Nero SecurDisc Viewer

Copyright © 2013 Nero AG a držitelé licencí. Všechna práva vyhrazena.


Informace o autorských právech a ochranných známkách
Informace o autorských právech a ochranných známkách
Tento dokument a veškerý jeho obsah je chráněn mezinárodními autorskými právy a dalšími právy na ochranu duševního vlastnictví a je majetkem společnosti Nero AG a jejích dceřiných společností, poboček nebo držitelů licencí. Všechna práva vyhrazena. Žádná část tohoto dokumentu nesmí být reprodukována, přenášena ani přepisována bez výslovného písemného svolení společnosti Nero AG. Všechny obchodní názvy a ochranné známky nebo názvy služeb jsou majetkem svých příslušných vlastníků. Uvedené ochranné známky jsou uváděny výslovně pouze pro informační účely. Společnost Nero AG v maximální možné míře odmítá veškeré nároky překračující ustanovení o záručních právech. Společnost Nero AG nenese žádnou odpovědnost za správnost obsahu tohoto dokumentu. Obsah dodaného softwaru a tohoto dokumentu může být změněn bez předchozího upozornění. Některé aplikace sady Nero Suites vyžadují technologie vyvinuté třetími stranami. Některé z těchto technologií jsou v této sadě zahrnuty jakou zkušební verze. Pro neomezené používání je třeba tyto technologie aktivovat online (bezplatně) nebo odesláním aktivačního faxu. Společnost Nero se zavazuje poté vydat data nezbytná pro aktivaci technologií třetích stran, aby bylo možné sadu Nero 12 nebo Nero 12 Platinum využívat neomezeně. Pro neomezené používání sady je proto nutné mít připojení k Internetu nebo fax. Pokud nejste držitelem autorských práv nebo nemáte svolení od jejich držitele, může duplikování, reprodukce, pozměňování nebo distribuce materiálů chráněných autorským právem představovat porušení národních nebo mezinárodních zákonů na ochranu autorských práv. Pokud si nejste jisti svými právy, kontaktujte svého právního poradce.
Copyright © 2013 Nero AG a držitelé licencí. Všechna práva vyhrazena.
Nero, Nero BackItUp, Nero Burn, Nero Burning ROM, Nero CoverDesigner, Nero Digital, Nero Express, Nero Kwik Media, Nero Kwik Backup, Nero Kwik Blu-ray, Nero Kwik Burn, Nero Kwik DVD, Nero Kwik Faces, Nero Kwik MobileSync, Nero Kwik Move it, Nero Kwik Play, Nero Kwik Photobook, Nero Kwik Places, Nero Kwik Sync, Nero Kwik Themes, Nero Kwik Tuner, Nero MediaBrowser, Nero MediaStreaming, Nero Recode, Nero RescueAgent, Nero SmartDetect, Nero Simply Enjoy, Nero SmoothPlay, Nero StartSmart, Nero SoundTrax, Nero Surround, Nero Video, Nero Video Express, Nero WaveEditor, Burn-At-Once, LayerMagic, Liquid Media, SecurDisc, logo SecurDisc, Superresolution a UltraBuffer jsou ochranné známky nebo registrované ochranné známky společnosti Nero AG.
Gracenote, CDDB, MusicID, MediaVOCS, logo a logotyp Gracenote a logo „Powered by Gracenote“ jsou registrované ochranné známky nebo ochranné známky společnosti Gracenote v USA a jiných zemích.
Vyrobeno na základě licence od společnosti Dolby Laboratories. Dolby, Pro Logic a symbol dvojitého D jsou registrované ochranné známky společnosti Dolby Laboratories, Inc. Důvěrné neveřejné dílo. Copyright 2011 Dolby Laboratories. Všechna práva vyhrazena.
Vyrobeno na základě licence pod americkým patentem č.: 5,956,674; 5,974,380; 6,487,535 a dalšími americkými a světovými patenty, které již byly vydány nebo čekají na vydání. DTS, symbol DTS, a DTS spolu se symbolem jsou registrované ochranné známky a DTS Digital Surround, DTS 2.0+ Digital Out a loga DTS jsou ochranné známky společnosti DTS, Inc. Produkty zahrnují také software. © DTS, Inc. Všechna práva vyhrazena.
Adobe, Acrobat, Reader, Premiere, AIR a Flash jsou ochranné známky nebo registrované ochranné známky společnosti Adobe Systems, Incorporated. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, Mac a QuickTime jsou ochranné známky společnosti Apple Inc. registrované v USA a v dalších zemích. AMD App Acceleration, AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst, ATI Radeon, ATI, Remote Wonder a TV Wonder jsou ochranné známky nebo registrované ochranné známky společnosti Advanced Micro Devices, Inc. Bluetooth je ochranná známka vlastněná společností Bluetooth SIG, Inc. Blu-ray Disc, Blu-ray, Blu-ray 3D, BD-Live, BONUSVIEW, BDXL, AVCREC a loga jsou ochranné známky společnosti Blu-ray Disc Association. Check Point je registrovaná ochranná známka společnosti Check Point Software Technologies Ltd. FaceVACS a Cognitec jsou registrované ochranné známky nebo ochranné známky společnosti Cognitec Systems GmbH. DivX a DivX Certified jsou registrované ochranné známky společnosti DivX, Inc. DVB je registrovaná ochranná známka společnosti DVB Project. 3GPP je ochranná známka institutu European Telecommunications Standards Institute (ETSI). Facebook je registrovaná ochranná známka společnosti Facebook, Inc. Google, Android a YouTube jsou ochranné známky společnosti Google, Inc. LightScribe je registrovaná ochranná známka společnosti Hewlett-Packard Development Company, L.P. Ask a Ask.com jsou registrované ochranné známky společnosti IAC Search & Media. IEEE je registrovaná ochranná známka institutu The Institute of Electrical and Electronics Engineers, Inc. Intel, Intel Core, Intel Quick Sync Video, Intel XScale a Pentium jsou ochranné známky nebo registrované ochranné známky společnosti Intel Corporation v USA a dalších zemích. Philips je registrovaná ochranná známka společnosti Koninklijke Philips Electronics.N.V. Linux je registrovaná ochranná známka společnosti Linus Torvalds. InstallShield je registrovaná ochranná známka společnosti Macrovision Corporation. ActiveX, ActiveSync, Aero, Authenticode, DirectX, DirectShow, Internet Explorer, Microsoft, MSN, Outlook, Windows, Windows Mail, Windows Media, Windows Media Player, Windows Mobile, Windows.NET, Windows Server, Windows Vista, Windows XP, Windows 7, Windows 8, Xbox, Xbox 360, PowerPoint, Silverlight, logo Silverlight, Visual C++, tlačítko Start systému Windows Vista a logo Windows jsou ochranné známky nebo registrované ochranné známky společnosti Microsoft Corporation v USA a dalších zemích. My Space je ochranná známka společnosti MySpace, Inc. NVIDIA, GeForce, ForceWare a CUDA jsou ochranné známky nebo registrované ochranné známky společnosti NVIDIA. Tento program obsahuje software vyvinutý sdružením OpenSSL Project pro použití se součástí OpenSSL Toolkit. (http://www.openssl.org/)\Open SSL: copyright (C) 1998-2005 The OpenSSL Project. Všechna práva vyhrazena. Tento program obsahuje šifrovací software, který napsal Eric Young (eay@cryptsoft.com). Tento program obsahuje software, který napsal Tim Hudson (tjh@cryptsoft.com). Tento program zahrnuje kryptografický software vytvořený Ericem Youngem © 1995-1998 Eric Young. Všechna práva vyhrazena. CompactFlash je registrovaná ochranná známka společnosti SanDisk Corporation. Sony, Memory Stick, PlayStation a PSP jsou ochranné známky nebo registrované ochranné známky společnosti Sony Corporation. AVCHD, AVCHD Lite a AVCHD Progressive jsou ochranné známky společností Sony Corporation a Panasonic Corporation. HDV je ochranná známka společností Sony Corporation a Victor Company of Japan, Limited (JVC). MP3 SURROUND, MP3PRO a odpovídající loga jsou ochranné známky společnosti Thomson S.A. Unicode je registrovaná ochranná známka společnosti Unicode, Inc. Logo USB je ochranná známka společnosti Universal Serial Bus Implementers Corporation. UPnP je registrovaná ochranná známka společnosti UPnP Implementers Corporation. Vimeo je ochranná známka společností Vimeo, LLC. Yahoo! a Flickr jsou registrované ochranné známky společnosti Yahoo! Inc. Labelflash je ochranná známka společnosti Yamaha Corporation.
Další názvy produktů a značek mohou být ochrannými známkami jejich příslušných vlastníků a neznačí spojitost se sponzorstvím nebo souhlasem vlastníků.
Společnost Nero AG si vyhrazuje právo měnit specifikace bez předchozího upozornění. Použití tohoto produktu je podmíněno přijetím podmínek licenční smlouvy s koncovým uživatelem při instalaci softwaru. www.nero.com
Nero AG, Im Stoeckmaedle 18, 76307 Karlsbad, Německo

Nero SecurDisc Viewer


Úspěšný start

Úspěšný start


O aplikaci Nero SecurDisc Viewer
Nero SecurDisc Viewer je samostatná aplikace, která je součástí technologické platformy SecurDisc. SecurDisc je technologie vyvinutá společnostmi Nero a HLDS, která umožňuje vytvářet disky se speciálními ochrannými vlastnostmi. Není zapotřebí žádný speciální hardware.
Aplikace Nero SecurDisc Viewer je k dispozici zdarma ke stažení na webu www.securdisc.net nebo www.nero.com a rovněž je automaticky zahrnuta na disk SecurDisc vypálený pomocí Nero Burning ROM nebo Nero Express.
Disky vytvořené v aplikaci Nero s typem kompilace SecurDisc zahrnují integritu dat a možnost jejich rekonstrukce. Dále lze data na disku SecurDisc chránit proti neoprávněnému přístupu heslem. Data lze rovněž digitálně podepsat. Pomocí aplikace Nero SecurDisc Viewer můžete zkopírovat chráněná data na pevný disk a zkontrolovat zabezpečení dat.
Další informace o technologii SecurDisc naleznete na www.securdisc.net.


Spuštění aplikace Nero SecurDisc Viewer

Spuštění aplikace Nero SecurDisc Viewer
Aplikace Nero SecurDisc Viewer je automaticky zahrnuta na disk SecurDisc vypálený pomocí aplikace Nero Burning ROM nebo Nero Express. Po vložení disku SecurDisc do jednotky se aplikace Nero SecurDisc Viewer automaticky spustí.
Aplikaci Nero SecurDisc Viewer lze rovněž spustit poklepáním na soubor NeroSecurDiscViewer.exe. Tento soubor naleznete buď na disku SecurDisc, nebo je možné ho stáhnout z webu www.securdisc.net nebo www.nero.com.


Kopírování dat na pevný disk

Kopírování dat na pevný disk
Pomocí aplikace Nero SecurDisc Viewer můžete kopírovat soubory z disku SecurDisc na pevný disk. Pokud jsou soubory chráněny proti neoprávněnému přístupu, můžete zde zadat heslo.
Postupujte následovně:
1.
Zaškrtněte políčka u souborů, které chcete zkopírovat na pevný disk.
2.
Klepněte na tlačítko Uložit do.
°
Pokud jsou data na disku SecurDisc chráněna heslem, otevře se okno Ochrana heslem.
3.
Do textového pole zadejte heslo a klepněte na tlačítko Použít.
°
Otevře se okno Průzkumníka.
4.
Vyberte požadovanou složku a klepněte na tlačítko OK.
°
Otevře se okno s informacemi o průběhu kopírování a soubory se zkopírují. Po skončení procesu kopírování se zobrazí okno se zprávou.
²
Vybrané soubory se zkopírují do vybrané složky.


Kontrola integrity dat

Kontrola integrity dat
Nero SecurDisc Viewer lze použít ke kontrole integrity dat na disku SecurDisc pomocí kontrolního součtu. Funkce kontroly integrity dat vás upozorní, pokud jsou data na disku ohrožena poškozením disku, abyste měli čas je zálohovat na jiný disk.
Postupujte následovně:
1.
Klepněte na tlačítko Integrita.
°
Otevře se okno s informacemi o průběhu a provede se kontrola integrity. Průběh můžete sledovat pomocí stavové lišty a zobrazovaných zpráv.
²
Po dokončení kontroly integrity se zobrazí zpráva s výsledkem kontroly.


Kontrola podpisu

Kontrola podpisu
Pomocí Nero SecurDisc Viewer můžete ověřit pravost disku SecurDisc, jestliže je disk digitálně podepsán. K tomuto účelu budete potřebovat veřejný klíč od distributora disku SecurDisc. Prostřednictvím kontroly veřejného klíče dokáže aplikace Nero SecurDisc Viewer potvrdit, že jsou data autentická a nebylo s nimi nijak manipulováno.
Postupujte následovně:
1.
Klepněte na tlačítko Podpis.
°
Otevře se okno Průzkumníka.
2.
Vyberte veřejný klíč (*.bpk), kterým je disk SecurDisc podepsán.
Veřejný klíč
Autor disku SecurDisc rovněž pro tento disk vytvořil nebo vybral veřejný klíč. Klíč je také distribuován autorem disku.
3.
Klepněte na tlačítko OK.
°
Okno Průzkumníka se zavře a otevře se okno Kontrola.
°
Proběhne kontrola podpisu. Průběh můžete sledovat pomocí stavové lišty a zobrazovaných zpráv.
²
Po dokončení procesu kopírování se zobrazí zpráva s výsledkem kontroly.


Technické informace

Technické informace


Operační systémy
§
Windows 8
§
Windows 7
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista 32-bit Edition


Kontakt

Kontakt
Nero SecurDisc Viewer je produkt společnosti Nero AG.
Nero AG
Im Stoeckmaedle 18 | Internet: | www.nero.com
76307 Karlsbad | Nápověda: | http://support.nero.com
Německo | Fax: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Nápověda: | http://support.nero.com
USA | Fax: | (818) 956 7094
 | E-mail: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Nápověda: | http://support.nero.com
Japonsko 224-0003 |  |