HP Yazıcı

Yardım Konuları

HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP Yazıcı

 Türkçe

Ticari Marka ve Telif Hakkı Bilgileri

HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


Chapter

Chapter
HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


Chapter

Gerçek Boyut

Belgenizi boyutunu değiştirmeden yazdırmak için tıklatın.


Chapter

Hesap Kimliği

İşin Hesap Kimliği'ni girin. Hesap Kimliği İsteme özelliği bulunan ve bu özelliği etkinleştirilmiş olan yazıcılar için, Hesap Kimliği yazıcı yöneticisi tarafından sağlanır. Bu durumda, yazıcıda kuyruk varsa, Hesap Kimliği olmayan bir yazdırma işi beklemeye alınabilir ve Katıştırılmış Web Sunucusu'ndan bir Kimlik girilinceye kadar yazıcı kuyruğunda saklanır.


Chapter

Alternatif Antet Modu

Bu seçenek belirlendiğinde, antetli veya baskılı kağıtları, yaprağın tek yüzüne veya her iki yüzüne de yazdırırken tüm yazdırma işleri için aynı şekilde yüklemenizi sağlar.

Kağıdı her iki yüzüne de yazdıracakmış gibi yükleyin. Antetli kağıtları her iki yüze de yazdıracak şekilde yükleme hakkındaki yönergeler için yazıcıyla gelen kullanıcı belgelerine bakın. Yazıcı tepsisinde kağıdın yüzü yukarı veya aşağı gelecek şekilde yerleştirileceğini belirten bir simge varsa, kağıdı gösterilen yönlendirmeye göre ters şekilde yükleyin. Bu seçenek kullanıldığında, yazıcının hızı her iki yüze yazdırmak için gereken hıza düşürülür.


Chapter

Uygulama tarafından yönetilen renkler

Belgenin rengini, yazdırma için kullanılan yazılım programının yönetmesine izin vermek için tıklatın.


Chapter

Uygulamanın Yönettiği Renkler

Bu seçenek seçilmişse yazdırma işini yaptığınız yazılım programı, görüntünün veya belgenin renklerini yönetir.

En iyi sonucu elde etmek için bu seçeneği yalnızca, yazılım programı ICM, ColorSync veya başka bir renk yönetimi teknolojisini destekliyorsa ve yazılım programı HP Designjet yazıcısının desteklediği CMYK renklerini oluşturabiliyorsa kullanın. HP Designjet yazıcısının desteklemediği CMYK renklerini kullanmak baskı kalitesini bozabilir.


Chapter

Otomatik Pantone Kalibrasyonu

Bu seçenek belirtildiğinde yazıcı PANTONE renk tanımlarını PostScript dosyasından alır ve en yakın CMYK renkleri ile eşleştirir. Bu seçenek, PANTONE renkleri spot renk olarak tanımlandığında en iyi sonucu verir.

Bu seçenek belirlenmemişse, PANTONE renkleri, yazılım programı tarafından atanan bir CMYK değeri ile birleşik renkler olarak tanımlanır. CMYK değerleri, Renk sekmesindeki tanımlı renk yönetimi seçenekleri kullanılarak yazılım programı tarafından yönetilir.


Chapter

Arka kapak

Arka kapak eklemek için tıklatın.


Chapter

Arka tarafı kaydırma

Çift taraflı yazdırma işlerinin arka tarafları için görüntü kaydırmayı etkinleştirmek için bu onay kutusunu seçin. (Tek taraflı yazdırma işlerinde bu ayar yok sayılır.) İlgili alanda yatay veya dikey kaydırma miktarını belirtin.


Chapter

Siyah Beyaz

Belgeleri siyah beyaz yazdırmak için tıklatın.


Chapter

Siyah

Yazdırılan resimde kullanılacak siyah miktarını ayarlar.


Chapter

Yalnızca Siyah

Gri tonlamalı yazdırmak için gri fotoğraf veya siyah yazıcı kartuşunu kullanır.


Chapter

Oluşturma Amacı

Renkleri, renk alanları arasında dönüştürürken siyah renk değerleri farklılıklarını ayarlamak için seçin; bu, kaynak alanındaki siyah renk, hedef alanındaki siyah renkten daha koyu olduğunda oluşan siyah gölgelere engel olabilir. Bu seçenek, kaynak alanının tam dinamik aralığını hedef alanının tam dinamik aralığıyla eşleştirir.

Bu seçenek yalnızca Oluşturma Amacı listesinden İlgili Renk Ölçme seçilmişse kullanılabilir.


Chapter

Sayfalardan sonra boş veya basılı yaprak:

Boş veya basılı sayfaların ekleneceği yerlerin sayfa numaralarını (birden çoksa virgülle ayırarak) veya sayfa numaraları aralığını (tireyle ayırarak) yazın.


Chapter

Kitapçık düzeni

Belgeyi kitapçık olarak yazdırmak için bu seçeneği seçin. Sayfaların sırası yeniden düzenlenir ve kağıdın her yüzüne iki sayfa yazdırılır. Sayfaların doğru sırada olduğu bir kitapçık oluşturmak için kağıdı ortadan ikiye katlayabilirsiniz. Kitapçık Düzeni'ni seçtiğinizde, Kağıt Başına 2 Sayfa ve İki yüze yazdırma otomatik olarak ayarlanır.

Başka bir kağıt boyutu üzerine kitapçık yazdırmak (örneğin 11x17 boyutundaki kağıda letter boyutunda kitapçık yazdırmak) için Kağıt boyutuna ölçekle seçeneğini belirleyin.


Chapter

Uygulamada el ile

Yazdırılabilir alan seçili kağıt boyutuna eşittir.

Yazıcı seçili kağıdı yüklü kağıdın kenarına hizalar.

Olası kağıt hizalama sorunları nedeniyle çizimin kenarlığında beyaz alanlar oluşmasını önlemek için, yazıcı kağıdı seçili kağıt boyutundan biraz daha küçük bir boyutta keser.


Chapter

Kenarlıksız Otomatik Sığdır

Kenarlıksız yazdırma sırasında sürücünün resmi sayfaya sığdırması için tıklatın. Metin yazdırma için geçerli değildir.


Chapter

Kenarlıksız

Yazıcı yazılımının, kenarlıksız yazdırmada resminizi sayfanın tamamına sığdırmasını sağlamak için tıklatın. Metin yazdırma için geçerli değildir.


Chapter

Kenarlıksız Baskı

Seçmiş olduğunuz boyutta kenarlıksız kağıt türü seçmek üzere tıklatın. Bu seçeneği etkinleştirdiğinizde, seçtiğiniz kağıt boyutu otomatik olarak kenarlıksız kağıt olarak değişir.


Chapter

Ön/Arka kapaklar

Ön ve arka kapak eklemek için tıklatın.


Chapter

Parlaklık

Yazdırılan resmin açıklığını ve koyuluğunu ayarlar.


Chapter

Gelişmiş Renk Ayarları

Gelişmiş Renk Ayarları iletişim kutusunu açmak için tıklatın; bu iletişim kutusu yazdırılan bir resmin parlaklık ve koyuluk, renk tonu, doygunluk ve renk kullanımı değerlerini belirleyebileceğiniz çeşitli ayarları içerir.


Chapter

Yazdırma Yardımı

Zaman ve paradan tasarruf etmek için, yazıcınızın nasıl kullanılacağı ve belgelerinize profesyonel bir görünümü nasıl vereceğinizi hakkında daha fazla bilgi edinmek için tıklatın. Bu düğmeyi tıklattığınızda ekranda kullanım kılavuzu açılır.


Chapter

Rengi Ayarla

Yazdırılan sayfalardaki renk tonlarını dengelemek için tıklatın. Yazdırılan sayfalarda renk tonları tutarlı görünmüyorsa veya sorun giderme yönergelerinde öneriliyorsa renk ayarı yapılmalıdır.


Chapter

Siyah ve renkli mürekkeplerin kullanımıyla ilgili ince ayar yapmak için renkli ve siyah kartuşları hizalamak üzere tıklatın. Bir yazıcı kartuşunu değiştirdikten veya yeniden taktıktan sonra veya sorun giderme yönergelerinde öneriliyorsa, yazıcı kartuşlarını hizalayın.


Chapter

Sayfada Ortala

Sayfanın içeriğini sayfanın tam ortasına taşımak için bu seçeneği etkinleştirin. Bu seçenek sayfadaki tüm metni ve resimleri tek parça halinde sayfanın ortasına taşır. Bu seçenek özellikle büyük bir kağıdın ortasına küçük metin veya resimleri taşımak istediğinizde yararlıdır.

Bu seçenek sayfa içeriğinin boyutunu değiştirmez.


Chapter

Bölümler şu sayfalarda başlatılır:

Bölümlerin başlatılacağı sayfa numaralarını belirtin.


Chapter

Yazıcı kartuşlarını temizlemek için tıklatın. Baskı kalitesi fark edilecek kadar azaldığında veya sorun giderme yönergelerinde önerildiğinde, yazıcı kartuşlarını temizleyin.


Chapter

İçeriği kenar boşluklarından kırp

Yazdırılabilir alan seçili kağıt boyutuna eşittir.

Yazıcı seçili kağıt boyutunu yüklü kağıdın kenarına hizalar ve sonra içeriği seçili kenar boşluklarına göre kırpar.

Yazıcı seçili kağıt boyutuna eşit bir kağıt seçer.

Yazıcı kırpılan alandaki verileri yazdırmaz.


Chapter

CMYK

Bazı durumlarda bir görüntü veya belgedeki CMYK renk değerleri yazıcıya uygun olmayabilir. Aşağıda buna iki örnek verilmiştir:

●
CMYK değerleri belirli bir yazıcı için optimize edilmiş bir görüntü veya belgenin farklı bir yazıcıda yazdırılması gerektiğinde.
●
CMYK değerleri matbaaya göre optimize edilmiş bir görüntü veya belge taslağının daha ucuz bir yazıcıda yazdırılması gerektiğinde.

En iyi sonucu elde etmek için, bir görüntü veya belgedeki CMYK renk değerlerinin yazıcıya uyarlanması gerekir. Listeden uygun renk giriş profilini seçin:

●
HP CMYK Plus teknolojisi, yüksek kaliteli bir varsayılan CMYK yazdırma yolu etkinleştirir. Bu seçenek, çoğu dijital ticari yazdırma işleri için kullanılabilir ve optimum baskılar üretir.
●
Standart benzeşim profilleri
●
Photoshop 4 Varsayılan (Default) CMYK ve Photoshop 5 Varsayılan (Default) CMYK
●
Diğer HP Designjet yazıcılar


Chapter

CMYK Renk

Bazı durumlarda bir görüntü veya belgedeki CMYK renk değerleri yazıcıya uygun olmayabilir. Aşağıda buna iki örnek verilmiştir:

●
CMYK değerleri belirli bir yazıcı için optimize edilmiş bir görüntü veya belgenin farklı bir yazıcıda yazdırılması gerektiğinde.
●
CMYK değerleri matbaaya göre optimize edilmiş bir görüntü veya belge taslağının daha ucuz bir yazıcıda yazdırılması gerektiğinde.

En iyi sonucu elde etmek için, bir görüntü veya belgedeki CMYK renk değerlerinin yazıcıya uyarlanması gerekir. Listeden uygun renk giriş profilini seçin:

●
Varsayılan CMYK+: HP CMYK+ teknolojisi (Yüksek kaliteli bir varsayılan CMYK yazdırma yolunu etkinleştirir. Bu seçenek, çoğu dijital ticari yazdırma işleri için kullanılabilir ve optimum baskılar üretir.)
●
SWOP: A.B.D. ve diğer ülkelerdeki/bölgelerdeki yaygın mürekkep standardıdır.
●
Euroscale: Avrupa ve diğer ülkelerde/bölgelerde yaygın olarak kullanılan mürekkep standardıdır (Euro Standard olarak da bilinir.
●
DIC: (Dainippon Ink and Chemical) Japonya ve diğer ülkelerdeki/bölgelerdeki yaygın mürekkep standardıdır.
●
Özel Profil: Bu seçeneği, renk çıktısını doğru bir şekilde denetlemek için özel giriş profili kullanmak istiyorsanız belirleyin (örneğin belirli bir HP Renkli LaserJet yazıcısına öykünmek için). Renk profilleri www.hp.com adresinden yüklenebilir.


Chapter

Renkli

Belgeleri renkli yazdırmak için tıklatın.


Chapter

Renk yönetimi

Belgenizi yazdıracağınız renk aralığını seçin. Renk aralığı, yazdırılabilecek aralıktaki renkleri tanımlar. Yazıcı yazılımı, belgenizdeki renkleri geçerli renk aralığından seçilen renk aralığına çevirir.

●
ICM (Resim Renk Yönetimi): Renkli resim, grafik veya metin nesnelerinin özgün renklerine olabildiğince yakın yazdırılmasına ve renklerin tutarlı ve doğru olmasına yardımcı olan bir Microsoft teknolojisidir.
●
ColorSmart/sRGB: Çoğu yazdırma işi için uygun olan genel standart renk aralığı. Web tabanlı belgelerin ve geçerli görüntüleme aygıtlarının birçoğunda kullanılır.
●
Adobe RGB (1998): sRGB'den daha fazla renk işleyen daha yeni bir standart. Renkli resminiz, grafiğiniz veya metniniz Adobe RGB (1998) kullanıyorsa, bu seçeneği belirleyin. Profesyonel uygulamalardan Adobe RGB (1998) kullanarak yazdırırken, uygulama içinden yazıcı renk yönetimini devre dışı bırakın ve yazıcı yazılımının renk aralığını yönetmesine olanak tanıyın.
●
Uygulama tarafından yönetilen: Bu seçenek yazdırma işini yaptığınız yazılım programının belgenin renklerini yönetmesine olanak sağlar.


Chapter

Renk Yönetimi

Belgenizi yazdıracağınız renk aralığını seçin. Renk aralığı, yazdırılabilecek aralıktaki renkleri tanımlar. Yazıcı yazılımı, belgenizdeki renkleri geçerli renk aralığından seçilen renk aralığına çevirir.

●
ColorSmart/sRGB: Çoğu yazdırma işi için uygun olan genel standart renk aralığı. Web tabanlı belgelerin ve geçerli görüntüleme aygıtlarının birçoğunda kullanılır.
●
Adobe RGB (1998): sRGB'den daha fazla renk işleyen daha yeni bir standart. Renkli resminiz, grafiğiniz veya metniniz Adobe RGB (1998) kullanıyorsa, bu seçeneği belirleyin. Profesyonel uygulamalardan Adobe RGB (1998) kullanarak yazdırırken, uygulama içinden yazıcı renk yönetimini devre dışı bırakın ve yazıcı yazılımının renk aralığını yönetmesine olanak tanıyın.
●
Uygulama tarafından yönetilen: Bu seçenek yazdırma işini yaptığınız yazılım programının belgenin renklerini yönetmesine olanak sağlar.
●
Yazıcı Öykünmesi: Bu seçenek diğer HP Designjet yazıcılarına renk öykünmesi yapılmasını sağlar. Renk öykünmesinde temel alınmasını istediğiniz yazıcıyı seçin.


Chapter

Baskı Kalitesi

Seçilen Baskı Kalitesinde renk çıktısı çözünürlüğünü belirtir:

●
Otomatik: En fazla 600 x 600 olarak yazdırır; seçili ortama ve baskı kalitesine göre değişir.
●
En İyi Duruma Getirilmiş dpi: Olabilecek en iyi kalitede yazdırır ancak hızı daha yavaştır ve daha fazla disk boş alanı gerektirir.


Chapter

Renk Kalitesi

Bu sekmedeki seçenekleri, yazdırma işinin renk kalitesini belirlemek için kullanın.


Chapter

Renk Tonu

Yazdırılan renklerin algılanan sıcaklığını veya soğukluğunu ayarlar.


Chapter

Ekle

Sayfa ekleme ayrıntıları tablosuna ekleme seçenekleri eklemek için tıklatın.


Chapter

Kontrol paneli ışıklı iletilerinin animasyonlarını görüntülemek, ışık düzenlerinin ne anlama geldiğini belirlemek ve iletilerle ilgili işlemler hakkındaki bilgileri görüntülemek için tıklatın.


Chapter

Baskı Kalitesi-Özel

İstediğiniz baskı kalitesini seçin. Seçenekler yazıcıdan yazıcıya farklılık gösterebilir. Gelişmiş iletişim kutusunu açmak için Ayarlar düğmesini tıklatın. Bu iletişim kutusundaki denetimler, belirli gereksinimler için uygun olan gelişmiş baskı kalitesi seçenekleri belirleyebilmenizi sağlar.


Chapter

Kaydet veya Sil

Seçilen özel kağıt boyutunu kaydeder veya siler.


Chapter

Özel

Özel kağıt boyutu için Ad kutusuna bir ad yazın. Özel kağıt boyutunuzun genişliğini, uzunluğunu ve birimini girdikten sonra değişikliklerinizi kaydetmek için önce Kaydet'i, ardından Tamam'ı tıklatın. Yeni boyut değerlerini kullanmak için Kağıt/Kalite sekmesindeki Boyut açılan listesinden değiştirdiğiniz özel kağıdı seçin.


Chapter

Özel Kağıt Boyutu Düğmesi

Özel kağıt boyutu bilgileri oluşturmak veya varolan bilgileri değiştirmek için burayı tıklatın.


Chapter

Cam Göbeği

Yazdırılan resimde kullanılacak camgöbeği miktarını ayarlar.


Chapter

Tümünü sil

Tüm ekleme seçeneklerini siler.


Chapter

Sil

Seçili ekleme seçeneklerini siler.


Chapter

Sil

Vurgulanan kısayolu silmek için bu düğmeyi tıklatın.


Chapter

Aygıt ve Malzeme Durumu

Katıştırılmış Web sunucusunun Aygıt Durumu sayfasını açar. Bu sayfa ürünün o anki durumunu, her sarf malzemesi için kalan ömrü (yüzde olarak) ve sarf malzemesi siparişi bilgilerini görüntüler. Aygıt Durumu sayfası'na ancak ağa bağlı ürünler için erişebilirsiniz.


Chapter

Kenarların nasıl işleneceğini seçin. Kenar Denetimi üç bileşenden oluşur; uyarlamalı yarı tonlama, sıkıştırma ve renkli REt. Uyarlamalı Yarı Tonlama kenarların keskinliğini artırır. Sıkıştırma, bitişik nesneleri kenarlarından hafifçe üst üste bindirerek renk düzlemi hizalama hatalarının etkisini azaltır. Renkli REt, her noktayı en yumuşak kenarlar için yerleştirerek görünen çözünürlüğü artırır.

●
Maksimum: En güçlü sıkıştırma ayarı, uyarlamalı yarı tonlama açık, renkli REt açık.
●
Normal: Varsayılan sıkıştırma ayarı, uyarlamalı yarı tonlama açık, renkli REt açık.
●
Açık: En az sıkıştırma, uyarlamalı yarı tonlama açık, renkli REt açık.
●
Kapalı: Sıkıştırma ve uyarlamalı yarı tonlama kapalı, renkli REt kapalı.


Chapter

Yüz Aşağı (Daha Hızlı)

Yazdırma işini, yazılı yüz aşağı gelecek şekilde ve düzgün sırada yığınlamak için bu seçeneği işaretleyin.


Chapter

Yüz Yukarı (En Düz Yol)

Yazdırma işini, yazılı yüz yukarı gelecek şekilde ve düzgün sırada yığınlamak için bu seçeneği işaretleyin. Kağıtların düzgün sırada yığınlanması için yeniden düzenlenmesi yazdırma işini yavaşlatabilir. Bu seçenek, kıvrılmayı minimum düzeye indiren ve kart stoğu gibi daha ağır kağıtlarda sıkışmaları önleyen en düz kağıt yolunu sağlar.


Chapter

Sonraki sayfaya dönük

Yazdırma işi çıktısında, eklenen bölüm sayfasının sonraki sayfaya dönük olmasını istiyorsanız bu seçeneği belirleyin.


Chapter

Önceki sayfaya dönük

Yazdırma işi çıktısında, eklenen bölüm sayfasının önceki sayfaya dönük olmasını istiyorsanız bu seçeneği belirleyin.


Chapter

Fabrika Varsayılanları

Tüm seçenekleri varsayılan fabrika ayarlarına geri yüklemek için bu düğmeyi tıklatın.


Chapter

İlk

İlk sayfa eklemek için tıklatın.


Chapter

Katlama seçeneği belirleyin.


Chapter

Ön kapak

Ön kapak eklemek için tıklatın.


Chapter

Ön tarafı kaydırma

Tek taraflı veya çift taraflı yazdırma işlerinin ön yüzleri için resim kaydırmayı etkinleştirmek için bu onay kutusunu seçin. İlgili alanda yatay veya dikey kaydırma miktarını belirtin.


Chapter

Parlaklık Düzeyi:

Bir parlaklık seçeneği belirleyin:

●
En İyi, parlaklık çıkışını ve kararlılığı artırır, ancak yazdırmayı yavaşlatır ve dram ömrünü kısaltır.
●
Standart, tam hızda ve dram ömrünü kısaltmadan normal parlaklıkta çıkış sağlar.
●
Aygıt varsayılanı, aygıtın kontrol panelinde seçilen ayarı kullanır.


Chapter

Gri tonlamalı yazdır

Kullanmak istediğiniz gri tonlamalı yazdırma seçeneğini belirleyin.


Chapter

Yazıcı Işıkları Kılavuzunu Başlat

Yazıcı durumunu gösteren LED durum ışığı bileşimlerinin listesini görüntülemek için bu düğmeyi tıklatın. Bunlar, yazıcı sorunlarını tanılamak için gereklidir.


Chapter

Yüksek Kalite

Yüksek kalitede gri tonlamalı yazdırmak için tüm renkleri kullanır.


Chapter

Yatay

Arka sayfa için yatay görüntü kaydırma değerini yazın. Pozitif bir değer yazdırılmış görüntüyü sayfanın sağına kaydırır. Negatif bir değer yazdırılmış görüntüyü sayfanın soluna kaydırır.

NOT:

Varsayılan değer 0'dır. Değer 1 mm'lik (veya 0,1 inçlik) artışlarla değiştirilebilir. Minimum değer -250 mm'dir (-9,8 inç). Maksimum değer 250 mm'dir (-9,8 inç).


Chapter

Yatay

Ön sayfa için yatay görüntü kaydırma değerini yazın. Pozitif bir değer yazdırılmış görüntüyü sayfanın sağına, negatif bir değer yazdırılmış bir görüntüyü sayfanın soluna kaydırır.

NOT:

Varsayılan değer 0'dır. Değer 1 mm'lik (veya 0,1 inçlik) artışlarla değiştirilebilir. Minimum değer -250 mm'dir (-9,8 inç). Maksimum değer 250 mm'dir (-9,8 inç).


Chapter

Otomatik

Yazıcı yazılımının bu ayarı en iyi duruma getirmesi için bu seçeneği seçin.


Chapter

Kontrast Geliştirme

Bu özellik fotoğraftaki kontrast miktarını ayarlar.


Chapter

Dijital Flaş

Bu özellik flaşa benzer şekilde, özellikle gölge söz konusu olduğunda, fotoğrafın rengini açar.


Chapter

Kırmızı Göz Azaltma

Bu özellik fotoğraftaki kırmızı gözü azaltır veya giderir.


Chapter

Netlik

Bu özellik fotoğraf görüntüsünü netleştirir.


Chapter

Bu özellik odaklanmamış veya hatalı odaklanmış fotoğrafı otomatik olarak odaklar.


Chapter

Düzeltme

Bu özellik resimdeki pürüzleri düzeltir ya da azaltır.


Chapter

HP EasyColor

HP EasyColor, genel programlardan yazdırılan karma içerikli belgelerin kalitesini otomatik olarak artırır. Fotoğrafların görsel kalitesi artırılarak daha doğal bir görünüm kazanmaları sağlanır.


Chapter

ICM profili

Takılı baskı kartuşlarına ve yazdırdığınız ortama bağlı olarak, yazıcı yazılımı burada listelenen doğru ICM profilini seçer.


Chapter

İş adı varsa

Bir yazdırma işini depoladığınızda bu iş için bir ad oluşturabilirsiniz veya yazıcı yazılımı otomatik olarak bir ad atar. İş Adı + (1-99) seçilmişse, yazıcı seçilen Kullanıcı Adı için yazdırma işi adının benzersiz olup olmadığını denetler. Yazdırma işi ile yazıcıda depolanmış bir dosyanın adı aynıysa yazıcı yazılımı, yeni dosyanın adının benzersiz olması için dosya adının sonuna 1-99 arasında bir sayı ekler.


Chapter

Resim kaydırma ayarları...

Ciltleme veya delmeye izin vermek veya bunları kaldırmak üzere görüntüleri kaydırmak için ayarlar ekler.


Chapter

Giriş Profilleri

Görüntü veya belgenin renk alanını belirlemek için CMYK ve RGB giriş profilleri kullanın. Profil seçilmemişse, renkler aygıt özgün renk modunda basılır.


Chapter

Takılı Yazıcı Kartuşları

Burada listelenen yazıcı kartuşlarının yazıcıda takılı olan yazıcı kartuşları olduğunu doğrulayın.


Chapter

Oluşturma Amacı

Renk alanları arasındaki dönüşüm sırasında aralık dışındaki renklerin nasıl yönetileceğini gösterir. Aşağıdaki seçeneklerden birini seçebilirsiniz:.

●
Doygunluk: Parlak, doymuş renkler içeren sunu grafikleri, çizelgeler ve görüntüler için kullanılır.
●
Algılanan: Renklerin birbiriyle birleştiği fotoğraflar ve görüntüler için kullanılır. Renklerin genel görünümü olabildiğince korunur.
●
İlgili Renk Ölçme: Belirli bir rengi eşleştirmek ve doğru yazdırmak istediğinizde kullanın. Bu seçenek, ayrıca işin yazdırıldığı kağıdın beyaz bölümüyle giriş alanının beyaz bölümünü eşleştirir.
●
Mutlak Renk Ölçme: Kontrol için kullanılacak taslak yazdırmanız gerektiğinde kullanın. Bu seçenek, İlgili Renk Ölçme'deki gibi belirli bir rengi eşleştirir; ancak beyazları eşleştirmez.


Chapter

Internet Hizmetleri

Internet Hizmetleri içindeki seçimler sizi www.hp.com üzerindeki belirli sitelere yönlendirir. Açılan listeden bir hedef seçin ve ardından Devam! düğmesini tıklatın. Internet'e bağlıysanız, seçilen hedef Internet tarayıcınızda açılır.


Chapter

Son

Son sayfa eklemek için tıklatın.


Chapter

Katıştırılmış Web Sunucusunu Başlat

Katıştırılmış Web sunucusunu açar. Yazıcı durumunu görüntülemek ve yazıcıyı bir Web tarayıcısı kullanarak yapılandırmak ve bakımını yapmak için bu uzaktan yönetim aracını kullanın.


Chapter

Ürün Destek Web Sitesini Aç

Ürün destek web sitesini açar. Web sitesinde en son ürün bilgileri ve yazılım güncelleştirmeleri bulunabilir.


Chapter

Uzunluk

Seçili özel kağıt boyutunun uzunluğunu girin. Fazla küçük veya fazla büyük bir boyut girerseniz, yazıcı yazılımı boyutu otomatik olarak ayarlar.


Chapter

Macenta

Yazdırılan resimde kullanılacak macenta miktarını ayarlar.


Chapter

Yardım

Yazdırdığınız belge, her iki yüze de yazdırma için kağıdı el ile yeniden yerleştirmenizi gerektirdiğinden, İki Yüze Yazdırma Yönergeleri penceresini görüyorsunuz.

Aşağıdaki nedenlerden biri dolayısıyla, belgenizi yazdırmak için Her İki Yüze de Yazdır (El ile) özelliği kullanılıyor:

●
Yazıcınıza bir dupleks birimi (her iki yüze yazdırma aksesuarı) takılı değil.
●
Sürücü dupleksleyici için yapılandırılmamış. Yazıcılar klasörüne gidin, yazıcınızın simgesini sağ tıklatın ve Özellikler'i seçin. Aygıt Ayarları sekmesini tıklatın ve Dupleks Birim için Takılı'yı seçin.
●
Yazıcıda takılı bir dupleksleyici var, ancak birimden geçemeyecek bir kağıt boyutu veya türünü seçtiniz.
●
Arka Çıktı için Doğru Sıra veya Düz Kağıt Yolu için Doğru Sıra seçeneğini belirlediniz. Arka çıktı veya düz kağıt yolu kullanıldığında, dupleksleyici kullanılamaz.

Tek sayfa sayısına sahip belgelerin birinci yüzleri yazdırılırken ilk olarak boş bir sayfa yazdırılır. Belgenin son sayfası, boş sayfanın diğer yüzüne yazdırılır.


Chapter

Yardım

Yazdırdığınız belge, her iki yüze de yazdırmak için kağıdı yazıcıya yeniden yerleştirmenizi gerektirdiğinden Her İki Yüze Yazdırma Yönergeleri penceresini görüyorsunuz.

Aşağıdaki nedenlerden biri dolayısıyla, belgenizi yazdırmak için Her İki Yüze de Yazdır (El ile) özelliği kullanılıyor:

●
Yazıcınızda dupleksleme (iki yüze yazdırma aksesuarı) takılı değil.
●
Sürücü dupleksleyici için yapılandırılmamış. Yazıcılar klasörünüze gidip yazıcınızın simgesini sağ tıklatın ve Özellikler'i seçin. Aygıt Ayarları sekmesini tıklatın ve Dupleks Birim için Takılı'yı seçin.
●
Yazıcıda takılı bir dupleksleyici var, ancak birimden geçemeyecek bir kağıt boyutu veya türünü seçtiniz.
●
Kullanılabilir durumdaysa, Arka Çıktı için Doğru Sıra veya Düz Kağıt Yolu için Doğru Sıra seçeneğini seçmiş olabilirsiniz. Arka çıktı veya düz kağıt yolu kullanıldığında, dupleksleyici kullanılamaz.

Belgenizi yazdırma işlemini tamamlamak için, Her İki Yüze de Yazdır seçeneğine ait yönergeleri izleyin.


Chapter

Kenar Boşluğu/Düzen

Belgenizin kenar boşluğu ayarlarını değiştirmek için tıklatın.


Chapter

Maksimum ayrıntı

Daha yüksek bir çözünürlükte yazdırmak için seçin.


Chapter

Kenar boşluklarını en aza indir

Yazıcının, kağıdın alt kenarına daha yakın bir şekilde yazdırmasını sağlamak üzere tıklatın.


Chapter

Yansıtılmış Görüntü

Resim veya belgenizi soldan sağa çevirmek için tıklatın.


Chapter

Ön tarafı yansıt

Ön taraftaki görüntüyü yansıtmak için bu onay kutusunu seçin.

NOT:

Arka taraftaki görüntü kaydırmasının ön taraftaki görüntü kaydırmasına yansıtılmasını sağlamak için, Ön Tarafı Yansıt onay kutusunu temizleyin, dupleks ciltleme kenarı ayarlayın, sonra da Ön tarafı yansıt onay kutusunu tekrar seçin.


Chapter

Nötr griler

Nötr renkler (griler ve siyah) oluşturma yöntemini seçin. Bazı uygulamalar yazdırma sırasında metin veya grafikleri taramaya dönüştürür. Böyle durumlarda, nötr grileri Fotoğraf ayarlarıyla denetleyin.

●
Yalnızca Siyah: Renk tonlarını ortadan kaldırır ve yalnızca siyah toneri kullanarak nötr renkler üretir.
●
4 Renkli: Dört yazıcı tonerini birleştirerek nötr renkler üretir. Bu yöntem nötr olmayan renklere göre daha pürüzsüz gradyenler üretir ve olası en koyu siyah sonucunu verir.


Chapter

Kapalı

Özelliği devre dışı bırakır.


Chapter

Açık

Özelliği etkinleştirir.


Chapter

Fotokopi

Yalnızca siyah mürekkep kullanır ve faks veya fotokopi için görüntüleri en iyi duruma getirir.


Chapter

Şunun için optimize et

Teknik çizimler ve metin için daha uygun bir yazdırma modu kullanmak üzere çizimler/metin için en uygun duruma getir seçeneğini belirleyin. Resimler için daha uygun bir yazdırma modu kullanmak üzere görüntüler için en uygun duruma getir seçeneğini belirleyin.


Chapter

Kağıt Yönü

Belgenin sayfaya nasıl yerleştirileceğini belirler.


Chapter

Çıkış Bölmesi Seçenekleri

Bir çıkış bölmesi seçin. Yazdırma işi için kullanılabilecek seçenekler yazıcıda takılı olan aksesuar çıkış bölmesine bağlıdır.

●
Otomatik Seç: Yazdırma işini varsayılan çıkış bölmesine göndermek için bunu seçin.
●
Diğer bölmeler: Bu çıkış bölmelerinden birini seçtiğinizde yazdırma işi seçili bölmede doğru sırada yığınlanır. Bu bölmelerden bazıları büyük yazdırma işlerinde size kolaylık sağlayabilecek şekilde daha yüksek kağıt kapasitesi sağlar ve bazıları da kıvrılmayı minimum düzeye indiren en düz kağıt yolunu sağlar.
NOT:

Bazı yazıcılarda bölme kapağının açılmasını gerektiren çıkış bölmeleri olabilir. Bu bölmelerden birinin kapağı açıksa, yazıcı yazılımında hangi çıkış bölmesi seçilmiş olursa olsun, tüm yazdırma işleri bu çıkış bölmesine gönderilir. Bu bölme seçenekleri, kıvrılmayı minimum düzeye indiren ve kart stoğu gibi daha ağır kağıtlarda sıkışmaları önleyen en düz kağıt yolunu sağlar. Bu bölmelerden biri seçildiğinde, yazdırılan sayfalar yazılı tarafları yukarı bakacak şekilde ve ters sırayla yığınlanır. Sayfaları yüzleri yukarı bakacak şekilde ve doğru sırada yığınlamak için Son İşlem sekmesinde Düz Kağıt Yolu için Doğru Sıra veya Arka Tepsi için Doğru Sıra seçeneklerinden birini işaretleyin. Sayfaları yeniden sıralamak yazıcının yavaşlamasına neden olabilir.


Chapter

Büyük

Yazdırılabilir alan seçili kağıt boyutuna eşittir.

Yazıcı seçili kenar boşluklarını yazdırılabilir alana ekler ve çıkan kağıdı yüklü kağıdın kenarına hizalar.

Yazıcı kağıdı seçili kağıt boyutu artı seçili kenar boşlukları boyutunda keser.


Chapter

Sayfa istisnaları

Yazdırma işine eklenecek boş veya basılı sayfalar için ayarları belirtin.


Chapter

Sayfa sayısı:

Belirtilen ortam türünü ve kaynağı kullanarak bir sayfa aralığını farklı bir ortama yazdırmak için tıklatın. Düzenleme kutusunda, farklı ortama yazdırılmasını istediğiniz sayfa numaraları aralığını belirtin.


Chapter

Sayfa/tabaka

Bir yaprağa yazdırılacak sayfa sayısını seçin.


Chapter

Yalnızca görüntüle

Kullanılacak kağıt boyutunu (form) seçin. Boyutlarına göre gruplanmış olarak listelenen çeşitli kağıt boyut ve formları, yazıcınız tarafından desteklenenlerle eşleşir. Boyutları Metrik veya Emperyal birimlerle görüntülemeyi seçin.


Chapter

Kağıt Boyutu

Yazdırma işinizde kullanmak üzere kağıt boyutunu (form) belirlemek için bu özelliği kullanın. Kağıt boyutları arasında Letter, A4, Legal, Envelope vb. sayılabilir. Yazıcıların desteklediği kağıt boyutları değişir; daha fazla bilgi için kullanıcı belgelerine bakın.

Form hem kağıt boyutunu, hem de kenar boşluklarını tanımlar. Pek çok yazıcı, üst ve alt tepsiler gibi birden çok kağıt kaynağını destekler. Formları yazıcı kağıt kaynaklarınızdan herhangi birine atayabilirsiniz. Yazıcılar klasörünüzde, yazıcınızın simgesini sağ tıklatın, Özellikler'i ve ardından Aygıt Ayarları'nı seçin. Tepsiye bir kağıt boyutu atamak için Form-Tepsi Ataması seçeneğini kullanın. Form bir kaynakla eşleştirildikten sonra, programlarınızı yazdırırken formu seçebilirsiniz.

Özel boyut oluşturmak için, Yazıcılar klasörünü açın, Dosya‘yı tıklatın ve Sunucu Özellikleri'ni tıklatın. Yazdırma Sunucusu Özellikleri iletişim kutusunda Formlar sekmesini ve ardından Yeni Form Oluştur'u tıklatın. Özel boyut için boyut ve kenar boşluğu bilgilerini ayarlayın ve Formu Kaydet'i tıklatın. Oluşturulduktan sonra, özel boyut uygulamanızda seçenekler arasında yer alır.

NOT:

Bu ayarda belirtilenden farklıysa, yazıcınız uygulamanızda seçili olan boyutu kullanır.


Chapter

Kağıt kaynağı

Kullanmak istediğiniz kağıt kaynağını seçin. El ile beslenen kağıtlara veya kağıt rulosuna yazdırmayı seçebilirsiniz.

Yazdırma işinin kağıt boyutu yüklenmiş kağıdın boyutuyla eşleşmiyorsa, beklemediğiniz sonuçlarla karşılaşabilirsiniz. Yazılım programında belirlenen ayarlar yazıcı-sürücü ayarlarının yerine geçer; bu yüzden kağıt boyutunu yazılım programının içinden ayarlamaya dikkat edin. Bazı yazılım programlarında aynı yazdırma işi için farklı kağıt boyutları seçebilirsiniz.


Chapter

Fotoğraf düzeltme

Kullanmak istediğiniz otomatik fotoğraf düzeltme düzeyini seçin.


Chapter

HP ColorSmart Renk Seçenekleri RGB Renk

Bir RGB renk modu seçin.

●
Varsayılan: RGB rengini Microsoft ve World Wide Web Organizasyonu (www.w3.org) tarafından kabul edilen sRGB standardı olarak yorumlar.
●
Canlı: Orta tonlardaki renk doygunluğunu artırarak renkli nesnelerin daha renkli görünmesini sağlar. Kurumsal grafikler için iyi bir seçenektir.
●
Aygıt: RGB verilerini ham aygıt modunda yazdırır. Bu özellikte resimler uygulama içinde veya işletim sisteminde renk yönetimi gerektirir.
●
Adobe RGB (1998): Bu seçeneği, asılları Adobe RGB (1998) renk alanında veya dijital fotoğraf makinesi ile oluşturulan belgeler veya görüntüler için kullanın. Adobe RGB (1998) ile profesyonel bir yazılım programından yazdırırken, renk yönetimini yazılım programından kapatıp renk alanını yazıcı yazılımının yönetmesine izin vermeniz önemlidir.
●
Fotoğraf/Görüntü: Fotoğraf/Görüntü, RGB rengini dijital mini laboratuvar kullanılarak basılmış bir fotoğraf gibi yorumlar ve Varsayılan moddan farklı olarak daha derin ve doygun renkler elde edilmesini sağlar. Bu ayarı fotoğraf basarken kullanın. En iyi sonucu almak için bu ayarla HP Parlak Lazer Kağıt kullanın.


Chapter

Kavram önizleme

Gelişmiş renk ayarlarında yapılan herhangi bir değişikliğin yazdırılan resmi nasıl etkileyeceğini gösterir.


Chapter

Renk kullanımı iş günlüğünü yazdırır. Bu sayfa yazdırma işi bilgilerini içerir.


Chapter

Yapılandırma Sayfasını Yazdır

Yazıcı yapılandırma sayfalarını yazdırır. Bu sayfa ağla ilgili ve diğer bilgileri içerir.


Chapter

Renkli yazdır

Belgeleri renkli yazdırmak için bu seçeneği belirleyin.


Chapter

Gri Tonlamalı Yazdırılıyor

Doğal siyah beyaz yazdırmak için tıklatın.


Chapter

Gri Tonlamalı Yazdır

Siyah beyaz yazdırmak için tıklatın. Parlak bir görüntü oluşturmak için, tam mürekkep kümesi kullanın. Nötr siyah ve beyaz görünümü oluşturmak için, yalnızca gri ve siyah mürekkepler kullanın.


Chapter

Sepya Yazdır

Renklerini ve renk doygunluk düzeylerini farklı kahverengi tonları olarak yazdırmak için bu seçeneği seçin. Bu ayar, resimlerinize antik bir görünüm kazandırır.


Chapter

Her İki Yüze de Yazdır

Belgenizi sayfanın her iki yüzüne yazdırmak için tıklatın. Belgeniz, sayfaları bir kitap gibi sola veya sağa çevirebileceğiniz ve sol ya da sağ kenardan ciltleyebileceğiniz şekilde yazdırılır. Belgeyi, sayfalar üst kenar boyunca ciltlenebilecek ve sayfalar yukarı çevrilecek şekilde biçimlendirmek için Sayfaları yukarı çevir özelliğini kullanın.

Her İki Yüze de Yazdır, bir sayfanın her iki yüzüne de el ile yazdırabilmenizi sağlar. Yazıcınız her sayfanın ilk yüzünü yazdırır ve kağıdı tekrar yüklemeniz için durur, ardından her sayfanın ikinci yüzünü yazdırır.

Otomatik dupleksleme birimini kullan, bir dupleksleyici takılı olduğunda sayfanın her iki yüzüne de otomatik olarak yazdırabilmenizi sağlar. Yazıcınızın dupleksleme birimi seçili kağıt türünü desteklemiyorsa, el ile iki yüzüne yazdırabilirsiniz.

Bazı kağıt türlerinde her iki yüze yazdırma uygulanmamalıdır. Her iki yüze de etiket yazdırmaya çalışmak yazıcınıza zarar verebilir. Asetatlarda iki yüze yazdırmayı denemeyin.


Chapter

Yazıcı Hizmetleri

Yazıcı Hizmetleri iletişim kutusunu açmak için bu düğmeyi tıklatın. Yazıcıyı hizalayabilir, renkleri kalibre edebilir, yazıcı kartuşlarını temizleyebilir, tanı sayfası yazdırabilir, tahmini mürekkep düzeylerini görebilir ve aksesuarları yapılandırabilirsiniz.


Chapter

Deliklerin yerini belirleyin.


Chapter

Sessiz Yazdırma

Yazıcının gürültü düzeyini azaltmak için bu seçeneği kullanın. Yazdırma işlemi fark edilir biçimde yavaş olabilir.


Chapter

JPEG Etkinleştir

Sıkıştırma yöntemini seçmek için bu özelliği kullanın:

●
Otomatik: Kullanılacak en iyi sıkıştırma yöntemini yazılım belirler.
●
En İyi Kalite: Yazılımı kayıpsız bir sıkıştırma yöntemi kullanmaya zorlar. (Kayıpsız, sıkıştırma sırasında kaybedilen veri olmaması anlamına gelir.) Yazdırma kalitesinde gelişmeler görülebilir.
●
Maksimum Sıkıştırma: Uygulanabiliyorsa, yazılımın her zaman kayıplı bir sıkıştırma yöntemi kullanmasını gerektirir (bazı veriler kaybedilir). Bu ayar ağ trafiği yoğun olan ortamlarda faydalıdır.


Chapter

Sığacak şekilde ölçekle

Görüntüyü seçili sayfaya sığdırmak üzere küçültmek için tıklatın.


Chapter

Yenile

Yazıcının durumu ve yapılandırması hakkındaki en güncel bilgiyi görüntülemek için tıklatın.


Chapter

Siyah Oluşturma dpi'si

Yazıcının bilgisayardan veri aldığı çözünürlüğü belirtir.


Chapter

Sıfırlama

Seçili kısayolun tüm özelliklerine ait varsayılan seçenekleri ayarlamak için bu düğmeyi tıklatın.


Chapter

RGB Renk

Bu seçenek, renklerin nasıl oluşturulduğunu belirler.

●
Varsayılan sRGB: Renkler, ekrandaki RGB renkleri ile eşleşecek şekilde en iyi duruma getirildiği ve canlı renkler ve grafikler sağladığı için, çoğu yazdırma gereksinimine en uygun seçenek budur. Bu seçenek, RGB renklerini, Microsoft ve World Wide Web Consortium dahil çoğu yazılım şirketi ve kuruluşu için kabul edilen standart olan sRGB olarak yorumlar.
●
Image sRGB: Taramalı (raster) nesneler yazdırırken bu seçeneği belirleyin. Bu profil, sRGB görüntülerinin oluşturulması için en iyi renk eşleşmesini kullanır.
●
Adobe RGB (1998): Bu seçeneği, asılları Adobe RGB (1998) renk alanında veya dijital fotoğraf makinesi ile oluşturulan belgeler veya görüntüler için kullanın. Adobe RGB (1998) ile profesyonel bir yazılım programından yazdırırken, renk yönetimini yazılım programından kapatıp renk alanını yazıcı yazılımının yönetmesine izin vermeniz önemlidir.
●
Aygıt: Bu seçenek, yazıcıyı RGB verilerini ham aygıt modunda yazması için ayarlar. Bu seçenek belirlendiği zaman, düzgün bir şekilde fotoğraf oluşturulabilmesi için, renk yönetimini içinde çalıştığınız programda veya işletim sisteminde yapmanız gerekir.
●
Özel: Bu seçeneği, renk çıktısını daha doğru bir şekilde tahmin etmek ve denetleyebilmek için özel giriş profili kullanmak istiyorsanız belirleyin. Özel profilleri www.hp.com adresinden yükleyebilirsiniz.


Chapter

RGB Renk

Bu seçenek, renklerin nasıl oluşturulduğunu belirler. Kullanılabilir seçenekler yazıcıdan yazıcıya değişebilir.

●
Varsayılan (sRGB): Renkler, ekrandaki RGB renkleri ile eşleşecek şekilde en iyi duruma getirildiği ve canlı renkler ve grafikler sağladığı için, çoğu yazdırma gereksinimine en uygun seçenek budur. Bu seçenek, RGB renklerini, Microsoft ve World Wide Web Consortium dahil çoğu yazılım şirketi ve kuruluşu için kabul edilen standart olan sRGB olarak yorumlar.
●
Fotoğrag (sRGB): Taramalı resimlerin farklı bir şekilde işlenmesi için bu seçeneği belirleyin.
NOT:

Bu seçenek yalnızca taramalı verileri etkiler; metin ve grafikler (vektör verileri), Varsayılan (sRGB) tablo tarafından işlenir.

●
Fotoğraf (Adobe RGB 1998): Bu seçeneği, asılları Adobe RGB (1998) renk alanında veya dijital fotoğraf makinesi ile oluşturulan belgeler veya görüntüler için kullanın. Adobe RGB (1998) ile profesyonel bir yazılım programından yazdırırken, renk yönetimini yazılım programından kapatıp renk alanını yazıcı yazılımının yönetmesine izin vermeniz önemlidir.
●
Yok: Bu seçenek, yazıcının doğrudan uygulamadan RGB verileri kabul etmesine olanak tanır.
●
Özel Profil: Bu seçeneği, renk çıktısını doğru bir şekilde denetlemek için özel giriş profili kullanmak istiyorsanız belirleyin (örneğin belirli bir HP Renkli LaserJet yazıcısına öykünmek için). Renk profilleri www.hp.com adresinden yüklenebilir.
●
Canlı (sRGB): Bu seçeneği daha doygun renkli grafikler (örneğin pasta veya çubuk grafikleri) oluşturmak istediğinizde kullanın. Bu seçenek resim içermeyen iş belgelerini yazdırmak için kullanışlıdır.


Chapter

90 derece döndür

Yazdırılan görüntüyü veya belgeyi 90 derece döndürmek için seçin. Bu özellik, rulo kağıt kullanıyorsanız, yazdırma işi için kullanılan kağıt miktarını azaltmak üzere kullanılabilir.


Chapter

Doygunluk

Yazdırılan renklerin bağıl saflığını ayarlar.


Chapter

Farklı Kaydet...

Yeni yazdırma kısayolunun ayarlarını kaydetmek için bu düğmeyi tıklatın. Farklı Kaydet'i tıklattıktan sonra yeni kısayol seçenek listesinde görünür.


Chapter

Kağıt boyutuna ölçekle

Belgeyi biçimlendirildiği kağıt boyutunun dışında bir kağıt boyutunda yazdırır. Belge kullanılmayan bir kağıt boyutuna göre biçimlendirilmişse, bu seçenek kullanışlıdır. Örneğin, belge letter kağıt boyutuna göre biçimlendirilmişse ve bu boyutta kağıdınız yoksa, başka bir kağıt boyutunda yazdırabilirsiniz.

NOT:

Kağıt Başına Sayfa Sayısı veya Poster Yazdırma birden fazla olarak ayarlandıysa, Kağıt boyutuna ölçekle seçeneği kullanılamaz.


Chapter

Kağıt boyutuna ölçekle

Hedef kağıt boyutunu seçin. Bu listede yalnızca yazıcının desteklediği kağıt boyutları görünür. Bu liste yalnızca Kağıt boyutuna ölçekle seçili olduğunda kullanılabilir.


Chapter

Ayarlar...

Yazdırma işine eklenecek kapaklar, boş veya basılı sayfalar ve bölüm sayfalarıyla ilgili ayarları belirtmek için seçin.


Chapter

HP yazıcı hizmetlerini açar.


Chapter

Yazdırmadan önce önizlemeyi göster

Yazdırma işinin hemen öncesinde belge düzenini görüntüleyen Baskı Önizleme yardımcı programını etkinleştirir.


Chapter

Kaynak profili

Kaynak görüntü Adobe RGB (1998) renk aralığındaysa AdobeRGB (1998) kullanın. Genel yazdırma için veya kaynak görüntü sRGB renk aralığındaysa sRGB kullanın.


Chapter

Standart

Yazdırılabilir alan seçili kağıt boyutu eksi seçili kenar boşluklarına eşittir.

Yazıcı seçili kenar boşluklarını yazdırılabilir alana ekler ve çıkan kağıdı yüklü kağıdın kenarına hizalar.

Yazıcı, seçili kağıt boyutuna uygun olarak kağıdı keser.


Chapter

Standart seçenekler

İstediğiniz baskı kalitesini seçin. Seçenekler yazıcıdan yazıcıya farklılık gösterebilir. Hız ve kalite arasında seçim yapmak için, varolan seçenekleri kullanın; daha düşük kalitede daha hızlı yazdırın veya daha yüksek kalitede daha yavaş yazdırın.


Chapter

Zımbala

Bir zımbalama seçeneği seçin.

NOT:

Zımbalayıcıların, zımbalayabildikleri kağıt sayısı ve kağıt boyutu farklılık gösterebilir.

Zımbalanabilecek en fazla sayfa sayısı ortamın türüne göre değişebilir.

Zımbalayıcılar genellikle kalın ortamları zımbalayamaz.

Etiketler ve asetatlar genellikle zımbalanmaz.


Chapter

Malzeme Bilgileri

Satın almak istediğiniz sarf malzemesindeki yazıcı kartuşu ülke/bölge tedarik bilgilerini görüntülemek için bu düğmeyi tıklatın.


Chapter

Döşemeleri Seç

Yazdırmak üzere belirli döşemeleri seçin. Yalnızca birkaç döşemenin yeniden yazdırılması gerektiği durumlarda bu özellik kullanışlıdır.


Chapter

İki taraflı yazdırma

Belgenizi sayfanın her iki yüzüne yazdırmak için tıklatın. Belge, sayfaları sola çevirebileceğiniz ve sol kenardan ciltleyebileceğiniz şekilde yazdırılır. Belgeyi, sayfalar yukarı çevrilecek ve sayfalar üst kenar boyunca ciltlenebilecek şekilde yazdırmak için Sayfaları yukarı çevir özelliğini kullanın.

Bilgisayarınıza takılı bir dupleksleyici (çift taraflı yazdırma aksesuarı) varsa ve Dupleks Birim, Aygıt Ayarları sekmesinde Takılı olarak ayarlıysa, belirli kağıt boyutları ve kağıt türlerinin her iki yüzüne de yazdırılabilir.

Bazı kağıt türlerinde her iki yüze yazdırma uygulanmamalıdır. Her iki yüze de etiket yazdırmaya çalışmak yazıcınıza zarar verebilir. Asetatlarda iki yüze yazdırmayın.


Chapter

İki taraflı yazdırma

İki taraflı yazdırmayı etkinleştirmek veya devre dışı bırakmak için bir seçenek belirleyin. El ile seçeneğini belirlediğinizde, ikinci tarafa yazdırmak için sayfaları ikinci bir kez daha yüklemeniz gerekir. Kapalı seçeneğini belirlediğinizde, yazıcı belgeyi kağıdın bir yüzüne yazdırır.


Chapter

Yeni kısayol adını yazın

Yeni yazdırma kısayolunun adını bu kutuya yazın. Kısayol için ayarları seçip Kaydet'i tıklattıktan sonra, yeni kısayol seçenekler listesinde görünür.


Chapter

Aksesuar Çıkış Bölmeleri

Aksesuar çıkış bölmesinin yazıcınıza takılı olduğunu belirtmek için bu ayarı kullanın.

Bir aksesuar çıkış bölmesi takıldığında, yazıcınızın yazdırılan sayfaları belirli bir çıkış bölmesine göndermesini sağlayabilirsiniz. Bazı yazıcılar, zımbalama veya katlama gibi ek özeliklere sahip aksesuar çıkış bölmelerini destekler.

Varsayılan bir çıkış bölmesini seçmek için, Yazıcılar klasöründe yazıcınızın simgesini sağ tıklatın, Yazıcı Tercihleri'ni seçin ve daha sonra Çıkış sekmesinde istediğiniz bölmeyi seçin.

Her yazdırma işi için bir çıkış bölmesi seçmek istediğinizde, uygulamanızın Dosya menüsünden Yazdır'ı seçin, Özellikler'i tıklatın ve Çıkış sekmesinde istediğiniz bölmeyi seçin.


Chapter

İki taraflı yazdırma

Sayfanın her iki yüzüne de el ile yazdırmanıza izin verir. Etkinleştirildiğinde, yazıcı önce her sayfanın ilk yüzüne yazdırır, daha sonra kağıtları yeniden yerleştirmenizi bekler ve sayfaların ikinci yüzüne yazdırır. Ekranda görülen talimatlarda kağıdı nasıl yeniden yükleyeceğiniz açıklanır.

Her iki yüze de el ile yazdırma işlemi, kağıtları yeniden yükleme işlemini tamamlanıncaya kadar durur. Bu süre içinde başka bir belge yazdırılamaz. Söz konusu yazıcı ağa bağlıysa, bu seçeneği devre dışı bırakmak isteyebilirsiniz.


Chapter

El ile Dupleksleme

Her iki yüze de el ile yazdırma işlemine izin vermek için tıklatın. Her İki Yüze de Yazdır seçiliyse, yazıcı önce her sayfanın ilk yüzüne yazdırır, daha sonra kağıtları yeniden yerleştirmenizi bekler ve sayfaların ikinci yüzlerine yazdırır. Ekranda görülen talimatlarda kağıdı nasıl yeniden yükleyeceğiniz açıklanır.

El ile her iki yüze de yazdırma işlemi, kağıdı yeniden yerleştirebilmeniz için yazıcınızı duraklatır ve bu süre içinde başka belgeler yazdırılamaz. Söz konusu yazıcı ağa bağlıysa, bu seçeneği etkinleştirmek istemeyebilirsiniz.

NOT:

Her İki Yüze de Yazdır (El ile) seçeneği, Windows 2000 işletim sisteminde çalışan PostScript sürücülerinde desteklenmez. Her İki Yüze de Yazdır (El ile) seçeneği, DeskJet yazıcılarındaki bazı "göster ve yazdır" ortamlarında desteklenmez.


Chapter

Açı

Filigranın yazdırılan sayfadaki açısını ayarlamak için tıklatın.


Chapter

Renkli Yazdırma

Siyah Beyaz veya renkli yazdırmayı seçin.

●
Siyah Beyaz mod, grafiklerdeki ayrıntıların daha net biçimde görünmesini veya renkli belgelerinizin daha hızlı yazdırılmasını sağlar.
●
Renkli mod, sürücü çıktınızı bir dosyaya kaydederken renk bilgilerinin de dahil edilmesini istediğinizde, tek renkli yazıcılarda bile yararlı bir özelliktir.


Chapter

Ayarlar...

Metin, grafik ve fotoğraflar için renk eşleme ve yarı ton ayarlarını ayrı ayrı düzenlemek üzere bu seçeneği tıklatın. (Yalnızca HP Otomatik Renk Ayarları kapatıldığında kullanılabilir.)


Chapter

Renk ayarlarının denetlenme biçimini seçin: HP Otomatik renk ayarlarıyla veya El ile.

HP Otomatik renk ayarları teknolojisi, renkli yazıcı çıktınızı ayarlayan bir varsayılan değerler kümesidir. Bu varsayılan değerler renkli yazdırma gereksinimlerinin çoğunda yüksek kalite sağlar ve performansı korurken aynı zamanda renk çıktınızı da en yüksek düzeyde gerçekleştirir.

HP Otomatik renk ayarlarını kapatmak ve renk seçeneklerini ayarlamak üzere Ayarlar düğmesine erişmek için El ile düğmesini tıklatın.


Chapter

Genel

Genel renk ayarlarını seçin. Bu ayarlar tüm renkli yazdırma işlemleri için geçerli olur.


Chapter

Grafik

Grafikler için renk ayarlarını seçin. Grafikler arasında çubuk grafik, pasta grafik ve tablo gibi öğeler sayılabilir.


Chapter

Fotoğraflar

Fotoğraflar için renk ayarlarını seçin. Fotoğraflar bit taramalı görüntüler, bit eşlemler ve aygıta bağlı bit eşlemler olabilir.


Chapter

Metin

Metin için renk ayarlarını seçin.

NOT:

Bazı uygulamalarda; renkli, dolgulu veya döndürülmüş metin bir grafik veya fotoğraf olarak kullanılır. Metniniz buradaki ayarları seçtikten sonra da olmasını istediğiniz kadar net değilse, grafik veya fotoğraf yarı ton ayarını Ayrıntı'ya getirin.


Chapter

Otomatik

HP Otomatik Renk Ayarları teknolojisi, renkli yazıcı çıktınızı otomatik olarak ayarlayan bir varsayılan değerler kümesidir. Bu varsayılan ayarlar renkli yazdırma gereksinimlerinin çoğunda yüksek kalite sağlar ve performansı korurken aynı zamanda renk çıktınızı da en yüksek düzeyde gerçekleştirir.


Chapter

Gri tonlamalı yazdır

Bir belgeyi gri tonlarla (siyah beyaz) yazdırmak için tıklatın. Bu seçenek slayt veya kağıt çıktıların hızlı bir önizlemesinin yapılması veya daha sonra fotokopisi çekilecek ya da fakslanacak olan renkli belgeler için oldukça kullanışlıdır.


Chapter

Ortam Türlerini ve Giriş Bölmelerini Birleştir

Uygulama Kaynak Listesindeki Türleri Dahil Et seçeneği etkin olduğunda, tüm kağıt türleri (zarf ve asetatlar gibi), uygulamalarınızdaki Dosya menüsünün Sayfa Yapısı seçeneğinde yer alan Kağıt Kaynağı sekmesinden kullanılabilir. Yazıcıdaki kağıt tepsilerinin asetat veya antetli kağıt gibi bir kağıt türü için yapılandırıldığını biliyorsanız, kağıt türlerini uygulamanızın Kağıt Kaynağı listesinden seçin.


Chapter

Özellik kilitli

Bu özellik yönetici tarafından ayarlanmış ve kilitlenmiştir.


Chapter

Geçerli Filigranlar

Kullanılabilir filigranların listesini görüntüler. Yeni bir filigran oluşturmak için Yeni düğmesini tıklatın. Seçili filigranı silmek için Sil düğmesini tıklatın.


Chapter

Yapılandırma Durumu

Sürücünüzün yapılandırmasıyla ilgili bilgiler görüntüler.


Chapter

Çapraz

Filigranı yazdırılan sayfaya çapraz olarak yerleştirmek için tıklatın.


Chapter

Dupleks Birimi

Dupleks Birimi (iki yüze yazdırma aksesuarı) yazıcınıza takılıysa, bu seçeneği Takılı olarak ayarlayın. Yazıcınıza takılı bir dupleks birimi varsa, kağıdın her iki yüzüne de yazdırabilirsiniz.

DİKKAT:

Dupleks birimi bazı kağıt boyutlarının ve türlerinin her iki yüzüne de yazdırma yapamaz. Etiketlerin, asetatların, zarfların, özel boyuttaki kağıtların veya 24 pound'dan (90 g/m2) daha ağır kağıtların her iki tarafına yazdırmayı denemeyin.

Dupleks birimi takılıysa, aşağıdaki seçeneklerden herhangi birini kullanabilirsiniz. Bu seçenekleri uygulamanızda seçmek için Dosya'yı, Yazdır'ı ve Özellikler'i tıklatın.

Sayfalar kağıdın uzun kenarından kitap gibi çevrilecekse, dikey yöndeki varsayılan düzen kullanılır. Sayfalar bir takvim gibi üstten çevrilecekse, yatay yönde bu düzen kullanılır (her iki sayfada bir üst kısım aşağı bakar).

Sayfalar pano notları gibi kısa kenardan çevrilecekse (her iki sayfada bir üst kısım aşağı bakar), Kağıtları Yukarı Çevir düzeni dikey yönde kullanılır. Yatay yönde sayfalar bir kitap gibi çevrilecekse bu düzen kullanılır.


Chapter

EconoMode

Yazıcının her sayfada daha az toner/mürekkep kullanmasını sağlamak için tıklatın. Böylece yazıcı kartuşunuzun ömrü uzar ve sayfa başına maliyet azalır, ancak baskı kalitesi de düşer.

Bu seçenek yalnızca bir HP yazıcı kartuşu takılıysa kullanılabilir. HP yazıcı kartuşları, tonerin/mürekkebin yanı sıra mekanik parçaların da ömrünü ölçebilir. Economode kullanıldığında, birçok mekanik parça tonerden/mürekkepten önce eskiyebilir. Bunun sonucunda toner/mürekkep dökülebilir ve yazıcınız hasar görebilir. Bu sorunu önlemek için gerçek HP yazıcı kartuşlarını kullanın.


Chapter

Ekle

Seçilen yazı tiplerini yüklemek için tıklatın.


Chapter

Gözat...

Yazı tipi özellik dosyasını bulmak için tıklatın.


Chapter

Yüklü olmayan ancak Yazı tipi özellik dosyası bilinen yazı tiplerinin listesini görüntüler.


Chapter

Yüklü yazı tiplerinin listesini görüntüler.


Chapter

Yazı tipi ölçü dosyasının yolunu ve adını girin. Bu yazı tipi yükleyicisi.pfm ve.pcm dosyalarını destekler.


Chapter

Kaldır

Seçilen yazı tiplerini kaldırmak için tıklatın.


Chapter

Sayfaları Yukarı Çevir

Belgenizi sayfaların her iki yüzüne de yazdırmak ve sayfaları not defteri gibi yukarı çevirmek için tıklatın. Böylece belge üst kenardan ciltlenebilir.


Chapter

Kağıt türü

Kullanmak istediğiniz kağıt veya ortam türünü seçin. Bazı yazıcılar uygun kağıt türünü içeren kağıt tepsisini otomatik olarak bulur. Kağıt tepsilerinizi yapılandırmak için yazıcının kullanıcı belgelerine bakın. Bu ayar, seçilen ortam için yazıcı hızını da ayarlar.


Chapter

Yalnızca ilk sayfa

Belirtilen filigranı yalnızca ilk sayfaya yazdırmak için tıklatın. İkinci ve daha sonraki sayfalara filigran yazdırılmayacaktır.


Chapter

Kağıt kaynağı

Kullanmak istediğiniz kağıdı içeren tepsiyi seçin. Yazdırma işinin kağıt boyutu seçilen tepsideki kağıt boyutuna uymuyorsa, beklenmedik sonuçlarla karşılaşabilirsiniz. Aradığınız kağıt tepsisi listede yoksa, Aygıt Ayarları sekmesinde doğru kağıt kullanımı seçeneklerinin seçili olduğundan emin olun. Uygulama ayarları, sürücü ayarlarını geçersiz kılar.

Yazıcı yazılımınızı güncelleştirmek veya yazıcı yapılandırmanızı görüntülemek için Yazıcılar klasörüne gidin, yazıcınızın simgesini sağ tıklatın ve Özellikler'i seçin. Aygıt Ayarları sekmesinde Yüklenebilir Seçenekler'in altına bakın. Takılabilir Aygıt Seçenekleri'nin yazıcınızın yapılandırması ile eşleştiğinden emin olun.

Kağıt boyutu ayarları uygulamanızın içinden yapılmalıdır. Bazı uygulamalar aynı yazdırma işinde farklı kağıt boyutları seçmenize olanak verir.

Özel boyut oluşturmak için, Yazıcılar klasörünü açın, Dosya‘yı tıklatın ve Sunucu Özellikleri'ni tıklatın. Yazdırma Sunucusu Özellikleri iletişim kutusunda, Formlar sekmesini tıklatın ve Yeni Form Oluştur onay kutusunu seçin. Özel boyut için boyut ve kenar boşluğu bilgilerini ayarlayın ve Formu Kaydet'i tıklatın. Oluşturulduktan sonra, özel boyut uygulamanızda seçenekler arasında yer alır.


Chapter

Kağıt türü

Kullanmak istediğiniz kağıt veya ortam türünü seçin. Bazı yazıcılar uygun kağıt türünü içeren kağıt tepsisini otomatik olarak bulur. Kağıt tepsilerinizi yapılandırmak için yazıcının kullanıcı belgelerine bakın. Bu ayar, seçili ortam için yazıcı hızını ve kaynaştırıcı sıcaklığını da ayarlar.

DİKKAT:

Uygun olmayan ortam ayarlarının seçilmesi, yazıcıda hasara yol açabilir. Örneğin asetata yazdırmak için kalın kağıt ayarlarının kullanılması, asetata zarar verebilir ve yazıcıda sıkışmaya neden olabilir.

Kağıt boyutu ayarları uygulamanızın içinden yapılmalıdır. Bazı uygulamalar aynı yazdırma işinde farklı kağıt boyutları seçmenize olanak verir.


Chapter

Grafik Modu

Grafik modunu seçin. Belgenin türüne bağlı olarak, bir grafik modu diğerinden daha hızlı yazdırma yapabilir.

●
Grafikleri Vektör Olarak Gönder: Grafikleri yazıcıya HP-GL2 ve bit taramalı görüntülerin bir birleşimi olarak gönderir. Bu ayar daha kaliteli grafik çıktılar elde etmenizi sağlayabilir.
●
Grafikleri Tarama Olarak Gönder: Tüm grafikleri yazıcıya tek tek noktalardan oluşmuş görüntüler olarak gönderir. Dosyanız doğru yazdırılamıyorsa, bu modda yazdırmaya çalışın.


Chapter

Yardım

Yazıcı sürücünüze ilişkin genel Yardım konularını görüntüler.


Chapter

Yardım

Belirli bir özellikle ilgili bilgileri bulmak için aşağıdakilerden birini yapın:

●
Özelliği sağ tıklatın.
●
Özelliği tıklatın ve F1 tuşuna basın.

Görüntülenen özellikler, yazıcınızın yapılandırmasına bağlıdır. Belirli bir özelliği bu sekmelerden birinde bulamıyorsanız, yazıcı yazılımınızı güncelleştirmeniz gerekebilir. Örneğin, yazıcınıza Dupleks Birim (iki taraflı yazdırma aksesuarı) takılıysa, ancak bu yazıcı sürücüsünde Her İki Yüze de Yazdır'ı seçemiyorsanız, yazıcınızın sürücüsünü her iki yüze de yazdırma özelliğini içerecek şekilde güncelleştirmeniz gerekir.

Sürücüyü güncelleştirmek için:

1.
Bilgisayarınızda Yazıcılar ve Fakslar klasörüne gidin.
2.
Yazıcınızın simgesini sağ tıklatın ve Özellikler'i seçin.
3.
Aygıt Ayarları sekmesine gidin ve Yüklenebilir Seçenekler'e bakın.
4.
Yazıcınızın özelliklerini doğru şekilde yansıtan ayarları tıklatın.

Bazı uygulamalar, yazıcıyla, bu yazıcı sürücüsünü kullanmadan doğrudan iletişim kurar. Durum böyleyse, bazı özellikler çalışmayabilir.


Chapter

Yardım

Belirli bir özellikle ilgili bilgileri bulmak için aşağıdakilerden birini yapın:

●
Özelliği sağ tıklatın
●
Özelliği tıklatın ve F1 tuşuna basın

Uygulama ayarları (varsa), sürücü ayarlarını geçersiz kılar. Uygulamanızda Dikey yönlendirme seçiliyken yazıcı sürücünüzde Yatay yönlendirme seçilirse, belgeniz Dikey yönlendirmeyle yazdırılır. Ancak, yazıcı sürücüsünde bir zımbalama seçeneği belirlediyseniz, uygulamanın bir zımbalama seçeneği olmadığından bu seçeneğin üzerine yazılmaz.

Özel bir kağıt boyutu oluşturmak için Yazıcılar veya Yazıcı ve Fakslar klasörüne gidin. Ardından Dosya, Sunucu Özellikleri seçeneğini belirleyin ve Yeni Form Oluştur'u tıklatın. Kağıt boyutunuzun adını ve ölçülerini belirtin ve ardından Formu Kaydet'i tıklatın. Bu yeni kağıt boyutu tüm kağıt boyutu listelerine eklenir. Uygulamalar da genellikle özel kağıt boyutu oluşturmanıza olanak tanır.

Bazı uygulamalar sürücüyü kullanmadan, yazıcıyla doğrudan iletişim kurar. Bu durumda, filigran, mizanpaj, kitapçık yazdırma ve ölçekleme (Belgeyi Şuna Yazdır) gibi özellikler çalışmaz.


Chapter

Yatay

Filigranı yazdırılan sayfaya yatay olarak yerleştirmek için tıklatın.


Chapter

Yazıcı Sabit Diski

Sabit disk aksesuarı yazıcınıza takılıysa Takılı seçeneğini kullanın.


Chapter

Tepsi 5

Yazıcınıza yüksek kapasiteli bir giriş aksesuarının takılı olmadığını belirtir. Duruma göre Takılı veya Takılı Değil seçeneğini tıklatın.


Chapter

Bellek

Yazdırma aygıtınıza takılı olan bellek miktarını belirtir.


Chapter

Tepsi No:

Yazıcınızda bu giriş tepsisi varsa Takılı seçeneğini belirleyin. Gerektiğinde HP 500 Yapraklık Kağıt Tepsisi 3 gibi belirli bir tepsi seçebilirsiniz.


Chapter

Resim Kaydırma

Ciltleme için kenar boşluğu oluşturmak için tıklatın.

Kayma yönü ve büyüklüğünü kontrol panelinde ayarlayabilirsiniz.


Chapter

Yardım

Bu pencerede, depolanan yazdırma işiniz hakkında bilgiler bulunur. İşin depolanacağı yazıcının adını ve varsa konumunu gösterir. Kullanıcı Adı ve İş Adı alanları, yazıcının kontrol panelinde iş depolamak ve depolanan işleri buradan almak için kullanılır.

Bu bilgileri ileride almak istemiyorsanız, Daha sonra bu bilgileri gösterme onay kutusunu işaretleyin. İş depolama bildirimi özelliğini yeniden açmak için, sürücünüzün İş Depolama Seçenekleri penceresinde Yazdırırken İş No'sunu Görüntüle seçeneğini belirleyin. Yazıcılar klasörünüzde yazıcı simgesini sağ tıklatın ve Yazdırma Tercihleri'ni seçin. İş Depolama Seçenekleri penceresini görmek için sırasıyla Hedef sekmesini ve İş Depolama Ayarları düğmesini tıklatın.


Chapter

İş Tutma

Yazdırma işinizi daha sonra yazıcının kontrol panelinden erişebileceğiniz şekilde yazıcınızda depolamak için, Etkin seçeneğini belirleyin. İşler, kontrol panelinde İş Depolama Kullanıcı Kimlik numarası ile tanımlanır.

NOT:

Yazıcıların İş Depolama işlevini desteklemek için farklı gereksinimleri vardır. Normal durumda, yazıcıya bir sabit disk veya ek bellek takılmış ve Aygıt Ayarları sekmesinde yapılandırılmış olmalıdır. Aygıt Ayarları sekmesine erişmek için, yazıcınızın simgesini sağ tıklattıktan sonra Özellikler'i seçin. Yazıcının sabit diskinde yalnızca İş Depolama seçeneği kullanılarak depolanan işler bulunur. Yazıcıya gelen güç kesildiğinde diğer tüm işler kaybolur.


Chapter

Yazdırmak PIN'i

Depolanan bir işe kişisel kimlik numarası eklemek için tıklatın. Bu numara, iş depolama ayarlarından biri kullanılarak yazıcıya gönderilen işleri almak için yazıcı kontrol panelinde kullanılır. Aynı kişisel kimlik numarası ile gönderilen işler geçersiz kılınır.


Chapter

Prova Yazdır ve Beklet

Yazdırma işinin yalnızca ilk kopyasını yazdırmak için tıklatın ve kontrol panelinden isteninceye kadar ek kopyaları bekletin. Yazıcının elektrik bağlantısı kesilirse, ek kopyalar kaybolur.


Chapter

Kapalı

İş Depolama modunu Kapalı olarak ayarlamak için tıklatın.


Chapter

Kişisel İş

Bir yazdırma işini yazıcıda depolamak için tıklatın. Depolanan bu işi yazdırabilmek için, yazdırma işinin kişisel kimlik numarası (PIN) gerekir. Yazdırma işi, yazdırıldıktan sonra bellekten silinir ve yazıcının elektrik bağlantısı kesildiğinde kaybolur.


Chapter

Hızlı Kopya

Bir yazdırma işinin ek kopyalarının işi bilgisayardan tekrar göndermeden yazıcı kontrol panelinden yazdırılmasına olanak vermek için tıklatın. Yazıcının elektrik bağlantısı kesilirse, bu ek kopyalar kaybolur.


Chapter

Depolanmış İş

Bir yazdırma işini daha sonra yazdırılmak üzere yazıcıda depolamak için tıklatın. Yazdırma işi, yazıcı kontrol paneli yoluyla silininceye kadar yazıcının sabit sürücüsünde (veya varsa belleğinde) depolanır. İş yazıcının sabit sürücüsünde depolanırsa, yazıcıya gelen güç kesilse bile kullanılabilir.


Chapter

Özel

Depoladığınız belgeye özel bir ad vermek için tıklatın.


Chapter

Yazdırırken İş No’sunu Görüntüle

Yazdırıldığında, depolanan belgeyle ilişkili kullanıcı adı ve iş adının bildirilmesi için tıklatın.

NOT:

Aynı kullanıcı adını ve iş adını taşıyan bir iş yazdırıldığında, yazıcıda aynı kullanıcı veya iş adıyla varolan bir işin yerini alır.


Chapter

Otomatik

Depolanan belgenizle ilişkilendirilen iş adını otomatik olarak oluşturmak için tıklatın. Sürücünüzde varsa, belgenizin dosya adı kullanılır. Aksi halde, iş adı olarak uygulama adı veya tarih damgası kullanılır.


Chapter

Özel

Depoladığınız belgeye özel bir iş adı vermek için tıklatın.


Chapter

Saklı belgenizle ilişkili iş adınızı yazın.


Chapter

Kullanıcı adı

Saklı belgenizle ilişkili kullanıcı adınızı yazın.


Chapter

Kullanıcı adı

Kullanıcı adınızı sakladığınız belge ile ilişkilendirmek için tıklatın.

NOT:

Aynı kullanıcı adı ve iş adıyla bir işi yazdırmak yazıcıdaki aynı ayarlara sahip varolan bir işin üzerine yazılır.


Chapter

Yatay

Sayfaya yatay olarak yazdırır (elektronik tablo stili).


Chapter

Düzeni Koru

Belgenizde kullanılabilen düzen seçeneklerini listeler.


Chapter

El ile

HP Otomatik Renk Ayarları özelliğini etkinleştirir ve renk seçeneklerini ayarlamak için Ayarlar düğmesine erişir.

El ile seçenekleri çalışma anındaki özel durumlarda sorun çözmek için kullanılır. Bunları, renklerin (RGB), ara tonların, nötr eksen tarzlarının ve resim kenarı netleştirme ayarlarının varsayılan, otomatik ayarlarını değiştirmek için kullanın.


Chapter

Mopier aygıtları

Tek bir işten birden çok harmanlanmış kopya oluşturur.


Chapter

Kağıt Yönü

Belgenin sayfadaki konumunu belirler.

●
Dikey: Sayfaya dikey olarak yazdırır (mektup stili).
●
Yatay: Sayfaya yatay olarak yazdırır (elektronik tablo stili).


Chapter

Çıkış Tepsisi

Bir çıkış bölmesi seçin. Kullanılabilen ayarlar, yazıcınızda takılı olan aksesuar çıkış bölmesine bağlıdır. Bir aksesuar çıkış bölmesi seçmek için Yazıcılar klasöründe yazıcınızın simgesini sağ tıklatın, Özellikler'i ve ardından Çıkış sekmesini seçin.

●
Otomatik Seç: Sayfalarınızı yazıcının varsayılan çıkış bölmesine gönderir.
●
Baştaki, Ana veya Üstteki Bölme (Yüz Aşağı): Sayfalar, yazıcınızdan yüzleri aşağı dönük olarak çıkar. Bu çıkış bölmesi yığınına gönderilen sayfalar, yazdırıldıkları sıra ile biriktirilir (doğru sıralı çıkış).
●
Ana veya Üstteki Bölme (Yüz Yukarı): Sayfalar yazıcıdan yüzleri yukarı bakar şekilde ve doğru sırada çıkarlar.
●
Sol veya Arka Bölme (Yüzü Yukarı): Sayfalar doğrudan kağıt yolunu kullanarak, ön yüzleri yukarı bakacak şekilde çıkar (ayrıca kart stoku gibi kolayca bükülemeyen ortamlar için de kullanılabilir). Yüz yukarı bölmesine gönderilen sayfalar ters sıra ile birikebilir (yazıcıya en son gönderilen sayfa en üstte, ilk sayfa ise en altta olur). Yazdırma işinin doğru sırayla çıkmasını istiyorsanız, Gelişmiş sekmesindeki Arkadan Öne sayfa sırasını seçebilirsiniz.
●
Yığın. Böl.: Belgelerinizi en alttaki bölmeye gönderir. Çok sayıda yazdırmanın yapıldığı işler daha yukarıdaki bir bölmede toplanabilir.
●
İş Ayırıcı Bölmesi: Belgelerinizi kullanılabilen (boş olan) bir sonraki bölmeye gönderir.
●
Harmanla. Böl.: Belgenizin her kopyasını farklı bir bölmeye gönderir.


Chapter

Sayfa Sırası

Belgenizdeki sayfaların yazdırılma sırasını belirler:

●
Önden Arkaya: Belgeyi 1. sayfa en üste gelecek şekilde yazdırır.
●
Arkadan Öne: Belgeyi 1. sayfa en alta gelecek şekilde yazdırır.


Chapter

Kağıt başına sayfa

Tek bir kağıt sayfasına yazdırılabilecek sayfa sayısını seçin.


Chapter

Gerçek boyutun yüzdesi %

Belgenizi normal boyuttan daha büyük veya daha küçük yapmak için tıklatın. Yalnızca görüntü boyutu değişir; belgeniz uygulamanızda seçilen kağıt boyutuna yazdırılır. Belgeniz büyütüldüğünde sayfaların bazı yerleri kesik yazdırılabilir.


Chapter

Gerçek boyutun yüzdesi %

Belgenizi normal boyuttan daha büyük veya daha küçük yapmak için sürükleyin. Yalnızca görüntü boyutu değişir; belgeniz uygulamanızda seçilen kağıt boyutuna yazdırılır. Belgeniz büyütüldüğünde sayfaların bazı yerleri kesik yazdırılabilir.


Chapter

Gerçek boyutun yüzdesi %

Yazdırılan görüntünün normal boyutunu değiştirmek için tıklatın. Normal boyut, uygulamanızın sayfa boyutu ayarlarında belirtilen boyuttur.


Chapter

Zımbala

Uygulanacak zımba türünü belirleyin.

Zımbalama seçenekleri, yalnızca yazıcının aksesuar çıkış bölmesine bir zımbalayıcı takılı olduğunda kullanılabilir. Kullanılabilen belirli zımbalama seçenekleri, takılı olan aksesuar çıkış bölmesine bağlıdır. Zımbalama yaparken aşağıdaki yönergelere uyun:

●
Her zımbalayıcının zımbalayabileceği bir maksimum kağıt sayısı vardır. Zımbalanabilecek maksimum kağıt sayısını öğrenmek için zımbalayıcının belgelerine bakın.
●
Özel zımbalama seçeneği yalnızca ağ yöneticileri tarafından belirlenebilir.
●
Bir Zımba Açılı seçeneği, bazı kağıt boyutlarında kullanılamaz. Bu gibi durumlarda Bir Zımba seçeneği kullanılır.
●
Karşı Köşeden Zımbala seçeneği, kağıtları normalde kullanılan köşenin karşısındaki köşeden zımbalar.
●
Sayfa başına birden fazla zımba seçmişseniz ve her iki yüze yazdırıyorsanız, kağıtların zımbalandığı köşeye bağlı olarak, kağıtlarınızı yukarıya veya sağa ya da sola doğru çeviremezsiniz.

Yazıcı bazı kağıt boyutları için varsayılan bir kağıt besleme yönü (kağıdın yazıcıya önce giren kenarı) seçebilir. Zımbalamada beklemediğiniz sonuçlarla karşılaşırsanız farklı bir besleme yönü kullanmayı deneyin. Daha fazla bilgi için kullanıcı belgelerinize bakın.


Chapter

Güvenli İş

Yazdırma PIN'i: Bir kişisel tanımlama numarası girin. Bu numara, yazıcı kontrol panelinde yazıcıya iş depolama ayarlarından biri ile gönderilen işleri almak için kullanılır. Aynı kişisel tanımlama numarası ile gönderilen işler, birbirinin üzerine yazdırılır.

İşi Şifrele (parola ile): Aşağıdaki bağlamlardan herhangi birinde, tam uçtan uca yazdırma işi şifrelemesi mümkündür:

●
Hedef yazdırma aygıtının, yazdırma işi şifrelemesini desteklemesi.
●
Yerel yüklenmiş bir yazdırma kuyruğuna yazdırıyor olmanız.
●
Paylaşımlı bir yazdırma kuyruğuna yazdırıyor olmanız ve istemci tarafında oluşturmanın AÇIK olması.
NOT:

Windows XP, istemci tarafında oluşturmayı desteklemez. Yazdırma istemcisinde istemci tarafında oluşturma KAPALI ise veya yazdırma istemcisi Windows XP ise, UPD, şifrelemeye imkan sağlamak için, yazdırma işini ağda göndermeden önce aşağıdaki gelişmiş özellikleri devre dışı bırakır: Kağıt başına sayfa (N-Up), Özel Sayfalar, Belgeyi şuna yazdır (Ölçeklendirme), Filigranlar, Kitapçık yazdırma ve Ters sırada (Yüzü Yukarı çıkış bölmesi için kullanılır).


Chapter

Dikey

Sayfaya dikey olarak yazdırır (mektup stili).


Chapter

Kavram önizleme

Geçerli sürücü ayarları ile belgenin nasıl yazdırılacağını gösterir. Sayfa Önizleme görüntüsü, seçtiğiniz ayarlara göre değişir.


Chapter

Kitapçık düzeni

Belgeyi kitapçık olarak biçimlendirmek için tıklatın. Sayfalarınızın sırası yeniden düzenlenir ve kağıdın her yüzüne iki sayfa yazdırılır. Bu işlem, kağıdı ortadan katlayarak bir kitapçık oluşturmanıza ve sayfaları sıraya koymaya gerek olmadan doğru sırada görmenize olanak tanır. Kitapçık Düzeni'ni seçtiğinizde Kağıt başına 2 sayfa ve Her İki Yüze de Yazdır seçenekleri otomatik olarak belirlenir.

Başka bir kağıt boyutu üzerine kitapçık yazdırmak (örneğin 11x17 boyutundaki kağıda letter boyutunda kitapçık yazdırmak) için Etkiler sekmesindeki Belgeyi Şuna Yazdır seçeneğini belirleyin.


Chapter

Belgenin yazdırılacağı ortam:

Belgenizi biçimlendirildiği kağıt boyutunun dışında bir kağıt boyutunda yazdırır.

Belgeniz kullanılmayan bir kağıt boyutuna göre biçimlendirilmişse, bu seçenek kullanışlıdır. Örneğin, belge letter kağıt boyutuna göre biçimlendirilmişse ve bu boyutta kağıdınız yoksa, başka bir kağıt boyutunda yazdırabilirsiniz.

NOT:

Kağıt Başına Sayfa Sayısı veya Kağıt Başına Sayfa Sayısı ve Poster birden fazla kağıda ayarlanmışsa, Belgeyi Şuna Yazdır ayarı kullanılamaz.


Chapter

Her iki tarafa yazdır

Belgenizi sayfanın her iki yüzüne yazdırmak için tıklatın. Bu işlem dupleksleme olarak da tanımlanır. Belge, sayfaları sola doğru çevirebileceğiniz ve sol kenardan ciltleyebileceğiniz şekilde yazdırılır (Sayfaları yukarı çevir seçeneği belirlenmemişse). Yazıcı, uygulamanızda seçili olan kağıt boyutunu kullanır.

Bazı kağıt boyutlarının her iki yüzüne de yazdırılamaz. Dupleks biriminizin (iki yüze yazdırma aksesuarı) hangi kağıt boyutlarını desteklediğini öğrenmek için kullanıcı belgelerinize bakın.

Bazı ortam türlerinde her iki yüze yazdırma uygulanmamalıdır. Her iki yüze de etiket yazdırmaya çalışmak yazıcınıza zarar verebilir. Asetatlarda iki yüze yazdırmayın. Bazı yazıcılarda belgenizin her iki yüzüne de doğru şekilde yazdırılmasını sağlamak için, önceden yazdırılmış ve antetli kağıtları giriş tepsisine farklı şekilde yerleştirmeniz gerekir. Yönergeler için kullanıcı belgelerinize bakın.


Chapter

Belgenizi sayfanın her iki yüzüne yazdırmak için tıklatın. Belge, sayfaları bir kitap gibi sola veya sağa doğru çevirebileceğiniz ve sol ya da sağ kenardan ciltleyebileceğiniz şekilde yazdırılır. Belgeyi, sayfalar yukarı çevrilecek ve üst kenarda ciltlenecek şekilde biçimlendirmek için, Sayfaları Yukarı Çevir özelliğini kullanın.

Bazı kağıt boyutlarının her iki yüzüne de yazdırılamaz. Dupleks biriminizin (iki yüze yazdırma aksesuarı) hangi kağıt boyutlarını desteklediğini öğrenmek için kullanıcı belgelerinize bakın.

NOT:

Uygulamanızda seçili olan kağıt boyutu bu sürücüde belirtilenden farklıysa, yazıcınız uygulamada seçilen boyutu kullanır.

Bazı kağıt türlerinde her iki yüze yazdırma uygulanmamalıdır. Her iki yüze de etiket yazdırmaya çalışmak yazıcınıza zarar verebilir. Asetatlarda iki yüze yazdırmayı denemeyin. Bazı yazıcılarda , önceden basılmış ve antetli kağıtlar belgenizin her iki yüze de doğru şekilde yazdırılmasını sağlamak üzere giriş tepsisine farklı şekilde yerleştirilmelidir. Yönergeler için kullanıcı belgelerinize bakın.


Chapter

Dupleks

Belgenizi sayfanın her iki yüzüne yazdırmak için tıklatın. Belge, sayfaları sola çevirebileceğiniz ve sol kenardan ciltleyebileceğiniz şekilde yazdırılır. Belgeyi sayfaları yukarı doğru çevirecek ve üst kenardan ciltleyecek şekilde yazdırmak için, Sayfaları yukarı çevir seçeneğini belirleyin.

Bilgisayarınıza takılı bir dupleksleyici (çift taraflı yazdırma aksesuarı) varsa ve Dupleks Birim, Aygıt Ayarları sekmesinde Takılı olarak ayarlıysa, belirli kağıt boyutları ve kağıt türlerinin her iki yüzüne de yazdırılabilir. El ile Duplekslemeye İzin Ver, Aygıt Ayarları Sekmesi'nde Etkin olarak ayarlandıysa, herhangi bir boyuttaki bir kağıdın her iki yüzüne de yazdırabilirsiniz.

NOT:

Her İki Yüze de Yazdır (El ile) seçeneği Windows 2000 işletim sisteminde çalışan PostScript sürücülerinde ve deskjet yazıcıların bazı "göster ve yazdır" yazdırma ortamlarında desteklenmez.

Düz Kağıt Yolu veya Arka Çıkış için Doğru Sıra seçili olduğunda, tüm belgeler el ile her iki yüze de yazdırılacaktır.

Bazı kağıt türlerinde her iki yüze yazdırma uygulanmamalıdır. Her iki yüze de etiket yazdırmaya çalışmak yazıcınıza zarar verebilir. Asetatlarda iki yüze yazdırmayın.


Chapter

HP Her İki Yüze de El ile Yazdır

Belgenizi sayfanın her iki yüzüne yazdırmak için tıklatın. Belge, sayfaları bir kitap gibi sola veya sağa doğru çevirebileceğiniz ve sol ya da sağ kenardan ciltleyebileceğiniz şekilde yazdırılır. Belgeyi sayfaları yukarı doğru çevirecek ve üst kenardan ciltleyecek şekilde biçimlendirmek için Sayfaları Yukarı Çevir seçeneğini kullanın.

Herhangi boyuttaki bir kağıdın her iki yüzüne de el ile yazdırabilirsiniz. Yazıcınız her sayfanın ilk yüzünü yazdırır ve kağıdı tekrar yüklemeniz için durur, ardından her sayfanın ikinci yüzünü yazdırır.

NOT:

Her İki Yüze de Yazdır (El ile) seçeneği Windows 2000 işletim sisteminde çalışan PostScript sürücülerinde ve deskjet yazıcıların bazı "göster ve yazdır" yazdırma ortamlarında desteklenmez.

Düz Kağıt Yolu veya Arka Çıkış için Doğru Sıra seçili olduğunda, tüm belgeler el ile her iki yüze de yazdırılacaktır.

Bazı kağıt türlerinde her iki yüze yazdırma uygulanmamalıdır. Her iki yüze de etiket yazdırmaya çalışmak yazıcınıza zarar verebilir. Asetatlarda iki yüze yazdırmayı denemeyin.


Chapter

Sayfa kenarlıklarını yazdır

Kağıdın üzerindeki her sayfanın çevresine bir kenarlık yazdırmak için tıklatın. Bu onay kutusu, yalnızca kağıt başına birden fazla sayfa seçili olduğunda kullanılabilir.


Chapter

Sayfa sırası

Kağıt başına birden fazla sayfa yazdırdığınızda sayfaların kağıtta hangi sıra ve konumda yer alacağını seçin.


Chapter

Baskı Kalitesi

Bir baskı kalitesi seçin. Sayısal değerler inç başına nokta sayısı (dpi) cinsindendir. ImageREt ayarları, tek bir noktada 4 rengi birleştirerek ve verilen alandaki toner miktarını milyonlarca yumuşak renk, keskin görüntü ve açık ve net metin oluşturacak şekilde değiştirerek renkleri hassas bir şekilde denetler. Seçenekler yazıcıdan yazıcıya farklılık gösterebilir.

●
ImageREt 2400: 2400 dpi renkli lazer düzeyi yazdırma kalitesi sağlar.
●
ImageREt 3600: 3600 dpi renkli lazer düzeyi yazdırma kalitesi sağlar.
●
ImageREt 4800: 4800 dpi renkli lazer düzeyi yazdırma kalitesi sağlar.
●
FastRes 1200: 1200 x 600 çözünürlük kullanarak yazdırır, tam 1200 x 1200 çözünürlükten hızlı ancak biraz daha düşük baskı kalitesinde yazdırır.
●
ProRes 1200: 1200 x 1200 çözünürlük kullanarak yazdırır, diğer çözünürlüklerden yavaş yazdırır, ancak en iyi baskı kalitesini sağlar.
●
İyi: Daha hızlı yazdırır, ancak En İyi ayarından biraz daha düşük baskı kalitesi sağlar.
●
En İyi: Yüksek baskı kalitesinde ancak İyi ayarından daha yavaş yazdırır.
●
1200 x 1200: 1200 x 1200 dpi kullanarak yazdırır. Keskin çizgiler ve küçük metinler gibi ince detaylar için iyidir. ImageREt 3600 veya ImageREt 4800'den belirgin şekilde daha yavaş yazdırır ve genellikle görüntüleri geliştirmez.
●
1200 x 600: Keskin çizgiler ve düzgün görünümlü metin gibi ince detaylar için uygundur. ImageREt 4800'den fark edilebilir derecede yavaş yazdırır ve resimleri iyileştirmez.
●
600 dpi: 600 dpi çözünürlükle yazdırır.
●
300 dpi: Standart 300 dpi çözünürlükle yazdırır.


Chapter

180° döndür

Belge görüntüsünü kağıt üzerinde 180 derece döndürmek için tıklatın. Zarfın üzerindeki gönderen adresi lekeliyse, bu ayarı deneyin ve zarfı verin. Bu şekilde gönderen adresi bölgesi yazıcıya ilk olarak verilir.


Chapter

Açı

Filigran için istediğiniz özel açıyı girin.


Chapter

Sığacak şekilde ölçekle

Belgenizi seçili kağıt boyutuna sığacak şekilde ölçekler. Belgenizin seçili kağıt boyutuna sığdırılmak üzere büyütülmesini veya küçültülmesini istemiyorsanız, bu seçeneğin işaretini kaldırın.


Chapter

HP Düz Kağıt Yolu

Bazı yazıcılarda kağıdın doğrudan yazıcının arkasından çıkması için açılabilen bir arka kapak vardır. Diğer yazıcıların ön veya arka taraflarında bir yuva ya da tepsiyi kullanmak için hareket ettirilen bir kol bulunur. Kıvrılmaları en aza indirmek ve kart stoku gibi daha ağır kağıtların sıkışmasını önlemek için, bu bölmeyi veya yuvayı kullanın. En iyi sonuçları elde etmek için çok amaçlı tepsiden kağıt beslemesi yapmanız da gerekebilir. Kağıt buraya yazılı yüzü üste gelecek şekilde yerleştirilir. Bu tepsi veya yuvada sayfalarınızın doğru olarak sıralanması için bu özelliği kullanın.

Bu onay kutusunu işaretler ve Her İki Yüze de Yazdır seçeneğini tıklatırsanız, yazıcı önce her sayfanın ilk yüzüne yazdırır, daha sonra kağıtları yeniden yerleştirmenizi bekler ve sayfaların ikinci yüzlerine yazdırır. Yazıcı duraklatılmışken başka bir belge yazdırılamaz. Ekrandaki yönergeleri uygulayın.


Chapter

Belgenin yazdırılacağı ortam:

Hedef kağıt boyutunu seçin. Bu listede yalnızca yazıcının desteklediği kağıt boyutları görünür. Bu liste yalnızca Belgenin Yazdırılacağı Ortam seçildiğinde kullanılabilir.


Chapter

True Type Biteşlem Olarak

Metin karakterlerinizin bazıları için beklenmedik sonuçlar alıyorsanız, bu seçeneği kullanın.


Chapter

Filigran İletisi

Filigran mesajınızı yazın.


Chapter

Filigranlar

Yazdırılacak filigran metnini seçin. Filigran oluşturmak veya varolan bir filigranda değişiklik yapmak için Düzenle'yi tıklatın.


Chapter

Düzenle...

Filigran oluşturmak veya varolan bir filigranda değişiklik yapmak için tıklatın.


Chapter

Renkli

Seçili filigranın rengini seçin.


Chapter

Ad

Seçili filigranın yazı tipini seçin.


Chapter

Yeni

Yeni bir filigran oluşturmak için tıklatın.


Chapter

Gölge

Seçili filigranın gölgelemesini seçin.


Chapter

Boyut

Seçili filigranın yazı tipi boyutunu seçin.


Chapter

Stil

Seçili filigranın yazı tipi stilini seçin.


Chapter

Inç

Kağıt boyutunu inç cinsinden belirtmek istiyorsanız tıklatın.


Chapter

Milimetre

Kağıt boyutunu milimetre cinsinden belirtmek istiyorsanız tıklatın.


Chapter

İnç kullan

Yatay ve dikey görüntü kaydırma birimlerini inç olarak değiştirmek için bu onay kutusunu seçin. Varsayılan birim milimetredir (mm).


Chapter

Güncelleştir

Seçili ekleme seçeneklerini güncelleştirir.


Chapter

Otomatik Yapılandırma

Yazıcıdan, yüklü olan isteğe bağlı özellikler ve yazıcı yapılandırmasıyla ilgili olarak bilgi elde etmek için kullanın.

Yazıcıyla iletişim hatası varsa, gerekli iletişim yazılımı yüklenmemiş veya çalışmıyor olabilir ya da yazılım yazıcıdan yanıt almıyor olabilir. Yazıcı açık olmalı ve doğrudan veya ağ yoluyla bağlanmış olmalıdır.


Chapter

Dikey

Arka sayfa için dikey görüntü kaydırma değerini yazın. Pozitif bir değer yazdırılmış görüntüyü sayfanın altına kaydırır. Negatif bir değer yazdırılmış görüntüyü sayfanın üstüne kaydırır.

NOT:

Varsayılan değer 0'dır. Değer 1 mm'lik (veya 0,1 inçlik) artışlarla değiştirilebilir. Minimum değer -250 mm'dir (-9,8 inç). Maksimum değer 250 mm'dir (-9,8 inç).


Chapter

Dikey

Ön sayfa için dikey görüntü kaydırma değerini yazın. Pozitif bir değer yazdırılmış görüntüyü sayfanın altına kaydırır. Negatif bir değer yazdırılmış görüntüyü sayfanın üstüne kaydırır.

NOT:

Varsayılan değer 0'dır. Değer 1 mm'lik (veya 0,1 inçlik) artışlarla değiştirilebilir. Minimum değer -250 mm'dir (-9,8 inç). Maksimum değer 250 mm'dir (-9,8 inç).


Chapter

Yazdırma kısayolları

Yazdırma kısayolu, tek bir tıklatmayla uygulayabileceğiniz kaydedilmiş yazdırma ayarlarının bir koleksiyonudur. Özel yazdırma kısayolu eklemek için, ayarları değiştirin ve Farklı Kaydet'i tıklatın.


Chapter

Genişlik

Seçili özel kağıt boyutunun genişliğini girin. Fazla küçük veya fazla büyük bir boyut girerseniz, yazıcı yazılımı boyutu otomatik olarak ayarlar.


Chapter

Sil

Seçili filigranı silmek için tıklatın. Bazı filigranlar silinemez.


Chapter

Sarı

Yazdırılan resimde kullanılacak sarı miktarını ayarlar.


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

Notlar

  • Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.
  • Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.
  • Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.
  • Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.

http://www.hp.com


HTML Yardım Görüntüleyicisi'ni kullanma

HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma

http://www.hp.com


Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.

http://www.hp.com


Yardım Görüntüleyici için kısayol tuşları

Yardım Görüntüleyici'yi kapatmak için. | Alt+F4
Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için. | Alt+Sekme tuşu
Seçenekler menüsünü görüntülemek için. | Alt+O
Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın. | Alt+O ve sonra I tuşuna basın.
Gezinme bölmesini gizlemek veya göstermek için. | Alt+O ve sonra T tuşuna basın.
Bir konuyu yazdırmak için. | Alt+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
Önceki konuya dönmek için. | Alt+Sol Ok veya Alt+O ve sonra B tuşuna basın.
Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir). | Alt+Sağ Ok veya Alt+O ve sonra F tuşuna basın.
Arama vurgulamasını açmak veya kapatmak için. | Alt+O ve sonra O tuşuna basın.
Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır). | F5 veya Alt+O ve sonra R tuşuna basın.
Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler). | Alt+O ve sonra H tuşuna basın.
Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır). | Alt+O ve sonra S tuşuna basın.
Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz. | Alt+O ve sonra 1 veya 2 tuşuna basın.
Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için. | F6
Bir konu içinde ilerlemek için. | Yukarı Ok ve Aşağı Ok veya Page Up (Önceki Sayfa) Page Down (Sonraki Sayfa)
Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için. | Sekme

http://www.hp.com


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

İçindekiler sekmesini görüntülemek için. | Alt+C
Bir kitabı veya klasörü açmak ve kapatmak için. | Artı İşareti (+) ve Eksi İşareti (-) veya Sol Ok ve Sağ Ok
Bir konuyu seçmek için. | Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Enter

http://www.hp.com


Dizin sekmesi için kısayol tuşları

Dizin sekmesini görüntülemek için. | Alt+N
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Listeden bir anahtar sözcük seçmek için. | Yukarı Ok ve Aşağı Ok
İlişkili konuyu görüntülemek için. | Alt+D

http://www.hp.com


Ara sekmesi için kısayol tuşları

Ara sekmesini görüntülemek için. | Alt+S
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Bir arama başlatmak için. | Alt+L
Sonuçlar listesinden bir konu seçmek için. | Alt+T ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için. | Alt+U
Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için. | Alt+M
Yalnızca konu başlıklarında arama yapmak için. | Alt+R

http://www.hp.com


Sık Kullanılanlar sekmesi için kısayol tuşları

Sık Kullanılanlar sekmesini görüntülemek için. | Alt+I
Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için. | Alt+A
Sık Kullanılanlar listesinden bir konu seçmek için. | Alt+P ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Seçilen konuyu listeden kaldırmak için. | Alt+R

http://www.hp.com


Yardımdan daha fazla yararlanma

HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

  • Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.
  • İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.
  • Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.
  • Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.
  • Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.
  • Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın

http://www.hp.com


Yardım konusu bulma

Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

  • İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.
  • Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.
  • Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.
Not İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.

http://www.hp.com


Sık kullanılan yardım konularının listesini oluşturma

  1. Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.
  2. Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.
Notlar
  • Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.
  • Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.
  • Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.

http://www.hp.com


Yardım konusunu kopyalama

  1. Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.
  2. Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.
  3. Konuyu içine kopyalamak istediğiniz belgeyi açın.
  4. İmleci bilginin görünmesini istediğiniz yere getirin.
  5. Düzen menüsünde Yapıştır'ı tıklatın.
Not Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.

http://www.hp.com


Geçerli yardım konusunu yazdırma

Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

Not İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.

http://www.hp.com


Konuları araç çubuğu düğmelerini kullanarak bulma

Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

  • Geri görüntülediğiniz en son konuya geri gider.
  • İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.
  • Sonraki içerik tablosunda listelenen bir sonraki konuya gider.
  • Önceki içerik tablosunda listelenen bir önceki konuya gider.
  • Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.
  • Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.
  • Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.
Not Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.

http://www.hp.com


Kısayol menü komutlarını kullanma

Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

Komut
Açıklama
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın.
İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın.
Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
Sağ tıklatın, ardından Yazdır'ı tıklatın.
Konu yazdırılır.

Not Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.

http://www.hp.com