เครื่องพิมพ์ HP

หัวข้อวิธีใช้

HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


เครื่องพิมพ์ HP

 ไทย

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


Chapter

Chapter
HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


Chapter

ขนาดจริง

คลิกเพื่อพิมพ์เอกสารของคุณโดยไม่มีการเปลี่ยนขนาด


Chapter

ID แอคเคาท์

ป้อน ID แอคเคาท์ ของงาน ในเครื่องพิมพ์ที่มีคุณสมบัติ ขอ ID แอคเคาท์ และเปิดใช้คุณสมบัตินี้ไว้ ผู้ดูแลระบบเครื่องพิมพ์จะเป็นผู้ให้ ID แอคเคาท์ ในกรณีดังกล่าว หากมีคิวการพิมพ์ที่เครื่องพิมพ์ งานที่ไม่มี ID แอคเคาท์ อาจถูกพักไว้และจัดเก็บในคิวเครื่องพิมพ์ จนกระทั่งมีการป้อน ID จากเว็บเซิร์ฟเวอร์ในตัว


Chapter

โหมดกระดาษหัวจดหมายอื่น

เมื่อเลือก ตัวเลือกนี้จะใช้คุณสามารถใส่กระดาษหัวจดหมาย และกระดาษแบบฟอร์มด้วยวิธีเดียวกับงานพิมพ์ทั้งหมด ไม่ว่าคุณจะกำลังพิมพ์บนด้านเดียวของกระดาษหรือทั้งสองด้านของกระดาษ

ใส่กระดาษเช่นเดียวกับที่คุณทำสำหรับการพิมพ์ทั้งสองด้าน โปรดดูเอกสารสำหรับผู้ใช้ที่มาพร้อมกับเครื่องพิมพ์สำหรับคำแนะนำเกี่ยวกับการใส่กระดาษหัวจดหมายสำหรับการพิมพ์ทั้งสองด้าน หากถาดของเครื่องพิมพ์มีเครื่องหมายระบุให้ส่กระดาษหงายขึ้นหรือคว่ำลง ให้ใส่กระดาษในทิศทางตรงข้ามกับที่แสดง เมื่อเลือกตัวเลือกนี้แล้ว ความเร็วของเครื่องพิมพ์จะลดลงจนถึงความเร็วที่จำเป็นสำหรับการพิมพ์ทั้งสองด้าน


Chapter

สีที่จัดการโดยแอปพลิเคชัน

คลิกเพื่อให้โปรแกรมที่คุณใช้สั่งพิมพ์จัดการสีของเอกสาร


Chapter

สีที่จัดการโดยโปรแกรม

หากเลือกตัวเลือกนี้แล้ว โปรแกรมซอฟต์แวร์ที่คุณใช้สั่งพิมพ์จะจัดการสีของภาพหรือเอกสาร

เพื่อให้ได้ผลลัพธ์ดีที่สุด ให้ใช้ตัวเลือกนี้ต่อเมื่อโปรแกรมซอฟต์แวร์รองรับ ICM, ColorSync หรือเทคโนโลยีการจัดการสีอื่นๆ และเมื่อโปรแกรมซอฟต์แวร์สร้างสี CMYK ที่เครื่องพิมพ์ HP Designjet รองรับเท่านั้น การใช้สี CMYK ที่เครื่องพิมพ์ HP Designjet ไม่รองรับ อาจลดคุณภาพการพิมพ์ลง


Chapter

การปรับเทียบมาตรฐานสี Pantone อัตโนมัติ

เมื่อเลือกตัวเลือกนี้ เครื่องพิมพ์จะดึงข้อมูลการกำหนดสี PANTONE จากไฟล์ PostScript และจับคู่เข้ากับสี CMYK ที่ใกล้เคียงที่สุด ตัวเลือกนี้ทำงานได้ดีที่สุดเมื่อกำหนด PANTONE เป็นสีพิเศษ

หากไม่ได้เลือกตัวเลือกนี้ จะกำหนดสี PANTONE เป็นสีแบบคอมโพสิตโดยใช้ค่า CMYK ที่กำหนดจากโปรแกรมซอฟต์แวร์ ค่า CMYK จะจัดการด้วยซอฟต์แวร์เครื่องพิมพ์โดยใช้ตัวเลือกการจัดการสีที่กำหนดไว้บนแถบ สี


Chapter

ปกหลัง

คลิกเพื่อแทรกแผ่นปกหลัง


Chapter

การเลื่อนของด้านหลัง

เลือกช่องทำเครื่องหมายนี้เพื่อเลื่อนภาพด้านหลังของงานพิมพ์แบบสองด้าน (สหรบการพมพดานเดยว การตงคานจะถกละเวน) ระบุขอบเขตของการเลื่อนในแนวนอนหรือแนวตั้งในฟิลด์ที่เหมาะสม


Chapter

ขาวดำ

คลิกเพื่อพิมพ์เอกสารขาวดำ


Chapter

สีดำ

ปรับจำนวนสีดำที่ใช้ในภาพที่พิมพ์


Chapter

เฉพาะสีดำ

ใช้ตลับหมึกภาพถ่ายสีเทาหรือตลับหมึกพิมพ์สีดำเพื่อพิมพ์ในโทนสีเทา


Chapter

รูปแบบการสร้างสี

เลือกตัวเลือกนี้เพื่อปรับความแตกต่างในค่าสีดำขณะแปลงสีระหว่างพื้นที่สี ซึ่งจะป้องกันรอยเงาดำเมื่อสีดำในพื้นที่ต้นทางเข้มกว่าสีดำในพื้นที่ปลายทาง ตัวเลือกนี้จะแมปช่วงไดนามิคทั้งหมดของพื้นที่ต้นทางเข้ากับช่วงไดนามิคทั้งหมดของพื้นที่ปลายทาง

ตัวเลือกนี้จะใช้ได้เมื่อเลือก มาตรวัดสีที่เกี่ยวข้อง จากรายการ รูปแบบการสร้างสี เท่านั้น


Chapter

กระดาษเปล่าหรือกระดาษที่พิมพ์ไว้แล้วหลังจากหน้า:

พิมพ์หมายเลขหน้า (คั่นด้วยเครื่องหมายคอมม่าหากมีมากกว่าหนึ่งหน้า) หรือช่วงหมายเลขหน้า (คั่นด้วยเครื่องหมายไฮเฟน) ที่จะแทรกกระดาษเปล่าหรือกระดาษที่พิมพ์ไว้แล้วเข้าไป


Chapter

รูปแบบหนังสือเล่มเล็ก

เลือกตัวเลือกนี้เพื่อพิมพ์เอกสารเป็นหนังสือเล่มเล็ก เอกสารจะเรียงลำดับใหม่ และพิมพ์เป็นสองตอนบนแต่ละด้านของกระดาษแต่ละแผ่น คุณสามารถพับกระดาษที่กึ่งกลางเล่มและจัดรูปเล่มเป็นหนังสือเล่มเล็กโดยเรียงลำดับหน้าอย่างถูกต้อง เมื่อคุณเลือก รูปแบบหนังสือเล่มเล็ก เครื่องจะตั้งค่า 2 หน้าต่อแผ่น และ การพิมพ์สองด้าน โดยอัตโนมัติ

เลือกตัวเลือก ปรับตามขนาดกระดาษ เพื่อพิมพ์หนังสือเล่มเล็กบนขนาดกระดาษแบบอื่น เช่น หนังสือเล่มเล็กขนาด Letter ลงบนกระดาษขนาด 11x17


Chapter

กำหนดเองในแอปพลิเคชัน

พื้นที่การพิมพ์จะเท่ากับขนาดกระดาษที่เลือก

เครื่องพิมพ์จะจัดแนวกระดาษที่เลือกให้ตรงกับขอบของกระดาษที่บรรจุลงไป

เพื่อไม่ให้เกิดพื้นที่สีขาวในขอบของภาพวาดที่มาจากปัญหาการวางแนวกระดาษ เครื่องพิมพ์จะตัดกระดาษให้ได้ขนาดเล็กกว่าขนาดกระดาษที่เลือกเล็กน้อย


Chapter

ปรับให้พอดีอัตโนมัติและไม่มีขอบ

คลิกเพื่อให้ไดรเวอร์ปรับภาพให้พอดีกับทั้งหน้ากระดาษเมื่อต้องการพิมพ์โดยไม่มีขอบ แต่ตัวเลือกนี้ใช้กับการพิมพ์ข้อความไม่ได้


Chapter

แบบไม่มีขอบ

คลิกเพื่อให้ซอฟต์แวร์เครื่องพิมพ์ปรับภาพให้พอดีกับทั้งหน้ากระดาษเมื่อต้องการพิมพ์โดยไม่มีขอบ แต่ตัวเลือกนี้ใช้กับการพิมพ์ข้อความไม่ได้


Chapter

การพิมพ์แบบไม่มีขอบ

คลิกเพื่อเลือกประเภทกระดาษไม่มีขอบตามขนาดที่คุณเลือกในปัจจุบัน เมื่อใช้ตัวเลือกนี้ ขนาดกระดาษที่คุณเลือกไว้จะเปลี่ยนเป็นกระดาษไม่มีขอบโดยอัตโนมัติ


Chapter

ปกหน้า/หลัง

คลิกเพื่อแทรกแผ่นปกหน้าและแผ่นปกหลัง


Chapter

ความสว่าง

ปรับความจางหรือความเข้มของภาพที่พิมพ์


Chapter

การตั้งค่าสีขั้นสูง

คลิกเพื่อเปิดกล่องโต้ตอบ การตั้งค่าสีขั้นสูง ซึ่งประกอบด้วยการตั้งค่าต่างๆ เพื่อปรับความจางและความเข้ม โทนสี ความเข้ม และการใช้สีของภาพที่พิมพ์


Chapter

วิธีใช้การพิมพ์

คลิกเพื่อศึกษาเพิ่มเติมเกี่ยวกับวิธีใช้เครื่องพิมพ์ให้ประหยัดเวลาและเงิน และวิธีเพิ่มลักษณะความเป็นมืออาชีพให้แก่เอกสารของคุณ การคลิกปุ่มนี้จะเปิดคู่มือผู้ใช้บนหน้าจอ


Chapter

ปรับตั้งค่ามาตรฐานสี

คลิกเพื่อสร้างสมดุลสีในหน้าที่พิมพ์ ควรทำการปรับเทียบสีหากสีบนกระดาษที่พิมพ์ดูไม่สม่ำเสมอ หรือเมื่อทำตามคำแนะนำในการแก้ไขปัญหา


Chapter

คลิกเพื่อปรับแนวตลับหมึกสีและตลับหมึกสีดำให้ปล่อยหมึกสีและหมึกสีดำออกมาในตำแหน่งที่ดีที่สุด ปรับแนวตลับหมึกพิมพ์หลังจากที่คุณเปลี่ยนหรือใส่ตลับหมึกพิมพ์ใหม่ หรือเมื่อทำตามคำแนะนำในการแก้ไขปัญหา


Chapter

อยู่กึ่งกลางหน้า

ใช้งานตัวเลือกนี้เพื่อย้ายรายละเอียดของหน้านั้นไปไว้ที่กึ่งกลางหน้าพอดี ตัวเลือกนี้จะรวมข้อความและภาพทั้งหมดบนหน้านั้นให้เป็นชิ้นเดียว และย้ายไปไว้ตรงกลาง ตัวเลือกนี้จะใช้ได้ดีเป็นพิเศษเมื่อคุณต้องการจัดวางข้อความหรือภาพขนาดเล็กไว้ตรงกลางกระดาษแผ่นใหญ่

ตัวเลือกนี้ไม่เปลี่ยนขนาดของเนื้อหาของหน้านั้น


Chapter

บทเริ่มต้นที่หน้า:

ระบุหมายเลขหน้าเพิ่มเริ่มต้นบท


Chapter

คลิกเพื่อทำความสะอาดตลับหมึกพิมพ์ ทำความสะอาดตลับหมึกพิมพ์ เมื่อคุณภาพของงานพิมพ์ลดลงอย่างเห็นได้ชัด หรือเมื่อทำตามคำแนะนำในการแก้ไขปัญหา


Chapter

ตัดเนื้อหาตามระยะขอบ

พื้นที่การพิมพ์จะเท่ากับขนาดกระดาษที่เลือก

เครื่องพิมพ์จะจัดแนวขนาดกระดาษที่เลือกให้ตรงกับขอบของกระดาษที่บรรจุลงไป แล้วตัดเนื้อหาตามระยะขอบที่เลือก

เครื่องพิมพ์จะตัดกระดาษให้ได้ขนาดเท่ากับขนาดกระดาษที่เลือก

เครื่องพิมพ์จะไม่พิมพ์ข้อมูลใดๆ ไว้ภายในพื้นที่ตัด


Chapter

CMYK

ในบางกรณี ค่าสี CMYK ในภาพหรือเอกสารอาจไม่เหมาะสำหรับเครื่องพิมพ์ ตัวอย่างของกรณีดังกล่าว 2 กรณี มีดังนี้

●
ค่า CMYK สำหรับภาพหรือเอกสารได้รับการปรับให้ดีที่สุดสำหรับเครื่องพิมพ์บางเครื่อง และในตอนนี้จำเป็นต้องพิมพ์ภาพหรือเอกสารนั้นที่เครื่องพิมพ์เครื่องอื่น
●
ค่า CMYK สำหรับภาพหรือเอกสารได้รับการปรับให้ดีที่สุดสำหรับโรงพิมพ์ แต่งานฉบับร่างนั้นต้องพิมพ์โดยใช้เครื่องพิมพ์ที่เสียค่าใช้จ่ายน้อยกว่า

เพื่อให้ได้ผลลัพธ์ดีที่สุด ค่าสี CMYK ในภาพหรือเอกสารจำเป็นต้องได้รับการปรับให้เข้ากับเครื่องพิมพ์ เลือกรูปแบบอินพุตสีที่เหมาะสมจากรายการ:

●
เทคโนโลยี HP CMYK Plus จะเปิดใช้ค่าเริ่มต้นของการพิมพ์ CMYK ที่มีคุณภาพสูง ตัวเลือกนี้สามารถเลือกใช้ได้กับงานพิมพ์ดิจิตอลเพื่อการค้าโดยส่วนใหญ่ และจะให้งานพิมพ์ที่ดีเยี่ยม
●
รูปแบบการจำลองมาตรฐาน
●
Photoshop 4 CMYK ที่เป็นค่าเริ่มต้น และ Photoshop 5 CMYK ที่เป็นค่าเริ่มต้น
●
เครื่องพิมพ์ HP Designjet อื่นๆ


Chapter

สี CMYK

ในบางกรณี ค่าสี CMYK ในภาพหรือเอกสารอาจไม่เหมาะสำหรับเครื่องพิมพ์ ตัวอย่างของกรณีดังกล่าว 2 กรณี มีดังนี้

●
ค่า CMYK สำหรับภาพหรือเอกสารได้รับการปรับให้ดีที่สุดสำหรับเครื่องพิมพ์บางเครื่อง และในตอนนี้จำเป็นต้องพิมพ์ภาพหรือเอกสารนั้นที่เครื่องพิมพ์เครื่องอื่น
●
ค่า CMYK สำหรับภาพหรือเอกสารได้รับการปรับให้ดีที่สุดสำหรับโรงพิมพ์ แต่งานฉบับร่างนั้นต้องพิมพ์โดยใช้เครื่องพิมพ์ที่เสียค่าใช้จ่ายน้อยกว่า

เพื่อให้ได้ผลลัพธ์ดีที่สุด ค่าสี CMYK ในภาพหรือเอกสารจำเป็นต้องได้รับการปรับให้เข้ากับเครื่องพิมพ์ เลือกรูปแบบอินพุตสีที่เหมาะสมจากรายการ:

●
ดีฟอลต์ CMYK+: เทคโนโลยี HP CMYK+ (จะเปิดใช้ค่าเริ่มต้นของการพิมพ์ CMYK ที่มีคุณภาพสูง ตัวเลือกนี้สามารถเลือกใช้ได้กับงานพิมพ์ดิจิตอลเพื่อการค้าโดยส่วนใหญ่ และจะให้งานพิมพ์ที่ดีเยี่ยม)
●
SWOP: มาตรฐานหมึกพิมพ์ทั่วไปในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ
●
Euroscale: มาตรฐานหมึกพิมพ์ทั่วไปในยุโรปและประเทศ/พื้นที่อื่นๆ (โดยอาจเรียกอีกชื่อหนึ่งว่ามาตรฐาน Euro)
●
DIC: (Dainippon Ink and Chemical) มาตรฐานหมึกพิมพ์ทั่วไปที่ใช้ในประเทศญี่ปุ่นและประเทศ/พื้นที่อื่นๆ
●
รูปแบบที่กำหนดเอง: เลือกตัวเลือกนี้เพื่อใช้รูปแบบอินพุตแบบกำหนดเองในการควบคุมเอาต์พุตสีให้ถูกต้องแม่นยำ (ยกตัวอย่างเช่น เมื่อต้องการจำลองเครื่องพิมพ์ HP Color LaserJet โดยเฉพาะ) รูปแบบสีสามารถดาวน์โหลดได้จาก www.hp.com


Chapter

สี

คลิกเพื่อพิมพ์เอกสารสี


Chapter

การจัดการสี

เลือกพื้นที่สีที่จะพิมพ์เอกสารของคุณ การจัดการสีจะกำหนดช่วงของสีที่สามารถพิมพ์ได้ ซอฟต์แวร์เครื่องพิมพ์จะแปลสีของเอกสารจากพื้นที่สีปัจจุบันให้เป็นพื้นที่สีตามที่เลือกไว้:

●
ICM (Image Color Management): เทคโนโลยีของไมโครซอฟต์ที่ช่วยให้สามารถพิมพ์ออบเจกต์ประเภทภาพ กราฟิก หรือข้อความสีได้ใกล้เคียงกับสีต้นฉบับที่สุด และช่วยรักษาความสม่ำเสมอและความถูกต้องของสี
●
ColorSmart/sRGB: พื้นที่สีมาตรฐานทั่วไป เหมาะสำหรับงานพิมพ์ส่วนใหญ่ ใช้สำหรับเอกสารบนเว็บไซต์ส่วนใหญ่และอุปกรณ์แสดงภาพในปัจจุบัน
●
Adobe RGB (1998): มาตรฐานที่เพิ่งมีขึ้น สร้างสีได้มากกว่า sRGB หากออบเจกต์ประเภทภาพ กราฟิก หรือข้อความสีใช้ Adobe RGB (1998) ให้เลือกตัวเลือกนี้ เมื่อสั่งพิมพ์จากแอปพลิเคชันมืออาชีพโดยใช้ Adobe RGB (1998) จะไม่ใช้การจัดการสีของเครื่องพิมพ์ในแอปพลิเคชันนั้น และใช้ซอฟต์แวร์เครื่องพิมพ์เพื่อจัดการพื้นที่สี
●
จัดการโดยโปรแกรม: ตัวเลือกนี้ช่วยให้โปรแกรมซอฟต์แวร์ที่คุณกำลังสั่งพิมพ์จัดการสีของเอกสารได้


Chapter

การจัดการสี

เลือกพื้นที่สีที่จะพิมพ์เอกสารของคุณ การจัดการสีจะกำหนดช่วงของสีที่สามารถพิมพ์ได้ ซอฟต์แวร์เครื่องพิมพ์จะแปลสีของเอกสารจากพื้นที่สีปัจจุบันให้เป็นพื้นที่สีตามที่เลือกไว้:

●
ColorSmart/sRGB: พื้นที่สีมาตรฐานทั่วไป เหมาะสำหรับงานพิมพ์ส่วนใหญ่ ใช้สำหรับเอกสารบนเว็บไซต์ส่วนใหญ่และอุปกรณ์แสดงภาพในปัจจุบัน
●
Adobe RGB (1998): มาตรฐานที่เพิ่งมีขึ้น สร้างสีได้มากกว่า sRGB หากออบเจกต์ประเภทภาพ กราฟิก หรือข้อความสีใช้ Adobe RGB (1998) ให้เลือกตัวเลือกนี้ เมื่อสั่งพิมพ์จากแอปพลิเคชันมืออาชีพโดยใช้ Adobe RGB (1998) จะไม่ใช้การจัดการสีของเครื่องพิมพ์ในแอปพลิเคชันนั้น และใช้ซอฟต์แวร์เครื่องพิมพ์เพื่อจัดการพื้นที่สี
●
จัดการโดยโปรแกรม: ตัวเลือกนี้ช่วยให้โปรแกรมซอฟต์แวร์ที่คุณกำลังสั่งพิมพ์จัดการสีของเอกสารได้
●
การจำลองของเครื่องพิมพ์: ตัวเลือกนี้ช่วยให้จำลองสีของเครื่องพิมพ์ HP Designjet อื่นๆ ได้ เลือกสีของเครื่องพิมพ์ที่คุณต้องการจำลอง


Chapter

คุณภาพการพิมพ์

กำหนดความละเอียดของงานพิมพ์สีของคุณภาพการพิมพ์ที่เลือก

●
อัตโนมัติ: พิมพ์ด้วยความละเอียด 600 x 600 ตามกระดาษและคุณภาพการพิมพ์ที่เลือก
●
Optimized dpi: พิมพ์ด้วยคุณภาพการพิมพ์ที่ดีที่สุดที่เป็นไปได้ แต่ใช้เวลาในการพิมพ์นานขึ้น และใช้เนื้อที่บนดิสก์จำนวนมาก


Chapter

คุณภาพสี

ใช้ตัวเลือกในแถบนี้เพื่อเลือกคุณภาพสีสำหรับงานพิมพ์


Chapter

โทนสี

ปรับความร้อนหรือเย็นของสีที่พิมพ์ออกมา


Chapter

เพิ่ม

คลิกเพื่อเพิ่มตัวเลือกการแทรกลงในตารางรายละเอียดการแทรกหน้า


Chapter

คลิกเพื่อดูลักษณะการแสดงผลของไฟบนแผงควบคุม, ความหมายของรูปแบบไฟ และดูรายละเอียดเพื่อให้ทราบถึงความหมาย


Chapter

คุณภาพการพิมพ์-กำหนดเอง

เลอกคณภาพงานพมพทคณตองการ ตัวเลือกที่มีอยู่ในเครื่องพิมพ์แต่ละเครื่องจะแตกต่างกัน คลิกที่ปุ่ม การตั้งค่า เพื่อเปิดกล่องโต้ตอบ ขั้นสูง การควบคุมในกล่องโต้ตอบนี้จะให้คุณเลือกตัวเลือกคุณภาพการพิมพ์ขั้นสูงที่เหมาะกับความต้องการ


Chapter

บันทึกหรือลบ

บันทึกหรือลบขนาดกระดาษที่กำหนดเองที่เลือกไว้


Chapter

กำหนดเอง

พิมพ์ชื่อของขนาดกระดาษที่กำหนดเองในช่อง ชื่อ หลังจากป้อนความกว้าง ความยาว และหน่วยของขนาดกระดาษที่กำหนดเองเสร็จเรียบร้อยแล้ว คลิก บันทึก เพื่อบันทึกการเปลี่ยนแปลงของคุณ แล้วคลิก ตกลง เลือกกระดาษที่กำหนดเองซึ่งคุณได้ปรับเปลี่ยนการตั้งค่าจากรายการดรอปดาวน์ ขนาด ที่แถบ กระดาษ/คุณภาพ เพื่อให้เครื่องใช้ขนาดกระดาษใหม่


Chapter

ปุ่มขนาดกระดาษที่กำหนดเอง

คลิกเพื่อสร้างและแก้ไขข้อมูลขนาดกระดาษที่กำหนดเอง


Chapter

สีน้ำเงิน

ปรับจำนวนสีน้ำเงินที่ใช้ในภาพที่พิมพ์


Chapter

ลบทั้งหมด

ลบตัวเลือกการแทรกทั้งหมด


Chapter

ลบ

ลบตัวเลือกการแทรกที่เลือกไว้


Chapter

ลบ

คลิกปุ่มนี้เพื่อลบช็อตคัทการพิมพ์ที่ถูกไฮไลต์


Chapter

สถานะอุปกรณ์และอุปกรณ์สิ้นเปลือง

เปิดหน้า สถานะอุปกรณ์ ของเว็บเซิร์ฟเวอร์ในตัว หน้าที่จะแสดงสถานะปัจจุบันของผลิตภัณฑ์ เปอร์เซ็นต์ของอายุการใช้งานที่เหลือของอุปกรณ์สิ้นเปลืองแต่ละอย่าง และข้อมูลการสั่งซื้ออุปกรณ์สิ้นเปลือง การเข้าใช้ หน้าสถานะอุปกรณ์ จะทำได้สำหรับผลิตภัณฑ์ที่เชื่อมต่อกับเน็ตเวิร์ก


Chapter

เลือกวิธีการสร้างขอบ ควบคุมขอบ ประกอบด้วยส่วนประกอบสามส่วน คือ ฮาล์ฟโทนแบบปรับค่าได้, การเกลี่ยสี และ color REt ฮาล์ฟโทนแบบปรับค่าได้ จะเพิ่มความคมชัดที่ขอบ การเกลี่ยสี จะลบเอฟเฟกต์การลงเพลนสีที่ไม่ถูกต้อง โดยการซ้อนทับขอบออบเจกต์ที่อยู่ติดกันเพียงเล็กน้อย Color REt จะเพิ่มความละเอียดอย่างเห็นได้ชัด โดยการวางจุดแต่ละจุดให้เรียงต่อกันอย่างเรียบที่สุด

●
สูงสุด: การตั้งค่าการเกลี่ยสีส่วนใหญ่ และมีการใช้ ฮาล์ฟโทนแบบปรับค่าได้ และ color REt
●
ปกติ: การตั้งค่าการเกลี่ยสีเริ่มต้น และมีการใช้ ฮาล์ฟโทนแบบปรับค่าได้ และ color REt
●
จาง: การตั้งค่าการเกลี่ยสีน้อยสุด และมีการใช้ ฮาล์ฟโทนแบบปรับค่าได้ และ color REt
●
ไม่ใช้งาน: ไม่ใช้ การเกลี่ยสี, ฮาล์ฟโทนแบบปรับค่าได้ และ color REt


Chapter

คว่ำลง (เร็ว)

คลิกตัวเลือกนี้เพื่อเรียงงานพิมพ์เป็นตั้งโดยคว่ำด้านที่พิมพ์ลงไปและเรียงตามลำดับที่ถูกต้อง


Chapter

หงายขึ้น (ทางที่ตรงที่สุด)

คลิกตัวเลือกนี้เพื่อเรียงงานพิมพ์เป็นตั้งโดยหงายด้านที่พิมพ์ขึ้นมาและเรียงตามลำดับที่ถูกต้อง การเรียงลำดับหน้าใหม่เพื่อให้เรียงเป็นตั้งตามลำดับที่ถูกต้องอาจทำให้เครื่องพิมพ์พิมพ์ช้าลง ตัวเลือกนี้มีช่องให้กระดาษผ่านออกมาในแนวตรงที่สุด ซึ่งช่วยลดรอยย่นและหลีกเลี่ยงกระดาษติดเมื่อพิมพ์บนกระดาษหนา เช่น การ์ดสต็อค


Chapter

หันไปทางหน้าถัดไป

เลือกตัวเลือกนี้หากคุณต้องการให้หน้าของบทที่แทรกไว้นั้นหันชนกับหน้าถัดไปในงานพิมพ์


Chapter

หันไปทางหน้าก่อนหน้า

เลือกตัวเลือกนี้หากคุณต้องการให้หน้าของบทที่แทรกไว้นั้นหันชนกับหน้าก่อนหน้านี้ในงานพิมพ์


Chapter

ค่าที่ตั้งจากโรงงาน

คลกปมนเพอเรยกคนตวเลอกทงหมดใหกลบไปทคาทตงจากโรงงาน


Chapter

แรก

คลิกเพื่อแทรกแผ่นหน้าแรก


Chapter

เลือกตัวเลือกการพับ


Chapter

ปกหน้า

คลิกเพื่อแทรกแผ่นปกหน้า


Chapter

การเลื่อนของด้านหน้า

เลือกช่องทำเครื่องหมายนี้เพื่อเปิดใช้การเลื่อนของด้านหน้าสำหรับงานพิมพ์แบบด้านเดียวหรือสองด้าน ระบุขอบเขตของการเลื่อนในแนวนอนหรือแนวตั้งในฟิลด์ที่เหมาะสม


Chapter

ระดับความเงา:

เลือกตัวเลือกความเงา:

●
ดีที่สุด จะเพิ่มความเงาและทนทานของผลงานพิมพ์ แต่ทำให้การพิมพ์ช้าลงและลดอายุการใช้งานของดรัม
●
มาตรฐาน ให้ความเงาของผลงานพิมพ์ในระดับปกติที่ระดับความเร็วเต็มที่โดยไม่ลดอายุการใช้งานของดรัม
●
ค่าเริ่มต้นของเครื่องจะใช้การตั้งค่าซึ่งเลือกไว้ที่แผงควบคุมของเครื่อง


Chapter

พิมพ์ในโทนสีเทา

เลือกตัวเลือกการพิมพ์โทนสีเทาที่คุณต้องการใช้


Chapter

เปิดข้อมูลอ้างอิงไฟสถานะเครื่องพิมพ์

คลิกปุ่มนี้เพื่อดูรายการรูปแบบผสมของไฟสถานะ LED ที่แสดงสถานะของเครื่องพิมพ์ ซึ่งจะใช้ได้ดีกับการตรวจวิเคราะห์ปัญหาของเครื่องพิมพ์


Chapter

คุณภาพระดับสูง

หากคุณต้องการงานพิมพ์โทนสีเทาคุณภาพสูง ให้ใช้สีที่มีทั้งหมด


Chapter

แนวนอน

ป้อนค่าการเลื่อนภาพแนวนอนสำหรับด้านหลัง ค่าบวกจะเลื่อนภาพที่พิมพ์ไปยังด้านขวาของหน้า ค่าลบจะเลื่อนภาพที่พิมพ์ไปยังด้านซ้ายของหน้า

หมายเหตุ:

ค่าเริ่มต้นคือ 0 คุณสามารถเปลี่ยนค่านี้ได้โดยเพิ่มลดขั้นละ 1 มม. (0.1 นิ้ว) ค่าต่ำสุดคือ -250 มม. (-9.8 นิ้ว) ค่าสูงสุดคือ 250 มม. (9.8 นิ้ว)


Chapter

แนวนอน

ป้อนค่าการเลื่อนภาพแนวนอนสำหรับด้านหน้า ค่าบวกจะเลื่อนภาพที่พิมพ์ไปทางด้านขวาของหน้า ขณะที่ค่าลบจะเลื่อนภาพที่พิมพ์ไปด้านซ้ายของหน้า

หมายเหตุ:

ค่าเริ่มต้นคือ 0 คุณสามารถเปลี่ยนค่านี้ได้โดยเพิ่มลดขั้นละ 1 มม. (0.1 นิ้ว) ค่าต่ำสุดคือ -250 มม. (-9.8 นิ้ว) ค่าสูงสุดคือ 250 มม. (9.8 นิ้ว)


Chapter

อัตโนมัติ

เลือกเพื่อให้ซอฟต์แวร์เครื่องพิมพ์ปรับการตั้งค่าให้ดีที่สุด


Chapter

การเพิ่มความคมชัด

คุณสมบัตินี้จะปรับค่าความคมชัดของภาพถ่าย


Chapter

ดิจิตอลแฟลช

คุณสมบัตินี้ช่วยปรับให้ภาพถ่ายสว่างขึ้นคล้ายกับการให้แฟลช แต่จะเน้นที่แสงเงา


Chapter

การลดตาแดง

คุณสมบัตินี้จะลดหรือลบตาแดงออกจากภาพถ่าย


Chapter

ความคมชัด

คุณสมบัตินี้จะปรับให้รูปถ่ายคมชัดขึ้น


Chapter

คุณสมบัตินี้จะปรับโฟกัสภาพถ่ายโดยอัตโนมัติ หากภาพนั้นยังอยู่นอกระยะโฟกัส


Chapter

การทำให้เรียบ

คุณสมบัตินี้ช่วยปรับริ้วรอยในภาพให้เรียบขึ้นหรือลดรอยนั้นให้น้อยลง


Chapter

HP EasyColor

HP EasyColor จะปรับปรุงเอกสารที่มีเนื้อหาแบบผสมซึ่งพิมพ์จากโปรแกรมทั่วไปโดยอัตโนมัติ ภาพที่เป็นภาพถ่ายจะได้รับการปรับให้เป็นธรรมชาติมากขึ้นอย่างเห็นได้ชัด


Chapter

โปรไฟล์ ICM

ซอฟต์แวร์เครื่องพิมพ์จะเลือกโปรไฟล์ ICM ที่ถูกต้องซึ่งแสดงอยู่ที่นี่ โดยให้เหมาะสมกับตลับหมึกพิมพ์ที่ติดตั้งไว้ และประเภทกระดาษที่คุณใช้พิมพ์


Chapter

หากมีชื่องานนี้แล้ว

เมื่อคุณจัดเก็บงานพิมพ์ คุณสามารถสร้างชื่อของงานพิมพ์หรือซอฟต์แวร์เครื่องพิมพ์สามารถกำหนดให้ได้โดยอัตโนมัติ หากเลือก ใช้ชื่องาน + (1-99) เครื่องพิมพ์จะตรวจสอบดูว่าชื่องานพิมพ์สำหรับ ชื่อผู้ใช้ ที่เลือกไว้นั้นซ้ำกันหรือไม่ หากจัดเก็บงานพิมพ์ที่มีชื่อไฟล์เหมือนกันไว้ในเครื่องพิมพ์แล้ว ซอฟต์แวร์เครื่องพิมพ์จะกำหนดหมายเลขระหว่าง 1 ถึง 99 ต่อท้ายชื่อไฟล์ใหม่ไว้เพื่อไม่ให้ชื่อซ้ำกัน


Chapter

การตั้งค่าการเลื่อนภาพ...

แทรกการตั้งค่าสำหรับการปรับตำแหน่งภาพ เพื่อใช้หรือไม่ใช้การเย็บเล่มหรือเจาะรู


Chapter

โปรไฟล์อินพุต

ใช้รูปแบบอินพุต CMYK และ RGB เพื่อระบุพื้นที่สีของภาพหรือเอกสาร หากไม่ได้เลือกรูปแบบไว้ จะพิมพ์สีออกมาในโหมดสีแท้จริงของอุปกรณ์


Chapter

ตลับหมึกพิมพ์ที่ติดตั้ง

ตรวจสอบว่าตลับหมึกพิมพ์ที่แสดงอยู่ที่นี่เป็นตลับหมึกพิมพ์ที่ติดตั้งอยู่ในเครื่องพิมพ์


Chapter

รูปแบบการสร้างสี

แสดงวิธีจัดการสีที่อยู่นอกช่วงเมื่อแปลงระหว่างพื้นที่สี คุณสามารถเลือกใช้ตัวเลือกใดตัวเลือกหนึ่งดังต่อไปนี้ได้:

●
ความเข้ม: ใช้สำหรับกราฟิก, แผนภูมิ หรือภาพในการนำเสนอที่มีสีสว่างสดใส
●
การมองเห็นได้: ใช้สำหรับภาพถ่ายหรือภาพที่ผสมสีต่างๆ เข้าด้วยกัน โดยจะคงสีที่ปรากฏโดยรวมไว้ให้มากที่สุด
●
มาตรวัดสีที่เกี่ยวข้อง: ใช้เมื่อคุณจำเป็นต้องจับคู่ให้ตรงกับสีใดสีหนึ่ง และพิมพ์ออกมาให้ถูกต้อง ตัวเลือกนี้ยังแมปสีขาวของพื้นที่อินพุตเข้ากับสีขาวของกระดาษที่พิมพ์งานพิมพ์ลงไป
●
มาตรวัดสีโดยสมบูรณ์: ใช้เมื่อคุณต้องการพิมพ์ฉบับร่างเพื่อใช้ตรวจสอบ ตัวเลือกนี้จะจับคู่กับสีใดสีหนึ่งเช่นเดียวกับตัวเลือก มาตรวัดสีที่เกี่ยวข้อง แต่ไม่แมปสีขาว


Chapter

บริการอินเตอร์เน็ต

ตัวเลือกต่างๆ ภายใน บริการอินเตอร์เน็ต จะนำคุณไปยังเว็บไซต์เฉพาะทางใน www.hp.com เลือกปลายทางจากรายการดร็อปดาวน์ แล้วคลิกปุ่ม ไป! หากเชื่อมต่อกับอินเตอร์เน็ต ปลายทางที่เลือกจะเปิดขึ้นในอินเตอร์เน็ตเบราเซอร์ของคุณ


Chapter

สุดท้าย

คลิกเพื่อแทรกแผ่นหน้าสุดท้าย


Chapter

เริ่มต้นเว็บเซิร์ฟเวอร์ในตัว

เปิดเว็บเซิร์ฟเวอร์ในตัว ใช้เครื่องมือจัดการจากระยะไกลนี้เพื่อดูสถานะเครื่องพิมพ์ และตั้งค่าคอนฟิกและบำรุงรักษาเครื่องพิมพ์โดยใช้เว็บเบราเซอร์


Chapter

เริ่มต้นเว็บไซต์การสนับสนุนด้านผลิตภัณฑ์

เปิดเว็บไซต์การสนับสนุนผลิตภัณฑ์ เว็บไซต์นี้จะมีข้อมูลผลิตภัณฑ์และการอัปเดตซอฟต์แวร์ล่าสุด


Chapter

ความยาว

ป้อนความยาวของขนาดกระดาษที่กำหนดเองที่เลือกในปัจจุบัน หากคุณป้อนขนาดเล็กหรือใหญ่เกินไป ซอฟต์แวร์เครื่องพิมพ์จะปรับขนาดให้โดยอัตโนมัติ


Chapter

สีแดง

ปรับจำนวนสีแดงที่ใช้ในภาพที่พิมพ์


Chapter

วิธีใช้

หน้าต่าง คำแนะนำในการพิมพ์บนกระดาษทั้งสองด้าน จะปรากฏขึ้น เนื่องจากเอกสารที่คุณต้องการพิมพ์เป็นการพิมพ์แบบสองด้าน จึงต้องให้คุณใส่กระดาษกลับเข้าไปอีกครั้งด้วยตนเอง

เครื่องพิมพ์ใช้คุณสมบัติ พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง) เพื่อพิมพ์งานเนื่องด้วยเหตุผลดังต่อไปนี้

●
เครื่องพิมพ์ของคุณไม่ได้ติดตั้งอุปกรณ์การพิมพ์งานสองด้านไว้ (อุปกรณ์เสริมสำหรับการพิมพ์งานสองด้าน)
●
ไม่ได้กำหนดค่าไดรเวอร์สำหรับอุปกรณ์การพิมพ์งานสองด้าน ไปที่โฟลเดอร์ Printers และคลิกขวาที่ไอคอนเครื่องพิมพ์ แล้วเลือก Properties คลิกที่แถบ การตั้งค่าอุปกรณ์ แล้วเลือก ติดตั้งไว้แล้ว สำหรับ อุปกรณ์การพิมพ์สองด้าน
●
ติดตั้งอุปกรณ์การพิมพ์สองด้านไว้ที่เครื่องพิมพ์แล้ว แต่คุณเลือกขนาดหรือประเภทกระดาษที่ใช้กับอุปกรณ์นี้ไม่ได้
●
คุณเลือก ลำดับที่ถูกต้องของถาดกระดาษออกด้านหลัง หรือ ลำดับที่ถูกต้องของกระดาษที่ผ่านออกมาในแนวตรง คุณจะใช้อุปกรณ์การพิมพ์สองด้านไม่ได้ หากคุณใช้ถาดกระดาษออกด้านหลังหรือช่องให้กระดาษผ่านออกในแนวตรง

เมื่อคุณพิมพ์งานที่มีหน้าเป็นเลขคี่ในกระดาษด้านแรก จะมีหน้าที่พิมพ์เป็นหน้าว่างอยู่หนึ่งด้าน โดยเอกสารหน้าสุดท้ายจะพิมพ์บนอีกด้านหนึ่งของหน้าว่างนี้


Chapter

วิธีใช้

หน้าต่าง คำแนะนำในการพิมพ์บนกระดาษทั้งสองด้าน จะปรากฏขึ้น เนื่องจากเอกสารที่คุณต้องการพิมพ์เป็นการพิมพ์แบบสองด้าน จึงต้องให้คุณใส่กระดาษกลับเข้าไปอีกครั้งด้วยตนเอง

เครื่องพิมพ์ใช้คุณสมบัติ พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง) เพื่อพิมพ์งานเนื่องด้วยเหตุผลดังต่อไปนี้:

●
เครื่องพิมพ์ของคุณไม่ได้ติดตั้งอุปกรณ์การพิมพ์งานสองด้านไว้ (อุปกรณ์เสริมสำหรับการพิมพ์งานสองด้าน)
●
ไม่ได้กำหนดค่าไดรเวอร์สำหรับอุปกรณ์การพิมพ์งานสองด้าน ไปที่โฟลเดอร์ Printers และคลิกขวาที่ไอคอนเครื่องพิมพ์ แล้วเลือก Properties คลิกที่แถบ การตั้งค่าอุปกรณ์ แล้วเลือก ติดตั้งไว้แล้ว สำหรับ อุปกรณ์การพิมพ์สองด้าน
●
ติดตั้งอุปกรณ์การพิมพ์สองด้านไว้ที่เครื่องพิมพ์แล้ว แต่คุณเลือกขนาดหรือประเภทกระดาษที่ใช้กับอุปกรณ์นี้ไม่ได้
●
หากใช้ได้ คุณอาจจะเลือก ลำดับที่ถูกต้องของถาดกระดาษออกด้านหลัง หรือ ลำดับที่ถูกต้องของกระดาษที่ผ่านออกมาในแนวตรง คุณจะใช้อุปกรณ์การพิมพ์สองด้านไม่ได้ หากคุณใช้ถาดกระดาษออกด้านหลังหรือช่องให้กระดาษผ่านออกในแนวตรง

ในการพิมพ์เอกสารของคุณให้เสร็จสมบูรณ์ ให้ทำตามคำแนะนำที่ปรากฏในหน้าต่าง ตัวเลือกพิมพ์ทั้งสองด้าน


Chapter

ระยะขอบ/รูปแบบ

คลิกเพื่อแก้ไขค่าระยะขอบของเอกสารของคุณ


Chapter

รายละเอียดสูงสุด

เลือกเพื่อพิมพ์ด้วยความละเอียดในการสร้างสีสูงขึ้น


Chapter

ลดระยะขอบ

คลิกเพื่อให้เครื่องพิมพ์พิมพ์งานชิดกับขอบด้านล่างของกระดาษ


Chapter

ภาพกลับด้าน

คลิกเพื่อกลับภาพหรือเอกสารของคุณจากซ้ายไปขวา


Chapter

กลับด้านของด้านหน้า

เลือกช่องทำเครื่องหมายนี้เพื่อกลับด้านของภาพด้านหน้า

หมายเหตุ:

เพื่อให้แน่ใจว่าการเลื่อนของภาพด้านหลังกลับด้านของด้านหน้าได้ ให้ยกเลิกการทำเครื่องหมายในช่อง กลับด้านของด้านหน้า ตั้งระยะขอบการเย็บเล่มของการพิมพ์สองด้าน และเลือกช่อง กลับด้านของด้านหน้า ใหม่อีกครั้ง


Chapter

สีเทา

เลือกวิธีการสร้างสีเทา (สีเทาและสีดำ) แอปพลิเคชันบางอย่างจะแปลงข้อความหรือภาพกราฟิกให้เป็นแรสเตอร์ ขณะพิมพ์ ในกรณีนี้ การควบคุมสีเทาจะใช้กับการตั้งค่า ภาพถ่าย

●
เฉพาะสีดำ: สร้างสีเทาโดยใช้ผงหมึกสีดำเท่านั้น เพื่อไม่ให้มีสีอื่นผสม
●
4 สี: ตัวเลือกนี้จะสร้างสีเทาโดยการรวมผงหมึกสี่สีเข้าด้วยกัน วิธีการนี้จะช่วยให้การเปลี่ยนแปลงระดับชั้นและการส่งผ่านสีเป็นสีไม่เป็นสีกลางทำได้ง่ายขึ้น ส่งผลให้ได้สีดำเข้มที่สุดเท่าที่เป็นได้


Chapter

ปิด

เลิกใช้คุณสมบัตินี้


Chapter

เปิด

ใช้คุณสมบัตินี้


Chapter

ถ่ายสำเนา

ใช้เฉพาะหมึกสีดำ และปรับภาพนั้นให้เหมาะที่สุดสำหรับการถ่ายสำเนาและโทรสาร


Chapter

ดีที่สุดสำหรับ

เลือก เหมาะกับภาพวาด/ข้อความ เพื่อใช้โหมดการพิมพ์ที่เหมาะกับภาพวาดและข้อความในทางเทคนิคมากกว่า เลือก เหมาะกับภาพ เพื่อใช้โหมดการพิมพ์ที่เหมาะสำหรับภาพมากกว่า


Chapter

การวางแนวกระดาษ

ระบุวิธีการวางเอกสารบนหน้างานพิมพ์


Chapter

ตัวเลือกถาดกระดาษออก

เลือกถาดกระดาษออก ตัวเลือกสำหรับงานพิมพ์ขึ้นอยู่กับถาดกระดาษออกแบบเสริมที่ติดตั้งไว้ในเครื่องพิมพ์

●
เลือกโดยอัตโนมัติ: เลือกตัวเลือกนี้เพื่อส่งงานพิมพ์ไปยังถาดกระดาษออกที่ระบบตั้งไว้
●
ถาดอื่นๆ: เลือกถาดกระดาษออกถาดใดถาดหนึ่ง และงานพิมพ์จะเรียงเป็นตั้งในถาดที่เลือกโดยเรียงตามลำดับที่ถูกต้อง ถาดกระดาษออกบางถาดมีความจุกระดาษมากกว่า ซึ่งจะนำไปใช้เพื่อพิมพ์งานพิมพ์ขนาดใหญ่ และบางถาดมีช่องให้กระดาษผ่านออกมาในแนวตรงที่สุด ช่วยลดรอยย่น
หมายเหตุ:

เครื่องพิมพ์บางเครื่องมีถาดกระดาษออกซึ่งต้องเปิดช่องเปิดของถาดไว้ เมื่อเปิดช่องเปิดของถาดใดถาดหนึ่งไว้ เครื่องจะส่งงานพิมพ์ทั้งหมดไปยังถาดกระดาษออกนั้นไม่ว่าจะเลือกถาดใดไว้ในซอฟต์แวร์เครื่องพิมพ์ ตัวเลือกถาดเหล่านี้มีช่องให้กระดาษผ่านออกมาในแนวตรงที่สุด ซึ่งช่วยลดรอยย่นและหลีกเลี่ยงกระดาษติดเมื่อพิมพ์บนกระดาษหนา เช่น การ์ดสต็อค เมื่อเลือกถาดใดถาดหนึ่ง เครื่องจะเรียงหน้าที่พิมพ์เป็นตั้งในถาดกระดาษออกโดยหงายด้านที่พิมพ์ขึ้นมา และอาจเรียงลำดับถอยหลัง ในการเรียงหน้าเอกสารให้หงายหน้าขึ้นและเรียงตามลำดับถูกต้อง ให้เลือกตัวเลือก ลำดับที่ถูกต้องของกระดาษที่ผ่านออกมาในแนวตรง หรือ ลำดับที่ถูกต้องของถาดกระดาษออกด้านหลัง จากแถบ ตกแต่ง การเรียงลำดับหน้าใหม่อาจทำให้เครื่องพิมพ์พิมพ์ช้าลง


Chapter

เกินขนาดปกติ

พื้นที่การพิมพ์จะเท่ากับขนาดกระดาษที่เลือก

เครื่องพิมพ์จะบวกเพิ่มระยะขอบที่เลือกและจัดแนวกระดาษให้ตรงกับขอบของกระดาษที่บรรจุลงไป

เครื่องพิมพ์จะตัดกระดาษให้ได้ขนาดเท่ากับขนาดกระดาษที่เลือกบวกกับระยะขอบที่เลือก


Chapter

การยกเว้นหน้า

ระบุการตั้งค่าสำหรับกระดาษเปล่าหรือกระดาษที่พิมพ์ไว้แล้วซึ่งจะแทรกลงในงานพิมพ์


Chapter

หน้า:

คลิกเพื่อพิมพ์ช่วงหน้าลงในสื่อแบบต่างๆ โดยใช้ประเภทและแหล่งป้อนสื่อที่ระบุ ในช่อง แก้ไข ให้ระบุช่วงหมายเลขหน้าที่คุณต้องการจะพิมพ์ลงในสื่อต่างๆ


Chapter

จำนวนหน้าต่อแผ่น

เลือกหมายเลขหน้าที่จะพิมพ์บนกระดาษ


Chapter

แสดงเฉพาะ

เลือกขนาดกระดาษ (ฟอร์ม) เพื่อใช้ ขนาดกระดาษและฟอร์มต่างๆ ที่แสดงรายการโดยจัดกลุ่มตามขนาดนั้นจะตรงกับที่เครื่องพิมพ์ของคุณรองรับ เลือกดูขนาดในหน่วยระบบ เมตริก หรือ อังกฤษ


Chapter

ขนาดกระดาษ

ใช้คุณสมบัตินี้เพื่อระบุขนาดกระดาษ (ฟอร์ม) ที่จะใช้ในงานพิมพ์ของคุณ ขนาดกระดาษต่างๆ ได้แก่ Letter, A4, Legal, Envelope และอื่นๆ ขนาดกระดาษที่เครื่องพิมพ์สนับสนุนอาจแตกต่างกันไป โปรดดูข้อมูลเพิ่มเติมในเอกสารผู้ใช้ของคุณ

ฟอร์มจะกำหนดทั้งขนาดกระดาษและระยะขอบ เครื่องพิมพ์หลายรุ่นสนับสนุนแหล่งกระดาษมากกว่าหนึ่งแหล่ง เช่น ถาดบนและถาดล่าง คุณสามารถกำหนดฟอร์มให้กับแหล่งกระดาษใดก็ได้ในเครื่องพิมพ์ของคุณ ในโฟลเดอร์ Printers คลิกขวาที่ไอคอนเครื่องพิมพ์ เลือก Properties แล้วเลือก การตั้งค่าอุปกรณ์ ให้ใช้ การกำหนดกระดาษ/ถาด เพื่อระบุขนาดกระดาษให้กับถาดนั้น เมื่อฟอร์มตรงกับแหล่งกระดาษ คุณสามารถเลือกฟอร์มนั้นเมื่อคุณพิมพ์จากโปรแกรมของคุณได้

หากคุณต้องการสร้าง ขนาดกระดาษที่กำหนดเอง ให้เปิดโฟลเดอร์ Printers จากนั้นคลิกที่ File และคลิกที่ Server Properties ในกล่องโต้ตอบ Print Server Properties คลิกที่แถบ Forms และคลิกที่ Create a New Form กำหนดข้อมูลขนาดและระยะขอบของขนาดกระดาษที่กำหนดเอง จากนั้นคลิกที่ Save Form เมื่อกำหนดแล้ว ขนาดกระดาษที่กำหนดเองนี้จะเป็นตัวเลือกในแอปพลิเคชันของคุณ

หมายเหตุ:

เครื่องพิมพ์จะใช้ขนาดกระดาษที่เลือกไว้ในแอปพลิเคชันของคุณ หากขนาดกระดาษนั้นแตกต่างจากที่ได้เลือกไว้ในการตั้งค่านี้


Chapter

แหล่งกระดาษ

เลือกแหล่งกระดาษที่คุณต้องการใช้ คุณสามารถเลือกพิมพ์บนกระดาษที่ป้อนด้วยตนเองหรือพิมพ์บนกระดาษแบบม้วน

หากขนาดกระดาษของงานพิมพ์ไม่ตรงกับขนาดกระดาษที่ใส่ไว้ คุณจะได้รับผลงานพิมพ์ที่ผิดพลาด การตั้งค่าที่กำหนดไว้ในโปรแกรมซอฟต์แวร์จะมีผลใช้เป็นอันดับแรกเหนือกว่าการตั้งค่าในไดรเวอร์เครื่องพิมพ์ ดังนั้น คุณควรตรวจดูว่าได้ตั้งค่าขนาดกระดาษในโปรแกรมซอฟต์แวร์แล้ว ในโปรแกรมซอฟต์แวร์บางโปรแกรม คุณสามารถระบุขนาดกระดาษที่แตกต่างกันสำหรับงานพิมพ์เดียวกันได้


Chapter

แก้ไขภาพ

เลือกระดับของการแก้ไขภาพอัตโนมัติที่คุณต้องการใช้


Chapter

สี RGB ตัวเลือกสี HP ColorSmart

เลือกโหมดสี RGB

●
ค่าเริ่มต้น: แปลงสี RGB เป็น sRGB ที่เป็นมาตรฐานที่รับรองโดย Microsoft และ World Wide Web Organization (www.w3.org)
●
สดใส: เพิ่มความเข้มของสีในมิดโทน เพื่อให้วัตถุที่มีสีนั้นมีสีสดใสมากยิ่งขึ้น ซึ่งดีสำหรับการทำภาพกราฟิกในสำนักงาน
●
อุปกรณ์: พิมพ์ข้อมูล RGB ในโหมดอุปกรณ์ดั้งเดิม ภาพถ่ายจำเป็นต้องใช้แอปพลิเคชันจัดการสี หรือระบบปฏิบัติการที่มีคุณสมบัตินี้
●
Adobe RGB (1998): ใช้ตัวเลือกนี้สำหรับเอกสารหรือภาพที่แต่เดิมสร้างขึ้นในพื้นที่สี Adobe RGB (1998) หรือด้วยกล้องดิจิตอล เมื่อสั่งพิมพ์จากโปรแกรมซอฟต์แวร์มืออาชีพด้วย Adobe RGB (1998) สิ่งสำคัญคือคุณไม่ใช้การจัดการสีในโปรแกรมซอฟต์แวร์ และใช้ซอฟต์แวร์เครื่องพิมพ์จัดการกับพื้นที่สี
●
ภาพถ่าย/ภาพ: ภาพถ่าย/ภาพ จะแปลงค่าสี RGB ให้เหมือนกับพิมพ์เป็นภาพถ่ายโดยใช้เครื่องล้างอัดรูปมินิแล็บระบบดิจิตอลซึ่งสร้างสีให้คมชัดสดใสยิ่งขึ้นแตกต่างจากโหมด ค่าเริ่มต้น ใช้ค่านี้สำหรับการพิมพ์ภาพถ่าย เพื่อให้ได้ผลลัพธ์ดีที่สุด ใช้ HP Glossy Laser Paper ร่วมกับค่านี้


Chapter

ตัวอย่างแนวคิด

แสดงวิธีที่การปรับค่าในการตั้งค่าสีขั้นสูงจะส่งผลต่อภาพที่พิมพ์


Chapter

พิมพ์บันทึกการใช้สี หน้านี้ประกอบด้วยข้อมูลงานพิมพ์


Chapter

พิมพ์หน้าการกำหนดค่า

พิมพ์หน้าการกำหนดค่าเครื่องพิมพ์ หน้านี้จะมีข้อมูลระบบเน็ตเวิร์กและข้อมูลอื่นๆ


Chapter

พิมพ์สี

เลือกตัวเลือกนี้เพื่อพิมพ์เอกสารสี


Chapter

การพิมพ์ในโนสีเทา

คลิกเพื่อพิมพ์แบบขาวดำ


Chapter

พิมพ์ในโทนสีเทา

คลิกเพื่อพิมพ์แบบขาวดำ หากต้องการความเงา ให้ใช้หมึกครบทั้งชุด หากต้องการสีขาวดำ ให้ใช้เฉพาะหมึกสีเทาและดำ


Chapter

การพิมพ์โทนสี Sepia

เลือกตัวเลือกนี้เพื่อพิมพ์สีและระดับความเข้มของสีในเฉดสีน้ำตาลแตกต่างกันได้ การตั้งค่านี้จะทำให้ภาพมีลักษณะโบราณ


Chapter

พิมพ์ทั้งสองด้าน

คลิกเพื่อพิมพ์เอกสารลงบนกระดาษทั้งสองด้าน เอกสารของคุณจะพิมพ์ออกมาในลักษณะที่ให้คุณสามารถพลิกหน้าไปด้านซ้ายหรือขวาเช่นเดียวกับหนังสือ และเย็บเล่มที่ขอบด้านซ้ายหรือขวา ใช้ พลิกหน้าขึ้น เพื่อจัดรูปแบบเอกสารในลักษณะที่ให้คุณสามารถเย็บกระดาษที่ขอบด้านบนและพลิกหน้าขึ้นได้

พิมพ์ทั้งสองด้าน จะให้คุณพิมพ์เอกสารบนกระดาษทั้งสองด้านได้ด้วยตนเอง เครื่องพิมพ์ของคุณจะพิมพ์งานบนด้านแรกของกระดาษแต่ละแผ่นออกมา แล้วหยุดรอให้คุณใส่กระดาษกลับเข้าไป แล้วจึงพิมพ์งานด้านที่สองของกระดาษแต่ละแผ่น

ใช้อุปกรณ์พิมพ์สองด้านอัตโนมัติจะให้คุณพิมพ์เอกสารบนกระดาษทั้งสองด้านโดยอัตโนมัติหากติดตั้งอุปกรณ์การพิมพ์สองด้านไว้ ในกรณีที่อุปกรณ์การพิมพ์สองด้านของเครื่องพิมพ์ไม่รองรับการพิมพ์งานสองด้านตามประเภทกระดาษที่คุณเลือกไว้ คุณอาจพิมพ์งานนั้นได้ทั้งสองด้านด้วยตัวคุณเอง

กระดาษบางประเภทไม่สามารถพิมพ์สองด้านได้ หากคุณพยายามพิมพ์ฉลากทั้งสองด้าน อาจทำให้เครื่องพิมพ์ชำรุดเสียหายได้ คุณไม่ควรใช้การพิมพ์สองด้านกับแผ่นใส


Chapter

บริการเครื่องพิมพ์

คลิกปุ่มนี้เพื่อเปิดกล่องโต้ตอบ บริการเครื่องพิมพ์ คุณสามารถปรับตั้งเครื่องพิมพ์, ปรับเทียบสี, ทำความสะอาดตลับหมึกพิมพ์, พิมพ์หน้าการตรวจวิเคราะห์, ดูระดับหมึกพิมพ์โดยประมาณ และตั้งค่าอุปกรณ์เสริม


Chapter

เลือกตำแหน่งของรูที่เจาะ


Chapter

พิมพ์แบบเงียบ

เลือกคุณสมบัตินี้เพื่อลดระดับสัญญาณรบกวนของเครื่องพิมพ์ การพิมพ์อาจช้าลงอย่างเห็นได้ชัด


Chapter

ใช้ JPEG

ให้ใช้คุณสมบัตินี้เพื่อเลือกวิธีบีบอัดได้จากตัวเลือกต่อไปนี้

●
อัตโนมัติ: ซอฟต์แวร์จะกำหนดว่าควรใช้วิธีการบีบอัดที่ดีที่สุดวิธีใด
●
คุณภาพดีที่สุด: ให้ซอฟต์แวร์ใช้วิธีการบีบอัดที่ไม่สูญเสียข้อมูลไป (การไม่สูญเสียข้อมูล หมายถึง ไม่มีข้อมูลใดหายไปในระหว่างการบีบอัด) คุณจะพบว่าคุณภาพการพิมพ์ดีขึ้น
●
การบีบอัดสูงสุด: หากใช้ตัวเลือกนี้ได้ ซอฟต์แวร์จะเลือกใช้วิธีการบีบอัดแบบนี้เสมอ (ซึ่งอาจทำให้ข้อมูลบางอย่างสูญหายไป) การตั้งค่านี้มีประโยชน์ในระบบเน็ตเวิร์กที่มีความคับคั่งของการใช้งานสูง


Chapter

ลดขนาดให้พอดี

คลิกเพื่อลดภาพให้เหมาะกับหน้าที่เลือกไว้


Chapter

รีเฟรช

คลิกเพื่อแสดงข้อมูลล่าสุดเกี่ยวกับสถานะและการตั้งค่าของเครื่องพิมพ์


Chapter

dpi การสร้างสีดำ

กำหนดความละเอียดในการรับข้อมูลที่เครื่องพิมพ์รับจากคอมพิวเตอร์


Chapter

รีเซ็ต

คลิกเพื่อตั้งค่าตัวเลือกค่าเริ่มต้นสำหรับคุณสมบัติทั้งหมดของช็อตคัทที่เลือกไว้


Chapter

สี RGB

ตัวเลือกนี้จะกำหนดวิธีการสร้างสี

●
ค่าเริ่มต้น sRGB: นี่เป็นตัวเลือกดีที่สุดสำหรับงานพิมพ์ส่วนใหญ่เพราะสีจะให้คุณภาพตรงกับสี RGB บนหน้าจอ และเพราะตัวเลือกนี้จะให้ภาพและภาพกราฟิกสีสดใส ตัวเลือกนี้จะแปลงค่าสี RGB เป็น sRGB ซึ่งเป็นมาตรฐานที่รับรองสำหรับบริษัทซอฟต์แวร์และหน่วยงานหลายแห่ง เช่น Microsoft และ World Wide Web Consortium
●
รูปภาพ sRGB: เลือกตัวเลือกนี้เมื่อคุณกำลังพิมพ์ออบเจกต์แบบแรสเตอร์ รูปแบบนี้ใช้การจับคู่สีดีที่สุดสำหรับการสร้างภาพแบบ sRGB
●
Adobe RGB (1998): ใช้ตัวเลือกนี้สำหรับเอกสารหรือภาพที่แต่เดิมสร้างขึ้นในพื้นที่สี Adobe RGB (1998) หรือด้วยกล้องดิจิตอล เมื่อสั่งพิมพ์จากโปรแกรมซอฟต์แวร์มืออาชีพด้วย Adobe RGB (1998) สิ่งสำคัญคือคุณไม่ใช้การจัดการสีในโปรแกรมซอฟต์แวร์ และใช้ซอฟต์แวร์เครื่องพิมพ์จัดการกับพื้นที่สี
●
อุปกรณ์: ตัวเลือกนี้จะตั้งค่าเครื่องพิมพ์เพื่อพิมพ์ข้อมูล RGB ในโหมดอุปกรณ์ดั้งเดิม หากต้องการสร้างภาพถ่ายอย่างถูกต้องเมื่อเลือกใช้ตัวเลือกนี้ คุณต้องจัดการสีในโปรแกรมที่คุณกำลังทำงานหรือในระบบปฏิบัติการ
●
กำหนดเอง: เลือกตัวเลือกนี้เมื่อคุณต้องการใช้รูปแบบอินพุตแบบกำหนดเองเพื่อคาดเดาและควบคุมเอาต์พุตสีให้ถูกต้องแม่นยำยิ่งขึ้น คุณสามารถดาวน์โหลดรูปแบบที่กำหนดเองได้จาก www.hp.com


Chapter

สี RGB

ตัวเลือกนี้จะกำหนดวิธีการสร้างสี ตัวเลือกที่มีอยู่ในเครื่องพิมพ์แต่ละเครื่องจะแตกต่างกัน

●
ค่าเริ่มต้น (sRGB): นี่เป็นตัวเลือกดีที่สุดสำหรับงานพิมพ์ส่วนใหญ่เพราะสีจะให้คุณภาพตรงกับสี RGB บนหน้าจอ และเพราะตัวเลือกนี้จะให้ภาพและภาพกราฟิกสีสดใส ตัวเลือกนี้จะแปลงค่าสี RGB เป็น sRGB ซึ่งเป็นมาตรฐานที่รับรองสำหรับบริษัทซอฟต์แวร์และหน่วยงานหลายแห่ง เช่น Microsoft และ World Wide Web Consortium
●
ภาพถ่าย (sRGB): เลือกตัวเลือกนี้สำหรับการสร้างรูปภาพแบบแรสเตอร์ที่เป็นทางเลือกอื่น
หมายเหตุ:

ตัวเลือกนี้จะมีผลต่อข้อมูลแรสเตอร์เท่านั้น ข้อความและกราฟิก (ข้อมูลเวคเตอร์) จะได้รับการประมวลผลโดยตาราง ค่าเริ่มต้น (sRGB)
●
ภาพถ่าย (Adobe RGB 1998): ใช้ตัวเลือกนี้สำหรับเอกสารหรือภาพที่แต่เดิมสร้างขึ้นในพื้นที่สี Adobe RGB (1998) หรือด้วยกล้องดิจิตอล เมื่อสั่งพิมพ์จากโปรแกรมซอฟต์แวร์มืออาชีพด้วย Adobe RGB (1998) สิ่งสำคัญคือคุณไม่ใช้การจัดการสีในโปรแกรมซอฟต์แวร์ และใช้ซอฟต์แวร์เครื่องพิมพ์จัดการกับพื้นที่สี
●
ไม่มี: ตัวเลือกนี้ช่วยให้เครื่องพิมพ์ยอมรับข้อมูล RGB โดยตรงจากแอปพลิเคชัน
●
รูปแบบที่กำหนดเอง: เลือกตัวเลือกนี้เพื่อใช้รูปแบบอินพุตแบบกำหนดเองในการควบคุมเอาต์พุตสีให้ถูกต้องแม่นยำ (ยกตัวอย่างเช่น เมื่อต้องการจำลองเครื่องพิมพ์ HP Color LaserJet โดยเฉพาะ) รูปแบบสีสามารถดาวน์โหลดได้จาก www.hp.com
●
สีสดใส (sRGB): เลือกตัวเลือกนี้เพื่อสร้างกราฟิก (เช่น แผนภูมิวงกลม และแผนภูมิแท่ง) ด้วยสีที่สดใสมากยิ่งขึ้น ตัวเลือกนี้จะมีประโยชน์สำหรับการพิมพ์เอกสารด้านธุรกิจที่มีภาพประกอบ


Chapter

หมุน 90 องศา

เลือกหมุนภาพหรือเอกสารที่พิมพ์ 90 องศา หากคุณใช้ม้วนกระดาษ คุณสมบัตินี้สามารถช่วยลดจำนวนกระดาษที่ใช้กับงานพิมพ์ได้


Chapter

ความเข้ม

ปรับสีที่พิมพ์ให้สัมพันธ์กัน


Chapter

บันทึกเป็น...

คลิกปุ่มนี้เพื่อบันทึกการตั้งค่าสำหรับปุ่มลัดการพิมพ์ใหม่ หลังจากคลิก บันทึกเป็น ช็อตคัทใหม่จะปรากฏในรายการตัวเลือก


Chapter

ปรับตามขนาดกระดาษ

พิมพ์เอกสารลงบนขนาดกระดาษอื่นที่ไม่ใช่ขนาดที่จัดรูปแบบไว้ ตัวเลือกนี้จะใช้ได้ดีหากเอกสารจัดรูปแบบอยู่ในขนาดกระดาษที่ไม่มีอยู่ ตัวอย่างเช่น หากเอกสารนั้นอยู่ในขนาดกระดาษ Letter และคุณไม่มีกระดาษขนาดดังกล่าว คุณสามารถพิมพ์ลงบนกระดาษขนาดอื่นได้

หมายเหตุ:

ปรับตามขนาดกระดาษ จะใช้ไม่ได้หากตั้งค่า จำนวนหน้าต่อแผ่น หรือ การพิมพ์แผ่นโปสเตอร์ ไว้มากกว่าหนึ่ง


Chapter

ปรับตามขนาดกระดาษ

เลือกขนาดกระดาษที่ต้องการ รายการนี้จะแสดงเฉพาะขนาดกระดาษที่เครื่องพิมพ์รองรับเท่านั้น รายการนี้จะเลือกใช้ได้เมื่อเลือก ปรับตามขนาดกระดาษ ไว้แล้ว


Chapter

การตั้งค่า...

คลิกเพื่อระบุการตั้งค่าสำหรับแผ่นปก กระดาษเปล่าหรือกระดาษที่พิมพ์ไว้ และหน้าของบทลงในงานพิมพ์


Chapter

เปิดการให้บริการเกี่ยวกับเครื่องพิมพ์ของ HP


Chapter

แสดงตัวอย่างก่อนการพิมพ์

ใช้งานยูทิลิตี ตัวอย่างก่อนพิมพ์ เพื่อแสดงรูปแบบของเอกสารในทันทีก่อนจะเริ่มงานพิมพ์


Chapter

โปรไฟล์ที่มา

ใช้ Adobe RGB (1998) หากรูปภาพต้นทางอยู่ในพื้นที่สี AdobeRGB (1998) ใช้ sRGB สำหรับการพิมพ์ทั่วไป หรือหากรูปภาพต้นทางอยู่ในพื้นที่สี sRGB


Chapter

มาตรฐาน

พื้นที่การพิมพ์จะเท่ากับขนาดกระดาษที่เลือกลบออกด้วยระยะขอบที่เลือก

เครื่องพิมพ์จะบวกเพิ่มระยะขอบที่เลือกและจัดแนวกระดาษให้ตรงกับขอบของกระดาษที่บรรจุลงไป

เครื่องพิมพ์จะตัดกระดาษให้ได้ขนาดเท่ากับขนาดกระดาษที่เลือก


Chapter

ตัวเลือกมาตรฐาน

เลอกคณภาพงานพมพทคณตองการ ตัวเลือกที่มีอยู่ในเครื่องพิมพ์แต่ละเครื่องจะแตกต่างกัน ใช้ช่วงตัวเลือกในการเลือกระหว่างอัตราความเร็วและคุณภาพ เช่น พิมพ์ด้วยอัตราความเร็วสูงโดยมีคุณภาพต่ำ หรือพิมพ์ด้วยคุณภาพที่สูงแต่ด้วยอัตราความเร็วที่ช้าลง


Chapter

เย็บกระดาษ

เลือกตัวเลือกการเย็บกระดาษ

หมายเหตุ:

จำนวนหน้าและขนาดกระดาษที่เย็บได้ของการเย็บกระดาษแต่ละแบบแตกต่างกัน

จำนวนแผ่นกระดาษสูงสุดที่สามารถเย็บได้จะแตกต่างกันไปตามประเภทกระดาษที่ใช้

โดยทั่วไป ตัวเย็บกระดาษไม่สามารถเย็บเล่มกระดาษหนาได้

ไม่ควรเย็บเล่มฉลากและแผ่นใส


Chapter

ข้อมูลอุปกรณ์สิ้นเปลือง

คลิกปุ่มนี้เพื่อดูข้อมูลอุปกรณ์ตลับหมึกพิมพ์ในประเทศ/พื้นที่ซึ่งคุณต้องการซื้อ


Chapter

เลือกแสดงหลายหน้า

เลือกการแสดงหลายหน้าเพื่อสั่งพิมพ์ คุณสมบัตินี้จะใช้ได้ดีหากต้องการพิมพ์การแสดงหลายหน้าเพียงสองสามหน้าใหม่อีกครั้ง


Chapter

การพิมพ์สองด้าน

คลิกเพื่อพิมพ์เอกสารลงบนกระดาษทั้งสองด้าน เครื่องจะพิมพ์เอกสารในลักษณะที่คุณสามารถพลิกหน้าไปทางซ้ายและเย็บเล่มด้านซ้ายได้ ใช้ พลิกหน้าขึ้น เพื่อพิมพ์เอกสารในลักษณะที่คุณสามารถพลิกหน้าขึ้นและเย็บเล่มที่ขอบด้านบน

หากคุณมีอุปกรณ์การพิมพ์สองด้าน (อุปกรณ์สำหรับการพิมพ์สองด้าน) ที่ติดตั้งในเครื่องพิมพ์ของคุณ และตั้งค่า อุปกรณ์การพิมพ์สองด้าน ไว้ที่ ติดตั้งไว้แล้ว ในแถบ การตั้งค่าอุปกรณ์ คุณจะสามารถพิมพ์ตามขนาดและประเภทกระดาษเฉพาะบนกระดาษทั้งสองด้านได้

กระดาษบางประเภทไม่สามารถพิมพ์สองด้านได้ การพิมพ์ฉลากทั้งสองด้านอาจทำให้เครื่องพิมพ์ชำรุดเสียหายได้ ห้ามพิมพ์แผ่นใสทั้งสองด้าน


Chapter

การพิมพ์สองด้าน

เลือกตัวเลือกเพื่อเปิดใช้งานหรือเลิกใช้การพิมพ์สองด้าน เมื่อคุณเลือก ด้วยตนเอง คุณต้องใส่กระดาษอีกครั้งเพื่อพิมพ์ด้านที่สอง เมื่อคุณเลือก ปิด เครื่องพิมพ์จะพิมพ์เอกสารด้านเดียว


Chapter

พิมพ์ชื่อช็อตคัทใหม่

พิมพ์ชื่อของช็อตคัทการพิมพ์ในช่องนี้ หลังจากคุณเลือกค่าสำหรับช็อตคัท และคลิก บันทึก ช็อตคัทใหม่จะปรากฏในรายการตัวเลือก


Chapter

ถาดกระดาษออกแบบเสริม

ให้ใช้ค่านี้เพื่อระบุว่าติดตั้งถาดกระดาษออกแบบเสริมถาดใดไว้ในเครื่องพิมพ์

หลังจากที่คุณติดตั้งถาดกระดาษออกแบบเสริมแล้ว คุณสามารถสั่งให้เครื่องพิมพ์พิมพ์งานออกไปที่ถาดกระดาษออกที่กำหนดไว้ได้ เครื่องพิมพ์บางเครื่องจะสนับสนุนถาดกระดาษออกแบบเสริม ซึ่งมีคุณสมบัติเพิ่มเติม เช่น การเย็บเล่ม หรือการพับ

ในการเลือกถาดกระดาษออกที่ระบบตั้งไว้ ให้คลิกขวาที่ไอคอนเครื่องพิมพ์ในโฟลเดอร์ Printers เลือก Printer Preferences คลิกที่แถบ เอาต์พุต แล้วเลือกถาดนั้น

การเลือกถาดกระดาษออกสำหรับงานพิมพ์แต่ละงาน ให้เลือก Print จากเมนู File ของแอปพลิเคชัน คลิก Properties คลิกที่แถบ เอาต์พุต แล้วเลือกถาดนั้น


Chapter

การพิมพ์สองด้าน

ให้คุณพิมพ์เอกสารบนกระดาษทั้งสองด้านได้ด้วยตนเอง หากใช้งานตัวเลือกนี้ เครื่องพิมพ์จะพิมพ์งานด้านแรกของกระดาษแต่ละแผ่นออกมา แล้วหยุดรอให้คุณใส่กระดาษกลับเข้าไป แล้วจึงพิมพ์งานบนด้านที่สองของแต่ละหน้า คำแนะนำในการใส่กระดาษกลับเข้าไปในเครื่องพิมพ์จะปรากฏบนหน้าจอของเครื่องคอมพิวเตอร์

หากคุณเลือกการพิมพ์กระดาษทั้งสองด้านด้วยตนเอง เครื่องพิมพ์จะหยุดทำงานชั่วคราวจนกว่าคุณจะใส่กระดาษกลับเข้าไป โดยที่คุณไม่สามารถพิมพ์งานอื่นได้ในระหว่างการหยุดทำงานชั่วคราวนี้ หากเครื่องพิมพ์นี้ต่อเข้ากับเน็ตเวิร์ก คุณอาจไม่ต้องเลือกตัวเลือกนี้


Chapter

อุปกรณ์การพิมพ์สองด้านด้วยตนเอง

คลิกเพื่อให้พิมพ์งานสองด้านได้ด้วยตนเอง หากคุณเลือก พิมพ์บนกระดาษทั้งสองด้าน เครื่องพิมพ์จะพิมพ์งานด้านแรกของกระดาษแต่ละแผ่นออกมา แล้วหยุดรอให้คุณใส่กระดาษกลับเข้าไป แล้วจึงพิมพ์งานบนด้านที่สองของแต่ละหน้า คำแนะนำที่ปรากฏบนหน้าจอจะช่วยแนะนำวิธีการใส่กระดาษกลับเข้าไป

การพิมพ์กระดาษทั้งสองด้านด้วยตนเองจะหยุดการทำงานของเครื่องพิมพ์ชั่วคราวเพื่อรอให้คุณใส่กระดาษกลับเข้าไป โดยที่คุณไม่สามารถพิมพ์งานอื่นได้ในระหว่างการหยุดทำงานชั่วคราวนี้ หากเครื่องพิมพ์นี้ต่อเข้ากับเน็ตเวิร์ก คุณอาจไม่ต้องเลือกตัวเลือกนี้

หมายเหตุ:

ตัวเลือก พิมพ์ทั้งสองด้าน (ด้วยตนเอง) ไม่สามารถใช้กับไดรเวอร์ PostScript ที่รันบนระบบปฏิบัติการ Windows 2000 และ พิมพ์ทั้งสองด้าน (ด้วยตนเอง) ไม่สามารถใช้กับการทำงานแบบ Point-n-Print ของเครื่องพิมพ์ DeskJet


Chapter

มุม

คลิกเพื่อกำหนดมุมของลายน้ำบนเอกสารที่พิมพ์ออกมา


Chapter

โหมดสี

เลือกเพื่อพิมพ์เป็นขาวดำ หรือสี

●
โหมดพิมพ์ขาว/ดำ เพื่อให้ภาพกราฟิกคมชัดขึ้น หรือเพื่อเพิ่มความเร็วในการพิมพ์งานสี
●
โหมดสี แม้ว่าจะเป็นเครื่องพิมพ์แบบขาวดำ เมื่อคุณต้องการบันทึกงานพิมพ์จากไดรเวอร์เครื่องพิมพ์เป็นไฟล์ และต้องการรวมข้อมูลสีไว้ในงานพิมพ์ด้วย


Chapter

การตั้งค่า...

คลิกเพื่อปรับการตั้งค่าแผนผังสี และฮาล์ฟโทนของ ข้อความ, กราฟิก และ ภาพถ่าย โดยแยกกัน (ใช้ได้เมื่อปิดการใช้ตัวเลือก การตั้งค่าสีอัตโนมัติของ HP)


Chapter

เลือกวิธีการควบคุมการตั้งค่าสี โดยใช้ การตั้งค่าสีอัตโนมัติของ HP หรือ ด้วยตนเอง

เทคโนโลยี การตั้งค่าสีอัตโนมัติของ HP เป็นชุดค่าเริ่มต้น ซึ่งจะปรับสีของงานที่พิมพ์ออกจากเครื่องพิมพ์สี ค่าเริ่มต้นของการตั้งค่าสีอัตโนมัติของ HP จะให้งานพิมพ์ที่มีคุณภาพสูงขึ้นสำหรับงานพิมพ์สีโดยส่วนใหญ่ และยังเพิ่มงานพิมพ์สีโดยที่ยังรักษาประสิทธิภาพของเครื่องพิมพ์ไว้

คลิกที่ตัวเลือก ด้วยตนเอง เพื่อปิด การตั้งค่าสีอัตโนมัติของ HP และเข้าใช้ปุ่ม การตั้งค่า เพื่อตั้งค่าตัวเลือกสี


Chapter

ทั่วไป

เลือกการตั้งค่าสีทั่วไป ค่าเหล่านี้จะใช้ได้กับการพิมพ์สีทั้งหมด


Chapter

กราฟิก

เลือกการตั้งค่าสีสำหรับภาพกราฟิก กราฟิกประกอบด้วยรายการต่างๆ เช่น กราฟแท่ง แผนภูมิวงกลม และตาราง


Chapter

ภาพถ่าย

เลือกการตั้งค่าสีสำหรับภาพถ่าย ภาพถ่าย อาจจะอยู่ในรูปแบบภาพแรสเตอร์, บิตแม็พ และบิตแม็พที่แยกจากอุปกรณ์


Chapter

ข้อความ

เลือกการตั้งค่าสีสำหรับข้อความ

หมายเหตุ:

ในบางแอปพลิเคชัน ข้อความ ที่มีการลงสี เติมสี หรือที่มีการหมุน จะได้รับการปฏิบัติเหมือนกับภาพกราฟิกหรือภาพถ่าย หากข้อความของคุณไม่คมชัดอย่างที่ต้องการหลังจากเลือกการตั้งค่านี้แล้ว ให้เปลี่ยนค่าฮาล์ฟโทนภาพถ่ายและภาพกราฟิกเป็นแบบ ละเอียด


Chapter

อัตโนมัติ

เทคโนโลยี การตั้งค่าสีอัตโนมัติของ HP เป็นชุดค่าเริ่มต้น ซึ่งจะปรับสีของงานที่พิมพ์ออกจากเครื่องพิมพ์สีโดยอัตโนมัติ ค่าเริ่มต้นของการตั้งค่าสีอัตโนมัติของ HP จะให้งานพิมพ์ที่มีคุณภาพสูงขึ้นสำหรับงานพิมพ์สีโดยส่วนใหญ่ และยังเพิ่มผลงานพิมพ์สีโดยที่ยังรักษาประสิทธิภาพของเครื่องพิมพ์ไว้


Chapter

พิมพ์ในโทนสีเทา

คลิกเพื่อพิมพ์เอกสารนี้เป็นสีเทา (สีดำและขาว) ตัวเลือกนี้จะเหมาะกับการดูสำเนาเดิมของสไลด์และงานพิมพ์อย่างรวดเร็วหรือสำหรับเอกสารสี ซึ่งถ่ายสำเนา หรือส่งโทรสาร


Chapter

รวมประเภทสื่อและภาพป้อนกระดาษ

เมื่อใช้งาน รวมประเภทในรายการแหล่งกระดาษของแอปพลิเคชัน ประเภทกระดาษทั้งหมด (เช่น ซองจดหมายและแผ่นใส) จะใช้งานได้เมื่อเลือกแถบ แหล่งป้อนกระดาษ ของ Page Setup ในเมนู File ของแอปพลิเคชันของคุณ เลือกประเภทกระดาษจากรายการ แหล่งป้อนกระดาษ ในแอปพลิเคชันของคุณ เมื่อคุณทราบว่าถาดกระดาษใดที่ถูกกำหนดค่าให้กับประเภทกระดาษนั้นไว้ เช่น แผ่นใสหรือกระดาษหัวจดหมาย


Chapter

คุณสมบัติที่ถูกล็อค

ผู้ดูแลระบบเป็นผู้ตั้งค่าและคุณสมบัติที่ถูกล็อคนี้


Chapter

ลายน้ำปัจจุบัน

แสดงรายการลายน้ำต่างๆ ที่มีให้เลือก คลิกปุ่ม สร้าง เพื่อสร้างลายน้ำใหม่ คลิกปุ่ม ลบ เพื่อลบลายน้ำที่เลือกไว้


Chapter

สถานะค่าคอนฟิเกอเรชัน

แสดงข้อมูลเกี่ยวกับค่าคอนฟิเกอเรชันของไดรเวอร์


Chapter

ทแยงมุม

คลิกเพื่อย้ายตำแหน่งลายน้ำให้อยู่ในแนวทแยงมุมของหน้ากระดาษที่พิมพ์


Chapter

อุปกรณ์การพิมพ์สองด้าน

ตั้งค่าตัวเลือกนี้เป็น ติดตั้งไว้แล้ว หากคุณติดตั้ง อุปกรณ์การพิมพ์สองด้าน (อุปกรณ์เสริมสำหรับพิมพ์งานสองด้าน) ไว้ที่เครื่องพิมพ์แล้ว หากเครื่องพิมพ์ของคุณติดตั้งอุปกรณ์การพิมพ์สองด้านไว้ คุณสามารถพิมพ์งานได้ทั้งสองด้าน

ข้อควรระวัง:

อุปกรณ์สำหรับพิมพ์งานสองด้านไม่สามารถพิมพ์ขนาดและชนิดกระดาษบางแบบได้ทั้งสองด้าน ไม่ควรพิมพ์งานสองด้านลงบนฉลาก แผ่นใส ซองจดหมาย ขนาดกระดาษที่ผิดแปลก หรือกระดาษที่มีน้ำหนักมากกว่า 24 ปอนด์ (90 กรัม/ตารางเมตร) หากคุณพิมพ์สื่อต่างๆ ที่กล่าวไว้ข้างต้น อาจทำให้ติดในเครื่องพิมพ์ หรือทำให้เครื่องพิมพ์ชำรุดเสียหายได้

หากคุณติดตั้งอุปกรณ์สำหรับพิมพ์งานสองด้านไว้แล้ว คุณสามารถเลือกใช้ตัวเลือกใดตัวเลือกหนึ่งดังต่อไปนี้ได้ การเลือกตัวเลือกนี้ในแอปพลิเคชันของคุณ ให้คลิกที่ File, Print และ Properties

เครื่องพิมพ์จะใช้รูปแบบที่ระบบตั้งไว้ในการวางแนวกระดาษในแนวตั้ง เมื่อพลิกงานพิมพ์ที่ได้ตามขอบด้านกว้างเหมือนกับการพลิกหนังสือ สำหรับการวางแนวกระดาษในแนวนอน เครื่องพิมพ์จะใช้รูปแบบนี้เมื่อพลิกงานพิมพ์ที่ได้ด้านบนเหมือนกับการเปิดปฏิทิน (งานพิมพ์แบบหน้าเว้นหน้าจะถูกวางแนวแบบสลับขึ้น-ลง)

เครื่องพิมพ์จะใช้รูปแบบ พลิกหน้าขึ้น ในการวางแนวกระดาษในแนวตั้ง เมื่อพลิกงานพิมพ์ที่ได้ตามขอบด้านสั้น เช่น คลิปบอร์ด (งานพิมพ์แบบหน้าเว้นหน้าจะถูกวางแนวแบบสลับขึ้น-ลง) สำหรับการวางแนวกระดาษในแนวนอน เครื่องพิมพ์จะใช้รูปแบบนี้ เมื่อพลิกงานพิมพ์ที่ได้เหมือนกับการเปิดหนังสือ


Chapter

EconoMode

คลิกเพื่อให้เครื่องพิมพ์ใช้ผงหมึก/หมึกในแต่ละหน้าน้อยลง ตัวเลือกนี้จะยืดอายุการใช้งานตลับหมึกพิมพ์ของคุณ และลดค่าใช้จ่ายสำหรับแต่ละหน้า แต่จะทำให้คุณภาพการพิมพ์ลดลง

คุณควรเลือกตัวเลือกนี้ เมื่อติดตั้งตลับหมึกพิมพ์ HP ของแท้เท่านั้น ตลับหมึกพิมพ์ของ HP จะวัดอายุการใช้งานของชิ้นส่วนกลไกรวมทั้งผงหมึก/หมึกได้ หากคุณใช้ Economode ชิ้นส่วนกลไกโดยมากจะสึกหรอก่อนผงหมึก/หมึก และอาจส่งผลต่อการหกของผงหมึก/หมึก ซึ่งทำให้เครื่องพิมพ์ชำรุดเสียหายได้ ดังนั้น คุณควรใช้ตลับหมึกพิมพ์ HP ของแท้เพื่อป้องกันไม่ให้ปัญหานี้เกิดขึ้น


Chapter

เพิ่ม

คลิกเพื่อติดตั้งแบบอักษรที่เลือกไว้


Chapter

เรียกดู...

คลิกเพื่อเบราส์ไปยังตำแหน่งไฟล์แบบอักษร


Chapter

แสดงรายการแบบอักษรที่ไม่ได้ติดตั้งไว้ แต่เป็นแบบอักษรที่ใช้กันทั่วไป


Chapter

แสดงรายการแบบอักษรที่ติดตั้งไว้แล้ว


Chapter

พิมพ์พาธและชื่อของไฟล์แบบอักษร โปรแกรมติดตั้งแบบอักษรนี้รองรับไฟล์ .pfm และไฟล์ .pcm


Chapter

ลบ

คลิกเพื่อยกเลิกการติดตั้งแบบอักษรที่เลือกไว้


Chapter

พลิกหน้าขึ้น

คลิกเพื่อให้คุณพิมพ์เอกสารได้ทั้งสองด้าน เพื่อที่ว่าคุณจะพลิกหน้างานพิมพ์นั้นได้เหมือนกับที่พลิกหน้าสมุดบันทึก โดยงานพิมพ์นั้นจะเย็บขอบด้านบน


Chapter

ประเภทกระดาษ

เลือกชนิดกระดาษหรือสื่อที่คุณต้องการใช้ เครื่องพิมพ์บางรุ่นจะค้นหาถาดกระดาษที่มีประเภทกระดาษที่ถูกต้องโดยอัตโนมัติ ในการตั้งค่าถาดกระดาษของคุณ ดูเอกสารผู้ใช้ของเครื่องพิมพ์ การตั้งค่านี้จะปรับความเร็วของเครื่องพิมพ์สำหรับกระดาษที่เลือกไว้


Chapter

หน้าแรกเท่านั้น

คลิกเพื่อพิมพ์ลายน้ำที่ระบุไว้บนหน้าแรกเท่านั้น โดยจะไม่พิมพ์ลายน้ำบนหน้าที่สองหรือหน้าถัดไป


Chapter

แหล่งกระดาษ

เลือกถาดที่มีกระดาษที่คุณต้องการจะใช้ หากขนาดกระดาษของงานพิมพ์ไม่ตรงกับขนาดกระดาษที่บรรจุในถาดที่เลือก งานพิมพ์ที่ได้อาจไม่เป็นไปตามที่คาดไว้ หากถาดกระดาษไม่อยู่ในรายการ ให้ตรวจสอบว่าได้เลือกตัวเลือกการบรรจุกระดาษที่ถูกต้องไว้ในแถบ การตั้งค่าอุปกรณ์ แล้ว การตั้งค่าในแอปพลิเคชันจะทับการตั้งค่าในไดรเวอร์

ในการอัปเดตซอฟต์แวร์เครื่องพิมพ์หรือดูค่าคอนฟิเกอเรชันของเครื่องพิมพ์ของคุณ ให้ไปที่โฟลเดอร์ Printers คลิกขวาที่ไอคอนเครื่องพิมพ์ และเลือก Properties ที่แถบ การตั้งค่าอุปกรณ์ ให้ดูในส่วน ตัวเลือกที่ติดตั้งได้ โปรดตรวจสอบว่าการตั้งค่าของ ตัวเลือกที่ติดตั้งได้ ตรงกับค่าคอนฟิเกอเรชันของเครื่องพิมพ์

ควรระบุการตั้งค่าขนาดกระดาษในแอปพลิเคชันของคุณ บางแอปพลิเคชันอาจให้คุณระบุขนาดกระดาษที่แตกต่างกันในงานพิมพ์เดียวกัน

หากคุณต้องการสร้าง ขนาดกระดาษที่กำหนดเอง ให้เปิดโฟลเดอร์ Printers จากนั้นคลิกที่ File และคลิกที่ Server Properties ในกล่องโต้ตอบ Print Server Properties คลิกที่แถบ Forms และเลือกช่องทำเครื่องหมาย Create a New Form กำหนดข้อมูลขนาดและระยะขอบของขนาดกระดาษที่กำหนดเอง จากนั้นคลิกที่ Save Form เมื่อกำหนดแล้ว ขนาดกระดาษที่กำหนดเองนี้จะเป็นตัวเลือกในแอปพลิเคชันของคุณ


Chapter

ประเภทกระดาษ

เลือกชนิดกระดาษหรือสื่อที่คุณต้องการใช้ เครื่องพิมพ์บางรุ่นจะค้นหาถาดกระดาษที่มีประเภทกระดาษที่ถูกต้องโดยอัตโนมัติ ในการตั้งค่าถาดกระดาษของคุณ ดูเอกสารผู้ใช้ของเครื่องพิมพ์ การตั้งค่านี้จะปรับความเร็วของเครื่องพิมพ์และอุณหภูมิฟิวเซอร์สำหรับกระดาษที่เลือกไว้

ข้อควรระวัง:

การใช้การตั้งค่ากระดาษที่ไม่เหมาะสมอาจสร้างความเสียหายแก่เครื่องพิมพ์ได้ ตัวอย่างเช่น การใช้การตั้งค่ากระดาษสำหรับกระดาษอย่างหนาในการพิมพ์แผ่นใสอาจทำให้แผ่นใสเสียหายและติดอยู่ในเครื่องพิมพ์

การตั้งค่าขนาดกระดาษควรระบุในแอปพลิเคชันของคุณ บางแอปพลิเคชันอาจให้คุณระบุขนาดกระดาษที่แตกต่างกันในงานพิมพ์เดียวกัน


Chapter

โหมดกราฟิก

เลือกโหมดกราฟิก โหมดกราฟิกโหมดใดโหมดหนึ่งอาจพิมพ์งานได้เร็วกว่าโหมดอื่น ทั้งนี้ขึ้นอยู่กับเอกสาร

●
ส่งกราฟิกเป็นเวคเตอร์: ส่งกราฟิกไปยังเครื่องพิมพ์ในรูปแบบภาพที่ผสมระหว่าง HP-GL2 และแรสเตอร์ การตั้งค่านี้อาจให้ผลงานกราฟิกที่มีคุณภาพสูงขึ้น
●
ส่งกราฟิกเป็นแรสเตอร์: ส่งกราฟิกทั้งหมดไปยังเครื่องพิมพ์โดยให้เป็นภาพที่ประกอบด้วยจุดแต่ละจุด หากไฟล์ของคุณพิมพ์ออกมาไม่ถูกต้อง ให้ลองพิมพ์อีกครั้งโดยใช้โหมดนี้


Chapter

วิธีใช้

แสดงหัวข้อ วิธีใช้ ทั่วไปของไดรเวอร์เครื่องพิมพ์


Chapter

วิธีใช้

ในการดูข้อมูลเกี่ยวกับคุณสมบัติใดโดยเฉพาะ ให้เลือกดำเนินการอย่างใดอย่างหนึ่งต่อไปนี้

●
คลิกขวาที่คุณสมบัตินั้น
●
คลิกที่คุณสมบัตินั้น แล้วกด F1

คุณสมบัติที่แสดงขึ้นอยู่กับการตั้งค่าเครื่องพิมพ์ของคุณ หากคุณไม่พบคุณสมบัติใดๆ ของเครื่องพิมพ์ในแถบเหล่านี้ คุณอาจต้องอัปเดตซอฟต์แวร์เครื่องพิมพ์ของคุณ ตัวอย่างเช่น หากอุปกรณ์การพิมพ์สองด้าน (อุปกรณ์เสริมสำหรับพิมพ์สองด้าน) ติดตั้งในเครื่องพิมพ์ของคุณ แต่คุณไม่สามารถเลือก พิมพ์ทั้งสองด้าน ในไดรเวอร์เครื่องพิมพ์นี้ได้ คุณต้องอัปเดตไดรเวอร์เครื่องพิมพ์นี้เพื่อให้มีคุณสมบัติการพิมพ์สองด้าน

การอัปเดตไดรเวอร์:

1.
ไปที่โฟลเดอร์ Printers and Faxes (เครื่องพิมพ์และโทรสาร) ในคอมพิวเตอร์ของคุณ
2.
คลิกขวาที่ไอคอนของเครื่องพิมพ์ และเลือก Properties (คุณสมบัติ)
3.
ไปที่แถบ การตั้งค่าอุปกรณ์ และให้ดูที่ ตัวเลือกที่ติดตั้งได้
4.
คลิกการตั้งค่าซึ่งแสดงถึงคุณสมบัติของเครื่องพิมพ์คุณ

บางแอปพลิเคชันจะสื่อสารโดยตรงกับเครื่องพิมพ์โดยไม่ใช้ไดรเวอร์เครื่องพิมพ์ ดังนั้น คุณสมบัติบางอย่างอาจใช้ไม่ได้


Chapter

วิธีใช้

ในการดูข้อมูลเกี่ยวกับคุณสมบัติใดโดยเฉพาะ ให้เลือกดำเนินการอย่างใดอย่างหนึ่งต่อไปนี้

●
คลิกขวา ที่คุณสมบัตินั้น
●
คลิกที่คุณสมบัตินั้น แล้วกด F1

การตั้งค่าแอปพลิเคชัน (หากมี) จะแทนที่การตั้งค่าของไดรเวอร์ หากคุณเลือกการวางแนวกระดาษ แนวตั้ง ในแอปพลิเคชันของคุณ แต่เลือกการวางแนวกระดาษ แนวนอน ในไดรเวอร์เครื่องพิมพ์ เครื่องพิมพ์จะพิมพ์งานในแนวตั้ง อย่างไรก็ตาม หากคุณเลือกตัวเลือกการเย็บเล่มในไดรเวอร์เครื่องพิมพ์ ค่านั้นจะไม่ถูกแทนที่ เนื่องจากว่าแอปพลิเคชันนั้นไม่มีตัวเลือกการเย็บเล่มอยู่

ในการสร้างขนาดกระดาษที่กำหนดเอง ให้ไปที่โฟลเดอร์ Printers หรือ Printers and Faxes หลังจากนั้น ให้คลิกที่ File, Server Properties แล้วคลิกที่ Create a New Form ตั้งชื่อและกำหนดขนาดของกระดาษ แล้วคลิกที่ Save Form ขนาดกระดาษใหม่นี้จะรวมอยู่ในรายชื่อขนาดกระดาษใดๆ ก็ตาม แอปพลิเคชันต่างๆ มักจะให้คุณกำหนดขนาดกระดาษเองได้เสมอ

บางแอปพลิเคชันจะสื่อสารโดยตรงกับเครื่องพิมพ์โดยไม่ใช้ไดรเวอร์ หากเป็นเช่นนั้น คุณสมบัติ เช่น ลายน้ำ, n-up, การพิมพ์หนังสือเล่มเล็ก และ การปรับ (พิมพ์เอกสารบน) จะไม่ทำงาน


Chapter

แนวนอน

คลิกเพื่อย้ายตำแหน่งลายน้ำให้อยู่ในแนวนอนของหน้ากระดาษที่พิมพ์


Chapter

ฮาร์ดดิสก์ของเครื่องพิมพ์

เลือก ติดตั้งไว้แล้ว หากคุณติดตั้งฮาร์ดดิสก์เสริมไว้ในเครื่องพิมพ์ของคุณแล้ว


Chapter

ถาด 5

ระบุว่าติดตั้งถาดป้อนกระดาษที่มีความจุสูงไว้ในเครื่องพิมพ์แล้วหรือไม่ คลิก ติดตั้งไว้แล้ว หรือ ยังไม่ได้ติดตั้ง


Chapter

หน่วยความจำ

ระบุจำนวนหน่วยความจำที่ติดตั้งในเครื่องพิมพ์ของคุณ


Chapter

ถาด #:

เลือก ติดตั้งไว้แล้ว หากคุณได้ติดตั้งถาดป้อนกระดาษใต้เครื่องพิมพ์แล้ว เมื่อใช้ได้ คุณสามารถเลือกถาดโดยเฉพาะได้ เช่น ถาดบรรจุกระดาษ 500 แผ่น ถาด 3 ของ HP


Chapter

ปรับตำแหน่งภาพ

คลิกเพื่อกำหนดขอบในการเย็บ

คุณสามารถกำหนดทิศทางและระยะเลื่อนได้จากแผงควบคุม


Chapter

วิธีใช้

หน้าต่างนี้แสดงข้อมูลเกี่ยวกับงานพิมพ์ที่จัดเก็บไว้ ซึ่งจะแสดงชื่อเครื่องพิมพ์ที่จะจัดเก็บงานนั้น รวมถึงตำแหน่งของการจัดเก็บด้วย (ถ้ามี) ฟิลด์ ชื่อผู้ใช้ และ ชื่องาน ใช้เพื่อจัดเก็บและเรียกคืนงานนั้นผ่านทางแผงควบคุมของเครื่องพิมพ์

หากคุณไม่ต้องการได้รับข้อมูลนี้อีกต่อไป ให้ทำเครื่องหมายที่ช่อง ไม่ต้องแสดงข้อมูลนี้ในเวลาต่อไป หากคุณต้องการกลับมาใช้การแจ้งเตือนการเก็บบันทึกงานอีกครั้ง ให้เลือก แสดง ID งานขณะพิมพ์ ที่หน้าต่าง ค่าการเก็บรักษางาน ของไดรเวอร์ของคุณ ในโฟลเดอร์ Printers ให้คลิกขวาที่ไอคอนไดรเวอร์เครื่องพิมพ์ แล้วเลือก Printing Preferences คลิกแถบ ปลายทาง คลิกปุ่ม ค่าการเก็บรักษางาน เพื่อดูข้อมูลในหน้าต่าง ค่าการเก็บรักษางาน


Chapter

การเก็บข้อมูลงาน

เลือก ใช้งาน เพื่อเก็บงานพิมพ์ไว้ในเครื่องพิมพ์ เพื่อว่าคุณสามารถเข้าใช้งานพิมพ์นี้ได้จากแผงควบคุมของเครื่องพิมพ์ในภายหลัง งานจะได้รับการกำหนดที่แผงควบคุมตาม เลขที่ ID ผู้ใช้เพื่อเก็บรักษางาน

หมายเหตุ:

เครื่องพิมพ์แต่ละเครื่องมีข้อกำหนดแตกต่างกันเพื่อรองรับการทำงาน การเก็บรักษางาน โดยทั่วไปแล้ว คุณต้องติดตั้งฮาร์ดดิสก์หรือหน่วยความจำเพิ่มเติมในเครื่องพิมพ์ และกำหนดค่าคอนฟิกในแถบ การตั้งค่าอุปกรณ์ ในการเข้าใช้แถบ การตั้งค่าอุปกรณ์ ให้คลิกขวาที่ไอคอนเครื่องพิมพ์ และเลือก Properties เฉพาะงานที่เก็บโดยใช้ตัวเลือก การเก็บรักษางาน เท่านั้นที่จะถูกจัดเก็บไว้ในฮาร์ดดิสก์ของเครื่องพิมพ์ งานอื่นๆ ทั้งหมดอาจหายไป เมื่อปิดเครื่องพิมพ์


Chapter

PIN สั่งพิมพ์:

คลิกเพื่อใส่รหัส PIN ให้กับงานที่เก็บไว้ คุณต้องใส่รหัสนี้บนแผงควบคุมของเครื่องพิมพ์ เพื่อเรียกงานพิมพ์ที่ส่งไปยังเครื่องพิมพ์โดยมีการตั้งค่าการเก็บรักษางานพิมพ์แบบใดแบบหนึ่ง งานที่ส่งไปโดยมีรหัส PIN เหมือนกันจะถูกเขียนทับ


Chapter

ตรวจและเก็บงานพิมพ์

คลิกเพื่อพิมพ์เฉพาะสำเนาชุดแรกของงานพิมพ์ ส่วนสำเนาชุดต่อไปให้ค้างไว้ก่อนจนกว่าจะมีการสั่งจากแผงควบคุม สำเนาเพิ่มเติมจะหายไป หากเครื่องพิมพ์ไม่มีไฟเข้า


Chapter

ปิด

คลิกเพื่อตั้งค่าโหมด การเก็บรักษางาน ไว้ที่ ปิด


Chapter

งานส่วนตัว

คลิกเพื่อจัดเก็บงานพิมพ์ที่เครื่องพิมพ์ การพิมพ์งานที่เก็บไว้นี้ต้องใช้รหัส PIN ของงานพิมพ์ด้วย งานพิมพ์จะถูกลบออกจากหน่วยความจำหลังมีการพิมพ์ และลบออกจากเครื่องพิมพ์หากไม่มีไฟเข้า


Chapter

ทำสำเนาอย่างรวดเร็ว

คลิกเพื่อให้พิมพ์ชุดงานพิมพ์เพิ่มเติมได้จากแผงควบคุมเครื่องพิมพ์ โดยไม่ต้องส่งงานจากคอมพิวเตอร์ใหม่ สำเนาเพิ่มเติมเหล่านี้จะหายไป หากเครื่องพิมพ์ไม่มีไฟเข้า


Chapter

งานที่เก็บบันทึกไว้

คลิกเพื่อเก็บงานพิมพ์ไว้ในเครื่องพิมพ์เพื่อให้พิมพ์งานนั้นได้ เครื่องพิมพ์จะเก็บงานพิมพ์ไว้ในฮาร์ดดิสก์ (หรือในหน่วยความจำ หากมี) จนกว่าจะมีการลบงานพิมพ์นั้นออกไปผ่านทางแผงควบคุมของเครื่องพิมพ์ ในกรณีที่เก็บงานไว้ในฮาร์ดดิสก์ของเครื่องพิมพ์ งานจะยังคงมีอยู่ แม้ว่าจะปิดเครื่องพิมพ์แล้วก็ตาม


Chapter

กำหนดเอง

คลิกเพื่อเชื่อมโยงชื่อที่กำหนดเองกับเอกสารที่จัดเก็บไว้ของคุณ


Chapter

แสดง ID งานขณะพิมพ์

คลิกเพื่อรับการแจ้งเตือนเกี่ยวกับชื่อผู้ใช้และชื่องานที่เชื่อมโยงกับเอกสารที่จัดเก็บไว้นี้ เมื่อมีการพิมพ์งาน

หมายเหตุ:

การพิมพ์งานที่มีชื่อผู้ใช้และชื่องานเหมือนกันจะแทนที่งานที่มีอยู่ในเครื่องพิมพ์ที่มีชื่อผู้ใช้หรือชื่องานเดียวกัน


Chapter

อัตโนมัติ

คลิกเพื่อสร้างชื่องานที่เชื่อมโยงกับเอกสารที่จัดเก็บไว้ของคุณโดยอัตโนมัติ ใช้ชื่อไฟล์เอกสารของคุณ หากมีชื่อนั้นอยู่ในไดรเวอร์ หรือจะใช้ชื่อแอปพลิเคชัน หรือการประทับเวลาเป็นชื่องานก็ได้


Chapter

กำหนดเอง

คลิกเพื่อเชื่อมโยงชื่องานที่กำหนดเองกับเอกสารที่จัดเก็บไว้ของคุณ


Chapter

พิมพ์ชื่องานที่คุณต้องการเชื่อมโยงกับเอกสารที่คุณจัดเก็บไว้


Chapter

ชื่อผู้ใช้

พิมพ์ชื่อผู้ใช้ที่คุณต้องการเชื่อมโยงกับเอกสารที่คุณจัดเก็บไว้


Chapter

ชื่อผู้ใช้

คลิกเพื่อเชื่อมโยงชื่อผู้ใช้ของคุณกับเอกสารที่จัดเก็บไว้

หมายเหตุ:

การพิมพ์งานด้วยชื่อผู้ใช้และชื่องานเดียวกันจะแทนที่งานที่มีอยู่ในเครื่องพิมพ์ซึ่งมีการตั้งค่าเหมือนกัน


Chapter

แนวนอน

พิมพ์ตามแนวยาวของกระดาษ (รูปแบบสเปรดชีท)


Chapter

คงรูปแบบที่ใช้

แสดงรายการตัวเลือกรูปแบบที่มีให้สำหรับเอกสารของคุณ


Chapter

ด้วยตนเอง

ไม่ใช้คุณสมบัติ การตั้งค่าสีอัตโนมัติของ HP และเข้าใช้ปุ่ม การตั้งค่า เพื่อดูตัวเลือกการตั้งค่าสี

คุณสามารถใช้ตัวเลือกด้วยตนเอง เพื่อแก้ไขปัญหาโฟลว์งานเฉพาะด้าน ให้ใช้ตัวเลือกนี้เพื่อแก้ไขค่าเริ่มต้น การตั้งค่าอัตโนมัติสำหรับสี (RGB), ฮาล์ฟโทน, การจัดการแกนกลาง และการเพิ่มความคมชัดของขอบภาพ


Chapter

Mopier ของเครื่องพิมพ์

จัดเรียงหน้าจำนวนหลายชุดจากงานพิมพ์งานเดียว


Chapter

การวางแนวกระดาษ

ระบุวิธีการวางเอกสารบนหน้างานพิมพ์

●
แนวตั้ง: พิมพ์ตามแนวกว้างของกระดาษ (รูปแบบจดหมาย)
●
แนวนอน: พิมพ์ตามแนวยาวของกระดาษ (รูปแบบสเปรดชีท)


Chapter

ถาดกระดาษออก

เลือกถาดกระดาษออก ค่าที่มีอยู่จะขึ้นอยู่กับ ถาดกระดาษออกแบบเสริม ที่ติดตั้งไว้ในเครื่องพิมพ์ของคุณ ในการเลือก ถาดกระดาษออกแบบเสริม ให้คลิกขวาที่ไอคอนเครื่องพิมพ์ในโฟลเดอร์ Printers เลือก Properties จากนั้นคลิกที่แถบ เอาต์พุต

●
เลือกโดยอัตโนมัติ: ส่งหน้าที่พิมพ์ไปยังถาดกระดาษออกที่ระบบตั้งไว้ของเครื่องพิมพ์
●
ถาดด้านบน, ถาดหลัก หรือถาดบน (คว่ำลง): หน้าที่พิมพ์ออกไปยังถาดโดยคว่ำหน้าลง งานพิมพ์ที่ส่งไปยังถาดกระดาษออกจะเรียงลำดับตามที่สั่งพิมพ์ (เรียงลำดับอย่างถูกต้อง)
●
ถาดหลักหรือถาดบน (หงายขึ้น): หน้าที่พิมพ์ออกจากเครื่องพิมพ์จะหงายหน้าขึ้นและเรียงตามลำดับที่ถูกต้อง
●
ถาดด้านซ้ายหรือถาดด้านหลัง (หงายขึ้น): หน้าที่พิมพ์ออกจากเครื่องพิมพ์โดยหงายขึ้นด้านบน ค่านี้จะใช้กับช่องให้กระดาษผ่านออกในแนวตรง (และยังใช้ได้กับกระดาษที่พับงอได้ยาก เช่น การ์ดสต็อค) หน้าที่ส่งไปยังถาดแบบหงายขึ้นจะออกไปในลักษณะที่เรียงลำดับถอยหลัง (หน้าสุดท้ายจะอยู่บนสุด ในขณะที่หน้าแรกจะอยู่ล่างสุด) คุณสามารถเลือกลำดับหน้าเป็น จากหลังไปหน้า ในแถบ ขั้นสูง ได้ หากคุณต้องการให้งานพิมพ์ออกมาในลำดับที่ถูกต้อง
●
ถาดเรียงเป็นตั้ง: ส่งงานพิมพ์ออกไปยังถาดล่างสุด งานพิมพ์ที่มีขนาดใหญ่จะอยู่ถาดบน
●
ถาดแยกงานพิมพ์: ส่งงานพิมพ์ออกไปยังถาดล่างสุดถัดไป (ที่ว่างอยู่)
●
ถาดจัดเรียงหน้า: ส่งงานพิมพ์แต่ละชุดออกไปยังถาดกระดาษออกแต่ละถาด


Chapter

ลำดับหน้า

ระบุลำดับหน้าของเอกสารที่จะพิมพ์ออกมา:

●
จากหน้าไปหลัง: พิมพ์เอกสารโดยให้หน้าที่ 1 อยู่บนสุดของปึกกระดาษ
●
จากหลังไปหน้า: พิมพ์เอกสารโดยให้หน้าที่ 1 อยู่ล่างสุดของปึกกระดาษ


Chapter

จำนวนหน้าต่อแผ่น

เลือกจำนวนหน้าที่ต้องการพิมพ์บนกระดาษหนึ่งแผ่น


Chapter

% ของขนาดจริง

คลิกเพื่อขยายหรือลดขนาดเอกสารจากขนาดปกติ เฉพาะขนาดภาพที่เปลี่ยนไป แต่เอกสารของคุณจะพิมพ์บนขนาดกระดาษที่ได้เลือกไว้ในแอปพลิเคชัน การขยายขนาดเอกสารอาจทำให้หน้าบางส่วนถูกตัดไป


Chapter

% ของขนาดจริง

คลิกเพื่อเปลี่ยนขนาดปกติของภาพที่พิมพ์ ขนาดปกติ คือ ขนาดกระดาษที่ระบุไว้ในการตั้งค่าขนาดกระดาษในแอปพลิเคชันของคุณ


Chapter

เย็บกระดาษ

เลือกประเภทการเย็บกระดาษที่จะใช้

ตัวเลือกการเย็บกระดาษจะใช้ได้เมื่อ ถาดกระดาษออกแบบเสริม มีอุปกรณ์เย็บเล่ม ตัวเลือกการเย็บกระดาษแบบพิเศษที่มีให้เลือกใช้จะขึ้นอยู่กับถาดกระดาษออกแบบเสริมที่ได้ติดตั้งไว้แล้ว ใช้คำแนะนำต่อไปนี้ เมื่อทำการเย็บเล่ม:

●
การเย็บกระดาษแต่ละครั้งจะมีจำนวนหน้าสูงสุดที่สามารถเย็บเล่มได้ โปรดดูเอกสารเกี่ยวกับการเย็บกระดาษเพื่อดูข้อจำกัดของจำนวนหน้าที่สามารถเย็บเล่มได้
●
ผู้บริหารระบบเน็ตเวิร์กเท่านั้นที่จะสามารถกำหนดตัวเลือกการเย็บเล่มแบบ กำหนดเอง ได้
●
ตัวเลือก เย็บเล่มมุมเดียว จะใช้งานไม่ได้กับกระดาษบางขนาด ในกรณีนี้เครื่องพิมพ์จะใช้ตัวเลือก เย็บเล่มหนึ่งห่วง
●
เย็บเล่มด้านตรงข้าม จะเย็บเล่มในมุมตรงข้ามกันกับมุมปกติที่กำหนดไว้
●
หากคุณเลือกการเย็บเล่มมากกว่าหนึ่งห่วงต่อหนึ่งหน้า และพิมพ์เอกสารทั้งสองด้าน คุณอาจจะพลิกหน้าที่พิมพ์ขึ้นด้านบนไม่ได้ หรือพลิกไปทางซ้ายหรือขวาไม่ได้ ทั้งนี้ขึ้นอยู่กับว่าขอบกระดาษด้านใดที่คุณเลือกเย็บเล่ม

สำหรับขนาดกระดาษบางขนาด เครื่องพิมพ์อาจใช้แนวการป้อนกระดาษที่ระบบตั้งไว้เอง (ป้อนขอบเข้าไปในเครื่องพิมพ์ก่อน) หากตำแหน่งการเย็บกระดาษที่ออกมาไม่ตรงตามที่ต้องการ ให้ลองป้อนกระดาษเข้าเครื่องพิมพ์ในแนวอื่น โปรดดูข้อมูลเพิ่มเติมที่เอกสารสำหรับผู้ใช้


Chapter

งานที่มีการรักษาความปลอดภัย

PIN สั่งพิมพ์: ป้อนหมายเลขประจำตัว หมายเลขนี้ใช้บนแผงควบคุมของเครื่องพิมพ์เพื่อเรียกดูข้อมูลงานที่ส่งไปยังเครื่องพิมพ์โดยมีการตั้งค่าที่จัดเก็บงานอย่างใดอย่างหนึ่ง งานที่ส่งไปพร้อมหมายเลขประจำตัวเดียวกันจะถูกเขียนทับ

เข้ารหัสงาน (โดยใช้รหัสผ่าน): การเข้ารหัสงานพิมพ์เต็มรูปแบบจากต้นทางถึงปลายทางจะสามารถใช้งานได้ในบริบทต่อไปนี้:

●
อุปกรณ์พิมพ์เป้าหมายสนับสนุนการเข้ารหัสงานพิมพ์
●
คุณกำลังสั่งพิมพ์ไปยังคิวงานพิมพ์ที่ติดตั้งภายใน
●
คุณกำลังสั่งพิมพ์ไปยังคิวการพิมพ์ที่ใช้ร่วมกัน และการแสดงภาพที่ไคลเอ็นต์นั้นเปิดอยู่
หมายเหตุ:

Windows XP ไม่สนับสนุนการแสดงภาพที่ไคลเอ็นต์ หากไคลเอ็นพิมพ์ปิดการแสดงภาพที่ไคลเอ็นต์อยู่ หรือไคลเอ็นต์พิมพ์เป็น Windows XP ระบบ UPD จะปิดใช้งานคุณลักษณะขั้นสูงต่อไปนี้เพื่อให้สามารถเข้ารหัสก่อนส่งงานพิมพ์ไปตามเครือข่าย: จำนวนหน้าต่อแผ่น (N-Up), หน้าพิเศษ, พิมพ์เอกสาร (การปรับมาตราส่วน), ลายน้ำ, การพิมพ์จุลสาร และพิมพ์ตามลำดับย้อนหลัง (ใช้สำหรับถาดรับกระดาษออกแบบหงายหน้ากระดาษขึ้นด้านบน)


Chapter

แนวตั้ง

พิมพ์ตามแนวกว้างของกระดาษ (รูปแบบจดหมาย)


Chapter

ตัวอย่างแนวคิด

แสดงวิธีการพิมพ์เอกสาร โดยใช้ค่าไดรเวอร์ปัจจุบัน ภาพตัวอย่างหน้า จะเปลี่ยนไปเมื่อคุณเลือกค่าใหม่


Chapter

รูปแบบหนังสือเล่มเล็ก

คลิกเพื่อให้คุณจัดรูปแบบเอกสารเป็นหนังสือเล่มเล็ก เอกสารของคุณจะเรียงลำดับใหม่ และพิมพ์เป็นสองตอนบนแต่ละด้านของกระดาษแต่ละแผ่น เพื่อให้คุณสามารถพับตรงกลางกระดาษ ทำเป็นหนังสือเล่มเล็ก และมีการจัดลำดับหน้าถูกต้องโดยไม่สลับหน้า เมื่อคุณเลือก รูปแบบหนังสือเล่มเล็ก เครื่องพิมพ์จะตั้งค่าไว้ที่ 2 หน้าต่อแผ่น และ พิมพ์ทั้งสองด้าน โดยอัตโนมัติ

เลือกตัวเลือก พิมพ์เอกสารบน ในแถบ ลักษณะ เพื่อพิมพ์หนังสือเล่มเล็กบนขนาดกระดาษแบบอื่น เช่น หนังสือเล่มเล็กขนาด Letter ลงบนกระดาษขนาด 11x17


Chapter

พิมพ์เอกสารบน

พิมพ์เอกสารของคุณลงบนขนาดกระดาษอื่นที่ไม่ใช่ขนาดที่จัดรูปแบบไว้

ตัวเลือกนี้จะใช้ได้ดีหากเอกสารของคุณจัดรูปแบบอยู่ในขนาดกระดาษที่ไม่มีอยู่ ตัวอย่างเช่น หากเอกสารนั้นอยู่ในขนาดกระดาษ Letter และคุณไม่มีกระดาษขนาดดังกล่าว คุณสามารถพิมพ์ลงบนกระดาษขนาดอื่นได้

หมายเหตุ:

พิมพ์เอกสารบน ใช้ไม่ได้หากตั้งค่า จำนวนหน้าต่อแผ่น หรือ จำนวนหน้าต่อแผ่นและจำนวนโปสเตอร์ ไว้มากกว่า 1 หน้า


Chapter

พิมพ์ทั้งสองด้าน

คลิกเพื่อพิมพ์เอกสารลงบนกระดาษทั้งสองด้าน หรือที่เรียกว่า การพิมพ์งานสองหน้า เครื่องพิมพ์จะพิมพ์งานออกมาในลักษณะที่ให้คุณพลิกหน้าไปทางซ้ายและเย็บเล่มที่ขอบด้านซ้าย (เว้นแต่คุณได้เลือก พลิกหน้าขึ้น ไว้) เครื่องพิมพ์จะใช้ขนาดกระดาษตามที่คุณเลือกไว้ในแอปพลิเคชันของคุณ

คุณไม่สามารถพิมพ์กระดาษบางขนาดได้ทั้งสองด้าน โปรดดูขนาดกระดาษที่ใช้ได้กับอุปกรณ์สำหรับพิมพ์งานสองด้าน (อุปกรณ์เสริมสำหรับการพิมพ์งานสองด้าน) ที่เอกสารสำหรับผู้ใช้

คุณไม่สามารถพิมพ์กระดาษบางชนิดได้ทั้งสองด้าน การพิมพ์ฉลากทั้งสองด้านอาจทำให้เครื่องพิมพ์ชำรุดเสียหายได้ ห้ามพิมพ์แผ่นใสทั้งสองด้าน สำหรับเครื่องพิมพ์บางเครื่อง คุณต้องใส่กระดาษแบบฟอร์มและกระดาษหัวจดหมายในถาดป้อนกระดาษที่ต่างกัน เพื่อพิมพ์เอกสารทั้งสองด้านได้อย่างถูกต้อง โปรดดูคำแนะนำที่เอกสารสำหรับผู้ใช้


Chapter

คลิกเพื่อพิมพ์เอกสารลงบนกระดาษทั้งสองด้าน เอกสารของคุณจะพิมพ์ออกมาในลักษณะที่ให้คุณสามารถพลิกหน้าไปด้านซ้ายหรือขวาเช่นเดียวกับหนังสือ และเย็บเล่มที่ขอบด้านซ้ายหรือขวา ใช้ พลิกหน้าขึ้น เพื่อจัดรูปแบบเอกสารให้สามารถพลิกหน้าขึ้นและเย็บเล่มที่ด้านบนได้

คุณไม่สามารถพิมพ์กระดาษบางขนาดได้ทั้งสองด้าน โปรดดูขนาดกระดาษที่ใช้ได้กับอุปกรณ์สำหรับพิมพ์งานสองด้าน (อุปกรณ์เสริมสำหรับการพิมพ์งานสองด้าน) ที่เอกสารสำหรับผู้ใช้

หมายเหตุ:

เครื่องพิมพ์ของคุณจะใช้ขนาดกระดาษที่เลือกไว้ในแอปพลิเคชันของคุณ ในกรณีที่ขนาดกระดาษนั้นแตกต่างจากที่ได้เลือกไว้ในไดรเวอร์

กระดาษบางประเภทไม่สามารถพิมพ์สองด้านได้ หากคุณพยายามพิมพ์ฉลากทั้งสองด้าน อาจทำให้เครื่องพิมพ์ชำรุดเสียหายได้ คุณไม่ควรใช้การพิมพ์สองด้านกับแผ่นใส ในเครื่องพิมพ์บางเครื่อง คุณต้องใส่กระดาษแบบฟอร์มและกระดาษหัวจดหมายในถาดป้อนกระดาษโดยแยกกัน เพื่อให้เครื่องพิมพ์พิมพ์เอกสารสองด้านได้อย่างถูกต้อง โปรดดูคำแนะนำได้ที่เอกสารของผู้ใช้


Chapter

การพิมพ์สองด้าน

คลิกเพื่อพิมพ์เอกสารลงบนกระดาษทั้งสองด้าน เครื่องจะพิมพ์เอกสารในลักษณะที่คุณสามารถพลิกหน้าไปทางซ้ายและเย็บเล่มด้านซ้ายได้ เลือก พลิกหน้าขึ้น เพื่อพิมพ์เอกสารในลักษณะที่ให้คุณสามารถพลิกหน้าขึ้นและเย็บเล่มที่ขอบด้านบน

หากคุณมีอุปกรณ์การพิมพ์สองด้าน (อุปกรณ์สำหรับการพิมพ์สองด้าน) ที่ติดตั้งในเครื่องพิมพ์ของคุณ และตั้งค่า อุปกรณ์การพิมพ์สองด้าน ไว้ที่ ติดตั้งไว้แล้ว ในแถบ การตั้งค่าอุปกรณ์ คุณจะสามารถพิมพ์ตามขนาดและประเภทกระดาษเฉพาะบนกระดาษทั้งสองด้านได้ หากคุณตั้งค่า ใช้การพิมพ์สองด้านด้วยตนเอง ไว้ที่ ใช้งาน จาก แถบการตั้งค่าอุปกรณ์ คุณสามารถพิมพ์ทั้งสองด้านได้จากขนาดกระดาษทุกขนาด

หมายเหตุ:

พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง) ไม่สามารถใช้กับไดรเวอร์เครื่องพิมพ์ PostScript ที่รันบนระบบปฏิบัติการ Windows 2000 และในการทำงานแบบ Point-n-print สำหรับเครื่องพิมพ์ Deskjet

หากคุณเลือก ลำดับที่ถูกต้องของกระดาษที่ผ่านออกมาในแนวตรง หรือ ลำดับที่ถูกต้องของถาดกระดาษออกด้านหลัง เครื่องพิมพ์จะพิมพ์เอกสารทั้งสองด้านโดยให้คุณป้อนเอง

กระดาษบางประเภทไม่สามารถพิมพ์สองด้านได้ การพิมพ์ฉลากทั้งสองด้านอาจทำให้เครื่องพิมพ์ชำรุดเสียหายได้ ห้ามพิมพ์แผ่นใสทั้งสองด้าน


Chapter

พิมพ์บนกระดาษทั้งสองด้านด้วยตนเองของ HP

คลิกเพื่อพิมพ์เอกสารลงบนกระดาษทั้งสองด้าน เอกสารของคุณจะพิมพ์ออกมาในลักษณะที่ให้คุณสามารถพลิกหน้าไปด้านซ้ายหรือขวาเช่นเดียวกับหนังสือ และเย็บเล่มที่ขอบด้านซ้ายหรือขวา ใช้ พลิกหน้าขึ้น เพื่อจัดรูปแบบเอกสารในลักษณะที่ให้คุณสามารถเย็บกระดาษที่ขอบด้านบนและพลิกหน้าขึ้นได้

คุณสามารถพิมพ์กระดาษทุกขนาดได้ทั้งสองด้านด้วยตัวคุณเอง เครื่องพิมพ์ของคุณจะพิมพ์งานบนด้านแรกของกระดาษแต่ละแผ่นออกมา แล้วหยุดรอให้คุณใส่กระดาษกลับเข้าไป แล้วจึงพิมพ์งานด้านที่สองของกระดาษแต่ละแผ่น

หมายเหตุ:

พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง) ไม่สามารถใช้กับไดรเวอร์เครื่องพิมพ์ PostScript ที่รันบนระบบปฏิบัติการ Windows 2000 และในการทำงานแบบ Point-n-print สำหรับเครื่องพิมพ์ Deskjet

หากคุณเลือก ลำดับที่ถูกต้องของกระดาษที่ผ่านออกมาในแนวตรง หรือ ลำดับที่ถูกต้องของถาดกระดาษออกด้านหลัง เครื่องพิมพ์จะพิมพ์เอกสารทั้งสองด้านโดยให้คุณป้อนเอง

กระดาษบางประเภทไม่สามารถพิมพ์สองด้านได้ หากคุณพยายามพิมพ์ฉลากทั้งสองด้าน อาจทำให้เครื่องพิมพ์ชำรุดเสียหายได้ คุณไม่ควรใช้การพิมพ์สองด้านกับแผ่นใส


Chapter

พิมพ์ขอบหน้า

คลิกเพื่อพิมพ์ขอบในแต่ละหน้าบนกระดาษ ช่องทำเครื่องหมายนี้มีให้เลือกได้ เมื่อคุณเลือกพิมพ์มากกว่าหนึ่งหน้าบนกระดาษหนึ่งแผ่น


Chapter

ลำดับหน้า

เลือกลำดับและตำแหน่งบนหน้ากระดาษ เมื่อคุณพิมพ์งานมากกว่าหนึ่งหน้าบนกระดาษหนึ่งแผ่น


Chapter

คุณภาพการพิมพ์

เลือกคุณภาพการพิมพ์ ค่าตัวเลขจะมีหน่วยเป็นจุดต่อนิ้ว (dpi) การตั้งค่า ImageREt จะควบคุมสีได้อย่างถูกต้องโดยการรวมสีสูงสุด 4 สี ไว้ในจุดสีหนึ่งจุด และปรับปริมาณผงหมึกเพื่อให้เนื้อสีที่เรียบได้กว่าล้านสี ให้ภาพและข้อความที่มีสีสดใสคมชัด ตัวเลือกจะแตกต่างกันไปในเครื่องพิมพ์แต่ละเครื่อง:

●
ImageREt 2400: ให้คุณภาพการพิมพ์เลเซอร์สี 2400 dpi
●
ImageREt 3600: ให้คุณภาพการพิมพ์เลเซอร์สี 3600 dpi
●
ImageREt 4800: ให้คุณภาพการพิมพ์เลเซอร์สี 4800 dpi
●
FastRes 1200: พิมพ์โดยใช้ความละเอียด 1200x600 ซึ่งรวดเร็วกว่าการใช้ความละเอียด 1200x1200 แต่มีคุณภาพการพิมพ์ที่ด้อยกว่า
●
ProRes 1200: พิมพ์โดยใช้ความละเอียด 1200x1200 ใช้เวลาในการพิมพ์นานกว่าความละเอียดระดับอื่น แต่ให้คุณภาพการพิมพ์ดีที่สุด
●
ดี: พิมพ์ได้รวดเร็ว แต่มีคุณภาพด้อยกว่าการใช้ค่า ดีที่สุด เล็กน้อย
●
ดีที่สุด: ให้คุณภาพงานพิมพ์สูงกว่า แต่มีความเร็วน้อยกว่าการใช้ค่า ดี
●
1200 x 1200: พิมพ์โดยใช้ 1200 x 1200 dpi เหมาะสำหรับรายละเอียดประณีต เช่น เส้นคมกริบและข้อความที่ชัดเจน พิมพ์ช้ากว่า ImageREt 3600 หรือ ImageREt 4800 อย่างเห็นได้ชัดและมักไม่ปรับคุณภาพของภาพให้ดีขึ้น
●
1200 x 600: เหมาะสำหรับพิมพ์งานที่ละเอียด เช่น ลายเส้นคมชัด และข้อความที่มีความละเอียด การพิมพ์จะช้ากว่า ImageREt 4800 อย่างเห็นได้ชัด และโดยทั่วไปแล้วไม่ได้ปรับภาพ
●
600 dpi: พิมพ์ที่ความละเอียดมาตรฐาน 600 dpi
●
300 dpi: พิมพ์ที่ความละเอียดมาตรฐาน 300 dpi


Chapter

หมุน 180°

คลิกเพื่อหมุนรูปของเอกสารบนกระดาษ 180 องศา หากที่อยู่ผู้ส่งบนซองจดหมายมีรอยเปื้อน ให้ลองใช้การตั้งค่านี้ และป้อนซองจดหมายโดยให้เครื่องพิมพ์ดึงส่วนที่อยู่ผู้ส่งเข้าไปก่อน


Chapter

มุม

ป้อนค่ามุมของลายน้ำที่กำหนดเอง


Chapter

ปรับขนาดให้พอดี

ปรับขนาดเอกสารของคุณให้ใช้ได้กับขนาดกระดาษที่เลือกไว้ หากคุณไม่ต้องการลดหรือขยายเอกสารให้พอดีกับหน้ากระดาษ ให้ยกเลิกการเลือกตัวเลือกนี้


Chapter

กระดาษผ่านออกมาในแนวตรงของ HP

เครื่องพิมพ์บางเครื่องมีช่องเปิดที่ด้านหลัง ซึ่งคุณสามารถเปิดค้างไว้ได้ เพื่อให้กระดาษผ่านออกมาจากด้านหลังเครื่องพิมพ์ เครื่องพิมพ์เครื่องอื่นอาจมีช่องเสียบที่ด้านหลังหรือด้านหน้าเครื่องพิมพ์ หรืออาจมีก้านโยกเพื่อเลือกใช้ถาดกระดาษนี้ ให้ใช้ถาดหรือช่องเสียบนี้เพื่อลดรอยย่นและหลีกเลี่ยงกระดาษติดเมื่อใช้กระดาษหนา เช่น การ์ดสต็อค คุณอาจต้องป้อนกระดาษจากถาดอเนกประสงค์เพื่อให้ได้ผลการพิมพ์ที่ดีที่สุด กระดาษที่ออกมาที่ถาดนี้จะหงายหน้าที่พิมพ์ขึ้น ใหัใช้คุณสมบัตินี้เพื่อให้หน้าที่พิมพ์ออกมาที่ถาดหรือช่องนี้อยู่ในลำดับที่ถูกต้อง

หากคุณคลิกที่ช่องทำเครื่องหมายนี้รวมทั้งคลิกที่ พิมพ์ทั้งสองด้าน เครื่องพิมพ์จะพิมพ์งานด้านแรกของกระดาษแต่ละแผ่นออกมา แล้วหยุดรอให้คุณใส่กระดาษกลับเข้าไป แล้วจึงพิมพ์งานบนด้านที่สองของแต่ละหน้า เครื่องจะไม่พิมพ์เอกสารอื่นๆ ขณะที่หยุดรอ ให้คุณทำตามคำแนะนำบนหน้าจอ


Chapter

พิมพ์เอกสารบน

เลือกขนาดกระดาษที่ต้องการ รายการนี้จะแสดงเฉพาะขนาดกระดาษที่เครื่องพิมพ์รองรับเท่านั้น รายการนี้จะเลือกใช้ได้เมื่อเลือก พิมพ์เอกสารบน ไว้แล้ว


Chapter

การตั้งค่า True Type เป็นบิตแมป

เลือกตัวเลือกนี้หากคุณได้รับผลงานพิมพ์ของตัวอักษรบางตัวที่ไม่ตรงตามความต้องการ


Chapter

ข้อความลายน้ำ

พิมพ์ข้อความลายน้ำที่ท่านต้องการ


Chapter

ลายน้ำ

เลือกข้อความลายน้ำที่ต้องการพิมพ์ คลิก แก้ไข เพื่อแก้ไขหรือสร้างลายน้ำ


Chapter

แก้ไข...

คลิกเพื่อแก้ไขหรือสร้างลายน้ำ


Chapter

สี

เลือกสีสำหรับลายน้ำที่เลือกไว้


Chapter

ชื่อ

เลือกแบบอักษรสำหรับลายน้ำที่เลือกไว้


Chapter

สร้าง

คลิกเพื่อสร้างลายน้ำใหม่


Chapter

การแรเงา

เลือกการแรเงาสำหรับลายน้ำที่เลือกไว้


Chapter

ขนาด

เลือกขนาดแบบอักษรสำหรับลายน้ำที่เลือกไว้


Chapter

รูปแบบ

เลือกรูปแบบของแบบอักษรสำหรับลายน้ำที่เลือกไว้


Chapter

นิ้ว

คลกเพอใชหนวยนวสหรบระบขนาดกระดาษ


Chapter

มิลลิเมตร

คลิกเพื่อใช้หน่วยมิลลิเมตรสำหรับระบุขนาดกระดาษ


Chapter

ใช้หน่วยเป็นนิ้ว

เลือกช่องทำเครื่องหมายนี้เพื่อเปลี่ยนหน่วยของการเลื่อนของภาพในแนวนอนและแนวตั้งเป็นนิ้ว หน่วยที่เป็นค่าเริ่มต้นคือ มิลลิเมตร (มม.)


Chapter

อัปเดต

อัปเดตตัวเลือกการแทรกที่เลือกไว้


Chapter

ค่าคอนฟิเกอเรชันอัตโนมัติ

ใช้เพื่อขอรับข้อมูลจากเครื่องพิมพ์เกี่ยวกับคุณสมบัติอื่นๆ ที่ติดตั้งไว้แล้ว และค่าคอนฟิเกอเรชันของเครื่องพิมพ์

หากเกิดข้อผิดพลาดในการติดต่อกับเครื่องพิมพ์ อาจเป็นเพราะว่าคุณไม่ได้ติดตั้งซอฟต์แวร์การติดต่อที่จำเป็นต้องใช้ หรือซอฟต์แวร์นั้นไม่ทำงาน หรือซอฟต์แวร์นั้นไม่ได้รับการตอบสนองจากเครื่องพิมพ์ คุณต้องเปิดใช้งานและเชื่อมต่อเครื่องพิมพ์โดยตรงหรือผ่านเน็ตเวิร์ก


Chapter

แนวตั้ง

ป้อนค่าการเลื่อนภาพแนวตั้งสำหรับด้านหลัง ค่าบวกจะเลื่อนภาพที่พิมพ์ไปยังด้านล่างของหน้า ค่าลบจะเลื่อนภาพที่พิมพ์ไปยังด้านบนของหน้า

หมายเหตุ:

ค่าเริ่มต้นคือ 0 คุณสามารถเปลี่ยนค่านี้ได้โดยเพิ่มลดขั้นละ 1 มม. (0.1 นิ้ว) ค่าต่ำสุดคือ -250 มม. (-9.8 นิ้ว) ค่าสูงสุดคือ 250 มม. (9.8 นิ้ว)


Chapter

แนวตั้ง

ป้อนค่าการเลื่อนภาพแนวตั้งสำหรับด้านหน้า ค่าบวกจะเลื่อนภาพที่พิมพ์ไปยังด้านล่างของหน้า ค่าลบจะเลื่อนภาพที่พิมพ์ไปยังด้านบนของหน้า

หมายเหตุ:

ค่าเริ่มต้นคือ 0 คุณสามารถเปลี่ยนค่านี้ได้โดยเพิ่มลดขั้นละ 1 มม. (0.1 นิ้ว) ค่าต่ำสุดคือ -250 มม. (-9.8 นิ้ว) ค่าสูงสุดคือ 250 มม. (9.8 นิ้ว)


Chapter

ช็อตคัทสำหรับการพิมพ์

ช็อตคัทการพิมพ์คือการตั้งค่าการพิมพ์ต่างๆ ที่ได้บันทึกไว้ ซึ่งคุณสามารถเลือกใช้ได้อย่างง่ายดายเพียงคลิกเดียว ในการเพิ่มช็อตคัทการพิมพ์ที่กำหนดเอง ให้แก้ไขการตั้งค่า และคลิก บันทึกเป็น


Chapter

ความกว้าง

ป้อนความกว้างของขนาดกระดาษที่กำหนดเองที่เลือกในปัจจุบัน หากคุณป้อนขนาดเล็กหรือใหญ่เกินไป ซอฟต์แวร์เครื่องพิมพ์จะปรับขนาดให้โดยอัตโนมัติ


Chapter

ลบ

คลิกเพื่อลบลายน้ำที่เลือกไว้ คุณจะลบลายน้ำบางแบบไม่ได้


Chapter

สีเหลือง

ปรับจำนวนสีเหลืองที่ใช้ในภาพที่พิมพ์


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน
วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ

  • ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์
  • ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น
  • ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6
  • กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกา
    เครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย

http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท

http://www.hp.com


การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์

http://www.hp.com


ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | Alt+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | Alt+Tab
ในการแสดงผลเมนู Options | Alt+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการ เปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | Alt+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | Alt+O และกด T
ในการพิมพ์หัวข้อ | Alt+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | Alt+ลูกศรซ้าย หรือ Alt+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | Alt+ลูกศรขวา หรือ Alt+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | Alt+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่าน มีลิงค์สู่เว็บเพจ) | F5 หรือ Alt+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุ ถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | Alt+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่าน กำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | Alt+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของ ความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์ สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัฏ เมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | Alt+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือก ทั้งหมดที่อยู่บนแถบ Navigation | Tab

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | Alt+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Enter

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | Alt+N
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัฏที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | Alt+D

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | Alt+S
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | Alt+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | Alt+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัฏที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา ก่อนหน้านี้ | Alt+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัฏ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัฏคำว่า "run" | Alt+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | Alt+R

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | Alt+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | Alt+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | Alt+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | Alt+R

http://www.hp.com


การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่
  • เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู
  • หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1
  • ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้
  • สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้
  • ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้

http://www.hp.com


การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • สำหรับการดูสารบัฏ ให้คลิกที่แถญ Contents สารบัฏคือรายชื่อหัวข้อสำคัฏซึ่งสามารถเพิ่มเติมได้
  • สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่
  • หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น
หมายเหตุ คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ

http://www.hp.com


วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  1. ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย
  2. คลิกที่แถบ Favorites จากนั้นคลิก Add
หมายเหตุ
  • เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display
  • หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Current topic
  • วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove

http://www.hp.com


วิธีการคัดลอกหัวข้อความช่วยเหลือ

  1. ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก Select All
  2. คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด
  3. เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้
  4. วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ
  5. จากเมนู Edit ให้คลิก Paste
หมายเหตุ หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy

http://www.hp.com


วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด

http://www.hp.com


วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู
  • Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้
  • Next แสดงหัวข้อถัดไปของสารบัฏ
  • Previous แสดงหัวข้อก่อนหน้าของสารบัฏ
  • Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่
  • Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้
  • Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ
หมายเหตุ แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม

http://www.hp.com


การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง
คำอธิบาย
คลิกขวาที่สารบัฏ และคลิก Open All
เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัฏ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัฏ และคลิก Close All
ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print
พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล

http://www.hp.com