HP pisač

Teme pomoći

HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP pisač

 Hrvatski

Informacije o trgovačkoj marki i zaštiti autorskih prava

HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


Chapter

Chapter
HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


Chapter

Stvarna veličina

Pritisnite za ispisivanje dokumenta bez mijenjanja njegove veličine.


Chapter

ID računa

Unesite ID računa zadatka. Za pisače kod kojih postoji značajka Zahtjev za ID-om računa i omogućena je, ID računa dobavlja administrator pisača. U tom slučaju, ako se postoji red čekanja na ispis, zadatak koji nema ID računa možda će biti stavljen na čekanje i spremljen u red čekanja sve dok ID ne bude unesen iz ugrađenog web-poslužitelja.


Chapter

Zamjenski način zaglavlja

Ova vam opcija omogućuje stalno umetanje papira sa zaglavljem ili prethodno ispisanog papira na isti način za sve zadatke ispisa, bilo da ispisujete na jednu ili obje strane lista.

Umetnite papir kao što biste to učinili za obostrani ispis. Upute za umetanje papira sa zaglavljem za obostrani ispis potražite u korisničkoj dokumentaciji isporučenoj s pisačem. Ako ladica pisača ima ikonu koja označava da papir treba umetnuti licem prema gore ili prema dolje, umetnite papir suprotno od prikazanog položaja. Nakon odabira ove opcije brzina pisača usporit će na brzinu potrebnu za obostrani ispis.


Chapter

Bojama upravlja aplikacija

Pritisnite kako biste omogućili programu iz kojeg ispisujete da upravlja bojama dokumenta.


Chapter

Boje upravljane aplikacijom

Ako odaberete ovu opciju, program iz kojeg ispisujete upravlja bojama slike ili dokumenta.

Za najbolje rezultate koristite ovu opciju samo ako program podržava ICM, ColorSync ili neku drugu tehnologiju za upravljanje bojama i ako može generirati CMYK boje koje podržava HP Designjet pisač. Korištenje CMYK boja koje HP Designjet pisač ne podržava moglo bi umanjiti kvalitetu ispisa.


Chapter

Automatska kalibracija za Pantone

Nakon odabira ove opcije, pisač će ekstrahirati PANTONE definicije boja iz PostScript datoteke i uskladiti ih s najbližim CMYK bojama. Ova opcija funkcionira najbolje kad su PANTONE boje definirane u obliku tablice s bojama.

Ako ova opcija nije odabrana, PANTONE boje definiraju se kao složene boje s CMYK vrijednošću koju dodjeljuje program. CMYK vrijednošću upravlja softver pisača pomoću definiranih opcija za upravljanje bojama u kartici Boje.


Chapter

Stražnja strana

Pritisnite za umetanje stražnje stranice.


Chapter

Pomicanje stražnje strane

Odaberite ovaj potvrdni okvir kako biste pomakli sliku na stražnjim stranama obostranih ispisa (kod jednostranih ispisa ova se postavka zanemaruje). U odgovarajućem polju odredite širinu vodoravnog ili okomitog pomaka.


Chapter

Crno-bijelo

Pritisnite za crno-bijeli ispis dokumenata.


Chapter

Crna

Podešava količinu crne koja se koristi za ispisivanje slike.


Chapter

Samo crna tinta

Koristi foto-sivi ili crni spremnik s tintom za ispisivanje u sivim tonovima.


Chapter

Način renderiranja

Ovu opciju odaberite za prilagođavanje razlika u vrijednostima crne boje prilikom preuređivanja boja između prostora boja, čime možete spriječiti blokiranje sjena kada je crna u izvornoj površini tamnija od crne u odredišnoj površini. Ova opcija mapira puni dinamički raspon izvorne površine u puni dinamički raspon odredišne površine.

Ova opcija dostupna je samo ako je s popisa Način iscrtavanja odabrana opcija Relativno kolorimetrijski.


Chapter

Prazni ili prethodno ispisani listovi nakon stranice:

Utipkajte brojeve stranica (ako ih ima više od jedne, odvojite ih zarezom) ili raspon broja stranica (odvojite crticom) mjesta na kojima želite umetnuti prazne ili prethodno ispisane stranice.


Chapter

Izgled knjižice

Ovu opciju odaberite za ispisivanje dokumenta u obliku knjižice. Stranice će se drugačije poredati i ispisati po dvije sa svake strane lista papira. Možete savinuti papir u sredini i oblikovati knjižicu sa stranicama u ispravnom redoslijedu. Kada odaberete Izgled knjižice, automatski se postavljaju opcije 2 stranice po listu i Obostrani ispis.

Odaberite opciju Prilagođavanje veličini papira kako biste ispisali knjižicu na papiru drugačije veličine, npr. knjižicu veličine letter na papiru veličine 11x17 inča.


Chapter

Ručno u aplikaciji

Područje ispisa jednako je odabranoj veličini papira.

Pisač će poravnati odabrani papir s rubom umetnutog papira.

Kako bi izbjegao bijele površine na obrubu crteža uzrokovane mogućim problemima s poravnanjem papira, pisač će odsjeći papir na veličinu nešto manju od odabrane veličine papira.


Chapter

Bez obruba - automatska prilagodba

Pritisnite kako bi upravljački program prilikom ispisivanja bez obruba sliku prilagodio veličini čitave stranice. To se ne primjenjuje na ispisivanje teksta.


Chapter

Bez obruba

Pritisnite kako bi softver pisača prilikom ispisivanja bez obruba sliku prilagodio veličini čitave stranice. To se ne primjenjuje na ispisivanje teksta.


Chapter

Ispis bez obruba

Pritisnite kako biste odabrali vrstu papira bez obruba u veličini koju ste upravo odabrali. Kada omogućite ovu opciju, odabir veličine papira automatski će se promijeniti u papir bez obruba.


Chapter

Prednja/stražnja strana

Pritisnite za umetanje prednje i stražnje stranice.


Chapter

Svjetlina

Podešava svjetlinu ispisane slike.


Chapter

Napredne postavke boje

Pritisnite za otvaranje dijaloškog okvira Napredne postavke boje koji sadrži mnoštvo postavki za prilagođavanje svjetline, tona boja, zasićenosti i korištenje boja u ispisanoj slici.


Chapter

Pomoć za ispisivanje

Pritisnite kako biste saznali više o načinu korištenja pisača i time sačuvali vrijeme i novac, te kako dokumentima dati profesionalan izgled. Pritiskom na ovaj gumb na zaslonu će se otvoriti vodič za korisnike.


Chapter

Kalibracija boja

Pritisnite za balansiranje boja na ispisanim stranicama. Boje bi trebalo baždariti ako na ispisanim stranicama ne izgledaju konzistentno ili onako kako to preporučaju upute za rješavanje problema.


Chapter

Pritisnite kako biste poravnali spremnike s tintom u boji i crni spremnik s tintom radi finog usklađivanja raspodjele crne tinte i tinti u boji. Poravnajte spremnike s tintom nakon njihove zamjene ili ponovne instalacije ili postupite u skladu s uputama za rješavanje problema.


Chapter

Sredina na stranici

Omogućite ovu opciju za pomicanje sadržaja stranice u samo središte. Ova opcija uzima sav tekst i slike sa stranice u komadu i pomiče ih u središte. Ova je opcija naročito korisna kada želite centrirati malu količinu teksta ili slika na veliki list papira.

Ova opcija ne mijenja veličinu sadržaja na stranici.


Chapter

Poglavlja počinju na stranicama:

Odredite brojeve stranica s kojima želite započeti poglavlja.


Chapter

Pritisnite za čišćenje spremnika s tintom. Očistite spremnike s tintom kad dođe do vidljivog opadanja kvalitete ispisa ili postupite u skladu s uputama za rješavanje problema.


Chapter

Sadržaj zapisa po marginama

Područje ispisa jednako je odabranoj veličini papira.

Pisač će poravnati odabranu veličinu papira uz rub umetnutog papir i podrezati sadržaj prema odabranim marginama.

Pisač će odsjeći papir na veličinu jednaku odabranoj veličini papira.

Pisač neće ništa ispisivati unutar odrezanog područja.


Chapter

CMYK

U nekim slučajevima vrijednosti CMYK boja u slici ili dokumentu možda ne odgovaraju pisaču. Ovo su dva takva primjera:

●
CMYK vrijednosti za sliku ili dokument optimizirane su za određeni pisač, a sada ih treba ispisati na drugom pisaču.
●
CMYK vrijednosti za sliku ili dokument optimizirane su za stroj za tiskanje, a probni ispis treba ispisati na jeftinijem pisaču.

Kako bi se postigli najbolji rezultati, vrijednosti CMYK boja na slici ili dokumentu treba prilagoditi pisaču. S popisa odaberite odgovarajući ulazni profil boja:

●
HP CMYK Plus tehnologija omogućuje kvalitetan zadani CMYK put ispisa. Ovu opciju možete odabrati za većinu digitalnih komercijalnih zadataka ispisa, a trebala bi omogućiti optimalan ispis.
●
Standardni emulacijski profili
●
Photoshop 4 Default CMYK i Photoshop 5 Default CMYK
●
Ostali HP Designjet pisači


Chapter

CMYK boja

U nekim slučajevima vrijednosti CMYK boja u slici ili dokumentu možda ne odgovaraju pisaču. Ovo su dva takva primjera:

●
CMYK vrijednosti za sliku ili dokument optimizirane su za određeni pisač, a sada ih treba ispisati na drugom pisaču.
●
CMYK vrijednosti za sliku ili dokument optimizirane su za stroj za tiskanje, a probni ispis treba ispisati na jeftinijem pisaču.

Kako bi se postigli najbolji rezultati, vrijednosti CMYK boja na slici ili dokumentu treba prilagoditi pisaču. S popisa odaberite odgovarajući ulazni profil boja:

●
Zadani CMYK+: Tehnologija HP CMYK+ (Omogućuje kvalitetan zadani CMYK put ispisa. Ovu opciju možete odabrati za većinu digitalnih komercijalnih zadataka ispisa i s njom biste trebali dobivati optimalan ispis.)
●
SWOP: Standardna tinta u SAD-u i drugim državama/regijama.
●
Euroscale: Standardna tinta u Europi i drugim državama/regijama (poznato i kao Euro Standard).
●
DIC: (Dainippon Ink and Chemical) standardna tinta u Japanu i drugim državama/regijama.
●
Prilagođeni profil: Ovu opciju odaberite za korištenje prilagođenog ulaznog profila kako biste precizno kontrolirali ispis boja (na primjer, za emuliranje određenog HP LaserJet pisača u boji). Profile boja možete preuzeti na adresi www.hp.com.


Chapter

Boja

Pritisnite za ispis dokumenata u boji.


Chapter

Upravljanje bojama

Odaberite prostor boja u kojem želite ispisati dokument. Upravljanje bojama definira raspon boja koje se mogu ispisati. Softver pisača pretvara boje iz dokumenta iz njihovih trenutnih prostora u odabrani prostor boja:

●
ICM (Upravljanje bojama u slikama): Tehnologija tvrtke Microsoft koja osigurava da se slika u boji, grafika ili tekstni objekt ispišu što je bliže moguće izvornoj boji i održava boje konzistentnim i vjernim.
●
ColorSmart/sRGB: Uobičajeni standardni prostor boja, prikladan za većinu zadataka ispisa. Koristi se za većinu internetskih dokumenata i današnjih skenera.
●
Adobe RGB (1998): Noviji standard, prikazuje više boja nego sRGB. Ovu opciju odaberite ako vaša slika u boji, grafika ili tekstni objekt koriste Adobe RGB (1998). Prilikom ispisivanja iz profesionalnih aplikacija koje koriste Adobe RGB (1998) isključite upravljanje bojama pisača u aplikaciji i prepustite upravljanje prostorom boja softveru pisača.
●
Upravlja aplikacija: Ova opcija omogućuje programu iz kojeg ispisujete da upravlja bojama dokumenta.


Chapter

Upravljanje bojom

Odaberite prostor boja u kojem želite ispisati dokument. Upravljanje bojama definira raspon boja koje se mogu ispisati. Softver pisača pretvara boje iz dokumenta iz njihovih trenutnih prostora u odabrani prostor boja:

●
ColorSmart/sRGB: Uobičajeni standardni prostor boja, prikladan za većinu zadataka ispisa. Koristi se za većinu internetskih dokumenata i današnjih skenera.
●
Adobe RGB (1998): Noviji standard, prikazuje više boja nego sRGB. Ovu opciju odaberite ako vaša slika u boji, grafika ili tekstni objekt koriste Adobe RGB (1998). Prilikom ispisivanja iz profesionalnih aplikacija koje koriste Adobe RGB (1998) isključite upravljanje bojama pisača u aplikaciji i prepustite upravljanje prostorom boja softveru pisača.
●
Upravlja aplikacija: Ova opcija omogućuje programu iz kojeg ispisujete da upravlja bojama dokumenta.
●
Emulacija pisača: Ova opcija omogućuje emuliranje boja drugih HP Designjet pisača. Odaberite pisač čije boje želite emulirati.


Chapter

Kvaliteta ispisa

Određuje rezoluciju ispisa u boji u odabranoj kvaliteti ispisa:

●
Automatski: Ispisuje do 600 x 600, ovisno o odabranim medijima i kvaliteti ispisa.
●
Optimizirani dpi: Ispisuje u najboljoj mogućoj kvaliteti, ali sporije, te zahtijeva veliku količinu prostora na disku.


Chapter

Kvaliteta boja

Koristite opcije u ovoj kartici kako biste odabrali kvalitetu boja za zadatak ispisa.


Chapter

Ton boje

Podešava toplinu ispisanih boja.


Chapter

Dodavanje

Pritisnite kako biste dodali opcije umetanja u tablicu s pojedinostima o umetanju stranica.


Chapter

Pritisnite za prikaz animacija svjetlosnih poruka na upravljačkoj ploči, utvrdite što svjetlosni uzorci znače i pogledajte informacije za adresiranje poruka.


Chapter

Kvaliteta ispisa-prilagođeno

Odaberite željenu kvalitetu ispisa. Opcije se mogu razlikovati od pisača do pisača. Pritisnite gumb Postavke za otvaranje dijaloškog okvira Napredno. Kontrole u ovom dijaloškom okviru omogućavaju vam odabir naprednih opcija kvalitete ispisa koje su prikladne za određene potrebe.


Chapter

Spremi ili izbriši

Sprema ili briše odabranu prilagođenu veličinu papira.


Chapter

Prilagođeno

Upišite naziv za prilagođenu veličinu papira u okvir Naziv. Nakon što ste unijeli širinu, duljinu i jedinice za prilagođenu veličinu papira, pritisnite Spremi kako biste spremili promjene, a zatim U redu. Kako biste koristili nove dimenzije, odaberite modificirani prilagođeni papir iz padajućeg popisa Veličina je u kartici Papir/kvaliteta.


Chapter

Gumb za prilagođenu veličinu papira

Pritisnite za stvaranje i mijenjanje informacija o prilagođenoj veličini papira.


Chapter

Cijan

Podešava količinu cijana koji se koristi za ispisivanje slike.


Chapter

Brisanje svega

Briše sve opcije umetanja.


Chapter

Brisanje

Briše odabrane opcije umetanja.


Chapter

Brisanje

Pritisnite ovaj gumb kako biste izbrisali označeni prečac za ispis.


Chapter

Status uređaja i potrošnog materijala

Otvara stranicu Status uređaja na ugrađenom web-poslužitelju. Ova stranica prikazuje trenutni status proizvoda, postotak preostalog potrošnog materijala i informacije o naručivanju potrošnog materijala. Pristup stranici statusa uređaja dostupan je za proizvode koji su spojeni na mrežu.


Chapter

Odaberite način iscrtavanja rubova. Kontrola rubova ima tri komponente, prilagodljivo nijansiranje, precrtavanje i REt boja. Prilagodljivo nijansiranje poboljšava oštrinu rubova. Precrtavanje smanjuje učinak krive registracije boja pri ispisu lagano preklapajući rubove graničnih objekata. REt boja prividno povećava rezoluciju postavljajući svaku točku kako bi se postigli izglađeni rubovi.

●
Najviše: Najagresivnija postavka precrtavanja s uključenim prilagodljivim nijansiranjem i uključenom postavkom REt boja.
●
Uobičajeno: Zadana postavka precrtavanja s uključenim prilagodljivim nijansiranjem i uključenom postavkom REt boja.
●
Svijetlo: Minimalno precrtavanje s uključenim prilagodljivim nijansiranjem i postavkom REt boja.
●
Isključeno: Isključeno precrtavanje i prilagodljivo nijansiranje, isključena postavka REt boja.


Chapter

Licem prema dolje (brže)

Pritisnite ovu opciju za slaganje ispisa u ispravnom redoslijedu, ispisanom stranom okrenutom prema dolje.


Chapter

Licem prema gore (najkraći put)

Pritisnite ovu opciju za slaganje ispisa u ispravnom redoslijedu, ispisanom stranom okrenutom prema gore. Drugačije redanje stranica kako bi se one slagale u ispravnom redoslijedu moglo bi izazvati sporiji rad pisača. Ova opcija nudi ravni prolaz papira čime se može smanjiti gužvanje i zaglavljivanje prilikom ispisivanja na težem papiru, npr. karticama.


Chapter

Licem prema sljedećoj stranici

Ovu opciju odaberite ako stranicu poglavlja želite umetnuti nasuprot sljedećoj stranici u ispisu.


Chapter

Licem prema prethodnoj stranici

Ovu opciju odaberite ako stranicu poglavlja želite umetnuti nasuprot prethodnoj stranici u ispisu.


Chapter

Tvorničke postavke

Pritisnite ovaj gumb za vraćanje svih postavki na tvornički zadane vrijednosti.


Chapter

Prvo

Pritisnite za umetanje prve stranice.


Chapter

Odaberite opciju presavijanja.


Chapter

Naslovnica

Pritisnite za umetanje prednje stranice.


Chapter

Pomicanje prednje strane

Odaberite ovaj potvrdni okvir kako biste omogućili pomicanje slike na prednjoj strani jednostranih ili obostranih ispisa. U odgovarajućem polju odredite širinu vodoravnog ili okomitog pomaka.


Chapter

Razina sjaja:

Odaberite mogućnost sjaja:

●
Najbolje povećava sjaj i stabilnost, ali usporava ispisivanje i skraćuje vijek trajanja bubnja.
●
Standardno daje uobičajeni sjaj uz punu brzinu bez skraćivanja vijeka trajanja bubnja.
●
Zadana mogućnost uređaja koristi postavku koja je odabrana na upravljačkoj ploči uređaja.


Chapter

Crno-bijeli ispis

Odaberite opciju ispisivanja u sivim tonovima koju želite koristiti.


Chapter

Referenca za indikatore pokretanja pisača

Pritisnite ovaj gumb za prikaz popisa kombinacija LED indikatora statusa koji označavaju status pisača. To je korisno kako bi se ustanovilo ima li pisač problema.


Chapter

Visoka kvaliteta

Koristi sve boje za crno-bijeli ispis visoke kvalitete.


Chapter

Vodoravno

Unesite vrijednost vodoravnog pomaka slike za stražnju stranicu. Pozitivna vrijednost pomiče ispis slike prema desnom rubu stranice. Negativna vrijednost pomiče ispis slike prema lijevom rubu stranice.

NAPOMENA:

Zadana vrijednost je 0. Vrijednost se može mijenjati u koracima od 1 mm (0,1 inča). Minimalna vrijednost je -250 mm (-9,8 inča). Maksimalna vrijednost je 250 mm (9,8 inča).


Chapter

Vodoravno

Unesite vrijednost vodoravnog pomaka slike za prednju stranicu. Pozitivna vrijednost pomiče ispisanu sliku na desnu stranu stranice, a negativna vrijednost je pomiče na lijevu stranu.

NAPOMENA:

Zadana vrijednost je 0. Vrijednost se može mijenjati u koracima od 1 mm (0,1 inča). Minimalna vrijednost je -250 mm (-9,8 inča). Maksimalna vrijednost je 250 mm (9,8 inča).


Chapter

Automatsko

Odaberite kako biste softveru pisača omogućili da optimizira ovu postavku.


Chapter

Povećanje kontrasta

Ova značajka podešava kontrast u fotografiji.


Chapter

Digitalna bljeskalica

Ova značajka osvjetljuje fotografiju poput bljeskalice, naročito sjene.


Chapter

Redukcija efekta crvenih očiju

Ova značajka smanjuje ili uklanja crvenilo očiju s fotografije.


Chapter

Oštrina

Ova značajka izoštrava fotografiju.


Chapter

Ova značajka automatski fokusira fotografiju ako nije fokusirana.


Chapter

Izglađivanje

Ova značajka izglađuje ili smanjuje šum na slici.


Chapter

HP EasyColor

HP EasyColor automatski poboljšava dokumente s kombiniranim sadržajem ispisane iz standardnih programa. Fotografije se vizualno poboljšavaju kako bi izgledale što prirodnije.


Chapter

ICM profil

S obzirom na korištene spremnike s tintom i vrstu medija na koje ispisujete, softver pisača odabrat će odgovarajući ICM profil.


Chapter

Ako naziv zadatka postoji

Prilikom spremanja zadatka ispisa možete stvoriti naziv za zadatak ispisa ili ga softver pisača može dodijeliti automatski. Ako je odabrana opcija Koristi naziv zadatka + (1-99), pisač će provjeriti je li naziv zadatka ispisa za odabrano Korisničko ime jedinstven. Ako je u pisaču već spremljen zadatak ispisa istog naziva datoteke, softver pisača postavit će broj između 1 i 99 na kraj novog naziva datoteke kako bi je učinio jedinstvenom.


Chapter

Postavke pomaka slike...

Umeće postavke za pomicanje slika u bilo kojem smjeru kako bi se omogućilo ili onemogućilo uvezivanje ili perforiranje.


Chapter

Ulazni profili

Koristite CMYK i RGB ulazne profile kako biste odredili prostor boja slike ili dokumenta. Ako nema odabranih profila, uređaj će boje ispisati u svom nazivnom načinu rada s bojama.


Chapter

Umetnuti spremnici s tintom

Provjerite jesu li ovdje navedeni spremnici s tintom oni koji se nalaze u pisaču.


Chapter

Način renderiranja

Pokazuje kako prilikom preuređivanja između prostora boja upravljati bojama koje se nalaze izvan raspona. Možete odabrati jednu od sljedećih opcija:

●
Zasićenost: Koristite za prezentacijsku grafiku, dijagrame ili slike sa svijetlim, zasićenim bojama.
●
Percepcija: Koristite za fotografije ili slike na kojima su boje izmiješane. Ukupan izgled boja čuva se koliko je god to moguće.
●
Relativno kolorimetrijski: Koristite kada želite uskladiti određenu boju i ispisati je precizno. Ova opcija mapira i bjelinu ulazne površine s bjelinom papira koji služi za ispisivanje.
●
Apsolutno kolorimetrijski: Koristite kada želite ispisati probni ispis za provjeru. Ova opcija usklađuje određenu boju, kao i opcija Relativno kolorimetrijski, ali ne mapira bjeline.


Chapter

Internetske usluge

Odabiri unutar opcije internetske usluge preusmjerit će vas na određene lokacije na www.hp.com. Odaberite odredište iz padajućeg popisa i pritisnite gumb Idi! Ako ste priključeni na Internet, odabrano odredište otvorit će se u internetskom pretraživaču.


Chapter

Posljednja

Pritisnite za umetanje posljednje stranice.


Chapter

Pokretanje ugrađenog web-poslužitelja

Otvara ugrađeni web-poslužitelj. Ovaj alat za daljinsko upravljanje koristite za prikaz statusa pisača te njegovo konfiguriranje i održavanje putem web-pretraživača.


Chapter

Pokretanje web-stranice podrške za proizvod

Otvara web-stranicu s podrškom za proizvod. Web-stranica sadrži najsvježije informacije o proizvodu i ažuriranje softvera.


Chapter

Duljina

Unesite duljinu upravo odabrane prilagođene veličine papira. Ako unesete premalu ili preveliku veličinu, softver pisača će je automatski podesiti.


Chapter

Magenta

Podešava količinu grimizne koja se koristi za ispisivanje slike.


Chapter

Pomoć

Prozor Upute za obostrani ispis vidite jer je za dokument koji ispisujete potrebno ručno umetati papir radi obostranog ispisivanja.

Obostrani ispis (ručno) koristi se za ispisivanje dokumenata iz jednog od sljedećih razloga:

●
Vaš pisač nema ugrađen dodatak za obostrani ispis.
●
Upravljački program nije konfiguriran za dodatak za obostrani ispis. Idite na mapu pisača, desnom tipkom miša pritisnite ikonu pisača i odaberite Svojstva. Pritisnite karticu Postavke uređaja i kod opcije Jedinica za obostrani ispis odaberite Instalirano.
●
Pisač ima ugrađen dodatak za obostrani ispis, ali odabrali ste vrstu ili veličinu papira koji ne može proći kroz njega.
●
Odabrali ste Ispravan redoslijed za stražnji izlaz ili Ispravan redoslijed za ravnu putanju papira. Prilikom korištenja stražnjeg izlaza ili ravnog prolaza papira ne može se koristiti dodatak za obostrani ispis.

Dokumenti s neparnim brojem stranica prije ispisivanja prve stranice ispisat će jednu praznu stranu. Na drugoj strani prazne stranice ispisat će se posljednja stranica dokumenta.


Chapter

Pomoć

Prozor Upute za obostrani ispis vidite jer je za dokument koji ispisujete potrebno ručno umetati papir u pisač radi obostranog ispisivanja.

Obostrani ispis (ručno) koristi se za ispisivanje dokumenta iz jednog od sljedećih razloga:

●
Vaš pisač nema ugrađen dodatak za obostrani ispis.
●
Upravljački program nije konfiguriran za dodatak za obostrani ispis. Idite na mapu pisača, desnom tipkom miša pritisnite ikonu pisača i odaberite Svojstva. Pritisnite karticu Postavke uređaja i kod opcije Jedinica za obostrani ispis odaberite Instalirano.
●
Pisač ima ugrađen dodatak za obostrani ispis, ali odabrali ste vrstu ili veličinu papira koji ne može proći kroz njega.
●
Možda ste odabrali opciju Ispravan redoslijed za stražnji izlaz ili Ispravan redoslijed za ravnu putanju papira. Prilikom korištenja stražnjeg izlaza ili ravnog prolaza papira ne može se koristiti dodatak za obostrani ispis.

Za završetak ispisivanja dokumenta pratite upute za opciju Obostrani ispis.


Chapter

Margine/izgled

Pritisnite za mijenjanje postavki margine za dokument.


Chapter

Maksimalni detalji

Odaberite za ispis na višoj rezoluciji iscrtavanja.


Chapter

Minimaliziranje margina

Pritisnite kako biste omogućili pisaču da ispisuje bliže donjem rubu stranice.


Chapter

Zrcalna slika

Pritisnite za okretanje slike ili dokumenta slijeva nadesno.


Chapter

Zrcalna orijentacija prednje strane

Odaberite ovaj potvrdni okvir za zrcaljenje slike s prednje strane.

NAPOMENA:

Kako biste osigurali da se da se pomak slike sa stražnje strane zrcali na pomaku slike s prednje strane, očistite potvrdni okvir Zrcalna orijentacija prednje strane, postavite rub za obostrano uvezivanje i ponovo označite potvrdni okvir Zrcalna orijentacija prednje strane.


Chapter

Neutralne sive boje

Odaberite način stvaranja neutralnih boja (sive i crne). Neke aplikacije prilikom ispisivanja pretvaraju tekst ili slike u raster. U tim slučajevima kontrolirajte neutralne sive boje pomoću postavki Fotografije.

●
Samo crno: Stvara neutralne boje korištenjem samo crnog tonera, eliminirajući prelijevanje boja.
●
Četverobojno: Stvara neutralne boje kombiniranjem svih četiriju tonera pisača. Ovaj način ispisa daje glatkije prijelaze na boje koje nisu neutralne i rezultira najtamnijom mogućom crnom.


Chapter

Isključivanje

Onemogućava značajku.


Chapter

Uključivanje

Omogućava značajku.


Chapter

Fotokopiranje

Koristi samo crnu tintu i optimizira slike za faksiranje i fotokopiranje.


Chapter

Optimiziranje za

Odaberite optimiziranje za crteže/tekst za način ispisivanja koji je prikladniji za tehničke crteže i tekst. Odaberite optimiziranje za slike za način ispisivanja koji je prikladniji za slike.


Chapter

Orijentacija

Određuje položaj dokumenta na stranici.


Chapter

Opcije izlaznih spremnika

Odaberite izlazni spremnik. Opcije za zadatak ispisa ovise o tome koji je dodatni izlazni spremnik ugrađen u pisač.

●
Automatski odabir: Ovu opciju odaberite kako biste poslali zadatak ispisa u zadani izlazni spremnik.
●
Ostali spremnici: Odaberite jedan od ovih izlaznih spremnika i zadatak ispisa složit će se u odabrani spremnik u ispravnom redoslijedu. Neki od tih spremnika nude veći kapacitet papira, što je korisno prilikom ispisivanja velikih zadataka ispisa, a neki od tih spremnika nude i ravni prolaz papira, čime se može umanjiti gužvanje.
NAPOMENA:

Neki pisači imaju izlazni spremnik na kojem se moraju otvoriti vrata. Po otvaranju jednih od vrata jednog od spremnika, svi zadaci ispisa slat će se u taj izlazni spremnik, bez obzira na to koji je spremnik odabran u softveru pisača. Ove opcije spremnika nude ravni prolaz papira čime se može smanjiti gužvanje i zaglavljivanje prilikom ispisivanja na težem papiru, npr. karticama. Nakon odabira jednog od ovih spremnika ispisane stranice slažu se u izlaznom spremniku ispisanom stranom prema gore, možda i u obrnutom redoslijedu. Za slaganje stranica licem prema gore i u ispravnom redoslijedu, u kartici Završna obrada odaberite opciju Ispravan redoslijed za ravnu putanju papira ili Ispravan redoslijed za stražnji spremnik. Zbog drugačijeg redanja stranica pisač bi mogao ispisivati sporije.


Chapter

Veliki format

Područje ispisa jednako je odabranoj veličini papira.

Pisač će dodati odabrane margine na područje ispisa i poravnati dobiveni papir na rub umetnutog papira.

Pisač će odsjeći papir na veličinu jednaku odabranoj veličini papira plus odabrane margine.


Chapter

Iznimke stranice

Odredite značajke za prazne ili prethodno ispisane stranice koje želite umetnuti u zadatak ispisa.


Chapter

Stranice

Pritisnite za ispisivanje raspona stranica na različitim medijima koristeći navedenu vrstu i izvor medija. U tekstnom okviru za uređivanje odredite raspon broja stranica koje želite ispisati na drugačijim medijima.


Chapter

Stranica po listu

Odaberite broj stranica koji želite ispisati na listu papira.


Chapter

Samo zaslon

Odaberite veličinu (oblik) papira za korištenje. Razne veličine i oblici papira koji su navedeni, grupirani po veličinama, odgovaraju onima koje pisač podržava. Odaberite za prikaz veličina u obliku metričkih ili engleskih jedinica.


Chapter

Veličina papira

Koristite ovu značajku kako biste odredili veličinu papira (oblik) na koji želite ispisivati. Papiri mogu biti u veličinama Letter, A4, Legal, omotnice itd. Veličine papira koje pisači podržavaju se razlikuju; više informacija potražite u korisničkoj dokumentaciji.

Oblik određuje veličinu papira i margine. Mnogi pisači podržavaju više od jednog izvora papira, npr. gornje i donje ladice. Možete dodijeliti oblike bilo kojem od izvora papira za pisač. U mapi Pisači desnom tipkom miša pritisnite ikonu pisača, odaberite Svojstva, a zatim Postavke uređaja. Koristite Dodjela oblika ladici kako biste ladici dodijelili veličinu papira. Kada uskladite oblik s izvorom, možete odabrati oblik prilikom ispisivanja iz programa.

Kako biste stvorili prilagođenu veličinu, otvorite mapu Pisači, pritisnite Datoteka, a zatim pritisnite Svojstva poslužitelja. U dijaloškom okviru Svojstva poslužitelja za ispis, pritisnite karticu Oblici i Stvori novi oblik. Odredite dimenzije i informacije o marginama za prilagođenu veličinu i pritisnite Spremi oblik. Kada je stvorite, prilagođenu veličinu možete birati iz aplikacija.

NAPOMENA:

Pisač će koristiti veličinu koju odaberete u aplikaciji ukoliko se ona razlikuje od veličine koja je određena ovom postavkom.


Chapter

Izvor papira

Odaberite izvor papira koji želite koristiti. Možete odabrati ispisivanje na listovima koje ćete ručno umetati ili na papiru u roli.

Ako veličina papira zadatka ispisa ne odgovara veličini papira koja je umetnuta, možda ćete dobiti neočekivane rezultate. Postavke određene u softverskom programu imaju prednost pred postavkama upravljačkog programa pisača, pa svakako postavite veličinu papira u softverskom programu. U nekim programima možete navesti drugačije veličine papira za isti zadatak ispisa.


Chapter

Popravak fotografije

Odaberite razinu automatskog foto-uređivanja koje želite koristiti.


Chapter

HP ColorSmart opcije boje za RGB boje

Odaberite RGB način rada.

●
Zadano: Interpretira RGB boje kao sRGB, standard koji su prihvatili Microsoft i organizacija World Wide Web Organization (www.w3.org).
●
Jarke boje: Povećava zasićenost boja u polutonovima kako bi objekti u boji dobili bojom bogatiji izgled. To je dobra opcija za poslovnu grafiku.
●
Uređaj: Ispisuje RGB podatke onako kako ih prikazuje uređaj. Fotografije uz ovu značajku zahtijevaju upravljanje bojama u aplikaciji ili operativnom sustavu.
●
Adobe RGB (1998): Ovu opciju koristite za dokumente ili slike koji su izvorno načinjeni u prostoru boja Adobe RGB (1998) ili pomoću digitalnog fotoaparata. Prilikom ispisivanja iz profesionalnog programa pomoću Adobe RGB (1998) važno je da isključite upravljanje bojama u programu i dopustite softveru pisača da upravlja prostorom boja.
●
Fotografija/slika: Postavka Fotografija/slika RGB boje interpretira kao fotografije i ispisuje ih pomoću digitalnog mini-laboratorija, crtajući zasićenije boje drugačije nego u Načinu rada Zadano. Ovu postavku koristite za ispisivanje fotografija. Za najbolje rezultate s ovom postavkom koristite HP sjajni papir za laserske pisače.


Chapter

Pregled koncepta

Prikazuje kakav će učinak na ispisanu sliku imati prilagodbe napravljene u naprednim postavkama boje.


Chapter

Ispisuje zapis ispisa u boji. Ova stranica sadrži informacije o zadatku ispisa.


Chapter

Ispis stranice s konfiguracijom

Ispisuje stranicu s konfiguracijom pisača. Ova stranica sadrži mrežne i druge informacije.


Chapter

Ispis u boji

Ovu opciju odaberite za ispisivanje dokumenata u boji.


Chapter

Crno-bijeli ispis

Pritisnite za neutralni crno-bijeli ispis.


Chapter

Crno-bijeli ispis

Pritisnite za crno-bijeli ispis. Kako biste dobili sjajni izgled, koristite sve tinte. Kako biste dobili neutralan crno-bijeli izgled, koristite samo sivu i crnu tintu.


Chapter

Ispis u smeđim nijansama

Ovu opciju odaberite za ispisivanje boja i razina zasićenja boja u različitim nijansama smeđe boje. Ova postavka slikama daje starinski izgled.


Chapter

Obostrani ispis:

Pritisnite za obostrani ispis dokumenta. Dokument se ispisuje kako biste mogli okretati stranice nalijevo ili nadesno, poput knjige, i povezivati ih uzduž lijevog ili desnog ruba. Za formatiranje dokumenta koristite Okreni stranice prema gore kako biste mogli povezivati stranice uzduž gornjeg ruba i okretati ih prema gore.

Obostrani ispis omogućuje vam ručno obostrano ispisivanje stranice. Pisač će ispisati prvu stranu svake stranice, zaustaviti ispis kako biste ponovno umetnuli papir i zatim ispisati drugu stranu svake stranice.

Korištenje jedinice za obostrani ispis omogućuje vam obostrano ispisivanje na stranicu ako je ugrađen dodatak za obostrani ispis. Ako dodatak za obostrani ispis pisača ne podržava odabranu vrstu papira, možete ručno obostrano ispisivati.

Neke vrste papira ne bi trebalo ispisivati obostrano. Pokušate li naljepnice ispisivati obostrano, mogli biste oštetiti pisač. Ne ispisujte obostrano na prozirne folije.


Chapter

Usluge pisača

Pritisnite ovaj gumb za otvaranje dijaloškog okvira Održavanje pisača. Možete poravnati pisač, kalibrirati boje, očistiti spremnike s tintom, ispisati stranicu s dijagnostikom, vidjeti procijenjenu razinu tinte i konfigurirati dodatnu opremu.


Chapter

Odaberite položaj za izbušene rupe.


Chapter

Tihi ispis

Odaberite ovu značajku kako biste smanjili razinu buke koju pisač proizvodi. Ispisivanje bi moglo biti značajno sporije.


Chapter

JPEG omogućavanje

Koristite ovu značajku za odabir načina sažimanja:

●
Automatski: Softver određuje najbolji način sažimanja.
●
Najbolja kvaliteta: Prisiljava softver na korištenje sažimanja visoke kakvoće (visoka kakvoća podrazumijeva da se u postupku sažimanja ne gube podaci). Vidljiva su poboljšanja u kvaliteti ispisa.
●
Najveća kompresija: Prisiljava softver da, kada je primjenjivo, uvijek koristi sažimanje niske kakvoće (neki podaci će se izgubiti). Ova je postavka korisna u mrežnim okruženjima s velikim prometom.


Chapter

Smanjenje dokumenta za prilagođavanje stranici

Pritisnite za smanjivanje slike kako bi se prilagodila odabranoj stranici.


Chapter

Osvježavanje

Pritisnite za prikaz najnovijih informacija o statusu i konfiguraciji pisača.


Chapter

Tpi za crno renderiranje

Određuje rezoluciju u kojoj će pisač primati podatke s računala.


Chapter

Ponovno postavljanje

Pritisnite kako biste postavili zadane opcije za sve značajke odabranog prečaca.


Chapter

RGB boja

Ova opcija određuje način iscrtavanja boja.

●
Default sRGB (Zadano sRGB): Ovo je najbolja opcija za većinu potreba jer su boje optimizirane kako bi bile usklađene s RGB bojama na zaslonu i zbog toga što daje jarke slike i grafiku. Ova opcija interpretira RGB boje kao sRGB, što je prihvaćeni standard za mnoge softverske tvrtke i organizacije, kao što su npr. Microsoft i konzorcij World Wide Web Consortium.
●
Image sRGB (Slika sRGB): Ovu opciju odaberite kada ispisujete rasterske objekte. Ovaj profil koristi najbolje usklađivanje boja za iscrtavanje sRGB slika.
●
Adobe RGB (1998): Ovu opciju koristite za dokumente ili slike koji su izvorno načinjeni u prostoru boja Adobe RGB (1998) ili pomoću digitalnog fotoaparata. Prilikom ispisivanja iz profesionalnog programa pomoću Adobe RGB (1998) važno je da isključite upravljanje bojama u programu i dopustite softveru pisača da upravlja prostorom boja.
●
Uređaj: Ova opcija postavlja pisač da ispisuje RGB podatke pomoću uređaja. Kad je odabrana ova opcija, za ispravno iscrtavanje fotografija morate upravljati bojama u programu u kojem radite ili u operativnom sustavu.
●
Prilagođeno: Ovu opciju odaberite kada želite koristiti prilagođeni ulazni profil kako biste točnije predvidjeli i kontrolirali ispis boja. Prilagođene profile možete preuzeti na adresi www.hp.com.


Chapter

RGB boje

Ova opcija određuje način iscrtavanja boja. Dostupne opcije razlikuju se od pisača do pisača.

●
Zadano sRGB: Ovo je najbolja opcija za većinu potreba jer su boje optimizirane kako bi bile usklađene s RGB bojama na zaslonu i zbog toga što daje jarke slike i grafiku. Ova opcija interpretira RGB boje kao sRGB, što je prihvaćeni standard za mnoge softverske tvrtke i organizacije, kao što su npr. Microsoft i konzorcij World Wide Web Consortium.
●
Fotografija (sRGB): Ovu opciju odaberite za alternativno iscrtavanje rasterskih slika.
NAPOMENA:

Ova opcija utječe samo na rasterske podatke; tekst i grafiku (vektorski podaci) obrađuje tablica Zadano (sRGB).

●
Fotografija (Adobe RGB 1998): Ovu opciju koristite za dokumente ili slike koji su izvorno načinjeni u prostoru boja Adobe RGB (1998) ili pomoću digitalnog fotoaparata. Prilikom ispisivanja iz profesionalnog programa pomoću Adobe RGB (1998) važno je da isključite upravljanje bojama u programu i dopustite softveru pisača da upravlja prostorom boja.
●
Ništa: Ova opcija omogućuje pisaču da prihvati RGB podatke izravno iz aplikacije.
●
Prilagođeni profil: Ovu opciju odaberite za korištenje prilagođenog ulaznog profila kako biste precizno kontrolirali ispis boja (na primjer, za emuliranje određenog HP LaserJet pisača u boji). Profile boja možete preuzeti na adresi www.hp.com.
●
Vivid (sRGB): Odaberite ovu opciju za reprodukciju slika ( na primjer, kružni dijagrami i grafikoni) sa zasićenijim bojama. Ova opcija može biti korisna prilikom ispisivanja poslovnih dokumenata koji ne sadrže slike.


Chapter

Rotiranje za 90 stupnjeva

Pritisnite kako biste zakrenuli ispisanu sliku ili dokument za 90 stupnjeva. Ako koristite papir u roli, ova značajka može vam pomoći u smanjivanju količine papira koji ćete koristiti za ispisivanje.


Chapter

Zasićenost

Podešava relativnu čistoću ispisanih boja.


Chapter

Spremi kao...

Pritisnite ovaj gumb kako biste spremili postavke za novi prečac za ispis. Nakon što pritisnete Spremi kao, na popisu opcija pojavit će se novi prečac.


Chapter

Prilagođavanje veličini papira

Ispisuje dokument na veličinu papira drugačiju od one za koju je formatiran. Ova opcija je korisna ako je dokument formatiran za veličinu papira koja nije dostupna. Na primjer, ako je dokument formatiran za papir veličine letter, a vi nemate tu veličinu papira, možete ispisivati na drugoj veličini.

NAPOMENA:

Prilagođavanje veličini papira nije dostupno ako je opcija Stranica po listu ili Ispisivanje na plakat postavljena na više od jedan.


Chapter

Prilagođavanje veličini papira

Odaberite odredišnu veličinu papira. Na ovom popisu pojavljuju se samo veličine papira koje pisač podržava. Ovaj popis dostupan je tek po odabiru opcije Prilagođavanje veličini papira.


Chapter

Postavke...

Pritisnite kako biste u zadatku ispisa odredili postavke za naslovnice, prazne ili ispisane listove i stranice poglavlja.


Chapter

Otvara HP održavanje pisača.


Chapter

Prikaz prethodnog pregleda prije ispisa

Omogućuje uslužnom programu za pregled ispisa da prikaže izgled dokumenta neposredno prije početka ispisivanja.


Chapter

Izvorišni profil

Koristite Adobe RGB (1998) ako je izvorna slika u AdobeRGB (1998) prostoru boja. Koristite sRGB za generičko ispisivanje ili ako je izvorna slika u sRGB prostoru boja.


Chapter

Standardno

Područje ispisa jednako je odabranoj veličini papira manje odabrane margine.

Pisač će dodati odabrane margine na područje ispisa i poravnati dobiveni papir na rub umetnutog papira.

Pisač će odsjeći papir na veličinu jednaku odabranoj veličini papira.


Chapter

Standardne opcije

Odaberite željenu kvalitetu ispisa. Opcije se mogu razlikovati od pisača do pisača. Koristite raspon opcija kako biste odabrali između brzine i kvalitete - brži ispis uz nižu kvalitetu ili sporiji ispis kvalitetnijih dokumenata.


Chapter

Klamanje

Odaberite opciju klamanja.

NAPOMENA:

Dodaci za klamanje razlikuju se prema broju stranica i veličini papira koji mogu primiti.

Maksimalan broj listova koji se mogu klamati može se razlikovati ovisno o vrsti medija.

Dodaci za klamanje obično ne mogu spajati teški papir.

Naljepnice i prozirne folije obično se ne klamaju.


Chapter

Informacije o potrošnom materijalu

Pritisnite ovaj gumb za prikaz informacija o potrošnom materijalu spremnika s tintom za državu/regiju u kojoj namjeravate kupiti potrošni materijal.


Chapter

Odabir komada

Odaberite određene ploče koje želite ispisati. To je korisno kada treba ponovno ispisati samo nekolicinu ploča.


Chapter

Obostrani ispis

Pritisnite za obostrani ispis dokumenta. Dokument se ispisuje na način da možete okretati stranice nalijevo i povezivati ih uzduž lijevog ruba. Za ispisivanje dokumenta odaberite Okreni stranice prema gore kako biste mogli okretati stranice prema gore i povezivati ih uzduž gornjeg ruba.

Ako je u pisač ugrađen dodatak za obostrani ispis i jedinica za obostrani ispis je u kartici Postavke uređaja postavljena na Instalirano, određene veličine i vrste papira moći ćete ispisivati obostrano.

Neke vrste papira ne bi trebalo ispisivati obostrano. Pokušate li naljepnice ispisivati obostrano, mogli biste oštetiti pisač. Ne ispisujte obostrano na prozirne folije.


Chapter

Obostrani ispis

Odaberite opciju za omogućavanje ili onemogućavanje obostranog ispisa. Kad odaberete Ručno, morate umetnuti stranice po drugi put kako biste ispisivali na drugu stranu. Kad odaberete Isključeno, pisač ispisuje dokumente na jednu stranu stranice.


Chapter

Unos novo naziva prečaca

U ovaj okvir utipkajte naziv novog prečaca za ispis. Nakon što odaberete postavke za prečac i pritisnete Spremi, na popisu opcija pojavit će se novi prečac.


Chapter

Dodatni izlazni spremnici

Koristite kako biste označili je li u vaš pisač ugrađen dodatni izlazni spremnik.

Nakon ugradnje dodatnog izlaznog spremnika možete dati naredbu pisaču da šalje ispisane stranice u željeni izlazni spremnik. Neki pisači podržavaju dodatne izlazne spremnike opremljene dodatnim značajkama poput klamanja ili presavijanja.

Kako biste odabrali zadani izlazni spremnik, desnom tipkom miša pritisnite ikonu pisača u mapi Pisači, odaberite Preference pisača, pritisnite karticu Izlaz i odaberite spremnik.

Kako biste odabrali izlazni spremnik za svaki zadatak ispisa, iz izbornika aplikacije Datoteka odaberite Ispis, pritisnite Svojstva pa karticu Izlaz i odaberite spremnik.


Chapter

Obostrani ispis

Omogućuje ručno obostrano ispisivanje. Kada je ova opcija omogućena, pisač ispisuje prvu stranu stranice, zaustavlja se kako biste ponovno umetnuli stranice i zatim ispisuje drugu stranu. Računalo prikazuje upute o ponovnom umetanju papira u pisač.

Ručni obostrani ispis zaustavlja pisač dok ponovno ne umetnete papir. Za to vrijeme neće se moći ispisivati drugi dokumenti. Ako je pisač priključen na mrežu, možda ćete htjeti onemogućiti ovu opciju.


Chapter

Ručni obostrani ispis

Pritisnite kako biste omogućili ručni obostrani ispis. Ako je odabrana opcija Obostrani ispis, pisač će ispisati prvu stranu svake stranice, zaustaviti ispis kako biste ponovno umetnuli papir i zatim ispisati drugu stranu svake stranice. Na zaslonu će se prikazati upute o načinu ponovnog umetanja papira.

Ručni obostrani ispis zaustavlja pisač kako biste ponovno umetnuli papir i tijekom tog zaustavljanja ne mogu se ispisivati drugi dokumenti. Ako je pisač priključen na mrežu, možda nećete htjeti omogućiti ovu opciju.

NAPOMENA:

Obostrani ispis (ručni) nije podržan za PostScript upravljačke programe u operativnom sustavu Windows 2000. Obostrani ispis (ručni) nije podržan u nekim okruženjima odaberi-i-ispiši za DeskJet pisače.


Chapter

Kut

Pritisnite kako biste odredili kut vodenog žiga na ispisanoj stranici.


Chapter

Način rada u boji

Odaberite crno-bijeli ispis ili ispis u boji.

●
Crno-bijeli način izoštrava pojedinosti na slikama i ubrzava ispis dokumenata u boji
●
Način rada U boji koristan je čak i za crno-bijele pisače ako spremate izlazne podatke upravljačkog programa u datoteku i želite sačuvati informacije u boji.


Chapter

Postavke...

Pritisnite kako biste zasebno prilagodili mapu s bojama i postavke nijansiranja za tekst, slike i fotografije (dostupno samo ako su isključene HP zadane postavke za boju).


Chapter

Odaberite način kontroliranja postavki boja putem opcija HP zadane postavke za boju ili Ručno.

Tehnologija HP zadane postavke za boju postavljena je na zadane vrijednosti koje ugađaju ispis pisača u boji. Te zadane vrijednosti daju ispis visoke kvalitete za većinu ispisa u boji i maksimiziraju ispis boja istovremeno održavajući performanse pisača.

Pritisnite opciju Ručno kako biste isključili HP zadane postavke za boju i pristupili gumbu Postavke za postavljanje opcija boja.


Chapter

Općenito

Odaberite opće postavke za boje. Ove postavke primjenjuju se na sve ispise u boji.


Chapter

Grafika

Odaberite postavke boja za grafiku. Grafika podrazumijeva elemente kao što su grafikoni, kružni dijagrami i tablice.


Chapter

Fotografije

Odaberite postavke boja za fotografije. Fotografije mogu biti rasterske slike, bitmape i bitmape neovisne o uređaju.


Chapter

Tekst

Odaberite postavke boja za tekst.

NAPOMENA:

Neke aplikacije s tekstom u boji, ispunjenim ili zakrenutim tekstom postupaju kao sa slikama ili fotografijama. Ako vam tekst nakon odabira ovih postavki nije oštar koliko biste željeli, promijenite postavku za nijansiranje slika i fotografija na Detaljno.


Chapter

Automatski

Tehnologija HP zadane postavke za boju postavljena je na zadane vrijednosti koje automatski ugađaju ispis pisača u boji. Te zadane postavke daju ispis visoke kvalitete za većinu ispisa u boji i maksimiziraju ispis boja istovremeno održavajući performanse pisača.


Chapter

Crno-bijeli ispis

Pritisnite za ispis dokumenta u nijansama sive boje (crno-bijelo). Ova je opcija korisna za brzo pregledavanje pripremnih primjeraka ispisa na dijapozitive i papire ili za dokumente u boji koji će se fotokopirati ili faksirati.


Chapter

Kombiniranje vrsta medija i izlaznih spremnika

Kad je omogućena opcija Uključivanje vrsta u izvornom popisu aplikacija, sve vrste papira (poput omotnica i prozirnih folija) dostupne su u kartici Izvor papira u opciji Postavke stranice u izborniku aplikacije Datoteka. Odaberite vrste papira iz aplikacijskog popisa Paper Source (Izvor papira) kada znate da su ladice za papir konfigurirane za određenu vrstu papira, npr. prozirne folije ili papir sa zaglavljem.


Chapter

Zaključana značajka

Ovu je značajku postavio i zaključao administrator.


Chapter

Trenutni vodeni žigovi

Prikaz popisa dostupnih vodenih žigova. Pritisnite gumb Novo kako biste stvorili novi vodeni žig. Pritisnite gumb Izbriši kako biste uklonili odabrani vodeni žig.


Chapter

Status konfiguracije

Prikaz informacija o konfiguraciji upravljačkog programa.


Chapter

Dijagonalno

Pritisnite kako biste usmjerili vodeni žig dijagonalno preko ispisane stranice.


Chapter

Jedinica za obostrani ispis

Ako vam je u pisač ugrađena Jedinica za obostrani ispis, postavite na Instalirano. Ako vam je u pisač ugrađen dodatak za obostrani ispis, možete ispisivati na obje strane papira.

OPREZ:

Dodatak za obostrani ispis ne može ispisivati obostrano na određene veličine i vrste papira. Nikada nemojte pokušavati obostrano ispisivati na naljepnice, prozirne folije, omotnice, stranice čudnih veličina ili papir koji je teži od 90 g/m2. Time biste mogli zaglaviti ili oštetiti pisač.

Ako je ugrađen dodatak za obostrani ispis, možete odabrati jednu od sljedećih opcija. Za odabir ovih opcija u aplikaciji pritisnite Datoteka, Ispis, a zatim pritisnite Svojstva.

Zadani izgled u portretnom položaju ispisa koristi se ako se stranice okreću uzduž šireg ruba papira, poput knjige. U pejzažnom položaju taj se izgled koristi ako se stranice okreću na vrhu, poput kalendara (svaka druga stranica bit će položena naopako).

Okreni stranice prema gore koristi se u portretnom položaju ako se stranice okreću uzduž užeg ruba papira, kao kod bloka za pisanje (svaka druga stranica bit će položena naopako). U pejzažnom položaju taj se izgled koristi ako se stranice okreću poput knjige.


Chapter

Economode

Pritisnite kako biste pisaču omogućili korištenje manje tonera/tinte na svakoj stranici. Ovo produljuje vijek trajanja spremnika s tintom i smanjuje trošak ispisa po stranici, ali smanjuje i kvalitetu ispisa.

Ova opcija funkcionirat će samo ako je instaliran HP spremnik s tintom. HP spremnici s tintom imaju sposobnost mjerenja vijeka trajanja mehaničkih dijelova kao i tonera/tinte. U Economode velik dio mehaničkih dijelova mogao bi se istrošiti prije tonera/tinte. To bi moglo rezultirati izlijevanjem tonera/tinte, čime biste mogli oštetiti pisač. Korištenjem izvornih HP spremnika s tintom izbjeći ćete ovaj problem.


Chapter

Dodavanje

Pritisnite za instaliranje odabranih fontova.


Chapter

Pregled...

Pritisnite kako biste otišli na lokaciju datoteke s metričkim fontovima.


Chapter

Prikaz popisa fontova koji nisu instalirani, ali je za njih poznata datoteka s metrikom fontova.


Chapter

Prikaz popisa instaliranih fontova.


Chapter

Utipkajte put i naziv datoteke s metrikom fontova. Ovaj program za instalaciju fontova podržava .pfm i .pcm datoteke.


Chapter

Uklanjanje

Pritisnite za deinstaliranje odabranih fontova.


Chapter

Okretanje stranica prema gore

Pritisnite za obostrano ispisivanje na način da stranice možete okretati prema gore, poput notesa. Dokument se može povezivati uzduž gornjeg ruba.


Chapter

Vrsta papira

Odaberite vrstu papira ili medija koje želite koristiti. Neki pisači automatski pronalaze ladicu koja sadrži odgovarajuću vrstu papira. Upute za konfiguriranje ladica s papirima potražite u korisničkoj dokumentaciji pisača. Ova postavka također podešava brzinu pisača za odabrane medije.


Chapter

Samo prva stranica

Pritisnite za ispis određenog vodenog žiga samo na prvoj stranici. Na drugoj i idućim stranicama neće se ispisivati vodeni žigovi.


Chapter

Izvor papira

Odaberite ladicu u kojoj se nalazi papir koji želite koristiti. Ako veličina papira zadatka ispisa ne odgovara veličini papira koja je umetnuta u odabranu ladicu, možda ćete dobiti neočekivane rezultate. Ako ladica s papirom nije na popisu, provjerite jesu li u kartici Postavke uređaja odabrane odgovarajuće opcije za rukovanje papirom. Postavke aplikacije poništit će postavke upravljačkog programa.

Za ažuriranje softvera pisača ili prikaz konfiguracije pisača otvorite mapu Pisači, desnom tipkom miša pritisnite ikonu pisača i odaberite Svojstva. U kartici Postavke uređaja pogledajte pod Opcije koje se mogu instalirati. Provjerite odgovaraju li postavke za opcije koje mogu instalirati konfiguraciji pisača.

Postavke veličine papira trebali biste odrediti u aplikaciji. Neke aplikacije omogućit će vam određivanje drugačijih veličina papira unutar istog ispisa.

Kako biste stvorili prilagođenu veličinu, otvorite mapu Pisači, pritisnite Datoteka, a zatim pritisnite Svojstva poslužitelja. U dijaloškom okviru Svojstva poslužitelja za ispis, pritisnite karticu Oblici i odaberite potvrdni okvir Stvori novi oblik. Odredite dimenzije i informacije o marginama za prilagođenu veličinu i pritisnite Spremi oblik. Kada je stvorite, prilagođenu veličinu možete birati iz aplikacija.


Chapter

Vrsta papira

Odaberite vrstu papira ili medija koje želite koristiti. Neki pisači automatski pronalaze ladicu koja sadrži odgovarajuću vrstu papira. Upute za konfiguriranje ladica s papirima potražite u korisničkoj dokumentaciji pisača. Ova postavka također podešava brzinu pisača i temperaturu mehanizma za nanošenje tinte za odabrane medije.

OPREZ:

Korištenje neodgovarajućih postavki medija može oštetiti pisač. Na primjer, korištenje postavki papira za teški papir, a ispisivanje na prozirnoj foliji može oštetiti foliju i zaglaviti pisač.

Postavke veličine papira trebale bi biti određene u aplikaciji. Neke aplikacije omogućit će vam određivanje drugačijih veličina papira unutar istog ispisa.


Chapter

Način rada sa slikama

Odaberite način rada sa slikama. Ovisno o dokumentu, neki načini rada sa slikama mogu rezultirati bržim ispisom od drugih.

●
Šalji grafiku u vektorskom obliku: Šalje slike na ispis u obliku kombinacije HP-GL2 i rasterskih slika. Ova postavka mogla bi dati višu kvalitetu ispisane slike.
●
Šalji grafiku u rasterskom obliku: Šalje sve slike na pisač kao slike sastavljene od pojedinih točaka. Ako vam se datoteka ne ispisuje ispravno, pokušajte ispisivati u ovom načinu rada.


Chapter

Pomoć

Prikaz općih tema Pomoći za upravljački program pisača.


Chapter

Pomoć

Kako biste pronašli informacije u vezi određene značajke, učinite nešto od sljedećeg:

●
Desnom tipkom miša pritisnite značajku.
●
Pritisnite značajku, a zatim pritisnite F1.

Prikazane značajke ovise o konfiguraciji pisača. Ako ne možete pronaći određenu značajku pisača na jednoj od ovih kartica, možda ćete morati ažurirati softver pisača. Na primjer, ako ste u pisač ugradili jedinicu za obostrani ispis, ali ne možete u ovom upravljačkom programu pisača odabrati opciju Obostrani ispis morate ažurirati softver pisača kako bi se uključile značajke obostranog ispisa.

Ažuriranje upravljačkog programa:

1.
Idite na mapu Pisači i faksovi na računalu.
2.
Desnom tipkom miša pritisnite ikonu svojeg pisača i odaberite Svojstva.
3.
Idite na karticu Postavke uređaja i pogledajte pod Opcije koje se mogu instalirati.
4.
Pritisnite postavke koje odgovaraju značajkama vašeg pisača.

Neke aplikacije komuniciraju izravno s pisačem i ne koriste upravljački program pisača. Ako je tako, neke značajke možda neće funkcionirati.


Chapter

Pomoć

Kako biste pronašli informacije u vezi određene značajke, učinite nešto od sljedećeg:

●
Desnom tipkom miša pritisnite značajku
●
Pritisnite značajku, a zatim pritisnite F1

Postavke aplikacije (ako postoje) promijenit će postavke upravljačkog programa. Ako u aplikaciji odaberete položaj Portret, a zatim u upravljačkom programu pisača odaberete položaj Pejzažno, dokument će se ispisati u položaju Portret. Međutim, ako u upravljačkom programu pisača odaberete opciju klamanja, ona se neće promijeniti jer u aplikaciji ne postoji opcija klamanja.

Kako biste stvorili prilagođenu veličinu papira, idite u mapu Printers (Pisači) ili Printers and Faxes (Pisači i faksovi). Zatim odaberite File (Datoteka), Server Properties (Svojstva poslužitelja) i pritisnite Create a New Form (Stvori novi oblik). Načinjenoj veličini papira dajte naziv i odredite dimenzije, te pritisnite Save Form (Spremi oblik). Ova nova veličina papira naći će se u svim popisima veličina papira. Aplikacije vam također često omogućavaju stvaranje prilagođenih veličina papira.

Neke aplikacije komuniciraju izravno s pisačem i ne koriste upravljački program. U tom slučaju ne funkcioniraju značajke kao što su vodeni žigovi, n-maks., ispisivanje knjižica i podešavanje veličine (Ispis dokumenta na).


Chapter

Vodoravno

Pritisnite kako biste usmjerili vodeni žig vodoravno preko ispisane stranice.


Chapter

Tvrdi disk pisača

Odaberite Instalirano ako u pisaču imate ugrađen dodatni tvrdi disk.


Chapter

Ladica 5

Određuje je li u vaš pisač ugrađen ulazni dodatak velikog kapaciteta. Pritisnite Instalirano ili Nije instalirano.


Chapter

Memorija

Određuje količinu memorije koja je instalirana u pisaču.


Chapter

Ladica #:

Ako se ispod pisača nalazi ta ulazna ladica, odaberite Instalirano. U slučaju da je imate, možete odabrati određenu ladicu, npr. HP ladica 3 za 500 listova.


Chapter

Pomicanje slike

Pritisnite za stvaranje margine za uvezivanje.

Usmjerenje i količinu pomicanja možete odrediti na upravljačkoj ploči.


Chapter

Pomoć

Ovaj prozor sadrži informacije u vezi spremljenog zadatka ispisa. Prikazuje naziv pisača u koji želite spremiti zadatak i njegovu lokaciju, ako je dostupna. Polja Korisničko ime i Naziv zadatka koriste se za spremanje i vraćanje zadatka putem upravljačke ploče pisača.

Ako ove informacije u budućnosti ne želite primati, označite Ubuduće ne prikazuj ove informacije. Kako biste ponovo uključili obavijesti o spremanju zadatka, u prozoru upravljačkog programa Postavke memorije zadatka odaberite Prikaži ID zadatka prilikom ispisa. U mapi Printers (Pisači) desnom tipkom miša pritisnite ikonu pisača i odaberite Printing Preferences (Preference ispisa). Za prikaz prozora Postavke memorije zadatka pritisnite karticu Odredište pa gumb Postavke memorije zadatka.


Chapter

Memorija zadatka

Odaberite Omogućeno za spremanje zadatka ispisa u pisač kako biste mu kasnije mogli pristupiti s upravljačke ploče pisača. Zadatke na upravljačkoj ploči možete prepoznati pomoću ID-a korisnika spremljenog zadatka.

NAPOMENA:

Pisači imaju različite zahtjeve kako bi podržali funkcionalnost Memorija zadatka. Obično se u pisač moraju ugraditi tvrdi disk ili dodatna memorija i konfigurirati u kartici Device Settings (Postavke uređaja). Za pristup kartici Device Settings (Postavke uređaja) desnom tipkom miša pritisnite ikonu pisača i pritisnite Properties (Svojstva). Na tvrdom disku pisača spremaju se samo zadaci spremljeni pomoću opcije Spremanje zadatka. Svi drugi zadaci gube se ako pisač ostane bez napajanja.


Chapter

PIN za ispis

Pritisnite kako biste spremljenom zadatku pridružili broj za osobnu identifikaciju. Ovaj broj koristi se na upravljačkoj ploči pisača za vraćanje zadataka koji se šalju na pisač uz jednu od postavki spremljenog zadatka. Zadaci koji se šalju s istim brojem za osobnu identifikaciju promijenit će se.


Chapter

Provjera i zadržavanje

Pritisnite kako biste ispisali samo prvi primjerak ispisa, a obustavili dodatne primjerke sve dok ih se ne zatraži na upravljačkoj ploči. Dodatni primjerci gube se ako pisač ostane bez napajanja.


Chapter

Isključivanje

Pritisnite kako biste postavili način rada Spremanje zadatka na Isključeno.


Chapter

Osobni zadatak

Pritisnite kako biste spremili zadatak ispisa u pisač. Za ispisivanje ovog spremljenog zadatka obavezno je ispisati broj za osobnu identifikaciju zadatka (PIN). Zadatak ispisa briše se iz memorije nakon ispisivanja i gubi se ako pisač ostane bez napajanja.


Chapter

Brzo kopiranje

Pritisnite kako biste omogućili ispisivanje dodatnih primjeraka zadatka ispisa iz upravljačke ploče pisača bez ponovnog slanja zadatka s računala. Ti dodatni primjerci gube se ako pisač ostane bez napajanja.


Chapter

Spremljeni zadatak

Pritisnite za spremanje zadatka ispisa na pisač kako biste ga učinili dostupnim za ispis. Zadatak ispisa sprema se na tvrdi disk pisača (ili u memoriju ako je dostupna) sve dok ga ne obrišete putem upravljačke ploče pisača. Ako se spremi na tvrdi disk pisača, zadatak će ostati dostupan čak i ako pisač ostane bez napajanja.


Chapter

Prilagođeno

Pritisnite kako biste spremljenom dokumentu pridružili prilagođeni naziv.


Chapter

Prikaz ID-a zadatka prilikom ispisa

Pritisnite kako biste dobili obavijest o korisničkom imenu i nazivu zadatka koji su povezani s ovim spremljenim dokumentom za vrijeme njegovog ispisa.

NAPOMENA:

Ispisivanje zadatka s istim korisničkim imenom i nazivom zadatka poništit će postojeći zadatak u pisaču s istim korisničkim imenom ili nazivom zadatka.


Chapter

Automatski

Pritisnite kako biste automatski generirali naziv zadatka koji je povezan sa spremljenim dokumentom. Naziv datoteke dokumenta koristi se ako je dostupan upravljačkom programu. U suprotnom, za naziv zadatka koriste se naziv aplikacije ili vremenska oznaka.


Chapter

Prilagođeno

Pritisnite kako biste spremljenom dokumentu pridružili prilagođeni naziv zadatka.


Chapter

Unesite naziv zadatka za koji želite da bude povezan s vašim spremljenim dokumentom.


Chapter

Korisničko ime

Unesite korisničko ime koje želite da bude povezano s vašim spremljenim dokumentom.


Chapter

Korisničko ime

Pritisnite kako biste spremljenom dokumentu pridružili korisničko ime.

NAPOMENA:

Ispisivanje zadatka s istim korisničkim imenom i nazivom zadatka promijenit će postojeći zadatak u pisaču s istim postavkama.


Chapter

Vodoravno

Ispis preko duljine stranice (u obliku radnog lista).


Chapter

Očuvanje izgleda

Popis dostupnih opcija izgleda dokumenta.


Chapter

Ručno

Isključuje značajku HP zadane postavke za boju i pristupa gumbu Postavke za postavljanje opcija boja.

Ručni odabiri koriste se za rješavanje karakterističnih problema u tijeku rada. Koristite ih za mijenjanje zadanih, automatskih postavki za boje (RGB), nijansiranje, obradu neutralnih osi i poboljšavanje iscrtavanja rubova.


Chapter

Višestruko kopiranje

Grupira veći broj razvrstanih kopija iz jednog zadatka.


Chapter

Orijentacija

Određuje položaj dokumenta na stranici.

●
Portret: Ispis preko širine stranice (u obliku pisma).
●
Pejzažno: Ispis preko duljine stranice (u obliku radnog lista).


Chapter

Izlazni spremnik

Odaberite izlazni spremnik. Dostupne postavke ovise o tome koji je dodatni izlazni spremnik ugrađen u pisač. Kako biste odabrali dodatni izlazni spremnik, desnom tipkom miša pritisnite ikonu pisača u mapi Pisači, odaberite Svojstva i pritisnite karticu Izlaz.

●
Automatski odabir: Šalje stranice u zadani izlazni spremnik pisača.
●
Najviši, glavni ili gornji spremnik (licem prema dolje): Stranice izlaze iz pisača u spremnik licem prema dolje. Stranice koje se šalju u ovaj izlazni spremnik slažu se redoslijedom u kojem se i ispisuju (ispis u ispravnom redoslijedu).
●
Glavni ili gornji spremnik (licem prema gore): Stranice izlaze iz pisača licem prema gore ispravnim redoslijedom.
●
Lijevi ili stražnji spremnik (licem prema gore): Stranice izlaze iz pisača licem prema gore koristeći ravni prolaz papira (može se koristiti i za medije koji se ne savijaju lako, npr. kartice). Stranice koje se šalju u spremnik licem prema gore mogle bi se slagati u obrnutom redoslijedu (zadnja stranica šalje se pisaču na vrh; prva stranica na dno). U kartici Napredne postavke možete odabrati redoslijed stranica Straga ako želite da ispis iziđe u ispravnom redoslijedu.
●
Spremnik dodatka za slaganje: Šalje dokumente u najniži spremnik. Veliki zadaci mogli bi se slagati u viši spremnik.
●
Spremnik za odvajanje zadataka: Šalje dokumente u sljedeći raspoloživi (prazan) spremnik.
●
Spremnik za razvrstavanje: Šalje svaku od kopija dokumenta u drugi spremnik.


Chapter

Redoslijed stranica

Određuje redoslijed ispisivanja stranica dokumenta:

●
Sprijeda: Ispisuje dokument tako da prva stranica bude na vrhu snopa.
●
Straga: Ispisuje dokument tako da prva stranica bude na dnu snopa.


Chapter

Stranica po listu

Odaberite broj stranica koji želite ispisati na jednom listu papira.


Chapter

Postotak stvarne veličine

Odaberite kako biste povećali ili smanjili dokument s normalne veličine. Mijenja se samo veličina slike, dokument se ispisuje na veličini papira koju ste odabrali u aplikaciji. Povećavanjem dokumenta mogli biste odrezati dio svake od stranica.


Chapter

Postotak stvarne veličine

Povucite kako biste povećali ili smanjili dokument s normalne veličine. Mijenja se samo veličina slike, dokument se ispisuje na veličini papira koju ste odabrali u aplikaciji. Povećavanjem dokumenta mogli biste odrezati dio svake od stranica.


Chapter

Postotak stvarne veličine

Pritisnite za promjenu normalne veličine ispisane slike. Normalna veličina je veličina stranice određena u aplikacijskim postavkama za veličinu stranice.


Chapter

Klamanje

Odaberite željenu vrstu klamanja.

Opcije klamanja dostupne su samo ako dodatni izlazni spremnik pisača ima dodatak za klamanje. Dostupnost određenih opcija za klamanje ovisi o ugrađenom dodatnom izlaznom spremniku. Prilikom klamanja koristite sljedeće smjernice:

●
Svaki dodatak za klamanje ima maksimalan broj stranica koje može zaklamati. Proučite dokumentaciju dodatka za klamanje kako biste saznali ograničenja dodatka za klamanje.
●
Samo administrator mreže može definirati opciju Prilagođeno za klamericu.
●
Opcija Jedna klamerica ukoso ne funkcionira kod nekih veličina papira. U tim se slučajevima koristi opcija Jedna klamerica.
●
Klamanje nasuprot spaja suprotne kutove nego inače.
●
Ako odaberete više od jedne spajalice po stranici i obostrano ispisivanje, nećete moći okretati stranice prema gore niti lijevo-desno, ovisno o tome koji ste rub papira spojili.

Za neke veličine papira pisač će možda koristiti zadani položaj za umetanje (u pisač prvo ide rub). Ako dobijete neočekivane rezultate u postavljanju spajalica, pokušajte s drugačijim položajem za umetanje. Dodatne informacije potražite u korisničkoj dokumentaciji.


Chapter

Siguran posao

PIN za ispis: unesite osobni identifikacijski broj. Taj se broj koristi na upravljačkoj ploči pisača za dohvaćanje poslova poslanih na pisač s jednom od postavki za pohranu poslova. Poslovi poslani s jednakim osobnim identifikacijskim brojem prebrisat će jedan drugi.

Šifriranje posla (s lozinkom): potpuno i sveobuhvatno šifriranje poslova moguće je u bilo kojoj od sljedećih situacija:

●
kad ciljni uređaj za ispis podržava šifriranje poslova ispisa
●
kad ispisujete u lokalno instaliran red čekanja za ispis
●
kad ispisujete u zajednički red čekanja za ispis, a uključeno je renderiranje na klijentskoj strani.
NAPOMENA:

Windows XP ne podržava renderiranje na klijentskoj strani. Ako je na klijentu za ispis isključeno renderiranje na klijentskoj strani ili je klijent za ispis Windows XP, UPD će onemogućiti sljedeće napredne značajke da bi omogućio šifriranje prije slanja posla ispisa putem mreže: broj stranica po listu (ispis više stranica na jednom listu papira), posebne stranice, ispis dokumenta na (skaliranje), vodene žigove, ispis brošura i obrnuti redoslijed (koji se koristi za izlaznu ladicu s licem prema gore).


Chapter

Okomito

Ispis preko širine stranice (u obliku pisma).


Chapter

Pregled koncepta

Prikazuje kako će se dokument ispisivati s trenutnim postavkama upravljačkog programa. Slika Pregled stranice prije tiskanja mijenja se s odabirom novih postavki.


Chapter

Izgled knjižice

Pritisnite kako biste formatirali dokument u obliku knjižice. Stranice će se drugačije poredati i ispisati po dvije sa svake strane lista papira. To vam omogućuje da savinete papir u sredini i oblikujete knjižicu sa stranicama u ispravnom redoslijedu bez miješanja. Kada odaberete Izgled knjižice, automatski se opcije 2 stranice po listu i Obostrani ispis.

U kartici Efekti odaberite opciju Ispis dokumenta na kako biste ispisali knjižicu na papiru drugačije veličine, npr. knjižicu veličine letter na papiru veličine 11x17 inča.


Chapter

Ispis dokumenta na

Ispisuje dokument na veličinu papira drugačiju od one za koju je formatiran.

Ova opcija je korisna ako je dokument formatiran za veličinu papira koja nije dostupna. Na primjer, ako je dokument formatiran za papir veličine letter, a vi nemate tu veličinu papira, možete ispisivati na drugoj veličini.

NAPOMENA:

Opcija Ispis dokumenta na nije dostupna ako je opcija Stranica po listu ili Stranica po listu i plakati postavljena na više od jedan.


Chapter

Obostrani ispis

Pritisnite za obostrani ispis dokumenta. To se zove još i obostrani ispis. Dokument se ispisuje na način da možete okretati stranice nalijevo i povezivati ih uzduž lijevog ruba (osim u slučaju odabira opcije Okreni stranice prema gore). Pisač koristi veličinu papira koju odaberete u aplikaciji.

Neke veličine papira ne mogu se ispisivati obostrano. U korisničkoj dokumentaciji potražite koje veličine papira podržava vaš dodatak za obostrani ispis.

Neke vrste medija ne bi trebalo ispisivati obostrano. Pokušate li naljepnice ispisivati obostrano, mogli biste oštetiti pisač. Ne ispisujte obostrano na prozirne folije. Kod nekih pisača prethodno ispisani papir i papir sa zaglavljem u ulaznu ladicu morate staviti na drugačiji način kako bi vam se dokument ispravno ispisao s obje strane. Upute potražite u korisničkoj dokumentaciji.


Chapter

Pritisnite za obostrani ispis dokumenta. Dokument se ispisuje kako biste mogli okretati stranice nalijevo ili nadesno, poput knjige, i povezivati ih uzduž lijevog ili desnog ruba. Koristite opciju Okreni stranice prema gore za formatiranje dokumenta kako bi se stranice mogle okretati prema gore i povezivati uzduž gornjeg ruba.

Neke veličine papira ne mogu se ispisivati obostrano. U korisničkoj dokumentaciji potražite koje veličine papira podržava vaš dodatak za obostrani ispis.

NAPOMENA:

Pisač koristi veličinu papira koju odaberete u aplikaciji ako se razlikuje od one koji ste odabrali u upravljačkom programu.

Neke vrste papira ne bi trebalo ispisivati obostrano. Pokušate li naljepnice ispisivati obostrano, mogli biste oštetiti pisač. Ne ispisujte obostrano na prozirne folije. Kod nekih pisača prethodno ispisani papir i papir sa zaglavljem u ulaznu ladicu morate staviti na drugačiji način kako bi vam se dokument ispravno ispisao s obje strane. Upute potražite u korisničkoj dokumentaciji.


Chapter

Obostrano

Pritisnite za obostrani ispis dokumenta. Dokument se ispisuje na način da možete okretati stranice nalijevo i povezivati ih uzduž lijevog ruba. Za ispisivanje dokumenta odaberite Okreni stranice prema gore kako biste mogli okretati stranice prema gore i povezivati ih uzduž gornjeg ruba.

Ako je u pisač ugrađen dodatak za obostrani ispis i jedinica za obostrani ispis je u kartici Postavke uređaja postavljena na Instalirano, određene veličine i vrste papira moći ćete ispisivati obostrano. Ako je opcija Dopusti ručni obostrani ispis u kartici Postavke uređaja postavljena na Omogućeno, možete obostrano ispisivati na papir bilo koje veličine.

NAPOMENA:

Obostrani ispis (ručno) ne podržavaju PostScript upravljački programi u operativnom sustavu Windows 2000 kao niti neka okruženja odaberi-i-ispiši za deskjet pisače.

Svi dokumenti obostrano se ispisuju ručno ako je odabrana opcija Ispravan redoslijed za ravnu putanju papira ili za stražnji izlaz.

Neke vrste papira ne bi trebalo ispisivati obostrano. Pokušate li naljepnice ispisivati obostrano, mogli biste oštetiti pisač. Ne ispisujte obostrano na prozirne folije.


Chapter

HP ručni ispis s obje strane

Pritisnite za obostrani ispis dokumenta. Dokument se ispisuje kako biste mogli okretati stranice nalijevo ili nadesno, poput knjige, i povezivati ih uzduž lijevog ili desnog ruba. Za formatiranje dokumenta koristite Okreni stranice prema gore kako biste mogli povezivati stranice uzduž gornjeg ruba i okretati ih prema gore.

Možete ručno obostrano ispisivati na papiru bilo koje veličine. Pisač će ispisati prvu stranu svake stranice, zaustaviti ispis kako biste ponovno umetnuli papir i zatim ispisati drugu stranu svake stranice.

NAPOMENA:

Obostrani ispis (ručno) ne podržavaju PostScript upravljački programi u operativnom sustavu Windows 2000 kao niti neka okruženja odaberi-i-ispiši za deskjet pisače.

Svi dokumenti obostrano se ispisuju ručno ako je odabrana opcija Ispravan redoslijed za ravnu putanju papira ili za stražnji izlaz.

Neke vrste papira ne bi trebalo ispisivati obostrano. Pokušate li naljepnice ispisivati obostrano, mogli biste oštetiti pisač. Ne ispisujte obostrano na prozirne folije.


Chapter

Ispis obruba stranica

Pritisnite za ispisivanje obruba oko svake od stranica na listu. Ovaj potvrdni okvir dostupan je samo po odabiru više od jedne stranice po listu.


Chapter

Redoslijed stranica

Odaberite redoslijed i smještaj stranica na listu prilikom ispisivanja više od jedne stranice po listu.


Chapter

Kvaliteta ispisa

Odaberite kvalitetu ispisa. Brojčane vrijednosti su u točkama po inču (dpi). ImageREt postavke precizno kontroliraju boje kombinacijom do 4 boje u jednoj točki i mijenjanjem količine tonera u svakom od područja kako bi načinile milijune uravnoteženih boja, oštre slike i jasan tekst. Odabiri se mogu razlikovati od pisača do pisača:

●
ImageREt 2400: Daje ispis u boji od 2400 dpi laserske kvalitete.
●
ImageREt 3600: Daje ispis u boji od 3600 dpi laserske kvalitete.
●
ImageREt 4800: Daje ispis u boji od 4800 dpi laserske kvalitete.
●
FastRes 1200: Ispisivanje uz rezoluciju 1200 x 600 brže je od onog u punoj rezoluciji 1200 x 1200, ali uz nešto nižu kvalitetu ispisa.
●
ProRes 1200: Ispisivanje korištenjem rezolucije 1200 x 1200, sporije nego u ostalim rezolucijama, ali uz najbolju kvalitetu ispisa.
●
Dobro: Brže ispisivanje uz nešto manju kvalitetu ispisa od postavke Najbolje.
●
Najbolje: Ispisivanje uz višu kvalitetu ispisa, ali pri nižoj brzini od postavke Dobro.
●
1200 x 1200: ispisuje u razlučivosti 1200 x 1200 dpi. Postavka je prikladna za ispis detalja, kao što su oštre linije i sitan tekst. Ispis je znatno sporiji od postavki ImageREt 3600 i ImageREt 4800, a najčešće ne poboljšava slike.
●
1200 x 600: Prikladno za fine pojedinosti poput oštrih linija i sitnog teksta. Značajno sporije ispisivanje od ImageREt 4800, obično nema poboljšanja kod ispisa slika.
●
600 dpi: Ispisivanje uz standardnu rezoluciju od 600 dpi.
●
300 dpi: Ispisivanje uz standardnu rezoluciju od 300 dpi.


Chapter

Rotiraj za 180°

Pritisnite kako biste okrenuli dokument na papiru za 180 stupnjeva. Ako je povratna adresa na omotnici razmazana, isprobajte ovu postavku i umetnite omotnicu kako bi područje s povratnom adresom prvo ušlo u pisač.


Chapter

Kut

Unesite željeni kut za vodeni žig.


Chapter

Prilagodba veličini

Podešava veličinu dokumenta kako bi se prilagodio odabranoj veličini papira. Ako ne želite smanjivati ili povećavati dokument kako bi se prilagodio papiru, uklonite ovu opciju.


Chapter

HP ispravan redoslijed za pravocrtni prolaz papira

Neki pisači imaju vrata na pozadini koja se mogu otvoriti kako bi papir išao ravno kroz pozadinu pisača. Drugi pisači imaju prorez na pozadini ili sprijeda ili pak polugu koja se mora pomaknuti da bi se taj pregradak mogao koristiti. Taj pregradak ili prorez koristite kako biste smanjili gužvanje papira i izbjegli zaglavljivanje težeg papira kao što su kartice. Da biste dobili najbolje rezultate, možda ćete morati umetati papir iz višenamjenske ladice. Papir izlazi ovdje ispisanom stranom prema gore. Koristite ovu značajku kako biste ispravno poredali stranice za ovaj pregradak ili prorez.

Pritisnete li ovaj potvrdni okvir i opciju Obostrani ispis, pisač će ispisati prvu stranu svake stranice, zaustaviti ispis kako biste ponovno umetnuli papir i zatim ispisati drugu stranu svake stranice. Drugi dokumenti ne mogu se ispisivati dok je pisač pauziran. Pratite upute za zaslonu.


Chapter

Ispis dokumenta na

Odaberite odredišnu veličinu papira. Na ovom popisu pojavljuju se samo veličine papira koje pisač podržava. Ovaj popis dostupan je samo kada je odabrana opcija Ispis dokumenta na.


Chapter

True Type kao postavka bitmapi

Odaberite ovu opciju ako neki od tekstnih znakova daju neočekivane rezultate.


Chapter

Poruka vodenog žiga

Utipkajte tekst za vodeni žig.


Chapter

Vodeni žigovi

Odaberite tekst vodenog žiga za ispis. Pritisnite Uredi za mijenjanje ili stvaranje vodenog žiga.


Chapter

Uređivanje...

Pritisnite za mijenjanje ili stvaranje vodenog žiga.


Chapter

Boja

Odaberite boju za odabrani vodeni žig.


Chapter

Naziv

Odaberite font za odabrani vodeni žig.


Chapter

Novo

Pritisnite za stvaranje novog vodenog žiga.


Chapter

Sjenčanje

Odaberite nijansu za odabrani vodeni žig.


Chapter

Veličina

Odaberite veličinu fonta za odabrani vodeni žig.


Chapter

Stil

Odaberite oblik fonta za odabrani vodeni žig.


Chapter

Inči

Pritisnite kako biste veličinu papira određivali u inčima.


Chapter

Milimetri

Pritisnite kako biste veličinu papira određivali u milimetrima.


Chapter

Korištenje inča

Odaberite ovaj potvrdni okvir kako biste promijenili jedinice za vrijednosti vodoravnog i okomitog pomaka slike u inče. Zadane jedinice su milimetri (mm).


Chapter

Ažuriranje

Ažurira odabrane opcije umetanja.


Chapter

Automatsko konfiguriranje

Služi za dobivanje informacija od pisača o instaliranim dodatnim značajkama i konfiguraciji pisača.

Ako dođe do pogreške u komunikaciji s pisačem, možda nije instaliran ili nije pokrenut potreban softver za komunikaciju ili pak softver nije primio odgovor od pisača. Pisač mora biti uključen i priključen, izravno ili putem mreže.


Chapter

Okomito

Unesite vrijednost okomitog pomaka slike za stražnju stranicu. Pozitivna vrijednost pomiče ispis slike prema dnu stranice. Negativna vrijednost pomiče ispis slike prema vrhu stranice.

NAPOMENA:

Zadana vrijednost je 0. Vrijednost se može mijenjati u koracima od 1 mm (0,1 inča). Minimalna vrijednost je -250 mm (-9,8 inča). Maksimalna vrijednost je 250 mm (9,8 inča).


Chapter

Okomito

Unesite vrijednost okomitog pomaka slike za prednju stranicu. Pozitivna vrijednost pomiče ispis slike prema dnu stranice. Negativna vrijednost pomiče ispis slike prema vrhu stranice.

NAPOMENA:

Zadana vrijednost je 0. Vrijednost se može mijenjati u koracima od 1 mm (0,1 inča). Minimalna vrijednost je -250 mm (-9,8 inča). Maksimalna vrijednost je 250 mm (9,8 inča).


Chapter

Prečaci za ispis

Prečac za ispis je zbirka spremljenih postavki za ispis koje možete primijeniti jednim pritiskom. Za dodavanje prilagođenog prečaca za ispis promijenite postavke i zatim pritisnite Spremi kao.


Chapter

Širina

Unesite širinu upravo odabrane prilagođene veličine papira. Ako unesete premalu ili preveliku veličinu, softver pisača će je automatski podesiti.


Chapter

Brisanje

Pritisnite za brisanje odabranog vodenog žiga. Neki vodeni žigovi ne mogu se izbrisati.


Chapter

Žuta

Podešava količinu žute koja se koristi za ispisivanje slike.


Korištenje tipki prečaca u pregledniku pomoći

Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

Napomene

  • Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.
  • Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.
  • Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.
  • Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.

http://www.hp.com


Korištenje preglednika HTML pomoći

Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Uporaba naredbi s izbornika prečaca

http://www.hp.com


Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.

http://www.hp.com


Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | Alt+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | Alt+Tab
Za prikaz izbornika Options (Mogućnosti). | Alt+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | Alt+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | Alt+O, a zatim pritisnite tipku T
Za ispis teme. | Alt+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | Alt+strelica lijevo ili Alt+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | Alt+strelica desno ili Alt+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | Alt+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili Alt+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | Alt+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | Alt+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | Alt+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | strelica gore i strelica dolje ili tipkama Page Up i Page Down
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | Tab

http://www.hp.com


Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | Alt+C
Za otvaranje i zatvaranje knjige ili mape. | znak plusa (+) i znak minusa (-) ili strelica lijevo i strelica desno
Za odabir teme. | strelica gore i strelica dolje
Za prikaz odabrane teme. | Enter

http://www.hp.com


Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | Alt+N
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | strelica gore i strelica dolje
Za prikaz pridružene teme. | Alt+D

http://www.hp.com


Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | Alt+S
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za početak traženja. | Alt+L
Za odabir teme s popisa rezultata. | Alt+T, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | Alt+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | Alt+M
Za pretraživanje samo naslova tema. | Alt+R

http://www.hp.com


Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | Alt+I
Za dodavanje trenutno prikazane teme popisu favorita. | Alt+A
Za odabir teme s popisa favorita. | Alt+P, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Za brisanje odabrane teme s popisa. | Alt+R

http://www.hp.com


Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.
  • Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.
  • Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.
  • Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.
  • Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.
  • Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.

http://www.hp.com


Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.
  • Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.
  • Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.
Napomena Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.

http://www.hp.com


Izrada popisa omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite staviti na popis favorita.
  2. Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).
Napomene
  • Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).
  • Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).
  • Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).

http://www.hp.com


Kopiranje teme pomoći

  1. U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).
  2. Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.
  3. Otvorite dokument u koji želite kopirati temu.
  4. Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.
  5. Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).
Napomena Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).

http://www.hp.com


Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

Napomena Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.

http://www.hp.com


Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • Back (Nazad) prikazuje posljednju temu koju ste pregledavali.
  • Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.
  • Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.
  • Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.
  • Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.
  • Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.
  • Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.
Napomena Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.

http://www.hp.com


Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba
Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve).
Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve).
Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši).
Ispisuje temu.

Napomena Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.

http://www.hp.com