HP-tulostin

Ohjeaiheet

HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP-tulostin

 Suomi

Tekijänoikeus- ja tavaramerkkitiedot

HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


Chapter

Chapter
HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


Chapter

Todellinen koko

Tämän toiminnon avulla voit tulostaa asiakirjan siten, että sen kokoa ei muuteta.


Chapter

Tilitunnus

Anna työn Tilitunnus. Jos tulostimessa on Pyydä tilitunnus -ominaisuus ja Tilitunnus on käytössä, tulostimen pääkäyttäjä antaa tilitunnuksen. Jos tällaisessa tulostimessa on tulostusjono, tilitunnukseton työ saatetaan pysäyttää ja tallentaa tulostusjonoon, kunnes tunnus annetaan upotetun Web-palvelimen kautta.


Chapter

Vaihtoehtoinen kirjelomaketila

Kun tämä asetus on valittu, voit aina lisätä kirjelomakepaperia tai esipainettua paperia samalla tavalla kaikkia tulostustöitä varten, tulostitpa arkin toiselle puolelle tai molemmille puolille.

Lisää paperi samalla tavoin kuin tulostettaessa molemmille puolille. Lisätietoja kirjelomakkeiden lisäämisestä molemmille puolille tulostettaessa on tulostimen mukana toimitetussa käyttöoppaassa. Jos tulostimen lokerossa on kuvake, joka näyttää, että paperi on lisättävä tulostuspuoli ylös- tai alaspäin, lisää paperi kuvan suuntaan nähden vastakkaisessa suunnassa. Kun tämä asetus on valittu, tulostimen nopeus laskee molemmille puolille tulostamisessa käytettyyn nopeuteen.


Chapter

Sovelluksen värinhallinta

Kun napsautat tätä, tulostusohjelmisto hoitaa asiakirjan värinhallinnan.


Chapter

Sovelluksen värinhallinta

Jos tämä asetus on valittuna, tulostukseen käytettävä ohjelma hallitsee kuvan tai asiakirjan värejä.

Saat parhaat tulokset käyttämällä tätä asetusta ainoastaan silloin, jos käyttämäsi ohjelma tukee ICM- tai ColorSync-värienhallintatekniikkaa tai jotakin muuta värienhallintatekniikkaa. Käytettävän ohjelman on myös pystyttävä luomaan HP Designjet -tulostimen tukemat CMYK-värit. Jos käytät CMYK-värejä, joita HP Designjet -tulostin ei tue, tulostuslaatu voi olla tavallista huonompi.


Chapter

Automaattinen Pantone-kalibrointi

Kun tämä asetus on valittuna, tulostin etsii PANTONE-värimääritykset PostScript-tiedostosta ja sovittaa ne lähimpiin mahdollisiin CMYK-väreihin. Asetus toimi parhaiten, kun PANTONE-värit on määritetty pisteväreinä.

Jos asetus ei ole valittuna, PANTONE-värit määritetään värisekoituksina, joille ohjelma määrittää CMYK-arvon. Tulostusohjelmisto hallitsee CMYK-arvoa Väri-välilehdessä määritettyjen värienhallinta-asetuksien mukaan.


Chapter

Takakansi

Lisää takakansi napsauttamalla tätä.


Chapter

Taustapuolen siirto

Valitse tämä valintaruutu, kun haluat ottaa käyttöön kaksipuolisten tulostustöiden taustapuolien kuvansiirron. (Yksipuolisissa tulostustöissä tätä valintaa ei huomioida.) Määritä vaaka- tai pystysuuntaisen siirron määrä sopivassa kentässä.


Chapter

Mustavalkoinen

Tulosta asiakirjat mustavalkoisina napsauttamalla tätä.


Chapter

Musta

Tällä asetuksella säädetään tulostetussa kuvassa käytetyn mustan musteen määrää.


Chapter

Vain musta muste

Kun tämä asetus on valittuna, tulostin käyttää harmaasävytulostukseen harmaata valokuvatulostuskasettia tai mustaa tulostuskasettia.


Chapter

Muodostusperuste

Valitse tämä asetus, jos muunnat väriavaruuksien välisiä värejä ja haluat sovittaa mustien väriarvojen erot. Näin voit estää varjojen muodostumisen, jos lähdeavaruuden musta väri on kohdeavaruuden mustaa väriä tummempi. Kun tämä asetus on käytössä, lähdetilan koko dynaaminen alue sovitetaan kohdeavaruuden koko dynaamiseen alueeseen.

Asetus on käytettävissä vain, kun Tulostustapa-luettelosta on valittu Suhteellinen värinmittaus.


Chapter

Tyhjät tai aiemmin tulostetut arkit jälkeen sivun:

Kirjoita niiden kohtien sivunumerot (erotettu pilkulla, jos useampia kuin yksi) tai sivunumeroalue (erotettu yhdysviivalla), joihin tyhjät tai aiemmin tulostetut arkit sijoitetaan.


Chapter

Vihkon asettelu

Tällä asetuksella voit tulostaa asiakirjan vihkona. Asiakirjan sivut järjestetään uudelleen ja arkin molemmille puolille tulostetaan kaksi sivua. Voit muodostaa vihkon taittamalla paperin keskeltä. Sivut ovat oikeassa järjestyksessä. Kun valitset Vihkon asettelu -asetuksen, 2 sivua arkille ja Kaksipuolinen tulostus määritetään automaattisesti.

Valitsemalla Skaalaa paperikoon mukaan -asetuksen voit tulostaa vihkon eri kokoiselle paperille, esimerkiksi Letter-kokoisen vihkon 11 x 17 tuuman paperille.


Chapter

Manuaalisesti sovelluksessa

Tulostusalue on sama kuin valittu paperikoko.

Tulostin kohdistaa valitun paperin tulostimeen lisätyn paperin reunoihin.

Tulostin leikkaa paperin hieman valittua paperikokoa pienemmäksi, jotta vältetään mahdollisten paperin kohdistusongelmien aiheuttamat valkoiset alueet piirroksen reunoilla.


Chapter

Reunaton automaattinen sovitus

Kun tämä asetus on valittu, ohjain sovittaa kuvan koko sivun kokoiseksi eikä reunuksia tulosteta. Asetusta ei voi käyttää tekstin tulostamiseen.


Chapter

Reunaton

Valitse tämä asetus, jos haluat, että tulostinohjelmisto sovittaa kuvan koko sivulle, kun tulostat ilman reunuksia. Asetusta ei voi käyttää tekstin tulostamiseen.


Chapter

Reunaton tulostaminen

Valitse tämä asetus, jos haluat valita käytössä olevalle paperikoolle reunattoman paperityypin. Kun tämä asetus on otettu käyttöön, paperikoon valinta muuttuu automaattisesti reunattomaksi paperiksi.


Chapter

Etu-/takakannet

Lisää etu- ja takakansi napsauttamalla tätä.


Chapter

Kirkkaus

Tällä asetuksella voit säätää tulostetun kuvan vaaleutta ja tummuutta.


Chapter

Värin lisäasetukset

Avaa Värien lisäasetukset -valintaikkuna napsauttamalla sitä. Valintaikkunassa on asetuksia, joiden avulla voi säätää tulostettavan kuvan vaaleutta, tummuutta, värisävyä, kylläisyyttä ja värin käyttöä.


Chapter

Tulostuksen ohje

Napsauttamalla tätä saat lisätietoja siitä, kuinka voit käyttää tulostinta mahdollisimman taloudellisesti ja lisätä asiakirjoihin ammattimaista sävyä. Avaa näyttöön tuleva käyttöopas napsauttamalla tätä painiketta.


Chapter

Värin kalibrointi

Valitse tämä asetus, jos haluat tasapainottaa tulosteiden värisävyjä. Jos tulosteiden värisävyt näyttävät epätasaisilta, suorita värikalibrointi tai toimi vianmääritysohjeiden mukaan.


Chapter

Valitse tämä toiminto, jos haluat kohdistaa värilliset ja mustat tulostuskasetit ja tarkentaa mustan musteen ja värillisten musteiden sijoittamisen. Kohdista tulostuskasetit aina tulostuskasetin vaihtamisen tai paikalleen asettamisen jälkeen sekä silloin, kun vianmääritysohjeissa neuvotaan kohdistamaan tulostuskasetit.


Chapter

Keskittäminen sivulle

Kun otat tämän asetuksen käyttöön, voit siirtää sivun sisällön sivun keskelle. Kaikkia sivulla olevia tekstejä ja kuvia käsitellään yhtenä kokonaisuutena ja siirretään sivun keskelle. Tämä asetus on käytännöllinen erityisesti silloin, kun haluat keskittää pienikokoisen teksti- tai kuvakokonaisuuden suuren paperiarkin keskelle.

Asetus ei muuta sivun sisällön kokoa.


Chapter

Luvut alkavat sivuilta:

Määritä lukujen aloitussivut.


Chapter

Tämän toiminnon avulla voit puhdistaa mustekasetit. Puhdista tulostuskasetit, kun tulostuslaatu on heikentynyt huomattavasti tai kun vianmääritysohjeissa suositellaan tekemään niin.


Chapter

Sisällyksen leikkaaminen marginaalien mukaan

Tulostusalue on sama kuin valittu paperikoko.

Tulostin kohdistaa valitun paperikoon tulostimeen lisätyn paperin reunoihin ja leikkaa sisällön valittujen marginaalien mukaan.

Tulostin leikkaa paperin valitun paperikoon kokoiseksi.

Tulostin ei tulosta mitään leikatun alueen sisäpuolelle.


Chapter

CMYK

Kuvan tai asiakirjan CMYK-väriarvot eivät joissakin tilanteissa ole sopivia tulostinta varten. Seuraavassa on kaksi esimerkkiä tällaisista tilanteista:

●
Kuvan tai asiakirjan CMYK-arvot on optimoitu jotakin tiettyä tulostinta varten, mutta nyt kyseinen kuva tai asiakirja on tulostettava jollakin toisella tulostimella.
●
Kuvan tai asiakirjan CMYK-arvot on optimoitu kirjapainoa varten, mutta kyseisestä kuvasta tai asiakirjasta on tulostettava vedos edullisemmalla tulostuslaitteella.

Saat parhaan tulostusjäljen, kun optimoit kuvan tai asiakirjan CMYK-väriarvot tulostimen mukaan. Valitse oikea värien syöttöprofiili seuraavasta luettelosta:

●
HP CMYK Plus -tekniikka ottaa käyttöön laadukkaan CMYK-oletustulostuspolun. Tätä optimaaliset tulosteet takaavaa asetusta voidaan käyttää useimmissa ammattimaisissa digitaalisissa tulostustöissä.
●
Normaalit emulointiprofiilit
●
Photoshop 4 Default CMYK ja Photoshop 5 Default CMYK
●
Muut HP Designjet-tulostimet


Chapter

CMYK-väri

Kuvan tai asiakirjan CMYK-väriarvot eivät joissakin tilanteissa ole sopivia tulostinta varten. Seuraavassa on kaksi esimerkkiä tällaisista tilanteista:

●
Kuvan tai asiakirjan CMYK-arvot on optimoitu jotakin tiettyä tulostinta varten, mutta nyt kyseinen kuva tai asiakirja on tulostettava jollakin toisella tulostimella.
●
Kuvan tai asiakirjan CMYK-arvot on optimoitu kirjapainoa varten, mutta kyseisestä kuvasta tai asiakirjasta on tulostettava vedos edullisemmalla tulostuslaitteella.

Saat parhaan tulostusjäljen, kun optimoit kuvan tai asiakirjan CMYK-väriarvot tulostimen mukaan. Valitse oikea värien syöttöprofiili seuraavasta luettelosta:

●
CMYK+-oletus HP CMYK+ -tekniikka (ottaa käyttöön laadukkaan CMYK-oletustulostuspolun, tätä optimaaliset tulosteet takaavaa asetusta voidaan käyttää useimmissa ammattimaisissa digitaalisissa tulostustöissä)
●
SWOP: Yleinen mustestandardi Yhdysvalloissa ja muissa maissa ja muilla alueilla.
●
Euroscale: Tavallinen mustestandardi Euroopassa ja muissa maissa ja muilla alueilla (tunnetaan myös nimellä Euro Standard).
●
DIC: (Dainippon Ink and Chemical) tavallinen mustestandardi Japanissa sekä muissa maissa ja muilla alueilla.
●
Mukautettu profiili: Valitse tämä vaihtoehto, kun haluat käyttää mukautettua syöttöprofiilia ja hallita väritulostusta tarkasti (esimerkiksi emuloida tiettyä HP Color LaserJet -tulostinta). Väriprofiilit ovat ladattavissa osoitteesta www.hp.com.


Chapter

Värillinen

Tulosta värillisinä napsauttamalla tätä.


Chapter

Värienhallinta

Valitse asiakirjan tulostuksessa käytettävä väriavaruus. Värienhallinta määrittää tulostuksessa käytettävän värialueen. Tulostinohjelma muuntaa asiakirjan nykyisen väriavaruuden joksikin seuraavista väriavaruuksista:

●
ICM-värienhallinta: Microsoftin värienhallintatekniikka, jonka avulla tulostettavan värikuvan, kuvan tai tekstin värit vastaavat alkuperäistä mahdollisimman tarkasti. Tämä tekniikka auttaa pitämään värit yhdenmukaisina ja tarkkoina.
●
ColorSmart/sRGB: Yleinen standardiväriavaruus, joka soveltuu useimpiin tulostustöihin. Tätä standardia käytetään useimmissa Web-pohjaisissa asiakirjoissa ja nykyaikaisissa kuvankäsittelylaitteissa.
●
Adobe RGB (1998): Uusi standardi, joka toistaa useampia värejä kuin sRGB. Jos värikuvassa, kuvassa tai tekstiobjektissa on käytetty Adobe RGB (1998) -väritilaa, valitse tämä vaihtoehto. Kun tulostat sovelluksista, joissa käytetään Adobe RGB (1998) -väritilaa, poista tulostimen värinhallinta käytöstä sovelluksessa ja anna tulostinohjelmiston hoitaa väritilan hallinta.
●
Sovelluksen ohjaama: Tällä asetuksella tulostusohjelmisto hoitaa asiakirjan värinhallinnan.


Chapter

Värienhallinta

Valitse asiakirjan tulostuksessa käytettävä väriavaruus. Värienhallinta määrittää tulostuksessa käytettävän värialueen. Tulostinohjelma muuntaa asiakirjan nykyisen väriavaruuden joksikin seuraavista väriavaruuksista:

●
ColorSmart/sRGB: Yleinen standardiväriavaruus, joka soveltuu useimpiin tulostustöihin. Tätä standardia käytetään useimmissa Web-pohjaisissa asiakirjoissa ja nykyaikaisissa kuvankäsittelylaitteissa.
●
Adobe RGB (1998): Uusi standardi, joka toistaa useampia värejä kuin sRGB. Jos värikuvassa, kuvassa tai tekstiobjektissa on käytetty Adobe RGB (1998) -väritilaa, valitse tämä vaihtoehto. Kun tulostat sovelluksista, joissa käytetään Adobe RGB (1998) -väritilaa, poista tulostimen värinhallinta käytöstä sovelluksessa ja anna tulostinohjelmiston hoitaa väritilan hallinta.
●
Sovelluksen ohjaama: Tällä asetuksella tulostusohjelmisto hoitaa asiakirjan värinhallinnan.
●
Tulostimen emulointi: Tämä asetus mahdollistaa muiden HP Designjet -tulostimien värien emuloinnin. Valitse tulostin, jonka värit emuloidaan.


Chapter

Tulostuslaatu

Määrittää värin tulostustarkkuuden käytettäessä valittua tulostuslaatua:

●
Automaattinen: Tarkkuus on enintään 600 x 600. Tulos vaihtelee valitun tulostusmateriaalin ja tulostuslaadun mukaan.
●
Optimoitu dpi: Tulostuslaatu on paras mahdollinen, mutta tulostus on hidasta ja levytilaa tarvitaan paljon.


Chapter

Värin laatu

Valitse tulostustyön värilaatu tässä välilehdessä.


Chapter

Värisävy

Tällä asetuksella voit säätää tulostettujen värien lämpimyyttä ja kylmyyttä.


Chapter

Lisääminen

Napsauta tätä, kun haluat lisätä sivunlisäystietotaulukkoon lisäysvaihtoehtoja.


Chapter

Napsauttamalla tätä painiketta voit tarkastella ohjauspaneelin merkkivaloja esitteleviä animaatioita, tutustua eri valokuvioiden merkityksiin ja valoviestien vaatimiin toimenpiteisiin.


Chapter

Tulostuslaatu-Mukautettu

Valitse haluamasi tulostuslaatu. Asetukset voivat vaihdella eri tulostimissa. Avaa Lisäasetukset-valintaikkuna napsauttamalla Asetukset-painiketta. Tämän valintaikkunan säätimillä voit valita haluamiasi tulostuslaadun lisäasetuksia.


Chapter

Tallenna tai poista

Tallentaa tai poistaa valitun mukautetun paperikoon.


Chapter

Mukautettu

Kirjoita mukautetun paperikoon nimi Nimi-ruutuun. Kun olet määrittänyt mukautetun paperikoon leveyden, korkeuden ja mittayksikön, tallenna muutokset valitsemalla Tallenna ja valitse lopuksi OK. Voit käyttää uutta mukautettua paperikokoa valitsemalla sen Paperi/laatu-välilehden Koko on -luetteloruudusta.


Chapter

Mukautettu paperikoko -painike

Luo mukautetun paperikoon tiedot ja muokkaa niitä napsauttamalla painiketta.


Chapter

Syaani

Tällä asetuksella säädetään tulostetussa kuvassa käytetyn syaanin musteen määrää.


Chapter

Kaikkien poistaminen

Poistaa kaikki lisäysasetukset.


Chapter

Poistaminen

Poistaa valitut lisäysasetukset.


Chapter

Poistaminen

Napsauttamalla tätä painiketta voit poistaa valitun tulostuksen pikatoiminnon.


Chapter

Laitteen ja tarvikkeiden tila

Avaa sulautetun Web-palvelimen Laitteen tila -sivun. Tästä sivusta näkyy tuotteen nykyinen tila, kaikkien tarvikkeiden jäljellä oleva käyttöaika prosentteina sekä tarvikkeiden tilaustiedot. Laitteen tila -sivu on käytettävissä niissä tuotteissa, jotka on kytketty verkkoon.


Chapter

Tällä asetuksella voit valita, kuinka reunat muunnetaan. Reunojen hallinta koostuu kolmesta osasta: mukautuvasta rasteroinnista, lihotuksesta ja väri-REt-toiminnosta. Mukautuva rasterointi lisää reunaviivojen terävyyttä. Lihotus vähentää väritason kohdistusvirhettä siirtämällä vierekkäisten kohteiden reunoja hieman päällekkäin. Väri-REt lisää näennäistä tarkkuutta parantamalla reunojen tasausta.

●
Maksimi: Tehokkain lihotus, normaali mukautuva rasterointi, väri-REt käytössä.
●
Normaali: Oletuksena oleva lihotus, normaali mukautuva rasterointi ja väri-REt käytössä.
●
Kevyt: Kevyt lihotus, normaali mukautuva rasterointi ja väri-REt käytössä.
●
Ei käytössä: Lihotus, mukautuva rasterointi ja väri-REt poissa käytöstä.


Chapter

Tulostuspuoli alas (nopea)

Valitse tämä asetus, jos haluat, että sivut tulostuvat oikeassa järjestyksessä ja tulostuspuoli alaspäin.


Chapter

Tulostuspuoli ylös (suorin paperirata)

Valitse tämä asetus, jos haluat, että sivut tulostuvat oikeassa järjestyksessä ja tulostuspuoli ylöspäin. Kun tulostin järjestää sivut niin, että ne tulevat ulos oikeassa järjestyksessä, tulostus saattaa olla hidasta. Kun tämä asetus on valittuna, käytetään suorinta mahdollista paperirataa. Tämä vähentää käpristymistä ja tukoksien mahdollisuutta tulostettaessa paksulle paperille, kuten korttipaperille.


Chapter

Vastapäätä seuraavaa sivua

Valitse tämä asetus, jos haluat, että luvun aloittava sivu on vasten seuraavaa sivua.


Chapter

Vastapäätä edellistä sivua

Valitse tämä asetus, jos haluat, että luvun aloittava sivu on vasten edellistä sivua.


Chapter

Tehdasasetukset

Palauta kaikki asetukset oletusarvoihin napsauttamalla tätä painiketta.


Chapter

Ensimmäinen

Lisää ensimmäinen sivu napsauttamalla tätä.


Chapter

Tämän toiminnon avulla voit valita taittoasetuksen.


Chapter

Etukansi

Lisää etukansi napsauttamalla tätä.


Chapter

Etupuolen siirtymä

Valitse tämä valintaruutu, kun haluat ottaa käyttöön yksi- tai kaksipuolisten tulostustöiden etupuolien kuvansiirron. Määritä vaaka- tai pystysuuntaisen siirron määrä sopivassa kentässä.


Chapter

Kiiltotaso:

Valitse kiiltovaihtoehto:

●
Paras lisää tulostuksen kiiltoa ja tasaisuutta, mutta hidastaa tulostusta ja lyhentää rummun käyttöikää.
●
Vakio tuottaa normaalin kiillon tulosteisiin täydellä nopeudella lyhentämättä rummun käyttöikää.
●
Laitteen oletus käyttää asetusta, joka on valittu laitteen ohjauspaneelista.


Chapter

Tulosta harmaasävyinä

Valitse haluamasi harmaasävytulostusasetus.


Chapter

Tulostimen valojen oppaan avaaminen

Avaa tulostimen tilaa ilmaisevien LED-valoyhdistelmien luettelo napsauttamalla tätä painiketta. Valoista on hyötyä tulostinongelmien diagnosoinnissa.


Chapter

Korkea laatu

Kun tämä asetus on valittuna, laadukkaiden harmaasävyjen tulostamiseen käytetään kaikkia värejä.


Chapter

Vaaka

Kirjoita taustapuolen vaakasuuntaisen kuvansiirron arvo. Positiivinen arvo siirtää kuvaa sivulla oikealle. Negatiivinen arvo siirtää kuvaa sivulla vasemmalle.

HUOMAUTUS:

Oletusarvo on 0. Arvoa voi muuttaa 1 mm välein. Pienin arvo on -250 mm. Suurin arvo on 250 mm.


Chapter

Vaaka

Kirjoita etusivun vaakasuuntaisen kuvansiirron arvo. Positiivinen arvo siirtää tulostettavaa kuvaa oikealle, negatiivinen arvo siirtää kuvaa vasemmalle.

HUOMAUTUS:

Oletusarvo on 0. Arvoa voi muuttaa 1 mm välein. Pienin arvo on -250 mm. Suurin arvo on 250 mm.


Chapter

Automaattinen

Valitse tämä asetus, kun haluat, että tulostinohjelma optimoi asetuksen.


Chapter

Kontrastin parantaminen

Tämä toiminto säätää valokuvan kontrastin määrää.


Chapter

Digitaalinen salama

Tämä toiminto vaalentaa valokuvaa (erityisesti sen varjoja), niin kuin kuvassa olisi käytetty salamavaloa.


Chapter

Punasilmäisyyden vähentäminen

Tämä toiminto vähentää punasilmäisyyttä tai poistaa sen valokuvasta.


Chapter

Terävyys

Tämä toiminto terävöittää valokuvaa.


Chapter

Tämä toiminto tarkentaa valokuvan automaattisesti, jos se on epätarkka.


Chapter

Tasoittaminen

Tämä toiminto vähentää kuvan kohinaa.


Chapter

HP EasyColor

HP EasyColor parantaa yleisimmistä ohjelmista tulostettujen yhdistelmäsisältöisten asiakirjojen tulostuslaatua automaattisesti. Sen avulla tulostetut valokuvat näyttävät luonnollisemmilta.


Chapter

ICM-profiili

Tulostinohjelmisto valitsee tässä kohdassa näkyvän oikean ICM-profiilin asennettujen tulostuskasettien ja tulostamiseen käytettävän tulostusmateriaalin tyypin mukaan.


Chapter

Jos työn nimi on olemassa

Kun tallennat tulostustyön, voit nimetä tulostustyön itse tai antaa tulostinohjelmiston määrittää nimen automaattisesti. Jos Käytä työn nimeä + (1 - 99) -asetus on valittu, tulostin tarkistaa, onko kyseisen käyttäjän tulostustyön nimi yksilöllinen. Jos samanniminen työ on jo tallennettu tulostimeen, tulostinohjelma määrittää työlle yksilöllisen nimen lisäämällä työn loppuun numeron 1 - 99.


Chapter

Kuvan siirron asetukset...

Lisää asetukset, joilla voit siirtää kuvia niin, että nidonta tai rei'itys voi olla käytössä tai pois käytöstä.


Chapter

Syöttöprofiilit

Käytä CMYK- ja RGB-syöttöprofiileja kuvan tai asiakirjan väritilan määrittämiseen. Jos mitään profiilia ei ole valittu, värit tulostuvat laitteen alkuperäisen väritilan mukaan.


Chapter

Asennetut tulostuskasetit

Varmista, että tässä kohdassa luetellut tulostuskasetit vastaavat tulostimeen asennettuja tulostuskasetteja.


Chapter

Muodostusperuste

Tämä asetus ilmaisee, miten väritilojen välisiä muunnoksia tehtäessä hallitaan värejä, jotka ovat värialueen ulkopuolella. Voit valita jonkin seuraavista asetuksista:

●
Värikylläisyys: Käytä tätä asetusta, jos tulosteessa on grafiikkaa, kaavioita tai kuvia, joissa on kirkkaat ja eloisat värit.
●
Havainnointi: Käytä tätä asetusta, jos tulostat valokuvia tai kuvia, joissa värit sekoittuvat toisiinsa. Värien yleisvaikutelma säilyy mahdollisimman hyvin.
●
Suhteellinen värinmittaus: Käytä tätä asetusta, jos jonkin tietyn värin on tulostuttava ja vastattava alkuperäistä tarkasti. Kun tämä asetus on käytössä, myös syötetilan valkoinen väri vastaa tulostukseen käytettävän paperin valkoista väriä.
●
Absoluuttinen värinmittaus: Käytä tätä asetusta, jos haluat tulostaa vedoksen oikolukua varten. Kun tämä asetus on käytössä, jokin tietyn värin vastaavuus määritetään samoin kuin Suhteellinen värinmittaus -asetusta käytettäessä. Valkoisen värin vastaavuutta tulostuspaperin kanssa ei kuitenkaan määritetä.


Chapter

Internet-palvelut

Valitsemalla haluamiasi Internet-palvelut-kohtia voit siirtyä vastaavalle sivulle osoitteessa www.hp.com. Valitse haluamasi kohde avattavasta luettelosta ja sen jälkeen Siirry-painike. Jos käytössä on Internet-yhteys, valittu kohde avautuu Internet-selaimessa.


Chapter

Viimeinen

Lisää viimeinen sivu napsauttamalla tätä.


Chapter

Sulautetun Web-palvelimen käynnistäminen

Valitse tämä toiminto, jos haluat avata sulautetun Web-palvelimen. Tällä etähallintatyökalulla voit tarkastaa tulostimen tilan sekä määrittää tulostimen ja ylläpitää sitä Web-selaimen kautta.


Chapter

Tuotetukisivuston avaaminen

Valitse tämä toiminto, jos haluat avata tuotteen tukisivuston. Sivustossa on uusimmat tuotetiedot ja ohjelmistopäivityksiä.


Chapter

Pituus

Kirjoita valittuna olevan mukautetun paperikoon pituus. Jos kirjoittamasi koko on liian pieni tai suuri, tulostinohjelmisto mukauttaa koon automaattisesti.


Chapter

Magenta

Tällä asetuksella säädetään tulostetussa kuvassa käytetyn magentan musteen määrää.


Chapter

Ohje

Näyttöön tulee Molemmille puolille tulostamisen ohjeet -ikkuna, koska tulostettavan asiakirjan kaksipuolinen tulostaminen vaatii, että paperi syötetään uudelleen manuaalisesti.

Asiakirjan tulostamiseen käytetään Tulosta molemmille puolille (käsin) -asetusta jostakin seuraavista syistä:

●
Tulostimeen ei ole asennettu kääntöyksikköä (kaksipuolisen tulostuksen lisälaitetta).
●
Ohjainta ei ole määritetty kaksipuolista tulostusta varten. Avaa tulostimien kansio, napsauta tulostimen kuvaketta hiiren oikeanpuoleisella painikkeella ja valitse Ominaisuudet. Valitse Laitteen asetukset -välilehti ja valitse Kääntöyksikkö-asetukseksi Asennettu.
●
Tulostimen kääntöyksikkö on asennettu, mutta valittuna on paperikoko tai -tyyppi, jota ei voi käyttää kääntöyksikön kanssa.
●
Olet valinnut Oikea järjestys takalokeroon tulostamista varten- tai Oikea järjestys suoraa paperirataa varten -asetuksen. Kun takatulostelokero tai suora paperirata on käytössä, kääntöyksikköä ei voi käyttää.

Kun tulostetaan asiakirjoja, joissa on pariton määrä sivuja, laite tulostaa yhden tyhjän sivun ensimmäisen puolen tulostamisen aikana. Asiakirjan viimeinen sivu tulostetaan tyhjän sivun toiselle puolelle.


Chapter

Ohje

Näyttöön tulee Molemmille puolille tulostamisen ohjeet -ikkuna, koska tulostettavan asiakirjan kaksipuolinen tulostaminen vaatii, että paperi syötetään tulostimeen uudelleen manuaalisesti.

Asiakirjan tulostamiseen käytetään Tulosta molemmat puolet (käsin) -asetusta jostakin seuraavista syistä:

●
Tulostimeen ei ole asennettu kääntöyksikköä (kaksipuolisen tulostuksen lisävarustetta).
●
Ohjainta ei ole määritetty kaksipuolista tulostusta varten. Avaa tulostimien kansio, napsauta tulostimen kuvaketta hiiren oikeanpuoleisella painikkeella ja valitse Ominaisuudet. Valitse Laitteen asetukset -välilehti ja valitse Kääntöyksikkö-asetukseksi Asennettu.
●
Tulostimen kääntöyksikkö on asennettu, mutta valittuna on paperikoko tai -tyyppi, jota ei voi käyttää kääntöyksikön kanssa.
●
Olet ehkä valinnut Oikea järjestys takalokeroon tulostamista varten- tai Oikea järjestys suoraa paperirataa varten -asetuksen. Kun takatulostelokero tai suora paperirata on käytössä, kääntöyksikköä ei voi käyttää.

Suorita tulostus loppuun noudattamalla Tulosta molemmat puolet -asetusta koskevia ohjeita.


Chapter

Marginaalit/asettelu

Napsauta tätä, kun haluat muokata asiakirjan marginaaliasetuksia.


Chapter

Mahdollisimman yksityiskohtainen

Valitse tämä asetus, jos haluat tulostaa käyttäen suurta tarkkuutta.


Chapter

Marginaalien pienentäminen

Valitse tämä asetus, jos haluat tulostaa lähemmäs sivun alareunaa.


Chapter

Peilikuva

Jos napsautat tätä, kuva tai asiakirja tulostuu peilikuvana.


Chapter

Etupuolen peilikuva

Valitse tämä valintaruutu, kun haluat kääntää etupuolen kuvan peilikuvaksi.

HUOMAUTUS:

Voit varmista, että taustapuolen kuvansiirto vastaa etupuolen kuvansiirtoa poistamalla valinnan Etupuolen peilikuva -valintaruudusta, määrittämällä kaksipuolisen sidonnan reunan ja valitsemalla Etupuolen peilikuva -valintaruudun uudelleen.


Chapter

Neutraali harmaa

Neutraalien värien (harmaan sävyjen ja mustan) luomistavan valinta. Jotkin sovellukset muuntavat tekstin tai kuvat rasteriksi tulostettaessa. Tässä tapauksessa voit hallita neutraaleja harmaan sävyjä Valokuva-asetuksista.

●
Vain musta: Luo neutraalit värit pelkällä mustalla väriaineella. Värejä ei käytetä.
●
Neliväri: Tämän asetuksen avulla neutraalit värit tulostetaan tulostimen kaikkien neljän väriaineen yhdistelmällä. Näin saadaan aikaan tasaiset liukuvärit ja tasainen siirtymä neutraaleista muihin väreihin. Näin saadaan myös tummin mahdollinen musta.


Chapter

Ei käytössä

Poistaa toiminnon käytöstä.


Chapter

Käytössä

Ottaa toiminnon käyttöön.


Chapter

Valokopio

Kun tämä asetus on valittuna, tulostamiseen käytetään vain mustaa mustetta ja kuvat optimoidaan faksin lähettämistä tai valokopioimista varten.


Chapter

Optimointi

Valitse piirrosten ja tekstin optimointi, jos haluat käyttää tulostustilaa, joka sopii paremmin teknisten piirrosten ja tekstin tulostamiseen. Valitse kuvien optimointi, jos haluat käyttää tulostustilaa, joka sopii paremmin kuvien tulostamiseen.


Chapter

Suunta

Tällä asetuksella voit määrittää, miten asiakirja sijoitetaan sivulle.


Chapter

Tulostelokeron asetukset

Valitse tulostelokero. Tulostustyön asetukset määräytyvät sen mukaan, mikä lisävarusteena toimiva tulostelokero tulostimeen on asennettu.

●
Automaattinen valinta: Valitse tämä asetus, kun haluat lähettää tulostustyön oletustulostelokeroon.
●
Muut lokerot: Kun valitset yhden näistä tulostelokeroista, tulostin tulostaa työn tähän lokeroon oikeassa järjestyksessä. Jotkin näistä tulostelokeroista ovat muita tilavampia, mistä on etua tulostettaessa suuria määriä paperia. Joissakin näissä tulostelokeroissa on taas muita suorempi paperirata, mikä vähentää käpristymistä.
HUOMAUTUS:

Joissakin tulostimissa on tulostelokero, jonka luukun on oltava auki. Kun tällaisen lokeron luukku on auki, kaikki tulostustyöt lähetetään tähän tulostelokeroon riippumatta siitä, mikä lokero on valittu tulostusohjelmassa. Näissä lokeroissa on suorin paperirata, mikä vähentää käpristymistä ja tukoksien mahdollisuutta tulostettaessa paksulle paperille, kuten korttipaperille. Kun tällainen lokero valitaan, sivut tulostuvat tulostelokeroon tulostettu puoli ylöspäin, mahdollisesti käänteisessä järjestyksessä. Jos haluat, että sivut tulostuvat oikeassa järjestyksessä tulostettu puoli ylöspäin, valitse Viimeistely-välilehdestä Oikea järjestys suoraa paperirataa varten tai Oikea järjestys takatulostelokeroa varten. Sivujen tulostusjärjestyksen muuttaminen voi hidastaa tulostusta.


Chapter

Erikoissuuri

Tulostusalue on sama kuin valittu paperikoko.

Tulostin lisää valitut marginaalit tulostusalueeseen ja sovittaa tämän paperin tulostimeen asetetun paperin reunojen mukaan.

Tulostin leikkaa paperin valitun paperikoon ja valittujen marginaalien yhdistelmän kokoiseksi.


Chapter

Sivupoikkeukset

Määritä tulostustyöhön lisättävien tyhjien tai aiemmin tulostettujen arkkien asetukset.


Chapter

Sivut:

Napsauta tätä, kun haluat tulostaa osan sivuista erilaiselle materiaalille ja käytät määritettyä materiaalityyppiä ja -lähdettä. Määritä muokkausruudussa sivunumeroalue, jonka haluat tulostaa erilaiselle materiaalille.


Chapter

Sivuja/arkki

Valitse arkille tulostettavien sivujen määrä.


Chapter

Näytä vain

Valitse käytettävä paperikoko (lomake). Luettelossa olevat koon mukaan lajitellut eri paperikoot ja lomakkeet vastaavat tulostimen tukemia kokoja ja lomakkeita. Valitse näytettävät koot Metri- tai Brittiläisen järjestelmän yksikköinä.


Chapter

Paperikoko

Tällä toiminnolla voit määrittää tulostustyössä käytettävän paperikoon (lomakkeen). Paperikokoihin voivat kuulua A4, Letter, Legal, Envelope ja niin edelleen. Tuetut paperikoot vaihtelevat tulostimen mukaan. Lisätietoja on käyttöoppaissa.

Lomake määrittää sekä paperikoon että marginaalit. Monet tulostimet tukevat useampaa kuin yhtä paperilähdettä, esimerkiksi ylä- ja alalokeroa. Lomakkeita voi määrittää mille tahansa tulostimen paperilähteelle. Napsauta Tulostimet-ikkunassa olevaa tulostimen kuvaketta hiiren kakkospainikkeella, valitse Ominaisuudet ja sitten Laitteen asetukset. Määritä lokerolle paperikoko Paperilähde ja -koko -määrityksen avulla. Kun lähteelle on määritetty lomake, voit valita lomakkeen, kun tulostat sovelluksesta.

Voit luoda mukautetun koon avaamalla Tulostimet-kansion ja valitsemalla Tiedosto - Palvelimen ominaisuudet. Valitse Ominaisuudet: Tulostuspalvelin -valintaikkunan Lomakkeet-välilehti ja valitse sitten Luo uusi lomake. Määritä mukautetulle koolle mitat ja reunukset ja valitse sitten Tallenna lomake. Kun lomake on luotu, mukautetun koon voi valita sovelluksesta.

HUOMAUTUS:

Tulostin käyttää sovelluksessa määritettyä kokoa, jos se poikkeaa tällä asetuksella määritetystä paperikoosta.


Chapter

Paperilähde

Valitse haluamasi paperilähde. Voit valita, haluatko tulostaa manuaalisesti syötetyille arkeille vai rullapaperille.

Jos tulostustyön paperikoko ei vastaa tulostimessa olevan paperin kokoa, tulokset eivät välttämättä vastaa odotuksia. Ohjelman asetukset kumoavat tulostinohjaimen asetukset. Muista siis määrittää paperikoko ohjelmassa. Joissakin ohjelmissa on mahdollisuus määrittää eri paperikokoja samalle tulostustyölle.


Chapter

Valokuvien korjaaminen

Valitse käytettävän automaattisen valokuvauskorjauksen taso.


Chapter

HP ColorSmart -väriasetukset RGB-väri

RGB-väritilan valinta.

●
Oletus: Tulkitsee RGB-värit sRGB-väreiksi, joka on Microsoftin ja World Wide Web Organizationin (www.w3.org) hyväksymä standardi.
●
Kirkas: Lisää keskisävyjen värikylläisyyttä, jotta värilliset kohteet näyttävät värikkäämmiltä. Asetus sopii hyvin tavallisen käyttögrafiikan tulostamiseen.
●
Laite: Tämän asetuksen avulla voi tulostaa RGB-tietoja yksinkertaisessa laitetilassa. Kun asetus on käytössä, valokuvien värejä on käsiteltävä sovelluksen tai käyttöjärjestelmän värienhallinnan avulla.
●
Adobe RGB (1998): Käytä tätä vaihtoehtoa tulostaessasi asiakirjoja tai kuvia, jotka on luotu käyttäen Adobe RGB (1998) -väriavaruutta tai kuvattu digitaalikameralla. Kun tulostat jostakin ammattilaisohjelmasta Adobe RGB (1998) -profiilia käyttäen, poista ohjelman värienhallinta käytöstä ja anna tulostinohjelmiston määrittää väriavaruus.
●
Valokuva/Kuva: Valokuva/kuva-asetus tulkitsee RGB-värit kuin ne olisi tulostettu valokuvana digitaalisessa minivalokuvalaboratoriossa. Tällöin kylläisimmät värit muodostetaan eri tavalla kuin Oletus-tilassa. Käytä tätä asetusta valokuvien tulostamiseen. Saat parhaat tulokset käyttämällä tämän asetuksen kanssa HP:n kiiltävää laserpaperia.


Chapter

Esikatselu

Tämä asetus näyttää, kuinka värien lisäasetuksiin tehdyt muutokset vaikuttavat tulostettavaan kuvaan.


Chapter

Tulostaa värinkulutuksen seurantalokin. Tällä sivulla on tietoja tulostustyöstä.


Chapter

Asetussivun tulostaminen

Tulostaa tulostimen asetussivun. Tällä sivulla on tietoja verkosta sekä muita tietoja.


Chapter

Tulostaminen värillisenä

Valitse tämä asetus, kun haluat tulostaa asiakirjat värillisinä.


Chapter

Tulostaminen harmaasävyinä

Käytä mustavalkotulostusta napsauttamalla tätä.


Chapter

Tulostaminen harmaasävyinä

Tulosta mustavalkoisena napsauttamalla tätä. Jos haluat tulosteista tasaisen kiiltäviä, käytä kaikkia musteita. Jos haluat neutraalin mustavalkoisen tulosteen, käytä vain harmaata ja mustaa mustetta.


Chapter

Tulostaminen seepianvärisenä

Kun tämä asetus on valittuna, värit ja värien kylläisyysasteet tulostuvat ruskeasävyinä. Tämä asetus antaa kuville antiikkisen ulkonäön.


Chapter

Molempien puolten tulostaminen

Tämän toiminnon avulla voit tulostaa asiakirjan paperin molemmille puolille. Asiakirja tulostuu niin, että voit kääntää sen sivuja kirjan tapaan vasemmalle tai oikealle ja sitoa ne vasemmasta tai oikeasta reunasta. Käännä sivut -asetuksella voit muotoilla asiakirjan niin, että se voidaan sitoa yläreunasta. Tällöin sivuja voi kääntää ylös.

Tulosta molemmat puolet -asetuksella voit tulostaa sivun molemmille puolille ja kääntää sivun käsin. Tulostin tulostaa ensin jokaisen arkin ensimmäisen puolen, keskeyttää tulostamisen paperin uudelleensyöttämisen ajaksi ja tulostaa sitten jokaisen arkin toisen puolen.

Käytä automaattista kääntöyksikköä -asetuksella tulostetaan sivujen molemmille puolille automaattisesti, jos kääntöyksikkö on asennettu. Jos tulostimen kääntöyksikkö ei tue valittua paperityyppiä, voit tulostaa paperin molemmille puolille manuaalisesti.

Joidenkin paperityyppien molemmille puolille ei tulisi tulostaa. Tarrojen tulostaminen tarra-arkin molemmille puolille voi vahingoittaa tulostinta. Älä tulosta kalvojen molemmille puolille.


Chapter

Tulostinpalvelut

Avaa Tulostinpalvelut-valintaikkuna napsauttamalla tätä painiketta. Voit kohdistaa tulostimen, kalibroida värit, puhdistaa tulostuskasetit, tulostaa diagnostiikkasivun, tarkistaa arvioidut mustetasot ja määrittää lisälaitteiden asetukset.


Chapter

Tämän toiminnon avulla voit valita reikien paikat.


Chapter

Hiljainen tulostus

Valitse tämä toiminto, kun haluat alentaa tulostimen melutasoa. Tulostus saattaa olla huomattavan hidasta.


Chapter

JPEG-käyttöönotto

Valitse pakkaustapa seuraavista vaihtoehdoista:

●
Automaattinen: Ohjelma määrittää parhaan käytettävän pakkaustavan.
●
Paras laatu: Ohjelma käyttää pakkaustapaa, joka ei hävitä tietoja. (Kaikki kuvatiedot säilyvät pakattaessa.) Tulostuslaatu voi parantua.
●
Enimmäispakkaus: Jos mahdollista, ohjelma käyttää aina tietoja hävittävää pakkaustapaa. Tämä asetus on hyödyllinen verkkoympäristöissä, joissa käsitellään paljon tietoja.


Chapter

Sovittaminen pienentämällä

Pienennä kuva sopimaan valitulle sivulle napsauttamalla tätä.


Chapter

Päivittäminen

Napsauttamalla voit näyttää viimeisimmät tiedot tulostimen tilasta ja määrityksistä.


Chapter

Mustan tulostustarkkuus (dpi)

Tällä asetuksella määritetään tarkkuus, jolla tulostin vastaanottaa tietoja tietokoneesta.


Chapter

Palauttaminen

Määritä valitun pikavalinnan kaikkien ominaisuuksien oletusasetukset napsauttamalla tätä.


Chapter

RGB-väri

Asetuksella määritetään, kuinka värejä käsitellään.

●
Oletus-sRGB: Tämä asetus soveltuu useimpiin tulostustarpeisiin, koska värit on optimoitu vastaamaan näytön RGB-värejä, ja se tuottaa eläviä kuvia ja grafiikkaa. Tällä asetuksella RGB-värit tulkitaan sRGB-väreiksi. sRGB on useiden ohjelmistoyritysten ja -organisaatioiden, esimerkiksi Microsoftin ja World Wide Web Consortiumin hyväksymä standardi.
●
Kuvan sRGB: Valitse tämä vaihtoehto, kun tulostat rasterikohteita. Tämä profiili käyttää sRGB-kuville parhaiten soveltuvaa värintäsmäystä.
●
Adobe RGB (1998): Käytä tätä vaihtoehtoa tulostaessasi asiakirjoja tai kuvia, jotka on luotu käyttäen Adobe RGB (1998) -väriavaruutta tai kuvattu digitaalikameralla. Kun tulostat jostakin ammattilaisohjelmasta Adobe RGB (1998) -profiilia käyttäen, poista ohjelman värienhallinta käytöstä ja anna tulostinohjelmiston määrittää väriavaruus.
●
Laite: Tällä asetuksella tulostin määritetään tulostamaan RGB-tiedot laitteen perustilassa. Jotta voit käsitellä valokuvia oikein, kun tämä asetus on valittuna, sinun täytyy hallita värejä ohjelmassa tai käyttöjärjestelmässä, jossa työskentelet.
●
Mukautettu: Valitse tämä vaihtoehto, kun haluat ennustaa ja hallita värien tulostamista tavallista tarkemmin käyttämällä mukautettua profiilia. Voit ladata mukautettuja profiileja osoitteesta www.hp.com.


Chapter

RGB-väri

Asetuksella määritetään, kuinka värejä käsitellään. Käytettävissä olevat asetukset vaihtelevat tulostimen mukaan.

●
Oletus (sRGB): Tämä asetus soveltuu useimpiin tulostustarpeisiin, koska värit on optimoitu vastaamaan näytön RGB-värejä, ja se tuottaa eläviä kuvia ja grafiikkaa. Tällä asetuksella RGB-värit tulkitaan sRGB-väreiksi. sRGB on useiden ohjelmistoyritysten ja -organisaatioiden, esimerkiksi Microsoftin ja World Wide Web Consortiumin hyväksymä standardi.
●
Valokuva (sRGB): Valitsemalla tämän asetuksen voit muodostaa rasterikuvat vaihtoehtoisella tavalla.
HUOMAUTUS:

Tämä asetus vaikuttaa ainoastaan rasterointitietoihin. Tekstin ja grafiikan (vektoritiedon) käsittelee Oletus (sRGB) -taulukko.

●
Valokuva (Adobe RGB 1998): Käytä tätä vaihtoehtoa tulostaessasi asiakirjoja tai kuvia, jotka on luotu käyttäen Adobe RGB (1998) -väriavaruutta tai kuvattu digitaalikameralla. Kun tulostat jostakin ammattilaisohjelmasta Adobe RGB (1998) -profiilia käyttäen, poista ohjelman värienhallinta käytöstä ja anna tulostinohjelmiston määrittää väriavaruus.
●
Ei mitään: Kun tämä asetus on valittu, tulostin hyväksyy RGB-tiedot suoraan sovelluksesta.
●
Mukautettu profiili: Valitse tämä vaihtoehto, kun haluat käyttää mukautettua syöttöprofiilia ja hallita väritulostusta tarkasti (esimerkiksi emuloida tiettyä HP Color LaserJet -tulostinta). Väriprofiilit ovat ladattavissa osoitteesta www.hp.com.
●
Kirkas (sRGB): Valitsemalla tämän asetuksen voit parantaa grafiikan (esimerkiksi ympyrä- ja pylväsdiagrammien) värikylläisyyttä. Tämä asetus voi olla hyödyllinen, kun tulostetaan asiakirjoja, jotka eivät sisällä kuvia.


Chapter

Kiertäminen 90 astetta

Jos valitset tämän asetuksen, tulostettava kuva tai asiakirja kiertyy 90 astetta. Jos käytössä on paperirulla, tämä toiminto voi vähentää tulostustyössä tarvittavan paperin määrää.


Chapter

Värikylläisyys

Tällä asetuksella voit säätää tulostettujen värien suhteellista puhtautta.


Chapter

Tallenna nimellä...

Napsauttamalla tätä painiketta voit tallentaa uuden tulostuksen pikatoiminnon asetukset. Kun olet valinnut Tallenna nimellä, uusi pikatoiminto näkyy vaihtoehtojen luettelossa.


Chapter

Sovittaminen paperikokoon

Tulostaa asiakirjat paperille, joka on eri kokoista kuin asiakirjaa muotoiltaessa valittu paperi. Asetus on käytännöllinen, jos asiakirjaa muotoiltaessa valittu paperikoko ei ole käytettävissä. Jos esimerkiksi asiakirja on muotoiltu Letter-kokoista paperia varten etkä voi käyttää tätä kokoa, voit tulostaa jollekin muulle paperikoolle.

HUOMAUTUS:

Skaalaa paperikoon mukaan ei ole käytettävissä, jos Sivua arkille- tai Julistetulostus-asetuksen arvo on suurempi kuin yksi.


Chapter

Sovittaminen paperikokoon

Valitse kohdepaperin koko. Vain tulostimen tukemat paperikoot näkyvät tässä luettelossa. Tämä luettelo näkyy ainoastaan, kun Skaalaa paperikoon mukaan on valittu.


Chapter

Asetukset...

Napsauta tätä, kun haluat määrittää tulostustyön kansien, tyhjien tai aiemmin tulostettujen arkkien ja luku-sivujen asetukset.


Chapter

Avaa HP:n tulostinpalvelut.


Chapter

Näytä esikatselu ennen tulostamista

Ottaa käyttöön Esikatselu-apuohjelman, joka näyttää asiakirjan asettelun ennen tulostustyön aloittamista.


Chapter

Lähdeprofiili

Käytä Adobe RGB (1998) -väritilaa, jos kuvalähteen väritila on AdobeRGB (1998). Käytä sRGB-väritilaa tavalliseen tulostukseen tai jos kuvalähteen väritila on sRGB.


Chapter

Vakio

Tulostusalue on valitun paperikoon ja valittujen marginaalien koon yhdistelmä.

Tulostin lisää valitut marginaalit tulostusalueeseen ja sovittaa tämän paperin tulostimeen asetetun paperin reunojen mukaan.

Tulostin leikkaa paperin valitun paperikoon mukaisesti.


Chapter

Vakioasetukset

Valitse haluamasi tulostuslaatu. Asetukset voivat vaihdella eri tulostimissa. Valitse nopeuden ja laadun välinen suhde valitsemalla haluamasi asetus. Voit tulostaa heikompilaatuisia tulosteita nopeasti tai laadukkaita tulosteita tavallista hitaammin.


Chapter

Nidonta

Valitse nidonta-asetus.

HUOMAUTUS:

Nidottavien sivujen määrä ja mahdolliset paperikoot vaihtelevat nitojan mallin mukaan.

Nidottavien arkkien enimmäismäärä voi vaihdella tulostusmateriaalin mukaan.

Nitojat eivät normaalisti nido paksua paperia.

Tavallisesti tarroja ja kalvoja ei nidota.


Chapter

Tarviketiedot

Avaa tulostuskasetin tarviketiedot tätä painiketta napsauttamalla. Saat näkyviin sen maan/alueen tiedot, josta aiot ostaa tarvikkeen.


Chapter

Osien valitseminen

Tällä toiminnolla voit valita asiakirjan tulostettavat osat. Toiminto on käytännöllinen, jos halutaan tulostaa vain joitakin osia.


Chapter

Kaksipuolinen tulostus

Tämän toiminnon avulla voit tulostaa asiakirjan paperin molemmille puolille. Asiakirja tulostetaan siten, että voit lehteillä sivuja vasemmalle ja sitoa ne vasemmasta reunasta. Käännä sivut -asetuksella voit tulostaa asiakirjan niin, että se voidaan sitoa yläreunasta. Tällöin sivuja voi kääntää ylös.

Jos tulostimeen on asennettu kääntöyksikkö (kaksipuolinen tulostuslaite), ja Laitteen asetukset -välilehden Kääntöyksikkö-asetukseksi on määritetty Asennettu, tietyt paperikoot ja paperityypit voidaan tulostaa molemmille puolille.

Joidenkin paperityyppien molemmille puolille ei tulisi tulostaa. Tarra-arkin molemmille puolille tulostaminen voi vahingoittaa tulostinta. Älä tulosta kalvojen molemmille puolille.


Chapter

Kaksipuolinen tulostus

Ota kaksipuolinen tulostus käyttöön tai poista se käytöstä. Jos valitset Manuaalinen-vaihtoehdon, sivut on asetettava laitteeseen toisen kerran niiden taustapuolen tulostamista varten. Jos valitset Ei käytössä, tulostin tulostaa asiakirjan yksipuolisesti.


Chapter

Kirjoita uuden pikakuvakkeen nimi

Kirjoita uuden tulostuksen pikatoiminnon nimi tähän kenttään. Kun olet valinnut pikatoiminnon asetukset ja valinnut Tallenna, uusi pikatoiminto näkyy vaihtoehtojen luettelossa.


Chapter

Lisätulostelokerot

Tämän asetuksen avulla määritetään, mikä lisätulostelokero on asennettu tulostimeen.

Kun lisätulostelokero on asennettu, voit määrittää tulostimen ohjaamaan arkit tiettyyn tulostelokeroon. Jotkin tulostimet tukevat lisätulostelokeroja, joissa on lisätoimintoja (esimerkiksi nidonta tai taittaminen).

Voit valita oletustulostelokeron napsauttamalla Tulostimet-kansiossa olevaa tulostimen kuvaketta hiiren oikealla painikkeella ja valitsemalla Ominaisuudet. Valitse Tuloste-välilehdessä lokero.

Voit valita tulostuslokeron jokaiselle tulostustyölle valitsemalla sovelluksen Tiedosto-valikosta Tulosta - Ominaisuudet. Valitse lokero Tuloste-välilehdessä.


Chapter

Kaksipuolinen tulostaminen

Tämän asetuksen avulla voit tulostaa paperin molemmille puolille manuaalisesti. Kun asetus on valittu, tulostin tulostaa arkkien ensimmäisen puolen, keskeyttää toiminnan sivujen uudelleen syöttämisen ajaksi ja tulostaa sitten arkkien toisen puolen. Tietokoneen näyttöön tulee ohjeita siitä, kuinka paperi syötetään uudelleen tulostimeen.

Manuaalisessa molemmille puolille tulostamisessa tulostimen toiminta keskeytetään paperin uudelleensyötön ajaksi. Tänä aikana ei voi tulostaa muita asiakirjoja. Jos tulostin on yhdistetty verkkoon, tämä asetus kannattaa ottaa käyttöön.


Chapter

Kaksipuolinen tulostus manuaalisesti

Valitse tämä toiminto, jos haluat tulostaa kaksipuolisia tulosteita manuaalisesti. Jos Tulosta molemmille puolille on valittu, tulostin tulostaa jokaisen sivun ensimmäisen puolen, keskeyttää tulostamisen paperin uudelleensyöttämisen ajaksi ja tulostaa sitten jokaisen sivun toisen puolen. Näyttöön tulevat ohjeet opastavat, kuinka paperi syötetään uudelleen.

Manuaalisessa molemmille puolille tulostamisessa tulostin keskeyttää tulostamisen, jotta käyttäjä voi syöttää paperin uudelleen. Tänä aikana ei voi tulostaa muita asiakirjoja. Jos tulostin on yhdistetty verkkoon, tämä asetus kannattaa ehkä poistaa käytöstä.

HUOMAUTUS:

Tulosta molemmille puolille (käsin) -asetusta ei tueta, kun PostScript-ohjainta käytetään Windows 2000 -ympäristössä. Tulosta molemmille puolille (käsin) -asetusta ei tueta joissakin osoita ja tulosta -ympäristöissä, kun käytetään DeskJet-tulostimia.


Chapter

Kulma

Tämän asetuksen avulla voit määrittää vesileiman kulman tulostettavalla sivulla.


Chapter

Väritila

Mustavalkoisena tai värillisenä tulostamisen valinta.

●
Mustavalkotilan avulla voit terävöittää kuvien yksityiskohtia tai nopeuttaa värillisten asiakirjojen tulostamista.
●
Väritilan asetusta voit käyttää myös mustavalkotulostimilla, kun tallennat tulostinohjaimesta tulostettavat tiedot tiedostona ja haluat myös väritiedot mukaan tiedostoon.


Chapter

Asetukset...

Tämän asetuksen avulla voit säätää tekstin, kuvien ja valokuvien värikartta- ja puolisävyasetuksia erikseen. (Asetus on käytettävissä vain, kun HP:n automaattiset väriasetukset eivät ole käytössä.)


Chapter

Väriasetusten hallintatapa joko HP:n automaattisten väriasetusten avulla tai manuaalisesti.

HP:n automaattiset väriasetukset ovat joukko oletusasetuksia, joilla voit säätää väritulostimen tulostusta. Näillä oletusasetuksilla saadaan aikaan laadukkaita tulosteita useimpiin väritulostustarpeisiin ja optimoidaan väritulostuksen ja tulostimen suorituskyvyn suhde.

Poista HP:n automaattiset väriasetukset käytöstä napsauttamalla Manuaalinen-painiketta ja avaa väriasetusten ikkuna valitsemalla Asetukset.


Chapter

Yleiset tiedot

Yleisten väriasetusten valinta. Näitä asetuksia käytetään kaikessa väritulostuksessa.


Chapter

Grafiikka

Grafiikan väriasetusten valinta. Grafiikka-käsitteeseen sisältyvät pylväskaaviot, ympyräkaaviot ja taulukot.


Chapter

Valokuva

Valokuvien väriasetusten valinta. Valokuvat voivat olla rasterikuvia, bittikarttoja ja laitteesta riippumattomia bittikarttoja.


Chapter

Teksti

Tekstin väriasetusten valinta.

HUOMAUTUS:

Joissakin sovelluksissa värillistä, täytettyä tai käännettyä tekstiä käsitellään grafiikkana tai valokuvana. Jos teksti näiden asetusten valitsemisen jälkeen ei ole niin terävää kuin haluaisit sen olevan, määritä grafiikan ja valokuvien puolisävyasetukseksi Yksityiskohtainen.


Chapter

Automaattinen

HP:n automaattiset väriasetukset ovat joukko oletusasetuksia, joilla voit säätää väritulostimen tulostusta. Näillä oletusasetuksilla saadaan aikaan laadukkaita tulosteita useimpiin väritulostustarpeisiin ja optimoidaan väritulostuksen ja tulostimen suorituskyvyn suhde.


Chapter

Tulosta harmaasävyinä

Valitse tämä asetus, jos haluat tulostaa asiakirjan harmaasävyinä (mustavalkoisena). Tätä asetusta voidaan käyttää nopeaan diakuvien ja paperitulosteiden esikatseluun. Asetus on käytännöllinen myös silloin, kun tulostetaan valokopioitavia ja faksattavia värillisiä asiakirjoja.


Chapter

Materiaalityyppien ja syöttölokeroiden yhdistäminen

Kun Lisää tyypit sovelluksen paperilähdeluetteloon on käytössä, kaikki paperityypit (mukaan lukien kirjekuoret ja kalvot) ovat käyttämäsi sovelluksen Tiedosto-valikon Sivun asetukset -valintaikkunan Paperilähde-välilehdessä. Varmista, että tulostimen paperilokerot on määritetty käyttämillesi paperityypeille (esimerkiksi kalvoille tai kirjelomakkeille) ja valitse sitten paperityypit sovelluksen Paperilähde-luettelosta.


Chapter

Lukittu toiminto

Järjestelmänvalvoja on määrittänyt ja lukinnut tämän toiminnon.


Chapter

Nykyiset vesileimat

Tällä toiminnolla voit näyttää käytettävissä olevien vesileimojen luettelon. Valitse Uusi, jos haluat luoda uuden vesileiman. Poista valitut vesileimat valitsemalla Poista.


Chapter

Asetustila

Valitse tämä asetus, jos haluat nähdä ohjaimen kokoonpanotiedot.


Chapter

Viisto

Tämän toiminnon avulla voit asetella vesileiman vinottain tulostettavalle sivulle.


Chapter

Kääntöyksikkö

Määritä asetukseksi Asennettu, jos tulostimeen on asennettu kääntöyksikkö (kaksipuolisen tulostuksen lisälaite). Jos tulostimeen on asennettu kääntöyksikkö, voit tulostaa paperin molemmille puolille.

VAROITUS:

Kääntöyksikön avulla ei voi tulostaa tiettyjen paperikokojen ja -tyyppien molemmille puolille. Älä yritä käyttää kääntöyksikössä tarroja, kalvoja, kirjekuoria tai muita kuin vakiokokoisia arkkeja tai paperia, jonka paino on yli 90 g/m2 (24 lb). Muutoin tulostin voi tukkeutua tai vaurioitua.

Jos kääntöyksikkö on asennettu, voit valita jonkin seuraavista asetuksista. Valitse asetukset sovelluksesta valitsemalla Tiedosto - Tulosta - Ominaisuudet.

Pystysuunnan oletusasettelua käytetään silloin, kun sivuja käännetään paperin pitkän reunan suuntaisesti kuten kirjaa. Paperin ollessa vaakasuunnassa asettelua käytetään, kun sivut käännetään päällekkäin, kuten kalenterissa (joka toinen sivu on ylösalaisin).

Käännä sivut -asetusta käytetään pystysuunnassa silloin, kun sivut käännetään lyhyttä reunaa pitkin, kuten lehtiöissä (joka toinen sivu on ylösalaisin). Tätä asetusta käytetään paperin vaakasuuntaisessa asettelussa, kun sivut taitetaan kirjaseksi.


Chapter

EconoMode

Tämän toiminnon ansiosta tulostin käyttää vähemmän väriainetta tai mustetta. Tämä pidentää tulostuskasetin käyttöikää ja vähentää sivukohtaisia kuluja, mutta huonontaa samalla tulostuslaatua.

Toimintoa voi käyttää vain silloin, kun tulostimessa on aito HP-tulostuskasetti. HP-tulostuskasetit pystyvät mittaamaan sekä mekaanisten osien käyttöiän että väriaineen tai musteen määrän. Kun Economode-asetusta käytetään paljon, monet mekaaniset osat saattavat kulua loppuun ennen väriaineen loppumista. Tämä voi aiheuttaa väriaine- tai mustevuotoja, jotka voivat vahingoittaa tulostinta. Voit välttää ongelmia käyttämällä alkuperäisiä HP-tulostuskasetteja.


Chapter

Lisääminen

Valitse tämä, kun haluat asentaa valitut fontit.


Chapter

Selaa...

Napsauttamalla tätä painiketta voit selata fonttimittatiedostoja.


Chapter

Tällä toiminnolla voit avata luettelon fonteista, joita ei ole asennettu, mutta joiden fonttimittatiedosto tunnetaan.


Chapter

Tämä toiminto avaa asennettujen fonttien luettelon.


Chapter

Kirjoita fonttimittatiedoston polku ja nimi. Tämä fonttien asennusohjelma tukee .pfm- ja .pcm-tiedostoja.


Chapter

Poistaminen

Valitse tämä, kun haluat poistaa valitut fontit.


Chapter

Sivujen kääntäminen

Tämän toiminnon avulla voit tulostaa paperin molemmille puolille niin, että sivuja voi selata kuten vihkoa. Asiakirjan sivut voi sitoa yläreunasta.


Chapter

Paperityyppi

Valitse haluamasi paperi- tai materiaalityyppi. Jotkin tulostimet etsivät automaattisesti paperilokeron, jossa on oikeankokoista paperia. Lisätietoja paperilokeroiden määrityksestä on tulostimen käyttöoppaassa. Lisäksi tällä asetuksella säädetään tulostusnopeus valitun materiaalin mukaan.


Chapter

Vain ensimmäinen sivu

Valitse tämä asetus, jos haluat tulostaa määrätyn vesileiman vain ensimmäiselle sivulle. Vesileimaa ei tällöin tulosteta toiselle eikä sitä seuraaville sivuille.


Chapter

Paperilähde

Valitse se lokero, jossa on haluamaasi paperia. Jos tulostustyön paperikoko ei vastaa valittuun lokeroon ladatun paperin kokoa, tulokset voivat olla yllättäviä. Jos paperilokero ei ole luettelossa, tarkista, että Laitteen asetukset -välilehdestä on valittu oikeat paperinkäsittelyasetukset. Sovellusohjelman asetukset ohittavat ohjaimen asetukset.

Jos haluat päivittää tulostinohjelmiston tai katsoa tulostimen kokoonpanoa, avaa Tulostimet-kansio, napsauta tulostimen kuvaketta hiiren kakkospainikkeella ja valitse Ominaisuudet. Avaa Laitteen asetukset -välilehden Asennetut lisävarusteet -kohta. Varmista, että Asennetut lisävarusteet -kohdan valinnat vastaavat tulostimen kokoonpanoa.

Paperikoon asetukset täytyy määrittää sovelluksessa. Joissakin sovelluksissa voit määrittää samalle tulostustyölle eri paperikokoja.

Voit luoda mukautetun koon avaamalla Tulostimet-kansion ja valitsemalla Tiedosto - Palvelimen ominaisuudet. Valitse Ominaisuudet: Tulostuspalvelin -valintaikkunan Lomakkeet-välilehti ja valitse sitten Luo uusi lomake -valintaruutu. Määritä mukautetulle koolle mitat ja reunukset ja valitse sitten Tallenna lomake. Kun lomake on luotu, mukautetun koon voi valita sovelluksesta.


Chapter

Paperityyppi

Valitse haluamasi paperi- tai materiaalityyppi. Jotkin tulostimet etsivät automaattisesti paperilokeron, jossa on oikeankokoista paperia. Lisätietoja paperilokeroiden määrityksestä on tulostimen käyttöoppaassa. Tällä asetuksella säädetään myös tulostimen nopeutta ja kiinnitysosan lämpötilaa valittua materiaalia varten.

VAROITUS:

Väärän materiaaliasetuksen valitseminen voi vahingoittaa tulostinta. Esimerkiksi paksun paperin asetusten käyttäminen kalvoilla voi vahingoittaa kalvoa ja tukkeuttaa tulostimen.

Paperikoon asetukset täytyy määrittää sovelluksessa. Joissakin sovelluksissa voit määrittää samalle tulostustyölle eri paperikokoja.


Chapter

Grafiikkatila

Grafiikkatilan valinta. Jotkin grafiikkatilat voivat tulostua muita nopeammin.

●
Lähetä grafiikka vektorina: Tämän asetuksen avulla voit lähettää grafiikan tulostimeen HP-GL2-kuvien ja rasterikuvien yhdistelmänä. Tämän asetuksen avulla grafiikkatulosteista voi tulla tavallista laadukkaampia.
●
Lähetä grafiikka rasterina: Tämän asetuksen avulla kaikki grafiikka lähetetään tulostimeen yksittäisistä pisteistä koostuvina kuvina. Jos tiedosto ei tulostu oikein, kokeile sen tulostamista tässä tilassa.


Chapter

Ohje

Näyttää tulostinohjaimen Ohjeen aiheet.


Chapter

Ohje

Hae tietoja tietystä toiminnosta jollakin seuraavista tavoista:

●
Napsauta toimintoa hiiren oikealla painikkeella.
●
Valitse toiminto ja paina F1-näppäintä.

Näkyviin tulevat toiminnot määräytyvät tulostimen määritysten mukaan. Jos jotakin tulostimen toimintoa ei löydy näistä välilehdistä, tulostinohjelmisto on ehkä päivitettävä. Jos tulostimeen on asennettu esimerkiksi kääntöyksikkö (kaksipuolinen tulostuslaite), mutta Tulosta molemmat puolet -asetusta ei voi valita tästä tulostinohjaimesta, tulostinohjain on päivitettävä, jotta kaksipuolinen tulostustoiminto voidaan ottaa käyttöön.

Ohjaimen päivitys:

1.
Avaa tietokoneen Tulostimet ja faksit -kansio.
2.
Napsauta tulostimen kuvaketta hiiren oikealla painikkeella ja valitse Ominaisuudet.
3.
Avaa Laitteen asetukset -välilehden Asennetut lisävarusteet -kohta.
4.
Valitse vaihtoehdot, jotka vastaavat tulostimen kokoonpanoa.

Jotkin sovellukset ottavat suoraan yhteyden tulostimeen ilman tätä tulostinohjainta. Siinä tapauksessa kaikki toiminnot eivät ehkä toimi.


Chapter

Ohje

Hae tietoja tietystä toiminnosta jollakin seuraavista tavoista:

●
Napsauta toimintoa hiiren oikealla painikkeella.
●
Valitse toiminto ja paina F1-näppäintä.

Sovelluksen asetukset (jos niitä on) korvaavat ohjaimen asetukset. Jos valitset sovelluksesta pystysuunnan ja tulostinohjaimesta vaakasuunnan, asiakirja tulostuu pystysuuntaisena. Jos olet kuitenkin valinnut tulostinohjaimesta Nidonta-asetuksen, sitä ei korvata, koska sovelluksessa ei ole Nidonta-asetusta.

Kun haluat luoda mukautetun paperikoon, siirry Tulostimet- tai Tulostimet ja faksit -kansioon. Valitse Tiedosto, Palvelimen ominaisuudet ja valitse Luo uusi lomake. Anna paperikoolle nimi ja mitat ja valitse Tallenna lomake. Uusi paperikoko näkyy nyt kaikissa paperikokoluetteloissa. Sovelluksissa on usein myös mahdollisuus luoda mukautettuja paperikokoja.

Jotkin sovellukset eivät tarvitse ohjainta, vaan ne muodostavat suoran yhteyden tulostimeen. Siinä tapauksessa esimerkiksi vesileimat, monisivutulostus, vihkon tulostus ja skaalaus (Tulosta asiakirja käyttäen tätä) eivät toimi.


Chapter

Vaaka

Tämän toiminnon avulla voit asetella vesileiman vaakasuoraan tulostettavalle sivulle.


Chapter

Tulostimen kiintolevy

Valitse Asennettu, jos tulostimeen on asennettu kiintolevy.


Chapter

Lokero 5

Tämä asetus määrittää, onko tulostimeen asennettu tilava syöttölokero. Valitse tilanteen mukaan Asennettu tai Ei asennettu.


Chapter

Muisti

Tämä kenttä määrittää tulostimeen asennetun muistin määrän.


Chapter

Lokero #:

Jos tulostimen alla on tämä syöttölokero, valitse Asennettu-asetus. Voit valita tarvittaessa lokeron nimen, esimerkiksi HP:n 500 arkin lokero 3.


Chapter

Kuvan siirto

Tämän toiminnon avulla voit luoda marginaalin sidontaa varten.

Voit määrittää kuvan siirron suunnan ja määrän ohjauspaneelista.


Chapter

Ohje

Tässä ikkunassa on tietoa tallennetusta tulostustyöstä. Ikkunassa näkyy työn tallentavan tulostimen nimi ja sijainti, jos sellainen on käytettävissä. Käyttäjänimi- ja Työn nimi -kenttiä käytetään työn tallentamiseen ja palauttamiseen tulostimen ohjauspaneelista.

Jos et halua nähdä tietoja myöhemmin, valitse Älä näytä näitä tietoja jatkossa. Jos haluat ottaa työn säilytysilmoituksen takaisin käyttöön, valitse tulostinohjaimen Työn säilytysasetukset -ikkunasta Näytä työn tunnus tulostettaessa. Napsauta Tulostimet-kansiossa olevan tulostimen kuvaketta hiiren oikealla painikkeella ja valitse Tulostusmääritykset. Valitse ensin Kohde-välilehti ja avaa sitten Työn säilytysasetukset -ikkuna napsauttamalla Työn säilytysasetukset -painiketta.


Chapter

Työn säilytys

Käytössä-asetuksella voit tallentaa tulostustyön tulostimeen ja tulostaa sen myöhemmin tulostimen ohjauspaneelista. Työt on yksilöity ohjauspaneelissa työn säilytyksen käyttäjän tunnusnumerolla.

HUOMAUTUS:

Tulostimet vaativat erityisiä asetuksia, jotta ne voivat tukea Työn säilytys -toimintoa. Yleensä tulostimessa täytyy olla kiintolevy tai lisämuisti, ja ne on määritettävä Laitteen asetukset -välilehdessä. Avaa Laitteen asetukset -välilehti napsauttamalla tulostimen kuvaketta ja valitsemalla Ominaisuudet. Vain Työn säilytys -asetuksella tallennetut työt tallennetaan tulostimen kiintolevylle. Jos tulostimen virta katkeaa, kaikki muut tulostustyöt menetetään.


Chapter

PIN tulostukseen:

Tämän toiminnon avulla voit määrittää tallennetulle työlle oman tunnistenumeron. Näppäile luku tulostimen ohjauspaneeliin, kun haluat hakea töitä, jotka on lähetetty tulostimeen jollakin työn säilytysasetuksella. Samalla käyttäjän tunnistenumerolla aiemmin lähetetyt työt korvataan.


Chapter

Tulostaminen ja säilyttäminen

Tämän toiminnon avulla voit tulostaa vain työn ensimmäisen kopion ja tulostaa loput kopiot sitten, kun niitä pyydetään ohjauspaneelista. Jos tulostimen virta katkeaa, lisäkopiot menetetään.


Chapter

Ei käytössä

Määritä Työn säilytys -tilaksi Ei käytössä.


Chapter

Yksityinen työ

Tämän toiminnon avulla voit tallentaa tulostustyön tulostimeen. Työn tulostamiseen tarvitaan tulostustyön tunnistenumero (PIN). Tulostustyö poistetaan muistista, kun se on tulostettu. Jos tulostimen virta katkeaa, tulostustyö menetetään.


Chapter

Pikakopio

Tämän asetuksen avulla voit tulostaa työstä lisäkopioita käyttämällä tulostimen ohjauspaneelia, jolloin työtä ei tarvitse lähettää uudelleen tietokoneesta. Jos tulostimen virta katkeaa, lisäkopiot menetetään.


Chapter

Tallennettu työ

Tämän toiminnon avulla voit tallentaa tulostustyön tulostimeen, josta sen voi tulostaa. Tulostustyö säilyy tallennettuna tulostimen kiintolevylle (tai muistiin, jos se on käytettävissä), kunnes se poistetaan tulostimen ohjauspaneelista. Jos työ tallennetaan tulostimen kiintolevylle, se säilyy muistissa tulostimen virran katkaisemisen jälkeenkin.


Chapter

Mukautettu

Tämän toiminnon avulla voit antaa tallennetulle asiakirjalle oman nimen.


Chapter

Työtunnuksen näyttäminen tulostettaessa

Tämän toiminnon avulla saat tulostuksen aikana näkyviin tallennetun asiakirjan käyttäjänimen ja työn nimen.

HUOMAUTUS:

Jos tulostetaan työtä, jolla on sama käyttäjänimi tai työn nimi kuin tulostimessa jo olevalla työllä, tulostimessa oleva työ korvautuu uudella.


Chapter

Automaattinen

Tämän toiminnon avulla voit automaattisesti luoda tallennetulle asiakirjalle työn nimen. Työn nimenä käytetään asiakirjan tiedostonimeä, jos se on ohjaimen käytettävissä. Muussa tapauksessa työn nimenä käytetään sovelluksen nimeä tai aikaleimaa.


Chapter

Mukautettu

Tämän toiminnon avulla voit antaa tallennetulle asiakirjalle oman työn nimen.


Chapter

Kirjoita työn nimi, jonka haluat liittää tallennettuun asiakirjaan.


Chapter

Käyttäjänimi

Kirjoita käyttäjänimi, jonka haluat liittää tallennettuun asiakirjaan.


Chapter

Käyttäjänimi

Liitä käyttäjätunnuksesi tallennettuun asiakirjaan napsauttamalla.

HUOMAUTUS:

Jos työ tulostetaan samalla käyttäjätunnuksella ja työn nimellä, se korvaa tulostimessa olevan aikaisemman työn, jossa on samat asetukset.


Chapter

Vaaka

Asiakirja tulostuu leveyssuunnassa (kuten laskentataulukko).


Chapter

Asettelun säilyttäminen

Tämän asetuksen avulla voit näyttää asiakirjan käytettävissä olevat asetteluasetukset.


Chapter

Manuaalinen

Tällä toiminnolla voit poistaa HP:n automaattiset väriasetukset käytöstä ja avata väriasetusten ikkunan valitsemalla Asetukset.

Manuaalisilla asetuksilla ratkaistaan erityisiä töiden järjestelyyn liittyviä asioita. Niitä voidaan käyttää muokattaessa värien (RGB), puolisävyjen, neutraaliakselin käsittelyn ja kuvien reunan vahvistuksen automaattisia oletusasetuksia.


Chapter

Laitteen Mopier

Tämän asetuksen avulla tulostin tulostaa yhdestä työstä useita lajiteltuja kopioita.


Chapter

Suunta

Tämän asetuksen avulla voit määrittää asiakirjan sijoittumisen sivulle.

●
Pysty: Asiakirja tulostuu pituussuunnassa (kuten kirje).
●
Vaaka: Asiakirja tulostuu leveyssuunnassa (kuten laskentataulukko).


Chapter

Tulostelokero

Valitse tulostelokero. Käytettävissä olevat asetukset määräytyvät tulostimeen asennetun lisätulostelokeron mukaisesti. Voit valita lisätulostelokeron napsauttamalla hiiren oikealla painikkeella Tulostimet-ikkunassa olevaa tulostimen kuvaketta ja valitsemalla Ominaisuudet sekä Tuloste-välilehden.

●
Automaattinen valinta: Sivut tulostetaan tulostimen oletustulostelokeroon.
●
Ylä-tai päälokero (tulostuspuoli alas): Sivut tulostetaan lokeroon tulostuspuoli alaspäin. Laite pinoaa tulostetut sivut tulostusjärjestyksessä (oikea tulostusjärjestys).
●
Pää- tai ylälokero (tulostuspuoli ylös): Sivut tulostetaan oikeassa järjestyksessä tulostuspuoli ylöspäin.
●
Vasen lokero tai takalokero (tulostuspuoli ylöspäin): Sivut tulostetaan tulostuspuoli ylöspäin suoraa paperirataa pitkin. Asetusta voidaan käyttää tulostettaessa sellaisille materiaaleille, jotka eivät taitu helposti (esimerkiksi korttipaperi). Tulostuspuoli ylöspäin pinoavaan lokeroon ohjatut sivut voivat tulla pinoon käänteisessä järjestyksessä (viimeinen tulostimeen lähetetty sivu on päällimmäisenä ja ensimmäinen sivu alimmaisena). Voit valita Takaa eteen -sivujärjestyksen Lisäasetukset-välilehdessä, jos haluat tulostustyön tulostuvan oikeassa järjestyksessä.
●
Pinontalokero: Tämän asetuksen avulla voit tulostaa asiakirjat alimpaan lokeroon. Suurikokoiset työt voi pinota ylimpään lokeroon.
●
Työn erottelulokero: Tällä asetuksella voit tulostaa asiakirjat seuraavaan käytettävissä olevaan (tyhjään) lokeroon.
●
Lajittelulokero: Tällä asetuksella voit tulostaa asiakirjan jokaisen kopion eri lokeroon.


Chapter

Sivujärjestys

Tämän asetuksen avulla voit määrittää asiakirjan sivujen tulostusjärjestyksen.

●
Edestä taakse: Asiakirja tulostuu niin, että sivu yksi on pinon päällimmäisenä.
●
Takaa eteen: Asiakirja tulostuu niin, että sivu yksi on pinon alimmaisena.


Chapter

Sivuja/arkki

Tämän toiminnon avulla voit valita yhdelle sivulle tulostettavien sivujen lukumäärän.


Chapter

% todellisesta koosta

Tällä toiminnolla voit pienentää tai suurentaa asiakirjaa sen normaalikoosta. Vain tulostettavan kuvan koko muuttuu. Asiakirja tulostetaan sovelluksesta valitulle paperikoolle. Asiakirjan suurentaminen voi leikata osan jokaisesta sivusta pois.


Chapter

% todellisesta koosta

Tämän toiminnon avulla voit pienentää tai suurentaa asiakirjaa sen normaalikoosta. Vain tulostettavan kuvan koko muuttuu. Asiakirja tulostetaan sovelluksesta valitulle paperikoolle. Asiakirjan suurentaminen voi leikata osan jokaisesta sivusta pois.


Chapter

% todellisesta koosta

Tällä toiminnolla voit muuttaa tulosteen normaalia kokoa. Normaali koko on sovelluksen sivun kokoasetuksissa määritetty sivun koko.


Chapter

Nidonta

Tämän toiminnon avulla voit valita käytettävän nidontatyypin.

Nidonta-asetukset ovat käytettävissä vain, kun tulostimen lisätulostelokerossa on nitoja. Käytettävissä olevat nidonta-asetukset määräytyvät asennetun lisätulostelokeron mukaan. Noudata nidonnassa seuraavia ohjeita:

●
Kullakin nitojalla voi nitoa vain tietyn enimmäismäärän sivuja. Lisätietoja nidottavien sivujen enimmäismäärästä on nitojan käyttöohjeessa.
●
Vain verkonvalvoja voi määrittää mukautettuja nidonta-asetuksia.
●
Tietyt paperikoot eivät salli Yksi niitti vinottain -asetusta. Näissä tapauksissa käytetään Yksi niitti -asetusta.
●
Vastakkainen nidonta -asetusta käytettäessä niitti sijoitetaan normaalisti valittavan kulman vastapäiseen kulmaan.
●
Jos haluat sijoittaa sivulle useamman kuin yhden niitin ja tulostat paperin molemmille puolille, sivuja ei voi kääntää ylös tai vasemmalle tai oikealle sen mukaan, mihin paperin reunaan niitit sijoitetaan.

Kun käytössä on tiettyjä paperikokoja, tulostin voi käyttää oletussyöttösuuntaa (paperi syötetään tulostimeen reuna edellä). Jos niitin kiinnityskohta on yllättävä, kokeile eri syöttösuuntaa. Lisätietoja on käyttöohjeissa.


Chapter

Työn suojaaminen

PIN tulostukseen: Anna henkilökohtainen tunnistenumero. Numeroa käytetään tulostimen ohjauspaneelissa, kun tulostimeen lähetettyjä töitä haetaan töiden tallennusasetuksin. Samalla tunnistenumerolla lähetetyt työt korvataan.

Salaa työ (salasanalla): Tulostustyö voidaan salata alusta loppuun seuraavissa tapauksissa:

●
Kohdetulostin tukee tulostustöiden salausta.
●
Tulostuksessa käytetään paikallista tulostusjonoa.
●
Tulostuksessa käytetään yhteistä tulostusjonoa ja asiakaspuolen kuvanmuodostus on KÄYTÖSSÄ.
HUOMAUTUS:

Windows XP ei tue asiakaspuolen kuvanmuodostusta. Jos asiakaspuolen kuvanmuodostus on POISSA KÄYTÖSTÄ tulostusasiakkaassa tai jos tulostusasiakas on Windows XP, UPD-ohjain poistaa seuraavat lisätoiminnot käytöstä, jotta työ voidaan salata ennen kuin se lähetetään verkkoon: sivu(a) arkille (useita sivuja samalle arkille), erikoissivut, tulostaminen kokoon (skaalaus), vesileimat, vihkon tulostus ja päinvastainen järjestys (käytössä lokeroissa, joissa tulostuspuoli tulee ylöspäin).


Chapter

Pysty

Asiakirja tulostuu pituussuunnassa (kuten kirje).


Chapter

Esikatselu

Näyttää, miten asiakirja tulostuu käytettäessä tämänhetkisiä tulostinohjaimen asetuksia. Sivun esikatselukuva muuttuu, kun asetuksia muutetaan.


Chapter

Vihkon asettelu

Tämän toiminnon avulla voit tulostaa asiakirjan kirjasena. Tällöin sivut järjestetään uudelleen ja arkin molemmille puolille tulostetaan kaksi sivua. Paperi taitetaan keskeltä, jolloin se muodostaa kirjasen. Sivut tulostuvat oikeassa järjestyksessä, eikä niitä tarvitse järjestää uudelleen. Kun valitset Vihkon asettelu -asetuksen, 2 sivua arkille- ja Tulosta molemmille puolille -asetukset määritetään automaattisesti.

Valitse Tehosteet-välilehden Tulosta asiakirja käyttäen tätä -toiminto, jos haluat tulostaa kirjasen muunkokoiselle paperille (esimerkiksi jos haluat tulostaa A4-kokoisen kirjasen 11 x 17 -kokoiselle paperille).


Chapter

Asiakirjan tulostaminen käyttäen tätä

Tulostaa asiakirjat paperille, joka on eri kokoista kuin asiakirjaa muotoiltaessa valittu paperi.

Asetus on käytännöllinen, jos asiakirjaa muotoiltaessa valittu paperikoko ei ole käytettävissä. Jos esimerkiksi asiakirja on muotoiltu Letter-kokoista paperia varten etkä voi käyttää tätä kokoa, voit tulostaa jollekin muulle paperikoolle.

HUOMAUTUS:

Tulosta asiakirja käyttäen tätä -asetus ei ole käytettävissä, jos Sivua arkille- tai Sivua arkille ja julisteet -asetuksen arvo on enemmän kuin yksi.


Chapter

Tulostus molemmille puolille

Tämän toiminnon avulla voit tulostaa asiakirjan paperin molemmille puolille. Tätä kutsutaan myös kaksipuoliseksi tulostukseksi. Asiakirja tulostetaan siten, että voit lehteillä sivuja vasemmalle ja sitoa ne vasemmasta reunasta (ellei Käännä sivut -asetusta ole valittu). Tulostin käyttää sovelluksessa valittua paperikokoa.

Joidenkin paperikokojen molemmille puolille ei voi tulostaa. Katso käyttöoppaasta, mitä paperikokoja kääntöyksikkö (kaksipuolisen tulostuksen lisälaite) voi kääntää.

Joidenkin tulostusmateriaalien molemmille puolille ei tulisi tulostaa. Tarra-arkin molemmille puolille tulostaminen voi vahingoittaa tulostinta. Älä tulosta kalvojen molemmille puolille. Joissakin tulostimissa esipainettu paperi ja kirjelomakepaperi tulee asettaa syöttölokeroon tietyllä tavalla, jotta asiakirja tulostuu oikein molemmille puolille paperia. Ohjeita on käyttöoppaissa.


Chapter

Tämän toiminnon avulla voit tulostaa asiakirjan paperin molemmille puolille. Asiakirja tulostuu siten, että voit kääntää arkkeja vasemmalle tai oikealle, kuten kirjan sivuja, ja sitoa ne vasemmasta tai oikeasta reunasta. Käännä sivut -asetuksella voi muotoilla asiakirjan siten, että sen voi sitoa yläreunasta. Tällöin sivuja voi käännellä ylös.

Joidenkin paperikokojen molemmille puolille ei voi tulostaa. Katso käyttöoppaasta, mitä paperikokoja kääntöyksikkö (kaksipuolisen tulostuksen lisälaite) voi kääntää.

HUOMAUTUS:

Tulostin käyttää sovelluksessa määritettyä paperikokoa, jos se poikkeaa ohjaimessa määritetystä paperikoosta.

Joidenkin paperityyppien molemmille puolille ei tulisi tulostaa. Tarrojen tulostaminen tarra-arkin molemmille puolille voi vahingoittaa tulostinta. Älä tulosta kalvojen molemmille puolille. Joissakin tulostimissa esipainettu paperi ja kirjelomakepaperi tulee asettaa syöttölokeroon tietyllä tavalla, jotta asiakirja tulostuu oikein molemmille puolille paperia. Lisätietoja on käyttöoppaissa.


Chapter

Kaksipuolinen tulostus

Tämän toiminnon avulla voit tulostaa asiakirjan paperin molemmille puolille. Asiakirja tulostetaan siten, että voit lehteillä sivuja vasemmalle ja sitoa ne vasemmasta reunasta. Valitse Käännä sivut -asetus, jos haluat tulostaa asiakirjan siten, että voit kääntää sivut ylös ja sitoa ne yläreunasta.

Jos tulostimeen on asennettu kääntöyksikkö (kaksipuolinen tulostuslaite), ja Laitteen asetukset -välilehden Kääntöyksikkö-asetukseksi on määritetty Asennettu, tietyt paperikoot ja paperityypit voidaan tulostaa molemmille puolille. Jos Laitteen asetuket -välilehden Salli käsinkääntö -asetus on Käytössä, voit tulostaa minkä tahansa kokoisen paperin molemmille puolille.

HUOMAUTUS:

Tulosta molemmille puolille (käsin) -asetusta ei tueta Windows 2000 -käyttöjärjestelmässä sekä joissakin deskjet-tulostimien osoita ja tulosta -ympäristöissä toimivissa PostScript-ohjaimissa.

Kaikki asiakirjat tulostetaan molemmille puolille manuaalisesti, kun Oikea järjestys suoraa paperirataa varten- tai Oikea järjestys takalokeroon tulostamista varten -asetus on valittu.

Joidenkin paperityyppien molemmille puolille ei tulisi tulostaa. Tarra-arkin molemmille puolille tulostaminen voi vahingoittaa tulostinta. Älä tulosta kalvojen molemmille puolille.


Chapter

HP:n molempien puolten manuaalinen tulostaminen

Tämän toiminnon avulla voit tulostaa asiakirjan paperin molemmille puolille. Asiakirja tulostuu siten, että voit kääntää arkkeja vasemmalle tai oikealle, kuten kirjan sivuja, ja sitoa ne vasemmasta tai oikeasta reunasta. Valitse Käännä sivut -asetus, jos haluat tulostaa asiakirjan siten, että voit kääntää sivut ylös ja sitoa ne yläreunasta.

Voit tulostaa manuaalisesti minkä tahansa kokoisen paperin molemmille puolille. Tulostin tulostaa ensin jokaisen arkin ensimmäisen puolen, keskeyttää tulostamisen paperin uudelleensyöttämisen ajaksi ja tulostaa sitten jokaisen arkin toisen puolen.

HUOMAUTUS:

Tulosta molemmille puolille (käsin) -asetusta ei tueta Windows 2000 -käyttöjärjestelmässä sekä joissakin deskjet-tulostimien osoita ja tulosta -ympäristöissä toimivissa PostScript-ohjaimissa.

Kaikki asiakirjat tulostetaan molemmille puolille manuaalisesti, kun Oikea järjestys suoraa paperirataa varten- tai Oikea järjestys takalokeroon tulostamista varten -asetus on valittu.

Joidenkin paperityyppien molemmille puolille ei tulisi tulostaa. Tarrojen tulostaminen tarra-arkin molemmille puolille voi vahingoittaa tulostinta. Älä tulosta kalvojen molemmille puolille.


Chapter

Sivukehysten tulostaminen

Tämän toiminnon avulla voit tulostaa reunat kunkin arkilla olevan sivun ympärille. Tämä valintaruutu on käytettävissä vain, kun valittuna on useampi kuin yksi sivu.


Chapter

Sivujärjestys

Tämän toiminnon avulla voit valita sivujen järjestyksen ja asettelun arkilla, kun tulostat useamman kuin yhden sivun yhdelle arkille.


Chapter

Tulostuslaatu

Tämän toiminnon avulla voit valita tulostuslaadun. Numeroarvot ovat pisteitä tuumalla (dpi). ImageREt-asetukset hallitsevat värejä äärimmäisen tarkasti. Koska yhdessä pistessä käytetään jopa neljää väriä ja väriaineen määrää on mahdollista vaihdella, tuloksena on miljoonia tasaisia värejä, teräviä kuvia ja tarkkaa tekstiä. Asetukset voivat vaihdella eri tulostimissa.

●
ImageREt 2400: Tuottaa 2400 dpi:n värilasertulostuslaatua.
●
ImageREt 3600: Tuottaa 3600 dpi:n värilasertulostuslaatua.
●
ImageREt 4800: Tuottaa 4800 dpi:n värilasertulostuslaatua.
●
FastRes 1200: Tulostaa käyttäen 1200 x 600 –tarkkuutta ja on nopeampi kuin täysi 1200 x 1200 -tarkkuus, mutta tulostuslaatu on hieman huonompi.
●
ProRes 1200: Tulostaa käyttäen 1200 x 1200 –tarkkuutta ja tulostaa hitaammin kuin muut tarkkuudet, mutta sen tulostuslaatu on paras.
●
Hyvä: Tulostaa nopeammin, mutta tulostuslaatu on hieman heikompi kuin Paras-asetuksella.
●
Paras: Tulostuslaatu on korkeampi, mutta tulostusnopeus hitaampi kuin Hyvä-asetuksella.
●
1200 x 1200: Tulosteet, joiden tarkkuus on 1200 x 1200 dpi. Vaihtoehto sopii yksityiskohtaisiin töihin, kuten viivapiirroksiin ja pienikokoiseen tekstiin. Tulostaminen on huomattavasti hitaampaa kuin ImageREt 3600- tai ImageREt 4800 -tekniikkaa käytettäessä ja yleensä kuvien laatu ei parane.
●
1200 x 600: Sopii pikkutarkkaan tulostamiseen (esimerkiksi terävät viivat ja pieni teksti). Tulostaa huomattavasti hitaammin kuin ImageREt 4800, eikä tavallisesti paranna kuvia.
●
600 dpi: Tulostaa tavallisella 600 dpi:n tarkkuudella.
●
300 dpi: Tulostaa tavallisella 300 dpi:n tarkkuudella.


Chapter

Kiertäminen 180 astetta

Valitse tämä asetus, kun haluat kääntää asiakirjan kuvaa paperilla 180 astetta. Jos kirjekuoren lähettäjän osoite on epäselvä, valitse tämä asetus ja syötä kirjekuori tulostimeen lähettäjän osoitekenttä edellä.


Chapter

Kulma

Kirjoita tähän vesileiman mukautettu kulma.


Chapter

Skaalaaminen sopivaksi

Tämän toiminnon avulla voit suurentaa tai pienentää asiakirjan valitun kokoiselle paperille sopivaksi. Jos et halua pienentää tai suurentaa asiakirjaa, poista tämä valinta.


Chapter

HP:n suora paperirata

Joidenkin tulostimien takana on avattava luukku, josta paperin voi tulostaa suoraan tulostimen taakse. Joissakin tulostimissa on aukko laitteen taka- tai etupuolella tai vipu, jolla tämän lokeron voi ottaa käyttöön. Käytä tätä lokeroa tai aukkoa, jos haluat minimoida käpristymisen ja välttää paksujen paperien, kuten korttipaperien tukokset. Voit joskus joutua syöttämään paperia monikäyttölokerosta, jotta tulos olisi paras mahdollinen. Paperi syötetään tulostettava puoli ylöspäin. Tällä toiminnolla voit järjestää sivut oikein tätä lokeroa tai syöttöaukkoa varten.

Jos tämä valintaruutu ja Tulosta molemmille puolille on valittu, tulostin tulostaa jokaisen arkin ensimmäisen puolen, keskeyttää tulostamisen paperin uudelleensyöttämisen ajaksi ja tulostaa sitten jokaisen arkin toisen puolen. Muita asiakirjoja ei voi tulostaa, kun tulostimen toiminta on keskeytetty. Noudata näyttöön tulevia ohjeita.


Chapter

Asiakirjan tulostaminen käyttäen tätä

Valitse kohdepaperin koko. Vain tulostimen tukemat paperikoot näkyvät tässä luettelossa. Luettelo on käytettävissä vain silloin, kun Tulosta asiakirja käyttäen tätä -asetus on valittu.


Chapter

True Type bittikarttoina -asetus

Valitse tämä asetus, jos jotkin merkit tulostuvat yllättävällä tavalla.


Chapter

Vesileiman teksti

Kirjoita vesileiman teksti.


Chapter

Vesileimat

Valitse tulostettava vesileiman teksti. Napsauta Muokkaa, jos haluat luoda vesileiman tai muokata sitä.


Chapter

Muokkaa...

Valitse tämä toiminto, jos haluat luoda vesileiman tai muokata sitä.


Chapter

Väri

Valitse vesileiman väri.


Chapter

Nimi

Valitse vesileiman fontti.


Chapter

Uusi

jos haluat luoda uuden vesileiman.


Chapter

Varjostus

Valitse vesileiman varjostus.


Chapter

Koko

Valitse vesileiman fonttikoko.


Chapter

Tyyli

Valitse vesileiman fonttityyli.


Chapter

Tuumat

Napsauta painiketta, kun haluat määrittää paperikoon tuumina.


Chapter

Millimetrit

Napsauta painiketta, kun haluat määrittää paperikoon millimetreinä.


Chapter

Käytä tuumia

Valitse tämä valintaruutu, kun haluat muuttaa vaaka- ja pystysuuntaisen kuvansiirron mittayksikön tuumiksi. Oletusyksikkö on millimetri (mm).


Chapter

Päivittäminen

Päivittää valitut lisäysasetukset.


Chapter

Automaattinen määritys

Tätä toimintoa käyttämällä saat tietoja tulostimen määrityksistä ja siihen asennetuista lisäominaisuuksista.

Jos ilmenee tulostimen tiedonsiirtovirhe, syynä voi olla jokin seuraavista: tarvittavaa tiedonsiirto-ohjelmaa ei ole asennettu tai avattu tai ohjelma ei ole saanut vastausta tulostimesta. Tulostimen virran täytyy olla kytketty ja tulostimen täytyy olla kytkettynä tietokoneeseen suoraan tai verkon kautta.


Chapter

Pysty

Kirjoita taustapuolen vaakasuuntaisen kuvansiirron arvo. Positiivinen arvo siirtää kuvaa sivun alaosaa kohti. Negatiivinen arvo siirtää kuvaa sivun yläosaa kohti.

HUOMAUTUS:

Oletusarvo on 0. Arvoa voi muuttaa 1 mm välein. Pienin arvo on -250 mm. Suurin arvo on 250 mm.


Chapter

Pysty

Kirjoita etupuolen pystysuuntaisen kuvansiirron arvo. Positiivinen arvo siirtää kuvaa sivun alaosaa kohti. Negatiivinen arvo siirtää kuvaa sivun yläosaa kohti.

HUOMAUTUS:

Oletusarvo on 0. Arvoa voi muuttaa 1 mm välein. Pienin arvo on -250 mm. Suurin arvo on 250 mm.


Chapter

Tulostuspikavalinta

Tulostuksen pikavalinta on tallennettujen tulostusasetusten kokoelma, jota voit käyttää yhdellä napsautuksella. Jos haluat lisätä oman pikavalinnan, muokkaa asetuksia ja valitse Tallenna nimellä.


Chapter

Leveys

Kirjoita valittuna olevan mukautetun paperikoon leveys. Jos kirjoittamasi koko on liian pieni tai suuri, tulostinohjelmisto mukauttaa koon automaattisesti.


Chapter

Poistaminen

Tämän toiminnon avulla voit poistaa valitut vesileimat. Joitakin vesileimoja ei kuitenkaan voi poistaa.


Chapter

Keltainen

Tällä asetuksella säädetään tulostetussa kuvassa käytetyn keltaisen musteen määrää.


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

Huomautuksia

  • Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.
  • Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.
  • Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.
  • Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.

http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen

http://www.hp.com


F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.

http://www.hp.com


Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+nuoli vasemmalle tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+nuoli oikealle tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN

http://www.hp.com


Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | Plusmerkki (+) ja miinusmerkki (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER

http://www.hp.com


Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y

http://www.hp.com


Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R

http://www.hp.com


Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P

http://www.hp.com


Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.
  • Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.
  • Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.
  • Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.
  • Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.
  • Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.

http://www.hp.com


Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.
  • Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.
  • Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.
Huomautus Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.

http://www.hp.com


Ohjeen aiheiden suosikkiluettelon luominen

  1. Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.
  2. Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.
Huomautuksia
  • Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.
  • Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.
  • Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.

http://www.hp.com


Ohjeen aiheen kopioiminen

  1. Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.
  2. Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.
  3. Avaa asiakirja, johon haluat kopioida aiheen.
  4. Siirrä kohdistin kohtaan, johon haluat tiedot.
  5. Valitse Muokkaa-valikosta Liitä.
Huomautus Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.

http://www.hp.com


Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

Huomautus Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.

http://www.hp.com


Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • Takaisin näyttää viimeksi katsellun aiheen.
  • Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.
  • Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.
  • Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.
  • Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.
  • Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.
  • Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.
Huomautus Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.

http://www.hp.com


Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento
Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki.
Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki.
Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta.
Tulosta aihe

Huomautus Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.

http://www.hp.com