HP printer

Spikri teemad

HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP printer

 Eesti

Kaubamärgi- ja autoriõiguseteave

HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


Chapter

Chapter
HP © 2008 Hewlett-Packard Development Company, L.P. http://www.hp.com


Chapter

Tegelik suurus

Klõpsake oma dokumendi printimiseks ilma formaadi muutmiseta.


Chapter

Konto ID

Sisestage töö Konto ID. Kui printeris on olemas ja lubatud Taotle konto ID funktsioon, annab Konto ID printeri administraator. Sellisel juhul saab printeri järjekorras oleku ajal tööd, millel pole Konto ID-d panna ootele ja salvestada printeri järjekorras seni, kuni ID sardveebiserverilt sisestatakse.


Chapter

Alternatiivne päisrežiim

See suvand võimaldab teil laadida päisega leht või eelprinditud paber kõikide printimiste korral samamoodi, olenemata sellest, kas prindite lehe ühele või mõlemale poolele.

Laadige paber nii, nagu hakkaksite printima mõlemale poolele. Lugege printeri kasutusjuhendist päisega paberi laadimise kohta mõlemale poolele printides. Juhul kui paberisalvel on ikoon, mis näitab, et paber tuleb laadida kas esiküljega üleval või esiküljega allpool, laadige paber näidatule vastupidiselt. Kui valite selle suvandi, aeglustab printer trükikiiruse selliselt, et kahele poole printimine on võimalik.


Chapter

Rakenduse hallatud värvid

See suvand võimaldab teie prinditaval tarkvaraprogrammil hallata dokumendi värvi.


Chapter

Rakenduse hallatud värvid

Kui see suvand on valitud, haldab teie kujutise või dokumendi värvi tarkvaraprogramm, millest te prindite.

Parima tulemuse saavutamiseks kasutage seda suvandit ainult siis, kui tarkvaraprogramm toetab ICMi, ColorSynci või muud värvihaldustehnoloogiat, ning kui tarkvaraprogramm suudab luua CMYK värve, mida toetab HP Designjet printer. CMYK värvide kasutamine, mida HP Designjet printer ei toeta, võib printimiskvaliteeti halvendada.


Chapter

Automaatne Pantone'i kalibreerimine

Kui see suvand on valitud, avab printer PostScript failist PANTONE värvidefinitsioonid ja sobitab need lähimate CMYK värvidega. See suvand toimib kõige paremini siis, kui PANTONE värvid on defineeritud lisavärvidena.

Kui see suvand ei ole valitud, defineeritakse PANTONE värvid CMYK väärtusega komposiitvärvidena, mille määrab tarkvaraprogramm. CMYK väärtust haldab printeri tarkvara, kasutades Värvi vahekaardil olevaid värvihaldussuvandeid.


Chapter

Tagakaas

Klõpsake tagakaane sisestamiseks.


Chapter

Tagakülje nihe

Tähistage see märkeruut, et nihutada kahepoolsete printimistööde tagakülje kujutist. (Ühepoolsete printimistööde puhul seda seadet eiratakse.) Seadke vastaval väljal horisontaalsete või vertikaalsete nihete määr.


Chapter

Mustvalge

Klõpsake, et dokumente must-valgelt printida.


Chapter

Must

Reguleerib prinditavas kujutises kasutatava musta kogust.


Chapter

Üksnes must tint

Kasutab halli foto- või musta printimiskassetti halltoonides printimiseks.


Chapter

Esitluskavatsus

Valige see suvand, kui soovite kohandada musta värvi väärtuste erinevusi värvide konverteerimisel värviruumide vahel, mis võib takistada varjude blokeerimist, kui lähteruumis olev must on tumedam kui sihtruumis olev must. See suvand kaardistab kogu algruumi dünaamilise ruumi sihtruumi täielikku ruumilisse ulatusse.

See suvand on saadaval ainult siis, kui Esitluskavatsuse loendist valitakse Suhteline kolorimeetriline suvand.


Chapter

Tühi või eelprinditud leht enne lehekülge(-i):

Trükkige leheküljenumbrid (kui rohkem kui üks, siis komaga eraldatud) või leheküljenumbrite vahemik (sidekriipsuga eraldatud) kuhu sisestatakse tühjad või eelnevalt prinditud leheküljed.


Chapter

Brošüüri vorming

Valige suvand dokumendi printimiseks brošüürina. Leheküljed järjestatakse ümber ja prinditakse paberilehe kummalegi leheküljele kaks tükki järjest. Te saate voltida paberi keskelt, et tekitada brošüür õiges järjestuses lehekülgedega. Kui te valite Brošüüri vormingu, seadistatakse 2 lehekülge lehele ja Kahepoolne printimine automaatselt.

Valige suvand Mastaabi paberiformaadile brošüüri printimiseks muule paberiformaadile, nagu kirjaformaadis brošüür paberil 11 x 17.


Chapter

Käsitsi rakenduses

Prinditav ala on võrdne valitud paberi formaadiga.

Printer joondab valitud paberi laetud paberi ääre järgi.

Võimalike paberijoondamisprobleemide põhjustatud valgete alade vältimiseks jooniste äärtel lõikab printer paberi pisut väikesemaks kui valitud paberi formaat.


Chapter

Ääriseta automaatsobitus

Klõpsa, et draiver sobitaks ääristeta printimisel pildi tervele lehele. See ei kehti teksti printimise korral.


Chapter

Ääriseta

Klõpsa, et printeri tarkvara sobitaks ääristeta printimisel pildi tervele lehele. See ei kehti teksti printimise korral.


Chapter

Ääriseta printimine

Klõpsa praeguse suurusvalikuga ääristeta paberi formaadi valimiseks. Kui selle aktiveerite, muutub teie paberi formaadi valik automaatselt ääristeta paberiks.


Chapter

Esi-/tagakaaned

Klõpsake esi- ja tagakaane sisestamiseks.


Chapter

Eredus

Reguleerib prinditava kujutise heledust või tumedust.


Chapter

Täiustatud värviseaded

Kasutage, et avada Täiustatud värvihäälestuse dialoogiboks, mis sisaldab seadeid heleduse ja tumeduse, värvitooni, küllastuse ja prinditava kujutise värvikasutuse reguleerimiseks.


Chapter

Printimisspikker

Klõpsake, et rohkem teada saada, kuidas printerit aja- ja rahasäästlikult kasutada ning kuidas dokumentidele professionaalset viimistlust anda. Selle nupu klõpsamine avab kasutajajuhendi ekraanikuva.


Chapter

Kalibreerige värv

Klõpsake prinditud lehekülgede värvivarjundite tasakaalustamiseks. Värvikalibreerimist tuleb teha siis, kui värvitindid ei paista prinditud lehekülgedel ühtlased või tõrkeotsingu juhiste soovituste kohaselt.


Chapter

Klõpsake värvilise ja musta prindikasseti joondamiseks, et viimistleda musta ja värvitindi asetust. Joondage prindipead pärast prindipea asendamist või taaspaigaldust või tõrkejuhiste soovituste kohaselt.


Chapter

Lehekülje keskele

Aktiveerige see suvand, liigutamaks lehekülje sisu täpselt lehekülje keskele. See suvand võtab kogu teksti ja joonised ühe tervikuna ja liigutab keskele. See suvand on eriti kasulik, kui te soovite tuua väikese teksti või kujutise suure lehekülje keskele.

See suvand ei muuda paberi sisu suurust.


Chapter

Peatükid algavad lehekülgedel:

Määrake peatükkide alguse leheküljenumbrid.


Chapter

Klõpsake prindikassettide puhastamiseks. Puhastage prindikassetid, kui prindikvaliteet on märgatavalt kahanenud või tõrkeotsimisjuhiste soovituste kohaselt.


Chapter

Kärpige sisu veeristega

Prinditav ala on võrdne valitud paberi formaadiga.

Printer joondab valitud paberi formaadi laetud paberi veerisega ja seejärel kärbib sisu vastavalt valitud veeristele.

Printeri lõigatava paberi suurus on võrdne valitud paberi formaadiga.

Printer ei prindi kärbitaval alal olevaid andmeid.


Chapter

CMYK

Mõnes olukorras ei pruugi kujutise või dokumendi CMYK värviväärtus printeri jaoks sobida. Järgmised on kaks näidet selle kohta:

●
Kujutise või dokumendi CMYK väärtused optimeeriti mingi kindla printeri jaoks ja nüüd on vaja kujutist või dokumenti teise printeriga printida.
●
Kujutise või dokumendi CMYK väärtused on optimeeritud trükipressi jaoks, kuid mustand tuleb odavama printeriga printida.

Parima tulemuse saavutamiseks tuleb kujutise või dokumendi CMYK värviväärtused printeri jaoks kohandada. Valige loendist sobiv värvi sisendprofiil:

●
HP CMYK Plus tehnoloogia lubab kõrgkvaliteetse vaikimisi CMYK prinditee. Seda suvandit võib valida enamiku digitaalsete kaubanduslike prinditööde jaoks ja sellega peaks saama optimaalse väljaprindi.
●
Standardse emulatsiooni profiilid
●
Photoshop 4 vaikimisi CMYK ja Photoshop 5 vaikimisi CMYK
●
Muud HP Designjet printerid


Chapter

CMYK-i värvus

Mõnes olukorras ei pruugi kujutise või dokumendi CMYK värviväärtus printeri jaoks sobida. Järgmised on kaks näidet selle kohta:

●
Kujutise või dokumendi CMYK väärtused optimeeriti mingi kindla printeri jaoks ja nüüd on vaja kujutist või dokumenti teise printeriga printida.
●
Kujutise või dokumendi CMYK väärtused on optimeeritud trükipressi jaoks, kuid mustand tuleb odavama printeriga printida.

Parima tulemuse saavutamiseks tuleb kujutise või dokumendi CMYK värviväärtused printeri jaoks kohandada. Valige loendist sobiv värvi sisendprofiil:

●
Vaikimisi CMYK+: HP CMYK+ tehnoloogia (võimaldab kõrgkvaliteetset vaikimisi CMYK printimisteed. Selle suvandi võib valida enamikule digitaalsetele kommertslikele printimistöödele ning see peaks andma optimaalse printimistulemuse.)
●
SWOP: USA ja teiste riikide/piirkondade üldine tindistandard.
●
Euroscale: Euroopa ja teiste riikide/piirkondade üldine tindistandard (tuntud ka nime all Eurostandard).
●
DIC: (Dainippon Ink and Chemical Inc.) üldine tindistandard Jaapanis ja teistes riikides/piirkondades.
●
Kohandprofiil: Valige see suvand kohandatud sisendprofiili kasutamiseks, et kontrollida täpselt värviväljundit (nt teatud HP Color LaserJet printeri emuleerimiseks). Värviprofiile saab laadida aadressilt www.hp.com.


Chapter

Värviline

Klõpsake dokumentide printimiseks värvilisena.


Chapter

Värvihaldus

Valige värviruum, millega dokument printida. Värvihaldus määrab prindi värviraadiuse. Printeri tarkvara kannab dokumendi värvid üle olemasolevast värviruumist valitud värviruumi:

●
ICM (kujutise värvihaldus): Microsofti tehnoloogia aitab tagada värvilise kujutise, graafika või teksti printimise võimalikult lähedasena selle originaalvärvile ning aitab püsida värvidel järjepidevate ja täpsetena.
●
ColorSmart/sRGB: Tavaline standardne värviruum, mis sobib enamikule prinditöödele. Kasutatakse enamiku veebidokumentide ja praeguste kujutiste jaoks.
●
Adobe RGB (1998): Uus tõusev standard, reprodutseerib rohkem värve kui sRGB. Kui teie värvikujutis, graafika või tekstiobjekt kasutab Adobe RGB-d (1998), siis valige see suvand. Kui prindite Adobe RGB-d (1998) kasutades professionaalsest rakendusest, lülitage rakenduse printeri värvihaldus välja ja lubage printeri tarkvaral värviruumi hallata.
●
Rakendusega hallatav: See suvand laseb tarkvaraprogrammil, millest prinditakse, dokumendi värvi hallata.


Chapter

Värvihaldus

Valige värviruum, millega dokument printida. Värvihaldus määrab prindi värviraadiuse. Printeri tarkvara kannab dokumendi värvid üle olemasolevast värviruumist valitud värviruumi:

●
ColorSmart/sRGB: Tavaline standardne värviruum, mis sobib enamikule prinditöödele. Kasutatakse enamiku veebidokumentide ja praeguste kujutiste jaoks.
●
Adobe RGB (1998): Uus tõusev standard, reprodutseerib rohkem värve kui sRGB. Kui teie värvikujutis, graafika või tekstiobjekt kasutab Adobe RGB-d (1998), siis valige see suvand. Kui prindite Adobe RGB-d (1998) kasutades professionaalsest rakendusest, lülitage rakenduse printeri värvihaldus välja ja lubage printeri tarkvaral värviruumi hallata.
●
Rakendusega hallatav: See suvand laseb tarkvaraprogrammil, millest prinditakse, dokumendi värvi hallata.
●
Printeri emuleerimine: See suvand võimaldab teiste HP Designjet printerite värvide emuleerimist. Valige printer, mille värve soovite emuleerida.


Chapter

Printimise kvaliteet

Määrab värvitrüki väljunderaldusvõime valitud prindikvaliteedis:

●
Automaatne: valitud meediumist ja prindikvaliteedist sõltuvalt prindib kuni 600 x 600.
●
Optimeeritud dpi: prindib parima võimaliku kvaliteediga, aga on aeglasem ja võtab palju kõvakettaruumi.


Chapter

Värvuskvaliteet

Kasutage selle vahelehe suvandeid, et valida prinditöö värvikvaliteet.


Chapter

Värvitoon

Reguleerib prinditavate värvide soojust või külmust.


Chapter

Lisa

Klõpsake leheküljesisestuse üksikasjade tabelisse sisestussuvandite lisamiseks.


Chapter

Klõpsake juhtpaneeli valgusteadete animatsioonide nägemiseks, tuvastage valgusmustrite tähendus ja vaadake teadete adresseerimisteavet.


Chapter

Printimise kvaliteet: kohandatud

Valige soovitud prindikvaliteet. Suvandid võivas erinevates printerites erineda. Klõpsake Advanced (täpsem) dialoogi avamiseks Häälestus nuppu. Need dialooginupud võimaldavad teil valida eri vajadustele täpsemalt sobivad prindikvaliteedi suvandid.


Chapter

Salvesta või kustuta

Salvestab või kustutab valitud kohandatud paberi formaadi.


Chapter

Kohandatud

Trükkige Nimetuse kasti kohandatud paberi formaadi nimi. Pärast seda kui olete sisestanud kohandatud paberiformaadi laiuse, pikkuse ja ühikud, klõpsake muudatuste salvestamiseks Salvesta ja seejärel klõpsake OK. Uute mõõtmete kasutamiseks valige Paber/kvaliteet saki ripp-nimekirjast Formaat on, muudetud kohandatud formaat.


Chapter

Kohandatud paberiformaadi nupp

Klõpsake kohandatud paberi formaadi informatsiooni loomiseks või muutmiseks.


Chapter

Tsüaan

Reguleerib prinditavas kujutises kasutatava tsüaani kogust.


Chapter

Kustuta kõik

Kustutab kõik sisestussuvandid.


Chapter

Kustuta

Kustutab valitud sisestussuvandid.


Chapter

Kustuta

Klõpsake seda nuppu helendatud prindiotsetee kustutamiseks.


Chapter

Seadme ja tarvikute olek

Avab sardveebiserveri Seadmeoleku lehekülje. See lehekülg näitab toote jooksvat olekut, iga tarviku järelejäänud eluea protsenti ja tarvikute tellimisteavet. Võrku ühendatud toodetel on Seadmeoleku leheküljele pääs.


Chapter

Valige äärte viimistlemine. Äärejuht koosneb kolmest komponendist: kohanduvast pooltoonimisest, värvieraldusest ja värvi REtist. Kohanduv pooltoonimine suurendab ääre teravust. Värvivastuvõtlikus vähendab värvitasandi vale registreerimist, asetades kõrvuti olevate objektide ääred kerge ülekattega. Värvi RET suurendab nähtavat eraldusvõimet, asetades iga punkti nii, et tulemus oleks sirge äär.

●
Maksimaalne: Kõige agressiivsem värvivastuvõtlikus, kohanduv pooltoonimine sees, värvi RET sees.
●
Tavaline: Vaikimisi värvivastuvõtlikus, kohanduv pooltoonimine sees, värvi RET sees.
●
Hele: Väikseim värvieraldus, kohanduv pooltoonimine sees, värvi RET sees.
●
Väljas: Värvivastuvõtlikus ja kohanduv pooltoonimine väljas, värvi RET väljas.


Chapter

Esikülg all (kiirem)

Klõpsake seda suvandit, et virnastada printimistöö esikülg allapoole, õiges järjekorras.


Chapter

Esikülg ülal (otseseim tee)

Klõpsake seda suvandit, et virnastada printimistöö esikülg ülespoole, õiges järjekorras. Lehekülgede järjekorra muutmine, et nad virnastuksid õiges järjekorras, võib panna printeri aeglasemalt printima. See suvand võimaldab paberile kõige otsemat teed, vähendades nii paberi kooldumist ning vältides ummistusi raskema materjali, näiteks papile printimisel.


Chapter

Järgmise lehekülje suunas

Valige see suvand, kui soovite, et prinditöö väljundis oleks sisestatud peatüki lehekülg pööratud järgmise lehekülje poole.


Chapter

Eelmise lehekülje suunas

Valige see suvand, kui soovite, et prinditöö väljundis oleks sisestatud peatüki lehekülg pööratud eelmise lehekülje poole.


Chapter

Tehase vaikeseaded

Klõpsake seda nuppu kõigi suvandite tehase vaikeväärtusteks lähtestamiseks.


Chapter

Esimene

Klõpsake esimese lehekülje sisestamiseks.


Chapter

Valige voltimissuvand.


Chapter

Esikaas

Klõpsake esikaane sisestamiseks.


Chapter

Esikülje nihe

Tähistage see märkeruut, et võimaldada kujutisi ühe- või kahepoolsete printimistööde esiküljel nihutada. Seadke vastaval väljal horisontaalsete või vertikaalsete nihete määr.


Chapter

Läiketase:

Valige läikesuvand:

●
Parim suurendab läiget ja stabiilsust, aga aeglustab printimist ja vähendab trumli eluiga.
●
Standardne normaalse läikega väljastus täiskiirusel ilma trumli eluiga vähendamata.
●
Seade kasutab vaikimisi häälestust, mis on valitud seadme juhtpaneelil.


Chapter

Prindi hallskaalas

Valige endale sobiv halltoonides printimise suvand.


Chapter

Käivita printeri tulede juhend

Klõpsake seda nuppu, et näha valgusdioodi oleku valguse kombinatsioone, mis näitavad printeri olekut. Need on kasulikud printeri probleemide diagnoosimiseks.


Chapter

Kõrge kvaliteet

Kasutab kõiki värve kõrgkvaliteetselt halltoonides printimiseks.


Chapter

Horisontaalne

Sisestage tagakülje kujutise horisontaalse nihke määr. Positiivne väärtus nihutab prinditava kujutise lehe paremasse serva. Negatiivne väärtus nihutab prinditava kujutise lehe vasakusse serva.

MÄRKUS.

Vaikeväärtus on 0. Väärtust saab muuta 1 mm (0,1 tolli) haaval. Miinimumväärtus on -250 mm (-9,8 tolli). Maksimumväärtus on 250 mm (-9,8 tolli).


Chapter

Horisontaalne

Sisestage esikülje kujutise horisontaalse nihke määr. Positiivne väärtus nihutab prinditava kujutise lehel paremale, negatiivne väärtus nihutab prinditava kujutise vasakule.

MÄRKUS.

Vaikeväärtus on 0. Väärtust saab muuta 1 mm (0,1 tolli) haaval. Miinimumväärtus on -250 mm (-9,8 tolli). Maksimumväärtus on 250 mm (-9,8 tolli).


Chapter

Automaatne

Vali lubamaks printeri tarkvaral häälestust optimeerida.


Chapter

Kontrasti täiustamine

See funktsioon reguleerib foto kontrastsust.


Chapter

Digivälk

See funktsioon valgustab fotot, eriti varjudes, sarnaselt välgule.


Chapter

Punasilmsuse vähendamine

See funktsioon vähendab või eemaldab fotodelt punasilmsuse.


Chapter

Teravus

See funktsioon suurendab foto teravust.


Chapter

See funktsioon fokuseerib automaatselt fookusest väljas oleva foto.


Chapter

Tasandamine

See funktsioon silub või vähendab pildimüra.


Chapter

HP EasyColor

HP EasyColor parandab automaatselt tavaprogrammide abil prinditud erineva sisuga dokumentide trükikvaliteeti. Fotod on täiustatud ja paistavad loomulikud.


Chapter

ICM-profiil

Printeri tarkvara valib olenevalt installitud tindikassettidest ja meediumi tüübist, millele prindite, õige ICM profiili, mis on siin loetletud.


Chapter

Kui töö nimetus on olemas

Printimistöö salvestamisel võite printimistööle nime panna või lasta printeri tarkvaral see automaatselt nimetada. Kui valitakse Kasuta töönime + (1-99), kontrollib printer, kas printimistöö nimi on antud kasutajanimega seostatult ainuesinev. Kui printerisse on juba salvestatud sama failinimega printimistöö, lisab printeri tarkvara uue failinime eristamiseks selle lõppu arvu (1-99).


Chapter

Kujutise nihkehäälestus

Sisestab seaded, mis nihutavad kujutisi vajalikus suunas, et võimaldada või tühistada köitmine või augustamine.


Chapter

Sisendprofiilid

CMYK ja RGB sisendprofiile kasutatakse kujutise või dokumendi värviruumi määratlemiseks. Juhul kui valitud ei ole ühtegi profiili, prinditakse värvid algses värvirežiimis.


Chapter

Paigaldatud prindikassettid

Kontrollige, kas siin loetletud tindikassetid vastavad printerisse installitud tindikassettidele.


Chapter

Esitluskavatsus

Näitab, kuidas hallata värviruumide konverteerimisel diapasoonist väljajäävaid värve. Te saate valida ühe järgnevatest suvanditest:

●
Küllastus: Kasutage graafika, graafikute ja kujutiste esitlemiseks, mis sisaldavad eredaid, küllastunud värve.
●
Kujuteldav: Kasutage fotode ja kujutiste puhul, mille värvid sulanduvad. Värvide üldine kuvamine säilib võimalikult suures ulatuses.
●
Suhteline kolorimeetriline: Kasutage, kui vajate konkreetset värvi ning selle täpset printimist. See suvand kaardistab ka sisendruumi valge selle paberi valgel, millele prinditakse.
●
Absoluutne kolorimeetriline: kasutage, kui soovite printida mustandi. See suvand sobitub konkreetse värviga nagu suvand Suhteline kolorimeetriline, kuid ei kaardista valget.


Chapter

Interneti-teenused

Internetiteenuste valikud viivad teid www.hp.com spetsiaalsetele saitidele. Valige ripploendist sihtkoht, siis klõpsake nupule Minge!. Internetiühenduse korral avaneb Internetibrauseris valitud sihtkoht.


Chapter

Viimane

Klõpsake viimase lehekülje sisestamiseks.


Chapter

Käivitage sardveebiserver

Avage sardveebiserver. Kasutage seda kaugjuhtimisinstrumenti printeri oleku nägemiseks ja printeri veebibrauseriga konfigureerimiseks ning hooldamiseks.


Chapter

Käivitage tootetoe veebisait

Avab tootetoe veebisaidi. See veebisait annab kõige viimase tooteteabe ja tarkvarauuendused.


Chapter

Pikkus

Sisestage hetkel valitud kohandatud paberi formaadi pikkus. Kui te sisestate liiga väikese või liiga suure suuruse, reguleerib printeri tarkvara suuruse teie eest.


Chapter

Magenta

Reguleerib prinditavas kujutises kasutatava magenta kogust.


Chapter

Abi

Te näete akent Juhised mõlemale küljele printimiseks, sest prinditav dokument nõuab mõlemale küljele printimiseks käsitsi paberi sisestamist.

Prindi mõlemale küljele (Käsitsi) kasutatakse dokumendi printimiseks ühel järgmistest põhjustest:

●
Teie printerile ei ole paigaldatud dupleksseadet (kahepoolse printimise seadet).
●
Draiver ei ole dupleksseadmele konfigureeritud. Oma printerite kaustas tehke paremklõps oma printeri ikoonil ja valige Atribuudid. Klõpsake sakil Seadme seaded ja valige Installitud Dupleksmoodulile.
●
Printeril on dupleksseade paigaldatud, kuid te valisite paberi formaadi või tüübi, mis selleks ei sobi.
●
Te valisite Korrigeerige tagaväljundi järjestus või Korrigeerige otsepaberitee järjestus. Tagaväljundi või otsepaberitee kasutamisel ei saa dupleksseadet kasutada.

Paaritu leheküljenumbriga dokumentide printimisel prindib esimese leheküljena tühi leht. Dokumendi viimane lehekülg prinditakse tühja lehe teisele küljele.


Chapter

Abi

Te näete akent Juhised mõlemale küljele printimiseks, sest prinditav dokument nõuab mõlemale küljele printimiseks paberi sisestamist käsitsi.

Prindi mõlemale küljele (käsitsi) kasutatakse dokumendi printimiseks ühel järgmistest põhjustest:

●
Teie printerile ei ole paigaldatud dupleksseadet (kahepoolse printimise seadet).
●
Draiver ei ole dupleksseadmele konfigureeritud. Oma printerite kaustas tehke paremklõps oma printeri ikoonil ja seejärel valige Atribuudid. Klõpsake sakil Seadme seaded ja valige Installitud Dupleksmoodulile.
●
Printeril on dupleksseade paigaldatud, kuid te valisite paberi formaadi või tüübi, mis selleks ei sobi.
●
Võimalusel valisite ehk Korrigeerige tagaväljundi järjestus või Korrigeerige otsepaberitee järjestus. Tagaväljundi või otsepaberitee kasutamisel ei saa dupleksseadet kasutada.

Dokumendi printimise lõpetamiseks järgige suvandi Prindi mõlemale küljele juhiseid.


Chapter

Veerised/vorming

Klõpsake oma dokumendi veeriste häälestuse muutmiseks.


Chapter

Maksimumdetailid

Valige, et printida suurima eraldusvõimega viimistlusega.


Chapter

Minimeeri veerised

Klõpsake, et printer saaks printida lehe alumisele servale lähemale.


Chapter

Peegelkujutis

Klõpsake, et kujutist või dokumenti vasakult paremale pöörata.


Chapter

Peegli esikülg

Tähistage see märkeruut, et võimaldada esikülje kujutist peegeldada.

MÄRKUS.

Tagamaks, et tagakülje kujutise nihe peegeldab esikülje kujutise nihet, tühjendage Peegelda esikülge märkeruut, määrake dupleksseadme köiteserv ning tähistage siis uuesti Peegelda esikülge märkeruut.


Chapter

Neutraalhallid

Valige neutraalsete värvide (hallid ja must) loomise meetod. Mõned rakendused konverteerivad teksti või graafika printimise ajal rastriks. Sellisel juhul valige Fotohäälestuses neutraalsed hallid.

●
Ainult must: Loob ainult musta toonerit kasutades neutraalsed värvid ilma, elimineerides seega värvinihke.
●
4-värviline: Loob neutraalsed värvid, kasutades kõiki nelja toonerit. See meetod tekitab siledamad kaldjooned ja üleminekud mitteneutraalseteks värvideks, tulemuseks on kõige tumedam must.


Chapter

Väljas

Blokeerib funktsiooni.


Chapter

Sees

Aktiveerib funktsiooni.


Chapter

Fotokoopia

Kasutab ainult musta tinti ja optimeerib kujutised faksimiseks ning fotokopeerimiseks.


Chapter

Optimeeri

Valige joonistuste/teksti optimeerimiseks, et kasutada tehnilistele joonistele ja tekstile paremini sobivat prindirežiimi. Valige kujutiste optimeerimiseks et kasutada piltidele paremini sobivat prindirežiimi.


Chapter

Suund

Määrab dokumendi asetuse paberil.


Chapter

Väljundsalve suvandid

Valige väljastussalv. Printimistöö suvandid olenevad sellest, milline väljundsalv on teie printerile paigaldatud.

●
Automaatvalik: Valige see suvand, et saata printimistöö vaikimisi määratud väljastussalve.
●
Teised salved: Valige üks neist väljastussalvedest ning printimistöö virnastatakse valitud salve õiges järjekorras. Mõned salved mahutavad rohkem paberit, mis on mahukate printimistööde puhul väga kasulik; mõned salved võimaldavad paberile kõige otsemat teed, mis vähendab paberi kooldumist.
MÄRKUS.

Teatud printerite väljastussalvede puhul peab salve luuk olema avatud. Kui salve luuk on avatud, saadetakse kõik printimistööd sellesse väljastussalve, olenemata sellest, milline salv on printeri tarkvaras valitud. Need salvesuvandid võimaldavad paberile kõige otsemat teed, vähendades nii paberi kooldumist ning vältides ummistusi raskema materjali, näiteks papile printimisel. Kui valitud on üks neist salvedest, virnastatakse prinditud leheküljed väljastussalve esikülg ülespoole; võimalik on ka virnastamine tagurpidises järjekorras. Et virnastada leheküljed esikülg ülespidi ja õiges järjekorras, valige Viimistluse sakist suvand Õige järjekord ja paberi otsetee või Õige järjekord, tagumine salv. Lehekülgede järjekorra muutmine võib panna printeri aeglasemalt printima.


Chapter

Ülemõõt

Prinditav ala on võrdne valitud paberi formaadiga.

Printer lisab valitud veerised prinditavale alale ja joondab tulemuseks saadud paberi laetud paberi äärtega.

Printeri lõigatava paberi suurus on võrdne valitud paberi formaadi pluss valitud veeristega.


Chapter

Lehekülje erandid

Täpsustage tühjade või eelnevalt prinditud lehekülgede printeritöösse sisestamise häälestust.


Chapter

Leheküljed:

Klõpsake, et lehekülgede vahemikku erineval meediumil printida, kasutades selleks määratud meediumitüüpi ja -allikat. Määrake Redigeerimiskastis leheküljenumbrite vahemik, mida soovite erinevale meediumile printida.


Chapter

Lehekülgede arv lehel

Valige lehele prinditavate lehekülgede arv.


Chapter

Ainult kuva

Valige kasutatav paberi formaat (suurus). Erinevad loetletud suuruse järgi grupeeritud paberi suurused ja formaadid vastavad neile, mida teie printer toetab. Valige, kas vaadata suurusi meetermõõdusitkus või inglise ühikutes.


Chapter

Paberi formaat

Kasutage seda karakteristikut, et määratleda paberi suurust (kuju) prinditöös kasutamiseks. Paberi formaatide seas on Kiri, A4, Legaalne, Ümbrik jne. Printerite toetatavad paberi formaadid erinevad; vaadake lisainformatsiooniks kasutaja dokumentatsiooni.

Vorm määrab paberi suuruse ja veerised. Mitmed printerid toetavad rohkem kui ühte paberi allikat, nt ülemist või alumist salve. Vorme võib määrata igale printeri paberiallikale. Printerite kaustas klõpsake parema hiireklahviga printeri ikoonil, valige Atribuudid, seejärel Seadme häälestus. Paberi allikale paberi formaadi määramiseks kasutage salve määramise vormi. Kui allikale (salvele) on formaat määratud, võib seda formaati programmist printimise ajal valida.

Kohandatud paberi formaadi loomiseks avage kaust Printerid, klõpsake Fail ja siis klõpsake Serveri atribuudid. Prindiserveri atribuutide dialoogiboksis klõpsake Vormid sakki ja siis Looge uus vorm peale. Seadke mõõdud ja veeriseteave, siis klõpsake Salvestage vorm peale. Kord loodud, on kohandatud formaat teie rakenduste seas valimiseks saadaval.

MÄRKUS.

Kui selles seades valitud suurus on erinev, kasutab printer rakenduses valitud suurust.


Chapter

Paberiallikas

Valige soovitav paberi allikas. Te saate valida kas käsitsi sisestatavate lehtede või paberirulli vahel.

Kui prinditöö paberi formaat ei kattu sisselaetud paberi formaadiga, võite saada ootamatuid tulemusi. Tarkvara programmis seadistatud häälestused on ülimuslikud printeridraiveri häälestuste ees, seega määrake paberi formaat kindlasti tarkvara programmis. Mõnedes tarkvaraprogrammides saate määrata sama prinditöö jaoks erinevad paberi formaadid.


Chapter

Fotoparandus

Valige automaatse foto fikseerimise tase, mida soovite kasutada.


Chapter

HP ColorSmarti värvivalikud RGB-värv

Valige RGB-värvirežiim.

●
Vaikimisi: Tõlgendab RGB-värve sRGB-värvidena, mis on Microsofti ja WWW organisatsiooni (www.w3.org) tunnustatud värvid.
●
Ere: Suurendab värvi kesktoonide küllastust nii, et värvilised objektid muutuvad värvilisemaks. See on hea võimalus ärigraafika jaoks.
●
Seade: Prindib RGB-andmed seadme toorrežiimis. Fotod eeldavad selle funktsiooni valimisel rakenduses või operatsioonisüsteemis rohkem värvihaldust.
●
Adobe RGB (1998): Kasutage seda suvandit dokumentide ja kujutiste puhul, mis loodi esialgselt Adobe RGB (1998) värviruumis või digitaalkaameraga. Professionaalsest Adobe RGB-ga (1998) toega tarkvaraprogrammist printides on oluline, et tarkvaraprogrammi värvihaldus lülitatakse välja ning lastakse printeri tarkvaral värviruumi hallata.
●
Foto/kujutis: Foto/kujutis tõlgendab RGB värvi nii, nagu see prinditaks fotona minilaboris, renderdades sügavamad, küllastunumad värvid erinevalt kui Vaikimisi režiimis. Kasutage seda häälestust fotode printimiseks. Parima tulemuse saavutamiseks kasutage HP läikega laserprinteri paberit koos selle häälestusega.


Chapter

Kavandi eelvaade

Näitab, kuidas erinevad täiustatud värviseadetesse tehtud muutused mõjutavad prinditavat kujutist.


Chapter

Prindib värvikasutuse töölogi. See lehekülg sisaldab prinditöö teavet.


Chapter

Printimise konfiguratsioonileht

Prindib printeri konfiguratsioonilehe. See lehekülg sisaldab võrgunduse ja muud teavet.


Chapter

Prindi värviliselt

Valige see suvand dokumentide värvilisena printimiseks.


Chapter

Hallskaalas printimine

Klõpsake neutraalseks must-valgeks printimiseks.


Chapter

Prindi hallskaalas

Klõpsake must-valgeks printimiseks. Läike loomiseks kasutage täistindikomplekti. Neutraalse must-valge välisilme loomiseks kasutage ainult halle ja musti tinte.


Chapter

Prindi seepias

Valige see suvand erinevates pruuni varjundites värvide ja küllastumisastmete printimiseks. See häälestus annab teie kujutisele vanaaegse väljanägemise.


Chapter

Prindi mõlemale poole

Klõpsake, et printida mõlemale lehepoolele. Dokument prinditakse välja nii, et lehti saab paremale või vasakule lehitseda nagu raamatus ning kas vasakut või paremat serva pidi kokku köita. Valiku Lehitsemine abil saab dokumenti vormindada ka nii, et lehekülgi saab köita ülaservast.

Valik Prindi mõlemale poolele võimaldab käsitsi mõlemale lehe poolele printida. Printer prindib iga lehekülje esimese poole, katkestab printimise, kuni te lehekülje uuesti sisestate, ja prindib siis lehe teise poole.

Kui paigaldatud on dupleksseade, võimaldab Kasuta automaatdupleksit automaatselt lehe mõlemale poolele printida. Kui printeri dupleksseade ei tunnista valitud paberi tüüpi, saate mõlemale poolele printida käsitsi.

Mõned paberi tüübid ei sobigi mõlemale poolele printimiseks. Kleebiste mõlemale poolele printimine võib printerit kahjustada. Ärge printige kilede mõlemale poolele.


Chapter

Printeri teenused

Klõpsake seda nuppu Printeriteenuste dialoogi avamiseks. Te saate printeri joondada, värvid kalibreerida, tindikassetid puhastada, testlehe printida, hinnangulisi tinditasemeid vaadata ja tarvikuid konfigureerida.


Chapter

Valige löödavate aukude asukohad.


Chapter

Vaikne printimine

Valige see funktsioon printeri mürataseme madaldamiseks. Printimine võib olla märgatavalt aeglasem.


Chapter

JPEG võimalda

Kasutage seda funktsiooni tihendusmeetodi valimiseks:

●
Automaatne: Tarkvara määrab parima tihendusmeetodi.
●
Parim kvaliteet: Sunnib tarkvara kasutama kadudeta tihendusmeetodit. (Kadudeta tähendab, et tihendamise käigus ei lähe andmeid kaduma.) Printimiskvaliteedi paranemist võib näha.
●
Maksimaalne tihendamine: Sunnib vajadusel tarkvara kasutama kadudega tihendusmeetodit (osa andmetest läheb kaduma). See häälestus on kasulik tiheda liiklusega võrgukeskkondades.


Chapter

Vähenda sobitamiseks

Klõpsake, et kujutist valitud leheküljele mahutamiseks vähendada.


Chapter

Värskenda

Klõpsake oma printeri olekut ja konfiguratsiooni puudutava teabe kuvamiseks.


Chapter

Musta visualiseerimine punkti tollis

Määrab mis eraldusvõimega andmeid printer arvutist saab.


Chapter

Lähtesta

Klõpsake valitud otsetee kõigi funktsioonide vaikimisi suvandite seadmiseks.


Chapter

RGB-värvus

See suvand määrab värvide renderdusviisi.

●
Vaikimisi sRGB: See on parim suvand enamikule printimisvajadustele, sest värvid optimeeritakse vastama RGB värvidele ekraanil ning see annab eredad kujutised ja graafika. See suvand tõlgendab RGB värvi kui sRGB, mis on paljude tarkvarafirmade ja –organisatsioonide, nt Microsofti ja veebikonsortsiumi tunnustatud standard.
●
sRGB kujutis: Valige see suvand, kui prindite rasterobjekte. Profiil kasutab sRGB-kujutiste renderdamisel parimat värvide vastamist.
●
Adobe RGB (1998): Kasutage seda suvandit dokumentide ja kujutiste puhul, mis loodi esialgselt Adobe RGB (1998) värviruumis või digitaalkaameraga. Professionaalsest Adobe RGB-ga (1998) toega tarkvaraprogrammist printides on oluline, et tarkvaraprogrammi värvihaldus lülitatakse välja ning lastakse printeri tarkvaral värviruumi hallata.
●
Seade: See suvand seab printeri seadme toorrežiimis RGB andmete printimisele. Kui see suvand on valitud, tuleb fotode õigeks renderdamiseks hallata värve programmis või operatsioonisüsteemis, milles te töötate.
●
Kohandatud: Valige see suvand, kui soovite kasutada sisendprofiili, et ennustada ja juhtida paremini värviväljundit. Kohandatud profiile saab laadida aadressilt www.hp.com.


Chapter

RGB värv

See suvand määrab värvide renderdusviisi. Suvandid erinevad olenevalt printerist.

●
Vaikimisi (sRGB): See on parim suvand enamikule printimisvajadustele, sest värvid optimeeritakse vastama RGB värvidele ekraanil ning see annab eredad kujutised ja graafika. See suvand tõlgendab RGB värvi kui sRGB, mis on paljude tarkvarafirmade ja –organisatsioonide, nt Microsofti ja veebikonsortsiumi tunnustatud standard.
●
Foto (sRGB): Valige see suvand rasterkujutiste alternatiivseks renderdamiseks.
MÄRKUS.

See suvand puudutab ainult rasterandmeid; teksti ja graafikat (vektorandmeid) töötleb Vaikimisi (sRGB) tabel.

●
Foto (Adobe RGB 1998): Kasutage seda suvandit dokumentide ja kujutiste puhul, mis loodi esialgselt Adobe RGB (1998) värviruumis või digitaalkaameraga. Professionaalsest Adobe RGB-ga (1998) toega tarkvaraprogrammist printides on oluline, et tarkvaraprogrammi värvihaldus lülitatakse välja ning lastakse printeri tarkvaral värviruumi hallata.
●
Mitte ükski: See suvand võimaldab printeril võtta RGB andmeid vastu otse rakendusest.
●
Kohandprofiil: Valige see suvand kohandatud sisendprofiili kasutamiseks, et kontrollida täpselt värviväljundit (nt teatud HP Color LaserJet printeri emuleerimiseks). Värviprofiile saab laadida aadressilt www.hp.com.
●
Ere (sRGB): Valige see suvand jooniste (nt sektordiagrammide ja tulpdiagrammide) taasesituseks küllastunumaid värve kasutades. See suvand on kasulik, kui prindite äridokumente, milles ei ole pilte.


Chapter

Pööra 90 kraadi

Tähistage, et prinditavat kujutist või dokumenti pöörata 90 kraadi võrra. Rullpaberi kasutamisel võib see funktsioon aidata teil printides paberit kokku hoida.


Chapter

Küllastus

Reguleerib prinditud värvide suhtelist puhtust.


Chapter

Salvesta nimega...

Uue prindiotsetee häälestuse salvestamiseks klõpsake seda nuppu. Pärast klõpsamist Salvestage nimega valikul ilmub suvandite loendisse uus otsetee.


Chapter

Skaleeri paberi formaati

Prindib teie dokumendi teisele kui juba vormindatud paberiformaadile. See suvand on kasulik, kui teie dokument on vormindatud paberiformaadi jaoks, mis pole saadaval. Näiteks kui dokument on vormindatud kirjaformaadis paberi jaoks ja teil sellist paberit pole, võite printida muus formaadis.

MÄRKUS.

Paberiformaadiks mastaapimine ei ole saadaval, kui Lehekülgede arv lehel või Lehekülgede arv lehel ja plakatitel on seadistatud rohkemaks kui üks.


Chapter

Skaleeri paberi formaati

Valige sihtpaberi formaat. Sellesse loendisse ilmuvad ainult printeri toetatud paberi formaadid. Loend on saadaval ainult siis, kui valida Mastaabi paberformaadile.


Chapter

Sätted...

Klõpsake prinditöös kaante, tühjade või prinditud lehtede ja peatüki lehtede häälestuse täpsustamiseks.


Chapter

Avab HP printeriteenused.


Chapter

Näita eelvaadet enne printimist

Võimaldab utiliidil Prindieelvaade kuvada dokumendi paigutust vahetult enne prinditöö algust.


Chapter

Lähteprofiil

Kasutage Adobe RGB-d (1998), kui lähtepilt on AdobeRGB (1998) värviruumis. Kasutage sRGB-d üldiseks printimiseks või kui lähtepilt on sRGB värviruumis.


Chapter

Standardne

Prinditav ala on võrdne valitud paberi formaadi miinus valitud veeristega.

Printer lisab valitud veerised prinditavale alale ja joondab tulemuseks saadud paberi laetud paberi äärtega.

Printer lõikab paberi vastavalt valitud paberi formaadile.


Chapter

Standardsuvandid

Valige soovitud prindikvaliteet. Suvandid võivas erinevates printerites erineda. Kasutage võimalust kiiruse ja kvaliteedi vahel valida — printige kiiresti madalamal kvaliteedil või printige kvaliteetsemaid dokumente, kuid aeglasemalt.


Chapter

Klamber

Valige klammerdamissuvand.

MÄRKUS.

Klammerdajad erinevad olenevalt töödeldavate lehekülgede arvust ja paberi suurusest.

Klammerdatavate lehtede arv võib olenevalt materjalist varieeruda.

Paksu paberit ei suuda klammerdajad reeglina töödelda.

Kleebiseid ja kilesid reeglina ei klammerdata.


Chapter

Varude teave

Klõpsake seda nuppu, et näha prindikasseti tarvikute teavet tarviku ostu sooritamise maal/piirkonnas.


Chapter

Vali klotsid

Valige printimiseks kindlad paanid. See on kasulik juhul, kui on vaja ainult mõni paan uuesti printida.


Chapter

Kahepoolne printimine

Klõpsake, et printida mõlemale lehepoolele. Dokument prinditakse välja nii, et lehti saab lehitseda vasakule ning köita piki vasakpoolset serva. Valiku Lehitse üles abil saab dokumenti vormindada nii, et lehti keeratakse üles ning need on köidetud piki ülaserva.

Kui teie printerisse on paigaldatud dupleksseade (kahepoolse printimise tarvik) ning dupleksseade on Seadme seaded sakis määratud valikule Installitud, saab teatud paberi suuruse ja paberi tüübi puhul printida lehe mõlemale poolele.

Mõned paberi tüübid ei sobigi mõlemale poolele printimiseks. Kleebiste mõlemale poolele printimine võib printerit kahjustada. Ärge printige kilede mõlemale poolele.


Chapter

Kahepoolne printimine

Valige suvand, et kahepoolselt printimist lubada või blokeerida. Kui valite Käsitsi, tuleb leheküljed, teise poole printimiseks, käsitsi uuesti sisestada. Väljas valiku korral prindib printer dokumendi ühele paberipoolele.


Chapter

Sisestage uus otsetee nimetus siia

Sisestage siia kasti uue prindiotsetee nimetus. Pärast otsetee häälestuse valikut ja Salvestage klõpsamist ilmub suvandite loendis uus otsetee.


Chapter

Lisaväljastussektsioonid

Kasutage näitamaks, et tarviku väljastussalv on teie printeril paigaldatud.

Pärast tarviku väljastussalve paigaldamist saate juhendada oma partnerit saatma prinditud lehti teatavasse väljastussalve. Mõni printer toetab tarviku väljastussalvesid, mis on varustatud lisafunktsiooniga nagu klammerdamine või voltimine.

Vaikeväljastussalve valimiseks tehke paremklõps oma printeriikoonil kaustas Printerid, valige Printeri eelistused, klõpsake sakki Väljund ja seejärel valige salv.

Iga prinditöö väljundsalve valikuks valige rakenduse Fail menüüst Printige, klõpsake Atribuudid peale, klõpsake Väljund vahelehele ja valige siis salv.


Chapter

Kahepoolne printimine

Lubab teil käsitsi trükkida mõlemale leheküljele. Lubatud olekus prindib printer lehtede esimese külje, katkestab, et saaksite lehed uuesti sisestada ning seejärel prindib teise külje. Arvuti kuvab juhised, kuidas paberit uuesti printerisse sisestada.

Mõlemale küljele käsitsi printimine seiskab printeri seni, kuni te paberi uuesti sisestate. Sel ajal muid dokumente printida ei saa. Kui see printer on võrgus, ei soovi te ehk seda suvandit lubada.


Chapter

Käsitsidupleks

Klõpsake mõlemal leheküljel printimise käsitsi lubamiseks. Printige mõlemale poole valikul prindib printer iga lehekülje esimese poole, teeb paberi ümberlaadimispausi ja siis prindib iga lehekülje teise poole. Ilmuvad Ekraanijuhised, mis näitavad, kuidas paberit sisestada.

Mõlemale küljele käsitsi printimine katkestab printeri töö, et saaksite uue paberi sisestada, ning selle katkestuse ajal ei saa printida ühtki muud dokumenti. Kui see printer on võrgus, ei soovi te ehk seda suvandit lubada.

MÄRKUS.

Windows 2000 peal töötavad PostScript draiverid ei toeta Printige mõlemale poole (käsitsi) funktsiooni. DeskJet printerite mõnes suuna-ja-prindi keskkonnas ei toetata Printige mõlemale poole (käsitsi) funktsiooni.


Chapter

Nurk

Klõpsake vesimärgi nurga seadistamiseks prinditud leheküljel.


Chapter

Värvirežiim

Valige mustvalge või värviline printimine.

●
Mustvalge režiim teravdab graafikadetaile ja kiirendab värvidokumendi printimist.
●
Värvirežiim on kasulik isegi ühevärviliste printerite puhul, kui draiveriväljund salvestatakse faili ja värviteavet soovitakse lisada.


Chapter

Sätted...

Klõpsake värvikaardi ja pooltoonide häälestuse sõltumatuks reguleerimiseks tekstile, graafikale ja fotodele. (Võimalik ainult siis, kui HP automaatsed värviseaded on välja lülitatud.)


Chapter

Valige värviseadete juhtimise viis: HP automaatsed värviseaded või käsitsi.

HP automaatsete värviseadete tehnika on vaikimisi seadete kogum värviprinteri väljundi häälestamiseks. Need vaikimisi seaded tagavad kvaliteetse väljundi enamikel värvilise printimise juhtudel ning muudavad värviväljundi võimalikult heaks, säilitades samal ajal printeri jõudluse.

Valige Käsitsi HP automaatsete värviseadete välja lülitamiseks ning juurdepääsu saamiseks Häälestuse nuppudele värviväljundi häälestamiseks.


Chapter

Üldine

Valige üldised värviseaded. Need seaded kehtivad kõigile värviprintimistele.


Chapter

Graafika

Valige graafika värviseaded. Graafika alla kuuluvad tulpdiagrammid, sektordiagrammid ja tabelid.


Chapter

Fotod

Valige fotode värviseaded. Fotod võivad olla rasterpildid, bittrastrerkujutised ja seadmest sõltumatud bittrasterkujutised.


Chapter

Tekst

Valige teksti värviseaded.

MÄRKUS.

Mõnes rakenduses käsitletakse värvilist, täidetud või pööratud teksti graafiku või fotona. Juhul kui tekst ei ole nii selgepiiriline, kui oleksite pärast siinsete seadete valimist soovinud, muutke oma graafika ja fotode pooltoonide häälestus Täpseks.


Chapter

Automaatne

HP automaatsete värviseadete tehnika on vaikimisi seadete kogum teie värviprinteri väljundi automaatseks häälestamiseks. Need vaikimisi seaded tagavad kvaliteetse väljundi enamikel värvilise printimise juhtudel ning muudavad värviväljundi võimalikult heaks, säilitades samal ajal printeri jõudluse.


Chapter

Prindi hallskaalas

Klõpsake dokumendi printimiseks halltoonides (must ja valge). See suvand on kasulik slaididel ja paberkandjal väljatrükkide kiireks eelvaateks või kopeeritavate ja faksitavate värviliste dokumentide printimiseks.


Chapter

Ühenda meediumitüübid ja sisestussalved

Kui on lubatud Kaasake ka rakenduste lähteloendi tüübid, on kõik paberitüübid (nagu ümbrikud ja kiled) kättesaadavad teie rakenduse Failimenüü Lehekülje häälestuse sakil Paberiallikas. Valige rakenduse Paberiallika loendist paberi tüübid, kui teate, et printeri paberisalved on konfigureeritud mingi paberi tüübi nagu kile või kirjaplangi jaoks.


Chapter

Funktsioon lukustatud

Selle funktsiooni on seadistanud ja lukustanud administraator.


Chapter

Seatud vesimärgid

Kuvab saadaolevate vesimärkide loetelu. Klõpsake nuppu Uus uue vesimärgi loomiseks. Klõpsake valitud vesimärgi eemaldamiseks nuppu Kustuta.


Chapter

Konfiguratsiooni olek

Kuvab teie draiveri konfiguratsiooni puudutava teabe.


Chapter

Diagonaalne

Klõpsake vesimärgi diagonaalseks suunamiseks piki prinditud lehekülge.


Chapter

Dupleksüksus

Seadistage see suvandile Installitud, kui teie printerisse on paigaldatud dupleksmoodul (kahepoolse printimise lisaseade). Kui teil on printerisse paigaldatud dupleksseade, saate printida lehe mõlemale küljele.

ETTEVAATUST.

Dupleksseade ei saa dupleksida teatavaid paberi formaate ja tüüpe. Ärge kunagi püüdke dupleksida silte, kilesid, kummalise formaadiga lehti või raskemat kui 24-naelast (90 g/m2) paberit. Selle tegemine võib teie printeri ummistada või seda kahjustada.

Kui duplekser on installitud, saate valida ühe järgmisest suvanditest. Valimaks oma rakendusel need suvandid, klõpsake Fail, klõpsake Prindi ja seejärel klõpsake Atribuudid.

Vaikevormingut Püstpaigutus kasutatakse siis, kui lehti pööratakse piki paberi laia serva nagu raamatus. Rõhtpaigutusel kasutatakse seda vormingut siis, kui lehti pööratakse ülalt nagu kalendrit (iga teine lehekülg suunatakse teistpidi).

Lehitse üles kasutatakse püstpaigutusel, kui lehekülgi pööratakse piki paberi kitsast serva nagu lõikelaudade puhul (iga teine lehekülg suunatakse teistpidi). Rõhtpaigutusel kasutatakse seda vormingut siis, kui lehti pööratakse nagu raamatus.


Chapter

Economode

Klõpsake, et võimaldada printeril igal leheküljel vähem tinti/toonerit kasutada. See pikendab printeri kasseti eluiga ja vähendab ühe lehe printimiseks tehtavaid kulutusi, ent alandab ka trükikvaliteeti.

See suvand võib töötada üksnes siis, kui printeril on HP kassett. HP kassetid suudavad mõõta mehhaaniliste osade eluiga ning tooneri/tindi kogust. Kui kasutatakse palju EconoMode'i, kuluvad paljud mehhaanilised osad ära enne toonerit/tinti. See võib põhjustada tooneri/tindi lekke, mis omakorda kahjustab printerit. Ehtsate HP kassettide kasutamine ennetab seda probleemi.


Chapter

Lisa

Klõpsake valitud fontide installimiseks.


Chapter

Sirvi...

Klõpsake fondi meeterfaili asukohta sirvimiseks.


Chapter

Kuvab installimata fondiloendi, kus fondi meeterfail on teada.


Chapter

Kuvab installitud fontide loendi.


Chapter

Tippige tee ja fondi meeterfaili nimi. See fondiinstallija toetab .pfm- ja .pcm-faile.


Chapter

Eemalda

Klõpsake valitud fontide desinstallimiseks.


Chapter

Lehitse lehekülgi üles

Klõpsake paberi mõlemale küljele printimiseks nii, et lehekülgi saaks pöörata nagu märkmikul. Dokumenti saab ühendada ülaservast.


Chapter

Paberi tüüp

Valige paberi või meediumi liik, mida soovite kasutada. Mõned printerid leiavad automaatselt paberisalve, mis sisaldab õiget tüüpi paberit. Paberisalvede konfigureerimiseks vaadake printeri kasutaja dokumentatsiooni. See häälestus reguleerib ka valitud meediumi printimiskiirust.


Chapter

Ainult esimene lehekülg

Klõpsake määratletud vesimärgi printimiseks ainult esimesel leheküljel. Teisel ja järgmistel lehekülgedel ei prindita ühtki vesimärki.


Chapter

Paberiallikas

Valige salv, milles asuvat paberit soovite kasutada. Kui printimistöö paberi suurus ei sobi valitud salves asuva paberi suurusega, võib tulemus soovitust erineda. Kui paberisalve loendis pole, siis kontrollige, et Seadme seadete sakil on valitud õiged paberi käsitlemise suvandid. Rakenduse seaded allutavad draiveri seaded.

Printeri tarkvara ajakohastamiseks või printeri konfiguratsiooni vaatamiseks minge kausta Printerid, tehke parem hiireklõps oma printeri ikoonil ja valige Atribuudid. Seadmehäälestuse vahelehel vaadake Installitavad suvandid alla. Tehke kindlaks, et Installitavate suvandite häälestus vastaks printeri konfiguratsioonile.

Paberi formaat tuleb seadistada rakenduse sees. Mõned rakendused lubavad sama prinditöö siseselt erisuguseid paberi suurusi määrata.

Kohandatud paberi formaadi loomiseks avage kaust Printerid, klõpsake Fail ja siis klõpsake Serveri atribuudid. Dialoogiaknas Printserveri atribuudid klõpsake sakki Vormid, seejärel tähistage märkeruut Loo uus vorm. Seadke mõõdud ja veeriseteave, siis klõpsake Salvestage vorm peale. Kord loodud, on kohandatud formaat teie rakenduste seas valimiseks saadaval.


Chapter

Paberi tüüp

Valige paberi või meediumi liik, mida soovite kasutada. Mõned printerid leiavad automaatselt paberisalve, mis sisaldab õiget tüüpi paberit. Paberisalvede konfigureerimiseks vaadake printeri kasutaja dokumentatsiooni. See häälestus reguleerib ka valitud meediumi printimiskiirust.

ETTEVAATUST.

Meediumile sobimatu häälestus võib printerit kahjustada. Näiteks raske paberi häälestuse kasutamine läbipaistvale kilele printimisel võib kahjustada kilet ja ummistada printeri.

Paberi suuruse seaded peaksid olema määratud rakenduses. Mõned rakendused lubavad sama prinditöö siseselt erisuguseid paberi suurusi määrata.


Chapter

Graafikarežiim

Valige graafikarežiim. Olenevalt dokumendist võib üks graafikarežiim printida kiiremini kui teine.

●
Saada graafika vektorkujutisena: Saadab graafika printerisse HP-GL2 ja rasterkujutiste kombinatsioonina. See häälestus võib luua kõrgema kvaliteediga graafika trükistel.
●
Saada graafika rasterkujutisena: Saadab kogu graafika printerile üksikutest punktidest koosnevate kujutistena. Kui faili ei prindita korrektselt, proovige selles režiimis printimist.


Chapter

Abi

Kuvab teie printeri draiveri jaoks üldised Spikri teemad.


Chapter

Abi

Erifunktsiooni puudutava teabe leidmiseks valige üks tegevus järgmistest:

●
Tehke paremklõps sellel funktsioonil.
●
Klõpsake funktsiooni ja vajutage F1.

Kuvatavad funktsioonid sõltuvad teie printeri konfiguratsioonist. Kui te ei suuda neilt sakkidelt erifunktsiooni leida, tuleb teil ehk uuendada oma printeri tarkvara. Näiteks, kui teie printer on varustatud dupleksseadmega (kahepoolse printimise seade), aga Teil ei ole võimalik printeridraiveris Printimine mõlemale poolele valida, siis peate seda printeridraiverit uuendama, et tas sisalduksid ka dupleksfunktsioonid.

Draiveri uuendamiseks:

1.
Minge oma arvutis kausta nimega Printerid ja Faksid.
2.
Tehke paremklõps oma printeri ikoonil ja valige Atribuudid.
3.
Minge Seadmehäälestuse vahelehele ja vaadake Installitavad suvandid alla.
4.
Klõpsake seadeid, mis näitavad teie printeri funktsioone õigesti.

Mõni rakendus ühendub printeriga vahetult ilma seda draiverit kasutamata. Sel juhul ei pruugi mõned funktsioonid töötada.


Chapter

Abi

Erifunktsiooni puudutava teabe leidmiseks tehke üht järgmisest:

●
Tehke paremklõps sellel funktsioonil.
●
Klõpsake funktsiooni ja vajutage F1.

Rakendusseaded (kui on olemas) kirjutavad draiveriseaded üle. Kui valite oma rakenduses Püstpaigutuse ja seejärel printeridraiveris Rõhtpaigutuse, prinditakse teie dokument Püstpaigutuses. Ometi, kui valite printeridraiveril klammerdamissuvandi, ei kirjutata seda üle, sest rakendusel puudub klammerdamissuvand.

Kohandatud paberiformaadi loomiseks minge kausta Printerid või Printerid ja Faksid. Seejärel valige Fail, Serveri atribuudid ja klõpsake Loo uus vorm. Andke oma paberi formaadile nimi ja mõõtmed ning klõpsake Salvesta vorm. See uus paberiformaat hõlmatakse mis tahes paberi formaatide loendisse. Rakendused võimaldavad teil sageli ka luua kohandatud paberiformaate.

Mõni rakendus ühendub printeriga vahetult ilma draiverit kasutamata. Sellisel juhul ei toimi funktsioonid nagu Vesimärgid, Mitu lehekülge ühel lehel, Brošüüri printimine ja Mastaapimine (Prindi dokument sees).


Chapter

Horisontaalne

Klõpsake vesimärgi vertikaalseks suunamiseks piki prinditud lehekülge.


Chapter

Printeri kõvaketas

Valige Installitud, kui teie printerisse on paigaldatud kõvakettaseade.


Chapter

Salv 5

Määratleb, kas teie printerile on paigaldatud suure võimsusega sisestustarvik. Klõpsake sobivusel kas Installitud või Installimata peale.


Chapter

Mälu

Määratleb teie prindiseadmesse paigaldatud mälu hulga.


Chapter

Alus #:

Valige väärtus Installitud, kui printeri all on see sisendsalv. Sobivusel saate valida erisalve nagu HP 500-leheline salv 3.


Chapter

Kujutise nihe

Klõpsake, et tekitada köiteveeris.

Nihke suuna ja määra saate seadistada juhtpaneeli kaudu.


Chapter

Abi

Selles aknas on teave teie salvestatud printimistöö kohta. Sellel on näha printeri nimi, kuhu töö salvestada, ja võimalusel ka selle asukoht. Väljade Kasutajanimi ja Töö nimi järgi saab tööd printeri juhtpaneeli kaudu salvestada ja välja otsida.

Kui te ei soovi seda teavet tulevikus näha, märkige valik Ära näita tulevikus seda teavet. Et tööde salvestuste teavitus uuesti sisse lülitada, valige printimise ajal draiveri Töö salvestusseadete aknast Näita töö ID-d. Tehke Printerite kaustas parem hiireklõps draiveri ikoonil ja valige Prindieelistused. Klõpsake vahekaardil Sihtkoht ja seejärel nupul Töö salvestusseaded, et kuvada Töö salvestusseadete aken.


Chapter

Töö kinnipidamine

Prinditöö säilitamiseks valige printeril Lubatud, et võiksite prinditööle hiljem printeri juhtpaneelilt läheneda. Tööd määratletakse juhtpaneelil Töösäilituse kasutaja ID-numbriga.

MÄRKUS.

Printeritel on Töösäilituse funktsionaalsuse toetamiseks erinevad nõuded. Tavaliselt tuleb printerisse paigaldada kõvaketas või lisamälu ja need Seadmehäälestuse vahelehel konfigureerida. Seadmehäälestuse vahelehele pääsuks paremklõpsake printeri ikooni ja valige siis Atribuudid. Printeri kõvakettal salvestatakse ainult Töösäilituse suvandiga salvestatud tööd. Kõik muud tööd lähevad printeri väljalülitumisel kaotsi.


Chapter

PIN-kood printimiseks

Klõpsake, et lisada salvestatud tööle isiklik tunnusnumber. Seda numbrit kasutatakse printeri juhtpaneelil salvestusvõimalusega printerisse saadetud tööde väljaotsimiseks. Sama PIN koodiga tööd kirjutatakse üle.


Chapter

Tõesta ja hoia

Klõpsake, et printida printimistöö esimene koopia ning pange järgnevad koopiad ootele, kuni need juhtpaneeli kaudu tellitakse. Järgnevad koopiad kaovad, kui printerit tabab voolukatkestus.


Chapter

Väljas

Klõpsake, et Tööde salvestamise režiim välja lülitada.


Chapter

Isiklik töö

Klõpsake, et salvestada printimistöö printerisse. Selle salvestatud töö printimiseks on vajalik printimistöö PIN. Printimistöö kustutatakse pärast printimist mälust ning see kaob ka siis, kui printerit tabab voolukatkestus.


Chapter

Kiirkoopia

Klõpsake, et võimaldada printimistöö lisakoopiate printimist läbi printeri juhtpaneeli, ilma et neid tuleks arvutist uuesti printerisse saata. Järgnevad koopiad kaovad, kui printerit tabab voolukatkestus.


Chapter

Säilitatud töö

Klõpsake, et salvestada printimistöö printerisse ja teha see printimiseks kättesaadavaks. Printimistöö salvestatakse printeri kõvakettale (võimalusel ka mällu), kuni see printeri juhtpaneeli kaudu kustutatakse. Kui töö on salvestatud printeri kõvakettale, on see kättesaadav ka pärast printeri voolukatkestust.


Chapter

Kohandatud

Klõpsake, et seostada salvestatud dokumendiga personaliseeritud nimi.


Chapter

Kuva printimisel töö ID

Klõpsake, et tellida teavitus prinditava salvestatud dokumendiga seostatud kasutajanime ja töö nime kohta.

MÄRKUS.

Printimisel kirjutatakse printeris sama kasutajanime ja töönimega printimistöö üle.


Chapter

Automaatne

Klõpsake, et luua automaatselt töö nimi, mis seostatakse teie salvestatud dokumendiga. Kui draiver näeb teie dokumendi failinime, kasutatakse seda automaatselt. Kui draiver failinime ei näe, kasutatakse töö nimena rakenduse nimetust või ajatemplit.


Chapter

Kohandatud

Klõpsake, et seostada salvestatud dokumendiga personaliseeritud töönimi.


Chapter

Sisestage töönimi, mida te soovite salvestatud dokumendiga seostada.


Chapter

Kasutajanimi

Sisestage kasutajanimi, mida te soovite salvestatud dokumendiga seostada.


Chapter

Kasutajanimi

Klõpsake, et seostada salvestatud dokumendiga oma kasutajanimi.

MÄRKUS.

Sama kasutajanime ja töönimega faili printimine kustutab samasuguste seadetega printerist olemasoleva töö.


Chapter

Maastik

Prindib lehekülje pikkuse ulatuses (tabelilaadselt).


Chapter

Säilita vorming

Loetleb dokumendi olemasolevad paigutusvõimalused.


Chapter

Teatmik

Lülitab HP automaatsete värviseadete karakteristiku välja ja muudab ligipääsetavaks häälestusnupu värvisuvandite seadmiseks.

Manuaalseid valikuid kasutatakse ainulaadsete tööprotsesside korral. Kasutage neid värvi (RGB), vaikimisi ja automaatsete seadete, pooltoonide, neutraalse telje käsitlemise muutmiseks ja kujutise ääre parandamiseks.


Chapter

Seadmete Mopier

Annab ühest tööst mitu põimitud koopiat.


Chapter

Suund

Määrab dokumendi asetuse lehel.

●
Püstpaigutus: prindib lehekülje laiuse ulatuses (kirja stiil).
●
Rõhtpaigutus: Prindib lehekülje pikkuse ulatuses (tabelilaadselt).


Chapter

Väljastussalv

Valige väljastussalv. Võimalikud seaded olenevad sellest, milline väljastussalv on teie printerile paigaldatud. Väljastussalve valimiseks tehke Printerite kaustas parem hiireklõps printeri ikoonil, valige Atribuudid ja klõpsake Väljundi sakile.

●
Automaatvalik: Saadab leheküljed printeri vaikimisi seatud väljastussalve.
●
Pealmine, peamine või ülemine salv (allapidi): Leheküljed väljuvad printerist esikülg allapoole. Sellisesse väljastussalve prinditud leheküljed virnastuvad printimise järjekorras (õige väljastusjärjekord).
●
Peamine või ülemine salv (ülespidi): Leheküljed väljuvad printerist esikülg ülespoole ja õiges järjekorras.
●
Vasak või tagumine salv (ülespidi): leheküljed väljuvad printerist trükitud küljega ülespoole, kasutades paberi otseteed (sobib ka raskesti painduvale materjalile, näiteks kaardipaberile printimiseks). Ülespidi salve saadetud leheküljed võivad virnastuda tagurpidises järjekorras (viimane printerisse saadetud lehekülg kõige peal, esimene lehekülg põhjas). Kui soovite, et printimistöö väljastuks õiges järjekorras, valige sakist Täpsustamine lehekülgede järjekorraks Eest taha.
●
Virnastussalv: Saadab dokumendid kõige alumisse salve. Suuremahulised tööd võivad virnastuda kõrgemasse salve.
●
Tööeraldussalv: Saadab dokumendid järgmisesse vabasse (tühja) salve.
●
Põimimismasina salv: Saadab kõik dokumendi koopiad eraldi salvedesse.


Chapter

Lehekülgede järjekord

Määrab dokumendi lehekülgede printimise järjekorra:

●
Eest taha: Prindib dokumendi selliselt, et lk 1 on virnas kõige pealmine.
●
Tagant ette: Prindib dokumendi selliselt, et lk 1 on virnas kõige alumine.


Chapter

Lehekülgede arv lehel

Valige ühele paberilehele prinditavate lehekülgede arv.


Chapter

% tegelikust suurusest

Klõpsake oma dokumendi tavaformaadi suurendamiseks või vähendamiseks. Muutub ainult pildiformaat, teie dokument prinditakse rakenduses valitud paberiformaadis. Dokumendi suurendamine võib igalt leheküljelt mõne osa ära lõigata.


Chapter

% tegelikust suurusest

Lohistage oma dokumendi tavaformaadi suurendamiseks või vähendamiseks. Muutub ainult pildiformaat, teie dokument prinditakse rakenduses valitud paberiformaadis. Dokumendi suurendamine võib igalt leheküljelt mõne osa ära lõigata.


Chapter

% tegelikust suurusest

Klõpsake prinditud pildi tavaformaadi muutmiseks. Tavaformaat on lehekülje formaadi seadetes määratud lehekülje formaat.


Chapter

Klamber

Valige kasutatav klambritüüp.

Klammerdamine on võimalik üksnes siis, kui printeri väljastussalvel on klammerdaja. Täpsed klammerdussuvandid olenevad paigaldatud väljastussalvest. Klammerdamisel järgige alljärgnevaid juhiseid:

●
Igal klammerdajal on määratud maksimaalne klammerdatavate lehtede arv. Klammerdaja piirangud leiate klammerdaja kasutamisjuhendist.
●
Kohandatud klammerdamissuvandeid võib määrata üksnes võrguhaldur.
●
Üks klamber kaldu suvand teatud paberi suuruste puhul ei tööta. Sellistel puhkudel kasutatakse suvandit Üks klamber.
●
Klammerda vastasnurk paigutab klambrid tavapärasega võrreldes vastasnurka.
●
Kui valite lehekülje kohta rohkem kui ühe klambri ning prindite lehekülje mõlemale poolele, ei saa lehti üles ega vasakule-paremale keerata, olenevalt sellest, millist serva klammerdamiseks kasutatakse.

Teatud paberi suuruste puhul võib printer kasutada vaikimisi määratud söötmissuunda (printerisse külg ees). Kui klambrid satuvad mittesoovitud kohta, katsetage teistsuguse söötesuunaga. Lisateabe saamiseks vt kasutamisõpetust.


Chapter

Turvaline töö

PIN-kood printimiseks: Sisestage personaalne identifitseerimisnumber (PIN-kood). Seda koodi kasutatakse printeri juhtpaneelil niisuguste tööde väljaotsimiseks, mis saadeti printerisse koos mõne töösalvestuse sättega. Sama personaalse identifitseerimisnumbriga (PIN-koodiga) saadetud tööd kirjutatakse üle.

Töö krüptimine (parooliga): Prinditööde täielik otspunktkrüptimine on võimalik järgmises kontekstis.

●
Sihtprintimisseade toetab prinditöö krüptimist.
●
Te prindite lokaalselt installitud prindijärjekorda.
●
Te prindite ühisprindijärjekorda ja kliendipoolne renderdamine on SISSE LÜLITATUD.
MÄRKUS.

Windows XP ei toeta kliendipoolset renderdamist. Kui prindikliendil on kliendipoolne renderdamine VÄLJA LÜLITATUD või prindiklient on Windows XP, siis keelab UPD järgmised erifunktsioonid, et võimaldada krüptimist enne prinditöö saatmist võrgu kaudu: lehekülgi lehel (n-osas vorming), erileheküljed, dokumendi printimine muu suurusega paberil (mastaapimine), vesimärgid, brošüüride printimine ja vastupidine järjestus (kasutatakse esikülg ülespoole väljundsalve puhul).


Chapter

Portree

prindib lehekülje laiuse ulatuses (kirja stiil).


Chapter

Kavandi eelvaade

Näitab, kuidas dokumendi praeguste draiveriseadetega prinditakse. Lehekülje eelvaate pilt muutub, kui valite uued seaded.


Chapter

Brošüüri vorming

Klõpsake dokumendi vormindamiseks brošüürina. Leheküljed järjestatakse ümber ja prinditakse paberilehe igale leheküljele kaks ülestikku. See võimaldab teil voltida paberi keskelt, et tekitada brošüür õiges järjestuses lehekülgedega, ilma et leheküljed segamini läheksid. Kui te valite Brošüüri vormingu, seadistatakse 2 lehekülge lehele ja Kahepoolne printimine automaatselt.

Valige vahekaardil Efektid suvand Prindi dokument brošüüri printimiseks muule paberiformaadile, nagu kirjaformaadis brošüür paberil 11 x 17.


Chapter

Prindi dokument

Prindib teie dokumendi teisele kui juba vormindatud paberiformaadile.

See suvand on kasulik, kui teie dokument on vormindatud paberiformaadi jaoks, mis pole saadaval. Näiteks kui dokument on vormindatud kirjaformaadis paberi jaoks ja teil sellist paberit pole, võite printida muus formaadis.

MÄRKUS.

Prindi dokument sees ei ole saadaval, kui Lehekülgede arv lehel või Lehekülgede arv lehel ja plakatitel on seadistatud rohkemaks kui üks.


Chapter

Prindi mõlemale poole

Klõpsake, et printida mõlemale lehepoolele. Seda kutsutakse ka dupleksprintimiseks. Dokument prinditakse nii, et saate vasakult lehekülgi pöörata ja seejärel neid piki vasakut serva ühendada (kui just pole valitud Lehitse üles). Printer kasutab rakenduses valitud paberi formaati.

Mõne paberiformaadi puhul ei saa mõlemale küljele printida. Vt kasutaja dokumentatsioonist, milliseid paberiformaate teie dupleksseade (kahepoolse printimise lisaseade) toetab.

Mõnda tüüpi meediumile ei tohiks mõlemale küljele printida. Kleebiste mõlemale poolele printimine võib printerit kahjustada. Ärge printige kilede mõlemale poolele. Mõne printeri puhul tuleb teil asetada prindieelne ja päispaber sisestussalve teisel viisil, et printimine dokumendi mõlemale küljele oleks korralik. Juhised leiate kasutaja dokumentatsioonist.


Chapter

Klõpsake, et printida mõlemale lehepoolele. Dokument prinditakse nii, et te saate vasakult või paremalt lehekülgi pöörata nagu raamatus ja seejärel neid piki vasakut või paremat serva ühendada. Valige Lehitse üles, printimaks dokument nii, et saate ülal lehekülgi pöörata ja neid piki ülaserva ühendada.

Mõne paberiformaadi puhul ei saa mõlemale küljele printida. Vt kasutajadokumentatsioonist, milliseid paberiformaate teie dupleksseade (kahepoolse printimise seade) toetab.

MÄRKUS.

Printer kasutab teie rakenduses valitud paberi formaati, kui see erineb selles draiveris valitust.

Mõned paberi tüübid ei sobigi mõlemale poolele printimiseks. Kleebiste mõlemale poolele printimine võib printerit kahjustada. Ärge printige kilede mõlemale poolele. Mõne printeri puhul tuleb teil asetada prindieelne ja päispaber sisestussalve teisel viisil, et printimine dokumendi mõlemale küljele oleks korralik. Juhised leiate kasutajadokumentatsioonist.


Chapter

Dupleks

Klõpsake, et printida mõlemale lehepoolele. Dokument prinditakse välja nii, et lehti saab lehitseda vasakule ning köita piki vasakpoolset serva. Valige Pööra leheküljed üles, printimaks dokumenti nii, et saate vasakult lehekülgi pöörata ja seejärel neid piki vasakut serva ühendada.

Kui teie printerisse on paigaldatud dupleksseade (kahepoolse printimise tarvik) ning dupleksseade on Seadme seaded sakis määratud valikule Installitud, saab teatud paberi suuruse ja paberi tüübi puhul printida lehe mõlemale poolele. Kui Võimalda käsitsi kahepoolne töö on seadistatud Lubatuks sakil Seadme seaded, saate printida mis tahes formaadis paberi mõlemale küljele.

MÄRKUS.

Prindi mõlemale küljele (käsitsi) ei toetata Windows 2000-l töötavate PostScripti draiverite jaoks ja mõnd osuta-ja-prindi keskkonda mõne deskjet seeria printerite jaoks.

Kõiki dokumente saab käsitsi mõlemale küljele printida, kui valida Korrigeeri otsepaberitee järjestus või Tagaväljund.

Mõned paberi tüübid ei sobigi mõlemale poolele printimiseks. Kleebiste mõlemale poolele printimine võib printerit kahjustada. Ärge printige kilede mõlemale poolele.


Chapter

HP prindi mõlemale poolele käsitsi

Klõpsake, et printida mõlemale lehepoolele. Dokument prinditakse nii, et saate vasakult või paremalt lehekülgi pöörata nagu raamatus ja seejärel neid piki vasakut või paremat serva ühendada. Valige Lehitse üles, printimaks dokument nii, et te saate ülal lehekülgi pöörata ja neid piki ülaserva ühendada.

Te saate käsitsi printida mis tahes formaadis paberi mõlemale küljele. Printer prindib iga lehekülje esimese poole, katkestab printimise, kuni te lehekülje uuesti sisestate, ja prindib siis lehe teise poole.

MÄRKUS.

Prindi mõlemale küljele (käsitsi) ei toetata Windows 2000-l töötavate PostScripti draiverite jaoks ja mõnd osuta-ja-prindi keskkonda mõne deskjet seeria printerite jaoks.

Kõiki dokumente saab käsitsi mõlemale küljele printida, kui valida Korrigeeri otsepaberitee järjestus või Tagaväljund.

Mõned paberi tüübid ei sobigi mõlemale poolele printimiseks. Kleebiste mõlemale poolele printimine võib printerit kahjustada. Ärge printige kilede mõlemale poolele.


Chapter

Prinditava lehekülje äärised

Klõpsake lehe igale leheküljele äärise trükkimiseks. Märkeruut on saadaval ainult siis, kui valitakse rohkem kui üks lehekülg lehe kohta.


Chapter

Lehekülgede järjekord

Valige lehel lehekülgede järjestus ja asetus, kui prindite rohkem kui ühe lehekülje lehe kohta.


Chapter

Printimise kvaliteet

Valige trükikvaliteet. Numbriliste väärtuste ühikuks on punkti tolli kohta (dpi). ImageREt seaded juhivad värve täpselt ja kombineerivad ühele punktile kuni 4 värvi, varieerides tooneri kogust antud alal, luues miljoneid sujuvaid värvitoone, teravaid kujutisi ja puhast teksti. Valikud võivad olenevalt printerist erineda:

●
ImageREt 2400: pakub 2400 dpi (punkti tollis) värvilist laserklassi trükikvaliteeti.
●
ImageREt 3600: pakub 3600 dpi (punkti tollis) värvilist laserklassi trükikvaliteeti.
●
ImageREt 4800: pakub 4800 dpi (punkti tollis) värvilist laserklassi trükikvaliteeti.
●
FastRes 1200: prindib eraldusvõimega 1200 x 600, on kiirem kui täielik eraldusvõime 1200 x 1200 kuid pisut madalama trükikvaliteediga.
●
ProRes 1200: prindib eraldusvõimega 1200 x 1200, on aeglasem kui teiste eraldusvõimete puhul, kuid parima trükikvaliteediga.
●
Hea: prindib kiiremini, kuid pisut madalama trükikvaliteediga kui suvandi Parim puhul.
●
Parim: prindib kõrgema trükikvaliteediga, kuid aeglasemalt kui Hea.
●
1200 x 1200: Prindib eraldusega 1200 x 1200 punkt/tolli. Sobib peente üksikasjade, näiteks teravate joonte ja väikese teksti jaoks. Prindib märgatavalt aeglasemalt kui ImageREt 3600 või ImageREt 4800 ja tavaliselt ei paranda pilte.
●
1200 x 600: sobib väikeste detailide, näiteks peenikeste joonte ja väikese teksti printimiseks. Märksa aeglasem kui ImageREt 4800, reeglina pilte paremaks ei tee.
●
600 dpi: Prindib standardse 600 dpi eraldusvõimega.
●
300 dpi: Prindib standardse 300 dpi eraldusvõimega.


Chapter

Pööra 180°

Klõpsake paberil oleva dokumendipildi pööramiseks 180 kraadi. Kui tagastusaadress ümbrikul on määrdunud, proovige seda seadet ja katsuge toita ümbrik nii, et tagastusaadress söödetaks printerisse esimesena.


Chapter

Nurk

Sisestage vesimärgi kohandatud nurk.


Chapter

Mahuta paberile

Mastaabib teie dokumendi valitud paberi formaadiga sobivaks. Kui te ei soovi oma dokumenti sobivaks vähendada või suurendada, kustutage see suvand.


Chapter

HP sirge paberitee

Mõnedel printeritel on tagaosas luuk, mida saab avada nii, et paber läheb otse printeri tagumisse otsa. Teistel printeritel on ees või taga ava või hoob selle salve kasutusse võtmiseks. Kasutage seda salve või ava paberi rullumise vähendamiseks ja paksema paberi, nt kaardipaberi puhul ummistuste vältimiseks. Võib olla peate parima tulemuse saamiseks paberit mitmeotstarbelisest salvest sisse panema. Paber väljastatakse prinditud pool ülespoole. Kasutage seda funktsiooni paberite õiges järjekorras salve või avasse järjestamiseks.

Kui klõpsate seda märkeruutu ja klõpsate ka Trükkige mõlemale küljele, siis prindib printer esimese külje igale leheküljele, teeb pausi, nii et jõuate paberi uuesti laadida ning prindib seejärel iga lehekülje teise poole. Sel ajal kui printer on pausil, ei saa teisi dokumente printida. Järgige ekraanile ilmuvaid juhiseid.


Chapter

Prindi dokument

Valige sihtpaberi formaat. Sellesse loendisse ilmuvad ainult printeri toetatud paberi formaadid. Loend on saadaval ainult siis, kui valida Prindi dokument sees.


Chapter

True Type rasterpildi sättena

Valige, kui mõne tekstis oleva tähe printimistulemus ei vasta soovitule.


Chapter

Vesimärgi sõnum

Tippige oma vesimärgi teade.


Chapter

Vesimärgid

Valige printimiseks vesimärgi tekst. Klõpsake Redigeeri vesimärgi muutmiseks või loomiseks.


Chapter

Redigeeri...

Klõpsake Redigeeri vesimärgi muutmiseks või loomiseks.


Chapter

Värviline

Valige värv valitud vesimärgi jaoks.


Chapter

Nimi

Valige font valitud vesimärgi jaoks.


Chapter

Uus

Klõpsake uue vesimärgi loomiseks.


Chapter

Varjustus

Valige varjustus valitud vesimärgi jaoks.


Chapter

Formaat

Valige fondi suurus valitud vesimärgi jaoks.


Chapter

Stiil

Valige fondi laad valitud vesimärgi jaoks.


Chapter

Tolli

Klõpsa paberi suuruse täpsustamisel tollide kasutamiseks.


Chapter

Millimeetrit

Klõpsa paberi suuruse täpsustamisel millimeetrite kasutamiseks.


Chapter

Kasuta tolle

Tähistage see märkeruut, et arvestada horisontaalse ja vertikaalse kujutisenihke väärtusi tollides. Vaikimisi määratud ühikuks on millimeetrid (mm).


Chapter

Uuendus

Uuendab valitud sisestussuvandid.


Chapter

Automaatne seadistus

Kasutage installitud lisafunktsioonide ja printeri konfigureerimist puudutava teabe saamiseks printerist.

Printeriga sidevea ilmnemise puhul võib olla nii, et vajalik sidetarkvara ei ole installitud või see ei tööta või ei saanud tarkvara printerilt vastust. Printer peab olema sisse lülitatud ja ühendatud kas vahetult või võrgu kaudu.


Chapter

Vertikaalne

Sisestage tagakülje kujutise vertikaalse nihke määr. Positiivne väärtus nihutab prinditava kujutise lehe alumisse serva. Negatiivne väärtus nihutab prinditava kujutise lehe ülemisse serva.

MÄRKUS.

Vaikeväärtus on 0. Väärtust saab muuta 1 mm (0,1 tolli) haaval. Miinimumväärtus on -250 mm (-9,8 tolli). Maksimumväärtus on 250 mm (-9,8 tolli).


Chapter

Vertikaalne

Sisestage esikülje kujutise vertikaalse nihke määr. Positiivne väärtus nihutab prinditava kujutise lehe alumisse serva. Negatiivne väärtus nihutab prinditava kujutise lehe ülemisse serva.

MÄRKUS.

Vaikeväärtus on 0. Väärtust saab muuta 1 mm (0,1 tolli) haaval. Miinimumväärtus on -250 mm (-9,8 tolli). Maksimumväärtus on 250 mm (-9,8 tolli).


Chapter

Prindiotseteed

Prindiotsetee on salvestatud printimisseadete hulka, mida saab ühe klõpsuga valida. Kohandatud prindiotsetee lisamiseks muutke häälestust ja seejärel klõpsake Salvesta nimega.


Chapter

Laius

Sisestage hetkel valitud kohandatud paberi formaadi pikkus. Kui te sisestate liiga väikese või liiga suure suuruse, reguleerib printeri tarkvara suuruse teie eest.


Chapter

Kustuta

Klõpsake valitud vesimärgi kustutamiseks. Mõnd vesimärki ei saa kustutada.


Chapter

Kollane

Reguleerib prinditavas kujutises kasutatava kollase kogust.


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Järgnevad teemad kirjeldavad navigeerimist antud kasutusjuhendis.

  • Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel
  • Spikrivaaturi kiirklahvid
  • Kiirklahvid sisukorralehele
  • Kiirklahvid indeksisse
  • Kiirklahvid otsingulehele
  • Kiirklahvid lemmiklinkidele

Märkused:

  • Juurdepääs kiirmenüü korraldustele on võimalik ka klaviatuurilt.
  • Kiirklahvid töötavad ka täiend- ja hüpikmenüüde akendes.
  • Kiirklahvi igakordsel kasutamisel navigeerimispaanil kaotate teravduse teemapaanil. Teemapaanile naasmiseks vajutage F6.
  • Sarnaste sõnade sobitamise märkekast otsinguaknas valitakse välja, kui kasutasite seda viimatisel otsingul.

http://www.hp.com


HTML spikrivaaturi kasutamine

HTML spikrivaaturi kasutamine

Järgnevad teemad annavad teavet navigeerimise ja käesoleva HTML abiinfo kasutusjuhendi kohta. Üksikasjalikuma teabe saamiseks klõpsake ühel järgmistest teemadest:

  • Juurdepääs laiaulatuslikumale abiinfole
  • Spikriteema leidmine
  • Spikriteemade lemmikloendi loomine
  • Spikriteema kopeerimine
  • Kehtiva spikriteema väljaprintimine
  • Teemade leidmine tööriistariba nuppude abil
  • Kiirmenüü korralduste kasutamine

http://www.hp.com


Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel

Kiire ümberlülituse navigeerimis- ja teemapaanide vahel saate teha, vajutades klahvi F6 klaviatuuril.

http://www.hp.com


Spikrivaaturi kiirklahvid

Spikrivaaturi sulgemiseks: | Alt+F4
Spikrivaaturi ja teiste avatud akende vahel vahetamiseks: | Alt+Tab (tabeldusklahv)
Suvandimenüü kuvamiseks: | Alt+O
Microsoft Internet Exploreri seadistuste muutmiseks: Interneti suvandite (Internet Options) dialoogikast sisaldab juurdepääsusätteid. Antud sätete muutmiseks klõpsata Üldmenüü (General) vahelehel ning seejärel klõpsata nuppu Juurdepääs (Accessibility). | Alt+O ning siis vajutada I
Navigeerimispaani peitmiseks või esiletoomiseks: | Alt+O ning siis vajutada T
Teema väljaprintimiseks: | Alt+O ning siis vajutada P. Või paremklõpsuga teemal ning klõpsuga Print.
Naasmiseks eelnenud teemale: | Alt+vasak nooleklahv või Alt+O ning siis vajutada B
Edasiliikumiseks järgmisele teemale (juhul kui olete seda just vaadelnud): | Alt+parem nooleklahv või Alt+O ning siis vajutada F
Otsingu esiletõstu sisse- ja väljalülitamiseks: | Alt+O ning siis vajutada
Teemapaanile ilmuva teema värskendamiseks (see on kasulik, kui olete lingitud veebilehele): | F5 või Alt+O ning siis vajutada R
Naasmiseks koduleheküljele (spikri loojad võivad spikrisüsteemi kodulehekülje eraldi kindlaks määrata): | Alt+O ning siis vajutada H
Vaaturi peatamiseks lehekülge avamisel (see on kasulik samuti siis, kui olete lingitud veebilehele ja tahate peatada lehekülje allalaadimist): | Alt+O ning siis vajutada S
Hüpe ettemääratud teemale või veebileheküljele: Spikri loojad võivad spikri (.chm) faile koostades lisada neile kaks linki, mis asuvad suvandite (Options) menüüs, tähtsamate teemade või veebilehekülgede tarbeks. Kui valite hüppe (Jump) korralduse, liigute neist ühele, kas teemalehele või veebilehele. | Alt+O ning siis vajutada 1 või 2
Navigeerimis- ja teemapaanide vahel vahetamiseks: | F6
Teemade kerimiseks: | Üles nooleklahv ja Alla nooleklahv, või Page Up (lehekülg ülespoole) ja Page Down (lehekülg allapoole)
Teemade kõigi linkide või navigeerimispaani kõigi suvandite läbikerimiseks: | Tab (tabeldusklahv)

http://www.hp.com


Kiirklahvid sisukorralehele

Sisukorra (Contents) vahelehe kuvamiseks: | Alt+C
Raamatu või kausta avamiseks ja sulgemiseks: | Plussmärk (+) ja Miinusmärk (-), või Vasak noolklahv ja Parem nooleklahv
Teema valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Enter (sisestus).

http://www.hp.com


Kiirklahvid indeksisse

Indeksi vahelehe kuvamiseks: | Alt+N
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis tippida sõna sisse.
Võtmesõna loendist valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teemaga seotud teemade kuvamiseks: | Alt+D

http://www.hp.com


Kiirklahvid otsingulehele

Otsinguakna (Search) vahelehe kuvamiseks: | Alt+S
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis sõna sisse tippida.
Otsingu alustamiseks: | Alt+L
Tulemusloendist teema valimiseks: | Alt+T, ning siis Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Alt+D
Järgmised suvandid on kättesaadavad vaid täistekstiotsingu võimaldamisel.
Võtmesõna otsimiseks esialgse otsingu tulemusloendist: | Alt+U
Võtmesõnaga sarnanevate sõnade otsinguks: Näiteks võtmesõna “käivitus” jaoks sõnade, nagu “käivitatud” ja “käivitub”, leidmiseks. | Alt+M
Otsing ainult teemade pealkirjade kaudu: | Alt+R

http://www.hp.com


Kiirklahvid märgistatud linkide aknasse

Favorites (märgistatud linkide) vahelehe kuvamiseks: | Alt+I
Kiirabiinfo jooksvalt kuvatud teema lisamiseks märgistatud linkide loendisse: | Alt+A
Kiirabiinfo teema valikuks märgistatud linkide loendist: | Alt+P, ning siis Ülesnooleklahv ja Allanooleklahv
Väljavalitud kiirabiinfo teema kuvamiseks: | Alt+D
Väljavalitud kiirabiinfo teema eemaldamiseks loendist: | Alt+R

http://www.hp.com


Juurdepääs laiaulatuslikumale abiinfole

Siin on mõningad vihjed, kuidas HTML spikrivaaturi kasutamisel saada rohkem teavet:

  • Linkimiseks teisele teemale, veebilehele, teiste teemade loenditele või programmidele tuleb klõpsata värvilistele allajoonitud sõnadele.
  • Seotud teemade vaatlemiseks klõpsake fraasil “Related Topics” (seotud teemad), mis võib paikneda teema lõpus, ning seejärel klõpsata soovitava teema pealkirjal.
  • Et näha, kas teemade indeks sisaldab mingit sõna või fraasi, valige see sõna ja siis vajutage klahvi F1.
  • Kui vaatlete sisu teemapaani veebilehe kaudu, võite veebilehekülje allalaadimise katkestamiseks või värskendamiseks klõpsata Stop või Refresh (värskenda) nuppu tööriistaribal.
  • Kui te kasutate mingit teemat eriti sagedasti, siis võite selle lisada lemmiklinkide loendisse.
  • Paremklõps Sisukorra vahelehel või teemapaanil avab korralduste kiirmenüü.

http://www.hp.com


Spikriteema leidmine

Klõpsata navigeerimispaanil järgmistel vahelehtedel:

  • Sisukorra sirvimiseks klõpsata vahelehel Contents. Sisukord on tähtsamate teemade laiendloendiks.
  • Teemade indeksi nägemiseks klõpsata vahelehel Index ning seejärel sisse tippida sõna või kerida loend läbi. Teemade indeksis on sageli rohkem kui üks sisend.
  • Iga spikrifailis sisalduda võiva sõna või fraasi asukoha leidmiseks klõpsata otsingu (Search) vahelehel ning seejärel sisse tippida see sõna.
Märkus Vastava teema kuvamiseks klõpsata sisukorra, indeksi või otsingutulemuste sisestusklahvidele.

http://www.hp.com


Spikriteemade lemmikloendi loomine

  1. Spikriteemade lemmikloendi koostamine.
  2. Klõpsata lemmikute (Favorites) vahelehel ning seejärel klõpsata klahvil Add (lisa).
Märkused
  • Tagasipöördumiseks lemmikteemale klõpsata lemmikute (Favorites) vahelehel, valida välja teema ning siis klõpsata klahvil Display (kuvada).
  • Kui soovite teemat ümber nimetada, valige see teema välja ning tippige uus nimetus kehtiva teema (Current topic) menüükasti.
  • Lemmikteema eemaldamiseks loendist valige see teema välja ning siis klõpsake Remove (eemalda).

http://www.hp.com


Spikriteema kopeerimine

  1. Teemapaanil teha paremklõps teemal, mida soovite kopeerida, ning siis klõpsake klahvil Select All (valida kõik).
  2. Teha uus paremklõps ning seejärel klõpsata klahvil Copy (kopeerida). See kopeerib teema lõikelauale.
  3. Avage dokument, kuhu te soovite teema kopeerida.
  4. Asetage kursor kohale, kus te soovite näha teabe ilmumist.
  5. Redigeerimise (Edit ) menüüs klõpsata klahvil Paste (kleepida).
Märkus Kui soovite kopeerida ainult osa teemast, aktiveerige see tekstiosa, tehke sellel paremklõps ning siis klõpsake klahvil Copy (kopeeri).

http://www.hp.com


Kehtiva spikriteema väljaprintimine

Teha paremklõps teemal ning seejärel klõpsata klahvil Print (printida).

Märkus Kui väljaprintimine toimub sisukorra (Contents) vahelehe kaudu (paremklõps sisenemiseks ning järgnev klõps klahvil Print (printida)), siis näete ainult kehtiva teema või kehtiva teema ja kõigi selle alateemade printimissuvandeid.

http://www.hp.com


Teemade leidmine tööriistariba nuppude abil

Spikrivaaturi tööriistaribale võib olla paigutatud viis navigeerimisnuppu. Spikriteemade leidmiseks võite klõpsata kõigil neil nuppudel:

  • Back (tagasiklahv) kuvab kõige viimase vaadeldud teemadest.
  • Forward (edasiklahv) kuvab järgmise eelnevalt kuvatud teemadest, vastavalt teemade kuvamise järjekorrale.
  • Next (järgmine-klahv) kuvab sisukorras järgmise teema.
  • Previous (eelmine-klahv) kuvab sisukorras eelmise teema.
  • Home (avalehe klahv) kuvab avaleheks valitud spikriteema.
  • Refresh (värskendusklahv) uuendab teemapaanil jooksvalt kuvatava veebilehekülje sisu.
  • Stop (peatusklahv) peatab failiteabe allalaadimise. Sellel nupul klõpsata veebilehekülje allalaadimise peatamiseks.
Märkus Teie spikrivaaturi tööriistariba ei pruugi sisaldada kõiki neid navigeerimisnuppe.

http://www.hp.com


Kiirmenüü korralduste kasutamine

Kiirvalikumenüül on mitmesugused korraldused, mida saate kasutada teabe kuvamiseks ja kohaldamiseks.

Korraldus
Kirjeldus
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Open All (avada kõik).
Avab kõik sisukorras sisalduvad raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents ) vahelehte kuvatakse.
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Close All (sulgeda kõik).
Sulgeb kõik raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha uus paremklõps ning seejärel klõpsata klahvil Print (printida).
Prindib välja teemad.

Märkus Neid korraldusi saab anda ka klaviatuurilt. Te võite kiirmenüü kuvamiseks vajutada SHIFT+F10 ning seejärel klõpsata sobivatel kiirklahvidel. Sama saate võimaldada ka hiireklahve kasutades. Kasutage kiirmenüü kuvamiseks hiireklahvi kombinatsiooni ning seejärel klõpsake sobivatel kiirklahvidel.

http://www.hp.com