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General Information
This game is intended as a replacement for the version of FreeCell that comes with Windows 95    
(Or for Windows 3.x users, that comes with the Microsoft Entertainment Pack).      FreeCell is a fun 
game, but Microsoft's version leaves a bit to be desired.    For example, you can only undo one move.
And you only have 32000 possible games to choose from.

In this version of FreeCell, you can undo all the way back to the beginning of the game.    There are 
over 2 billion possible games, which you can select by game number.      The autoplay feature 
automatically moves cards from the tableau to the foundations for you.    And games are saved for 
you automatically when you leave the program!

And there are two additional games, should you ever (gasp!) get tired of playing FreeCell.    
Seahaven Towers is a game very similar to FreeCell, except it has 10 tableau piles instead of 8, and 
cards are built down by suit in the tableau, instead of by opposite colors.    Stalactites is a game 
where there is no building allowed in the tableau, and there are only 2 cells to use.

Special Shortcuts
Advanced users should take note of the following shortcuts: double-clicking on a card with the left 
mouse button will automatically move it to the foundation, if that is legal.    Pressing the right mouse 
button will also move a card to the foundation, if it is legal.    If it is not legal, the program will then 
look for a tableau pile that the card can be moved to and move it there.    If that fails, the program will 
move the card to an empty cell, if possible.

Important Notes about the AutoPlay feature
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Notes about the AutoPlay feature
AutoPlay
AutoPlay is the feature that moves playable cards from the tableau to the foundations automatically. 
This feature can be a great time and effort saver, and I highly recommend its use.

However, there are a couple of things about AutoPlay that you should be aware of.    First, in FreeCell
it is not necessarily a good idea to automatically play every possible card to the foundations.    The 
best strategy is to keep the foundations pile roughly even with each other (for example, don't play the
clubs foundation pile up to 5 or 6 when the ace of hearts hasn't come out yet).    Because of this, the 
AutoPlay feature will NOT play a card to the foundations if it determines that that card might be 
necessary for play on the tableau.    You can, of course, override this if you wish by playing the card 
to the foundations yourself.    But remember, if AutoPlay doesn't move a card that it could move, 
there's a reason.



Auto Play
By selecting Auto Play from the Options menu, any cards in the tableau or cells that can be legally 
moved to the foundation are automatically moved there.    This speeds up play.

Important Notes about the AutoPlay feature



Windows 95 Issues
FreeCell Plus is designed to run on Windows 95, although it works fine in Windows 3.x.    There are a
few things Win95 users should be aware of, however.

If you run Win95 with a screen resolution of 800x600 or more, you should have no difficulties.    You 
may want to resize the game window to your liking.    I recommend placing the taskbar at either the 
top or bottom of the screen, as the games like as much horizontal space as possible.

Screen Resolution Issues
The main problems with FreeCell Plus and Windows 95 occur at the 640x480 resolution.    The 
problem is the taskbar, and how much valuable space it takes up. I recommend hiding the taskbar 
(this can be done by going to the Start menu, Settings | Taskbar, and turning on "AutoHide").



Screen Resolution Issues
FreeCell Plus was developed to run in 640x480 mode.    However, if you run it in higher resolutions, 
you can resize the game window to make it bigger.    FreeCell Plus will then adjust to the bigger 
window the first time you do a "New Game".    This will spread out the piles.    FreeCell Plus will 
remember how big you made the window and always run at that size.    

You can adjust the size of the game window at any time.    FreeCell Plus will always adjust to a new 
window size after a "New Game". 

Note: If you switch resolutions and play a game that was previously played at another resolution, you
will need to "New Game" to get FreeCell Plus to adjust to the new resolution.



Benefits of Registration
The registration price for this program is only $10!      This program is shareware, and if you use it for 
longer than a 30 day evaluation period, you should register the program.    Supporting shareware 
development will result in better programs.

If you do register this program, this is what you will get for your money:

· A registration code and instructions on how to enter it into the program and get rid of the 
registration notices.    (Registration codes will be sent by e-mail if you specify an e-mail address; 
otherwise, they will be sent by regular mail).

· Free upgrades to all future versions, if you have a Compuserve, America Online, Prodigy, or 
Microsoft Network account, or if you have an email program capable of reading files encoding in 
MIME 2.0 format.    These upgrades will be sent by e-mail, so be sure to include your e-mail 
address on the registration form if you wish to take advantage of this benefit.

· Technical support, via e-mail.

· The eternal gratitude of the author.

My Customer Support/Registration Policies
You can register online on the Compuserve service by GO SWREG.    The registration number is 
#9592.    You will be sent the registration code and instructions by e-mail, as well as any future 
upgrades.

Registration Form



Customer Support
What happens when you register:
When you register FreeCell Plus, I will generate a unique registration code just for you and send it to 
you.    This code will register your copy of FreeCell Plus.    If you give an e-mail address on your 
registration code, I will send you the registration code by e-mail, usually within 24 hours of when I 
receive your check (unless I am out of town).    If you register via CompuServe's SWREG service 
(GO SWREG), you will usually get your code within 24 hours of when you register (again, unless I 
am out of town).    If you don't provide an e-mail address, then your code will be sent to you via 
regular mail, meaning that when you get it will depend on the post office.

Once registered, your code will work for all future versions of FreeCell Plus.    If you provide an email 
address, I can send you future versions by email.    Or, you can always check out my World Wide 
Web site for the latest versions of FreeCell Plus and all my other products.

As a registered user, you will be able to legally use the program beyond the 30 day trial period, and 
have full access to all features.    Please support the shareware concept!

My Distribution method:
My distribution method is simple: the internet.    I see little point in any other way of distributing 
shareware.    My World Wide Web site always has the latest version available.    I can also always 
send you the latest version by email, if you request.    If you have any questions about FreeCell Plus, 
send me an email.    I try to reply to all messages as quickly as I can.    

I generally do not send out diskettes.    By not sending diskettes, I save on expenses, and therefore I 
am able to charge less than competing products.    You won't find many other quality solitaire 
packages for as low a price as FreeCell Plus.    The reason is that I can save you a few dollars by not
sending diskettes.    I do send out diskettes when people request them for special circumstances, but 
in these days when nearly everyone is getting modems and net access, using mail to distribute 
software is archaic.

International Users:
FreeCell Plus has developed a pretty good following outside the United States.    I wish that I had a 
convenient method for non-Americans to register, but at the moment I do not.    If you have a 
CompuServe account, you can use the SWREG service to register easily.    I am trying to find a good 
Web registration service, but so far I have not found one that meets my needs.    If it has been a few 
months since this version was released, you might want to check out my web site to see if I have 
found a registration service.    Until then, you can always send an International Money Order.



Registration Form
FreeCell Plus 1.1
Print out this form.    (To print, select Print from the File menu.)
Send this form along with a check or money order for $10 in U.S. funds or $10 plus current exchange
rate in Canadian funds to:

Thomas Warfield
PO Box 9155
Springfield IL    62791-9155 USA

Make checks payable to Thomas Warfield.
You can register online on Compuserve: GO SWREG, registration #9592.

Name___________________________________________________

Address_________________________________________________

City_________________________State/Province________________

Zip Code/Postal Code____________Country____________________

E-Mail address____________________________________________

(if a Compuserve, Prodigy, America Online, or Microsoft Network account,
or if you have an email program capable of reading files encoded in MIME 2.0 format, check here if 
you would like to receive upgrades by    e-mail.)

                                                          __________

Where did you find FreeCell Plus?

_________________________________________________________

Suggestions:

_________________________________________________________

_________________________________________________________

_________________________________________________________

CIE110



FreeCell
In FreeCell, the entire deck is dealt into 8 piles of cards, called the Tableau.    Above the Tableau are 
4 Cells (marked with X's), and 4 Foundation piles (to the right of the Cells).

Object
The object of the game is to build up the Foundation piles from ace to king, one for each suit.    The 
first cards that go on the Foundation are the aces, then a two of the same suit can be placed on an 
ace, and so on.    The game is won if all 52 cards are moved to the Foundation piles.

Playing the game
The top card of any Tableau pile can be moved to a Foundation pile, if possible (this can be done 
either by dragging or dropping the card, or by double-clicking on the card).    The top card of any 
Tableau pile can also be moved to any Cell.    Only one card is allowed at a time in a Cell.    Cards in 
the Cells can be moved to the Foundation piles, if possible, or back to the Tableau, if possible.

Only the top card of any Tableau pile can be moved, unless there are enough empty cells or Tableau 
piles that a group of cards could be moved individually.    In that case, the entire group can be moved 
at once as a shortcut.    Tableau piles are built down by alternating color. For example, a red 7 could 
be played on a black 8.    



Seahaven Towers
Seahaven Towers is nearly identical to FreeCell.

FreeCell
The differences are: in Seahaven Towers there are 10 tableau piles instead of 8, and in Seahaven 
Towers the tableaus are built down in suit, rather than by opposite color.    Therefore, a 8 of spades 
can only have a 7 of spades played on it.    Also, the cells are in the middle of the screen at the top, 
and the foundations are split up on the two sides.





Stalactites
In Stalactites, 48 cards are dealt face up into 8 piles of 6 cards each, forming the Tableau piles.      
The other 4 cards are dealt to 4 Foundation piles.    To the left of the Foundations are two Cells.

Object
The Foundation piles are to be built up without regard to suit, wrapping around from King to Ace as 
necessary, until each pile has 13 cards.    The first card of each pile is offset so you can tell when 
each pile is full.    The game is won if all 52 cards are played to the Foundations.

Playing the game
There is no building allowed in the Tableau.    The top card of each Tableau pile is available for play.    
Tableau cards may be moved to the Cells or the the Foundations, if possible.    Only one card is 
allowed in each Cell at any one time.    Cards in the Cells can only be played to the Foundations- 
they are not allowed to go back to the Tableau.



Features
Double-Clicking with the left button
Double-clicking with the left mouse button on a card will automatically move the card to the 
foundation, if possible.

Right-Clicking
Clicking with the right mouse button on a card will do the following in sequence: move the card to the
foundation, if possible (same as left double-clicking).    If this is not possible it will move the card to 
another tableau pile.    If that is not possible, it will move the card to an empty cell.    If that is not 
possible, it will do nothing.

To have one or more of these options removed from the sequence, go to the Options menu, select 
Right Mouse, and uncheck Foundation, Tableau, or Cell.    For example, if Foundation is not checked,
the program will then not move a card to the foundation when the right mouse button is clicked.

New Game
Select Game
Restart Game
Undo
Redo
Card Backs
Statistics
King Only
AutoPlay



New Game
Selecting New Game from the Game menu will deal out a new deck.    If you are in the middle of a 
game and Game Statistics is on, a loss will be added to your statistics.



Select Game
Selects a specific arrangement of cards to play.    The arrangements are numbered from 1 to 
2,147,483,647.    To avoid selecting a new arrangement, select cancel.



Restart Game
Selecting ReStart Game from the Game menu will start the current game over again from the 
beginning.    This will not affect your statistics.



Undo
Selecting Undo from the Options menu will undo the last move.    Moves can be undone back to the 
beginning of the game (of course, ReStart Game would be easier in this case).



Redo
Selecting Redo from the Options menu will replay any moves you have undone,    in case you 
change your mind.



Card Backs
Selecting Card Backs from the Options menu allows you to select between 6 different card backs.    
Card Backs are only visible in games where some cards are face back.    A card back change will not 
go into effect until a new game is started.



Statistics
Statistics gives the number of games won, lost, and the percentage of wins.    Selecting Clear starts 
the count over from zero.



King Only
By selecting King Only from the Options menu, you can only fill an empty tableau pile with a King.    
With this not selected, any card can be placed in an empty tableau pile.



About
FreeCell Plus 1.1

Copyright © 1996 Tom Warfield    All Rights Reserved.

Thomas Warfield
PO Box 9155
Springfield IL    62791-9155    USA

Technical Support is available by e-mail to: 

GoodSol@aol.com 

or on Compuserve: 75237,254.
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Version History
Version 1.0 - 1/25/96 - original version

Version 1.1 - 5/15/96 - bug fixes and some new features

Vendor Information
FreeCell Plus may be distributed via BBSs, online services, and the Internet, as long as all files 
(FREEPLUS.EXE, FREEPLUS.HLP, QCARD.DLL, FILE_ID.DIZ, VENDOR.DOC and README.1ST)
are present and unmodified.    It may be sold on diskette or CD-ROM as long as it is clearly marked 
as "shareware" and the the shareware concept is adequate explained. Diskette and CD-ROM 
vendors should direct inquiries to the author at the postal or email addresses above, in order to get 
the most recent version.



Pretty Good Solitaire
Pretty Good Solitaire is a collection of 30 Windows solitaire games, including most of the classic 
solitaire games.    It contains all the same features as Napoleon Solitaire, such as autoplay, game 
saving, statistics, and so on.    The 30 games include Klondike, Canfield, FreeCell, Spider, Seahaven 
Towers, Yukon, Forty Thieves, and many more.    Look for this collection in the same place that you 
found Napoleon Solitaire and FreeCell Plus, or download it from the World Wide Web at 
http://users.aol.com/GoodSol/pgs.html.

Pretty Good Solitaire 2.0
by Tom Warfield
released November 15, 1995
Compuserve SWREG #8322
http://users.aol.com/GoodSol/pgs.html

Look for the new version 2.1 with 60 solitaire games coming soon in the summer of 1996.



Napoleon Solitaire
Napoleon Solitaire is a collection of Windows solitaire games based on the game Forty Thieves.    It 
contains Forty Thieves and 10 other variations on Forty Thieves, such as Rank and File, Indian, 
Number Ten, and more.    It also contains a Game Wizard that allows the user to create his or her 
own solitaire games by changing the rules.    Up to 900 different solitaire games can be created.    
Look for Napoleon Solitaire in the same place you found Pretty Good Solitaire and FreeCell Plus, or 
download it from the World Wide Web at http://users.aol.com/GoodSol/napsol.html.

Napoleon Solitaire 1.0
by Tom Warfield
released January 2, 1996
Registration price: $15
http://users.aol.com/GoodSol/napsol.html






