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METZ Launch Overview

Use METZ Launch to create a customized menu that launches applications quickly and easily
from METZ Task Manager, METZ Scheduler, and METZ Launch itself.    If you are using 
Microsoft Windows 3.1, you can also add the Launch menu to the Windows File Manager 
menu bar.    
You can load METZ Launch by running it from METZ Task Manager or the Windows Program 
Manager, or you can choose the Customize... command on the METZ Task Manager Launch 
menu.    
You can add commands, cascading sub-menus, and special separators that make your 
customized menu easier to read and work with.    Your commands may include the names of 
files you want to load or other parameters. 
Before you begin using METZ Launch, think about which applications you use most often--
and how you prefer to launch them.    Of course, you'll want to add nine of your most-often 
used applications to the METZ Task Manager Launch Pad--but there may be additional 
applications you need to access quickly, or applications you'd like to be able to launch from 
the Windows File Manager when METZ Task Manager is not visible on your screen.    In some 
cases, you may find it handy to add the same application to the Launch menu several 
times--so that you can run different files.
Of course, you don't need to design a Launch menu all at once.    You can start METZ Launch 
at any time--and add, modify, or delete items.    Your changes will be made automatically to 
the METZ Task Manager, METZ Scheduler, and the METZ Launch Launch menus as soon as 
you save them.    If you have decided to add the Launch menu to the Windows 3.1 File 
Manager, your changes will also be reflected on the File Manager menu bar.
Related Topics:
Commands
Using METZ Launch



Commands

The following topics describe the METZ Launch application window, menus, and dialog 
boxes.    
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The METZ Launch Application Window

Use the METZ Launch application window to customize your Launch menu.    
Launch List.    The Launch list shows the current list of items on the Launch menu.    
Menu Item... Button.    Choose the Menu Item... button to add a new menu item to 
the Launch menu.    When you choose the Insert Menu Item button, the New Menu 
Item dialog box appears. The new menu item will be inserted after the currently 
selected menu item.
Sub-Menu... Button.    Choose the Sub-Menu... button to create or modify a sub-
menu.    When you choose the Sub-Menu... button, the Add Sub-Menu dialog box 
appears.    The new sub-menu will be added to the currently selected menu item.
Separator Button.    Choose the Insert Separator button to insert a separator line 
after the currently selected menu item.    Separators make it easier to view the items 
on the Launch menu.
Column Button.    Choose the Column button to begin a new column of menu items. 
If you have a large number of menu items added to your Launch menu, you can 
create multiple columns of commands.
Modify... Button.    If you want to modify an item on the Launch menu, first select it 
with the mouse or direction keys and then choose the Modify button.      If the 
currently selected item is a menu item, the Modify Menu Item dialog box appears. 
Duplicate Button.    Choose the Duplicate button to make a copy of the selected 
menu item.    You can use the duplicate button to quickly add the same item to 
another part of your Launch menu and edit it.
Delete Button.    Choose the Delete button to delete the selected menu item(s).
Up Button.    Choose the Up button to move the selected menu item(s) up one 
position at a time.
Down Button.    Use the Down button to move the selected menu item(s) down one 
position at a time.
Apply the METZ Launch Menu to the Windows File Manager checkbox.    
Check this box to add your customized METZ Launch menu to the Windows 3.1 File 
Manager menu bar.

Related Topics:
Commands
The METZ Launch Application Window
Add/Modify Item Dialog Boxes
Select File Dialog Box
Select Directory Dialog Box
Add/Modify Sub-Menu Dialog Boxes
File Menu
Save
Print
Printer Setup...
Exit METZ Launch
Edit
Undo
Insert Menu Item...
Insert Sub-Menu...
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Duplicate
Modify...
Delete
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Select All



Add/ Modify Item Dialog Boxes

Use the Add or Modify Menu Item dialog boxes to add or modify menu items on your 
customized METZ Launch menu.    

Description.    Enter a descriptive name for the application.    The name you enter 
will appear on the METZ Launch menu.    Enter an ampersand (&) just before the 
character you want to use as the underlined accelerator key.
Application.    Enter the filename of the application or choose the Application... 
button to display the Select File dialog box. 
Parameters.    If you want to run an application with a specific file, you can enter it 
in the Parameters box.    Choose the Parameters button to display the Select File 
dialog box to help you specify a filename as a parameter for the application.
Directory.    If you like, you can enter the name of a directory to use as the working 
directory for the application.    If you do not know which directory you want to use, 
choose the Directory button to choose a directory from the Select Directory dialog 
box.
Run.    Choose the Normal radio button to run the application at its normal window 
size.    Choose the Minimized radio button to run the application as an icon.    Choose 
the Maximized radio button to run the application full-screen.    Choose the Hidden 
radio button to run the application without displaying its icon or application window.
Hot Key.    Check any combination of the Ctrl, Alt, and Shift checkboxes and/or 
choose one of the key names in the list box to create your own personal hot key 
sequence.    You can use this combination of keys to quickly pop up the application, 
without using the Launch menu.    If you check the DOS Support checkbox, the hot 
key will launch the application, even if you are working in the "DOS box" during a 
windows session.    You can create up to 16 hot keys with DOS support.
If you like, you can assign multiple applications to the same hot key sequence.    
When you choose the hot key sequence, all the applications which share the hot key 
sequence will be loaded at once.
NOTE:  Some key combinations are used by other applications.    Make sure that the 
hot key sequence you choose does not have a special meaning to an application you 
normally use.    
Prompt for parameters when run.    If you check this box, when you choose an 
item on the Launch menu, a dialog box will be displayed that prompts you to enter 
the filename you want to load.
Use File Manager Selections.    If you check this box, you can select files on the 
Windows File Manager and then choose a command from the Launch menu to load 
the selected files into the application you chose.
OK Button.    Choose the OK button to save your additions or changes to the Add 
Menu Item or Modify Menu Item dialog boxes.
Cancel Button.    Choose the Cancel button to close the Add Menu Item or Modify 
Menu Item dialog boxes, without making any changes to the Launch list.
Clear Button.    Use the Clear button to remove all the entries you've made in the 
Launch list.
Reset Button.    Use the Reset button to return the Launch menu to the state it was 
in before you began adding or modifying items. 

Related Topics:
Commands



Adding Items
Modifying Items
Select File Dialog Box
Select Directory Dialog Box



Select File Dialog Box

The Select File dialog box lets you choose a file.    You can use mouse or DIRECTION keys to 
scroll through the Files and Directories list boxes to find the filename for the application. 
Related Topics:

Commands
Add/Modify Item Dialog Boxes
Adding Items
Modifying Items



Select Directory Dialog Box

The Select Directory dialog box lets you choose a working directory for the application you 
are adding to the Tools menu.    
Related Topics:

Commands
Add/Modify Item Dialog Boxes
Select File Dialog Box
Adding Items
Modifying Items



Add/Modify Sub-Menu Dialog Boxes

Use the Add or Modify Sub-Menu dialog boxes to create sub-menus on your Launch menu.    
Name.    Enter the name you want to give to your sub-menu item.    
OK Button.    Choose the OK button to confirm your entry and close the Add Sub-
Menu dialog box.
Cancel Button.  Choose the Cancel button to close the Add Sub-Menu dialog box, 
without adding a sub-menu item.

Related Topics:
Commands
The METZ Launch Application Window
Add/Modify Sub-Menu Dialog Boxes
File Menu
Working with Sub-menus



File Menu

Use the commands on the METZ Launch File menu to save, print, exit from METZ Launch, or 
set up your printer.
Related Topics:

Commands
The METZ Launch Application Window
Save
Print
Printer Setup...
Exit METZ Launch



Save

Choose the Save command to save your additions and changes to the Launch menu.
Related Topics:

Commands
File Menu



Print

Choose the Print command to print the current entries in the Launch menu.
Related Topics:

Commands
Printer Setup...



Printer Setup...

Choose the Printer Setup... command to set up your printer.    When you choose the Printer 
Setup... command, the Printer Setup dialog box appears.
Related Topics:

Commands
File Menu
Print



Exit METZ Launch

Choose Exit METZ Launch to close the METZ Launch application window.
Related Topics:

Commands
File Menu



Edit Menu

Use the commands on the Edit menu to make changes to the Launch menu.
Related Topics:

Commands
Undo
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Insert Separator
Insert Column
Duplicate
Modify...
Delete
Select Sub-Menu
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Adding Items
Modifying Items
Deleting Items
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Undo

Choose the Undo command to undo your previous action.    For example, if you just added a 
new menu item, you can choose the Undo command to remove the new menu item.    You 
can view your changes to the METZ Launch menu as you make them by pulling down on the 
Launch menu to view it.
Related Topics:

Commands
Edit



Insert Menu Item...

Choose the Insert Menu Item... command to add a new command to the Launch menu.    The 
new command will be added below the currently selected menu item.    When you choose 
the Insert Menu Item... command, the Add Item dialog appears.
Related Topics:

Commands
Edit
Undo
Insert Sub-Menu...
Insert Separator
Insert Column
Duplicate
Modify...
Delete
Select Sub-Menu
Select All
Adding Items
Modifying Items
Creating Hot Key Sequences
Getting Prompted for Application Parameters
Launching File Manager Selections
Adding the METZ Launch Menu to the Windows File Manager



Insert Sub-Menu...

Choose the Insert Sub-Menu... command to create a sub-menu for the Launch menu.    The 
sub-menu will be added below the currently selected menu items in the Launch list box.    
When you choose the Insert Sub-Menu command, the Add Sub-Menu dialog box appears.
Related Topics:

Commands
Edit
Working with Sub-menus



Insert Separator

Choose the Insert Separator command to add a separator (that is, a separating line) to make
it easier to see the items on your menus.    
Related Topics:

Commands
Edit
Working with Separators



Insert Column

Choose the Insert Column command to begin a new column of menu items.    If you have 
added many items to your Launch menu, you will want to control the placement of items on 
new columns to make it easier to launch the applications you use.
Related Topics:

Commands
Edit
Working With Columns



Duplicate

Choose the Duplicate command to quickly duplicate the selected menu item or sub-menu 
item.    You can place two identical items in different positions on the Launch menu or to 
create two similar menu items by modifying the duplicate item.
Related Topics:

Commands
Edit



Modify... 

Choose the Modify... command to display the Modify Item dialog box so you can change the 
currently selected menu item or sub-menu item.    If you are modifying a command, the 
Modify Item dialog box appears.    If you are modifying a sub-menu item, the Modify Sub-Item
dialog box appears.
Related Topics:

Commands
Edit
Modifying Items



Delete

Choose the Delete command to delete the currently selected item(s).
Related Topics:

Commands
Edit
Undo
Deleting Items



Select Sub-Menu

Choose the Select Sub-menu command to select all the items in a sub-menu so that you can
quickly delete them, duplicate them, or move them up or down on the Launch menu.
Related Topics:

Commands
Edit
Working with Sub-menus



Select All

Choose the Select All command to highlight all the items on the Launch menu so that you 
can move, delete, or duplicate them.
Related Topics:

Commands
Edit



Using METZ Launch

METZ Launch lets you create a customized Launch menu for the METZ Task Manager and 
METZ Scheduler menu bars.    If you are using Windows 3.1, you can also add the METZ 
Launch menu to your Windows File Manager menu bar.    
The Launch menu makes it even easier to access your most often-used programs from METZ
Task Manager, METZ Scheduler, METZ Launch, and the Windows File Manager.    You can 
specify the application you want to run, the files you want to load, and the working directory 
for the application.    You can also define special "hot keys" that let you load an application 
instantly with a key combination.
With METZ Launch, you can add commands to the menu in any order you choose or create 
cascading sub-menus.    To make your Launch menu easy to work with, you can add 
separators to organize commands in groups and specify where you want new columns to 
begin.
Related Topics:

Adding Items
Modifying Items
Deleting Items
Working With Columns
Working with Separators
Working with Sub-menus
Moving Items
Creating Hot Key Sequences
Getting Prompted for Application Parameters
Launching File Manager Selections
Adding the METZ Launch Menu to the Windows File Manager



Adding Items

Use the Launch List displayed on the METZ Launch application window to decide what menu 
items you want to add--and where you want to add them.    When you choose the Menu 
Item... button or the Insert Menu Item... command the Add Item dialog box appears.    You'll 
find that adding items to the Launch menu is similar to using the Launch Pad Preferences 
dialog box to customize the METZ Task Manager Launch Pad buttons.
To add an item to the METZ Launch menu:

1. Choose the Customize... command from the Launch menu of METZ Task Manager, 
METZ Scheduler, or the Windows File Manager.

2. Use the mouse or DIRECTION keys to move the highlight on the Launch List directly 
below where you want to add the new menu item.    Then, choose the Menu Item... 
button or Insert Menu Item.. command.    The new menu item will be added directly 
above the highlighted item.    

3. Type a description in the description box.    Because this is the name that will appear 
on the Launch menu, choose one which is as descriptive as possible.    To add an 
underlined "accelerator" key--that is the key that can be used to choose the 
command, insert an ampersand (&) before the character.    For example, if you type 
"&Word Processing," the "W" will be underlined.    You can choose your Word 
Processing command by typing Alt-W.

4. Type the complete pathname of the application in the Application box, or choose the 
Application button to display the Select File dialog box to scroll through the available 
files and directories to choose an application.

5. Type the complete pathname of any file you'd like to load with the application in the 
Parameters box, or choose the Parameters... button to display the Select File dialog 
box to scroll through the available files and directories to choose a filename.

6. Type the complete pathname of the directory you want to use as the working 
directory of the application you are launching, or choose the Directory... button to 
display the Select Directory dialog box so you can choose a working directory.

7. Choose the Normal, Minimized, Maximized, or Hidden radio button to indicate how 
you want the application to run when it is launched.

8. Choose the OK button to save your additions to the Launch menu.
9. If you decide you didn't really want to add the menu item, choose the Undo 

command or choose the Exit METZ Launch command to close METZ Launch without 
making any changes.    The new menu item will not be added.

10. Test your addition to the Launch menu quickly by simply pulling down on the Launch 
menu.    

Related Topics:
Add/Modify Item Dialog Boxes
Select File Dialog Box
Select Directory Dialog Box
Insert Menu Item...



Modifying Items

You can modify items on the Launch menu whenever you need to.
To modify an item on the METZ Launch menu:

1. Choose the Customize... command from the Launch menu of METZ Task Manager, 
METZ Scheduler, or the Windows File Manager.

2. Use the mouse or DIRECTION keys to highlight the item on the Launch List that you 
want to modify.    Then, choose the Modify... button or Modify Item.. command. 

3. Change whichever elements of the menu item you want.
4. If you decide you don't really want to change the menu item, choose the Reset button

to reset the definition of the menu item back to the way it was before you began 
making modifications or choose the Clear button to remove the current definition.    

5. When you are finished making modifications to the menu item, choose the OK button 
to save your changes and close the METZ Launch application window.

6. Test your modification to the Launch menu quickly by simply pulling down on the 
Launch menu.    Then, choose the item to make sure that you have set it up the way 
you want it.

Related Topics:
Add/Modify Item Dialog Boxes
Select File Dialog Box
Select Directory Dialog Box



Deleting Items

If you decide you don't want to keep an item you've added, you can delete it quickly.
To delete an item:

1. Use the mouse or DIRECTION keys to highlight the item(s) on the Launch List that you
want to delete.    Then, choose the Delete button or Delete... command.    

2. Test your modifications to the Launch menu quickly by pulling down on the Launch 
menu to view it.    

3. If you decide you don't really want to delete the items, choose the Undo command or 
choose the Exit METZ Launch command to close METZ Launch without making any 
changes.    The deletions will not be made.

Related Topics:
Delete



Working With Columns

You can add a virtually unlimited number of items to your METZ Launch menu--but you'll 
want to think carefully about how to arrange them.    Especially if you plan to add a great 
many items to your Launch menu, you may find it convenient to arrange your menu items in
columns, so that you can move the mouse to the commands more easily.    You can use the 
Column button or Insert Column... command to control where new columns will begin.
To organize a group of menu items into a column:

1. Move the highlight on the Launch List directly below where you want the begin the 
new column.    Then, choose the Column... button or Insert Column... command.    The 
new column will begin directly above the highlighted item.    

2. Test your modifications to the Launch menu quickly by simply pulling down on the 
Launch menu.    If you don't like what you see, continue to work with the Up and 
Down buttons until the columns are organized the way you want them.

3. When you've arranged the column the way you want it, choose the Save command 
from the File menu to save the new Launch menu.    Or, choose the Exit METZ Launch 
command to close METZ Launch without making any changes.    

Related Topics:
Insert Column



Working With Separators

Separators make it easier to see your menu choices on the METZ Launch menu.    You can 
use them to organize menu items, or to add an extra space between menu items.    Add 
separators wherever you think it would make it easier to read your menu--they have no 
functional effect on your Launch menu.
To add a separator:

1. Move the highlight on the Launch List directly below where you want to add the 
separator.    Then, choose the Separator... button or Insert Separator... command.    
The separator will be inserted directly above the highlighted item.    

2. Test your modifications to the Launch menu quickly by pulling down on the Launch 
menu.    If you don't like what you see, continue to work with the Up and Down 
buttons until your sub-menu works the way you want it to.

3. When you've added the separators you want, choose the Save command from the 
File menu to save the new Launch menu.    Or, choose the Exit METZ Launch 
command to close METZ Launch without making any changes.    

Related Topics:
Insert Separator



Working with Sub-Menus

If you are planning to add a number of items to the METZ Launch menu, you may want to 
group them into sub-menus.    The items in a sub-menu will "cascade" off the main Launch 
menu.    You can even create sub-menus attached to other sub-menus.    When you choose a 
sub-menu item from the main Launch menu, the sub-menu items appear to the side of the 
Launch menu.
To create a sub-menu:

1. Move the highlight on the Launch List directly above where you want the new sub-
menu inserted.    Then, choose the Sub-menu... button or Insert Sub-menu command. 

2. Type in the name you want to give to the new sub-menu.    Choose something 
descriptive that will remind you which items you have assigned to this sub-menu.

3. Begin adding items to your new sub-menu, just as you would add them to the main 
Launch menu.    Be sure you position the items directly under the sub-menu name.    

4. You can test your new sub-menu quickly by simply pulling down on the Launch menu. 
If you don't like what you see, continue to work with the Up and Down buttons until 
your sub-menu works the way you want it to.

5. When your sub-menu is completed, choose the Save command on the File menu to 
save the new Launch menu.    Or, choose the Exit METZ Launch command to close 
METZ Launch without making any changes.    

Related Topics:
Insert Sub-Menu...



Moving Items

You can arrange the order of menu items on your customized Launch menu in any way you 
like.    Simply select the item or group of items you want to move by highlighting them with 
the mouse or DIRECTION keys.    Then, use the Up and Down buttons to reposition them.    
You can move commands, separators, and even columns from one position to another, using
the Up and Down buttons.    
To move the position of items on the Launch menu:

1. Use the mouse or DIRECTION keys to highlight the item(s) that you want to move up 
or down on the Launch List.    Choose the Up button to move the item(s) up one item 
at a time or choose the Down button to move the item(s) down one item at a time.

2. You can test your new arrangement of items quickly by simply pulling down on the 
Launch menu.    If you don't like what you see, continue to work with the Up and 
Down buttons until you have the arrangement you want.

3. When the item(s) are in the position you want, choose the Save command on the File 
menu to save the new Launch menu.    Or, choose the Exit METZ Launch command to 
close METZ Launch without making any changes.    

You can use the Up and Down buttons to regroup items into new columns or sub-menus, if 
you need to.
For example, to move a group of items on the Launch menu into a sub-menu:

1. Insert a sub-menu in the position you want.    Move the highlight on the Launch List 
directly above where you want the new sub-menu inserted.    Choose the Sub-menu... 
button or Sub-menu... command.    Then, type in the name you want to give to the 
new sub-menu.    Choose something descriptive that will remind you which items you 
have assigned to this sub-menu.

2. Use the mouse or DIRECTION keys to highlight the item(s) that you want to move to 
the new sub-menu.    Choose the Up button to move the item(s) up one item at a time
or choose the Down button to move the item(s) down one item at a time.

3. You can test your new sub-menu quickly by simply pulling down on the Launch menu. 
If you don't like what you see, continue to work with the Up and Down buttons until 
your sub-menu works the way you want it to.

4. When your sub-menu is completed, choose the Save command on the File menu to 
save the new Launch menu.    Or, choose the Exit METZ Launch command to close 
METZ Launch without making any changes.    



Creating Hot Key Sequences

Use hot key sequences to launch applications quickly with a special combination of keys you 
have defined in METZ Launch.    When you launch an application with a hot key sequence, it 
will work exactly the same way you have defined it for the METZ Launch menu--that is with 
the same files and working directory you specify for the command on the Launch menu.    If 
you check the DOS support box, the hot key sequences you define will work even when you 
are using an MS-DOS application during a Windows session.
You can create an unlimited number of hot keys, and up to 16 DOS support hot keys.    If you 
like, you can assign more than one application to the same hot key sequence.    When you 
use the hot key sequence, all the applications which share the same the same hot key 
sequence will be loaded at the same time.
To create a hot key sequence for an application:

1. Choose the Menu Item... or Modify... button from the METZ Launch application 
window.    When the Add Item or Modify Item dialog box appears, check whatever 
combination of Ctrl box, Shift, box, Alt box, and one of the keys in the list box or an 
alphanumeric character to define the sequence.

2.  f you want the key sequence to work while you are using an MS-DOS application in 
an MS-DOS window, check the DOS support box.

3. Choose the OK button to save your hot key sequence.
NOTE:    When you define a hot key sequence, be sure that you do not choose one which has
a special meaning to Windows or to another application you use.    If you assign the same hot
key sequence to more than one Windows application, all the applications which share the 
hot key sequence will launch at the same time.
Related Topics:

Add/Modify Item Dialog Boxes



Getting Prompted For Application Parameters

If you add an item to the Launch menu, you may want to have METZ Launch prompt you for 
a filename when you launch the application. 
To set up METZ Launch so that you are prompted for a filename whenever you choose a 
menu item:

1. Choose the Menu Item... or Modify... button from the METZ Launch application 
window.    The Add Item or Modify Item dialog box appears.

2. Check the Prompt for parameters when run box.    
3. Choose the OK button to save your changes to the Launch menu.
4. Once you have checked the Prompt for parameters when run box for a menu item, 

whenever you launch that menu item, a dialog box will appear.    Enter the filename 
you want to use to run the application.

Related Topics:
Add/Modify Item Dialog Boxes
Adding Items
Modifying Items



Launching File Manager Selections

If you like, you can launch a group of files selected with the Windows File Manager quickly 
with one of the commands on the Launch menu.    You can choose "Launch with each 
selection" to load a new instance of the application with each of the selected files.    You can 
choose "Launch with all selections" to load the application once with all the selected files 
loaded.    This option only works with applications that load more than one file at once.    Or 
you can choose not to automatically launch any items selected in the Windows File Manager 
by choosing "Do not use selections."
For example, if you have several Microsoft Word documents selected in the Windows File 
Manager, and you chose the "Launch with all selections" option, all the selected files will be 
loaded into a single instance of Microsoft Word.    If you chose the "Launch with each 
selection" option, a new copy of Microsoft Word will be loaded with each file.    If you chose 
the "Do not use selections" option, the selected files will be ignored.
To set up METZ Launch so that your File Manager selections are launched:

1. Choose the Menu Item... or Modify... button from the METZ Launch application 
window.    The Add Item or Modify Item dialog box appears.

2. Select one of the items in the File Manager combo box.
3. Choose the OK button to save your changes to the Launch menu.

Related Topics:
Add/Modify Item Dialog Boxes



Adding the METZ Launch Menu to the Windows File Manager

Because the METZ Launch menu is so convenient, you'll want to have it available all the 
time.    If you're using the Windows 3.1 File Manager, you can add the METZ Launch menu 
directory to the Windows File Manager menu bar--so that it is available whenever you are 
using Windows.    Not only will you have the menu you designed for your own needs--you'll 
be able to choose the Customize... command at any time to make further modifications and 
changes.
To add the METZ Launch menu to the Windows File Manager:

Check the Apply the METZ Launch menu to the Windows File Manager box.    The 
Launch menu will be automatically added to the Windows File Manager menu bar 
when you save it.

Whenever you make changes to your METZ Launch menu, the Launch menu on the Windows
File Manager menu bar will change.
Related Topics:

Add/Modify Item Dialog Boxes




