
WHAT IS ASCEND?

ASCEND is an extremely powerful, flexible, and easy-to-use personal information and 
contact manager based on the Franklin Day Planner and Franklin Time Management 
system.  ASCEND gives you the power to control your life and accomplish your goals. 
ASCEND  is a complete package; it provides you with powerful personal time 
management tools, a renowned Values & Goals section, and unsurpassed contact 
management features.  This evaluation copy of ASCEND has all of the features of the 
full program and it is yours to use for sixty days.

INSTALLING ASCEND

Systems Requirements
TO RUN ASCEND SUCCESSFULLY, YOU NEED THE FOLLOWING SYSTEM RESOURCES:

Microsoft Windows 3.0 or higher (3.1 recommended) and DOS 3.1 or higher.  

An IBM PC, AT, PS/2 OR 100% compatible computer (80286 microprocessor or higher)
with at least 2MB or RAM for Windows environment.

An IBM EGA,VGA, SVGA, Hercules monochrome graphics cards, or video card 
compatible with Microsoft Windows 3.x

One 1.2 MB 5.25" diskette drive or 1.44 MB 3.5" diskette drive

A hard disk with at least 2MB of free disk space after Windows has been installed 
(Windows can require between 4MB and 8MB of disk space depending on your 
computer's configuration)

A Windows compatible printer

A mouse that is supported by Windows is highly recommended in order to take 
advantage of ASCENDS easy-to-use graphical interface

The installation procedure is easy; the ASCEND setup program will copy the 
necessary files to your hard disk and create a new group called ASCEND containing 
three icons: ASCEND 4.0, ASCEND Tools & Utilities, and
Read Me.

TO INSTALL ASCEND:
1. Start Windows by typing WIN at the DOS prompt.
2.  Insert the ASCEND installation diskette into the disk drive.
3.  Select the File option from Windows menu and choose the Run...option; enter a:\
setup in the command line text ( or b: if your source drive is b:)
4.  Confirm ot modify the Source and Destination Paths.
5. Select Network Calendar sharing if you wish to install this option.
6.  Once the installation paths and desired options are set, click on Install or press 
enter.
7. The set up program will ask you to confirm if you wish to continue with the 
installation.  Click OK or press enter to continue.  The setup program will copy the 
files to your hard drive and setup the ASCEND group.

    If you already have a 3.x version of ASCEND, do not install the 60 Days Evaluation 
Copy over your existing 3.x data.  The demo version cannot convert 3.x files and will 
corrupt your existing 3.x data.  The full version of ASCEND  will convert 3.x data files 



if you decided to purchase the upgrade.  

USING THE DEMO DATA
ASCEND 4.0 comes equipped with a sample database of information to help you test 
out the program's many features.  To turn on the demo data, double click on the Tools
& utilities icon (ASCEND must be closed), and select Turn Demo Data On...under 
DEMO menu.  ASCEND will then install the demo data.  You can enter information 
while the demo data is active but if you wish to enter live information, the demo data
must be turned off.  To turn off the demo data, run Tools & Utilities program (again, 
ASCEND must be closed) and select Remove Demo Data...Selecting the Reset Demo 
Data option will cause ASCEND to reinstall the demo data for the current date.

THE ASCEND INTERFACE
TO START ASCEND, DOUBLE-CLICK ON THE ASCEND ICON.
    ASCEND uses an interface common to many Windows applications called Multiple 
Document Interface.  Upon starting ASCEND, you will notice that a main ASCEND 
window appears first, and that ASCEND is further divided into thirteen programs 
modules, or subprograms that contains a particular feature of ASCEND.  The Icons are
located on the Icon Bars, one of a few simple tools that ASCEND uses extensively and
that are important to become acquainted with right from the beginning.  Other 
important tools in ASCEND are the Tools Bar, the Text Bar, and the Floating Calendar. 
These tools are used together to quickly guide you through ASCENDS various 
modules and the various dates you will be working on and provide ready access to 
the most useful and important options.

The Main Tool Bar
The Main Tool Bar is located directly underneath the Main Menu Bar that is common 
to nearly all Windows applications.  Its main function is to control the Page Date that 
you will be working on.  Double clicking on the Page Date portion of the Main Tool Bar
will automatically return the Page Date to the current date (equals that run date of 
the system).

The Text Tool Bar
The Text Tool Bar is essentially a mini-word processor right inside ASCEND and is a 
vital part of a number of different modules where notes and text are entered.  
    The Text Tool Bar allows you to change fonts, font styles, colors, and sizes, and to 
format text within the module into which you are entering notes or information.  The 
different text handling features are utilized by selecting the desired text and clicking 
on the features.

The Floating Calendar
The floating calendar is selected when you click on the calendar icon of the Main Tool 
Bar.  The floating calendar can be used to quickly change the Page  Date or to quickly
access a variety of features displayed on the Floating Calendar Tool Bar.  As with in 
the Main Tool Bar, double clicking on the date bar will quickly return ASCEND  to the 
current system date.  You can access a variety of important features from the 
Floating Calendar tool bar including Timers, Special Days, the Global Search, and 
Speed Dialing.

The Icon Bar
The icon bar contains thirteen icons which correspond to the thirteen modules of 
ASCEND.  Clicking on an icon will access the corresponding module.  Alternatively, it 
is possible to open the same modules by accessing the ASCEND Windows menu and 
selecting the module that you desire with the mouse or the corresponding key stroke 
combination.



Using ASCEND's Menus and Windows:
Special Considerations
The following are tips for using Windows "pull-down" menus with a keyboard:
Menus located on the Menu Bar can be accessed by pressing ALT followed by the 
underscored letter in the title of each menu.
Menus will remain open until a key command corresponding to one of the 
underscored letters is selected or until you press ENTER, thus selecting a command.
To access "tear off" windows which are a sub-component of a menu item, you must 
select the "tear-off" window by using the right arrow key.

Planning Your Day
ASCEND will help you to gain complete control over your time and your daily 
activities.  ASCEND includes several power modules that include all the tools you 
need to be in control, including the Prioritized Daily Task List, the Appointment 
Schedule, timers and alarms, special days, and monthly ands weekly view modes.  
See the Contact Management section for details on how to link a task or appointment
to a contact.
    You can copy a tasks and any notes associated with it to the Appointment 
Schedule from the Task List or an appointment from the Appointment Schedule to the
Task List using Drag & Drop editing.  Select the task or appointment by positioning 
the cursor in the colored area to the side of it; hold down the left mouse button and 
drag the task to the desired location.  Release the mouse button to drop the item into
the new location.  If you hold down SHIFT key during this process, ASCEND, moves 
the item, i.e., it does not leave a copy of the item in the original location.

Prioritized Daily Task List
NOTES: ASCEND has a powerful note field feature available in the Prioritized Daily 
Task List and the Appointment Schedule that allows you to import information from 
your Address & Phone listings, link a task to a contact, or embed an application or 
command line icon into the note field ( using Object Linking & Embedding OLE).  OLE 
and ASCEND are powerful tools for organizing and managing your day; now, you can 
embed spreadsheet or word processing documents right into the note field of the 
task reminding you to work on them.  You can control everything that you do on the 
computer using ASCEND as an information control center and OLE to launch your 
applications from within ASCEND.  To use OLE, click on the RIGHT mouse button 
inside of the note field, bringing up the OLE menu.  Use the Find Name command to 
quickly import information from an Address & Phone listing; you can use the Find 
Name command to link a task or appointment to a contact by clicking on the Link to 
Contact box.
PRIORITIZED TASKS: Click on the prioritize icon or choose Prioritized...under the 
Options menu to bring up the prioritize tasks dialog box.  Click on a task to select it 
and assign it to a priority level by clicking on the priority level bar.  Click on 
Rank...button to rank tasks for each priority level.  
GROUP ACTION:  Use this function to quickly assign a status code to a large number 
of tasks.  Click on the Group Action icon to select Group Action...under Group 
Action ...under the Options menu to access this function.
RECURRING TASKS:  Program a task to reappear your Prioritized Daily Task List in the 
future using Recurring Tasks.  Access this function by clicking on the Recurring Tasks 
icon, or by selecting Recurring Tasks...under Options menu.
TIMERS:  You can set up to five timers to track your work and measure your progress. 
ASCEND allows you to count-up (by simply starting the timer) or to countdown by 
entering a value in the hours or minutes field.  You can access the Timers dialog box 
from the Floating Calendar, or from under the Options menu.



SPECIAL DAYS:  Program special days like holidays, anniversaries, and birthdays to 
ensure that you never again forget one.  ASCEND will display an icon on the Main Tool
Bar with description of the special day; special day symbols also appear on the 
Weekly and Monthly Calendar views.   Click on the Special Days icon on the Floating 
Calendar, or select Special Days...under Options menu.
FULL VIEW:  Click on the Full View icon, or select Full View under View menu to  
display a bar graph comparing the estimated time versus the actual time for your 
task list.
TASK CATEGORIES:  You can categorize tasks when you are in Full View mode; to 
enter a category, type it in and ASCEND will add it to the Task Categories list.

PRINT TASKS, APPOINTMENTS, & NOTES:  Print out your Prioritized Daily Task List, 
Appointment Schedule and your Daily Record of Events using this command, located 
under File menu.

Appointment Schedule
ALARMS: To set an alarm to remind you of an appointment, click on the alarm column
of the appointment ( the alarm column is symbolized with a bell icon).  You can 
specify an early warning by adjusting the early warning field of the alarm dialog box.  
Note that ASCEND must be running (or minimized) if it is to give you the alarm 
notification.  
    The Appointment Schedule also has a number of powerful features: Drag & Drop 
Editing, contact linking, OLE, and extensive appointment management capabilities 
including recurring appointments.

Weekly & Monthly Calendars
The Monthly & Weekly View calendars are a great way to schedule appointments and 
help you "balance your workload by comparing the schedule for different days.  You 
can choose to display the monthly calendar or weekly calendar by accessing the 
Options menu and selecting Monthly View or Weekly View, or by clicking on the 
Monthly View icon or Weekly View icon on the Calendar tool bar.
    The Monthly View Calendar is accessed by clicking on the Calendar icon ( if the 
Weekly View is displayed, then selecting Monthly View from
the Options menu or clicking on the Monthly View icon on the Calendar icon bar will 
change to view to Monthly View).

SHOW DETAIL:  You can select Show Detail by clicking on the Show Detail icon or by 
selecting Show Detail from the Options menu.  If Show Detail is selected, the monthly
view will display a small detail line across each day with appointments blocked out in 
the colors corresponding to their types ( see Changing Appointments colors under 
Appointment Schedule for details on how to change the color of an appointment 
type).  If Show Detail is inactive only the selected day will display the small time bar 
across the day.
THE TIME LINE BAR:  The time line displays a twenty-four hour synopsis of the 
selected day.  Every appointment on the appointment schedule is blocked out in the 
color which corresponds to the type of appointment it represents (e.g., normal, 
reccurring, or network; you can change the appointment type colors under the Option
menu when Appointment Schedule is active).

Double-clicking on an appointment block will bring up the appointment Schedule up 
to thirty days in advance.  If you are attempting to view a recurring appointment 
more than thirty days beyond the current date, the recurring appointment will not yet
appear on the Appointment Schedule.
CALENDAR VIEW DRAG & DROP FEATURE:  ASCEND allows you to graphically relocate



appointments on the Time Line Bar with the Drag &Drop feature:
1. Position the cursor on the desired appointment(the cursor will assume the shape of
a four-headed arrow).
2.Click and hold the LEFT mouse button and "drag" the appointment to the desired 
time.
3. Release the LEFT mouse button.  The appointment will "drop" into place, carrying 
along with it any notes or alarms that are attached to it.
 Dragging the appointment onto the Floating Monthly Calendar, or onto another day 
on the calendar will bring up the Copy or Move Appointment dialog box discussed 
below.
CHANGING THE LENGTH OF AN APPOINTMENT:
ASCEND also allows you to graphically change the length of an Appointment shown 
on the Time Line Bar using the following steps:
1. Position the point of the cursor on the edge of the appointment(just as if you were 
resizing a window).  The cursor will assume the shape of the two-headed resizing 
arrow.
2. Click and hold the LEFT mouse button and "drag" the appointment to the desired 
length(use the time line numbers as a gauge).
3. Release the LEFT mouse button and the appointment will now be scheduled for the
new block of time.
COPY OR MOVE APPOINTMENT: To copy or Move an appointment, you can use the 
Drag&Drop feature outlined above or the Copy or Move Appointment command.  To 
use this command, select Copy or Move Appointment under the Edit menu or click on
the Copy or Move appointment icon on the Calendar icon bar to bring up the Copy or 
Move Appointment dialog box.
1. To move an appointment, click on the Move Appointment check box and specify 
the time and date to which you want the appointment moved.  ASCEND will move the
appointment with its notes and alarms.
2. To copy an appointment ( that is, to leave the current appointment there and send 
a duplicate of it to another time ) click on the Copy Appointment check box and 
specify the time and date to which you want the appointment copied.  ASCEND will 
make a complete copy of the appointment to the selected time.
3. Specify the time by using the pull-down scrolling time menu, and the date, by 
typing it in or by using the pull-down calendar and clicking on the desired day.
4. Click on OK to Copy or Move the appointment.

Master Task List

The Master Task List is a powerful tool for keeping track of those innumerable 
projects that you must accomplish sometime, but not now.  The Master Task List is 
symbolized by the "Back Burner" icon and it serves as a temporary storage list for 
tasks that are important enough for you to keep around, but for which you do not 
have time in the next couple of days, or even weeks or months!
The  Master Task List allows you to keep up to five different lists organized into 
different categories (e.g., work, home, personal, etc.).
ASCEND is designed to allow quick and easy transfer of tasks from the Master Task 
List to the Prioritized Daily Task List and vice versa.  In fact, ASCEND allows you to set
a prompt (under Task Preferences) which will ask you if you would like to move a 
certain task from the Prioitized Daily Task List to the Master Task List if it has been 
forwarded a specified number of times.
MASTER TASK LIST CATEGORIES: The five different categories in the Master Task List 
can be accessed by clicking on the arrows on either side of the category name box.  
The categories help you organize your tasks into manageable groups and can be a 
great source of ideas for your daily planning session.
ENTERING TASKS: The Master Task List works just like the Prioritized Daily Task List 



with respect to entering tasks (however, you do not prioritize and rank these tasks 
until you move them to a Prioritized Daily Task List).  A note field is included for each 
task to help you remember vital details over a long-term period.
TO ENTER A TASK:
1. Click on the first  empty task line to insert the cursor.
2. Type in a description of the task and enter any notes you may wish to add in the 
note field.
Values & Goals
Values & Goals helps you to align your actions and behavior with what is really 
important to you personally: your Governing Values (the principles and ideas that 
motivate what you do and what you want). You can enter long-range and 
intermediate goals to support your Governing Values and plan daily recurring tasks to
ensure that you meet your goals. You can program a recurring task to appear on your
task list in any conceivable combination of days, months, years, etc..  ASCEND helps 
you to track your progress by letting you grade yourself on your progress (you enter 
the grades on the intermediate goals; ASCEND calculates the grade for the long-
range goal based on the intermediate grades; an overall value grade is computed 
from the grades of all long-range goals and a summary evaluation grade is computed
from the grades of all values.)
  Click on the Insert icon (or choose Insert under the Edit menu) to enter a value or 
goal.  The leftmost icon (Governing Values) displays the values only; the next icon 
displays the long-range goals and values, etc. 
  You can print your Values & Goals using the Print....command under the File window.

Address & Phone
The Address & Phone manager is one of the most powerful and complete systems 
ever developed for contact management.  The Address & Phone module includes a 
detailed entry card containing vital client information and a scrolling note field for 
entering lengthy or detailed information.  You can filter your listings by any field or 
combination of fields and key words located on the Entry Card to cause ASCEND to 
display only the information that you want to see or to create custom mailings in 
conjunction with ASCEND to display only the information that you want to see or to 
create custom mailings in conjunction with ASCEND envelope and label printing 
features.
  There is a Contact History Log for each contact, and a Phone Monitor feature that 
helps you to track phone calls and plan follow-up action.  Any appointment, task, or 
call can be linked to a contact and viewed in the log.  The log allows you to set a 
range of dates to view and allows you to control what  kinds of links to display (any 
combination of tasks, calls, and appointments).
  ASCEND will speed dial a contact using your Hayes compatible modem.  Mark the 
speed dial box on the entry card to include a contact in your listing of speed dial 
numbers. Choose Speed Dial...under the File menu to bring up the Speed Dial...under 
the File menu to bring up the Speed Dial dialog box; double clicking on a phone 
number on the right page in Index view will also bring up the dialog box.
HINTS FOR USING THE ADDRESS & PHONE MODULE:
To add a new name, click on the Add Name icon; or press INS; you can also choose. 
Add Name...under the Edit menu.  Fill in the information fields on the entry card, you 
must have either a last name or a company name, all other information is optional.
ASCEND includes an "auto-fill" feature which makes it easy to enter multiple contacts
at one location.  When you begin typing the company name, ASCEND will 
automatically complete the name and bring in all of the address and phone number 
information for that company.
  ASCEND includes a powerful copy command that lets you specify which entry card 
fields you want to copy to the clipboard.
Clicking on the Index icon will display your listings in an alphabetized scrolling list 



instead on in the default book page style.
Double click on a name to edit the entry card information, or click on the Edit icon; 
you can also choose Edit Name...under the Edit menu.
Address & Phone Preferences...., under the Options menu, allows you to enter default
phone descriptions, address description defaults, and speed dial prefixes and suffixes

CONTACT MANAGEMENT
ASCEND 4.0 includes a powerful set of contact management tools that let you link a 
contact to a task or appointment, time and link phone calls to a contact, and keep a 
detailed contact history file for each entry in your Address & Phone listings.  If you bill
your time or need to be able to refer to previous client information quickly and 
efficiently, ASCEND 4.0 is the solution to these types of tasks.

TO LINK A TASK OR AN APPOINTMENT TO A CONTACT, FOLLOW THESE STEPS:
1.  Select the task or appointment by clicking on it.
2.  Click on the Link icon, or select Link to a Contact...under the Options menu.
3.  Click on the contact to whom you wish to link the activity, and click on OK to 
perform the link.
4.  The link is now part of this client's history log (accessible from the Address & 
Phone module) and can be used to instantly access notes and information about the 
contact or meeting.  The link can be undone by choosing to unlink it from the Contact
History Log.
  You can use the Contact Monitor to manage your phone calls and link them to 
contacts.  The Contact Monitor is accessible from the Address & Phone module icon 
bar or entry card or under the Options menu as Call Contact...
  Use ASCEND's Timers...feature to track the length of projects or meetings for billing 
purposes.

PERSONAL INFORMATION MANAGEMENT
The Turbo File
The Turbo File is a new concept to the Franklin System of time management 
introduced by ASCEND that allows you to find miscellaneous things quickly and with a
minimum of trouble.  A  "thing" can be a magazine article you once read and found 
interesting, a statement you heard and wanted to remember, a report your boss gave
you, a piece of mail you might someday want to find, etc.  It is easiest to think of 
ASCEND's Turbo File as a very sophisticated in/out box where you locate items in 
seconds.
  Turbo File can also be used to build you own computerized index of information 
outside of your planning environment, that is, things you want to keep track of 
without entering the entire text into your computer or carrying your entire magazine 
library with you in your planner.

USING TURBO FILE:
DESCRIPTION:  Enter the name of the article you are referencing or a title for the item
you are filing.
KEY WORD:  Use these fields to enter any words that will help you to find this item in 
the future.  It may be helpful to try to think of what you will remember about this 
item three years from now and use those words as key words.
LOCATION:  The location field might be used to enter where you have actually stored 
the item being referenced.  Some examples of entries in this field might be the name 
of the drawer or file.
CATEGORY: Category is another way to help you specify a location or kind of item 
being filed.  Some examples might be: Computers, Parenting, New House, Speech 
Material, or the name of the magazine an article was found in.
NOTES:  This field is entirely at your disposal to document the item being stored, or 



take notes as you will.  Some users are actually using OCR (Optical Character 
Recognition) Software with their scanners to copy and paste entire articles into this 
Turbo File Field!

The Global Search
The Global Search is a powerful text searching tool that will search selected ASCEND 
files for a key word.  The Global Search is especially valuable for locating past 
conversations with people (it is often easy to remember a name, but not the details, 
or vice versa), or past projects that have been recorded in the Daily Record of Events 
or notes.  The Global Search can be accessed from the Floating Calendar, or by 
choosing Global Search....under the File menu. 

TO USE THE GLOBAL SEARCH:
1. Enter the word you wish to find by clicking on the Search For description box and 
typing in the word.
2. You can select the data files that you wish to search by clicking on them (an X 
indicates that they are selected).
3. Click on Search to begin searching the data files for the key word.
4. ASCEND will display every instance of the key work that it finds in the window.  Go 
back to the one that you want by clicking on it to select it and then clicking on Goto, 
or by double-clicking on the desired reference.

The Daily Record of Events
The Daily Record of Events gives you the power to recall and control all of the many 
commitments and exchanges of information that you have made during a day.,  The 
Daily Record of Events uses the Text Tool Bar (see Reference section for a 
comprehensive discussion) and Text Window to provide you with a blank page for 
entering notes, information, and vital contacts.
  When used often, The Daily Record o Events becomes a powerful tool for the 
ASCEND user.  Keeping track of your commitments, transactions, and conversations 
is a wonderful way to gain control over your fife and, coupled with the indexing and 
searching capabilities of ASCEND, it can make you a more efficient, effective person.
    The Daily Record of Events uses ASCEND'S EMLE (Enhanced Multi-Line Editor).  You
can format text by using the Text Tool Bar icons and the Daily Record of Events also 
supports OLE.  ASCEND saves text entered in the Daily Record of Events in the same 
manner as appointments or tasks, so there is no need to worry about saving or 
opening a file; there is a Daily Record of Events for each day.
    SEARCHING:  When you have made a past commitment or transaction and need a 
tool to jog your memory about the details, ASCEND's Global Search (see Global 
Search in the reference section of the manual) module is the answer!  You can recall 
the conversation, the date, the time, and the details because the Global Search 
function will take you back instantly to the day of the conversation.
  INDEXING:  The Index Entries (under the Options menu) feature in the Daily Record 
of Events module creates an index entry for your monthly index.  You can then print a
monthly index with the entries that you designated during any given month.

Red Tabs
Red Tabs is an ASCEND module named for a group of red-tabbed divider pages in the 
Franklin Day Planner which are used to quickly enter, store, and retrieve 
miscellaneous information.  ASCEND goes one step further and allows fast printing 
and flexible text formatting.  Ted Tabs can be used to store information about 
anything that you like; projects, gift ideas, books, etc.  Red Tabs manages files in the 
same manner as a word processor and allows you to save and open various Red Tab 
Files to make additions, edit, or just to recall information..  You can set the Red Tabs 
preferences to open a Red Tabs file when you enter Red Tabs.  You can also use Red 



Tabs categories to classify your Red Tabs files
    Look at the Red Tabs icon bar and under the Edit and File menus for commands 
and information.

The Journal
The Journal is a blank page that you can use to record your thoughts, feelings, and 
ideas.  The Journal is an EMLE field like the Daily Record of Events.  There is a journal 
entry for each day that you can print with your Daily Record of Events, or separately, 
You can keep a separate journal index, and you can print your Journal supports text 
formatting using the Text Tool Bar and it supports OLE.
    ASCEND 4.0 supports Dynamic Data Exchange (DDE), Object Linking and 
Embedding (OLE), and Drag & Drop editing.  Now, you can control everything you do 
on your computer using ASCEND'S user-friendly interface as your starting point.  
Embed objects into the note fields (e.g., spreadsheets, letters, etc.) or use ASCEND's 
DDE macros in popular applications (e. g., Microsoft Word for Windows and Ami Pro) 
to easily and quickly create customized headers, mailing lists, etc.
To use a DDE macro, you must copy the macro file to the root directory of the 
application that you are using it with (e.g., if the application is Microsoft Word for 
Windows the macro file is ASCWORD.DOC; for  Ami Pro the macros are four separate 
files and are labeled ASCAMI1.SMM through ASCAMI4.SMM).  In Microsoft Word for 
Windows, open the macro from within the application as if it were a regular 
document, and it will prompt you to install the macros.  Within the document is a 
description of each macro and its  functions.  The document also contains information
on how to install and use the macros.  For Ami Pro, "play" the macros using Ami Pro's 
macro Playback command.
   ASCENDs DDE macros include an Insert Field macro which lets you select from a 
number of customized headers or create your own.  The macros include a macro that 
creates a data file from you Address & Phone listings for a mail merge.
Click on the right mouse button in any ASCEND EMLE (Enhanced Multi Line Editor) 
field including any note field, the Red Tabs, Journal, or Daily Record of Events, to bring
up the Object Linking and Embedding menu.  Refer to your Windows guide for more 
information on how to use OLE, the Registration Database, and the Object Packager.

Tools & Utilities
ASCEND includes a Tools & Utilities program to help you maintain your data files.  
Tools & Utilities features include backup and restore commands, file re-indexing and 
purging of old data files.  Tools & Utilities can only be run when ASCEND is closed, 
and we suggest that you make a complete backup of your ASCEND data before 
attempting to re-index or purge data files.
   The Franklin Quest technical support team can answer any questions about using 
ASCEND.
    Franklin Quest Technical  Support: (801) 975-9999

Purchasing a copy of ASCEND
    To purchase a copy of ASCEND, call the Franklin Quest marketing department at 1-
800-877-1814.

OVERVIEW OF ASCEND  4.0 FEATURES
New Object Linking & Embedding  (OLE) support allows you to embed applications 
and documents into ASCEND text fields.  Use the Task List as a shell for launching the
applications needed to complete a task.  Use the Object Packager to package icons 
and command lines to launch any Windows application or document.
New Dynamic Data Exchange (DDE) server support lets you use ASCEND Address & 
Phone information in popular DDE client applications like Microsoft Word for Windows 
2.0 and Ami Pro 3.0.



New Drag & Drop Editing makes ASCEND easier and Quicker to use; Drag & Drop 
appointments and tasks to new locations or change the length of an appointment by 
dragging on the appointment block in Weekly or Monthly view mode.
Font Control in text and note fields.  Use multiple font styles, sizes and colors within a
single note or text field.
New Monthly View and Weekly View Modules support Drag & Drop editing and are 
great tools for gauging your availability.
New Contact Management Features: allow you to link tasks and appointment to a 
contact.  Note fields are equipped with selective Address & Phone listing import 
capabilities.  The Address  & Phone module is enhanced and contains a new Contact 
History log and a Contact  Call Monitor.  The Address & Phone module also includes a 
powerful filter function that lets you selectively view data and can print listings on 
envelopes and labels.
Advanced Time Management Features: ASCEND has powerful tools for managing your
life.  ASCEND includes powerful and enhanced task list features, an advanced 
appointment schedule featuring alarms and recurring appointments, a Master Task 
List for long-term projects, and a Focus module which helps you concentrate on what 
is most important at the moment.
Tool & Icon Bars for all of the major modules allow even easier access  to important 
features.  ASCEND also features a new customizable, resizable, floating Main Icon Bar
for quick access to all of ASCEND's modules.
Enhanced Global Search capabilities quickly find important information and the 
Global Search now "remembers" the most recent items searched for.
Network Appointment Scheduling and Calendar Sharing capabilities (all 3.x and 4.x 
users must use the improved 4.x gennet.dll file).
Enhanced context-sensitive on-line help provides quick answers to your questions.
New support for the Franklin Compact size planner.


