
SuperText Help Index
SuperText is a font generator that produces high-quality screen fonts for use in Windows. 

This Index lists all available SuperText Help topics and procedures.    Use the scroll bar to 
see the entries not currently visible in the Help window.

For information on how to use Help, press F1 or choose Using Help from the Help menu.
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Window Menu Commands
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Activating Flying Fonts
Saving Flying Fonts
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Removing a Foundry
Installing a Typeface
Selecting    Typefaces
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Building a Screen Font
Viewing a Screen Font
Removing a Screen Font



SuperText Keys

Use the following keys in SuperText:

Keys                               Function                                       

ALT+F To access the File Menu
ALT+O To access the On The Fly Menu
ALT+W To access the Window Menu
ALT+H To access the Help Menu



File Menu Commands
File / New
Clears out all current typeface selections in each of the foundry windows. 

File / Foundry
Accesses Foundry functions such as installing or removing type foundries. Exactly the same
as clicking the Foundry button. 

File / Typeface
Accesses Typeface functions such as installing, removing, or renaming typefaces. Exactly 
the same as clicking the Typeface button.

File / Fonts
Accesses Font functions such as building, viewing, and removing screen fonts. Exactly the 
same as clicking the Fonts button.

File / Target FON Path
 Lets you specify a storage location for new screen font (.FON) files.

File / Exit
Closes SuperText. 



On The Fly Menu Commands
On The Fly
On The Fly calls up a dialog box that lets you turn on the on-the-fly screen fonts and 
determine the maximum amount of disk space that can be used by the disk cache.



Window Menu Commands
Window / Cascade
Cascade causes all open foundry windows to be fanned out so that the title bar of each one 
is visible.

Window / Tile
Tile arranges the foundry windows so that every window can be seen. 

Window / Arrange Icons
If you have minimized any or all of the foundry windows, Arrange Icons places them in a 
row at the bottom of the main window.

Window / (List of open windows)
The bottom section of the Window menu contains a list of the currently open foundry 
windows. The window that is currently selected has a check mark in front of it.    Click on a 
foundry name to make that window the current one.



Help Menu Commands
Help 
The upper section of the Help window contains the standard Windows 3.0 help selections:    
Index, Keyboard, Commands, Procedures, and Using Help. 

Help / About...
About... tells you about the developers of SuperText, its copyright information, and version 
number.    You are asked for the version number if you ever call the Zenographics Answerline 
regarding SuperText.

It also displays screen font limitations for your display adapter, available RAM, the target 
FON file path, and free disk space.



Foundry Button Commands
The Foundry button lets you install or remove type foundries.    This button acts on the 
foundry of the currently selected foundry window.

About...
Gives you information on the foundry, including how to get more information for ordering 
typefaces.

Remove ...
Removes the foundry and associated typeface listings from your Zenographics Font Driver 
initialization file (ZFD.INI) making them unavailable to SuperPrint.    It does not erase these 
files or the typeface files from your hard disk.

Install...
Lets you reinstall a previously removed foundry or install any new SuperPrint-compatible 
foundries made by Zenographics or other typeface vendors.



Typeface Button Commands
The Typeface button lets you install, remove, or rename typefaces.    It acts on any of 
currently selected typefaces, one at a time. The affected typeface and its associated foundry
always display. 

Previous & Next
If you have more than one typeface selected, the Previous and Next buttons move through
the list of selected typefaces, backward and forward, respectively. Go straight to a particular 
foundry by clicking on the foundry window’s title bar. The first typeface highlighted in that 
window becomes your current typeface.

Revise...
The Revise... button lets you change the name, weight, family, pitch, character set, or italic
attribute of the selected typeface. 

Typeface "root" name
Revise lets you give your typefaces any name you want.    To modify a Typeface "root" name, 
just type in the new typeface name.    Include condensed or expanded attributes.      Do not 
include weight or italic designations.    

Weight
Choose the Weight designation that provides the closest match to the typeface name.    This 
does not change the inherent attributes of the typeface.    Some Windows applications do not
recognize designations such as Demi and Black.    You may want to use only the Regular and 
Bold weights.

Italic
If a typeface is italic, this item should be checked. 

Family and Pitch
Many typeface files do not contain Windows family    spacing and pitch information, so when 
you install them into SuperPrint, they are given default values. Revise lets you assign the 
correct values to a typeface.

Character Set
The ANSI character set is the primary character set used by Microsoft Windows. The Symbol 
typeface uses the Symbol character set. JIS is for use with Japanese language typeface files 
and OEM is for any future typeface foundries that may use custom mapping.

Remove...
Remove... removes the typeface file listing from your ZFD.INI file makes it unavailable to 
SuperPrint. It does not erase the typeface file from your hard disk. 

Install...
Install... lets you reinstall a previously removed typeface or install any new typefaces that 
are compatible with the available foundries.    Typeface files must be on your hard disk—
SuperText does not install a typeface from a floppy diskette. 



Fonts Button Commands
The Fonts button accesses the SuperText-Fonts dialog box to let you build screen fonts and 
set up their specifications.    It also lets you view or remove screen fonts.

Previous & Next
If you have more than one typeface selected, the Previous and Next buttons move 
backward and forward through the list of these selected typefaces.    Go straight to a 
particular foundry by clicking on the foundry window's title bar.    The first typeface 
highlighted in that window becomes your current typeface.

Build...
The Build... button creates a single screen font (.FON) file using only the typeface shown in 
the upper left (typefaces selected) box.    All of the font sizes and specifications shown in the 
right side of the SuperText-Fonts box apply.

Build All...
The Build All... button creates a screen font file for every typeface currently selected in 
every foundry window. The number of typefaces selected is shown above the upper left box, 
for example, 4 typefaces selected.    All of the font sizes and specifications shown in the right
side of the SuperText-Fonts box apply.

View...
Displays the selected screen font.

Remove...
Removes a screen font file.

To the right of the SuperText-Fonts box are various specifications that you can set for your 
screen font.    They are listed below.

Character Range
Character Range gives you two choices:    Full ANSI creates a larger, extended character 
range that includes foreign and special characters; Quick ASCII+, includes all characters 
found on a normal keyboard plus some extra typographical marks.    For most jobs, the Quick
ASCII+ set provides all the necessary characters. 

Point Sizes
The Point Sizes box lets you specify point-sizes to build from your selected typeface.    Four 
buttons are displayed on top of the point-size grid:    Minimal, Odd, Default, and Artwork. 
Each of these directs SuperText to build a pre-assigned set of point-sizes from the selected 
typeface(s) as follows:

Minimal:    10, 12
Odd:    7, 9, 11, 13, 21
Default:  8, 10, 12, 14, 18, 24
Artwork:    6, 7, 8, 9, 10, 11, 12, 14, 18, 24, 36, 48

Click on any of these buttons to automatically fill in the point-size grid with the point-sizes 
listed. You also can manually enter any sizes you wish.

Display [dpi]



The Display box contains choices for the type of monitor being used, expressed in logical 
pixels per inch.    Click on a new choice if you want to use other than the default display, for 
example, to build screen fonts for another system.

Shrink
Use the Shrink button to temporarily hide the right side of the box.    To restore the right 
side of the box, click the Font Specs button.



Activating Flying Fonts
To activate flying fonts:

1. Choose the On the Fly menu.

The On The Fly dialog box displays to let you turn on the flying fonts and set the maximum 
amount of disk space in the disk cache box.    It also shows how many fonts have been 
created and how much space these fonts consume.

2. Turn On The Fly on.
3. Click OK.

The title bar of the SuperText window displays "(Flying)."

4. Click on down arrow in the upper right corner of the SuperText window to iconize 
SuperText.
5. Start your application.



Saving Flying Fonts
To save flying fonts:

1. Choose the On The Fly menu.
2. Click on the Save... button in the On The Fly dialog box.

The Save Flying Fonts dialog box displays with a list of all screen fonts created during the 
current session.

3. Choose one or more fonts from the list box.
4. Click on Save to install the fonts into Windows.



Removing Flying Fonts
To remove flying fonts:

1. Choose the On The Fly menu.
2. Click on the Save... button in the On The Fly dialog box.

The Save Flying Fonts dialog box displays with a list of all screen fonts created during the 
current session.

3. Choose one or more fonts from the list box.
4. Click on Remove to remove the fonts from the disk.

NOTE:    Do not remove fonts being used in the current application!



Installing a New Foundry
To install a new foundry: 

1. Click on the Foundry button.
2. Click on Install...
3. Choose the foundry from the available ZFD file list.

NOTE:      Foundry (ZFD) files must be on your hard disk.    SuperText does not install a 
foundry from a floppy diskette.



Removing a Foundry
The foundry and its associated typeface listings are erased from your Zenographics Font 
Driver initialization file (ZFD.INI) when you remove the foundry from SuperText.    The foundry
typefaces are no longer available in SuperPrint.    The ZFD file and the typeface files are not 
erased from your hard disk however.

To remove a foundry:

1. Click on the title bar of the foundry window.
2. Click on the Foundry button.
3. Click on Remove...

The dialog box asks you to confirm your choice.    Documents or graphics created with this 
foundry's typeface can no longer use this typeface to print with SuperPrint.

4. Choose OK to remove the foundry.



Installing a Typeface
To install a typeface:

1. Click on the title bar of the selected typeface's foundry window to make it the active 
foundry.
2. Click on the Typeface button.
3. Click on Install...
4. Choose the directory containing the typeface file from the Directories list box. 
5. Enter a wildcard file specification in the Filename box to get a list of available files. 
6. Click OK to set the wildcard.

NOTE: Typeface files must be on your hard disk.    SuperText does not install a typeface from 
a floppy diskette. 

7. Select the typeface file you want from the list box.
8. Choose OK. 



Selecting Typefaces
To select a contiguous range of typeface:

1. Position the cursor over the first typeface that you want. 
2. Click and drag the cursor down to the last typeface name.

 All the in-between typefaces are highlighted. 

To select all the names contained in a Foundry window:

1. Select the first name. 
2. Drag the mouse cursor below the last visible name. 

This lets you scroll down past the bottom of the visible list.

To select multiple typeface names from various parts of the list:

1. Hold the CTRL key down while clicking on each of the desired names.

Each name remains highlighted.



Revising a Typeface
SuperText lets you to change the name, weight, family, pitch, character set, or italic 
attribute of any selected typeface.

To revise a typeface:

1. Highlight the typeface in its foundry window.
2. Click on the Typeface button.
3. Click on the Revise... button.
4. Select attributes from the following Revise dialog box information.
5. Choose OK.

Revise Dialog Box
Typeface Name
The "root" name of a typeface is how all Windows applications access a given face.    You 
can give a typeface any name.    Include condensed or expanded attributes.    Do not 
include weight or italic designations.

To modify a typeface's "root" name:

- Type in the new typeface name. 

Weight
Choose the designation that provides the closest match to the typeface name.    (This 
does not change the inherent attributes of the typeface.)

To change a typeface's Weight designation:

- Click on the radio button next to the desired weight in the Weight list box.

Italic
If a typeface is italic, this item should be checked. 

To toggle a typeface's italic attribute:

- Click on the box next to Italic.

Family and Pitch

To change a Family or Pitch attribute:
 

- Click on the radio button next to the appropriate name.

Roman:    serif, proportional spaced.
Swiss:    sans-serif, proportional spaced.
Modern:    typewriter-style, monospaced.
Script:    cursive.
Decorative:    symbols and Dingbats.

Character Set
The ANSI character set is the primary character set used by Microsoft Windows.    The 
Symbol typeface uses the Symbol character set.    JIS is for use with Japanese language 
typeface files and OEM is for any future typeface foundries that may use custom 



mapping.    You never should have to change Character Set.



Removing a Typeface
Removing a typeface erases the typeface listing from your ZFD.INI file.    The typeface is no 
longer available in SuperPrint.    The typeface file is not erased from your hard disk.

To remove a typeface:

1. Highlight the desired typeface in its foundry window.
2. Click on the Typeface button.
3. Click on the Remove... button.

You get a dialog box that asks you to confirm your choice. 

NOTE:    Any document or graphics files created using this typeface can no longer use this 
typeface to print with SuperPrint.    

4. Choose OK to remove the typeface.



Building a Screen Font
To build a screen font:

1. Highlight the desired typeface in its foundry window.
2. Click on the Fonts button.

You get the SuperText Fonts dialog box with the selected Typeface and a list of screen fonts 
already built using this typeface.

3. Choose your screen font's specifications from the SuperText-Fonts dialog box.
4. Click on the Build... button.

All of the font sizes and specifications shown in the right side of the SuperText Fonts box 
apply.    Your WIN.INI file is automatically updated to list the new screen font.

SuperText-Fonts Dialog Box 
- If the right side of this dialog box doesn't display, click on the Font Specs button.

Character Range
The choices are Full ANSI (191 characters) or Quick ASCII+ (the characters on your 
standard keyboard).

- Choose a Character Range.

Point Sizes
The four Point Sizes buttons let you select the following pre-assigned set of point-sizes for
your typeface:

Minimal:    10, 12
Odd:    7, 9, 11, 13, 21
Default:    8, 10, 12, 14, 18, 24
Artwork:    6, 7, 8, 9, 10, 11, 12, 14, 18, 24, 36, 48

- Click on any of these buttons to fill the point-size grid with the listed sizes. 

You also can manually specify different sizes.

To modify a point size in the grid:
1. Drag the mouse cursor over an existing size to highlight it.
2. Type in a new size.

To delete a point size from the grid:
1. Drag the mouse cursor over an existing size to highlight it.
2. Hit the DEL key.

To add a point size to the grid: 
1. Click the mouse cursor inside an unoccupied box. 
2. Type in a new size.

Display [dpi]
The Display box contains choices for the type of monitor being used, expressed in logical 
pixels per inch.    If you want to use other than the default display, click on the desired 



choice.



Viewing a Screen Font
To view a screen font:

1. Highlight the appropriate typeface in its foundry window.
2. Click on the Fonts button.

The SuperText-Fonts dialog box displays any screen fonts that have been built from the 
selected typeface.

3. Select a font from the list of existing screen fonts.
4. Click on the View... button.

The SuperText Fonts dialog box shows the screen fonts at actual size.    Scroll bars display to 
let you view the entire set if the fonts are too large for the window.    The cursor in the 
viewing window is a black circle.    Move the cursor over the fonts to view them in inverse 
screen mode.

You can also view multiple fonts at the same time.    By selecting additional fonts from the 
list and clicking View..., new viewing windows open.



Removing a Screen Font
Removing a screen font erases the screen font listing from your WIN.INI file and the font file 
from the hard disk.    As long as the typeface file is still available to SuperPrint, existing 
documents that make use of the screen font print correctly.    Only the screen display is 
different.

SuperText is the safest way to remove a screen font file.    SuperText can be used to re-create
these screen fonts.

NOTE:    Using DOS to erase SuperText-generated screen font files without updating the 
WIN.INI file could cause problems later.

To remove screen fonts:

1. Choose New from SuperText’s File menu.
2. Click on the Fonts button.

The SuperText Fonts dialog box displays all screen fonts currently available to Windows.

3. Do one of the following:

For a contiguous range of fonts:
- Position the cursor over the first font that you want to remove.
- Click and drag the cursor down to the last font to be removed.

For multiple fonts from various parts of the list:
- Hold the CTRL key down and click on each font you want to remove.

4. Click on Remove. 

A dialog box asks you to confirm your choice.

5. Choose OK. 



Windows Typeface Families
Microsoft Windows supports five different families of typefaces:

Roman is used for serif typefaces.
Swiss is used for sans-serif typefaces.
Modern is used for typewriter-style characters.
Script is used for cursive-style typefaces.
Decorative is used for faces like Zapf Dingbats and Symbol.



Typeface
One specific set of character styles from a typeface family. 
Example: Futura Condensed Bold.



Foundry
Foundry acts as a font engine to interpret typeface outline files from a specific manufacturer 
(such as Adobe or Agfa Compugraphic).    It constructs screen and printer fonts.    



On The Fly
On the fly generates specific screen fonts in the background while you're using an 
application. 
 



Flying Fonts
Fonts created in the background for the specific application you're using.    The On The Fly 
command is used to generate these fonts.



Disk Cache
Disk storage for temporary (flying) screen font files.    The amount of memory allotted to the 
disk cache can be changed in the On The Fly dialog box.



SuperText Keys
Use the following keys in SuperText:

Keys                               Function                                         

ALT+F            To access the File Menu
ALT+H          To access the Help Menu
ALT+O To access the On The Fly Menu
ALT+W        To access the Window Menu



SuperText Commands
Choose the appropriate menu to get help with a command.

File Menu Commands
New
Foundry
Typeface
Fonts
Target FON path
Exit

On The Fly Menu Commands
On The Fly

Window Menu Commands
Cascade
Tile
Arrange Icons
(List of Open Windows)

Help Menu Commands
Help
About

Fonts Button Commands
Previous & Next
Build
Build All
View
Remove
Shrink
Fonts Specs

Foundry Button Commands
About
Install
Remove

Typeface Button Commands
Previous & Next
Install
Remove
Revise



SuperText Procedures
These procedure topics are step-by-step instructions for using SuperText. Use the scroll bar 
to see more topics.

To learn how to use Help, press F1 or choose Using Help from the Help menu.

On The Fly
Activating Flying Fonts
Saving Flying Fonts
Removing Flying Fonts

Foundries
Installing a New Foundry
Removing a Foundry

Typefaces
Installing a Typeface
Selecting    Typefaces
Revising a Typeface
Removing a Typeface

Fonts
Building a Screen Font
Viewing a Screen Font
Removing a Screen Font


