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Zooming In and Out
To get a closer look at what’s on your slide, use the zoom feature. Use the 
pop-up list on the very bottom of the slide pane, and choose the zoom 
percentage you want: 

Choosing a number greater than 75% magnifies your view of the window, 
while a number less than 75% lets you zoom out to get a bird’s eye view. 

If you select Zoom from this list, it will raise the Zoom panel and you will 
be able to select a value by entering it into the text field. This value will 
automatically be appended to the pop-up list as a zoom option for next 
time.

Magnifying or reducing the view doesn’t change the dimensions of the document 
window or the actual size of anything in the document, and has no effect on 
how a document prints.

If you select an object before zooming, the new view is centered on that 
selection. If nothing is selected, the new view will focus on the center of 
the previous view.

If you want to zoom in on a part of a graphic, click the  button on the 
tools ribbon and then click an area of your slide pane where you want a 
close up view. This will allow you to zoom directly on your selection, up 
to 1600 times the normal magnification. 

To make Concurrence “stick” in zoom mode, double-click the zoom button.

Once the zoom button is selected, click your mouse button once to zoom 
in, and Alternate-click to zoom out.

Zooming on gradient fills, whether as a slide background or symbol fill, is very 
time consuming. If at all possible, try to avoid zooming on slides that display 
such fills.

Attaching Images
You can also attach and link images from other applications. For more 
information on working with attachments, please refer to the next 
chapter.

Note

		Shortcut

Warning!
!
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Using Rulers
You can also use the slide rulers to help you position your graphics on a 
slide or master slide. If the rulers aren’t showing, select Show Rulers from 
the Text submenu of the Format menu.

Now select the graphic you want to position by clicking it. As you drag 
the graphic, both rulers will display three white lines that indicate the 
graphic’s edges and center.

To change the unit of measurement displayed on the rulers, use the Units 
pop-up list in the General preferences panel. Refer to Chapter 16 for more 
information on setting preferences.

If we then choose Align As... 
Even Row, the objects space 
themselves evenly apart.

White lines on side

ruler indicate exact

margin placement

of object.

White lines on top

ruler indicate exact

margin placement

of object. This is the object

being dragged.



148  Part 2: Concepts

Select the objects you want to be aligned and choose Align Row to create a 
horizontal row. Select Align Column to create a vertical column. To space 
the objects evenly along the row or column, choose the Align Even Row or 
Align Even Column commands.

The Align Panel
For more control over how the objects are lined up, raise the Align panel 
by choosing it under the Align submenu of the Arrange menu, or by 
clicking the button on the tools ribbon.

The Align panel lets you choose a point of alignment—either the center, 
top, left, right or bottom, or any of the four corners. For example, 
suppose you had clicked the bottom left corner on the Point of Alignment 
grid. The Align As...Row command would align selected graphics along 
their bottoms, while Align As...Column would ensure that their left sides 
fell along a vertical line.

Once you’ve chosen a Point of Alignment, click the buttons to align the 
selected graphics.

These four separate objects 
are randomly placed on a 
slide.

When we select the bottom left 
corner of the Point of Alignment 
grid and choose Align As...Row, 
this is what we see.



 Chapter 12: Graphics on Slides 147

The Size to Grid command also automatically executes an Align to Grid.

The Grid Panel
Use the grid panel to change the spacing of the grid lines and also to 
execute many of the commands described above. Raise the Grid panel by 
choosing Grid Panel from the Grid submenu of the Arrange menu, or by 
clicking the  button on the tools ribbon.

To change the spacing of the grid’s intervals, drag the slider, or enter a 
number directly into the text field above. The default grid spacing is 
0.125 inches. 

To change the units of measurement used in grid spacing, use the Units pop-up 
list under the General preferences. For more information on setting preferences, 
refer to Chapter 16.

Aligning Graphics
To align objects to each other, use the commands found under the Align 
submenu of the Arrange menu. 

Before sizing to grid. After sizing to grid.

Drag here to change

the spacing of a

grid’s intervals.

Click here to size the

selected graphic to

the grid.

Click here to align

the selected graphic

with the grid.

Toggle this check

box to turn Snap on

or off.

Toggle this check

box to show or

hide the grid.

Enter values

here to define

grid spacing.

Note
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You can also bring a graphic to the front or send it to the back by clicking the 
 buttons.

Using the Grid
Concurrence’s grid is a useful visual aid for moving and resizing graphics. 
You can automatically line up graphics with the grid or resize them to fit 
the grid. You can also use the Snap feature to constrain the placement of 
graphics to grid intervals.

Display the grid with the Show Grid command, found under the Grid 
submenu of the Arrange menu. Choose Hide Grid to turn off the display.

Drawing symbols and lines when the grid is visible allows you to position and 
size your graphics with greater precision.

To constrain the movement of an object to the intervals of the grid, 
choose Turn Snap On from the Grid submenu of the Arrange menu. When 
you select and drag a graphic it will move in increments that correspond 
to the grid intervals. Choose Turn Snap Off to be able to drag it freely in 
the slide pane.

To align an object to the grid, select it and choose the Align To Grid 
command. The corner of the graphic that is closest to the intersection of 
two grid lines is shifted so that it is aligned with that intersection.

To resize an object to the grid, select it and choose the Size to Grid 
command. This will resize it to the nearest multiple of the grid spacing 
interval. 

		Shortcut

Note

The upper left corner of 
this symbol is closest to an 
intersection.

When Align to Grid is 
selected, the symbol 
moves to this intersection.
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manipulated. Note that the resize knobs on a locked object appear like  
instead of the usual .

To unlock an object, select it and choose the Unlock command from the 
Arrange menu.

Please refer to Chapter 23 for more information on locking and 
unlocking graphics.

You can also Lock and Unlock graphics by clicking the  buttons on the 
tools ribbon.

Deleting Graphics
To delete a graphic, select it and choose Delete from the Format menu or 
press the Backspace key.

If you change your mind, select Undo Delete from the Format menu. Note 
that Undo and Redo functions are infinite; see Chapter 18 for more 
information.

Graphics placed on master slides cannot be deleted from the individual slides in 
your presentation. You can either delete it from the master, or tell the slide not to 
display the graphics of its master through the commands in the Slide Inspector. 
Refer to Chapter 10 for more on working with masters.

Arranging and Aligning Graphics
To manipulate graphics on a slide, use the commands found under the 
Arrange menu or the buttons on the slide tools ribbon. 

To flip a symbol along its horizontal or vertical axis, select it and choose 
the Flip Horizontal or Flip Vertical commands, respectively, or click the 

buttons. 

Concurrence also supports the notion of layering in a slide, allowing 
graphics to overlay in front or behind one another. By default, the 
graphic you most recently placed on a slide is top-most, and covers the 
graphics placed previously.

To make a graphic the top-most, select it and choose Bring to Front. 
Similarly, to place a graphic behind all others, select it and choose Send to 
Back.

		Shortcut

Note



144  Part 2: Concepts

gray box so that it encompasses the desired graphics. Any graphics 
touched by this selection rectangle will be selected.

If you press the Alternate key while dragging your mouse, only those graphics 
complete surrounded by the selection box will be selected.

In most cases, graphics that have been selected as a group respond to 
mouse actions and keyboard or menu commands the same way that 
single ones do.

Grouping and Ungrouping
Grouping graphics makes it possible for you to manipulate graphics as a 
unit, rather than individually. Select graphics by shift-clicking or drag-
selecting (see Multiple Selection, above). Choose the Group command 
from the Arrange menu.

Now when you click any object in the group, the whole group is selected. 
Any subsequent commands or movements apply to the group as a whole.

To work with the individual graphics again, select the group and choose 
Ungroup from the Arrange menu.

You can also Group and Ungroup graphics by clicking the  buttons on the 
tools ribbon.

Locking And Unlocking
You may want to lock graphics on slides to prevent them from being 
accidentally edited or moved. Select such an object and choose Lock from 
the Arrange menu. Once an object is locked, it can be selected, but not 

Note

		Shortcut
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■ It can act as a bend point, in a line

■ It can serve as an end point, defining a starting or ending place for a 
line.

Drag points off the palette and place them anywhere in a slide. If you 
drag one into an empty portion of your document, it acts as a free-
standing point . If you drag a point on top of a line, it is absorbed and 
can be repositioned to reshape the line.

When you add a point to a line by dragging it from the palette, it 
becomes another place where a line can bend. Click the new point in the 
line and drag to create a new bend.

Remember Open Palettes
By setting Concurrence’s General preferences, you can tell it to remember 
which palettes you had open the last time you were working, and open 
them again when you restart the program. Refer to Chapter 16 for more 
information about setting preferences.

Selecting And Moving Graphics
Clicking an object (a symbol, line, image, free text field, or text or body 
box) on a slide will select it. Resize knobs will appear around a selected 
object.

To move an object on a slide simply drag it to its new position. 

Multiple Selection
To select more than one graphic at the same time, hold down the Shift 
key while successively clicking each additional graphic that you want to 
select. To deselect a graphic in a multiple selection, hold down the Shift 
key while clicking it.

Select a group of graphics in a region by drag-selecting. Place the cursor in 
a blank area in the slide pane, hold down the mouse button and drag the 
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Raise Palettes command from the Tools menu or click the button on 
the button ribbon.

The symbol palette acts as a library of symbols from which copies of a 
symbol can be dragged and dropped onto your slide. To do so, position 
the cursor over the desired symbol and click. Without releasing the 
mouse button, begin dragging toward the slide. 

Place the symbol on the slide in the desired position and release the 
mouse button.

Once you drop a symbol on a slide, it can be moved, resized, or 
manipulated in any of the ways described in the previous section.

If you place an object from the palette on a master slide, the same object will 
appear in the same place on all of the slides that are tracking that master. Refer 
to Chapter 10 for more about working with masters.

Points and Lines
A point, which appears as a small square on the palette , serves two 
functions in a document:

Note
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added to your presentation. This is useful when a symbol or image has 
become distorted by resizing.

To resize symbols or images proportionally, select one, press the Alternate key 
and drag any one of the resize knobs.

The Original button adjusts the size of attached images. Like symbols and 
lines, images can be resized by dragging their resize knobs. Clicking the 
Original button will return an attachment image to its original size. This 
button is inactivated for all other kinds of symbols or lines.

For more on working with images and attachments, refer to Chapter 13.

Position
Enter values directly into these fields to set the position of a selected 
symbol. The X and Y fields show the location of the top left of your 
symbol or line along the x and y axes of the slide. To choose the units of 
measurement these attributes are displayed in, use the Units pop-up list in 
the General Preferences panel. (Refer to Chapter 16 for more information.)

Working From a Palette
Concurrence also provides palettes from which pre-drawn symbols can be 
dragged and dropped onto your slide. To raise the palette, choose the 

Distorted image. After clicking the “Natural” button.

Note
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Rotating and Resizing Symbols
To control the position, size, and orientation of selected symbols, use the 
Inspector. Raise the Inspector and select the  button to display the 
Size & Place Inspector.

Rotation
Use the rotation dial to change the orientation of a selected symbol. Spin 
the dial to the desired angle, or enter a value directly into the Angle field. 

Click one of the tick marks on the rim of the rotation dial to rotate a 
symbol to a standard angle—45 or 180 degrees, for example.

Size
To choose the size of a selected symbol, enter values directly into the W 
(width) and H (height) fields—the equivalent of dragging the resize 
knobs. To change the units of measurement with which these attributes 
are displayed, use the Units pop-up list in the General preferences panel. 
(See Chapter 16 for more information).

The Natural button returns a symbol to its natural aspect ratio—the ratio 
of width to height that appeared when a symbol or graphic was first 
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To change the way text is positioned within a symbol, select the symbol 
and choose one of the Text Alignment buttons. Choosing the Size to Text 
option will resize the symbol until it is just large enough to contain the 
text within it.

The Top, Center, and Bottom buttons will place text in the corresponding place 
within the symbol. To justify the text, use the text alignment buttons  
on the button ribbon, or the Align Left, Center, and Align Right commands in 
the Text submenu of the Format menu.

To change the shape of a symbol, select the symbol and choose a new 
shape from the scrolling Shape list.

To change the thickness and style of a symbol’s border, add or take away a 
shadow, or color it in, select it and then choose the attributes displayed in 
the Style Inspector (as shown in the Customizing a Slide’s Background 
section earlier in this chapter). 

For more information about using the Style Inspector, see also Chapter 29.

If you develop a symbol style you like, you can apply it to another symbol by 
selecting the Copy/Paste Style commands in the Format menu, or by clicking 
the button on the tools ribbon. Click the Save Style button to use this style 
the next time you draw a symbol.

Change the shape of a

selected symbol using

this scrolling list.

Click these buttons to

change the alignment of

text within a selected

symbol.

Note

		Shortcut
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Reshaping Lines
To alter the shape of a line, select one of its points—beginning, end, or 
bend—and drag it. The shape of the line will change to follow your 
movements.

Drawing Symbols
To draw a symbol on a slide or master slide, select the  button from 
the tools ribbon. Like lines, symbols can be drawn anywhere in the slide 
pane.

Click in the slide pane where you want the symbol to begin. Move the 
mouse to where you want it to end and let go.To resize a symbol, drag on 
any of its resize knobs . To move a symbol, select it and drag it to a new 
location with the mouse.

To make Concurrence “stick” in symbol-drawing mode, double-click the symbol 
button.

To add text to symbols, double-click them. Once your cursor appears, 
begin typing normally. All of the commands found in the Font and Text 
submenus of the Format menu can be applied to this text (cut, copy, 
paste, change font, align right, etc.). You can even color the text.

Changing the Style of a Symbol
After you’ve drawn a symbol on your slide, use the Inspector to change its 
shape and how it handles text. 

Select the symbol, raise the Inspector as described earlier, and select the 
button to display the Symbol Inspector.

		Shortcut
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To make Concurrence “stick” in line-drawing mode, double-click the line 
button.

Creating Multi-Segment Lines
To create a bend or corner in a line, first select the line tool. Then, begin 
drawing a line (as described above) and click the mouse once where you 
want the corner to be. A new line segment will begin from that point. 
Add as many line segments as you want before you end the line by 
double-clicking.

Changing the Style of a Line
To change the characteristics of a line, use the Inspector. Raise the 
Inspector as described at the beginning of this chapter. Click the  
button to display the Line Inspector.

To change the shape of a line—whether it’s curvy or straight—select the 
line and choose one of the two buttons at the center of this panel. You 
can also add arrowheads to the head or tail of your line by making a 
selection in the scrolling Head and Tail lists.

To change the thickness, color and style of a line, or add a shadow to it, 
select it and then manipulate the controls in the Style Inspector. 

If you develop a line style you like, you can apply it to another line by choosing 
the Copy/Paste Style commands in the Format menu, or by clicking the 

button on the tools ribbon. Click the Save Style button to use this same line 
style the next time you draw a line.

		Shortcut

Click here to choose

whether you want

multi-segmented

lines to have angular

or curvy bends.

Click here to choose the type

of head or tail you want.

		Shortcut
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Adding “Free Text”
There are times when you need to add an extra note to a slide to 
communicate additional information, such as a footnote or a subtitle. 
These notes do not always fit into the overall structure of the topic 
hierarchy. 

Use free text for this purpose. Free text is independent of the topic 
hierarchy and behaves like a graphic object. It can be placed anywhere on 
a slide and edited without changing any of the other slides in the view or 
other views of a document.

To add free text, click on the slide tools ribbon, and then click 
anywhere on the slide pane. You will see a field like this appear on your 
slide: 

To make Concurrence “stick” in free text mode, double-click the free text button 
on the tools ribbon.

Enter your text directly into this field. To resize the field, drag its resize 
knobs on either side, or press Return from within the field to add another 
line of text. 

The text field can be moved anywhere on the slide pane simply by 
dragging it.

To edit free text, select the text by double-clicking it. Edit as usual, 
formatting with the ruler and the commands under the Format menu. 
Use the Font menu, including the Font panel, to change the font 
characteristics. Change the color of free text the same way you change 
the color of topic text: select the text and dragging and dropping a color 
tile over it. Refer to Chapter 7 for a complete overview of formatting text.

Free text can also be added to master slides. For more information on 
working with masters, refer to Chapter 10.

Drawing Lines
To draw a line on a slide, select the  button from the slide tools 
ribbon. 

Click the slide pane where you want the line to begin. Move the mouse to 
where you want the line to end and double-click.

		Shortcut
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above. To control the shadow placement behind the border, enter values 
directly into the X and Y fields.

If you add a shadow to a title or body box border, it will also add a drop shadow 
to any and all text within it. Note however, that in order to see the text’s 
shadow, the title or body box must have no fill, which is the default.

Adding Fill
To change the background of an entire slide or master slide, select it and 
then select a desired background from the Fill pop-up list. 

The default is None, which means your slide will have a transparent fill. 
For a solid fill, choose solid then select a color by clicking the color well. 
Radial (shown), Concentric, and Linear fills allow you choose from a 
variety of graded fills.

To change the Fill colors, click the rims of the color wells. To reverse the 
colors, click the  button between the color wells, pictured above.

To change the background of a component on the slide, like the title or 
the slide body box, select that element on the slide or master slide and 
then follow the steps as described above.

You can also add background color to a slide’s title or body box by raising the 
Colors panel, and dragging and dropping a color tile onto it. The fill type will 
automatically change in the Style Inspector, and the color you chose will appear 
in the color well.

For more information about the Style Inspector, see Chapter 29.

Note

If you choose Radial, you 
have nine types of radial 
fills from which to choose.

		Shortcut
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Adding a Border
If you want your slide or master slide to display a border around the 
entire slide, or around its title or body boxes, use the Stroke box in the 
Style Inspector.

To display a border around the entire slide, select it in the slide sorter and 
check the Stroke check box. A black border will appear around the 
perimeter of the selected slide. To add a border to a title or body box, click 
to select it in the slide pane, and check the Stroke check box. Again, you 
will see a black border appear around the perimeter of the selected box or 
boxes. 

To make a border disappear, select it and then deselect this check box.

To adjust a border’s color, click the rim of the Stroke color well to raise the 
Colors panel. Select a color and drag its tile to the well. For more 
information on working with the Colors panel, see your NEXTSTEP User’s 
Guide. 

To change the border pattern, select one of the four buttons. An 
unbroken line is the default. To adjust the border width, drag the slider.

Border Shadows
To add a shadow to the title or body box, select it and then click the 
Shadow check box. To change the color of the shadow, click on the rim of 
the Shadow color well to raise the Colors panel. Select a color as described 

When this box is checked,

you will see the borders

around the current selection.

Drag here to change

the border thickness.

Click here to

change

border color.

Click here to

select a border

pattern.
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Chapter 12

Graphics on 
Slides
Adding graphics to your slides can give
your presentation added pol ish and
finesse. This chapter describes how to
quickly add any assortment of text and
drawings to your slides and master slides,
and how to easily manipulate them for a
customized presentation. Remember that
graphics are only added to the view of a
document you are currently working in.

Customizing a Slide’s Background
To change the way the background on slides or master slides looks using 
the Style Inspector. First select a slide by clicking its minislide in the slide 
sorter. Then raise the Inspector by selecting Inspector from the Tools 
menu, or by clicking the  button on the button ribbon.

Choose the button to display the Style Inspector.


