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Cloning Topics
If you want to have two identical topics in two different places in your 
outline, create a clone. Select a topic, then choose Clone from the Topics 
menu. 

The handles of the two clones change to . You can move the cloned 
topic anywhere in your outline. If you edit the text of one clone, the 
changes will be duplicated in the other.

But if you make cosmetic formatting changes in one clone, those changes 
will not be propagated to the other.

If you add children to one clone, the other clone will show the same children.

Clones are expanded and collapsed independently of each other.

Note
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Image Labels
To use an image as a label style in your outline, choose Image from the 
Label Style pop-up list. 

Use the scrolling list to find a graphical label you like. Then select it and 
choose Set or press Return to add it to your topic or master topic. 

To use your own graphic label, click the Add button. This will open a Set 
Attachment panel, allowing you to select an image of your choosing. Once 
you find the image to add, click OK or press Return and it will 
automatically be added to the scrolling list in the Inspector.

Note that the Delete key will now be enabled, allowing you to delete any 
images that you have added to the panel.

Copying and Pasting Label Styles
To copy a label style from one topic and apply it to another, select the 
topic with the desired label by clicking its handle. Then choose Copy Topic 
Style from the Format menu. Select the topic you want to label and then 
choose Paste Topic Style from the Format menu.

Promoting and Demoting Formatted Topics
When you promote or demote a topic (Move Left or Move Right) within an 
outline, you change its level within the document hierarchy. It adopts the 
formatting of the new level, except that any differences the individual 
topic had from its old master topic are preserved. To make it adopt the 
new master’s format entirely, select the Follow Master command in the 
Topics menu.
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Serial Labels
To number your outline, choose Serial from the Label Style pop-up list.

Serial labels can be Harvard (I,A,1,a,i, etc.) or Legal (1,1.1,1.1.1, etc.). Set 
the serial label style for an individual topic or an entire level within an 
outline, by selecting either a topic or a master topic and then choosing a 
Series style. 

Select where the numbering (or lettering) should begin in the Numbering 
section of the Inspector. Select Continue to start at the beginning of a 
series (e.g., 1, I, A, a, etc.) or Start From to start from a different place in 
the series. Enter where you want to start directly into the text field at the 
right.

As with bullets, the color or font of serial labels are editable.
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To choose a label style, select one from the Label Style pop-up list. The 
default label is None (the Bullet style is shown in the example above). 

Adding a label style to a topic means that the style you choose will appear 
at the beginning of that topic. Adding one to a master topic means that 
the style you choose will appear at the beginning of every topic at that 
level of your outline.

Bullets
A bullet can be any character from any font. Six default characters are 
displayed to the right of the bullet text field. Press one of these to select a 
bullet character. Click the Characters button to raise a panel displaying all 
characters for the current font. Choose any character to be the bullet at 
the beginning of the selected topic or master topic. 

To change the font of a bullet, click the Set button, which raises the Font 
Panel. A font selected in the panel will automatically become the bullet’s 
font.

Change the color of bullets by clicking the rim of the color well to raise 
the Colors panel. Choosing a new color will automatically appear in the 
color well and become the new color for the bullet.

Use this pop-up list to

choose a Bullet (shown),

Serial, or Image label style.

Click one of these six buttons to

set the appearance of a bullet

at the beginning of a topic.

Click here to access

more characters.

This text field

displays the

current bullet

character.
Click here to

set a label’s

font.

Check these check boxes to

have your label follow the

topic’s color or font.

Set the label

color here.
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Rulers also assist with the placement of graphics on slides. For more 
information, see Chapter 12.

Wrapping Text
If you have text in a topic that spills over to more than one line, you can 
set the text to wrap or not, as you choose. Select the topic by clicking its 
handle, then choose Don’t Wrap Text from the Topics menu. Only one 
line of text will be displayed, and ellipses “…” at the end of the line 
indicate that there is more text in the topic. 

When you click anywhere within the text of the topic, the complete text 
will appear.

To display the entire topic again, choose Wrap Text from the Topics menu. 

Adding Bullets and Other Labels
To customize the way your outline looks, add label styles such as bullets, 
numbers or graphical characters to the topics or master topics within 
your outline.

First raise the Inspector by clicking the  button on the button ribbon, 
or by choosing Inspector from the Tools menu. By default, the Topic Label 
inspector will be showing.
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Remember that changing the spacing of a master topic will effect all 
topics at that level of your outline.

Setting Indents and Tabs
To indent a topic or tabulate text within them, select Show Ruler from the 
Text submenu of the Format menu, or press Command-r.

With the ruler showing, select a topic and drag the margin marker to 
the preferred location on the ruler. This determines where all lines of text 
within the selected topic will now begin. Note that you cannot move 
where a topic handle is placed, but can change where text begins within a 
topic.

If you would like to change where a topic’s handle is placed, or set a new 
margin for all topics at the same level in your outline, you will want to 
make changes at the master topic level.

With the ruler showing, select a master topic. Note that the marker which 
appears is different from the one in the main outline window. Drag 
the top flag on this marker to change where a topic handle is placed for 
all topics at this level in your outline. To change where text begins within 
the selected master topic, drag the other markers, as described above. 

If you want to copy and paste a ruler from one topic in your document to 
another, or reuse a ruler in another Concurrence document, use the Copy/
Paste Ruler commands in the Text submenu of the Format menu. 

To change the units of measure displayed in your ruler (from inches to 
centimeters, for example), use the Units pop-up list in the General 
preferences panel. See Chapter 16 for more on setting preferences.

Drag these tab markers to

choose where you want the

Tab key to indent.

Drag this marker to select

where a topic begins.
Drag this marker to set where

text will wrap to the next line.
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To view all the characters of the current font, choose the Characters 
command from the Tools menu.

Clicking a character in the Characters panel is the same as typing from the 
keyboard. 

Adding Color
To add color to text or topics in your outline, choose Colors from the 
Tools menu to raise the Colors Panel. Select the text, topic or master topic 
where you want to change the color. Simply drag a color tile from the 
color window and drop it on the selected text or topic. For more 
information on working with color, consult your NEXTSTEP User's Guide.

You can also raise the Colors panel by clicking the  button or by clicking the 
rim of the color well on the Outline button ribbon.

As you drag a color to your document, it will appear in the color well. You can 
also drag a color tile from the color well to other text or topics in your outline. 

Changing the Spacing
To change the spacing between topics, select a topic or master topic by 
clicking its handle and then click the arrows on the Outline 
button ribbon. This will increase or decrease the spacing between the 
selected topic and the topic above it.

		Shortcut

Note
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With Concurrence, topics and master topics are cut, copied and pasted in 
the same way. Select the topic by clicking its handle and then choose the 
appropriate command from the Edit menu.

To copy all of your master topics and apply them to another document or view, 
use the Copy/Paste All Masters commands from the Format menu. 

Justifying Text
To change the justification of text from left-justified to centered or right-
justified, select a topic by clicking its handle and then choose the Align 
Left, Center, or Align Right commands of the Text submenu of the Format 
menu.

You can also set text justification by clicking the  buttons on the 
Outline button ribbon.

Changing Text Styles and Fonts
To change the text of a topic to italics, bold or underline, select the topic, 
or text within it, and choose the Italic, Bold or Underline commands from 
the Font submenu of the Format menu.

You can also make text bold, italicized or underlined by clicking the 
 buttons on the Outline button ribbon.

To have more control over the fonts and styles of text, raise the Font 
Panel by choosing Font Panel from the Font submenu of the Format 
menu. For more information about working with the Font Panel, see the 
NEXTSTEP User's Guide.

You can also raise the Font Panel, by clicking the button on the Outline 
button ribbon.

		Shortcut

		Shortcut

		Shortcut

		Shortcut
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These buttons are especially helpful once you become familiar with 
Concurrence and want to access certain features more quickly. 

Use the Show/Hide Buttons commands under the Tools menu to show or 
hide the button ribbon.

When the button ribbon is showing it will look like this:

Clicking the buttons on the button ribbon is the same as choosing the 
commands in Concurrence’s menus. 

Selecting Text and Topics
Selecting text within a topic works the same way as other NEXTSTEP 
applications. Click within text to position the insertion marker. Click and 
drag to select multiple letters. Double-click a word to select it, or double-
click and drag to select multiple words. Triple-click to select an entire 
paragraph. For more information, refer to your NEXTSTEP User’s Guide.

To select a topic or master topic, click its handle. Multiple selections are 
explained in the previous chapter.

Cutting, Copying and Pasting
Text can be cut, copied or pasted just as in other NEXTSTEP applications. 
Select the text and then choose Cut or Copy from the Edit menu. Place the 
insertion marker where you want the text to go and then choose Paste 
from the Edit menu. 

Raises the

Inspector

Panel Raises the

Colors Panel

Raises the

Token and

Symbol Palettes

Raises the

Font Panel

Raises the

Attachments

Panel

Raises the View

Browser Panel

Inserts a

page break

Increases or

decreases

line spacing

Left, right

and center

justification

Bold text
Italicize text

Underline text

Text color
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Master topics are displayed in the bottom portion of the outline window.

Format master topics when you want the same formatting rules to apply 
not just to an individual topic, but to all of its peers (or topics at the same 
level) throughout your outline.

To select the master topic, click its handle in the bottom portion of the 
outline window. Then, apply a formatting change. Note in the example 
above, that each of the master topics contains a different font style. 
Setting the formatting this way, would have the following effect on an 
outline:

The Level 1 topic (Four Food Groups) is displayed in the same bold font as 
our Level 1 master topic above, while the four Level 2 topics (Meats, Fruits 
& Vegetables, etc.) are italicized, and the Level 3 topic (Apples), is shown 
in a smaller font.

A topic can always be changed individually, causing it to stray from the 
master topic rules. To return it again to the master topic format, select the 
topics and choose Follow Master from the Topics menu.

The formatting commands described throughout this chapter apply to topics on 
slides as well. See Chapters 9 and 10 for more on working with slides.

The Button Ribbon
At the top of the outline window is a button ribbon that offers quick access 
to many of the commands involving the formatting of text in topics. 

Note
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Chapter 7

Formatting 
Topics
This chapter explains how to format the
topics in your outline—from font style and
tabulation to adding bullets and other
labels. All of the formatting commands
described can be applied to individual
topics, multiple selections of topics, or to
all of the topics at the same level in an
outline—through Master Topics. Be sure to
read Chapter 6 before proceeding.

Individual and Master Topics
There are two ways to format topics in your outline: individually, or to all 
topics at a given level through master topics. 

If you want to change the formatting of an individual topic, just click its 
handle in the outline window (or place your cursor within its text) and 
select one of the formatting commands described throughout this 
chapter. Any changes made will apply only to that topic.

The other way to format your topics is through master topics. Master 
topics allow you to set the formatting rules once, for all topics at the same 
level in an outline. 


