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Welcome to 

FrameMaker® 

FrameMaker
is a 
complete 
solution for 
creating 
publication-
quality 
documents 
of any type. 
FrameMaker
seamlessly 
combines 
advanced 
word 
processing, 
page layout,
and 
graphics in 
a single, 
easy to 
learn and 
use 
package.

Word 
processin

g
•

Paragrap
h and 
character
formattin
g

• Spell 
checking 
and 
hyphenati
on in 12 
language
s

• Search 
and 
replace

•

Automati
c change 
bars

• Optional 
filters for 

importing
standard 
text and 
graphic 
formats

•

Automati
c save

• File 
locking

•

Condition
al text

Page 
layout
•

Typograp
hic 
controls, 
such as 
character,
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word, and
line 
spacing

• Kerning 
and 
ligatures

• Font sizes
from 4 to 
400 
points

• Shared 
page 
designs 
and 
formats 
between 
document
s

• Baseline 
alignment
across 
columns 
and 
vertical 
justificati

on

• User-
defined 
page size

• Mixed 
portrait 
and 
landscap
e pages 
in a 
document

• Rotated 
text

• Cross-
reference
s

• Full table 
editing

•

Documen
t 
templates

Graphics
• Tools for 

drawing, 
scaling, 
rotating, 
and 
smoothin
g 
graphics

• Bezier 
curves

• User-
defined 
line 
widths 
and 
arrowhea
ds

• Screen 
capture

• Import 
Sun 
rasterfile,
MacPaint,
xwd, pcx, 
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and EPSI 
graphics

• Spot 
color 
separatio
ns 

Book 
building
•

Integrate
d book 
building, 
with 
paragrap
h 
numbers, 
paginatio
n, and 
cross-
reference
s updated
across 
document
s in a 

book

• Table of 
contents 
and index
generatio
n for 
document
s and 
books

…and 
more
•

Documen
t 
windows 
you can 
resize 
and zoom

• User-
defined 
keyboard 
macros

• WYSIWYG

math 
editor

• Network 
license 
sharing

• Live Links
to other 
applicatio
ns

• Available 
on 
multiple 
platforms
: 
SunView, 
X-
windows 
and 
Macintos
h 
versions 
available

• Product 
support 
by phone 
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and e-
mail

To 
continue
To go to the 
next page, 

click the 
Next Page 
button      or 
press 
Command-7.

Some FrameMaker 
features

FrameMaker
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Are you tired of hidden 
commands? With 
FrameMaker, what you 
need is right at the top.

Choosing a 
command
Most commands are in
a menu. To choose a 
command, follow 
these steps:

1. Click on Page in the 
main FrameMaker 
menu and hold down 
the mouse button.

2. Move the pointer to
the right and down 
until Go To is 
highlighted.

3. Release the mouse 
button. 
The Go To dialog 
panel appears.

4. To cancel the dialog

panel, click the 
button labeled 
Cancel.

Selecting text
To indicate what text 
you want to change, 
select it as follows.

Point on this sentence 
and click the left 
mouse button (left-
click). The insertion 
point (     |      ) appears. 
Point on the end of this 
sentence, hold down 
Shift, and click. Text is 
highlighted from the 
insertion point to the end
of the sentence.
To deselect the text, 
left-click anywhere in 
the document window.

Typing text
To type text:

FrameMaker
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1. Point to the right of
Demo done by: in the 
next column and left-
click. The insertion 

point appears after 
the colon.

2. Type your name.

Getting help
Click on Info in the main FrameMaker menu. Then 
choose Help from the Info menu for on-line Help 
(created with the FrameMaker hypertext feature).

To continue
To go to the next page, click the Next Page 
button    or press Command-7.

Demo done by:    
To put the insertion point in text; to select and 
deselect text.

The basics
Right mouse button is configurable for left handers.

FrameMaker
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® FRAME TECHNOLOGY ®
DATE:  at 

Are you spending too much time creating documents?
Use a FrameMaker template to create professionally 
formatted documents as fast as you can type.
In this exercise, all you do is type and press the 
Return key. The document template provides 
the format.

1. Point in the blank area under TO: and click.
2. Type a name and press Return.

FrameMaker supplies the next heading.

3. Type a name beside FROM: and press Return.
4. Type a few words beside RE: and press Return.

FrameMaker supplies the next heading and a 
rule.

5. Type a name beside CC: and press Return.
6. Type a few words.

Now that you’re in the body of the memo, each 
paragraph uses the same format until you 
choose a different one. To learn how to change 
the format of a paragraph, go to the next page 
(press Command-7).

TO:

FrameMaker
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A document in minutes
Make your paragraphs look their best. Try one of the 
many formats provided with FrameMaker, or create 
your own.
To change a paragraph format, choose one from
the ¶ (Paragraph Format) Catalog, as follows:

1. Click the Paragraph button    on the left side 
of the document window.
The ¶ Catalog appears.

2. Click the top line of text in the example to 
get an insertion point.

3. In the ¶ Catalog, click Heading. FrameMaker 
reformats the paragraph with the insertion point.

4. To undo the change, press Command-z, or from 
the FrameMaker menu click Edit, then click Undo.
You can undo most commands.

5. To close the ¶ Catalog, click its close button.

6. Go to the next page.
Report from the National Endowment for the Arts

The National Endowment for the Arts is pleased to present the attached report on 
arts education. In this report we:

1. Identify the arts that should be taught in school.

FrameMaker
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2. Show why the present state of arts education is unsatisfactory and suggest 
avenues for its improvement.

3. Explain the present state of arts curriculum, testing, evaluation, and research.

4. Examine the role of the National Endowment.

In Summary
The following excerpts are from the Introduction. I have included them here 
because our group feels they summarize our findings elegantly and concisely.

We need to help our children move toward civilization. As we stand on the 
threshold of the 21st century, we are concerned, and rightly so, with the quality of 
the education of young Americans and whether it is preparing them for the 
challenges of the future.

Many of the challenges will, obviously, be scientific and technological—and our 
schools must give our children the tools to deal with them. Less obvious, many of 
the challenges will be cultural.

Craig Stanion

Chairman
National Endowment for the Arts

Stored paragraph formats
Make your text sparkle with font sizes from 4 to 400 
points and your choice of styles.
To change the format of selected text, give it a 
character format, as follows:

1. Click the Character button    on the left side of
the document window.
The ƒ Catalog appears.

FrameMaker
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2. Click The Arts Endowment to put the insertion 
point in it.

3. To select the line, press the key labeled Esc 
and then type h and l (lowercase L).

4. In the ƒ Catalog, click Big Title.
The font size is now 44 points.

5. Select a word in the main text of the report. 
To do that, double-click the word (point over 
the word and rapidly click the mouse button 
twice).

6. In the ƒ Catalog, click Emphasis.
FrameMaker changes the character format of 
the selected text.

7. To close the ƒ Catalog, click its close button.
THE ARTS ENDOWMENT

A Report
Prepared by the Chairman

 of the National Endowment for the Arts
December 1982

LEGISLATIVE BACKGROUND

FrameMaker
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Difficult as it is to pinpoint the beginning of new eras, it is clear
that after World War II a new and closer relationship developed
between the federal government and the arts.

President Eisenhower was the first of several presidents to take
significant  steps  to  draw  the  two  together.  Announcing  in  a
State of the Union address that “the Federal government should
give official recognition to the importance of the arts and other
cultural activities,” Eisenhower in 1958 signed a law creating a
national  cultural  center.  Later  named  the  John  F.  Kennedy
Center of the Performing Arts, it opened its three performance
halls and exhibit areas in Washington D.C. in 1971.

President John F. Kennedy, responding to a report called The
Arts  and  the  National  Government,  established  the  Advisory
Council on the Arts by the executive order in 1963. Kennedy
was assassinated before he had appointed the members of the
council.

Words that stand out
FrameMaker takes the effort out of creating 
tables. There are many features to help you 
work with tables easily.
Adding text is as easy as typing in a cell.

1. In the table to the right, click in the cell with 
the word Resistor and type some text. 
The text wraps in the cell and the row 
expands. 

2. To make new rows, hold down Control and 

FrameMaker
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press Return. Make enough rows to continue the 
table on the next column.

To change the table’s format:

1. Click in the cell with the word Resistor.
2. Choose Table Format from the Table menu.
3. In the Table Format window, point on the 

scroll list (Table Catalog) in the top-left corner and
click on Format B.

4. Click to set the check buttons as follows:

5. Hold down Shift and click Apply.
To close the Table Format window, click its close
box.

Electronic Symbols
The following table is a list of electronic symbols and 
their definitions.
Table 1. Common 
Symbols
Symbol Definition

Resistor
Capacitor
Diode
Coil
Ground

FrameMaker
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Tables with ease
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Number footnotes the 
way you want them: 
numeric, Roman, symbol,
or combine number 
formats.
When you rearrange 
text containing a 
footnote, FrameMaker 
renumbers the 
footnotes.

To add a footnote:

1. Click in the 
paragraph indicated
by the arrow.

2. Choose Footnote from
the Special menu.
A new footnote 
number appears at 
the bottom of the 
page.

3. Type: This is a 
footnote.

4. To move the 
insertion point back

to the body 
paragraph, use the 
keyboard shortcut 
for the Footnote 
command: press 
Command-N. (Be sure 
to hold down the Shift 
key when you press 
N.)

5. To select the entire 
paragraph, press 
Esc and then type h 
and p or triple-click in 
the paragraph.

6. From the Edit menu, 
choose Cut or use 
Command-x.

7. Put the insertion 
point at the 
beginning of the 
first body 
paragraph.

8. From the Edit menu, 
choose Paste or use 
Command-v.

FrameMaker
$paratext[Section] 16



FrameMaker pastes 
the paragraph in the 
column and 

renumbers the 
footnotes.

1. Ecological damage
Ecologists will have to fill gaps both on the 
applied and basic research level to meet the
needs society has asked them to satisfy.

Michigan Environmental Review Board
The State of Michigan in an attempt to 
perform such an integration has several 
avenues to resolve environmental conflicts: 
legislated standards, the Environmental 
Protection Act, and the Michigan 
Environmental Review Board1.
Cooper uses his experience as Chairman of 
this Review Board in providing his views on 
environmental assessment. This Board’s 
recommendations, which arise from review 
of impact statements, directly enter the 
administrative structure via the Governor’s 
office.

1 . Present address: Council on Environmental Quality.

FrameMaker
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Methodology
Burns emphasizes the necessity of using 
sublethal and chronic toxicity data in 
making impact assessments.    To some 
degree this is due to technological 
improvements making acute toxicity 
problems less of a consideration. Most 
importantly however is the fact that the 
science has passed the point where we 
must rely on acute lethality data in making 
predictions . 

Sublethal and Chronic Toxicity
The sublethal toxicity levels will assure that 
the the several substances do not exceed a 
permissible concentration: These gross 
effects studies provide only crude 
evaluations.
This impact may, however, be of no 
significance at the pollution or community 
level which is where the assessment 
emphasis should be placed. He further 
provides some examples of studies where 
sublethal effects have had a large impact at 
the "pupulation" levels.

Footnotes made easy
FrameMaker doesn’t just check your spelling. It 
FrameMaker
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questions repeated words, extra spaces, unusual 
punctuation, irregular hyphenation, and much more.
To spell check a page:

1. Put the insertion point in the sample text.

2. From the Edit menu, choose Spelling Checker.
3. Move the Spelling Checker window to the 

lower-left corner of the screen. Point on the 
title bar, hold down the mouse button, and 
drag the window.

4. In the Spelling Checker window, click Options.
5. Notice the many options available in the 

Spelling Checker Options dialog panel. Click 
OK to close it.

6. In the Spelling Checker window, click the 
button beside Current Page.

7. In the Spelling Checker window, click Start 
Checking.

8. There are five errors in the sample. Each time
FrameMaker finds an error, click Correct Word.

9. To close the Spelling Checker window, click 
its close box.

More than a spelling 
FrameMaker
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checker

FrameMaker
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FrameMaker can number paragraphs, such as section 
titles, lists, equations, figures, tables, and footnotes.
If you rearrange numbered paragraphs, 
FrameMaker renumbers them.

1. Put the insertion point in the paragraph 
indicated by an arrow. Press the Esc key and 
then type h and p.

2. From the Edit menu, choose Cut.
3. Put the insertion point at the beginning of 

the paragraph numbered 1-1.1a.
The insertion point appears after the number.

4. From the Edit menu, choose Paste.
With paragraph numbering like this, imagine 
how quickly you can create outline-like 
numbering.

1. Put the insertion point at the end of the 
heading 1-1 Introduction.

2. Press Return four times.
FrameMaker numbers each new paragraph.

Text that no longer fits on the page flows to 
the next page.

FrameMaker
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1 Biological evaluation of 
environmental impact

1-1 Introduction
The symposium on Biological Evaluation of Environmental Impact, was 
organized by the President’s Council on Environmental Quality (CEQ) 
and hosted by the Ecological Society American Institute of Biological 
Sciences.

1-1.1National Environmental Policy Act
This symposium focused on:

1-1.1a.    How the biological significance of 
environmental impacts can be both evaluated by 
ecologists and described to decision-makers in the 
environmental impact assessment process.
1-1.1b. How can the biological significance of 
environmental perturbations be evaluated?
1-1.1c. How can these evaluations by the 
President’s Council on Environmental 
Quality (CEQ) be meaningfully described in order to 
enlighten and influence public decision-makers in the 
environmental impact assessment process?
1-1.1d. How to facilitate the immediate exchange of 
information.

FrameMaker
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1-2 Evaluation focus
The importance and value of this process, as well as its points of 
weakness, are well-known to the nation’s ecologists—a sizable number 
of whom have participated in it. The symposium permitted ecologists to 
voice their views on improving the process.

Given the wide range of topics chosen by the authors, there is no attempt
to synthesize the various ideas into a central theme.

Also, since the various authors frequently disagreed in their points of 
view, it seemed unfair to pull together a set of recommendations from the
individual papers, since it would not permit contributing authors with 
differing perspectives to rebut the collective result.

1-3 Symposium goals
There were several goals to this symposium. The first was to facilitate 
the immediate exchange of information concerning the present state of 
impact assessment. This was accomplished at the 1976 AIBS meeting. 
That is the purpose of these Proceedings. And thirdly, the CEQ staff 
wished to avail itself of the best current thinking on the topic for the 
Council’s work on environmental assessment and monitoring. 

1-4 Disclaimer  
The summarized concepts presented below do not constitute am 
endorsement of the ideas of the individual authors, but rather are offered 
as a means of stimulating further discussion and improvement in our 
ability to evaluate environmental impacts.

Also, since the various authors frequently disagreed in their points of 
view, it seemed unfair to pull together a set of recommendations from 

FrameMaker
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the individual papers, since it would not permit contributing authors with
differing perspectives to rebut the collective result.

1-5 Philosophical overview (see Section 1-4 
Disclaimer)
The environmental movement is an expression of social consciousness. 
An outgrowth of this movement has been a variety of environmental 
laws and regulations as well as a recognition that for long-term planning 
and policy formulation, long-term tracking of environmental trends is 
needed. Environmental assessment programs seek to satisfy these needs.

While many of the papers in this symposium address specific 
methodology questions, present cases studies, or discuss individual 
monitoring problems, this first group of papers sets a perspective for the 
whole assessment process because that authors place the technical 
process of data collection in the context of the scientific and societal 
framework from which the process sprang.

1-5.1’s study
Hinckley’s contribution growing out of the Institute of Ecology’s
Environmental Impact Assessment Project is based on the 
assumptions that the principles and methods of ecological 
analysis are valuable for the assessment of technological 
impacts, and that a summary of ecological analysis methods may
increase their application under the provisions of NEPA.

1-5.1a. What he states is needed is impact assessment at 
the ecosystem and regional level, with biotic diversity 
treated as a nonrenewable resource, rather than an 
analysis that consists of little more than a species list.

1-5.1a(i) However even though ecological analysis can 
help predict adverse impacts to human health and 
welfare, the prediction cannot be complete because of 
insufficient baseline information, the stochastic nature of 
ecological change, and the imperfect link between 
ecological effects and their socioeconomic consequences.

FrameMaker
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Paragraph numbering
When was that document last changed? FrameMaker 
knows. Use variables to insert the current date, 
modification date, document name, page number, or 
paragraph text. You can even create your own 
variables.
In the sample document, the header and footer 
contain variables. Notice the current date in the
header and the heading Disclaimer in the footer.
1. Select the heading 

1-4 Disclaimer by 
pointing on it and 
double-clicking. (To 
double-click a mouse button, press it twice quickly.)

2. Press Delete.
3. Type FrameMaker.
4. To update the footer with the text you typed, 

press Control-l (lower case L) to redisplay the 
page.

Automatic text
See Figure 8 in Chapter 3.2, “Circuits.” Do you 
avoid cross-references like this because they’re 

FrameMaker
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too hard to maintain? FrameMaker does it for 
you. And you can even cross-reference 
paragraph text, paragraph numbers, and page 
numbers across documents.
The text in italics beside the 1-5 heading is a 
cross-reference to a heading you changed on the 
previous page. To update the cross-reference:
1. In the section 1-5 heading, point on the 

cross-reference (it’s in italics).

2. Double-click the mouse.

3. In the Cross-Reference dialog panel, click 
Update.

4. In the Update Cross-References dialog panel, 
click OK.
FrameMaker updates the cross-reference.

5. Click Done in the Cross-Reference dialog panel.
Notice also that your name is now a part of 
the heading for section 1-5.1. The heading 
includes a cross reference to page 3, where 
you typed your name.

6. Press Control-l to update the cross-reference in 
the sample document’s footer.

FrameMaker
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Cross-references
Loading the 
DynaLoadster  

Your DynaLoadster  is designed to carry a payload 
anywhere you need to go. With 4-wheel drive, extra 
high clearance, and the new DynaPower 6-cylinder 
engine, you can take your load past any obstacle.

Weight Specifications
Maximum Payload 363 kg (800 lbs.)
Curb Weight  lbs.)
Max Total Weight  lbs.)
Cover Your Load It is against the law in many 

states to carry an uncovered 
load. Be sure to cover your load
and secure it with 
DynaLoadster Tiedowns 
(optional).

FrameMaker
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You might have separate documents for similar 
products, such as the owner’s manual on the 
right. You can keep both manuals in one 
conditional document.
To view the owner’s manual for a pickup truck

:

1. Choose Conditional Text from the Special menu. 
The Conditional Text window appears. Move 
it to the bottom of the screen.

2. Click the Show/Hide button. 
The Show/Hide dialog panel appears.

3. Click on Van in the Show scroll list. Then click the 
arrow button that points to the right.

4. Click on Pickup Truck in the Hide scroll list. Then 
click the arrow button that points to the left.
Pickup Truck is now in the Show list and Van 
is in the Hide list.

5. Click OK.
Now you see the variation for the pickup truck. 
Notice the changes that appear in the title, 
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body, and table.

To close the Conditional Text window, click its 
close box.

Conditional text
Use FrameMaker to anchor a graphic to text or to a 
page.
To see graphics flow with the text:

1. Put the insertion point in the first line of the 
first body paragraph.

2. Press Return four times.
Notice the graphics moving with the text, and
the text filling the left column when the 
graphic moves to the right column.

Those graphics are anchored to the text. The 
rotated graphic in the left margin doesn’t move 
because it isn’t anchored to the text.

To copy a graphic into the text:

1. Point on the rotated text in the left margin 
and click. Handles appear around the object.

FrameMaker
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2. From the Edit menu, choose Copy.
3. Click to put the insertion point near the top 

of the right column.

4. From the Edit menu, choose Paste.
FrameMaker anchors the copied graphic in 
the text and turns on the borders. The border
around each graphic is an anchored frame.

To turn off borders:

1. From the View menu, choose Borders.

Evaluation of Stress Intensity Factors
One of the strongest features of the NASCRAC code is the wide range of stress
intensity  factor  solutions  it  contains.  The  code  utilizes  both  closed-form  K-
solutions and influence functions.
Through the use of influence functions, a very wide range of crack configurations
and stress systems can be analyzed. Table 1 summarizes the stress intensity factor
solutions  included  in  the  code  and  indicates  the  configurations  for  which
influence functions and J-integral solutions are also available.
In the event that the crack configuration to be analyzed cannot be idealized into
one of the current existing solutions within the NASCRAC code, the code also
has  the  capability  to  generate  a  new  influence  function.  The  new  influence
function  can  then  easily  be  incorporated  into  the  user’s  version  of  the  code,
thereby expanding the library of available solutions.
The value of K due to a stress o(x)  on the crack surface is  then given by an
equation.
The influence function results are made more convenient for use by curve-fitting
the  point-wise  results  to  an  assumed  functional  form.  The  NASCRAC  code
incorporates an assumed functional form suitable for surface-connected cracks or
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buried cracks with symmetry with respect to the crack midpoint.
The procedure for automated generation of planar influence functions has been
incorporated into the NASCRAC code and was demonstrated in Reference 9 by
application to  two problems:  an edge-cracked  strip  and an  edge-cracked  disk.
Alternative influence functions exist for the edge-cracked strip [14], as well as
stress intensity factor solutions for uniform and linearly varying tension [6]. Stress
intensity factor solutions exist for the edge-cracked disk only under uniform and
parabolic  tension  [6].  As  reported  in  Reference  9,  influence  functions  were
generated for both geometries using the Williams-series expansion truncated at 50
terms. The influence function for the edge-cracked strip was compared directly to
the influence function of Orange [14] and excellent agreement was observed.

Graphics that flow with 
text
FrameMaker makes it easy to experiment with page 
design. You can resize, split, and connect columns of 
text. You can combine multiple columns of different 
widths on the same page.
To resize a column:

1. Point in the left column, hold down the 
Control    key, and click.

2. Point on the lower-middle handle (), hold 
down the mouse button, and drag the handle 
down the page.

Text fills the column.

To split one column into two:
FrameMaker
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1. Click in the right column.

2. From the Page menu, choose Column 
Connections.

3. In the Column Connections dialog panel, click
the button beside Split into Columns. Click OK.
FrameMaker splits the column.

The two changes to column layout you made 
can be done in one step by applying a different 
layout from a master page. This enables you to 
quickly see what a document would look like 
with different column layouts. You can also copy
page designs between documents.
Introduction
The increasing need for high reliability in a wide variety of lightweight aerospace
structures has lead to increasing requirements for techniques for analysis of crack
behavior.  In  conjunction with this,  the  large  number  of  components  requiring
analysis has led to a need for easily-implemented standard procedures employable
by a number of users.
A user-oriented comprehensive fracture mechanics code employing state-of-the-
art procedures for analysis of crack growth would provide the necessary tool.
The purpose of this paper is to describe such a tool, which has been developed by
Failure Analysis Associates (FaAA) for NASA-Marshall Space Flight Center. The
code is called NASCRAC; an acronym for NASA CRack Analysis Code.
Portions of the code have been described in an earlier paper, and this paper will
concentrate on aspects of the code not emphasized earlier. The primary function
of the NASCRAC code is analysis of fatigue crack growth under linearly elastic
conditions. In order for this to be accomplished for a wide range of geometries
and stress systems, many capabilities are necessary.
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One example is the use of influence functions for evaluation of stress intensity
factors for complex stress distributions. The code concentrates on fatigue crack
growth under Mode I  (opening mode) loading.  This  is  the  loading mode that
drives fatigue cracks, and growing fatigue cracks orient themselves so as to grow
under Mode I conditions [2,3].
In addition to provisions for analysis of fatigue crack growth, many other features
useful for analysis of cracks are included in the code. Figure 1 provides a block
diagram of types of analysis that the code is capable of performing, with the areas
receiving special emphasis in this paper indicated by an asterisk.

NASCRAC:
A Fracture Mechanics Analysis Code
Custom page layouts
Importing graphics is easy. Use the same command to
import Sun rasterfile, MacPaint, xwd, pcx, and EPSI 
graphics. Also, you can scale, crop, rotate, and 
annotate imported graphics.
To import an image on this page:

1. Point on the border of the rectangle to the 
right and click to select it.

2. Choose Import from the File menu.
The Import dialog panel appears.

3. In the box titled Name, type:
imports / import.tiff
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4. Click OK.
A dialog panel appears.

5. Click the button beside 72 dpi, and click OK.
FrameMaker imports the image.

You can use a frame to crop an imported image:

1. Select the border of the rectangle.

2. Point on a handle (), hold down the mouse 
button, and drag the handle to make the 
rectangle smaller. Release the mouse button.

Notice how the frame’s border crops the 
image.

Imported graphics
With FrameMaker you can draw bezier curves, rotate 
text, design arrowheads, flip, align, scale, and much 
more.
To flip a picture:

1. Click the drawing of the ship to select it.

2. From the Graphics menu, choose Flip L/R.
To draw an object:

1. Open the Tools window.

FrameMaker
$paratext[Section] 34



Click the Tools window button on the left 
border of the document window.
 

2. In the Tools window, click the Arc button. 

3. Click the thickest line width and the line 
ending with an arrow, as circled below.

4. Point in the blank area to the right and hold 
down the left mouse button.

5. Drag the mouse across the area and release 
the mouse button.

Graphics with pizzazz
FrameMaker takes full advantage of NeXTstep. You can
import sound into a document to play back at any 
time. 
Also, FrameMaker displays not just TIFF and EPS files, 
but raw PostScript code as well.
To hear a sound file, double-click the icon below.

Displaying PostScript:

1. In the text to the right, select the phrase Your
Name.

2. With the text selected, type your first name.
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3. Choose Flow from the Format menu.
The Flow Properties dialog panel appears.

4. Click the PostScript Code button to turn it on.
5. Click OK.

FrameMaker on the NeXT automatically 
creates an image from the raw PostScript 
file.

/NAME { 
(Your Name) 

} def
/newline {currentpoint 11 sub exch pop 0 exch moveto } def
/nllfNec { currentpoint pop 333 gt {newline} if } def
/done? { currentpoint exch pop 0 lt } def
/fillpage { /strg exch def

{ {pop pop nllfNec} strg kshow done? {exit} if } loop } def
/center { 333 44 add NAME stringwidth pop sub 2 div 69 translate }
def
/printIt {0 0 moveto NAME show} def
/Times-Bold findfont 11 scalefont setfont
0 198 moveto
.5 setgray (FrameMaker ) fillpage
/Times-Roman findfont 60 scalefont setfont
center
.98 -.02 0 {setgray printIt -1 .5 translate} for
1 setgray printIt 
showpage

Special effects
You can combine several FrameMaker documents into 
a book, and generate tables of contents and indexes. 
Managing books is easy: you can open, save, or print 
FrameMaker
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all documents in a book with one command.
You’ll generate a table of contents that includes
the heading at the top of each page (such as 
Books, at the top-left of this page).
Add some text to the heading, Books, as 
follows:

1. Click to the right of Books, above this 
column.

2. Type some text. (It will appear in the table of 
contents you create.)

To generate a table of contents:

1. From the File menu, choose Generate.
2. In the dialog panel that appears, click 

Generate.
3. In the next dialog panel that appears, click 

OK.
4. FrameMaker generates and opens a table of 

contents.

Notice that the text you typed appears in the 
table of contents.

To close the table of contents:

1. Click on the table of contents and choose 
FrameMaker
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Close From the File menu.
2. In the dialog panel that appears, click No.
Index
A
automatic text 11

B
books 18

C
catalogs

Character 6
Paragraph 5

character formats 6
clip art 20
cross-references 12

D
document templates 4

E
equations 19

F
footnotes 8
FrameMaker

basics 3
features 2

FrameMath 19

G
graphics 2, 17

flow with text 13
imported 16

FrameMaker
$paratext[Section] 38



Books
FrameMaker Demonstration
FrameMath is your integrated solution to typesetting 
equations. With it you can type, edit, format, evaluate,
and solve equations.
Everything you need to create equations is 
available in the Equations window. To open the 
Equations window:

1. Click the equations 
button    on the left side of the document 
window.

2. To see a different page in the Equations 
window, click a button at the bottom of the 
window. The buttons are labeled Symbols, 
Operators, Large, Delimiters...

To evaluate the derivative in the first 
expression:

1. Click in the equation to put the insertion 
point in it.

2. Press the space bar until the entire equation 
is selected.

3. Press Esc m v d.
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To insert symbols and operators in the 
equations:

1. Click in an equation.

2. Click a symbol or operator in the Equations 
window.

To close the Equations window, click the close 
button.

(1)
(2)
(3)

To multiply the matrices in the third equation, select 
the left side of the equation and type Esc x a.

A big plus: FrameMath™
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Evaluating 
which 
publishing 
software to 
choose is 
difficult. 
Feature lists
are long, 
and 
therefore 
difficult to 
compare.

To help you 
decide 
which 
publishing 
software is 
best for 
you, here’s 
a generic 
checklist of 
key 
questions. 
The answers
will help you
determine 
the strength

of the 
software 
you’re 
considering.

1. Is the 
company 
committed 
to technical 
support? Is 
there e-mail
support?

2. Is the 
product 
difficult to 
install? 
What 
system 
resources 
(RAM, disk) 
are required
to run 
effectively 
on all 
platforms?

3. Can you 
execute all 

commands 
from the 
keyboard 
and the 
mouse? Can 
you create 
keyboard 
macros?

4. Can you 
zoom in on 
any page 
(text and 
graphics)? 
Can you 
display 
facing 
pages? Can 
you edit 
while in 
thumbnail 
view?

5. Is there 
open font 
architecture
(for 
example, 
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can you add 
fonts)? Are 
all font sizes
supported? 
Are they 
restricted to
whole point 
sizes only? 
Are symbols
available in 
all sizes?

6. Are there 
multiple 
master 
pages to 
automaticall
y 
accommodat
e changes in
page layout 
between 
left, right, 
landscape, 
and other 
pages?

7. Can text 

flow 
between 
columns of 
different 
widths? Can 
it support 
multiple 
text flows? 
Can you 
direct text 
flows to any 
page?

8. Can you 
mix portrait 
and 
landscape 
pages in a 
single 
document?

9. Does the 
spelling 
checker 
catch 
common 
typos such 
as double 

spaces, 
straight 
quotes, and 
spaces 
before 
punctuation
?

10. Can you 
search for 
change 
bars, 
automatic 
hyphens, 
and text 
within an 
index 
marker? Can
search 
strings 
include 
wildcard 
characters? 
Can you 
replace text 
with a 
graphic? 
Can you 
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limit the 
replacement
to the 
current 
selection?

11. Can you 
include 
multiple 
cross-
reference 
points in a 
single cross-
reference, 
such as “see
Figure 3, 
“Fluid flow,”
in Section 7,
“Fluid 
analysis” on
page 7-5”?

12. When 
you import 
an EPS 
image, can 
you see it 
on the 

screen so 
you can 
annotate, 
scale, or 
crop the 
image?

13. Are 
change bars
automatic? 
Can you 
adjust their 
thickness 
and 
position? 
Can you 
clear them 
in one step?

14. Do you 
have to 
reformat a 
table of 
contents or 
index each 
time you 
update it? 
Do your 

books 
clutter your 
screen?

15. Can you 
make your 
own 
hypertext 
documents?

16. Are 
versions of 
the software
available on 
mulitiple 
hardware 
platforms 
and window 
systems on 
NeXT, UNIX, 
and 
Macintosh 
including 
versions for 
X windows? 
For which 
platforms?
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Evaluation checklist
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More 
things to 
see
This 
demonstrati
on 
document 
shows only 
a few of the 
many 
FrameMaker
features. 
For a 
complete 
list, request 
a 
FrameMaker
data sheet.

You can also
explore 
FrameMaker
on your 
own. On-line
Help is 
available by 

choosing 
HELP from the
Info menu.
On-line 
documents 
shipped 
with 
FrameMaker
include:

•

Documen
t 
templates
. Choose 
NEW from 
the File 
menu to 
see a list.

• Clip art. 
To see 
the 
clipart, 
choose 
Open from 

the File 
menu and 
open the 
folder that 
contains 
the 
FrameDocs
folder. 
Then type 
FrameDocs
/ClipArt in 
the box 
titled 
NAME. 
Click OK. 
The clip art
documents
appear in 
the scroll 
list. To 
open one, 
click its 
name in 
the scroll 
list and 
click OK.
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Internatio
nal 
English
The 
FrameMaker
product 
includes 
everything 
you need to 
run with 
internationa
l defaults.

• Includes 
U.K. 
English 
dictionari
es and A4
printer 
set-up 
and 
templates
. 

Internatio
nal 

Dictionari
es
Frame 
Technology 
provides an 
optional set 
of 
dictionaries 
to support 
French, 
Italian, 
German, 
Dutch, 
Danish, 
Finnish, 
Norwegian, 
Swedish, 
Spanish, 
Portuguese,
and 
Brazilian 
Portuguese.

To zoom 
this 

documen
t
To see a 
reduced 
view of this 
document:

• At the 
bottom of
the 
document
window, 
point on 
100%, hold
down the 
mouse 
button, 
and 
choose 
25% from 
the pop-up
menu. To 
return, 
select 
100% from
the menu.
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Thanks 
for trying
FrameMa
ker!
To get your 
FrameMaker
license 
today, 
contact us.

By phone: 
408-433-3311
By FAX: 408-
433-1928
By mail:

1010 Rincon 
Circle
San Jose, CA 
95131-1325
By 
electronic 
mail:
comments@fr
ame.com

To close 
this 
documen
t

From the File
menu, choose
Close. Click 
No in the 
dialog panel 
that appears.

To quit 
FrameMa
ker
Choose Quit 
from the main
FrameMaker 
menu.

For more information
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