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Introduction

Quick View Plus gives you easy access to files created in over 200 programs, regardless of whether
you have those programs on your computer. With Quick View Plus you can work effortlessly with 
files or parts of files created in the format of text, spreadsheets, databases, presentations, and 
graphics. You can:

View and print
Copy and paste with full formatting
Search for text
Zoom and rotate graphics
Transfer files and data between Windows, Macintosh, and DOS word-processing and 

presentation programs
View, decompress, and save individual files from archives without decompressing the archives
View embedded objects created through object linking and embedding (OLE)
Start the program (if you have it) used to create a viewed file

You can do all this with files already on your computer or with files downloaded, received, or copied 
from these sources:

Internet
E-mail
Networks
Bulletin boards

Quick View Plus integrates seamlessly into Windows, numerous Windows programs, and the most 
popular World Wide Web browsers, so it's always there when you need it. 

Quick View Plus enhances the Quick View feature in Windows 95, giving you 170 additional file 
types and fully formatted viewing.



Chapter 1: Getting Started

Package Contents

System Requirements

Installing Quick View Plus

Registering Quick View Plus

Getting Help



Package Contents

Check the package to confirm that it contains the following:

Program diskettes (three 3.5-inch diskettes)
User's Guide
Registration information
Serial number labels
License agreement
Supported formats card 

If any of these are missing from the package, please call Inso Customer Support at (312) 527-HELP 
or send email to supportchi@inso.com.



System Requirements

Quick View Plus runs on any system running Windows 95 or Windows NT 4.0 or later. A minimum 
installation requires approximately 5MB of disk space; a full installation requires approximately 7MB 
of disk space.



Installing Quick View Plus

Making Backup Copies

Customizing Your Installation

Uninstalling Quick View Plus

Note Do not use the program diskettes except to make copies. Using copies reduces the
chance of damaging or infecting the program diskettes.



Making backup copies 
Make backup copies of the program diskettes. For information on copying diskettes, see your 
Windows 95 or Windows NT documentation. 



To customize your installation
After installing Quick View Plus, you can modify your installation. 

1. Click the Start button.
2. Point to Settings, and then click Control Panel.
3. Double-click Add/Remove Programs.
4. In the Add/Remove Programs dialog box, click the Install/Uninstall tab.
5. Click Install.
6. Follow the instructions on your screen.



To uninstall Quick View Plus
1. Click the Start button.
2. Point to Settings, and then click Control Panel.
3. Double-click Add/Remove Programs.
4. In the Add/Remove Programs dialog box, click the Install/Uninstall tab.
5. In the Remove window, click Quick View Plus and then click Remove.
6. Follow the instructions on your screen.



Registering Quick View Plus 

Please register your copy of Quick View Plus. You can register by filling out the registration card 
included in the package and sending it to Inso Corporation.

If you have a modem, you can register your copy of Quick View Plus electronically immediately after
installation by following the prompts on the screen. If you don't register right away, you can register 
electronically at any other time when you're using Quick View Plus.

Register Quick View Plus electronically

Inso Corporation contact information



To register Quick View Plus electronically:
1. On the Help menu, click Register Quick View Plus. 
2. In the Quick View Plus Registration dialog box, type the requested information and click 

Continue.
3. Follow the prompts.



If you need help using Quick View Plus, contact Inso Corporation:

Phone:
(312) 527-HELP

Fax:
(312) 670-0820

Internet:
supportchi@inso.com

Mail:
Inso Corporation
330 N. Wabash,

15th floor
Chicago, IL 60611



Getting Help

After installing Quick View Plus, you can use the online help. For additional information, see the 
WELCOME folder, and check out our FAQs and technical bulletins at www.inso.com.



Chapter 2: Quick Tour

This quick tour of Quick View Plus shows you how easy it is to display and work with files of various 
types in the view window. The tour uses sample files that are installed with Quick View Plus in the 
SAMPLES folder.



Quick Tour: Starting Quick View Plus

1. Click the Start button, point to Programs, and click Windows Explorer.
2. In the left side of the Exploring window, click the icon representing the drive on which you 

installed Quick View Plus (usually the C drive).

3. Scroll to the directory in which you installed Quick View Plus (the default is C:\Program Files\
Quick View Plus) and click to display its contents.

4. Scroll to the SAMPLES folder and click it to display its contents in the right pane of the Exploring 
window. 

5. Point the cursor at the file SAMPLE.DRW and click the right mouse button. The context menu 
appears at the location of the cursor.

6. On the context menu, click Quick View Plus.
Quick View Plus starts, and the file SAMPLE.DRW is displayed in the view window. 

Note Because this is a drawing file, Quick View Plus will display the Drawing menu to 
the left of the Help menu. For other file types, Quick View Plus displays a different 
menu with different options.

7. If you want to zoom in or out on the drawing, click Zoom on the Drawing menu and then click In 
or Out on the submenu.



Quick Tour: Dragging Files into the View Window

Once you've opened a view window, you can display files in rapid succession by dragging them into 
it, and you can view objects embedded in them. This section uses a spreadsheet file, an archive file,
and a word-processing file with an embedded object to show you how to do this.

You can drag any file into the view window. If you choose the SMPXLS.XLS file, Quick View Plus 
displays the Spreadsheet menu to the left of the Help menu. If you choose the SMPPDX.DB3 file, 
Quick View Plus displays the Database menu.

View a Spreadsheet

View an Archive

View a Word Processing File



To view a spreadsheet file
1. Point to the icon for the file SMPXLS.XLS.

2. Press and hold the mouse button and drag the icon until it is above the view window.

3. Release the mouse button. 

The view window displays the dropped file in place of the file previously displayed. Because this 
is a spreadsheet file, the menu to the left of the Help menu changes to Spreadsheet.



To view an archive file
1. Point to the icon for the file SMPZIP.ZIP.

2. Press and hold the mouse button and drag the icon until it is above the view window.

3. Release the mouse button. 

The view window displays a tree-like representation of the archive's directory structure with a list 
of the files in it. The menu to the left of the Help menu changes to Archive.

4. If you want to view the contents of a file in the archive, double-click the filename.

5. If you want to extract (decompress) one or more files from the archive, select one or more files in 
the view window and then click Extract This File, Extract Selected Files or Extract All Files on 
the Archive menu. In the Choose Destination for Extracted Files dialog box, enter a name for 
the uncompressed file(s), and the path to where you want to save it/them.



To view a word-processing file
1. Point to the icon for the file SMPWW6.DOC.

2. Press and hold the mouse button and drag the icon until it is above the view window.

3. Release the mouse button. 

The view window displays the dropped file in place of the file previously displayed. Because this 
is a word-processing file, the menu to the left of the Help menu changes to Document.

4. To view the object embedded in the first page of this file, double-click the box in the center of the 
page.

Quick View Plus displays the object in the Embedded Object window.
5. To save a copy of the embedded object, click Save Copy on the File menu, specify a folder and a

name for the copy in the Save Copy dialog box, and click Save.
6. To close the Embedded Object window, click Close This View on the File menu. 



Quick Tour: The View Window

The view window has all the features of a standard Windows program (title bar and sizing buttons, 
main menu, and scroll bars). It displays the current file and the following toolbar buttons, which give 
you quick access to several menu commands:

When not activated,
or "unpinned" (as 
shown here), 
causes each newly 
viewed file to be 
displayed in a new 
view window.

When activated or 
"pinned," causes 
each newly viewed 
file to replace the 
one already in the 
view window. 

Starts the program 
used to create the 
file (if the program is
on your computer), 
with the file 
displayed and ready
for editing. (The 
button changes to 
reflect the type of 
program used to 
create the file.)

Displays the Print 
dialog box so that 
you can change the 
settings (if 
necessary) and 
send the file to the 
printer.

Copies the entire 
file or a selected 
portion of the file to 
the Clipboard.

Finds the previous 
occurrence of a 
search term you 
type into or select 
from the Find Text 
box:

 



Finds the next 
occurrence of a 
search term you 
type into or select 
from the Find Text 
box.

Chapter 3: Starting Quick View Plus

You    can start Quick View Plus and open a view window from several places in Windows. If you 
integrated Quick View Plus into any programs or browsers during installation, you can also view 
documents from within them. 

When you open a view window, Quick View Plus displays a file-type-specific menu with an 
appropriate name and appropriate options for the type of file. This menu is to the left of the Help 
menu on the main menu bar. If you open a file of a different type in the same window (as described 
in Using Quick View Plus), the menu and its options change accordingly.

You can start Quick View Plus from:

Explorer
Taskbar
Find command
Desktop
Windows programs
Browsers and e-mail programs



Starting from Explorer

You can start Quick View Plus from Explorer by using the context menu of any file or by using the 
menu bar. (You open the context menu by right-clicking, that is, by pointing the cursor at the 
filename and clicking the right mouse button.)

Starting From the Context Menu

Starting From Explorer's Menu Bar



To start Quick View Plus from the context menu
1. In the Contents of side of the Exploring window, right-click the file you want to view.
2. On the context menu, click Quick View Plus.

Quick View Plus starts, and the selected file is displayed in the view window.



To start Quick View Plus from Explorer's menu bar
1. In the Contents of side of the Exploring window, click the file you want to view.
2. On the File menu, click Quick View Plus.

Quick View Plus starts, and the selected file is displayed in the view window.



Starting from the Taskbar

After you start Quick View Plus during a Windows session, a "notification icon" that looks like a 
magnifying glass appears on the taskbar in the lower right corner of your screen. From this icon, you
can open a Windows File Open dialog box and use it to select a file for viewing.

Do one of the following:
Double-click the magnifying glass icon
Point to the magnifying glass icon, click the right mouse button, and click Open a file for viewing

on the menu.



Starting from the Find Command

1. Do one of the following:

Click the Start button. Point to Find and then click Files or Folders.
Right-click the My Computer icon and click Find on the context menu.

2. In the Find: All Files dialog box, specify what to search for and where. 
3. Click Find Now.

A pop-down window appears with the results of your search.

4. Right-click the file you want to view.

5. On the context menu, click Quick View Plus.
Quick View Plus starts, and the selected file is displayed in the view window.



Starting from the Desktop

1. On the Windows desktop, right-click the file you want to view.

2. On the context menu, click Quick View Plus.
Quick View Plus starts, and the selected file is displayed in the view window.



Starting from Windows Programs

You can start Quick View Plus and use it to preview files before opening them in any program that 
uses the Windows File Open dialog box. 

To start Quick View Plus from a Windows program
1. On the File menu in the program, click Open.
2. Right-click the file you want to view.

3. On the context menu, click Quick View Plus.
A Quick View Plus session opens with the selected file in the view window.



Starting from Browsers and E-Mail Programs

Quick View Plus can be integrated into several browsers and email programs. You can configure 
Quick View Plus to operate in this manner when you install it, or at any later time from within Quick 
View Plus by clicking Programs on the View menu. Once Quick View Plus is integrated, you can 
use it to preview e-mail attachments and downloadable World Wide Web files without having or 
starting the programs used to create them. For additional information see the Integrations topic in 
WELCOME in your Quick View Plus program folder.

World Wide Web Browsers

Microsoft Exchange

Norton Navigator

Lotus Notes 4.0



World Wide Web Browsers

Quick View Plus can be used from within World Wide Web browsers in several ways.

Using Quick View Plus as a Helper Application

Using Quick View Plus as a Netscape Navigator Plug-In

Using Quick View Plus as an ActiveX document viewer in Internet Explorer



Using Quick View Plus as a Helper Application
Virtually all World Wide Web browsers allow outside programs to be used as "Helper Applications" to
open files that the browsers themselves can't display. Quick View Plus can automatically install itself
as a helper application to support the most popular Web browsers, including Netscape Navigator, 
Internet Explorer, America Online, and Spry Mosaic. When installed in this manner, Quick View Plus 
acts as the helper application for a number of common file types. When you click a file of a 
supported type within the browser, it downloads the file and displays it in a Quick View Plus window.

If you want to set up Quick View Plus to view additional file types from within your browser, consult 
your browser's documentation on helper applications.



Using Quick View Plus as a Netscape Navigator Plug-In
Programs that can operate within Netscape Navigator are called "plug-ins." Netscape Navigator 
allows such plug-ins to display files within its browser window. 



Using Quick View Plus as an ActiveX document viewer in Internet Explorer
Like Netscape Navigator, Microsoft's Internet Explorer (V. 3.0 and later) allows outside programs to 
operate within the browser and display files. It does this through a mechanism called ActiveX. When 
Quick View Plus displays files within Internet Explorer, its Edit and View menus are available on the 
Internet Explorer menu bar; its help system is available from the Internet Explorer help menu; and its
toolbar is available in the Internet Explorer window. 

As with other Web browsers, Quick View Plus can install itself as the ActiveX document viewer for a 
number of popular file types. If you want Quick View Plus to display additional file types within 
Internet Explorer, click Programs on the View menu then select the Internet Explorer tab. 

Note Quick View Plus integrates seamlessly when used as a plug-in with Netscape 
Navigator or as an ActiveX object with Internet Explorer. Viewing a file in this mode 
is no different from opening any file through your browser. No additional steps are 
required, and no separate view window appears.



Microsoft Exchange

To view attachments in Microsoft Exchange:

1. Right-click the attachment you want to view.

2. On the context menu, click Quick View Plus.
Quick View Plus starts, and the selected attachment is displayed in the view window.



Norton Navigator

All Norton Navigator integration features available to Quick View are available with Quick View Plus.
See your Norton Navigator User's Guide for a further explanation of these integration features.



Lotus Notes 4.0

You can use Quick View Plus to enhance the attachment-viewing capability of Lotus Notes 4.0 and 
later. As of this printing, these enhancements include higher view fidelity and the ability to view 
additional file formats. For more information on the attachment-viewing capability of Lotus Notes, 
see your Lotus Notes User's Guide.



Chapter 4: Using Quick View Plus

Once you've started Quick View Plus in any of the ways described in Starting Quick View Plus, you 
can use all its features. This chapter describes how to do the following general tasks:

View multiple files
Quickly print multiple files without viewing them
Save a copy of a viewed file or embedded object
Print a viewed file
Copy all or part of a viewed file to the Clipboard
Open a viewed file for editing (start its program)
Send a viewed file as a mail attachment
Find specific text in a viewed file

For details on features for specific types of files, see Working With Specific File Types.



Viewing Multiple Files

After starting Quick View Plus and opening a view window as described in Starting Quick View Plus,
you can view additional files by:

Opening multiple view windows (opening a new window for each file and viewing them 
simultaneously)

Replacing the contents of the current view window with a different file (viewing files sequentially)



Opening Multiple View Windows

You can open multiple view windows from within Explorer. When you open multiple view windows, a 
new Quick View Plus window opens for each viewed file. You can open the windows one at a time, 
or you can select several files and start Quick View Plus sessions for all of them simultaneously.

Open Multiple View Windows Individually

Open Multiple View Windows Simultaneously



To open multiple view windows individually 
1. On the View menu, make sure there is not a check mark to the left of Pin to ... . (If there is one, 

click it to make it disappear.) 

2. Click a file in the Explorer window as described in Starting Quick View Plus.

3. Do one of the following:

Press the right mouse button and click Quick View Plus on the context menu.
On the File menu, click Quick View Plus.

4. Repeat Steps 2 and 3 for each file you want to view.



To open multiple view windows simultaneously
1. In Explorer, click the first file.

2. To select additional files, do one of the following:

To select a sequence of adjacent files, press the SHIFT key and click the last file in the sequence.
To select a sequence of nonadjacent files, press the CTRL key and click each file.

3. Do one of the following:

With the cursor over one of the selected files, press the right mouse button and click Quick View 
Plus on the context menu.

On the File menu, click Quick View Plus.
4. If you want to make all view windows visible, right-click on an open space on the taskbar and click

Cascade, Tile Horizontally, or Tile Vertically.



Replacing the Current View Window with a Different File

You can view files sequentially by using the same Quick View Plus session (and view window) for 
each file. You can do this by either of the following methods:

Dragging each file into the view window
"Pinning" the view window to the window from which you started Quick View Plus (Explorer, 

Exchange, etc.), and then clicking Quick View Plus on the context menu for each file
When Pin is active (the default), you can also use the Attach command to attach the view window to
the Explorer window, so that it stays in the same position whenever you select a new file for viewing,
or when you resize or move the original window. 

Drag a File Into the View Window

Drag a File When Quick View Plus is on the Taskbar

Pin the Quick View Plus Session to Another Window

Attach the View Window to Explorer Window



To drag a file into the view window
1. In Explorer, point to the name or icon for the file you want to view.

2. Press and hold the mouse button and drag the filename or icon until it is above the view window.

3. Release the mouse button. 

The view window displays the dropped file in place of the file previously displayed.



To drag a file when Quick View Plus is on the taskbar
1. In Explorer, point to the name or icon for the file you want to view. 

2. Press and hold the mouse button and drag the file representation graphic until it is above the 
Quick View Plus button on the taskbar.

3. Continue to hold the mouse button.

The Quick View Plus window opens.
4. Drag the file representation graphic until it is above the view window.

5. Release the mouse button.

The view window displays the dropped file in place of the file previously displayed.



To pin the Quick View Plus session to another window

On the View menu, click Pin to ... , so that a check mark appears to its left or click the pin icon to 
activate pinning.

Each time you view a new file (either by dragging it into the view window or by selecting the file 
and choosing Quick View Plus from the context menu), it replaces the currently viewed file. 



To attach the view window to Explorer window
1. On the View menu, make sure there is a check mark to the left of Pin to ... or click the pin icon to 

activate pinning. (If there isn't, click the menu option to make a check mark appear.) 

2. On the View menu, click Attach.
3. To specify where you want to attach the view window, do one of the following:

 
To attach the
view window
on the ...

Click

 
Right Attach to 

Right Side of
...

Left Attach to 
Left Side 
of ...

Bottom Attach to 
Bottom of ...

Right or 
bottom 
(whichever is 
better)

Choose 
Right or 
Bottom 
Automaticall
y



Printing Multiple Files Without Viewing Them

You can use Quick View Plus to print multiple files without opening or viewing them.

Print Multiple Files Without Viewing Them



To print multiple files without viewing them
1. In Explorer, click one of the files you want to print. 

2. To select additional files, do one of the following:

To select a sequence of adjacent files, press the SHIFT key and click the last file in the sequence.
To select a sequence of nonadjacent files, press the CTRL key and click each file.

3. With the cursor over one of the selected files, press the right mouse button and click Quick Print 
on the context menu. 

Quick View Plus prints all the selected files to the default printer with the default settings.



Saving a Copy of a Viewed File or Embedded Object

You can use Quick View Plus to save a copy of any file you view. This is particularly useful for 
saving objects embedded in other files.

Quick View Plus saves the file in the format of the program used to create it.

Save Copy of Viewed File

Save Copy of Embedded Object



To save a copy of a viewed file
1. On the File menu, click Save Copy.
2. In the Save Copy dialog box, select the folder in which you want to save the file, and specify a 

name for the file.

3. Click Save.



To save a copy of an embedded object
1. In the View window, double-click the embedded object.

Quick View Plus displays the object in the Embedded Object window.
2. On the File menu, click Save Copy.
3. In the Save Copy dialog box, specify a folder and a name for the copy.
4. Click Save.
5. To close the Embedded Object window, click Close This View on the File menu. 



Printing

You can print all or part of any file displayed in the view window. 

For details on customizing how Quick View Plus prints specific types of files, see Customizing Quick
View Plus.

For more information about printing, see your Windows 95 or NT documentation.

Print a File From View Window



To print a file from the view window
1. On the File menu, click Print.
2. In the Print dialog box, specify the printer name, print range, and number of copies.
3. If you want to select paper (size, orientation, source), graphics, fonts, or devices, click 

Properties, select the appropriate tabs and options in the Properties dialog box, and click OK.
4. If you want to change the default font, header, or page margins used by Quick View Plus, click 

Options on the View menu. Make the desired changes in the Print tab of the Options dialog 
box, and click OK. 

5. To print the file and close the Print dialog box, click OK.



Copying to the Clipboard

You can copy all or part of a file to the Clipboard and then paste it into another program. This is 
useful, for example, if you are exchanging spreadsheet files with someone who does not use the 
same spreadsheet program as you do. You can also copy objects created through object linking and
embedding (OLE).

For details on copying to the Clipboard from specific types of files, see Working With Specific File 
Types.

To customize how Quick View Plus copies specific types of files to the Clipboard, see Customizing 
Quick View Plus.

Copy Entire File to Clipboard

Copy Partial File to Clipboard

Copy Embedded Objects to Clipboard



To copy an entire file to the Clipboard
1. On the Edit menu, click Select All.
2. On the Edit menu or the Quick View Plus context menu (opened by clicking the right mouse 

button anywhere in the view window), click Copy.



To copy part of a file to the Clipboard
1. In the view window, select the part of the file you want to copy.

2. On the Edit menu or the context menu (opened by clicking the right mouse button anywhere in 
the view window), click Copy.



To copy embedded objects to the Clipboard
1. In the view window, double-click the embedded object.

If it is an OLE object and the program used to create it is on your computer, that program starts. 
Otherwise, Quick View Plus simply displays a new view window with the object in it. 

2. Do one of the following:

On the Edit menu, click Select All.
In the view window, position the mouse pointer in the upper left corner of the section you want to 

copy. Drag diagonally down and to the right until the box (that appears as you drag) outlines the selection 
you want.

3. On the Edit menu, click Copy.



Opening Files for Editing

If the program used to create a file is on your computer, you can open the file for editing directly from
the view window.

Open File for Editing



To open a file for editing

On the File menu, click Open [Filename] for Editing or click the program-specific button to the 
right of the Pin button on the toolbar.

Quick View Plus starts the program used to create the file (if the program is on your computer), 
with the file displayed and ready for editing.



Sending Files as E-Mail Attachments

You can send the file displayed in the view window as an e-mail attachment with Exchange and 
most other e-mail programs.

Send File as E-mail Attachment



To send a file as an e-mail attachment
1. On the File menu, click Send.
2. In the Choose Profile dialog box, choose an e-mail program and click OK.

An e-mail session opens with the file inserted as an attachment.



Finding Text

You can find specific text in any viewed file containing text. You can do this from the Edit menu or 
the toolbar.

Find Text With Edit Menu

Find Text With Toolbar



To find text with the Edit menu
1. On the Edit menu, click Find.
2. In the Find dialog box, enter the text you want to find.
3. If you want to find text that exactly matches the uppercase and lowercase letters in the Text to 

Find box, click Match Case.
4. To specify the direction of the search, click Forward or Backward.
5. Click Find.

6. To find more instances of the specified text, click the Find Previous  or Find Next 

 button.



To find text with the toolbar

1. In the Find Text box on the toolbar , do one of the following:

Enter the text you want to find.
Click the arrow next to the Find Text box, and then click the text you want to find.

2. Click the Find Previous  or Find Next 

 button..
Quick View Plus scrolls the view window to the previous or next occurrence of the text. Upper- 
and lowercase are ignored unless you selected Match Case the last time you used the Edit 
menu and the Find dialog box to find text.



Making Windows Wallpaper from a Graphics File

After displaying any graphics file (BMP, GIF, TIF, etc.) in the view window, you can instruct Windows 
to use it as your wallpaper (the background for the Windows desktop).

Make Wallpaper From Graphics File



To make wallpaper from a graphics file

On the File menu, click Make Wallpaper.



Using Online Help

You can get online help for Quick View Plus as you do with any Windows program, through:

A list of task-oriented and reference topics (Contents tab)
A list of search keywords (Index tab)
Full-text index of every word in every Help topic (Find tab)
Context-sensitive help (F1 key or right mouse button)

Display Help on Specific Topic

Display Context-Sensitive Help



To get Help on a specific topic
1. On the Help menu, click Help Topics.
2. Do one of the following:

 
 

To access 
Help 
through ...

Click this tab

 

Contents (list 
of task-
oriented and 
reference 
topics)

Contents

Search 
keywords

Index

Full-text 
index

Find

Follow the instructions on the screen.



To display Context-sensitive Help

In the view window or any dialog box, do one of the following:
Press the right mouse button and click the What's This pop-up menu.
Press F1.



Closing a View Window and Exiting Quick View Plus 

After opening one or more view windows, you can close any of them and/or exit Quick View Plus. 
When you close a view window, you end the Quick View Plus session only for that window. Quick 
View Plus then runs in the background, and you can still access it through any of the methods 
previously described. 

When you exit Quick View Plus, you simultaneously close all open view windows and end the Quick 
View Plus sessions for them.

Close View Window

Exit Quick View Plus



To close a view window
1. Position the cursor in the view window you want to close.

2. On the File menu, click Close This View.



To exit Quick View Plus

Do one of the following:
Position the cursor in any open view window and click Exit Quick View Plus on the File menu.
Click the Quick View Plus notification icon in the rightmost corner of the taskbar, and then click 

Exit Quick View Plus on the menu.



Chapter 5: Working with Specific File Types

Using Quick View Plus described many features of Quick View Plus that help you view and manage 
files of all types. You can take advantage of features tailored to these specific file types and 
elements:

Word-processing files
Spreadsheet and database files
Bitmaps
Drawing files
Archive files
Internet files (UUEncoded and HTML files)
Objects embedded using object linking and embedding (OLE) 

Quick View Plus displays a file-type-specific menu with a different name and different options for 
each type of file you display. This menu appears to the left of the Help menu on the main menu bar. 
You can also choose any file-type-specific command from the view window's context menu, which 
you open by clicking the right mouse button anywhere in the view window.

Follow the instructions in each section of this chapter after starting Quick View Plus and displaying a
file of the appropriate type in the view window (as described in Starting Quick View Plus). 

You can also use the options described in Customizing Quick View Files to change the defaults for:

View window
Display
View format
Printing
Copying to the Clipboard
Integrations



Word-Processing Files

You can view word-processing files in three modes (Draft, Normal, or Preview). In Preview mode, 
you can view word-processing files in three sizes (Full Size, Window Size, and Window Width).

Select Viewing Mode for Word-Processing Files

Select Onscreen Page Size in Preview Mode



To select a viewing mode for word-processing files

On the Document menu or on the Quick View Plus context menu (opened by clicking the right 
mouse button anywhere in the view window), do one of the following:

 

To display text 
with ...

Click

 

A single font 
(selected from the 
Display tab of the 
Options dialog 
box, reached from 
the View Options 
command in the 
View menu), with 
character 
formatting (bold, 
italic, etc.), 
paragraph 
alignment, spacing,
and tabs, but no 
embedded objects

Draft

All fonts, character 
formatting, 
paragraph 
alignment, spacing,
tabs, and 
embedded objects

Norm
al

Line wrapping and 
page margins; all 
fonts, character 
formatting, 
paragraph 
alignment, spacing,
tabs, and 
embedded objects

Previ
ew

To select an onscreen page size in Preview mode

On the Document menu or on the Quick View Plus context menu (opened by clicking the right 
mouse button anywhere in the view window), do one of the following:

 
To set the 
page's onscreen
size to ...

Click

 
The full size of Full Size



the printed page

Fit entirely within 
the view window 

Fit to 
Window

Fit within the 
width of the view 
window

Fit to 
Window 
Width



Spreadsheet, Presentation, and Database Files

After displaying a spreadsheet, presentation, or database file in the view window, you can:

View spreadsheets in Draft mode
Show or hide the gridlines (in spreadsheet or database files)
Display any sheet in a multiple-sheet file



To view spreadsheets in Draft mode

On the Spreadsheet menu click Draft view.



To show or hide gridlines in spreadsheet and database files

On the Spreadsheet or Database menu, or on the Quick View Plus context menu (opened by 
clicking the right mouse button anywhere in the view window), click Gridlines to select or deselect display
of gridlines.



Displaying Multiple-Sheet Files 
Many spreadsheet and database formats allow multiple sheets in a single file. Quick View Plus 
displays a tab for each sheet on the left side of the horizontal scroll bar in the view window. To the 
left of the tabs are buttons that move tabs in and out of view, and move between consecutive 
sheets: 

Select Among Individual Sheets

Select Data For Copying To Clipboard



To select among individual sheets in multiple-sheet files

Do any of the following:
To switch to the sheet that follows the currently displayed sheet, click the down arrow button.
To switch the sheet that precedes the currently displayed sheet, click the up arrow button.
To scroll the tabs to the right, click the right-single-arrow button.
To scroll the tabs to the left, click the left-single-arrow button. 
To scroll the tabs all the way to the end, click the right-double-arrow button (displayed only for 

files with a large number of sheets). 
To scroll the tabs all the way to the beginning, click the left-double-arrow button (displayed only 

for files with a large number of sheets). 
To change the horizontal size of the tab area, click the small vertical bar on the right edge of the 

tab area and drag it to the left or right.



To select data for copying to the Clipboard

Do one of the following:

 

To select Do this
 

A column Click the 
column 
heading

A row Click the row 
number

Adjacent 
columns or 
rows

Click the first 
column 
heading or 
row number, 
press and 
hold SHIFT, 
and then click
the last 
column 
heading or 
row number.

Nonadjacent 
columns or 
rows

Click the first 
column 
heading or 
row number, 
press and 
hold CTRL, 
and then click
additional 
column 
headings or 
row numbers.

Bitmap Files

After displaying a bitmap file (BMP, GIF, TIF) in the view window, you can adjust the display by:

Using the entire screen
Changing the display size
Rotating the bitmap
Zooming in or out
Dithering the colors

Adjust the Display of Bitmap Files

Copy All or Part of a Bitmap to the Clipboard





To adjust the display of bitmap files

On the Bitmap menu or on the Quick View Plus context menu (opened by clicking the right 
mouse button anywhere in the view window), do one of the following:

 

To Click
 

Use the entire 
screen to 
display the file 

Show Full 
Screen

Change the 
display size of 
the bitmap:

Size; then 
click:

Display 
the bitmap in its 
original size

Original 
Size

Size the 
bitmap so that it 
uses the entire 
view window of 
the view window)
without distorting 
the aspect ratio

Fit to 
Window

Size the 
bitmap so that it 
uses the entire 
height of the view
window

Fit to 
Window 
Height

Size the 
bitmap so that it 
uses the entire 
width of the view 
window 

Fit to 
Window 
Width

Rotate 
the bitmap to the 
right

Rotation; 
then click:

None
90 

degrees
180 

degrees
270 

degrees

Zoom in or out 
on all or part of 
the bitmap:

Zoom; then
click:



Zoom in 
on the entire 
bitmap

In

Zoom 
out on the entire 
bitmap

Out

Zoom in 
on a portion you 
select by clicking 
in the bitmap and
dragging the 
mouse to define 
a rectangle

Selection

Reset to 
the size selected 
in the Size menu Reset

Improve the 
color of bitmaps 
(applies only to 
bitmaps created 
with more colors
than your 
computer 
currently uses)

Dither 

To copy all or part of a bitmap to the Clipboard
1. Do one of the following:

On the Edit menu, click Select All.
In the view window, position the mouse pointer in the upper left corner of the section you want to 

copy. Drag diagonally down and to the right until the box (that appears as you drag) outlines the selection 
you want.

2. On the Edit menu, click Copy.



Drawing Files

After displaying a drawing file in the view window, you can adjust the display by:

Using the entire screen
Changing the display size
Zooming in or out

Adjust Display of Drawing Files

Copy All or Part of a Drawing to the Clipboard



To adjust the display of drawing files

On the Drawing menu or on the Quick View Plus context menu (opened by clicking the right 
mouse button anywhere in the view window), do one of the following:

 

To Click
 

Use the entire 
screen to 
display the 
drawing 

Show Full 
Screen

 
Change the 
display size of 
the drawing:

Size; then 
click:

Display 
the drawing in its 
original size Original Size

Size the 
drawing so that it
uses the entire 
view of the view 
window) without 
distorting the 
aspect ratio

Fit to
Window

Size the 
drawing so that it
uses the entire 
height of the view
window

Fit to
Window 
Height

Size the 
drawing so that it
uses the entire 
width of the view 
window

Fit to
Window 
Width

Size the 
drawing so that it
uses the entire 
width and height 
of the view 
window (possibly
distorting the 
aspect ratio)

Stretch to 
Window 

 
Zoom in or out 
on all or part of 
the drawing:

Zoom; then
click:

Zoom in 
on the entire 
drawing

In

Zoom Out



out on the entire 
drawing

Zoom in 
on a portion you 
select by clicking 
in the drawing 
and dragging the 
mouse to define 
a rectangle

Selection

Reset to 
the size selected 
in the Size menu Reset

To copy all or part of a drawing to the Clipboard
1. Do one of the following:

On the Edit menu, click Select All.
In the view window, position the mouse pointer in the upper left corner of the section you want to 

copy. Drag diagonally down and to the right until the box (that appears as you drag) outlines the selection 
you want.

2. On the Edit menu, click Copy.



Archives

When you view an archive (compressed file or directory: PKZIP, TAR, etc.) in the view window, 
Quick View Plus displays a tree-like representation of the archive's directory structure with a list of 
the files in it (either unsorted, or sorted by name, size, or date and time, according to your selections
in the More Display Options dialog box). You can then:

View any file in the archive
Extract (decompress and save) one or more files from the archive

To view an archived file

To extract one file from an archive

To extract selected files from an archive

To extract all files from an archive



To view an archived file

In the view window, do one of the following:
Double-click the filename.
Select the filename, press the right mouse button, and click View This File on the context menu 

(opened by clicking the right mouse button anywhere in the view window).
A second Quick View Plus session opens with the selected file in the view window.



To extract one file from an archive
1. Click the filename in the view window.

2. On the Archive menu or on the Quick View Plus context menu (opened by clicking the right 
mouse button anywhere in the view window), click Extract This File.

3. In the Choose Destination for Extracted Files dialog box, either type or browse for the path to 
the destination where you want the file to be saved. 



To extract selected files from an archive

1. Press and hold CTRL, and click each filename in the view window.

2. On the Archive menu or on the Quick View Plus context menu (opened by clicking the right 
mouse button anywhere in the view window), click Extract Selected Files.

3. In the Choose Destination for Extracted Files dialog box, enter the path to where you want to 
save the files.



To extract all files from an archive
1. On the Archive menu or on the Quick View Plus context menu (opened by clicking the right 

mouse button anywhere in the view window), click Extract All Files.
2. In the Choose Destination for Extracted Files dialog box, enter the path to where you want to 

save the files.



Internet Files

You can view the following types of Internet files with Quick View Plus:

UUEncoded files
Hypertext Markup Language (HTML) files on local drives



To view UUEncoded files 

With the Internet file containing the UUEncoded file displayed in the view window, double-click the
bold, underlined text that starts with UUENCODE: and ends with the filename.

A second Quick View Plus session opens with the file in the view window.



Viewing HTML Files on Local Drives
You can view HTML files on local drives just as you view any other file. For more information, see 
Starting From Explorer.

Note Graphics embedded in HTML files are not displayed unless they are in the same 
directory as the HTML file.



Embedded Objects

When you display a word-processing or other file containing objects embedded using object linking 
and embedding (OLE), you can use Quick View Plus to display those objects or, if the program that 
created them is on your computer, to start the program.

Display Embedded (OLE) Objects



To display embedded (OLE) objects

In the view window, double-click the OLE object.
If the program used to create the object is on your computer, that program starts. If it is not, Quick
View Plus starts a new session and displays the object in the view window.



Chapter 6: Customizing Quick View Plus 

You can customize Quick View Plus to adapt to the ways you use it. You can change the following:

View window — show or hide the toolbar and status bar; attach each new window to another window
(Explorer, Exchange, etc.) 

Display — specify the default font for text, the character set for files whose format is unknown to 
Quick View Plus, and specify how to display spreadsheets, databases, and archive files (turn 
gridlines on or off, and select a sorting order)

View format — specify the format in which to view files: file-type-specific format, text (Standard, 
Windows, DOS, or Unicode), or hexadecimal) 

Printing — specify font, headers, and margins (for all file types); gridlines, row names, column 
names, and field names (for spreadsheets and databases); borders and aspect ratio (for bitmaps 
and drawings)

Clipboard format — specify file formats and fonts (for all file types); table or tab format (for 
spreadsheets and databases)

Integrations — add Quick View Plus to or remove it from other programs. 

Note Changing the settings in an open Quick View Plus session does not affect 
subsequently opened sessions until you close the window in which you made the 
changes. After you close that window, the changes become the default settings for 
all new Quick View Plus sessions.



Customizing the View Window

You can show or hide the toolbar and/or the status bar at any time when you have a view window 
open. You can also specify how Quick View Plus displays each new view window (with or without 
the status bar and/or toolbar, pinned or not pinned to the window from which you started Quick View 
Plus). 

Finally, you can specify whether you want to display the Quick View Plus logo in the view window 
each time you start Quick View Plus.

Show or Hide the Toolbar

Show or Hide the Status Bar

Specify Settings for New View Windows

Specify how unsupported file types are handled



To show or hide the toolbar

On the View menu, click Toolbar to toggle the check mark on or off.



To show or hide the status bar

On the View menu, click Status Bar to toggle the check mark on or off.



To specify settings for new view windows
1. On the View menu, click Options.
2. In Options for Quick View Plus dialog box, click the General tab.
3. Under New Views Have, do one of the following:

To apply the view window settings used in the last-closed Quick View Plus session to all new view
windows (that is, to show or hide the toolbar and status bar, and pin the window to another window such 
as Explorer or Exchange), select the Auto check box. 

When Auto (the default) is selected, the other options become unavailable.

To specify whether new views have a toolbar, a status bar, and/or are pinned to another window 
such as Explorer or Exchange, clear the Auto check box and then select the other check boxes you want.

4. If you want to display the Quick View Plus logo each time you start Quick View Plus, click the 
Display Quick View Plus Logo on Startup check box.

5. If you want your selections to take effect immediately, click Apply. 
6. Click OK.



To specify how unsupported file types are handled
Quick View Plus can recognize almost every type of file you may encounter, including some types 
that Quick View Plus may be unable to display in their "true" form. You can specify how these files 
are handled.

1. On the View menu, click Options.
2. From the General tab, select one of the following:

Ask user what to do -When you try to view an unsupported file, a dialog box allows you to 
choose between displaying the file as an unknown file type, opening the file with its registered application,
or not displaying the files at all.

Open in registered application - When you try to view an unknown file, it is opened by the 
application installed to handle it on your computer. This is equivalent to double-clicking on the file in 
Windows Explorer.

View file as an unknown file type - Quick View Plus displays the file by using the method for 
viewing unknown files (selected in the Display tab of the Options dialog box, reached by clicking Options 
on the View menu).

3. Close the Options dialog box.



Customizing the Display

You can specify the default font for text and the character set for files whose format is unknown to 
Quick View Plus. You can also specify how to display spreadsheets, databases, and archive files 
(turn gridlines on or off, and select a sorting order).

Quick View Plus uses the following defaults to display files:

 
File Type or 
Origin

Default

 
Files for 

which no font 
information is 
available

Word-
processing files 
in Draft mode

ASCII 
and ANSI text 
files

Spreadsheet and
database files

10-point 
Arial; ANSI 
8 bits (the 
Windows 
character 
set, with 
extended 
characters)

Spreadsheet Gridlines 
displayed

Database Gridlines 
displayed

Archive Filenames 
sorted in 
the order in 
which they 
were added
to the 
archive file

Customize the Display



To customize the display
1. On the View menu, click Options.
2. In the Options dialog box, click the Display tab.
3. Do one or more of the following:

If you want to change the default font for text, click Change and select a different font from the 
Font dialog box.

If you want to change the character set used to display files for which no font information is 
available, click the appropriate check box.

If you want to turn the display of gridlines off or on for spreadsheets and databases, click More, 
and then click the appropriate check box(es) in the More Display Options dialog box. 

If you want to sort archive files in ascending or descending order by name, size, or date and time,
click More and then click the appropriate check box(es) in the More Display Options dialog box.

4. Click OK twice. 



Customizing the View Format

You can specify the format (file-type-specific format; text — Standard, Windows, DOS, or Unicode; 
or hexadecimal) in which you want to view files. 

Specify the View Format



To specify the view format
1. On the View menu, click View As.
2. On the submenu, select a format.



Customizing Printing

Quick View Plus uses the following defaults to print all types of files:

 

Characteri
stic

Default

 

Font (for 
unknown 
fonts and 
for 
spreadshe
ets and 
databases)

10-point Arial

Header 10-point Arial,
with the 
filename on 
the left and 
the page 
number on 
the right, 
enclosed in a 
shaded 
rectangular 
border

Margins 1 inch on the 
top, bottom, 
left, and right

For specific file types, Quick View Plus uses these defaults:

Spreadsheets — prints gridlines and the names of rows and columns 
Databases — prints gridlines and field names 
Bitmaps and drawings — uses the original aspect ratio (the relationship of height to width)

Change the print settings



To change the print settings
1. On the View menu, click Options.
2. In the Options dialog box, click the Print tab.
3. Do one or more of the following, and check the effects by looking at the Sample box:

 
To Do this 
 
Change the 
default font 
for text

Under 
Default Font,
click Change,
and then 
select a font 
in the Font 
dialog box.

Specify 
whether to 
print a header

Under 
Header & 
Header Font,
click Print 
Header to 
select or clear
it.

Change the 
font for the 
header

Under 
Header & 
Header Font,
click Change,
and then 
select a font 
in the Font 
dialog box.

Specify what 
to print on the
left side of the
header

Type the text 
in the Job 
Name box. 
(The default, 
%F, prints the
filename.)

Change the 
page margins

Under 
Default Page
Margins, 
click the up or
down arrows, 
or type 
directly into 
the boxes to 
increase or 
decrease the 



margins for 
the top, 
bottom, left, 
and right of 
the page.

Use the 
margins and 
paper size of 
the document

Click the 
check box 
Use margins 
and paper 
size of 
original 
document, if 
known

Change the 
settings for 
spreadsheet
s

Click More in 
the Print tab 
and then click
the 
appropriate 
check boxes 
under 
Spreadsheet 
to select or 
clear them.

Change the 
settings for 
databases

Click More in 
the Print tab 
and then click
the 
appropriate 
check boxes 
under 
Database to 
select or clear
them.

Change the 
settings for 
bitmaps

Click More in 
the Print tab 
and then click
the 
appropriate 
check boxes 
under Bitmap
to select or 
clear them.

Change the 
settings for 
drawings

Click More in 
the Print tab 
and then click
the 
appropriate 



check boxes 
under 
Drawings to 
select or clear
them.

4. Click OK twice. 



Customizing the Clipboard Format

Quick View Plus uses the following defaults when copying information to the Clipboard:

 

Characteri
stic

Default

 
File 
formats

Text
Rich 

Text Format 
(.RTF)

Bitmap
(.BMP)

Device- 
independent 
bitmap (.DIB)

Metafile
Palette

Font (for 
copying 
text from 
spreadshe
ets and 
databases, 
and text for
which no 
format 
information
is 
available)

10-point 
Arial

Spreadshe
et data

Copies as 
a table

Database 
data

Copies as 
a table and
includes 
field names

Customize the Clipboard format and fonts



To customize the Clipboard format and fonts
1. On the View menu, click Options.
2. In the Options dialog box, click the Clipboard tab.
3. Do one or more of the following:

 
To Do this 
 
Specify the 
formats 
placed on the 
Clipboard

Click the 
appropriate 
check boxes 
to select or 
clear each 
format.

Change the 
default font 
for the 
Clipboard

Click 
Change, and 
then select a 
font in the 
Font dialog 
box.

Specify how 
spreadsheet 
data is 
formatted 
when pasted 
to your word 
processor:

Click More 
and then, 
under 
Spreadsheet 
in the More 
Clipboard 
Options 
dialog box, 
click:

To use 
table format

Copy 
as Table

To omit
tabs for blank 
fields

Copy 
Using 
Optimized 
Tabs

To 
include tabs for
blank fields

Copy 
Using Tabs

Specify how 
database 
data is 
formatted 
when pasted 
to your word 
processor:

Click More and
then, under 
Database in 
the More 
Clipboard 
Options dialog
box, click:

To use Copy 



table format as Table
To omit

tabs for blank 
fields

Copy 
Using 
Optimized 
Tabs

To 
include tabs for
blank fields

Copy 
Using Tabs

To 
include field 
names in the 
pasted area

Include Field 
Names



Customizing Integrations

During installation, you had the opportunity to integrate Quick View Plus with other programs on 
your computer. At any time afterward, you can add Quick View Plus to or remove it from other 
programs.

Add Quick View Plus To or Remove It From Other Programs



To add Quick View Plus to or remove it from other programs 
1. On the View menu, click Programs.
2. In the Configuration Settings for Quick View Plus dialog box, click the Programs tab.
3. In the Applications column, select or clear the check box for each program that you want to add 

Quick View Plus to or remove Quick View Plus from. 

The Action column indicates the action that will be performed when you click OK.
4. Click OK.



Accepts the current operation and activates any changed settings or selection.



Cancels the current operation and discards any changed settings or selections.



Selected files are viewed in this window.



Scrolls the file in the View Window vertically or horizontally.



Displays the file type on the left and help information on the right.



Gives you access to the restore, move, size, minimize, maximize and close commands of a Windows 
95 window.



Minimizes the Quick View Plus window as an icon on the Taskbar.



Toggles the Quick View Plus window between full-screen and window view states.



Closes the Quick View Plus Window.



Opens the file’s native application program with the current file displayed and available for editing.



Replaces the current Windows 95 wallpaper with the graphic in the View Window.



Closes the current Quick View Plus session.



Closes all open sessions of Quick View Plus.



Copies the entire file, or selected portion, to the clipboard.



Searches for the previous occurrence of the Find Text string.



Searches for the next occurrence of the Find Text string.



Allows you to pin the open Quick View Plus session to the wallpaper so that additional files will reuse 
the open window and to attach the Quick View Plus window to the side or bottom of the 
Explorer/Exchange/etc… window.



Unrecognized files will be displayed using a hexadecimal representation of the file’s binary data.



Unrecognized files will be displayed using the Windows character set without extended characters.



Unrecognized files will be displayed using the Windows character set with extended characters.



Unrecognized files will be displayed using the DOS character set without extended characters.



Unrecognized files will be displayed using the DOS character set with extended characters.



Unrecognized files will be displayed using the 16 bit Unicode character set.



Unrecognized files will not be displayed.



Unrecognized files will be assumed to contain text in the Japanese ShiftJIS character set.



Unrecognized files will be assumed to contain text in the Chinese Big 5 character set.



Unrecognized files will be assumed to contain text in the Chinese GB character set.



Unrecognized files will be assumed to contain text in the Korean Hangul character set.



Toggles between displaying and not displaying spreadsheet gridlines in the View Window.



Toggles between displaying and not displaying database gridlines in the View Window.



Archive options determine the sort order of multiple files in an archive to be displayed in the View 
Window.



Lists the contents of an archive file without sorting.



Lists the contents of an archive file sorted alphabetically by name.



Lists the contents of an archive file sorted by file size.



Lists the contents of an archive file sorted by date and time.



This group allows you to choose the different types of text and graphical information Quick View Plus 
will copy to the clipboard.



Selected data will be copied in table format.



Data fields will be separated by tab stops set to approximate the original spacing of the columns. 
“Optimized” means that tab stops will not be generated for blank fields.



Data fields will be separated by tab stops set to approximate the original spacing of the columns.



When selected, column and row field names will be copied along with the selected data.



Displays the text using a single font, character formatting, paragraph alignment, spacing and tabs. 
Embedded objects do not view in this mode.



Displays the text using the features of Draft view as well as displaying all fonts, paragraph styles and 
embedded objects.



Displays text using the features of Normal view as well as displaying line wrapping and page margins 
as they will look on the printed product.



Toggles between displaying and not displaying gridlines in the View Window.



Allows you to view the bitmap with greater color accuracy. This is available only when viewing a file 
created with a higher resolution than available on your system.



Displays bitmaps and drawings in their true size within the View Window.



Displays bitmaps and drawings to fit within the confines of the View Window.



Resizes bitmaps and drawings to view within the height of the View Window.



Resizes bitmaps and drawings to view within the width of the View Window.



No rotation is applied to the bitmap.



Rotates the bitmap in the View Window 90 degrees to the right.



Rotates the bitmap in the View Window 180 degrees to the right.



Rotates the bitmap in the View Window 270 degrees to the right.



Progressively zooms in on the bitmap or drawing in the View Window.



Progressively zooms out on the bitmap or drawing in the View Window.



Zooms in on a selected portion of the bitmap or drawing in the View Window.



Resets the view of the bitmap or drawing in the View Window according to the view size selection in 
the Size menu.



Resets the height and width of a drawing to display within the height and width of the View Window.



Available when a file in a multiple file archive is selected. Decompresses and saves a selected file to a 
specified path and directory.



Decompresses and saves all files within an archive to a specified path and directory.



Displays the Help program for use.



Displays program information, version number and copyright.



Allows you to enter a text string to search for within the displayed file.



Sets the Find action to locate the next occurrence of the text string.



Sets the Find action to locate the previous occurrence of the text string.



When selected, searches for exact matches of capitalization of the text string as entered in the Find 
Text window.



Begins the Find Text operation using the specified settings.



Allows you to enter a text string to search for within the displayed file. The down arrow icon presents a 
drop-down list of up to the last 16 Find actions for use.



Locates the previous occurrence of the specified text string.



Locates the next occurrence of the specified text string.



The printer which is currently selected to receive print jobs.



States whether the selected printer is the default printer and if the printer is ready or not ready to 
receive print jobs.



States the type of printer that will receive the print job.



States to what the printer is connected (i.e., LPT1 for local printers and \\IDA\APPLE for network 
printers). 



Allows you to send the print information to a file using the selected printer's format to be sent to the 
printer at a later time.



Sends the entire file to the printer.



Sends selected pages to the printer.



Sends only the sections of the file that have been selected to the printer.



Determines how many copies of the file will be printed.



Selects whether multiple copies of the file will print with or without collation.



Selects whether to print a header (using the information in the Job Name window) and the font to be 
used in the header on every printed page.



When selected, places a header on every printed page.



The text that will be placed in the header when the Print Header is selected.



Sets page margins for printing.



A sample of how the printed page will look with the current settings.



When selected, prints the gridlines in spreadsheet and/or database files.



When selected, prints the row and column names in spreadsheet files.



When selected, prints the field names in database files.



When selected, graphics files will be printed with their original height-to-width ratio.



When selected, sizes the width and height of bitmaps and/or drawings to print to the margin edges.



When selected, prints borders around bitmaps and/or drawings.



Selects the default paper size.



Selects the printer tray to draw paper from for print jobs.



Sets the print operation to portrait paper orientation.



Sets the print operation to landscape paper orientation.



Attaches the Quick View Plus Window to the right side of the Explorer/Exchange/etc… window.



Attaches the Quick View Plus Window to the bottom of the Explorer/Exchange/etc… window.



Quick View Plus determines the most optimal side of the Explorer/Exchange/etc… window to attach 
itself for viewing.



Does not attach the Quick View Plus Window to any side of the Explorer/Exchange/etc… window.



When selected, displays the Quick View Plus logo during the initial program loading.



When selected, uses the window settings of the last closed Quick View Plus session for all new 
sessions.



When selected, all Quick View Plus sessions will display the Toolbar.



When selected, all Quick View Plus sessions will display the Status Bar.



When selected, all Quick View Plus sessions will be pinned to either the right side or bottom of the 
Explore/Exchange/etc… window.



Places the appropriate menu options on the Menu Bar according to the type of file in the View Window 
(Document, Spreadsheet, Database, Bitmap, Drawing or Archive). 



Applies the options in a settings selection window to the Quick View Plus program without closing the 
selection window.



Selects the default paper size.



A graphical paper size representation where you can click on the appropriate paper size for print jobs.



Selects between portrait and landscape paper orientation for print jobs.



Selects the printer tray to draw paper from for print jobs.



Provides information concerning printer type, driver and copyright.



Restores printer options to the default settings.



Allows you to select the number of dots per inch the printer will use during printing.



Allows you to select the level of dithering for graphics when printing.



Allows you to set the print intensity.



Allows you to select how the printer will handle True Type fonts when printing.



Allow you to set how aggressively the printer driver will track printer memory usage during printing.



The Title Bar contains the Control-Menu Icon, File Name, Program Name, Send to the Taskbar Icon, 
Minimize/Maximize Window Icon and Close Window Icon. See your Windows 95 manual for more 
information on these items.



The Menu Bar contains the File Menu, Edit Menu, View Menu, File Specific Menus and Help Menu. 
These menus provide a text based navigation of the Quick View Plus features.



The Toolbar provides a graphical utility to perform the most common commands in Quick View Plus.



The File Menu accesses the Open [File Name] for Editing, Print, Page Setup , Send [File Name]..., 
Make Wallpaper..., Close this View and Exit Quick View Plus functions. In this menu you can open the 
application that created the file in the View Window (providing the application is available on your 
system), print the file, set the print options, send the file to another person, make a graphic file your 
Windows 95 wallpaper, close a singe session of Quick View Plus or close all open sessions of Quick 
View Plus.



The Edit Menu accesses the Copy, Select All, Find, Find Previous and Find Next features. In this menu
you can copy text to the clipboard, select the entire file for copying or printing, and perform text 
searches within a document. 



The View Menu access the Toolbar, Status Bar, Pin to Explorer/Exchange/etc..., Attach, View As and 
Options features. In this menu you can select to display or hide the Toolbar and Status Bar, set the 
Pinning and Attach features, select how unknown file formats will view within the View Window and set 
the default Quick View Plus features.



This menu allows you to select between Draft, Normal, and Preview viewing modes. These options are
also available by right-clicking anywhere within the View Window. 



The Gridlines option selects between displaying and not displaying spreadsheet gridlines in the View 
Window. This option is also available by right-clicking anywhere within the window.



The Gridlines option selects between displaying and not displaying database gridlines in the View 
Window. This option is also available by right-clicking anywhere within the View Window.



This menu allows you to select the various bitmap view options (Show Full Screen, Size, Rotation, 
Zoom, and Dither) available with Quick View Plus. These menu options are also available by right-
clicking anywhere within the View Window.



This menu allows you to select the various drawing view options (Show Full Screen, Size, and Zoom) 
available with Quick View Plus. These menu items are also available by right-clicking anywhere within 
View Window.



This menu allows you to Extract Selected Files... or Extract All Files... from an archived file. These 
menu items are also available by right-clicking anywhere within the View Window.



The Help Menu allows access to information that provides on-screen help concerning the operation of 
Quick View Plus (Help Topics) and program version and copyright information (About).



Allows you to select the printer and printer properties, print range, number of copies to print and 
collation and sends to file to the printer.



Allows you to select the printer, paper size and source and the page orientation.



The Send option of the File Menu uses Exchange, or most other mail programs, to send the file in the 
View Window as an attachment to another person.



Attach settings determine where new sessions of Quick View Plus will appear on your screen. The 
Attach menu item presents a submenu that contains the Attach to Right Side of 
Explorer/Exchange/etc..., Attach to Bottom of Explorer/Exchange/etc..., Choose Right or Bottom 
Automatically and Do Not Attach to Explorer/Exchange/etc... options. 



The View As options of the View Menu allows you to view the current file in one of the following 
formats; Native File Format, Text (Standard), Text (Windows), Text (DOS), Text (Unicode) or 
Hexadecimal.



The Options selection of the View Menu provides a tabbed pop-up window where you can change the 
settings of the General, Display, Print, and Clipboard, features of Quick View Plus.



The General Options settings allow you to control whether the Quick View Plus logo will be present 
during initial program startup and the settings for new Quick View Plus windows.



Display Option settings allow you to determine the default font Quick View Plus will use in Draft View 
and when a font used in a document is not available on your system and how Quick View Plus will view
unknown files.



Print Option settings allow you to determine which options Quick View Plus will include on the printed 
page, header and header text, and the default text and page margins to be used.



Clipboard Options allow you to select which formats will be copied to the clipboard and the default font 
to be used when font information is missing in the file.



The Bitmap Size Menu allows you to select between displaying a bitmap in it’s Original Size or resizing
the file so that it will Fit to Window, Fit to Window Height or Fit to Window Width.



The Bitmap Rotation Menu allows you to rotate a bitmap, clockwise, in ninety degree increments 
(None, 90 degrees, 180 degrees, and 270 degrees).



The Bitmap Zoom Menu allows you to increase or decrease (In or Out) the viewing size of a bitmap in 
the View Window, zoom in upon a selected portion (Selection) of the bitmap and to Reset the bitmap to
the view size selected in the Bitmap Size Menu. 



Allows you to toggle between opening a separate Quick View Plus window for each new file viewed 
and reusing the open Quick View Plus window by replacing the contents of the View Window with the 
new file.



Starts the files native program with the current file displayed and ready for editing.



Allows you to select the printer and printer properties, print range, number of copies to print and 
collation and sends to file to the printer.



Copies the entire file or a selected portion of the file to the clipboard.



Allows you to enter text to find within the displayed file. The down arrow icon allows you to select text 
from previous find actions.



Finds the previous occurrence of the search term in the Find Text window.



Finds the next occurrence of the search term in the Find Text window.



The default font that will be used in the View Window when font information is not present in the file.



The default font that will be used when printing files that don’t contain font information.



The default font that will be used when copying to the text clipboard that doesn’t contain font 
information.



Allows you to change the default font used for files that don’t contain font information.



Allows you to change the default font to be used when printing.



Allows you to change the default font used when copying to the clipboard.



Allows you to select between viewing and not viewing gridlines in the View Window of spreadsheet and
database files and to set the sort order archived files will list in the View Window.



Allows you to select how Quick View Plus will handle the printing of spreadsheets, databases, bitmaps 
and drawings.



Allows you to select the format spreadsheets and databases will be copied to the clipboard. This 
information determines how your word processor will display the copied portions when pasted from the 
clipboard.



The default font that will be used in the header of each printed page when Print Header is selected.



Allows you to change the default font used in the page header.



The Bitmap Rotation Menu allows you to rotate a bitmap, clockwise, in ninety degree increments 
(None, 90 degrees, 180 degrees, and 270 degrees).



The Bitmap Zoom Menu allows you to increase or decrease (In or Out) the viewing size of a bitmap in 
the View Window, zoom in upon a selected portion (Selection) of the bitmap and to Reset the bitmap to
the view size selected in the Bitmap Size Menu. 



Allows you to toggle between opening a separate Quick View Plus window for each new file viewed 
and reusing the open Quick View Plus window by replacing the contents of the View Window with the 
new file.



Starts the file's native program with the current file displayed and ready for editing.



Allows you to select the printer and printer properties, print range, number of copies to print and 
collation and sends to file to the printer.



Copies the entire file or a selected portion of the file to the clipboard.



Allows you to enter text to find within the displayed file. The down arrow icon allows you to select text 
from previous find actions.



Finds the previous occurrence of the search term in the Find Text window.



Finds the next occurrence of the search term in the Find Text window.



The default font that will be used in the View Window when font information is missing from the file.



The default font that will be used when printing files when the original font information is missing.



When selected, the user will be asked how Quick View Plus should proceed each time Quick View Plus
encounters an unsupported file type.



When selected, unsupported file types will be opened by the application on your system that is 
registered to handle them.



When selected, unsupported file types will be displayed in Quick View Plus using the method selected 
for displaying unknown file types.



When selected, the printed page will reflect the document's page margins and orientation.



These are the programs that Quick View Plus can integrate with. They may or may not be present on 
your system.



Indicates whether Quick View Plus is integrated with a selected application from the list above.



Provides detailed information about a selected application from the list above.



Shows the current location of an application selected from the list above.



Pressing this button causes Quick View Plus to search your computer for an application selected from 
the list above.



Pressing this button allows you to browse for the location of an application selected from the list above.



Indicates the progress of a scan operation.



These are Internet MIME types registered for Netscape.



Pressing this button allows you to define a new MIME type for Netscape.



Pressing this button will remove the registration of a MIME type.



These file extensions are associated with the selected MIME type.



These actions will be performed by Netscape when it encounters a file of the selected MIME type.



Netscape will open files of the selected MIME type with the application named here.



Pressing this button allows you to browse for the application to be defined as the helper application for 
the selected MIME type.



This is the name of the plug-in that handles the selected MIME type.



These file types will be displayed by Quick View Plus within the Internet Explorer window.



Pressing this button allows you to add to the list of file types that Quick View Plus will display within 
Internet Explorer.



Pressing this button will remove the selected file types from the list of file types that Quick View Plus 
will display within Internet Explorer.




