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What is HyperNotes?
A Universe of Information
HyperNotes is the solution to the management of your entire Universe of information.    It is 
essentially a document manager designed to allow you quick entry and retrieval of whatever 
information is important to you.    It has features and flexibility that will amaze you, and will allow you 
to see and build relationships between your pieces of information that were not possible before now.

In its simplest functionality, HyperNotes acts as a text editor and a big folder into which you can place
all the bits of information that otherwise would get lost or buried under the spreading morass of paper
on your desk.    HyperNotes automatically builds an index to every single word in each note.    Later, 
you can instantly retrieve a note or group of notes by any word or words that you pick to characterize
it.    There are no keywords to define, no tree structures you have to make your data conform to.

But you can make HyperNotes be more - as much more as you want.    Utilize true hypertext jumps 
that you assign to a word or phrase in a note...a jump not just to one other note, but to a selected 
group of individual notes.    Or how about a hypertext link to a dynamic group of notes defined by any 
search criteria you specify?    You can even assign these same links to your function keys, so that at 
any time hitting F3 can bring up your todo list, or F5 can bring up every note concerning that project 
you are tracking.    With HyperNotes' multimedia capabilities, you can link to a bitmap, sound file, 
MIDI file, or video!

Sharing the Information
Since HyperNotes is built with full word processing capabilities, you are not limited to the dull, mono-
font displays and prints that shackle other information retrieval products.    This opens up a whole 
new arena of usefulness for HyperNotes - in the storing of letters and other documents that must be 
formatted in a professional manner for printing. 

 It also allows for multi-user access of beautifully formatted on-line documents of importance to a 
whole LAN community - a kind of shared knowledge base.    In cooperation with network protocols, 
HyperNotes offers password protection for documents, and other means of controlling who has 
update authority, and who has read-only authority.

Does your information manager allow only one user to have access to a document at a time?    
HyperNotes allows full multi-user concurrent access to its documents.

Free Evaluation Period
This copy of HyperNotes is designed to allow you to evaluate the product to decide whether you 
want to become a registered user.    Every feature of the registered version is here and available to 
you so your evaluation can be complete.    For 21 days you may try out the product as extensively as 
you wish, at no charge.    But please remember that this is not free software, and the fact that there is
a free evaluation period does not mean that the use of the product beyond the 3-week period is legal 
without registering it.
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Registration
HyperNotes is yours to evaluate freely for 21 days.    After that time, you must register HyperNotes in 
order to continue using it.    Registration brings you the professionally printed User's Guide, and gets 
rid of the start-up "time guage" screen. Choose the "Order Form" pick under the Help menu.

Registration Pricing
# Copies         Price ea.    

  1 - 4           $39.95
  5 - 9           $35.00
 10 - 19          $32.50
 20 - 49          $31.00
 50 +             $30.50
Add $5.00 shipping for any order.    All prices are in United States dollars. Connecticut residents add 
applicable State sales tax.

Registering by Phone
You may charge your order to Visa or MasterCard by calling our 24 hour toll-free orderline at 1-800-
843-5339. Outside the U.S., call 203-528-1854. Please fill out the order form first.

Registering by Fax
You may fax us your order form, with your Visa or Mastercard information, 24 hours a day at 203-
528-1854.

Registering via Email
Send us an Email with your order and Visa or Mastercard information at our Internet mail address: 
atsoft@aol.com.    If you fill out the order form, it can create Email text for you.

On Compuserve, you may register via the Shareware Registration area (Go SWREG). HyperNotes' 
SWREG ID is 5929.

Registering by Mail
Please fill out and print the HyperNotes order form , and send a copy with your payment to:

Amber Timbre Software
P.O. Box 380732
East Hartford, CT 06138
U.S.A.

Orders from outside the United States may include payment (in U.S. dollars only) in one of the 
following forms: A check payable at a named U.S. bank; an American Express Money Order, an 
International Postal money Order, or U.S. currency bills. We do not accept Eurochecks.



Product Support
Amber Timbre Software provides to users of HyperNotes, assistance in the solving of technical 
problems encountered in the installation or running of the program.    This assistance will take place 
via correspondence through the channels noted below.

E-Mail
· CompuServe Address: 72202,2403
· America Online Address: ATSoft
· Internet Mail Address: atsoft@aol.com

Direct Mail
Amber Timbre Software
P.O. Box 380732
East Hartford, CT 06138 - 0732

Phone or Fax
Our voice/fax number is 203-528-1854.



Create a Copy
We would like to see as many people as possible try a Free Evaluation Copy of HyperNotes.    To that
end, we make it easy for you to make a complete copy on a diskette to give to someone who has 
become interested.    Included on the copy will be all files that you received to let you install 
HyperNotes on your own machine.    Since we do not want any copies distributed without each of 
these files, the copy will not be performed if any are detected as missing.    Of course, none of the 
Folders or documents that you have created in your copy of HyperNotes will be copied in this 
process.

All that is required to create a copy is a formatted, blank diskette of at least 1.4 Meg capacity (that 
would be a double-sided, high density 3.5" diskette).    All that space is not needed for the copy, but 
the next size capacity down, 750 K, is too small.

Instructions
1 Choose the "Create a Copy" pick from the "File" menu.
2 Type in the drive letter where you want the copy to go, and hit Enter. Any path information you 

put in will be ignored - the copy will be written to the root directory.
3 Insert the diskette into the specified drive
4 The copying of the files will then take place, taking several minutes
5 Let the person receiving the copy know they should execute the SETUP.EXE file on the diskette 

to install HyperNotes on their own machine.



License and Disclaimer
This license entitles any user to examine and make personal use of an Evaluation copy of 
HyperNotes for a period of 21 days. To continue using HyperNotes beyond this 21 day period, a 
registration fee must be paid to Amber Timbre Software or its agent.    Use of HyperNotes beyond this
21 day period without registration is illegal.

Users of a registered or Evaluation copy of HyperNotes are free to make copies of it so that other 
users can examine it for the evaluation period of 21 days, as long as such a copy contains all of the 
files that are copied as a result of choosing the "Create a Copy..." pick from the File menu of 
HyperNotes.

Under no circumstances may a copy of the "HNOTES.LIC" file that is present with a registered copy 
of HyperNotes be distributed to any other person.    A registered user may copy the "HNOTES.LIC" 
file and all other HyperNotes files as part of his own personal data backup procedures, or for his own
personal use of HyperNotes on different computers.

AMBER TIMBRE SOFTWARE DISCLAIMS ALL WARRANTIES RELATING TO THIS SOFTWARE, 
WHETHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, AND ALL 
SUCH WARRANTIES ARE EXPRESSLY AND SPECIFICALLY DISCLAIMED.
 
NEITHER AMBER TIMBRE SOFTWARE NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN 
THE CREATION, PRODUCTION OR DELIVERY OF THIS SOFTWARE SHALL BE LIABLE FOR 
ANY INDIRECT, CONSEQUENTIAL, OR INCIDENTAL DAMAGES ARISING OUT OF THE USE OR 
INABILITY TO USE SUCH SOFTWARE EVEN IF AMBER TIMBRE SOFTWARE HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR CLAIMS.
 
IN NO EVENT SHALL AMBER TIMBRE SOFTWARE'S LIABILITY FOR ANY DAMAGES EVER 
EXCEED THE PRICE PAID FOR THE LICENSE TO USE THE SOFTWARE, REGARDLESS OF 
THE FORM OF CLAIM. THE PERSON USING THE SOFTWARE BEARS ALL RISKS AS TO THE 
QUALITY AND PERFORMANCE OF THE SOFTWARE.
 
Some states do not allow the exclusion of the limit of liability for consequential or incidental 
damages, so the above limitation may not apply to you.

This agreement shall be governed by the laws of the State of Connecticut and shall inure to the 
benefit of Amber Timbre Software and any successors, administrators, heirs and assigns. Any action 
or proceeding brought by either party against the other arising out of or related to this agreement 
shall be brought only in a STATE or FEDERAL COURT of competent jurisdiction located in Hartford 
County, Connecticut.    The parties hereby consent to in personam jurisdiction of said courts.

By registering your copy of HyperNotes, you are agreeing to the terms and conditions of the above 
Amber Timbre Software license agreement.



Other Products
LifeTime for Windows
Amber Timbre Software announces the availability of version 2.00 of its LifeTime Personal 
Information Manager.

Version 2.00 is the latest release of the PIM that England's Personal Computer magazine (Dec. 
1994) featured on its cover as "The easiest-to-use personal organizer for Windows".    The magazine 
described LifeTime as "...a brilliant Windows personal information manager which is so easy to use 
that it could be the program that finally gets your life in order...It's one of the best [PIMs] around - 
better, in fact, than many commercial packages." 

Now LifeTime is even more powerful, and easier to use. This version features:

· Printing logic redone from scratch to feature more flexibility and Print Preview!
· Ascii file comma-delimited import function for importing your Phone Book information from other 

sources!
· More powerful recurring items - Set up "First Tuesday" or "Third Friday" appointments!
· Drag-and-drop from the Phone List to create a linked item!
· WAV file Alarm option!
As before, LifeTime's primary aim is to provide all important Personal Information functions in an 
interface that is so natural and easy to use, there is almost no learning curve.    Among LifeTime's 
exclusive innovations:

· An animated tutorial that starts up automatically the first time you install and run the program.    
This tutorial actually operates the program while you watch, showing how easy it is to perform 
the basic functions.

· Schedule items that you drag with the mouse to their appropriate time, then shape with the 
mouse to set their duration.

· Use of pop-up menus to give you instant access to an item's properties.
· A pop-up window will show you your schedule and todo items from any day, without leaving the 

day you have on the main screen.
Windows On-Line Shareware Review (#44) said that LifeTime "solidly delivers the goods".    Don't 
you want a PIM that does that?

A LifeTime for Windows Evaluation Copy is available on Compuserve, America Online, ZiffNet, most 
other online services, and many Internet FTP sites around the world.    Or receive a diskette with the 
Evaluation copy by sending $5.00 to Amber Timbre Software at the address on the HyperNotes 
Order Form screen (a pick on the Help menu).    For a fully registered version, including a 
professionally printed User's Guide, a Database Maintenance Utility, and a Report Writer Utility, send 
$29.95 plus $5.00 shipping/handling.



Folders
Every HyperNotes document resides in a Folder.    You could put all documents into the 
"Miscellaneous" folder that HyperNotes creates for you the first time it runs on your machine.    If you 
are going to have groups of documents that fall into different categories, however, it may make more 
sense to assign each of these general groupings to its own Folder.    Physically, a Folder is a 
HyperNotes database on its own unique disk drive path.    It has a freeform text name that you 
assign.

To add or remove Folders, use the Folder Maintenance window.    

You can choose which Folder is the Default Folder.    This is the one that, by default, any new notes 
will be saved to (although you always have the option to save to any of your Folders).

You can also specify which Folders you want to have polled by reminder date.

Since you will be carrying important information in your HyperNotes Folders, you should maintain a 
regular schedule of backing up each Folder, with a frequency depending on how often the Folder is 
updated.



Notes
There are several ways to create new notes, or documents, within HyperNotes.    You can also copy 
or move notes from one Folder to another.

Editing your notes is easy.    Using the HyperNotes toolbar and menu, you have access to a full range
of word processing functions to adjust the font types, sizes, and colors, and to make other formatting 
choices within paragraphs. You can also place 16-color Background Bitmaps directly onto the note 
for use as a watermark or letterhead.

At the time of saving a note, you determine what Folder to store it in.    You can also at that time 
revise its Title, assign a Password, and place or revise a Reminder Date on it.    If you wish, you can 
specify that the note be saved as a Template.

After you have saved a document, any time it is retrieved thereafter, it will contain useful information 
about itself in the Note Status Bar at the bottom of its window.    When the note is open and displayed
on your screen, you can do a Find to locate any text string within it.

Documents can be up to 32,000 characters in length.



AutoDial
If your computer has a modem attached, you can have it dial any phone number that appears in a 
HyperNotes document.    Just highlight the phone number with your mouse, and select "Autodial" 
from the Options menu.



Searches
To retrieve a document from a HyperNotes Folder, some type of Search must be done.    All Searches
are defined in the Search Window.

If more than one document is retrieved as the result of a Search, the Search Results window is 
brought up with a list of the Titles found by the Search.    These can then be selected for display, one 
or more at a time.

When the Search finds only one note that matches its conditions, that note is immediately displayed; 
the Search Results window does not appear.



HyperLinks
A HyperLink allows for the retrieval of related information from an "active" word or phrase in a note.    
Typically, the information pointed to is one or more other HyperNotes documents, providing true 
hypertext functionality.    But HyperNotes also allows you to create a Link from a note to a Multimedia
file or Bitmap.    You can even store hypertext links in Function Keys, for quick retrieval of often-used 
notes.

To retrieve a HyperLink represented by an active word or phrase in a document, first notice that the 
shape of the mouse pointer changes to look like a hand when it is over the active region.    At this 
time, a double click on the left mouse button will obtain the results of the HyperLink.    An alternate 
method is to select the active word or phrase, and hit Ctrl + G.

When the HyperLink is assigned to a Function Key, merely hitting the key will obtain the results of the
HyperLink.



HyperBar Mode
Using the HyperBar is a way to have HyperNotes up and running at all times, while taking up only a 
tiny portion of the screen.    Because the Bar is always visible, even when you are working in other 
applications, you can at any time create a new note by typing or pasting text into the tiny window on 
the Bar, or by dragging and dropping text file name(s) from File Manager into it.

You can switch to HyperBar mode from the HyperNotes full-screen view by clicking on the rightmost 
button on the toolbar.    You can set the Bar as your startup default by choosing it from the "Options|
Startup Setting" menu picks.

The HyperBar allows access to the Search Window if you click on the button with the picture of 
binoculars on it.    Or switch to the full-screen mode by clicking on the button to the left of the one for 
the Search functions.



Printing
Any HyperNotes document that has the focus can be printed by clicking on the Printer button on the 
Toolbar.    In HyperBar mode, the Printer button is on the left side of the note's title bar itself.

This brings up the Print Document window.    The default setting here is to print to the standard page 
size that your printer is set to.    You may print to a different size sheet, however, one determined by 
the size of the note window as you are displaying it on the screen.    This size can be approximately 
determined by using the note window's Ruler.

The Ruler is also used to set the Left/Right margin setting for the print.    The Top/Bottom margin is 
set right on the Print Document window, in the combo box.

The "Printer..." button brings up a dialog box that lets you choose which printer to use for your print.   
This same dialog can be brought up at any time from the File|Printer Setup menu pick.



Network Use
HyperNotes is right at home in a LAN environment.    The Folders you point to can be anywhere on 
the network, as long as the network gives you authority to access that drive path.

Concurrent Access
Multiple users can access the same HyperNotes document at the same time.    However, the first 
user to pull the document up is the only one to have the ability to update the document.    For 
everyone else, it is automatically retrieved as a Read-Only copy.    This is to prevent users from 
overlaying each other's changes to the document.    After the person with update capability closes 
that note window in his HyperNotes session,    the next person to pull it up after that point will then 
obtain the update authority.

Even users who are defined on the Network Profile with Read-Only authority to a Folder network 
path can access the Folder.    See the Folder Maintenance topic for details.

Passwords
HyperNotes offers a means of protecting document content from update by unauthorized users.    At 
the time a document is saved, there is the opportunity to apply a Password to it. See Saving a Note 
for details.



Button Bar / Status Bar
Click on a button on the HyperNotes main screen Button Bar below to find out its function:

...and the two buttons on the Status Bar:



Background Bitmaps
When you place a Background Bitmap on a HyperNotes document, it is actually one layer behind the
text of the document, so that text can be superimposed on top of it.    This makes it ideal for use as a 
watermark, or as a way to add your signature to documents.

Importing a Background Bitmap
1 With the target note open and in front of any others, select "Background Bitmap" from the Edit 

menu.
2 A dialog box comes up, allowing you to find and choose the desired bitmap.
3 After choosing Ok on the dialog box, the bitmap appears in your note, in the upper left.
4 To move the bitmap, bring the mouse over its top left corner.    The mouse pointer changes to a 

4-directional arrow; pressing and holding the right mouse button at this time allows you to move it
freely.

To remove a Background Bitmap, choose "Remove Bitmap" from the edit menu, when the document 
is open and in front of all others.

Note that the Background Bitmap does not have a fixed position relative to the text of the document.  
That is, changing the Document width will change where the note text is in relation to the bitmap.    
Therefore you may wish to establish the suitable Document Width at the time you place the 
Background Bitmap, and keep it constant thereafter.



Backing up Folders
The "Backup Folder" function is selected from the File menu, under the "Folders" pick.    From the list 
box in the window, pick the Folder you want to back up.    Then, in the entry field at the bottom, 
specify an existing path for storing the backed-up data.    When you click on the "Backup" button, all 
files in the Folder, including all picture and multimedia files, will be copied to the specified path.



Clean Screen
Wipes off all windows from the main screen



Creating a New Note
By picking "New Note" from the Edit menu, or clicking on the New Note button on the Toolbar, a new, 
blank note window is brought up.    You can key information into this window; you can also paste text 
into it.    It can also receive a drag-and-drop filename of a plain text file, from File Manager.    Another 
option is to choose the "File Import" pick of the File Menu, with your choice of plain text file or RTF 
file.

When running in HyperBar mode, the new note window is brought up by clicking in the tiny window of
the Bar, and beginning to type, or, alternatively, pasting text into the Bar's window.    One or multiple 
plain text filenames can be dragged from File Manager and dropped onto the Bar's window to create 
one or multiple new notes.



Default Folder
To set the Default Folder, click on the leftmost button on the Toolbar, or select "Set Default Folder" 
from the File menu, under the "Folders" pick, to bring up the Default Folder window.

When you bring up the Search window, the Default Folder is always preselected as the folder to be 
searched.    Similarly, when you bring up the Save window to save a new document, the Default 
Folder will be preselected as the folder to save the note to. A "Quick-Save" of a new note will also go 
to the Default Folder.



Delete Note
Deletes the current note



Editing Notes

Fonts
Any Screen or Printer font on your computer can be used within your HyperNotes documents.    In a 
multi-user environment, try to use fonts that are common to all users' computers.    You can change 
fonts as often as you want in a note; or change font attributes like size, Bold, Italic, and Underline.    
These are all available as buttons or drop-down lists on the Button bar.    Change the color of the font
also, through the Font Dialog off the Edit menu.    Also through the Edit menu, you can make 
characters be Subscripts or Superscripts, and even change the background color of the document.

There is a Default Font that applies when you start typing any new note in any Folder, and this can 
be changed through the "Default Font" pick of the Edit menu.

Paragraph Formatting
Individual or selected groups of paragraphs in your document can have special formatting applied to 
them.    From the Edit menu, you can select a Border to put around the selected paragraph(s), and 
set its justification; and on the Button bar are buttons to change the indentation and line spacing.



Find
Anytime a document has the focus, you can search it for any text string.    Click on the Find button (it 
has the picture of a document sheet with a magnifying glass over it) to bring up the Find Text window.

Type your search string into the entry field on the Find Text window.    The Find function will search 
for exactly what you typed in - that includes leading and trailing quotes, leading and trailing spaces.

An alternate way to specify the search text is to select it in the document before bringing up the Find 
window. This selected text will be prefilled in the Find window when it is brought up.

The "Find Next" and "Find Prior" buttons begin the search from the current cursor position in the 
document and look either forward (Next) or backward (Prior) for the text string.



Find String
Find text within the current note



Folder Maintenance
This window is brought up through the "Folder Maintenance" pick of the File menu, under the 
"Folders" pick.    Here you can create new Folders, connect to other existing Folders on a network, or
remove Folders so that they are not accessible to you anymore.

Adding a Folder
1 Click on the "Clear" button if any text is showing in the Folder Name or Path entry fields.
2 Type in a freeform text name you want to give the Folder, in the Folder Name entry field.
3 In the "Full Path to Folder" entry field, type in the path where you want the new Folder to go; or 

the path to an existing Folder you do not yet have access to.
4 Click the "Save" button.

Removing a Folder
1 Click on the existing Folder name you want to remove in the list box.
2 Click the "Remove" button.
The Removal of a Folder does not get rid of the HyperNotes database it points to.    This would have 
to be done as a manual procedure outside of HyperNotes.

Read-Only Folders
You may set the Read-Only check box on any Folder at the time you enter it, or when you click on an
existing Folder in the list box.    This would tend to be used only in a Network group, to allow a user to
read documents from the Folder, without the ability to make changes to them.    The check-box is not 
intended to enforce the read-only restriction, since the user could, of course, at any time uncheck the
box.    Rather, when the network itself only gives the user read-only authority to the Folder's path, 
checking the Read-Only box is the only way that user can access the notes of that Folder at all, since
without the box checked HyperNotes will try to open the Folder with Write authority, and the Network 
will deny it access.



Function Key HyperLinks
Any HyperText Link that can be assigned to an active word or phrase in a HyperNotes document, 
can also be assigned to a Function Key.    You can use keys F2 - F12 for assignment; F1 is reserved 
for context-sensitive Help access.

The Function Key link information that you set is stored in the folder that HyperNotes automatically 
creates for you the first time you run the program, and calls "Miscellaneous". If you ever physically 
delete this folder from your disk, your Function Key link information will be lost.    The program will re-
create this database the next time it is started, and the link information can once again be stored 
there.    Although this database must be present for the Function Key information, you do not have to 
use it as a Folder for putting notes into; you can even do a "Remove Folder" function from the Folder 
Maintenance window, because this does not physically delete the Folder files.

Assigning the Function Key
The first step is to choose an available Function key. To see what Function Keys are not being used 
for Links, choose "Function Key Edit" from the Edit menu.    The disabled F Keys listed are available -
they don't have Links assigned to them yet.

Linking to the Key
To initiate the Link definition process, just hit the chosen Function Key, and the Link window for that 
Key will appear.

One choice the Function Key Link window gives you is to Link to the individual note or notes that are 
showing on the screen.    You may create these notes at the time or retrieve them using Searches.

Your other option is to Link to the results of the Search you perform at the time, or the one already 
showing in the Search Results Window.    Note that when this Link is called up in the future for 
retrieval, the Search results may not match exactly the ones you got at the time you created the Link.
You may have deleted documents that fulfill the Search, or added new ones that do.    This type of 
Link, then, is dynamic - and a powerful potential tool for your information management.

Completing the Link
When your Search results or individual notes are all present for the Link, and you have set the 
appropriate option, click on the "Set Link" button to complete the Function Key Link.

Reviewing, Cancelling or Changing a Link
To pull up the Function Key Link window again for an already-defined Function Key, choose 
"Function Key Edit" from the Edit menu, then choose the Function Key from the list.    The Function 
Key Link window shows you the type of Link you have (of the two options described above).    It lets 
you review the Search criteria of the Link, if that is how the Link was defined.    You could at this point
redefine the Link, changing the Search criteria, or assigning a new set of individual notes.    You could
also unset the entire Link, causing that Function Key to be available in the future for use in another 
Link.



HyperBar Switch
Switch to HyperBar mode



HyperText Links

Defining the Active Region
Just select with the mouse a word or phrase that you want to use for the hypertext starting point.    
Then choose "Make HyperLink" and "HyperText Link" from the Edit menu.    This brings up the 
HyperText Link window.    At this point you can gather (by Searching) or create the notes you want 
the HyperText Link to point to.

Linking to Individual Notes
One choice the HyperText Link window gives you is to Link to the individual note or notes that are 
showing on the screen (of course not including the one you are Linking from).    You may create these
notes at the time or retrieve them using Searches.    

Linking to a Search Result
Your other option is to Link to the results of the Search you perform at the time, or the one already 
showing in the Search Results Window.    Note that when this Link is called up in the future for 
retrieval, the Search results may not match exactly the ones you got at the time you created the Link.
You may have deleted documents that fulfill the Search, or added new ones that do.    This type of 
Link, then, is dynamic - and a powerful potential tool for your information management.

Completing the Link
When your Search results or individual notes are all present for the Link, and you have set the 
appropriate option, click on the "Set Link" button to complete the Link.

Reviewing, Cancelling or Changing a Link
If you re-select the active word or phrase of an existing HyperLink, then choose "Make HyperLink" 
and "HyperText Link" again from the Edit menu, the "Change HyperText Link" window comes up.    
This shows you the type of Link you have (of the two options described above).    It lets you review 
the Search criteria of the Link, if that is how the Link was defined.    You could at this point redefine 
the Link, changing the Search criteria, or assigning a new set of individual notes.    You could also 
unset the entire Link, causing the word or phrase in the original note to no longer be active.



Indent Narrow
Make margin indents narrower



Indent Wide
Widen margin indent



HyperText Link
Brings up the HyperText Link window



Multimedia HyperLinks
An active word or phrase in a HyperNotes document can Link to a displayed bitmap, or a .WAV 
sound, MIDI, or video file.

Defining the Active Region
Just select with the mouse a word or phrase that you want to use for the Multimedia Link starting 
point.

Choosing the Link File
Then choose "Make HyperLink" from the Edit menu, and one of the following: "HyperWAV Link", 
"HyperMIDI Link", "HyperVideo Link", or HyperBMP Link".    This brings up a File dialog box, which 
you use to specify the file name to be linked to.    HyperNotes then completes the link, and it is set.

Note: when you link to a multimedia file, HyperNotes copies it from wherever it was, into the Folder 
where the Linking note resides.    This is the only way to guarantee it will be accessible to everyone 
using the Folder in a multi-user environment.

Changing or Cancelling the Link
A Multimedia HyperLink can be changed or cancelled at any time by selecting its active word or 
phrase, and redefining it as above, or choosing "Cancel HyperLink" from the Edit menu.



New Note
Opens a new, empty note



Note Status Bar
Status Bar Information
The Note Status Bar gives you an array of information about each retrieved document you display.    
On the far left, there will be a large "T" if the note is a Template, and a large "P" if it is Password-
protected.    To the right of this area appears the name of the Folder the document was retrieved 
from.    Then come the three date fields: Date Created, Date Modified (when applicable), and Remind
Date (when applicable).

Doc Width Button
To the right of the Date fields on the Note Status Bar is the elongated Doc Width button.    This allows
you to adjust the Document Width of the retrieved note.

When a document is first saved, its Document Width is set to correspond to the width of the Note 
Window on the screen at that time.    If it is later retrieved and displayed in a window with a smaller 
width, you may have to scroll the note to see the right-hand edge of the lines, because the document
remained at its original width.

The Doc Width button lets you reset the Document Width to match the current width of the Note 
Window - the text will wrap so that it fills and fits the window.    You must save the note after using the
Doc Width button, if you want the new width to be in effect the next time that note is retrieved.

Popup Ruler Button
The little Up-Arrow button on the far right of the Note Status Bar will make the Ruler appear when 
clicked.    The Ruler can be dragged to adjust the Left/Right margin width    that will be in effect when 
printing the note.



Open Folder
Chooses a Default Folder.



Poll Folders
Specify Folders for Polling



Polling Folders
Often you may want to bring your attention to a given note on a set day in the future. The 
HyperNotes Polling feature allows you to do this.

The second button from the right on the button bar brings up the window that allows you to select the
Folder or Folders to poll.    The window can also be brought up through the "Poll Folders" pick of the 
File menu, under the "Folders" pick. You can do the polling at the time the window is up, or, if you 
first pick the "Show Startup Folder Selections" check box, the selected Folders will be polled on each
start-up of HyperNotes.

When polling occurs, any documents which have a reminder date equal to or earlier than today's 
date, will be retrieved. This date is set at the time you save the document.



Print
Send current note to printer



Save Note
Saves current note to a Folder



Saving a Note
The Toolbar button with the picture of a diskette lets you save the document that has focus, at any 
time.    You will automatically be asked if you want to save a note if you close its window after having 
made unsaved changes to it.    Before saving, the Save Note window appears, allowing you to define 
or change the save parameters.

"Quick-Save"
Normally, a Save lets you specify and change all the items given below.    You may seldom use any of
those features, however.    The "Quick-Save" lets you skip the Save Note window altogether.    When 
you use it on a new note, it gets saved into the current Default Folder, and it is assigned an initial 
default Title (see next paragraph).    On an existing document that you retrieved, changed, and are 
now saving,    "Quick-Save" updates it into the Folder it came from.    To invoke "Quick-Save" on a 
note with focus, hit Ctrl+Q.

Saving the Title
HyperNotes allows you to assign a Title to each Note.    The Title can be up to 50 characters in 
length.    When the Search Results window is up, it is displaying the Titles of the documents that 
fulfilled the Search criteria.    You should therefore try to make the Title say something descriptive of 
the note.    When you first save a note, the Title entry field on the Save Note window is prefilled using 
the initial words of the note itself.    You can leave it that way, or change it.    Each time you save the 
note again in the future, you can revise the Title if you wish.

Saving to a Folder
By default, a new note will be saved to the current Default Folder.    If a retrieved note is being saved 
again, it will, by default, be updated into the folder it was retrieved from.    The destination Folder can 
be changed simply by clicking on another choice from the list of Folder choices.

Copying or Moving
When you revise and save a retrieved document, and choose a different destination Folder than the 
one it originated from, you are at that point, by default, doing a copy of the note to a new Folder.    By 
clicking on the "Move" option button, you will instead be relocating the note in the new Folder, and 
purging it from the original one.    It is also possible to create a copy of a note in the same Folder you 
retrieved it from.

Saving as a Template
The "Save as Template" check box will save a new note, or change a retrieved note into, a different 
kind of HyperNotes document.    The only real difference is that when a Template is saved, it is by 
default copied instead of updated.    An example of a Template might be a form that you want to fill 
out and save frequently, but you want to pull up the unrevised original as a starting point each time.    
Another difference to Templates is that, when you do a Search, Templates are usually not included in
the search; but you can choose to include them, or choose to exclude everything but Templates in 
the search.

Reminder Date
Whenever you save a note, you can enter or revise a date on and after which you want the note to 
be automatically retrieved.    The retrieval will happen only if the folder that the note resides in is set 
up to be Polled. 



Password Protect
If you are sharing HyperNotes Folders on a LAN with other users, and you want to be the only one 
who can revise a particular note, Use the "Password Protect" button of the Save window to bring up 
a window where you can enter a Password that will be attached to the document.    Then, whenever 
anyone tries to make changes to the note, they will be required to enter the Password before their 
changes will be accepted.    If the person who set the Password forgets what it is, the document will 
therefore be permanently un-updateable.    It can be copied, however, as a new note to which 
changes can be made.



Search Folders
Search the Folders for notes



Search Window
The Search WIndow is your doorway into all the HyperNotes Folders you have access to.    Bring the 
window up by clicking on the binoculars button on the Toolbar, or picking "Search Folders" from the 
File menu, under the "Folders" pick.    After defining your search criteria, click on the "Search" button 
to get the results.

Search Words
Put words you want to search on into the first entry field, separated by spaces or commas.    
HyperNotes assumes an implied AND operator between each word.    This means a note would have 
to contain all listed words to fulfill the search.    An OR operator is also provided with a second entry 
field for alternate word(s) to fulfill the search.    Thus:

    fiscal,year
· OR
    annual report
Would find all notes that had both the word "fiscal" and the word "year".    It would also add to these 
all notes that had both the word "annual" and the word "report".

Words that can be searched on must consist of letters, numbers, and the "-" (dash) character.    All 
other characters (except for the wild card characters below) will be converted to spaces.    Thus 
"inside/outside" would be converted to "inside outside"; "$23.45" would be converted to "23 45".    
Still, a note with "$23.45" in it would fulfill the search, because that word was saved as "23 45" in the 
index.

Whenever you have a note visible on the screen, you can specify search text by selecting the text in 
the note, then pulling up the Search window.    The selected text from the note will appear in the top 
search words line.

The search is never case-sensitive, so it doesn't matter if you capitalize letters or not.

Wild-Card Characters
You may use the "*" (asterisk) and "?" (question mark) characters in your search words.    The 
asterisk must be the last character in the word, and stands for all possible characters in any quantity. 
Thus:

   comb*
Would retrieve any notes with the words "comb", or "combo", or "combination", etc.

The question mark always stands for a single character, and can occur multiple times in a word.    
Thus:

   s?ee?
Would match the words "steer" or "speed", but not "speeds".

Search Folders
The Default Folder is pre-selected when you enter the Search Window, but you can search any 
Folder you have listed - or any combination of them.    To select multiple Folders, hold down the Ctrl 
key as you click the ones you want with the mouse.



Search Dates
The Search Dates let you limit your search to certain notes based on the date they were Created, 
last Modified, or the date when their Reminder feature should be triggered.    There are implied AND 
operators between these date parameters.

The Date checks have precedence over the Search Words.    That is, if you specify a Date check for 
notes with Modify Date = 5/30/95, it doesn't matter how many other notes match the Search Words - 
only the ones with that Modify Date will even be checked for the Search Words.

In the absence of Search Words, the Date checks will still retrieve notes.    Thus if you enter no 
Search Words and specify "With Date Created > 1/1/90", each note in the selected Folders will be 
retrieved.    This is because they were all created after that date.    A shortcut way to retrieve every 
note in the selected Folders is to click on the "Get All" button.    This will also happen if you double-
click when you select your final (or only) Folder.

Other Search Parameters
If you check the "Search Only Titles" box, you will be searching only the words in the Titles of the 
notes for a match.    You can also include Templates in your search, or search through Templates 
exclusively.    If you had "Search Only Titles" and "Search Only Templates" both checked, you would, 
of course, be searching only the Titles of Templates.



Set Font
Set the various font attributes



Step Thru
Brings notes of the Default Folder up one by one



Background Bitmaps
<Background Bitmaps>



backing up each Folder
<Backing up Folders>



become a registered user
<Registration>



copy or move notes
<Saving a Note>



create new notes
<Creating a New Note>



Default Folder
<Default Folder>



Editing your notes
<Editing Notes>



Find
<Find>



focus
A window has the focus when you click on it to bring it out in front of any other windows that may be 
present.



Folder Maintenance topic
<Folder Maintenance>



Folder Maintenance
<Folder Maintenance>



Multimedia file or Bitmap
<Multimedia HyperLinks>



Note Status Bar
<Note Status Bar>



polled by reminder date
<Polling Folders>



Polled
<Polling Folders>



Reminder Date
A date specified at the time of saving a document.    Useful for "tickler" event notification, or for having 
certain notes presented every time the program is started.



RTF
A standard text file format which contains font formatting information within it.    This format (Level 1) can 
be used to exchange files between HyperNotes and popular Windows word processors.



saving a note
<Saving a Note>



Search Window
<Search Window>



store hypertext links in Function Keys
<Function Key HyperLinks>



Template
A HyperNotes document like any other except that, when it is revised and re-saved, it is by default 
copied as a new note, rather than updated itself with the changes.



true hypertext functionality
<HyperText Links>



VB/ISAM
Copyright © 1991-1995 by Software Source; all rights reserved. VB/ISAM software may not be used, 
copied, modified, transferred, or distributed except as expressly provided in its software license. Only 
licensees of VB/ISAM may create software that uses any part of VB/ISAM.    Software Source, Fremont, 
California, USA; telephone (510)623-7854.






