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Flash Card Manager Basics
Flash Card Manager organizes your flash card collections into "*.fcm" files.    The front

and back of each card is stored in these files.    Flash Card Manager allows you to scroll 
forward and backward through your cards, search for cards in your collection, add cards to 
your collection, flip the cards, edit your cards, delete your cards, shuffle your cards, print 
your cards, and create card collections.

You can start a file easily, simply by using the Add function.    If you make a mistake 
or many mistakes, you can reload your card file without saving the changes.

If you make a mistake when adding a card, or you want to replace a card with 
different information or add to a card, you can use the edit function.    

For those of us who are visual learners and who remember exactly where things that 
we are trying to memorize are on the page, the shuffle function adds another dimension of 
memorization ease.    The shuffle function will ensure that you fully memorize the cards, not 
just the order.    The shuffle function has four types: reverse, random, pattern, and 
alphabetize orders.    If you want to reverse the order of the cards, choose the first; if you 
want to completely randomize the order of the cards, choose the second, if you want to 
rearrange your cards the way Flash Card Manager 2.01 would (using random), choose the 
third, or if you want to alphabetize your cards by their first sides, choose the last.

If you need to find something in a card file, you can use the search function.    The 
search function is easy to use; you don't have to remember exactly what you typed or how 
you capitalized it.    You can type a word or phrase you remember and the search function 
will do the work.    If you have more than one card which fits the description, Search will first 
find the one closest to where you are in the card file, and, if you use it again, will go to the 
next one.    Search is both case sensitive and case insensitive, meaning you can choose 
whether it matches the upper and lower cases of the word it's looking for with the words it 
finds.    Search looks at all of the cards in the card collection when running except for the one
you are currently on.    If there is only one card that fits your description, the first time you 
use the Search function it will take you to that card, and the second time it will put you back 
on the same card.

Flipping the cards comes in handy if you want to quiz yourself on both sides.    After 
you are done with one side, you can simply use the flip function to exchange sides 1 and 2.

If you created files in Flash Card Manager 1.00, 2.01 or 3.01 and want to use them in 
Flash Card Manager 3.70, you can use the Convert function.    Convert will change your old 
files into the 3.70 format, so that you will be able to load them and use them in Flash Card 
Manager 3.70.    The 3.70 format is the same as the 3.51 and 3.60, so if you created a file in 
either Flash Card Manager 3.51 or 3.60, you don't need to convert it.

Limits:

Flash Card Manager 3.70 can handle as many as 4150 cards in one file.    Once you 
start exceeding that limit, Flash Card Manager will not allow you to add any more cards.

Depending on the size of your cards, you may not be able to reach 4150.    If your 
cards are very large, you may only be able to have 50 (that is if your cards are a full two 
pages long).

The maximum number of characters you can have on a card is 10,000.    This is 
roughly 7 double-spaced pages.

You shouldn't have to worry about either of these limitations.    If you have a card file 
that is greater than 4150 cards in length, and each time you load it a window comes up 
telling you just that, you should save the file.    Flash Card Manager will only save the first 
4150 cards, so that you won't see that window when you load the file anymore.

Notes on terminology:
"Go to the ______ menu" = press the ALT button while pressing "F" for the File menu or "C" 
for the Card menu, or click on the menu using the mouse.    Remember, the menu being 



spoken about is in Flash Card Manager.    To get to this menu, you must first exit Help.    When
the File menu is being spoken about, it is the File menu in Flash Card Manager, not Help.
"Select _______" = press the down or up arrows until the highlight bar is over the ______ 
function.    You can also press the letter that is underlined in the function you want to use.    
You can also click on the function with the mouse.
"Type in the __ side of your card" = type in what you want to be on the __ side of your card, 
and click on OK.
"Type in the name of the file you wish to load" = in the box with editable text in it next to the
word "Filename:", type in the name of the file you wish to load.



The Load Function
The Load function loads an existing file.    The Load function is located on the File 

menu.    When you run the Load function, you will see a file menu.    Using this file menu, you 
can tell Flash Card Manager which file you want to load.

To load an existing file, go to the File menu and choose "Load", or press ALT+L.    
Using the file menu that appears, type in or select the name of the file you wish to load.    
Then, press ENTER or click on OK.    The file will be loaded and the first card will be displayed.

For information on saving a file, see The Save Function.



 The Insert Function
The Insert function loads a card collection and inserts it in the card collection you are 

viewing.    The Insert function is located on the File menu.
When you use the Insert function by going to the File menu and choosing "Insert", 

you will see a file menu appear.    Using this file menu, you can choose which file you would 
like to insert into the already open one.    Once you have done so, the new file will be 
inserted into the open file.

If you do not have any files open, you will see the inserted file appear by itself.    If 
you have one open, you will see the inserted cards appear after the cards in the already 
open card collection.



The Add Function
The Add function adds a card to the card collection you are viewing.    The Add 

function is located on the Card menu.    You can use the Add function by pressing ALT+A or 
by going to the Card menu and choosing "Add".

When you use the Add function, a window will appear.    In the window, you will see 
two boxes; one marked "Side 1", one "Side 2".    In these boxes, you can type the text that 
you want to appear on the different sides.

When typing in the sides, if you get to the end of the line, the next word will 
automatically be put on the next line.    If you want to end the line early, you can press the 
ENTER key.    This will move the text cursor to the next line.    In this way, the Add function 
behaves much like any word processor.

If you wish to use tabs in your card, you will notice that when you press TAB, the text 
cursor goes to the next box or button.    Press CTRL+TAB to insert a tab in your text.

You can have as many as 10,000 characters per side.    To put you in perspective, a 
good, 3 page essay is about 4,100 characters.    Thus, you could write roughly a seven page 
essay on each side of the card!    Needless to say, you shouldn't run out of space when 
typing in your text.



The Search Function
The Search function finds a card in your card file which fits the description you give 

Search.    The Search function is located in the Card menu.
When you tell Search to find something, it starts looking from the next card in the 

file.    So, if you are on card 10, and you use Search, the first card Search will look at is card 
11.    Search will stop immediately after finding the card you are looking for.    It will put you 
on that card.    If Search doesn't find the card between where you are and the end, it will 
start again on card 1.    Using the previous example, Search would start on card 1, and work 
until it got to card 10.    If Search can't find the card in the entire card file, it will tell you.    
Otherwise, it will put you on the card which matched your description.

If you have more than one card matching your description, Search will put you on the
closest one to your current position in the file.    So, say that card 11 and card 20 match your 
description.    If you start from card 1, Search will put you on card 11.    If you use Search 
again, Search will start at card 12 and work until it finds the text you were looking for, and 
put you on card 20.    If you use Search again, it will put you back on card 11.

If you only have one card in your card collection matching the description, the first 
time you use Search, Search will put you on that card.    The second time, Search will again 
put you on the same card.

In short, Search will find the card which matches your description and is closest to 
where you are in the card collection.

To use Search, go to the Card menu and select Search.



The Shuffle Function
The Shuffle function shuffles the cards in the collection you are currently viewing.    

The Shuffle function is located in the Card menu.
The Shuffle function has four types: Random, Reverse, Pattern, and Alphabetize.

1.    Random
Random shuffles your cards in a completely random way.    There are no patterns to 

the arrangement.    Every time you use Random, it will shuffle your cards differently.    This is 
the most comprehensive and useful shuffle tool.

2.    Reverse
Reverse reverses the order of your cards.    It will put the first one last, the last one 

first, and so on.

3.    Pattern
Pattern shuffle follows a pattern each time it shuffles your cards.    This is the pattern:

Original order:
1-2-3-4-5-6-7-8-9-10
New order:
1-3-5-7-9-2-4-6-8-10

4.    Alphabetize
Alphabetize alphabetizes your cards by their first sides.

If you want to shuffle your cards, but want to have them return to their original order,
you can first save the file the way you want it to be when it is not shuffled.    Then, you can 
shuffle it using one of the four options.    When you're done, you can load it again without 
saving it first.

To use the Shuffle function, go to the Card menu and select "Shuffle".



The Flip Function
The Flip function exchanges all of the side ones in your card file for the side twos.    

The Flip function is located in the Card menu.
To use the flip function, you must first be viewing at least 1 card.    Then, go to the 

Card menu and choose Flip.    Your cards will all be flipped.
If you wish to return your cards to normal, use the flip function again.



The New Function
The New function closes the file you are currently viewing (if any), and starts you in a

completely new file.    The New function is located in the File menu.
To use the New function, go to the File menu and choose "New".



The Edit Function
The Edit function allows you to edit a card in your card collection.    The Edit function 

is located in the Card menu.
To edit a card, you must first be viewing it.    Then, use the Edit function by going to 

the Card menu and choosing Edit or by pressing ALT+R.    A new window will then appear.    
You will see side 1 and side 2 of your card appear in two boxes.    You can now change the old
text to what you want it to be.

If you want to exchange side 1 and side 2 of this one card, you can press the Flip 
button at the bottom of the window.

When you are done, click on the OK button.    If you have decided that you would not 
like to edit the card, press Cancel.



The Delete Function
The Delete function deletes the card you are currently viewing.    The Delete function 

is located in the Card menu.    You can use the Delete function by pressing ALT+D or by going
to the Card menu and choosing "Delete".

You must have at least 1 card in your card collection to use the Delete function.
The first time you use the Delete function, a box will appear, showing you which card 

you are about to delete.    You can then delete the card by choosing Yes, or leave it by 
choosing No.

If you want to delete cards in the future without being asked, you can check the 
"Don't ask in the future" box in the Delete window.

If you accidentally delete a card, or for some other reason want to retrieve a card 
that has been deleted, you can use the Undelete function.    For more information, see The 
Undelete Function.



Registering Flash Card Manager
If you use Flash Card Manager regularly, you are asked to register it.    To register 

Flash Card Manager, send $10.00 to:

Christian Carrillo
2352 Calle del Oro
La Jolla, CA 92037

Your registration will entitle you to free updates.    Feel free to copy Flash Card 
Manager for your friends.

Also, if you would like to pass on any information, you can write me at the address 
above or E-mail me at ccode@aol.com on the Internet.



The Copy to File Function
The Copy to File function copies the card you are viewing into the file specified using 

the Copy to File Destination function.    The Copy to File function is located in the Edit menu.
The difference between the Copy to File function and the Copy and Paste functions is 

this: Copy to File copies the card you are currently viewing to a different file, and puts the 
card at the end of the file.    Copy copies the card you are currently viewing into memory, 
and the Paste pastes the card from memory into the card file you are currently viewing at 
your current position.

The Copy to File function is used mostly for memorizing harder words; if you find 5 
out of the 100 words you are trying to memorize impossible, you can use the Copy to File 
function to copy them to their own file.    Then, you can quiz yourself on that file, and speed 
up your memorization of the 5 hard cards.

Also, Copy to File is faster than Copy and Paste when transporting more than one 
card from one file to another.    If you want to transport a few cards from one file to the other,
if you used Copy and Paste, you would have to load the original file, copy the first card to 
memory, load the other file, paste it from memory, load the original file, copy the second 
card to memory, etc.    With the Copy to File function, you simply specify the other file, go to 
the first card and use Copy to File, go to the second card and use Copy to File, etc.    Copy to 
File cuts out the loading procedure.

To use the Copy to File function, go to the Card menu and choose Copy.

Copy and Paste have their own strong suits.    They are better for different tasks.    For 
more information, see The Copy Function and The Paste Function.



The Copy to File Destination Function
The Copy to File Destination function tells the Copy to File function where to copy 

your cards to.    The Copy to File Destination function is located in the Edit menu.
The only time you will need to use the Copy to File Destination function is when you 

want to change to destination file.    The first time you use the Copy to File function, Copy to 
File will automatically call Copy to File Destination for you.

To change the destination file for the Copy to File function, go to the Edit menu, and 
select Copy to File.

The Copy to File Destination function does not affect the Copy and Paste functions.



The Merge Function
The Merge function takes any number of card collections and merges them together 

into a new card collection or adds them to the end of an already existing card collection.    
The Merge function is located in the File menu.

When you use the Merge function by going to the File menu and choosing "Merge", 
you will see a new window appear.    In this window, you can specify the source files and the 
destination file.

If you can't remember the name of any of the files, you can use the Browse button.    
The Browse button will bring up a file menu, and in it you can select the name of the file.    
After that, Browse will copy the selected name into the box which corresponds with the 
Browse button you clicked on.

First, type in the name of the first source file in box next to the text, "New source:".    
Then, press the Add button, and you will see that name appear in the "Sources:" box below.   
Do this for each source file you wish to use in the merge.

After specifying the source files, type in the destination file.    You can do this in the 
"Destination:" box at the bottom of the screen.    After you have completed this, click on the 
Merge button.    The sources files will be put in the destination file.

The destination file does not have to exist; if it doesn't, Flash Card Manager will 
create it during the merge.    If it does exist, it will not be destroyed; it's cards will appear as 
they always did, but the cards from all of the source files will appear after them.

The source files must exist.    You don't have to have any of the files open.    If you 
wish to load the destination file after the merge, check the "Load destination file after 
merge" button at the bottom of the window.



Scrolling Through a Card File
To scroll through an open card file, use the left mouse button to click inside the card 

(the large black frame in the lower half of the Flash Card Manager window).    This will scroll 
forward through the file.    If you wish to scroll backwards, click with the right mouse button.



Adding a Card
You are currently in the Add a Card dialog box.    Using this box, you can specify what 

you want to be put on both the front and the back of a new card.

1.    Side 1
You can see a box with "side 1:" next to it.    In this box, you can type in the text you want to 
be on side 1.    To get to this box, use the TAB key on your keyboard until a blinking cursor 
appears in the box or click on the box with the mouse.    You can use the ENTER key to move 
to the next line in the box.

2.    Side 2
In the box next to the words "side 2:", you can type in the text you want to appear on side 2. 
To get to this box, use the TAB key on your keyboard until a blinking cursor appears in the 
box or click on the box with the mouse.    You can use the ENTER key to move to the next line
in the box.

3.    Done
Click on this button when you are finished typing in side 1 and side 2.



How to use Copy to File Destination
You are currently in the Copy to File Destination dialog box.    This dialog box is used 

to tell Flash Card Manager where to copy your cards to.    When you use the Copy to File 
function, Flash Card Manager uses the name specified in the Copy to File Destination dialog 
box as the destination for the card being copied.

1.    Copy cards to:
Next to this text is a text box.    In this box you can type the name of the file you wish to copy
your cards to.    You can also use the Browse button

2.    Browse
The Browse button displays a list of all of the files in the current directory.    By using Browse,
you will not have to type in the name of the file, but can simply select it from the list.

3.    Cancel
If you do not want to save your changes to the "Copy cards to:" text, choose the Cancel 
button.

4.    Save changes
If you are satisfied with the name you have typed in, choose Save changes.



How to use Edit
Using this dialog box, you can make changes to an already existing card.    First, use 

the Search function to go to the card you wish to edit or scroll through the card file until you 
find it.    After doing this, you can retype in side 1 and/or side 2 or the card, or exchange side 
1 and side 2.

1.    Side 1:
Next to this text, you can type in what you want to be on side 1 of your card.

2.    Side 2:
Next to this text, you can type in what you want to be on side 2 of your card.

3.    Flip
You can press this button if you want to exchange side 1 and side 2.

4.    Card number:
Beneath this text is the number of the card you are currently editing.    The first card in your 
card file is card number 1.

5.    Done:
Click on this button when you are done making changes to your card.    If you do not wish to 
make any changes, click on the Done button without changing anything.



How to use Move
You are currently in the Move dialog box.    In the Move dialog box, you can tell Flash 

Card Manager where you want to move the card you are currently viewing.    After entering a 
valid card number in the black rectangle, the card will be moved to that position.

1.    (1 - x)
This text shows the minimum and maximum number you can type.    1 will always be the 
minimum.    "x" will be the maximum.    If you type in a number greater than the maximum or
less than the minimum, when you click on OK nothing will happen.

2.    Edit box
The Edit box is a black rectangle which you can type text in.    In this box, type in the new 
position for your card.

3.    OK
This button will move the card.

4.    Cancel
This button will leave the Move dialog box without changing the position of your card.

5.    Help
This button brings up this screen.



How to use Merge
You are currently in the Merge dialog box.    In the Merge dialog box, you can tell Flash

Card Manager which files you want to merge, and where they will be merged into.    When 
you merge files, you put them together into one file.

1.    Source files:
In this box, all information about source files is contained.

2.    New source:
In this box you can type the name of a file you wish to use as a source file.

3.    Browse:
This button brings up a file menu which you can use to select a file.

4.    Add
This button adds the file name in item 2 to the list box below.

5.    Delete
This button deletes the file name which is selected in the list box.

6.    Sources
This is a list of all source files you have typed and added.

7.    Destination:
Next to this text you can type the destination of the merge.

8.    Load destination file after merge:
Check this box if you want the destination file to be loaded after the merge.

9.    Cancel
Cancels the merge.

10.    Help
Brings up this screen

11.    Merge
Begins the merge.

12.    File does not exist
If you press the Merge button, and the text "File does not exist" appears at the top of the 
Merge box, you have not typed in the correct name for that file.    Check to see that you did 
not make an error in typing the name.    If you did not, use the Browse button to find the file.

13.    You must type a destination file
You have not typed a destination file name.    Please do so before starting the merge.



How to use Search
Using the Search function, you can find a card anywhere in your card file.    Search 

starts from where you currently are in the card file, searches forward through the card file, 
and if it cannot find the card you are searching for, starts at the beginning of the card file 
and works until it has searched the entire card file.    For more information on the Search 
function, see Searching for a Card.

1.    Type in search string:
Beneath this text, you can type in the text you want Search to look for.

2.    Begin search:
By clicking on this button or pressing the ENTER key on your keyboard, you tell Search to 
begin working.

3.    Total cards:
This stays undetermined until Search reaches the end of the card file.    Search then displays 
the total number of cards.

4.    Search started at card number:
This is the card number which you were on when you invoked the Search function.    The first
card in your card file is 0.

5.    Search is currently scanning card number:
This is the card Search is currently reading and looking at.    This number will increase rapidly
as Search works.

6.    Search is currently searching for string:
This is the text you typed in.

7.    Cancel:
Press this button if you do not wish to use the Search function.



How to use the Shuffle Window
Using this window, you can tell Flash Card Manager which type of shuffling to use.    

You can choose between Random Order, Reverse Order, Pattern and Alphabetize.    You can 
then start the process by pressing ENTER or clicking on OK with the mouse.    As Shuffle 
works, you will see how far along it is as the percent complete increases.

1.    Shuffle mode:
Next to this text the current Shuffle mode is displayed.

2.    Shuffle Options
In this box you can change the current Shuffle mode to the other Shuffle mode.

3.    OK
Choose this button when you have selected the desired Shuffle mode and are ready to 
shuffle your cards.

4.    Cancel
Choose this button if you don't want to shuffle your cards.

5.    Help
Brings up this screen.

6.    Formatting...
You will see this appear briefly when you start the shuffle procedure.    Shuffle is setting up 
the needed information to be used during the actual shuffle procedure.

7.    Initializing...
You will see this appear briefly when you start the shuffle procedure using Random.    
Random is getting ready to choose where each card will go.

8.    Shuffling...
This appears when you start the shuffle procedure, no matter which type of shuffle you use.  
This shows that Flash Card Manager is putting your cards in a new order.

9.    Reintegrating...
This appears after "Shuffling..." appears.    This shows that Flash Card Manager is rebuilding 
the structure of your card file.



The Convert Function
The Convert function converts a card collection created in any of the previous 

versions of Flash Card Manager (1.00, 2.01, 3.01) to Flash Card Manager 3.70.    The Convert 
function is located in the File menu.

You cannot load an old file before you convert it.    Once you use the Convert function 
by choosing "Convert" on the File menu, you will see a new window appear.    In this window, 
you can tell Flash Card Manager which file to convert.

If you wish to load the file after it has been converted, check the "Load after convert" 
box at the bottom of the Convert window.    If you forgot to save the file you had open before 
converting a different file, Flash Card Manager will alert you to the problem, and you will be 
able to save that file before the converted file is loaded.

If you cannot remember the name of the file you want to convert, you can click on 
the Browse button.    A file menu will appear.    You can select the file in this menu.    Once you
are done and click on OK, the file menu will close, and you will see the name you selected 
appear in the box next to the Browse button.

Once you have completed typing in the name of the file to be converted, you must 
specify the version of Flash Card Manager your file was created in.    It is very important that 
you select the correct version number.    You can choose between the three previous versions
of Flash Card Manager.    Once you have selected the correct version, click on OK.

If something odd occurs (i.e. nonsensical text appears on one side of a card), you 
have converted a file twice or you selected the wrong version number.

You will notice that there are no "Version 3.51" or "Version 3.60" choices.    This is 
because the 3.51, 3.60 and 3.70 file formats are the same.    You do not need to convert the 
files you created in either Flash Card Manager 3.51 or 3.60.



Convert File Window
You have opened the Convert File window.    Using this window, you can convert a file 

created in Flash Card Manager 1.00, 2.01 or 3.01 to the 3.70 format and then be able to load
and use it.    If you wish to convert a file which was created in version 3.51 or 3.60, then you 
should exit Convert.    The file formats are the same for versions 3.70, 3.60 and 3.51.    You do
not need to convert files created in either Flash Card Manager 3.51 or 3.60.

First, in the "Convert file:" box, type in the name of the file to be converted or use the
Browse button to select it.    Then, choose the correct version number in the list box in the 
center of the window.    If you want to load the file after it has been converted, check the 
"Load after convert" box at the bottom of the window.    After you're done with these three 
steps, choose OK.

1.    Convert file:
In this box, type in the name of the file to be converted.

2.    Original file format:
In this list box, select the correct version number.

3.    OK
Click on this button when you are done.

4.    Load after convert
Check this box if you want the file to be loaded after it is converted.



Notes from the Author
First of all, I'd like to explain what this section is.    This section will give you some 

hints which may save you time and effort in using Flash Card Manager and give you some 
ideas as to innovative uses for Flash Card Manager.

1.    Making a telephone directory
You can use Flash Card Manager as a telephone directory.    First, make a card collection with 
one card.    That card should be the form you want to use for each entry.    For instance, side 
1 could be: "Name:" and side 2 could be: "Phone number:".    Then, copy that card to 
memory using the Copy to Memory function.    Then, paste it from memory.    Edit the one 
you pasted and add a person's name and phone number.    If you want to add another 
person, paste it from memory again and edit the new pasted form.    When you're done, don't
delete the first card (the blank form).    You can copy it and paste it later if you get more 
phone numbers.

2.    Making a dictionary
If you want to spend the time, Flash Card Manager will be able to accommodate your every 
need in this area.    Just add a card for each dictionary entry, with either the word on side 1 
and the meaning on side 2, or one word and its meaning on side 1 and another word and its 
meaning on side 2.    Then, you can use the Search function to quickly find the word you're 
looking for.

3.    Running functions without using the menus
You can run Flash Card Manager functions without having to spend the time selecting them 
from the menus.    If you see a hot-key identifier (i.e. ALT+L, ALT+A, etc.) next to the menu 
item, you can press that key combination to access that function.    Press the ALT key on your
keyboard and hold it down, and press the other key in the combination.    You can also press 
the button in the toolbar which corresponds to the function you wish to use.    See The Flash 
Card Manager Window for a picture of the toolbar and a list of which functions belong to 
what buttons.

4.    Making a calendar / To-do list
If you want to make a calendar or to-do list, you can add the date to side 1 and the event to 
side 2.    Use Search to find the date.

5.    Changing the Flash Card Manager Icon
If you want to use a different icon to represent Flash Card Manager, close Flash Card 
Manager.    Select the Flash Card Manager icon.    Then, press ALT+ENTER.    This will bring up 
a "Program Item Properties" window.    Press the "Change Icon" button in this window.    You 
will see three icons.    You can choose the one you wish to use for Flash Card Manager.

Miscellaneous Notes
The Print function was added to give those of you who need hard copies of your cards

a chance to get them without actually wasting time writing them out by hand or using 
another program.    The idea of Flash Card Manager is to provide an alternative to sloppy, 
cumbersome cards.    Print is another extension of that idea; it gives you a chance to have 
nice, typed cards.    Print was not written to invalidate every other function.    It is still 
recommended that you use Flash Card Manager to quiz yourself.

Please distribute Flash Card Manager freely.    Also, if you spend time using Flash Card
Manager and you find it useful, please register it.    For registration information, see 
Registering Flash Card Manager.



The Flash Card Manager Window
At the top of the Flash Card Manager Window, you can see the File, Edit, Card, and Help 
menus.    To access these menus, press ALT+F, ALT+E, ALT+C, or ALT+H, respectively.
Below the menus, the version number, 3.70, is displayed.
Between the version number and the Card Number, the register information will appear 
every 10 minutes.    The text, "If you have not registered, please do so now" will flash, 
followed by the registering information.    To get more information on registering, see the 
Registering Flash Card Manager section.
Next to the "Card number:" text, the number of the card you are currently viewing is 
displayed.    You can use the card number for the Jump to Card function.    To the right, the 
side number of the card you are currently viewing is displayed.
Finally, in the lower portion of the window, you can see the actual card and scroll-bar.    In the
card will be the card text, of course.    You can use the scroll-bar to scroll the text up and 
down, allowing you to view more text than will fit on the card.    For more information, see 
Using the Scroll-bar.
At the very bottom of the screen, the date and time are displayed for your convenience.

The icon toolbar was taken out of versions 1.00 and 2.01 but has been completely redone 
and inserted in version 3.70.    The toolbar looks like this:

Each button represents a different function.    The functions are grouped by menus (i.e. "File" 
menu functions are in the first group, "Edit" in the second and "Card" in the third).
The first button, the open disk with the arrow pointing up, represents the load function.
The second button, the closed disk with the arrow pointing down, represents the save 
function.
The third button, the printer with paper, represents the print function.
The next button, the card with scissors, represents the cut function.
The fifth button, the two cards with an arrow traveling between them, represents the copy 
function.
The sixth button, the card with the arrow pointing down to it, represents the paste function.
The first button in the "Card" group, the card being written upon, represents the add 
function.
The next button, the eye, represents the search function.
The ninth button, the cards being slotted together, represents the shuffle function.
The tenth button, the card with its first line of text being erased, represents the edit 
function.
The eleventh button, the torn card, represents the delete function.
The last button, the walking card, represents the jump to card function.



The Jump to Card Function
The Jump to Card function skips to the card number you specify in the Jump to Card 

window.    The Jump to Card function is located in the Card menu.
To use the Jump to Card function, select "Jump to Card" in the Card menu.    A window 

will appear.    In this window, you can type the number of the card you wish to jump to.
You must type a number between 1 and the last card in the file.    Directly above the 

box in which you type the number of the card to be jumped to, you can see the minimum 
and maximum numbers which can be typed.    They will appear in this format: (1 - max.).

Once you type in a valid number and press the OK button, you will see the card you 
selected appear.



How to use the Scroll-Bar
The scroll-bar is the bar, with an arrow at the top and bottom, to the right of the card.

This bar is used to show you what text is on the card beyond what you can originally see.    If 
you wish to scroll the view of the card downward, click on the arrow at the bottom pointing 
down.    This will move you one line down.    If you wish to scroll the view of the card upward, 
click on the top arrow.    If you wish to skip one page, or 15 lines, at a time, click somewhere 
on the bar between the arrow buttons and the center button, or thumb.    If you click above 
the thumb, you will move one page upward.    If you click below the thumb, you will move 
one page downward.



Jump to Card Window
You have opened the Jump to Card Window.    In this window, you can specify the card

number you wish to jump to.    First, type in the number in the edit box in the center of the 
window.    Then, click on OK.

1.    (1 - x)
This text shows the minimum and maximum number you can type.    1 will always be the 
minimum.    "x" will be the maximum.    If you type in a number greater than the maximum or
less than the minimum, when you click on OK nothing will happen.

2.    Edit box
The Edit box is a black rectangle which you can type text in.    In this box, type in the number
of the card you wish to jump to.

3.    OK
This button will start the jumping.

4.    Cancel
This button will leave the Jump to Card window without jumping.

5.    Help
This button brings up this screen.



The Undelete Function
The Undelete function undeletes a card which has been deleted.    The Undelete 

function is located in the card menu.
When you use the Undelete function by going to the Card menu and choosing 

"Undelete", you will see a new window appear.    Using this window, you can see which cards 
have been deleted, and tell Flash Card Manager which one you wish to undelete.

Flash Card Manager remembers all of the cards you have deleted in all of the files 
you have opened since you first opened Flash Card Manager.    After you close Flash Card 
Manager, the deleted cards are forgotten.

The two arrow buttons at the bottom of the window allow you to scroll through all of 
the cards that have been deleted.    Once you get to the one you wish to undelete, press the 
Undelete button.    The card you have selected will appear at the end of your card file.

Since the Undelete function remembers all of the cards you have deleted in all of the 
files you have loaded, you can undelete a card that was deleted in one file into a different 
file.    If you open a file, delete a card, open a different file, and undelete that card, the card 
will appear in the second file.



The Copy Function
The Copy function copies the card you are currently viewing into memory.    The Copy 

function is used in conjunction with the Paste function.    The Copy function is located in the 
Edit menu.

To use the Copy function, first view the card you wish to copy, and then select "Copy"
on the Card menu or press ALT+M.    Your card will be copied to memory.

To get your card back, you must paste it.    For more information, see The Paste 
Function.



The Paste Function
The Paste function pastes the card put in memory by the Copy or Cut functions into 

the card file you are viewing at the position you are at.    Unlike the Copy to File function, 
Paste inserts the card wherever you are; it doesn't add it to the end.    The Paste function is 
located in the Card menu.

To paste a card from memory, you must first copy it to memory.    For more 
information, see The Copy Function and The Cut Function.    Once you have copied or cut a 
card, you can then paste it.    Simply select "Paste" in the Card menu or press ALT+P.    Your 
card will then be pasted.



The Undelete Window
In this window, you can undelete a card which has been deleted.    First, use the scroll 

buttons (arrows) to scroll through the deleted cards until you reach the one you wish to 
undelete.    Then, click on the Undelete button.

1.    Side 1:
Below this text is the first side of a card which has been deleted.

2.    Side 2:
Below this text is the second side of a card which has been deleted.

3.    ->
This button scrolls forward through the deleted cards.

4.    <-
This button scrolls backward through the deleted cards.

5.    Undelete
This button undeletes the shown card.

6.    Cancel
This button exits the Undelete function without undeleting any cards.

7.    Help
This button brings up this screen.



The Save Function
The Save function saves the card collection you are currently viewing.    Save does 

not ask you for a file name if you have already specified one; it simply saves the file.    Save 
is located in the File menu.

To use the Save function, go to the File menu, and choose "Save".    Your file will be 
saved, unless you have not yet specified a name for your file.    If you have not, a file menu 
will appear.    You can type in the name you wish to give the file, and, when you click on OK 
or press ENTER, the file will be saved.



The Save As Function
The Save As function saves the card collection you are currently viewing under a new

name.    When you use the Save As function by going to the File menu and choosing "Save 
As", a file menu will appear.    You can now type in the name you would like to give your file.   
When you press ENTER or click on OK, the file will be saved.



The Print Function
The Print function prints all of the cards in the card collection you are currently 

viewing.    When you use the Print function by going to the File menu and choosing "Print", 
you will see the Print Window appear.    In this window, you can specify how many copies you
would like, the print quality, and whether you would like the cards to be printed to a file or 
not.

When you click on OK, the cards will be printed.    After the cards have been printed 
out, to make flash cards, cut out each card, and fold along the center line.

Each card will be 9.75 cm wide and 8 cm tall.    Each page can hold a maximum of 
three cards.    If your card's text does not fit, try using a smaller font.



The Printer Setup Function
The Printer Setup function sets the different options for your printer.    The Printer 

Setup window is the standard printer setup window; in it, you can specify which printer you 
would like to print to, the orientation of the printout, the size of paper, the feed, etc.

Make sure the orientation is on "Portrait" before you print out your cards using the 
Print function.



The Cut Function
The Cut function cuts a card from your card collection, taking it from the card 

collection and putting it into memory.    It is similar to the Copy and Delete functions used 
together.    To use the Cut function, first go to the card which you wish to cut.    Then, invoke 
the Cut function by selecting it from the Edit menu.

Your card will then disappear.    If you wish to retrieve your card, you can do so using 
the Paste function.    For more information, see The Paste Function.



The Move Function
The Move function moves a card from one position to another in your card file.    To 

use the Move function, first go to the card which you wish to move.    Then, invoke the Move 
function by selecting it from the Card menu.    You can then specify to which position you 
would like your card to be moved.

After clicking on OK, your card will appear in the new position.



Source file
A source file is a file which will be used to gather information.    The source file or files

is the place from which Flash Card Manager gets the cards which will be used in the 
function.



Destination file
A destination file is a file which will be used as the target for the information.    All 

information will be put in the destination file.



Text Cursor
The text cursor is a blinking black vertical line.    When you press a key on the 

keyboard, that letter appears to the left of the text cursor.



The Change Font Function
The Change Font function changes the font which is used in displaying the card on 

the screen and printing the card.    The Change Font function is located on the Card Menu.    
You can access the Change Font function by going to the Card menu and choosing "Change 
Font."

When you run the Change Font function, the Font window will appear.    In this window
you can designate the typeface (name), the size, color and style of the font.    A sample of 
the font you have chosen will appear in the Sample box in the lower right hand corner.

Flash Card Manager saves your font preferences in its INI file, so that, when starting 
Flash Card Manager at a later date, the same font will be used.

The font you choose will not only be displayed on the screen in the card, but will also 
be used in printing the card.    If you have a large amount of text which does not usually fit 
on a card, you may wish to choose a smaller font before printing, and then change the font 
back to its previous size when printing is finished.    You may change the font when printing is
underway; you will not effect the printing process.

If you have a high-resolution screen device driver and the text on your card is small, 
you may wish to choose a large font to be able to see your cards more clearly.



The INI File
The Flash Card Manager 3.70 INI file ("fcards37.ini"), contains all the settings you 

choose so that you won't need to reenter them when starting Flash Card Manager.    The INI 
file is saved in the basic text format (ASCII) so that you can access it from almost any word 
processor.

The INI file has several sections.    Each section is marked with a header with "[]" 
brackets around the header name.

The first section is [Settings].    In the first field, "Search=," Flash Card Manager 
remembers whether you last used the Search options "Whole Words Only" and "Case 
Sensitive."    In the next field, "Shuffle=," Flash Card Manager stores the type of shuffle you 
last used (i.e. Random, Reverse, etc.).

The second section is [Font Information].    Stored in this section are the font name 
and the font height (in logical units).    The font size rarely corresponds to its size in points 
because the system of measurement is different.    Also, the font size is always negative, 
because it is equal to the cell height minus the internal leading.    However, you need not 
concern yourself with this.    Flash Card Manager allows you to easily change the font size, 
using the Change Font function.

The third section is [Data].    In the Data section, the information about the 5 or less 
files which appear in the file menu is stored.    The name, path, and drive are stored in 
different fields for each file.

Whenever Flash Card Manager cannot find the INI file at startup, it will display the 
"Flash Card Manager 3.70" introduction window, and will reset all your settings to the default
values.

There is no need for you to edit the INI file directly.    If you wish to make changes to 
your settings, it is suggested that you do it through Flash Card Manager.



Contacting the Author
Any input regarding Flash Card Manager or any other of my programs is greatly 

appreciated.    To this date I have included every single suggestion given to me regarding any
of my programs.    If you would like to send any comments, questions or other information, 
you can reach me at:

Mail:
Christian Carrillo
2352 Calle del Oro
La Jolla, CA 92037

Internet:
ccode@aol.com

Thanks for your interest.    Hope to hear from you.




