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This is the contents page of the help file for the BigNote Notepad replacement program. 
BigNote is designed to replace the Windows 95 Notepad applet.    This version of BigNote 
will run only on Windows 95, not on Windows NT.

This is the unregistered evaluation version of BigNote. This program is copyrighted, and is 
offered as shareware. You are granted a limited license to install and use this program for a 
period of 30 days, for evaluation. At the end of the evaluation period, you must either 
register, or cease using this program and delete all it’s files from your computer.
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For information on how to use Help, press F1 or select Using Help from the Help menu.



Edit Menu

The Edit menu provides commands to cut, copy, paste, and delete text in the edit window.

Undo Undo the previous operation.
Cut Delete selected text and move it to the clipboard.
Copy Copy selected text to the clipboard.
Paste Move text from the clipboard to the current document.
Clear All Delete all text in document.
Delete Delete selected text.



File Menu

The File menu provides commands for creating new files, opening existing files, saving files,
printing files, and exiting the application.

New Create a new, untitled, document.
Open Open an existing file.
Close Close the current document.
Save Save the current document if its contents have changed.
Save As Save the current document under a new name.
Print Print the current document.
Print PreviewView a sample printout of the current document.
Exit Exit the BigNote application.



Search Menu

The Search menu provides commands to find and replace text.

Find Find a pattern of text.
Replace Replace one pattern of text with another.
Next Find and/or replace the next occurrence of text pattern.



Window Menu

The Window menu provides commands to control the position and layout of application's 
windows.

Cascade Resize and position all windows in an overlapping pattern.
Tile Resize and position all windows in an non overlapping pattern.
Arrange Icons Align all iconized windows along a grid.
Close All Close all windows.



Help Menu

The Help menu provides access to the help system and the about dialog.

Contents               Help topic contents.
Search For Help        Search for a help topic using a keyword.
Using help                        Help on using Windows help.



Copying Text

To copy text to a document from the clipboard, position the cursor at the desired insertion 
point, and choose Edit|Copy from the menu.



Deleting Text

To delete text from a document, select the text, and choose Edit|Cut or Edit|Delete from the
menu.    Cut will put the deleted text in the clipboard, and Delete will simply delete it.



Exiting

To exit the application, choose File|Exit from the File menu. If you have not saved the text in
an edit window, you will be asked if you want to save the text to a file before the program 
exits.



Edit Window

The edit windows in this application allow reading, editing, printing and saving text files up 
to 5M B of characters in size.



Drag/Drop from Explorer or the File Manager

A file can be opened into an editor in the application by dragging the file from Explorer or 
File Manager, and dropping it on BigNote's main window.



Printing

There are two commands on the File menu which support printing of documents from the 
application.    File|Print Setup is used to select and configure a printer device. File|Print 
causes the current document to be printed to the default printer.



Edit Copy Command

The Edit|Copy command leaves the selected text intact and places an exact copy of it in 
the clipboard.    To paste the copied text into another document, choose Edit|Paste.



Edit Cut Command

The Edit|Cut command removes the selected text from your document and places the text 
in the clipboard.    Choose Edit|Paste to paste the cut text into another document. The text 
remains selected in the clipboard, and can be pasted multiple times. 



Edit Paste Command

The Edit|Paste command inserts the text currently selected in the clipboard into the current
window at the cursor position. 



Edit Undo Command

The Edit|Undo command restores the file in the current window to the way it was before 
your most recent edit operation.    Undo inserts any characters you deleted, deletes any 
characters you inserted, replaces any characters you overwrote, and moves your cursor 
back to a prior position.



Edit Clear All Command

The Edit|Clear All command deletes the entire contents of the current document.    Use Edit|
Undo to restore the contents.



Edit Delete Command

The Edit|Delete command deletes the currently selected text from the current document.    
The text is not placed in the clipboard.    Use the Edit|Undo command to restore the text.



File Close Command

File|Close closes the currently active window. If you have modified the text in this window 
since you last saved it, you will be asked if you want to save the text before the window 
closes.



File Exit Command

The File|Exit command exits BigNote.    If you've modified documents without saving them, 
you'll be prompted to save before exiting.



File New Command

The File|New command opens a new, untitled document, and makes it the active window. 
The application prompts you to name untitled documents when they are closed.



File Open Command

The File|Open command displays the Open a File dialog box so you can select a file to load 
into a new document window.    You can also create a new document by naming a file that 
doesn't currently exist.



File Print Command

The File|Print command prints the contents of the active window. Use File|Print Setup to 
select a printer, and to set printer options.



File Print Setup Command

The File|Printer Setup command displays the Printer Setup dialog box which allows you to 
select and configure the printer to be used to print documents in the application.



File Save Command

The File|Save command saves the document in the active window to disk. If the document 
is unnamed, the Save File As dialog box is displayed so you can name the file, and choose 
where it is to be saved.



File Save As Command

The File|Save As command allows you to save a document under an new name, or in a new 
location on disk.    The command displays the Save File As dialog box.    You can enter the 
new file name, including the drive and directory.    All windows containing this file are 
updated with the new name.    If you choose an existing file name, you are asked if you 
want to overwrite the existing file. 



Search Find Command

The Search|Find command searches the current document for a text pattern.    The 
command displays the Find dialog which controls the search process.    Options in the dialog
determine whether only whole words are to be matched, or whether the case of characters 
is significant.    As each match is found, it is highlighted in the document.

To learn what each control in the Find dialog does, click on it.



Search Next Command

The Search|Next command repeats the last Find or Replace operation.



Search Replace Command

The Search|Replace command searches the current document for a text pattern, and 
replaces occurrences of the of the pattern with new text.    The command displays the 
Replace dialog which controls the search/replace process.    Options in the dialog determine 
whether only whole words are to be matched, and whether the case of characters is 
significant.    The dialog is also used to specify the pattern to search for, and the text to 
replace occurrences with.

To learn what each control in the Replace dialog does, click on it.



Window Arrange Icons Command

The Window|Arrange Icons command arranges all iconized windows into rows along the 
bottom of the application's main window.



Window Cascade Command

The Window|Cascade command arranges all document windows from the top-left position 
of the application's main window so that the title bar of each is visible.



Window Close All Command

The Window|Close All command closes all document windows open in the application.



Window Tile Command

The Window|Tile command arranges all document windows side-by-side in a non-
overlapping pattern.



Help Table Of Contents

The Help|Contents displays the contents page of this help file.



Help On Using Help

Selecting the Help|Using Help command displays the help file for using Windows Help.



The Programs Menu

BigNote includes several built in commands which start other Windows applets. These commands are:

Dos Prompt - starts a Dos Prompt session.

Explorer - starts the Windows Explorer.



About The Authors Of BigNote

BigNote was written by Richard Buttars and Robin Vo. The authors welcome your questions and 
comments about this program. If you wish to contact them, you can do so by either e-mail, or regular 
mail.

To contact the authors by e-mail, send your message to:

72672.2240@compuserve.com

Or, if you wish to use regular mail, you can reach the authors at:

Robin Vo
P.O. Box 13123
Coyote, CA 95013



Registration Information

BigEdit is shareware, it is not free. This program is copyrighted, and you are granted a limited license to 
install and use this program for a period of 30 days, for evaluation. At the end of the evaluation period, 
you must either register, or cease using this program, and delete all it’s files from your computer.

To register your copy of BigNote, send $10.00 to:

Robin Vo
P.O. Box 13123
Coyote, CA 95013

The authors welcome your questions and comments on this program, as well as suggestions for 
improvements. If you want to contact the authors, the best way is via e-mail, and you can reach them at 
the following address:

72672.2240@compuserve.com

Or, if you prefer, you can write via “snail mail” to the registration address above.



Searching For Help 

If this menu option is selected the help search window will open. You can either enter a keyword in the 
text box, or select one from the list.



The Main Application Window

When you first start BigNote, the main application window will open. Initially, no edit windows will be 
opened, unless you specified a file name as a command line argument when you started the program.



The Toolbar
The Toolbar is a row of buttons at the top of the main window which represent application commands. 
Clicking one of the buttons is a quick alternative to choosing a command from the menu.    Buttons on 
the toolbar activate and deactivate according to the state of the application.

Button Action Menu Equivalent

Create a new document File|New

Locate and open a file File|Open

Save the file in the active window File|Save

Cut selected text to Clipboard Edit|Cut

Copy selected text to Clipboard Edit|Copy

Paste text from Clipboard Edit|Paste

Undo previous editor action Edit|Undo

Search for text Search|Find

Repeat last Find or Replace operation Search|Next

Print the active window File|Print

Display help file contents Help|Contents



Windows Keys
Cursor Movement Keys
Dialog Box Keys
Editing Keys
Help Keys
Menu Keys
System Keys
Text Selection Keys
Window Keys



Cursor Movement Keys
Key(s) Function

Arrow key Moves the cursor left, right, up, or down in a field.
End or Ctrl+Right Arrow Moves to the end of a field.
Home or Ctrl+Left Arrow Moves to the beginning of a field.
Page Up or Page Down Moves up or down in a field, one screen at a time.



Dialog Box Keys
Key(s) Function

Tab Moves from field to field (left to right and top to bottom).
Shift+Tab Moves from field to field in reverse order.
Alt+letter Moves to the option or group whose underlined letter matches 

the one you type.
Arrow key Moves from option to option within a group of options.
Enter Executes a command button.

Or, chooses the selected item in a list box and executes the 
command.

Esc Closes a dialog box without completing the command. (Same as
Cancel)

Alt+Down Arrow Opens a drop-down list box.
Alt+Up or Down Arrow Selects item in a drop-down list box.
Spacebar Cancels a selection in a list box.

Selects or clears a check box.
Ctrl+Slash Selects all the items in a list box.
Ctrl+Backslash Cancels all selections except the current selection.
Shift+ Arrow key Extends selection in a text box.
Shift+ Home Extends selection to first character in a text box.
Shift+ End Extends selection to last character in a text box



Editing Keys
Key(s) Function

Backspace Deletes the character to the left of the cursor.
Or, deletes selected text.

Delete Deletes the character to the right of the cursor.
Or, deletes selected text.



Help Keys
Key(s) Function

F1 Gets Help and displays the Help Index for the application. If the 
Help window is already open, pressing F1 displays the "Using 
Windows Help" topics.
In some Windows applications, pressing F1 displays a Help topic
on the selected command, dialog box option, or system 
message.

Shift+F1 Changes the pointer to  so you can get Help on a specific 
command, screen region, or key. You can then choose a 
command, click the screen region, or press a key or key 
combination you want to know more about.
(This feature is not available in all Windows applications.)



Menu Keys
Key(s) Function

Alt Selects the first menu on the menu bar.
Letter key Chooses the menu, or menu item, whose underlined letter 

matches the one you type, when a menu has focus.
Alt+Letter key Pulls down the menu whose underlined letter matches the one 

you type.
Left or Right Arrow Moves among menus of the main menu bar.
Up or Down Arrow Moves among menu items within a drop-down menu.
Enter Chooses the selected menu item.



System Keys
The following keys can be used from any window, regardless of the application you are 
using.

Key(s) Function

Ctrl+Esc Switches to the Task List.
Alt+Esc Switches to the next application window or minimized icon, 

including full-screen programs.
Alt+Tab Switches to the next application window, restoring applications 

that are running as icons.
Alt+PrtSc Copies the entire screen to Clipboard.
Ctrl+F4 Closes the active window.
F1 Gets Help and displays the Help Index for the application. (See 

Help Keys)



Text Selection Keys
Key(s) Function

Shift+Left or Right Arrow Selects text one character at a time to the left 
or right.

Shift+Down or Up Selects one line of text up or down.
Shift+End Selects text to the end of the line.
Shift+Home Selects text to the beginning of the line.
Shift+Page Down Selects text down one window.

Or, cancels the selection if the next window is 
already selected.

Shift+Page Up Selects text up one window.
Or, cancels the selection if the previous 
window is already selected.

Ctrl+Shift+Left or Right Arrow Selects text to the next or previous word.
Ctrl+Shift+Up or Down Arrow Selects text to the beginning (Up Arrow) or end

(Down Arrow) of the paragraph.
Ctrl+Shift+End Selects text to the end of the document.
Ctrl+Shift+Home Selects text to the beginning of the document.



Window Keys
Key(s) Function

Alt+Spacebar Opens the Control menu for an application window.
Alt+Hyphen Opens the Control menu for a document window.
Alt+F4 Closes a window.
Alt+Esc Switches to the next application window or minimized icon, 

including full-screen programs.
Alt+Tab Switches to the next application window, restoring applications 

that are running as icons.
Alt+Enter Switches a non-Windows application between running in a 

window and running full screen.
Arrow key Moves a window when you have chosen Move from the Control 

menu.
Or, changes the size of a window when you have chosen Size 
from the Control menu.



Enter the text you want to find in this textbox.



Click this button to find the text you are seeking in the edit window.



Click this button to close the dialog when you have finished searching for text.



Check this checkbox to restrict your search to whole words only.



Check this checkbox to restrict matches to those words which match the case of the letters in your 
search string.



Enter the text you wish to have replace the found text in this textbox.



Click this button to search for the first occurrence of the search text and replace it with the replacement 
text you entered in the replace textbox.



Click this button to replace all occurrences of the search text in the edit window with the replacement 
text in the replace textbox.



Click here to open the File menu, which allows you to create a new file, open an existing file, and save a
file which you have created or edited.



Click here to open the Edit menu, which allows you to cut, copy and paste text in the active editor 
window.



This is the application’s title bar, displaying the name of this program, BigNote.



Click here to open the Search menu, which allows you to find and replace text within the active editor 
window.



Click here to open the Programs menu, which allows you to start a Dos Prompt session or the Windows 
Explorer without having to switch away from BigNote.



Click here to open the Window menu, which allows you to tile, cascade, and arrange icons for open 
editor windows.



Click here to open the Help menu, which allows you to get help on how to use this program.



Using The New Explorer Style File Dialogs

Windows 95 introduces a new style of File Open/Save Dialog, which includes many powerful features. In
many ways, these dialogs are actualy mini-Explorer sessions, allowing you to do far more than selecting
a file to open or save. In addition, the dialog provides tooltips help for the buttons used in the dialog.

The File Open Dialog 

The File Save Dialog 



The File Open Dialog

When you select a file open command in your application, the file open dialog box will appear on your 
screen. 



This combobox displays the current folder(directory). The list of this control displays a tree view of the 
directory structure of your computer.



Click this button to move up one level on the directory tree.



Click this button to create a new folder(directory).



The files in the currently selected folder(directory) are displayed in this window.



Click this button to view a list of the files in the currently selected folder.



Click this button to see a detailed view of the files, including size, date, and time created. This view is 
actually a mini-Explorer session. If you right click on a file in this view, you will get the same menu you 
would get if you right-click the file in Explorer.



Type the name of the file you wish to open in this dialog. Or, if you select a file in the file window, it’s 
name will appear in this text box.



This listbox will list the available file types. Only the files of the type currently selected in the file type 
listbox will be visible in the file window.



Click this button to open the file you have selected or typed in the file name box.



Click this button to cancel the file open operation.



The File Save Dialog

When you select a file save-as command in your application, the file save dialog box will appear on your
screen. 




