
Take A Message Help Index

Take A Message is a computerized message center for Windows users.    Use it to catalog incoming calls 
and visitors.    You can also print the list of calls or print any individual call in a "message pad" form to 
leave on someone's desk.

How To...

Commands
File menu
Edit menu
View menu
Window menu
Help menu

For Technical Support call: 1-800-831-2694



How To Use

Use Take A Message to keep a list of incoming calls, visitors, and other messages.    Simply 
add items by clicking on the "Add" button.    Deleting an item is just as simple.

You can use the sort option to sort by (1) who the message is for, (2) who the message is 
from, or (3) date/time of message.    And of course you can either print out a list of calls or 
print out an individual call in a "message pad" form to hand to someone.



File menu commands

The File menu offers the following commands:

New Creates a new document.
Open Opens an existing document.
Close Closes an opened document.
Save Saves an opened document using the same file name.
Save As Saves an opened document to a specified file name.
Print Prints a document.
Print 
Preview

Displays the document on the screen as it would appear printed.

Print Setup Selects a printer and printer connection.
Exit Exits Take A Message.



Edit menu commands

The Edit menu offers the following commands:

Add Item Add a new item to the Message List.
Delete Item Delete the current item from the Message List.
Previous Item Go to the previous item in the Message List.
Next Item Go to the next item in the Message Do List.
Preferences Change various options (i.e. confirm deletions, etc.).



View menu commands

The View menu offers the following commands:

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.
Switch 
View

Toggle the active view between the current item and the 
list.

Auto Sort Automatically sort the items in the list as changes are 
made.

Sort Use this to sort the list when Auto Sort is turned off.
Sort 
Options

Choose how you want the list to be sorted.

Search Use this to select which items you wish to display.

Use 
Military 
Time

Use this to toggle between Standard and Military Time 
format.

Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple 
views of multiple documents in the application window:

New Window Creates a new window that views the same document.
Cascade Arranges windows in an overlapped fashion.
Tile Arranges windows in non-overlapped tiles.
Arrange Icons Arranges icons of closed windows.
Split Split the active window into panes.
Window 1, 
2, ...

Goes to specified window.



Help menu commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Index Offers you an index to topics on which you can get help.
Using 
Help

Provides general instructions on using help.

About Displays the version number of this application.



New command (File menu)

Use this command to create a new document in Take A Message.    

You can open an existing document with the Open command.

Shortcuts

Toolbar:
Keys: CTRL+N



Open command (File menu)

Use this command to open an existing document in a new window.    You can open multiple 
documents at once.    Use the Window menu to switch among the multiple open documents.  
See Window 1, 2, ... command.

You can create new documents with the New command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open:
Take A Message Files (.msg extensions)

Drives
Select the drive in which Take A Message stores the file that you want to open. 

Directories
Select the directory in which Take A Message stores the file that you want to open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



Close command (File menu)

Use this command to close all windows containing the active document.    Take A Message 
suggests that you save changes to your document before you close it.    If you close a 
document without saving, you lose all changes made since the last time you saved it.    
Before closing an untitled document, Take A Message displays the Save As dialog box and 
suggests that you name and save the document.

You can also close a document by using the Close icon on the document's window, as shown 
below:



Save command (File menu)

Use this command to save the active document to its current name and directory.    When 
you save a document for the first time, Take A Message displays the Save As dialog box so 
you can name your document.    If you want to change the name and directory of an existing 
document before you save it, choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command (File menu)

Use this command to save and name the active document.    Take A Message displays the 
Save As dialog box so you can name your document.    

To save a document with its existing name and directory, use the Save command.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name.    A filename can contain 
up to eight characters and an extension of up to three characters.    Take A Message adds
the extension you specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.

Save File As Type
Use this list to select what type of document you want displayed in the file list.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four 
documents you closed.    Choose the number that corresponds with the document you want 
to open.



Exit command (File menu)

Use this command to end your Take A Message session.    You can also use the Close 
command on the application Control menu.    Take A Message prompts you to save 
documents with unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Add Item command (Edit menu)

Use this command to add a new item to the Message List.    After you have selected the 
command, the left portion of the window ("Item View") will be ready for you to begin 
entering the message.    The changes will be reflected in the list to the right.

Shortcuts

Toolbar:
Keys: CTRL+A



Delete Item command (Edit menu)

Use this command to delete the current item from the Message List.    Be careful when 
deleting items;    this command cannot be undone.

Shortcuts

Toolbar:
Keys: CTRL+D



Previous Item command (Edit menu)

Use this command to move to the previous item in the list.    If the List View is the active 
view, you can also hit the Up Arrow Key to move to the previous item.    You can click the 
mouse anywhere in the list to select a specific item.



Next Item command (Edit menu)

Use this command to move to the next item in the list.    If the List View is the active view, 
you can also hit the Down Arrow Key to move to the previous item.    You can click the mouse
anywhere in the list to select a specific item.



Preferences (Edit menu)

Use this command to bring up the Preferences Dialog.    This dialog will allow you to change 
various options, such as whether or not to confirm deletions.



Preferences dialog box

This dialog allows you to set two types of options.    The options under "Application 
Preferences" will be set for all documents, and these options take effect immediately when 
you exit this dialog.    The options under "Open Documents with" determine how you want 
these settings to be each time you start a new document or open an old document.    
Changing these settings in this dialog box only affect the way a new document is created.    
They do not affect the documents which are already open.    See the individual option below 
to see how to change those settings for a document that is already open.

Application Preferences:
Confirm Before Deleting Items -- If this option is checked, Take A Message will ask if 

you are sure you want to delete this item every time you try to delete 
an item.

Remember Last "Taken By" -- If this options is checked, Take A Message will 
"remember" who took the last message and insert that name in the 
"Taken By" field of any new item that is created.

Open Documents with:
Use Military Time -- If this options is checked, whenever Take A Message opens a new 

document, Military Time format will be used.    To toggle between 
Standard and Military time format for a document which is already 
open, select Use Military Time from the View Menu.

Start with AutoSort On -- If this options is checked, whenever Take A Message opens a
new document, AutoSort will be on.    To turn AutoSort on or off for a 
document which is already open, select AutoSort from the View Menu.

Set Initial Sort Order -- Selecting this button will bring up a dialog which will allow you
to set the sort order to be used whenever Take A Message opens a new
document.    To change the sort order for a document which is already 
open, select Sort Options from the View Menu.



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in Take A Message, such as File Open.    A check mark appears 
next to the menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in Take A Message,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To

Open a new document.

Open an existing document.    Take A Message displays the Open dialog box, in which 
you can locate and open the desired file.

Save the active document or template with its current name.    If you have not named
the document, Take A Message displays the Save As dialog box.

Add a new item to the Message List.

Delete the current item from the Message List.

Sort the items in the Message List.

Search for items in the Message List matching the given search parameters.

Print the active document.

Display the version and copyright information about the application.

Put the application into "Help Mode".    See Context Sensitive Help.



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the Take A Message window.    To display or hide 
the status bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus.    This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them.    If after viewing the description
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The right areas of the status bar indicate    the following:

Indicator Description
VIEW This indicates which view is current -- it will either say ITEM or LIST.    The 

"current" view is the one which accepts keystrokes and the one which will be 
printed if you choose Print from the File Menu.

CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.
0000 of 0000 This indicator displays how many items are currently "found" (showing in the 

list on the left side of the window) out of the total number of items in this file.   
If you want to see all of the items, choose Search from the View Menu and 
select "Show all" from the Search Dialog Box.



Switch View command (View menu)

The "current" view is the one which accepts keystrokes and the one which will be printed if 
you choose Print from the File Menu.The easiest way to tell which view is the current view is 
to look at the View Indicator on the Status Bar.

Use this command to move between the Item View (left part of window) and the List View 
(right part of window).    The Item View displays and allows you to edit the information about 
the current item in the list.    The List View displays the entire list in a scrolling view, allowing 
you to view at a glance your Message List.    If the Item View is currently active, this menu 
command reads "To List View."    If the List View is currently active, this menu item reads "To 
Item View."

Shortcuts
Keys: ALT+LeftArrow or ALT+RightArrow



Auto Sort command (View menu)

If Auto Sort is turned on (a check mark is beside the menu item),    the list will be sort 
automatically every time you make a change to it.    If Auto Sort is turned off, you must 
select Sort from the View Menu to sort the list.    Use the Preferences Dialog Box to choose 
whether you want AutoSort to default to on or off.    Use this menu command to toggle it on 
or off for a specific document.



Sort command (View menu)

Use this command to sort the list when you have Auto Sort turned off.    Select Sort Options 
to select how you want the list sorted.



Sort Options command (View menu)

This command will bring up a dialog box which will allow you to select how you want the list 
to be sorted.    See Sort Options Dialog for more information.    Use the Preferences Dialog 
Box to choose the default Sort Order.    Use this menu command to change the sort order for 
a specific document.

Shortcuts

Toolbar:



Sort Options dialog box

Use this dialog box to select how you want your Message List to be sorted.    You can choose 
to sort by:

Message For -- the list will be sorted alphabetically by the Message For field.
Message From -- the list will be sorted alphabetically by the Message From field.
Date/Time -- the list will be sorted with the earliest dates displayed first.

If you want the list to be displayed in such a way that it is sorted on 2 fields (i.e. sort by 
Message For, but have the messages for a given person be sorted by date/time), sort by the 
secondary field first, and then sort again by the primary field.    In the above example, this 
would mean sorting by Date/Time, and then by Message For.



Search command (View menu)

This command will bring up a dialog box which will allow you to search for all items in the 
Message List which match the given search parameters.    See Search Dialog Box for more 
information.

Shortcuts

Toolbar:



Search Options dialog box

This dialog box will allow you to set the search parameters.    If the "Show All" check box is 
selected, all items will be "found."    Otherwise, you can search based on any combination of 
the Message For, Message From, Company, Message, and Date fields.    You can also choose 
whether the search should be case sensitive and whether or not it should search for whole 
words only.

To find all items on a specific date, fill in both the Date From and Date To fields with the 
same date.    To find all items on or before a specific date, put that date in the Date To field 
and leave the Date From field empty.    To find all items on or after a specific date, put that 
date in the Date From field and leave the Date To field empty.

Use the Case Sensitive and Whole Words check boxes to limit the type of search.    The 
following example should explain.    Let's say you have message entries for Al, al, Alen, and 
Dale.

This is how the check boxes would affect the search if you did a search on "Al":

Case Sensitive Whole Words Only Search would find messages for:
Off Off Al, al, Alen, Dale
On Off Al, Alen
Off On Al, al
On On Al



Use Military Time command (View menu)

This command allows you to switch between Standard and Military Time format.    Use the 
Preferences Dialog Box to set the default to the one you prefer so that all documents will 
open in your desired format.    Use this menu command to switch between the two for a 
specific document.



New command (Window menu)

Use this command to open a new window with the same contents as the active window.    You
can open multiple document windows to display different parts or views of a document at 
the same time.    If you change the contents in one window, all other windows containing the 
same document reflect those changes.    When you open a new window, it becomes the 
active window and is displayed on top of all other open windows.



Cascade command (Window menu)

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Arrange Icons command (Window menu)

Use this command to arrange the icons for minimized windows at the bottom of the main 
window.    If there is an open document window at the bottom of the main window, then 
some or all of the icons may not be visible because they will be underneath this document 
window.



Split (Window menu)

Use this command to move the "Split Window" control.    The "Split Window" control is the 
vertical bar which divides the "Item View" from the "List View".    If you want to make one 
portion smaller and the other larger, choose this command, and then use the arrow keys to 
move the splitter bar.    Press Enter when you are finished, or press ESC to cancel the action.



1, 2, ... command (Window menu)

Take A Message displays a list of currently open document windows at the bottom of the 
Window menu.    A check mark appears in front of the document name of the active window.  
Choose a document from this list to make its window active.    



Index command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using Take A Message and various types of reference 
information.    

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of Take A
Message.

Shortcuts

Toolbar:



Context Help command 

Use the Context Help command to obtain help on some portion of Take A Message.    When 
you choose the Toolbar's Context Help button, the mouse pointer will change to an arrow 
and question mark.    Then click somewhere in the Take A Message window, such as another 
Toolbar button.    The Help topic will be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window.    It contains the name of the application 
and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the each view (Item View and List View) in the 
document window.    The scroll boxes inside the scroll bars indicate your vertical and 
horizontal location in the document.    You can use the mouse to scroll to other parts of the 
document.

In the left portion of the window (Item View), the scroll bars will appear if the view is too 
small to display the entire data entry area.    If this occurs, you can use the scroll bars to 
scroll to a given part of the view to continue entering data.

In the right portion of the window (List View), the scroll bars allow you to scroll through the 
entire list of items, and to scroll left to right to view all of the text for a given item.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the Take A Message window to an icon.

Shortcut
Mouse: Click the minimize icon  on the title bar.

Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut
Mouse: Click the maximize icon  on the title bar; or double-click the title bar.

Keys: CTRL+F10 enlarges a document window.



Next Window command (document Control menu)

Use this command to switch to the next open document window.    Take A Message 
determines which window is next according to the order in which you opened the windows.

Shortcut
Keys: CTRL+F6



Previous Window command (document Control menu)

Use this command to switch to the previous open document window.    Take A Message 
determines which window is previous according to the order in which you opened the 
windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the
document Control menu closes only one window at a time.    You can close all windows at 
once with the Close command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the Take A Message window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not 
affect applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Modifying the Document

Use the items under the Edit Menu to make changes to the document.    You can add items to
or delete items from your Message List.    Use the left portion of the window to enter the 
message information.    The changes will be reflected in the list in the right portion of the 
window.



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.





Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where 
you may specify the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options.

Note: If the "Item View" is the current view, the current message will print in a "message 
pad" form.    This is handy to be able to give to someone or leave on someone's desk.    If the 
"List View" is the current view, the list of currently "found" items will be printed.    The easiest
way to tell which view is the current view is to look at the View Indicator on the Status Bar.    
To switch between views, either click the mouse somewhere inside the view you want to 
select, or select Switch View from the View Menu.    (As a shortcut, you can also use 
Alt+LeftArrow or Alt+RightArrow.)

Shortcuts

Toolbar:
Keys: CTRL+P



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selectio
n

Prints the currently selected text.
This option is not applicable to Take A Message.    If you want to 
print only the currently selected message in a message pad 
format, be sure the "Item View" is the current view when you print.
Otherwise the list on the right side of the window will be printed.    
(See the Note under the Print Command for more information.)

Pages Prints the range of pages you specify in the From and To boxes.
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that Take A Message is sending output to 
the printer.    The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the active document as it would appear when printed.    When 
you choose this command, the main window will be replaced with a print preview window in 
which one or two pages will be displayed in their printed format.    The print preview toolbar 
offers you options to view either one or two pages at a time; move back and forth through 
the document; zoom in and out of pages; and initiate a print job.

Note: The preview may be slightly distorted due to the fact that the image is being scaled.   
The preview is mostly useful for allowing you to see where page breaks will occur, how wide 
the margins are, etc.    Thin lines will sometimes not draw properly in the preview, but will 
draw correctly to the printer.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Prev Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.




