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Introduction

InfoRecall is a new type of Software, specifically made to store and find 
personal and business information fast and easy. InfoRecall ties all your 
information together, across all InfoRecall files and records with its 
powerful search features. Never again will you be looking all over for that 
important information.

Unlike some of the structured software programs, InfoRecall uses a free-
form approach. A record page can have a few words of information up to 
30,000 bytes of 
data. And you can link the information of one record to another record with
the hypertext functions. 

Clean up your desk, clear away the bits and pieces of information 
scattered all over the place and see how fast your productivity and 
decision making improves.
Information is vital to success, getting easy access to the information you 
need is the key to your success. You deal with a tremendous amount of 
information, daily, but too often the information you need is not quickly 
accessible. Some times you can’t find it at all. Information is power but not
having it where you can find it, robs you of that power. A page here, a note
there, bits of paper in file folders; that’s just not good enough any more. If 
information is vital and quick access is the key to success then 
organization provides that key for you. InfoRecall will do that for you! 
Expand your productivity, take control of your information with InfoRecall! 
We makes it easy!

No programming necessary! Whether you are a business person, a 
professional or run a household, there is lots of information to organize:

Pieces of Information, normally scatter stored
Contracts,    clauses, provisos and stipulations. 
Health    and medical terms referenced and explained. 
Business terms, concepts, practices, policies, etc. 
Words and Terms 
Advertising, Slogans, Campaigns 
Words that Sell
A collection of Letters
Customer Records
Client Lists
Inventories
Product Lists
Membership Lists
Obscure English words and terms



Fitness 
All type of Lists
Foreign Languages, 
Corporate training aid for all kinds of subjects.

Its use is limited only by your imagination.

Now with InfoRecall you can store it all, access it quickly, manipulate it, 
search through it, import text to it, export the whole thing or parts of it to 
other software, print it out, fax it and more. Use the power of the InfoRecall
hypertext like functions to switch back and forth from one record to the 
next, and back by simply double clicking on a word. You can cross 
reference any word to any record and instantly access these records. 
Every piece of text, every word, can be treated as a linkable element of 
your information system.    Large amounts of data can be accessed and 
linked with a few key words or data associations.

InfoRecall supports not only links between text, but also between files in 
its hypertext like environment to provide a robust multi-file access 
medium. You only need to double click on a record that equals a file name 
and it will open for you, at once. You can get at the power of InfoRecall 
through the simplicity of its push buttons. Conveniently located, the push 
buttons give you immediate access to the power of InfoRecall. And you 
won’t be stuck with our colors. You can customize your InfoRecall interface 
with the built in features that let you change the screen fonts, the screen 
font color and the screen background color, instantly.

InfoRecall is the most productive way to organize your information and it’s 
so easy to learn, you'll probably never even have to look at the manual. 
It’s guaranteed to help you increase your productivity.



Standard Windows Elements

When you start InfoRecall, you’ll see the main window which contains the 
standard Windows control elements. In the upper left-hand corner, the 
Control Menu box button. 
In the upper right-hand corner, the Maximize and Minimize and Restore 
buttons. The Title bar, with the InfoRecall label on it. If you’re not too 
familiar with the operation of 
these standard Windows elements, you should read Chapter 2, Basics in 
your Windows manual.



The Menu Bar

The Menu Bar is located just below the title bar. When one of these menus 
is selected, a pull down menu will appear, containing further menu items. 
Some of the menus have three periods, indicating that if you select one of 
them, a dialog box will appear asking you for more information before 
proceeding.

A Function Key    number (F3..) to the right of the menu item indicates that 
the function can be accomplished by pressing this Function Key or by 
selecting the menu item. 
Some menu items may have a Check    Mark to the left of them indicating 
that particular menu item is in use.Some letters of the menu items are 
underlined. This means that the menu item can also be selected by 
pressing the Alt key in combination with the underlined letter. As an 
example: To create a new file, press Alt-F-C. or to print a file, press Alt-F-P.



The Information Line

The Information Line is just below the Menu Bar. The first item on this line 
is the date followed by the time. Next to the time is the Drop-Down Files 
Box and on the right-hand side is Record Name Field. 



The Drop-Down Files Box

The Drop-Down Files Box holds the names of all the files that have been 
established so far. By clicking on the arrow to the right of the Drop-Down 
Files Box, the box will open up and the file names will drop down.

Click on a file name and InfoRecall will clear the file currently in use, if any,
and load the new file you’ve selected. It’s a quick and convenient way to 
open and load files.



Record Name Field

This field is used to established the names of new records. Whenever you 
want to add a new record to the file, you’ll use this field to type in the 
record name. Press Enter or click on the text field and you are ready to 
enter text to the record.



The Tool Bar

InfoRecall tool-bar is conveniently located and affords you quick access to 
the most often used features. Please read the section on the File Menu Items 
for a more in depth explanation of these features.

    Show First/Previous Record 
A single click on this button will open the Record positioned just before the 
one currently open. If no Record is open then a single click will open the first 
Record. 
Double on this button and it will select and show the first record in the 
opened file.

    Show Last/Next Record
A single click on this button will open the Record positioned just after the one
currently open. If no Record is open then a single click will open the last 
Record. Double on this button and it will select and show the last record in 
the opened file.

    Move Back
Returns to the last open Record. Enables you to quickly move back and forth 
between the last two opened Records.

    Search Records Field
Quickly finds a Record in the Records Field. If found it will select that Record 
and display it.

    Search Files
Search one or all InfoRecall Files in the current directory for any word or 
phrase.



    See Results Again
Access the results of the Search all Files again. The results of the initial 
search are stored in an array for fast repeats. 

 Search Text
Searches the text of a currently open record for a word or a phrase and 
highlights it when found. F4 finds the next occurrence.

 Expand/Contract text Field    

Enlarges the Text Field if it is in its regular state. When enlarged, the arrow 
points in the other direction. Clicking it again contracts it back to regular 
size.

    Enter New Record
Clears the Record Name Field and the Text Field, readying them for a new 
Record entry.

    Save Record
Saves a new Record to the File or saves changes to an existing Record.

    Delete a Record
Deletes a Record from the file.

    Print
Prints a Record to your printer.



 Lock a File
Lock a File with a Password

Make a Phone Call
Enables you to make a Phone Call

Insert Time/Date
Insert Time or Date or both in either Record Name or the Text Fields

    Exit
Closes all Files and exits InfoRecall



The Records Field

This is the field on the left. It lists, in alphabetical order, all the Records 
that have been 
establish within a File. At first you will not see the scroll bar to the right of 
it, only a line 
separating the Records Field from the Text Field.    The scroll bar only 
becomes visible as you establish Records beyond the boundaries of the 
Record Field and all Records are no longer visible.

Scrolling through text 
If your document fills more than one screen, you can use the scroll bars to 
scroll through the text to see more of it.

Unless you start InfoRecall with a File, the Records Field will be blank as 
you start 
InfoRecall. It'll be populated as soon as you open a File.



The Text Field

This is the large field to the right of the InfoRecall window. It will hold the 
text associated with your Records. The Text Field holds up to 32,000 bytes 
of information. As you type, the size of the text is shown in the Status bar 
under Record Size.

Scrolling through text 
If your document fills more than one screen, you can use the scroll bars to 
scroll through the text to see more of it.

Unless you start InfoRecall with a File and a Record, the Text Field    will be 
blank as you start InfoRecall. It'll be populated as soon as you open a File.



The Status Bar

At the very bottom of InfoRecall is the Status Bar. It is a line reserved for 
messages. The Status bar contains the following information when a file is 
loaded.

The name of the file currently in use
The number of records contained in the file
The Record size when a Record is displayed
Help messages. 

The record size is continually adjusted as text is added or deleted.

The help messages are directly related to the currently selected menu 
item or the Tool Bar button directly under the mouse pointer. Once you 
activate a menu and highlight a menu item, a short explanation of this 
feature appears in the Status Bar. This explanation also appears when you 
move the mouse pointer over a Tool Bar button.



Re-Sizing the InfoRecall Window

InfoRecall will always start in Maximized form unless the application 
window was re-sized. Once re-sized, InfoRecall will start in the position and
size it was adjusted to.

To re-size the InfoRecall application window, click on the Restore button 
located at the right end of the title bar in a maximized application    
window.

The application window becomes smaller. Position the mouse cursor on the 
border until this arrow shows     for horizontal re-sizing or this arrow    for 

 vertical re-sizing. Press on the right mouse button and drag the border to a
new size. Do this until you are satisfied with the new size.

Clicking on the Restore button alternately reduces or maximizes the main 
window.
InfoRecall will save the size and position of its re-sized application window on
exit 
and start with the new size next time it is run.



Technical

Database
A database is a set of interrelated data records stored in a direct access 
storage device in a data structure that is designed for easy access. The 
InfoRecall Data base is designed so that its size is variable, it allows for 
growth and change of records. InfoRecall uses a Indexed Sequential Access
method to create and manage files.

Dataset
A dataset is a File that you have created and consists of 3 DOS files, thus, 
a set of files or dataset. These datasets contain your records and indexes, 
fast find tables and internal map tables. Their extensions are: .ISD, .ISF, 
and .ISM. The dataset are maintenance free. There is no need for any 
periodic File compacting or reorganization. Files are adjusted automatically
for growth and change of records.

Files
A File consists of a dataset containing indexes and records. Every time a 
File is created, you will be asked to name the File. The File will be known to
you by the name you’ve given it. The File can hold many thousands of 
records. InfoRecall efficiently manages files up to 512 megabytes.

Records
Records are what are stored in files.    A complete unit of information in a 
File is called a Record. A Record in InfoRecall is made up of the name of the
Record and a text field that contains the text of the Record. The Record 
Name can be up to 40 characters long.    InfoRecall allows you to have 
variable length Records, from just a few bytes (characters) up to 32,000 
bytes.



Network Version

Overview
The Network version of InfoRecall provides each user with full functionality 
of the stand alone version and, additionally, the capability of sharing Files 
with other users. All user can open the same File but only one user at a 
time can open and work on a Record. When a user opens a record, 
InfoRecall will lock that Record and access to all other users will be denied 
until the Record is closed.

To unlock a record, the user who opens it, must close it by either selecting 
another Record or by starting a new Record or opening another File. Every 
time a record is selected, it's locked and unlocked as soon as another is 
selected.

When a Record is in use and another user attempts to open it, InfoRecall 
will issue a warning message. When Okay is clicked, InfoRecall will move to
the next available record.

Installation
Install the InfoRecall program and data files in the appropriate directory on
the network server. Add the InfoRecall directory to you PATH in the 
AUTOEXEC.BAT file. The DOS utility SHARE must be loaded.



Start-Up

Starting InfoRecall
InfoRecall can be started like all other windows programs, from the 
Program Manager or whatever other means you’ve selected. In addition, 
InfoRecall can load a File upon starting. To do so, add the file name in the 
Program Manager. Form the Menu Bar, select the File Menu, click on 
Properties and the Program Item Properties dialog box will display.

Under Command Line and after C :\INFO\INFO.EXE, type the name of the 
File that you want to start with, like: C :\INFO\INFO.EXE sample
InfoRecall will start with the file Sample loaded automatically. 

See also Starting InfoRecall with a File and a Record

The Default Settings for InfoRecall on Start-Up are set to: 

Screen Font Name: System
Screen Font Size: 9.75
Screen Font Colors: Black
Screen Background Colors: White
Printer Fonts: Courier
Printer Font Size: 12
Hypertext ON
Toolbar ON
Automatic Text Save OFF

These setting can be changed. To find how, please read the sections on 
Printer Fonts and Screen Settings. 

Loading a File
InfoRecall files can be loaded (opened) four different ways. 

1. Start InfoRecall with a file name specified as described in the above 
example.

2. From the File Menu select Open File and choose a file name.
3. From the Drop-Down File Box. Click the arrow and click on a File 
Name.

4. Hyper Load a File by double clicking on a Record Name that 
corresponds to a File    

5. Please see the menu items for a more in depth explanation of these 
features

6. Read the section on Starting InfoRecall with a File and a Record



Hypertext

What is Hypertext
The term "hypertext" was coined in the mid-1960's by computer scientist 
Ted Nelson.    The original idea of hypertext came from Vannevar Bush, 
President Roosevelt's wartime science advisor. He proposed a machine 
called the "Memex" in an Atlantic Monthly magazine article in July, 1945 
titled "As We May Think".

The strict theoretical vision of hypertext proposes that every piece of text, 
every word, be treated as a linkable element of an information system.    
Large amounts of data 
can be accessed and linked with a few key words or data associations. 
InfoRecall supports hypertext like functions. Simply capitalize the words 
that you want to cross 
reference. Establish Records with names that equal the capitalized words. 
Double click the capitalized word and you will immediately be moved to 
that Record.

Overview
A InfoRecall File can be made up of many Records that may be related in 
some ways. Because the records are related to each other in this way, it is 
useful to be able to 
cross-reference words to Records. 

Operation
As an example, a word is used in a Record Text that is more fully illustrated
in another Record. Capitalize the word, and establish a Record by that 
name. Now, when you double click on the capitalized word, InfoRecall will 
jump to the Record of that name and display its content. If you use and 
capitalize the word from the previous Record as well as capitalizing other 
words and establishing Records for them, you can jump quickly from one 
Record to another to another yet and back again, to look up related words 
and terms or meanings. 

You can practice this extremely useful feature with the Sample files that 
come with InfoRecall. 



Hype File Loading

Hyper Loading
Eventually, you may have created many Files, some related in some ways. 
Similar to the above described Hyper Text Function that works with words 
and records, 
this function works with Record Names in the Records Field. 

A File may contain Records that are related to another file. These Files can 
be cross-referenced so that if you double click on a Record that is also the 
name of a File, InfoRecall will load that File for your viewing. The previously
loaded File will be unloaded.

Operation
As an example, a Record used in a File covers a certain subject, but the 
subject is broad and is covered in another File in much more detail. Still 
you want quick access to this information. Capitalize the Record Name, 
and establish a File by that name, if one does not already exist, and place 
in whatever Records that are required. 

Now, when you double click on the capitalized Record Name, InfoRecall will
unload the current File and load the File whose name equals the Record 
Name you just 
double clicked. You may want to    capitalize a Record Name that 
corresponds to the previous File as well as capitalizing other Record Names
and establishing Files for them, so that you can move quickly between 
many Files.

The Sample files that come with InfoRecall, provide you with an 
opportunity to practice this important feature.



Open File

From the File menu select Open File and the Windows Open File dialog box 
will appear. The Directory shown will always be the directory in which the 
InfoRecall executable file is located.    Select a file by clicking on a file 
name and clicking OK or double clicking on a file name. InfoRecall will load 
the selected file. InfoRecall will display the File Name in the Drop-down    
Files Box in the Information Line as well displaying file information in the 
Status Bar.



Create New File

Choose Create New File from the File Menu and a dialog box similar to the 
Windows Open File will appear. The File List Box will show all the files but 
the file names will be shaded. Type in the name of the file you want to 
create. You can type directly over the highlighted file extension (*.isd). It is
not necessary to add the extension to the file name. InfoRecall will add it 
when it creates the File. Press enter or click OK and your new file will be 
created and immediately loaded into InfoRecall, ready for your use. 

The file name must consist of 8 letters or less, not counting the file 
extension (isd). If it is longer, you will be informed that it is not a valid file 
name.If you click on a shaded file name, InfoRecall will assume that you 
want to replace an existing file and will issue the warning message, telling 
you that the file already exists and asking you if you want to replace it. If 
you click Yes, the existing file will be overwritten. All your data in that file 
will be destroyed! 

It will help to organize your file names to reflect their subjects. For 
instance, if you want to store medical information, call the file MEDICAL. 
Other files may be BUSINESS or ENGLISH or LEGAL, NOTES, TRAVEL etc. 



Delete File

Choose Delete File from the File Menu and a dialog box similar to the 
Windows Open File dialog box will be shown. All the current files will be 
displayed. Click on a file name and click OK, or double click on a file name 
and a warning message will ask you if you want to delete the file.

Clicking Yes will delete the file. All the data contained in the file will be 
destroyed.
You can delete a file even if it is currently loaded and in use by InfoRecall. 
If you choose the name of a file currently in use by InfoRecall, a message 
will be displayed giving you a Yes or No choice. Clicking Yes will delete the 
file. All the data contained in the file will be destroyed. The file will be 
unloaded and any reference of it deleted. 

You can delete other files. Choose a different file extension or choose All 
Files (*.*) and the Delete File dialog box will display the files with that meet
the new file 
extension. Select a File and click OK to delete it.

Note: You can not Delete a File if it was secured by a Password unless you 
know    the Password. Please read the section on Password for further 
details.



Import Text File

When you select Import Text File, another menu will pop up and give you a 
choice of importing as a New Record,    Prefix to Record or Append to 
Record. If you select    New Record, all text will be cleared as InfoRecall will 
assume that this will be a new Record. If you select Prefix to Record, the 
imported file will be adding to the beginning of the existing Record, if you 
select Append to Record the imported file will be adding to the end of the 
existing Record.

A dialog box appear. The extension *.txt will be prompted in the File Name 
box and all the files that have this extension will be shown in the files list 
box. You can select 
the extensions of other files (*.doc;*.bat) or all files (*.*) by clicking on the 
arrow to the right of the ‘List Files of Type’ box.    If this is a new Record, 
the name of the imported file will be used as the Record name. Accept the 
name or change it and then save it, if you want to keep it as a record.

To select a file, click on a file name in the list box and click OK, or double 
click on a File name. InfoRecall will import the file and place it in the Text 
Field. Import Text File enables you to import and save any ASCII file up to 
30,000 bytes long. Any ASCII file can be imported, regardless of the file 
extension. The    imported files are shown in the Text Field AS IS. Any 
formatting    has to be done manually. 



Export Text File

You can export any record as an ASCII text file to be used with Word 
processor or any other software that can use ASCII files. When you select 
Export Text File, the export file dialog will appear.    InfoRecall will suggest a
name and displayed it in the File Name box. Accept or change the name or
change it then press enter or click OK. It is not necessary to add a file 
extension (.ext). You can add any other extension, if no extension is added,
InfoRecall will add (.txt) to the file name. 

The file name must be made up of 8 characters or less. The total length of 
the name, including the extension .txt, must not exceed 12 characters. If 
you select a name from the files list box of the dialog box or if you have 
typed in a name of a file that already exists, InfoRecall will warn you and 
ask you if you want to overwrite this file. If you choose to overwrite the 
file, the previous text will be lost, and will be replaced with the new text.



Printer Fonts

When you choose Printer Fonts the Windows Font dialog box will come into 
view.
The Printer Fonts feature enables you to select different printer fonts. The 
dialog box will show all the fonts available to you. Select a font and a font 
size and font style then click the OK button. 



Printer Setup

The Windows Printer Setup dialog box will become visible. This is offers the
full range of the Windows Printer Setup functions.



Print Full Text

Prints the Record. If you haven’t selected a printer font and a font size, 
InfoRecall will print the record in its default setting. The default font is 
Courier and the default font size is 12.    To print part of the text, see next 
section on Printing Selected Text. Text can be printed both in the Portrait or 
Landscape orientation. The amount of text that will be printed on a line will 
adjust to the paper orientation.



Print Selected Text

To print part of the text, hold the mouse button down and drag the mouse 
across the text you want to print, then click print. You can also select any 
text by placing the 
insertion point at one end of the text you want to print, then holding down 
the SHIFT key, and clicking the opposite end of the text.

To select multiple lines, drag the mouse down to the left of the lines. Text can
be printed both in the Portrait or Landscape orientation. The amount of text 
that will be 
printed on a line will adjust to the paper orientation.



File Information

A Message box gives you information about the File that is currently in use.
The file name along with the number of records the file contains, the size 
of the Records Field (either 26 or 40 characters) and the total size of the 
file is given. It also tell you When that File was established and when and 
at what time it was updated and what Record was worked on last. If you 
have previously used a version that did not do Date/Time stamping of 
Files, InfoRecall will use today's date as the File Established date when you
open and update a Record the next time.



Exit

Exit will close all files and exit you from InfoRecall, bringing you back to 
Windows. This command can be found on the menu and can be activated 
from the exit button. If the text has changed and has not been saved, 
InfoRecall will warn you and offer you an option of Yes or No or Cancel.



Undo

Reversing an action.

If you perform an action that produces an un wanted result, you can 
reverse or "undo" the action. If    new text has been typed and you choose 
Undo, InfoRecall restores the Text field to the its previous state by erasing 
the newly typed text. You can    reverse the erase and get the text back by 
choosing Undo again.

If you delete text, you can restore it with Undo. 

Note: You must choose Undo before performing any other action. If you 
delete text with the Cut Full Text or Cut Selected Text menu items then use
Paste to restore the text.



Copy Full Text

Copies the full text of a Record to the clipboard. It will be available from 
the clipboard to be pasted to this or any other program as needed. This 
feature is only enabled if a File with Records has been loaded.



Copy Selected Text

Copies the text chosen by you to the clipboard. It will be available from the
clipboard to be pasted to this or any other program as needed. To copy 
part of the text, hold the mouse button down and drag the mouse across 
the text you want to copy then release the mouse button. Now select Copy
Selected Text from the Edit Menu or press Ctrl-Insert and the selected text 
will be copied to the clipboard.

You can also select any text by placing the insertion point at one end of 
the text you want to copy, then holding down the SHIFT key, and    clicking 
the opposite end of the text.To select multiple lines, drag the mouse down 
to the left of the lines.

This feature is only enabled if a File with Records has been loaded.



Cut Full Text

Cuts all the text in the Text Field. The cut text is not lost, it is placed into 
the clipboard and can be pasted back to this or any other program. The 
status bar will adjust the record size to zero.

This feature is only enabled if a File with Records has been loaded.



Cut Selected Text

Cuts selected text. The cut text is not lost, it is placed into the clipboard 
and can be pasted back to this or any other program. The record size in 
the status bar will adjust to show the new record size. To cut part of the 
text, hold the mouse button down and drag the mouse across the text you 
want to cut then release the mouse button. Now select Cut Selected Text 
from the Edit Menu.

You can also select any text by placing the insertion point at one end of 
the text you want to cut, then holding down the SHIFT key, and    clicking 
the opposite end of the text.To select multiple lines, drag the mouse down 
to the left of the lines.

The status bar will display the adjusted record size.

This feature is only enabled if a file with records has been loaded.



Paste

Pastes text from the clipboard to the Text Field of InfoRecall. When you 
paste an addition to existing text, the status bar will display the new 
record size. 

This feature is only enabled if a file with records has been loaded.



Font Types 

You can quickly change the screen display Font Type by selecting one of 
the following Font Types from the Options Menu.

Regular Fonts
Regular Bold Fonts
Regular Italic Fonts
Bold Italic Fonts

A check mark will appear next to the selected Font Style so that you can 
tell at a glance which type is in use.



Changing Text Case

You can quickly change the case of your text without retyping, making all 
or part of your text lowercase or uppercase.

To change text case:

1. Choose Upper or Lower case from the Options Menu. All text will 
change.

2. Select the text for which you want to change the case then choose 
either Upper or
Lower case from the Options Menu. The selected text will change.



Time/Date

You can insert the date or time anywhere in your Text or Records field. To do 
so:

1. Position the cursor where you want the insertion.
2. Press F2 or ALT-E-D or choose Time/Date from the Edit menu.
3. From the dialog box, select the date or time format you want.
4. Click the OK button or press Enter.

You can use either the mouse or the cursor keys to select the desired format.



New Record 

This command clears the Record Name Field and the Record Field as well as 
the Text Field, readying them for a new record entry. If you attempt to enter a
new record before the previous record has been saved, InfoRecall will warn 
you with a message that the text has changed and ask you if you want to 
clear it.

Click on the appropriate response button. This warning is for your safety. It 
can prevent the loss of important data if you choose this menu item and the 
record hasn’t been saved.

If you have the Autimatic Record Save feature ON (see Preferences) then this
message will not appear, instead, the new Record or the changed Text will 
automatically be saved.

Your Record Name can be up to 40 characters long. If you enter more than 
the 
40 character limit, InfoRecall will warn you with a message. When you click 
OK InfoRecall will trim the Record Name to 40 character.



File Condense

Even though the InfoRecall Data base is designed so that Files are adjusted
automatically as Records are added and deleted some space can be saved
by periodically condensing larger Files. To do so, select File Condense from 
the Records Menu.

 A dialog box will appear.

Select a File for condensing, InfoRecall will display the number of Records 
in the File as well as the File size. Click Condense to go ahead, Cancel to 
get back to the main window. If a Condense was performed, the number of
Records and the new File size will be displayed.



Save Records

Saves the newly established record to the file and adds the record to the 
Record Field. Should you attempt to save a record that already exists, 
InfoRecall will display a message telling you that the record exists. 

If this happens, simply change the Record Name and select Save Record 
again. Save Record Save changes to a Record.
 
If you make changes to a Record Text, select Save Records from the menu or 
click the Save Record    button and the changes will be saved. You can also 
change the 
Record Name, InfoRecall will replace the old Record Name with the new one 
and change the name in the Records Fieldas well. 

If you change the Record Name to one that already exists, InfoRecall will 
caution you to change the name of the Record.

If this happens, change the Record Name and select Save Record again from 
the menu or click on the Save Record Button.



Loss of Text

InfoRecall will try very hard to prevent the loss of unsaved text. It offers 
three 
features to prevent this from happening. 

1. Automatic Record Save
2. Automatic Text Save
3. Manual Text & Record Save warning

Whenever you try to select another Record from the Records Field or start 
a 
new Record or choose any function or feature that would cause loss of 
unsaved 
text, InfoRecall will either save the Record automatically or if this features 
is not on, 
warn you with this message.

Choose Yes if you want to save your text. InfoRecall will automatically save
it and then continue with whatever feature or function that you have 
selected before the message occurred.

Choose No to continue without saving your text. 

WARNING: Your text will be lost!

Select Cancel to stay where you were before the message occurred. This 
will neither save or lose your text

In case Windows crashes for any reason, InfoRecall will attempt to write 
the most recent changes to your File.



Delete Record

Delete Record allows you to delete a record from the File. Place the cursor 
bar on the Record Name in the Records Field and press the delete button or 
the Delete Record Menu Item. InfoRecall will ask you if you want to delete the
Record and present you with a choice of Yes or No in a message box.

If you choose Yes, the Record will be deleted!    InfoRecall will remove the 
Record Name from the Records Field. 

Deleting a Record will destroy the Record and the Record Text. You can not 
undelete a Record!



First Record

 
This feature will select the first Record in the dataset of the loaded file. This 
Record may not correspond with the first Record shown in the Records Field 
as it is sorted 
alphabetically. Choose First Record from the Records menu or double click on 
the Previous/First Toolbar button.



Previous Record

 
Select Previous Record    from the menu or click on the Previous Record 
Button and InfoRecall will display the previous Record in the sequence. 
Choose Previous 
Record from the Records menu or double click on the Previous/First    Toolbar 
button.



Last Record

 
This feature will select the last record in the dataset of the loaded file. This 
record may not correspond with the last Record shown in the Records Field as
it is sorted 
alphabetically. Choose Last Record from the Records menu or    click on the 
First/Last Toolbar button. The buttons are sensitive. Be sure to let the buttons
return fully 
before pressing them again or it will be interpreted as a double click.



Next Record

 
Choose Next Record    from the menu or click on the Next Record Button and 
InfoRecall will display the next Record in the sequence. Choose Next Record 
from the Records 
menu or click on the Next/Last Toolbar button. The buttons are sensitive. Be 
sure to let the buttons return fully before pressing them again or it will be 
interpreted as a double click.

When InfoRecall selects the Records as described above, the cursor bar in 
Records Field will be focused on the Record Name and the Record content will
be displayed. 



Move Back

 
InfoRecall keeps the previously closed Record in memory. This feature 
enables you to quickly move back and forth between the previously closed 
and the currently open Record. From the Records menu, choose Move Back 
or for a much faster way click on the Move Back Tool Button.



Opening a recently closed Record

InfoRecall lists the last four Records you closed at the bottom of the 
Records menu. You can return to a Record by choosing it from the menu.

To open a recently closed Record:

From the bottom of the Records menu, choose the name of the Record you
want, either with your mouse or with the cursor keys. Click on the Record 
or press Enter and InfoRecall will open it.



Text Field    EXPAND/NORMAL 

    

You can expand the InfoRecall Text Field by clicking    the Text Field 
Expand/Contract button on Toolbar or by choosing the Text Field Expand 
menu item. With the Text Field expanded, the menu item will read Text Filed 
EXPANDED.

If you want to choose another Record, you have to close the Text Field to 
normal size to enable you to see the Records Field. When you open a new 
File, InfoRecall 
automatically normalizes the Text Field.

To close the Text Field to normal size click the Text Field Expand/Contract 
button on Toolbar or choose the Text Field Expand menu item. With the Text 
Field normalized, the menu item will read Text Filed NORMAL.



Select Screen Fonts

This feature along with the ability to change the screen color enables you 
to customize InfoRecall to your liking. Choose Select Screen Fonts from the
Options Menu. The Windows Font dialog box will appear that allows you to 
change the Font, the Font Style and the Font Size. You can see what the 
font looks like in the Sample box. 

InfoRecall does not save your new Screen Font setting. You can do this by 
selecting Save Settings from the Options Menu.



Select Screen Color

For those of you who don’t enjoy black text on a white background, 
InfoRecall    enables you to achieve the color combination that suits you 
the best. Some stunning effects can be achieved by changing the Screen 
Color along with Screen Font Colors.

Choose Select Screen Color from the Screen Setting Menu and the color 
palette will come into view.

There are four check boxes:

1. Text Field
2. Records Field
3. Background Color
4. Foreground Color

Refer to the InfoRecall Window section for a refresher on Text and Records 
Fields.
To change the background color in the Text Field,    click on the Text Field 
check box and Background Color check box. Now click on any color box 
and see the color change immediately.

To change the color of the text in the Text field, click on the Text Field 
check box and Foreground Color check box. Click on any color box and see 
the text color change.

To change the text and background    color of the records field, click on the 
Records Field check box then alternate between the Background Color 
check box to change the background color and the    Foreground Color 
check box to change the colors of the Record Names.

When done, click Okay and return to the main window.

InfoRecall does not save your new Screen Color setting. You can do this by 
selecting Save Settings from the Options Menu.



Password

You can secure a file with a Password. Once secured, access to that File will
be restricted. Every time someone attempts to load the File, InfoRecall will 
insist on the correct Password. If the Password is not known, the File can 
not be opened. 

As you type your Password, asterisks will appear for the characters typed.

Setting a Password
Loading a Secured File
Changing a Password
Removing a Password



Preferences

Preferences allows you to modify some of the InfoRecall settings as well as
giving you the option to turn on the Automatic Text Save feature. From the 
Options menu, 
select Preferences and the Preferences dialog box will appear.

Hypertext
Automatic Record Save
Automatic Phone Number Search
Automatic Text Save
Save Settings



Starting InfoRecall with a File or a Record

As well as being able to load InfoRecall the regular ways provided for by 
Windows and described in the Start-Up section, you can start InfoRecall 
with a File only or request that it starts with a File and open a Record too.

Starting with a File
Starting with a File and a Record
File does not exist
Change Starting Settings
Clear Starting Settings



Default Settings

The Default Setting will always change the Screen Fonts, Screen Font 
Color, Screen Color and other defaults to those set by InfoRecall. They are:

Screen Font Name: System
Screen Font Size: 9.75
Screen Font Colors: Black
Screen Background Colors: White
Printer Font: Courier
Printer Font Size: 12
Hypertext: ON
Toolbar: ON
Automatic Text Save OFF

The default settings are set internally. There is no need to save them.



Restore Saved Settings

This feature restores InfoRecall to the Screen Fonts and Screen Font Color 
as well as the Screen Color    that were previously saved. This feature is for 
your onvenience, so that you can experiment with Options and always 
restore the screen after you’re done.



Save Settings

After you have chosen a combination of Fonts and Font Color and Screen 
Color that pleases you, you can save these setting by choosing Save 
Settings from the Options menu. A dialog box will show and inform you 
that it is about to save your new setting and enable you to do so or cancel 
the procedure. 

Once saved, InfoRecall will use this setting every time you start.



Setting a Password

A Password can only be set when a File is loaded. To set a Password, select 
Password from the Options Menu. The Password dialog box will be displayed.

The name of the File that you are securing is shown. Choose Cancel if you 
don’t wish to proceed or type in your Password and click Okay or press Enter. 
Another dialog box will appear, asking you to repeat the Password.

Type the Password again and click Okay or press Enter. If the Password 
matches the first entry, InfoRecall will secure that File. If it does not match a 
dialog box will give you another chance.

Click Retry to type the Password again. Click Cancel to abort the effort.



Loading a Secured File

When you load a file that is secured, InfoRecall will display a dialog box.

Type your Password and press Enter or Click Okay. If the Password is 
accepted, the File will be opened. If you have made a mistake or the 
Password was incorrect, then access will be denied and the a message will 
be displayed.

Type the Password again or click Cancel. The file will not be opened unless 
the correct Password is used. It may be a good idea to store your Password
so that if you do forget, you can retrieve it.



Changing a Password

To change a Password, open the File that is Password protected, InfoRecall 
will ask you for the Password before it opens the File. Once the File is open, 
choose Password from the Options menu. The Set Password dialog box will 
appear. 

Type the new Password click Okay or press Enter. The second dialog box will 
appear, asking you to Enter Password Again. Type the Password again and 
click Okay or press Enter. If the second entry of the Password does not 
matches the first, the Does not Match dialog box will be displayed. If the 
second entry of the Password matches the first, the File will be secured with 
the new Password.    

The procedure is the same as that for Setting a Password, described earlier 
under Setting a Password.



Removing a Password

To remove a Password, open the File that is Password protected. InfoRecall 
will ask you for the Password before it opens the File. Once the File is opened,
choose Password from the Options menu. The Set Password dialog box will 
appear. Do not type anything, leave the Password blank. Click Okay or press 
Enter. The second dialog box will appear, asking you to Enter Password 
Again. Once more, do not type anything, leave the Password blank. Click 
Okay or press Enter.

This will clear the File Password. The next time you open that file, it will no 
longer be secured. Other Password protected Files are not affected by this. 
Each File is protected separately and has to be cleared separately.



Hypertext

InfoRecall treats all capitalized words as potential Hypertext words, 
checking them against records to see whether a link exists. For instance, if
you perform a search 
and InfoRecall finds a match that is capitalized, it may highlight the search
word and immediately jump to the record that has a hypertext links to it. 
Searches and text 
editing may be easier with the Hypertext switched off. 

When Hypertext is on, the Hypertext check box will show a X mark. To 
switch it off, click on the check box. When off, the X mark does not show. 
To switch it on, click on the check box.



Automatic Record Save

The Automatic Record Save feature saves your text whenever you try 
to select 
another Record from the Records Field or start a new Record or choose 
any 
function or feature that would cause loss of unsaved text. 

To use the automatic save feature click on the Automatic Record Save 
check box. 
The X mark indicates that the Automatic Record Save is on. 

If a new Record has not been named, or if the name is the same as an 
existing 
Record, you will be informed to either name or rename the Record.



Automatic Phone Number Search

The Automatic Phone Number Search feature allows InfoRecall to start with
this 
feature on. Click on the Automatic Phone Number Search check box. The X
mark and the word ON indicate that the Automatic Phone Number Search 
is on. 
Click on Save if you want InfoRecall to start with this option on. 

Please read the section on the Phone Dialer for more information on this 
feature.



Automatic Text Save

The Automatic Text Save feature saves your text at a specified interval. To 
use the automatic save feature click on the Automatic Text Save check 
box. The X mark 
indicates that the Automatic Text Save is on. When you click the check 
box, InfoRecall will automatically select 5 minutes as the time interval. You
can select a different time by clicking on the down arrow next to TIME to 
open the Minute box. Type or select how often (in minutes) you want 
InfoRecall to save your work. For example, to save every 15 minutes, type 
or click 15.

With    Automatic Text Save on, your text will be saved at the selected 
interval. Should that interval occur while your Record has not been named,
or if the name is the same as an existing record, you will be informed to 
either name or rename the Record.



Save Settings

After you have set InfoRecall to your preference, you can save the settings
by clicking on the Save Settings check box. An X mark indicates that this 
option has been selected. Next time you start InfoRecall, the new settings 
will be in effect. 
If the Save Settings has not been checked then the selected settings will 
only last while InfoRecall is on. 

The next time you start, the old setting will be in effect.



Starting with a File

Start InfoRecall, load the File that you want InfoRecall to start with. Select 
Starting InfoRecall form the Options menu. A Dialog box will    appear 
showing you the name of the File. InfoRecall needs the full name including 
the path so that it can locate and load the File. Nothing appears under the 
heading Starting Record as in this case InfoRecall starts with a File only.

To accept the Starting File for loading when InfoRecall starts, Click Okay or 
Press Alt-O or simply press Enter.

Click Cancel or press Alt-C if you don’t want to accept this selection. When 
you click Cancel InfoRecall will take you back to the main screen without 
making any adjustments.



Starting with a File and a Record

InfoRecall can be started with a File and have a Record opened within that 
file every time load InfoRecall.

Start InfoRecall, load the File that you want InfoRecall to start with and 
click open a Record. Select Starting InfoRecall form the Options menu. The 
same Dialog box 
will    appear, this time showing the name of the File and the Record.

InfoRecall needs the full name including the path so that it can locate and 
load the File. Under Starting Record: is the name of the Record. In the 
example above the Record name is Flexible Budgets. Click Okay or Press 
Alt-O or simply press Enter and next time you start, InfoRecall will load the 
File and open the Record for you.

Click Cancel or press Alt-C if you don’t want to accept this selection. When 
you click Cancel InfoRecall will take you back to the main screen without 
making any adjustments.



File does not exist

If File or Record was deleted or has been moved to another directory or it 
does not exist for any other reason and you are trying to start InfoRecall 
with it, you will be 
informed with this message.

InfoRecall will still start but will not load a File or open a Record. Select 
Starting InfoRecall form the Options menu to either choose another file 
and Record or Click No File to clear the previous setting.



Change Starting Settings

You can change the starting settings at any time. Start InfoRecall, load the 
File that you want InfoRecall to start with and follow the procedure 
described in Starting with a File or Starting with a File and a Record.



Clear Starting Settings

To clear the starting settings and start InfoRecall without a File, choose 
Starting InfoRecall from the Options menu and click No File or press Alt-N. 
This will clear any previous setting and instruct InfoRecall not to load a File
or a Record the next time you start.



Search Records Field

There are two ways to find a Record in the Records Field. An approximate 
match and an exact match. The default is the approximate match. In the 
dialog box, type in the name or the partial name of a Record. InfoRecall will 
find the first match of the name and display the Record and its content. The 
exact match, requires you to check off Exact in the dialog box. This method 
will look for the exact match and if found will display the Record and its 
content.

Search Records Field is not case sensitive.



Search Files

InfoRecall ties all Files and all Records together through its ability to search 
for any word or phrase in all InfoRecall Files. This feature enables you to find 
any information, at any time, regardless of what InfoRecall File it was saved 
in. InfoRecall Looks for the Search parameter in both the Record Names as 
well as in the Record Text.

If no Files are open, all Files will be searched. If a File is open then you have 
the option of searching all Files or the open File only. The default setting is 
Search all Files. Click on Search Current File Only if that's your choose. An X 
mark will appear to indicate your choice.

Two types of searches are available. 

A general search that does not match whole words. This type of search picks 
up anything that matches the search parameters, whether it’s a whole word 
or part of another.

A specific search that matches whole words or sentences. This type of 
search only finds text that matches the search parameter    in the Text of a 
Record.

Searches are not case sensitive.

To search the Files, type in the text to find. For a general search, press 
Enter or click Search. For a specific search click on Match Whole Word Only.
An X mark indicates the feature is on. Press Enter or click Search.

The Results list box will appear showing all the matches found and the File 
and Record that the match is associated with it. If the Search parameters 
matches a Record Name, InfoRecall will list it and show the phrase "> 
Record Name <" under Search Results. 

Use the scroll bar on the bottom to scroll text to the right to see more of it.
Use the 
scroll bar to the right to view results not currently visible.

When you find the instance of the word or phrase that meets your search 
requirements, place the mouse cursor on it or use the arrow cursor keys to
select it, then either click on the Show button or double click on your 



selection or simply press Enter.

InfoRecall will open the File, locate the Record and show the Record’s text.  
If the word or phrase you searched for is found in the Text, InfoRecall will 
highlight it. If the word or phrase you searched for is found in a Record 
Name, InfoRecall will open the File, locate the Record, show the Record’s 
text. No highlighting will occur.



See Results Again

 
The Search all Files Result listing for the current search can be accessed as 
many times as you want to. The results of the search are stored in an array 
so that when 
you check the results again, you’ll find it quite a bit faster than the original 
search. The results are retained until another search is attempted. From the 
Search menu, 
select See Results Again or click on the See Results Again Tool button.



Search Text

 
This feature will locate any word or phrase in the text of the record that is 
currently displayed. It will start the search with the first word of the text and 
proceed to the 
last word. The Search Text dialog box will be displayed and prompt you for 
information. Simply enter your word or phrase in the dialog box and press 
enter or click on FIND. 

InfoRecall will highlight the word or phrase if it is found. Another way to 
search is to highlight it in the Text Field and choose Search Text, the dialog 
box will show that 
word or phrase. Click FIND or press enter to start the search.

Search Text is not case sensitive.



Find Next Text      (F4)

Choose the Find Next from the Search menu or press the F4 key to find the
next occurrence of the word or phrase you've previously chosen. If found, 
InfoRecall will again highlight the word or phrase. This process can be 
repeated until InfoRecall reaches the end of the Records Text. If no more 
occurrences are found, you’ll be notified with the above message.



Replace

You can replace any occurrence of a word or phrase with another word or 
phrase or blank space. Simply enter the word or phrase to replace in 
dialog box , then enter the word or phrase to replace it with and press 
enter or click on replace. 

If you don’t choose Global Replace, InfoRecall will replace the first instance
that matches. If you choose global replace, InfoRecall will replace all 
occurrences with the new word or phrase. If you check start at the 
beginning, then replace will start at the very beginning of the text, 
otherwise it will start at the cursor position. 

Check Verify if you want InfoRecall to ask you if a replace should take 
place. If verify is not checked,    InfoRecall will replace a matching 
occurrence without notifying you. When Verify is checked, InfoRecall will 
highlight the word 
or phrase it found and then ask you if you want to replace it. 

You can drag the message box around    to make it easier to read your text.

Click No and InfoRecall will look for the next match. If Yes was clicked, then
that word or phrase will be replaced and InfoRecall will look for the next 
match. Click on Cancel and the procedure will be terminated.

Search & Replace is case sensitive.



Phone Dialer

Comm Settings
Auto Number Search
Dial Phone Number
Making Notes



Comm Settings

The Communications Settings allow you to change the phone settings    to 
match 
your modem. When you first select this menu item a dialog box appears 
showing 
you the default settings. The default settings are:

Baud Rate: 2400
Data Bits: 8
Stop Bits: 1
Parity: N
Comm Port: 1

In most cases you only have to change the Baud Rate and the Comm Port 
settings to match your Modem and your current Communications Port 
setup.

To change the settings use the Mouse or use the Tab and cursor keys to 
position 
the cursor in the desired field then select the wanted changes. Click OK or 
press Alt-O or simply press the Enter key to accept the new settings. 
Cancel if no changes are required.

When OK is selected, InfoRecall writes the new setting to the INFO.INI file 
so that these setting are available every time start.



Auto Number Search

There are three ways to select a phone number:

1. Manually enter a phone number
2. Highlight a phone number in the Text Field
3. Automatically select all the phone numbers in a Text Field

The default setting is Auto Number Search off.

Select Auto Number Search if you want InfoRecall to find all the phone 
number that a Text Field holds. Simply click on this menu item. A check 
mark will appear on the left side of the menu item indicating that this 
feature is on. Click on it again and the check mark will disappear and the 
feature will be switched off.

The selection Auto Number Search is only in effect as long as InfoRecall is 
on. 

Next time InfoRecall is started the Auto Number Search will be off again. To
have 
InfoRecall start with this feature on, select    Preferences from the Option 
menu, click on Automatic Phone Number Search and click on Save 
Settings.

For speedy operation of the Phone Dialer on large Records , turn the Auto 
Number 
Search off.



Dial Phone Number

This feature allows you to dial a phone number. If the Auto Number Search is 
off 
then a dialog box will come up without showing a Phone Number. This dialog 
box 
requires you to enter the phone number manually. If a phone number was 
Highlighted in a Text Field then that phone number will show in the Enter 
Phone Number field.

With the Auto Number Search on, the dialog box will have a drop-down box 
at the top of the dialog box. Whatever phone number exist in the Text in 
whatever form will be picked up and stored in the drop-down box. The first 
number found will be shown in the Enter Phone Number field. If the number 
found is a long distance number then InfoRecall will add a 1 to it if needed.

Click on the arrow on the right side of the drop-down box    to select any 
other number that was found.

Press Alt-C or click on Cancel if you don't want to make a phone call.

To dial the number, click on Dial or press Alt-D. The dialog box will tell you to 
pick up the Phone. InfoRecall is now dialing. Pick up the phone and click on 
Okay. The timer will start and the dialog box will indicate that a call is in 
progress.

Make your phone call then simply hang up the phone when finished. Press 
Alt-H 
or click on Hang Up to get ready to make another call. Click Cancel (Alt-C) 
to get 
back to the InfoRecall    main window.



Making Notes

If you want to make notes while your phone call is in progress, click 
Cancel. 
The dialog box will disappear. Your call will not be disturbed. When 
finished, 
simply hang up. Note: The Timercan not be used!

To keep the Timer in use, move the dialog box out of the way then position
the 
cursor anywhere in the Text Field and click the mouse button. The focus 
will be 
on the Text Field and you can now make notes. You can also change 
Records or 
even Files. The Phone dialog box will stay on top until you click Cancel.

 Clicking on the dialog box will activate it again.



Topic
Information in the Help Window. A Help topic usually begins with a title and 
contains
information about a particular task, command or dialog box.



scroll bar
A bar that appears at the right and/or bottom of a window or list box whose 
contents are not completely visible. Each scroll bar contains two scroll arrows
and a scroll box, which enable you to scroll through the contents of the 
window or list box.
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