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TYPING AND EDITING TEXT AND GRAPHICS
1. Key Combinations for Entering Special Characters

Although you can assign keyboard shortcuts to symbols you frequently enter into your 
documents, Word supplies several predefined keyboard shortcuts of its own.  Here’s a list of 
some of the more common characters, along with the key combinations that produce them.

To enter Press

© ALT+ CTRL+C

® ALT+ CTRL+R

™ ALT+ CTRL+T

… ALT+ CTRL+PERIOD

– CTRL+NUMPAD -

— ALT+ CTRL+ NUMPAD -

2. Searching for Special Characters (Tabs, Line Breaks, Paragraph 
Marks...)

In Word 6.0, the Find... and Find and Replace... commands include a Special dropdown list for 
specifying certain document elements in a search. This list includes 21 items, ranging from tab 
marks to graphics to section breaks. When you select an item from this list, Word enters a 
corresponding code in the Find What (or Replace With) text box. For instance, selecting 
Paragraph Mark enters the code ^p. 

If you’re an old hand at the search-and-replace game, you may just type the code directly in the 
appropriate text box. However, a word of warning: In Word 6.0, the code for the line break 
character (E) is ^l. In previous versions of Word, the code for this character is ^n.  But if you 
type ^n in Word 6.0’s Find What text box (or worse, in the Replace With text box), Word will 
look for—or insert—column breaks. 

3. Drag-and-Drop Editing Gets a Little Smarter
Word’s drag-and-drop feature provides an intuitive way to move text within a document. You 
simply highlight the text, click on it, then drag the text to a new location. As you drag, Word will
display a dotted insertion point marker to let you know where the text will go when you release 
the mouse button.

In Word 6.0, drag-and-drop is even more sensible. For one thing, you can drag text from one 
document window to another. The technique is the same: Just select the text you want to move, 
then hold down the mouse button and move the pointer into the window containing your 
destination document. Word will transfer the dotted insertion point marker to the new document 
when the pointer enters the new window.

Another useful refinement to drag-and-drop is the way Word handles the spaces appearing 
before and after text you’ve moved. Word automatically adds or deletes spaces as necessary so 
that you don’t end up with an extra space or no space between relocated words. For instance, 
suppose you double-click on a word to select it and the space after it, then drag the word to the 
end of a sentence. When you release the mouse button, Word will insert a space before the word 



and remove the space after it. That way, the word is separated from the preceding word but not 
from the period ending the sentence.

4. A Shortcut for Selecting Text in a Column
Do you occasionally need to highlight a vertical selection of text? For example, you might want 
to select a column of numbers as shown in the graphic below.  To make a selection like this, you 
simply click in front of the first character you want to highlight, then hold down the ALT key 
and drag through the desired portion of text. (Note that you use the left mouse button to drag; 
earlier versions of Word use the right button and no ALT key.)

This technique works fine in most situations. However, if the column is exceedingly long, you 
may find it somewhat tedious to drag all the way through it. Here’s an easier way. First, press 
ALT, click in front of the first character you want to select, then release ALT. Next, use the 
vertical scroll bar to scroll the end of the column into view. Then, press SHIFT and click after 
the last item you want to select. (Again, use the left mouse button to click.) Word will extend the
highlight from the character you clicked in front of through the character you clicked after. 

FORMATTING TEXT CHARACTERS AND PARAGRAPH
1. Using Format Painter to Copy Styles

Word’s Format Painter button make it easy to copy a style from one paragraph and apply it to 
another.  Simply select the ¶ mark belonging to the paragraph whose style you want to copy, 

then click  on the Standard toolbar.  Word will change the pointer to reflect that the Format 
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Painter is turned on. Now, click on the paragraph you want to format. Word will immediately 
apply the copied style to that paragraph.

To demonstrate, let’s consider a simple example. Figure A shows a couple of paragraphs—one 
formatted with the heading 1 style and one formatted with the Normal style. To copy the heading
1 style from the first paragraph to the second, highlight the ¶ mark belonging to the first 

paragraph and click . Then, click on the second paragraph. As Figure B shows, Word will 
apply the copied heading 1 style to the second paragraph.

Figure A:  To copy the heading 1 style assigned to the first paragraph, first select its ¶ mark and click .

Figure B:  When you click on the second paragraph, Word will apply the copied style.
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If you need to copy a style to multiple paragraphs, select the ¶ mark you want to copy and 

double-click . Then, click on each paragraph you want to format. When you finish, click

 again or press ESC. 

One word of caution: If the paragraph whose style you copy includes any direct paragraph 
formatting (formats you’ve applied manually that are not part of the style definition), Format 
Painter will copy these attributes as well. This may not be a problem, but if it is, there’s a simple 
solution. To eliminate manual formatting you’ve applied to a paragraph using Format Painter 
(and retain just the formats specified by the style), you can press CTRL+Q after you copy the 
style. The CTRL+Q shortcut tells Word to “reset” the formatting of the current paragraph to 
include just the attributes belonging to the style. 

2. Applying Character Formatting to a Single Word
Some word processors—including earlier versions of Word for Windows—require you to select 
a word before you apply any character formatting. For instance, to italicize a word in Word 2.0, 

you select it and click . 

In Word 6.0, however, you don’t need to highlight a word before formatting it. All you have to 
do is position the insertion point marker within the word you want to format. Word will apply 
any subsequent character formatting commands to the entire word. 

3. A Double-Click Trick for Opening the Paragraph Dialog Box
In Word 2.0, you can double-click on the ribbon to instantly open the Paragraph dialog box.  
However, double-clicking on the Word 6.0 ribbonÑcalled the Formatting toolbarÑtoggles the 
position of the toolbar itself. (This is the case for all the Word 6.0 toolbars.)

Of course, you can click the right mouse button on the text you need to format to display a 
shortcut menu of editing and formatting commands, as shown in Figure A. You can then choose 
the Paragraph... command to access the Paragraph dialog box. 

Figure A:  You can access the Paragraph... command by clicking the right mouse button on text you want to format.
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But if you prefer the double-click approach, you’re in luck. Double-clicking an indent marker on 
the ruler—left ( ), first-line ( ), or right ( )—will bring up the Paragraph dialog box without 
any intervening menus.

4. Quickly Converting Straight Quotes to Curly Quotes
One of the simplest ways to improve the appearance of your documents is to use curly quotation 
marks and apostrophes.  Word makes entering these charactersÑcalled Smart QuotesÑa breeze.  
By selecting a couple of options in the AutoCorrect dialog box, you can tell Word to 
automatically enter curly quotes when you type ' and ". The table below lists the steps you follow
to activate the Smart Quotes feature.

Activating Smart Quotes

1. Choose AutoCorrect... from the Tools menu

2. In the AutoCorrect dialog box, select these check boxes: 

· Change Straight Quotes to Smart Quotes

· Text as You Type

3. Click OK to close the AutoCorrect dialog box

This will take care of any documents you create from now onÑbut will not affect existing 
documents created without activating Smart Quotes. As a result, you may run into text that’s 
filled with straight quotesÑor worse, text that includes both straight and curly quotes due to 
revisions made with and without Smart Quotes activated. 

Word offers a couple of easy ways to replace straight quotes throughout a document. One 
method uses the Replace... command to locate and change any occurrences of straight quotes. 
The second technique takes advantage of Word’s AutoFormat feature. Let’s look briefly at each 
method. 

Using Replace... to change straight marks

To convert straight quotes using the Replace... command, you must first follow the steps in the 
table above to activate the Smart Quotes feature. (Of course, you can skip this step if Smart 
Quotes is already active.)

Next, choose Replace... from the Edit menu to open the Replace dialog box. If your document 
includes single quotes (or apostrophes) as well as double quotes, you’ll need to make two 
replacement passes. 

To replace single quotes and apostrophes, type ' in both the Find What and Replace With text 
boxes. Even though Smart Quotes is active, these marks will appear straight in the Replace 
dialog box. Figure A shows how the dialog box will look at this point. 
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Figure A:  With Smart Quotes active, these specifications will fix straight single quotes and apostrophes.

After you’ve made these specifications, be sure All appears in the Select text box, so Word will 
scan the entire document. Click Replace All, and Word will search for straight quotes and 
replace them with curly ones. 

When Word finishes searching the document, it will present a message like the one shown in 
Figure B. Just click OK to dismiss the message box. Now, you can replace double quotes, if 
necessary. To do this, type " in the Find What and Replace With text boxes. Again, click 
Replace All, then click OK when Word finishes the operation. 

Figure B:  When Word finishes the operation, it will let you know how many replacements it made.

Using AutoFormat to change straight quotes

The second technique for converting straight quote marks is a bit more efficient. For one thing, 
you don’t need to activate the Smart Quotes feature for this approach to work. In addition, 
AutoFormat can fix all the straight quotes in one pass, regardless of whether they’re single or 
double quotes. 

To tell AutoFormat to convert straight quotes, you need to make sure the Straight Quotes with 
Smart Quotes check box is selected in the AutoFormat tab. You also need to deselect any of the 
AutoFormat options you don’t want active. So your first step is to choose Options... from the 
Tools menu and click on the AutoFormat tab to access the check boxes shown in Figure C. 
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Figure C:  Word will present these options when you click on the AutoFormat tab.

As you may know, these options allow you to automate a variety of formatting tasks by telling 
Word to apply styles, insert symbols, create properly bulleted lists, and so on. Depending on the 
situation, you may want Word to apply some of these formatting remedies while it’s converting 
straight quotes. Just be sure to select the options you’re interested in—including Straight Quotes 
with Smart Quotes—and deselect the rest. When you’ve done this, click OK to close the Options

dialog box. Now, you can simply click  and AutoFormat will scan your document, 
formatting the text according to the options you selected and replacing straight quotes with curly 
ones. 

CUSTOMIZING WORD
1. Setting Word to Prompt for Summary Information

If you process or manage a large volume of documents, you ay have developed the Summary 
Info habit.  Enering information into the Summary Info dialog box, shown in Figure A, can 
greatly expedite the process of locating and identifying documents. For instance, if you enter 
keywords in the dialog box for each document you create, you can use the Find File... command 
to round up all the documents relating to a particular topic. 

9  Tips and Techniques, Volume 2—January 1994



Figure A:  Entering information into this dialog box can facilitate document management.

There are a couple of ways to display a document’s Summary Info dialog box. First, when you 
create a document by choosing New... from the File menu, Word will open the New dialog box 
shown in Figure B. Clicking on the Summary... button will open the Summary Info dialog box 
for the document you’re about to create. Alternatively, you can choose Summary Info... from the 
File menu to open the Summary Info dialog box for the document that’s currently open. 

Figure B: One way to access the Summary Info dialog box is by clicking Summary... 
when you create a new document.
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These methods work fine, but they require you to take the initiative. As a result, summary 
information may sometimes become a casualty of haste or forgetfulness. Fortunately, you can 
tell Word to display the Summary Info dialog box automatically when you first save a document.

To do this, choose Options... from the Tools menu and click on the Save tab. Word will then 
present the options shown in Figure C. Here, you simply select Prompt for Summary Info (in the 
Save Options section), then click OK. 

Figure C:  Word will display these options when you select the Save tab in the Options dialog box.

From now on, Word will display the Summary Info dialog box the first time you save a 
document. It will even suggest some entries for you. The first line of your document text will 
appear in the Title text box, and the name specified in the User Info tab of the Options dialog 
box will appear in the Author text box. You can modify these entries, add information, or—if 
you don’t want to enter summary information at this point—just click Cancel. (You can still 
access the dialog box whenever you want by choosing the Summary Info... command.)

Entering even a minimum of summary information can greatly facilitate your document 
management chores. And with Word’s automatic “encouragement,” you can minimize the 
chances that a document will slip through the cracks. 

2. Resetting Word’s Built-In Toolbars
Word’s toolbars are almost infinitely adaptable. You can easily customize any toolbar so that it 
provides access to the tools you need for any given situation. At some point, however, you may 
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want to restore a toolbar to its original configuration. This, too, is easy to accomplish—although 
not through the Customize dialog box, as you might suspect. 

To return one of Word’s built-in toolbars to its default set of buttons, choose Toolbars... from the
View menu. In the Toolbars list box, select the toolbar you want to restore. Now, click Reset... to
open the Reset Toolbar dialog box. To reset the specified toolbar, click OK. Then, click OK 
again to close the Toolbars dialog box.

If you want to reset a toolbar you’ve modified in a template other than NORMAL.DOT, you’ll 
need to open a document attached to that template first. Word will then list the current template 
in the Reset Toolbar dialog box. Just select that template from the list, click OK, and click OK 
again to close the Toolbars dialog box. When you close the current document, Word will prompt 
you to save changes to the template. To preserve the restored toolbar, click Yes.

3. Changing The Number Of Most Recently Used Files On The File 
Menu

By default, Word’s File menu displays the names of the last four files you opened. This can be a 
great time-saver if you often need to reopen documents you’ve worked on recently. Just select 
the desired file from the File menu, and Word will open the file. 

However, as handy as this feature is, some people may find that listing four files isn’t enough. 
Others may want to suppress this feature altogether to prevent such ready access to potentially 
private information. Fortunately, Word lets you set the number of files displayed on the File 
menu. 

To do this, choose Options... from the Tools menu and click, on the General tab. Under General 
Options, you’ll find the Recently Used File List check box. To eliminate the display of files 
completely, deselect this check box. To increase or decrease the number of files Word displays, 
just enter the desired number—up to 9—in the Entries text box. After you change the setting, 
just click OK. From now on (or until you change the setting again), the File menu will list the 
number of most recently used files you specified.

4. Changing AutoSave Frequency
Word’s AutoSave feature helps protect your from data loss by saving information about the 
current document an template.  If you experience a pwer outage or system failure, Word will try 
to restore unsaved data and template changes the next time you run the program.

By default, Word autosaves every 10 minutes. If you don’t want Word to interrupt your work 
quite this often, you can easily increase the interval between saves. To do this, choose Options... 
from the Tools menu and click on the Save tab. Under the Save Options, enter the desired 
autosave frequency in the Automatic Save Every text box. You can enter a setting from 1 to 120 
minutes. If you want to turn off the feature altogether, just deselect the check box. After making 
the desired specifications, click OK. 

5. Restoring Word’s Prompt to Save Global Changes
If you’re a formaer Word 2.0 user, you may have been surporised to discover that Word 6 
doesnt’ display the prompt Do you want tot save global glossary and command changes? when 
you exit Word.  Instead, it automatically saves any changes you’ve made to the default template 
(NORMAL.DOT), such as the addition of macros, command assignments, and so on.
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While it’s more convenient to exit the program without a prompt, you may prefer having control 
over what you save. If so, you can easily set Word to prompt you to save global changes upon 
exiting. To do this, choose Options... from the Tools menu and click on the Save tab. Word will 
then display the options shown in Figure A. Select the fourth check box—Prompt to Save 
NORMAL.DOT—then click OK to close the Options dialog box. 

Figure A:  The Save tab includes an option that tells Word to prompt for global changes.

From now on, when you exit Word after making any global changes, you’ll see the prompt 
shown in Figure B. You can click Yes to save changes or No to quit Word without saving 
changes. If you decide you don’t want to exit after all, click Cancel. You can see a general 
description of global changes by clicking Help.

Figure B: When you select Prompt to Save NORMAL.DOT, Word will prompt you to 
save changes when you exit.
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MANAGING DOCUMENTS
1. Saving Time with Close All

One unassumingÑbut extremely handyÑWord 6.0 enhancement is the Close All command. This command tells Word to 
close all the documents you currently have open. When you choose Close All, Word will prompt you to save changes to any 
documents you havenÕt saved, just as if you were closing them one by one. But Close All does all the work for you. 
ThereÕs no need to choose Close in each document (or to double-click on a succession of Close boxes)Ñwhich can be 
surprisingly tedious if you routinely work with a lot of open documents. 

The Close All command appears on the File menu, but thereÕs a trick to accessing it: You must hold down the SHIFT key as
you pull down the File menu. When you do this, Word will change Close to Close All.
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