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A Tool Management System

Tool coding
Many organizations have a system of marking or identifying individual tools. If you already 
have some sort of marking, in most cases ToolTrax can accommodate your system. In any 
case, a good system uses an identification marking or code unique to each tool, vehicle, 
instrument or any other type of equipment whose location and information needs to be 
tracked. ToolTrax uses a code of up to 8 characters for each tool in the database. While it is 
not essential that you use such a code for ToolTrax to function, it is highly recommended.

ToolTrax sorts by tool code. Using the first part of the code as a group designation, the 
sorting capabilities of ToolTrax will keep tools of like groups together, making it easier to 
work with the files. Two examples of such a code are shown below.

Tool Code Tool Group and Number
100-055 Office equipment, item # 55
200-034 Vehicle #34
420-211 1/2" Drill #211
(or)
OFF-055 Office equipment, item # 55
VEH-034 Vehicle #34
LAD 478 Ladder #478
DR-211 Drill #211

Tip: Keep the groups simple but    allow room for expansion as your organization grows.

Tool Files
ToolTrax uses five files that you can name to suit your needs. Each file can be opened and 
viewed separately. Divide your tools and equipment into "super groups" such as Vehicles, 
Power Tools, Instruments, Heavy Equipment, Ladders/Scaffold, Hand Tools or any other 
category that fits your inventory.
Each file is limited to 400 tools, so you could have more than one file for a large "super 
group", like Power Tools #1 and Power Tools #2. The total capacity of ToolTrax is 2000 
records.

Inventory
If you do not have a tool inventory ready to enter, click on Print Inventory Form in the File 
menu of any Tool Card to print a sample form. Use this form to make a list of any 
equipment and tools that you want to include in ToolTrax.

Use your existing system or set up groups and numbering to suit your needs. Then 
permanently mark each tool with its unique code. An electric engraving tool works well on 
items like drills and electric roto-hammers while painting or stenciling is usually adequate 
for larger pieces of equipment like trucks, ladders and the cases of tools. The emphasis is 
on permanent; markers or stick-on labels attached to valuable tools rub off or can be 



removed if stolen. 

A typical ToolTrax file and tool code structure might look like the following table.

Trucks Power Tools Hand Tools Ladders Instruments
VEH001 HDR001 SHOV001 LAD001 VT001
VEH002 RHAM001 PICK002 LAD002 VT002
VEH003 RHAM002 WHBAR01 LAD003 VT003
VEH004 JHAM001 SHAM001 SCAF001 CT001
VEH005 CDR001 SCAF002 HPOT001

Summary: Set up a tool coding system, inventory your tools and equipment then 
move on to Setting Preferences.

See Also
Tool Cards
Site Cards



Editing Tool Cards
Tool cards are the forms used to add, delete or edit information on each tool in the files. 
The tool cards are separated into five custom named files.
To add or edit tool records
1. Choose a custom file from the Edit menu.
2. Click Add Record to add a new tool or use the Search menu to find a tool for editing.
3. Edit the tool card.
4. Move to another card or click Close to save changes and close the Tool File.
Tip:    You can view and edit a single Tool Card from a Tool File by selecting the tool and 
pressing F2.
To delete a record
Click on Delete Record of the tool that you want removed. When you close Tool Cards, all 
tools with the Delete Record check box selected will be deleted. Click the check box again if
you decide not to delete the tool.

See Also
Edit Menu
Search Menu



Tracking Tools
Opening a tool file from the File menu shows basic information about the tools in a grid and
a list of sites. You can quickly find and transfer tools to a selected site or prepare a list of 
tools scheduled for transfer to selected sites.
To transfer a tool
1. Choose a custom file containing the tool from the File menu.
2. Scroll through the display or use the Search menu to find the tool.
3. Select the tool or tools to be transferred.
4. Select the new location from the site list.
5. Click on the Transfer button.
You can also transfer a tool to the selected site by double-clicking the tool anywhere on its 
row.
To schedule a tool for transfer to a new site
1. Follow steps 1 to 4 above.
2. Click on the Schedule Transfer button.
Note: When a tool has been scheduled for transfer, a "S" will appear in the fourth column of
Tool File, labeled "S", as a reminder. When scheduled for transfer, a tool cannot be 
transferred or scheduled again until it is either confirmed or removed in the Scheduled for 
Transfers window.

Tip: The printed report in the Scheduled for Transfer window can be used as a transfer 
order. After tools are delivered, the report can be marked and turned in so that transfers 
can be confirmed in Scheduled for Transfer. 
See Also
File Menu
Printing Reports
Scheduled Transfers



Finding Tools

To find a tool in a file
1. Choose the file from the File menu.
2. If the file is not empty, the file will load.
3. Scroll through the grid or use the Search menu to find a tool.
To find a tool at a site
1. Choose Tools on Site from the File menu.
2. Select the site which you want displayed from the Sites dialog box.
3. Click Inventory.
4. If any tools are assigned to that site, a grid will load with the tool list for that site.
5. Scroll through the grid or use the Search menu to find a tool.
Tip:    You can view tools assigned to a site by double-clicking on the name in Select Site.

See Also
Tracking tools
Edit Menu



Printing Reports
Reports may be printed from any of the forms. Also, in Tool File,    a Loss Report may be 
printed containing the tool information usually necessary with insurance claims or police 
reports.
To print a report from Tool File
1. Choose Print from the File menu.
2. In the Print dialog box, select All to print the entire file or Selection to print only the    

tools selected in the grid. 
3. Click on OK to begin printing.
To print a Loss Report from Tool File
1. Choose Print Loss Report from the File menu.
2. In the Print dialog box, selecting All will print a report of all tools in the file marked as 

"Missing". Choosing Selection will print a report of tools marked "Missing" from the tools 
selected in the grid.

3. Click on OK to begin printing.
To print a report from Tool Card or Site Card
1. Choose Print from the File menu.
2. In the Print dialog box, select All to print the entire file or Selection to print the individual 

card displayed.
3. Click on OK to begin printing.
Note: A report printed from Tool Card shows all information including memos.
To print the current Scheduled for Transfer
1. Choose Scheduled for Transfer from the View menu.
2. From the File menu, choose Print .
3. Click on OK to begin printing.
Note: The report on Scheduled for Transfer can be used as a transfer order. After tools are 
delivered, the report can be marked and turned in so that transfers can be confirmed in 
ToolTrax. 

See Also
File Menu



File Menu

Custom files numbered 1 to 5
Opens a tool file in Tool File.
Tools on Site
You can select a site to view tools assigned to it.
Scheduled Transfers
Opens Scheduled Transfers for viewing and confirming tools scheduled for transfer.
Print
Prints all or selected tools displayed in the window.
Print Loss Report
Prints a report of any tools in the file displayed that are listed as missing .
Print Setup
Sets the printer options before printing. You can select a printer or change options for the 
printer. The options available depend on the type of printer selected.
Exit
Quits ToolTrax.



Edit Menu

Undo
Reverses certain commands or actions.
Copy
Copies the selection and places it in the Clipboard.
Cut
Deletes the selection and places it in the Clipboard.
Paste
Copies contents of the Clipboard at the insertion point.
Select All
Selects all tools displayed.
Custom files numbered 1 to 5
Displays Tool Cards for editing or adding tools to the selected file.
Sites
Displays Site Cards for editing or adding sites to ToolTrax.
Preferences
Displays the Preferences form for configuring ToolTrax.
Sort
In Tool Card, sorts file by tool code.
Remove
In Scheduled Transfers, removes a tool from the schedule.



View Menu

Tool Card
Opens a Tool Card of the tool selected in Tool File. The Tool Card displayed is limited to the 
selected tool.
Shortcut: Select a tool then press F2.
Summary Info
Displays information about the file in the current window such as number of tools in the file,
total value of the tools and the number, value and percentage of    tools in various 
conditions.
Summary Info - All Files
Same as Summary Info for all five files.



Search Menu
Search offers several methods for finding tools. Choose a menu item and then type your 
search in the dialog box. Search is not case sensitive. 
By Description
Searches the file for the first occurrence in a tool description.
By Tool Code
Same as By Description but searches the tool codes.
By Site
Searches for tool at a particular location.
By Previous Site
Searches for tools by their previous location.
By Condition
Searches for tools in the selected condition.
Find Next
Finds the next occurrence of a search.
Shortcut:      F3
Go To
Displays the Tool File row or Tool Card record typed in the dialog box.
Find Site
In the Tool File, finds a site in the Site list. Type all or part of a site name or number in the 
dialog box.
Shortcut:      Ctrl + F
Previous Record
In Site Cards and Tool Cards, moves to the previous record.
Shortcut:      F4
Next Record
In Site Cards and Tool Cards, moves to the next record.
Shortcut:      F5



More Menu
Displays more of a large list of tools. Not enabled when the list is less than 2000 records 
long.



Help Menu

Contents
Displays the Help table of contents.
How to Use Help
Displays Contents for How To Use Help.
Shortcut:      Press F1 while using Help.
About ToolTrax
Displays the version number of ToolTrax, copyright notice, installed math coprocessors and 
available memory.    



Setting Preferences
Using the Preferences card, you can configure ToolTrax with your company name and 
address, set a password and create custom named files for working with your tools and 
equipment.
To set or change preferences
1. Choose Preferences from the Edit menu.
2. Type in the company name, address and other general information as you would like it to

appear on reports.
3.    Name each tool file to suit your situation. Each file contains up to 400 items so    name   

the files for major categories of equipment such as Vehicles, Power Tools, Office 
Equipment or Test Instruments. You can use two or more of the five files for groups of 
equipment that are more than 400, like Power Tools #1 and Power Tools #2. Define the 
five files before entering tool inventory and allow for expansion.

4. If you do not want to use a password, leave the password box as is. To change a 
password select all of the existing password then type in your new text. Deleting all the 
text or typing in "None" will cancel passwords.
Note: Even when empty, the password box shows password characters (*********) .

5. Click OK.
See Also
Edit Menu



Editing Site Cards
Any tool location can be stored in the Site Cards, including repair shops, other company 
divisions and service trucks as well as job sites.
To add or change sites
1. Choose Sites from the Edit menu.
2. Click Add Sites to add a new site or use the Search menu to find a site for editing.
3. Edit the Site information.
4. Move on to another record, choose Add Sites again or click Close to save the record 

and leave Site Cards.
To delete a site
Click on Delete Site of the record you want removed. When you close Site Cards, all sites 
with the Delete Site check box selected will be deleted. Click the check box again if you 
decide not to delete the site.
See Also
Edit Menu
Search Menu
Site Cards



Entering Inventory in Tool Cards
After marking and taking inventory of your tools and equipment, enter the information in 
the custom files that you have created.
To add or edit tool records
1. Choose a custom file from the Edit menu.
2. Click Add Record to add a new tool or use the Search menu to find a tool for editing.
3. Edit the tool record.
4. Move to another record or click Close to save the record    and close Tool Cards.
Tip:    You can view and edit a single Tool Card from a Tool File by selecting the tool and 
pressing F2.

See Also
Edit Menu
Search Menu
Tool Cards



Menu Commands
File
Edit
View
Search
More
Window
Help



Site Cards
Use the Site Cards to store information about locations for tools and equipment such as 
addresses, telephone and FAX numbers and contacts or supervisors. All locations kept on 
the Cards are displayed on the site lists in Tool File. Include such locations as job sites, 
company divisions, service vans, repair shops and warranty centers. 
To open Site Cards
Choose Sites from the Edit menu.
See Also
Editing Site Cards
Printing Reports
Edit Menu



Tool Cards
Use the Tool Cards to store a tool's code, description, purchase information, location and 
condition. When a tool is transferred, the date of transfer and the previous location is 
recorded. A memo of up to 1006 characters can be kept for additional data such as repair 
costs, license numbers or reminders. The maximum number of Cards per file is 400 and 
they can be sorted by tool code.
To open Tool Cards
Choose one of the five custom files from the Edit menu.
See Also
Editing Tool Cards
Printing Reports
Edit Menu



ToolTrax Forms
Several forms are used in ToolTrax for keeping tool records and tracking the locations of 
tools.
Tool File
Tool Cards
Site Cards
Scheduled Transfers
Summary Info



Tool File
When you open a file from the File menu, the Tool File displays the tools in a grid and a    list
of sites. Use this window to find and transfer items selected from the file. Any number of 
the five, custom files can be opened at once, for quick access. Also, the tools assigned to a 
particular site can be viewed with the same search and transfer capabilities available for 
the files. 
To open a file in Tool File
1. Choose a file from the File menu.
2. If the file is not empty, Tool File will display the tools assigned to that file.
3. To open additional files, repeat steps 1 and 2 above.
Note: If more than one file is open, move to another file by choosing its name from the 
Window menu. Or click on its window.
To open a display of tools assigned to a site
1. Choose Tools on Site from the File menu.
2. In the Sites dialog box, select a site.
3. Click on View Tools.
You can also view tools assigned to a location by double-clicking on its name.
To close a Tool File, click on the Close button.

See Also
File Menu
Tracking Tools



Scheduled Transfers
By selecting tools in Tool File and clicking Schedule Transfers, a list is created with tool 
code, description, present location, planned destination and current condition. The list can 
then be printed and used as a transfer order. The location of the tool does not change in 
the file until the transfer is confirmed on Scheduled Transfers.

To open Scheduled Transfers
Choose Scheduled Transfers from the View menu.
To confirm a scheduled transfer
1. Choose Scheduled Transfers from the View menu.
2. Select the tool or tools to be confirmed.
3. Choose Confirm Transfer.
To remove a tool from the schedule
1. Repeat steps 1 and 2 above.
2. Choose Remove from the Edit menu.

The Remove dialog box will appear.
3. Choose OK.
Note: When a tool is removed from Scheduled Transfers, it remains at its current site.

See Also
Tracking Tools
Printing Reports
View Menu



Summary Info
ToolTrax can display a summary of tool files that includes the number of tools, their total 
value, and the number, percent    and value of tools in various conditions. A report can then 
be printed with the summary info.
To view summary info for a file
1. Choose the custom file from the File menu.
2. Choose Summary Info from the View menu.
To view summary info for a site
1. Choose Tools on Site from the File menu.
2. Select the site that you wish to view.
3. Choose Summary Info - <site name> from the View menu.
To view summary info of all files
In the Tool File window choose Summary Info-All Files from the View menu.
See Also
Printing Reports
File Viewer
View Menu



Window Menu

Cascade
Arranges open windows in an overlapping pattern so that the title bar of each window is 
visible.
Tile
Arranges open windows side by side so that all windows are visible.
Arrange Icons
Arranges into rows all ToolTrax icons.
List of Windows
The names of all open Tool File windows are listed at the bottom of the Window menu. To 
bring a window to the top, choose its name from the list.



Warranty

DISCLAIMER OF WARRANTY
THIS SOFTWARE IS SOLD "AS IS" AND WITHOUT WARRANTIES AS TO PERFORMANCE OF 
MERCANTABILITY OR ANY OTHER WARRANTIES WHETHER EXPRESSED OR IMPLIED. 
BECAUSE OF THE VARIOUS HARDWARE AND SOFTWARE ENVIRONMENTS INTO WHICH THIS 
PROGRAM MAY BE PUT, NO WARRANTY OF FITNESS FOR A PARTICULAR PURPOSE IS 
OFFERED. GOOD DATA PROCESSING PROCEDURE DICTATES THAT ANY PROGRAM BE 
THOROUGHLY TESTED WITH NON-CRITICAL DATA BEFORE RELYING ON THAT PROGRAM. THE
USER MUST ASSUME THE ENTIRE RISK OF USING THE PROGRAM. ANY LIABILITY OF THE 
SELLER WILL BE LIMITED EXCLUSIVELY TO THE PRODUCT REPLACEMENT OR REFUND OF 
PURCHASE PRICE.
Some states do not allow the exclusion of the limit of liability for consequential or incidental
damages, so the above limitation may not apply to you.
This agreement shall be governed by the laws of the State of Colorado and shall inure to 
the benefit of Metasoft Corporation and any successors, administrators, heirs and assigns. 
Any Action or proceeding brought by either party against the other arising out of or related 
to this agreement shall be brought only in a STATE or FEDERAL COURT of competent 
jurisdiction located in Eagle County, Colorado. The parties hereby consent to in personam 
jurisdiction of said courts.
COPYRIGHTS
This software and the disks on which it is contained is licensed to you, for your own use. 
This is copyrighted software. You are not obtaining title to the software or any copyright 
rights. You may not sub license, rent, lease convey, modify, translate, convert to another 
programming language, decompile, or disassemble the software for any purpose.

You may make as many copies of this software as you need for backup purposes. You may 
use this software on more than one computer, provided there is no chance it will be used 
simultaneously on more than one computer. If you need to use the software on more than 
one computer simultaneously, please contact us for information about site licenses.

Compression software used for ToolTrax version available on Compuserve:
LHA version 2.13              Copyright(c) Haruyasu Yoshizaki 1988-91



Registration and ordering
ToolTrax(TM), Version 3.1
$49.95 & shipping and handling
US and Canadian Orders Foreign Orders

Registration $ 49.95 Registration $
49.95

S&H $    5.00 S&H $
8.00

Total $ 54.95 Total $
57.95

Make checks or money orders payable to:
Metasoft Corporation
P.O. Box 859
Avon, CO 81620-0859
USA

Name:            ____________________________________________
Company:____________________________________________
Address:    ____________________________________________

            ____________________________________________
            ____________________________________________
            ____________________________________________

Telephone:    __________________________________________
Number of copies:______ @ $_______      =            $_____________
Total enclosed:                                                                                                $_____________
Circle disk size: 3 1/2" (or)    5 1/4"

Note: Metasoft can make custom modifications of our programs
per your specifications. We welcome your inquiries.



Program Support

For Registered users:
If you have any problems, questions, bug reports or suggestions please contact 
us through the following channels.

COMPUSERVE:
Bill Marshall
CIS ID # 76300,261

MAIL:
Metasoft Corporation
P.O. Box 859
Avon, CO 81620-0859

FAX:
(303) 949-7994

TELEPHONE:
(303) 845-9889 (After 12/1/93)



Introduction
Welcome to ToolTrax! 

The purpose of this program is keep track of any kind of tools, equipment and 
vehicles that you may use. A database with memo file for tools and a database for locations
or "sites" where these tools can be found makes the foundation for the program. After you 
have created the database or inventory with the Tool Card form, several windows on the 
database allow quick access to tools and easy updating of their locations. An added feature
is    Scheduled Transfers where you can select tools and designate where they are to be 
transferred to.    Scheduled Transfers keeps this list until you confirm that the transfer was 
carried out.

Reports can be printed from all the forms, including a Loss Report that lists all tools in
a file that are missing, lost or stolen. The Loss Report prints information usually required by 
insurance carriers for claims. The printed reports can be used as transfer orders, inventory 
check sheets and catalogs for use in the field as well as the office.

Of course, ToolTrax cannot keep track of your tools without your help. Enter your 
inventory in the database then update any change in location of tools as they occur. You 
will then know the location, condition and value of your inventory at a glance. Continue 
through ToolTrax Help for a complete tour and "how to" lesson.




