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Introduction

EasyATM was developed to satisfy my need to complete Automated Teller Machine (ATM) 
deposit/payment envelopes both quickly, easily and without errors...

If you frequently use an ATM to make deposits or payments, then you know the hassle of completing the 
fields of the envelope.    Having to constantly remember and write long card and account numbers was 
really taking its toll.

With EasyATM, once you define the printing positions of your ATM envelope, completing it is a snap!    
You can save envelope information that common for all transactions (such as your name, account 
number, card number, etc.) and recall it for use on another envelope.    See Getting Started for information
on how to complete an ATM envelope.



Getting Started

The main goal of EasyATM is to allow for the quick, easy and error-free completion of Automated Teller 
Machine (ATM) deposit/payment envelopes.    The following steps will provide you with knowledge to 
complete an ATM envelope:

Step One:

Obtain a large supply of ATM envelopes.    You will probably need to print a large number of sample
envelopes in order to fine-tune the printing positions of each field.    When you go to the ATM, make 
sure nobody is looking - they'll really wonder what your up to...

Step Two:

EasyATM has two pre-defined envelope types (templates) to assist you in completing envelopes of 
different types.    The default type is used for multiple deposits/payments into a single account.    The 
alternate type is used for a single payment/deposit into multiple accounts.

Make your selection before beginning to enter data.    This can be performed by selecting Specify 
Envelope Type from the File Menu or by selecting the envelope type from the toolbar combo box.    If 
you decide to change envelope types after entering data, all information in each field will be lost.

Step Three:

Enter the required information into each field (such as the name, account number, card number, 
et cetera).    If you need to make any editing changes, either click on the field you wish to change with 
the mouse, or press the TAB key until you reach the desired field.

Step Four:

Save your work.    Select Save from the File Menu.    EasyATM will ask you to specify a file name.

Step Five:

Print your envelope.    To do this, either select Print from the File Menu or click on the Print 
Envelope button on the toolbar.

If the fields are not properly aligned, select Edit Print Positions from the FIle Menu or click on the Edit 
Layout button on the toolbar.



Toolbar

The EasyATM toolbar has been implemented to allow easy one-click access to commonly used 
commands; thus reducing the time required to perform a given operation.

The toolbar buttons provide the following functionality (click on any button below to obtain more 
detailed help):

Open an existing ATM Envelope File.

Print the current envelope.

Edit the field printing positions.

Specify the font to use.

Exit the program.



Registering EasyATM

EasyATM is not public domain software, nor is it free software.    The use of EasyATM is subject to the 
following terms and conditions:    Non-licensed users are granted a limited license to use EasyATM on a 
21-day trial basis for the purpose of determining whether EasyATM is suitable for thier needs.    The use 
of EasyATM, except for an initial 21-day trial, requires registration.    The use of unlicensed copy(ies) of 
EasyATM by any person or business is strictly prohibited.    Registration entitles you to use EasyATM.    
The author will provide you with the access code necessary to personalize your copy of the program and 
will mail you a registration confirmation notice to prove to your corporate auditors that the software has 
been legally registered.    Upon registration, you will also receive the latest version of EasyATM on a 
diskette size of your choice.    If you intend to use EasyATM on a network, each person using EasyATM 
must purchase a user license.

In order to register, send $10.00 U.S. Currency to:

Scott D. Kister
321D West Shady Lane
Enola, PA    17025-2262

(See the file ORDER.DOC, which accompanies this program.)

CHECK OR MONEY ORDERS ONLY.    Residents of Pennsylvania add 6% sales tax ($10.60 in total).    Please 
specify desired diskette size (3.5", 5.25" or no choice).



Obtaining Support

SUPPORT WILL BE AVAILABLE TO REGISTERED USERS OF THIS PRODUCT ONLY.    You can obtain support for 
this program by writing to me at the following address:

Scott D. Kister
Retsik Software
321D West Shady Lane
Enola, PA    17025-2262

If the need for support must be obtained in a more timely fashion, contact me on CompuServe @ 70254, 
2017.



Disclaimer

I'm sorry this has to be said, but...

The author does not warrant that the EasyATM program will meet your requirements or that the operation 
of the software will be uninterrupted or error-free.    Nor does the author offer any warranties or 
guarantees of any kind.    Your are free to use EasyATM in any way you see fit, but at your own risk.

The author is not responsible for any problems or damaged caused by the software or that may result 
from using the software; whether it is licensed or not.    This includes, but is not limited to, computer 
hardware, computer software, operating systems and any computer or computing accessories.    End user
agrees to hold the author and/or any persons associated with the creation of this software harmless for 
any problems arising from the use of this software.



Planned Future Enhancements

EasyATM, like any other software program, is in a continual state of growth and enhancement.    Although 
it has satisfied my initial needs, I (like everybody else) want more.

After using (and hopefully registering) this program, you'll certainly have some ideas on how to improve 
upon it.    I'm very interested in hearing them!

In future versions of the program I plan to introduce the following features:

Support for a larger variety of envelope types.    Since I am located in south-central Pennsylvania, 
I only have access to a limited number of ATM envelope types.    Please send any ATM envelopes you
can find to me in order for their layouts to be incorporated into future versions of this program.

Enhanced Printer Support.    EasyATM will currently only print to the default printer.    Future 
versions will support printing to any available printer as well as enhanced control over printer 
attributes.

Please address any correspondence to:

Scott D. Kister
Retsik Software
321D West Shady Lane
Enola, PA    17025-2262

or on CompuServe:    70254, 2017

Thanks in advance for any feedback you may have!



Creating a New Envelope

When you select New from the File Menu, you will be asked to specify the type of ATM envelope you wish
to create:

Make your selection and then proceed to enter the necessary information.    If you need further 
assistance, see Getting Started.



Opening an Existing File

You can open (retrieve) an existing ATM envelope file that you have already created by either selecting 
the Open option from the File Menu or by clicking the Open File button on the toolbar.

You will then be prompted to specify the desired file.



Saving the Current File

You can save the current ATM envelope by selecting the Save option from the File Menu.    If the file has 
not been saved since it was created, you will be asked to specify the drive, path and file name you wish to
use.

If you selected Save As from the File Menu, you may specify a different file name than the current one.



Printing the ATM Envelope

You can begin printing the ATM envelope by selecting the Print option from the File Menu or by clicking 
on the Print Envelope button in the toolbar.

If the print orientation is incorrect, select the Print Setup option from the File Menu to make the 
appropriate changes.

If the fields are not aligned properly, either select Edit Printing Positions from the File Menu or click on 
the Edit Layout button in the toolbar.



Printer Configuration

When you select Print Setup from the File Menu, the following dialog will be displayed:

Select the desired printing orientation and choose OK.

NOTE: The default printing orientation will be preserved in the EasyATM initialization file.



Selecting an Envelope Type

When you select Specify Envelope Type from the File Menu, the following dialog will be displayed:

Choose which type of envelope you wish to use and select OK.    The screen will change to reflect the 
type of envelope you selected.



Editing Printing Positions

When you select Edit Printing Positions from the File Menu, a dialog box will be displayed which will 
allow you to alter the horizontal and vertical positions of each field.

You can either enter the values for each field manually or you can click on the spin buttons to 
increase/decrease the desired value by 1/10th of an inch per click.

If you need alter the positions of the fields, it may be desireable to print a layout guide page.

Other options include the ability to save the current printing positions as the default for the current 
envelope type.    If this option is selected, all future new envelopes of the current type will use the printing 
positions currently specified.

Note: All measurements are in inches.



Printing a Layout Guide Page

When attempting to ascertain the locations of each field when printing an envelope, it may be easier to 
calculate them using a guide page.    When this option is chosen from the File Menu or from an Envelope 
Printing Positions dialog, a page will be printed with a grid.

You can then place an ATM envelope under the page in order to get a bearing of the horizontal and 
vertical positions of each field.    This may require a little trial and error until the exact printing positions of 
each field are found.



Exiting EasyATM

You can terminate execution of EasyATM by either clicking on the Exit button on the toolbar or by 
selecting Exit from the File Menu.    Alternatively, you can also exit the program by double-clicking on the 
system menu.



Specifying the Envelope Font

When you select Font from the Text Menu or the toolbar, the Windows font common dialog box will be 
displayed from which you can specify the font and font attributes to be used when printing the envelope:

Upon selection of a font, you will also be asked if you wish to use this font and its attributes as the default 
for future envelopes.



Saving the Current Font as the Default Font

This option is used to save the current font attributes as the default to be used for all future envelopes.



Capitalize All Fields

When you select Capitalize All fields from the Fonts Menu, you will be asked to confirm this operation.    If 
you choose to proceed, all fields in the current envelope will be capitalized.    This has the effect of making
text easier to read.



Highlighting Fields On Entry

Selecting Highlight Fields on Entry from the Options Menu will toggle data entry modes between normal
and automatic highlighting of field contents upon entry.

If Highlight Fields on Entry is selected, the entire contents of each field are automatically highlighted when
you enter the field.    When you press any key, the current contents will be replaced with what you enter.

The preferences you select for any item under the Options Menu will be remembered for future EasyATM 
sessions.



3D Button Text

If you select 3D Button Text from the Options Menu, the toolbar button text will toggle between 3D and 
normal text attributes.

The preferences you select for any item under the Options Menu will be remembered for future EasyATM 
sessions.



3D Title Text

If you select 3D Title Text from the Options Menu, the title text used throughout the application will toggle 
between 3D and normal text attributes.

The preferences you select for any item under the Options Menu will be remembered for future EasyATM 
sessions.



ATM Envelope File

A file created by this program which stores the information to be printed on an ATM envelope.    (This file 
has an extension of AET).



double-clicking

Double-clicking refers to pressing (clicking) the left mouse button twice in rapid succession.






