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ClipArt Library Limitation of Permitted Use

This product is being licensed to you subject to certain terms and conditions as detailed below. 

ClipArt 

The clipart on the enclosed media is the copyrighted material of Focus Designs Sales Corporation.  There are 
limitations on the use of this material for commercial purposes.

You are permitted to use these clipart images on any item which is created and distributed at no charge 
whatsoever to any third party.  Use of these images on any materials which are subsequently made available 
for sale is expressly forbidden without the prior written permission of Focus Designs Sales Corporation.

Except where this package is purchased for resale without modification, in no case are the clipart images 
permitted to be distributed as part of a collection of clipart images without the prior written permission of 
Focus Designs Sales Corporation. In addition, in no case shall any of the image files, or files exported from 
this program be sold, given away, bartered, traded, or otherwise made available including by way of a bulletin
board or other electronic distribution system.

Copyright Notices

Software Development:
1995 DataSel Software, Inc. San Diego,  CA  92130

ClipArt: 
1994 Focus Designs Sales Corporation, Denver, Colorado
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Getting Started 

The perfect image to fit your demanding needs is just a mouse click away with ClipArt Library.   
You can easily locate clipart by using the FastFind feature to search by category and/or keywords. 
Once you've found an image, you can export it to your favorite graphics and word processing 
applications in a variety of file formats.  You can also modify an image with editing tools 
including: sizing, flipping, rotation, and color reduction.  

Be sure you have installed ClipArt Library before proceeding with this section.  To start the 
program, choose the ClipArt Library icon from the DSR Programs Group.  

To exit or quit ClipArt Library at any time, close all dialog boxes including the FastFind screen 
and choose File, Exit.

For context-sensitive help from any screen in ClipArt Library, click on the Help command on the 
top line of the menu bar or press F1.  A context-sensitive Help button is also available on each 
dialog box.  Make liberal use of the this feature to learn more about the program.

Displaying Images

Opening an Image from the File Menu

The File menu is the quickest way to open an image if you already know the image's filename.
To open an image by using the File menu follow the steps listed below:

1. Select Open from the File menu.

2. Highlight an image name shown in the list box.

3. Click the OK button.

FastFind - The Fastest Way to Find an Image

FastFind Screen
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The ClipArt Library CD contains over 3,000 clipart images.  FastFind allows you to preview 
thumbnails in “pages”  of 15 images at a time.  From within FastFind you can open and display 
images full screen,  search for clipart, and export with the click of a button.
Follow the steps below to open an image from within FastFind:

1. Select FastFind from the top menu bar. 

2. Select the page of thumbnails which contains the desired image using the Page-Up and Page-
Down buttons and/or the Search button. 

3. Click on the button below the image you wish to open.

At the top of the FastFind screen you will find the following information describing the currently 
selected image and search options:

Current Image

Name:  The name of the currently selected FastFind image.  You will also find a blue frame 
surrounding the current image.

Category:  The category  to which the currently selected image belongs.   

Search Options

Category:   The current category being displayed.  This can be changed by clicking on the 
Search button.  For instance you can view all the images containing land animals by setting 
the Search category to “Animals: Land”.  The Search feature is explained in more detail in the
topic titled: Using the Search Feature.

Key Symbol:   If the key symbol is displayed in yellow, then the Search options contain a 
keyword search.  This will limit the number of images being displayed to only those which 
represent the currently selected keywords.  If the key symbol is gray, there are no keywords in
use.  

The following features are available by clicking on the FastFind buttons:

FastFind Buttons

Page-Up and Page-Down:  Click on the Page-Up and Page-Down buttons to move between 
each page of clipart images.

Display: The Display button opens the currently selected image,  which you can then modify 
and export. 

Search:   Click the Search button to open up the Search dialog box.  This feature allows you 
to view clipart images by categories such as “Transportation” or “Sports”.  In addition a 
keyword search is available to view images which match selected words such as “Dog” or 
“House”.

Export:   This will open the ClipArt Export dialog box.  Use this to set image attributes and 
export clipart in various file formats.
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Using the Search Feature

The Search feature is a powerful tool for quickly and easily finding the clipart you need.  By using
a combination of categories and keywords you can make your search as broad as 3,000 images and
as narrow as all Transportation clipart containing cars.

Category:  Click on the clipart Category to be displayed.  Choose from All or select 
from one of the following categories:

All (Searches all categories) 
Animals: Birds
Animals: Land
Animals: Water
Backgrounds
Buildings
Cities, Maps, & Flags
Clothing
Food
Graphics
Holidays
Landscapes
Mascots
Music
Nature
People
Plants
Religion
Sports
Transportation

Keywords:   Use the Keywords option to limit the clipart displayed to only those in the 
category selected which also match the current keywords.  For example: setting Category to 
Animals: Land and Keywords to “cat” would display thumbnails of all the images in the 
Animals: Land category which also contain cats.  By keeping “cat” as your Keywords and 
setting Category to All, ClipArt Library would expand the search for cats to include all other 
categories.  Use commas to separate multiple keywords.

Match Whole Word Only:   Check this box to control how keyword matching is performed.  
For example using a keyword of  “Fish” will yield the following matches depending on 
whether Match Whole Word Only is checked on or off:

Keyword = “Fish”

Match Whole Word Only Box
Checked
Unchecked

Image Keywords Matched
Fish
Fish, Fishing, Fisherman
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Modifying Images

Using the Image Menu

Once you have opened an image and it is displayed on the main screen,  you can modify the image
attributes by using the Image menu. All the commands in this menu modify the clipart image 
currently displayed and the image can then be exported using these new settings.

Rotating and Flipping

Rotations of 90, 180, and  270 degrees are available as well as Flip Horizontal and Flip Vertical.  
Rotating an image turns the image counter clockwise, while flipping an image actually produces a 
mirror effect in the direction selected.  By default each image is opened in its original orientation.  

To rotate or flip an image, follow the instructions below: 

1. With an image displayed, choose Image from the main menu. 

2. Click on Rotate.

3. Select the rotation option of your choice.

4. Image rotation can also be selected in the ClipArt Export dialog box when you export an 
image directly from the FastFind screen.

Resizing

To resize the currently displayed clipart image, follow these steps:

1. Choose Resize from the Image menu.  This will open the Resize dialog box.

2. Change the values in the Width or Height boxes. If the Maintain Aspect Ratio box is 
checked, the values in Width and Height adjust together in the same proportions. 

3. Click on the x 2 or  / 2  buttons to quickly multiply both the width and height values by 2 or 
divide the values in half respectively. If you enter a value greater than the maximum size 
available for the image you will receive a warning message and the values will be set to the 
maximum settings automatically.

Note:  If you need to export the clipart image with a resolution greater than the maximum value,  
export the image as a Windows Metafile.  You can then pull the exported image into your target 
application and resize the image to the desired size without losing image quality.

The image size can also be set using the ClipArt Export dialog box when you export an image 
directly from the FastFind screen.

Changing Image Colors

There are four modes in which clipart can be displayed: 256 colors, 16 colors, gray scale, or black 
and white.  Each clipart image is opened and displayed in 256 colors by default.  You can also 
select whether dithering is used when converting to color depths other than 256.  For example 
dithering can produce a smooth color transition when you need to convert a complicated 256 color
image to 16 colors.  Take a look and compare the results you receive when dithering is set both on 
and off.   Remember dithering only effects color levels other than 256.

To change the clipart color format, open an image and follow the instructions below: 
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1. From the main menu, choose Image, Color. 

2. Click on the option that describes the color format of your preference.

The color format can also be selected in the ClipArt Export dialog box when you export an image 
directly from the FastFind screen.

Revert to Original Settings

If you have modified the currently displayed image and are not happy with the results, choose 
Revert to Original Settings from the Image menu to start over.  This will reopen the clipart 
image with its default settings for color, rotation, and size.

Copying Images to the Windows Clipboard

Use the Copy Menu to copy the current image to the Windows clipboard.  This will allow you to 
easily paste the current image into any of your favorite Windows programs.

Copy to the Clipboard

The Copy to Clipboard command sends the currently displayed image to the clipboard.  You can 
then use the Alt-Tab keys to switch to another Windows application and then bring a copy of the 
image into the program by using the application’s paste command.  See the selected program’s 
manual or on-line help for more information on using the paste feature.

Empty Clipboard 

The Empty Clipboard command will clear out the contents of the Windows clipboard allowing 
Windows to free up memory previously used to store the image.  This is usually a good idea if you
have already pasted the image into the Windows application of your choice.
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Exporting Images

ClipArt Library supports exporting the following file formats:

BMP Windows bitmap
PCX PC Paintbrush
TIF Tagged image file format
WMF Windows metafile format

These formats are used by a majority of the popular graphics and word processing applications 
available today.  

If you select a file format other than Windows Metafile the image will be exported just as you see 
it displayed in the main screen, saving any modifications you may have made.

The Windows Metafile format will export the image as it was originally created, discarding all 
image modifications.  The advantage to choosing this format is that Metafiles are “vector based” 
images rather than “raster based”. Simply put, “vector based” images can be resized to any 
dimension without losing image quality.  If you need an image with dimensions greater than 800 x 
600 pixels, export the image as a Windows Metafile and then resize it in your target application.

If you have used ClipArt Library to manipulate an image,  such as changing colors, rotation or 
size,  export the image using the BMP, PCX, or TIF format.

You can export any clipart image by choosing Export from the File menu or by clicking on the 
Export button in the FastFind screen.

Exporting an Image from the File Menu

To export a clipart image by using the File menu:

1. Open the file to be exported using the Open command in the File menu or by clicking on 
the Display button in the FastFind screen. 

2. Modify the image if necessary by using the Image menu to change color, rotation or size. 

3. Select Export from the File menu

4. From the Export dialog box, set the Save File as Type option (in the lower left corner) to 
the type of file you wish to export.

5. Set the Drive option to the disk drive corresponding to where you want the file to be stored.

6. Next, set the Directory by clicking on the folder with the name of the directory where you 
want the image to be stored.  If your directory name is not shown, use the scroll bars to 
scroll to the top of the directory listing.  Double click on the top folder that shows C:\ next 
to it (or the letter corresponding to your hard drive).  This will list all directories on that 
drive.  Now, scroll to the directory of your choice and double-click.

7. Finally, click in the File Name area and type a valid file name.  It is important to enter a file 
name extension (the three letters that follow the period) which corresponds to your selection
in Save File as Type.  
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Exporting an Image from the FastFind Screen

To export a clipart image from within the FastFind screen:

1. Click on FastFind from the main menu.

2. Click once on the thumbnail of the image you wish to export.

3. Click the Export button

4. The ClipArt Export dialog box allows you to choose the size, color format, and rotation of 
the exported image.  

5. Click on OK to save your export selections.

6. Enter a filename for your exported file.  (For additional assistance with the Export dialog 
box, see Step 4 in the instructions under Exporting an Image from the File Menu, above.)

Getting Additional Help

Contacting Technical Support 

Technical support is available for those situations that cannot be resolved with the manual or Help 
screens.  Our customer service department is open during standard West-coast business hours.  
Our telephone number is (714) 443-2374.

Alternatively, you may fax your questions to (714) 443-2320.  Please provide your name and 
either a dedicated fax number (24 hours/day) or an address to send a response.  In addition, please 
be very detailed with your questions.  Responses will be sent within 5 business days.

Or, you can write us at:

ClipArt Library Technical Support
WIZ Technology, Inc. 
32951 Calle Perfecto
San Juan Capistrano, CA  92675

When you call, please have the following information available:

1. The version of DOS, Windows and ClipArt Library that you are using.

2. The type of computer you are using (CPU, RAM, Video Display, etc.)

3. The exact nature of the problem, including the steps to repeat the problem.

Please place your call while in front of your computer so that we can walk through the solution 
with you.
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WIZ
WIZ Technology, Inc.
32951 Calle Perfecto

San Juan Capistrano CA 92675
U.S.A.
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