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Adding a Screen
When you add a screen in Multimedia Studio, a new screen is automatically added to the 
bottom of each folder of your file. 

To add a screen to your file:

1. From the Screen menu, select Add Screen.

2. A blank screen is added. After the screen has been added, Multimedia Studio brings 
you to the newly added screen. You can now begin creating your screen layouts by 
adding and editing objects on the new screen. 

__________
See also

Delete Screen
Adding a Folder



Adding a Folder

The Add Folder option allows you to add new folders (i.e., an entire group of screens) to your
file. Adding a folder, can be used to do more than simply add another group of screens to an 
application. When global objects are used correctly, adding a folder can, in essence, add a 
new set of template screens. For example, if global objects are used to create the screens of 
folder 1 in a real-estate example, each time a new folder is added, a template will already 
exist as defined in folder 1.

To add a Folder:

1. From the Screen menu, select Add Folder.

2. After the Add Folder option has been selected, you are prompted to enter the 
name of the new folder. Type in the name of your new folder and choose OK to 
create the new folder or select Cancel if you want to cancel the operation.

3. Your new folder appears, and the folder name appears at the corner of the lower 
right of the status bar. 

4. When the new folder appears, it automatically has the same number of screens that
the existing folders have. In addition, any globally defined objects automatically 
appear on the screens in the new folder.

__________
See also

Delete Folder
Adding a Screen



Animation HyperButton

Animation Buttons give you the ability to define buttons that, when selected, play any 
animation file from any supported animation programs. Animations can be played as full 
screen animations (640 x 480 resolution) or they can be played within an animation window 
(320x200 resolution).

To create a full screen animation button:

1. From the HyperButtons menu, select Animation or select the Animation button 
from the Toolbox.

2. Enter the name of the Animation HyperButton in the Button Name box.

3. Select a font by clicking on the browse button in the Font Attributes section.

4. Enter the number of loops, or times, that you would like for the animation file to 
play each time that the HyperButton is selected.

5. Enter the speed at which you would like for the animation file to be played at. Speed
level "1" is the fastest play speed.

6. Type the file name (including the path) of the animation file that you want to play, 
or click on the browse button and select a file from the list that appears. For 
example, to play an Autodesk Animator Fli" file called FISH.FLI which exists in the 
ANIMATE directory, you would type C:\ANIMATE\FISH.FLI in the Animation File 
Name field. You can also click on the browse button and choose the file you want.

7. After selecting an animation file name, you can preview the animation by clicking on
the Play button.

8. For full screen animations, leave the Animation Window and Leave Last Frame 
fields empty.

9. If you are happy with the default settings for the remaining attributes, select OK. 
Otherwise, select the Options button, and make any changes that you like.

10. After the animation button appears, you can move, resize, or change its color by 
selecting the appropriate editing tool. To use the Animation HyperButton, select the 
"Try-it" tool. You can now click on your new button, and the animation file will play.

__________
See also

Creating an animation in a window 
Animation Window



Animation Window

Multimedia Studio has the ability to play animations either as full screen animations (640 x 
480 resolution) or as an animation inside of a window (320x 200 resolution). If you want to 
play an animation inside of a window, the first step is to create an Animation Window. An 
animation window defines the area where the animation will play, and is therefore much like 
an Image Field or a Video Window. 

To create an Animation Window:    

1. From the Objects menu, select Animation Window or select the Animation 
Window icon.

2. In the Name box enter the name you want to assign to that Animation Window (this 
name is only a reference name for your own use).

3. Select whether you want the Animation Window to be local or global.

4. Select the level you want the window to be on (i.e., the level on which you want the 
animation to appear).

5. You may now move the Animation Window to any location on the screen (Note that 
an Animation Window always displays at 320 x 200, and therefore cannot be 
resized). You are ready at this point to create an animation HyperButton to play an 
animation file within this window.

__________
See also

Animation HyperButton



Auto Naming

Images that are captured, or imported are automatically saved on your hard drive as a TGA, 
JPEG, or PCX file. These files need to be given their own unique file names. You have the 
option to manually enter these file names, or to have names automatically assigned to 
them, using the Auto Naming feature. The default setting is set so that you must manually 
enter the file names. If you want to have names automatically assigned to your files, you 
can change this default setting. 

To change to Auto Naming

1. Select Options from the Image menu. 

2. At the bottom of the dialog box, you see a prompt, "Automatically Generate Image 
Names?". Check this setting to change the setting to automatically name your 
images. The names that are assigned to the images are in the following format: 
"PIC_0001", with the numbers beginning at 0001 and incrementing upward. If you 
want to use a Universal Palette, check that option. This option makes sure you do 
not fade to black between screens.



Auto Show

To make pictures appear automatically each time a screen containing an image or picture is 
displayed, select Auto Show from the Image Option. A check mark signifies that the Auto 
Show feature is active. The absence of a check mark signifies that Auto Show is not active. 

If you activate the Image menu, you notice that there is a check mark next to the Auto Show
option. This means that the Auto Show option is currently turned on. The default setting is 
for the Auto Show feature to be turned on. 



Background

Multimedia Studio gives you the ability to assign images to be the background of individual 
screens. Each screen can be given its own unique screen background, to add as much 
variety to the application as desired. This exciting feature helps you easily create innovative 
and spectacular screen designs.

Multimedia Studio comes with 25 backgrounds that you can use. If you find yourself wanting 
more background screens, more are available through Advanced Media, Inc.

To assign an image as a screen background:

1. Move to the screen that you want to assign an image background to.

2. From the Screen menu, select Background.

3. Small TGA images of the available backgrounds appears. To select an image, click 
on it, then select OK.

4. The image now appears as a background on that screen.

You can also make any of your own TGA format images into a background. 
__________
See also

Making your own backgrounds



Making your own backgrounds

To make your own TGA images into backgrounds:

1. From the Screen menu, select Background. The Select Background dialog box 
appears.

2. Select Add.

3. A dialog box appears. Select the TGA image that you want to add by clicking on the 
down arrow and selecting from the list that appears.

4. Select OK when the desired TGA image is selected.
__________
See also

Background



Box

To add a box to your screen layout:

1. From the Objects menu, select Box, or click on the Box icon.

2. After Box is selected, a dialog box appears prompting you for information about the 
box. Choose whether you want the box to be solid or clear; 2D, 3D or framed, and 
what level you want the box to appear on.

3. To add the box, select OK, or select Cancel to exit the dialog box without adding 
the box. 

4. The box appears in the upper left portion of the screen. You can now move, copy, 
resize, change, color, or delete your box object using the tool icons. 

__________
See also

Color
Copy
Delete
Move
Resize



Creating an animation in a window

To create an animation in a window:

1. Create an Animation Window as described in the Animation Window section. This 
window defines the location on the screen where the animation is played. 

2. Follow the same steps you would when creating a full screen Animation Hyperbutton
with the following exceptions:

3. Enter the name of the Animation Window that you want to play the animation 
within.

4. When playing an animation in a window, you have the option of leaving the last 
frame of the animation on the screen after the animation has finished playing. If you
would like to leave the last frame of the animation on the screen, click on the Leave
Last Frame box until an "X" appears. To refresh the original screen after the 
animation has played, leave this box empty.

5. If you are happy with the default settings for the remaining attributes, select OK 
and you are done. Otherwise, select the Options button and make the necessary 
changes.

6. After the button appears, you can move, resize, or change its color by selecting the 
appropriate editing tool. To use the new HyperButton, select the "Try-it" tool. You 
can now click on the button, and the animation will play.

__________
See also

Animation Window
Animation HyperButton



Capture Image

The Capture Image option allows you to capture images from a video source directly into 
pre-defined image fields. Therefore, you must have and image field on that screen, before 
you can capture an image. 

In order to use the capture command, you need to have a video capture card and a video 
source (i.e. video camera, VCR, still video camera) properly installed.



Capture Image Field
To capture an image into an image field of the current screen of the 
current folder:

1. Go to the screen you want to capture images into. 

2. From the Image menu, select Capture.

3. You are prompted to proceed with capturing an image into the Image field on the 
current screen. Select Proceed to continue, or Cancel to end the operation. 
Depending upon the type of capture card you have installed, you either see the 
incoming video signal on your computer monitor or on your video display monitor. 

4. After you see the desired image you want to capture simply press the Enter key or 
select the left mouse button. 

5. You are prompted with a question, "Maintain aspect ratio?" This is simply asking 
whether or not you want Multimedia Studio to "stretch" your image to fit the size of 
the image field exactly. If you do not want for your original image to be stretched, 
select Yes. If you don't mind if your original image is distorted by stretching, select 
No. 

__________
See also

Image Field



Circle

To add a circle to your screen layout:

1. From the Objects menu, select Circle, or click on the Circle icon.

2. After Circle has been selected, a dialog box appears prompting you for information 
about the circle. Choose whether you want the circle to be solid or clear, and what 
level you want the circle to appear on.

3. To add the circle, select OK or select Cancel to exit the dialog box without adding 
the circle. 

4. The circle appears in the upper left portion of the screen. You can now move, copy, 
resize, change, color, or delete your circle object using the tool icons. 

__________
See also

Color
Copy
Delete
Move
Resize



Clear All

The Clear All option allows you to simultaneously clear both a Sort and Search criteria, 
resetting the viewing to all folders in your file.



Clear Search

The Clear Search option under the View menu is used to end the current search criteria and 
resets the viewing of the file folders to include all folders.



Clear Sort

The Clear Sort option allows you to clear the current sort criteria back to its default.



Closing a File

To close the file that you are currently in:

1. From the File menu, select Close.

2. The file that is currently open closes and you see the blank blue screen that you see
when you first enter Multimedia Studio. 

Note: The Close command does not exit you from Multimedia Studio. If you want to exit, you
must select the Exit command in the File menu.



Color

The color tool allows you to choose the color of any screen object. Multimedia Studio 
provides many powerful features that make it possible to create professional quality colors. 
It is important to choose the right color for your presentation, that is why Multimedia Studio 
gives you the ability to create almost any color you desire.

To change the color of a specific screen object:

1. Select the Color Tool from the Toolbox, or choose Color from the Edit menu.

2. Select the desired object by positioning the mouse cursor over the object and 
clicking the left mouse button. The Color dialog box appears.

3. Select the desired color from the displayed color palette box and click OK. The 
object that you selected appears in the color that you selected.

4. If you do not see a color you like on the initial color palette, you can create your 
own color. 

__________
See also

Creating Your Own Colors



Creating Your Own Colors

To create your own color:

1. From the Color dialog box, click on the Define Custom Colors button. The Color 
dialog box expands with a place for you to create your custom color.

2. Multimedia Studio gives you two sets of options for creating a custom color: Red, 
Green, Blue or Hue, Saturation, Lumination. You should use the appropriate options 
to create the color you desire.

__________
See also

Red, Green, Blue Options
Hue, Saturation, Lumination



Red, Green, Blue Options

The Red, Green, Blue options allow you to amount of red, green and blue to create the color 
you want. Each color can range between 0 and 240. If you mix 0 of all the colors you get 
black. If you mix 240 of all the colors you get white. 

The easiest way to select a color is to drag the marker in the two color boxes and visually 
select the color you want. The marker in the large box, controls the amount of red, green 
and blue. The marker in the narrow box to the right, controls the amount of black, which 
controls how dark or light your color is.

If you know the specific color you want, type in the appropriate amount to create your color. 
When you have created the appropriate color, click on the Add to Custom Colors button 
and the color you created appears in a box in the Custom Colors palette below the set colors
to the left. This new color can be selected any time you want to change the color of an 
object.
__________
See also

Colors
Hue, Saturation, Lumination



Hue, Saturation, Lumination

A color can be created by changing the hue, saturation and lumination of the color. 
Saturation refers to the purity or intensity of the color. Hue refers to the quality that makes 
colors different from another. Brightness refers to how much black is in a color.
 
These options are input automatically if you drag the markers to a specific color, or you can 
input the specific number to create the color. All options can have a number between 0 and 
240. For brightness, 0 is no brightness or black and 240 is full brightness or white. For 
saturation, 0 is very low purity and 240 represents maximum purity of the color. For Hue, 0 
corresponds to red, 40 to yellow, 80 to green, 120 to cyan and 160 to blue.
__________
See also

Colors
Red, Green, Blue



Quit HyperButton

The Quit HyperButton is one of the authoring buttons that is essential to incorporate if you 
are planning to distribute runtimes. The Quit HyperButton, when selected, enables the end-
user to exit a runtime application and return to Windows.

To define a Quit HyperButton:

1. From the HyperButton menu, select Quit or select the Quit icon from the Toolbox.

2. In the Button Name box, type the name you want to appear on the Quit button.

3. If you want to make any changes to the attributes in the Options dialog box, click on
the Options button and make any changes that you would like.

4. After the appropriate options are input, click on the OK button.

5. After the exit button appears, you can move, resize, or change its colors by 
selecting the appropriate editing tool. To use the new HyperButton, select the "Try-
it" tool. You can now click on the button, and you will exit the software.



Attributes

To redefine the attributes of an object:

1. Select the Attributes Icon from the Toolbox or select Attributes from the Edit 
menu.

2. Select the object you want to redefine by placing the mouse cursor over the object 
and clicking the left mouse button.

3. A dialog box containing the object's current attributes appears. A different dialog 
box appears depending on the object you select. For example, if you select text, the
text dialog box appears. If you select a circle, the circle dialog box appears.

4. To save the object with its new attributes, make the appropriate changes and select 
OK.



Data Field

Data Fields are used to incorporate the database features of Multimedia Studio. Data Fields are place 
holders for data that helps describe screens, and can be used with the database functions such as 
searching and sorting.

For example, in a real-estate application you may create the following Data Fields: Price, City, # of 
Bedrooms, etc.

Data fields have the following attributes: Field Name and Data Type. The Field Name is a name given to 
the information contained in that field. For example "Price", "ID #", "Name", etc. The Data Type 
determines the type of information which is to be contained in the field such as character, date or 
numerical information. See the table below for information on the specific field types.

This data type: Stores:
Character Field contents as text (i.e. Names).
Numeric Field contents as positive and negative numbers (i.e. 

Product Prices)
Date Field contents as a date expression (i.e. 12/31/94).

To add a new Data Field object to your screen layout:

1. From the Objects menu, select Data Field, or click on the Data Field icon.

2. A dialog box appears prompting you for information about the data field. Enter the name of the 
new field. The name can be any alphabetic or numeric name under 21 characters.

3. Select a font you want the Data Field name to appear in.

4. Select whether you want the Data Field to be beveled (sunken, 3D) or not (flat 2D).

5. Select the field type of your data field by choosing "Character", "Numeric", or "Date". It is 
important to select the proper data type if you want to properly search or sort on your data fields. 

6. Select the level on which you want the data field to appear.

7. To add the data field, select OK, or select Cancel to cancel the operation. 

8. The data field appears in the upper left portion of the screen. You can now move, resize, change, 
color, or delete your data field object using the tool icons. The new data field appears on the 
current screen number for all of the folders in your file. 

_________
See also

Resizing a Data Field
Color
Copy
Delete
Move





Resizing a Data Field

To resize a data field:

1. Select the Resize icon from the Toolbox, or choose Resize from Edit menu.

2. Place the mouse cursor over the desired data field and click the left mouse button. 

3. While holding the left mouse button down, slide the mouse cursor from the left to 
the right to expand or shrink the field accordingly. The field's length is displayed 
inside the data field. 

4. When the desired field length is reached, release the left mouse button to save the 
new field length.

__________
See also

Creating a Data Field



Delete Folder

Deleting a Folder removes a folder from your file, and deletes all the objects on all of the 
screens in the folder.

To delete a folder:

1. Go to any screen within the folder you want to delete.

2. From the Screen menu, select Delete Folder.

3. You are warned with the message, "Are you sure that you want to delete the 
folder?"

4. Select Yes to delete the folder or No to cancel the operation.
__________
See also

Add Folder



Delete Screen

Multimedia Studio allows you to delete the last screen in your file. If your application has 
more than one folder, deleting a screen removes that screen from all folders within your file 
(i.e. it removes all screens in that row). All objects on the screens in that row will also be 
deleted.

To delete a screen:

1. Go to the screen you want to delete.

2. From the Screen menu, select Delete Screen.

3. You are prompted that all of your objects on all folders for the current screen 
number will be deleted. Select OK to proceed with screen deletion, or click Cancel 
to exit the dialog box without deleting the screen.

__________
See also

Adding a Screen



Display Effects

The Display Effect tool is an exciting tool that can add a lot of flare to your application. The display effect 
tool allows you to fade any object onto a screen. This determines how and when an object is displayed on
the screen. If you do not choose a display effect for an object, the object will be on the screen when you 
change screens. This should not be confused with transitional fade effects (used with Go to 
HyperButtons), where one entire screen fades into another. 

The display effect tool can also be used to animate objects on the screen. There is a Fade Effect option 
called Animate which allows you to do this. This is especially useful when you want to have bullets of text 
appear on the screen. It can also be useful to animate other objects on the screen (i.e. buttons, graphics, 
etc.).

With the display effect tool, the only thing that fades in or out is the individual object that is selected. This 
tool can be used not only for objects, but also for text. This allows you to fade in bullet points for 
applications. A fade effect can be used to make objects appear and disappear on the screen without any 
type of fade. For example, to make text appear on the screen and then disappear after a certain length of 
time, just enter the amount of time you want the object to appear and disappear in and select none for the
fade effect.

When using a display effect, timing is very important, especially when using text. When displaying and 
removing bullet points onto the screen, make sure that the text remains on the screen long enough for 
people that read slow. This varies depending on the target audience of your application.

To fade an object onto the screen:

1. Select the Display Effect icon, or choose Display Effect from the Edit menu.

2. Click on the object you want to fade in or out. The Display Effect dialog box appears.

3. You are prompted to enter a fade in (Object Appear) and a fade out (Object 
Disappear) time. The time that you enter is in seconds, and represents how many 
seconds after you are on a screen should the object either appear or disappear. In 
other words, when you first jump to a given screen, that point is time=0, much like 
a timeline and if you typed 5 in the Fade in box, the image will appear five seconds 
after you enter the screen. You need to enter the time at which the various objects 
fade in and out.

4. Next, you are prompted to select a fade effect and fade speed. Click on the down 
arrow and select the fade you want from the list that appears and click OK. You can 
select a different fade effect for an object to fade in and fade out.

__________
See also
                    Animating Objects



Delete 

To delete an object:

1. Select the Delete icon from the Toolbox, or choose Delete from the Edit menu.

2. Place the mouse cursor over the desired object and click the left mouse button.

3. A warning box appears requesting confirmation of your desire to delete the object. 
Select Yes to delete the object or No to cancel the command.



Exiting Multimedia Studio

When you want to exit Multimedia Studio, you can use the exit command.

To exit Multimedia Studio:

1. From the File menu, select Exit.

2. If you have an unsaved file open, you are prompted to save them. Click Yes to save 
the file and exit, click No to exit without saving the file and click Cancel to return 
back to Multimedia Studio without exiting or saving.

__________
See also

Close



Goto HyperButtons

The GoTo HyperButton allows you to jump from one screen to another in your application. This allows you
to determine where you are taken when a HyperButton is selected. The main function of the GoTo button 
is to link the screens of your application together. For this reason, the GoTo HyperButton is the most 
important HyperButton within Multimedia Studio, and the most commonly used. For example, GoTo 
HyperButtons can be used to create a main menu that begins an application and contains a variety of 
buttons that allow the user to select the topic in the application they want to go to.

The GoTo HyperButton also allows you to incorporate transitional fade and wipe effects into your 
application. You can also link GoTo buttons to different buttons which can perform different functions 
when the user goes to a new screen. For example, you can link a GoTo button to a sound button which 
would cause a sound file to be played when a user clicks on a button.

To create a GoTo HyperButton: 

1. From the HyperButton menu, select GoTo.

2. In the Button Name box, enter the name you want to appear on the button.

3. Choose the font in which you want the button name to appear.

4. If you want to enter the destination screen using the View by Icon screen, select the Icons 
button. The View by Icon screen appears. You can select the destination screen by clicking on 
that screen's icon and selecting OK, or by double-clicking on the screen's icon. After you do this,
you return to the dialog box, and the destination screen's information is automatically entered 
into the folder and screen # fields.

5. If you want to enter the screen location manually, enter the folder name and screen # that you 
want to link the current screen to when the button is pressed. You can either type these names 
or select from a list clicking on the down arrow. In addition to establishing absolute jumps 
between two screens, you may also want to have a GoTo button jump to the Next, Previous, 
First or Last folder or screen of the file. Multimedia Studio makes this easy. Enter the word Next,
Previous, First, or Last in the GoTo Folder Name, or GoTo Screen # fields to create this kind of
GoTo button.

6. If you want to incorporate a transitional fade or wipe effect, click on the down arrow next to the 
Effect box and select one from the list that appears. 

Note: Transitional effects only work in the Preview and Runtime modes. They will not work when 
you are using the Try-It tool.

7. If you want to create a bookmark, check the Bookmark option. A bookmark can be used to create
a GoTo HyperButton that returns to the original screen. For example, if you have GoTo 
HyperButtons on a Main Menu, you can check the Bookmark options for these HyperButtons. 
You can then put GoTo HyperButtons on the other screens that automatically return to the Main 
Menu. These GoTo HyperButtons do not need to have the Bookmark option selected and you 
can leave the Folder and Screen blank.



8. If you want to make any changes to the attributes in the Options dialog box, click on the Options
button and make any changes that you like.

9. Click on the OK button.

10. After the button appears, you may move, resize, or change its color by selecting the appropriate 
tool from the Toolbox. You can test the GoTo HyperButton by selecting the Try It tool, and then 
clicking on the GoTo button.

11. After the button appears, you may move, resize, or change its color by selecting the appropriate
tool from the Toolbox. You can test the GoTo HyperButton by selecting the Try It tool, and then 
clicking on the GoTo button.

__________
See also

Display Effects



Grid

The Grids tool overlays grids on the screen to make lining up screen objects easier. This tool 
is very useful when you are designing complex screens and you want to be very accurate. 
You can control the density of these grids and control whether or not objects snap to the grid
lines.

To put a grid on the screen:

1. Select the Grids tool from either the Toolbox or the Edit menu. The Grid dialog box 
appears.

2. Enter the width and height in pixels that separates the individual gridlines. The 
lower the number the denser the grid lines.

3. If you want to activate the "snap to" feature, click on the Snap to Column or Snap
to Row toggle boxes until "X"s appear. When an object is moved with these options 
selected, it automatically snaps to the closest grid line.

4. To turn the Grid off, reselect the Grid option. 



Import

The Import Image option under the Image Menu allows you to import .BMP, TGA, PCX, TIFF, JPEG, or 
GIF mages into defined image fields. This allows you to incorporate images created with popular paint 
and graphic packages into your application. 

Note: You must create and save an Image Field with the Image Field command in the Objects menu, 
before importing an image.

To import images:

1. From the Image menu, select Import.

2. A dialog box appears with the question, "Import image for (image field name)? Select Yes to 
continue or Cancel to abort the process.

3. A second dialog box appears requesting the name of the image you want to import. To import an 
image file, click on the browse button and select the image you want to import. If you know the 
name and path of the image, you can just type it in.

4. At the bottom of the dialog there is a Maintain Aspect Ratio check box. This option allows you to
select if you want an image to be resized to fit the image field, or if you want an image to stay the 
same size and be cropped to fit in the image field. If you do not want for your original image to be 
stretched to fit in the image field, select click on this option. Clicking the Maintain Aspect Ratio 
option crops your image so that only part of it is displayed. If you don't mind if your original image 
is resized so that it fits in the image field, you can select leave this option unselected. 

5. Select OK to import the image. The first dialog box disappears, and the file begins to be imported.

6. After you import your image, you can use the editing tools to resize and move your image.
__________
See also

Image Field



Image Field

Incorporating images into your application is a two step process. The first step is to create an image field, 
which simply defines a window where you can later import or capture an image into. The second step is to
either capture, or import an image into the image field. 

Important: An image field must be defined AND SAVED on your screen before you can capture or import 
an image to that screen.

To add an image field to your screen layout:

1. From the Objects menu, select Image Field, or click on the Image Field icon.

2. A dialog box appears prompting you for information about the image field. In the Name box, enter
the name that you want to give the new field, and the level on which you want the image field to 
appear.

3. Select the image format you want to save the image to - either Targa (TGA), JPEG, or PCX.

4. If you want a 3D frame to automatically frame the image field, click on the Framed toggle box.

5. Enter the level at which you want the image field to appear on.

6. To add the image field, select OK, or select Cancel to exit the dialog box without adding the 
image. 

7. The image field appears in the upper left portion of the screen. You can now move, resize, 
change, or delete your image field object using the editing tool icons. The new image field 
appears on the current screen number for all of the folders in your file. 

Note: When you first create an image field it has hash marks through it. This means that the image 
field has not yet been saved. Before an image can be brought into an image field, it must first be 
saved. Select Save from the File menu.

8. After an image field is saved, you may begin putting images into your image fields by saving your 
changes, and selecting Capture or Import from the Image menu.

__________
See also

Import Image
Copy
Delete
Move
Resize



Boolean

Boolean search operators to expand the power of your searching capabilities. The following 
shows examples of the use of Boolean operators in a real-estate Application.

Operat
or

Description Numeric 
Fields

Characters

< Less than <$150,000 <Irvine
<= Less than or equal to <=$150,000 <=Anaheim
> Greater than >$100,000 >Anaheim
>= Greater than or equal 

to
>=$150,000 >=Mesa

<> Not equal to <>$250,000 <>Tustin
; OR $1,000;$2,000 Tustin;Irvine
: Range (low to high) $1,000:$2,000 Mesa:Reed 
.. Sub-String Search ..25 or 34.. New..

* Operator must always proceed search value.

(<,<=,>,>=) Operators

To find all folders with price values less than $150,000, you would enter <$150,000 in the 
Price field and select Proceed to begin your search. 

When used with character data, the "less than" operator, for example, can be used to 
retrieve all the houses located in cities that are "less than" Los Angeles, in alphabetical 
order, such as La Palma or Buena Park. To use this search, you would enter <Los Angeles in 
the City field and press Proceed to begin the search. The other four operators {=, >, >=, 
<>} work similarly.
__________
See also

OR Operator
Range Operator



Range Operator

Range Operator
The range operator (":") is used to find a subset of folders within your file that is defined by a
lower limit and a sequentially higher upper limit.

For example, to find the homes with a price range between $140,000 and $250,000 you 
would type $140,000:$250,000 into the price field and select Proceed to begin your 
search. To find all cities within the range of Apple Valley and Indigo, enter Apple 
Valley:Indigo in the City field and select Proceed to begin the search.



OR Operator

"OR" Operator

If, for example, you want to find all the homes located in the city of Tustin or Irvine, you 
would use the "OR" (";") operator. For the above example, you would type Tustin;Irvine into
the City field and select Proceed to begin your search. You may also expand your search to 
include Anaheim by typing Tustin;Irvine;Anaheim into the City field.

For numeric data fields, the "OR" (";" ) operator acts similarly. To find folders with numeric 
values for a price field of $150,000, $125,000 or $75,000, you would enter 
$150,000;$125,000;$75,000 in the price field and select Proceed. Multimedia Studio would 
then find all file folders which meet this search criteria.



Levels

Whenever you create an object in Multimedia Studio, you have the ability to specify the 
"level" on which that object is painted onto the screen. Objects can be placed on up to nine 
levels. For example, you may want to display a line of text on top of a circle, which is on top 
of a box. 

The number (1) indicates that you want the object to appear on the first or lowest level. The 
number (9) indicates that you want the object to appear on the last or highest level. All 
objects defined with the same level number appear on the same screen level. The level 
option provides extraordinary power in designing three dimensional effects with screen 
objects as well as other attractive screen designs. For example, you might specify level 1 for 
the circle, level 2 for the box, and level 3 for the text to get the layering effect you want. 

Hint: Objects with higher numbers appear on top of objects with lower numbers.



Linking HyperButtons

Another important linking feature is the ability to link one HyperButton to another (which, in turn, can be 
linked to another, etc.). This can be used to link various combinations of HyperButtons together, giving the
user unprecedented power. HyperButtons can be linked to one another by clicking on the Option button 
in the dialog box of the HyperButton you are creating and selecting the name of the button you want to 
link to in the Link Button box.

As a result, this linking feature can be used to link screens together, and create a self-running application.
This is done by linking a series of GoTo HyperButtons together. For example, you can create a Sound 
HyperButton that is linked to a GoTo HyperButton. When this button is clicked on, a sound file plays and 
then the new screen appears. For example, you may want a short sound file to play (i.e. a beep or gong 
sound) every time a button is pushed. 

To view a good example of how linking HyperButtons can work, open the AMIDEMO file and go to Folder1
Screen 4. Use the attributes tool and click on the Applications button and click on the Options button. This
displays the attributes of the Applications button. Notice that the Applications button is linked to the 
GotoAppAreas button, which is linked to the Play Music button. When the application is previewed, the 
only button that is visible is the Application button, but when the user clicks on the Applications button, a 
sound file plays, you go to another screen and then another sound file plays. Because the buttons are all 
linked together, this all happens automatically by clicking on one button.

Note: In many cases you may want to link to invisible button. This way the user does not see the linked 
button. This gives the effect that multiple things are happening when the user clicks on a single button. In 
reality, multiple buttons are being activated, but the user only notices the one button that they click on.

To link HyperButtons:

1. Create your HyperButton as you normally would.

2. Click on the Options button.

3. Click on the down arrow to the right of the Link Button option and select the button you want to 
link to.

__________
See also

Goto HyperButtons



Live Video Window

If your computer has a Video Overlay Card installed, you can integrate live video into your 
application screens. This live video comes from various sources, including laser disc players, 
PC-VCRs, and video cameras. 

To define a live video window:

1. From the Objects menu, select Live Video Window. The Live Video dialog box 
appears prompting you for information about the video window.

2. Depending upon the brand of video board that is installed, you will see a different 
dialog box. All boxes prompt you to enter a level, and whether the video window is 
local or global. Some boards allow you to size the video window just like any other 
object within Multimedia Studio, while others restrict you to only a few possible 
sizes. Make your selections, and choose OK.

3. The video window appears in the upper left hand corner of your screen. If you have 
a video source hooked up, you should see video on your computer screen. You may 
now move the Video Window to any location on the screen.

__________
See also

Video HyperButton
Copy
Delete
Move
Resize



Button Image

Perhaps the most powerful screen design feature within Multimedia Studio is the ability to 
wrap an image around a 3D HyperButton. You can assign any TGA format image to a 
HyperButton, making it possible to turn any image into a 3 dimensional HyperButton! As a 
result, runtime users are able to click on an image to activate any of the interactive 
HyperButton features within Multimedia Studio. And images can be more than just pictures, 
they can be textures, color fades - anything that can be saved as a TGA image!

To assign an image name to a HyperButton: 

1. Enter an image name into the "Button Image" prompt, or click on the browse button
and select an image from the list that appears.

2. By default, Multimedia Studio does not scale the image to fit the HyperButton. 
Instead, it keeps the images at their original size, and applies the portion of the 
image beginning at the upper left corner, and extending downward and to the right 
to the exact dimensions of the HyperButton.

3. In some cases, particularly when you are applying a texture image to a button, it is 
ideal that the image is not resized. This way, the texture does not become distorted 
by scaling, and you can use the same image throughout an application to create 
multiple buttons of various sizes. After resizing the HyperButton to the desired size, 
you are prompted with a question asking if you would like the image to be scaled to 
fit the new dimensions of the HyperButton. In this case, select No.

4. In other cases, particularly when you are applying a picture to a button, you want 
the image to be resized to the exact size of the button. To do this, use the resize 
tool to resize the button to its final size. You are prompted with a dialog box asking 
whether you want to resize the image to fit the button. Select Yes.



License Agreement

You should install your copy of Multimedia Studio only after you have read and accepted the 
terms of the license agreement as printed on the envelop containing the program diskettes. 
Opening the license envelop and installing Multimedia Studio acknowledges your acceptance
of the license agreement and all of the terms and conditions specified therein.



Menu On/Off

If you click on this icon, the menu and status bars are removed. This is a very important 
feature because it allows you to see the entire work area. Remember, runtime versions of 
your application have no menus, so you should create your screens so they use up the entire
work area. The Tool boxes allow you to turn the menus off, and still have access to the 
editing and objects functions. As a result, you can now create and place objects on the entire
screen.



Mouse Usage

To select a menu item with the mouse:

1. Point to the name of the menu on the menu bar and click on the name to open the 
menu.

2. Click on the menu item you want.



Move

The Move tool is the default active tool in the Toolbox, so it is automatically active whenever 
you enter a file. The move tool is the most common of all tools, and is used to move an 
object on the screen from one location to another.

To move an object:

1. Select the Move icon, or choose Move from the Edit menu.

2. Click on the object you want to move with the left mouse button, and while holding 
down the left mouse button, drag the object to the new location. 

3. Release the mouse button to place the object in its new location.



MPEG/AVI Video Window

An MPEG/AVI Video Window determines where on the screen your video files are played. This command 
allows you to create a Video Window for either MPEG (Motion Pictures Expert Group) or AVI files. 
Multimedia Studio includes the decompression player software needed to play MPEG compressed video 
files. This revolutionary software allows you to incorporate compressed video into your applications 
without requiring any additional software!    This is very important when you are creating runtimes, 
because it is important to reduce the hardware requirements of the systems that will be running the 
runtimes. This means that more people can view your application. Limiting the hardware requirements of 
your application greatly increases your target audience.

Note: In order to convert video into MPEG files, you need an MPEG encoder device such as a Sigma 
Designs Reel Magic board. For more information on MPEG encoding, contact Advanced Media, Inc.

Integrating an MPEG or .AVI video clip into an application is a two step process. The first step is to create 
an MPEG/AVI Video Window. The second step is to create a Video HyperButton. When a Video 
HyperButton is clicked on, the associated MPEG or .AVI file is played in the MPEG/AVI Video Window. 
You should create the MPEG/AVI Video Window first because you have to tell the Video button the name 
of the Video Window the video is going to play in.

You can have as many MPEG/AVI Video Windows as you like. For example, you may want to play video 
in different areas on the screen. In this case you can have three Video buttons that each play video in a 
different Video Window that is a different size and located at a different area of the screen. You can also 
have multiple Video buttons that play video in the same Video Window.

To create an MPEG/AVI Video Window:

1. From the Objects menu, select MPEG/AVI Video Window.

2. The MPEG/AVI Video Window dialog box appears.

3. In the Name box, enter the name you want to assign to the MPEG/AVI Video Window (this name 
is only a reference name for your own use). Make a note of this name because when you create 
the Video HyperButton, you must enter the name of the MPEG/AVI Video Window you want the 
video to play in.

4. In the Video Format, select the type of video file that is going to be played in the window. Select 
MPEG if you are going to play an MPEG file, or select AVI if you are going to play an .AVI file. The
file that is played is selected when you create your Video HyperButton later on.

5. Select whether you want the MPEG/AVI Window to be local or global. Local means that the 
window only appears on the current screen. Global means that the window appears on the 
current screen for every Folder (i.e. if you are on screen 2, every screen 2 of every folder will 
have the video window on it).

6. Select the level on which you want the window to appear on (i.e., the level on which you want
the video to appear).



7. You can now move the MPEG/AVI Window to any location on the screen using the Move tool. You
can now create a Video HyperButton to play an MPEG file within this window.

__________
See also

Video HyperButton



Use Hi Color

In the kiosk environment, it is important to convey a very highly polished final application.    
After all, the kiosk is going to be a reflection of the product(s) and/or service(s) that it 
presents.    With the price of hi color boards being as low as they are today, the benefits of 
using hi color easily outweigh the costs.    Not only will a hi color board allow you to display 
still images in over 32,000 colors, it will also allow you to display hi color background 
images. The result - you can create an interface that will put most existing kiosks to shame!



Open File

To open a previously created file: 

1. From the File menu, select Open. The Open File dialog box appears.

2. This dialog box contains a list of previously saved files. From the list that appears, 
go to the directory you want and select the file you want to open and then choose 
OK to open the file, or select Cancel if you want to cancel the operation (double 
clicking on the filename also opens the file).



New File

The first step to creating an application with Multimedia Studio is the creation of a file that contains the 
screens of your application. You must select the New command to create a new file. When you first start 
Multimedia Studio, you see a blank white screen. Selecting New from the File menu starts a new file with 
one screen. As your application becomes more complex, you can begin adding new screens and folders 
to your application. See the section on adding new screens and folders for more information.

To create a new file:

1. From the File menu, select New. A blank screen appears with the Toolbox in the upper right 
corner. 

2. A blank teal colored screen appears, labeled FOLDER 1 of 1, SCREEN 1 of 1 with the Toolbox 
in the upper right corner. This indicates that you are on the first screen of the first folder of your 
new file. 

3. You can now begin designing the first screen of your application. This screen can consist of any 
thing you like, including HyperButtons, Graphics, Images, etc. You can then begin adding new 
screens and folders as you need them.

Hint: Many interactive multimedia applications have a main menu which allows the user to click on 
different buttons that take them to different sections of the application. If your application is going to have 
a main menu, you may want to create this menu on the first screen.



Options dialog box

When you are in any HyperButton's dialog box, notice that in addition to the OK and Cancel 
buttons on the right hand side of the box, there is also an Options button. The Options 
button displays additional options for your HyperButtons in the dialog box. Unlike other 
buttons, this button displays the same options for all HyperButtons. 
__________
See also

Linking HyperButtons
Button Image
Solid, Clear and Invisible



Solid, Clear and Invisible

If you choose not to assign an image to a HyperButton, the Options dialog box allows you to define 
whether you want the HyperButton to be solid, clear, or invisible. This provides you with further flexibility 
in screen design. For example, invisible HyperButtons allow you to place HyperButtons on top of live 
video, text, etc., and still remain unseen by the end user. As a result, you can have a user activate 
HyperButton capabilities by clicking on images, live video, text, etc. Clear HyperButtons are similar to 
invisible HyperButtons, but clear buttons show an outline of the HyperButton. Finally, solid HyperButtons 
are the standard 3D buttons, which can be changed to any color, resized, etc., to create the desired look. 
For example, if you want to go to a specific screen when an image is clicked on, you can put an invisible 
Goto HyperButton on the image.



Overview

One of the most powerful screen management features within Multimedia Studio is the 
Screen Overview feature (also called "View by Icon") which allows you to see small images of
all the screens within your file. The Screen Overview feature is particularly useful for viewing
the overall layout of your file, locating specific screens, or "jumping" to screens within your 
file.

To view your screens:

1. From the Screen menu, select the Overview option.

2. A dialog box appears containing all of the screens of your file organized by screen 
number and folder name.

3. You may navigate through the screens by selecting the scroll bars at the right of the
screen, or through the folders by selecting the left/right arrows at the bottom of the 
screen.

4. To "Jump to a particular screen, double click the left mouse button over the desired 
image, or single click until a red border appears, and select the OK button. Select 
Cancel to return to the screen you were on before entering the View by Icon screen.



Renaming Folder

Naming your folders can be an important part of organizing the screens within your files. 
Multimedia Studio gives you the ability to change a folder's name.

To rename a folder:

1. Double click the left mouse button on the current folder name at the bottom of the 
screen. 

2. A dialog box appears with the current folder name. To change the name, type a new
unique folder name and select OK. If the folder name you enter is not unique, 
Multimedia Studio prompts you to re-enter a new name. 



Repaint

Occasionally, when moving, resizing, and deleting screen objects, you may temporarily 
overwrite another screen object or the menu and status bars. The Repaint tool allows you 
to "re-paint" the screen so that all of the screen objects reappear.

To repaint the screen:

1. Select the Repaint tool from the Toolbox, or choose Repaint from the Edit menu.

2. The screen should be re-painted and all objects should reappear.



Resize

The Resize tool allows you to shrink or enlarge the size of any object, such as increasing a 
data field from 10 characters to 25 or shrinking a full-screen image field to a quarter-screen 
image field. The only object that cannot be resized with this tool is text.

To resize image fields and other objects: 

1. Select the Resize Icon from the Toolbox or select Resize from the Edit menu..

2. Position and click the left mouse button inside (or on) the outer edge of the object 
you want to resize. 

3. While holding the left mouse button down, drag the mouse button up and down or 
left and right until the desired size is reached.

4. When the desired size is reached, release the mouse button to save the new object 
size. This process can be repeated as many times as you like until the object is the 
desired size.

__________
See also

Resizing Data Fields



Resizing Data Fields

To resize a data field:

1. Select the Resize icon from the Toolbox, or choose Resize from Edit menu.

2. Place the mouse cursor over the desired data field and click the left mouse button. 

3. While holding the left mouse button down, slide the mouse cursor from the left to 
the right to expand or shrink the field accordingly. The field's length is displayed 
inside the data field. 

4. When the desired field length is reached, release the left mouse button to save the 
new field length.



Save File

It is important that you frequently save any changes that you make to your application. The 
Save command saves your file and any changes made to it with its current name. If you 
have not yet saved your file, you are prompted with the Save As dialog box to enter a name 
for the file.

To save your changes:

1. From the File menu, select Save.

2. The file and its changes are saved using the files current name.



Save As

The Save As command allows you to save your file with another name, other than its current
name.

To save a file with another name:

1. From the File menu, select Save As. The Save As dialog box appears.

2. Select the drive and directory where you want the file saved to. Type in a new name
for the file and click OK.



Screen Overview

One of the most powerful screen management features within Multimedia Studio is the 
Screen Overview feature (also called "View by Icon") which allows you to see small images of
all the screens within your file. The Screen Overview feature is particularly useful for viewing
the overall layout of your file, locating specific screens, or "jumping" to screens within your 
file.

To view your screens:

1. From the Screen menu, select the Overview option.

2. A dialog box appears containing all of the screens of your file organized by screen 
number and folder name.

3. You may navigate through the screens by selecting the up/down arrows at the right 
of the screen, or through the folders by selecting the left/right arrows at the bottom 
of the screen.

4. To "Jump" to a particular screen, double click the left mouse button over the desired 
image, or single click until a red border appears, and select the OK button. Select 
Cancel to return to the screen you were on before entering the View by Icon screen.



Search Criteria

Sometimes you may want to retrieve only certain folders with fields that contain specific text
information in data fields. For example, you may want to select only folders from a real-
estate application which includes houses with four bedrooms, three baths, and a pool. The 
searching function within Multimedia Studio is much like that within a standard database. 
After you perform a search, you have set a filter so that only those folders that meet the 
search criteria are available. All folders can again become available by using the Clear 
Search option.
__________
See also

Creating a new search criteria
 Selecting a Search Criteria



Selecting a Search Criteria

To view file folders by a specific criteria:

1. From the View menu, select By Search.

2. To execute a saved criteria, highlight the desired search criteria and double click the
mouse button, or press the OK button. 

3. You are prompted with the number of matches that meet your criteria and are asked
to proceed with viewing the matched folders. 



Creating a new search criteria

To enter a new search criteria:

1. From the View menu, select By Search.

2. Select Add from the dialog box.

3. Enter a search and click OK.

4. The current screen repaints, leaving all of the Data Fields empty. You can enter 
search strings into one or more of the Data Fields. When entering the strings, you 
can incorporate Boolean operators. 

5. To begin the search, select OK from the dialog box in the upper right corner of the 
screen. Multimedia Studio retrieves all folders containing the values in the defined 
fields. The status bar arrow keys only navigate through folders which meet the 
selected search criteria. 

6. To reset the viewing of folders to all folders of your file, select Clear Search from 
the View menu.



Show Image Name

The Show Name feature is handy for many reasons, which include the capability to provide 
you with valuable information about a captured image you might want to bring into a 
common paint program or desktop publishing packages.

To display the name of the image(s) for the current screen:

1. From the Image menu, select Show Name.

2. The names of all the Image Fields on the current screen, and the names of the 
images within these Image Fields is displayed.

3. The Show Name feature also provides you with other information on an image, such 
as its file format, coordinate position and width and height. You can access this 
information using the scroll bars.



Sound HyperButton

Sound can be an important part of your multimedia application. Sound (and video) is one of the main 
components of your multimedia application that truly differentiates it from standard printed material. With 
Multimedia Studio, incorporating sound into an application is easy.

Sound buttons, when selected, play a specified sound file. To play a sound file, you must have a sound 
board in your computer. Multimedia Studio supports .WAV and MIDI files and these sound files can be 
used in many different ways. They can be used to activate background music when a screen appears, 
they can be used to activate a sound when the user selects a button that takes them to another screen 
(this is done with linking a sound file to a Goto button), or they can be used to simple play a sound file 
when a button is clicked on. For example, you may have a screen that contains information (i.e. video, 
images) about elephants. On that screen you can have a button that when clicked on plays the sound that
an elephant makes.

To create a sound button:

1. From the HyperButton menu, select Sound. The Sound Button dialog box appears.

2. In the Button Name box, type the name you want to appear on the sound button. Typically you 
can type the name of the sound file on this button or just simply Sound or any name that you feel 
appropriate. 

3. Leave the File radio button selected and click on the browse button and select the font style and 
size for the button name.

4. Because we are creating a button that plays a sound file leave the Stop Sound toggle unselected.
Selecting this option creates a button that stops the sound file from playing. This provides the 
user the ability to stop a sound file from playing. Creating a stop sound button can be very 
important and is discussed in the next section.

5. Click on the browse button next to the File Name box. In the File Type box, select the type of 
sound file you want to select (MIDI. WAV). Browse through your directories and select the sound 
file you want to use and click OK.

6. If you want to make any changes to the attributes in the Options dialog box, click on the Options 
button and make any changes that you would like.

7. After the sound button appears, you can move, resize, or change its color by selecting the 
appropriate editing tool. To test the new Sound HyperButton, select the "Try-it" tool. You can now 
click on your new button, and the sound file plays.

__________
See also

Stop Sound File



Stop Sound File

When a sound file is playing, you can give the user the option of stopping the sound file. This can be 
important because someone might get a phone call (or other distraction) while using your application and 
they want to stop the sound. When creating a multimedia application with sound, you may want to keep 
this in mind. A Stop sound button is created in the same way as a regular sound file, except you now 
select the stop sound option when creating the button. This type of button can be called Stop Sound or 
anything else you like.

To stop a sound file:

1. From the HyperButton menu, select Sound. The Sound Button dialog box appears.

2. In the Button Name box, type the name which you want to appear on the sound 
button.

3. Select a font by clicking on the browse button in the Font Attributes section.

4. Select the Stop Sound toggle so there is an X in the box.

5. Leave the Sound file blank.

6. If you want to make any changes to the attributes in the Options dialog box, click on
the Options button and make any changes that you would like.

7. After the sound button appears, you can move, resize, or change its color by 
selecting the appropriate editing tool. To use the new HyperButton, select the "Try-
it" tool. 



Try It

The Try It tool allows you to test a HyperButton or other parts of your application and make sure that they 
are working in the way that you would like it to. It is recommended that you test your HyperButtons after 
you create them. You can also test your application by using the Preview command in the File menu. The 
Try It tool, unlike the Preview command, does not remove the menus and toolbox.

To test a HyperButton:

1. Select Try It from the Edit menu, or select the Try It tool from the Toolbox.

2. Click on the HyperButton that you want to test.



Text

The process of adding text to a screen design is very simple. The text tool allows you to add non-
interactive text to a screen. Which means, if you click on the text nothing happens. The text added to a 
screen with the text tool is for design purposes only. For example, in the Tutorial demo, the text on the 
opening screen that says, Main Menu was created with the text tool. 

If you want to allow a user to click on text and have something happen (i.e. go to a new screen or play 
sound or video file), you can use an invisible HyperButton and place it on top of the text. When the user 
clicks on the text it will be the same as clicking on the invisible HyperButton. Because the user does not 
see the HyperButton, they will think the text is the hot spot. For example, you may have an image of a 
house and you want the user to click on that area of the house and then go to a screen that contains 
more information about the house. You can add text on top of the image that says CLICK HERE and then 
put an invisible Goto HyperButton on top of the house that goes to a screen with a more detailed picture 
of the house.

To add standard text to a screen:

1. From the Objects menu, select Text, or click on the Text icon.

2. After Text has been selected, a dialog box appears with the available text options. In
the Text box, enter the desired text.

3. Select the font and size for the text by clicking on the browse button at the right 
side of the Name box in the Font Attributes section. The Font dialog box appears. 
Click OK when you select the font, font style and size you want.

4. If you want to apply a drop shadow to the text, select an offset value between 1 and
25 (the number indicates the number of pixels that the drop shadow is offset from 
the text).

5. Select the level on which you want the text to be painted, by clicking on the circle 
corresponding to that level.

6. To add the text, select OK or select Cancel to exit the dialog box without adding the
text. 

7. The text appears in the upper left portion of the screen. You can now move, copy, 
color, change, or delete your text object using the tool icons. 

__________
See also

Color
Copy
Delete
Move



Parts of the Multimedia Studio Screen
Click on the part of the screen you want information about:



Copy

The Copy tool allows you to copy any object to any other screen within your file. This makes the creation 
of multiple objects extremely easy. This command can be used to copy a single object or a group of 
objects. When copying a single object, you can only copy to the existing screen. When copying multiple 
objects, you can copy these objects to another screen or the existing screen. 

Note: If you are creating a lot of objects with similar characteristics, you can copy the object and then 
change the attributes of the copied objects. For example, you may want five Goto buttons that are the 
same size, but go to different screens. You can create one Goto button and then copy it four times. You 
can then change the attributes of the new Goto buttons so each one goes to a different screen.

To copy a single object:

1. Select the Copy icon or choose Copy from the Edit menu.

2. Click on the object you want to copy. A copy of the selected object appears that has 
the same attributes as the object you selected.

3. You can now move, resize, change, or add color to the newly copied object by 
selecting the appropriate tool icon.

__________
See also

Copying Multiple Objects



Video HyperButton

The Video HyperButton is used to play a segment of video from analog video devices such as laser disc 
players and computer controllable VCRs, or to play digital files saved to an MPEG (Motion Pictures 
Expert Group) or .AVI format. If you want to display analog video from an external source or a hardware 
assisted MPEG file on you VGA monitor, you need to be sure that you have a Video Windowing Board 
installed. If you want to play a software only MPEG or .AVI file, a Video Windowing Board is not required.

Before creating a Video HyperButton to play analog video or a hardware assisted MPEG file, you need to 
define a Video Window, as explained in the section on Live Video Window. You also need to be sure that 
you have setup Multimedia Sudio to work with the video device. If you have not, double click on the 
Hardware Setup icon in the Multimedia Studio group in the Program Manager and select the proper video 
device.

Note: Using the Video Editor program that comes with Multimedia Studio, you can edit your video clips. 
You can also use the video editor to incorporate sound into your video clips and you can even combine 
multiple sound clips using different transitions. For more information on the Video Editor, see the Media 
Studio documentation.

Before creating a Video HyperButton to play a digital MPEG or .AVI file, you need to create an MPEG\AVI 
Video Window (see section on MPEG\AVI Video Window). This window determines the size of the video 
when it is played on the screen and where the video file is going to be played on the screen

To create a Video HyperButton:

1. From the HyperButton menu, select Video. 

2. In the Button Name box, type the name you want to appear on the Video button (i.e. Play Video, 
Video, etc.).

3. Select a font by clicking on the browse button in the Font Attributes section.

4. The middle section of the Video HyperButton dialog box is designed for creating video buttons to 
control external analog video devices such as laser disc players, video cameras and PC-VCRs. 
To create such a button:

· Select a command by clicking on the down arrow. The list of available commands 
depends upon the video device that you have installed, but will always at least include the
command to play a range of video.

· If the command that you select requires a starting and stopping address (i.e. if you select 
Play Range), type the starting and stopping address for the video sequence you want to 
play (you may need to consult your video devices manual to determine how to enter an 
starting and stopping address). Disregard the lower portion of the dialog box, which is 
used only for MPEG video.

5. If you are creating a button to activate an MPEG or .AVI video clip, disregard the upper potion of 
the dialog box used to control external live video devices. The lower portion of the Video dialog 



box is used when creating a button to play a MPEG video clip.

· Click on the down arrow to the right of the Command option and select Play. Certain 
video boards display additional options here. For example, an Optibase board has 
options that allow you to control the video (i.e. fast forward, rewind, etc.).

· Leave the File option selected and click on the browse button to the right of the File 
option. Browse through your directories and select the MPEG or .AVI file that you want to 
play and click OK.

· Enter the name of the MPEG/AVI Video Window that the video clip will play within. This 
window should be created prior to creating the Video button with the MPEG/AVI Video 
Window command in the Objects menu.

6. If you want to make any changes to the attributes in the Options dialog box, click on the Options 
button and make the changes you want.

7. Click OK when the appropriate options are entered.

8. After the Video button appears, you can move, resize, or change its color by selecting the 
appropriate editing tool. To test the new HyperButton, select the Try-it tool and click on the button.
The video you selected will play in the selected window.

__________
See also

Live Video Window



Menu Bar
When you select an item in the Menu bar a box drops down with a list of commands. To 
select one of these commands, select the desired command name with the left mouse 
button. These commands can also be activated by using the keyboard. To activate a 
command with the keyboard, hold the Alt key on your keyboard and simultaneously press 
the underlined letter from the menu you want. When the menu drops down, type the 
underlined letter of the command you want.



Window Control Box
The Window Control Box allows you to perform a variety of standard Windows functions. For 
more information on the Window Control Box, refer to your Windows manual.



Title Bar
The Title Bar displays the name of the current program and file currently being run.



Minimize/Maximize Buttons
These buttons are used to resize the main Multimedia Studio window or to minimize the 
window down to an icon.



Tools Box
The Tools Box contains a variety of tools that can be used to create presentations. There are 
three different types of tool boxes, with each containing different icons (Editing, Objects and 
HyperButtons). To use a tool in the Toolbox, click on the icon that represents the tool you 
want to use.



Screen Status
The Screen Status area tells you which screen you are currently viewing in the current folder.



Screen Scroll Button
Clicking on the Screen Scroll button either takes you to the next screen, or the previous 
screen, depending on which button you click on.



Folder Scroll Button
Clicking on the Folder Scroll button either takes you to the next folder, or the previous folder,
depending on which button you click on.



Folder Name
This area tells you the name of the current folder you are in. Double clicking on the folder 
name allows you to change the folder name.



Quick Jump
Double clicking on this area of the screen displays a dialog box that allows you to go to a 
particular screen or folder in your presentation.



Folder Status
The Folder Status area tells you which folder you are currently in.



File Name
This area of the screen displays the name of the current file you are working on.



Work Area
The work area is where you create your application (images, HyperButtons, etc.).



Selecting Menu Items

Multimedia Studio uses a standard Windows menu bar for executing certain commands. See 
the Microsoft Windows User's Guide for information on using the menu bar.

Active menu items appear in black, inactive choices in gray. When you point to an active 
item on the menu bar, the option is highlighted.

To select a menu item with the mouse:

1. Point to the name of the menu on the menu bar and click on the name to open the 
menu.

2. Click on the menu item you want.

To select a menu item with the keyboard:

1. Menus have underlined letters. To open a menu with the keyboard, press ALT and 
simultaneously press the key that corresponds to the underlined letter. 

2. Menu items also have underlined letters. When the menu is displayed, press the key
that corresponds to the underlined letter of a menu item to activate it.

To cancel a selected menu:

1. Click on the menu name or anywhere outside the menu, or

2. Press the Esc key.



Icons

The Tool boxes contain a variety of icons which makes accessing the Multimedia Studio tools 
quick and easy. These icons are broken down into three Tool boxes. 
Click on the icon you want information about:

Edit Icons Object Icons HyperButton Icons



Edit Icon

Clicking on this icon displays the Toolbox that contains the Editing icons.



Object Icon

Clicking on this icon displays the Toolbox that contains the Object icons.



HyperButton Icon

Clicking on this icon displays the Toolbox that contains the HyperButton icons.



Selecting HyperButtons

HyperButtons are areas on the screen, which when selected, execute predetermined 
operations such as linking screens, activating sound and animation files, performing search 
functions, activating live video, etc. When HyperButtons are created, they can be activated 
in different ways:

· Clicking on them with the mouse.

· Typing the first letter of the name on the button using a keyboard or keypad.

· Touching the button when using a touch screen.



Glossary

Analog Video
Applications
Digital Video
Fields
File Layout 
Files 
Folders
Global
HyperButtons
Levels
Master
Objects
Preview
Runtime
Screen Layout
Screens
Variable Text
Windows



Analog Video
Video requiring hardware for playback (i.e. VCR). Stored in a linear format on tape.



Applications
A collection of screens from a file or multiple files, that have been organized into specific 
order which, when mastered, can be distributed to your audience. After the screens have 
been created, you may "Preview" the application to test its operation. After you are satisfied 
with the application, you can now "Master" it for distribution.



Digital Video
Video requiring software for playback. Can be stored in a binary format on a hard disk. This 
type of video uses some type of video compression.



Fields
In Multimedia Studio, there are two types of Object fields: Data fields and Image Fields. 
Data fields store text information such as names, prices, dates, and numbers. Image fields 
are used to define the area on the screen where you want an image or graphic to be 
displayed. Image fields can be any size and placed anywhere within a screen work area. 



File Layout
The structure in which Multimedia Studio screens are organized within a file, can be 
summarized in terms of columns (up and down) and rows (left and right). When a new 
screen is added in Multimedia Studio, it will be added to the bottom of the first column (in 
Multimedia Studio terms, the new screen will be added at the bottom of the first "folder"). 



Files
Files organize and store the individual screens of your Applications. In Multimedia Studio, 
you can create an unlimited number of files which can contain an unlimited number of 
screens.



Folders
The "columns" within a file are called Folders, and are used to organize associated screens 
together for database applications. For applications emphasizing database capabilities, each
folder is designed to be a unique record. For example, in a real-estate application, each 
house might have its own folder consisting of several screens per house. Or, in a product 
catalog, each part might have its own folder.



Global
Refers to objects that appear on the same screen, in every folder throughout a file.



HyperButtons Definition
HyperButtons are Multimedia Studio's unique approach to incorporating interactivity into an 
application. Through the use of HyperButtons, even the most novice computer user can 
design sophisticated multimedia applications. Experienced computer users will find that 
HyperButtons provide unprecedented flexibility and speed for incorporating laborious 
programming tasks with simple to define HyperButtons.



Master
The Master option allows you to copy or "master" your applications so that they can be 
distributed to your audience. Mastering an application is similar to mastering a record 
album. After the application has been mastered, changes can be made only by changing the 
original application and re-mastering it.
__________
See also

Master Application



Objects
In Multimedia Studio, there are several types of Objects which can be used to design the 
Layout of your application screens. These Objects include Data and Image Fields, Video 
Windows, Text, Circles, Boxes, Animation Windows, Document Windows and HyperButtons.



Preview
The Preview function allows you to see the application as the user of a runtime would. In 
other words, the menus are taken away, the opening screen appears, and you can then only 
interact with the program by selecting the HyperButtons that are on your screens. 
Previewing an application is very important, because it allows you to test the links that make
up your application before mastering and distributing your application.



Runtime
The mastered copy of an application is called a runtime. A runtime contains the files needed 
to allow a person who does not have their own copy of Multimedia Studio to load the 
application that you created on their computer. The user of a runtime version will interact 
with an application in the same way that you would during the application preview mode.



Screen Layout
Within Multimedia Studio, a Screen's Layout refers to the design of a particular screen, i.e. 
the placement of all objects on that screen. A Screen's Layout can be changed by adding 
objects and using various editing tools.



Screens
Screens are the individual "slides" that make up an application and is also referred to as the 
"work area".



Variable Text
Database searchable data within a data field.



Windows
Windows are user-definable boxes that specify an area of the screen in which certain types 
of information will be displayed. There are four types of Windows available within Multimedia
Studio, including Animation Windows, MPEG\AVI Video Windows, Document Windows and 
Live Video Windows.



Menu Commands

File Menu
New
Open
Close
Save
Save As
Delete
Print
Setup
Preview
Master
Exit

Edit Menu
Data
Move
Copy
Attributes
Resize
Delete
Color
Display Effects
Try It
Grids
Toolbox
Repaint

Screen Menu
Add Screen
Delete Screen
Add Folder
Delete Folder
Overview
Update Icons
Background

Objects Menu
Text
Box
Circle
Data Field
Image Field
Live Video Window
MPEG\AVI Video Window
Animation Window

HyperButtons Menu
Goto
Sound
Video
Animation



Quit

Image Menu
Auto Show
Show Name
Delete
Capture
Import
Options

View Menu
By Search
By Sort
By Table
Clear Search
Clear Sort
Clear All



Delete File

It may at times become necessary to delete some of your files, in order to save disk space, 
simplify management of your files, etc. 

To delete a file:

1. Open the file you want to delete with the Open command.

2. From the File menu, select Delete. A dialog box appears with a confirmation 
message.

3. Choose Yes to delete the file or Select No if you do not want to delete the file.



Data Command

The first option that appears in the Edit menu is the Data option. This option allows you to 
enter or change the data contained within data fields. If there are no Data Fields on the 
current screen, the Edit Data option will not do anything.

To edit data within Data Fields:

1. From the Edit menu, select Data so there is a check mark next to it.

2. The Try It tools automatically becomes selected.

3. Click on the Data Field that you want to enter data into.

4. A blinking cursor appears in the Data Field. Type the data you want in the Data box. 
Select as many Data Fields as you like, and enter data into them.

5. To turn the Edit Data function off, Select Data from the Edit menu again so there is 
no check mark. 



Toolbox Command

The Toolbox option in the Edit menu allows you to turn the Toolbox off during the creation of 
your screens. To remove the Toolbox, select Toolbox from the Edit menu.

The Toolbox option works as a toggle switch. When the Toolbox is active, the Toolbox option 
has a check mark next to it. If you turn the Toolbox off, the check mark disappears. To bring 
the Toolbox back, select Toolbox from the Edit menu again. The Toolbox re-appears, and a 
check mark returns next to the Toolbox option.



Update Icons

Multimedia Studio has built-in functions which updates the images used in the Screen 
Overview feature. However, at times you will find that all of the screens are not updated. If 
you want to manually update the icons, Multimedia Studio provides you with a way to do this
using the Update Icons option in the Screen Menu.

To update your screen icons:

1. From the Screen menu, select Update Icons.

2. A dialog box appears, asking you if you want to update the TGA icon images of your 
screens. You have several options regarding updating these icons.

The first selection allows you to continue without updating any icons. If you 
select the Cancel button, you continue on without updating any icons.

The second selection, the default setting, is to update only the screens that 
have been changed in some way, but have not been updated.

The third option available is "Manually Selected Only". This option allows you to 
manually select which screens icons are updated. If you choose this option, the 
Screen Overview screen appears. Click on the icons that you want to update 
and select OK.

The final selection is to update all of your screens. Updating all of your screens 
may require a lot of time, so you should avoid using this option unless you need
to have all of the icons updated.



Delete Image

Multimedia Studio makes it easy to delete any unwanted images from your files. 

To delete an image:

1. From the Image menu, select Delete.

2. A message appears directing you to click on the image that you want to delete.

3. Click on the image that you want to delete.

4. A dialog box appears, asking you to confirm that you want to delete the image.

5. Select Yes to delete the image, or No to exit the dialog box without deleting the 
image.

6. Continue selecting the images you want to delete or press the ESC key to stop 
deleting images.



Options Command

The Options selection allows you to set up the Drive, and Directory to store your captured 
images. Images can be stored in the current directory, or across multiple drives. This can be 
useful when you want to keep track of your images and where they are located.

To set your capture path:

1. From the Image menu, select Options. The Options dialog box appears.

2. Click on the browse button and select the path you want your images captured to. If 
you know the path you want your images captured to just type in the path you want 
to use. 

3. In addition to setting the capture path for your image, you may also select whether 
you want captured images named automatically or manually. The default setting is 
for images to be named manually. Each time you capture a new image, you will be 
prompted to enter its name. Alternatively, you may choose to automatically name 
each new image that is captured. To select automatic naming, click on the Automatic 
Naming option so there is an X in the box. 

4. You can also select whether or not you want to use a Universal Palette for your 
images. The Universal Palette option forces all images to use the same color palette 
when they are displayed in Multimedia Studio. If you choose to use a universal 
palette, your images will not fade to black when using screen transitions in 256 color 
mode, but the quality of the image is reduced. To use a universal palette, click on the 
Universal Palette option so there is an X in the box.



By Sort

To set a new sort criteria:

1. From the View menu, select By Sort. 

2. Click on the Add button and enter the name of your new sort criteria.

3. The current screen repaints, leaving all of the Data Fields empty. You can enter the 
sorting order by entering number into the Data Fields. For example, if you want to 
sort first by price, then by # of bedrooms, and the # of baths, you would enter a "1"
in the price Data Field, a "2" in the # of bedrooms Data Field, and a "3" in the # of 
baths Data Field.

4. To begin your new sort criteria, click Proceed on the bottom of the screen.



By Table

Multimedia Studio lets you view the records in your application in a table. When using a table to view your
records, your records are displayed in rows, and the fields are displayed in columns. After your records 
are displayed in a table, you can scroll through your records and then double click on the record of your 
choice. This displays the screen that contains the data on that record. Creating a table is similar to 
creating the criteria when using the By Search option. The only difference is that the By Search option 
allows you to specify a specific search criteria for the records you want to display and the By Table option 
displays all of the records in your application.

Note: When creating a table, you can specify the order of the columns and which fields are in the table. If 
you do not 

To display your records in a table:

1. After creating your data fields, select By Table from the View menu.

2. Click on the Add button. 

3. In the dialog box that appears type a name for the search and click OK. When entering name, it is
useful to use a name that is descriptive of the search criteria.

4. From this screen, you can determine which fields are going to be in your table and in which order 
they are going to appear. This is done by entering a number in the field you want to include in 
your table. The order of the number determines how the fields are displayed in the table. For 
example, if you have 5 fields called First Name, Last Name, Amount, Address and Date on each 
screen, but only want to display Last Name and Date in the table, you would enter a 1 in the Last 
Name field and a 2 in the Date field. This would create a table with two columns, the first being 
Last Name and the second being Date. If you wanted Date to be the first column, you would enter
a 1 in the Date field and a 2 in the Last Name field. You can have as many columns as you like in 
your table. The numbering determines the order of the columns in the table. If you do not enter a 
number in a field, it is not included in the table.

Note: If a column in your table is too long, you can determine the width of the column when you enter
the criteria. This is done by adding a comma and then the width of the column. For example, if 
you have a field that contains 35 characters, you can enter 4,10 in the field and only the column 
for that field will only be 10 characters wide.

5. After you enter all of the numbers in the fields you want to use, click on the OK button.

6. A table appears containing all of the records that meet your criteria. 

7. Double click on the record your want to display. The screen containing the record you double 
clicked on is displayed. 

To view records in a table using an pre-existing table format:

1. From the View menu, select By Table. Highlight the desired table criteria and select OK. The 



table appears with only those folders which meet the defined search criteria.

2. To directly go to a specific folder, highlight the folder and double click the left mouse button or 
click on the OK button.

__________
See also

Defining a New Table



Defining a New Table

To define a new table criteria:

1. From the View menu, select By Table.

2. Click on the Add button.

3. To define the column headings for your new table criteria, highlight the desired 
fields and enter the appropriate column numbers you want the fields to be 
displayed in. 

4. To display a table criteria, highlight the desired criteria and double click the left 
mouse button, or press OK. 

5. After the table is displayed, you may go to a specific folder by highlighting the 
desired folder and double clicking the left mouse button or by selecting the OK 
button. To exit the table and return to the current folder, select the Cancel button.



Setup Application

The Setup option in the File menu allows you to select the start-up screen for the current 
application. The setup screen can be any screen from any Multimedia Studio file. The 
Opening screen serves as the first, or main, application screen from which all other screens 
of your application are linked. 

To select the setup screen for an application:

1. Open the desired application.

2. From the File menu, select Setup. The Application Setup dialog box appears.

3. Enter the Starting file name, Starting folder name and Starting screen # for the 
screen you want to load each time the current application is opened.



Master Application

The Master option in the File menu is used to Master your application so that it can be distributed to your 
audience. Mastering an application is similar to mastering a record album or CD disk. After the application
is mastered, changes can only be made by changing the original application and re-mastering it. The 
Master command puts all of the files (including executables) into a single directory with the appropriate 
sub-directories. You can now easily take this single directory and copy it to a CD ROM, Tape backup, 
Network drive, or any other media you like.

When you are ready to distribute an application:

1. Open the desired Application.
 

2. From the File menu, select Master.

3. A dialog box appears requesting the directory name you want to master your application into. 

4. The selected directory must be empty. Select whether you want a DOS or Windows runtime. You 
can now select the new directory and proceed with the mastering of your application, select OK 
to `master the application or select Cancel to end the operation.

5. Multimedia Studio copies all information and associated files for all the screens of your 
application including sound, document, and animation files to your selected directory. 

6. To run your mastered application from Windows, go to the Program Manager and select Run 
from the File menu. In the Run box, type VIWIN followed by the name of your application and 
click OK. Your application starts.

7. You may now distribute your application via floppy disks, hard drive, optical drive, etc., by copying
the entire contents of the application directory onto your distribution media (i.e. Floppy disk, CD 
ROM).

8. A file called HWSETUP.EXE is included in the mastered directory which allows users to setup 
their Applications to run with their particular hardware configuration.



System Requirements

There are a few minimum system requirements to run Multimedia Studio successfully.

· 386 or Higher
· Hard Drive
· VGA Monitor and display card
· 4 MB of RAM or Higher
· Microsoft Compatible Mouse
· Windows 3.1



Copying Multiple Objects

Using the Copy command, you can copy multiple objects simultaneously.

To copy multiple objects:

1. Select the Copy icon or choose Copy from the Edit menu.

2. Click and drag your cursor so that the box you draw encompasses the objects you want to copy.

3. A dialog box appears telling you how many objects have been selected. Click OK to continue.

4. Another screen appears that contains small icons that represent the screens in your application. 
Double click on the icon that represents the screen you want to copy the selected objects to. If 
you want to copy an object to multiple screens, you can select multiple icons and then click on the
OK button. This is very useful when you want the same object to appear on more than one 
screen. For example, you may want a button that returns to the main menu to appear on many 
different screens.

5. You can now go to the screen that you copied the objects to and move or edit the copied objects.

Note: When you copy objects to other screens, your screen icons are not updated until you either
move to those screens within the editing mode, or until you select "Update Icons from the Screen 
Menu.

__________
See also

Copy



Browse Button



Close File

To close the file that you are currently in:

1. From the File menu, select Close.

2. The file that is currently open closes and you see the blank screen that you see 
when you first enter Multimedia Studio. 



Self-Running Applications
Using GoTo HyperButtons, you can create self running applications and presentations. With the Time Out 
option, located at the bottom of the GoTo HyperButton dialog box, you can automatically activate GoTo 
buttons after a specified time period, without having to click on them. 

When creating self running applications it is best to use invisible GoTo HyperButtons that Time Out 
(activate) after a specified time. This way the user does not see the button and the screen changes 
automatically. For example, your application starts out by putting some bullet points on the screen. After 
the person finishes reading the bullet points (about 15 seconds), you want the application to automatically
continue and display another screen with more information. To do this, all you have to do is create an 
invisible GoTo HyperButton on the screen that has a Time Out of 15 seconds. After 15 seconds the GoTo 
button will activate and the desired screen automatically appears. 

Note: When using GoTo HyperButtons that time out after a specified time period, make sure the user has 
ample time to read the on screen information. Changing screens too quickly can be irritating for the 
person attempting read the information. For best results, let people of different reading speeds test your 
application and then make the appropriate adjustments to the timing.

Another application that might require GoTo HyperButtons that time out is a Kiosk. Many kiosks are left 
standing unattended. When a kiosk is left unattended, someone may begin using the kiosk and then just 
walk away after they get the information they need. When the user walks away, and a new person 
approaches the kiosk, and the kiosk is left displaying the screen that was left when the last person walked
away. To avoid this and to make sure that your kiosk always displays the Main Menu or opening screen, 
you can put invisible GoTo HyperButtons with a Time Out of 15 seconds (or whatever an appropriate time 
may be for your application) on every screen. These GoTo HyperButtons should go to the Main Menu. 
This will make sure that if no one touches or interacts with the kiosk for 15 seconds, the Main Menu is 
automatically displayed. 

To create a GoTo HyperButton that automatically activates:

1. Create a GoTo HyperButton as described in the previous section.

2. In the Time Out option of the GoTo HyperButton dialog box, enter the time you want to elapse 
before the GoTo HyperButton activates.

3. Click on the Options button and select the Invisible option in the Textures section.

4. Deselect the Clickable option. This makes sure that no one randomly clicks on the screen and 
activates the invisible HyperButton.

5. Click OK and the button appears in the upper left corner of the screen. The screen location of 
this button does not matter because this button is invisible and is not clickable. Whenever the 
current screen appears and is in active for the time specified in the Time Out option, the GoTo 
HyperButton activates as if it was clicked on.



Multimedia Production Tools
The icons in the following toolbar are used to access the Multimedia Production tools. These 
tools are documented in the Multimedia Production Tools manual. Click on an icon for a 
description.



Video Editor
This program is a professional video editing tool that uses a timeline based editor. You can 
overlay text on top of video, you can combine two video clips, you can incorporate sound 
into your video, plus you can edit your video in a variety of other ways. 



Sound Editor
This program is a professional sound editing. You can edit your sound clips in a variety of 
ways. You can apply special effects to your sound, fade sound in or out, combine sound clips,
plus a variety of other effects.



Image Editor
The image editor is an advanced image and graphic editing program that allows you to edit 
existing images as well as create new ones.



Morph Editor
The morph is an easy to use program that allows you to take an image and then transform 
that image, or part of it, into another. This effect can be saved as an .AVI files and give your 
application some very dramatic special effects.



Album
The album program allows you to categorize your multimedia content into specific 
categories that so you can easily organize and access your multimedia content.



Screen Capture
The Screen Capture program allows you to capture screen images that can be edited and 
exported into a variety of formats. These screens can be incorporated into your applications.



Video Capture
The Video Capture program allows you to capture video from an external source. You need a 
video capture board to utilize this tool.



CD Browser
The CD Browser is an essential utility for those with access to a Kodak Photo CD, and helps 
you save both time and disk space by displaying pictures in an instant album-like catalog.



Viewer
The Viewer lets you quickly and easily open and display image and graphic files without 
having to open them in their associated program.



Animating Objects
Using the Animate option in the Effect drop down box, you can animate objects on the screen. The 
Animate option moves an object on to, or off the screen from the direction you select. This command 
animates objects from a 45 degree angle from the direction you select.

To animate an object:

1. Select the Display Effect icon, or choose Display Effect from the Edit menu.

2. Click on the object you want to animate. The Display Effect dialog box appears.

3. You are prompted to enter a Appear in (Object Appear) and a Disappear in (Object Disappear) 
time. The time that you enter is in seconds, and represents how many seconds after you are on a 
screen should the object begin to animate. In other words, when you first jump to a given screen, 
that point is time=0, much like a timeline and if you typed 5 in the Appear in box, the image will 
appear five seconds after you enter the screen. You can enter the time at which the various 
objects fade in and out. You can have an object fade in, fade out, both, or none. If you type 5 in 
the Disappear in box, the object will be removed in five seconds.

4. Next, you need to select a fade effect and fade speed. Click on the down arrow to the right of the 
Effect box and select the Animate option from the list that appears. You can now enter a number 
for the speed of the animation. The lower the speed number the faster the animation takes place. 
For example, if you select a fade speed of 1, the object appears very quickly. If you select a fade 
speed of 8, the object appears very slowly.

5. You can now select the direction you want the object to appear or disappear from. After you select
the Animate option from the Effect box, the Animation Path option is no longer gray. Click on the 
radio button whose arrow represents the direction you want the object to appear or disappear in. 
The object will move across the screen in a 45 degree angle based on the direction you select 
(either appearing or disappearing).

6. Click OK when you are complete. Select Preview from the File menu and watch your object 
move. Sometimes it takes a few tries to get an object to animate exactly the speed and way you 
want. If you want to make any changes, select the display effects tool and select the object again.
You can then make the necessary changes.

__________
See also
                  Display Effects



Print
The Print command allows you to print either a Report, Screen, or an Image on the screen. When you 
select the Print option from the File menu, you can select any of these options. The Report option lets you
print a report based on the data fields on the current screen. The Screen option prints the entire screen 
including all objects and HyperButtons on the screen. The Image option prints a specified image on the 
current screen.

To print a report:

1. From the File menu, select Print.

2. Select the Report option and click OK.

3. Select a report and click OK. If a report doesnt exist, click on the Add button and create your own
report.

4. If you want any text to appear in the Header or Footer, enter the text you want.

5. If you want specific margins, enter the margin amount you want to use. Click OK when the 
appropriate options are entered.

To print a screen:

1. From the File menu, select Print.

2. Select the Screen option and click OK.

3. Select the size of the output you want and click OK. If you want to change your printer or printer 
settings, click on the Setup button.

To print an image:

1. From the File menu, select Print.

2. Select the Image option and click OK.

Note: If you have more than one image on the screen, you must click on the image you want to 
print. 

3. Select the size of the output you want and click OK. If you want to change your printer or printer 
settings, click on the Setup button.

 




