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The Contents lists Help topics available for PCStitch.    Use the scroll bar to see entries not 
currently visible in the Help window.

To learn how to use Help, press F1 or choose Using Help from the Help menu

Select from the following categories for additional help topics.
Drawing Functions
Display Options
Printout Options
File Options
Block Options
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What's New with Release 2.0



What's New with PC-Stitch 2.0
Here is a list of some of the enhancements made for PC-Stitch release 2.0

The Color palette has been enhanced.    We now have 360 DMC numbers as well as 
the Anchor & J&P thread numbers.    You can also now update any color description as well as
globally changing all stitches of one color to another.

You can now Flip a section of your pattern either vertically or Horizontally

A Rotate option has been added that allows you to rotate a section of your pattern 
90, 180, or 270 degrees clockwise.

The right mouse button now erases the stitch you click on when in stitch mode.    The 
right mouse button also cancels any edit function while in edit box mode.

When you overwrite a pattern the original is automatically saved with the same name
and a .BPT extension for Backup Pattern.    You can open these backup patterns within the 
open dialog box by changing the file type box to Backup Files.

An undo option is now available following all edit box options including Move, Copy, 
Erase, Flip, Rotate, & Import as well as after a Paint.

We have placed center marks on the screen and printouts to indicate the center 
points of the pattern.

We now print the Anchor, DMC, & J&P thread numbers on the pattern printouts.

We have increased the maximum number of threads in any pattern from 48 to 64.

You can now place 2 opposite quarter stitches in the same box.

We have added an additional window for viewing the entire pattern.

The import functionality has been improved.    Now you can import BMP, PCX, TIF, or 
GIF file formats.    We have also added preview & information buttons to assist you in the 
import.



PC-Stitch Drawing Functions
The following is a list of the drawing functions available in PC-Stitch for Windows

Stitch Types
Mirror Mode
Paint
Draw Mode
Erase Mode



PC-Stitch Display Options
The following is a list of the pattern display options within PC-Stitch for Windows

Changing the Cloth Color
Changing the grid line color
Displaying the grid lines
Zooming in and out on the pattern
Saving Defaults



PC-Stitch Printout Options
The following is a list of the printout options for PC-Stitch for Windows

Printing the entire pattern
Printing pattern information
Printing a section of a pattern
Color Printing
Drawing Outline Stitches
Symbol Printout Font



PC-Stitch File Options
The following is a list of the file options for PC-Stitch for Windows

Opening a pattern file
Saving a pattern
Renaming a pattern
Entering pattern information & Comments
Overlaying



PC-Stitch Block Options
The following is a list of the block options for PC-Stitch for Windows

Moving a block area within a pattern
Copying a block area to another part of a pattern
Erasing a block area of a pattern
Printing a block area of a pattern



PC-Stitch Graphic File Options
The following is a list of the block options for PC-Stitch for Windows

Importing an image from the clipboard or a file
Exporting an area of a pattern to the windows clipboard
Exporting an area of a pattern to a bit map file



Stitch Types
PC-Stitch for windows supports 7 different types of stitches for you to design with.    The 
Current Stitch Box on the right side of the Design Grid displays the current stitch that you 
are drawing with.    The current stitch type can be changed in two ways.    Clicking on the 
stitch box while in Stitch Mode will step you through the available stitches or you can select 
stitch type from the Options Menu.

The available stitch types are:

 Whole Stitch

 Top Left Quarter Stitch

 Top Right Quarter Stitch

 Bottom Left Quarter Stitch

 Bottom Right Quarter Stitch

 Forward Half Stitch

 Backward Half Stitch

Also See
Outline Mode
Erase Mode



Mirror Mode

Mirror mode allows you to draw symmetrical objects such as hearts, circles, or boxes.    When
you enter mirror mode the first thing you do is to select a center point on the grid by moving
the mouse pointer onto the grid and clicking the left mouse button.    From that point on, any
stitch that you draw on the left side of the center point will be drawn on the right.

Pressing the right mouse button while in mirror mode will release the center point.    You can 
then move the mouse pointer to another point on the grid, click the mouse and set a new 
center point.

You enter mirror mode by selecting the mirror mode option from the Tools Menu    While in 
mirror the option on the menu is checked.    Selecting the option again will take you out of 
mirror mode.        This option is only available in Stitch Mode.



Paint Mode
Paint mode allows you to fill an area with the current stitch & color.    You enter paint mode 
by selecting the option from the tools menu.    While in paint mode, clicking the mouse on 
the grid will begin the pain function.    Every stitch connected to the stitch clicked on of the 
same color will be painted.    For example, If you had a blue box and your current color was 
red, and you clicked on one of the stitches within the blue box, The box would become red.    
Only the blue area would be changed so if the blue box had a green border the green border 
would be left alone.

NOTE:      Only stitches can define the outside area.    Also be careful and make sure 
the area that you are attempting to paint is completely contained or you will
paint the entire cloth.



Draw Mode
The Draw Mode basically determines what you will be drawing on the grid.    
The following is a list of the available Draw Modes:

Stitch Mode Mouse movements on the grid with the mouse down will draw a stitch 
of the current type in the current color in that box.

Outline Mode Individual lines are drawn from one point to another.    All lines are 
drawn from the top-left corner of the last box clicked on to the next box
clicked on.        Pressing the right mouse button while in line mode will 
"un-set" the last point and allow you to start your next line at a new 
location.

Box Edit ModeThis Mode allows you to draw an edit box around any area of the grid 
and then perform options on that area.    The available options are 
Move, Copy, Erase, Import, Export, and Print Section.

The draw mode is changed by clicking on the Draw Mode Icon in the tool bar.    You can also 
change modes by selecting the draw mode option from the Tools Menu.



Drawing Lines

Individual lines are drawn from one point to another.    All lines are drawn from the top-left 
corner of the last box clicked on to the next box clicked on.        Pressing the right mouse 
button while in line mode will "un-set" the last point and allow you to start your next line at a
new location.    You can enter Outline mode in two ways.      First you can cycle through the 
Draw mode icon until the edit box mode icon is displayed.    Secondly you can select draw 
mode option from the tools menu.



Drawing Stitches

Stitch mode allows you to draw individual stitches on the grid.    To draw a stitch on the grid, 
move the mouse pointer onto the grid and press the left mouse button.    If you drag the 
mouse pointer over the grid while holding the mouse pointer down additional stitches will be
drawn.    Stitches drawn will be of the current color in the current stitch type.



Erase Mode

Erase mode allows you to remove stitches or lines on your grid.    You    can enter erase mode
from the tools menu or simply by pressing the erase/draw icon in the tool bar.    If you are in 
Stitch Mode and then enter erase, any box you click on the grid will be cleared.    If you are in
Outline Mode then any line with an end point in the box you click will be removed

See Also
Erasing a Section of the pattern



Setting Cloth Color
PC-Stitch for windows allows you to select from 8 different cloth colors.    The cloth color can be changed 
by selecting the cloth color option from the Options Menu

The available cloth colors are:
Gray Blue Green Cyan
Red Yellow White Magenta



Setting Grid Line Color
PC-Stitch for Windows allows you to select from 8 different grid line colors.    The grid line color can be 
changed by selecting the grid line color option from the Options Menu

The available cloth colors are:
Gray Blue Green Cyan
Red Yellow White Magenta



Displaying Gridlines

This option allows you to turn the grid lines on the design grid on or off.    You may wish to view the pattern
without the grid lines to get a better picture of what the pattern may look like.    There are 2 ways to turn 
the grid lines on/off.    The first is by clicking on the grid line icon in the tool bar.    The second is by 
selecting the grid line option from the Tools Menu

NOTE: The grid lines are automatically turned off in the smallest Zoom Mode



Zooming

You have 5 different levels of magnification on the design grid.    Increasing or decreasing the level can be
changed by the Zoom Control Icons on the design grid or by selecting the zoom in or zoom out options 
from the view menu.

NOTE: The grid lines are automatically turned off in the smallest two zoom modes.



Printing
Selecting the print option from the file menu will print the entire pattern. 
To print a pattern:

Select the print option from the File Menu.
Follow the instructions on the print dialog box to print the entire pattern.

See Also
Printing pattern information
Printing a section of the pattern
Symbol Printout Font



Printing Pattern Information
Selecting the print information option from the file menu will print out any comments that you may have 
entered about the current pattern as well as the color chart for the pattern.
To print pattern information:

Select the print information option for the File Menu
Follow the instructions on the print dialog box to print the information.

See Also
Printing
Printing a section of the pattern
Symbol Printout Font



Printing a Section of the Pattern
Printing a selected area of a pattern allows you to print part of your work    without printing the entire 
pattern.    This is accomplished by drawing an Edit Box around the area that you wish to print and then 
selecting the print section option from the Edit Menu.
To print a section of your pattern:

Change your Draw Mode to Edit box mode.
Draw a edit box around the area you wish to print
Select Print Section option from the Edit Menu.
Follow the instructions on the print dialog box to print the section.

See Also
Printing pattern information
Printing
Symbol Printout Font



Symbol Printout Font
The Symbol Font option allows you to select any True Type font on your system to represent the printed 
symbols.    Only True Type fonts can be used.    You can also determine the size of your printed grid by 
increasing or decreasing the point size of the font.    The larger the point size, the larger the printed grid 
will be on your paper printouts.
To select the font for your printouts:

Select the Symbol Font option from the Options menu.

NOTE: Your symbol font selections are saved with the Save Defaults option.



Color Printouts
Turning this option on will cause all printouts to be printed in color.    If your printer does not support color 
output we suggest you do not use this option.
To turn on the color print option.

Select the "Color Printouts" option from the Options Menu
The option in the menu will then be checked.    Select it again to turn off the color option.

NOTE: Color printouts can take a very long time to print due to the 256 color palette.



Opening a Pattern

By selecting this tool bar button or by selecting the "Open" option from the file menu will bring up a file 
dialog box that allows you to open a PC-Stitch pattern file.    All PC-Stitch pattern files have the extension 
of .PAT.    Backup pattern files have the extension of .BPT and can be opened by changing the file type 
box to "Backup Files".    Backup files are created automatically when a pattern is saved with the same 
name as an existing pattern.    The original is copied to a backup type file and then the new pattern is 
saved.

NOTE: The Color Palette will be changed to the one saved with the pattern.

See Also
Saving a Pattern
Renaming a Pattern



The Design Grid

This is the PCStitch Design Grid.    Notice on the left is the vertical tool bar.    The actual 
Design grid is in the middle.    The color palette is on the bottom and the information area is 
on the right.



The Tool Bar



The Color Palette

The color palette defines what colors you can use to draw your pattern.    The Left scroll box 
shows you all of the    360 available colors to chose from to build your palette.    The right 
scroll box shows you your current colors with their descriptions & color numbers.    To display 
a different set of numbers you need to select DMC, Anchor, or J&P from the Color 
Descriptions option from the options pull down menu from the design grid window.    

To add a new color
Click on the color in the Available list that you wish to add.
Click on the "Add to Palette" control button
A window will open for you to choose the symbol for that color.

To Remove a color from your palette
Click on the color in the Current list that you wish to delete
Click on the "Remove Color" control button
A window will open showing you number of stitches you are about to delete
NOTE All stitches of that color will be removed from your pattern!

The change button allows you to change the current color.
When you press the Change Thread button a window is displayed showing the 
current color with its corresponding symbol and description.

To Change the Description move your mouse into the text box that 
contains the description and press the mouse button.    Change the description
to what you desire and press the OK button.    The new description will be 
displayed on the screen and the pattern printout.
To Change the Symbol press the Change Symbol Button.    A window will    be
displayed with a scrollable regain on the left.    These are the available 
symbols that you can use.    Use the scroll bar to move up and down through 
the list until you find the symbol you wish then select it.    The new symbol will 
be displayed in the right box.    Press the OK button.
Change All Stitches from one color to another by pressing the Change 
Color button.    A window will be displayed with all of the available colors in a 
list.    Colors with a (P) beginning the description are colors that are already in 
your palette.    Select the new color of your choice and press the OK button.    
The Symbol of the original color will be used and the description is that of the 
new color.    Pressing the OK button from the Change a Color window will make 
the changes to your pattern.    All stitches of the original color will be 
changed to the new color.
NOTE: If you select a color that is already in your palette(P), all stitches of the 

original color will be changed to the new color and the old color will be 
removed from your palette.    If you change the color to a new color 
then the all stitches of the original color will be changed to the new 
color and the new color will be added to you palette.    



Saving a Pattern

There are two ways to save a pattern that you are working on.    The save icon will bring up 
the save file box allowing you to save your pattern.    You may also select the "Save" or "Save
As" option from the file menu.    
NOTE: If you save a pattern over the top of an existing pattern of the same name, the 

original will automatically be copied to a backup pattern file.    This backup has the
same name as the original with an extension of .BPT.    See the open a pattern 
option for accessing these back pattern files.

See Also
Opening a Pattern
Renaming a Pattern



Renaming a Pattern
The Save As option from the file menu allows you to save a pattern with a different name.



The Edit Box

The Edit Box allows you to draw a box around an area of your pattern to perform another 
option on.    These options include moving that area somewhere else on the pattern, copying 
that area somewhere else, or printing the section.    You can enter the edit box draw mode in 
two ways.      First you can cycle through the draw mode icon until the edit box mode icon is 
displayed.    Secondly you can select draw mode option from the tools menu.

See Also
Copying an area of your pattern
Moving an area of your pattern
Erasing an area of your pattern
Importing a Graphic Image
Printing a section of a pattern



Entering Pattern Information
Each pattern has a comment section as well as allowing you to set the size of the pattern 
you are working on.    You can bring up the pattern information box by selecting the "Pattern 
Info" option from the tools menu.



Moving a section of your pattern
The move function allows you to draw an edit box around an area of your pattern and move 
the selected area to another place on the pattern.    To move a section of your pattern

1. Enter Box Edit mode.
2. Draw a box around the area you wish to move by moving the mouse pointer onto 

the grid and while holding down the left mouse button, drawing a box.
3. Select "Move" from the edit menu
4. A second box will now appear in the design grid.    Move that box to your selected 

area and click the left mouse button.    
NOTE: If you wish to cancel this move operation you can click the right mouse 

button at this time and both edit boxes will be cleared.
5 A Duplicate copy of what you drew a box around will be moved to the new area and

the old area will be cleared.

NOTE: The "Move" option on the edit menu is only available after an edit box has been 
drawn.

NOTE: If you are not pleased with the results after you move the section, an UNDO 
option will be available to you to return the pattern to it's original state before the
move was performed.    The UNDO option is available directly following the move 
and is not available after the first change to the pattern following the move (EX. 
drawing another stitch or performing another move).

See Also
Copying an area of your pattern
Erasing an area of your pattern



Copying a section of your pattern
The copy function allows you to draw an edit box around an area of your pattern, move that 
box to another area on the pattern and copy that section there.    To make a copy of a section
of your pattern

1. Enter Box Edit mode.
2. Draw a box around the area you wish to copy by moving the mouse pointer onto 

the grid and while holding down the left mouse button, drawing a box.
3. Select "Copy" from the edit menu
4. A second box will now appear in the design grid.    Move that box to your selected 

area and click the left mouse button.
NOTE: If you wish to cancel this copy operation you can click the right mouse 

button at this time and both edit boxes will be cleared.
5 A Duplicate copy of what you drew a box around will be copied to the new area.

NOTE: The "Copy" option on the edit menu is only available after an edit box has been 
drawn.

NOTE: If you are not pleased with the results after you copy the section, an UNDO option
will be available to you to return the pattern to it's original state before the copy 
was performed.    The UNDO option is available directly following the copy and is 
not available after the first change to the pattern following the move (EX. drawing
another stitch or performing another move).

See Also
Moving an area of your pattern
Erasing an area of your pattern



Erasing a section of your pattern
The Erase function allows you to draw an edit box around an area of your pattern and erase 
it.    To erase a section of your pattern

1. Enter Box Edit mode.
2. Draw a box around the area you wish to erase by moving the mouse pointer onto 

the grid and while holding down the left mouse button, drawing a box.
NOTE: If you wish to cancel this erase operation you can click the right mouse 

button at this time and both edit boxes will be cleared.
3. Select "Erase" from the edit menu

NOTE: The "Erase" option on the edit menu is only available after an edit box has been 
drawn.

NOTE: If you are not pleased with the results after you erased the section, an UNDO 
option will be available to you to return the pattern to it's original state before the
erase was performed.    The UNDO option is available directly following the erase 
and is not available after the first change to the pattern following the move (EX. 
drawing another stitch or performing another move).

See Also
Moving an area of your pattern
Erasing an area of your pattern
Erase Mode



Exporting a section of your pattern
The export function of PC-Stitch allows you to copy a section of your pattern to either a bmp 
type file or to the windows clipboard.    To export perform the following

1. Enter Box Edit mode.
2. Draw a box around the area you wish to export by moving the mouse pointer onto 

the grid and while holding down the left mouse button, drawing a box.
3. Select "Export" from the edit menu
4. A second menu is displayed allowing you to copy to the clipboard or to a file.



Overlaying another Pattern
You can place a different PC-Stitch pattern over the top of the one you are working on by 
selecting the overlay option from the file menu.    Any overlaid pattern will be placed at the 
1x1 coordinate on the current grid.    This feature allows you to save small patterns such as 
trees or birds and then bring them in to larger patterns that you may be working on.    

NOTE: The Color Palette will be changed to add any colors needed by the overlaid pattern but remember
that there are only 64 available.



Saving Defaults
This option allows you to save your favorite options so that the next time you start a new 
pattern, they will already be set up.    If you select the save defaults option from the options 
menu, the Symbol font, pattern size, Stitch per Inch, and Color Palette settings will be saved.



Flipping a section of your pattern
The flip function allows you to draw an edit box around an area of your pattern and flip the 
selected area either vertically or horizontally.    To flip a section of your pattern

1. Enter Box Edit mode.
2. Draw a box around the area you wish to flip by moving the mouse pointer onto the 

grid and while holding down the left mouse button, drawing a box.
3. Select "Flip" from the edit menu
4. A second menu will be displayed to the right giving you the option to flip either 

vertically or horizontally.    Vertically flips the top to the bottom where horizontally 
flips left to right..

NOTE: The "Flip" option on the edit menu is only available after an edit box has been 
drawn.

NOTE: If you are not pleased with the results after you flipped the section, an UNDO 
option will be available to you to return the pattern to it's original state before the
flip was performed.    The UNDO option is available directly following the flip and 
is not available after the first change to the pattern following the flip (EX. drawing 
another stitch or performing another flip).

See Also
Rotating an area of your pattern



Rotating a section of your pattern
The rotate function allows you to draw an edit box around an area of your pattern and rotate
the selected area either 90, 180, or 270 Degrees.    To rotate a section of your pattern

1. Enter Box Edit mode.
2. Draw a box around the area you wish to rotate by moving the mouse pointer onto 

the grid and while holding down the left mouse button, drawing a box.
3. Select "Rotate" from the edit menu
4. A second menu will be displayed to the right giving you the option to rotate either 

90, 180, or 270 Degrees.    The rotation is clockwise.
NOTE: Only square areas can be rotated.    If your edit box is not square, a window

will be displayed informing you and giving you the option to automatically 
increase the size of your edit box to square.

NOTE: The "Rotate" option on the edit menu is only available after an edit box has been 
drawn.

NOTE: If you are not pleased with the results after you rotated the section, an UNDO 
option will be available to you to return the pattern to it's original state before the
rotate was performed.    The UNDO option is available directly following the rotate
and is not available after the first change to the pattern following the rotate (EX. 
drawing another stitch or performing another rotate).

See Also
Flipping an area of your pattern



Importing Graphics

PC-Stitch for Windows allows you to import files of many popular graphics formats into PC-
Stitch patterns.    The file formats which can be imported are .BMP, .PCX, .GIF, and .TIF files.   
When importing, the image to be imported is first sized to be    the same size in pixels as 
your edit box is in stitches.    Then each pixel is converted to the closest color stitch 
available.    If the palette is not full, new colors will be added as they are encountered in the 
image.    In order to import, you must first draw an edit box on the design grid, then select 
import from the Edit menu.    You will see this screen:

You may either enter the name of the file you wish to import from in the File Name box or 
use the drive, directory, and file list boxes to choose from the available files.    By default, 
files of all the supported formats are listed, but you may filter out all but a given type by 
changing the value in the file type list box.

If there is bit mapped graphics data available on the Windows clipboard, then the Import 
From Clipboard check box will be enabled.    Checking this box will disable all of the file boxes
and import the data from the clipboard.

If the Overwrite unused palette colors check box is checked, then any colors in your    current
palette which are not used in the pattern will be removed from the palette before performing
the import. This will allow more of the colors from the graphics file to be added to your 
palette, giving you a better reproduction of your file.

Checking the Scale Edit Box to Picture box will resize your edit box to be proportional to the 
file you are importing.    For example, if your picture is 100 x 100 pixels and you have drawn 
an edit box which is 50 x 75 stitches, the edit box will be resized to be 50 x 50 stitches.    You
can find out what the size of your scaled edit box will become by clicking on the Info button 
before importing.

By changing the value in the Maximum Palette Size list box, you can limit the number of 
colors which can be added to your palette as a result of the import. Clicking on the Preview 
button will display a picture of the image you will be importing on the screen.    This picture 
is not necessarily to scale, and will only be an approximation of the actual colors which will 
be imported.

Clicking on the Info button will tell you how big the image to be imported in is in pixels, how 
many colors the image contains, and what the size of the scaled edit box    would be.



Viewing your pattern

You can now view your entire pattern by pressing the view button on the tool bar.    There is 
also a hot key to perform this function [F2].    When you select a view a new window will be 
opened and your pattern will be drawn in that window.    PCStitch will display the pattern as 
large as possible in that window, keeping the pattern in scale.




