はじめに

ご自分でムービーを制作されることをお考えになったことがおありでしょうか？ムービーの制作で必要とされるクリエイティブな権限をすべて手中にされ、編集と上映までのプロセスを担当されてはいかがでしょうか？ こんにちのコンピュータ処理技術では、録画装置とキャプチャ装置、コンピュータ、それに言うまでもなく今注目のソフトウェア アプリケーションである PowerDirector をお持ちの方であればどなたでも行えます。

ビデオ編集ソフトに欠点がつきものであることは否定できません。コンピュータが出現し、その用途と処理速度に驚異的な伸びがあって以来、ビデオ編集ソフトウェア アプリケーションの伸びは天文学的なものになりました。それにもかかわらず、取り込む生のビデオデータのゆえに、膨大なディスク容量が依然として必要とされることも確かなことです。これが、こんにちでも編集にアナログ装置をお選びになる方が多い理由です。

このめまぐるしい業界にあって PowerDirector が超人気ソフトウェアであり続けているのは、「スマート ビデオ レンダリング テクノロジー」 (Smart Video Rendering Technology、SVRT) が貴重な時間を生み出せる技術であることがその理由です。AVI 方式で取り込むのが一般的である生のビデオデータに別れを告げ、大量のハードディスク容量DV AVIとMPEG をご利用ください。MPEG か DV AVI フォーマットで効果を含まないシーンを作成するのに余分な圧縮も圧縮解除も必要としないため、他社製品がムービー全体に無条件で圧縮と圧縮解除を行うのとは異なり、きわめて長時間を節減することができます。

SVRT のほかにも、次のような優れた機能が備わっています。

  • ビデオ速度の変更
  • シーン検出
  • デジタルビデオカメラからいつでも自由にキャプチャ
  • クリップにタイトルを追加
  • クリップにオーディオ ストリームを追加
  • ピクチャ イン ピクチャ (PiP、既存のビデオクリップにビデオや画像を表示する技術)
  • トランジション、ビデオ、タイトル効果などの豊富なコレクション
  • マスター オーディオ ファイル
  • 透かし

...その他多数の機能をご利用いただけます。


デジタルビデオの世界

技術業界の収益見通しや需要の縮小をものともせず、デジタルビデオ革命が着々と進んでいます。ホームビデオの編集やビデオの配布、完全版ムービー制作のニーズも同様に堅調です。これまでの世代の方々にとって、ビデオ編集や録画は高価な機器やビデオ装置を利用できるプロフェッショナルな人々がアナログな手段によって行う作業でしかありませんでした。したがって、ホームビデオの編集を望む大多数の方々は、フィルムスクールに通学され、制作スタジオに出入りできたといったことでもない限り、どなたかに録画してもらえたとしても、ビデオ編集となるとクリエイティブな腕前を発揮されるチャンスに恵まれることはまずありませんでした。

コンピュータが私たちの生活にもたらされ、日常の生活に浸透すると、処理速度やディスク容量が驚異的に進歩し、ソフトウェアを使用してウェア 家庭でビデオ編集を始められるようになり、高額のビデオ専門家や機器その他の仕組みが不要になるまでは瞬く間のことでした。

そして、コンピュータ業界の強力な影響と時を同じくして登場したのが、今を遡ること 1995 年の DV (デジタルオーディオ) 規格、つまり消費用途を対象とする国際的なオーディオ標準でした。


DV 規格：小史

デスクトップでのビデオ編集への間断のない出現と自然な登場と同様に、DV ビデオカメラの登場と普及はデジタルビデオの無限の可能性への絶えざる関心へのまさしく起爆剤となったのでした。1995 年の出来事として、DV 規格について企業集団の合意が日立製作所、ソニー、シャープ、Thompson Multimedia、三菱電機、日本ビクター (JVC)、松下電器産業 (パナソニック)、フィリップス電気、三洋電気、東芝によって成立したにも関わらずオーディオ規格の点で今日に至るも不問に付されていることがあげられます。

その時点での最有力候補であって今日に至るもその地位を保っているのはソニーと松下 (パナソニック) であり、その消費者製品は完全に他社製品を圧倒し、業界の地図を塗り替えました。その直後に、DVCAM (ソニー) やDVCPRO (JVC) などの業務用 DV 規格との規格戦争が DV 規格の合意が成立していたにも関わらず始まりました。幸運なことに、基本的な DV 規格は依然として健在でしたが、それ以外の要素が修正されたため (テープ種別、トラックピッチ、トラック幅)、後方互換性の規格となりました。すなわち、メーカーが異なるとモデル間の互換性がありません。このことが消費者製品に悪影響を及ぼしたり、浸透していくこととならないように願いたいものです。

それでは、正確には DV 方式とは何でしょうか？そのためには、DV 方式の圧縮比が 5:1 であり、その圧縮技術がMPEG (例： DVD ビデオ形式) に酷似していることを理解しておく必要があります。

ヒント: MPEG の詳細については、MPEG とはを参照してください。

MPEG との違いは、フレーム内部の圧縮に依存しており、圧縮されたフレームが MPEG の場合のように前後のフレームに依存することなく、完全に自分自身に依存することです。ただし、DV 形式ではインターレースしたフレーム内の 2 つの酷似したフィールドを一緒に圧縮して録画スペースを節減します。

このようにしてアナログ世代は徐々にその終焉を迎えようとしています。アナログ技術には生き延びていく余地が依然として残されてはいるものの、DV 方式の圧縮技術が完成に近づき、ノンリニア編集 (NLE) がさらに使いやすいものになれば、アナログ世代は早晩時代遅れとなり、その想い出も過ぎし日のこととなっていくことでしょう。さらには、ビデオ編集ソフトの衰えることのない人気、コンピュータ処理速度の確固たる輝かしい向上、DV 録画と編集とにおける申し分のない調和は自然そのもの、まさしくデジタル世代にふさわしいものと言えましょう。


FireWire

ビデオ編集ソフトと DV 方式録画との馴れ初めの時代には、その間に仲介がないと上手くいきませんでした。アナログから移られた方はよくご存じのように、オリジナルのビデオソースからデータ喪失が起きるからでした。FireWire (IEEE-1394) は, データ損失という点において、"無損失" 転送であるため、理想的な技術であるといえます。.シリアルデータ転送プロトコルと相互接続 (双方向) システムである FireWire はデジタルビデオ (DV) を伝送することにより、高速な転送速度を可能にします。そこでは、ホットプラグ技術が採用されています (ホストコンピュータをシャットダウンすることなく着脱が可能です)。


システム条件

  • Windows 98SE、ME、2000、XP


ハードウェア条件

  • Pentium II 450以上

注: DV カメラやアナログ装置からのキャプチャについては、最新のREADMEファイルをお読みください。
  • ハードディスクに200MB以上の空き領域
  • ビデオキャプチャ装置 (オプション)
    • キャプチャカード (PCI、 USB、 FireWire またはその他の FireWire フォーマット)。
    • DV ビデオカメラまたは DV VCR
    • アナログビデオカメラまたは8mm, Hi8, VHS, VHS-C または Beta フォーマットのビデオカメラ
    • デジタルカメラ
    • PCカメラ
  • 再生
    • インターネットストリーミング： Pentium II 266 (MMX テクノロジ搭載)、Microsoft Windows Media Player 7.0、IE 5.0
    • デスクトップ スライドショー： Pentium II 266 (MMX テクノロジ搭載)


画面の概要

注: この章で説明する「モードホイールの画像」は、PowerDirector バージョンを基にして説明します。

 | ボタン/アイコン | 説明
A | i-Power | i-Power から Web 上のリソースを利用できます。
B | 最小化 | PowerDirector を最小化します。
C | 終了 | PowerDirector を終了します。
D | 音量 | 音量を調節します。
1 | ライブラリ | 1. ライブラリ参照してください。
2 | ストーリーボード | 2. ストーリーボードを参照してください。
3 | プレビューウィンドウ | 3. プレビューウィンドウを参照してください。
4 | モードホイール | 4. モードホイールを参照してください。


1. ライブラリ

 | ボタン/アイコン | 説明
A | 全てのメディアを表示 | ライブラリの全てのメディアファイルを表示します。
B | ビデオを表示 | ライブラリの全てのビデオファイルを表示します。
C | オーディオを表示 | ライブラリの全てのオーディオファイルを表示します。
D | 画像を表示 | ライブラリの全ての画像ファイルを表示します。
E | シーンを検出 | ライブラリで選択したファイルのシーンを検出します。
F | メディアのインポート | メディアファイルをインポートします。
G | ディレクトリのインポート | ディレクトリの全てのメディアファイルをインポートします。
H | 大きいアイコン | ライブラリのメディアファイルを大きいアイコンで表示します。
I | 詳細 | ライブラリのメディアファイルをファイルの詳細で表示します。


2. ストーリーボード

 | ボタン/アイコン | 説明
A | ムービーを再生 | ムービーを再生します (プレビュー後に再生)。
B | マスターウォーターマーク | マスターウォーターマークモードをアクティブにします。
C | マスター音声 | マスター音声モードをアクティブにします。
D | 左へスクロール | ストーリーボードを左へスクロールします。
E | 右へスクロール | ストーリーボードを右へスクロールします。


3. プレビューウィンドウ

 | ボタン/アイコン | 説明
A | 一時停止 | ファイルを一時停止します。
B | 停止 | ファイル再生を停止します。
C | 再生 | ファイルを再生します。
D | 開始 | ファイルの先頭へ移動します。
E | 適用 | クリップをストリームに適用します (該当する場合)。
F | 末尾 | ファイルの末尾へ移動します。
G | 前のフレーム | 前のフレームへ移動します。
H | 次のフレーム | 次のフレームへ移動します。
I | 録画 | ファイルを録画します (該当するモードの場合)。


4. モードホイール

 | ボタン/アイコン | 説明
A | プレビューモード | デフォルトのプレビューモードに切り替えます。
B | トリムモード | トリムモードに切り替えます。
C | スピードモード | スピードモードに切り替えます。。
D | タイトルモード | タイトルモードに切り替えます。
E | 効果モード | 効果モードに切り替えます。
F | PiP モード | PinP モードに切り替えます。
G | オーディオモード | オーディオモードに切り替えます。
H | トランジションモード | トランジションモードに切り替えます。
I | キャプチャモード | キャプチャモードに切り替えます。
J | ムービーの作成 | 制作モードに切り替えます。


キャプチャモード

 | ボタン/アイコン | 説明
A | オーディオキャプチャ | オーディオソースのみキャプチャします。
B | ビデオキャプチャ | ビデオとオーディオのソースをキャプチャします (該当する場合)。
C | DV キャプチャ | DV ソースをキャプチャします。
D | セットアップ | オーディオ/ビデオソースとプロファイルをセットアップします。


DV VCR キャプチャモード

 | ボタン/アイコン | 説明
A | 総時間 | DV テープからキャプチャした合計時間を表します。
B | 一時停止 | DV テープの再生を一時停止します。
C | 現在のテープのタイムコード | DV テープの現在のタイムを表示します。
D | 停止 | ファイルの録画を停止 (DV テープの再生も停止する場合があります) します。
E | 停止 | DV テープの再生
F | 検索 | テープのタイムコードを検索します。
G | 巻戻し | DV テープを巻き戻します。
H | 早送り | DV テープの早送り
I | 前のフレーム | DV テープの前のフレームに戻ります。
J | シャトル | DV テープをシャトルします。
K | 次のフレーム | DV テープの次のフレームに戻ります。
L | 録画 | DV テープのコンテンツを録画/キャプチャします。
M | ノン リアルタイム/リアルタイム キャプチャ | ノン リアルタイム (デフォルト) かリアルタイムでキャプチャします。
N | インスタント/バッチキャプチャ モード | インスタントキャプチャからバッチキャプチャまたはその逆に切り替えます。
O | スナップショット | インスタント スナップショットを撮影します。


DV バッチキャプチャモード

 | ボタン/アイコン | 説明
A | マークイン | バッチ処理の開始をマークインします。
B | 現在のテープのタイムコード | DV テープの現在のタイムを表示します。
C | 停止 | バッチキャプチャを停止します。
D | 検索 | テープのタイムコードを検索します。
E | 巻戻し | DV テープを巻き戻します。
F | 早送り | DV テープの早送り
G | マークアウト | バッチ処理の開始をマークアウトします。
H | シャトル | DV テープをシャトルします。
I | ノン リアルタイム/リアルタイム キャプチャ | ノン リアルタイム (デフォルト) かリアルタイムでキャプチャします。
J | インスタント/バッチキャプチャ モード | インスタントキャプチャからバッチキャプチャ (ピクチャ化されていません) またはその逆に切り替えます。
K | タスクの追加 | 新しいバッチキャプチャタスクを追加します。
L | タスクの除去 | バッチキャプチャタスクを削除します。
M | 選択したタスクを開始 | 選択したバッチキャプチャタスクを開始します。


トリムモード

 | ボタン/アイコン | 説明
A | マークイン | トリムしたクリップの開始をマークインします。
B | タイムスライダーの位置 | 現在のトリムスライダー位置を表します。
C | マークアウト | トリムしたクリップの終了をマークアウトします。
D | 総時間 | トリムしたクリップの合計時間
E | ビデオを分割 | 現在のクリップをタイムスライダーの位置で 2 つに分割します。
F | マークインをリセット | マークイン位置をリセットします。
G | 復帰 | クリップのオリジナルのトリム効果を復帰します。
H | マークアウトをリセット | マークアウト位置をリセットします。
I | スナップショット | スナップショットを撮ります。
J | 消去 | すべてのトリム効果を消去します。


スピードモード

 | ボタン/アイコン | 説明
A | スピードを遅く | ビデオのスピードを遅くします。
B | 復帰 | クリップのオリジナルのスピード効果を復帰します。
C | 消去 | 全てのスピード効果を消去します。
D | スピードを早く | ビデオのスピードを早くします。


タイトルモード

 | ボタン/アイコン | 説明
A | マークイン | タイトル効果の開始をマークインします。
B | マークアウト | タイトル効果の終了をマークアウトします。
C | タイトルを追加 | 新しいタイトルをクリップに追加します。
D | 復帰 | クリップのオリジナルのタイトル効果を復帰します。
E | タイトルを削除 | クリップをタイトルから削除します。
F | フォントの設定 | フォントオプションを設定します。
G | 消去 | すべてのタイトル効果を消去します。


効果モード

 | ボタン/アイコン | 説明
A | 復帰 | クリップのオリジナルのビデオ効果を復帰します。
B | 消去 | 全てのビデオ効果を消去します。


PinP モード

 | ボタン/アイコン | 説明
A | 復帰 | クリップのオリジナルのピクチャ効果を復帰します。
B | スポイト | フィルターをかける画像カラーを選択します。
C | 消去 | すべてのピクチャ効果を消去します。


オーディオモード

 | ボタン/アイコン | 説明
A | ボリュームミ キシング | ユーザ定義のオーディオファイルのボリュームミ キシングのスライダーをドラッグします。
B | オーディオの追加 | 新しいオーディオフリップをクリップに追加します。
C | 復帰 | クリップのオリジナルのオーディオ効果を復帰します。
D | オーディオの削除 | クリップからオーディオファイルを削除
E | 音声をトリム | オーディオファイルをトリム
F | 消去 | すべてのオーディオ効果を消去します。


トランジションモード

 | ボタン/アイコン | 説明
A | トランジションの長さを短く | 選択したトランジションの長さを短くします。
B | 復帰 | クリップのオリジナルのトランジション効果を復帰します。
C | 消去 | すべてのトランジション効果を消去します。
D | トランジションの長さを長く | 選択したトランジションの長さを長くします。


基本操作

この章では、すばらしい効果を思う存分お使いいただく前に、PowerDirector の基本操作を知っていただきます。ここからは、メディアファイルを PowerDirector のライブラリにインポートしプレビューする方法についてそれぞれの節に分けて解説していきます。その後、ストーリーボードとメニューの使い方について解説し、それぞれの環境設定の選び方について解説します。


ライブラリへのインポート

ほとんどのビデオ編集ソフトでは、メディアファイルをそのソフト自体にインポートすることから始めます。ソフトウェアのうちインポートしたファイルを置いておくこの部分をライブラリといいます。

  1. PowerDirector を起動したら、素材データを読み込み [image] をクリックするか、ファイル>読み込み>素材データを選択します。
    • ディレクトリのインポート [image] をクリックして任意のディレクトリ内にあるすべてのメディアファイルをインポートします。 フォルダを選択したら、OKをクリックします。
  2. インポートするファイルをダブルクリックして選択します。複数のファイルを選択するには、<SHIFT>を押しておき最初と最後のファイルをクリックするか、または<CTRL>を押しておき飛び飛びにファイルを選択します。
  3. 開くをクリックします。 これでファイルが PowerDirector のライブラリにインポートされます。
  • ビデオを 表示、オーディオ、 画像、または 全てを選択するには、左上のそれぞれのアイコンをクリックします。
  • ファイルがライブラリに表示されます。大きいアイコン をクリックするか、または詳細をクリックします。詳細の場合は、一部のファイルのプロパティに説明文が表示されます。
  • ファイルを右クリックしてメニューを表示させることもできます。表示されたオプションからプレビュー、ストーリーボードに移動、新規素材データをライブラリに読み込み、ライブラリから削除、シーンを表示、またはシーンを検出をどれか 1 つ選択します。 詳細については、それぞれの節をお読みください。
  • 別のメニューに対してファイルが何も選択されていない場合は、ライブラリ内のどこでも右クリックします。 ここでは表示を変えたり、ファイルをインポートしたり、ファイルを並べ替えたりすることができます。またシーンのサブフォルダを表示しているときには上へコマンドを選択することもできます。詳細については、シーンを検出を参照してください。


ライブラリファイルのプレビュー

ライブラリファイルのプレビューは、他のメディアプレイヤーでオリジナルのファイルを再生するのと変わりありません。

  1. ファイルをライブラリにインポートしたら、プレビューウィンドウにドラッグするか、またはダブルクリックしてプレビューします。即座にプレビューモードに変わります。
  2. ビデオクリップまたはオーディオクリップの場合は、再生 [image] をクリックして再生を開始します。
  • ファイルの先頭 [image] または末尾 [image] へ直行することもできます。
  • 一時停止、停止、次のフレーム、前のフレームもよく使用するコマンドです。次のフレームおよび前のフレームは、一時停止および停止モードで使用するコマンドです。ただし、再生中にクリックすることもできます。その場合は、一時停止モードに切り替わります。
  • タイムスライダー [image] をドラッグして離すとファイルをすばやくプレビューできます。
  • プレビューウィンドウ内で右クリックしてショートカットメニューを表示させることもできます。プレビューオプションのうちどれか 1 つを選択するか、またはストーリーボードに移動。
  3. そのファイルのままでよく、操作が不要であれば、適用をクリックします。ストーリーボードに適用されます。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細については、環境設定を参照してください。


シーンを検出

シーン検出機能は元のファイルのシーン毎に、個別のファイルを作成する機能です。この機能を利用することにより、既存のビデオファイルを最大限に活用することができます。 すでにこの機能を使って分割したファイルでも、さらに細かくシーンを分割することができます。

  1. ファイルをライブラリにインポートした後ファイルを選択し、シーンを検出 [image] をクリックします。するとシーンを検出ウィンドウが現れます。
  2. 感度スライダーをドラッグするか、感度を上げる/感度を下げるをクリックします。 感度値を上げるほど、より多くのシーンが検出されるため、より多くのビデオファイルが作成されます。
  • 検出結果をプレビューする方法についてはライブラリファイルのプレビューと#2をご参照ください。
  • シーンの検出を行う前に、高度な設定 [image] をクリックして設定を調整します。
    • 検出方式の節に記載されている説明は、ライブラリにインポートされたキャプチャ済みのビデオコンテンツを検出する方法について説明したものです。 DV カメラからキャプチャする方法については、コンテンツのキャプチャをご参照ください。 複数のタイムコードを持つDV AVI ファイル以外は、デフォルト設定のままにしておいてください (録画を開始、中止するとタイムコードは自動的にリセットされます) 。タイムコードを基にファイルを分割するには、タイムコードで検出を選択します。

注: タイムコードで検出オプションを選択した場合には、当然シーンの変わり目が検出されるのではなく、DV テープのタイムコードの変わり目が検出されます。つまり検出される部分は DV テープにより異なります。
    • フェード (シーンからシーンへソフトに移行するテクニック) がかかったビデオコンテンツをより正確に検出したい場合は、フェードイン / フェードアウトを無視オプションが選択されていることを確認してください。 そうしなければ、フェードがかかったシーンも検出されてしまいます。
    • シーンをより正確に検出したい場合は、フラッシュを無視 (カメラのフラッシュなど) オプションが選択されていることを確認してください。 そうしなければ、フラッシュが使用されたシーンも検出されてしまいます。
    • OKをクリックします°
  • 任意の位置で分割するには、スライダーをその位置に合わせて、分割 [image] をクリックします。 新しいシーンは分割位置のすぐ後のビデオコンテンツになります。 必要な数のシーンが分割されるまで、この手順を繰り返してください。 元のビデオファイルからもう一度分割し直すには、シーンの外をクリックします。するとプレビューウィンドウに元のビデオファイルが表示されます。
  3. 検出 [image] をクリックします。
    • 最初のシーン検出を行った後も、さらに細かく何度でも検出を繰り返すことができます。 シーンを選択して、感度を設定からこれまでの手順を繰り返し、もう一度検出 [image] をクリックしてください。
  • 検出したシーンを削除するには、シーンを選択して削除 [image] か全て削除 [image] をクリックします。

注: シーンを削除すると、そのコンテンツは自動的に前のシーンに結合されます。
  • シーンを選択して右クリックすることによりメニューを表示することもできます。 シーンを削除したい場合はシーンを削除を選択し、特定のシーンからさらに細かくシーンを検出したい場合はこのシーンから再検出を選択します。このコマンドを実行すると、さらに多くのファイルやシーンが作成されます。
  4. シーンが検出されたらOK [image] を選択して PowerDirector に戻るか、キャンセル [image] をクリックします。
  • 新しいシーンはライブラリのサブフォルダに表示されます。 ライブラリに戻るには、上へをクリックします。
  • シーン検出により作成された後、さらに細かく分割されたライブラリファイルにはすべて、小さいフォルダアイコンが表示されます。 特定のライブラリファイルのサブフォルダを開くには、アイコンをクリックしてください。


ストーリーボードの各機能

ムービーの制作は、すべてのクリップをストーリーボードに適用して行います。ファイルをストーリーボードに適用しないでいると、ムービーを制作できません。したがって、ストーリーボードはムービーの制作全体で一番重要な部分であるといえます。

ただし、かならずしもすべてのファイルを操作する必要があるわけではありません。ライブラリにインポートし、そのまま適用したりストーリーボードにドラッグするのでも構いません。詳細については、ライブラリへのインポートを参照してください。

  1. ファイルをライブラリにインポートし、プレビューしたら、そのままストーリーボードにドラッグできます。特に操作せずにムービーを制作することもできます。赤線が現れ、ドラッグする先がわかります。

注: オーディオファイルは、マスターオーディオのファイルであるか、または既存のクリップを補足するファイルでない限り、1 つずつストーリーボードに適用することはできません。
  2. 複数のクリップをストーリーボードに移動するには、<SHIFT>を押しておき、移動したいクリップをクリックします。クリップが反転表示されます。移動先へドラッグし離します。
  3. ストーリーボードからクリップを移動するには、そのままクリックしドラッグしてストーリーボードから出すか、または反転表示された状態のときにキーボードの<削除>を押します。ダイアログボックスが現れて削除の確認が求められます。はいをクリックします。
  4. ストーリーボードのクリップをプレビューしたり、操作したりするには、クリップをダブルクックして選択します。するとそのクリップがプレビューウィンドウに表示されます。詳細については、ライブラリファイルのプレビューを参照してください。
  • ストーリーボードのクリップを右クリックしてメニューを表示させることもできます。表示されたオプションを選択してストーリーボードに切取り、コピー、または貼り付けすることができます。
  • ストーリーボード内のクリップ以外をどこかクリックすると多機能メニューが表示されます。ストーリーボード表示や移動オプションを選択することができます。1 つ選択します。
  5. ムービーファイルの再生 [image] をクリックして制作開始までストーリーボードのクリップを表示させておきます。編集>環境設定>プレビューからオプションを選択するのでも構いません。詳細については、環境設定を参照してください。または、ムービーファイルの再生アイコンを右クリックしてショートカットメニューを表示させることもできます。その場合は、ムービーの再生中にウィンドウのサイズを変更することができます。

注: ムービーを再生しても制作が最終段階に入ったことにはなりません。プレビューしているにすぎません。ムービーを制作することを忘れないようにしましょう。
    • ムービーの再生中にキーボードの<ESC>を押して終了するか、またはダブルクリックします。
  • ストーリーボードには他にも 2 つのアイコンがあります。マスターウォーターマークおよびマスター音声の詳細については、マスターウォーターマークおよびマスター音声を参照してください。
  6. どのクリップもムービーもそれでよければ、モードホイールのムービーの作成 [image] をクリックします。ムービーの制作を参照してください。


メニュー選択

ここからはメニューの諸機能について概要を解説していきます。詳細については、それぞれのリンクを参照してください。


ファイルメニュー

  • 新たにプロジェクトを作成したいときは、新規作成を選びます。開くを選んで既存のプロジェクトを開きます。
  • そのままプロジェクトを保存するか、または名前を変える場合は 名前を付けて保存を選びます。プロジェクトの名前を入力し、OKをクリックします。
  • キャプチャコマンドはモードホイールの場合と同じですが、次の 3 つのキャプチャモードのうちどれか 1 つに即座に変わります。オーディオ、ビデオ、またはDV。詳細については、コンテンツのキャプチャを参照してください。
  • 読み込みコマンドは、それぞれのプロジェクトにメディアファイルをインポートする際の素材データを読み込みと同じ働きをします。 またフォルダのメディアや追加プロジェクトをインポートすることもできます。 後者の場合は、別のプロジェクトを選択した後、開くをクリックしてそのプロジェクトのメディアファイルをインポートします。詳細については、ライブラリへのインポートを参照してください。

エクスポート

  • ファイル> 書き出し>ムービーの作成を選択すると、ムービーが作成されます。詳細については、ムービーの制作を参照してください。
  • DVテープに書き出し機能については、ライブラリからDV AVI ファイルを直接選択し、ファイル>書き出し>DVテープに書き出しを選択する方法が簡単です。 その後は、ダイアログボックスが現れます。プレビュー表示にチェックを入れて、書き込む際にプレビューできるようにし、開始をクリックします。完了したら、閉じるをクリックします。
  • 複数のファイルを１本の DV テープに書込むには、DV AVI ファイルをライブラリからストーリーボードにドラッグします。 この場合、何も効果を適用せず、すべてのストーリーボードクリップは DV AVI 形式でなければなりません。
    • ストーリーボードでDV AVI ファイルを選択した状態で、ファイル>書き出し> DVテープに書き出しを選択します。 DV テープにはストーリーボードの順番にしたがって書込まれます。
    • プレビュー表示にチェックを入れて、書き込む際にプレビューできるようにし、開始をクリックします。完了したら、閉じるをクリックします。 制作時における DV テープへの書込みについての詳細は、AVI ファイルの制作を参照してください。
  • プロジェクトのプロパティはムービーの情報を追加するのに使用します。キーワードには必要なデータを入力してデータベース検索を行ったり、他のフィールドに用います。
  • 最近開いたファイル...を選択して、 最近修正したプロジェクトを選択します。
  • 終了を選んで PowerDirector を終了します。


編集メニュー

  • 次のような最初の 4 つのコマンドは、ストーリーボードからクリップを選択した場合に使用します。切取り、コピー、貼付け、削除。
  • ライブラリからファイルを選択し、ライブラリから削除を選びます。このファイルはこのプロジェクトのライブラリからのみ削除されます。
  • 環境設定の詳細については、環境設定を参照してください。


モードメニュー

  • クリップを選択し、モードをどれか 1 つ選択します。モードの詳細については、それぞれの節を参照してください。


ストーリーボード メニュー

  • ムービーを再生する前に、ムービーのサイズを設定したい場合があります。サイズを設定したら、最終的に制作するまでは、その都度再生することができます。
  • 移動を選択してストーリーボードのクリップの最初と最後にすばやく移動します。
  • マスターウォーターマークを選択して透かしを加えるか、またはマスター音声を選択してムービーにオーディオファイルを加えます。詳細については、マスターウォーターマークおよびマスター音声を参照してください。


ヘルプ メニュー

  • 必要なヒントを見つけることができます。目次、トピックの検索、キーワードが用意されています。
  • ユーザ登録またはアップグレードを選択したり、i-Powerを選択してリソースを利用したり、CyberLinkのホームページを表示することができます。


環境設定

PowerDirector では、ストーリーボードへのファイルの適用方法、キャプチャしたファイルの保存方法、ファイル情報の表示方法、オプションのプレビュー方法、その他といった処理方法とその手順の規定方法が豊富に用意されています。 環境設定の設定を行うには、編集>環境設定を選択します。


環境設定の概要

  • 1 番目のオプションは、どのファイルについてもメディアのデフォルトの ディレクトリを選択できるようにするために用意されています。ディレクトリのパスを入力するか、または参照をクリックしてディレクトリを検索します。目的のディレクトリを選択したらOKをクリックします。
  • クリップの環境設定を適用でオプションをどれか 1 つ選択します。1 番目のオプションは、適用をクリックするのに 1 番早い方法であり、時間を節約できます。2 番目のオプションでは、変更後に適用しようとすると必ず適用のクリックが要求されるようにできます。最後の オプションでは、変更直後にその内容を適用しようとすると確認が要求されるようにできます。
  • ファイル>最近開いたファイル...に表示するファイルの数は、最近開いたファイルのセクションで設定します。 ドロップダウンメニューをクリックして、表示するファイルの数を選択します。 リストから最近開いたファイルをすべて削除するには、リストをクリアを選択します。 最後に開いたプロジェクトを自動的に読込むを選択すると、PowerDirector 起動時に時間を節約することができます。

OK または別のタブをクリックするとさらに環境設定を行えます。


環境設定の表示

  • ライブラリ上の素材アイコンのポップアップ表示では、メディアファイルのツールヒントの表示方法を規定することができます。それぞれの部分にチェックを入れたり外して情報が表示されるようにしたり、非表示にします。
  • その次にストーリーボードを表示があります。ムービー全体の上演時間を表示させたい場合は、現在位置までの累積時間を表示にチェックを入れ、チェックを外します。この最後の部分では、ファイルの名前を表示とファイル時間の長さを表示のどちらかを選びます。どちらも選ばないのでも構いません。

OK または別のタブをクリックするとさらに環境設定を行えます。


キャプチャの環境設定

  • 1 番目の部分は 自動保存です。ディレクトリを選ぶには、参照をクリックし、キャプチャしたすべてのファイルを保存するディレクトリを選択します。このディレクトリのファイル名を自動的につけるにしたい場合は、クリックします。キャプチャしたファイルが自動的に保存されるようになります。クリックしないと、キャプチャする都度、ダイアログボックスが現れて新たにキャプチャしたファイルの名前をつけるように求められます。
  • その次の部分は、キャプチャモードまたはトリミングモードのときにビデオの内容からキャプチャしたスナップショットを選択するための選択肢です。
    • クリップボードに保存は画像を Windows のクリップボードにキャプチャします。
    • 壁紙として保存 (中央に表示)は、画像をキャプチャし、元のサイズのままデスクトップの中央に貼り付け、自動的に Windows のシステムフォルダに保存します。
    • 壁紙として保存(並べて表示)は、画像をキャプチャし、タイル形式のサイズのままデスクトップに貼り付け、自動的に Windows のシステムフォルダに保存します。
    • ファイルとして保存は、選択したフォルダに画像を直接キャプチャします。この選択肢では、参照をクリックし、ディレクトリを選んでおき、ファイル名を入力することができます。ディレクトリを見つけ、ファイル名を入力したら、保存をクリックします。ドロップダウンメニューをクリックし選択してファイル形式を変更します。
  • その次にキャプチャ先です。キャプチャ直後のファイルを自動的にライブラリ、ストーリーボード、またはその両方に追加するようにしたい場合は、この部分の各選択肢にチェックを入れます。
  • キャプチャ パフォーマンスについては、 CPU の負荷を軽くするために VGA カードにビデオオーバーレイを管理させると処理速度は速くなりますが、場合によっては非オーバーレイモードのときよりも不安定になります (VGA カードによります) 。ビデオオーバーレイを使用をクリックしてください。
  • DV パラメータの設定セクションで、設定...をクリックして、 DV カメラのバッファパラメータを設定します。
    • DV カメラのメカニズムが作動し、テープがローリングを開始するまでに数秒間のずれが生じます。 したがって、バッファ時間がなければバッチキャプチャが早く実行されてしまいます。 バッチキャプチャが正しいタイミングで実行されるように、バッファ時間を指定してください。 テープは指定したバッファ時間内に再生を開始し、バッファ時間が経過した後でキャプチャが開始されます。
    • テープに書込みを行うときには、DV カメラのメカニズムが作動し、テープがローリングを開始するまでに数秒間のずれが生じます。 ビデオストリームをテープに送信するのに十分なバッファ時間を指定することによりこの「ずれ」を解消し、ビデオストリームが開始されると同時にテープへの書込みが開始されるようにします。OKをクリックします°


プレビューの環境設定

  • プレビューウィンドウのウィンドウ サイズを設定するには、ドロップダウンメニューをクリックし、選択します。
  • ストーリーボードから移動したクリップを編集するときは、プレビュー時またはどれかのモードでの修正時にビデオ効果やオーディオトラックを無視することで、システムの資源を確保しておくことができます。クリップをプレビュー 区画で、無視したいオプションをクリックして選択します。システム条件を必ず参照してください。
  • ストーリーボードのムービーファイルの再生をクリックする場合は、選択している場所からかまたはムービーの最初からをしたいはずです。1 つ選択します。
  • 実際の制作では、どちらのタイプの表示を使用するかを選びます。プレビューを表示しない選択肢を選ぶと、ほとんどのシステム資源を節減することができます。高速ビデオプレビューを表示選択肢を選ぶと、フレームが 1 つづつ表示されことがなくなります。ムービー全体のプレビューを表示したい場合はフルビデオプレビューをリアルタイム表示にチェックを入れます。

注: 制作ではオーディオがなしになります。

OKをクリックして環境設定を終了します。


コンテンツのキャプチャ

PowerDirector では、森羅万象ほぼあらゆるものをキャプチャできますが、キャプチャカードおよびその他、データをハードディスクへ転送するのに必要なアダプタカード類が装備されていることが条件となります。最善のムービーを制作されるのに必要となると考えられるビデオキャプチャ装置を以下に示します。

  • キャプチャカード (PCI, USB, FireWire またはその他の FireWire フォーマット)
  • DV カメラまたはDV VCR
  • アナログビデオカメラまたは 8mm, Hi8, VHS, VHS-C, ベータフォーマットの VCR
  • デジタルカメラ
  • PCカメラ

制作を始める前に、必要なハードウェアとドライバ類がインストールされていることをご確認ください。


ビデオとオーディオのキャプチャ

ここまでで、ライブラリに記憶された事実上どのようなデジタルデータからでもアナログデータからでもビデオ/オーディオシーンをキャプチャし、PowerDirector で直接オーサリングした特殊効果を加えたシーンに変換する準備が整っています。

この節では、コンポジットビデオ、S-Video または チューナーなどのビデオポートに接続し、アダプタカードを介して入力するビデオキャプチャ装置、およびに Audio In やオーディオ CD などのポートに接続するオーディオキャプチャ装置について説明します。 ただし、この説では DV カメラからのキャプチャについては説明しません。詳細については、DVビデオカメラからキャプチャするを参照してください。

ビデオキャプチャ装置のドライバーが正しくインストールされていることを確認してください。詳細についてはそれぞれの製品のユーザーズガイドを参照してください。

  1. PowerDirector を起動します。モードホイールのキャプチャモード [image] をクリックします。
  2. キャプチャするコンテンツ (オーディオかビデオ) により、ビデオキャプチャ [image] かオーディオキャプチャ [image] .のどちらか正しい方のキャプチャアイコンをクリックします。
  • ビデオキャプチャ [image] をクリックした場合は、ビデオセットアップ [image] をクリックして設定を調整します。ダイアログボックスが表示されます。
    • キャプチャ デバイスドロップダウンメニューをクリックしてシステムにインストールされているビデオキャプチャ装置を選択します。
    • キャプチャ元を選択します。通常、キャプチャ元にはキャプチャカードに端子が装備されています。接続にゆるみがないことを確認します。
    • ビデオチューナーを選択した場合は、ケーブルが接続してあればCATVとアンテナのどちらを選択することもできます。 チャネルを選択して、OKをクリックします。
  • ビデオキャプチャモードで、プロファイルセットアップ [image] をクリックして選択します。 ダイアログボックスが開いたら、このビデオの用途を選択します。 一般用途の場合には一般用途のビデオをクリックして、ドロップダウンメニューから MPEG フォーマットか AVI フォーマットを選択します。 次に、選択したフォーマットに基づいてプロファイルグループを選択します。 最後に、右側のドロップダウンメニューからプロファイルを選択します。MPEG プロファイルについては、高速、高画質、カスタム、またはすべてを選択してください。 AVI フォーマットについては、#4およびAVI ファイルの制作を参照してください。
    • MPEG プロファイルを選択した場合は、新規作成...をクリックして MPEG プロファイルをユーザ定義することができます。詳細については、カスタム MPEG プロファイルの作成を参照してください。 AVI プロファイルを選択し、その設定を変更するには、設定...をクリックします。 詳細については、AVI プロファイルの設定を参照してください。
  • ムービーディスク制作用ビデオを選択した場合は、ディスクのタイプ、高速、または高品質を選択し、ディスクのビデオ規格を選択します。
    • プロファイルを選択したら、コメント...をクリックすることができます。 または詳細... をクリックすると、推奨するプロファイルおよび CPU について知ることができます。
    • ビデオセットアップが完了したら、OKをクリックします。

注: ビデオのキャプチャを選択してもビデオが表示されない場合は、ビデオ装置が正しく動作しているかを確認してください。 その他の可能性としては、接続が正しくセットアップされていないか、間違った入力設定が選択されていることが考えられます。
  • オーディオをキャプチャする場合は、ビデオキャプチャ モードかオーディオキャプチャ モードでオーディオセットアップ [image] をクリックして設定を修正します。ダイアログボックスが表示されます。
    • オーディオ デバイスドロップダウンメニューをクリックしてシステムにインストールされているオーディオキャプチャ装置を選択します。
    • オーディオ入力の場合は、右側の入力源を選択します (オプションはお使いのサウンドカードによって異なります)。OKをクリックします°
    • オーディオ CD をお持ちであれば、[オーディオ入力] としてオーディオ CDを選択することができます。するとキャプチャしたいオーディオトラックを選択できるドロップダウンメニューが新しく表示されます。
    • 選択したトラックを WAV フォーマットでハードディスクにキャプチャするには、選択した CD トラックを高速でリップを選択します。OKをクリックします°
  • オーディオキャプチャのプロファイルを変更するには、オーディオキャプチャ モードに切り替えて、 [image] プロファイルセットアップ [image] をクリックします。ダイアログボックスが表示されます。
    • 名前 (プロファイル)をクリックするか、または属性を変更します。属性を変更するには、ドロップダウンメニューをクリックし、別の名前を選びます。
    • 名前を付けて保存をクリックして新しいプロファイルを保存します。新しいプロファイルに名前を付け、OKをクリックします。プロファイルを削除するには、プロファイルを選択し、削除をクリックします。削除したら、OK をクリックします。
  • 時間制限ボックスをクリックして設定し、最大録画時間を分と秒で入力します。
  • サイズ制限ボックスをクリックして設定し、最大録画サイズを MB で入力します。
  • ビデオキャプチャ モードでスナップショット [image] をクリックすると、ビデオコンテンツから静止画をキャプチャすることができます。環境設定の設定方法ついては、キャプチャの環境設定を参照してください。
  3. キャプチャ装置に応じて、電源を入れ、再生を押すか、またはそれ以外の機能をアクティブにすることにより、外部キャプチャ装置でキャプチャを開始するか、または PowerDirector に録画できるコンテンツの再生を開始できるようにします。開始できるようになったら、PowerDirector の録画 [image] をクリックします。

注: たとえば、PC カメラは電源を入れれば起動する必要がありません。自動的にキャプチャを開始するからです。

注: 一方、オーディオ CD は再生する必要がありません。録画をクリックするだけで PowerDirector で再生と録画が始まります。
  4. PowerDirector の停止 [image] 機能をクリックしてキャプチャを終了します。ここで自動的にファイルが保存され、ライブラリまたはストーリーボードに表示されます。詳細については、キャプチャの環境設定を参照してください。


DVビデオカメラからキャプチャする

ビデオを再生している場合であれ、特別な瞬間を撮影している場合であれ、PowerDirector はノン リアルタイムまたはリアルタイムですべてをキャプチャします。

情報: リアルタイム キャプチャとは異なり、ノン リアルタイム キャプチャはバッファを使用するため、十分な性能を備えていないコンピューティング環境で高品質なビデオをキャプチャしたい場合に適しています。 このため、ノン リアルタイム キャプチャはバッファを使用するときに、キャプチャしたコンテンツをコード化するのにより長く時間を要します。 キャプチャに要する残り時間は、プレビューウィンドウの下、右下隅に表示されます。

リアルタイム キャプチャでは、キャプチャしたコンテンツをプレビューウィンドウに再生すると同時にコード化が実行されます。そのため、CPU への負荷が高くなります。 この点がノン リアルタイム キャプチャとは異なります。

定評あるFireWire 転送プロトコルにより、DV ビデオカメラからクリスタルクリアなデジタルビデオとオーディオをキャプチャし、何ら画質を損ねることなく、そのデータを転送することができます。

DV ビデオカメラからキャプチャする方法には 2 つの違いがあります。ご承知のように、DV ビデオカメラには 2 つのモードが用意されています。1 番目は、ライブコンテンツの録画に使用するモードであり、大多数のメーカがカメラモードと名付けています。カメラモードに代わるモードをVCRモードといい (大多数のメーカー)、 録画しておいたコンテンツを再生し、DV テープ内を移動することができます。お使いの DV ビデオカメラを PowerDirector でどの程度コントロールできるかはこの 2 つの DV モードによって異なります。

注: PowerDirector を起動する前に、すべてのキャプチャ装置のドライバが正しくインストールされており、DV ビデオカメラの電源が入っており、正しいモードになっており、FireWire ケーブルが正しく接続されていることを確認してください。 詳細についてはそれぞれの製品のユーザーズガイドを参照してください。


DV ビデオカメラモードでのキャプチャ

お使いの DV ビデオカメラがカメラモードになっている場合は、PowerDirector ではハードディスクへの録画のみ行えます。DV ビデオカメラの被写体または録画中の内容をそのままキャプチャするからです。カメラモードで用意されているその他のコマンドについては、DV ビデオカメラのコントロール類によって異なります。

  1. PowerDirector を起動します。モードホイールのキャプチャモード [image] をクリックします。
  2. DV [image] アイコンをクリックします。DV ビデオカメラが FireWire ケーブルで正しく接続され、電源が入っており、カメラモードになっていれば (DV ビデオカメラの設定によります。)、DV ビデオカメラからキャプチャしたままのショットが PowerDirector のプレビューウィンドウに表示されるはずです。

ヒント: 左下隅にはドライブの空き容量とキャプチャしたコンテンツのサイズが表示されます。 このドライブは編集>環境設定... >キャプチャ ([自動保存]セクション) で設定できます。
  3. ここでノン リアルタイム (デフォルト) かリアルタイム (切り替え) のどちらでキャプチャするかを決定します。

情報: リアルタイム キャプチャとは異なり、ノン リアルタイム キャプチャはバッファを使用するため、十分な性能を備えていないコンピューティング環境で高品質なビデオをキャプチャしたい場合に適しています。 このため、ノン リアルタイム キャプチャはバッファを使用するときに、キャプチャしたコンテンツをコード化するのにより長く時間を要します。 キャプチャに要する残り時間は、プレビューウィンドウの下、右下隅に表示されます。

リアルタイム キャプチャでは、キャプチャしたコンテンツをプレビューウィンドウに再生すると同時にコード化が実行されます。そのため、CPU への負荷が高くなります。 この点がノン リアルタイム キャプチャとは異なります。
  4. プロファイルセットアップ [image] をクリックして選択します。 ダイアログボックスが開いたら、このビデオの用途を選択します。 一般用途の場合には一般用途のビデオをクリックして、ドロップダウンメニューから MPEG フォーマットか AVI フォーマットを選択します。 次に、選択したフォーマットに基づいてプロファイルグループを選択します。 最後に、右側のドロップダウンメニューからプロファイルを選択します。MPEG プロファイルについては、高速、高画質、カスタム、またはすべてを選択してください。 AVI フォーマット、および Windows と DV グループの違いについては、#4およびAVI ファイルの制作を参照してください。
    • MPEG プロファイルを選択した場合は、新規作成...をクリックして MPEG プロファイルをユーザ定義することができます。詳細については、カスタム MPEG プロファイルの作成を参照してください。 DV AVI プロファイルは変更できない場合があります。
  • ムービーディスク制作用ビデオを選択した場合は、ディスクのタイプ、高速、または高品質を選択し、ディスクのビデオ規格を選択します。
    • プロファイルを選択したら、コメント...をクリックすることができます。 または詳細... をクリックすると、推奨するプロファイルおよび CPU について知ることができます。
  5. OKをクリックします°

注意: DV AVI プロファイルでは、ノン リアルタイムでキャプチャを実行することはできません。
  • 時間制限ボックス (オプション) をクリックして設定し、最大録画時間を分と秒で入力します。
  • サイズ制限ボックス (オプション) をクリックして設定し、最大録画サイズを MB で入力します。
  6. キャプチャを開始するには、PowerDirector の録画 [image] ボタンをクリックします。
  7. キャプチャが終了したら停止 [image] をクリックします。ここまでで、環境設定に従ってファイルがライブラリまたはストーリーボードに追加されます。環境設定の詳細については、キャプチャの環境設定を参照してください。

注: ノン リアルタイム キャプチャ実行時に停止をクリックすると、プレビューウィンドウにバッファ内のコンテンツをコード化中であることと、表示時間内に中止されることを知らせるメッセージが示されます。


DV VCRモードでのキャプチャ

DV ビデオカメラが VCR モードになっている場合は、PowerDirector ではハイレベルの制御がおこなえます。操作に関する各機能は、DV テープから直接行う再生、検索、一時停止、停止、そして言うまでもなく録画その他、PowerDirector ですべてコントロールすることができます。PowerDirector で DV テープからキャプチャすると、思いどおりの特殊効果を与えることができるため、PowerDirector はビデオ編集の何より頼もしい助っ人になります。最後に、制作にあたっては、DV テープへのムービー書込みという贅沢をお楽しみいただけます。ムービー制作の詳細については、ムービーの制作を参照してください。

  1. PowerDirector を起動します。モードホイールのキャプチャモード [image] をクリックします。
  2. DV [image] アイコンをクリックします。DV ビデオカメラが FireWire で正しく接続され、電源が入っており、VCRモードになっていることを (DV ビデオカメラの設定によります) 確認します。PowerDirector のプレビューウィンドウが DV ビデオカメラ画面と同一になるはずです。

ヒント: 左下隅にはドライブの空き容量とキャプチャしたコンテンツのサイズが表示されます。 このドライブは編集>環境設定... >キャプチャ ([自動保存]セクション) で設定できます。
  3. ここでノン リアルタイム (デフォルト) かリアルタイム (切り替え) のどちらでキャプチャするかを決定します。

情報: リアルタイム キャプチャとは異なり、ノン リアルタイム キャプチャはバッファを使用するため、十分な性能を備えていないコンピューティング環境で高品質なビデオをキャプチャしたい場合に適しています。 このため、ノン リアルタイム キャプチャはバッファを使用するときに、キャプチャしたコンテンツをコード化するのにより長く時間を要します。 キャプチャに要する残り時間は、プレビューウィンドウの下、右下隅に表示されます。

リアルタイム キャプチャでは、キャプチャしたコンテンツをプレビューウィンドウに再生すると同時にコード化が実行されます。そのため、CPU への負荷が高くなります。 この点がノン リアルタイム キャプチャとは異なります。
  4. プロファイルセットアップ [image] をクリックして選択します。 ダイアログボックスが開いたら、このビデオの用途を選択します。 一般用途の場合には一般用途のビデオをクリックして、ドロップダウンメニューから MPEG フォーマットか AVI フォーマットを選択します。 次に、選択したフォーマットに基づいてプロファイルグループを選択します。 最後に、右側のドロップダウンメニューからプロファイルを選択します。MPEG プロファイルについては、高速、高画質、カスタム、またはすべてを選択してください。 AVI フォーマット、および Windows と DV グループの違いについては、#4およびAVI ファイルの制作を参照してください。
    • MPEG プロファイルを選択した場合は、新規作成...をクリックして MPEG プロファイルをユーザ定義することができます。詳細については、カスタム MPEG プロファイルの作成を参照してください。 DV AVI プロファイルは変更できない場合があります。
  • ムービーディスク制作用ビデオを選択した場合は、ディスクのタイプ、高速、または高品質を選択し、ディスクのビデオ規格を選択します。
    • プロファイルを選択したら、コメント...をクリックすることができます。 または詳細... をクリックすると、推奨するプロファイルおよび CPU について知ることができます。
  5. OKをクリックします°

注意: DV AVI プロファイルでは、ノン リアルタイムでキャプチャを実行することはできません。
  6. 所要時間を検索するには、シャトル [image] アイコンをドラッグし離します。すぐ左側に DV テープのタイムコード区画があります。

注: DV テープのタイムコードに間違いがある場合は、テープを検索をクリックしてタイムコードを確認します。
  • 再生、次へ、前のフレーム、開始、終了、一時停止、停止の各ボタンを操作することもできます。ここまでのコマンドインポートの詳細については、#2およびライブラリファイルのプレビューを参照してください。

注意: DV AVI プロファイルでは、ノン リアルタイムでキャプチャを実行することはできません。
  • 時間制限ボックス (オプション) をクリックして設定し、最大録画時間を分と秒で入力します。
  • サイズ制限ボックス (オプション) をクリックして設定し、最大録画サイズを MB で入力します。
  7. リアルタイム キャプチャを開始するには、ビデオカメラの再生をクリックし、 準備できたら PowerDirector の録画 [image] ボタンをクリックします。DV テープのタイムコードコード区画の上に総録画時間が表示されます。

注: ノンリアルタイムでキャプチャを行っているときにハードディスクの空き領域が不足すると (空き領域が 150MB 以下になると、キャプチャを続行することはできなくなります)、プレビューウィンドウに一部の処理が一時停止され、バッファ内のコンテンツがハードディスクによりすべてコード化された後で処理が再開されることを知らせる警告メッセージが表示されます。
  8. キャプチャが終了したら停止 [image] をクリックします。キャプチャしたファイルが環境設定に応じてライブラリまたはストーリーボードに直接表示されます。詳細については、キャプチャの環境設定を参照してください。

注: ノン リアルタイム キャプチャ実行時に停止をクリックすると、プレビューウィンドウにバッファ内のコンテンツをコード化中であることと、表示時間内に中止されることを知らせるメッセージが示されます。


DV ビデオカメラからバッチキャプチャする

DV VCR モードでは、変換したいシーンを正確に選択することができます。2～3 シーンだけ選択したら、1 クリックで変換しファイル全体のバッチの 1 部にできます。 バッチ キャプチャは多くのシーンを効率よくキャプチャすることができるため、時間を大幅に削減することが可能です。

ヒント: DV テープのタイムコードがリニアになっていることを確認してください。 リニアになっていなければ、シーンを DV VCR モードで一度にキャプチャしなければなりません。
  1. PowerDirector を起動します。モードホイールのキャプチャモード [image] をクリックします。
  2. DV [image] アイコンをクリックします。DV ビデオカメラが FireWire で正しく接続され、電源が入っており、VCRモードになっていることを (DV ビデオカメラの設定によります) 確認します。PowerDirector のプレビューウィンドウが DV ビデオカメラの画面と同じになるはずです。
  3. バッチキャプチャ [image] をクリックします。

ヒント: 左下隅にはドライブの空き容量とキャプチャしたコンテンツのサイズが表示されます。 このドライブは編集>環境設定... >キャプチャ ([自動保存]セクション) で設定できます。
  4. ここでノン リアルタイム (デフォルト) かリアルタイム (切り替え) のどちらでキャプチャするかを決定します。

情報: リアルタイム キャプチャとは異なり、ノン リアルタイム キャプチャはバッファを使用するため、十分な性能を備えていないコンピューティング環境で高品質なビデオをキャプチャしたい場合に適しています。 このため、ノン リアルタイム キャプチャはバッファを使用するときに、キャプチャしたコンテンツをコード化するのにより長く時間を要します。 キャプチャに要する残り時間は、プレビューウィンドウの下、右下隅に表示されます。

リアルタイム キャプチャでは、キャプチャしたコンテンツをプレビューウィンドウに再生すると同時にコード化が実行されます。そのため、CPU への負荷が高くなります。 この点がノン リアルタイム キャプチャとは異なります。
  5. プロファイルセットアップ [image] をクリックして選択します。 ダイアログボックスが開いたら、このビデオの用途を選択します。 一般用途の場合には一般用途のビデオをクリックして、ドロップダウンメニューから MPEG フォーマットか AVI フォーマットを選択します。 次に、選択したフォーマットに基づいてプロファイルグループを選択します。 最後に、右側のドロップダウンメニューからプロファイルを選択します。MPEG プロファイルについては、高速、高画質、カスタム、またはすべてを選択してください。 AVI フォーマット、および Windows と DV グループの違いについては、#4およびAVI ファイルの制作を参照してください。
    • MPEG プロファイルを選択した場合は、新規作成...をクリックして MPEG プロファイルをユーザ定義することができます。詳細については、カスタム MPEG プロファイルの作成を参照してください。 DV AVI プロファイルは変更できない場合があります。
  • ムービーディスク制作用ビデオを選択した場合は、ディスクのタイプ、高速、または高品質を選択し、ディスクのビデオ規格を選択します。
    • プロファイルを選択したら、コメント...をクリックすることができます。 または詳細... をクリックすると、推奨するプロファイルおよび CPU について知ることができます。
  6. OKをクリックします°

注意: DV AVI プロファイルでは、ノン リアルタイムでキャプチャを実行することはできません。
  • 移動したい先のタイミングへシャトル (早送り/巻戻し) したいときはシャトルアイコンをドラッグし離します [image] 。
  • DV テープの正確なタイムコード位置にあるテープを検索 [image] をクリックします。

注: 使用する DV テープのタイプによっては、DV テープに録画されたシーンがそれぞれ異なっていてもタイムコードが同一である場合があります (例： 00:01:20)。これは制作者が行ったタイムコードの設定が属性となっているためです。PowerDirector でテープを検索する場合は、最初のタイムコードのみ検索します。 何度もリセットした DV テープを使用する場合は、DV VCR モードでキャプチャすることをお勧めします。バッチモードでのキャプチャは、リニア タイムコードに大きく依存します。
  • PowerDirector の再生、次へ、前のフレーム、巻戻し、早送り、一時停止、停止機能を操作することもできます。ライブラリファイルのプレビューを参照するか、またはお使いの DV ビデオカメラの操作ボタンをお使いください。
  7. タスクを追加するには、バッチキャプチャを実行したい正確な時間の位置に移動し、新しいタスクを追加 [image] アイコンをクリックします。 新しいバッチタスクはバッチボックスに表示されます。

注: マークアウトの位置 (「停止時間」) は自動的にマークイン (「開始時間」) の位置の 5 秒後に設定されます。 マークアウトの位置が正しく設定されていることを確認してください。
  8. 変換したいセグメントの末尾を確認し、マークアウト [image] をクリックします。
    • 開始時間をリセットするには、セグメントの始まりに移動し、マークイン [image] をクリックします。
  9. 変換を開始するには、まず特定のタスクが選択されていることを確認してください。 選択したタスクを開始 [image] をクリックしてバッチキャプチャを開始します。

注: ノンリアルタイムでキャプチャを行っているときにハードディスクの空き領域が不足すると (空き領域が 150MB 以下になると、キャプチャを続行することはできなくなります)、プレビューウィンドウに一部の処理が一時停止され、バッファ内のコンテンツがハードディスクによりすべてコード化された後で処理が再開されることを知らせる警告メッセージが表示されます。
  10. バッチキャプチャを中止するには、停止 [image] をクリックします。

注: ノン リアルタイム キャプチャ実行時に停止をクリックすると、プレビューウィンドウにバッファ内のコンテンツをコード化中であることと、表示時間内に中止されることを知らせるメッセージが示されます。
  • 上記の手順を繰り返してさらにタスクを追加します。
  • タスクを削除するには、削除したいタスクを選択し、タスクを削除 [image] をクリックします。

すべての処理が完了したら、キャプチャされたファイルは設定に基づいてすべてライブラリかストーリーボードに直接表示されます。詳細については、キャプチャの環境設定を参照してください。


ビデオのトリミング

トリムモード

画像ファイルのトリムモード


トリムモード

基本的に、ライブラリにメディアファイルをインポートすると、その後にすることはビデオクリップをトリミングする、つまり画像ファイルに制限時間を設定することとなります。制作前の段階では、ビデオの不要な部分をカットし、重要な部分に力を傾注するうえで大切な手順です。

注: カラーモードでファイルを編集すると、モードホイールに赤線が表示され、編集が終わったことが表示されます。

注: ライブラリにインポートされたファイルをトリミングしたり、ストーリーボードに適用しても、オリジナルのメディアファイルが操作されることはありません。
  1. ライブラリからメディアファイルを選択します。そのためには、選択したいファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。インポートの詳細については、ライブラリへのインポートを参照してください。
  2. すでにストーリーボードに適用してあるファイルをトリミングするには、そのクリップをそのままダブルクリックして選択します。プレビューウィンドウに表示されます。
  3. モードホイールのトリムモード [image] をクリックします。

注: プレビューモードから別のモードへモードが初めて切り替わると、ダイアログボックスが現れて、環境設定で行った設定に基づいてファイルがストーリーボードに自動的に追加されることを知らせます。詳細については、環境設定を参照してください。
  4. トリミング位置を設定する前にファイルを再生しても構いません。再生時の操作方法については、ライブラリファイルのプレビューを参照してください。
  • タイムスライダー [image] をドラッグし、離します。具体的な時間の位置がわかり、すばやく検索することができます。再生、巻戻し、早送り、一時停止、開始、終了へ移動、次へ、前のフレーム の各操作を行うこともできます。
  • 新しい画像ファイルとしてフレームをキャプチャしたいときは、スナップショット [image] をクリックします。詳細については、キャプチャの環境設定を参照してください。
  5. マークイン [image] アイコンとマークアウト [image] アイコンをクリックしてタイムスライダー [image] の位置に時間の位置を設定します。または、再生中に設定します。または、タイムスライダーを使用して、トリミングを開始したい位置へマークインスライダーとマークアウトスライダーを直接ドラッグすることもできます。
    • [マークイン]位置と[マークアウト]位置を設定すると、それぞれのアイコンの右側にタイミングが表示されます。その新しいクリップの時間長さが右下の区画に表示されます。左下の他のタイムスロットにタイムスライダーの現在の位置が表示されます。
  • 設定をリセットしたいときは、マークインをリセット [image] またはマークアウトをリセット [image] をクリックします。
  • ビューのサイズ変更をしたいときは、ドロップダウンメニューからオプションを 1 つ選択します。
    • 伸張： メディアファイルを伸張して画面一杯に表示するオプションです。アスペクト比は維持されません。
    • クロップ： メディアファイルのアスペクト比を保ちます。プレビューウィンドウより大きい場合は両側を切り詰めます。
    • 1:1 合わせ： メディアファイルをプレビューウィンドウの大きさに合わせます。ただし、伸張とは異なり、メディアファイルのアスペクト比を保ち、画像を切り詰めません。
    • 1:1 塗りつぶし： オリジナルのサイズのままプレビューウィンドウに表示します。画像を切り詰めません。

注: このサイズ変更機能によってオリジナルのファイルが変更されることはありませんが、ストーリーボードのクリップは変更されます。
  • 戻る [image] をクリックしてオリジナルのトリミングへ戻るか (クリップをトリミングしてある場合)、または消去 [image] をクリックして最初から始めます。
  6. トリミングした結果でよければ、適用をクリックします。トリミングした結果がストーリーボードに適用されます。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細については、環境設定を参照してください。


ビデオファイルの分割

貴重な編集時間を節約するためには、ワンクリックで元のビデオファイルを 2 つのクリップに自動分割するビデオ分割機能を利用すると、ファイルを 2 度もストーリーボードにドラッグして手動で分割する手間を省くことができます。 この機能は、別のモードで効果が適用されていないライブラリファイル専用の機能であることにご注意ください。 効果はビデオを分割した後で適用してください。

  1. ライブラリからメディアファイルを選択します。そのためには、選択したいファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。インポートの詳細については、ライブラリへのインポートを参照してください。
  2. すでにストーリーボードに適用してあるビデオファイルを分割するには、そのクリップをそのままダブルクリックして選択します。プレビューウィンドウに表示されます。

注: ストーリーボードのクリップが前に修正されていたり、効果が含まれていたりすると、そのクリップは分割することができません。
  3. モードホイールのトリムモード [image] をクリックします。
  4. タイムスライダー [image] を分割したいシーンにドラッグするか、別の方法で分割したいシーンを選択します。
  5. ビデオを分割 [image] をクリックします。 ストーリーボード上でファイルが 2 つのクリップに分割されます。
  • どちらかのクリップをさらに短くトリムする方法については、トリムモードを参照してください。


画像ファイルのトリムモード

画像ファイルにトリミングが不要であることは言うまでもありません。画像ファイルの外観の所要時間を画像のサイズ変更と一緒に設定することもできます。

  1. 画像ファイルをライブラリにインポートしたら、画像ファイルをダブルクリックします。または、ドラッグしてプレビューウィンドウで表示させます。インポートの詳細については、ライブラリへのインポートを参照してください。
  2. すでにストーリーボードに適用してあるファイルを修正するには、そのクリップをそのままダブルクリックで選択します。プレビューウィンドウに表示されます。
  3. モードホイールのトリムモード [image] をクリックします。
  • サイズ変更したいときは、ドロップダウンメニューからオプションを 1 つ選択します。
    • 伸張： メディアファイルを伸張して画面一杯に表示するオプションです。アスペクト比は維持されません。
    • クロップ： メディアファイルのアスペクト比を保ちます。プレビューウィンドウより大きい場合は両側を切り詰めます。
    • 1:1 合わせ： メディアファイルをプレビューウィンドウの大きさに合わせます。ただし、伸張とは異なり、メディアファイルのアスペクト比を保ち、画像を切り詰めません。
    • 1:1 塗りつぶし： オリジナルのサイズのままプレビューウィンドウに表示します。画像を切り詰めません。
  4. 画像を表示するタイミングを 所要時間ボックスに入力します。入力を使用して入力するか、または数字で入力します。
  • 戻る [image] をクリックしてオリジナルのトリミングへ復帰します。
  • または消去 [image] をクリックして開始します。
  5. 完了したら、適用をクリックします。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細については、環境設定を参照してください。


スピードの変更とビデオ効果の適用

スピードの変更

ビデオ効果の適用


スピードの変更

観客を最後まで飽きさせないようにムービーの途中でテンポを変えたり、重要なクリップで特定のエレメントを強調したりするために、PowerDirector ではクリップにスローモーションや早送りを適用することができます。 どのようなクリップもカタツムリのようにゆっくりしたり、彗星のように早くしたりすることが可能です。 テンポが最初から最後まで変わらなければ観客は退屈してしまいますので、両方のスピード効果を有効に活用して観客を存分に魅了してください。

  1. ライブラリからビデオクリップを選択します。そのためには、選択したいファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。インポートの詳細については、ライブラリへのインポートを参照してください。
  2. すでにストーリーボードに適用してあるクリップにタイトルを追加するには、そのクリップをそのままダブルクリックして選択します。プレビューウィンドウに表示されます。
  3. モードホイールのスピードモード [image] をクリックします。
  4. スライダーをドラッグしてビデオのスピードを調整します。 スピードを早くやスピードを遅くをクリックして、1/4X - 8X の範囲で速度を設定することもできます。
  5. ここで、ビデオファイルの音声をどのように再生するかを決定する必要があります。 オーディオ設定ドロップダウンメニューをクリックして選択します。
    • ビデオと同期させるを選択すると、ビデオとオーディオを同期させます。

注: ビデオの速度が 1X でない場合は、同期させた音声が認識されない場合があります。
    • 音声をビデオと同期させずに、音声の速度を元の認識可能な速度に維持したい場合は、元のスピードを保つを選択します。
    • このビデオファイルの音声を無音にしたい場合は、ミュートを選択します。 この機能は、元の音声コンテンツに別のオーディオファイルやB.G.M.をかぶせたい場合に便利です。
  • 元の状態に戻すには、戻る [image] をクリックし、最初からやり直したい場合は消去 [image] を選択します。
  6. すべてのタイトルがそれでよければ、適用をクリックしてストーリーボードに適用します。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細については、環境設定を参照してください。


ビデオ効果の適用

ビデオ効果はムービーをミュージックビデオのように仕上げるためには欠かせない機能です。 普通のムービーにはトランジション効果で十分ですが、観客を魅了して最後まで飽きさせないためには、クリップ全体に亘ってデオ効果を適用する方法が効果的です。

下記の表は、各ビデオ効果の設定をまとめたものです。

ビデオ効果 | 有効な設定
カラー | 輝度、コントラスト、色相、彩度、シャープネス
ぼかし | 割合
カラーフォーカス | 焦点、カラーエリアの幅、カラーエリアの高さ
ディレイ | 調節
エッジ | 割合、背景色、前景色
エンボス | 方向
フォーカス | 焦点、画像の表示幅、画像の表示高さ、背景色
グリッド | グリッドラインの幅、幅、高さ、背景色
モザイク | モザイクの幅、モザイクの高さ、効果の長さ
ノイズ | ノイズの強さ、サイズ、背景色、
リップル | 波の長さ、スピード、効果の長さ
スキップ | 頻度
スポットライト | 輝度、焦点、幅、高さ、背景色
スイングレフト | アングル、背景色、効果の長さ
スイングダウン | アングル、背景色、効果の長さ
スイングライト | アングル、背景色、効果の長さ
スイングアップ | アングル、背景色、効果の長さ
TV ウォール | 垂直線の数、水平線の数、効果の長さ
Xレイ | 割合
ズームイン | サイズ、効果の長さ
ズームアウト | 幅、高さ、背景色、効果の長さ

  1. ライブラリからビデオクリップを選択します。そのためには、選択したいファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。インポートの詳細については、ライブラリへのインポートを参照してください。
  2. すでにストーリーボードに適用してあるクリップにタイトルを追加するには、そのクリップをそのままダブルクリックして選択します。プレビューウィンドウに表示されます。
  3. モードホイールの効果モード [image] をクリックします。
  4. 効果をライブラリからプレビューウィンドウにドラッグするか、ダブルクリックします。 効果によって設定が変わります。
    • ほとんどの効果は、スライダーをドラッグしてプレビューウィンドウでプレビューすると設定できます。詳細については、ライブラリファイルのプレビューおよび#2を参照してください。
    • 効果の中には、効果の長さスライダーを使ってその長さを指定できるものがあります。 効果の長さ (2 本のオレンジ色のバーで示されます) を短くすることにより、保持時間 (青いバーで示される効果を付けていないテキストのみ) が引き伸ばされます。また、その逆も同様です。
    • 効果の中には、2 つの特定の設定をリンクし、グリッドや TV ウォールなどのビデオ効果の比率に合わせる設定をリンク [image] 機能が作動するものがあります。 これらの設定のリンクを解除するには、その設定をクリックします。
    • 効果によっては、前景色 [image] や背景色 [image] を設定できる場合があります。 どちらかのコマンドをクリックして、色を選択してください。OKをクリックします°
  • 元の状態に戻すには、戻る [image] をクリックし、最初からやり直したい場合は消去 [image] を選択します。
  5. すべてのタイトルがそれでよければ、適用をクリックしてストーリーボードに適用します。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細については、環境設定を参照してください。


タイトルとトランジションの追加

タイトルモード

トランジションモード


タイトルモード

ムービーやショーの冒頭では、文字によってタイトル、主役、配役、およびその他の情報を掲示して、ムービーの制作を担当したり貢献した人々を紹介することが多いものです。末尾にはクレジットを網羅します。

小規模なムービーの制作では、視覚効果だけにせず、文字効果も上映したい場合があります。それでは、文字どおり未体験のコミュニケーションをはじめましょう。

注: カラーモードでファイルを編集すると、モードホイールに赤線が表示され、編集が終わったことが表示されます。
  1. ライブラリからビデオクリップを選択します。そのためには、選択したいファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。インポートの詳細については、ライブラリへのインポートを参照してください。
  2. すでにストーリーボードに適用してあるファイルにタイトルを追加するには、そのクリップをそのままダブルクリックして選択します。プレビューウィンドウに表示されます。
  3. モードホイールのタイトルモード [image] をクリックします。

注: プレビューモードから別のモードへモードが初めて切り替わると、ダイアログボックスが現れて、環境設定で行った設定に基づいてファイルがストーリーボードに自動的に追加されることを知らせます。詳細については、環境設定を参照してください。
  • フォント [image] アイコンをクリックしてフォントのフォーマットを設定します。ここでは、スペース、カラー、フォントスタイル、整列など、豊富なオプションが用意されています。設定したら、OK をクリックします。
  4. タイトルを追加 [image] アイコンをクリックします。タイトルボックスの 1 行目にカーソルが現れ、入力開始箇所を知らせます。入力が不要なら、<入力>を押してその次の行へ移動します。
  5. 入力したら、ボックスの外側をクリックします。プレビューウィンドウのタイトルボックスにタイトルが表示されます。
  6. タイトル効果を選びたいときは、タイトルを選択しておき、ドロップダウンメニューをクリックして選択します。プレビューウィンドウにインスタントプレビューが表示されます。
    • 効果の長さ スライダーをドラッグして効果の長さを決めます。 効果の長さ (2 本のオレンジ色のバーで示されます) を短くすることにより、保持時間 (青いバーで示される効果を付けていないテキストのみ) が引き伸ばされます。また、その逆も同様です。

注: どのようなタイトルを選ぶかは、所要時間の長さによって異なります。
    • タイトル効果全体の長さを最短化するには (クリップ全体にタイトル効果を適用したくない場合など)、外側のオレンジ色のバーの上にある効果スライダー [image] [image] をクリックして、内側にドラッグします。 または、タイムスライダー [image] を任意の位置に合わせて、プレビューウィンドウの下にある マークイン [image] またはマークアウト [image] をクリックします。

ヒント: 保持時間 (青いバー) を延長し、効果の長さ (オレンジ色のバー) を短縮するには、タイムスライダーを使ってマークインとマークアウトの距離をできるだけ短くします。 次に効果スライダーをドラッグして効果の長さを延長します。
  7. タイトルを画面に配置するには、プレビューウィンドウ内のその場所をクリックし、ドラッグします。
  • 戻る [image] をクリックしてオリジナルのタイトルとその関連効果へ戻るか、または最初からやり直したい場合は消去 [image] を選択します。
  • 上記の手順を繰り返してさらにタイトルを追加します。
  • タイトルを編集または削除したいときは、タイトルボックスのタイトルをクリックします。編集するときは 2 回クリックします。タイトルボックスにカーソルが現れます。編集を開始します。
  • 既存のタイトルを削除するには、選択し、タイトルを削除 [image] をクリックします。
  • タイトルを非表示にしたいときはタイトルをすべて表示のチェックを外します。チェックを入れるとすべてのタイトルが表示されます。
  8. すべてのタイトルがそれでよければ、適用をクリックしてストーリーボードに適用します。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細については、環境設定を参照してください。


トランジションモード

トランジションは裸眼で視認できるのが一般的であり、ムービーや完全版のショーやビデオのムードを大いに高めます。トランジションは、通常、シーンとシーンとの間の単純なフェードで行ったり、その次のシーンへのダイレクトカットで行います。ビデオのムードをさらに高めたいときは、PowerDirector で用意されている数多くのトランジションを試してみてください。

トランジションをはじめる前に、少なくとも 2 つのビデオクリップか画像がストーリーボードに適用されていることを確認してください。

注: カラーモードでファイルを編集すると、モードホイールに赤線が表示され、編集が終わったことが表示されます。
  1. ストーリーボードのクリップとクリップとの間に表示されているトランジションアイコンをクリックします。
  2. または、ストーリーボードのクリップを選択し、モードホイールのトランジションモード [image] をクリックします。

注: ストーリーボードの最後のクリップにトランジションを適用することはできません。
  • 適用する前にトランジション効果をプレビューしたいときは、ライブラリに表示されているトランジションの上にカーソルを移動します。
  3. トランジションを選択します。そのためには、トランジションを 2 回クリックするか、またはストーリーボード上で選択したクリップとその直後のクリップとの間のどこか適当な箇所へトランジションをドラッグします。ライブラリからモードパネルへドラッグすることもできます。選んだトランジションがモードパネルに表示されます。
  4. モードパネルのトランジションの長さに数字で入力するか、またはスライダーをドラッグして増減します。トランジションの長さはクリップの所要時間によって異なります。

注: トランジションの長さを設定すると、2 つのスライダーに均等に配分されることを忘れないようにしてください。10 秒間にセットすると、1 番目のメディアファイルの末尾に 5 秒間のトランジション効果が配分され、その直後のメディアファイルの先頭に 5 秒間のトランジション効果が配分されます。

ヒント: PowerDirector のトランジション効果は劇的なものが多いため、クリップのコンテンツによっては文字どおり "圧倒される" ことがあることにご注意ください。そのため、クリップの前後に十分な時間的余裕を設け、クリップのコンテンツに悪影響が及ぶことがないように、またトランジションが長すぎにないようにしてください。
  • 戻る [image] をクリックしてオリジナルのトランジション効果へ復帰するか、または消去 [image] をクリックしてすべてのトランジションを消去します。
  5. 選択したら、適用をクリックしてストーリーボードに適用します。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細については、環境設定を参照してください。


オーディオとピクチャの追加

オーディオモード

マスター音声

PinP モード

マスターウォーターマーク


オーディオモード

アマチュアや年季の入ったプロフェッショナルの方々ならどなたでもご存知のように、ムービーのサウンドトラックはムービーにムード や雰囲気を設定するうえできわめて大切です。エキサイティングなシーンでは、ビートに乗った楽譜で気のせいた乱暴な感じが出せます。センチメンタルなシーンでは、ロマンスの機微に触れる楽曲を巧みに楽譜にし、コンサートホールのバイオリニストのように情緒たっぷりに演奏すれば、ポストプロダクションの長い道のりがやりがいのある作業になります。

注: カラーモードでファイルを編集すると、モードホイールに赤線が表示され、編集が終わったことが表示されます。
  1. ライブラリでファイルをダブルクリックするか、プレビューウィンドウにドラッグすると、そのファイルが選択されます。インポートの詳細については、ライブラリへのインポートを参照してください。
  2. すでにストーリーボードに適用してあるクリップにオーディオを追加するには、そのクリップをそのままダブルクリックで選択します。プレビューウィンドウに表示されます。
  3. モードホイールの音声編集モード [image] をクリックします。

注: プレビューモードから別のモードへモードが初めて切り替わると、ダイアログボックスが現れて、環境設定で行った設定に基づいてファイルがストーリーボードに自動的に追加されることを知らせます。詳細については、環境設定を参照してください。
  4. オリジナルのファイルまたはクリップにオーディオが保存されている場合は、一番上のラインに表示されます。

注: オリジナルのビデオファイルのオーディオ部分をトリミングすることはできません。
  5. 他にもオーディオファイルをそのクリップに追加する場合は、ライブラリから追加した音声ボックスにドラッグするか、または音声を追加 [image] アイコンをクリックします。追加した音声ボックスでメッセージが点滅し、そのオーディオファイルをどこにドラッグしたらいいかを知らせます。ユーザー定義オーディオファイルは 4 つ可能であり、オリジナルファイルの下に表示されます。
  6. オーディオをトリミングするには、そのファイルを選択し、音声をトリム [image] をクリックします。
  7. トリミングのコントロール類は他のメディアファイルのトリミングにとてもよく似ています。詳細については、#5 およびトリムモードを参照してください。オーディオクリップのトリミングが終了したら、適用をクリックし、OKをクリックします。
  • オーディオクリップをフェードインしたりフェードアウトしたい場合は、そのオプションをクリックします。
  • オーディオファイルを選択しておき、ボリュームミ キシングをドラッグで増減して音量を調節します。左一杯までドラッグするとミュートがかかります。この音量がオリジナルのクリップのオーディオ音量と結合することを忘れないようにします (該当する場合)。
  • オーディオクリップを選択し (オリジナルのクリップを含めません)、選択した音声ファイルを繰り返すをクリックします。選択したオーディオファイルがビデオクリップの終端または画像ファイルの終端まで繰り返されます。
  • ファイルを削除したい場合は、オーディオファイルをクリックし、
    音声を削除     [image] をクリックします。
  • 戻る [image] をクリックしてオリジナルのクリップの効果へ戻るか (そのクリップにそれまでにオーディオクリップが使用されている場合)、または消去 [image] をクリックして最初から始めます。
  8. ストーリーボードに適用したら適用をクリックします。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細については、環境設定を参照してください。


マスター音声

ムービー制作でさらにオーディオを強調するために、特定の楽譜をムービー全体にバックグラウンド ミュージックとして使いたい場合があります。ファイルを各種のクリップに追加しておけば、標準のオーディオモードの場合とほぼ同じコントロール類とオプションでマスターオーディオ ファイルを操作できます。

注意: ムービーのマスター音声ファイルを利用する場合は、制作中は SVRT が無効になります。
  1. ストーリーボードの左側のマスター音声 [image] をクリックします。ストーリーボード全体が反転表示されます。
  2. モードパネルのモードホイールの下にマスター音声のコントロール類が表示されます。ライブラリからオーディオファイルを目的のボックスへドラッグします。
  3. 音声をトリム [image] をクリックしてマスター音声ファイルのトリミングを開始します。トリミングのコントロール類は他のメディアファイルのトリミングにとてもよく似ています。詳細については、#5およびトリムモードを参照してください。オーディオクリップのトリミングが終了したら、適用をクリックし、OKをクリックします。
  • オーディオクリップをフェードインしたりフェードアウトしたい場合は、そのオプションをクリックします。
  • オーディオファイルを選択しておき、ボリュームミ キシングをドラッグで増減して音量を調節します。
  • マスター音声を繰り返すするにはそのボックスをクリックします。ムービー全体が終了するまでそのファイルが繰り返されます。
  • 戻る [image] をクリックしてオリジナルのマスター音声ファイルへ戻るか、または消去 [image] をクリックして最初からスタートします。
  4. このモードでは適用をクリックする必要はありません。このモードを終了するとマスター音声が自動的に設定され、プロジェクトが保存されます。


PinP モード

既存のビデオクリップまたはイメージクリップでは、画像またはビデオをバックグラウンドに追加することができます。お好みの透明度を設定します。

注: カラーモードでファイルを編集すると、モードホイールに赤線が表示され、編集が終わったことが表示されます。
  1. はじめに、ライブラリからデフォルトのピクチャまたはビデオを選択します。そのためには、選択したいファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。ファイルが表示されます。インポートの詳細については、ライブラリへのインポートを参照してください。
  2. または、ストーリーボードに適用されているクリップを選択することもできます。そのためには、そのクリップをそのまま選択します。プレビューウィンドウに表示されます。
  3. モードホイールのPinP (PiP)モード [image] をクリックします。

注: プレビューモードから別のモードへモードが初めて切り替わると、ダイアログボックスが現れて、環境設定で行った設定に基づいてファイルがストーリーボードに自動的に追加されることを知らせます。詳細については、環境設定を参照してください。
  4. プレビューウィンドウでメッセージが点滅します。2 番目の "ピクチャ" をライブラリから選択します。これは画像ファイルまたはビデオファイルのものをドラッグして行います。

注: PinP ファイルをオリジナルのクリップにすでに適用してある場合は、ダイアログボックスが現れて、新たにファイルをプレビューウィンドウにドラッグした後でオリジナルのファイルをそのファイルと入れ替えるかの問い合わせがでます。OK をクリックします。
  • ファイルの端に表示されたポイントをクリックし、ドラッグしてサイズを拡大縮小します。アスペクト比を維持にデフォルトでチェックが入っていることを忘れないようにします。幅-長さ比をオリジナルのままにしたくない場合は、チェックを外します。
  • 透明度スライダーをドラッグしてピクチャの透明度を増減します。
  • 戻る [image] をクリックしてオリジナルのクリップの PinP ファイルとその関連修正内容へ戻るか、または消去 [image] をクリックするか、またはキーボードの <DEL> を押して最初からスタートします。
  5. ストーリーボードに適用したら適用をクリックします。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細については、環境設定を参照してください。


イメージ カラーフィルターの適用

PinP モードでの画像ファイルに限っては、カラーフィルターをかけてその画像ファイルの特定のカラーによって画像のバックグラウンドとオリジナルのファイルのフォアグラウンドとを混合したい場合があります。これはビデオファイルの場合はあてはまりません。

  1. 画像ファイルを PinP モードで選択しておき、スポイト [image] をクリックしてカラーフィルターをかけます。
  2. ダイアログボックスが現れます。ここで、フィルターをかけたいカラーにスポイトツールを移動し、1 回クリックして選択します。スポイトを移動した先のカラーが左側のカラーボックスに表示されます。右側のカラーボックスにはスポイトがある現在のカラーが表示されます。右側のボックスには前回フィルターをかけたカラーが表示されます。OKをクリックします。
  3. ボックスのどこかをクリックして カラーフィルタを適用にチェックを入れます。この機能を無効にするには、再度クリックします。
  4. 完了したら、適用をクリックします。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細については、環境設定を参照してください。


マスターウォーターマーク

特定の画像を追加し、ムービー全体の背景にしたい場合があります。そうした画像は、ムービーの制作者であったり、著作権保有者であったりします。これを 透かし といいます。テレビ局のロゴであったりムービーのタイトルであることもあります。

注意: ムービーにマスターウォーターマークを使用すると、制作中は SVRT が無効になります。
  1. ストーリーボードの左側のマスターウォーターマーク [image] をクリックします。ストーリーボード全体が反転表示されます。
  2. ここでの手順は画像ファイルを使用すること以外は、PiP モードでの手順に極めてよく似ています。ここから残りの手順については、#4およびPinP モードを参照してください。
  3. このモードでは適用をクリックする必要はありません。このモードを終了するとマスターウォーターマークが自動的に設定され、プロジェクトが保存されます。
  • カラーフィルターをかける の詳細については、イメージ カラーフィルターの適用を参照してください。


ムービーの制作

この章では、いよいよムービーを制作します。メディアファイルからライブラリへ苦心の作品をすべてインポートし、プレビュー、操作、ストーリーボードへ適用を済ませたら、傑作の制作に進みますこの章では、ムービーの制作方法について、MPEG-1、MPEG-2、Windows Media 方式ビデオ、AVI 方式ビデオのそれぞれのタイプに分けて解説していきます。

MPEG ファイル、DV AVIファイルとクリップの編集と制作は、PowerDirector がビデオ編集ソフトの強みを発揮する真骨頂といえます。

情報: MPEG は Moving Picture Experts Group の頭字語であり、ISO/IEC (国際標準化機構および国際電気技術委員会) 規格に属しています。MPEG は民生市場に配布することを目的とした、デジタルビデオおよびオーディオ信号用の圧縮技術です。詳細については、MPEG とはを参照してください。

ビデオ編集ソフトは、編集に先立ち MPEG ファイルや DV AVI ファイルを未圧縮AVI 形式に圧縮解除する際に貴重な時間を無駄にするものが多いといえます。そうしたソフトウェアでは、圧縮解除した AVI 形式での編集時に大量のディスク空き容量を必要とするため、ハードディスクに無用な負担がかかります。なおかつ、MPEG 形式に変換する準備が整った時点で、今度はムービーに圧縮する際に再度時間が無駄になります。

PowerDirector 独自の専門技術、SVRT (Smart Video Rendering Technology) はそうしたソフトウェアとは違います。オリジナルのファイルがMPEG か DV AVI 方式である場合、同じ方式のまま編集できるため、ビデオのうち編集した部分のみレンダリングすることにより、制作時に貴重な時間とハードディスクの空き容量を節約することができます。これを "スマート ビデオ レンダリング" といいます。


一般的な MPEG-1 ファイルの制作

前節で述べたように、MPEG は圧縮マルチメディア ファイルの生成を高品質で行うための標準方式です。特殊効果、トリミング、オーディオ、等々が終わり、ファイルを MPEG 方式で作成できるようになったら、ポストプロダクションの最終段階が間近です。詳細については、MPEG とはを参照してください。

  1. クリップをストーリーボードに適用します。
  2. モードホイールのムービーの作成 [image] をクリックします。
  3. 一般用途のビデオドロップダウンメニューから、MPEG-1を選択します。次へをクリックします。
  4. デフォルトのスマート ビデオ レンダリング テクノロジー (SVRT)オプションを選択すると時間を節約できます。プロパティの選択方法の詳細については、用語集を参照してください。

注: SVRT が灰色で無効表示されている場合は、マスターオーディオまたはマスターウォーターマークが使用されているか、またはDV AVI ファイルが記憶されていないことを表しています。 SVRT は MPEG ファイルで特にその性能を発揮します。
  5. ビデオ編集ソフトの操作に慣れたら、2 番目の選択肢であるMPEG-1 ビデオ (一定のビットレート)をクリックすることもできます。
    • 2 番目の選択肢を選んだ場合は、左側のドロップダウンメニューをクリックし、表示させたいグループのプロファイルを選びます。プロファイルにはデフォルト、カスタム、すべてがあります。
  6. グループを選択したら、プロファイルを選択します。選んだプロファイルの下にプロファイルのプロパティが表示されます。システム推奨の処理速度も表示されます。ハードディスクの空き容量を無駄にせずにさらに高い解像度や高画質にしたい場合は、それよりも高画質のプロファイルまたは高ビットレートのプロファイルを選びます。

ヒント: VCD を自作 (後で書き込み) する場合は VCD ファイルを選びます。NTSC や PAL などのテレビ標準方式の詳細については、NTSC と PALを参照してください。

  • プロファイルの詳細を表示させたいときは、詳細をクリックします。
  • プロファイルの作成方法については、カスタム MPEG プロファイルの作成を参照してください。
  7. 次へをクリックします。
  8. 最後の手順として、ファイル名を選ぶか、または参照で適当なディレクトリを探します。ディレクトリを見つけ、新しいファイル名を入力したら、保存をクリックします。
  9. ファイルの詳細にチェックを入れます。完了をクリックします。
  • 制作中に表示オプションを設定することもできます。詳細については、プレビューの環境設定を参照してください。中止をクリックすることもできます。
  • まだ保存していない場合は、ファイル>保存を選んで保存します。ファイル名を入力し、保存をクリックします。


一般的な MPEG-2 ファイルの制作

前節で述べたように、MPEG は圧縮マルチメディア ファイルの生成を高品質で行うための標準方式です。特殊効果、トリミング、オーディオ、等々が終わり、ファイルを MPEG 方式で作成できるようになったら、ポストプロダクションの最終段階が間近です。詳細については、MPEG とはを参照してください。

  1. クリップをストーリーボードに適用します。
  2. モードホイールのムービーの作成 [image] をクリックします。
  3. 一般用途のビデオドロップダウンメニューから、MPEG-2を選択します。次へをクリックします。
  4. デフォルトのSVRT オプションを選択すると時間を節約できます。プロパティの選択方法の詳細については、用語集を参照してください。

注: SVRT が灰色で無効表示されている場合は、マスターオーディオまたはマスターウォーターマークが使用されているか、またはDV AVI ファイルが記憶されていないことを表しています。SVRT は MPEG方式ファイルに使用されると最高性能を発揮します。
  5. ビデオ編集ソフトの操作に慣れたら、2 番目の選択肢であるMPEG-2 ビデオ (一定のビットレート)をクリックすることもできます。
    • 2 番目の選択肢を選んだ場合は、左側のドロップダウンメニューをクリックし、表示させたいグループのプロファイルを選びます。プロファイルにはデフォルト、カスタム、すべてがあります。
  6. グループを選択したら、プロファイルを選択します。選んだプロファイルの下にプロファイルのプロパティが表示されます。システム推奨の処理速度も表示されます。ハードディスクの空き容量を無駄にせずにさらに高い解像度や高画質にしたい場合は、それよりも高画質のプロファイルまたは高ビットレートのプロファイルを選びます。

注: DVD を自作 (後で書き込み) する場合は DVD ファイルを選びます。

  • プロファイルの詳細を表示させたいときは、詳細をクリックします。
  • プロファイルの作成方法については、カスタム MPEG プロファイルの作成を参照してください。
  7. 次へをクリックします。
  8. 最後の手順として、ファイル名を選ぶか、または参照で適当なディレクトリを探します。ディレクトリを見つけ、新しいファイル名を入力したら、保存をクリックします。
  9. ファイルの詳細にチェックを入れます。完了をクリックします。
  • 制作中に表示オプションを設定することもできます。詳細については、プレビューの環境設定を参照してください。中止をクリックすることもできます。
  • まだ保存していない場合は、ファイル>保存を選んで保存します。ファイル名を入力し、保存をクリックします。


カスタム MPEG プロファイルの作成

  1. ビデオタイプとして MPEG を選択し、MPEG-1/2 Video (固定ビットレート) を選択してムービー制作を行っている場合か、キャプチャモードでプロファイルを選択しているときのいずれかの場合、カスタムプロファイルを作成するには、まず既存の MPEG プロファイルの中から新しいプロに最も近いものを選択する必要があります。
  2. 次に新規作成... をクリックして、新しい MPEG プロファイルを作成します。 その後は、ダイアログボックスが現れます。
  3. プロファイルの名前を入力し、説明を編集します。プロファイルのプロパティの詳細については、用語集を参照してください。
  4. ビデオタブをクリックします。
  • ドロップダウンメニューをクリックしてビデオサイズを選択します。
  5. スライダーをドラッグして ビデオの圧縮率を設定します。圧縮率によって kbps を増やせばそれだけ画質が高くなりますが、それだけ大量のディスク空き容量を消費します。
  6. 高度な設定によっては、以下のようにコピー元のプロファイルにチェックを入れてデフォルト設定にするものがあります。
    • スムージング：粒子の粗い側のビデオの内容が精細すぎる場合にチェックを入れてスムーズにします。
    • ノイズ除去： ビデオ信号に起因するホワイトノイズなどのビデオアーチファクトを除去します。
    • インターレース解除： 2 つのインターレース フィールドを 1 つのフレームに結合し、フレームレートを 30 コマ毎秒 (fps) にします。インターレース解除は、アーチファクトを除去し、符号化ビデオの画質を改善するために行います。
  7. 高速画質インジケータを左側へドラッグすると速度が上がりますが、画質が低下します。右側へドラッグすると画質が上がりますが、速度が遅くなります。
  8. オーディオタブをクリックします。
  9. レイヤ II ステレオがデフォルトの MPEG オーディオ圧縮設定になります。オーディオ圧縮率は、ビデオの圧縮の場合と同様に、圧縮率を下げると画質が上がり、kbps を増やすとそれだけ画質が上がりますが、それだけディスク空き容量を消費します。
  10. OKをクリックして制作 / キャプチャ作業に戻ります。
  • 作成したプロファイルを選択するには、プロファイルグループ メニューから カスタムを選択し、プロファイルを選択します。
  • 既存のプロファイルを編集するときは、カスタム作成したプロファイルを選択し、編集をクリックします。削除したいカスタム作成プロファイルを選択しておき、削除をクリックします。


Windows Media ファイルの制作

ストリーミング技術は飛躍的に成長しています。コンテンツ プロバイダによる管理が可能なメディアの使用が可能なため、この 10 年間で益々使用されるようになり、著作権の問題で頭を悩ます必要もないからです。そして、これはほんの序の口にすぎません。

情報: ストリーミングでは、ビデオ スケーリング、圧縮技術、ネットワーク プロトコルを利用してウェブサーバー からファイルをクライアント (お使いのシステムのハードディスク) へ伝送します (ストリーミング ファイルを保存) 。ストリーミングのコンセプトは比較的簡単です。ファイルをデータパケット分割し、圧縮し、ストリームにしてインターネットで送信します。または、場合によっては関連し合う一連のパケットとオーディオデータでこれを行います。

クライアントに再生装置を装備しておき、パケットの圧縮解除、ビデオデータの表示、サウンドカードからスピーカーへのオーディオデータの送信を行う必要があります。再生装置があらかじめパケットをバッファリングしておきます。つまり、パケットがダウンロードされ、バッファに記憶され、再生が始まります。これにより、インターネット接続が不安定になりデータが途絶えたり干渉が起きてもスムーズに再生が行われます。こうして、クライアントとその再生装置はファイル全体がダウンロードされるのを待つことなく、1 つづつデータパケットの再生を開始することができます。

Windows Mediaは、ファイルやストリーム コンテンツのダウンロードと再生に主に使用される Microsoft 独自のストリーミング オーディオ/ビデオ方式です。1Microsoft のWindows Media Playerで主に使用されるストリーミング方式です。

Windows Media のプロファイルは、PowerDirector をお使いの方 (提供者) が柔軟な選択肢を極力望まれる帯域幅全域においてコンテンツをストリーミングするのに最適なプロファイルです。プロファイルには、基本的なインターネット接続速度からオーディオ専用の純然たるブロードバンドに至るまで、また1対多ビデオ ストリームを含むプロファイルに至るまで、さまざまなものがあります。

特殊効果、トリミング、オーディオ、等々が終わり、ファイルを Windows Media 方式で作成できるようになったら、ポストプロダクションの最終段階が間近です。

  1. モードホイールのムービーの作成 [image] をクリックします。
  2. 一般用途のビデオドロップダウンメニューからWindows Mediaを選択し、次へをクリックします。
  3. ここで、視聴者に対してファイルをストリーミングする際に利用する接続速度に従ってプロファイルを選択します。ドロップダウンメニューをクリックし、プロファイルを選択します。選んだプロファイルの下にプロファイルの説明とプロパティが表示されます。詳細については、用語集をしてください。次へをクリックします。
  4. 最後の手順として、ファイル名を選ぶか、または参照で適当なディレクトリを探します。ディレクトリを見つけ、新しいファイル名を入力したら、保存をクリックします。
  5. ファイルの詳細にチェックを入れます。完了をクリックします。
  6. まだ保存していない場合は、ファイル>保存を選んで保存します。ファイル名を入力し、保存をクリックします。


AVI ファイルの制作

PowerDirector には、制作の際に DV テープに AVI 方式で直接書き込める頑丈な機能が用意されています。この機能はあらゆる操作、編集、特殊効果で用いることができ、PowerDirector でのムービー制作を一層機動的で時間に縛られないものにするための方法として用意されています。未圧縮の AVI 方式でハードディスクに書き込むこともできます。

  1. モードホイールのムービーの作成 [image] をクリックします。
  2. 一般用途のビデオドロップダウンメニューからAVIを選択し、次へをクリックします。
  3. 貴重な時間を節約し、すばやくレンダーを実行するためにも、デフォルトの SVRTを選択されるようお勧めします。

注: SVRT が灰色で無効表示されている場合は、マスターオーディオまたはマスターウォーターマークが使用されているか、またはDV AVI ファイルが記憶されていないことを表しています。 SVRT は DV AVI ファイルで特にその性能を発揮します。
  4. プロファイルフィールドで、左側のドロップダウンメニューをクリックしてプロファイルグループを表示させます。 DV グループは DV フォーマットのプロファイルで構成されていますが、Windows グループは未圧縮の AVI フォーマットですので、ハードディスクの容量を大量に消費します。しかし一部のビデオ編集ソフトや、VHS テープへの書込み、または TV 放送で使用されています。
    • 詳細については、DV 規格：小史を参照してください。NTSC や PAL などのテレビ標準方式の詳細については、NTSC と PALを参照してください。
  5. プロファイル グループを選択したら、右側のドロップダウンメニューからプロファイルを選択します。選んだプロファイルの下にプロファイルのプロパティが表示されます。プロパティの詳細を表示させたいときは、詳細をクリックします。次へをクリックします。
  • Windows AVI のプロファイルの調節と修正方法については、AVI プロファイルの設定を参照してください。
  • FireWire の接続準備が整い、DV ビデオカメラの電源が入っており、DV テープを挿入したら、DVテープに書き出しにチェックを入れて、ムービー全体がビデオカメラのテープに直接書き込まれるようにします。次へをクリックします。

注: 制作が完了したら、「DV テープに書き出し」ステップが表示されます。
  6. 最後の手順として、ファイル名を入力するか、または参照で適当なディレクトリを探します。ディレクトリを見つけ、新しいファイル名を入力したら、保存をクリックします。
  7. ファイルの詳細にチェックを入れます。完了をクリックします。
  • DV テープに書き出しにチェックを入れた場合は、ムービーが制作 (ハードディスクに書き込み) された時点でダイアログボックスが表示されます。 プレビュー表示にチェックを入れて、書き込む際にプレビューできるようにし、開始をクリックします。完了したら閉じるをクリックします。
  8. まだ保存していない場合は、ファイル>保存を選んで保存します。ファイル名を入力し、保存をクリックします。


AVI プロファイルの設定

AVI プロファイルの設定では、デフォルトの Windows AVI プロファイルのパラメータを設定することができます。プロファイルの設定方法の詳細については、用語集を参照してください。

注: DV のプロファイルを選択する必要はありません。
  1. ムービーの制作中に、ビデオタイプとして AVI を選んでおき、既存の AVI プロファイルの設定を選択します。
  2. 設定をクリックします°
  3. 圧縮タブがデフォルトで用意されています。ドロップダウンメニューをクリックして圧縮 Codecを選択します。詳細については、codecを参照してください。
  4. キーフレームを設定することはできません。キーフレームはビデオのフレームとして定義されており、先行するフレームの情報を必要とすることなく圧縮解除が行えます。キーフレームを増やせばそれだけ画質が上がりますが、ディスクの空き容量をそれだけ必要とします。
  5. データレート ドロップダウンメニューをクリックし、どれか 1つを選択します。kbps を増やせばそれだけ画質が上がりますが、それだけディスクの空き容量を必要とします。
  6. ビデオまたはオーディオのみにする場合は、合成を選択します。
  7. スライダーをドラッグして 画質を設定します。
  8. ビデオとオーディオの設定タブをクリックします。それぞれの用語については、用語集を参照してください。
  9. ドロップダウンメニューをクリックして コマ毎秒を選択します。ビデオのうごきを増やすしたら、それだけフレームレートの設定を上げる必要があります。テレビ標準のフレームレート (例： NTSC) は 30 です。
  10. ドロップダウンメニューをダブルクリックしてビデオサイズを選択します。
  11. ドロップダウンメニューをダブルクリックしてカラーを選択します。
  12. オーディオ設定で、方式と属性のドロップダウンメニューをクリックし、1 つずつ選択します。デフォルトは PCMです。詳細については、PCMを参照してください。属性では、Hz を増やせばそれだけ画質が上がりますが、それだけハードディスクの空き容量を必要とします。
  13. OKをクリックして制作作業に戻ります。


ムービーディスクの制作

  1. モードホイールのムービーの作成 [image] をクリックします。
  2. ムービーディスク制作用ビデオを選択します。
  3. ドロップダウンメニューから ディスクのタイプを選択し、ディスクを配布する国 / ビデオ規格メニューからビデオ規格を選択します。
  4. 次へをクリックします。
  5. 最後の手順として、ファイル名を入力するか、または参照で適当なディレクトリを探します。ディレクトリを見つけ、新しいファイル名を入力したら、保存をクリックします。
  6. ファイルの詳細にチェックを入れます。完了をクリックします。


テクニカルサポート

テクニカルサポートをご依頼になる前に、このユーザーズガイドまたはオンラインヘルプをご覧ください。ご購入の代理店/販売店にお問い合わせいただくこともできます。それでも問題が解消しない場合は、以下のテクニカルサポートをご利用ください。


Web サポート

台湾、合衆国、日本のウェブサイトでは、年中無休、1 日 24時間、お問い合わせを受け付けています。

support.gocyberlink.com

www.gocyberlink.com

www.cli.co.jp

また、FAQ （よくある質問） コーナーや、弊社ウェブサイトで解決方法をお探しいただくこともできます。FAQ に加えて、トラブルシューティングテクニック、最新製品情報、その他の関連情報もご覧いただけます。


FAX サポート

お急ぎ回答を必要とされる方のために、ファクシミリによるお問い合わせも受け付けております。FAX 番号：(886) 2-8667-1467

注: テクニカル サポートサービスは、登録ユーザー各位のみご利用いただけます。メールまたはファクシミリを送信される際には、CD-ROM ケースに記載された CD キーをご用意ください。


テレフォンサポート

テクニカルサポート ホットラインもご利用いただけます。 (03) 3662-8076 テレフォンサポートは、休日・祝日を除く、月曜日から金曜日の午前 10:00 ～ 午後 5:00 までが受付時間です。テクニカルサポートをご利用になる際には、コンピュータと以下の情報をご準備ください。

  • 登録されたシリアル番号
  • 製品バージョン
  • Windows OS バージョン
  • ハードウェアタイプ （キャプチャカード、サウンドカード、VGA カード） と仕様
  • 表示された警告メッセージ
  • 問題が発生したときの詳しい状況

注: テクニカルサポートはご登録いただいたユーザーのみご利用いただけます。したがって、かならずシリアル番号をご用意いただいてから電話されるようにお願いいたします。


付録

MPEG とは

NTSC と PAL


MPEG とは

MPEG は Moving Picture Experts Group の頭字語であり、ISO/IEC (国際標準化機構および国際電気技術委員会) 規格に属しています。MPEG は民生市場に配布することを目的とした、デジタルビデオおよびオーディオ信号用の圧縮技術です。MPEG ファミリーには以下のものがあります。

  • MPEG-1 (オーディオ/ビデオ)
    • MP3 または MPEG-1 オーディオレイヤ 3 (オーディオ)
  • MPEG-2 (オーディオ/ビデオ)
  • MPEG-4 (対話型マルチメディアシステム)
  • MPEG-7 (マルチメディア データベースおよび検索)

MPEG は、同期したデジタルオーディオおよびディジタル非インタレースまたはインタレース (MPEG-2 にはどちらも含まれています) のビデオ圧縮のビットストリームとして定義されています。帯域幅を以下に示します。

  • MPEG-1 -- 1.5-4-0 Mbps (メガバイト毎秒)
  • MPEG-2 -- 4.0-10.0 Mbps

MPEG は、ビデオストリームを 1 つまたは複数のオーディオストリームで 多重化および同期させます。MPEG-1 は VHS/VCR の画質をディジタル形式で実現することが考えられており、一方 MPEG-2 では (MPEG-1 と同様に) DVD 画質およびその他の広範囲の用途を対象とすることが考えられています。MPEG-2 の第 1 の目標はテレビ放送を 4～9Mbps 間のコード化ビットレートでデジタル伝送することです。


NTSC と PAL

NTSC (National Television Systems Committee) と PAL (Phase Alteration Line) は、世界中の商用テレビ放送で使われているテレビ標準方式です。NTSC と PAL は共にインターレース コンテンツをそれぞれ 30 コマ毎秒 (約 60 フィールド) と 25 コマ毎秒 (約 50 フィールド) で使用します。

インターレース信号のフィールドはそれぞれのフレーム内の他のフィールドから独立しているため、異なる画像データを含んだ 2 つのフィールドが多重化されて非インターレース コンピュータ モニターに表示さると問題が発生します。 動きの激しいビデオ画像を表示すると、通常モーション アーチファクト (不完全な映像) が生じます。このような場合は、PowerDVD XPで非インターレース化する必要があります。DVD タイトルでは、ハリウッドスタジオ制作によるフィルムから直接収録されたものには (24 コマ/秒) モーション アーチファクトがありません。


用語集

ASF

Advanced Streaming Format の略語。Microsoft が Windows 98 用に開発したストリーミング マルチメディア ファイルフォーマット。WMA および WMV と交換可能な仕方で現在用いられている用語。

ビットレート

ビデオ/オーディオ データが 1 秒間に消費する平均ビット数。

codec

圧縮 (COmpression ) と圧縮解除 (DECompression) の略語。それぞれ異なるアルゴリズムを用いてビデオデータの圧縮と圧縮解除を行います。Codec なしでデジタルビデオの記憶や再生を行うことは実際的でありません。一般的な Codec には Indeo、Cinepak、RLE、MS Video 1、と MPEG があります。

インターレース解除

インターレース ビデオコンテンツ、特に TV 信号からインターレースを解除し、ノンインターレース コンピュータのモニタでインターレース ビデオプログラムを表示する際に使用します (詳細については、インターレース ビデオコンテンツ を参照してください)。

DSL

xDSLを参照。

DV

デジタルビデオ。デジタル形式のビデオをキャプチャ、操作、記憶することをいいます。DV 方式は、商用を意図した国際標準です。各企業のコンソーシアムによって 1995 年に策定されました。

DVD

Digital Versatile Disc。ビデオ、マルチメディア、ゲーム、オーディオの各用途への使用を意図した大容量 CD サイズのディスクです。

ビデオのフリップ

一部のハードウェア キャプチャ装置で利用できる (YUY2 などの) ビデオ方式です。録画時に上下反転などしておき表示することができます。

fps

フレーム/秒。動画ビデオの保存と表示にどの程度の情報量を使用するかの尺度。フィルムビデオにもデジタルビデオにも同様に用いられる用語です。1 コマ 1 コマは静止画像です。複数のフレームをすばやく連続表示してうごきを表現します。フレーム毎秒 (fps) を増やせばそれだけうごきが滑らかに見えます。一般的に、スムーズさに欠けるうごきを避けるのに最低限必要な fps は、30 程度です。一部のコンピュータのビデオ方式 (AVI など) は、15 フレーム毎秒に過ぎません。

フレームレート

ビデオ コンテンツの場合、フレームレートはフレーム毎秒の尺度です。フレームレートが高い方がうごきのあるビデオ コンテンツのキャプチャに有利です。

GOP

ピクチャ グループMPEG 圧縮技術。GOP コンテンツは、ビデオコンテンツのフレーム全体 (フレーム-フレーム) に対して一時的な冗長性を低減します。I、B、P の各フレームで構成されています。

色相

色の属性。赤、黄、緑、青、またはそれらの隣接ペア間の中間に色を分類できます。

I-フレーム

ピクチャ間 A.k.a。それぞれの GOP の最初のフレームをいいます (MPEG で使用されるビデオ圧縮とは別)。圧縮は中程度であり、ランダムアクセスの基準点の働きをします。画像にリンクさせることができます。

インターレース ビデオコンテンツ

画像データ フィールドが偶数と奇数の 2 つある任意のフレーム内のビデオコンテンツをいいます。この 2 つのフレームは別々にスキャンします (例： テレビ信号の場合のNTSC と PAL)。このことは、インターレースしたコンテンツがコンピュータのモニタ などのインターレースしないメディア (インターレースしないコンテンツのみ表示) と遭遇すると問題の原因になります。

ISDN

総合デジタル通信サービス網音声通信にも使用可能な電話回線で最大 56kbps のデータ帯域幅を可能にします。データ通信のみに使用する場合は最大 128kbps が可能。

kbps

キロビット/秒。ビットレートを参照。

kHz

キロヘルツヘルツ (Hz) は 1 サイクル毎秒に等しい周波数単位。1kHz は 1000 サイクル毎秒です。

LAN

構内情報通信網。比較的狭い地域を対象とするコンピュータ ネットワーク。ほとんどの LAN は 1 棟の建物や建物群の範囲内で使用し、主にワークステーションとパーソナル コンピュータを接続します。

MBR

複数ビットレート codec で複数の異なるビットレートのストリームを 1 つのファイルにまとめられるようにします。次に、ストリーミング サーバーでエンドユーザーのメディア プレイヤーと通信し、データ伝送の最適速度を決定します。

モノラル

モノラルは、最も少ないビットレート消費に最適な単一の音声伝送路。

MPEG

Moving Picture Experts Group。オーディオ/ビデオ情報をデジタル方式に符号化するための一群の国際標準。現在のところ、MPEG-2 がデジタル ビデオ方式の標準であり、MP3 はデジタル オーディオ方式専用の標準。

ノンインターレース ビデオ コンテンツ

特異な画像データフィールドを持たない任意のフレーム内のビデオ コンテンツをいいます。(例： コンピュータ モニタ)

ノイズ除去

ホワイトノイズなどのビデオのアーチファクトをビデオ信号から除去すること。

NTSC

National Television Systems Committee。FCC が合衆国、日本、カナダ、メキシコ各国のテレビ放送のために採用した標準方式。規格: 走査線数 525 本。解像度 30 fps。周波数 60Hz。伝送に 6MHz のアナログ伝送路が必要。

PAL

Phase Alteration Line (PAL)。ドイツ、英国、南米、オーストラリア、大部分の西欧およびアジア諸国でのテレビ放送の標準方式。

PCM

Pulse Code Modulation (PCM)。アナログ信号 (特にオーディオ信号) のデジタル化に使用するサンプリング手法。PCM は、信号を毎秒 8000 回サンプリングします。1 サンプルが 8 ビットで合計 64kbps です。サンプルレベルの符号化には 2 つの標準があります。Mu-Law 標準は北米で使用され、A-Law 標準はそれ以外の大部分の諸国で使用されています。

解像度

画像の細かさという点において、シャープネスの類義語。ラインかピクセルで測定されます。

サンプリングレート

サンプリングレートによって、音の周波数範囲 (ピッチに対応) が決まり、デジタル波形で表現できます。波形で表した周波数範囲を帯域幅ということが多い。

彩度

色度純度： 白色による希釈がないこと。

スムージング

粒子の粗い側のビデオの内容が精細すぎる場合に画像をスムーズにします。

ステレオ。

1950 年代に開発されました。2 つの独立したオーディオチャネルを使用してサウンド再現体を構成します。

SVRT

スマート ビデオ レンダリング テクノロジー (Smart Video Rendering Technology)。CyberLink が開発した専門技術。圧縮した MPEG ファイルを含むムービーの制作時にきわめて長時間を節約します。それは、編集した部分だけをレンダリングするからです。こうして、元の MPEG ファイルのうちレンダリングしないビデオ部分の品質を損ねないようにします。

VCD

Video Compact Disc。MPEG-1 を採用したビデオ アプリケーションの総称。ビデオ品質は DVD と同等であり、オーディオ CD と同じ技術が使用されています。

ビデオオーバーレイ

コンピュータ グラフィックスをライブビデオや録画ビデオの信号にスーパーインポーズし、そのビデオ画像をハードディスクに保存すること。

Windows Media フォーマット

オーディオ、ビデオ、スクリプトの各データのストリーミングおよび再生に最適化した方式。もっぱらインターネットのストリーミング表示で使用されています。Microsoft の Windows Media Player と併用される .WMV が主な方式です。

Windows Media サービスサーバー

Windows Media サービスサーバーは、.WMV、.ASF、.WMA、.MP3、.WAV の各方式を使用する多数のクライアントにマルチメディア コンテンツを提供する能力を備えています。生放送やインテリジェントストリーミングなどのストリーミング メディアの広範囲の用途に最適なサーバー。ストリーミングのために特に設計されているため、ストリーム メディアに最適。豊富なツールが用意されており、トラフィック管理やブロードキャスト ストリーミング サービスにも対応しています。ここでいうストリーミング サービスは HTTP (Hypertext Transfer Protocol) のストリーミングとは異なります。HTTP ではWeb サーバー から直接ストリーミングします。

WMA

Windows Media Audio。ファイルのダウンロードや再生、コンテンツのストリーミングに使用するために Microsoft が開発した Windows Media ストリーミング オーディオ方式。

WMV

Windows Media Video。ファイルのダウンロードや再生、コンテンツのストリーミングに使用するために Microsoft が開発した Windows Media ストリーミング オーディオ/ビデオ方式。Microsoft の Windows Media Player に使用されている中心的なストリーミング方式。

xDSL

あらゆるタイプの Digital Subscriber Lines の総称。2 つの中心的カテゴリは ADSL と SDSL。他のタイプの xDSL には高データ速度 DSL (HDSL) と Symmetric DSL (SDSL) があります。DSL はデータを銅線にパックする高度な変調方式を使用しています。これらは間際技術と呼ばれることがありますが、それは電話交換機と家庭/事務所との接続のみに使用され、交換局同士の接続には使用されていないからです。