Introduction

Vous n'avez jamais pensé à réaliser votre propre film ? Que diriez-vous de pouvoir exercer librement votre créativité et de réaliser le montage et tout le travail qui suit la production ? Eh bien, grâce à la technologie informatique actuelle, tout cela est à la portée de quiconque possède des périphériques d'enregistrement et de capture, un ordinateur et, bien entendu, le nouveau logiciel sensationnel, PowerDirector.

Il est vrai que, jusqu'à présent, l'utilisation d'un logiciel d'édition vidéo n'était pas à la portée de tous. Depuis l'avènement des ordinateurs et l'augmentation de leur rapidité de traitement, les logiciels d'édition vidéo se sont rapprochés du grand public. Pourtant, ils souffrent encore d'un défaut majeur : ils nécessitent énormément d'espace disque à cause du volume qu'occupent les données vidéo brutes capturées. C'est pour cette raison que beaucoup de passionnés de montage vidéo optent encore pour des solutions analogiques.

PowerDirector est devenu la superstar de son secteur en peu de temps car il permet de gagner beaucoup de temps en production grâce à sa technologie d'interprétation vidéo avancée (SVRT) appelée aussi «rendu intelligent». Oubliez les données vidéo brutes si volumineuses, habituellement capturées au format .AVI et appréciez désormais l'économie d'espace disque offerte par les formats MPEG et DV AVI. La réalisation de scènes au format MPEG et DV AVI sans ajout d'effets spéciaux ne demande ni compression, ni décompression supplémentaire. Vous gagnez donc énormément de temps de traitement par rapport à nos concurrents qui compriment et décompriment tout le film, de toute façon !

Profitez également des fabuleuses fonctions SVRT :

  • modification de la vitesse d'affichage vidéo (en ralenti ou en accéléré)
  • détection automatique des scènes
  • capture directe depuis les caméscopes DV en temps réel ou en différé
  • ajout de titres aux séquences
  • ajout de flux audio aux séquences
  • incrustation d'image (PiP) : ajout de vidéo ou d'image sur une séquence vidéo existante
  • une impressionnante collection d'effets spéciaux : transition, vidéo et titrage
  • fichiers audio maîtres
  • filigranes

... que demander de plus ?


L'univers vidéo numérique (DV)

Quelle que soit la conjoncture, la révolution vidéo numérique est bien en cours car il y a toujours des vidéos amateur à éditer, des films à distribuer et des clips à produire. Auparavant, l'édition et l'enregistrement vidéo étaient réalisés avec des moyens analogiques par des professionnels de l'audiovisuel qui avaient accès à des appareils et des équipements coûteux. Beaucoup de ceux qui souhaitaient éditer des vidéos amateur, s'ils avaient déjà la chance de disposer de séquences enregistrées, n'avaient alors jamais l'occasion d'exprimer leur créativité en matière d'édition vidéo, à moins de s'inscrire à des cours de cinéma et d'avoir accès à des studios de production.

Une fois notre monde conquis par l'ordinateur, ce n'était plus qu'une question de temps pour que les vitesses de traitement deviennent incroyablement élevées et que l'espace disque soit suffisamment vaste pour que commence l'édition vidéo amateur avec des logiciels qui n'exigent ni spécialistes, ni équipement, ni autres gadgets vidéo onéreux.

Et, en 1995, l'apparition du format vidéo numérique (DV), norme internationale destinée au grand public, a coïncidé avec le développement du secteur informatique.


Le format DV : un bref historique

L'avènement et la prolifération des caméscopes DV devaient inévitablement susciter un intérêt constant pour les possibilités infinies de la vidéo numérique dans la mesure où elle était devenue accessible au grand public. Tout a commencé en 1995 avec un accord sur le format DV conclu par un consortium de sociétés dont faisaient partie Hitachi, Ltd., Sony Corp, Sharp Corporation, Thomson Multimedia, Mitsubishi Electric Corporation, Victor Corporation of Japan (JVC), Matsushita Electric Industrial Corp. (Panasonic), Philips Electronics, Sanyo Electric Co. Ltd. et Toshiba Corporation. Des perfectionnements de ce format consensuel sont toujours à l'étude.

Les précurseurs de l'époque sont encore les mêmes aujourd'hui : Sony et Matsushita (Panasonic) ont devancé la concurrence en étant les premiers à lancer leurs produits grand public sur le marché. Mais peu de temps après, des conflits sont apparus à propos des variantes professionnelles du format DV comme DVCAM (Sony) et DVCPRO (JVC), malgré l'accord sur le format DV standard. Heureusement, le format DV de base est resté intact mais d'autres facteurs ont été modifiés (c'est-à-dire le type de cassette, les caractéristiques des pistes et la largeur). Nous avons donc conservé des formats compatibles avec les versions précédentes ou des formats incompatibles entre modèles de différentes sociétés. Espérons que ces problèmes continuent de ne pas concerner les utilisateurs grand public.

Mais alors, en quoi consiste vraiment le format DV ? Pour commencer, il a un taux de compression de 5:1 et sa technologie de compression ressemble beaucoup au format MPEG (par exemple, le format DVD).

Astuces : Pour plus d'informations sur le format MPEG, reportez-vous à Qu'est que le MPEG ?.

La différence, c'est qu'il repose davantage sur la compression de chaque image, qui dépend entièrement d'elle-même, et non pas des données des images précédentes ou suivantes comme dans le format MPEG. Cependant, le format DV n'inclut pas l'utilisation d'une compression adaptative intertrame, avec laquelle deux trames entrelacées extrêmement similaires d'une image sont comprimées ensemble pour gagner de l'espace.

La production en mode analogique est en lente régression. La technologie analogique a encore sa place. Mais avec le perfectionnement de la technologie de compression du format DV et l'amélioration de la convivialité de son édition non-linéaire (NLE), la production analogique sera bientôt dépassée. Elle ne sera plus qu'un vague souvenir d'une époque révolue. Ajoutez à cela la popularité croissante des logiciels d'édition vidéo et la vitesse fulgurante du traitement par informatique et vous conviendrez que l'enregistrement et l'édition DV forment une union parfaite.


FireWire

Lorsque les logiciels d'édition vidéo ont commencé à réaliser l'enregistrement au format DV, il a fallu trouver un intermédiaire pour relier les deux technologies car, comme on l'a appris en effectuant des transferts analogiques, il y a toujours une perte des données issues de la source d'origine. FireWire, ou IEEE-1394, est cette technologie qui permet un transfert sans perte. Protocole de transfert de données en série et système (bidirectionnel) d'interconnexion, FireWire transmet la vidéo numérique (DV) à un débit très élevé en faisant appel à la technologie de branchement «à chaud» (c'est-à-dire la connexion et la déconnexion sans nécessiter l'arrêt de l'ordinateur d'accueil).


Configuration requise

  • Windows 98SE, ME, 2000, XP


Configuration matérielle requise

  • Pentium II 450 ou supérieur

Remarque : Pour la configuration matérielle requise lors de la capture depuis votre caméscope DV ou votre périphérique analogique, veuillez vous reporter au fichier Lisezmoi le plus récent.
  • 200 Mo d'espace libre sur le disque dur
  • Périphériques de capture vidéo (en option)
    • cartes de capture (PCI, USB, FireWire ou autres formats FireWire)
    • caméscope DV ou magnétoscope DV
    • caméscopes ou magnétoscopes analogiques aux formats 8mm, Hi8, VHS, VHS-C ou Beta
    • appareil photo numérique
    • caméra PC
  • Lecture
    • en streaming (diffusion et téléchargement simultanée) sur Internet : Pentium II 266 à technologie MMX, Microsoft Windows Media Player 7.0, Internet Explorer 5.0
    • diaporama : Pentium II 266 à technologie MMX


Présentation de l'interface

Remarque : Les images du bouton permettant de choisir entre les différents Modes sont celles de la version PowerDirector Pro.

 | Bouton/Icône | Description
A | i-Power | Active i-Power sur le Web : accès à des ressources multimédias
B | Minimiser | Réduire PowerDirector
C | Quitter | Quitter PowerDirector
D | Volume | Régler le volume
1 | Bibliothèque | Veuillez consulter la section 1. Bibliothèque.
2 | Storyboard | Veuillez consulter la section 2. Storyboard.
3 | Fenêtre d'aperçu | Veuillez consulter la section 3. Fenêtre d'aperçu.
4 | Bouton Mode | Veuillez consulter la section 4. Bouton Mode.


1. Bibliothèque

 | Bouton/Icône | Description
A | Afficher tous les médias | Afficher tous les fichiers médias dans la Bibliothèque
B | Afficher les vidéos | Afficher tous les fichiers vidéo dans la Bibliothèque
C | Afficher les sons | Afficher tous les fichiers audio dans la Bibliothèque
D | Afficher les images | Afficher tous les fichiers images dans la Bibliothèque
E | Détecter les scènes | Détecter les scènes pour un fichier sélectionné dans la Bibliothèque
F | Importer un média | Importer des fichiers médias
G | Importer un répertoire | Importer tous les fichiers médias contenu dans un répertoire
H | Grandes icônes | Afficher les fichiers médias de la Bibliothèque sous forme de grandes icônes
I | Détails | Afficher la liste détaillée des fichiers médias de la Bibliothèque


2. Storyboard

 | Bouton/Icône | Description
A | Lecture du film | Lire le film (aperçu avant la production)
B | Filigrane | Activer le mode Filigrane
C | Audio maître | Activer le mode Audio maître
D | Dérouler vers la gauche | Dérouler le Storyboard vers la gauche
E | Dérouler vers la droite | Dérouler le Storyboard vers la droite


3. Fenêtre d'aperçu

 | Bouton/Icône | Description
A | Pause | Suspendre la lecture du fichier
B | Arrêt | Arrêter la lecture du fichier
C | Lecture | Lire un fichier
D | Début | Aller au début du fichier
E | Appliquer | Appliquer la séquence au Storyboard
F | Fin | Aller à la fin du fichier
G | Image préc. | Passer à l'image précédente
H | Image suivante | Passer à l'image suivante
I | Enregistrement | Enregistre un fichier (le cas échéant, selon le mode)


4. Bouton Mode

 | Bouton/Icône | Description
A | Mode Aperçu | Passer au Mode Aperçu par défaut
B | Mode Découpage | Passer au Mode Découpage
C | Mode Vitesse | Passer au Mode Vitesse
D | Mode Titres | Passer au Mode Titres
E | Mode Effets | Passer au Mode Effets
F | Mode Incrustation | Passer au Mode Incrustation (image dans l'image - PiP)
G | Mode Audio | Passer au Mode Audio
H | Mode Transitions | Passer au Mode Transitions
I | Mode Capture | Passer au Mode Capture
J | Production du film | Passer à la production du film


Mode Capture

 | Bouton/Icône | Description
A | Capture Audio | Capturer uniquement la source audio
B | Capture Vidéo | Capturer la source vidéo et audio (le cas échéant)
C | Capture DV | Capturer la source DV
D | Paramétrage | Mise au point des sources et des profils audio/vidéo


Mode Capture DV (mode magnétoscope)

 | Bouton/Icône | Description
A | Durée totale | Durée totale capturée depuis le lecteur DV
B | Pause | Suspendre la lecture DV
C | Code temporel de la bande en cours | Indique le moment actuel de votre lecteur DV
D | Arrêt | Arrêter l'enregistrement du fichier (peut également arrêter la lecture DV)
E | Lecture | Lire la cassette DV
F | Recherche | Rechercher le code temporel du lecteur
G | Retour | Revenir en arrière sur le lecteur DV
H | Avance rapide | Avancer rapidement sur le lecteur DV
I | Image précédente | Retourner à l'image précédente sur le lecteur DV
J | Introduction | Faire défiler le lecteur DV
K | Image suivante | Passer à l'image suivante sur le lecteur DV
L | Enregistrement | Enregistrer/capturer le contenu du lecteur DV
M | Capture en différé ou en temps réel | Capturer en temps différé (par défaut) ou en temps réel
N | Mode de Capture : immédiate/automatisée | Passer de la Capture immédiate à la Capture automatisée et vice-versa
O | Instantané | Prendre une photo instantanée


Mode Capture DV automatisée

 | Bouton/Icône | Description
A | Marque de début | Début de la tâche automatisée
B | Code temporel de la bande en cours | Position actuelle sur votre lecteur DV
C | Arrêt | Arrêter la capture automatisée
D | Recherche | Rechercher le code temporel du lecteur
E | Retour | Rembobiner la bande sur le lecteur DV
F | Avance rapide | Avancer rapidement sur le lecteur DV
G | Marque de fin | Fin de la tâche automatisée
H | Bouton de défilement | Faire défiler le lecteur DV
I | Capture en différé ou en temps réel | Capture en différé (par défaut) ou en temps réel
J | Mode de capture immédiate/automatisée | Passer de la Capture immédiate à la Capture automatisée (non illustrée) et vice-versa
K | Ajouter une tâche | Ajouter une nouvelle tâche de capture automatisée
L | Supprimer une tâche | Supprimer une tâche de capture automatisée
M | Commencer la ou les tâche(s) sélectionnée(s) | Commencer la ou les tâche(s) de capture automatisée(s) sélectionnée(s)


Mode Découpage

 | Bouton/Icône | Description
A | Marque de début | Début du clip découpé
B | Position du curseur temporel | Position du curseur temporel
C | Marque de fin | Fin du clip découpé
D | Durée totale | Durée totale du clip découpé
E | Vidéo fractionnée | Diviser la séquence actuelle en deux à la position du curseur temporel
F | Restaurer la marque de début | Restaurer la marque de début
G | Réinitialiser | Réinitialiser les paramètres d'origine de la séquence
H | Restaurer la marque de fin | Restaurer la marque de fin
I | Instantané | Prendre une photo = Capturer une image
J | Effacer | Supprimer tous les modifications entraînées par le découpage


Mode Vitesse

 | Bouton/Icône | Description
A | Diminuer la vitesse | Diminuer la vitesse de la vidéo (Ralenti)
B | Rétablir | Revenir aux effets originaux relatifs à la vitesse de la séquence
C | Effacer | Supprimer tous les effets de vitesse
D | Augmenter la vitesse | Augmenter la vitesse de la vidéo (Accéléré)


Mode Titres

 | Bouton/Icône | Description
A | Marque de début | Début de l'effet de titrage
B | Marque de fin | Fin de l'effet de titrage
C | Ajouter un titre | Ajouter un nouveau titre à la séquence
D | Inverser | Revenir aux effets originaux relatifs au titrage de la séquence
E | Supprimer le titre | Supprimer le titre de la séquence
F | Régler les sources | Choisir les options relatives à la police
G | Effacer | Supprimer tous les effets de titrage


Mode Effets

 | Bouton/Icône | Description
A | Rétablir | Revenir aux effets vidéo d'origine de la séquence
B | Effacer | Supprimer tous les effets vidéo


Mode Incrustation (PiP)

 | Bouton/Icône | Description
A | Rétablir | Revenir aux effets d'incrustation originaux de la séquence
B | Pipette | Sélectionner la couleur à filtrer
C | Effacer | Supprime tous les effets d'images


Mode Audio

 | Bouton/Icône | Description
A | Mixage du volume | Faire glisser le curseur pour mixer le volume des fichiers audio définis par l'utilisateur
B | Ajouter du son | Ajouter un nouveau fichier audio à la séquence
C | Rétablir | Revenir aux effets audio originaux de la séquence
D | Supprimer le son | Supprime un fichier audio de la séquence
E | Découper le son | Découper le fichier audio
F | Effacer | Supprimer tous les effets audio


Mode Transitions

 | Bouton/Icône | Description
A | Diminuer la durée de la transition | Diminuer la durée de la transition sélectionnée
B | Inverser | Revenir aux effets de transition originaux de la séquence
C | Effacer | Supprimer tous les effets de transition
D | Augmenter la durée de la transition | Augmenter la durée de la transition sélectionnée


Notions élémentaires

Il est conseillé d'aborder les notions élémentaires avant d'utiliser toutes les fonctions offertes. Pour commencer, les sections qui suivent expliquent comment importer vos fichiers médias dans la Bibliothèque de PowerDirector et comment afficher un aperçu des ces fichiers. Ensuite, vous vous familiariserez avec le Storyboard, les menus et, pour finir, vous définirez vos Préférences spécifiques.


Importation dans la Bibliothèque

Dans presque tous les logiciels d'édition vidéo, la première étape consiste à y importer des fichiers médias. Dans PowerDirector, les fichiers importés se trouvent dans la Bibliothèque.

  1. Après avoir démarré l'application PowerDirector, cliquez sur Importer un média [image] ou choisissez Fichier > Importer > Fichiers médias.
    • Cliquez sur Importer un répertoire [image] pour importer tous les fichiers médias présents dans un répertoire donné. Sélectionnez le dossier et cliquez sur OK.
  2. Sélectionnez les fichiers à importer en cliquant dessus. Pour sélectionner plusieurs fichiers, appuyez sur <MAJ> en cliquant pour sélectionner des fichiers adjacents ou appuyez sur <CTRL> en cliquant pour sélectionner des fichiers qui ne sont pas adjacents.
  3. Cliquez sur Ouvrir. Le ou les fichiers sont alors importés dans la Bibliothèque de PowerDirector.
  • Pour afficher les médias vidéo ou audio, les images ou tout, cliquez sur l'icône correspondante dans le coin en haut, à gauche.
  • Les fichiers apparaissent dans la Bibliothèque. Cliquez sur Grandes icônes ou cliquez sur Détails selon que vous privilégiez l'affichage sous forme de vignettes ou sous forme de texte indiquant les propriétés des fichiers.
  • Vous pouvez également cliquer avec le bouton droit de la souris sur un fichier spécifique pour obtenir un menu. Sélectionnez l'une des options pour voir un Aperçu, Appliquer au Storyboard, Supprimer de la bibliothèque, Afficher les scènes ou Détecter les scènes. Pour plus d'informations, veuillez vous reporter aux sections appropriées.
  • Cliquez avec le bouton droit de la souris n'importe où dans la zone de la Bibliothèque quand aucun fichier n'est sélectionné depuis un autre menu. Vous pouvez ici modifier votre affichage, importer des fichiers, trier et également choisir de Remonter d'un niveau si vous êtes dans un sous-dossier de scènes. Pour plus d'informations, reportez-vous à la section Détection des scènes.


Visualiser les fichiers de la Bibliothèque

La fenêtre d'aperçu des fichiers de la Bibliothèque affiche simplement vos fichiers d'origine comme le ferait n'importe quel autre lecteur multimédia.

  1. Après avoir importé vos fichiers dans la Bibliothèque, faites-les glisser dans la fenêtre Aperçu ou double-cliquez dessus pour commencer à les visualiser. L'application passe immédiatement en Mode Aperçu.
  2. Cliquez sur Lecture [image] pour commencer à lire votre fichier s'il s'agit d'une séquence vidéo ou audio.
  • Vous pouvez aussi passer directement au Début [image] du fichier ou à la Fin [image] .
  • Les autres commandes sont Pause, Arrêt, Image suivante et Image précédente. Il est préférable d'utiliser les commandes Image suivante et Image précédente en Mode Pause ou Arrêt. Cependant, vous pouvez cliquer dessus pendant la lecture, qui passera alors en Mode Pause.
  • Faites glisser et relâchez le Curseur temporel [image] pour naviguer plus rapidement pendant l'aperçu de votre fichier.
  • Vous pouvez également cliquer avec le bouton droit de la souris sur la fenêtre d'Aperçu pour obtenir un menu contextuel. Sélectionnez l'une des options d'aperçu ou choisissez Appliquer au Storyboard.
  3. Si vous êtes satisfait de votre fichier et ne souhaitez plus effectuer de manipulation ultérieure, cliquez sur Appliquer afin que le fichier soit appliqué au Storyboard. N'oubliez pas de définir vos préférences d'application au Storyboard. Pour plus d'informations, allez à la section Préférences.


Détection des scènes

La détection des scènes crée automatiquement des fichiers individuels sur la base des scènes contenues dans les fichiers d'origine, permettant d'exploiter toute la richesse des fichiers vidéo existants. Même si vous avez terminé la détection des scènes pour un fichier donné, vous pouvez encore diviser ses scènes un nombre infini de fois.

  1. Après avoir importé vos fichiers dans la Bibliothèque, sélectionnez un fichier et cliquez sur Détecter les scènes [image] et la fenêtre Détection de scènes apparaît.
  2. Faites glisser le curseur Sensibilité ou cliquez sur Augmenter/Diminuer la sensibilité. Un réglage plus sensible augmentera d'autant les scènes détectées, ce qui produira plus de fichiers vidéo.
  • Pour la fonctionnalité d'aperçu, veuillez vous reporter à Visualiser les fichiers de la Bibliothèque pour plus d'informations.
  • Cliquez sur Paramètres avancés [image] pour leur apporter des modifications avant de lancer la détection des scènes.
    • La section Méthode de détection est destinée aux séquences vidéo capturées qui ont été importées dans la Bibliothèque. Veuillez vous reporter à la section Capture audio et vidéo pour trouver des informations sur la capture à partir d'un caméscope DV. Utilisez les réglages par défaut à moins que vous n'ayez un fichier au format DV AVI avec de multiples codes temporels (la redéfinition des codes de temps est automatiquement effectuée lorsque vous commencez et arrêtez l'enregistrement) et que vous désiriez diviser vos fichiers de cette manière, sélectionnez Détecter par le changement des codes temporels.

Remarque : Si vous avez sélectionné Détecter par le changement des codes temporels, en fait, PowerDirector n'effectuera pas la fonction de détection des scènes, les scènes seront détectées seulement sur la base du changement des codes temporels de la cassette DV, et le résultat dépend uniquement de la cassette DV elle-même.
    • Pour détecter plus précisément un contenu vidéo intégrant des fondus (utilisés pour passer en douceur d'une scène à une autre), assurez-vous que Ignorer les ouvertures/fermetures en fondu est coché. Dans le cas contraire, des scènes erronées pourront être détectées à cause des fondus.
    • Pour détecter plus précisément, assurez-vous que Ignorer les lumières des flashes (par exemple, ceux des appareils photo) est coché. Dans le cas contraire, des scènes erronées pourront être détectées en raison des variations de luminosité.
    • Cliquez sur OK.
  • Pour diviser vos propres scènes, faites glisser le curseur à la position désirée et cliquez sur Diviser [image] . La nouvelle scène sera composée de la section vidéo située après le repère. Répétez cette procédure pour créer de nouvelles scènes. Pour diviser de nouveau à partir du fichier vidéo d'origine, cliquez en-dehors des scènes et la fenêtre Aperçu affichera le fichier vidéo d'origine.
  3. Cliquez sur Détecter [image] .
    • Après la détection originale, vous pouvez de nouveau détecter un nombre infini de fois ! Sélectionnez simplement une scène, répétez toutes les étapes, y compris la sélection d'un réglage de sensibilité, puis cliquez de nouveau sur Détecter [image] !
  • Pour supprimer des scènes après la détection, sélectionnez la scène et cliquez sur Supprimer [image] ou Supprimer tout [image] .

Remarque : Lors de la suppression des scènes, le contenu de la scène supprimé sera fusionné dans la scène précédente automatiquement.
  • Vous pouvez également sélectionner une scène et cliquez avec le bouton droit de la souris pour un menu. Choisissez Supprimer la scène pour supprimer ou Détecter de nouveau à partir de cette scène pour détecter des scènes supplémentaires depuis cette scène spécifique et produire encore plus de fichiers/scènes !
  4. Après la création des scènes, cliquez sur OK [image] pour retourner à PowerDirector ou cliquez sur Annuler [image] .
  • Les nouveaux fichiers de scènes seront maintenant affichés dans la Bibliothèque dans un sous-dossier. Pour retourner à la Bibliothèque, cliquez sur Remonter d'un niveau.
  • Une petite icône de dossier sera affichée pour tous les fichiers de la Bibliothèque qui ont fait l'objet d'une détection des scènes et qui ont généré des fichiers de scènes supplémentaires. Cliquez simplement sur cette icône pour accéder au sous-dossier des scènes correspondant à un fichier spécifique de la Bibliothèque.


Fonctions du Storyboard

Lors de la réalisation, vous produisez toutes les séquences de votre Storyboard. Si aucun fichier n'est appliqué au Storyboard, vous ne pouvez pas produire de film ! Le Storyboard est donc l'endroit clé pour effectuer tout le travail qui précède la production.

N'oubliez pas qu'il n'est pas indispensable de manipuler tous les fichiers car certains fichiers sont appliqués ou déposés sur le Storyboard immédiatement après avoir été importés dans votre Bibliothèque. Pour plus d'informations, consultez la rubrique Importation dans la Bibliothèque.

  1. Une fois que vous avez importé vos fichiers dans la Bibliothèque et que vous les avez visualisés, vous pouvez directement faire glisser les fichiers médias dans le Storyboard sans autre manipulation et produire votre propre film. Une ligne rouge apparaît à gauche de la case où sera placé le fichier que vous faites glisser.

Remarque : Les fichiers audio ne peuvent pas être appliqués individuellement sur le Storyboard, sauf s'il s'agit de l'Audio maître ou d'un supplément audio à une séquence existante.
  2. Pour déplacer plusieurs séquences sur le Storyboard, il suffit de maintenir enfoncée la touche <MAJ> en cliquant sur les séquences que vous souhaitez déplacer ensemble. Les séquences sont mises en surbrillance. Ensuite, faites-les glisser et relâchez-les à leur nouvelle position.
  3. Pour supprimer des séquences du Storyboard, il suffit de cliquer dessus et de les faire glisser hors du Storyboard ou d'appuyer sur la touche <Suppr> de votre clavier lorsque les séquences sont en surbrillance. Une boîte de dialogue apparaît pour que vous puissiez confirmer la suppression. Cliquez sur Oui.
  4. Pour visualiser ou traiter une séquence du Storyboard, sélectionnez-la en double-cliquant dessus et elle apparaîtra dans la fenêtre Aperçu. Pour plus d'informations, consultez la rubrique Visualiser les fichiers de la Bibliothèque.
  • Vous pouvez également cliquer avec le bouton droit de la souris sur une séquence spécifique du Storyboard pour afficher un menu. Sélectionnez l'une des options suivantes : couper, copier ou coller des séquences du Storyboard.
  • Cliquez n'importe où dans le Storyboard, mais ailleurs que sur une séquence, pour obtenir un menu plus complet qui inclut notamment des commandes Aller à. Sélectionnez-en une.
  5. Cliquez sur Lecture du film [image] pour afficher les séquences présentes dans votre Storyboard avant la production. Vous pouvez sélectionner vos options en choisissant Edition > Préférences > Aperçu. Pour plus d'informations, consultez la rubrique Préférences. Vous pouvez également cliquer avec le bouton droit de la souris sur l'icône Lecture du film pour obtenir un menu contextuel qui vous permet de définir la taille de la fenêtre pendant la lecture de votre film.

Remarque : La lecture du film n'est pas la dernière étape de la création de votre film. Ce n'est qu'un aperçu de votre production. N'oubliez pas de produire votre film !
    • Pendant la lecture du film, appuyez sur la touche <Echap> de votre clavier pour quitter ou double-cliquez.
  • Deux autres icônes se trouvent sur le Storyboard. Pour plus d'informations sur le Filigrane ou l'Audio maître, allez à Filigrane et Audio maître.
  6. Si vous êtes satisfait de toutes vos séquences et de votre film, cliquez sur Production du film [image] sur le bouton Modes. Veuillez consulter la section Production de votre film.


Commandes figurant dans les menus

Voici une brève description des diverses commandes disponibles dans les menus.


Menu Fichier

  • Si vous souhaitez créer un nouveau projet, choisissez Nouveau. Utilisez la commande Ouvrir pour ouvrir un projet existant.
  • Choisissez Enregistrer pour enregistrer votre projet ou Enregistrer sous... pour le renommer. Tapez le nom du projet et cliquez sur OK.
  • Les commandes Capturer sont les mêmes que celles offertes par le bouton Modes mais elles passent directement dans l'un des trois modes de capture : Audio, Vidéo ou DV. Pour plus d'informations, consultez la rubrique Capture audio et vidéo.
  • Comme la commande Importer un média, la commande Importer importe des fichiers médias dans la Bibliothèque de votre projet. Vous pouvez aussi importer des Fichiers médias depuis un dossier ou des Fichiers d'un autre Projet. Dans ce cas, sélectionnez un autre projet et cliquez sur Ouvrir pour importer les fichiers médias d'un autre projet. Pour de plus amples détails, reportez-vous à la section Importation dans la Bibliothèque.

Exportation

  • Choisissez Fichier > Exporter > Produire un film pour produire votre film. Pour plus d'informations, allez à Production de votre film.
  • Pour utiliser la fonction d'Ecriture sur une bande DV, la méthode la plus rapide et la plus facile consiste à sélectionner un fichier DV AVI directement dans la Bibliothèque puis de choisir Fichier > Exporter > Ecrire sur une bande DV pour réaliser un enregistrement immédiat. Une boîte de dialogue apparaît. Cliquez sur Afficher l'aperçu pour visualiser la production pendant l'enregistrement, puis cliquez sur Démarrer. Cliquez sur Fermer lorsque vous avez terminé.
  • Pour enregistrer plusieurs fichiers sur un lecteur DV, faites glisser les fichiers DV AVI de la Bibliothèque vers le Storyboard. Il est impératif de n'ajouter aucun effet et que toutes les séquence du Storyboard soient au format DV AVI.
    • Maintenant, sélectionnez un fichier DV AVI dans le Storyboard et choisissez Fichier > Exporter > Ecrire sur une bande DV. L'ordre des fichiers dans le Storyboard détermine l'ordre dans lequel ils seront enregistrés sur la bande DV.
    • Cliquez sur Afficher l'aperçu pour visualiser la production pendant l'enregistrement, puis cliquez sur Démarrer. Cliquez sur Fermer lorsque vous avez terminé. Pour plus d'informations sur l'écriture sur une bande DV lors de la production, veuillez vous reporter à Production de fichiers AVI.
  • La commande Propriétés du projet sert à ajouter des informations à votre film. Vous pouvez indiquer un Mot clé pour faciliter les recherches dans une base de données ou bien remplir d'autres champs.
  • Choisissez Fichiers récents... pour sélectionner un projet que vous avez modifié récemment.
  • Choisissez Quitter pour fermer PowerDirector.


Menu Edition

  • Les quatre premières commandes sont disponibles si une séquence est sélectionnée sur le Storyboard : Couper, Copier, Coller ou Supprimer.
  • Sélectionnez un fichier dans la Bibliothèque et choisissez Supprimer de la bibliothèque. Ce fichier sera supprimé uniquement de la Bibliothèque de ce projet.
  • Pour plus d'informations sur les Préférences, allez à Préférences.


Menu Modes

  • Sélectionnez une séquence, puis l'un des modes. Allez à la section correspondante pour de plus amples détails sur un mode particulier.


Menu Storyboard

  • Avant de lire votre film, vous pouvez choisir le format dans lequel vous souhaitez le passer. Après avoir défini le format et avant votre production finale, il peut être souhaitable de commencer par lire votre film.
  • Sélectionnez les fonctions Aller à pour passer plus rapidement à la première ou à la dernière séquence de votre Storyboard.
  • Sélectionnez Filigrane pour ajouter un filigrane ou Audio maître pour ajouter un fichier audio à votre film. Pour plus d'informations, allez à Filigrane et Audio maître.


Menu Aide

  • Dans ce menu, vous trouverez toute l'aide dont vous aurez besoin en choisissant Sommaire, Rechercher... ou Index...
  • Vous pouvez aussi vous inscrire en choisissant S'inscrire, effectuer une mise à jour et aller à i-Power pour trouver des ressources ou bien vous connecter sur le site web de CyberLink.


Préférences

Lors de l'utilisation de PowerDirector, vous avez la possibilité de choisir la façon dont les fichiers sont appliqués sur le Storyboard, la façon dont les fichiers capturés sont enregistrés, l'affichage des informations sur les fichiers, les options d'aperçu et d'autres options encore. On y accède grâce à la commande Edition > Préférences.


Préférences générales

  • La première option vous permet de sélectionner un Répertoire par défaut pour tous les fichiers médias. Tapez le chemin d'accès au répertoire ou cliquez sur Parcourir et recherchez-le. Cliquez sur OK après avoir sélectionné le répertoire qui convient.
  • Sélectionnez l'une des options de la section Application des préférences de la séquence. La première option est la méthode la plus rapide et elle fait gagner du temps en évitant de devoir cliquer sur le bouton Appliquer. La deuxième option force les utilisateurs à toujours cliquer sur Appliquer après avoir apporté des modifications s'ils souhaitent les appliquer. Choisissez la dernière option si vous souhaitez que PowerDirector vous demande si vous souhaitez appliquer les modifications que vous venez d'apporter.
  • Dans la section Fichiers récents, vous pouvez décider le nombre des fichiers récents qui seront affichés dans la liste accessible grâce à la commande Fichier > Fichiers récents. Cliquez sur le menu déroulant et sélectionnez le nombre de fichiers récents à afficher. Cliquez sur Effacer la liste pour effacer de la liste tous les fichiers récents. Sélectionnez Charger automatiquement le projet le plus récent pour gagner du temps lorsque vous démarrez PowerDirector.

Cliquez sur OK ou sur un autre onglet pour définir d'autres préférences.


Préférences d'affichage

  • L'Affichage des bulles d'aide dans la Bibliothèque détermine la façon dont les conseils sur les outils de tous vos fichiers médias sont affichés dans la Bibliothèque. Mettez ou enlevez la coche à côté de chaque option pour afficher ou masquer les informations désirées.
  • L'Affichage dans le Storyboard est la section suivante. Cochez l'option Temps écoulé jusqu'à la position actuelle si vous souhaitez voir la durée totale écoulée depuis le début de votre film. La dernière option consiste à choisir d'afficher le Nom du fichier ou la Durée de la séquence vidéo. Impossible de choisir les deux.

Cliquez sur OK ou sur un autre onglet pour définir d'autres préférences.


Préférences de capture

  • La première sélection est Sauvegarde automatique. Pour choisir un répertoire, cliquez sur Parcourir et sélectionnez un répertoire dans lequel enregistrer tous vos fichiers capturés.
  • La sélection suivante concerne les instantanés que vous avez capturés dans vos séquences vidéo en Mode Capture ou Découpage.
    • Capturer vers le presse-papiers permet de capturer l'image dans le presse-papiers de Windows.
    • Capturer comme papier peint (centrer) aura pour effet de capturer l'image, de la placer au centre de votre bureau en respectant sa taille initiale et de l'enregistrer automatiquement dans votre dossier Système par défaut de Windows.
    • Capturer comme papier peint (mosaïque) aura pour effet de capturer l'image, de la placer sur votre bureau sous forme de mosaïque tout en respectant sa taille initiale et de l'enregistrer automatiquement dans votre dossier Système par défaut de Windows.
    • Capturer comme fichier aura pour effet de capturer l'image directement dans un dossier sélectionné au préalable. Pour saisir le nom du fichier dans cette sélection, vous pouvez cliquer sur Parcourir et d'abord choisir un répertoire. Après avoir trouvé le répertoire et saisi un nom, cliquez sur Enregistrer. Pour changer le format du fichier, cliquez sur le menu déroulant et sélectionnez le format approprié.
  • La section suivante est Destination de la capture. Cochez les cases si vous souhaitez ajouter automatiquement les fichiers récemment capturés dans la Bibliothèque, dans le Storyboard ou les deux.
  • Dans les Conditions de réalisation de la capture, si vous souhaitez que votre carte VGA contrôle la superposition vidéo afin de réduire l'utilisation des ressources du processeur, la vitesse est plus rapide, mais moins stable, qu'en mode sans superposition dans certains cas (selon votre carte VGA), cliquez sur Utiliser la superposition vidéo (overlay).
  • Dans la section Paramétrage DV, cliquez sur Paramétrage... pour définir les paramètres de la mémoire tampon pour votre caméscope DV.
    • Le temps nécessaire au démarrage d'une cassette DV dépend du caméscope, mais dure plusieurs secondes. C'est pourquoi, si vous n'allouez pas un laps de temps pour la mise en mémoire tampon, la capture automatisée commencera trop tôt. Indiquez la durée que demande votre caméscope DV pour démarrer. La lecture commencera pendant ce temps de mise en mémoire tampon et après cela, la capture automatisée commencera.
    • Pour l'enregistrement, c'est pareil : les caméscopes DV demandent quelques secondes avant que la cassette ne démarre. Il est donc nécessaire de définir une durée de mise en mémoire tampon afin que la bande soit prête à recevoir le flux vidéo qu'elle doit enregistrer.
    • Cliquez sur OK pour valider vos choix.


Préférences relatives à l'aperçu

  • Pour définir la Taille de la fenêtre d'aperçu, cliquez sur le menu déroulant et sélectionnez une taille.
  • Lorsque vous éditez des séquences du Storyboard, vous pouvez décider d'économiser les ressources du système en ignorant les effets vidéo ou les pistes audio pendant l'aperçu ou la modification en n'importe quel mode. Dans la zone Aperçu de séquence vidéo, il suffit de cliquer pour sélectionner l'option que vous souhaitez ignorer. N'oubliez pas de consulter les options de Configuration requise.
  • Lorsque vous cliquez sur Lecture du film sur le Storyboard, vous avez deux possibilités : effectuer une Lecture de la séquence vidéo sélectionnée ou une Lecture de la première séquence vidéo. Sélectionnez une option.
  • Pendant la Production elle-même, vous pouvez choisir le type d'affichage utilisé. La sélection Ne pas afficher l'aperçu économise le plus de ressources du système. Avec la sélection Afficher un aperçu rapide, les images ne sont pas toutes affichées. Cochez Afficher l'aperçu complet en temps réel si vous souhaitez regarder l'aperçu du film tout entier.

Remarque : Il est normal qu'il n'y ait pas de son pendant la production.

Cliquez sur OK pour quitter les Préférences.


Capture audio et vidéo

PowerDirector vous permet de capturer presque tout ce qui existe, à condition que vous disposiez d'une carte de capture ou de tout autre périphérique permettant de transférer des données sur votre disque dur. Les périphériques de capture vidéo suivants peuvent vous aider à produire le meilleur film possible :

  • carte de capture (PCI, USB, FireWire ou autres formats FireWire)
  • caméscope DV ou magnétoscope DV
  • caméscope ou magnétoscope analogique au format 8mm, Hi8, VHS, VHS-C ou Beta
  • appareil photo numérique
  • caméra PC (Webcam)

Il suffit de vérifier que vous disposez d'un matériel approprié et que tous les pilotes nécessaires sont installés avant de commencer.


Capture de son et d'image

Vous êtes désormais prêt à capturer des séquences vidéo ou audio à partir de pratiquement n'importe quelle source analogique ou numérique, à les stocker dans votre bibliothèque et à les transformer en films avec des effets spéciaux directement créés dans PowerDirector.

Cette section traite des périphériques de capture vidéo non DV, tels que Vidéo composite, S-Vidéo ou Tuner, ainsi que des périphériques de capture audio connectés sur l'entrée audio ou depuis votre CD audio. Cette section ne traite pas de la capture à partir d'un caméscope DV. Pour plus d'informations, reportez-vous à Capture à partir de caméscopes DV.

Vérifiez que vos périphériques sont correctement installés avec les pilotes appropriés. Pour plus d'informations, reportez-vous au guide de l'utilisateur de chacun d'entre eux.

  1. Démarrez PowerDirector. Cliquez sur le Mode Capture [image] situé sur le bouton Modes.
  2. Selon le contenu que vous souhaitez capturer (audio ou vidéo), cliquez sur l'icône Capture qui convient, soit Capture Vidéo [image] soit Capture audio [image] .
  3. Si vous avez cliqué sur Capture Vidéo [image] , cliquez sur Paramétrage vidéo [image] pour modifier. Une boîte de dialogue apparaît.
    • Cliquez sur le menu déroulant Périphérique de capture pour sélectionner le périphérique de capture vidéo approprié installé sur votre système.
    • Sélectionnez la Source de capture qui convient. Habituellement, toutes les sources sont équipées de ports situés sur la carte de capture. Vérifiez que les câbles de connexion sont bien enfichés.
    • Si vous avez sélectionné Tuner TV, vous pouvez alors choisir soit CATV (si vous avez une connexion par câble), soit Antenne installée. Sélectionnez une chaîne et cliquez sur OK.
  • En mode Capture Vidéo, sélectionnez un Réglage du profil [image] en cliquant dessus. Lorsque la boîte de dialogue apparaît, sélectionnez le but de cette vidéo. Si c'est une Vidéo générique, cliquez dessus, puis sélectionnez un format vidéo MPEG ou AVI dans le menu déroulant. Puis, sélectionnez un groupe de profils selon le format choisi. Pour finir, sélectionnez le profil situé dans le menu déroulant situé à sa droite.Pour les profils MPEG, sélectionnez Vitesse, Qualité, Personnalisé ou Tout.
    Pour tous les formats AVI, reportez-vous au point n°4 dans Production de fichiers AVI.
    • Si vous avez sélectionné un profil MPEG, vous pouvez vous en servir créer un nouveau profil MPEG en cliquant sur Nouveau... Pour plus d'informations, veuillez vous reporter à la section Création de profils MPEG personnalisés. Si vous avez sélectionné un profil AVI et que vous désirez modifier ses paramètres, cliquez sur Paramètres... puis pour plus d'informations, veuillez vous reporter à la section Configuration de profils AVI.
  • Si vous avez sélectionné Vidéo destinée à la production d'un disque, sélectionnez le Type de disque, Vitesse ou Qualité, puis le format vidéo du disque.
    • Après avoir sélectionné un profil, vous pouvez cliquer sur Commentaires... ou Détails... pour avoir plus d'informations sur le profil et la puissance requise au niveau du processeur.
    • Lorsque vous avez terminé le paramétrage vidéo, cliquez sur OK.

Remarque : Si la fenêtre est vide après que vous ayez choisi de capturer de la vidéo, vérifiez que votre périphérique vidéo fonctionne correctement. Il se peut aussi que les connexions ne soient pas définies de manière adéquate ou que vous ayez sélectionné des paramètres d'entrée incorrects.
  • Modifiez ensuite le Réglage audio [image] si vous effectuez une capture audio en cliquant dessus en Mode Capture vidéo ou audio. Une boîte de dialogue apparaît.
    • Cliquez sur le menu déroulant Périphérique audio pour sélectionner le périphérique de capture audio approprié installé sur votre système.
    • Pour le son en Entrée audio, sélectionnez la source qui convient. (Les sélections disponibles dépendent du modèle de votre carte son.) Cliquez sur OK.
    • Si vous avez un CD audio, sélectionnez le CD audio comme entrée audio. Un nouveau menu déroulant apparaît pour vous permettre de sélectionner la piste audio pour la capturer/convertir.
    • Vous pouvez sélectionner Convertir la piste CD sélectionnée à la vitesse maxi afin de convertir la piste sélectionnée dans votre disque dur au format WAV. Cliquez sur OK.
  • Pour modifier le profil de capture audio, passez en mode de Capture audio [image] , puis cliquez sur Réglage du profil [image] . Une boîte de dialogue apparaît.
    • Cliquez sur un Nom (c'est-à-dire un profil) ou cliquez sur le menu déroulant et choisissez un profil pour changer vos Attributs.
    • Cliquez sur Enregistrer sous pour enregistrer le nouveau profil. Donnez-lui un nom et cliquez sur OK. Pour en supprimer un, sélectionnez-le et cliquez sur Supprimer. Lorsque vous avez terminé, cliquez sur OK.
  • Cochez la case Limite de temps pour l'activer, puis saisissez la durée maximale d'enregistrement en minutes et secondes.
  • Cochez la case Limite de taille pour l'activer, puis saisissez la taille maximale d'enregistrement en Mo.
  • Si vous êtes en mode Capture vidéo, vous pouvez cliquer sur Instantané [image] pour capturer des images fixes à partir de votre vidéo. Pour définir vos préférences, allez à Préférences de capture pour plus d'informations.
  4. Selon le type de votre périphérique, mettez-le en marche en appuyant sur Lecture ou activez toute autre fonction nécessaire pour que votre périphérique de capture externe commence à capturer ou à lire un contenu enregistrable par PowerDirector. Lorsque vous êtes prêt, cliquez sur Enregistrement [image] dans PowerDirector.

Remarque : Par exemple, une caméra PC (Webcam) n'a pas besoin d'être activée après avoir été mise sous tension car elle commence automatiquement à capturer du contenu.

Remarque : Par contre, la lecture d'un CD audio doit être déclenchée. Cliquez simplement sur Enregistrement pour que PowerDirector commence à le lire et à l'enregistrer.
  5. Cliquez sur la fonction Arrêt [image] de PowerDirector lorsque vous avez terminé la capture. Le fichier est alors automatiquement enregistré ou apparaît dans votre Bibliothèque ou votre Storyboard, selon les paramètres que vous avez choisis. Pour plus d'informations, consultez la rubrique Préférences de capture.


Capture à partir de caméscopes DV

Que votre caméscope DV soit en train de lire une vidéo ou de filmer, PowerDirector peut tout capturer, en différé ou en temps réel.

Information : Contrairement à la capture en temps réel, la capture en différé utilise une mémoire tampon. Elle est recommandée pour les utilisateurs qui désirent une excellente qualité mais n'ont pas une puissance de traitement suffisante. De ce fait, la capture en différé prend plus de temps pour traiter l'encodage de la vidéo capturée en raison de l'utilisation d'une mémoire tampon. Un affichage du temps restant pour la capture est situé dans le coin inférieur droit au-dessous de la fenêtre

Avec la capture en temps réel, le contenu en cours d'encodage coïncide avec le contenu affiché dans la fenêtre d'aperçu et nécessite plus de ressources du processeur. Ceci n'est pas vrai pour la capture en différé.

Et grâce à l'excellent protocole de transfert FireWire, vous pouvez capturer de la vidéo et du son numérique d'une extrême qualité à partir de votre caméscope DV et transférer des données sans aucune perte.

La capture à partir d'un caméscope DV diffère sur deux points. Comme vous le savez certainement déjà, les caméscopes DV ont deux modes principaux. Le premier mode sert à enregistrer en direct et il est appelé mode Caméra sur la plupart des marques. L'autre mode est le mode Magnétoscope (sur la plupart des marques) qui permet de lire le contenu que vous avez enregistré auparavant et de naviguer sur la cassette DV. Les possibilités de commande de votre caméscope DV par PowerDirector diffèrent dans ces deux modes DV.

Remarque : Avant de démarrer PowerDirector, vérifiez que tous les périphériques sont correctement installés avec les pilotes qui conviennent, que votre caméscope DV est en marche dans le mode correct et que les câbles FireWire sont correctement branchés. Pour plus d'informations, reportez-vous au guide de l'utilisateur de chacun d'eux.


Capture en mode Caméra DV

Lorsque votre caméscope DV est en mode Caméra, PowerDirector peut seulement enregistrer sur votre disque dur car il capture simplement ce que «regarde» votre caméscope DV ou ce qu'il enregistre. Pour les autres commandes en mode Caméra, vous devez utiliser les commandes de votre caméscope DV.

  1. Démarrez PowerDirector. Cliquez sur le Mode Capture [image] situé sur le bouton Modes.
  2. Cliquez sur l'icône DV [image] . Si votre caméscope DV est correctement branché avec les câbles FireWire, en marche en mode Caméra (la dénomination dépend du vocabulaire de votre caméscope DV), une séquence filmée par votre caméscope DV doit apparaître en direct dans la fenêtre d'Aperçu de PowerDirector.

Astuces : Le coin inférieur gauche affiche la quantité d'espace disque libre ainsi que la taille de la vidéo capturée. Le lecteur peut être défini dans Edition <Préférences...> Capture dans la section Sauvegarde automatique.
  3. Maintenant, décidez si vous désirez capturer en Différé (par défaut) ou en Temps réel (Commutateur basculé).

Information : Contrairement à la capture en temps réel, la capture en différé utilise une mémoire tampon. Elle est recommandée pour les utilisateurs qui désirent une excellente qualité mais n'ont pas une puissance de traitement suffisante. De ce fait, la capture en différé prend plus de temps pour traiter l'encodage de la vidéo capturée en raison de l'utilisation d'une mémoire tampon. Un affichage du temps restant pour la capture est situé dans le coin inférieur droit sous la fenêtre.

Avec la capture en temps réel, le contenu en cours d'encodage coïncide avec le contenu affiché dans la fenêtre d'aperçu et nécessite plus de ressources du processeur. Ceci n'est pas vrai pour la capture en différé.
  4. Sélectionnez un Réglage du profil [image] en cliquant dessus. Lorsque la boîte de dialogue apparaît, sélectionnez le but de cette vidéo.
    Si c'est une Vidéo générique, cliquez dessus, puis sélectionnez un format vidéo MPEG ou AVI dans le menu déroulant. Puis, sélectionnez un groupe de profils selon le format que vous choisissez. Pour finir, sélectionnez le profil situé dans le menu déroulant situé à sa droite.Pour les profils MPEG, sélectionnez Vitesse, Qualité, Personnalisé ou Tout. Pour tous les formats AVI et les différences entre les groupes Windows et DV, reportez-vous au point n°4 dans Production de fichiers AVI.
    • Si vous avez sélectionné un profil MPEG, vous pouvez vous en servir créer un nouveau profil MPEG en cliquant sur Nouveau... Pour plus d'informations, veuillez vous reporter à la section Création de profils MPEG personnalisés. Les profils DV AVI ne peuvent pas être modifiés.
  • Si vous avez sélectionné Vidéo destinée à la production d'un disque, sélectionnez le Type de disque, Vitesse ou Qualité, puis le format vidéo du disque.
    • Après avoir sélectionné un profil, vous pouvez cliquer sur Commentaires... ou Détails... pour avoir plus d'informations sur le profil et la puissance requise au niveau du processeur.
  5. Cliquez sur OK.

Attention : Si vous avez sélectionné le profil DV AVI, vous ne pourrez pas capturer en mode différé.
  • Cochez la case Limite de temps pour l'activer, puis saisissez la durée maximale d'enregistrement en minutes et secondes.
  • Cliquez sur la case Limite de taille pour la définir, puis saisissez la taille maximale d'enregistrement en Mo.
  6. Pour commencer la capture, cliquez sur le bouton Enregistrement [image] de PowerDirector.
  7. Cliquez sur Arrêt [image] lorsque vous avez terminé la capture. Le fichier est alors automatiquement ajouté à la Bibliothèque ou au Storyboard selon vos préférences. Pour définir vos préférences, allez à Préférences de capture.

Remarque : Si vous avez choisi de capturer en mode différé après avoir cliqué sur Arrêt, un message sera affiché dans la fenêtre d'Aperçu, vous informant que l'encodage de la vidéo dans la mémoire est en cours et qu'il sera terminé rapidement dans le temps restant.


Capture en mode Magnétoscope DV

Lorsque votre caméscope est en mode Magnétoscope, PowerDirector a davantage de possibilités de commandes. Toutes les fonctions de navigation peuvent être contrôlées par PowerDirector, y compris la lecture, la recherche, la pause, l'arrêt et, bien sûr, l'enregistrement de vidéo directement à partir du lecteur DV. Après la capture de vidéo à partir de votre lecteur DV avec PowerDirector, vous pouvez appliquer tous les effets spéciaux que vous souhaitez, ce qui fait de PowerDirector un champion de l'édition vidéo. Enfin, lorsque le moment de la production arrive, PowerDirector offre le luxe d'enregistrer votre nouveau film directement sur votre lecteur DV ! Pour plus d'informations sur la production, veuillez vous reporter à la section Production de votre film.

  1. Démarrez PowerDirector. Cliquez sur le Mode Capture situé [image] sur le bouton Modes.
  2. Cliquez sur l'icône DV [image] . Vérifiez que votre caméscope DV est correctement branché avec les câbles FireWire, en marche et en mode Magnétoscope (selon le vocabulaire de votre caméscope DV). L'affichage dans la fenêtre d'Aperçu de PowerDirector doit être exactement le même que sur l'écran de votre caméscope DV.

Astuces : Le coin inférieur gauche affiche la quantité d'espace disque libre ainsi que la taille de la vidéo capturée. Le lecteur peut être défini dans Edition <Préférences...> Capture dans la section Sauvegarde automatique.
  3. Maintenant, décidez si vous désirez capturer en mode Différé (par défaut) ou en Temps réel (Commutateur basculé).

Information : Contrairement à la capture en temps réel, la capture en différé utilise une mémoire tampon. Elle est recommandée pour les utilisateurs qui désirent une excellente qualité mais n'ont pas une puissance de traitement suffisante. De ce fait, la capture en différé prend plus de temps pour traiter l'encodage de la vidéo capturée en raison de l'utilisation d'une mémoire tampon. Un affichage du temps restant pour la capture est situé dans le coin inférieur droit sous la fenêtre.

Avec la capture en temps réel, le contenu en cours d'encodage coïncide avec le contenu affiché dans la fenêtre d'aperçu et nécessite plus de ressources du processeur. Ceci n'est pas vrai pour la capture en différé.
  4. Sélectionnez un Réglage du profil [image] en cliquant dessus. Lorsque la boîte de dialogue apparaît, sélectionnez le but de cette vidéo. Si c'est une Vidéo générique, cliquez dessus, puis sélectionnez un format vidéo MPEG ou AVI dans le menu déroulant. Puis, sélectionnez un groupe de profils selon le format que vous choisissez. Pour finir, sélectionnez le profil situé dans le menu déroulant situé à sa droite.Pour les profils MPEG, sélectionnez Vitesse, Qualité, Personnalisé ou Tout. Pour tous les formats AVI et les différences entre les groupes Windows et DV, reportez-vous au point n°4 dans Production de fichiers AVI.
    • Si vous avez sélectionné un profil MPEG, vous pouvez vous en servir créer un nouveau profil MPEG en cliquant sur Nouveau... Pour plus d'informations, veuillez vous reporter à la section Création de profils MPEG personnalisés. Les profils DV AVI ne peuvent pas être modifiés.
  • Si vous avez sélectionné Vidéo destinée à la production d'un disque, sélectionnez le Type de disque, Vitesse ou Qualité, puis le format vidéo du disque.
    • Après avoir sélectionné un profil, vous pouvez cliquer sur Commentaires... ou Détails... pour avoir plus d'informations sur le profil et la puissance requise au niveau du processeur.
  5. Cliquez sur OK.

Attention : Si vous avez sélectionné le profil DV AVI, vous ne pourrez pas capturer en mode différé.
  6. Pour localiser la séquence voulue, utilisez le bouton Défilement [image] . Immédiatement à sa gauche se trouve la zone de code temporel du lecteur DV.

Remarque : Si le code temporel du lecteur DV est incorrect, cliquez sur Rechercher sur la bande pour vérifier le code temporel.
  • Vous pouvez également naviguer à l'aide des boutons Lecture, Image suivante et précédente, Début, Fin, Pause et Arrêt. Pour plus d'informations sur les commandes susmentionnées, veuillez vous reporter à #2 dans Visualiser les fichiers de la Bibliothèque.

Attention : Si vous avez sélectionné le profil DV AVI, vous ne pourrez pas capturer en mode différé.
  • Cochez la case Limite de temps pour l'activer, puis saisissez la durée maximale d'enregistrement en minutes et secondes.
  • Cochez la case Limite de taille pour l'activer, puis saisissez la taille maximale d'enregistrement en Mo.
  7. Pour commencer la capture en temps réel, cliquez sur Lecture sur votre caméscope, puis cliquez sur le bouton Enregistrement [image] de PowerDirector lorsque vous êtes prêt. La durée totale d'enregistrement est affichée au-dessus de la zone de code temporel du lecteur DV.

Remarque : Lorsque la capture est en mode différé, si votre disque dur n'a presque plus d'espace libre (inférieur à 150 Mo), la capture est désactivée, un message d'avertissement apparaît dans la fenêtre d'Aperçu indiquant qu'une partie du processus de transcodage est interrompue et reprendra plus tard lorsque le contenu de la mémoire tampon aura été encodé sur votre disque dur.
  8. Cliquez sur Arrêt [image] lorsque vous avez terminé la capture. Le fichier capturé peut apparaître directement dans votre Bibliothèque ou votre Storyboard, selon vos préférences. Pour plus d'informations, consultez la rubrique Préférences de capture.

Remarque : Si vous avez choisi de capturer en mode différé après avoir cliqué sur Arrêt, un message sera affiché dans la fenêtre d'Aperçu, vous informant que l'encodage de la vidéo dans la mémoire est en cours et qu'il sera terminé rapidement dans le temps restant.


Capture automatisée à partir de caméscopes DV

Lorsque vous êtes en mode Magnétoscope DV, vous pouvez sélectionner des scènes précises que vous souhaitez convertir. Après avoir sélectionné quelques scènes, vous pouvez les convertir d'un seul clic de souris. La capture automatisée est efficace et fait gagner beaucoup de temps lors de la capture de nombreuses scènes.

Astuces : Vérifiez que les codes temporels de votre lecteur DV sont linéaires. Si ce n'est pas le cas, il sera peut-être nécessaire de capturer scène par scène en mode Magnétoscope DV.
  1. Démarrez PowerDirector. Cliquez sur le Mode Capture [image] situé sur le bouton Modes.
  2. Cliquez sur l'icône DV [image] . Vérifiez que votre caméscope DV est correctement branché avec les câbles FireWire, en marche et en mode Magnétoscope (selon le vocabulaire de votre caméscope DV). L'affichage dans la fenêtre d'Aperçu de PowerDirector doit être exactement le même que sur l'écran de votre caméscope DV.
  3. Cliquez sur Capture automatisée [image] .

Astuces : Le coin inférieur gauche affiche la quantité d'espace disque libre ainsi que la taille de la vidéo capturée. Le lecteur peut être défini dans Edition <Préférences...> Capture dans la section Sauvegarde automatique.
  4. Maintenant, décidez si vous désirez capturer en mode Différé (par défaut) ou en Temps réel (Commutateur basculé).

Information : Contrairement à la capture en temps réel, la capture en différé utilise une mémoire tampon. Elle est recommandée pour les utilisateurs qui désirent une excellente qualité mais n'ont pas une puissance de traitement suffisante. De ce fait, la capture en différé prend plus de temps pour traiter l'encodage de la vidéo capturée en raison de l'utilisation d'une mémoire tampon. Un affichage du temps restant pour la capture est situé dans le coin inférieur droit sous la fenêtre.

Avec la capture en temps réel, le contenu en cours d'encodage coïncide avec le contenu affiché dans la fenêtre d'aperçu et nécessite plus de ressources du processeur. Ceci n'est pas vrai pour la capture en différé.
  5. Sélectionnez une Mise au point du profil [image] en cliquant dessus. Lorsque la boîte de dialogue apparaît, sélectionnez le but de cette vidéo. Si c'est une Vidéo générique, cliquez dessus, puis sélectionnez un format vidéo MPEG ou AVI dans le menu déroulant. Puis, sélectionnez un groupe de profils selon le format que vous choisissez. Pour finir, sélectionnez le profil situé dans le menu déroulant situé à sa droite.Pour les profils MPEG, sélectionnez Vitesse, Qualité, Personnalisé ou Tout. Pour tous les formats AVI et les différences entre les groupes Windows et DV, reportez-vous au point n°4 dans Production de fichiers AVI.
    • Si vous avez sélectionné un profil MPEG, vous pouvez vous en servir créer un nouveau profil MPEG en cliquant sur Nouveau... Pour plus d'informations, veuillez vous reporter à la section Création de profils MPEG personnalisés. Les profils DV AVI ne peuvent pas être modifiés.
  • Si vous avez sélectionné Vidéo destiné à la production d'un disque, sélectionnez le Type de disque, Vitesse ou Qualité, puis le format vidéo du disque.
    • Après avoir sélectionné un profil, vous pouvez cliquer sur Commentaires... ou Détails... pour avoir plus d'informations sur le profil et la puissance requise au niveau du processeur.
  6. Cliquez sur OK.

Attention : Si vous avez sélectionné le profil DV AVI, vous ne pourrez pas capturer en mode différé.
  • Pour faire défiler les séquences jusqu'à la position voulue (avance rapide/retour), utilisez le bouton Défilement [image] .
  • Cliquez sur Rechercher sur la bande [image] pour trouver l'emplacement exact du code temporel sur la bande DV.

Remarque : Il peut arriver que la bande DV comporte de nombreuses scènes avec le même code temporel (par exemple, 00:01:20). Cela arrive lorsque le vidéaste remet les codes temporel à zéro. Lorsque vous effectuez une recherche sur le lecteur, PowerDirector recherche uniquement le premier code temporel. Si votre lecteur DV a été réinitialisé de nombreuses fois, il est recommandé de capturer en mode Magnétoscope DV, car la capture en mode automatisé nécessite des codes de temps linéaires.
  • Vous pouvez également naviguer à l'aide des fonctions Lecture, Image suivante et précédente, Retour, Avance rapide, Pause et Arrêt de PowerDirector. Reportez-vous à Visualiser les fichiers de la Bibliothèque ou utilisez les boutons de navigation de votre caméscope DV.
  7. Pour commencer à ajouter des tâches, positionnez-vous à l'endroit à partir duquel vous souhaitez commencer la capture automatisée et cliquez sur l'icône Ajouter une nouvelle tâche [image] . Une nouvelle tâche programmée apparaîtra dans la liste.

Remarque : La position Marque de fin (Heure d'arrêt) sera définie par défaut 5 secondes après la position Marque de début (Heure de début). Veillez à définir une position correcte pour la Marque de fin.
  8. Naviguez jusqu'à la fin du segment que vous souhaitez acquérir et cliquez sur Marque de fin [image] .
    • Pour réinitialiser l'Heure de début, naviguez jusqu'au début du segment et cliquez sur Marque de début [image] .
  9. Pour commencer l'acquisition, vérifiez d'abord que les tâches spécifiques sont cochées. Cliquez sur Commencer la ou les tâche(s) sélectionnée(s) [image] pour commencer la capture automatisée.

Remarque : Lorsque la capture est en mode différé, si votre disque dur n'a presque plus d'espace libre (inférieur à 150 Mo), la capture est désactivée, un message d'avertissement apparaît dans la fenêtre d'Aperçu indiquant qu'une partie du processus de transcodage est interrompue et reprendra plus tard lorsque le contenu de la mémoire tampon aura été encodé sur votre disque dur.
  10. Cliquez sur Arrêter [image] pour abandonner la capture de lot.

Remarque : Si vous avez choisi de capturer en mode différé après avoir cliqué sur Arrêt, un message sera affiché dans la fenêtre d'Aperçu, vous informant que l'encodage de la vidéo dans la mémoire est en cours et qu'il sera terminé rapidement dans le temps restant.
  • Répétez la procédure ci-dessus pour ajouter d'autres tâches.
  • Pour supprimer des tâches, sélectionnez en une et cliquez sur Supprimer la tâche [image] .

Lorsque c'est terminé, les fichiers capturés automatiquement peuvent apparaître directement dans votre Bibliothèque ou votre Storyboard, selon vos préférences. Pour plus d'informations, consultez la rubrique Préférences de capture.


Découpage de la vidéo

Mode Découpage

Mode Découpage pour les fichiers images


Mode Découpage

En général, une fois que vos fichiers médias sont importés dans votre bibliothèque, l'étape suivante consiste à découper vos séquences vidéo ou à définir la durée d'affichage des fichiers images. Avant la production, cette étape est très importante afin d'éliminer les parties inutiles de votre séquence vidéo et de se concentrer sur l'action principale de votre film.

Remarque : Une fois que vous avez modifié votre fichier dans ce mode, un trait rouge apparaît sur le bouton Modes pour l'indiquer.

Remarque : Vos fichiers médias originaux ne sont aucunement modifiés pendant le découpage des fichiers qui ont été importés dans la Bibliothèque ou après leur intégration dans le Storyboard.
  1. Double-cliquez sur un fichier média de la Bibliothèque ou faites-le glisser dans la fenêtre d'Aperçu pour le sélectionner. Pour plus d'informations sur l'importation, veuillez vous reporter à la section Importation dans la Bibliothèque.
  2. Pour découper des fichiers qui ont déjà été intégrés au Storyboard, il suffit de double-cliquer sur la séquence en question pour la sélectionner et l'afficher dans la fenêtre d'Aperçu.
  3. Cliquez sur le Mode Découpage [image] situé sur le bouton Modes.

Remarque : Lorsque vous passez du Mode Aperçu à un autre mode pour la 1ère fois, vous pouvez voir s'afficher une boîte de dialogue vous informant que le fichier sera ajouté automatiquement au Storyboard en fonction des Préférences que vous avez sélectionnées. Pour plus d'informations, veuillez vous reporter à la section Préférences.
  4. Avant de définir la position des portions que vous souhaitez découper, vous pouvez lire votre fichier. Pour plus d'informations sur la navigation pendant la lecture, allez à la section Visualiser les fichiers de la Bibliothèque.
  • Faites glisser le curseur temporel [image] et relâchez-le pour trouver les points exacts et accélérer votre recherche. Vous pouvez également utiliser les fonctions Lecture, Retour, Avance rapide, Pause, passer au Début ou à la Fin du fichier et aller à l'Image suivante ou précédente.
  • Pour capturer l'image sous forme de nouveau fichier image, cliquez sur Instantané [image] . Pour plus d'informations, consultez la rubrique Préférences de capture.
  5. Cliquez sur les icônes Marque de début [image] et Marque de fin [image] pour définir comme point de découpage la position du curseur temporel [image] ou bien définissez-la pendant la lecture. Vous pouvez aussi utiliser le curseur temporel et directement faire glisser les curseurs Marque de début et Marque de fin jusqu'à la position où vous souhaitez commencer ou terminer le découpage.
    • Une fois définis les emplacements des Marques de début et de fin, leur position temporelle est affichée à droite de chaque icône respective, ainsi que la durée de cette nouvelle séquence dans la zone en bas, à droite. L'autre valeur horaire située en bas, à gauche indique la position actuelle du curseur temporel.
  • Pour revenir à zéro, cliquez sur Restaurer la marque de début [image] ou Restaurer la marque de fin [image] .
  • Pour Redimensionner le clip, sélectionnez l'une des options du menu déroulant.
    • Étirer : cette option étire votre fichier média afin qu'il remplisse l'écran mais elle ne conserve pas le rapport hauteur/largeur.
    • Découper : cette option conserve le rapport hauteur/largeur de votre fichier média et, s'il est plus grand que la fenêtre d'Aperçu, elle rogne les côtés.
    • 1:1 Adapter : cette option adapte votre fichier média à la fenêtre d'Aperçu, mais contrairement à l'option Étirer, elle conserve le rapport hauteur/largeur du fichier média et ne rogne pas l'image.
    • 1:1 Remplir: cette option remplit la fenêtre d'Aperçu avec la taille d'origine mais elle rogne l'image.

Remarque : La fonction de redimensionnement ne modifie pas le fichier d'origine mais elle affecte le clip dans votre Storyboard.
  • Cliquez sur Rétablir [image] pour revenir au découpage d'origine (si la séquence a déjà été découpée) ou cliquez sur Effacer [image] pour recommencer à zéro.
  6. Lorsque vous êtes satisfait de votre découpage, cliquez sur Appliquer pour appliquer le découpage au Storyboard. N'oubliez pas de définir vos préférences d'application au Storyboard. Pour plus d'informations, consultez la rubrique Préférences.


Fractionner le fichier vidéo

Pour gagner du temps, la fonction de Fractionnement de la vidéo divise d'un simple clic un fichier vidéo en deux séquences séparées. Inutile donc de placer deux fois le fichier sur le Storyboard et de découper les deux séparément. Gardez seulement à l'esprit que cette fonction n'est destinée qu'aux fichiers de la Bibliothèque dépourvus d'effets appliqués depuis d'autres modes. Appliquez ces effets seulement après avoir divisé la vidéo.

  1. Double-cliquez sur un fichier média de la Bibliothèque ou faites-le glisser dans la fenêtre d'Aperçu pour le sélectionner. Pour plus d'informations sur l'importation, veuillez vous reporter à la section Importation dans la Bibliothèque.
  2. Pour diviser un fichier vidéo déjà appliqué au Storyboard, il suffit de double-cliquer sur la séquence pour la sélectionner et l'afficher dans la fenêtre d'Aperçu.

Remarque : Si la séquence du Storyboard a été modifiée auparavant ou contient des effets, cette séquence ne peut pas être divisée.
  3. Cliquez sur le Mode Découpage [image] situé sur le bouton Modes.
  4. Faites glisser le Curseur temporel [image] jusqu'à la scène où vous désirez diviser cette vidéo ou utilisez toute autre méthode de navigation.
  5. Cliquez sur Fractionner la vidéo [image] . Le fichier sera divisé en deux séquences sur le Storyboard.
  6. Si vous désirez encore découper l'une ou l'autre des séquences, reportez-vous à Mode Découpage.


Mode Découpage pour les fichiers images

Évidemment, les fichiers image n'ont pas besoin d'être découpés. La durée d'affichage du fichier image peut être définie, ainsi que le redimensionnement de l'image, si nécessaire.

  1. Une fois vos fichiers images importés dans la Bibliothèque, double-cliquez sur un fichier image ou faites-le glisser afin de l'afficher dans la fenêtre d'Aperçu. Pour plus d'informations sur l'importation, veuillez vous reporter à la section Importation dans la Bibliothèque.
  2. Pour modifier des fichiers qui ont déjà été appliqués au Storyboard, il suffit de double-cliquer sur le fichier en question pour le sélectionner et afficher l'image dans la fenêtre d'Aperçu.
  3. Cliquez sur le Mode Découpage [image] sur le bouton Modes.
  • Pour Redimensionner, sélectionnez l'une des options du menu déroulant.
    • Étirer : Cette option étire votre image afin qu'elle remplisse l'écran mais elle ne conserve pas le rapport hauteur/largeur.
    • Découper : cette option conserve le rapport hauteur/largeur de votre image et, si elle est plus grande que la fenêtre d'Aperçu, elle découpe les côtés.
    • 1:1 Adapter: cette option adapte votre image dans la fenêtre d'Aperçu, mais contrairement à l'option Étirer, elle conserve le rapport hauteur/largeur et ne rogne pas l'image.
    • 1:1 Remplir: cette option remplit la fenêtre d'Aperçu avec la taille d'origine mais rogne l'image.
  4. Pour saisir la durée d'apparition de l'image dans la zone Durée, utilisez les flèches ou tapez un nombre.
  • Cliquez sur Rétablir [image] pour revenir au découpage d'origine.
  • Ou cliquez sur Effacer [image] pour recommencer à zéro.
  5. Cliquez sur Appliquer lorsque vous avez terminé. N'oubliez pas de définir vos préférences d'application au Storyboard. Pour plus d'informations, consultez la rubrique Préférences.


Modification de la vitesse et ajout d'effets vidéo

Modification de la vitesse

Ajout d'effets vidéo


Modification de la vitesse

Pour donner à vos films plus de rythme ou un tempo différent, ou pour accentuer certaines scènes, PowerDirector vous permet de ralentir ou d'accélérer certaines séquences ! Judicieusement utilisés, ces effets enrichiront votre réalisation en la rendant plus attractive.

  1. Double-cliquez sur une séquence vidéo de la Bibliothèque ou faites-la glisser dans la fenêtre d'Aperçu pour la sélectionner. Pour plus d'informations sur l'importation, veuillez vous reporter à la section Importation dans la Bibliothèque.
  2. Pour ajouter des effets aux fichiers qui ont déjà été appliqués au Storyboard, il suffit de double-cliquer sur la séquence en question pour la sélectionner et l'afficher dans la fenêtre Aperçu.
  3. Cliquez sur le Mode Vitesse [image] sur le bouton Modes.
  4. Faites glisser le curseur pour ralentir ou accélérer la vitesse vidéo. Vous pouvez également cliquer sur Augmenter la vitesse ou Diminuer la vitesse, la plage étant 1/4X - 8X.
  5. Vous devez maintenant décider comment doit s'effectuer la lecture de la partie audio de votre fichier vidéo. Cliquez sur le menu déroulant Paramètres audio et sélectionnez une option.
    • L'option Synchroniser avec la vidéo synchronisera l'audio et la vidéo afin de leur donner la même vitesse de diffusion.

Remarque : Si la vitesse vidéo est plus rapide ou plus lente que 1X, l'audio synchronisée peut être incompréhensible.
    • Sélectionnez Conserver la vitesse d'origine si vous préférez que la vitesse audio soit à sa vitesse d'origine et reste compréhensible indépendamment de la vitesse vidéo.
    • Sélectionnez Silence pour couper le son de ce fichier vidéo. C'est parfait pour effectuer un doublage en plaçant un autre fichier audio ou une musique de fond pour couvrir le contenu audio d'origine.
  • Cliquez sur Rétablir [image] pour revenir à l'état précédent ou cliquez sur Effacer [image] pour recommencer à zéro.
  6. Une fois que vous êtes satisfait de vos modifications, cliquez sur Appliquer pour les appliquer au Storyboard. N'oubliez pas de définir vos préférences d'application au Storyboard. Pour plus d'informations, consultez la rubrique Préférences.


Ajout d'effets vidéo

L'ajout d'effets vidéo est l'outil idéal pour réveiller le réalisateur de clips qui est en vous ! Pour les films normaux, les effets de transition suffisent, mais pour ceux qui désirent ensorceler leur public avec un effet vidéo qui dure pendant toute la longueur de la séquence, c'est la méthode à utiliser.

Le tableau ci-dessous résume les paramètres disponibles pour chaque effet vidéo.

Effets vidéo | Paramètres disponibles
Couleur | Brillance, Contraste, Teinte, Saturation, Netteté
Flou | Degré
Focus couleur | Profondeur contour dégradé, Largeur zone couleur, Hauteur zone couleur
Délai | Régularité
Contour | Degré, Couleur d'arrière-plan, Couleur d'avant-plan
Relief | Direction
Focus | Profondeur contour dégradé, Largeur image originale, Hauteur image originale, Couleur d'arrière-plan
Quadrillage | Profondeur grillage, Largeur, Hauteur, Couleur d'arrière-plan
Mosaïque | Largeur blocs, Hauteur blocs, Durée de l'effet
Bruit | Intensité, Taille, Couleur d'arrière-plan
Ondulation | Longueur d'onde, Vitesse, Durée de l'effet
Saut | Fréquence
Spot | Brillance, Profondeur contour dégradé, Largeur, Hauteur, Couleur d'arrière-plan
Battant gauche | Angle, Couleur d'arrière-plan, Durée de l'effet
Battant bas | Angle, Couleur d'arrière-plan, Durée de l'effet
Battant droite | Angle, Couleur d'arrière-plan, Durée de l'effet
Battant haut | Angle, Couleur d'arrière-plan, Durée de l'effet
Mur de TV | Nombre horizontal, Nombre vertical, , Durée de l'effet
Rayon X | Degré
Zoom avant | Taille, Durée de l'effet
Zoom arrière | Largeur, Hauteur, , Durée de l'effet, Couleur d'arrière-plan

  1. Double-cliquez sur une séquence vidéo de la Bibliothèque ou faites-la glisser dans la fenêtre d'Aperçu pour la sélectionner. Pour plus d'informations sur l'importation, veuillez vous reporter à la section Importation dans la Bibliothèque.
  2. Pour ajouter des effets aux fichiers qui ont déjà été appliqués au Storyboard, il suffit de double-cliquer sur le fichier en question pour le sélectionner et l'afficher dans la fenêtre Aperçu.
  3. Cliquez sur le Mode Effets [image] sur le bouton Modes.
  4. Faites glisser un effet de la Bibliothèque vers la fenêtre Aperçu ou double-cliquez sur l'effet. Selon l'effet, les paramètres varient.
    • Pour la plupart des paramètres, faites simplement glisser le curseur et jugez du résultat dans la fenêtre d'Aperçu avant d'appliquer. Pour plus d'informations, reportez-vous à Visualiser les fichiers de la Bibliothèque.
    • Pour certains effets, vous pouvez faire glisser le curseur Durée de l'effet. En diminuant la valeur, c'est-à-dire en augmentant la taille des barres de couleur orange, vous diminuez celle de la barre bleue qui correspond à durée d'application de l'effet.
    • Pour certains effets, vous remarquerez une fonction Paramètres de lien [image] qui lie deux paramètres donnés comme pour les effets Quadrillage et Mur de TV. Pour délier ces paramètres, cliquez sur le bouton.
    • Pour certains effets, vous pouvez choisir une Couleur d'avant-plan [image] ou d'arrière-plan [image] . Cliquez sur l'une ou l'autre, puis sélectionnez la couleur. Cliquez sur OK.
  • Cliquez sur Rétablir [image] pour revenir à l'état précédent ou cliquez sur Effacer [image] pour recommencer à zéro.
  5. Une fois que vous êtes satisfait de vos effets, cliquez sur Appliquer pour les appliquer au Storyboard. N'oubliez pas de définir vos préférences d'application au Storyboard. Pour plus d'informations, consultez la rubrique Préférences.


Ajout de titres et de transitions

Mode Titres

Mode Transitions


Mode Titres

En général, un texte figure au début de chaque film ou émission pour indiquer le titre, les différents acteurs et autres informations sur tous ceux qui ont participé à la réalisation du film. À la fin d'un film ou d'une émission, tout le générique défile aussi.

Dans les productions de film plus modestes, il peut être souhaitable d'informer les spectateurs par des effets textuels au lieu d'effets visuels. Alors préparez-vous à mettre en oeuvre ces techniques.

Remarque : Une fois que vous avez modifié votre fichier dans ce mode, une ligne rouge apparaît sur le bouton Modes pour l'indiquer.
  1. Double-cliquez sur une séquence vidéo de la Bibliothèque ou faites-la glisser dans la fenêtre d'Aperçu pour la sélectionner. Pour plus d'informations sur l'importation, veuillez vous reporter à la section Importation dans la Bibliothèque.
  2. Pour ajouter des titres aux fichiers qui ont déjà été appliqués au Storyboard, il suffit de double-cliquer sur le fichier en question pour le sélectionner et l'afficher dans la fenêtre Aperçu.
  3. Cliquez sur le Mode Titres [image] sur le bouton Modes.

Remarque : Lorsque vous passez du Mode aperçu à un autre mode pour la première fois, une boîte de dialogue peut apparaître pour vous informer que le fichier sera ajouté automatiquement au Storyboard selon vos Préférences. Pour plus d'informations, veuillez vous reporter à la section Préférences.
  • Cliquez sur l'icône Polices [image] pour choisir votre police et le format des caractères. Vous disposez de nombreuses options, dont Espacement, Couleur, Police, Style et Alignement. Lorsque vous avez terminé, cliquez sur OK.
  4. Cliquez sur l'icône Ajouter un titre [image] . Un curseur apparaît sur la première ligne de la zone Titres pour que vous commenciez à saisir du texte. Appuyez sur <Entrée> pour passer à la ligne suivante si vous le souhaitez.
  5. Après avoir saisi votre texte, cliquez en dehors de la zone. Le titre est affiché dans la zone Titres ainsi que dans la fenêtre d'Aperçu.
  6. Pour sélectionner un Effet de titrage, sélectionnez d'abord un titre, puis cliquez sur le menu déroulant pour faire votre choix. Un aperçu instantané apparaît dans la fenêtre d'Aperçu.
    • Faites glisser le curseur Durée de l'effet. En réduisant cette valeur, qui est représentée par les deux barres oranges, vous augmentez la Durée de maintien (c'est-à-dire avec un texte stable, sans effets), qui est représentée par la barre bleue.

Remarque : Chaque effet de titrage choisi varie en termes de durée.
  7. Pour réduire au maximum la durée d'un effet de titrage tout entier (c'est-à-dire si vous ne souhaitez pas que l'effet dure pendant toute la séquence), cliquez sur les curseurs [image] [image] , situés à l'extrémité et au-dessus des barres oranges, et faites-les glisser vers le centre. Vous pouvez aussi placer le Curseur temporel [image] à un point donné, puis cliquer sur Marque de début [image] ou Marque de fin [image] au-dessous de la fenêtre Aperçu.

Astuces : Afin d'augmenter la Durée de maintien (barre bleue) et de diminuer la Durée de l'effet (barres oranges), placez le Curseur temporel et réglez les positions Marque de début et Marque de fin très proches. Puis, augmentez la Durée de l'effet en cliquant sur les curseurs bleus et en les faisant glisser.
  8. Pour placer un titre à un endroit précis de l'écran, il suffit de cliquer dessus dans la fenêtre d'Aperçu et de le faire glisser.
  • Cliquez sur Rétablir [image] pour revenir aux titres d'origine et aux effets qui leur sont associés ou cliquez sur Effacer [image] pour recommencer à zéro.
  • Répétez la procédure ci-dessus pour ajouter d'autres titres.
  • Pour modifier ou supprimer des titres, sélectionnez-les d'un clic sur leur nom dans la zone Titres. Pour modifier, double-cliquez. Un curseur apparaît dans la zone. Vous pouvez apporter des modifications.
  • Pour supprimer un titre existant, sélectionnez-le, puis cliquez sur Supprimer le titre [image] .
  • Pour masquer des titres, vous pouvez enlever la coche dans la case Afficher tous les titres, et vice versa.
  9. Une fois que vous êtes satisfait de tous vos titres, cliquez sur Appliquer pour les appliquer au Storyboard. N'oubliez pas de définir vos préférences d'application au Storyboard. Pour plus d'informations, consultez la rubrique Préférences.


Mode Transitions

Les transitions sont parfaites pour animer les films ou les longs métrages. Habituellement, le passage d'une scène à l'autre se fait par un simple fondu-enchaîné ou par une coupure directe. PowerDirector va plus loin : pour agrémenter votre vidéo, vous pouvez essayer l'un des nombreux effets de transition proposés.

Avant de commencer, assurez-vous qu'au moins deux séquences vidéo ou images ont été appliquées au Storyboard.

Remarque : Une fois que vous avez modifié votre fichier dans ce mode, une ligne rouge apparaît sur le bouton Modes pour l'indiquer.
  1. Cliquez sur une icône de transition située entre deux séquences du Storyboard.
  2. Vous pouvez aussi sélectionner une séquence du Storyboard, puis cliquer sur Modifications [image] sur le bouton Modes.

Remarque : Il n'est pas possible d'appliquer les transitions à la dernière séquence du Storyboard.
  • Pour afficher un aperçu de l'effet de transition avant de l'appliquer, placez le curseur au-dessus de cette transition dans la Bibliothèque.
  3. Pour sélectionner une transition, double-cliquez dessus ou faites-la glisser sur la case convenable entre la séquence sélectionnée et la séquence qui la précède sur le Storyboard. Vous pouvez aussi faire glisser la transition de la Bibliothèque sur le panneau des modes. La transition choisie apparaît alors sur le panneau des modes.
  4. Pour indiquer la Durée de la transition sur le panneau des modes, saisissez un nombre ou faites glisser le curseur pour augmenter ou diminuer la durée. Elle varie selon la durée de votre séquence.

Remarque : Gardez présent à l'esprit que la durée que vous définissez est divisée en deux périodes égales entre les deux clips. Si vous indiquez dix secondes, cinq secondes de l'effet de transition seront attribuées à la fin du premier fichier média, tandis que cinq autres secondes seront attribuées au début du fichier média suivant.

Astuces : N'oubliez pas que beaucoup d'effets de transition sont spectaculaires et qu'ils "avaleront" littéralement une partie du contenu de votre séquence. Assurez-vous donc que vos séquences sont assez longues au début et à la fin, et que la transition n'est pas trop longue, de façon à ne pas trop empiéter sur le contenu de votre séquence.
  • Cliquez sur Rétablir [image] pour revenir à l'effet de transition d'origine ou cliquez sur Effacer [image] pour effacer toutes les transitions.
  5. Une fois votre sélection terminée, cliquez sur Appliquer pour l'appliquer au Storyboard. N'oubliez pas de définir vos préférences d'application au Storyboard. Pour plus d'informations, consultez la rubrique Préférences.


Ajout de son et d'images

Mode Audio

Audio maître

Mode Incrustation (PiP)

Filigrane


Mode Audio

Comme le savent tous les amateurs ou professionnels chevronnés de la vidéo, la bande son d'un film est extrêmement importante pour donner le ton et créer l'ambiance de votre film. Dans les scènes palpitantes, une musique rapide dynamise l'épisode. Pour les moments de tendresse, une douce mélodie qui incite au romantisme et joue avec vos émotions contribuera grandement au succès de votre post-production.

Remarque : Une fois que vous avez modifié votre fichier dans ce mode, une ligne rouge apparaît sur le bouton Modes pour l'indiquer.
  1. Double-cliquez sur un fichier de la Bibliothèque ou faites-le glisser dans la fenêtre d'Aperçu pour le sélectionner. Pour plus d'informations sur l'importation, veuillez vous reporter à la section Importation dans la Bibliothèque.
  2. Pour ajouter du son aux séquences qui ont déjà été appliquées au Storyboard, il suffit de double-cliquer sur la séquence en question pour la sélectionner et l'afficher dans la fenêtre Aperçu.
  3. Cliquez sur le Mode Audio [image] sur le bouton Modes.

Remarque : Lorsque vous passez du Mode aperçu à un autre mode pour la première fois, une boîte de dialogue peut apparaître pour vous informer que le fichier sera ajouté automatiquement au Storyboard selon vos Préférences. Pour plus d'informations, veuillez vous reporter à la section Préférences.
  4. Si votre séquence d'origine contient du son, il est affiché sur la première ligne.

Remarque : Vous ne pouvez pas couper la partie audio du fichier vidéo d'origine.
  5. Pour ajouter des fichiers audio à une séquence particulière, faites-les glisser de la Bibliothèque dans la zone Défini par l'utilisateur. Vous pouvez également cliquer sur l'icône Ajouter du son [image] . Un message clignotant apparaît dans la zone Défini par l'utilisateur pour vous montrer où vous devez faire glisser le fichier audio. Vous pouvez utiliser trois fichiers audio définis par l'utilisateur, qui sont affichés au-dessous du fichier d'origine.
  6. Pour couper le son, sélectionnez un fichier particulier et cliquez sur Couper le son [image] .
  7. Les commandes de découpage sont très similaires à celles des autres fichiers médias. Pour plus d'informations, reportez-vous à l'étape 5 dans Mode Découpage. Cliquez sur Appliquer puis sur OK lorsque vous avez terminé de découper votre séquence audio.
  • Si vous souhaitez que la séquence audio s'ouvre ou se ferme en fondu, cliquez sur l'option Ouvrir en fondu ou Fermer en fondu correspondante.
  • Pour monter ou baisser le volume, poussez le curseur Mixage du volume après avoir sélectionné le fichier audio. Poussez le curseur à l'extrême gauche pour couper le son. N'oubliez pas que ce volume sera associé au volume audio de la séquence d'origine (le cas échéant).
  • Sélectionnez une séquence audio (à l'exclusion de l'originale) et cliquez sur Répéter le fichier audio sélectionné afin que le fichier audio soit répété jusqu'à la fin de la séquence vidéo ou pendant toute la durée d'affichage du fichier image.
  • Si vous souhaitez supprimer un fichier audio, cliquez dessus puis sur
    Supprimer le son     [image] .
  • Cliquez sur Rétablir [image] pour revenir aux effets audio de la séquence d'origine (si la séquence utilisait auparavant des séquences audio) ou cliquez sur Effacer [image] pour recommencer à zéro.
  8. Cliquez sur Appliquer lorsque vous avez terminé afin d'appliquer les effets audio au clip du Storyboard. N'oubliez pas de définir vos préférences d'application au Storyboard. Pour plus d'informations, consultez la rubrique Préférences.


Audio maître

Pour accentuer le côté professionnel de votre production, il peut être souhaitable d'appliquer une bande sonore qui servira de musique de fond à tout votre film. Les commandes et les options du fichier audio maître sont très similaires à celles du Mode audio normal dans lequel vous ajoutez des fichiers à diverses séquences.

Attention : Si vous utilisez une bande Audio maître dans votre film, la technologie SVRT sera désactivée lors de la production.
  1. Cliquez sur Audio maître [image] situé à l'extrême gauche du Storyboard. Le Storyboard tout entier est mis en surbrillance.
  2. Les commandes Audio maître sont affichées au-dessous du bouton des modes dans le panneau des modes. Faites glisser un fichier audio de la Bibliothèque dans la zone désignée.
  3. Cliquez sur Couper le son [image] pour commencer à découper votre fichier Audio maître. Les commandes de découpage sont très similaires à celles des autres fichiers médias. Pour plus d'informations, veuillez vous reporter au point n°5 dans la section Mode Découpage. Cliquez sur Appliquer puis sur OK lorsque vous avez terminé de découper votre séquence audio.
  • Si vous souhaitez que la séquence audio s'ouvre ou se ferme en fondu, cliquez sur l'option Ouvrir en fondu ou Fermer en fondu correspondante.
  • Pour monter ou baisser le volume, poussez le curseur Mixage du volume après avoir sélectionné le fichier audio.
  • Pour Répéter le fichier Audio maître, cliquez pour cocher la case afin qu'il soit répété jusqu'à la fin du film.
  • Cliquez sur Rétablir [image] pour revenir au fichier Audio maître d'origine ou cliquez sur Effacer [image] pour recommencer à zéro.
  4. Vous n'avez pas besoin de cliquer sur Appliquer dans ce mode. Sortez simplement du mode et votre Audio maître sera défini, puis enregistrez votre projet.


Mode Incrustation (PiP)

Vous pouvez ajouter une image fixe ou une vidéo au-dessus de vos séquences vidéo ou des images qui existent déjà sur le Storyboard. Réglez le niveau de transparence selon vos préférences.

Remarque : Une fois que vous avez modifié votre fichier dans ce mode, une ligne rouge apparaît sur le bouton des modes pour l'indiquer.
  1. Commencez par double-cliquer sur le fichier image ou vidéo par défaut dans la Bibliothèque ou faites-le glisser dans la fenêtre Aperçu pour le sélectionner. Le fichier est affiché. Pour plus d'informations sur l'importation, veuillez vous reporter à la section Importation dans la Bibliothèque.
  2. Pour sélectionner une séquence qui a déjà été appliquée au Storyboard, vous pouvez aussi simplement sélectionner la séquence particulière et elle sera affichée dans la fenêtre Aperçu.
  3. Cliquez sur le Mode Incrustation (PiP) [image] situé sur le bouton Modes.

Remarque : Lorsque vous passez du Mode aperçu à un autre mode pour la première fois, une boîte de dialogue peut apparaître pour vous informer que le fichier sera ajouté automatiquement au Storyboard selon vos Préférences. Pour plus d'informations, veuillez vous reporter à la section Préférences.
  4. Un message clignote dans la fenêtre Aperçu. Pour sélectionner la deuxième "image" de la Bibliothèque, faites-le glisser sur cette zone.

Remarque : Si vous avez déjà appliqué un fichier d'incrustation sur la séquence d'origine, une boîte de dialogue apparaît et vous demande si vous souhaitez remplacer le fichier d'origine après avoir fait glisser le nouveau fichier sur la fenêtre d'Aperçu. Cliquez sur OK.
  • Cliquez sur les points situés sur le bord du cadre et faites-les glisser pour l'agrandir ou le réduire. N'oubliez pas que l'option Garder les proportions de l'image est cochée par défaut. Si vous ne voulez pas garder intactes les proportions de l'image, enlevez la coche près de cette option.
  • Déplacez le curseur Transparence pour rendre l'image plus ou moins transparente.
  • Cliquez sur Rétablir [image] pour revenir au fichier d'incrustation de la séquence d'origine et aux modifications associées. Cliquez sur Effacer [image] ou appuyez sur la touche <Suppr> de votre clavier pour recommencer à zéro.
  5. Cliquez sur Appliquer lorsque vous avez terminé pour l'appliquer au Storyboard. N'oubliez pas de définir vos préférences d'application au Storyboard. Pour plus d'informations, consultez la rubrique Préférences.


Application de filtres de couleur à l'image

Uniquement pour les fichiers image en Mode Incrustation, il peut être souhaitable d'appliquer un filtre de couleur afin qu'une couleur particulière du fichier image se fonde dans l'arrière-plan de l'image avec l'avant-plan du fichier d'origine. Cela ne s'applique pas aux fichiers vidéo.

  1. Le fichier image étant sélectionné en Mode Incrustation, cliquez sur Pipette [image] pour appliquer le filtre de couleur.
  2. Une boîte de dialogue apparaît. Placez alors l'outil Pipette sur la couleur que vous souhaitez filtrer, puis cliquez une fois pour la sélectionner. La case de couleur de gauche affiche la couleur active sur laquelle est placée la pipette. La case de couleur de droite affiche la couleur qui a été filtrée en dernier. Cliquez sur OK.
  3. Cochez alors Appliquer le filtre de couleur en cliquant sur la case. Pour désactiver cette fonction, cliquez à nouveau dessus.
  4. Cliquez sur Appliquer lorsque vous avez terminé. N'oubliez pas de définir vos préférences d'application au Storyboard. Pour plus d'informations, consultez la rubrique Préférences.


Filigrane

Vous souhaitez parfois ajouter une image qui servira d'arrière-plan visuel pendant tout le film et qui indique habituellement la personne qui a créé le film et en détient les droits. Il s'agit d'un filigrane. Il peut également s'agir du logo d'une chaîne de télévision ou du titre du film.

Attention : Si vous utilisez une image Filigrane dans votre film, la technologie SVRT sera désactivée lors de la production.
  1. Cliquez sur Filigrane [image] situé sur le côté gauche du Storyboard. Le Storyboard tout entier est mis en surbrillance.
  2. Cette procédure ressemble au Mode Incrustation, si ce n'est que seul un fichier image peut être utilisé. Allez au point n°4 dans Mode Incrustation (PiP) pour trouver le reste de la procédure.
  3. Vous n'avez pas besoin de cliquer sur Appliquer dans ce mode. Sortez simplement du mode et votre Filigrane sera défini puis enregistrez votre projet.
  • Pour Appliquer un filtre de couleur, allez à Application de filtres de couleur à l'image pour plus d'informations.


Production de votre film

Le moment de produire votre propre film est enfin arrivé. Tout le travail effectué (importation des fichiers médias dans votre Bibliothèque, visualisation, modification et application au Storyboard) va porter ses fruits : la production de votre chef-d'uvre est imminente. Ce chapitre traite des types de vidéo au format MPEG-1, MPEG-2, Windows Media et AVI.

L'édition et la production de fichiers et de séquences MPEG et DV AVI font de PowerDirector un outil surpuissant dans le domaine des logiciels d'édition vidéo.

Information : MPEG est l'acronyme de Moving Picture Experts Group (Groupe d'experts spécialisés dans l'image animée) et fait partie de l'ensemble des normes ISO/IEC (Organisation internationale de normalisation et Commission électrotechnique internationale). Il s'agit d'une technologie de compression pour les signaux audio et vidéo numériques destinée au grand public. Pour plus d'informations, reportez-vous à Qu'est que le MPEG ?.

Beaucoup de logiciels d'édition vidéo perdent un temps précieux en décompressant les fichiers MPEG et DV AVI en format AVI sans compression avant le processus d'édition. Pendant l'édition, ce processus charge inutilement votre disque dur car il nécessite énormément d'espace disque pour travailler au format AVI décompressé. À la fin, lorsque vous êtes prêt à produire votre film au format MPEG ou DV AVI, vous perdez encore un temps précieux à compresser votre film !

Ce n'est pas le cas avec la technologie exclusive de PowerDirector, SVRT (Smart Video Rendering Technology, Technologie d'interprétation vidéo avancée). Si vos fichiers d'origine sont au format MPEG ou DV AVI, l'édition sera effectuée dans le même format. Vous économisez ainsi du temps et de l'espace disque pendant la production lorsque seules les parties vidéo éditées ont besoin d'être interprétées. C'est ce qu'on appelle "l'interprétation vidéo avancée".


Production de fichiers MPEG-1 génériques

Comme nous l'avons mentionné dans la section précédente, MPEG est le format standard permettant de comprimer efficacement les fichiers multimédia en conservant une grande qualité. Une fois que vous êtes satisfait de tous vos effets spéciaux, découpage, audio, etc. et que vous souhaitez produire un fichier au format MPEG, vous êtes prêt pour la dernière étape de votre post-production. Pour plus d'informations, veuillez vous reporter à la section Qu'est que le MPEG ?.

  1. Les séquences doivent être appliquées au Storyboard.
  2. Cliquez sur Production du film [image] situé sur le bouton Modes.
  3. Sélectionnez MPEG-1 dans le menu déroulant Vidéo générique. Cliquez sur Suivant.
  4. Nous vous conseillons de sélectionner l'option Technologie d'interprétation vidéo avancée (SVRT) par défaut pour gagner du temps.
    Reportez-vous à Glossaire pour plus d'informations sur les propriétés de cette sélection.

Remarque : Si la technologie SVRT est en grisé, c'est peut-être parce que votre film utilise les fonctions Audio maître ou Filigrane ou n'inclut pas de fichiers MPEG. L'utilisation de la technologie SVRT est optimale avec les fichiers au format MPEG.
  5. Si vous êtes un utilisateur averti, vous pouvez cliquer sur la deuxième sélection, Vidéo MPEG-1 (Débit constant).
    • Si vous avez choisi la deuxième sélection, cliquez sur le menu déroulant de gauche et choisissez le groupe de profils que vous souhaitez afficher : Par défaut, Personnalisé ou Tout.
  6. Après avoir sélectionné un groupe, sélectionnez le profil spécifique. Les propriétés du profil sont immédiatement affichées au-dessous du profil choisi. Si vous souhaitez obtenir une meilleure résolution ou une meilleure qualité, aux dépens de l'espace disque utilisé, choisissez la meilleure qualité ou les profils à débit élevé.

Astuces : Si vous prévoyez de créer vos propres VCD (en les gravant plus tard), choisissez un profil VCD. Pour plus d'informations sur les normes de télévision telles que NTSC et PAL, reportez-vous à la section NTSC et PAL.

  • Cliquez sur Détails pour trouver des informations plus spécifiques sur un profil.
  • Pour créer votre propre profil, allez à la section Création de profils MPEG personnalisés.
  7. Cliquez sur Suivant.
  8. Enfin, choisissez un nom de fichier ou cliquez sur Parcourir pour rechercher le répertoire qui convient. Après avoir trouvé le répertoire et saisi le nouveau nom de fichier, cliquez sur Enregistrer.
  9. Vérifiez les Détails du fichier. Cliquez sur Terminer.
  • Pendant la production, vous pouvez définir des options d'affichage. Pour plus d'informations, consultez la rubrique Préférences relatives à l'aperçu. Vous pouvez aussi cliquer sur Abandonner pendant la production.
  • Enregistrez votre projet si vous ne l'avez pas déjà fait en choisissant Fichier > Enregistrer. Saisissez le nom du fichier et cliquez sur Enregistrer.


Production de fichiers MPEG-2 génériques

Comme nous l'avons mentionné dans la section précédente, MPEG est le format standard permettant de comprimer efficacement les fichiers multimédia en conservant une grande qualité. Une fois que vous êtes satisfait de tous vos effets spéciaux, découpage, audio, etc. et que vous souhaitez produire un fichier au format MPEG, vous êtes prêt pour la dernière étape de votre post-production. Pour plus d'informations, veuillez vous reporter à la section Qu'est que le MPEG ?.

  1. Les séquences doivent être appliquées au Storyboard.
  2. Cliquez sur Production du film [image] situé sur le bouton Modes.
  3. Sélectionnez MPEG-2 dans le menu déroulant Vidéo générique. Cliquez sur Suivant.
  4. Nous vous conseillons de sélectionner l'option SVRT par défaut pour gagner du temps. Reportez-vous à Glossaire pour plus d'informations sur les propriétés de cette sélection.

Remarque : Si la technologie SVRT est en grisé, c'est peut-être parce que votre film utilise les fonctions Audio maître ou Filigrane ou n'inclut pas de fichiers MPEG. L'utilisation de la technologie SVRT est optimale avec les fichiers au format MPEG.
  5. Si vous êtes un utilisateur averti, vous pouvez cliquer sur la deuxième sélection, Vidéo MPEG-2 (Débit constant).
    • Si vous avez choisi la deuxième sélection, cliquez sur le menu déroulant de gauche et choisissez le groupe de profils que vous souhaitez afficher : Par défaut, Personnalisé ou Tout.
  6. Après avoir sélectionné un groupe, sélectionnez le profil spécifique. Les propriétés du profil sont immédiatement affichées au-dessous du profil choisi. Si vous souhaitez obtenir une meilleure résolution ou une meilleure qualité aux dépens de l'espace disque utilisé, choisissez la meilleure qualité ou les profils à débit élevé.

Remarque : Si vous prévoyez de créer vos propres DVD (en les gravant plus tard), choisissez un profil DVD.

  • Cliquez sur Détails pour trouver des informations plus spécifiques sur un profil.
  • Pour créer votre propre profil, allez à la section Création de profils MPEG personnalisés.
  7. Cliquez sur Suivant.
  8. Enfin, choisissez un nom de fichier ou cliquez sur Parcourir pour rechercher le répertoire qui convient. Après avoir trouvé le répertoire et saisi le nouveau nom de fichier, cliquez sur Enregistrer.
  9. Vérifiez les Détails du fichier. Cliquez sur Terminer.
  • Pendant la production, vous pouvez définir des options d'affichage. Pour plus d'informations, consultez la rubrique Préférences relatives à l'aperçu. Vous pouvez aussi cliquer sur Abandonner pendant la production.
  • Enregistrez votre projet si vous ne l'avez pas déjà fait en choisissant Fichier > Enregistrer. Saisissez le nom du fichier et cliquez sur Enregistrer.


Création de profils MPEG personnalisés

  1. Que vous soyez en Mode Production du film, après avoir choisi MPEG comme format vidéo et sélectionné Vidéo MPEG-1/2 (Débit constant), ou en Mode Capture après avoir sélectionné un profil, vous devez d'abord sélectionner un profil MPEG existant pour créer à votre nouveau profil. Autant le choisir aussi proche que possible.
  2. Cliquez ensuite sur Nouveau... afin de créer un nouveau profil MPEG. Une boîte de dialogue apparaît.
  3. Saisissez un nom de profil et modifiez la description. Pour plus d'informations sur les Propriétés du profil, allez à la section Glossaire.
  4. Cliquez sur l'onglet Vidéo.
  • Cliquez sur le menu déroulant pour sélectionner la Taille de la vidéo.
  5. Faites glisser le curseur pour définir le Taux de compression de la vidéo. Plus le nombre de Kbps est élevé, moins la compression est forte et meilleure est la qualité, mais plus la quantité d'espace disque nécessaire augmente, ainsi que la configuration requise pour la lecture .
  6. Certains Paramètres avancés peuvent être cochés par défaut selon le profil que vous copiez:
    • Lissage : Cochez ce paramètre pour adoucir l'image si vous trouvez que le grain de la vidéo est trop gros.
    • Suppression du bruit : Ce paramètre permet de supprimer les artefacts vidéo tels que le bruit blanc des signaux vidéo.
    • Désentrelacement : Associe deux images entrelacées en une seule image et les lit à 30 images par seconde (ips). Le désentrelacement est obtenu par la suppression des artefacts et il améliore la qualité de la vidéo codée.
  7. Faites glisser le curseur Vitesse/Qualité vers la gauche pour obtenir une plus grande vitesse aux dépens de la qualité ou vers la droite pour obtenir une meilleure qualité aux dépens de la vitesse.
  8. Cliquez sur l'onglet Audio.
  9. Le paramètre Compression audio MPEG par défaut est Stéréo - couche II. Pour le Taux de Compression audio, comme pour son homologue vidéo, plus le nombre de kbps est élevé, moins la compression est forte et meilleure est la qualité, mais plus la quantité d'espace disque nécessaire augmente, ainsi que la configuration requise pour la lecture.
  10. Cliquez sur OK pour revenir au processus de production/capture.
  • Pour sélectionner votre nouveau profil, sélectionnez Personnalisé dans le menu des groupes de profils, puis sélectionnez le profil.
  • Pour modifier des profils existants, sélectionnez le profil personnalisé de droite et cliquez sur Éditer. Cliquez sur Supprimer après avoir sélectionné le profil personnalisé que vous souhaitez supprimer.


Production de fichiers Windows Media

La technologie de lecture en continu (streaming) s'est beaucoup développée depuis son apparition il y a dix ans. Son point fort, c'est d'offrir un support contrôlé par le fournisseur de contenu et, par conséquent, libre de toute question de copyright. Et ce n'est qu'un début.

Information : La lecture en continu (streaming) fait appel à plusieurs techniques (redimensionnement de la vidéo, compression, possibilités offertes par les protocoles de réseau) pour transmettre des fichiers à partir d'un serveur Web (sur lequel le fichier lu en continu est stocké) vers un client (votre disque dur). Le concept de lecture en continu est relativement simple : le fichier est découpé en paquets de données, comprimés, qui sont envoyés par Internet sous la forme d'un flux, c'est-à-dire d'une série de paquets liés entre eux, en combinaison avec des données audio, le cas échéant.

Le client doit être équipé d'un lecteur afin de décomprimer les paquets, afficher les données vidéo et envoyer les données audio aux haut-parleurs par la carte son. Le lecteur commence par mettre dans une mémoire tampon les paquets téléchargés, avant de démarrer la lecture. Cela évite que la lecture soit saccadée en cas d'interruptions ou d'interférences dues aux connexions Internet instables. Ainsi, le client et son lecteur n'ont pas besoin d'attendre que le fichier tout entier soit téléchargé pour commencer à lire les paquets de données.

Windows Media est un format audio/vidéo de lecture en continu propriétaire typiquement utilisé pour télécharger et lire des fichiers ou pour lire du contenu en continu. Il s'agit du principal format de lecture en continu utilisé par le Lecteur multimédia Windows de Microsoft.

Les profils Windows Media sont les meilleurs pour le contenu transmis en continu sur des largeurs de bande passante lorsque vous, qui présentez le contenu, souhaitez disposer du plus grand nombre de possibilités de sélections. Les profils sont très variés : ils permettent aussi bien des vitesses de connexion à Internet ordinaires qu'avec une bande large, avec du son uniquement et contenant un seul ou plusieurs flux vidéo.

Une fois que vous êtes satisfait de tous vos effets spéciaux, découpage, audio, etc. et que vous souhaitez produire un fichier au format Windows Media comprimé destiné à une lecture en continu, vous êtes prêt pour la dernière étape de votre post-production.

  1. Cliquez sur Production du film [image] situé sur le bouton Modes.
  2. Sélectionnez Windows Media dans le menu déroulant Vidéo générique et cliquez sur Suivant.
  3. Sélectionnez alors un profil selon le type de vitesse de connexion que vous utiliserez lorsque vous transmettrez votre fichier en continu à votre public. Cliquez sur le menu déroulant et sélectionnez un profil. La description et les propriétés du profil sont affichées juste au-dessous du profil choisi. Pour plus de détails, reportez-vous à la section Glossaire. Cliquez sur Suivant.
  4. Enfin, choisissez un nom de fichier ou cliquez sur Parcourir pour rechercher le répertoire qui convient. Après avoir trouvé le répertoire et saisi le nouveau nom de fichier, cliquez sur Enregistrer.
  5. Vérifiez les Détails du fichier. Cliquez sur Terminer.
  6. Enregistrez votre projet si vous ne l'avez pas déjà fait en choisissant Fichier > Enregistrer. Saisissez le nom du fichier et cliquez sur Enregistrer.


Production de fichiers AVI

PowerDirector permet d'enregistrer directement sur une bande DV au format AVI pendant la production, avec toutes les modifications et les effets spéciaux que vous avez ajoutés. Il s'agit d'un moyen supplémentaire de rendre la production plus souple et plus rapide. Vous pouvez également produire au format AVI non compressé sur votre disque dur.

  1. Cliquez sur Production du film [image] situé sur le bouton Modes.
  2. Sélectionnez AVI dans le menu déroulant Vidéo générique et cliquez sur Suivant.
  3. Nous vous conseillons de sélectionner l'option SVRT par défaut pour gagner du temps dans le calcul du rendu.

Remarque : Si la technologie SVRT est en grisé, c'est peut-être parce que votre film utilise les fonctions Audio maître ou Filigrane ou n'inclut pas de fichiers DV AVI. L'utilisation de la technologie SVRT est optimale avec les fichiers au format DV AVI.
  4. Pour le champ Profil, cliquez sur le menu déroulant de gauche pour afficher la liste des groupes. Le groupe DV est composé des profils au format DV alors que le groupe Windows est le format AVI qui peut prendre beaucoup de place sur le disque dur mais qui est utilisé par certains logiciels d'édition vidéo, ainsi que pour l'enregistrement sur cassettes VHS ou la diffusion sur un téléviseur.
    • Pour plus d'informations, veuillez vous reporter à la section Le format DV : un bref historique. Pour des informations sur les normes de télévision telles que NTSC et PAL, reportez-vous à la section NTSC et PAL.
  5. Après avoir sélectionné le groupe de profils, sélectionnez un profil spécifique dans le menu déroulant de droite. Les propriétés du profil sont affichées juste au-dessous du profil choisi. Cliquez sur Détails pour plus d'informations sur un profil spécifique. Cliquez sur Suivant.
  • Pour ajuster et modifier un profil AVI Windows, allez à la section Configuration de profils AVI.
  • Si votre connexion FireWire est prête, que votre caméscope DV est en marche et que votre bande DV est en place, cochez Ecrire sur une bande DV pour enregistrer l'intégralité de votre production directement sur votre caméscope. Cliquez sur Suivant.

Remarque : L'étape Enregistrer sur le lecteur DV n'apparaîtra que lorsque la production sera terminée.
  6. Enfin, saisissez un nom de fichier ou cliquez sur Parcourir pour rechercher le répertoire qui convient. Après avoir trouvé le répertoire et saisi le nouveau nom de fichier, cliquez sur Enregistrer.
  7. Vérifiez les Détails du fichier. Cliquez sur Terminer.
  • Si vous décidez d'Enregistrer sur une bande DV une fois que votre film est produit (version sur disque dur), la boîte de dialogue Enregistrer sur le lecteur DV apparaît. Cliquez sur Afficher l'aperçu pour visualiser la production pendant l'enregistrement, puis cliquez sur Démarrer. Cliquez sur Fermer une fois l'enregistrement terminé.
  8. Enregistrez votre projet si vous ne l'avez pas déjà fait en choisissant Fichier > Enregistrer. Saisissez le nom du fichier et cliquez sur Enregistrer.


Configuration de profils AVI

Vous pouvez définir les paramètres des profils AVI Windows par défaut. Pour plus d'informations sur chaque paramètre, allez à la section Glossaire.

Remarque : Vous ne pouvez pas configurer de profil DV.
  1. Pendant la production du film, après avoir choisi AVI comme format vidéo, sélectionnez un profil AVI existant afin de le configurer.
  2. Cliquez sur Configuration...
  3. L'onglet Compression est l'onglet par défaut. Cliquez sur le menu déroulant pour sélectionner le nom d'un Codec de compression. Pour plus d'informations, veuillez vous reporter à la section Codec.
  4. La fréquence d'Image-clé ne peut pas être configurée. Il s'agit d'une image qui ne nécessite pas d'informations d'une image précédente lors de la décompression. Plus il y a d'images-clés, meilleure est la qualité, mais aux dépens de l'espace disque.
  5. Cliquez sur le menu déroulant Débit et sélectionnez une valeur. Plus le nombre de Kbps est élevé, meilleure est la qualité, mais aux dépens de l'espace disque utilisé.
  6. Sélectionnez la Contenu pour indiquer si vous préférez uniquement la vidéo ou l'audio.
  7. Faites glisser le curseur pour définir la Qualité.
  8. Cliquez sur l'onglet Paramètres vidéo/audio. Pour plus d'informations sur des termes spécifiques, allez à la section Glossaire.
  9. Cliquez sur le menu déroulant pour sélectionner le nombre d'Images par seconde. Plus il y a de mouvement dans votre vidéo, plus la fréquence d'images doit être élevée. La fréquence d'images normale à la télévision (par exemple PAL) est de 25.
  10. Cliquez sur le menu déroulant pour sélectionner la Taille de la vidéo.
  11. Cliquez sur le menu déroulant pour sélectionner un codage de la Couleur.
  12. Pour les Paramètres audio, cliquez sur le menu déroulant pour sélectionner un Format et des Attributs. PCM est le format par défaut. Pour plus d'informations, consultez la rubrique MIC/PCM. Pour les attributs, plus le nombre de Hz est élevé, meilleure est la qualité, mais aux dépens de l'espace utilisé sur le disque dur.
  13. Cliquez sur OK pour revenir au processus de production.


Production de films pour un disque vidéo

  1. Cliquez sur Production du film [image] situé sur le bouton Modes.
  2. Sélectionnez Vidéo destinée à la production d'un disque.
  3. Sélectionnez un Type de disque dans le menu déroulant puis un format vidéo dans le menu Format du disque. (vidéo et pays)
  4. Cliquez sur Suivant.
  5. Enfin, saisissez un nom de fichier ou cliquez sur Parcourir pour rechercher le répertoire qui convient. Après avoir trouvé le répertoire et saisi le nouveau nom de fichier, cliquez sur Enregistrer.
  6. Vérifiez les Détails du fichier. Cliquez sur Terminer.


Support technique

Avant de faire appel au support technique de CyberLink Corp., veuillez vous reporter à ce guide de l'utilisateur ou à l'aide en ligne pour obtenir plus d'informations. Vous pouvez également vous mettre en rapport avec votre revendeur/distributeur local. Si le problème persiste, la section suivante indique les différentes manières d'obtenir de l'aide :


Support Web

Des solutions à votre problème sont disponibles 24 heures sur 24 sur nos sites Web à Taiwan, aux Etats-Unis ou au Japon :

support.gocyberlink.com

www.gocyberlink.com

www.cli.co.jp

Vous pouvez également trouver des solutions dans la section FAQ (Questions fréquentes) ou sur nos sites Web. Outre la section FAQ (questions fréquentes), nous offrons des techniques de dépannage, des informations relatives aux nouveaux produits, ainsi que d'autres renseignements utiles.


Support par fax

Vous pouvez nous soumettre vos questions d'ordre technique en utilisant le numéro suivant : (886) 2-8667-1467.

Remarque : Le support technique n'est offert qu'aux utilisateurs enregistrés. Aussi, lorsque vous nous envoyez une télécopie ou visitez nos sites Web, veuillez noter votre numéro de série situé sur le boîtier du CD.


Assistance téléphonique

CyberLink met à la disposition des utilisateurs une ligne directe pour le support technique au numéro de téléphone suivant : (886) 2-8667-1298. Des opérateurs vous fourniront une assistance du lundi au vendredi de 9H00 à 17H00 (heure de Taiwan - GMT +8:00) sauf pendant les jours fériés. Lorsque vous appelez le support technique, faites en sorte que votre ordinateur soit prêt et veuillez nous fournir les informations suivantes :

  • votre numéro de série enregistré
  • la version du produit
  • la version de votre système d'exploitation Windows
  • le type de matériel utilisés (carte de capture, carte son, carte VGA) et leurs caractéristiques
  • les messages d'erreur affichés
  • une description détaillée du problème et les circonstances où il est apparu.

Remarque : Le support technique n'est offert qu'aux utilisateurs enregistrés. Aussi, lorsque vous nous téléphonez, assurez-vous d'avoir votre numéro de série à portée de main.


Annexe A

Qu'est que le MPEG ?

NTSC et PAL


Qu'est que le MPEG ?

MPEG est tout simplement l'acronyme de Moving Picture Experts Group (Groupe d'experts sur les images animées) qui fait partie de l'ensemble des normes ISO/IEC (International Organization for Standardization - Organisation internationale de normalisation - et International Electrotechnical Commission - Commission électrotechnique internationale). Il s'agit d'une technologie de compression destinée aux signaux audio et vidéo numériques. Dans la famille MPEG, on trouve :

  • MPEG-1 (Audio/Vidéo)
    • MP3 ou MPEG-1 Audio Layer 3 (Audio)
  • MPEG-2 (Audio/Vidéo)
  • MPEG-4 (Système multimédia interactif)
  • MPEG-7 (Base de données et recherche multimédia).

La technologie MPEG est définie en tant que représentation du flot binaire correspondant aux signaux audio numériques et aux signaux vidéo numériques non-entrelacés ou entrelacés (le MPEG-2 comprend les deux), compressée pour tenir dans une certaine bande passante :

  • MPEG-1 - 1,5-4,0Mbps (mégabits par seconde)
  • MPEG-2 - 4,0-10,0Mbps.

C'est le MPEG qui se charge de multiplexer et de synchroniser un flux vidéo avec un ou plusieurs flux audio. Le MPEG-1 a été conçu pour reproduire la qualité offerte par un magnétoscope VHS DANS un format numérique, alors que le concept MPEG-2, semblable au MPEG-1, vise à couvrir une gamme plus large d'applications offrant une qualité DVD et cherche à atteindre son objectif primordial, à savoir une transmission codée entièrement numérique des émissions télévisées à des débits oscillant entre 4 et 9 Mbps.


NTSC et PAL

Le NTSC (National Television Systems Committee) et le PAL (Phase Alternating Line) sont deux normes de télévision utilisées pour la diffusion des programmes télévisés commerciaux dans le monde. Le NTSC et le PAL utilisent tous deux un contenu entrelacé à des fréquences d'affichage de 30 images par seconde (environ 60 trames) et 25 images par seconde (environ 50 trames) respectivement.

Puisque, dans une image donnée, les trames en signaux entrelacés sont indépendantes des autres trames, des problèmes surviennent lorsque deux trames contenant des données d'image différentes sont entrelacées pour l'affichage sur des moniteurs PC non-entrelacés. Lorsqu'une image vidéo qui comporte des mouvements superflus est affichée, elle provoque généralement des artefacts de mouvement (des défauts visuels). C'est la raison pour laquelle le désentrelacement en mode «bob» est nécessaire avec le logiciel PowerDVD XP. Les titres DVD dont le contenu provient directement de films produits par les studios d'Hollywood (24 images/seconde) sont dénués d'artefacts de mouvement.


Glossaire

Adoucissement

Adoucit l'image si vous trouvez que le grain de la vidéo est trop gros.

ASF

Sigle d'Advanced Streaming Format, format de lecture en continu de fichiers multimédia mis au point par Microsoft pour Windows 98. Ce terme est actuellement utilisé de façon interchangeable avec WMA et WMV.

Codec

Acronyme de COmpression et DECompression vidéo. Chaque codec utilise un algorithme différent pour comprimer et décomprimer les données vidéo. Sans codec, l'enregistrement et la lecture de vidéos numériques ne sont pas possibles. Indeo, Cinepak, RLE, MS Video 1 et MPEG font partie des codecs courants.

Débit

Le débit indique le nombre moyen de bits transmis pendant une seconde.

Débits multiples

Les codecs à débits multiples permettent le regroupement de plusieurs flux de différents débits en un seul fichier. Le serveur de lecture en continu communique alors avec le lecteur multimédia de l'utilisateur final pour déterminer la vitesse de transmission optimale.

Désentrelacement

Permet de désentrelacer un contenu vidéo entrelacé, en particulier de type signal TV. Cette fonctionnalité est principalement utilisée pour afficher des contenus vidéo entrelacés sur des moniteurs d'ordinateur non-entrelacés (voir Vidéo entrelacée pour plus d'informations).

DSL

Voir xDSL.

DV

Sigle de Digital Video (vidéo numérique). Se rapporte à la capture, la manipulation et l'enregistrement de vidéos en format numérique. Le format DV est une norme internationale qui a été créée en 1995 par un consortium de sociétés.

DVD

Sigle de Digital Versatile Disc. Le DVD est un disque de grande capacité de la taille d'un CD. Il est destiné à des applications audio, vidéo, multimédia et aux jeux.

Fréquence d'échantillonnage

La fréquence d'échantillonnage détermine la gamme de fréquences sonores (correspondant au ton) pouvant être représentée sous forme de signal numérique. La gamme de fréquences représentée sous forme de signal numérique est souvent appelée bande passante.

Fréquence d'images

La fréquence d'images mesure le nombre d'images fixes par seconde de contenu vidéo. Plus elle est élevée, meilleure est la capture des séquences vidéo animées.

GOP

Acronyme de Group Of Pictures (Groupe d'images). Le concept de groupe d'images est une technologie de compression MPEG qui permet de réduire la redondance temporelle des images (d'une image à l'autre) pour les séquences vidéo. Un groupe d'images est composé d'images I, B et P.

Image I

Egalement appelée image intra, l'image I est typiquement la première image de chaque groupe d'images (partie de la technologie de compression vidéo utilisée par le MPEG). Elle n'est que modérément comprimée, sert de point de référence pour l'accès aléatoire et peut être assimilée aux images.

ips

Images par seconde. Mesure de la quantité d'informations utilisées pour enregistrer et afficher une vidéo. Ce terme s'applique aussi bien à la vidéo sur pellicule qu'à la vidéo numérique. Chaque image est fixe. L'affichage des images en une rapide succession crée l'illusion du mouvement. Plus il y a d'images par seconde (ips), plus le mouvement semble fluide. En général, le nombre d'ips minimum nécessaire pour éviter un mouvement saccadé est d'environ 30. Certains formats vidéo informatiques, comme certains formats AVI, offrent seulement 15 images par seconde.

kbps

Kilobits par seconde. Voir débit.

kHz

Kilohertz. Le Hertz (Hz) est une unité de fréquence égale à un cycle par seconde. Un kHz représente 1000 cycles complets par seconde.

LAN

Sigle de Local Area Network (réseau local). Réseau informatique qui couvre une zone relativement réduite. La plupart des LAN sont limités à un seul bâtiment ou groupe de bâtiments et connectent principalement des postes de travail et des ordinateurs personnels.

MIC/PCM

Modulation par impulsions codées. Technique d'échantillonnage pour la numérisation des signaux analogiques, en particulier des signaux audio. La MIC échantillonne le signal 8000 fois par seconde ; chaque échantillon est représenté par 8 bits, ce qui représente un total de 64 kbps. Il existe deux normes de codage du niveau d'échantillonnage. La norme de la loi mu est utilisée en Amérique du Nord et au Japon, tandis que la norme de la loi A est utilisée dans la plupart des autres pays.

Mono

Le mono est un canal audio unique qui permet l'utilisation du débit le plus faible.

MPEG

Sigle de Moving Picture Experts Group (Groupe d'experts sur l'image animée). Ensemble de normes internationales utilisées pour le codage de l'information audio/vidéo en format numérique. De nos jours, le MPEG-2 est la norme pour les formats numériques vidéo et le MP3 pour les formats numériques strictement audio.

NTSC

Sigle de National Television Systems Committee. Il s'agit d'un format standard adopté par la FCC pour la télédiffusion aux Etats-Unis, au Japon, au Canada et au Mexique. Spécifications: 525 lignes de résolution par image à 30 images par seconde, fréquence de trames de 60 Hz, canal analogique de 6 MHz requis pour la transmission.

PAL

Acronyme de Phase Alternation Line (Ligne d'alternance de phase). Il s'agit du format standard pour la télédiffusion en Allemagne, en Grande-Bretagne, en Amérique du Sud, en Australie et dans la plupart des pays européens occidentaux et asiatiques.

Résolution

Synonyme de netteté dans les détails d'une image, la résolution est mesurée en lignes ou en pixels.

Retourner la vidéo

Cette option est destinée à certains formats vidéo (tel que YUY2) disponibles sur certains périphériques matériels de capture qui peuvent faire apparaître l'affichage à l'envers sur votre écran au cours de l'enregistrement.

RNIS

Réseau numérique à intégration de services. Offre à un utilisateur une largeur de bande passante qui peut atteindre 56 kbps sur une ligne téléphonique également utilisée pour la transmission de la voix ou 128 kbps si la ligne est utilisée uniquement pour des données.

Saturation

Il s'agit de la pureté chromatique : absence de dilution avec du blanc.

Stéréo

Abréviation de stéréophonie. Cette technologie fut développée autour de 1950 et elle constitue à reproduire un son au moyen de deux pistes audio indépendantes.

Superposition vidéo

La superposition vidéo consiste à faire apparaître des objets graphiques informatiques en surimpression sur un signal vidéo enregistré ou retransmis en direct et à stocker l'image vidéo qui en résulte sur un disque dur.

Suppression du bruit

Supprime les artefacts vidéo tels que le bruit blanc des signaux vidéo.

SVRT

Sigle de Smart Video Rendering Technology (Technologie d'interprétation vidéo avancée). Technologie exclusive de CyberLink, SVRT fait gagner énormément de temps pendant la production de films qui contiennent des fichiers MPEG comprimés car elle n'interprète que les parties modifiées. La qualité des parties vidéo des fichiers MPEG d'origine qui ne sont pas interprétées est ainsi préservée.

Teinte

Attribut des couleurs qui permet de les classer en tant que rouge, jaune, vert, bleu ou couleur intermédiaire entre une paire contiguë de ces couleurs.

VCD

Sigle de Video Compact Disc (Disque compact vidéo). Généralement utilisé pour les applications vidéo utilisant la technologie MPEG-1, le VCD, dont la technologie est semblable à celle des CD audio, n'offre pas une aussi bonne qualité que le DVD.

Vidéo entrelacée

Ce terme décrit une vidéo où coexistent deux trames de données d'image, une paire et une impaire, qui sont balayées séparément (par exemple, les signaux de télévisions NTSC et PAL). Ceci pose généralement un problème lorsque des séquences entrelacées doivent être affichées sur des supports non-entrelacés, tels que les moniteurs PC qui n'affichent que du contenu non-entrelacé.

Vidéo non-entrelacée

Vidéo où les images ne sont pas composées de trames de données d'image distinctes (par exemple, les écrans PC).

Windows Media (format)

Ce format multimédia est optimisé pour la lecture normale et la lecture en continu de données audio et vidéo. Il est essentiellement utilisé dans les présentations en lecture en continu sur Internet. Le principal format utilisé est .WMV en association avec le lecteur multimédia Windows Media.

Windows Media (serveur de services multimédia)

Le serveur de services multimédia Windows Media Services offre la possibilité de fournir un contenu multimédia à un grand nombre de clients en utilisant les formats .WMV, .ASF, .WMA, .MP3 et .WAV. Il est prévu pour l'utilisation étendue de médias en continu tels que les émissions en direct et la lecture intelligente en continu et il représente, par défaut, le meilleur moyen de lire des médias en continu car il est conçu spécialement pour cette utilisation. Il offre également assez d'outils et une prise en charge suffisante pour la gestion du trafic et les services de lecture en continu. Cela diffère de la lecture en continu HTTP (sigle de Hypertext Transfer Protocol, Protocole de transfert hypertexte), qui est effectuée directement à partir de serveurs Web.

WMA

Sigle de Windows Media Audio. Format audio de lecture en continu propriétaire Windows Media typiquement utilisé pour télécharger et lire des fichiers ou pour lire en continu.

WMV

Acronyme de Windows Media Video. Format audio/vidéo de lecture en continu propriétaire Windows Media typiquement utilisé pour télécharger et lire des fichiers ou pour lire du contenu en continu. Il s'agit du principal format de lecture en continu utilisé par le lecteur multimédia Windows Media.

xDSL

Désigne collectivement tous les types de lignes d'abonnés numériques, dont les deux principales catégories sont les lignes ADSL et SDSL. Les lignes HDSL (sigle de High-data-rate DSL, DSL à haut débit de données) et SDSL (sigle de Symmetric DSL, DSL symétrique) sont deux autres types de technologies xDSL. Les technologies DSL utilisent des schémas de modulation sophistiqués pour condenser les données sur des fils de cuivre. Elles sont parfois appelées technologies du dernier kilomètre parce qu'elles sont utilisées uniquement pour les connexions d'une station de commutation téléphonique à une habitation ou un bureau, pas entre deux stations de commutation.