Introducción

¿Ha pensado alguna vez en dirigir su propia película? ¿Qué le parecería estar a cargo de todos los controles creativos, así como de todo el proceso de edición y post-producción? En realidad, la tecnología informática actual hace esto posible para todo el que cuente con dispositivos de grabación o captura, un ordenador y, por supuesto, el nuevo y fantástico programa, PowerDirector.

No obstante, hay que admitir que los programas para edición de vídeo también tiene sus desventajas. Desde la llegada de los ordenadores y el increíble crecimiento en su facilidad de uso y potencia de velocidad de procesamiento, los programas dedicados a la edición de vídeo han avanzado a pasos agigantados. Aún así, sigue existiendo una gran limitación inherente: La enorme cantidad de espacio libre en disco necesaria para la captura de datos de vídeo sin procesar. Ésta es la razón por la que todavía muchos prefieren la edición con dispositivos analógicos.

En resumen, lo que hace que PowerDirector esté a la cabeza de este mercado es que permite ahorrar una valiosa cantidad de tiempo de producción, gracias a su tecnología inteligente de procesamiento de vídeo (SVRT). Ya puede despedirse de los datos de vídeo sin procesar, capturados normalmente en formato AVI, para dar la bienvenida a una gran cantidad de espacio disponible en el disco duro al usar los formatos MPEG y AVI de vídeo digital (DV). No se necesita ningún tipo de compresión o descompresión adicional al producir escenas con los formatos MPEG o AVI de DV sin efectos, por lo que se agiliza el proceso; no es éste el caso de nuestros competidores, que siempre tienen que comprimir y descomprimir toda la película.

Hemos agregado al programa toda una nueva gama de maravillosos recursos SVRT que simplemente fascinan y extasían. Encontrará entre ellos:

  • Alterar las velocidades.
  • Detectar las escenas.
  • Capturar directamente desde cámaras de vídeo digital (DV) en tiempo real o diferido.
  • Añadir títulos a segmentos.
  • Añadir flujos de audio a segmentos.
  • Imagen en imagen (PiP, incorporación de vídeo o imágenes a un segmento de vídeo existente.)
  • Una enorme colección de transiciones y efectos de vídeo.
  • Archivos de audio maestro (principal.)
  • Marcas de agua.

... ¡sólo resta desear!


El Universo del vídeo digital

A pesar de grandes problemas, como la reducción de la demanda y las ganancias reducidas en la industria tecnológica, la revolución del vídeo digital continúa evolucionando. Aún hay vídeos domésticos que editar, vídeos que distribuir y largometrajes que producir. En generaciones anteriores, la edición y grabación de vídeo se llevaba a cabo por los profesionales del vídeo que tenían acceso a maquinaria y equipo de vídeo de alto costo con medios analógicos. Por ello, muchos de los que deseaban editar secuencias o vídeos domésticos, si tenían la suerte de poder grabarlos previamente, nunca contaban con la oportunidad de demostrar sus habilidades creativas para la edición de vídeo, a menos que se matricularan en una escuela de cine o pudieran acceder a un estudio de producción.

Cuando el ordenador empezó a formar parte de nuestras vidas y se convirtió en una herramienta cotidiana, era sólo cuestión de tiempo que hubiera un increíble aumento en la velocidad de procesamiento y que el espacio en disco duro fuera lo suficientemente extenso para empezar a editar vídeo en casa con programas informáticos sin tener que recurrir a especialistas, equipo o cualquier otro dispositivo de vídeo, que supondrían un alto costo económico.

El surgimiento del formato DV (vídeo digital), un estándar internacional al alcance del consumidor, coincidió con el auge de la influencia de la industria informática allá por el año 1995.


El formato DV: breve historia

La llegada y proliferación de cámaras de vídeo digitales, que surgieron de forma natural y de la mano de la edición de vídeo de escritorio, suscitaron el interés esperado en las innumerables posibilidades del vídeo digital. Este auge concluye en 1995 con un acuerdo de formato DV a través del consorcio de compañías Hitachi, Ltd., Sony Corp, Sharp Corporation, Thompson Multimedia, Mitsubishi Electric Corporation, Victor Corporation of Japan (JVC), Matsushita Electric Industrial Corp. (Panasonic), Philips Electronics, Sanyo Electric Co. Ltd. y Toshiba Corporation. Este formato aún está en proceso de determinación hasta que se decida uno consensuado.

Las compañías favoritas de esa época, que aún lo son hoy en día, Sony y Matsushita (Panasonic) superaron la competencia al ser las primeras en sacar a la venta productos de consumo innovadores. Al poco tiempo, se empezaron a establecer las "guerras de los formatos" con variantes profesionales de DV como DVCAM (Sony) y DVCPRO (JVC), a pesar de que se había acordado el formato DV. Afortunadamente, el formato DV básico se sigue manteniendo, aunque se modificaron otros factores (por ejemplo, tipo de cinta, altura tonal y ancho de las pistas), por lo que aún nos encontramos con formatos compatibles con otros antiguos o formatos que son incompatibles, según los diferentes modelos de distintas compañías. Se espera que esto deje pronto de afectar a los consumidores.

¿Qué es exactamente el formato DV? Para empezar, tiene una tasa de compresión de 5:1 y la tecnología utilizada para ello es muy parecida a la del formato MPEG (por ejemplo, el formato Vídeo DVD.)

Sugerencias: Si desea obtener más información acerca del MPEG, consulte ¿Qué es MPEG?.

La diferencia reside en que se basa principalmente en la compresión de fotogramas, por lo que cada fotograma comprimido dependerá de sí mismo y no de los datos de los anteriores o posteriores, como en el caso del formato MPEG. No obstante, el formato DV incorpora la utilización de la compresión de adaptación de intra-campos, por la que dos campos de un fotograma, entrelazados y sumamente parecidos, se comprimirán juntos para ahorrar espacio.

La generación analógica contempla su lenta desaparición. No obstante, aún se puede dar cabida a la tecnología analógica, aunque el perfeccionamiento de la tecnología de la compresión del formato DV y su afinidad por la edición no lineal (NLE, Non-linear editing), dejará atrás a la generación analógica, que pasará a ser un difuso recuerdo de épocas pasadas. A esto hay que añadir la creciente popularidad que están experimentando los programas de edición de vídeo, la increíble velocidad de procesamiento de los ordenadores y la unión perfecta entre la grabación y edición de DV; un proceso totalmente natural y adecuado.


FireWire

En las albores de los programas para la edición de vídeo y de la grabación en formato DV, la clave del éxito dependía de un intermediario porque, como ya se sabe, siempre se pierden datos de la fuente original en la transferencia analógica. FireWire, o IEEE-1394, es la tecnología infalible con la que se pone fin a esta pérdida de datos. FireWire, que es un protocolo de transferencia de datos en serie y un sistema de interconexión (bidireccional), transmite imágenes de vídeo digital (DV) con una mayor tasa de transferencia e incorpora la tecnología de conexión directa (esto es, se puede conectar y desconectar el equipo anfitrión sin necesidad de apagarlo.)


Requisitos del sistema

  • Windows 98SE, ME, 2000 o XP


Requisitos del equipo

  • Pentium II 450 o mejor

Nota: Para los requisitos de equipo al capturar desde su cámara de vídeo DV o dispositivos analógicos, consulte el archivo Léame más reciente.
  • 200MB de espacio libre en el disco duro (HDD)
  • Dispositivos de captura de vídeo (opcional)
    • Tarjetas de captura (PCI, USB, FireWire u otros formatos de FireWire.)
    • Cámara de vídeo digital (DV) o VCR digital.
    • Cámaras de vídeo analógicasVCRs en 8mm, Hi8, VHS, VHS-C o formatos Beta.
    • Cámara digital.
    • Cámara de PC.
  • Reproducción
    • Transmisión por Internet: Pentium II 266 con tecnología MMX, reproductor multimedia de Microsoft Windows 7.0, IE 5.0.
    • Presentaciones de escritorio: Pentium II 266 con tecnología MMX.


Visión general

Nota: Las imágenes del mando de modos contenidas en este capítulo se basan en la versión PowerDirector Pro.

 | Botón/icono | Descripción
A | i-Power | Activa i-Power en la Web para obtener recursos.
B | Minimizar | Minimiza PowerDirector.
C | Salir | Sale de PowerDirector.
D | Volumen | Ajusta el volumen.
1 | Biblioteca | Consulte 1. Biblioteca.
2 | Guión Gráfico | Guión Gráfico. Consulte 2. Guión Gráfico.
3 | Ventana Vista previa | Consulte 3. Ventana Vista previa.
4 | Mando de modos | Consulte 4. Mando de modos.


1. Biblioteca

 | Botón/icono | Descripción
A | Mostrar todos los archivos multimedia | Muestra todos los archivos multimedia en la biblioteca.
B | Mostrar vídeo | Muestra todos los archivos de vídeo en la biblioteca.
C | Mostrar audio | Muestra todos los archivos de audio en la biblioteca.
D | Mostrar imágenes | Muestra todos los archivos de imagen en la biblioteca.
E | Detectar escenas | Detecta las escenas de un archivo seleccionado en la biblioteca.
F | Importar archivo multimedia | Importa archivos multimedia.
G | Importar directorio | Importa todos los archivos multimedia en un directorio.
H | Iconos grandes | Visualiza archivos multimedia de la biblioteca como iconos grandes.
I | Detalles | Visualiza archivos multimedia de la biblioteca con detalles de los archivos.


2. Guión Gráfico

2.

 | Botón/icono | Descripción
A | Reproducir película | Reproduce la película (vista previa antes de la producción.)
B | Marca de agua maestra | Activa el modo Marca de agua principal.
C | Audio maestro | Activa el modo Audio principal.
D | Desplazar a la izquierda | Desplaza el guión gráfico a la izquierda.
E | Desplazar a la derecha | Desplaza el guión gráfico a la derecha.
Guión Gráfico


3. Ventana Vista previa

 | Botón/icono | Descripción
A | Pausa | Hace una pausa en el archivo.
B | Detener | Detiene la reproducción del archivo.
C | Reproducir | Reproduce los archivos.
D | Inicio | Va al principio del archivo.
E | Aplicar | Coloca un segmento de vídeo en el guión gráfico (si corresponde.)
F | Fin | Va al final del archivo.
G | Fotograma anterior | Se desplaza al fotograma anterior.
H | Siguiente Fotograma | Se desplaza al siguiente fotograma.
I | Grabar | Graba el archivo (si corresponde por el modo.)


4. Mando de modos

 | Botón/icono | Descripción
A | Modo Vista previa | Cambia al modo Vista previa predeterminado.
B | Modo Recortar | Cambia al modo Recortar.
C | Modo Velocidad | Cambia al modo Velocidad.
D | Modo Títulos | Cambia al modo Títulos.
E | Modo Efectos | Cambia al modo Efectos.
F | Modo Imagen en Imagen | Cambia al modo imagen en imagen (PiP.)
G | Modo Audio | Cambia al modo Audio.
H | Modo Transiciones | Cambia al modo Transiciones.
I | Modo Captura | Cambia al modo Captura.
J | Producir la película | Cambia a Producir la película.


Modo Captura

 | Botón/icono | Descripción
A | Captura de audio | Captura sólo la fuente de audio.
B | Captura de vídeo | Captura la fuente de vídeo y audio (si corresponde.)
C | Captura de DV | Captura la fuente de vídeo digital.
D | Configurar | Configuración de fuentes de audio / vídeo y perfiles.


Modo Captura de VCR de DV

 | Botón/icono | Descripción
A | Duración total | Denota la duración total de la captura del vídeo digital (DV.)
B | Pausa | Interrumpe provisionalmente la reproducción de la cinta de vídeo digital (DV.)
C | Posición. | Denota la posición (en horas:minutos:segundos) de la Cinta de vídeo digital.
D | Detener | Detiene la grabación del archivo (puede también detener la reproducción de la cinta de DV.)
E | Reproducir | Reproduce la cinta de DV.
F | Buscar | Busca el código de tiempo de la cinta.
G | Rebobinar | Rebobina la cinta de DV.
H | Avance rápido | Avanza rápidamente la cinta de DV.
I | Fotograma anterior | Pasa al fotograma anterior de la cinta de DV.
J | Mando giratorio | Gira la cinta de DV.
K | Siguiente Fotograma | Pasa al fotograma siguiente de la cinta de DV.
I | Grabar | Graba / captura el contenido de la cinta de DV.
M | Captura diferida / Captura en tiempo real | Captura diferidal (predeterminada) o en tiempo real.
N | Modo Captura inmediata / Captura por lotes | Pasa de Captura inmediata a Captura por lotes y viceversa.
O | Instantánea | Toma una foto instantánea.


Modo Captura de DV en lote

 | Botón/icono | Descripción
A | Establecer marca | Establece una marca para el inicio de una tarea por lotes.
B | Posición | Denota la posición (en horas:minutos:segundos) de la cinta de DV.
C | Detener | Detiene la captura por lotes.
D | Buscar | Busca el código de tiempo de la cinta.
E | Rebobinar | Rebobina la cinta de DV.
F | Avance rápido | Avanza rápidamente la cinta de DV.
G | Quitar marca | Quita la marca del inicio de una tarea por lotes.
H | Mando giratorio | Avanza/ Retrocede la cinta de DV.
I | Captura diferida / Captura en tiempo real | Captura diferida (predeterminado) o en tiempo real.
J | Modos Captura inmediata / Captura por lotes | Pasa de la Captura inmediata a la Captura por lotes (no aparece) y viceversa.
K | Añadir tarea | Añade un nuevo lote a la tarea de captura.
I | Quitar tarea | Quita una tarea de captura por lotes.
M | Iniciar tareas seleccionadas | Inicia las tareas de captura seleccionadas por lote.


Modo Recortar

 | Botón/icono | Descripción
A | Establecer marca | Establece una marca para el inicio de un segmento de vídeo recortado.
B | Posición | Denota la posición activa del control deslizante de tiempo.
C | Quitar marca | Quita la marca de finalización del segmento de vídeo recortado.
D | Duración total | Duración total del segmento de vídeo recortado.
E | Dividir Vídeo | Divide el segmento actual en dos en la posición del control deslizante.
F | Restablecer marca de entrada | Restablece la marca de entrada eliminada.
G | Revertir | Vuelve a los efectos originales de recorte del segmento de vídeo.
H | Restablecer marca de salida | Restablece la marca de salida elimininada.
I | Instantánea | Toma una instantánea.
J | Borrar | Borra todos los efectos de recorte.


Modo Velocidad

 | Botón/icono | Descripción
A | Disminuir la velocidad | Disminuye la velocidad del vídeo.
B | Revertir | Vuelve a los efectos originales de velocidad del segmento.
C | Borrar | Borra todos los efectos de velocidad.
D | Aumentar la velocidad | Aumenta la velocidad del vídeo.


Modo Títulos

 | Botón/icono | Descripción
A | Establecer marca | Establece una marca para el inicio de un efecto de título.
B | Quitar marca | Quita la marca de finalización de un título de efecto.
C | Añadir título | Añade un nuevo título al segmento de vídeo.
D | Revertir | Vuelve a los efectos originales de título del segmento de vídeo.
E | Quitar título | Quita el título de un segmento de vídeo.
F | Establecer tipografía | Establece las opciones de tipografía.
G | Borrar | Borra todos los efectos de título.


Modo Efectos

 | Botón/icono | Descripción
A | Revertir | Vuelve a los efectos originales de vídeo del segmento.
B | Borrar | Borra todos los efectos de vídeo.


Modo Imagen en imagen (PiP)

Modo Imagen en imagen

 | Botón/icono | Descripción
A | Revertir | Vuelve a los efectos originales de la imagen del segmento de vídeo.
B | Cuentagotas | Selecciona el color de imagen para filtrar.
C | Borrar | Borra todos los efectos de la imagen.
(PiP)


Modo de Audio

 | Botón/icono | Descripción
A | Mezcla de volumen | Arrastre el control deslizante para mezcla de volumen de archivos de audio definidos por el usuario.
B | Añadir audio | Añade un nuevo archivo de audio al segmento de vídeo.
C | Revertir | Vuelve a los efectos de audio originales del segmento de vídeo.
D | Quitar audio | Quita un archivo de audio de un segmento de vídeo.
E | Recortar audio | Recorta archivos de audio.
F | Borrar | Borra todos los efectos de audio.


Modo Transiciones

 | Botón/icono | Descripción
A | Disminuir longitud de transición | Disminuye la duración de la transición seleccionada.
B | Revertir | Vuelve a los efectos originales de transición del segmento de vídeo.
C | Borrar | Borra todos los efectos de transición.
D | Aumentar longitud de transición | Aumenta la duración de la transición seleccionada.


Conceptos básicos

Ha llegado la hora de empezar a conocer los conceptos básicos antes de que aplique sus propios efectos fascinantes y desbordantes. En las siguientes secciones se ofrece un resumen acerca de la importación de archivos multimedia a la Biblioteca de PowerDirector y la visualización previa de esos archivos. Más adelante se irá habituando a la utilización del Guión Gráfico y los menús, así como a la personalización de sus trabajos mediante la opción Preferencias.


Importación a la biblioteca

Lo primero que hay que hacer en casi todos los programas de edición de vídeo es importar archivos multimedia. El área donde se guardan los archivos importados es la Biblioteca.

  1. Cuando haya iniciado PowerDirector, haga clic sobre el botón Importar archivo multimedia [image] o elija el comando Archivo > Importar > Archivos de multimedia.
    • Haga clic sobre el botón Importar directorio [image] para importar todos los archivos multimedia de un directorio dado. Seleccione la carpeta y haga clic sobre el botón Aceptar.
  2. Seleccione los archivos que desee importar haciendo clic sobre ellos. Para seleccionar varios archivos contiguos, mantenga presionada la tecla <Mayús> mientras hace clic en el primero y último de la lista. Use la tecla <Ctrl> si los archivos no están contiguos.
  3. Haga clic sobre el botón Abrir. El archivo(s) se importará ahora a la biblioteca de PowerDirector.
  • Para activar las funciones Mostrar vídeo, audio, imágenes o Todas, haga clic sobre el icono correspondiente en la esquina superior izquierda.
  • Los archivos aparecerán en la biblioteca. Haga clic sobre el botón Iconos grandes o Detalles para mostrar los archivos en forma de texto en el que se despliegan algunas de las propiedades asociadas.
  • También puede hacer clic derecho en un archivo determinado para obtener un menú. Seleccione una de las opciones para Vista previa, Aplicar al Guión Gráfico, Importar nuevos archivos a la biblioteca , Borrar de la biblioteca, Ver escenas o Detectar escenas. Consulte las secciones correspondientes si desea obtener más información.
  • Haga clic derecho en cualquier lugar del área de la Biblioteca donde no haya archivos seleccionados para desplegar otro tipo de menú. En él podrá cambiar el tipo de vista, importar archivos, clasificar y elegir Un nivel arriba si está en una subcarpeta de escenas. Consulte Detección de escenas para obtener más información.


Vista previa de los archivos de la biblioteca

Con la vista previa de los archivos de la biblioteca sus archivos originales se reproducen como en cualquier otro reproductor multimedia.

  1. Después de haber importado los archivos a la biblioteca, podrá obtener la vista previa arrastrando los archivos a la ventana correspondiente o haciendo doble clic sobre ellos. El modo cambiará inmediatamente a Vista Previa.
  2. Haga clic sobre el botón Reproducir [image] para mostrar el archivo o segmento de audio.
  • También puede pasar directamente al inicio [image] del archivo o al final [image] .
  • Otros comandos comunes son Pausa, Detener, Siguiente Fotograma y Fotograma anterior. Los comandos Siguiente Fotograma y Fotograma Anterior sólo tienen sentido en los modos Pausa y Detener. Si son utilizados durante la reproducción, el programa pasa automáticamente al modo Pausa.
  • Arrastre y suelte el control deslizante [image] para navegar más rápidamente por el archivo.
  • También puede hacer clic derecho en la ventana de Vista Previa para obtener un menú contextual. Seleccione una de las opciones de vista previa o la opción Aplicar al Guión Gráfico.
  3. Si ya no desea realizar ninguna otra manipulación al archivo, haga clic sobre el botón Aplicar para regresarlo de nuevo al Guión Gráfico. Asegúrese de establecer las preferencias para que el Guión Gráfico las use. Refiérase a Preferencias si desea obtener más información.


Detección de escenas

La detección de escenas crea automáticamente archivos individuales basados en las escenas del archivo original permitiendo aprovechar al máximo los archivos existentes. Aún después de haber terminado la detección de escenas para un cierto archivo, éstas pueden todavía dividirse en infinitas veces.

  1. Después de importar los archivos a la biblioteca, seleccione un archivo y haga clic sobre el botón Detectar escenas [image] . Aparecerá la ventana de Detección de Escena.
  2. Arrastre el control deslizante de Sensibilidad o haga clic sobre el botón Aumentar la sensibilidad/ Disminuir la sensibilidad. Cuanto más sensible sea el ajuste, se detectarán más escenas que generarán más archivos de vídeo.
  • Para desplegar cada una de las escenas, consulte Vista previa de los archivos de la biblioteca para más información.
  • Haga clic sobre el botón Configuración avanzada [image] para personalizar antes de detectar las escenas.
    • La sección Método de Detección sólo se aplica al contenido de vídeo capturado que se ha importado a la biblioteca. Consulte Captura de contenido para mayor información sobre captura de contenido desde una cámara de vídeo digital. Use el método predeterminado a menos de que tenga un archivo en formato AVI de DV que contenga varios códigos de tiempo (el restablecimiento de los códigos de tiempo es automático al comenzar y terminar la grabación) y que quiera dividirlo de esa manera. Para ello, seleccione Detectar mediante el cambio de los códigos de tiempo.

Nota: Si ha seleccionado "Detectar mediante el cambio de los códigos de tiempo", en esencia, PowerDirector no realizará la detección puesto que las escenas se basarán únicamente en el cambio de los códigos de tiempo de la cinta de vídeo digital que, a su vez, dependen de la propia cinta.
    • Para detectar con más precisión el vídeo que contiene fundidos o desvanecidos (usados para desplazarse delicadamente de una escena a otra) asegúrese de elegir la opción Ignorar desvanecido de entrada/salida. De lo contrario, puede que se detecten escenas erróneas que incluirán fundidos.
    • Para detectar con más precisión, asegúrese de seleccionar la opción Ignorar luces intermitentes (esto es, luces irregulares detectadas por la cámara). De lo contrario, puede que se detecten escenas erróneas que incluirán luces intermitentes.
    • Haga clic sobre el botón Aceptar.
  • Para dividir sus propias escenas, arrastre el control deslizante a la posición deseada y haga clic sobre el botón Dividir [image] . Se creará una nueva escena con el contenido del vídeo despúes de la posición dividida. Repita este procedimiento para crear más escenas. Para dividir nuevamente a partir del archivo de vídeo original, haga clic fuera de las escenas, la ventana Vista Previa mostrará el archivo de vídeo original.
  3. Haga clic sobre el botón Detectar [image] .
    • Después de haber realizado la detección de la escena original, ¡puede detectar nuevamente a partir de ella infinitas veces! Simplemente seleccione una escena, repita todos los pasos, seleccione un ajuste de sensibilidad y, a continuación, haga clic sobre el botón Detectar [image] nuevamente.
  • Para quitar escenas después de la detección, seleccione la escena y haga clic sobre el botón Quitar [image] o Quitar todo [image] .

Nota: El contenido de las escenas que se eliminen se fusionará automáticamente en la escena anterior.
  • También puede seleccionar una escena y hacer clic derecho para desplegar un menú contextual. Seleccione Quitar Escena para eliminarla o Detectar nuevamente de esta escena para localizar escenas adicionales a partir de ella y ¡generar aún más archivos / escenas!
  4. Después de crear las escenas, haga clic sobre el botón Aceptar [image] o Cancelar [image] para volver a PowerDirector.
  • Los archivos de la nueva escena aparecerán entonces en la biblioteca como una subcarpeta. Para volver a la biblioteca haga clic sobre el botón Un nivel arriba.
  • Aparecerá un pequeño icono de carpeta para todos los archivos de la biblioteca que se han sometido a detección de escena y que tienen archivos de escena adicionales. Simplemente haga clic sobre el icono para acceder a la subcarpeta de escenas de un archivo de biblioteca específico.


Funciones del Guión Gráfico

Mientras esté en el proceso de producción, estará trabajando con todos los segmentos de vídeo del Guión Gráfico. Si no ha aplicado ningún archivo al Guión Gráfico será imposible que pueda producir su película. Por lo tanto, el Guión Gráfico es el área más importante de todo el proceso previo a la producción.

No olvide que no es necesario manipular todos los archivos, ya que se pueden aplicar directamente o arrastrar al Guión Gráfico justo después de importarlos a la biblioteca. Consulte Importación a la biblioteca para obtener más información.

  1. Una vez que haya importado los archivos a la biblioteca y haya obtenido una vista previa de los mismos, podrá arrastrar los archivos multimedia directamente al Guión Gráfico sin tener que realizar más manipulaciones y producir su propia película. Aparecerá una línea roja para indicar dónde se va a colocar el archivo que se ha arrastrado.

Nota: Puede hacer que los archivos de audio no se apliquen individualmente al Guión Gráfico, siempre que no se usen en el Audio Maestro o como un complemento de audio para un segmento de vídeo existente.
  2. Para desplazar varios segmentos de vídeo del guión gráfico, sólo tiene que mantener pulsada la tecla <Mayús> a la vez que hace clic en los segmentos de vídeo que desee desplazar a la vez. Los segmentos de vídeo aparecerán resaltados. A continuación, arrastre y suéltelos en la nueva posición.
  3. Para quitar segmentos de vídeo del guión gráfico, sólo tiene que hacer clic en ellos y arrastrarlos fuera del mismo o pulsar la tecla <Supr> cuando estén resaltados. Aparecerá un cuadro de diálogo para que confirme la eliminación. haga clic sobre el botón Sí.
  4. Para obtener la vista previa de un segmento de vídeo o manipularlo desde el guión gráfico, selecciónelo haciendo doble clic; a continuación, aparecerá en la ventana Vista previa. Consulte Vista previa de los archivos de la biblioteca para obtener más información.
  • También puede hacer clic con el botón derecho en un segmento de vídeo determinado del guión gráfico para obtener un menú contextual. Seleccione una de las opciones, entre las que se incluyen la de cortar, copiar o pegar segmentos de vídeo en el guión gráfico.
  • Haga clic derecho en cualquier parte del guión gráfico exterior a los segmentos de vídeo y se abrirá un menú contextual más amplio, que incluirá la visualización del guión gráfico y las opciones Ir a. Seleccione la que requiera.
  5. Haga clic sobre el botón Reproducir la película [image] para ver los segmentos de vídeo en el guión gráfico antes de realizar la producción. Puede seleccionar las opciones que aparecen en Editar > Preferencias > Vista previa. Consulte Preferencias para obtener más información. Opcionalmente, puede hacer clic derecho sobre el icono Reproducir Película para abrir un menú contextual con el que se pueda establecer el tamaño de la ventana durante la reproducción de la película..

Nota: La reproducción de la película no es el último paso del proceso de realización, sino sólo una vista previa de la producción. ¡No olvide producir la película!
    • Durante la reproducción de la película, pulse la tecla <Esc> o haga doble clic para salir.
  • Hay otros dos iconos en el guión gráfico. Si desea obtener más información acerca de las opciones Marca de agua maestra o Audio maestro, remítase a Marca de Agua Maestra y a Audio Maestro para obtener más información.
  6. Si ya ha obtenido el resultado deseado en todos los segmentos de vídeos y en la película, haga clic sobre el botón Producir la película [image] en el mando de modos. Consulte Producción de la película.


Selecciones de menú

A continuación se ofrecen breves descripciones de diferentes funciones. Si desea obtener más información, siga los vínculos.


Menú Archivo

  • Si desea crear un nuevo proyecto, seleccione Nuevo. Seleccione Abrir para acceder a un proyecto existente.
  • Guarde su proyecto aquí o seleccione Guardar como para cambiar el nombre del proyecto. Escriba el nombre correspondiente y haga clic sobre el botón Aceptar.
  • Los comandos de captura son iguales a los del mando de modos, pero se incluyen en uno de los tres modos de captura: Audio, Vídeo o DV. Consulte Captura de contenido para obtener más información.
  • El comando Importar realiza la misma función que el comando Importar archivo multimedia a la hora de importar archivos multimedia a la biblioteca del proyecto. También puede importar Archivos multimedia desde la carpeta o Archivos procedentes de otro proyecto. Para el último caso, seleccione otro proyecto y haga clic sobre el botón Abrir para importar archivos multimedia de otro proyecto. Consulte Importación a la biblioteca si desea obtener más información.

Exportación

  • Seleccione Archivo > Exportar > Producir la película para realizar su película. Refiérase a Producción de la película si desea obtener más información.
  • Una manera manera rápida y fácil de grabar una cinta de vídeo digital es seleccionar un archivo AVI directamente de la biblioteca y después seleccionar el comando Archivo > Exportar > Grabar en la cinta de DV para obtener una grabación instantánea. Aparecerá un cuadro de diálogo donde puede elegir la opción Mostrar vista previa para obtener un despliegue de lo que se grabará. Haga clic sobre el botón Iniciar para comenzar la grabación y, una vez concluida, haga clic sobre el botón Cerrar.
  • Para grabar varios archivos AVI en una cinta de DV, arrástrelos desde la biblioteca al Guión Gráfico. Es imperativo que no se añada ningún efecto y que todos los segmentos estén en el formato AVI de DV.
    • A continuación, con un archivo AVI de DV seleccionado en el Guión Gráfico, use el comando Archivo > Exportar > Grabar en la cinta de DV. El orden de los archivos en el guión gráfico será el mismo en el cual se grabarán en la cinta de vídeo digital.
    • Seleccione la opción Mostrar vista previa para desplegar el archivo mientras se graba y, a continuación, haga clic sobre el botón Iniciar. Haga clic sobre el botón Cerrar al terminar. Para más información sobre grabación en cinta de DV durante la producción, consulte Producción de archivos AVI.
  • La opción Propiedades del proyecto sirve para añadir más información a la película. Puede rellenar el campo Palabra clave, lo que le ayudará a realizar búsquedas en la base de datos, o cualquier otro que requiera.
  • Seleccione Archivos recientes para seleccionar un proyecto recién modificado.
  • Seleccione Salir para cerrar PowerDirector.


Menú Editar

  • Los primeros cuatro comandos se activan si se selecciona un segmento de vídeo en el Guión Gráfico: Cortar, Copiar, Pegar o Eliminar.
  • Seleccione un archivo en la biblioteca y seleccione Eliminar de la biblioteca. Este archivo sólo se eliminará de la biblioteca de este proyecto.
  • Para obtener información acerca de la opción Preferencias, remítase a la sección Preferencias.


Menú Modos

  • Seleccione un segmento de vídeo y, a continuación, cualquiera de los modos. Remítase a las secciones individuales para obtener más detalles acerca de determinados modos.


Menú del guión gráfico

  • Antes de reproducir la película, puede establecer el tamaño de visualización de la misma. A continuación, y antes de finalizar el proceso de producción, es aconsejable que reproduzca la película.
  • Seleccione las funciones Ir a para navegar más rápido hasta el primer y último segmento de vídeo del guión gráfico.
  • Seleccione Marca de Agua Maestra para añadir una marca de agua, o Audio maestro para añadir un archivo de audio para la película. Remítase a Marca de Agua Maestra y Marca de Agua Maestra si desea obtener más información.


Menú de ayuda

  • Aquí encontrará cualquier tema de ayuda que pueda necesitar, entre los que se incluyen Contenido, Buscar... e Índice..
  • También podrá consultar otros temas, como Registrar, Actualizar, acceder a i-Power para obtener recursos o al sitio Web principal de CyberLink.


Preferencias

Al utilizar PowerDirector, gozará del poder de decidir los procesos y rutinas que se aplican a los archivos localizados en el Guión Gráfico, el formato en que se almacenarán los archivos capturados, deplegar la información de los archivos, modificar las opciones de vista previa y muchas otras opciones. Se accede al diálogo Preferencias a través del comando Editar > Preferencias.


Preferencias generales

  • En la primera opción, se puede seleccionar un Directorio multimedia predeterminado para todos sus archivos. Escriba la ruta del directorio o haga clic sobre el botón Examinar para buscarlo. Haga clic sobre el botón Aceptar cuando haya seleccionado el directorio adecuado.
  • En la sección Preferencias que se aplican a los segmentos de vídeo, seleccione todas aquellas que prefiera se apliquen de forma automática. La primera es el método más rápido y supone un ahorro de tiempo al seleccionarla en lugar de la opción Aplicar. Si se selecciona la segunda opción, tendrá siempre que hacer clic sobre el botón Aplicar cuando realice cambios y desee usarlos. Use la última si prefiere que PowerDirector le recuerde siempre si desea aplicar los cambios que acaba de realizar.
  • Puede decidir el número de archivos recientes a mostrar bajo el comando Archivo> Archivos recientes. Haga clic sobre la lista desplegable y seleccione el número a mostrar. Haga clic sobre el botón Borrar lista para eliminar todos los archivos recientes. Seleccione Cargar automáticamente el proyecto más reciente para ahorrar tiempo al iniciar PowerDirector.

Haga clic sobre el botón Aceptar o en otra solapa para establecer más preferencias.


Preferencias de visualización

  • Mediante la sección Información de los elementos que están en la biblioteca se determina cómo se muestra el contenido de dicha información. Active o desactive las opciones para mostrar u ocultar la información deseada.
  • La siguiente sección se llama Visualización del guión gráfico. Active o desactive la opción Mostrar tiempo acumulado hasta la posición actual si desea ver el tiempo total actualizado de toda la película. La última selección ofrece las opciones Mostrar nombre de archivo o Mostrar duración del segmento de vídeo. No se pueden seleccionar las dos al mismo tiempo.

Haga clic sobre el botón Aceptar o en otra solapa para establecer más preferencias.


Preferencias de captura

  • La primera selección es Guardar automáticamente. Elija un directorio haciendo clic sobre el botón Examinar y seleccionando un directorio determinado para guardar todos los archivos capturados. Si desea que PowerDirector guarde automáticamente los archivos capturados, haga clic en la opción Generar automáticamente los nombres de archivo en este directorio. De lo contrario, después de cada captura aparecerá un cuadro de diálogo para que asigne un nombre al nuevo archivo.
  • La siguiente sección está destinada a las instantáneas que haya capturado desde el contenido de vídeo en los modos Captura o Recortar.
    • Mediante la opción Enviar instantánea al Portapapeles la imagen se captura en el Portapapeles de Windows.
    • Si selecciona Enviar instantánea al papel tapiz (centrado) se capturará la imagen, se colocará en el centro del escritorio en su tamaño original y se guardará automáticamente en la carpeta determinada del sistema de Windows.
    • Mediante la opción Enviar instantánea al papel tapiz (mosaico) se capturará la imagen, se colocará en el centro del escritorio en forma de mosaico y se guardará automáticamente en la carpeta determinada del sistema de Windows.
    • Con la opción Enviar instantánea a un archivo se capturará la imagen directamente en la carpeta que haya seleccionado. En esta selección podrá introducir el nombre del archivo haciendo clic sobre el botón Examinar y eligiendo un directorio. Cuando haya encontrado el directorio e introducido un nombre, haga clic sobre el botón Guardar. Si desea cambiar el formato del archivo, haga clic en la lista desplegable y seleccione uno.
  • La siguiente sección es Destino de la captura. Active las opciones si desea añadir automáticamente los archivos que acabe de capturar a la biblioteca, al Guión Gráfico o a ambos.
  • Use la opción Usar vídeo superpuesto de la sección Rendimiento de la Captura si quiere que su tarjeta VGA ajuste la superposición de vídeo de modo que se consuman menos recursos de la CPU y se aumente la velocidad. En algunos casos se obtiene menor estabilidad que en el modo de no superposición (depende de su tarjeta VGA.)
  • En la sección Parámetros de DV, haga clic sobre el botón Configuración para modificar los parámetros de memoria provisional de su cámara de vídeo digital.
    • Todos los mecanismos de las cámaras de vídeo digital (DV) y el tiempo que toman para que la cinta empiece a rodar difieren. Por lo tanto, si no hay un tiempo establecido para la memoria provisional, la captura por lotes empezará muy temprano. Escriba el número de segundos a utilizar para la memoria provisional de manera que la captura coincida con el inicio del vídeo en la cinta. La cinta empezará el proceso requerido para la reproducción y a continuación, ocurre la captura.
    • Al grabar en una cinta, todos los mecanismos de las cámaras de vídeo DV y el tiempo que toman para que la cinta empiece a rodar difieren. La configuración de un tiempo de memoria provisional adecuado para enviar flujo de vídeo a su cinta elimina estas diferencias de manera que, cuando comienza la grabación de la cinta, también comienza la alimentación del flujo de vídeo. Haga clic sobre el botón Aceptar.


Preferencias de Vista previa

  • Para establecer el Tamaño de la ventana de la Vista previa, haga clic en la lista desplegable y selecciónelo.
  • Cuando esté editando segmentos de vídeo en el Guión Gráfico, podrá decidir si desea conservar recursos del sistema ignorando los efectos de vídeo o las pistas de audio durante la vista previa o utilizarlos al modificar en cualquiera de los modos. Seleccione la opción que desee ignorar en el área Vista previa del segmento de vídeo. Asegúrese de desactivar la opción Requisitos del sistema.
  • Siempre que haga clic en la opción Reproducir película del guión gráfico, podrá Reproducir desde el segmento de vídeo seleccionado o Reproducir desde el primer segmento de vídeo según la opción seleccionada en esta sección.
  • Durante el proceso de producción, podrá seleccionar el tipo de visualización que desee utilizar. La selección No mostrar vista previa ahorra muchos de los recursos del sistema. Con la opción Mostrar una vista previa rápida del vídeo, no se visualizarán todos los fotogramas. Active la opción Mostrar la vista previa de vídeo completa en tiempo real si desea desplegar toda la película.

Nota: El audio estará desactivado durante el proceso de producción.

Haga clic sobre el botón Aceptar para salir de Preferencias.


Captura de contenido

Con PowerDirector podrá capturar desde cualquier fuente de vídeo, siempre que cuente con una tarjeta de captura u otro tipo de tarjeta adaptadora para transferir datos a su disco duro. A continuación aparece una lista de los dispositivos de captura de vídeo que pueden ser útiles para mejorar en todo lo posible la realización de la película:

  • Tarjetas de captura (PCI, USB, FireWire u otros formatos de FireWire)
  • Cámara de vídeo digital (DV) o VCR digital.
  • Cámara de vídeo analógica o VCR en el formato 8mm, Hi8, VHS, VHS-C, Beta
  • Cámara digital
  • Cámara de PC

Antes de empezar, asegúrese de que tiene instalado el equipo y los dispositivos adecuados.


Captura de vídeo y audio

Ahora ya está preparado para capturar vídeo o secuencias de audio desde cualquier contenido digital o analógico que tenga almacenado en la biblioteca y transformarlo a secuencias digitales con efectos especiales diseñadas directamente en PowerDirector.

Esta sección tratará sobre los dispositivos de captura de vídeo que se comunican con el programa a través de tarjetas adaptadoras usando los puertos de vídeo tales como: Vídeo Compuesto, S-Vídeo o Sintonizador. El programa también reconoce dispositivos de audio tales como: Tarjeta de audio con Entrada de audio o CD de audio. Sin embargo, esta sección no incluye la captura desde una cámara de vídeo digital (DV). Consulte Captura de cámaras de vídeo digitales para obtener más información.

Asegúrese de que los dispositivos están correctamente instalados y cuentan con los controladores adecuados. Consulte la guía del usuario de cada dispositivo para obtener más información.

  1. Inicie PowerDirector. Haga clic sobre el botón Modo capturar [image] localizado en el mando de modos.
  2. Según el contenido que desee capturar (audio o vídeo), haga clic sobre el botón correspondiente Captura de vídeo [image] o Captura de audio [image] .
  • Si ha hecho clic sobre Captura de vídeo [image] , haga clic sobre el botón Configuración de vídeo [image] para modificar sus propiedades. Aparecerá el siguiente cuadro de diálogo.
    • Haga clic en el lista desplegable Dispositivo de captura para seleccionar el que esté instalado en su sistema.
    • Seleccione el Origen de captura. Normalmente, todos los orígenes cuentan con puertos situados en la tarjeta de captura. Asegúrese de que la conexión está establecida.
    • Si ha seleccionado Sintonizador de vídeo, podrá seleccionar Cable (si cuenta con conexión de TV por cable; CATV) o una Antena instalada. Seleccione un canal y haga clic sobre el botón Aceptar.
  • Mientras está en el modo Captura de vídeo, puede seleccionar una Configuración de perfil [image] haciendo clic sobre el icono. Cuando aparezca el cuadro de diálogo, seleccione la finalidad de este vídeo. Si se trata de un Vídeo para propósitos generales, seleccione un formato de vídeo MPEG o AVI desde la lista desplegable. A continuación, seleccione un grupo de perfiles, dependiendo del formato seleccionado. Finalmente, seleccione el perfil localizado en el lista desplegable que se encuentra a su derecha.Para perfiles MPEG, seleccione Alta velocidad, Alta calidad , Personalizado o Todos. Para los formato AVI, consulte Producción de archivos AVI.
    • Si ha seleccionado el perfil MPEG, puede crear un archivo MPEG personalizado haciendo clic sobre Nuevo. Consulte Creación de perfiles MPEG personalizados para más información. Si ha seleccionado un perfil AVI y quiere cambiar su configuración, haga clic sobre Configuraciones y después consulte Configuración de perfiles de AVI para más información.
  • Si ha seleccionado Vídeo para producción de disco de película, seleccione el Tipo de disco, Alta velocidad o Alta calidad y después el formato de vídeo del disco.
    • Después de seleccionar un perfil, puede hacer clic sobre Comentarios o Detalles para encontrar más información sobre el perfil y la recomendación de la CPU.
    • Haga clic sobre el botón Aceptar cuando haya finalizado la configuración del vídeo.

Nota: Si la pantalla de vídeo se queda en blanco al seleccionar la captura de vídeo, asegúrese de que el dispositivo de vídeo funciona correctamente. Puede que se deba también a otras razones, como a que las conexiones no estén bien configuradas o se haya seleccionado un parámetro de entrada incorrecto.
  • A continuación modifique la Configuración de audio [image] , si está capturando audio, haciendo clic sobre Vídeo o en el modo Captura de audio. Aparecerá un diálogo donde podrá modificar la configuración.
    • Haga clic en el lista desplegable Dispositivo de audio para seleccionar el dispositivo de captura de audio adecuado que esté instalado en el sistema.
    • En la sección Entrada de audio, seleccione el origen de entrada correcto (en este caso, las selecciones dependerán del fabricante de la tarjeta de sonido). Haga clic sobre el botón Aceptar.
    • Si tiene un CD de audio, seleccione CD de audio para Entrada de Audio. Aparecerá una lista desplegable adicional para seleccionar la pista de audio que quiere capturar / copiar.
    • Puede seleccionar Copiar la pista de CD seleccionada a la velocidad más alta. para copiarla en su disco duro en el formato WAV. Haga clic sobre el botón Aceptar.
  • Pase al modo Captura de audio [image] y haga clic sobre Configuración del perfil [image] para modificarlo. Aparecerá un diálogo con las propiedades del audio.
    • Seleccione un Nombre (esto es, un perfil) o cambie los Atributos haciendo clic en el lista desplegable y seleccionando otro.
    • Haga clic sobre el botón Guardar como para alamacenar el nuevo perfil. Asigne otro nombre al nuevo perfil y haga clic sobre el botón Aceptar. Para eliminar un perfil, selecciónelo y haga clic sobre el botón Quitar. Cuando haya finalizado, haga clic sobre el botón Aceptar.
  • Haga clic en el cuadro Límite de tiempo para establecerlo y, a continuación, introduzca la duración máxima de la grabación en minutos y segundos.
  • Haga clic en el cuadro Límite de tamaño para establecerlo y, a continuación, introduzca el tamaño máximo de grabación en MB.
  • Si se encuentra en el modo Captura de vídeo, puede hacer clic sobre el botón Instantánea [image] para capturar imágenes fijas del contenido de vídeo. Para establecer sus preferencias, refiérase a Preferencias de captura para obtener más información.
  3. Dependiendo del dispositivo seleccionado, enciéndalo, pulse el botón de reproducción o active cualquier otra función para que el dispositivo externo se active de manera tal que PowerDirector pueda grabar la información que transmita. Una vez realizado esto, haga clic sobre el botón Grabar [image] de PowerDirector.

Nota: No es necesario activar la cámara de PC después de encenderla, ya que se empezará a capturar el contenido automáticamente.

Nota: Por otro lado, no es necesario reproducir ningún CD de audio. Sólo tiene que hacer clic sobre el botón Grabar para que PowerDirector empiece a reproducirlo y a grabarlo.
  4. Haga clic sobre el botón Detener [image] de PowerDirector cuando finalice la captura. El archivo se guardará automáticamente, aparecerá en la biblioteca o en el Guión Gráfico según se haya configurado. Consulte Preferencias de captura para obtener más información.


Captura de cámaras de vídeo digitales

Ya sea que esté reproduciendo un vídeo digital (DV) o filmando momentos especiales, PowerDirector realiza toda la captura en tiempo real o diferido.

Información: A diferencia de la captura en tiempo real, la captura diferida utilizará una memoria provisional y se recomienda para usuarios que buscan alta calidad pero no cuentan con un máquina con la capacidad adecuada. De ese modo, la captura diferida tomará más tiempo para procesar la codificación del contenido capturado al utilizar una memoria provisional. Un visor que indica el tiempo de captura restante se encuentra en la esquina inferior derecha abajo de la ventana

En la captura en tiempo real, el contenido que se está codificando coincide con el que se está reproduciendo en la ventana Vista Previa y consume menos recursos de la CPU. Esto no es el caso de la captura diferida.

Gracias al excelente protocolo de transferencia FireWire, podrá capturar contenido de audio y vídeo digital con gran nitidez directamente de una cámara de vídeo digital y transferir datos sin perder ni un ápice de calidad.

La captura de una cámara de vídeo DV se diferencia en dos aspectos. Como ya debe saber, las cámaras DV incluyen dos modos principales. El primer modo sirve para grabar contenido en vivo y recibe el nombre de modo Cámara en la mayoría de las marcas. El otro modo es el modo VCR (en la mayoría de las marcas); con él puede reproducir el contenido grabado anteriormente y navegar por la cinta de la cámara. El grado de control de la cámara de vídeo DV con PowerDirector es diferente en estos dos modos.

Nota: Antes de iniciar PowerDirector, asegúrese de que todos los dispositivos estén correctamente instalados con los controladores adecuados; que la cámara de vídeo DV esté encendida y en el modo adecuado y que los cables FireWire estén correctamente conectados. Consulte la guía del usuario de cada dispositivo para obtener más información.


Captura del modo Cámara de Vídeo Digital (DV)

Cuando la cámara de vídeo DV esté en el modo Cámara, puede suceder que PowerDirector sólo active la función Grabar en la unidad de disco duro, ya que únicamente capturará lo que esté enfocando o grabando la cámara de vídeo DV. El resto de comandos activos en el Modo Cámara dependerá de los controles con los que cuente la cámara de vídeo digital.

  1. Inicie PowerDirector. Haga clic sobre el botón Modo capturar [image] localizado en el mando de modos.
  2. Haga clic sobre el botón DV. Si la cámara de vídeo de DV está correctamente conectada con los cables FireWire, encendida y en el modo Cámara (esto dependerá de la designación de la cámara de vídeo de DV), aparecerá una fotografía en vivo procedente de la cámara de vídeo DV en la ventana Vista Previa de PowerDirector.

Sugerencias: La esquina inferior izquierda muestra la cantidad de espacio disponible en la unidad y el tamaño del contenido capturado. La unidad debe estar configurada en Editar | Preferencias | Capturar | sección Guardar Automáticamente.
  3. Decida , ahora, si quiere capturar en modo Diferido (predeterminado) o en Tiempo real (haga clic sobre la opción correspondiente.)

Información: A diferencia de la captura en tiempo real, la captura diferida utilizará una memoria provisional y se recomienda para usuarios que buscan alta calidad pero no cuentan con un máquina con la capacidad adecuada. De ese modo, la captura diferida tomará más tiempo para procesar la codificación del contenido capturado al utilizar una memoria provisional. Un visor que indica el tiempo de captura restante se encuentra en la esquina inferior derecha abajo de la ventana

En la captura en tiempo real, el contenido que se está codificando coincide con el que se está reproduciendo en la ventana Vista Previa y consume menos recursos de la CPU. Esto no es el caso de la captura diferida.
  4. Seleccione una Configuración de perfil [image] haciendo clic sobre su icono. Cuando aparezca el cuadro de diálogo, seleccione la finalidad de este vídeo. Si se trata de un Vídeo para propósitos generales, elija un formato de vídeo MPEG o AVI desde el lista desplegable. A continuación, seleccione un grupo de perfiles, dependiendo del formato seleccionado. Finalmente, seleccione el perfil localizado en el lista desplegable que se encuentra a su derecha.Para perfiles MPEG, seleccione Alta velocidad, Alta calidad , Personalizado o Todos. Para conocer la diferencia entre los formatos AVI y los grupos Windows y DV, consulte Producción de archivos AVI.
    • Si ha seleccionado el perfil MPEG, puede crear un archivo MPEG personalizado haciendo clic sobre el botón Nuevo. Consulte Creación de perfiles MPEG personalizados para más información. Los perfiles AVI de DV no pueden modificarse.
  • Si ha seleccionado Vídeo para producción de disco de película, seleccione el Tipo de disco, Alta velocidad o Alta calidad y después el formato de vídeo del disco.
    • Después de seleccionar un perfil, puede hacer clic sobre Comentarios o Detalles para recibir más información sobre el perfil y la CPU recomendada.
  5. Haga clic sobre el botón Aceptar.

Precaución: Si ha elegido el perfil AVI de DV, no podrá capturar en modo diferido.
  • Haga clic en el cuadro Límite de tiempo para establecerlo y, a continuación, introduzca la duración máxima de la grabación en minutos y segundos.
  • Haga clic en el cuadro Límite de tamaño para establecerlo y, a continuación, introduzca el tamaño máximo de grabación en MB.
  6. Para iniciar la captura, haga clic sobre el botón Grabar [image] de PowerDirector.
  7. Haga clic sobre el botón Detener [image] al finalizar la captura. El archivo se añadirá automáticamente a la biblioteca o al Guión Gráfico, según lo dicten sus preferencias. Para establecerlas, refiérase a Preferencias de captura.

Nota: Si ha elegido capturar en modo diferido, al hacer clic sobre el botón Detener, aparecerá un mensaje en la ventana Vista Previa informando que la codificación del contenido en la memoria provisional todavía está en proceso y que se completará dentro del tiempo restante.


Captura del modo VCR de DV

Cuando la cámara de vídeo digital esté en modo VCR, PowerDirector contará con un alto nivel de control. PowerDirector podrá controlar todas las funciones de navegación, incluyendo la reproducción, búsqueda, pausa, detención y, por supuesto, la grabación directa del contenido desde la cinta de DV. Después de capturar el contenido desde la cinta de DV con PowerDirector, podrá aplicar todos los efectos especiales que desee, lo que convierte a PowerDirector en la figura más destacada del ámbito de la edición de vídeo. Por último, cuando llegue el momento de la producción, PowerDirector le permitirá el lujo de grabar la nueva película directamente a la cinta de DV. Consulte Producción de la película para obtener más información sobre este proceso.

  1. Inicie PowerDirector. Haga clic sobre el botón Modo Captura, [image] que se encuentra en el mando de modos.
  2. Haga clic sobre el botón DV [image] . Asegúrese de que la cámara de vídeo DV está correctamente conectada con los cables FireWire, encendida y en el modo VCR (esto dependerá de la designación de la cámara de vídeo de DV). La presentación que aparezca en la ventana Vista Previa de PowerDirector coincidirá con la que aparezca en la pantalla de la cámara de vídeo DV.

Sugerencias: La esquina inferior izquierda muestra la cantidad de espacio disponible en la unidad y el tamaño del contenido capturado. La unidad debe estar configurada en Editar | Preferencias | Capturar | sección Guardar Automáticamente.
  3. Decida , ahora, si quiere capturar en modo Diferido (predeterminado) o en Tiempo real (haga clic sobre la opción correspondiente.)

Información: A diferencia de la captura en tiempo real, la captura diferida utilizará una memoria provisional y se recomienda para usuarios que buscan alta calidad pero no cuentan con un máquina con la capacidad adecuada. De ese modo, la captura diferida tomará más tiempo para procesar la codificación del contenido capturado al utilizar una memoria provisional. Un visor que indica el tiempo de captura restante se encuentra en la esquina inferior derecha abajo de la ventana

En la captura en tiempo real, el contenido que se está codificando coincide con el que se está reproduciendo en la ventana Vista Previa y consume menos recursos de la CPU. Esto no es el caso de la captura diferida.
  4. Seleccione una Configuración de perfil [image] haciendo clic sobre su icono. Cuando aparezca el cuadro de diálogo, seleccione la finalidad de este vídeo. Si se trata de un Vídeo para propósitos generales, elija un formato de vídeo MPEG o AVI desde la lista desplegable. A continuación, seleccione un grupo de perfiles, dependiendo del formato seleccionado. Finalmente, seleccione el perfil localizado en la lista desplegable que se encuentra a su derecha.Para perfiles MPEG, seleccione Alta velocidad, Alta calidad , Personalizado o Todos Para conocer la diferencia entre los formatos AVI y los grupos Windows y AVI, consulte Producción de archivos AVI.
    • Si ha seleccionado el perfil MPEG, puede crear un archivo MPEG personalizado haciendo clic sobre el botón Nuevo. Consulte Creación de perfiles MPEG personalizados para más información. Los perfiles AVI de DV no pueden modificarse.
  • Si ha seleccionado Vídeo para producción de disco de película, seleccione el Tipo de disco, Alta velocidad o Alta calidad y después el formato de vídeo del disco.
    • Después de seleccionar un perfil, puede hacer clic sobre Comentarios o Detalles para encontrar más información sobre el perfil y la CPU recomendada.
  5. Haga clic sobre el botón Aceptar.

Precaución: Si ha elegido el perfil AVI de DV, no podrá capturar en modo diferido.
  6. Para buscar la marca de tiempo adecuada, arrastre y suelte el icono del Mando giratorio [image] . El área de código de tiempo de la cinta de DV se encuentra justo a la izquierda de dicho icono.

Nota: Si el código de tiempo de la cinta de DV no es correcto, haga clic sobre Buscar Cinta para verificarlo.
  • También puede navegar con los botones Reproducir, Fotograma anterior, Siguiente Fotograma, Inicio, Fin, Pausa y Detener. Consulte Vista previa de los archivos de la biblioteca para más información sobre los comandos ya mencionados.

Precaución: Si ha elegido el perfil AVI de DV, no podrá capturar en modo diferido.
  • Haga clic en el cuadro Límite de tiempo para establecerlo y, a continuación, introduzca la duración máxima de la grabación en minutos y segundos.
  • Haga clic en el cuadro Límite de tamaño para establecerlo y, a continuación, introduzca el tamaño máximo de grabación en MB.
  7. Para iniciar una captura en tiempo real, haga clic sobre el botón Reproducir de la cámara de vídeo y, a continuación, haga clic sobre el botón Grabar [image] de PowerDirector una vez activada la cámara. La duración total de la grabación aparecerá en la parte superior del área de código de tiempo de la cinta de DV.

Nota: Si el disco duro tiene poco espacio (si es menos de 150 MB, toda la captura se desactivará) al capturar en modo diferido, la ventana Vista Previa exhibirá un mensaje advirtiendo que una porción del proceso de transcodificación se detendrá y continuará cuando se haya codificado todo el contenido en la memoria provisional liberando espacio en su disco duro.
  8. Haga clic sobre el botón Detener [image] al finalizar la captura. El archivo capturado puede aparecer directamente en la biblioteca o en el Guión Gráfico, según lo dicten sus preferencias. Consulte Preferencias de captura para obtener más información.

Nota: Si ha elegido capturar en modo diferido, al hacer clic sobre el botón Detener, aparecerá un mensaje en la ventana Vista Previa informando que la codificación del contenido en la memoria provisional todavía está en proceso y que se completará dentro del tiempo restante.


Captura por lotes de cámaras de vídeo DV

Cuando esté en el modo VCR de DV, podrá seleccionar las escenas determinadas que desee convertir. Cuando haya seleccionado unas cuantas escenas, podrá transformarlas como parte de un lote de archivos con un sólo clic. La captura por lotes resulta eficaz y supone un gran ahorro de tiempo cuando se trata de convertir muchas escenas.

Sugerencias: Asegúrese de que los códigos de tiempo de su cinta de DV sean lineales. De lo contrario, puede que tenga que capturar una escena a la vez en el modo VCR de DV.
  1. Inicie PowerDirector. Haga clic sobre el botón modo Captura [image] , que se encuentra en el mando de modos.
  2. Haga clic sobre el botón DV [image] . Asegúrese de que la cámara de vídeo DV está correctamente conectada con los cables FireWire, encendida y en el modo VCR (esto dependerá de la designación de la cámara de vídeo de DV). La presentación que aparezca en la ventana Vista previa de PowerDirector debe coincidir con la que aparezca en la pantalla de la cámara de vídeo DV.
  3. Haga clic sobre el botón Captura por lotes [image] .

Sugerencias: La esquina inferior izquierda muestra la cantidad de espacio disponible en la unidad y el tamaño del contenido capturado. La unidad debe estar configurada en Editar | Preferencias | Capturar | sección Guardar Automáticamente.
  4. Decida , ahora, si quiere capturar en modo Diferido (predeterminado) o en Tiempo real (haga clic sobre la opción correspondiente.)

Información: A diferencia de la captura en tiempo real, la captura diferida utilizará una memoria provisional y se recomienda para usuarios que buscan alta calidad pero no cuentan con un máquina con la capacidad adecuada. De ese modo, la captura diferida tomará más tiempo para procesar la codificación del contenido capturado al utilizar una memoria provisional. Un visor que indica el tiempo de captura restante se encuentra en la esquina inferior derecha abajo de la ventana

En la captura en tiempo real, el contenido que se está codificando coincide con el que se está reproduciendo en la ventana Vista Previa y consume menos recursos de la CPU. Esto no es el caso de la captura diferida.
  5. Seleccione una Configuración de perfil [image] . Cuando aparezca el cuadro de diálogo, seleccione la finalidad de este vídeo. Si se trata de un Vídeo para propósitos generales, seleccione un formato de vídeo MPEG o AVI en la lista desplegable. A continuación, seleccione un grupo de perfiles, dependiendo del formato seleccionado. Finalmente, seleccione el perfil localizado en la lista desplegable que se encuentra a su derecha.Para perfiles MPEG, seleccione Alta velocidad, Alta calidad , Personalizado o Todos. Para conocer la diferencia entre los formatos AVI y los grupos Windows y AVI, consulte Producción de archivos AVI.
    • Si ha seleccionado el perfil MPEG, puede crear un archivo MPEG personalizado haciendo clic sobre Nuevo. Consulte Creación de perfiles MPEG personalizados para obtener más información. Los perfiles AVI de DV no pueden modificarse.
  • Si ha seleccionado Vídeo para producción de disco de película, seleccione el Tipo de disco, Alta velocidad o Alta calidad y después el formato de vídeo del disco.
    • Después de seleccionar un perfil, puede hacer clic sobre Comentarios o Detalles para desplegar más información sobre el perfil y la CPU recomendada.
  6. Haga clic sobre el botón Aceptar.

Precaución: Si ha elegido el perfil AVI de DV, no podrá capturar en modo diferido.
  • Arrastre y suelte el Mando giratorio [image] (rebobinar/avanzar) hasta establecer la marca de tiempo adecuada.
  • Haga clic sobre el botón Buscar cinta [image] para localizar la posición exacta del código de tiempo de la cinta de DV.

Nota: En función de la cinta de DV, puede haber códigos de tiempo idénticos para diferentes escenas de una cinta de DV (por ejemplo, 00:01:20). Esto se debe al restablecimiento de códigos de tiempo realizados por el autor. Al navegar por una cinta usando PowerDirector, sólo se buscará el primer código de tiempo. Si su cinta de DV se ha restablecido muchas veces (modificando con ello los códigos de la cinta), se recomienda capturar en el modo VCR de DV pues la captura en el modo por lotes depende del uso de códigos de tiempo lineales.
  • También puede navegar usando las funciones Reproducir, Fotograma anterior, Fotograma siguiente, Rebobinar, Avance rápido, Pausa y Detener de PowerDirector. Consulte Vista previa de los archivos de la biblioteca o utilice los botones de navegación de la cámara de vídeo DV.
  7. Para empezar a añadir tareas, vaya a la posición correcta del código de tiempo donde quiera empezar la captura por lotes y haga clic sobre el botón Añadir nueva tarea [image] . Aparecerá una tarea a realizar en el cuadro de lotes.

Nota: La posición de Quitar Marca ("tiempo de detención") se configurará automáticamente 5 segundos adelante de la posición de Establecer Marca ("Tiempo de inicio"). Asegúrese de configurar la posición correcta de Quitar Marca.
  8. Navegue hasta el final del segmento que quiere convertir y haga clic sobre Quitar marca [image] .
    • Para restablecer la Hora de inicio, navegue al inicio del segmento y haga clic en Establecer marca [image] .
  9. Para comenzar la conversión, asegúrese de verificar las tareas específicas. Haga clic sobre Iniciar tareas seleccionadas [image] para empezar la captura por lotes.

Nota: Si el disco duro tiene poco espacio (si es menos de 150 MB, toda la captura se desactivará) al capturar en modo diferido, la ventana Vista Previa exhibirá un mensaje advirtiendo que una porción del proceso de transcodificación se detendrá y continuará cuando se haya codificado todo el contenido en la memoria provisional liberando espacio en su disco duro.
  10. Haga clic sobre el botón Detener [image] para anular la captura por lotes.

Nota: Si ha elegido capturar en modo diferido, al hacer clic sobre el botón Detener, aparecerá un mensaje en la ventana Vista Previa informando que la codificación del contenido en la memoria provisional todavía está en proceso y que se completará dentro del tiempo restante.
  • Repita los pasos anteriores para añadir más tareas.
  • Para eliminar una tarea, selecciónela y haga clic sobre el botón Quitar tarea [image] .

Después de finalizar, los archivos capturados por lotes pueden aparecer directamente en la biblioteca o en la maqueta, según lo dicten sus preferencias. Consulte Preferencias de captura para obtener más información.


Recorte de vídeo

Modo Recortar

Modo Recortar para archivos de imagen


Modo Recortar

Por lo general, el paso siguiente a la importación de los archivos a la biblioteca suele ser el recorte de los segmentos de vídeo o el establecimiento de un límite de tiempo para los archivos de imagen. Antes del proceso de producción, este paso es muy importante a la hora de eliminar partes innecesarias del vídeo y dar especial énfasis al argumento básico de la película.

Nota: Cuando haya realizado las modificaciones en el archivo en este modo, aparecerá una línea roja en el mando de modos indicándolo.

Nota: Los archivos multimedia originales no se manipularán de ninguna manera mientras se estén recortando los archivos anteriormente importados a la biblioteca o después de aplicarlos al Guión Gráfico.
  1. Seleccione un archivo multimedia en la biblioteca haciendo doble clic sobre él o arrastrándolo hasta la ventana Vista Previa. Consulte Importación a la biblioteca si desea obtener más información acerca de la importación.
  2. Para recortar archivos que ya se hayan aplicado al Guión Gráfico, sólo tiene que seleccionar el segmento de vídeo haciendo doble clic sobre él para que aparezca en la ventana Vista Previa.
  3. Haga clic sobre el botón Modo Recortar [image] que se encuentra en el mando de modos.

Nota: Siempre que se cambie por la primera vez del modo Vista previa a otro, aparecerá un cuadro de diálogo para notificar que el archivo se va a añadir automáticamente al Guión Gráfico, dependiendo de sus preferencias. Consulte Preferencias para obtener más información.
  4. Puede reproducir el archivo antes de establecer las posiciones de recorte. Refiérase a Vista previa de los archivos de la biblioteca para obtener más información acerca de la navegación durante la reproducción.
  • Arrastre y suelte el control deslizante [image] para encontrar las posiciones exactas de tiempo y agilizar la búsqueda. También puede seleccionar las opciones Reproducir; Rebobinar; Avanzar; Pausa; pasar al Inicio o al Final del archivo; ir al Fotograma anterior o al Siguiente Fotograma.
  • Para capturar el fotograma como un nuevo archivo de imagen, haga clic sobre el botón Instantánea [image] . Consulte Preferencias de captura para obtener más información.
  5. Haga clic sobre los botones Establecer marca [image] o Quitar marca [image] para determinar las posiciones de recorte con el control deslizante [image] o establézcalos durante la reproducción. De forma alternativa, también puede utilizar directamente los controles deslizantes Establecer marca y Quitar marca arrastrándolos hasta la posición en la que desee establecer el recorte inicial.
    • Una vez establecidas las marcas, sus duraciones aparecerán a la derecha de cada icono correspondiente; la duración de este nuevo segmento de vídeo aparecerá en el área inferior derecha. El otro intervalo de tiempo de la parte inferior izquierda indica la posición actual del control deslizante.
  • Para colocar de nuevo las marcas, haga clicsobre el botón Restablecer marca de entrada [image] o Restablecer marca de salida [image] .
  • Si desea cambiar el tamaño de la vista, seleccione una de las opciones en la lista desplegable.
    • Expandir: Esta opción estirará el archivo multimedia hasta rellenar la pantalla, pero no conservará la proporción de aspecto.
    • Recortar: Con esta opción se conserva la proporción de aspecto del archivo multimedia y, si supera el tamaño de la ventana Vista Previa, recortará los lados.
    • Ajustar 1:1: Adaptará el archivo multimedia a la ventana Vista Previa pero, a diferencia de la opción Expandir, conservará la proporción de aspecto del archivo multimedia y no recortará la imagen.
    • Rellenar 1:1: Esta opción rellenará la ventana Vista Previa con el tamaño original, pero recortará la imagen.

Nota: La función de cambio de tamaño no alterará el archivo original, pero afectará al segmento de vídeo del guión gráfico.
  • Haga clic sobre el botón Revertir [image] para regresar al recorte original (si el segmento de vídeo ya ha sido recortado) o haga clic en Borrar [image] para empezar desde cero.
  6. Cuando haya obtenido el recorte deseado, haga clic sobre Aplicar para obtener la sección deseada en el Guión Gráfico. Para ello, asegúrese de establecer antes sus preferencias. Consulte Preferencias para obtener más información.


Dividir el archivo de vídeo

Para ahorrar tiempo valioso de edición, la función Dividir Vídeo fracciona automáticamente un archivo de vídeo original en dos segmentos separados usando un clic rápido, eliminando la necesidad de arrastrar dos veces el mismo archivo en el guión gráfico y tener que recortarlos separadamente. Tenga en mente que esta función sólo se destina a archivos de la biblioteca que no tienen efectos aplicados desde otros modos. Aplique los efectos sólo después de dividir el vídeo.

  1. Seleccione un archivo de audio en la biblioteca haciendo doble clic sobre él o arrastrándolo hasta la ventana Vista Previa. Consulte Importación a la biblioteca si desea obtener más información acerca de la importación.
  2. Para recortar archivos que ya se hayan aplicado al Guión Gráfico, sólo tiene que seleccionar el segmento de vídeo haciendo doble clic sobre él para que aparezca en la ventana Vista Previa.

Nota: Si el segmento de vídeo del guión gráfico ya se ha modificado o si contiene ciertos efectos, puede que no se pueda dividir.
  3. Haga clic sobre el botón modo Recortar [image] que se encuentra en el mando de modos.
  4. Arrastre el control deslizante [image] hacia la escena donde quiere dividir el vídeo o use cualquier otro método de navegación.
  5. Haga clic sobre el botón Dividir vídeo [image] . El archivo se dividirá en dos segmentos sobre el guión gráfico
  • Si desea recortar más uno de los segmentos, consulte Modo Recortar.


Modo Recortar para archivos de imagen

Lógicamente, no es necesario recortar los archivos de imagen. Se pueden establecer las proporciones del archivo de imagen cambiando el tamaño de la imagen, si así se desea.

  1. Una vez que haya importado los archivos de imagen a la biblioteca, haga doble clic sobre él o arrástrelo para poder visualizarlo en la ventana Vista Previa. Consulte Importación a la biblioteca si desea obtener más información.
  2. Para modificar archivos que ya se hayan aplicado al Guión Gráfico, sólo tiene que seleccionar el segmento de vídeo haciendo doble clic sobre él para que aparezca en la ventana Vista Previa.
  3. Haga clic sobre el botón modo Recortar [image] en el mando de modos
  • Si desea cambiar el tamaño, seleccione una de las opciones de la lista desplegable.
    • Expandir: Esta opción estirará el archivo multimedia hasta rellenar la pantalla, pero no conservará la proporción de aspecto.
    • Recortar: Con esta opción se conserva la proporción de aspecto del archivo multimedia y, si supera el tamaño de la ventana Vista Previa, recortará los lados.
    • Ajustar 1:1: Adaptará el archivo multimedia a la ventana Vista Previa pero, a diferencia de la opción Expandir, conservará la proporción de aspecto del archivo multimedia y no recortará la imagen.
    • Rellenar 1:1: Esta opción rellenará la ventana Vista Previa con el tamaño original, pero recortará la imagen.
  4. Introduzca la duración de la imagen que va a aparecer en el cuadro Duración utilizando las flechas o escribiendo un valor numérico.
  • Haga clic en Revertir [image] para regresar al recorte original.
  • Haga clic en Borrar [image] para volver a empezar.
  5. Haga clic en Aplicar cuando haya terminado. Asegúrese de establecer sus preferencias para aplicarlas al Guión Gráfico. Consulte Preferencias para obtener más información.


Cambio de velocidad; proporcionando efectos de vídeo

Cambio de velocidad

Proporcionar Efectos de vídeo


Cambio de velocidad

Para estimular a sus espectadores y alegrar sus películas con un ritmo o tiempo diferentes, o resaltar determinados elementos de segmentos importantes, PowerDirector le permite el recurso de cámara lenta o rápida de los segmentos de vídeo a ¡velocidades antes impensables! Cualquier segmento puede desacelerarse hasta arrastrarse o acelerarse hasta la velocidad de la luz. Como director de su película, use estos dos efectos para emocionar a sus espectadores, no importando que, cualquier persona normal o un científico protesten afirmando que el tiempo es relativo al observador, excepto en el universo paralelo distorsionado de Power Director.

  1. Seleccione un segmento de vídeo en la biblioteca haciendo doble clic sobre él o arrastrándolo hasta la ventana Vista Previa. Consulte Importación a la biblioteca si desea obtener más información.
  2. Para añadir efectos a los archivos que ya se hayan aplicado al Guión Gráfico, sólo tiene que seleccionar el segmento de vídeo haciendo doble clic sobre él para que aparezca en la ventana Vista Previa.
  3. Haga clic sobre el botón modo Velocidad [image] del mando de modos.
  4. Arrastre el control deslizante para disminuir o aumentar la velocidad del vídeo. Puede también hacer clic sobre Aumentar la velocidad o Disminuir la velocidad en el rango 1/4X - 8X.
  5. A continuación decida cómo se reproducirá su audio de archivos de vídeo. Haga clic en la lista desplegable Configuración de audio y seleccione un tipo.
    • La selección Sincronizar con vídeo ajusta la velocidad del vídeo con la velocidad del audio.

Nota: Si la velocidad del vídeo es mayor o menor que 1X, el audio sincronizado puede quedar irreconocible.
    • Seleccione Conservar la velocidad original si prefiere que la velocidad de audio sea reproducido a su velocidad original independiente de la velocidad del vídeo.
    • Seleccione Silencio para que se apague el audio del archivo de vídeo. Esto es excelente para realizar un doblaje sobre el contenido original del audio con otro archivo de audio o música de fondo.
  • Haga clic sobre el botón Restablecer [image] para regresar al estado anterior o en Borrar [image] para empezar desde cero.
  6. Si está satisfecho con sus modificaciones, haga clic sobre el botón Aplicar para aceptar los cambios del guión gráfico. Asegúrese de establecer antes sus preferencias. Consulte Preferencias para obtener más información.


Proporcionar Efectos de vídeo

Los efectos le proveen la oportunidad de descubrir el director de vídeo que !existe en usted! En una película normal, los efectos de transición son suficientes, pero si quiere cautivar a sus espectadores con una serie de efectos de vídeo que los mantendrá embelesados durante toda su proyección, ésta es su gran oportunidad.

La siguiente tabla contiene un resumen de las configuraciones disponibles para cada efecto de vídeo.

Efectos de vídeo | Efectos disponibles
Color | Brillo, Contraste, Matiz, Saturación, Nitidez.
Difuminado | Grado.
Foco de color | Profundidad del borde de degradado, Ancho del área de color, Alto del área de color.
Retrasar | Regularidad.
Borde | Grado, Color de fondo, Color de primer plano
Relieve | Dirección
Foco | Profundidad del borde de degradado, Ancho de la imagen original, Alto de la imagen original, Color del fondo
Cuadrícula | Profundidad de la línea de cuadrícula, Ancho, Alto, Color del fondo
Mosaico | Ancho del bloque, Alto del bloque
Ruido | Intensidad, Tamaño, Color del fondo
Ondas | Longitud de la ola, Velocidad
Salto | Frecuencia
Foco de luz | Brillo, Profundidad del borde de degradado, Ancho, Alto, Color del fondo
Oscilación hacia la izquierda | Ángulo, Color de fondo
Oscilación hacia abajo | Ángulo, Color de fondo
Oscilación hacia la derecha | Ángulo, Color de fondo
Oscilación hacia arriba | Ángulo, Color de fondo
Pared de TV | Número horizontal, Número vertical
Rayos X | Grado
Acercar | Tamaño
Alejar | Ancho, Alto, Color de fondo

  1. Seleccione un segmento de vídeo en la biblioteca haciendo doble clic sobre él o arrastrándolo hasta la ventana Vista Previa. Consulte Importación a la biblioteca si desea obtener más información acerca de la importación.
  2. Para añadir títulos a los archivos que ya se hayan aplicado al Guión Gráfico, sólo tiene que seleccionar el segmento de vídeo haciendo doble clic sobre él para que aparezca en la ventana Vista Previa.
  3. Haga clic sobre el botón Modo Efectos [image] del mando de modos.
  4. Arrastre un efecto desde la biblioteca hasta la ventana Vista Previa o haga doble clic sobre el efecto. La configuración varía dependiendo del efecto.
    • Para la mayoría de los efectos simplemente arrastre el control deslizante y después visualícelo en la ventana Vista Previa antes de aplicarlo. Consulte Vista previa de los archivos de la biblioteca si desea obtener más información.
    • Algunos efectos cuentan con una función de Configuración de enlace [image] que vincula dos configuraciones determinadas y reduce la proporción del efecto tal como para el caso de mosaico y pared de TV. Para desvincular esa configuración, haga clic sobre ella.
    • En ciertas configuraciones de efectos se puede seleccionar un color de Primer plano [image] o de fondo [image] . Haga clic sobre cualquiera de ellos y después seleccione el color. Haga clic sobre el botón Aceptar.
  • Haga clic sobre el botón Revertir [image] para regresar al estado anterior o en Borrar [image] para empezar desde cero.
  5. Si está satisfecho con sus efectos, haga clic sobre el botón Aplicar para aceptar los cambios del guión gráfico. Asegúrese de establecer antes sus preferencias. Consulte Preferencias para obtener más información.


Añadir títulos y transiciones

Modo Títulos

Modo Transiciones


Modo Títulos

Normalmente, al principio de las películas o los programas, aparecen los textos del título, el protagonista y los actores de reparto, así como otro tipo de información acerca de los que han colaborado y han hecho posible la película. Cuando una película o un programa finaliza, aparecerán a continuación todos los créditos.

En producciones de películas más sencillas, también se puede informar a los espectadores con efectos de texto y no sólo con efectos visuales. Así que ya puede comunicarse "literalmente" como nunca antes lo había hecho.

Nota: Cuando haya realizado las modificaciones en el archivo en este modo, aparecerá una línea roja en el mando de modos indicándolo.
  1. Seleccione un segmento de vídeo en la biblioteca haciendo doble clic sobre él o arrastrándolo hasta la ventana Vista Previa. Consulte Importación a la biblioteca si desea obtener más información acerca de la importación.
  2. Para añadir títulos a los archivos que ya se hayan aplicado al Guión Gráfico, sólo tiene que seleccionar el segmento de vídeo haciendo doble clic sobre él para que aparezca en la ventana Vista Previa.
  3. Haga clic sobre el botón modo Títulos [image] del mando de modos.

Nota: Siempre que se cambie por la primera vez del modo Vista Previa a otro, aparecerá un cuadro de diálogo para notificar que el archivo se añadirá automáticamente al Guión Gráfico. Refiérase a Preferencias para obtener más información.
  • Haga clic sobre el botón Establecer Tipografía [image] para establecer el formato de la tipografía. Existen bastantes opciones aquí, entre las que se incluyen Espacio, Color, Estilo y Alineación. Cuando haya finalizado, haga clic sobre el botón Aceptar.
  4. Haga clic sobre el botón Añadir título [image] . Aparecerá un cursor en la primera línea del cuadro Títulos para que empiece a escribir. Pulse la tecla <Intro> para pasar a la siguiente línea si así lo desea.
  5. Cuando termine de introducir el texto, haga clic fuera del cuadro. El título aparecerá en el cuadro Títulos y en la ventana Vista Previa.
  6. Para seleccionar un efecto de título, elija uno de la lista desplegable. Aparecerá inmediatamente en la ventana Vista Previa.
    • Arrastre el control deslizante Duración del efecto para determinar el tiempo que éste durará. Éste se indica por las dos barras de color naranja. Esto disminuirá el tiempo de duración (esto es, sólo el texto sin efectos), que está representado por la barra azul.

Nota: Cada efecto de título seleccionado tiene diferente duración.
  7. Para minimizar la duración de un efecto de título entero (esto es, si no desea que el efecto de título tenga la misma duración que el segmento de vídeo), haga clic y arrastre los controles deslizantes de Efectos [image] [image] , que se encuentran en la periferia y por encima de las barras de color naranja, hacia el centro. Otra opción es ubicar el control deslizante [image] en un punto determinado y a continuación hacer clic sobre Marca de entrada [image] o Marca de salida [image] mismos que se encuentran debajo de la ventana Vista Previa.

Sugerencias: Para aumentar el Tiempo de duración (barra azul) y disminuir la Duración del efecto (barras de color naranja), ubique el control deslizante y defina las posiciones de las Marcas de entrada y salida muy cerca la una de la otra. A continuación, aumente la Duración del efecto haciendo clic y arrastrando el control correpondiente.
  8. Para situar un título en un área determinada de la pantalla, sólo tiene que hacer clic sobre él en la ventana Vista Previa y arrastrarlo.
  • Haga clic en Revertir [image] para regresar a los títulos originales y a sus efectos asociados o haga clic sobre Borrar [image] para empezar desde cero.
  • Repita los pasos anteriores si desea añadir más títulos.
  • Para editar un título, haga doble clic sobre él y aparecerá un cursor en el cuadro. Ya puede empezar a editar.
  • Si desea eliminarlo, selecciónelo y, a continuación, haga clic sobre el botón Quitar título [image] .
  • Puede ocultar los títulos desactivando la opción Mostrar títulos y mostrarlos activándola.
  9. Si ya ha obtenido el resultado deseado, haga clic sobre el botón Aplicar para aceptar los cambios. Asegúrese de establecer sus preferencias. Consulte Preferencias para obtener más información.


Modo Transiciones

Aunque no suelen apreciarse a simple vista, las transiciones son adecuadas para destacar el tono de los programas o vídeos de larga duración. Normalmente, se suelen utilizar fundidos sencillos o cortes directos entres escenas para pasar a la siguiente. Si desea mejorar el resultado de su vídeo, puede probar uno de los muchos efectos de transición con los que cuenta PowerDirector.

Antes de empezar, asegúrese de tener por lo menos dos segmentos de vídeo o imágenes en el Guión Gráfico.

Nota: Cuando haya realizado las modificaciones en el archivo en este modo, aparecerá una línea roja en el mando de modos indicándolo.
  1. Haga clic sobre uno de los iconos de transición que se encuentre entre dos segmentos de vídeo en el Guión Gráfico.
  2. De forma alternativa, puede seleccionar un segmento de vídeo en el Guión Gráfico y, a continuación, hacer clic sobre el botón modo Transiciones [image] en el mando de modos.

Nota: No se pueden aplicar transiciones al último segmento de vídeo del guión gráfico.
  • Para obtener una vista previa de un efecto de transición antes de aplicarlo, coloque el cursor encima de él en la biblioteca.
  3. Seleccione una transición haciendo doble clic sobre ella o arrastrándola al punto adecuado situado entre el segmento de vídeo seleccionado y el que se encuentra inmediatamente después en el Guión Gráfico. También puede arrastrar la transición de la biblioteca al Panel de Modos. La transición seleccionada aparecerá en el Panel de Modos.
  4. Introduzca un valor numérico en la opción Duración de la transición, que se encuentra en el Panel de Modos o arrastre el control deslizante para aumentar o disminuir el valor. La duración de la transición variará en función de la duración del segmento de vídeo.

Nota: Tenga en cuenta que la duración que establezca se dividirá en partes iguales entre ambas presentaciones. Si establece la duración en diez segundos, se asignarán cinco segundos del efecto de transición al final del primer archivo multimedia y los otros cinco al principio del siguiente.

Sugerencias: Tenga en cuenta que muchos de los efectos de transición son tan radicales que pueden llegar a "absorber" parte del contenido del segmento. Por lo tanto, asegúrese de que los segmentos de vídeo cuentan con suficiente tiempo al principio y al final para que el contenido no se vea afectado y la transición no dure demasiado.
  • Haga clic en Revertir [image] para regresar al efecto de transición original o haga clic en Borrar [image] para eliminar todas las transiciones.
  5. Cuando haya terminado la selección, haga clic sobre el botón Aplicar para utilizarla en en el Guión Gráfico. Asegúrese de establecer sus preferencias antes. Consulte Preferencias para obtener más información.


Añadir audio e imágenes

Modo de Audio

Audio Maestro

Modo Imagen en imagen (PiP)

Marca de Agua Maestra


Modo de Audio

Como es sabido por todos los profesionales expertos o principiantes del vídeo, la banda sonora de una película es de vital importancia para definir el tono y el ambiente de la misma. Cuando aparezcan escenas de acción, una música de ritmo rápido acentuará la precipitación y el peligro que éstas suscitan. En los momentos más relajados, el sonido de una bella canción que evoque el romanticismo y juegue con los sentimientos, como puede ser la música de violín, contribuirá a que el proceso de post-producción valga verdaderamente la pena.

Nota: Cuando haya realizado las modificaciones en el archivo en este modo, aparecerá una línea roja en el mando de modos indicándolo.
  1. Seleccione un archivo en la biblioteca haciendo doble clic sobre él o arrastrándolo hasta la ventana Vista Previa. Consulte Importación a la biblioteca si desea obtener más información.
  2. Para añadir audio a un segmento de vídeo que ya se haya aplicado al Guión Gráfico, sólo tiene que seleccionarlo haciendo doble clic sobre él para que aparezca en la ventana Vista Previa.
  3. Haga clic sobre el botón modo Audio [image] del mando de modos.

Nota: Siempre que se cambie por la primera vez del modo Vista Previa a otro, aparecerá un cuadro de diálogo para notificar que el archivo se va a añadir automáticamente al Guión Gráfico, dependiendo de la configuración de las Preferencias. Consulte Preferencias para obtener más información.
  4. Si el archivo o segmento de vídeo original contiene audio, aparecerá en la línea superior.

Nota: No se permite recortar la parte de audio del archivo de vídeo original.
  5. Para añadir más archivos de audio a un segmento de vídeo determinado, arrástrelos de la biblioteca a la lista Definida por el usuario o haga clic sobre el botón Añadir audio [image] . Aparecerá un mensaje intermitente en el cuadro de diálogo Definido por el usuario para indicar la ubicación hasta la que debe arrastrar dichos archivos. Se permite un máximo de cuatro archivos de audio definidos por el usuario, que se desplegarán por debajo del archivo original.
  6. Para recortar el audio, seleccione un archivo determinado y haga clic sobre el botón Recortar audio [image] .
  7. Los controles de recorte se parecen bastante a los de otros archivos multimedia. Consulte el paso 5 en la sección Modo Recortar para obtener más información. Haga clic sobre el botón Aplicar y, a continuación, en Aceptar cuando haya terminado de recortar el segmento de audio.
  • Haga clic en las opciones Desvanecido de entrada o Desvanecido de salida, si desea aplicar alguno de estos efectos al segmento de audio.
  • Ajuste el volumen arrastrando la Mezcla de volumen para aumentarlo o disminuirlo después de seleccionar el archivo de audio. Arrástrelo hasta la parte izquierda para silenciarlo. Recuerde que este volumen se combinará con el volumen de audio del segmento de vídeo original (si corresponde.)
  • Seleccione un segmento de audio (sin incluir el original) y haga clic sobre Repetir archivo de audio seleccionado para que se repita hasta el final del segmento de vídeo o hasta el final de la duración del archivo de imagen.
  • Si desea eliminar un archivo, haga clic sobre él y, a continuación, haga clic sobre Quitar Audio [image] .
  • Haga clic sobre el botón Revertir [image] para restituir los efectos de audio originales al segmento de vídeo (si ya se habían empleado anteriormente) o en Borrar [image] para empezar desde cero.
  8. Haga clic sobre el botón Aplicar cuando haya terminado. Asegúrese de establecer sus preferencias antes. Consulte Preferencias para obtener más información.


Audio Maestro

Para destacar aún más el aspecto sonoro en la producción de su película, es aconsejable que aplique una música de fondo. Los controles y opciones del archivo de audio maestro son muy parecidos al modo de audio normal donde se añaden archivos a diferentes segmentos de vídeo.

Precaución: Si utiliza el Audio Maestro en su película, se desactivará la tecnología inteligente de procesamiento de vídeo en el proceso de producción.
  1. Haga clic sobre el botón Audio maestro [image] que se encuentra en el extremo izquierdo del guión gráfico. Todo el Guión Gráfico aparecerá resaltado.
  2. Se mostrarán los controles del Audio Maestro en el Panel de Modos, por debajo del Mando de Modos. Arrastre un archivo de audio desde la biblioteca hasta el cuadro de diálogo designado.
  3. Haga clic sobre el botón Recortar audio [image] para empezar a seccionar el archivo de audio principal. Los controles de recorte se parecen bastante a los de otros archivos multimedia. Consulte el paso #5 en el Modo Recortar si desea obtener más información. Haga clic sobre el boton Aplicar y, a continuación, en Aceptar cuando haya terminado de recortar el segmento de audio.
  • Haga clic en las opciones Desvanecido de entrada o Desvanecido de salida, si desea aplicar alguno de estos efectos al segmento de audio.
  • Ajuste el volumen arrastrando el control de la Mezcla de volumen para aumentarlo o disminuirlo después de haber seleccionar el archivo de audio.
  • Active la opción Repetir audio maestro para hacer que el archivo de audio elegido se repita hasta el final de la película.
  • Haga clic sobre el botón Revertir [image] para regresar al archivo maestro de audio original o en Borrar [image] para empezar desde cero.
  4. No es necesario hacer clic sobre el botón Aplicar en este modo. Al salir del modo se establecerá el Audio maestro y se guardará con el proyecto.


Modo Imagen en imagen (PiP)

Puede añadir una imagen fija o un vídeo de fondo a cualquier segmento de vídeo o imagen existente en el Guión Gráfico. Establezca el nivel de transparencia en función de sus preferencias.

Nota: Cuando haya realizado las modificaciones en el archivo en este modo, aparecerá una línea roja en el mando de modos indicándolo.
  1. En primer lugar, seleccione la imagen o el segmento de vídeo en la biblioteca haciendo doble clic sobre él o arrastrándolo hasta la ventana Vista Previa. Se abrirá el archivo. Consulte Importación a la biblioteca si desea obtener más información acerca de cómo colocar archivos externos en la biblioteca.
  2. Opcionalmente, puede seleccionar un segmento de vídeo que ya se haya aplicado al Guión Gráfico para que aparezca en la ventana Vista Previa.
  3. Haga clic sobre el botón modo Imagen en Imagen [image] localizado en el mando de modos.

Nota: Siempre que se cambie por primera vez del modo Vista Previa a otro , aparecerá un cuadro de diálogo notificando que el archivo se va a añadir automáticamente al Guión Gráfico. Consulte Preferencias para obtener más información.
  4. Aparecerá un mensaje intermitente en la ventana Vista Previa. Seleccione la segunda "imagen" de la biblioteca (imagen o archivo de vídeo) y arrástrela hasta la ventan de Vista Previa.

Nota: Si ya ha aplicado previamente una imagen al segmento de vídeo original, aparecerá un cuadro de diálogo preguntándo si desea reemplazarla. Haga clic sobre el botón Aceptar.
  • Haga clic y arrastre los puntos situados en los extremos de la imagen para aumentar o disminuir su tamaño. Recuerde que la opción Conservar proporción de aspecto está activada de forma predeterminada. Desactívela si no desea mantener intacta la proporción de tamaño de ancho y largo.
  • Arrastre el control deslizante Transparencia para modificar el grado de transparencia de la imagen.
  • Haga clic sobre el botón Revertir [image] para regresar al archivo original. Haga clic sobre el botón Borrar [image] o pulse la tecla <Supr> para empezar desde cero.
  5. Haga clic sobre el botón Aplicar cuando haya terminado. Asegúrese de establecer sus preferencias antes. Consulte Preferencias para obtener más información.


Aplicar filtros de color a la imagen

Puede aplicar un filtro de color a los archivos de imagen en el modo Imagen en Imagen para que un color específico combine su fondo con el primer plano del archivo original. No se puede aplicar a archivos de vídeo.

  1. Con el archivo de imagen seleccionado en el modo Imagen en Imagen, haga clic sobre el botón Cuentagotas [image] para aplicar el filtro de color.
  2. Aparecerá un cuadro de diálogo. A continuación, coloque el cuentagotas sobre el color que desee filtrar y haga clic para seleccionarlo. El cuadro de color de la izquierda muestra el color actual sobre el que se ha colocado el cuentagotas. El cuadro derecho muestra el color que se filtró por última vez. Haga clic sobre el botón Aceptar.
  3. A continuación, active la opción Aplicar filtro de color haciendo clic sobre ella. Para desactivar la opción, vuelva a hacer clic sobre ella.
  4. Haga clic sobre el botón Aceptar al finalizar. Asegúrese de establecer sus preferencias antes. Consulte Preferencias para obtener más información.


Marca de Agua Maestra

A veces puede añadir una imagen para utilizarla como fondo visual durante el transcurso de la película. Normalmente representará quién ha creado la película o los derechos de autor. Esto se llama marca de agua. También puede ser el logotipo de una cadena de televisión o el título de la película.

Precaución: Si utiliza la opción Marca de Agua Maestra en la película, se desactivará la tecnología inteligente de procesamiento de vídeo en el proceso de producción.
  1. Haga clic sobre el botón Marca de agua maestra [image] que se encuentra en la parte izquierda del guión gráfico. Todo el Guión Gráfico aparecerá resaltado.
  2. Los pasos aquí son semejantes al modo Imagen en Imagen excepto que sólo puede usarse un archivo de imagen y no un segmento de vídeo. Refiérase al paso #4 en Modo Imagen en imagen (PiP) si desea consultar el resto de los pasos.
  3. No es necesario hacer clic sobre el botón Aplicar en este modo. Al salir del modo se establecerá la marca de agua principal y se guardará con el proyecto.
  • Si desea obtener más información acerca de la opción Aplicar filtro de color, Refiérase a Aplicar filtros de color a la imagen.


Producción de la película

Ya ha llegado el momento de producir su propia película. Después de la ardua tarea de importación de archivos multimedia a la biblioteca, obtención de una vista previa de los mismos, manipulación y aplicación de dichos archivos al Guión Gráfico, el próximo objetivo será la producción de su obra maestra. Este capítulo tratará de los tipos de vídeo de formato MPEG-1, MPEG-2, Windows Media y AVI.

La edición y producción de archivos MPEG y AVI de DV y segmentos de vídeo convierte a PowerDirector en la figura más destacada del ámbito de los programas de edición de vídeo.

Información: El formato MPEG es sólo un acrónimo de Moving Picture Experts Group (Grupo de Expertos de Imagen en Movimiento) , que pertenece a la familia de estándares ISO/IEC (Organización Internacional para la Estandarización / Comisión Electrotécnica Internacional). Es una tecnología de compresión para señales de vídeo y audio digitales destinadas a la distribución del consumidor. Consulte ¿Qué es MPEG? para obtener más información.

Muchos de los programas de edición de vídeo malgastan demasiado tiempo a la hora de descomprimir archivos MPEG y AVI de DVen archivos de formato AVI sin comprimir antes de iniciar el proceso de edición. Durante la edición, este proceso supone una carga excesiva para el disco duro debido a que se necesita una gran cantidad de espacio libre para trabajar con archivos de formato AVI sin comprimir. Una vez que se está preparado para producir la película en formato MPEG o AVI de DV, nuevamente ¡se desperdicia demasiado tiempo al volver a comprimir la película!

No obstante, esto se puede evitar con la tecnología patentada de PowerDirector, SVRT (Tecnología Inteligente de Despliegue de Vídeo). Si el formato original de los archivos era MPEG o AVI de DV, la edición se llevará a cabo en el mismo formato y, por lo tanto, se ahorrará tiempo y dinero en el proceso de producción, ya que sólo se van a procesar las partes de vídeo editadas. Esto recibe el nombre de "procesamiento inteligente de vídeo".


Producción General de archivos MPEG-1

Como ya se ha mencionado en la sección anterior, MPEG es el formato estándar que se utiliza en la actualidad para los archivos multimedia comprimidos con una alta calidad. Cuando ya haya obtenido el resultado deseado en los archivos después de aplicar efectos especiales, recortes, audio, etc., y desee producir un archivo en formato MPEG comprimido, podrá disponerse a iniciar la última fase del proceso de post-producción. Consulte ¿Qué es MPEG? para obtener más información.

  1. Se deben aplicar los segmentos de vídeo al Guión Gráfico.
  2. Haga clic sobre el botón Producir la película [image] , que se encuentra en el mando de modos.
  3. Seleccione MPEG-1 de la lista y Vídeo para propósitos generales. Haga clic sobre el botón Siguiente.
  4. Le recomendamos que conserve la opción Tecnología inteligente de despliegue de vídeo (SVRT) para ahorrar tiempo. Consulte el Glosario si desea obtener más información acerca de las propiedades de esta selección.

Nota: Si la opción SVRT aparece atenuada, puede ser que la película esté utilizando las funciones Audio Maestro o Marca de Agua Maestra, o que no posea ningún archivo MPEG. SVRT se utiliza de manera óptima con archivos MPEG.
  5. Si ya ha adquirido cierta experiencia, puede hacer clic en la segunda selección Vídeo MPEG-1 (velocidad de datos constante).
    • Si selecciona la segunda opción, haga clic en la lista desplegable de la izquierda y elija el grupo de perfiles que desee visualizar, entre los que se incluirán Predeterminado, Personalizado o Todos.
  6. Cuando haya seleccionado un grupo, elija un perfil determinado. Las propiedades de éste aparecerán justo debajo del perfil seleccionado, incluyendo las velocidades de procesamiento recomendadas para el sistema. Si desea una mejor resolución o calidad, aunque suponga un mayor consumo de espacio en el disco duro, seleccione los perfiles de mayor calidad o mayor velocidad de datos.

Sugerencias: Si va a hacer sus propios VCD (que grabará más adelante), seleccione un perfil de VCD. Si desea obtener más información acerca de estándares de televisión como NTSC y PAL, consulte NTSC y PAL.

  • Haga clic sobre el botón Detalles para obtener más información acerca de un perfil.
  • Para crear su propio perfil, consulte Creación de perfiles MPEG personalizados.
  7. Haga clic sobre el botón Siguiente.
  8. Por último, elija un nombre de archivo o haga clic sobre el botón Examinar para buscar el directorio adecuado. Una vez localizado el directorio y escrito el nombre del nuevo archivo, haga clic sobre el botón Guardar.
  9. Compruebe los Detalles del archivo y haga clic sobre el botón Finalizar.
  • Durante el proceso de producción, puede establecer opciones de visualización. Consulte Preferencias de Vista previa para obtener más información. También puede hacer clic sobre el botón Cancelar durante el proceso de producción.
  • Guarde el proyecto, si aún no lo ha hecho, seleccionando Archivo >Guardar. Introduzca el nombre del archivo y haga clic sobre el botón Guardar.


Producción General de archivos MPEG-2

Como ya se ha mencionado en la sección anterior, MPEG es el formato estándar que se utiliza en la actualidad para los archivos multimedia comprimidos con una alta calidad. Cuando ya haya obtenido el resultado deseado en los archivos después de aplicar efectos especiales, recortes, audio, etc., y desee producir un archivo en formato MPEG comprimido, podrá disponerse a iniciar la última fase del proceso de post-producción. Consulte ¿Qué es MPEG? para obtener más información.

  1. Aplique los segmentos de vídeo al Guión Gráfico.
  2. Haga clic sobre el botón Producir la película [image] , que se encuentra en el mando de modos.
  3. Seleccione MPEG-2 desde la lista y Vídeo para propósitos generales. Haga clic sobre el botón Siguiente.
  4. Le recomendamos que conserve la selección predeterminada SVRT para ahorrar tiempo. Consulte el Glosario si desea obtener más información acerca de las propiedades de esta selección.

Nota: Si la opción SVRT aparece atenuada, puede ser que la película esté utilizando las funciones Audio Maestro o Marca de Agua Maestra, o que no posea ningún archivo MPEG. SVRT se utiliza de manera óptima con archivos MPEG.
  5. Si ya ha adquirido cierta experiencia, puede hacer clic en la segunda selección Vídeo MPEG-2 (velocidad de datos constante).
    • Si selecciona la segunda opción, haga clic en la lista desplegable de la izquierda y elija el grupo de perfiles que desee visualizar, entre los que se incluirán Básico, Avanzado, Personalizado o Todos.
  6. Cuando haya seleccionado un grupo, elija un perfil determinado. Las propiedades de éste aparecerán justo debajo del perfil seleccionado, incluyendo las velocidades de procesamiento recomendadas para el sistema. Si desea una mejor resolución o calidad, aunque suponga un mayor consumo de espacio en el disco duro, seleccione los perfiles de mayor calidad o mayor velocidad de datos.

Nota: Si va a hacer sus propios DVD (que grabará más adelante), seleccione un perfil de DVD.

  • Haga clic sobre el botón Detalles para obtener más información específica acerca de un perfil.
  • Para crear su propio perfil, consulte Creación de perfiles MPEG personalizados.
  7. Haga clic sobre el botón Siguiente.
  8. Por último, elija un nombre de archivo o haga clic sobre el botón Examinar para buscar el directorio adecuado. Una vez localizado el directorio y escrito el nombre del nuevo archivo, haga clic sobre el botón Guardar.
  9. Compruebe los Detalles del archivo y haga clic sobre el botón Finalizar.
  • Durante el proceso de producción, puede establecer opciones de visualización. Consulte Preferencias de Vista previa para obtener más información. También puede hacer clic sobre el botón Cancelar durante el proceso.
  • Guarde el proyecto, si aún no lo ha hecho, seleccionando Archivo >Guardar. Introduzca el nombre del archivo y haga clic sobre el botón Guardar.


Creación de perfiles MPEG personalizados

  1. Si estaba en el proceso de Producir la Película después de haber seleccionado MPEG como el tipo de vídeo y Vídeo MPEG-1/2 (velocidad de datos constante), o en el Modo capturar y en el proceso de seleccionar un perfil, para crear uno personalizado, seleccione primero un perfil MPEG existente que esté estrechamente asociado con el nuevo
  2. A continuación, haga clic sobre el botón Nuevo para crearlo. Aparece un cuadro de diálogo.
  3. Escriba un nombre de perfil y edite la descripción. Si desea obtener más información acerca de las propiedades de perfil, consulte Glosario.
  4. Haga clic en la solapa Vídeo.
  • Seleccione un Tamaño de vídeo haciendo clic en la lista desplegable.
  5. Arrastre el control deslizante para establecer la Tasa de compresión de vídeo. Cuanto más elevado sea el número de kbps (kilo bits por segundo), menor será la compresión y mejor la calidad, pero se consumirá más espacio en el disco duro.
  6. Puede ser que alguna Configuración avanzada esté activada de manera predeterminada, según el perfil desde el que esté copiando:
    • Suavizado: Suaviza la imagen si cree que el contenido de vídeo es excesivamente nítido y granulado.
    • Eliminación del ruido: Con esta opción se eliminan las interferencias de vídeo, como el ruido blanco de las señales de vídeo.
    • Desenlazado: Combina dos campos entrelazados en un único fotograma y los procesa a 30 fotogramas por segundo (fps). Al quitar el entrelazado se eliminan interferencias y se mejora la calidad del vídeo codificado.
  7. Arrastre el indicador de calidad y velocidad hacia la izquierda si desea aumentar la velocidad, aunque la calidad empeorará, o hacia la derecha para disminuir la velocidad y mantener la calidad.
  8. Haga clic en la solapa Audio.
  9. La configuración predeterminada de la opción Compresión de Audio MPEG será Capa II estéreo. En el caso de la Tasa de compresión de audio sucede lo mismo que en su opción equivalente en vídeo, cuanto más elevado sea el número de kbps (kilo bits por segundo), menor será la compresión y mejor la calidad, pero se consumirá más espacio de disco duro.
  10. Haga clic sobre el botón Aceptar para volver al proceso de producción/captura.
  • Para seleccionar el nuevo perfil, elija Personalizado en el menú de grupos de perfiles y, a continuación, selecciónelo.
  • Para editar perfiles personalizados existentes, selecciónelo y haga clic sobre el botón Editar. Haga clic sobre el botón Eliminar si desea suprimirlo definitivamente.


Producción de archivos en Windows Media

La tecnología de la transmisión ha crecido a pasos agigantados desde que se empezó a utilizar en la pasada década, ofreciendo un medio controlado por el proveedor de contenido, por lo que no está sujeta a derechos de autor. Y esto es sólo el principio.

Información: La transmisión utiliza los flujos de vídeo, las técnicas de compresión y los protocolos de red para poder transmitir archivos desde un servidor Web (donde se almacena el archivo de transmisión) al cliente (su unidad de disco duro). El proceso de transmisión es relativamente sencillo: El archivo se divide en paquetes de datos que se comprimen y se envían por Internet en un flujo, o en una serie de paquetes relacionados, junto con los datos de audio, si los tiene.

El cliente debe tener un reproductor para poder descomprimir los paquetes, visualizar los datos de vídeo y enviar datos de audio a los altavoces a través de la tarjeta de sonido. El reproductor almacenará los paquetes en una memoria provisional (buffer), por lo que los paquetes se descargan por completo antes de iniciar la reproducción. Así se asegura que la reproducción no se perturbe en caso de interrupciones o interferencias causadas por conexiones de Internet inestables. Por lo tanto, el cliente y su reproductor no tienen que esperar a que se descargue todo el archivo para poder empezar a reproducir los paquetes de datos individuales.

Windows Media es un formato de audio y vídeo patentado que se suele utilizar para descargar y reproducir archivos o para transmitir contenido. Es el principal formato de transmisión utilizado para el reproductor multimedia de Windows de Microsoft.

Los perfiles de Windows Media son los mejores para transmitir el contenido por anchos de banda en los que usted, como presentador, desee incluir el máximo posible de selecciones flexibles. Los perfiles incluyen desde las velocidades de conexión a Internet más básicas hasta un ancho de banda completo, ya sea que se transmita sólo audio o uno o más flujos de vídeo.

Una vez obtenido el resultado deseado en los archivos después de aplicar efectos especiales, recortes, audio, etc., y desee producir un archivo en formato de transmisión Windows Media comprimido, podrá disponerse a iniciar la última fase del proceso de post-producción.

  1. Haga clic sobre el botón Producir la película [image] , que se encuentra en el mando de modos.
  2. Seleccione Multimedia Windows de la lista y Vídeo para propósitos generales. Haga clic sobre el botón Siguiente.
  3. A continuación, seleccione un perfil en función del tipo de velocidad de conexión que vaya a utilizar al transmitir el archivo a su audiencia. Haga clic en la lista desplegable y seleccione un perfil. Las descripciones y propiedades de los perfiles aparecerán justo debajo del perfil seleccionado. Consulte el Glosario si desea obtener más información. Haga clic sobre el botón Siguiente.
  4. Por último, elija un nombre de archivo o haga clic sobre el botón Examinar para buscar el directorio adecuado. Una vez localizado el directorio y escrito el nombre del nuevo archivo, haga clic sobre el botón Guardar.
  5. Compruebe los Detalles de archivo y haga clic sobre el botón Finalizar.
  6. Guarde el proyecto, si aún no lo ha hecho, seleccionando Archivo >Guardar. Introduzca el nombre del archivo y haga clic sobre el botón Guardar.


Producción de archivos AVI

Con PowerDirector podrá contar con la ventaja de grabar directamente en una cinta de DV en formato AVI durante el proceso de producción. Esto incluye todas las manipulaciones, modificaciones y efectos especiales que haya introducido y contribuye a que la producción se transforme en un proceso más ágil y duradero. También podrá producir en formato AVI sin comprimir en la unidad de disco duro.

  1. Haga clic sobre el botón Producir la película [image] , que se encuentra en el mando de modos.
  2. Seleccione AVI en la lista y Vídeo para propósitos generales y haga clic sobre el botón Siguiente.
  3. Le recomendamos que conserve la selección predeterminada SVRT para ahorrar tiempo valioso y procesar como ¡nunca antes fue posible!

Nota: Si la opción SVRT aparece atenuada, puede ser que la película esté utilizando las funciones Audio Maestro o Marca de Agua Maestra, o que no posea ningún archivo AVI de DV. SVRT se usa de manera óptima con archivos AVI de DV.
  4. En el campo Perfil, haga clic en la lista desplegable de la izquierda para visualizar el grupo de perfiles. El grupo DV consiste en perfiles de formato DV mientras que el grupo Windows es el formato AVI sin comprimir que toma mucho espacio en el disco duro pero es usado por algunos programas de edición de vídeo, así como para la grabación de cintas VHS o para la transmisión de TV.
    • Consulte El formato DV: breve historia para obtener más información. Si desea obtener información acerca de estándares de televisión como NTSC y PAL, consulte NTSC y PAL.
  5. Cuando haya seleccionado el grupo de perfiles, seleccione el específico usando la lista desplegable de la derecha. Las propiedades de los perfiles aparecerán justo debajo del seleccionado. Haga clic sobre el botón Detalles para obtener más información acerca de un perfil específico. Haga clic sobre el botón Siguiente.
  • Para ajustar y modificar un perfil de Windows AVI, consulte Configuración de perfiles de AVI.
  • Cuando la conexión FireWire esté preparada, la cámara de vídeo de DV encendida y la cinta de DV en su sitio, active la opción Grabar en la cinta de DV para almacenar directamente toda la producción en la cinta de la cámara de vídeo. Haga clic sobre el botón Siguiente.

Nota: El paso Grabar en la cinta de DV aparecerá después que su producción esté finalizada.
  6. Por último, introduzca un nombre de archivo o haga clic sobre el botón Examinar para buscar el directorio adecuado. Una vez localizado el directorio y escrito el nombre del nuevo archivo, haga clic sobre el botón Guardar.
  7. Compruebe los Detalles del archivo y haga clic sobre el botón Finalizar.
  • Si ha decidido grabar en la cinta de DV después de haber producido la película (en una versión en el disco duro), aparecerá el cuadro de diálogo de la cinta de DV. Active la opción Mostrar vista previa para obtener una vista mientras graba y, a continuación, haga clic sobre el botón Iniciar. Haga clic sobre el botón Cerrar cuando termine el proceso.
  8. Guarde el proyecto, si aún no lo ha hecho, seleccionando Archivo >Guardar. Introduzca el nombre del archivo y haga clic sobre el botón Guardar.


Configuración de perfiles de AVI

Puede configurar los parámetros de los perfiles de Windows AVI predeterminados. Si desea obtener más información acerca de configuraciones específicas, consulte el Glosario.

Nota: No se pueden configurar perfiles de DV.
  1. Durante el proceso de producción de la película, una vez que haya elegido el formato de vídeo AVI, seleccione el perfil de AVI existente que desee configurar.
  2. Haga clic sobre el botón Configuración....
  3. La solapa Compresión contiene los valores predeterminados. Seleccione un códec de compresión haciendo clic en la lista desplegable. Consulte Códec para obtener más información.
  4. La opción Fotograma llave no se puede configurar. Se define como un fotograma dentro de una secuencia de vídeo que no necesita información de uno anterior para descomprimirse. Cuanto más fotogramas llave haya, mejor será la calidad, aunque supondrá un mayor consumo de espacio en el disco duro.
  5. Seleccione una Tasa de Datos de la lista desplegable. Cuanto más elevado sea el número de kbps, mejor calidad se obtendrá, aunque supondrá un mayor consumo de espacio en el disco duro.
  6. Seleccione Composición si sólo prefiere vídeo o audio.
  7. Arrastre el control deslizante para establecer la calidad deseada.
  8. Haga clic en la solapa Configuración de vídeo/audio. Refiérase al Glosario para obtener más información acerca de términos específicos.
  9. Seleccione los x fotogramas por segundo de la lista desplegable. Cuanto más movimiento haya en el contenido de vídeo, mayor debe ser el valor de la velocidad de fotogramas. La velocidad estándar de fotogramas de televisión (por ejemplo NTSC) es 30.
  10. Seleccione un Tamaño de vídeo de la lista.
  11. Seleccione un color en la lista.
  12. En la sección Configuración de audio, elija el Formato y Atributos de la lista. PCM es el valor predeterminado. Consulte PCM para obtener más información. En el caso de los atributos, cuanto mayor sea la cantidad de Hz, mejor calidad se obtendrá, aunque supondrá un mayor consumo de espacio en el disco duro.
  13. Haga clic sobre el botón Aceptar para volver al proceso de producción.


Producción de películas en un disco

  1. Haga clic sobre el botón Producir la película [image] , que se encuentra en el mando de modos.
  2. Seleccione Vídeo para producción de disco de película.
  3. Seleccione un Tipo de disco de la lista y después un formato de vídeo de la lista de País/Formato de vídeo del disco.
  4. Haga clic sobre el botón Siguiente.
  5. Por último, introduzca un nombre de archivo o haga clic sobre el botón Examinar para buscar el directorio adecuado. Una vez localizado el directorio y escrito el nombre del nuevo archivo, haga clic sobre el botón Guardar.
  6. Compruebe los Detalles del archivo y haga clic sobre el botón Finalizar.


Asistencia técnica

Antes solicitar asistencia técnica a CyberLink Corp., consulte este manual del usuario o la ayuda en línea para obtener más información. También puede ponerse en contacto con su suministrador o distribuidor local. Si a pesar de ello, su problema sigue sin resolverse, en la siguiente sección se indican formas de obtener asistencia técnica.


Asistencia a través de Web

Puede encontrar apoyo técnico disponible 24 horas al día en nuestros sitios Web en Taiwán, EE.UU. o Japón:

support.gocyberlink.com

www.gocyberlink.com

www.cli.co.jp

También puede encontrar soluciones a los problemas más comunes en la sección de preguntas más frecuentes (FAQ) en nuestros sitios Web. Además de las preguntas más frecuentes, también proporcionamos técnicas de solución de problemas, las noticias más recientes sobre los productos y otra información importante.


Asistencia a través de fax

Para poder responder a sus preguntas técnicas lo más rápido posible, remita un fax al número: (886) 2-8667-1467.

Nota: La asistencia técnica sólo se ofrece a los usuarios registrados, de manera que asegúrese de anotar el número de serie del producto que se encuentra en la caja del CD cuando visite nuestros sitios Web o nos envíe un un fax.


Asistencia telefónica

También puede ponerse en contacto telefónicamente con el servicio de asistencia técnica de CyberLink al (886) 2-8667-1298. El horario de asistencia telefónica es: de lunes a viernes, de 9:00 AM a 5:00 PM (GMT +8:00) (hora local de Taiwán) excepto días festivos. Cuando llame al servicio técnico, deberá tener el equipo preparado y proporcionarnos la siguiente información:

  • El número de serie registrado.
  • La versión del producto.
  • La versión del Sistema operativo de Windows.
  • Su tipo de equipo (tarjeta de captura, tarjeta de sonido, tarjeta VGA) y sus especificaciones.
  • Los mensajes de advertencia que han aparecido.
  • Una descripción detallada del problema y el momento en el que se produjo.

Nota: La asistencia técnica sólo se ofrece a los usuarios registrados, por lo que debe asegurarse de que tiene el número de serie preparado antes de realizar la llamada.


Apéndice A

¿Qué es MPEG?

NTSC y PAL


¿Qué es MPEG?

MPEG, es simplemente un acrónimo de Moving Picture Experts Group (grupo de expertos de imágenes en movimiento) que pertenece a la familia de los estándares ISO/IEC (International Organization for Standardization e International Electrotechnical Commission). Es una tecnología de compresión para vídeo digital y señales de audio dirigidos a su distribución en el mercado. En la familia MPEG están incluidos:

  • MPEG-1 (Audio/Vídeo)
    • Capa de audio 3 de MP3 o MPEG-1 (Audio)
  • MPEG-2 (Audio/Vídeo)
  • MPEG-4 (sistema interactivo multimedia)
  • MPEG-7 (Base de datos y recuperación de multimedia)

La tecnología MPEG se define como una representación de secuencias de bits para audio digital sincronizado y para vídeo digital entrelazado o no entrelazado (MPEG-2 incluye ambos) comprimida para ajustarse a un cierto ancho de banda:

  • MPEG-1 -- 1.5-4-0 Mbps (megabits por segundo)
  • MPEG-2 -- 4.0-10.0 Mbps

El formato MPEG se diseñó para multiplexar (combinar en una sola señal) y sincronizar un flujo de vídeo con uno o varios flujos de audio. MPEG-1 ha sido diseñado para reproducir la calidad de VHS/VCR en formato digital, mientras que el concepto de MPEG-2, similar al de MPEG-1, está destinado a abarcar una gama más amplia de aplicaciones con calidad de DVD; su objetivo principal es el envío totalmente digital de las retransmisiones de televisión a una velocidad de datos codificada comprendida entre 4 y 9 Mbps (mega bits por segundo).


NTSC y PAL

NTSC (Comité Nacional de Sistemas de Televisión; National Television Systems Committee) y PAL (Line alternante en fase; Phase Alterating Line) son estándares de televisión que se utilizan para la difusión de la televisión comercial en todo el mundo. Tanto NTSC como PAL utilizan un contenido entrelazado de 30 fotogramas por segundo (esto es, 60 campos) y 25 fotogramas por segundo (esto es, 50 campos) respectivamente.

Como los campos en señales entrelazadas son independientes de otros campos dentro de un fotograma determinado, los problemas se producen cuando dos de ellos, que contienen diferentes datos de imagen, se intercalan para ser desplegados en un monitor de ordenador del tipo no entrelazado. Cuando se visualizan imágenes de vídeo con movimiento superfluo, normalmente se producen deformaciones en el movimiento (imperfecciones visuales) y por eso es necesario quitar el entrelazado en modo "bob" con PowerDVD XP. Los títulos DVD cuyo contenido procede directamente de las películas que se producen en los estudios de Hollywood (24 fotogramas por segundo) no poseen deformaciones de movimiento.


Glosario

ASF

El formato Avanzado de secuencia es un formato de archivos multimedia desarrollado por Microsoft para Windows 98. El término se suele utilizar indistintamente con WMA y WMV.

Capítulo

La unión de todos los capítulos conforman lo que se denomina un título DVD. Existen aproximadamente 20 capítulos en una película DVD.

Códec

Es una abreviatura de COmpresión y DEsCompresión de vídeo. Cada códec utiliza un algoritmo diferente para comprimir y descomprimir los datos de vídeo. Sin los códec no se podría almacenar ni reproducir el vídeo digital. Los códecs más comunes son Indeo, Cinepak, RLE, MS Video 1 y MPEG.

Contenido de vídeo entrelazado

Describe el contenido de vídeo dentro de un fotograma dado donde hay dos campos de datos de imagen, par e impar, que se exploran por separado (por ejemplo, señales de televisión NTSC y PAL). suele representar un problema cuando el contenido entrelazado se utiliza en medios no entrelazados como los monitores de ordenador, que sólo muestran contenido no entrelazado.

Contenido de vídeo no entrelazado

Describe el contenido de vídeo dentro de un fotograma que no consta de campos de datos de imagen separados (por ejemplo en monitores de ordenador.)

Desenlazado

Quita el entrelazado de un contenido de vídeo de este tipo, especialmente de las señales de TV y se utiliza principalmente para mostrar programas de vídeo entrelazados en monitores no entrelazados de ordenador (consulte Frecuencia de muestreo para más información.)

DSL

Consulte xDSL.

DV

Digital Video (Vídeo digital). Hace referencia a la captura, la manipulación y el almacenamiento de vídeo en formatos digitales. El formato DV es un estándar internacional destinado al uso del consumidor que fue creado en 1995 por un consorcio de compañías.

DVD

Digital Versatile Disc. DVD es un disco de alta capacidad del tamaño de un CD para aplicaciones de vídeo, multimedia y sonido.

DVD-RAM

Los DVD-RAM, con una capacidad inicial de almacenamiento de 2.6 GB, que se incrementó posteriormente a 4.7 GB, usa la tecnología de cambio de fase (PD). DVD-RAM es el que mejor se adapta a todos los formatos de grabación DVD para uso en ordenadores. No es compatible con la mayoría de los reproductores y lectores. Los discos DVD-RAM de un solo lado vienen a veces en cartuchos. DVD-RAM se pueden volver a grabar más de 100.000 veces y un disco puede durar por lo menos 30 años.

La versión 2.0 de DVD-RAM, con una capacidad de 4.7 GB por lado, se introdujo en 1999.

DVD-ROM

Un formato de sólo lectura, similar al formato CD-ROM para discos compactos pero con una capacidad de hasta 4.7 GB para los discos de un lado y una capa. Los discos más comunes hoy en día son los de un lado y capas múltiples con capacidad de 8.5 GB. Existen, también, los discos de doble lado una capa (9.4 GB) y los de doble lado doble capa de 17 GB.

DVD-RW

DVD-RW (antes DVD-R/W y al principio conocido como DVD-ER) es un formato que se puede borrar y que usa la tecnología de cambio de fase. Fue desarrollada por Pioneer y se basa en los DVD-R, usa una ancho de pista, longitud de marca y control de rotación similar. Los DVD-RW se pueden reproducir en la mayoría de los lectores y unidades DVD. Su capacidad es de 4.7 mil millones de bytes y se puede grabar alrededor de 1.000 veces.

DVD+RW

DVD+RW, reconocido por Philips, Sony, Hewlett-Packard, etc., es un formato que se puede borrar basado en la tecnología CD-RW. No es reconocido en el Foro DVD (aunque las compañías que usan DVD+RW son miembros de el). El Foro no tiene el poder de establecer los estándares. Los lectores DVD+RW pueden leer DVD-ROM, CDs, DVD-R y probablemente DVD-RW, perno no leen ni escriben discos DVD-RAM. Los lectores pueden tambien escribir CD-R y CD-RW. Los discos DVD+RW, que contienen 4.7 mil millones de bytes por lado, son leídos en la mayoría de los reproductores existentes de DVD y DVD-ROM. Puede volverse a escribir alrededor de 1.000 veces (contra 100.000 veces en la versión original.)

Eliminación del ruido

Elimina las interferencias de vídeo, como el ruido blanco (ruido aleatorio) de las señales de vídeo.

Estéreo

Abreviatura de Estereofónico, tecnología desarrollada en los años 50, constituye un sistema de reproducción de sonido que utiliza dos canales de audio independientes.

Formato Windows Media

Formato optimado para la secuenciación y reproducción de vídeo y sonido y datos de órdenes que se utiliza primordialmente en secuencias de presentaciones por Internet. El formato principal utilizado es WMV en combinación con el reproductor multimedia de Windows de Microsoft.

Fotograma I

El fotograma I, que también recibe el nombre de imagen Interna, suele ser el primer fotograma de cada GOP (aparte de la tecnología de compresión de vídeo que utiliza el formato MPEG), se encuentra ligeramente comprimido; sirve como punto de referencia para acceder de manera aleatoria y se puede vincular con otras imágenes.

fps

Fotogramas por segundo (Frames per second). Es un sistema de medida con el que se calcula la cantidad de información que se utiliza para almacenar y visualizar contenido de vídeo en movimiento. El término se aplica igualmente al vídeo de película y al vídeo digital. Cada fotograma es una imagen estática; al visualizar los fotogramas rápidamente y en forma sucesiva se crea la ilusión de movimiento. Cuanto más cantidad de fotogramas se incluyan por segundo (fps), más suave será el movimiento. Como regla general, la cantidad mínima de fps que se necesita para evitar un movimiento desigual es de unos 30. Algunos formatos de vídeo, como el AVI, sólo proporcionan 15 fotogramas por segundo.

Frecuencia de muestreo

La frecuencia de muestreo determina la gama de frecuencias de sonido (se corresponde con la altura tonal) que puede representarse en forma de onda digital. La gama de frecuencias representada en forma de onda se denomina a menudo ancho de banda.

GOP

Grupo de imágenes. El concepto de GOP, una tecnología de compresión MPEG , reduce la redundancia temporal existente entre los fotogramas (de uno a otro) del contenido de vídeo y consta de los fotogramas I, B y P.

Kbps

Kilobits por segundo. Consulte Velocidad de datos.

KHz

Kilohercio. El hertzio (Hz) es una unidad de frecuencia equivalente a un ciclo por segundo. Un kilohercio son 1000 ciclos completos por segundo.

LAN

Local Area Network (Red de área local). Es una red de sistema que abarca un área relativamente pequeña. La mayoría de las LAN se limitan a un único edificio o grupo de edificios y conectan fundamentalmente estaciones de trabajo y ordenadores personales.

Matiz

Es el atributo de los colores que permite que se clasifiquen como rojo, amarillo, verde, azul o un color intermedio entre dos de ellos que sean parecidos.

MBR

Los códec de velocidad de datos múltiples permiten que varios flujos con diferentes velocidades de datos vayan enlazados en un archivo. A continuación, el servidor de transmisión se comunica con el reproductor multimedia del usuario para determinar la velocidad óptima de la entrega.

Mini DVD

MiniDVD es una variación de DVD Vídeo, donde se graba DVD "verdadero" (incluyendo los menús y vídeo de alta resolución MPEG-2) en el medio CD-R.

Mono

Mono es un canal único de audio destinado a consumir una velocidad de datos mínima.

MPEG

Moving Picture Experts Group (Grupo de Expertos en Imagen en Movimiento). Una familia de estándares internacionales utilizada para la codificación de información de vídeo / sonido en formato digital. En la actualidad, MPEG-2 es el estándar de los formatos de vídeo digital, y MP3 de los formatos de audio estrictamente digital.

NTSC

National Television Systems Committee (Comité Nacional de Sistemas de Televisión). Es un formato estándar adoptado por la FCC (Federal Communications Commission; Comisión Federal para las Comunicaciones) para retransmisiones televisivas en Estados Unidos, Japón, Canadá y México. Especificaciones: 525 líneas de resolución por fotograma a 30 fps.; 60 Hz de frecuencia de campo; requiere un canal analógico de 6 Mhz para la transmisión.

PAL

Phase Alteration Line (Línea de Alteración de Fases). Es el formato estándar de difusiones televisivas en Alemania, Gran Bretaña, Sudamérica, Australia y la mayoría de las naciones de Europa occidental y Asia.

PCM

Pulse Code Modulation (Modulación de Código de Impulsos). Es una técnica de muestreo para digitalizar señales analógicas, especialmente las señales de audio. PCM realiza una muestra de la señal 8.000 veces por segundo; cada muestra está representada por 8 bits, hasta un total de 64 kbps. Existen dos estándares para codificar el nivel de muestra. El estándar Mu-Law se utiliza en Norteamérica y Japón, mientras que el estándar A-Law se utiliza en la mayoría del resto de los países.

RDSI

Red digital de servicios integrados (ISDN). Proporciona al usuario hasta 56 kbps (kilo bits por segundo) de ancho de banda de datos por una línea telefónica que también se utilice como línea de voz, o hasta 128 kbps si la línea sólo se utiliza para datos.

Resolución

Un sinónimo de nitidez en relación con las imágenes; se mide en líneas o píxeles.

Saturación

Es la pureza cromática: ausencia de dilución en el color blanco.

Servidor de servicios multimedia de Windows

El servidor de servicios multimedia de Windows ofrece la posibilidad de proporcionar contenido multimedia a una gran cantidad de clientes utilizando los formatos WMV, ASF, WMA, MP3 y WAV. Está destinado al uso extendido de medios de transmisión de banda ancha, como las retransmisiones en vivo y la transmisión continua inteligente y es, de manera predeterminada, el mejor sistema de transmisión de medios, ya que se diseñó específicamente para ese fin. Además, ofrece suficientes herramientas para la gestión del tráfico y los servicios de transmisión y retransmisiones. Difiere en esto a la transmisión de HTTP (Hypertext Transfer Protocol; Protocolo de Transferencia de Hipertexto), que se transmite directamente desde servidores Web.

Suavizado

Se considera una imagen como suavizada si el contenido de vídeo que tiene la imagen es excesivamente nítido y granuladoso.

Superposición de vídeo

Capacidad de sobreimprimir gráficos de ordenador sobre una señal de vídeo en vivo o grabada y almacenar la imagen resultante en el disco duro.

SVCD

Concebido en China, es un formato cuya calidad cae entre la de un VCD 2.0 y DVD.

SVRT

Smart Video Rendering Technology (Tecnología Inteligente de Despliegue de Vídeo). SVRT es una tecnología patentada de CyberLink que ahorra una gran cantidad de tiempo durante la producción de películas que contienen archivos MPEG comprimidos, ya que sólo procesa las partes editadas. De este modo, se conserva la calidad de las partes de vídeo no procesadas de los archivos MPEG originales.

Título

Los DVD consisten en un máximo de 99 títulos por cada DVD de Vídeo. Los títulos se dividen en capítulos.

VCD

Video Compact Disc (Disco Compacto de Vídeo o CD de Vídeo). Se utiliza generalmente para los programas de vídeo que emplean la tecnología MPEG-1; la calidad de vídeo no es tan buena como la de un DVD y su tecnología es parecida a la de los CD de audio.

Velocidad de datos

La velocidad de datos indica el promedio de bits que consumirá un segundo de datos de vídeo y/o audio.

Velocidad de fotogramas

Para el contenido de vídeo, la velocidad de fotogramas mide la cantidad de fotogramas fijos por segundo. Cuanto mayor sea la velocidad al capturar contenido de vídeo en movimiento, tanto mejor.

Voltear vídeo

Esta opción se puede utilizar con ciertos formatos de vídeo (como YUY2), proporcionados por algunos dispositivos para realizar capturas, y gracias a ella se puede visualizar boca abajo el contenido de vídeo durante el proceso de grabación.

WMA

Audio Multimedia de Windows. Es un formato de transmisión de audio patentado multimedia de Windows que se suele utilizar para descargar y reproducir archivos o para transmitir contenido.

WMV

Vídeo Multimedia de Windows. Es un formato de transmisión de audio/vídeo multimedia patentado de Windows que se suele utilizar para descargar y reproducir archivos o para transmitir contenido. Es el formato principal de transmisión que se utiliza para el reproductor multimedia de Windows de Microsoft.

xDSL

Hace referencia común a todos los tipos de Digital Subscriber Lines (Líneas de Suscriptores Digitales), cuyas dos categorías son ADSL (Asymmetric Digital Subscriber Line; Línea Asimétrica de Suscriptores Digitales) y SDSL (Symmetric Digital Subscriber Line; Línea Simétrica de Suscriptores Digitales). Otro tipo de tecnología xDSL es la HDSL (High-data-rate DSL; DSL de alta velocidad de datos). Las tecnologías DSL utilizan sofisticados esquemas de modulación para empaquetar datos en cables de cobre. A veces también se conocen como "tecnologías de corta distancia" porque sólo se utilizan para conexiones entre una estación de interconexión de redes telefónicas y un domicilio o una oficina, y no entre estaciones de interconexión de redes.