Einführung

Haben Sie jemals darüber nachgedacht, Regie in Ihrem eigenen Film zu führen? Wie wäre es, über alle kreativen Werkzeuge zu verfügen und die gesamte Bearbeitung und Nachbearbeitung zu leiten? Nun, die heutige Computertechnologie macht all dies für jeden möglich, der Aufnahmegeräte für Bild und Ton, einen Computer und natürlich die sensationelle, neue Softwareanwendung PowerDirector besitzt.

Zugegeben, Videobearbeitungssoftware hat auch einige Nachteile. Seit dem Aufkommen von Computern und dem unglaublichen Wachstum ihrer Nutzung und ihrer Prozessorgeschwindigkeiten hat die Bedeutung von Videobearbeitungssoftware ungeahnte Dimensionen erreicht. Dennoch, eine große Einschränkung dieser Software verbleibt: der riesige Bedarf an Festplattenspeicher zur Speicherung der aufgezeichneten Videorohdaten. Das ist der Grund, weshalb viele Nutzer immer noch analoge Geräte zur Bearbeitung benutzen.

Was PowerDirector kurz zusammengefasst zum Megastar seiner Branche macht, ist die Fähigkeit, kostbare Produktionszeit mit Hilfe seiner Smart Video Rendering-Technologie (SVRT) einzusparen. Verabschieden Sie sich von rohen Videodaten, die normalerweise im AVI-Format aufgezeichnet werden, und freuen Sie sich auf große Mengen freien Festplattenspeichers sowie MPEG und DV AVI. Für die Produktion von Szenen in den Formaten MPEG oder DV AVI, die keine Effekte enthalten, ist keine zusätzliche Komprimierung oder Dekomprimierung notwendig. Das spart im Vergleich zu unseren Konkurrenzprodukten sehr viel Zeit, da diese stets den gesamten Film komprimieren und dekomprimieren!

Zu den wunderbaren Features von SVRT, die einfach fesselnd, umwerfend und verblüffend sind, gehören:

  • Ändern von Videogeschwindigkeiten
  • Erkennen von Szenen
  • Aufzeichnen direkt von DV-Camcordern in Echtzeit oder Nicht-Echtzeit
  • Hinzufügen von Titeln zu Clips
  • Hinzufügen von Audio-Streams zu Clips
  • Bild-in-Bildern (Hinzufügen von Video oder Bildern zu einem bestehenden Videoclip)
  • Eine riesige Auswahl von Übergangs-, Video- und Titeleffekten
  • Hauptaudiodateien
  • Wasserzeichen

...und da bleibt Ihnen nichts zu wünschen übrig!


Die Welt des Digital Video

Ungeachtet der Gewinnausblicke und sinkenden Nachfrage in der Technologiebranche ist die Revolution des Digital Video voll im Gange. Nach wie vor werden Heimvideos bearbeitet, Videos vertrieben und abendfüllende Spielfilme produziert. Früher wurde die Videobearbeitung und Videoaufzeichnung auf analogem Wege durch professionelle Videospezialisten vorgenommen, die Zugang zu teuren Maschinen und Videogeräten hatten. Daher hatten diejenigen, die ihr zu Hause aufgenommenes Filmmaterial oder ihre Heimvideos bearbeiten wollten (falls sie sich überhaupt so glücklich schätzen konnten, zumindest eine solche Aufnahme vornehmen zu können), niemals die Möglichkeit ihre kreative Schöpfung wiederzugeben, sobald die Bearbeitung des Videos anstand, es sei denn sie hatten sich an Filmschulen eingeschrieben, oder hatten Zugang zu Produktionsstudios.

Nachdem der Computer Bestandteil unseres Lebens geworden war und immer mehr in unsere Welt integriert wurde, war es nur eine Frage der Zeit, wann die Verarbeitungsgeschwindigkeiten so unglaublich schnell und der Festplattenspeicher so ungeheuerlich groß sein würden, dass die Videobearbeitung zu Hause mit Softwareanwendungen möglich werden würde, ohne dass es noch teurer Videospezialisten, Geräte oder anderer Apparate bedarf.

Sich deckend mit dem großen Einfluss der Computerindustrie kam es zu der Geburt des DV- (Digital Video) Formats, einem internationalen Standard, der im Jahre 1995 für Endbenutzer konzipiert worden war.


Das DV-Format: Ein kurzer Rückblick

Die Einführung und starke Verbreitung von DV-Camcordern erfolgte nahtlos und als natürliche Bindung zur Videobearbeitung am Desktop. Diese Entwicklung schürte das fortbestehende Interesse an den unbegrenzten Möglichkeiten des Digital Video. Was im Jahre 1995 als Vereinbarung eines DV-Formats durch ein Konsortium an Gesellschaften inklusive Hitachi, Ltd., Sony Corp, Sharp Corporation, Thompson Multimedia, Mitsubishi Electric Corporation, Victor Corporation of Japan (JVC), Matsushita Electric Industrial Corp. (Panasonic), Philips Electronics, Sanyo Electric Co. Ltd. und Toshiba Corporation begann, wird bis zum heutigen Tag diskutiert und weiterentwickelt, mit dem Ziel ein allseitig anerkanntes Format verabschieden zu können.

Die Spitzenreiter sind, sowohl damals als auch heute, Sony und Matsushita (Panasonic), welche die Konkurrenz mit ihren Produkten für Endverbraucher ausstechen, indem sie diese zuerst auf den Markt bringen. Sehr bald jedoch brachen trotz der DV-Format-Vereinbarung Kämpfe um das Format aus, und professionelle DV-Varianten entstanden, wie beispielsweise DVCAM (Sony) und DVCPRO (JVC). Glücklicherweise besteht das grundlegende DV-Format immer noch, andere Faktoren wurden jedoch verändert (z.B. Kassettentyp, Spurabstand und Spurbreite). Daher sind wir nun entweder mit abwärtskompatiblen Formaten oder mit inkompatiblen Formaten zwischen Modellen verschiedener Gesellschaften konfrontiert. Es ist zu hoffen, dass dies in naher Zukunft keine negative Auswirkung haben oder gar in nachlassendem Interesse des Endverbrauchersegments resultieren wird.

Was genau ist eigentlich das DV-Format? Das DV-Format weist eine 5:1-Kompressionsrate auf und die verwendete Kompressionstechnologie ähnelt MPEG (z.B. DVD-Format).

Tipps: Weitere Informationen über MPEG finden Sie unter Was ist MPEG?.

Der Unterschied liegt darin, dass das DV-Format in stärkerem Maße auf einer Kompression der einzelnen Bilder beruht, also jedes einzelne komprimierte Bild vollständig von sich selbst abhängt und nicht von Daten voriger oder folgender Bilder wie bei MPEG. Trotzdem verwendet das DV-Format anpassungsfähige feldüberschreitende Kompression, indem zwei sehr ähnliche Interlaced-Felder eines Bildes gemeinsam komprimiert werden, um Platz zu sparen.

Die analoge Generation erlebt langsam das Ende ihrer Herrschaft. Es gibt weiterhin Anwendungsbereiche für analoge Technologie, aber da das DV-Format seine Kompressionstechnologie ständig perfektioniert und die Unterstützung nichtlinearer Bearbeitung (NLE) verbessert, wird die analoge Generation schon bald veraltet sein und zu einer verblassenden Erinnerung an eine vergangene Ära werden. Bei zusätzlicher Betrachtung der ungebremsten Popularität von Videobearbeitungssoftware und der kompromisslos schnellen Geschwindigkeit der Computerverarbeitung erscheint die Vereinigung zwischen DV-Aufnahme und DV-Bearbeitung nur natürlich und angemessen zu sein.


FireWire

Während der Anfänge der Videobearbeitungssoftware und der Aufnahme im DV-Format bestand die Notwendigkeit eines Mittlers zwischen beiden Technologien, um diese zu einem Erfolg zu führen, da, wie Sie von der analogen Übertragung her wissen, immer Datenverluste bei der ursprünglichen Quelle auftreten. FireWire, auch als IEEE-1394 bekannt, stellt mit "verlustfreier" Übertragung hinsichtlich Datenverlusten die unfehlbare Technologie dar. Firewire überträgt als serielles Datentransferprotokoll und (bidirektionales) Verbindungssystem Digital Video (DV),bietet dabei eine hohe Übertragungsrate und unterstützt die Nutzung der Hot-Plugging-Technologie (die das Verbinden und Trennen von Geräten ohne Herunterfahren des Gastcomputers ermöglicht).


Systemvoraussetzungen

  • Windows 98 Second Edition, ME, 2000, XP


Hardware voraussetzungen

  • Pentium II 450 oder höher

Hinweis: Für Hardwarevorraussetzungen bei Aufzeichung von Ihrem DV-Camcorder oder analogen Geräten sehen Sie bitte die neueste Infodatei.
  • 200MB freier Festplattenspeicher
  • Videoaufnahmegeräte (optional)
    • Capturekarten (PCI, USB, FireWire oder andere FireWire-Formate)
    • DV Camcorder oder DV-Videorecorder
    • analoge Camcorder oder VCRs in 8mm, Hi8, VHS, VHS-C oder Beta-Formate
    • Digitale Kamera
    • PC-Kamera
  • Wiedergabe
    • Internet Streaming: Pentium II 266 mit MMX-Technologie, Microsoft Windows Media Player 7.0, IE 5.0
    • Desktop-Diashow: Pentium II 266 mit MMX-Technologie


Übersicht

Hinweis: Bilder des Modusrads in diesem Kapitel basieren auf der PowerDirector Pro Version.

 | Taste/Symbol | Beschreibung
A | i-Power | Aktiviert i-Power im Internet für den Zugriff auf weitere Ressourcen
B | Minimieren | Minimiert PowerDirector
C | Beenden | Beendet PowerDirector
D | Lautstärke | Regelt die Lautstärke
1 | Bibliothek | Siehe auch 1. Bilbliothek
2 | Storyboard | Siehe auch 2. Storyboard
3 | Vorschaufenster | Siehe auch 3. Vorschaufenster
4 | Modusrad | Siehe auch 4. Modusrad


1. Bilbliothek

 | Taste/Symbol | Beschreibung
A | Alle Medien anzeigen | Zeigt alle Mediendateien in der Bibliothek
B | Video anzeigen | Zeigt alle Videodateien in der Bibliothek
C | Audio anzeigen | Zeigt alle Audiodateien in der Bibliothek
D | Bilder anzeigen | Zeigt alle Bilddateien in der Bibliothek
E | Szenen erkennen | Erkennt Szenen für eine ausgewählte Datei in der Bibliothek
F | Medien importieren | Importiert Mediendateien
G | Verzeichnis importieren | Importiert alle Mediendateien in einem Verzeichnis
H | Große Symbole | Zeigt Mediendateien in der Bibliothek in Form großer Symbole an
I | Einzelheiten | Zeigt Mediendateien in der Bibliothek mit ihren Attributen an


2. Storyboard

 | Taste/Symbol | Beschreibung
A | Film abspielen | Spielt Ihren Film ab (Vorschau vor der Erstellung)
B | Hauptwasserzeichen | Aktiviert den Modus Hauptwasserzeichen
C | Hauptaudio | Aktiviert den Modus Hauptaudio
D | Nach links bewegen | Bewegt das Storyboard nach links
E | Nach rechts bewegen | Bewegt das Storyboard nach rechts


3. Vorschaufenster

 | Taste/Symbol | Beschreibung
A | Pause | Hält Wiedergabe der Datei an
B | Stopp | Stoppt Wiedergabe der Datei
C | Abspielen | Spielt Datei ab
D | Start | Zum Anfang der Datei
E | Anwenden | Fügt Clip zum Storyboard hinzu (falls möglich)
F | Ende | Zum Ende der Datei
G | Voriges Bild | Springt zum vorigen Bild
H | Nächstes Bild | Springt zum nächsten Bild
I | Aufnahme | Zeichnet Datei auf (evtl. in Abhängigkeit vom Modus)


4. Modusrad

 | Taste/Symbol | Beschreibung
A | Vorschaumodus | Schaltet um auf den standardmäßigen Vorschaumodus
B | Schneidemodus | Schaltet um auf den Schneidemodus
C | Geschwindigkeitsmodus | Schaltet um auf den Geschwindigkeitsmodus
D | Titelmodus | Schaltet um auf den Titelmodus
E | Effektmodus | Schaltet um auf den Effektmodus
F | BiB-Modus | Schaltet um auf den Bild-in-Bild (BiB) -Modus
G | Audiomodus | Schaltet um auf den Audiomodus
H | Übergangsmodus | Schaltet um auf den Übergangsmodus
I | Aufzeichnungsmodus | Schaltet um auf den Aufzeichnungsmodus
J | Film erstellen | Schaltet um auf Film erstellen


Aufzeichnungsmodus

 | Taste/Symbol | Beschreibung
A | Audioaufzeichnung | Zeichnet lediglich Daten der Audioquelle auf
B | Videoaufzeichnung | Zeichnet Daten der Video- und der Audioquelle auf (falls möglich)
C | DV-Aufzeichnung | Zeichnet Daten der DV-Quelle auf
D | Konfiguration | Konfigurationen für Audio-/Videoquellen und Profile


DV VCR Aufzeichnungsmodus

 | Taste/Symbol | Beschreibung
A | Gesamtdauer | Zeigt die Gesamtdauer der Aufzeichnung von DV-Kassette an
B | Pause | Hält die Wiedergabe der DV-Kassette an
C | Aktueller Zeitcode der Kassette | Zeigt die aktuelle Zeitposition Ihrer DV-Kassette an
D | Stopp | Stoppt die Aufnahme der Datei (stoppt u. U. auch Wiedergabe der DV-Kassette)
E | Abspielen | Spielt DV-Kassette ab
F | Suchen | Sucht den Zeitcode der Kassette
G | Zurückspulen | Spult DV-Kassette zurück
H | Vorspulen | Spult DV-Kassette schnell vor
I | Voriges Bild | Geht zum vorigen Bild der DV-Kassette
J | Vor-/Rücklauf | Spult DV-Kassette vor und zurück
K | Nächstes Bild | Geht zum nächsten Bilder der DV-Kassette
L | Aufnahme | Nimmt/zeichnet Inhalt der DV-Kassette auf
M | Nicht-Echtzeit-/Echtzeit-Aufzeichnung | Zeichnet in Nicht-Echtzeit (Standard) oder Echtzeit auf
N | Sofortige Aufzeichnung/Stapelaufzeichnung-Modi | Schaltet von Sofortige Aufzeichnung auf Stapelaufzeichnung um und umgekehrt
O | Momentaufnahme | Nimmt eine Momentaufnahme auf


DV Stapelaufzeichnungsmodus

 | Taste/Symbol | Beschreibung
A | Anfangsmarkierung | Setzt eine Anfangsmarkierung zur Kennzeichnung des Beginns der Stapelaufgabe
B | Aktueller Zeitcode der Kassette | Zeigt die aktuelle Zeitposition Ihrer DV-Kassette an
C | Stopp | Stoppt die Stapelaufzeichnung
D | Suchen | Sucht den Zeitcode der Kassette
E | Zurückspulen | Spult DV-Kassette zurück
F | Vorspulen | Spult DV-Kassette schnell vor
G | Endmarkierung | Setzt eine Endmarkierung zur Kennzeichnung des Endes der Stapelaufgabe
H | Vor-/Rücklauf | Spult DV-Kassette vor und zurück
I | Nicht-Echtzeit-/Echtzeit-Aufzeichnung | Zeichnet in Nicht-Echtzeit (Standard) oder Echtzeit auf
J | Sofortige Aufzeichung/Stapelaufzeichnung-Modi | Schaltet von Sofortige Aufzeichnung auf Stapelaufzeichnung (nicht abgebildet) um und umgekehrt
K | Aufgabe hinzufügen | Fügt neue Stapelerfassungsaufgabe hinzu
L | Aufgabe entfernen | Entfernt Stapelerfassungsaufgabe
M | Ausgewählte Aufgabe(n) starten | Startet markierte Stapelerfassungsaufgabe(n)


Schneidemodus

 | Taste/Symbol | Beschreibung
A | Anfangsmarkierung | Setzt eine Anfangsmarkierung zur Kennzeichnung des Clipanfangs nach dem Schnittvorgang
B | Zeitschiebereglerposition | Zeigt die aktuelle Position des Zeitschiebereglers an
C | Endmarkierung | Setzt eine Endmarkierung zur Kennzeichnung des Clipendes nach dem Schnittvorgang
D | Gesamtdauer | Gesamtdauer des geschnittenen Clips
E | Video teilen | Teilt aktuellen Clip an der Zeitschiebereglerposition in zwei auf
F | Anfangsmarkierung zurücksetzen | Setzt Anfangsmarkierung zurück
G | Widerrufen | Stellt ursprünglichen Schnitt des Clips wieder her
H | Endmarkierung zurücksetzen | Setzt Endemarkierung zurück
I | Momentaufnahme | Macht eine Momentaufnahme
J | Löschen | Löscht alle Schnittvorgänge


Geschwindigkeitsmodus

 | Taste/Symbol | Beschreibung
A | Geschwindigkeit verringern | Verringert die Geschwindigkeit des Videos
B | Widerrufen | Ursprüngliche Geschwindigkeitseffekte des Clips wiederherstellen
C | Löschen | Löscht alle Geschwindigkeitseffekte
D | Geschwindigkeit erhöhen | Erhöht die Geschwindigkeit des Videos


Titelmodus

 | Taste/Symbol | Beschreibung
A | Anfangsmarkierung | Setzt eine Anfangsmarkierung zur Kennzeichnung des Beginns eines Titeleffekts
B | Endmarkierung | Setzt eine Endmarkierung zur Kennzeichnung des Endes eines Titeleffekts
C | Titel hinzufügen | Fügt dem Clip neue Titel hinzu
D | Widerrufen | Ursprüngliche Titeleffekte des Clips wiederherstellen
E | Titel entfernen | Entfernt den Titel aus dem Clip
F | Schriftart einstellen | Legt Schriftarten fest
G | Löschen | Löscht alle Titeleffekte


Effektmodus

 | Taste/Symbol | Beschreibung
A | Widerrufen | Ursprüngliche Videoeffekte des Clips wiederherstellen
B | Löschen | Löscht alle Videoeffekte


Bild-in-Bild-Modus

 | Taste/Symbol | Beschreibung
A | Widerrufen | Ursprüngliche Bildeffekte des Clips wiederherstellen
B | Tropfenzählerwerkzeug | Markiert die zu filternde Bildfarbe
C | Löschen | Löscht alle Bildeffekte


Audiomodus

 | Taste/Symbol | Beschreibung
A | Lautstärke mixen | Ziehen Sie am Schieberegler, um die Lautstärke für benutzerdefinierte Audiodateien zu mixen
B | Audio hinzufügen | Fügt dem Clip neue Audiodatei hinzu
C | Widerrufen | Ursprüngliche Audioeffekte des Clips wiederherstellen
D | Audio entfernen | Entfernt Audiodatei aus dem Clip
E | Audio zurechtschneiden | Kürzt Audiodatei
F | Löschen | Löscht alle Audioeffekte


Übergangsmodus

 | Taste/Symbol | Beschreibung
A | Übergangslänge reduzieren | Reduziert die Länge für den ausgewählten Übergang
B | Widerrufen | Ursprüngliche Übergangseffekte des Clips wiederherstellen
C | Löschen | Löscht alle Übergangseffekte
D | Übergangslänge erhöhen | Erhöht die Länge des ausgewählten Übergangs


Die Grundlagen

Es ist an der Zeit, mit den Grundlagen zu beginnen, bevor Sie Ihre faszinierenden und vorher nicht gesehenen Effekte hinzufügen werden. Die folgenden Abschnitte werden darstellen, wie Sie damit beginnen, Ihre Mediendateien in die PowerDirector-Bibliothek zu importieren und diese Dateien in der Vorschau zu betrachten. Später, wenn werden Sie sich an das Storyboard und Ihre Menüs gewöhnt haben, werden wir die Lektionen zu Ende führen, indem Sie Ihre individuellen Einstellungen auswählen.


Der Import in die Bibliothek

Der erste Schritt in fast allen Videobearbeitungsanwendungen besteht darin, Mediendateien in die Softwareanwendung zu importieren. Der Bereich der Softwareanwendung, in dem sich die importierten Dateien befinden, ist die Bibliothek.

  1. Nachdem Sie die Anwendung PowerDirector gestartet haben, klicken Sie auf Medien importieren [image] oder wählen Datei > Import > Mediendateien.
    • Klicken Sie auf Verzeichnis importieren [image] , um alle Mediendateien in einem gegebenen Verzeichnies zu importieren. Markieren Sie den Ordner und klicken auf OK.
  2. Wählen Sie die zu importierenden Dateien durch Anklicken aus. Um mehrere Dateien auszuwählen, drücken Sie bitte, falls Sie direkt aufeinanderfolgende Dateien wählen möchten, die <Umschalt>taste oder drücken Sie <Strg>, falls Sie nicht aufeinanderfolgende Dateien selektieren möchten.
  3. Klicken Sie auf Öffnen. Die Datei(en) wird/werden dann in die Bibliothek von PowerDirector importiert.
  • Um Videos, Audiodateien, Bilder oder Alle Medien-dateien anzuzeigen, klicken Sie auf das entsprechende Symbol in der oberen linken Ecke.
  • Die Dateien werden in der Bibliothek erscheinen. Klicken Sie auf Große Symbole oder klicken Sie auf Einzelheiten, um auf eine Textansicht zu wechseln und einige relevante Dateiattribute sehen zu können.
  • Sie können ebenso mit der rechten Maustaste auf eine Datei Ihrer Wahl klicken, um ein Menü aufzurufen. Wählen Sie eine der Optionen, um eine Vorschau zu betrachten, Medien dem Storyboard hinzuzufügen, neue Datei(en) in die Bibliothek zu importieren, Medien aus der Bibliothek zu entfernen,Szenen anzusehen oder Szenen zu erkennen. Sehen Sie bitte den entsprechenden Abschnitt für weitere Informationen.
  • Klicken Sie mit der rechten Maustaste auf eine Stelle in der Bibliothek, wenn keine Dateien ausgewählt sind, um ein weiteres Menü zu erhalten. Hier können Sie Ihre Ansicht wechseln, Dateien importieren, sortieren und auch Eine Stufe herauf wählen, wenn Sie sich in einem Szenenunterordner befinden. Sehen Sie Erkennen von Szenen für weitere Informationen.


Ihre Bibliotheksdateien als Vorschau betrachten

Dateien Ihrer Bibliothek als Vorschau zu betrachten bedeutet lediglich, dass Ihre Originaldateien, wie auf jedem anderen Mediaplayer auch, abgespielt werden.

  1. Nachdem Sie Ihre Dateien in die Bibliothek importiert haben, beginnen Sie die Vorschau dadurch, dass Sie die Dateien in das Vorschaufenster ziehen oder auf sie doppelklicken. Sofort wird auf den Vorschaumodus umgeschaltet.
  2. Klicken Sie auf Abspielen [image] , um Ihre Datei abzuspielen, falls es sich um einen Videoclip oder einen Audioclip handelt.
  • Sie können ebenfalls direkt zum Start [image] oder Ende [image] der Datei springen.
  • Weitere oft benutzte Befehle sind Pause, Stopp, Nächstes Bild und Voriges Bild. Am besten können Sie die Kommandos Nächstes Bild und Voriges Bild nutzen, falls Sie sich im Pausen- oder Stopp-Modus befinden. Trotzdem können Sie diese Programmpunkte auch während der Wiedergabe betätigen, woraufhin das Programm selbst in den Pausenmodus umschalten wird.
  • Ziehen Sie den Zeitschieberegler [image] und lassen wieder los, um während der Vorschau Ihrer Datei schneller navigieren zu können.
  • Sie können ebenso mit der rechten Maustaste auf das Vorschaufenster klicken, um ein Kontextmenü aufzurufen. Wählen Sie eine der Vorschau-Optionen oder Dem Storyboard hinzufügen.
  3. Sobald Sie mit Ihrer Datei zufrieden sind und sie nicht weiter verändern möchten, klicken Sie auf Anwenden und Ihre Datei wird auf das Storyboard angewandt. Vergessen Sie nicht, Ihre Einstellungen für das Anwenden auf das Storyboard festzulegen. Weitere Informationen dazu finden Sie unter Einstellungen.


Erkennen von Szenen

Szenenerkennung erstellt automatisch individuelle Dateien basierend auf den Szenen der Originaldatei, so dass Anwender die bestehenden Videodateien maximal ausnutzen können. Selbst wenn Sie das Erkennen von Szenen für eine bestimmte Datei beendet haben, können Sie ihre Szenen unbegrenzt weiter aufteilen.

  1. Nachdem Sie Ihre Dateien in die Bibliothek importiert haben, markieren Sie eine Datei und klicken auf Szenen erkennen [image] und das Fenster Szenen erkennen erscheint.
  2. Ziehen Sie den Sensibilitäts-Schieberegler oder klicken auf Sensibilität erhöhen/verringern. Je sensibler die Einstellung ist, desto mehr Szenen werden erkannt und desto mehr Videodateien werden erstellt.
  • Für die Funktionalität von Vorschauen sehen Sie Ihre Bibliotheksdateien als Vorschau betrachten und #2 für weitere Informationen.
  • Klicken Sie auf Erweiterte Einstellungen [image] für Änderungen vor dem Erkennen von Szenen.
    • Der Abschnitt Erkennungsmethode dient dem aufgezeichneten Videoinhalt, der in die Bibliothek importiert wurde. Sehen Sie Inhalte aufzeichnen für Informationen über das Aufzeichnen von Inhalt von einem DV-Camcorder. Benutzen Sie die Standardeinstellung, es sei denn Sie haben eine DV AVI Format-Datei, die mehrere Zeitcodes (z. B. automatisches Zurücksetzen von Zeitcodes bei Start und Stopp der Aufnahme) enthält, und Sie wollen Ihre Dateien auf diese Weise teilen. Wählen Sie in diesem Fall Erkennen nach wechselnden Zeitcodes.

Hinweis: Wenn Sie Erkennen nach wechselnden Zeitcodes gewählt haben, führt PowerDirector keine Szenenerkennung im eigentlichen Sinne durch, da die Szenen ausschließlich nach dem Wechseln der Zeitcodes auf der DV-Kassette erkannt werden, was vollkommen von der DV-Kassette selbst abhängt.
    • Um präzises Erkennen von Videoinhalt zu gewährleisten, der Ein-/Ausblendungen enthält (was für glatte Übergänge von Szene zu Szene benutzt wird), gehen Sie sicher, dass Ein-/Ausblendungen ignorieren ausgewählt ist. Ansonsten können falsche Szenen erkannt werden, die Ein-/Ausblendungen enthalten.
    • Um ein präziseres Erkennen zu ermöglichen, gehen Sie sicher, dass Blitzlichter ignorieren (z. B. Kamerablitz) ausgewählt ist. Ansonsten können falsche Szenen entdeckt werden, die Blitzlichter enthalten.
    • Klicken Sie auf OK.
  • Wenn Sie Ihre eigenen Szenen teilen wollen, ziehen Sie den Schieberegler an die gewünschte Position und klicken auf Teilen [image] . Die neue Szene besteht aus dem Videoinhalt nach der Teilungsposition. Wiederholen Sie diesen Vorgang, um weitere Szenen zu erstellen. Wenn Sie erneut von der originalen Videodatei aus teilen wollen, klicken Sie außerhalb der Szenen. Das Vorschaufenster zeigt dann die originale Videodatei.
  3. Klicken Sie auf Erkennen [image] .
    • Nach der ursprünglichen Szenenerkennung, können Sie beliebig oft weitere Erkennungen durchführen! Markieren Sie einfach eine Szene, wiederholen alle Schritte, einschließlich dem Auswählen einer Sensibilitätseinstellung, und klicken erneut auf Erkennen [image] !
  • Wenn Sie Szenen nach dem Erkennen entfernen wollen, markieren Sie die Szene und klicken auf Entfernen [image] oder Alle entfernen [image] .

Hinweis: Beim Entfernen von Szenen wird der Inhalt der entfernten Szene automatisch in die vorige Szene eingebunden.
  • Sie können auch eine Szene markieren und dann mit der rechten Maustaste klicken, um ein Kontextmenü aufzurufen. Wählen Sie Szene entfernen, um die Szene zu entfernen, oder In dieser Szene erneut erkennen, um zusätzliche Szenen in der Szene zu erkennen und noch mehr Dateien/Szenen zu erstellen!
  4. Nachdem die Szenen erstellt wurden, klicken Sie auf OK [image] , um zu PowerDirector zurückzukehren, oder auf Abbrechen [image] .
  • Die neuen Szenendateien werden dann in der Bibliothek in einem Unterordner gezeigt. Wenn Sie zur Bibliothek zurückgehen wollen, klicken Sie auf Eine Stufe herauf.
  • Ein kleines Ordnersymbol wird für alle Bibliothekdateien gezeigt, auf die Szenenerkennung angewandt wurde und die zusätzliche Szenendateien besitzen. Klicken Sie einfach auf dieses Symbol, um zu dem Szenen-Unterordner einer bestimmten Bibliotheksdatei zu gelangen.


Funktionen des Storyboards

Wenn Sie Ihren Film erstellen, betrifft der Produktionsprozess alle Clips Ihres Storyboards. Falls Sie keine Dateien auf das Storyboard angewendet haben, können Sie auch keinen Film erstellen! Daher ist das Storyboard der wichtigste Bestandteil der gesamten Vorproduktion.

Denken Sie daran, dass nicht alle Dateien verändert werden müssen. Manche Dateien können direkt nach dem Import in Ihre Bibliothek auf das Storyboard angewendet werden. Weitere Informationen dazu finden Sie unter Der Import in die Bibliothek.

  1. Nachdem Ihre Dateien nun in die Bibliothek importiert wurden und Sie sie in einer Vorschau betrachtet haben, können Sie die Mediendateien direkt und ohne weitere Veränderungen auf das Storyboard ziehen und Ihren eigenen Film erstellen. Eine rote Linie wird erscheinen, um Ihnen anzuzeigen, an welcher Stelle die Datei platziert werden wird.

Hinweis: Audiodateien können nicht eigenständig dem Storyboard hinzugefügt werden, es sei denn, es handelt sich um eine Hauptaudiodatei oder eine Audioergänzung zu einem existierenden Clip.
  2. Um mehrere Clips auf das Storyboard zu verschieben, halten Sie die <Umschalt> taste bei der Auswahl der zu verschiebenden Clips gedrückt. Die Clips werden daraufhin markiert angezeigt. Nun verschieben Sie die Clips und geben Sie sie über ihrer neuen Position wieder frei.
  3. Um Clips aus dem Storyboard zu entfernen, wählen Sie sie durch Anklicken aus und ziehen Sie sie aus dem Storyboard oder drücken Sie die Taste <Entf> auf Ihrer Tastatur, sobald der Clip markiert ist. Daraufhin wird ein Dialogfeld angezeigt, in dem Sie den Löschvorgang bestätigen müssen. Klicken Sie auf Ja.
  4. Wenn Sie einen Clip vom Storyboard ansehen oder verändern wollen, wählen Sie ihn durch doppeltes Anklicken aus, so dass er im Vorschaufenster erscheint. Weitere Informationen dazu finden Sie unter Ihre Bibliotheksdateien als Vorschau betrachten.
  • Sie können ebenso mit der rechten Maustaste auf einen Clip Ihrer Wahl innerhalb des Storyboards klicken, um ein Menü aufzurufen. Wählen Sie eine der Optionen, wie beispielsweise Ausschneiden, Kopieren oder Einfügen von Clips aus dem bzw. in das Storyboard.
  • Klicken Sie innerhalb des Storyboards auf irgendeine andere Stelle als auf einen Clip, um ein detaillierteres Menü aufzurufen, das den Bildschirm Storyboard beinhaltet und darüber hinaus Zu ... gehen -Optionen. Treffen Sie Ihre Auswahl.
  5. Klicken Sie auf Film abspielen [image] , um die Clips innerhalb Ihres Storyboards vor der Erstellung des Films zu betrachten. Sie können Ihre eigenen Optionen unter Bearbeiten > Einstellungen > Vorschau auswählen. Weitere Informationen dazu finden Sie unter Einstellungen. Oder Sie klicken mit der rechten Maustaste auf die Schaltfläche Film abspielen, um ein Kontextmenü aufzurufen, das Ihnen ermöglicht, die Fenstergröße während der Wiedergabe des Films zu verändern.

Hinweis: Die Wiedergabe des Films ist nicht der letzte Schritt im Prozess der Filmerstellung, sie stellt lediglich eine Vorschau auf Ihre bisherige Arbeit dar. Denken Sie daran, Ihren Film am Ende auch zu erstellen!
    • Während der Wiedergabe des Films können Sie durch Doppelklicken oder Drücken der Taste <Esc> die Wiedergabe abbrechen.
  • Zwei weitere Symbole befinden sich auf dem Storyboard. Für weitere Informationen über Hauptwasserzeichen oder Hauptaudio lesen Sie bitte unter Hauptwasserzeichen und Haupt audio nach.
  6. Wenn Sie mit all Ihren Clips und Ihrem Film zufrieden sind, klicken Sie auf Film erstellen [image] auf dem Modusrad. Siehe hierzu Ihren Film erstellen.


Menüoptionen

Es folgen kurze Beschreibungen der vielfältigen Funktionen des Menüs. Für weitere Informationen folgen Sie bitte den jeweiligen Links.


Dateimenü

  • Wenn Sie ein neues Projekt erzeugen möchten, wählen Sie Neu. Wählen Sie Öffnen , um ein bereits existierendes Projekt zu öffnen.
  • Speichern Sie Ihr Projekt mit dieser Auswahl oder wählen Sie Speichern unter... , um es umzubenennen. Geben Sie den Namen des Projekts ein und klicken Sie auf OK.
  • Die Aufzeichnen-Befehle entsprechen denen des Modusrads, aber sie rufen direkt einen der drei Aufzeichnungsmodi auf: Audio, Video oder DV. Weitere Informationen dazu finden Sie unter Inhalte aufzeichnen.
  • Der Import-Befehl hat die selbe Funktion wie der Befehl Medien importieren zum Import von Mediendateien in die Bibliothek Ihres Projekts. Sie können auch Mediendateien aus Ordner oder Dateien eines anderen Projekts importieren. Für das zweitere wählen Sie ein anderes Projekt und klicken auf Öffnen, um die Mediendateien eines anderen Projekts zu importieren. Weitere Informationen hierzu finden Sie unter Der Import in die Bibliothek.

Exportieren

  • Wählen Sie Datei > Export > Film erstellen , um Ihren Film zu produzieren. Weitere Informationen dazu finden Sie unter Ihren Film erstellen.
  • Für die Funktion Auf DV-Kassette aufnehmen können Sie auf schnelle Weise eine DV AVI-Datei direkt in der Bibliothek auswählen und Datei > Export > Auf DV-Kassette aufnehmen für sofortiges Schreiben wählen. Es erscheint ein Dialogfeld. Klicken Sie auf Vorschau anzeigen, um vor dem Schreibvorgang eine Vorschau sehen zu können und klicken Sie dann auf Start. Klicken Sie auf Schließen , wenn der Vorgang beendet wurde.
  • Wenn Sie mehrere Dateien auf eine DV-Kassette schreiben wollen, ziehen Sie die DV AVI-Dateien von der Bibliothek auf das Storyboard. Sie dürfen auf keinen Fall Effekte hinzufügen, und alle Storyboardclips müssen im DV AVI-Format sein.
    • Wenn Sie dann eine DV AVI-Datei auf dem Storyboard ausgewählt haben, wählen Sie Datei > Export > Auf DV-Kassette aufnehmen. Die Anordnung auf dem Storyboard bestimmt die Reihenfolge, in der die Clips auf die DV-Kassette aufgenommen werden.
    • Klicken Sie auf Vorschau anzeigen, um vor dem Schreibvorgang eine Vorschau sehen zu können und klicken Sie dann auf Start. Klicken Sie auf Schließen , wenn der Vorgang beendet wurde. Weitere Informationen über die Aufnahme auf DV-Kassette beim Produzieren finden Sie unter Erstellen von AVI-Dateien.
  • Projekt eigenschaften dienen dazu, weitere Informationen zu Ihrem Film hinzuzufügen. Vielleicht möchten Sie die Angaben unter Schlüsselwort, die für Datenbankrecherchen vorgesehen sind, oder einige der anderen Felder ausfüllen.
  • Wählen Sie Letzte Dateien..., um ein Projekt zu wählen, das Sie in letzter Zeit verändert haben.
  • Wählen Sie Beenden , um PowerDirector zu schließen.


Menü Bearbeiten

  • Die ersten vier Befehle sind anwendbar, falls ein Clip des Storyboards ausgewählt wurde: Ausschneiden, Kopieren, Einfügen oder Löschen.
  • Wählen Sie eine Datei aus der Bibliothek und rufen Sie Aus der Bibliothek entfernen auf. Diese Datei wird lediglich aus der Bibliothek dieses Projekts gelöscht.
  • Weitere Informationen zu den Einstellungen finden Sie unter Einstellungen.


Menü Modi

  • Selektieren Sie einen Clip und daraufhin einen der Modi nach Ihrer Wahl. Weitere Informationen zu den jeweiligen Modi finden Sie unter den einzelnen Abschnitten.


Storyboard-Menü

  • Bevor Sie Ihren Film abspielen, möchten Sie vielleicht die Größe des Anzeigefensters festlegen. Danach möchten Sie, bevor Sie schließlich Ihren Film erstellen, den Film zuerst noch einmal wiedergeben.
  • Wählen Sie die Funktion Zum ... gehen, um die ersten bzw. letzten Clips Ihres Storyboards schneller erreichen zu können.
  • Wählen Sie Hauptwasserzeichen, um Ihrem Film ein Wasserzeichen, bzw. Hauptaudio, um eine Audiodatei hinzuzufügen. Weitere Informationen hierzu finden Sie unter Hauptwasserzeichen sowie Haupt audio.


Hilfe-Menü

  • Hier werden Sie jede nur erdenkliche Hilfe erhalten. Die Hilfe ist untergliedert in Inhalt, Suchen..., und Index....
  • Sie können auch die Menüpunkte Registrieren, Upgrade wählen und i-Power oder CyberLink Website aufrufen, um auf weitere Ressourcen zugreifen zu können.


Einstellungen

Für die Nutzung von PowerDirector stellen wir Ihnen viele Wahlmöglichkeiten zur Verfügung , so dass Sie selbst entscheiden können, wie Sie Dateien dem Storyboard hinzufügen möchten, wie aufgezeichnete Dateien gespeichert, wie Dateiinformationen angezeigt werden, welche Vorschauoptionen Sie nutzen möchten, usw. Zu den Einstellungen gelangen Sie über Bearbeiten > Einstellungen.


Allgemeine Einstellungen

  • Die erste Option ermöglicht den Nutzern des Programms, ein Standard verzeichnis für alle Mediendateien auszuwählen. Geben Sie den Dateipfad ein oder klicken Sie auf Durchsuchen und suchen Sie das gewünschte Verzeichnis. Klicken Sie auf OK , nachdem Sie das Verzeichnis ausgewählt haben.
  • Innerhalb des Abschnitts Einstellungen zur Anwendung von Clips, wählen Sie bitte eine der folgenden Optionen. Die erste Option ist die schnellste Methode, denn Sie müssen nicht mehr die Schaltfläche Anwenden anklicken. Die zweite Option zwingt Nutzer, immer auf Anwenden zu klicken, nachdem sie Änderungen vorgenommen haben, die sie übernehmen möchten. Die letzte Option sorgt dafür, dass Sie PowerDirector fragt, ob Sie Ihre gerade gemachten Änderungen übernehmen möchten.
  • Sie können die Anzahl von letzten Dateien, die angezeigt werden, unter Datei > Letzte Dateien... im Abschnitt Letzte Dateien einstellen. Klicken Sie auf das Dropdown-Menü und wählen die Anzahl der letzten Dateien, die angezeigt werden sollen. Klicken Sie auf Liste löschen, um alle letzten Dateien zu löschen. Wählen Sie Automatisch das letzte Projekt öffnen, um beim Starten von PowerDirector Zeit zu sparen.

Klicken Sie auf OK oder eine andere Registerkarte, um weitere Einstellungen festzulegen.


Anzeige-Einstellungen

  • Der Bildschirm QuickInfo Bibliothek legt fest, wie alle QuickInfos zu Ihren Mediendateien in der Bibliothek angezeigt werden. Aktivieren oder deaktivieren Sie die Auswahlmöglichkeiten, um die gewünschten Information anzuzeigen oder zu verbergen.
  • Der Bildschirm Storyboard wird im nächsten Abschnitt erläutert. Aktivieren oder deaktivieren Sie Abspielzeit bis zur aktuellen Position anzeigen, falls Sie die Gesamtspielzeit ihres Filmes sehen möchten. Bei der letzten Auswahl haben Sie die Wahl zwischen Dateiname anzeigen oder Clip-Dauer anzeigen. Beide Optionen gleichzeitig sind nicht anwählbar.

Klicken Sie auf OK oder eine andere Registerkarte, um weitere Einstellungen festzulegen.


Aufzeichnungs-Einstellungen

  • Die erste Auswahlmöglichkeit ist die Automatische Speicherung. Wählen Sie ein Verzeichnis durch Anklicken von Durchsuchen. Selektieren Sie ein geeignetes Verzeichnis, in dem Sie Ihre aufgezeichneten Dateien speichern möchten. Falls Sie eine Automatische Erzeugung von Dateinamen in diesem Verzeichnis durch PowerDirector wünschen, selektieren Sie diese Option und aufgezeichnete Dateien werden daraufhin automatisch abgespeichert werden. Andernfalls wird nach jeder Aufzeichnung ein Dialogfeld erscheinen, in dem Sie selbst den Namen der neu aufgezeichneten Datei vergeben können.
  • Die nächste Auswahl betrifft Momentaufnahmen, die Sie aus Videoinhalten innerhalb des Aufzeichnungs- oder des Schneidemodus extrahiert haben.
    • Momentaufnahme in Zwischenablage speichert das Bild in Ihrer Windows-Zwischenablage ab.
    • Momentaufnahme als Hintergrundbild (Zentriert) wird das Bild extrahieren und es in der ursprünglichen Größe, zentriert auf Ihrem Desktop platzieren. Es wird ebenfalls automatisch in Ihrem Standard-Systemverzeichnis von Windows abgespeichert.
    • Momentaufnahme als Hintergrundbild (Kachel) wird das Bild aufzeichnen, es als Kachelmuster auf Ihrem Desktop in seiner ursprünglichen Größe darstellen und es automatisch im Standard-Systemverzeichnis von Windows abspeichern.
    • Momentaufnahme in Datei wird das Bild direkt in dem von Ihnen gewählten Verzeichnis abspeichern. Für diese Auswahl können Sie den Dateinamen durch einen Klick auf Durchsuchen eingeben, wobei Sie zuerst ein Verzeichnis wählen müssen. Nachdem sie Ihr Verzeichnis gefunden und einen Namen eingegeben haben, klicken Sie auf Speichern. Ändern Sie das Dateiformat durch entsprechende Auswahl eines Wertes der Dropdown-Liste.
  • Der nächste Abschnitt ist das Aufzeichnungs ziel. Markieren Sie die jeweiligen Auswahlmöglichkeiten, falls Sie vor kurzem aufgezeichnete Dateien automatisch der Bibliothek, dem Storyboard oder beiden hinzufügen möchten.
  • Für die Aufzeichungsperformance ist, falls Sie Ihre VGA-Karte die Video-Überlagerung so regulieren lassen wollen, dass weniger CPU-Ressourcen in Anspruch genommen werden, die Geschwindigkeit schneller, aber in einigen Fällen weniger stabil als im Nicht-Überlagerung-Modus (abhängig von der VGA-Karte). Klicken Sie auf Video-Überlagerung verwenden.
  • Klicken Sie im Abschnitt Einrichtung der DV-Parameter auf Konfiguration..., um die Pufferparameter für Ihren DV-Camcorder einzustellen.
    • Die Mechanismen aller DV-Camcorder und die Zeit, die benötigt wird, um eine Kassette zum Laufen zu bringen, unterscheiden sich um Sekunden. Wenn es keine Pufferzeit gibt, kann die Stapelaufzeichung zu früh beginnen. Geben Sie eine Pufferzeit für Ihre DV-Kassette ein, so dass die Stapelaufzeichung mit ihr übereinstimmt. Die Kassette beginnt während der Pufferzeit mit dem Abspielen, und die Aufzeichnung beginnt nach dem Ablauf der Zeit.
    • Beim Schreiben auf Kassette unterscheiden sich die Mechanismen aller DV-Camcorder und die Zeit, die benötigt wird, um eine Kassette zum Laufen zu bringen, um Sekunden. Durch Einstellen einer angemessenen Pufferzeit für das Senden des Video-Streams zur Kassette können Sie diese Unterschiede beheben, so dass der Anfang des Schreibens auf Kassette mit dem Anfang des übertragenen Video-Streams übereinstimmt. Klicken Sie auf OK.


Vorschau-Einstellungen

  • Um die Fenstergröße Ihres Vorschaufensters festzulegen, klicken Sie auf das Dropdown-Menü und treffen Sie Ihre Auswahl.
  • Wenn Sie Clips des Storyboards bearbeiten, könnten sie es vorziehen Systemressourcen dadurch zu sparen, dass Sie Videoeffekte oder Audiospuren während der Vorschau oder während Änderungen innerhalb der Modi ignorieren. In der Sektion Clip-Vorschau legen Sie einfach fest, welche Option Sie ignorieren möchten. Lesen Sie vorher Systemvoraussetzungen.
  • Für Aufrufe von Film abspielen im Storyboard ziehen Sie es evtl. vor, immer den Ausgewählten Clip ab(zu)spielen oder immer den Ersten Clip ab(zu)spielen. Wählen Sie eine der beiden Alternativen.
  • Im Rahmen des eigentlichen Produktionsprozesses, können Sie wählen, welcher Anzeigentyp verwendet werden soll. Die Auswahl Vorschau nicht anzeigen spart die meisten Ressourcen. Die Vorschau nach Klicken der Option Schnelle Videovorschau anzeigen zeigt nicht jedes einzelne Bild an. Wählen Sie Vollständige Videovorschau in Echtzeit anzeigen, falls Sie die Vorschau des gesamten Films betrachten möchten.

Hinweis: Während des Produktionsprozesses ist kein Ton verfügbar.

Klicken Sie auf OK, um die Einstellungen zu verlassen.


Inhalte aufzeichnen

PowerDirector ermöglicht Ihnen, fast alles auf der Erde aufzuzeichnen, vorausgesetzt Sie haben eine Aufzeichnungskarte oder eine Auswahl an Adapterkarten zur Übertragung von Daten auf Ihre Festplatte. Weiter unten sind Videoaufnahmegeräte aufgelistet, die Ihnen dabei helfen könnten, den bestmöglichen Film zu erstellen:

  • Capturekarte (PCI, USB, FireWire oder andere FireWire-Formate)
  • DV-Camcorder oder DV-Videorecorder
  • Analoger Camcorder oder VCR in 8mm, Hi8, VHS, VHS-C, Beta-Format
  • Digitale Kamera
  • PC-Kamera

Vergewissern Sie sich, dass Sie im Besitz der geeigneten Hardware sind und alle Treiber installiert haben, bevor Sie beginnen.


Video- und Audioaufzeichnung

Nun sind Sie zur Aufzeichnung von Video- und Audiomaterial praktisch aller digitalen oder analogen Aufzeichnungen in Ihre Bibliothek bereit und können dieses Material durch direkte Bearbeitung mit PowerDirector in digitale Filme mit Spezialeffekten umwandeln.

Dieses Kapitel befasst sich mit Videoaufzeichnungsgeräten, die über Ihre Adapterkarten und Videoschnittstellen, z. B. Composite Video, S-Video oder Tuner, sowie Audioaufzeichnungkarten, die über Schnittstellen, z. B. Audio In oder Ihr Audio-CD-Gerät, angeschlossen sind. Dieses Kapitel befasst sich allerdings nicht mit der Aufzeichnung von einem DV-Camcorder. Weitere Informationen hierzu finden Sie unter Aufzeichnen von Quellgerät DV-Camcorder.

Vergewissern Sie sich, dass Ihre Geräte ordnungsgemäß mit den korrekten Treibern installiert sind. Weitere Informationen finden Sie in den jeweiligen Gerätedokumentationen.

  1. Start PowerDirector. Klicken sie auf Aufzeichnungsmodus [image] auf dem Modusrad.
  2. Klicken Sie je nach Inhalt, den Sie aufzeichnen wollen (Audio oder Video), auf das entsprechnde Aufzeichungssymbol, entweder Videoaufzeichnung [image] oder Audioaufzeichnung [image] .
  • Wenn Sie auf Videoaufzeichnung [image] geklickt haben, klicken Sie auf Videoeinstellung [image] für Änderungen. Ein Dialogfeld erscheint.
    • Klicken Sie auf die Dropdownliste Aufzeichnungsgerät und wählen Sie den Eintrag aus, der dem auf Ihrem System installierten Videoaufzeichnungsgerät entspricht.
    • Wählen Sie die korrekte Aufzeichnungsquelle. Normalerweise haben alle Quellen Anschlüsse auf der Aufzeichnungskarte. Stellen Sie sicher, dass die Verbindungen gut sitzen.
    • Falls Sie Videotuner gewählt haben, können Sie nun entweder CATV auswählen (falls Sie Kabelfernsehen angeschlossen haben) oder Antenne. Wählen Sie einen Kanal und klicken auf OK.
  • Während Sie sich im Videoaufzeichnungsmodus befinden, wählen Sie eine Profileeinstellung, [image] indem Sie sie anklicken. Wenn das Dialogfeld erscheint, wählen Sie den Zweck des Videos. Wenn es sich um Video für allgemeine Zwecke handelt, klicken Sie es an und wählen ein MPEG- oder AVI-Videoformat in Dropdownliste. Wählen Sie dann eine Profilgruppe entsprechend des ausgewählten Formats. Wählen Sie schließlich das Profil, das sich in der Dropdownliste auf seiner rechten Seite befindet.Wählen Sie für MPEG-Profile Hohe Geschwindigkeit, Hohe Qualität, Benutzerdefiniert oder Alle. Für AVI-Formate sehen Sie #4 unter Erstellen von AVI-Dateien.
    • Wenn Sie ein MPEG-Profil ausgewählt haben, können Sie ein benutzerdefiniertes MPEG durch Klicken auf Neu...erstellen. Weitere Informationen hierzu finden Sie unter Benutzerdefinierte MPEG-Profile erstellen. Wenn Sie ein AVI-Profil ausgewählt haben und Sie seine Einstellungen ändern wollen, klicken Sie auf Einstellungen... und sehen dann Einstellung AVI-Profile für weitere Informationen.
  • Wenn Sie Video für Produktion von Filmdisc ausgewählt haben, wählen Sie den Disc-Typ, Hohe Geschwindigkeit oder Hohe Qualität und dann das Videoformat der Disc.
    • Nach dem Auswählen eines Profils können Sie auf Kommentare... oder Einzelheiten... klicken, um mehr Informationen über das Profil und CPU-Empfehlungen zu erhalten.
    • Klicken Sie auf OK, wenn Sie Videoeinstellung beendet haben.

Hinweis: Falls die Videoanzeige leer bleibt, nachdem Sie die Aufzeichnung von Video gewählt haben, versichern Sie sich, dass Ihr Videogerät ordnungsgemäß funktioniert. Möglicherweise sind auch die Verbindungen nicht richtig hergestellt, oder Sie haben die falschen Einstellungen hinsichtlich des Eingabegeräts ausgewählt.
  • Ändern Sie dann die Audioeinstellung [image] , wenn Sie Audio aufzeichnen, indem Sie dies entweder im Video- oder Audioaufzeichnungsmodus anklicken. Ein Dialogfeld erscheint.
    • Klicken Sie auf die Dropdownliste Audiogerät , um das auf Ihrem System installierte Audioaufnahmegerät auszuwählen.
    • Wählen Sie für Audioeingang die richtige Eingangsquelle (die Auswahlmöglichkeiten hängen an dieser Stelle von dem Hersteller Ihrer Soundkarte ab). Klicken Sie auf OK.
    • Wenn Sie über eine Audio-CD verfügen, wählen Sie Audio-CD für die Audioeingabe. Es erscheint eine zusätzliche Dropdownliste, in der Sie die Audiospur auswählen können, die Sie aufzeichnen/rippen wollen.
    • Sie können Rip-ausgewählte CD-Spur mit höchster Geschwindigkeit auswählen, um die ausgewählte Spur im WAV-Format in Ihre Festplatte zu rippen. Klicken Sie auf OK.
  • Wenn Sie das Audioaufzeichnungsprofil ändern wollen, wechseln Sie zum Audioaufzeichnungsmodus [image] und klicken dann auf Profileinstellung [image] . Ein Dialogfeld erscheint.
    • Klicken Sie auf Name (Ihr Profil) oder ändern Sie Ihre Attribute durch Klicken auf die Dropdownliste und Auswahl anderer Werte.
    • Wählen Sie Speichern unter, um das neue Profil abzuspeichern. Geben Sie dem neuen Profil einen Namen und klicken Sie auf OK. Um es wieder zu entfernen, wählen Sie das entsprechende Profil aus und klicken auf Entfernen Haben Sie alle erforderlichen Angaben gemacht, klicken Sie auf OK.
  • Klicken Sie auf das Feld Zeitbegrenzung, um diese einzustellen und geben dann die maximale Aufzeichnungsdauer in Minuten und Sekunden ein.
  • Klicken Sie auf das Feld Größenbegrenzung, um diese einzustellen und geben dann die maximale Aufzeichnungsgröße in MB ein.
  • Wenn Sie sich im Videoaufzeichnungsmodus befinden, können Sie auf Momentaufnahme [image] klicken, um Standbilder aus Ihrem Videoinhalt aufzuzeichnen. Um Ihre Einstellungen festzulegen, lesen Sie Aufzeichnungs-Einstellungen, um weitere Informationen zu erhalten.
  3. Je nachdem, welche Art von Gerät Sie verwenden, schalten Sie es entweder ein, drücken Sie Wiedergabe-Taste oder aktivieren eine andere Funktion, damit Ihr externes Aufzeichnungsgerät mit der Aufzeichnung oder der Wiedergabe von Inhalten beginnt die PowerDirector aufnehmen kann. Sobald Sie bereit sind, klicken Sie in der PowerDirector-Anwendung auf Aufnahme [image] .

Hinweis: Zum Beispiel muss eine PC-Kamera nach dem Einschalten nicht mehr aktiviert werden, da sie automatisch mit der Aufzeichnung von Inhalten beginnen wird.

Hinweis: Eine Audio-CD andererseits muss nicht abgespielt werden. Klicken Sie einfach auf Aufnahme und PowerDirector wird die CD abspielen und sie dabei aufnehmen.
  4. Klicken Sie auf PowerDirectors Stopp [image] funktion, nachdem Sie die Aufzeichnung abgeschlossen haben. Die Datei wird daraufhin automatisch gespeichert oder erscheint in Ihrer Bibliothek bzw. dem Storyboard. Weitere Informationen dazu finden Sie unter Aufzeichnungs-Einstellungen.


Aufzeichnen von Quellgerät DV-Camcorder

Egal ob Ihr DV-Gerät Video wiedergibt oder besondere Momente filmt, PowerDirector zeichnet alles in Nicht-Echtzeit oder Echtzeit auf.

Info: Im Gegensatz zur Echtzeit-Aufzeichnung benutzt die Nicht-Echtzeit-Aufzeichung einen Puffer und wird für Anwender empfohlen, die gute Qualität wünschen, aber nicht über ausreichende Rechnerleistung verfügen. Nicht-Echtzeit-Aufzeichnung benötigt deshalb für den Kodierungsvorgang des aufgezeichneten Inhalts unter Verwendung eines Puffers mehr Zeit. Eine Anzeige der verbleibenden Zeit für die Aufzeichnung befindet sich unten rechts unterhalb des Vorschaufensters

Bei der Echtzeit-Aufzeichnung stimmt der Inhalt, der kodiert wird, mit dem Inhalt überein, der im Vorschaufenster zu sehen ist, und hierbei werden größere Anforderungen an den Prozessor gestellt. Dies ist bei der Nicht-Echtzeit-Aufzeichnung anders.

Mit dem erstaunlichen FireWire-Transferprotokoll, können Sie kristallklares digitales Video und Audio mit Ihrem DV-Camcorder aufzeichnen und Daten ohne jeglichen Qualitätsverlust übertragen.

Aufzeichnungen von einem DV-Camcorder als Quellgerät unterscheiden sich in zweierlei Hinsicht. Wie Ihnen vielleicht bewusst ist, werden DV-Camcorder mit zwei Hauptmodi ausgeliefert. Der erste Modus dient der Aufnahme von Live-Inhalten und wird von den meisten Marken als Kameramodus bezeichnet. Der zweite Modus ist (für die meisten Marken) der Videorecordermodus, in dem Sie Ihre früher aufgenommenen Inhalte abspielen können und der Ihnen eine Navigation durch die Inhalte Ihrer DV-Kassette ermöglicht. Der Grad der möglichen Kontrolle Ihres DV-Camcorders durch PowerDirector ist in diesen zwei DV-Modi unterschiedlich.

Hinweis: Bevor Sie PowerDirector starten, stellen Sie sicher, dass alle Geräte mit den richtigen Treibern korrekt installiert wurden, Ihr DV-Camcorder angeschaltet ist und sich im richtigen Modus befindet und dass die FireWire-Kabel richtig angeschlossen sind. Weitere Informationen finden Sie in den jeweiligen Gerätedokumentationen.


Aufzeichnung von Quelle DV Kameramodus

Solange sich Ihr DV-Camcorder im Kameramodus befindet, kann PowerDirector eine Aufnahme nur auf der Festplatte aufzeichnen, weil die Software nur aufzeichnet, was Ihr Camcorder aufnimmt, oder worauf er ausgerichtet ist. Für weitere Befehle im Kameramodus sollten Sie auf die Kontrollelemente Ihres DV-Camcorders zurückgreifen.

  1. Start PowerDirector. Klicken sie auf Aufzeichnungsmodus [image] auf dem Modusrad.
  2. Klicken Sie auf das DV [image] -Symbol. Falls Ihr DV-Camcorder mit Hilfe der FireWire-Kabel korrekt angeschlossen und eingeschaltet ist und sich darüber hinaus im Kameramodus befindet (dies hängt von der Art des DV-Camcorders ab ), dann sollte ein Livebild von Ihrem DV-Camcorder in PowerDirectors Vorschaufenster erscheinen..

Tipps: In der unteren linken Ecke wird die Menge an freiem Speicherplatz sowie die Größe des aufgenommenen Inhalts angezeigt. Dieses Laufwerk lässt sich unter Bearbeiten <Voreinstellungen... > Aufzeichung im Abschnitt Automatische Speicherung einstellen.
  3. Entscheiden Sie jetzt, ob Sie in Nicht-Echtzeit (Standard) oder Echtzeit (Einschalten) aufzeichnen wollen.

Info: Im Gegensatz zur Echtzeit-Aufzeichnung benutzt die Nicht-Echtzeit-Aufzeichung einen Puffer und wird für Anwender empfohlen, die gute Qualität wünschen, aber nicht über ausreichende Rechnerleistung verfügen. Nicht-Echtzeit-Aufzeichnung benötigt deshalb für den Kodierungsvorgang des aufgezeichneten Inhalts unter Verwendung eines Puffers mehr Zeit. Eine Anzeige der verbleibenden Zeit für die Aufzeichnung befindet sich unten rechts unterhalb des Vorschaufensters

Bei der Echtzeit-Aufzeichnung stimmt der Inhalt, der kodiert wird, mit dem Inhalt überein, der im Vorschaufenster zu sehen ist, und hierbei werden größere Anforderungen an den Prozessor gestellt. Dies ist bei der Nicht-Echtzeit-Aufzeichnung anders.
  4. Wählen Sie ein Profileinstellung [image] , indem Sie es anklicken. Wenn das Dialogfeld erscheint, wählen Sie den Zweck des Videos. Wenn es sich um Video für allgemeine Zwecke handelt, klicken Sie es an und wählen ein MPEG- oder AVI-Videoformat in Dropdownliste. Wählen Sie dann eine Profilgruppe entsprechend des ausgewählten Formats. Wählen Sie schließlich das Profil, das sich in der Dropdownliste auf seiner rechten Seite befindet.Wählen Sie für MPEG-Profile Hohe Geschwindigkeit, Hohe Qualität, Benutzerdefiniert oder Alle. Für die AVI-Formate und die Unterschiede zwischen den Windows- und DV-Gruppen sehen Sie #4 unter Erstellen von AVI-Dateien.
    • Wenn Sie ein MPEG-Profil ausgewählt haben, können Sie ein benutzerdefiniertes MPEG durch Klicken auf Neu... erstellen. Weitere Informationen hierzu finden Sie unter Benutzerdefinierte MPEG-Profile erstellen. Die DV AVI-Profile können nicht verändert werden.
  • Wenn Sie Video für Produktion von Filmdisc ausgewählt haben, wählen Sie den Disc-Typ, Hohe Geschwindigkeit oder Hohe Qualität und dann das Videoformat der Disc.
    • Nach dem Auswählen eines Profils können Sie auf Kommentare... oder Einzelheiten... klicken, um mehr Informationen über das Profil und CPU-Empfehlungen zu erhalten.
  5. Klicken Sie auf OK.

Achtung: Wenn Sie das DV AVI-Profil gewählt haben, können Sie nicht in Nicht-Echtzeit aufzeichnen.
  • Klicken Sie auf das Feld Zeitbegrenzung, um diese einzustellen und geben dann die maximale Aufzeichnungsdauer in Minuten und Sekunden ein.
  • Klicken Sie auf das Feld Größenbegrenzung, um diese einzustellen und geben dann die maximale Aufzeichnungsgröße in MB ein.
  6. Klicken Sie zum Beginnen der Aufzeichnung auf PowerDirectors Aufnahme- [image] Schaltfläche.
  7. Klicken Sie auf Stopp [image] , nachdem Sie die Aufzeichnung abgeschlossen haben. Die Datei wird nun automatisch, je nachdem wie es in Ihren Einstellungen festgelegt ist, zu Ihrer Bibliothek hinzugefügt bzw. auf das Storyboard angewendet. Um Ihre Einstellungen festzulegen, lesen Sie Aufzeichnungs-Einstellungen.

Hinweis: Wenn Sie Aufzeichnung in Nicht-Echtzeit wählen, nachdem Sie auf Stopp geklickt haben, erscheint eine Nachricht im Vorschaufenster, die Ihnen mitteilt, dass die Kodierung des Inhalts im Puffer weiterhin andauert und in Kürze in der verbleibenden Zeit beendet wird.


Aufzeichnung von Quelle DV Videorecorder-Modus

Während sich Ihr DV-Camcorder im Videorecorder-Modus befindet, hat PowerDirector ein hohes Maß an Kontrolle. Alle Navigationsfunktionen des DV einschließlich der Wiedergabe, Suche, Pause, Stopp und natürlich der Aufnahme von Inhalten können durch PowerDirector kontrolliert werden. Nachdem Sie Inhalte von Ihrer DV-Kassette mit PowerDirector aufgenommen haben, können Sie darauf, wenn Sie möchten, Spezialeffekte anwenden. PowerDirectors Spezialeffekte haben die Software führend in der Videobearbeitung werden lassen. Schließlich, wenn es an der Zeit ist das Video zu erstellen, bietet Ihnen PowerDirector den Luxus, Ihren neuen Film direkt auf DV-Kassetten zu schreiben! Weitere Informationen über das Erstellen der Videos finden Sie unter Ihren Film erstellen.

  1. Start PowerDirector. Klicken sie auf Aufzeichnungsmodus auf [image] dem Modusrad.
  2. Klicken Sie auf das DV [image] -Symbol. Stellen Sie sicher, dass Ihr DV-Camcorder mit Hilfe der FireWire-Kabel richtig angeschlossen und eingeschaltet ist und sich im Modus Videorecorder befindet (dies hängt von der Art des DV-Camcorders ab). Die Anzeige, die Sie in PowerDirectors Vorschaufenster sehen, sollte exakt der des DV-Camcorderscreens entsprechen.

Tipps: In der unteren linken Ecke wird die Menge an freiem Speicherplatz sowie die Größe des aufgenommenen Inhalts angezeigt. Dieses Laufwerk lässt sich unter Bearbeiten <Voreinstellungen... > Aufzeichung im Abschnitt Automatische Speicherung einstellen.
  3. Entscheiden Sie jetzt, ob Sie in Nicht-Echtzeit (Standard) oder Echtzeit (Einschalten) aufzeichnen wollen.

Info: Im Gegensatz zur Echtzeit-Aufzeichnung benutzt die Nicht-Echtzeit-Aufzeichung einen Puffer und wird für Anwender empfohlen, die gute Qualität wünschen, aber nicht über ausreichende Rechnerleistung verfügen. Nicht-Echtzeit-Aufzeichnung benötigt deshalb für den Kodierungsvorgang des aufgezeichneten Inhalts unter Verwendung eines Puffers mehr Zeit. Eine Anzeige der verbleibenden Zeit für die Aufzeichnung befindet sich unten rechts unterhalb des Vorschaufensters

Bei der Echtzeit-Aufzeichnung stimmt der Inhalt, der kodiert wird, mit dem Inhalt überein, der im Vorschaufenster zu sehen ist, und hierbei werden größere Anforderungen an den Prozessor gestellt. Dies ist bei der Nicht-Echtzeit-Aufzeichnung anders.
  4. Wählen Sie ein Profileinstellung [image] , indem Sie es anklicken. Wenn das Dialogfeld erscheint, wählen Sie den Zweck des Videos. Wenn es sich um Video für allgemeine Zwecke handelt, klicken Sie es an und wählen ein MPEG- oder AVI-Videoformat in der Dropdownliste. Wählen Sie dann eine Profilgruppe entsprechend des ausgewählten Formats. Wählen Sie schließlich das Profil, das sich in der Dropdownliste auf seiner rechten Seite befindet.Wählen Sie für MPEG-Profile Hohe Geschwindigkeit, Hohe Qualität, Benutzerdefiniert oder Alle. Für die AVI-Formate und die Unterschiede zwischen den Windows- und DV-Gruppen sehen Sie #4 in Erstellen von AVI-Dateien.
    • Wenn Sie ein MPEG-Profil ausgewählt haben, können Sie ein benutzerdefiniertes MPEG durch Klicken auf Neu... erstellen. Weitere Informationen hierzu finden Sie unter Benutzerdefinierte MPEG-Profile erstellen. Die DV AVI-Profile können nicht verändert werden.
  • Wenn Sie Video für Produktion von Filmdisc ausgewählt haben, wählen Sie den Disc-Typ, Hohe Geschwindigkeit oder Hohe Qualität und dann das Videoformat der Disc.
    • Nach dem Auswählen eines Profils können Sie auf Kommentare... oder Einzelheiten... klicken, um mehr Informationen über das Profil und CPU-Empfehlungen zu erhalten.
  5. Klicken Sie auf OK.

Achtung: Wenn Sie das DV AVI-Profil gewählt haben, können Sie nicht in Nicht-Echtzeit aufzeichnen.
  6. Um die korrekte Zeit einzustellen, ziehen Sie das Shuttle [image] -Symbol. Der Zeitcodebereich für die DV-Kassette befindet sich direkt links daneben.

Hinweis: Falls der Zeitcode der DV-Kassette falsch ist, klicken Sie auf Kassette suchen, um den Zeitcode überprüfen zu lassen.
  • Sie können auch mit den Schaltflächen Abspielen, Nächstes und Voriges Bild, Start, Ende, Pause und Stopp navigieren. Weitere Informationen zu diesen Befehlen finden Sie unter #2 in Ihre Bibliotheksdateien als Vorschau betrachten.

Achtung: Wenn Sie das DV AVI-Profil gewählt haben, können Sie nicht in Nicht-Echtzeit aufzeichnen.
  • Klicken Sie auf das Feld Zeitbegrenzung, um diese einzustellen und geben dann die maximale Aufzeichnungsdauer in Minuten und Sekunden ein.
  • Klicken Sie auf das Feld Größenbegrenzung, um diese einzustellen und geben dann die maximale Aufzeichnungsgröße in MB ein.
  7. Um mit der Aufzeichnung in Echtzeit zu beginnen, klicken Sie, sobald Sie bereit sind, Wiedergabe auf Ihrem Camcorder und dann innerhalb von PowerDirector auf die Schaltfläche Aufnahme [image] , wenn Sie bereit sind. Die gesamte Aufnahmedauer wird oberhalb des Zeitcodebereichs der DV-Kassette angezeigt.

Hinweis: Wenn beim Aufzeichnen in Nicht-Echtzeit Ihre Festplatte über kaum noch Speicherplatz verfügt (bei weniger als 150 MB freiem Speicherplatz wird alles Aufzeichnen deaktiviert), erscheint ein Warnhinweis im Vorschaufenster, der Ihnen mitteilt, dass ein Teil des Transkodierungsvorgangs angehalten und später wieder aufgenommen wird, nachdem der gesamte Inhalt im Puffer von Ihrer Festplatte kodiert wurde.
  8. Klicken Sie auf Stopp [image] , nachdem Sie die Aufzeichnung abgeschlossen haben. Die aufgezeichnete Datei erscheint dann, je nachdem welche Einstellungen getroffen wurden, direkt in Ihrer Bibliothek oder dem Storyboard. Weitere Informationen dazu finden Sie unter Aufzeichnungs-Einstellungen.

Hinweis: Wenn Sie Aufzeichnung in Nicht-Echtzeit wählen, nachdem Sie auf Stopp geklickt haben, erscheint eine Nachricht im Vorschaufenster, die Ihnen mitteilt, dass die Kodierung des Inhalts im Puffer weiterhin andauert und in Kürze in der verbleibenden Zeit beendet wird.


Aufzeichnen von Quellgerät DV-Camcorder

Während Sie sich im Modus DV-Videorecorder befinden, können Sie gezielt Szenen auswählen, die Sie konvertieren möchten. Nach der Auswahl einiger Szenen können Sie diese als Bestandteil eines ganzen Stapels an Dateien mit einem Klick konvertieren. Stapelaufzeichnung is effizient und spart große Mengen an Zeit, wenn viele Szenen aufgezeichnet werden.

Tipps: Gehen Sie sicher, dass die Zeitcodes der DV-Kassette linear sind. Wenn dies nicht der Fall ist, müssen Sie evtl. jede Szene im DV VCR-Modus einzeln aufnehmen.
  1. Start PowerDirector. Klicken sie auf Aufzeichnungsmodus [image] auf dem Modusrad.
  2. Klicken Sie auf das DV [image] -Symbol. Stellen Sie sicher, dass Ihr DV-Camcorder mit Hilfe der FireWire-Kabel richtig angeschlossen und eingeschaltet ist und sich im Modus Videorecorder befindet (dies hängt von der Art des DV-Camcorders ab). Die Anzeige, die Sie in PowerDirectors Vorschaufenster sehen, sollte exakt der des DV-Camcorderscreens entsprechen.
  3. Klicken Sie auf Stapelaufzeichnung

Tipps: In der unteren linken Ecke wird die Menge an freiem Speicherplatz sowie die Größe des aufgenommenen Inhalts angezeigt. Dieses Laufwerk lässt sich unter Bearbeiten <Voreinstellungen... > Aufzeichung im Abschnitt Automatische Speicherung einstellen.
  4. Entscheiden Sie jetzt, ob Sie in Nicht-Echtzeit (Standard) oder Echtzeit (Einschalten) aufzeichnen wollen.

Info: Im Gegensatz zur Echtzeit-Aufzeichnung benutzt die Nicht-Echtzeit-Aufzeichung einen Puffer und wird für Anwender empfohlen, die gute Qualität wünschen, aber nicht über ausreichende Rechnerleistung verfügen. Nicht-Echtzeit-Aufzeichnung benötigt deshalb für den Kodierungsvorgang des aufgezeichneten Inhalts unter Verwendung eines Puffers mehr Zeit. Eine Anzeige der verbleibenden Zeit für die Aufzeichnung befindet sich unten rechts unterhalb des Vorschaufensters

Bei der Echtzeit-Aufzeichnung stimmt der Inhalt, der kodiert wird, mit dem Inhalt überein, der im Vorschaufenster zu sehen ist, und hierbei werden größere Anforderungen an den Prozessor gestellt. Dies ist bei der Nicht-Echtzeit-Aufzeichnung anders.
  5. Wählen Sie ein Profileinstellung [image] , indem Sie es anklicken. Wenn das Dialogfeld erscheint, wählen Sie den Zweck des Videos. Wenn es sich um Video für allgemeine Zwecke handelt, klicken Sie es an und wählen ein MPEG- oder AVI-Videoformat in der Dropdownliste. Wählen Sie dann eine Profilgruppe entsprechend des ausgewählten Formats. Wählen Sie schließlich das Profil, das sich in der Dropdownliste auf seiner rechten Seite befindet.Wählen Sie für MPEG-Profile Hohe Geschwindigkeit, Hohe Qualität, Benutzerdefiniert oder Alle. Für die AVI-Formate und die Unterschiede zwischen den Windows- und DV-Gruppen sehen Sie#4 in Erstellen von AVI-Dateien.
    • Wenn Sie ein MPEG-Profil ausgewählt haben, können Sie ein benutzerdefiniertes MPEG durch Klicken auf Neu... erstellen. Weitere Informationen hierzu finden Sie unter Benutzerdefinierte MPEG-Profile erstellen. Die DV AVI-Profile können nicht verändert werden.
  • Wenn Sie Video für Produktion von Filmdisc ausgewählt haben, wählen Sie den Disc-Typ, Hohe Geschwindigkeit oder Hohe Qualität und dann das Videoformat der Disc.
    • Nach dem Auswählen eines Profils können Sie auf Kommentare... oder Einzelheiten... klicken, um mehr Informationen über das Profil und CPU-Empfehlungen zu erhalten.
  6. Klicken Sie auf OK.

Achtung: Wenn Sie das DV AVI-Profil gewählt haben, können Sie nicht in Nicht-Echtzeit aufzeichnen.
  • Zum schnellen Vor- und Rücklauf (Shuttle-Funktion) zu der gewünschten Zeit ziehen Sie das Shuttle-Symbol und lassen es wieder los [image] .
  • Klicken Sie auf Kassette suchen [image] , um die exakte Zeitcodeposition der DV-Kassette zu ermitteln.

Hinweis: Je nachdem, welche DV-Kassette Sie verwenden, könnten identische Zeitcodes für viele verschiedene Szenen der DV-Kassette (z.B. 00:01:20) existieren. Dies ist darauf zurückzuführen, dass der Verfasser der DV-Kassette die Zeitcodes zurückgesetzt hat. Wenn Sie die Kassette mit PowerDirector absuchen, wird nur der erste Zeitcode gefunden werden. Wenn Ihre DV-Kassette mehrere Male zurückgesetzt wurde, sollten Sie im DV VCR-Modus aufzeichnen, da das Aufzeichnen im Stapelmodus stark von linearen Zeitcodes abhängig ist.
  • Sie können auch mit PowerDirectors Funktionen Abspielen, Nächstes und Voriges Bild, Zurückspulen, Vorspulen, Pause und Stopp navigieren. Lesen Sie unter Ihre Bibliotheksdateien als Vorschau betrachten nach oder verwenden Sie die Navigationssteuerung Ihres DV-Camcorders.
  7. Gehen Sie zum Beginnen des Hinzufügens von Aufgaben zu der korrekten Zeitposition, an der Sie die Stapelaufnahme beginnen wollen und klicken auf das Neue Aufgabe hinzufügen [image] -Symbol. Eine neue Stapelaufgabe erscheint im Stapelfeld.

Hinweis: Die Position der Endmarkierung ("Stoppzeit") wird automatisch 5 Sekunden vor der Position der Anfangsmarkierung ("Startzeit") eingestellt. Gehen Sie sicher, dass Sie die korrekte Position für die Endmarkierung einstellen.
  8. Navigieren Sie zum Ende des Segments, das Sie umwandeln wollen, und klicken auf Endmarkierung [image] .
    • Wenn Sie die Startzeit neu einstellen wollen, navigieren Sie zum Anfang des Segments und klicken auf Anfangsmarkierung [image] .
  9. Gehen Sie beim Beginnen der Umwandlung sicher, dass die bestimmte Aufgabe (die bestimmten Aufgaben) ausgewählt ist (sind). Klicken Sie auf Ausgewählte Aufgabe(n) starten [image] , um die Aufzeichung Ihres Stapels zu beginnen.

Hinweis: Wenn beim Aufzeichnen in Nicht-Echtzeit Ihre Festplatte über kaum noch Speicherplatz verfügt (bei weniger als 150 MB freiem Speicherplatz wird alles Aufzeichnen deaktiviert), erscheint ein Warnhinweis im Vorschaufenster, der Ihnen mitteilt, dass ein Teil des Transkodierungsvorgangs angehalten und später wieder aufgenommen wird, nachdem der gesamte Inhalt im Puffer von Ihrer Festplatte kodiert wurde.
  10. Klicken Sie auf Stopp [image] , um die Stapelaufzeichnung abzubrechen.

Hinweis: Wenn Sie Aufzeichnung in Nicht-Echtzeit wählen, nachdem Sie auf Stopp geklickt haben, erscheint eine Nachricht im Vorschaufenster, die Ihnen mitteilt, dass die Kodierung des Inhalts im Puffer weiterhin andauert und in Kürze in der verbleibenden Zeit beendet wird.
  • Wiederholen Sie obige Schritte, um weitere Aufgaben hinzuzufügen.
  • Wenn Sie Aufgaben entfernen wollen, wählen Sie eine aus und klicken auf Aufgabe entfernen [image] .

Nach dem Beenden des Vorgangs, können die im Stapel aufgezeichneten Dateien, je nach den Einstellungen, direkt in der Bibliothek oder im Storyboard erscheinen. Weitere Informationen dazu finden Sie unter Aufzeichnungs-Einstellungen.


Zuschneiden von Video

Schneidemodus

Schneidemodus für Bilddateien


Schneidemodus

Nachdem Ihre Dateien in die Bibliothek importiert wurden, ist im Allgemeinen der nächste Schritt, Ihre Videoclips zu schneiden oder die zeitlichen Vorgaben zur Anzeige der Bilddateien zu setzen. Dieser Schritt ist vor der Erstellung des Films sehr wichtig, da Sie durch Entfernen nicht benötigter Teile des Videoclips ein größeres Gewicht auf die wesentliche Handlung ihres Films legen können.

Hinweis: Nachdem Sie Ihre Datei in diesem Modus verändert haben, wird als Hinweis darauf im Modusrad eine rote Linie erscheinen.

Hinweis: Ihre ursprünglichen Mediendateien werden durch das Schneiden der in die Bibliothek importierten Dateien oder die daraufhin erfolgende Anwendung auf das Storyboard in keinster Weise verändert.
  1. Wählen Sie eine Mediendatei in der Bibliothek durch Doppelklick aus oder ziehen sie in das Vorschaufenster. Weitere Informationen zum Import finden Sie unter Der Import in die Bibliothek.
  2. Um Dateien zu schneiden, die bereits zum Storyboard hinzugefügt wurden, wählen Sie den jeweiligen Clip einfach durch Doppelklick aus und er wird im Vorschaufenster angezeigt werden.
  3. Klicken sie auf Schneidemodus [image] auf dem Modusrad.

Hinweis: Sobald der Modus von der Vorschau das erste Mal auf einen anderen Modus wechselt, erscheint ein Dialogfeld, um Sie zu informieren, dass die Datei automatisch, abhängig von Ihren Einstellungen, zum Storyboard hinzugefügt werden wird. Weitere Informationen hierzu finden Sie unter Einstellungen.
  4. Bevor Sie Ihre Schneidemarkierungen setzen, sollten Sie Ihre Datei abspielen. Ausführlichere Informationen zur Navigation während der Wiedergabe finden Sie unter Ihre Bibliotheksdateien als Vorschau betrachten.
  • Ziehen Sie den Zeitschieberegler [image] und lassen Sie ihn wieder los, um die genauen Zeitangaben zu finden und schneller navigieren zu können. Sie können ebenso die Funktionen Wiedergabe, Zurückspulen, Vorspulen oder Pause verwenden, zum Start oder Ende der Datei springen und das nächste oder das vorige Bild aufrufen.
  • Um das Bild als eine neue Bilddatei aufzuzeichnen, klicken Sie auf Momentaufnahme [image] . Weitere Informationen dazu finden Sie unter Aufzeichnungs-Einstellungen.
  5. Klicken Sie auf die Symbole Anfangsmarkierung [image] und Endmarkierung [image] , um Ihre Schnittmarkierung auf dem Zeitschieberegler [image] zu setzen oder geben Sie sie während der Wiedergabe ein. Oder Sie verwenden den Zeitschieberegler und ziehen die Schieberegler Anfangsmarkierung und Endmarkierung an die Stelle, an der Sie Ihre ersten Schnitte ansetzen möchten.
    • Nachdem Sie die Anfangsmarkierung und die Endmarkierung gesetzt haben, wird deren Zeitpunkt rechts neben dem Symbol zusammen mit der Dauer des neu entstehenden Clips im rechten unteren Bereich angezeigt. Die andere Zeitangabe links unten zeigt die aktuelle Position des Zeitschiebereglers.
  • Um die Angaben zurückzusetzen, klicken Sie auf Anfangsmarkierung zurücksetzen [image] oder Endmarkierung zurücksetzen [image] .
  • Um für Ihre Anzeige die Größe an(zu)passen, wählen Sie eine der Optionen der Dropdownliste.
    • Dehnen: Diese Option wird Ihre Mediendatei so dehnen, dass sie den gesamten Bildschirm füllt und ihr Seitenverhältnis dabei nicht beibehält.
    • Zuschneiden: Diese Option behält das Seitenverhältnis Ihrer Mediendatei bei. Falls sie größer als das Vorschaufenster ist, wird sie an den betreffenden Seiten abgeschnitten.
    • 1:1 Anpassen: Diese Option wird Ihre Mediendatei der Größe des Vorschaufensters anpassen, aber im Unterschied zu der "Dehnen"-Funktion das Seitenverhältnis Ihrer Mediendatei beibehalten und das Bild nicht zuschneiden.
    • 1:1 Ausfüllen: Das Vorschaufenster wird bei dieser Aktion in Originalgröße gefüllt und das Bild wird dabei zugeschnitten.

Hinweis: Die Funktion Größenanpassung wird Ihre Originaldatei nicht verändern, aber eine Auswirkung auf den Clip Ihres Storyboards haben.
  • Klicken Sie auf Widerrufen [image] , um zum ursprünglichen Schnitt zurückzukehren (falls der Clip schon geschnitten wurde) oder klicken Sie auf Löschen [image] , um ganz von vorne zu beginnen.
  6. Sobald Sie mit der geschnittenen Version zufrieden sind, klicken Sie auf Anwenden und die geschnittene Fassung des Clips wird dem Storyboard hinzugefügt. Vergessen Sie nicht, Ihre Einstellungen für das Anwenden auf das Storyboard festzulegen. Weitere Informationen dazu finden Sie unter Einstellungen.


Teilen der Videodatei

Um wertvolle Bearbeitungszeit zu sparen, teilt die Funktion Video teilen eine originale Videodatei automatisch in zwei separate Clips mit einem schnellen Klick auf und erspart so das zweimalige Ziehen der gleichen Datei auf das Storyboard und das separate Zuschneiden beider. Denken Sie aber daran, dass diese Funktion nur für Bibliothekdateien gedacht ist, auf die keine Effekte in anderen Modi angewandt wurden. Wenden Sie Effekte nur an, nachdem Sie Ihr Video geteilt haben.

  1. Wählen Sie eine Mediendatei in der Bibliothek durch Doppelklick aus oder ziehen sie in das Vorschaufenster. Weitere Informationen zum Import finden Sie unter Der Import in die Bibliothek.
  2. Um Videodateien zu teilen, die bereits zum Storyboard hinzugefügt wurden, wählen Sie den jeweiligen Clip einfach durch Doppelklick aus und er wird im Vorschaufenster angezeigt werden.

Hinweis: Wenn der Storyboardclip zuvor bereits geändert wurde oder Effekte enthält, kann er nicht geteilt werden.
  3. Klicken sie auf Schneidemodus [image] auf dem Modusrad.
  4. Ziehen Sie den Zeitschieberegler [image] zu der Szene, an der Sie das Video teilen wollen oder benutzen eine andere Navigationsmethode.
  5. Klicken Sie auf Video teilen [image] . Die Datei wird auf dem Storyboard in zwei Clips geteilt.
  • Wenn Sie einen der beiden Clips weiter zuschneiden wollen, sehen Sie Schneidemodus.


Schneidemodus für Bilddateien

Bilddateien müssen selbstverständlich nicht geschnitten werden. Die Dauer der Anzeige einer Bilddatei kann, falls gewünscht, zusammen mit der Größenanpassung des Bildes gesetzt werden.

  1. Sobald sie Ihre Bilddateien in die Bibliothek importiert haben, klicken Sie doppelt auf eine Bilddatei oder ziehen Sie diese auf das Vorschaufenster, um sie darin anzuzeigen. Weitere Informationen zum Import finden Sie unter Der Import in die Bibliothek.
  2. Um Dateien zu ändern, die bereits zum Storyboard hinzugefügt wurden, wählen Sie den jeweiligen Clip einfach durch Doppelklick aus und er wird im Vorschaufenster angezeigt werden.
  3. Klicken Sie auf den Schneidemodus [image] auf dem Modusrad.
  • Um die Größe an(zu)passen, wählen Sie eine der Optionen der Dropdown-Liste.
    • Dehnen: Diese Option wird Ihre Mediendatei so dehnen, dass sie den gesamten Bildschirm füllt und ihr Seitenverhältnis dabei nicht beibehält.
    • Zuschneiden: Diese Option behält das Seitenverhältnis Ihrer Mediendatei bei. Falls sie größer als das Vorschaufenster ist, wird sie an den betreffenden Seiten abgeschnitten.
    • 1:1 Anpassen: Diese Option wird Ihre Mediendatei der Größe des Vorschaufensters anpassen, aber im Unterschied zu der "Dehnen"-Funktion das Seitenverhältnis Ihrer Mediendatei beibehalten und das Bild nicht zuschneiden.
    • 1:1 Ausfüllen: Das Vorschaufenster wird bei dieser Aktion in Originalgröße gefüllt und das Bild wird dabei zugeschnitten.
  4. Geben Sie unter Zeitdauer durch Verwenden der Pfeile oder Eingabe eines nummerischen Wertes die Dauer ein, für die das Bild angezeigt werden soll.
  • Klicken Sie auf Widerrufen [image] , um zum ursprünglichen Schnitt des Clips zurückzukehren.
  • Oder klicken Sie auf Löschen [image] , um noch einmal von vorne zu beginnen.
  5. Klicken Sie auf Anwenden, sobald Sie Ihre Änderungen vorgenommen haben. Vergessen Sie nicht, Ihre Einstellungen für das Anwenden auf das Storyboard festzulegen. Weitere Informationen dazu finden Sie unter Einstellungen.


Ändern von Geschwindigkeit und Bereitstellen von Videoeffekten

Ändern von Geschwindigkeiten

Bereitstellen von Videoeffekten


Ändern von Geschwindigkeiten

Um Ihr Publikum zu erfrischen und Ihre Filme mit unterschiedlichen Geschwindigkeiten oder Tempos zu beleben oder bestimmte Elemente bedeutungsvoller Clips zu betonen, ermöglicht Ihnen PowerDirector Zeitlupen oder Beschleunigen Ihrer Clips in noch nie dagewesenen Geschwindigkeiten! Jeder Clip kann auf Kriechgeschwindigkeit verlangsamt oder auf Lichtgeschwindigkeit beschleunigt werden. Als Regisseur können Sie diese bewusstseinsverändernden Geschwindigkeitseffekte benutzen, um Ihr Publikum durch die Luft zu wirbeln, denn Zeit ist vielleicht für eine normale Person oder einen Wissenschaftler relativ zum Betrachter, aber dies gilt nicht für das verzerrte parallele Universum von PowerDirector.

  1. Wählen Sie durch Doppelklick auf die gewünschte Datei einen Videoclip aus der Bibliothek aus, oder ziehen Sie ihn in das Vorschaufenster. Weitere Informationen zum Import finden Sie unter Der Import in die Bibliothek.
  2. Um Dateien, die bereits zum Storyboard hinzugefügt wurden, mit Effekten zu versehen, wählen Sie den jeweiligen Clip einfach durch Doppelklick aus und er wird im Vorschaufenster angezeigt werden.
  3. Klicken Sie auf Geschwindigkeitsmodus [image] im Modusrad.
  4. Ziehen Sie den Schieberegler, um die Videogeschwindigkeit zu verlangsamen oder zu beschleunigen. Sie können auch auf Geschwindigkeit erhöhen oder Geschwindigkeit verrringern klicken, wobei der Bereich zwischen 1/4X - 8X liegt.
  5. Sie müssen dann entscheiden, wie das Audio Ihrer Videodatei wiedergegeben wird. Klicken Sie auf das Dropdown-Menü von Audioeinstellung und wählen eine aus.
    • Die Auswahl Mit Video synchronisieren synchronisiert die Videogeschwindigkeit mit der Audiogeschwindigkeit.

Hinweis: Wenn die Videogeschwindigkeit schneller oder langsamer ist als 1X, kann das synchronisierte Audio evtl. nicht erkennbar sein.
    • Wählen Sie Originalgeschwindigkeit beibehalten , wenn Sie die Audiogeschwindigkeit in der ursprünglichen erkennbaren Geschwindigkeit unabhängig von der Videogeschwindigkeit belassen wollen.
    • Wählen Sie Stumm , um das Audio der Videodatei stumm zu stellen. Dies eignet sich gut beim Synchronisieren einer anderen Audiodatei oder Hintergrundmusik über den originalen Audioinhalt.
  • Klicken Sie auf Widerrufen [image] , um zum vorigen Zustand zurückzukehren, oder klicken auf Löschen [image] , um von vorne zu beginnen.
  6. Sobald Sie mit all Ihren Titeln zufrieden sind, klicken Sie auf Anwenden , damit die Titel auf das Storyboard angewendet werden. Vergessen Sie nicht, Ihre Einstellungen für das Anwenden auf das Storyboard festzulegen. Weitere Informationen dazu finden Sie unter Einstellungen


Bereitstellen von Videoeffekten

Das Bereitstellen von Videoeffekten richtet sich an den Musikvideo-Regisseuer in Ihnen! Für normale Filme reichen Übergangseffekte aus, aber wenn Sie zaubern und das Publikum mit einem Videoeffekt in Bann schlagen wollen, der über die gesamte Länge eines Clips anhält, ist dies genau das Richtige.

Im folgenden sehen Sie eine Auflistung, die Ihnen einen Überblick über alle Einstellungen bietet, die für jeden Videoeffekt bereitstehen.

Videoeffekte | Verfügbare Einstellungen
Farbe | Helligkeit, Kontrast, Farbton, Sättigung, Schärfe
Unschärfe | Grad
Farbfokus | Tiefe des Farbverlaufrandes, Breite des Farbbereichs, Höhe des Farbbereichs
Verzögerung | Regelmäßigkeit
Kante | Grad, Hintergrundfarbe, Vordergrundfarbe
Relief | Richtung
Fokus | Tiefe des Farbverlaufrandes, Breite des Originalbildes, Höhe des Originalbildes, Hintergrundfarbe
Gitter | Tiefe der Gitterlinie, Breite, Höhe, Hintergrundfarbe
Mosaik | Breite der Blöcke, Höhe der Blöcke
Störung | Intensität, Größe, Hintergrundfarbe
Kreisförmige Wellen | Wellenlänge, Geschwindigkeit
Überspringen | Frequenz
Strahler | Helligkeit, Tiefe des Farbverlaufsrandes, Breite, Höhe, Hintergrundfarbe
Schwinge nach links | Winkel, Hintergrundfarbe
Schwinge runter | Winkel, Hintergrundfarbe
Schwinge nach rechts | Winkel, Hintergrundfarbe
Schwinge hoch | Winkel, Hintergrundfarbe
TV-Wand | Horizontale Anzahl, Vertikale Anzahl
Röntgen | Grad
Vergrößern | Größe
Verkleinern | Breite, Höhe, Hintergrundfarbe

  1. Wählen Sie durch Doppelklick auf die gewünschte Datei einen Videoclip aus der Bibliothek aus, oder ziehen Sie ihn in das Vorschaufenster. Weitere Informationen zum Import finden Sie unter Der Import in die Bibliothek.
  2. Um Dateien, die bereits zum Storyboard hinzugefügt wurden, mit Effekten zu versehen , wählen Sie den jeweiligen Clip einfach durch Doppelklick aus und er wird im Vorschaufenster angezeigt werden.
  3. Klicken Sie auf Effektmodus [image] im Modusrad.
  4. Ziehen Sie einen Effekt von der Bibliothek über das Vorschaufenster oder klicken den Effekt doppelt an. Je nach Effekt können sich die Einstellungen unterscheiden.
    • Für die meisten Effekteinstellungen müssen Sie lediglich am Schieberegler ziehen und dann vor dem Anwenden eine Vorschau im Vorschaufenster sehen. Weitere Information dazu finden Sie unter Ihre Bibliotheksdateien als Vorschau betrachten und #2.
    • Für einige Effekte sehen Sie eine Einstellungen verknüpfen [image] -Funktion, die zwei gegebene Einstellungen verknüpft und die Proportion eines Videoeffekt, z. B. Gitter und TV-Wand, erzwingt. Wenn Sie die Verknüpfung der Einstellung aufheben wollen, klicken Sie sie an.
    • Für einige Effekte können Sie eine Vorder- [image] oder Hintergrundfarbe [image] wählen. Klicken Sie auf eine der beiden und wählen die Farbe. Klicken Sie auf OK.
  • Klicken Sie auf Widerrufen [image] , um zum vorigen Zustand zurückzukehren, oder klicken auf Löschen [image] , um von vorne zu beginnen.
  5. Sobald Sie mit all Ihren Titeln zufrieden sind, klicken Sie auf Anwenden , damit die Titel auf das Storyboard angewendet werden. Vergessen Sie nicht, Ihre Einstellungen für das Anwenden auf das Storyboard festzulegen. Weitere Informationen dazu finden Sie unter Einstellungen


Titel und Übergänge hinzufügen

Titelmodus

Übergangsmodus


Titelmodus

Im Allgemeinen wird zu Anfang jedes Films oder jeder Show Text angezeigt, um den Titel mitzuteilen, die Haupt- und Nebendarsteller sowie weitere Informationen über alle Beteiligten und jene, die den Film erst ermöglicht haben. Am Ende des Films oder der Show wird ebenfalls der gesamte Abspann in voller Länge abgespult.

Bei kleineren Filmproduktionen möchten Sie Ihre Zuschauer evtl. lieber mit textbasierten anstatt graphischen Effekten informieren. Machen Sie sich daher bereit, schriftlich zu kommunizieren, wie Sie es niemals zuvor getan haben.

Hinweis: Nachdem Sie Ihre Datei in diesem Modus verändert haben, wird als Hinweis darauf im Modusrad eine rote Linie erscheinen.
  1. Wählen Sie durch Doppelklick auf die gewünschte Datei einen Videoclip aus der Bibliothek aus, oder ziehen Sie ihn in das Vorschaufenster. Weitere Informationen zum Import finden Sie unter Der Import in die Bibliothek.
  2. Um Dateien, die bereits zum Storyboard hinzugefügt wurden, mit Titeln zu versehen , wählen Sie den jeweiligen Clip einfach durch Doppelklick aus und er wird im Vorschaufenster angezeigt werden.
  3. Klicken Sie auf Titelmodus [image] auf dem Modusrad.

Hinweis: Sobald der Modus von der Vorschau das erste Mal auf einen anderen Modus wechselt, erscheint ein Dialogfeld, um Sie zu informieren, dass die Datei, abhängig von Ihren Einstellungen automatisch zum Storyboard hinzugefügt werden wird. Weitere Informationen hierzu finden Sie unter Einstellungen.
  • Wählen Sie das Schriftarten [image] -Symbol, um das Aussehen Ihrer Schrift festzulegen. Hierzu steht eine Vielzahl an Optionen zur Verfügung, z.B. Abstände, Farben, Schriftschnitte und Ausrichtungen. Nachdem Sie Ihre Auswahl beendet haben, klicken Sie auf OK.
  4. Klicken Sie auf das Symbol Titel hinzufügen [image] . In der ersten Zeile der Titelbox wird ein Cursor erscheinen, damit Sie mit der Texteingabe beginnen können. Drücken Sie <Eingabe>, um zur nächsten Zeile zu gelangen.
  5. Nach der Eingabe des Texts klicken Sie auf eine beliebige Stelle außerhalb des Textfelds. Der Titel wird in der Titelbox im Vorschaufenster angezeigt werden.
  6. Um angemessene Titeleffekte auszuwählen, selektieren Sie zuerst den Titel und dann den Effekt über einen Klick auf die Dropdownliste. Sofort wird eine Vorschau im Vorschaufenster angezeigt werden.
    • Ziehen Sie den Schieberegler mit der Bezeichnung Effektlängean die gewünschte Position, um die Dauer des Effekts festzulegen. Durch Vermindern der Effektlänge, die durch zwei orangefarbene Balken dargestellt ist, wird die Standzeit (d. h. die Zeit der reinen Textanzeige ohne Effekt), die durch den blauen Balken dargestellt wird, ebenfalls vermindert.

Hinweis: Jeder gewählte Titeleffekt weist eine unterschiedliche Dauer auf.
  7. Wenn Sie die Dauer eines gesamten Titeleffekts minimieren wollen (z. B. wenn Sie nicht wollen, dass der Titeleffekt die gesamte Dauer des Clips anhält), klicken und ziehen Sie die Effektschieberegler [image] [image] , die sich am Rand und über den orangenen Balken befinden zur Mitte hin. Oder positionieren Sie den Zeitschieberegler [image] an einen bestimmten Punkt und klicken auf Anfangsmarkierung [image] oder Endmarkierung [image] unterhalb des Vorschaufensters.

Tipps: Wenn Sie die Standzeit (blauer Balken) erhöhen und die Effektlänge (orangene Balken) verringern wollen, positionieren Sie den Zeitschieberegler und setzen die Positionen für Anfangsmarkierung und Endmarkierung sehr eng zusammen. Erhöhen Sie dann die Effektlänge durch Anklicken und Ziehen der Effektschieberegler.
  8. Um einen Titel auf einem bestimmten Bereich des Bildschirms zu positionieren, klicken Sie ihn einfach im Vorschaufenster an und ziehen ihn.
  • Klicken Sie auf Widerrufen [image] , um zum ursprünglichen Titel und den ihm zugeordneten Effekten zurückzugelangen, oder klicken Sie auf Löschen [image] , um wieder ganz von vorne anzufangen.
  • Wiederholen Sie obige Schritte, um weitere Titel hinzuzufügen.
  • Um Titel zu bearbeiten oder zu entfernen, klicken Sie in der Titelbox auf den jeweiligen Titel. Ein Doppelklick lässt zur Bearbeitung einen Cursor in der Box erscheinen. Beginnen Sie Ihre Bearbeitung.
  • Um den Titel zu entfernen, wählen Sie ihn aus und klicken Sie auf Titel entfernen [image] .
  • Sie können Titel ausblenden, indem Sie Alle Titel anzeigen deaktivieren oder diese durch Markierung des Symbols anzeigen lassen.
  9. Sobald Sie mit all Ihren Titeln zufrieden sind, klicken Sie auf Anwenden , damit die Titel auf das Storyboard angewendet werden. Vergessen Sie nicht, Ihre Einstellungen für das Anwenden auf das Storyboard festzulegen. Weitere Informationen dazu finden Sie unter Einstellungen


Übergangsmodus

Obwohl sie normalerweise dem menschlichen Auge nicht auffallen, sind Übergänge ein hervorragendes Hilfsmittel zur Steigerung der Atmosphäre in Spielfilmen oder Shows bzw. Videos in voller Länge. Gewöhnlich werden von Szene zu Szene entweder einfache Übergänge oder ein unmittelbarer Schnitt zur nächsten Szene benutzt. Um Ihr Video noch mehr zur Geltung zu bringen, können Sie einen der vielen Übergangseffekte testen, die PowerDirector Ihnen zur Verfügung stellt.

Bevor Sie damit beginnen, müssen Sie zumindest zwei Videoclips oder Bilder dem Storyboard hinzugefügt haben.

Hinweis: Nachdem Sie Ihre Datei in diesem Modus verändert haben, wird als Hinweis darauf im Modusrad eine rote Linie erscheinen.
  1. Klicken Sie auf eines der Übergangssymbole, die sich zwischen jeweils zwei Clips des Storyboards befinden.
  2. Sie können ebenso einen Clip des Storyboards auswählen und dann Übergangsmodus [image] auf dem Modusrad selektieren.

Hinweis: Übergänge können nicht auf den letzten Clip im Storyboard angewendet werden.
  • Zur Vorschau auf einen Übergangseffekt (bevor Sie diesen anwenden) positionieren Sie den Zeiger über einem beliebigen Übergang in der Bibliothek.
  3. Wählen Sie einen Übergang durch Doppelklick oder indem Sie ihn an die dafür vorgesehene Stelle zwischen dem ausgewählten und dem auf dem Storyboard direkt vorangehenden Clip ziehen. Sie können den Übergang auch von der Bibliothek auf das Modusfeld ziehen. Der gewählte Übergang erscheint dann im Modusfeld.
  4. Geben Sie die Übergangslänge im Modusfeld numerisch oder durch Verschieben des Schiebereglers ein. Die Länge wird in Abhängigkeit von der Dauer Ihres Clips variieren.

Hinweis: Denken Sie daran, dass die eingestellte Dauer gleichmäßig auf beide Grafiken verteilt wird. Falls Sie zehn Sekunden einstellen, werden fünf Sekunden des Übergangseffekts dem Ende der ersten und weitere fünf Sekunden dem Anfang der folgenden Mediendatei zugeteilt.

Tipps: Vergessen Sie nicht, dass viele der Übergangseffekte so weit gehen, dass sie buchstäblich einen Teil der Inhalte Ihres Clips "verschlucken". Daher sollten Sie sich vergewissern, dass zu Anfang und Ende ausreichend Platz vorhanden ist bzw. dass Sie die Übergangslänge nicht zu lang einstellen, damit die Inhalte Ihres Clips nicht gestört werden.
  • Klicken Sie auf Widerrufen [image] , um den ursprünglichen Übergangseffekt wieder herzustellen oder klicken Sie auf Löschen [image] , um alle Übergänge zu löschen.
  5. Sobald Sie Ihre Auswahl beendet haben, klicken Sie auf Anwenden , damit die Übergänge auf das Storyboard angewendet werden. Vergessen Sie nicht, Ihre Einstellungen für das Anwenden auf das Storyboard festzulegen. Weitere Informationen dazu finden Sie unter Einstellungen


Ton und Bilder hinzufügen

Audiomodus

Haupt audio

Bild-in-Bild-Modus

Hauptwasserzeichen


Audiomodus

Wie alle Amateure und erst recht alle erfahrenen Videoprofis wissen, ist der Soundtrack eines Films unglaublich wichtig, um die Stimmung und Atmosphäre des Films zu gestalten. Für spannende Szenen wird eine Filmmusik mit schnellem Beat dazu beitragen, die Hektik und Ruhelosigkeit der Situation zu betonen. In ruhigeren Momenten wird ein schön komponierter Song, der romantisch ist und mit Gefühlen spielt wie ein Konzertpianist auf seinem Klavier, viel dazu beitragen, Ihren späteren Erfolg zu garantieren.

Hinweis: Nachdem Sie Ihre Datei in diesem Modus verändert haben, wird als Hinweis darauf im Modusrad eine rote Linie erscheinen.
  1. Wählen Sie eine Datei in der Bibliothek durch Doppelklick auf die gewünschte Datei oder Ziehen in das Vorschaufenster aus. Weitere Informationen zum Import finden Sie unter Der Import in die Bibliothek
  2. Um Dateien, die bereits zum Storyboard hinzugefügt wurden, mit Audioklängen zu versehen, wählen Sie den jeweiligen Clip einfach durch Doppelklick aus und er wird im Vorschaufenster angezeigt werden.
  3. Klicken Sie auf Audiomodus [image] auf dem Modusrad.

Hinweis: Sobald der Modus von der Vorschau das erste Mal auf einen anderen Modus wechselt, erscheint ein Dialogfeld, um Sie zu informieren, dass die Datei automatisch zum Storyboard hinzugefügt werden wird. Weitere Informationen hierzu finden Sie unter Einstellungen.
  4. Falls Ihre ursprüngliche Datei oder Ihr Clip Audiotrack(s) enthält, wird dies in der obersten Zeile angezeigt.

Hinweis: Sie können die Audiobestandteile der ursprünglichen Videodatei nicht zurechtschneiden.
  5. Um einem bestimmten Clip zusätzliche Audiodateien hinzuzufügen, ziehen Sie diese von der Bibliothek auf die Box Benutzerdefiniert oder klicken Sie auf das Symbol Audio hinzufügen [image] . Eine blinkende Meldung wird in der Box Benutzerdefiniert erscheinen, um Ihnen zu zeigen wohin Sie die Audiodatei ziehen sollen. Vier benutzerdefinierte Audiodateien sind erlaubt. Sie werden unter der ursprünglichen Datei angezeigt.
  6. Um Audio zurechtzuschneiden, wählen Sie eine bestimmte Datei aus und klicken Sie auf Audio zurechtschneiden [image] .
  7. Die Befehle für das Zuschneiden sind den Schneidprozessen anderer Mediendateien sehr ähnlich. Weitere Informationen hierzu finden Sie unter Nr. 5 in Schneidemodus. Klicken Sie auf Anwenden und daraufhin auf OK sobald Sie Ihren Audioclip wie gewünscht gekürzt haben.
  • Wenn Sie Ihren Audioclip gerne einblenden oder ausblenden möchten, klicken Sie auf die jeweilige Option.
  • Regeln Sie die Lautstärke, indem Sie nach Auswahl Ihrer Audiodatei Lautstärke mixen durch Ziehen erhöhen oder vermindern. Ziehen Sie ihn so weit wie möglich nach links, falls Sie den Ton ausschalten möchten. Beachten Sie, dass diese Lautstärke zusammen mit der Lautstärke der Audiospur des ursprünglichen Clips kombiniert wird (falls möglich).
  • Wählen Sie einen (vom ursprünglichen Clip verschiedenen) Audioclip und klicken Sie auf Ausgewählte Audiodatei wiederholen, damit sich die Audiodatei bis zum Ende des Videoclips oder bis zum Ende der Anzeigedauer der Bilddatei ständig wiederholt.
  • Falls Sie eine Datei wieder entfernen möchten, klicken Sie auf Entfernen.
    Audio     [image] .
  • Klicken Sie auf Widerrufen [image] , um zu den ursprünglichen Audioeffekten zurückzukehren (falls der Clip vorher schon solche besaß) oder klicken Sie auf Löschen [image] , um ganz von vorne zu beginnen.
  8. Klicken Sie auf Anwenden , sobald Sie diesen Schritt fertiggestellt haben. Vergessen Sie nicht, Ihre Einstellungen für das Anwenden auf das Storyboard festzulegen. Weitere Informationen dazu finden Sie unter Einstellungen.


Haupt audio

Um weiteres Gewicht auf den Sound Ihrer Filmproduktion zu legen, möchten Sie eventuell eine Filmmusik hinzufügen, die während des gesamten Films im Hintergrund abläuft. Die Steuerelemente und Wahlmöglichkeiten für Hauptaudiodateien ähneln den Kontrollen des normalen Audiomodus, wo Sie Dateien den verschiedenen Clips hinzufügen, sehr.

Achtung: Falls Sie Hauptaudio in Ihrem Film benutzen, wird SVRT bei der Erstellung nicht verfügbar sein.
  1. Klicken Sie auf Hauptaudio [image] ganz an der linken Seite des Storyboards. Das gesamte Storyboard wird daraufhin hervorgehoben dargestellt.
  2. Die Steuerelemente für Hauptaudio werden unterhalb des Modusrads im Modusfeld angezeigt. Ziehen Sie eine Audiodatei aus der Bibliothek in die dafür vorgesehene Box.
  3. Klicken Sie auf Audio zurechtschneiden [image] , um Ihre Hauptaudiodatei zu kürzen. Die Befehle für das Zuschneiden sind den Schneidprozessen anderer Mediendateien sehr ähnlich. Weitere Informationen finden Sie unter #5 und Schneidemodus. Klicken Sie auf Anwenden und daraufhin auf OK sobald Sie Ihren Audioclip wie gewünscht gekürzt haben.
  • Wenn Sie Ihren Audioclip gerne einblenden oder ausblenden möchten, klicken Sie auf die jeweilige Option.
  • Regeln Sie die Lautstärke, indem Sie nach Auswahl Ihrer Audiodatei Lautstärke mixen durch Ziehen erhöhen oder vermindern.
  • Um die Hauptaudiodatei bis zum Ende des Films zu wiederholen, drücken Sie auf Hauptaudio wiederholen.
  • Klicken Sie auf Widerrufen [image] , um die ursprüngliche Hauptaudiodatei wieder herzustellen oder klicken Sie auf Löschen [image] , um von vorne zu beginnen.
  4. Sie müssen in diesem Modus nicht auf Anwenden klicken. Verlassen Sie einfach den Modus und speichern Sie das Projekt und Ihr Hauptaudio ist gesetzt.


Bild-in-Bild-Modus

Jedem Ihrer auf dem Storyboard vorhandenen Video- oder Bilderclips können Sie ein Standbild oder Video im Hintergrund hinzufügen. Stellen Sie die Transparenz in Abhängigkeit Ihrer persönlichen Präferenzen ein.

Hinweis: Nachdem Sie Ihre Datei in diesem Modus verändert haben, wird als Hinweis darauf im Modusrad eine rote Linie erscheinen.
  1. Wählen Sie zuerst durch Doppelklick das Standardbild oder einen Videoclip aus der Bibliothek aus, oder ziehen Sie es in das Vorschaufenster. Die Datei wird daraufhin angezeigt. Weitere Informationen zum Import finden Sie unter Der Import in die Bibliothek
  2. Oder Sie wählen einen Clip, der bereits auf das Storyboard angewendet wurde, aus, indem Sie diesen Clip markieren. Daraufhin wird er im Vorschaufenster angezeigt.
  3. Klicken Sie auf Bild-in-Bild (BiB)-Modus [image] auf dem Modusrad.

Hinweis: Sobald der Modus von der Vorschau das erste Mal auf einen anderen Modus wechselt, erscheint ein Dialogfeld, um Sie zu informieren, dass die Datei automatisch zum Storyboard hinzugefügt werden wird. Weitere Informationen hierzu finden Sie unter Einstellungen.
  4. Eine Meldung wird im Vorschaufenster erscheinen. Wählen Sie das zweite "Bild" von der Bibliothek in Ausprägung eines Bildes oder einer Videodatei, indem Sie es dorthin ziehen.

Hinweis: Falls Sie auf den ursprünglichen Clip bereits eine BinB-Datei angewendet hatten, wird nun, nachdem Sie die neue Datei in das Vorschaufenster gezogen haben, eine Dialogbox erscheinen, die sich erkundigt, ob die Originaldatei ersetzt werden soll. Klicken Sie auf OK.
  • Selektieren Sie die Punkte an den Enden des Dateisymbols und ziehen Sie sie, um die Darstellungsgröße zu erhöhen oder zu verringern. Beachten sie, dass Bildformat beibehalten standardmäßig selektiert ist. Falls Sie das Verhältnis zwischen Breite und Länge nicht beibehalten möchten, deaktivieren Sie diese Option.
  • Ziehen Sie den Schieberegler Transparenz, um die Transparenz des Bildes zu erhöhen oder zu vermindern.
  • Klicken Sie auf Widerrufen [image] , um zu der BiB-Datei des ursprünglichen Clips und den ihr zugeordneten Effekten zurückzugelangen, oder klicken Sie auf Löschen [image] bzw. drücken Sie die Taste <Entf> auf Ihrer Tastatur, um wieder ganz von vorne anzufangen.
  5. Klicken Sie auf Anwenden, sobald Sie diesen Schritt fertiggestellt haben. Vergessen Sie nicht, Ihre Einstellungen für das Anwenden auf das Storyboard festzulegen. Weitere Informationen dazu finden Sie unter Einstellungen.


Farbfilter in Bildern anwenden

Nur auf Bilddateien im BinB-Modus sollten Farbfilter angewendet werden, so dass eine spezielle Farbe der Bilddatei deren Hintergrund mit dem Vordergrund der Originaldatei harmonisch verbindet. Dies gilt nicht für Videodateien.

  1. Klicken Sie nach Selektion der Bilddatei im BinB-Modus auf Tropfenzählerwerkzeug [image] , um den Farbfilter anzuwenden.
  2. Ein Dialogfeld wird geöffnet. Positionieren Sie nun das Hilfsmittel Tropfenzählerwerkzeug über der Farbe, die Sie filtern möchten und klicken Sie dann einmal, um diese zu selektieren. Das Farbfeld auf der linken Seite zeigt die aktuelle Farbe an, über welcher der Tropfenzähler gerade positioniert ist. Das rechte Feld zeigt die zuletzt gefilterte Farbe an. Klicken Sie auf OK.
  3. Aktivieren Sie nun die Funktion Farbfilter anwenden, indem Sie das Feld anklicken. Um diese Funktion wieder zu deaktivieren, machen Sie die Markierung durch erneutes Anklicken wieder rückgängig.
  4. Klicken Sie auf Anwenden, sobald Sie alle gewünschten Eingaben gemacht haben. Vergessen Sie nicht, Ihre Einstellungen für das Anwenden auf das Storyboard festzulegen. Weitere Informationen dazu finden Sie unter Einstellungen.


Hauptwasserzeichen

Bei bestimmten Gelegenheiten möchte man ein Bild während des ganzen Films im Hintergrund einblenden, in der Regel als stellvertretendes Symbol der Filmemacher oder der Rechteinhaber. Dieses Bild wird Wasserzeichen genannt. Es könnte ebenso das Logo des Fernsehsenders oder der Filmtitel sein.

Achtung: Falls Sie Hauptwasserzeichen in Ihrem Film benutzen, wird SVRT bei der Erstellung nicht verfügbar sein.
  1. Klicken Sie auf Hauptwasserzeichen [image] auf der linken Seite des Storyboards. Das gesamte Storyboard wird daraufhin hervorgehoben dargestellt.
  2. Die Schritte sind sehr ähnlich mit denen des BiB-Modus mit der Ausnahme, dass nur eine Bilddatei benutzt werden kann. Die restlichen Schritte finden Sie daher unter #4 in Bild-in-Bild-Modus.
  3. Sie müssen in diesem Modus nicht auf Anwenden klicken. Verlassen Sie einfach den Modus oder speichern Sie das Projekt und Ihr Hauptwasserzeichen ist gesetzt.
  • Weitere Informationen zur Funktion Farbfilter anwenden finden Sie unter Farbfilter in Bildern anwenden.


Ihren Film erstellen

Nun ist schließlich der Moment für Sie gekommen, Ihren eigenen Film zu erstellen. Nach all Ihrer harten Arbeit, dem Import der Dateien in die Bibliothek, dem Betrachten in der Vorschau, der Bearbeitung und dem anschließenden Anwenden auf das Storyboard, steht nun die Erstellung Ihres großen Meisterwerks bevor. Dieses Kapitel behandelt Videoarten des Formats MPEG-1, MPEG-2, Windows Media und AVI.

Die Bearbeitung und das Erstellen von MPEG- und DV AVI-Dateien und Clips macht PowerDirector zum Topprodukt der Softwareanwendungen im Bereich Videobearbeitung.

Info: MPEG ist die Abkürzung für Moving Picture Experts Group (Expertengruppe für bewegte Bilder), die wiederum zur Gruppe der ISO/IEC-Standards gehört (International Organization for Standardization and International Electrotechnical Commission). Es handelt sich um ein Komprimierungsverfahren für digitale Video- und Audiosignale, die an Endverbraucher gesendet werden. Weitere Informationen hierzu finden Sie unter Was ist MPEG?.

Viele Softwareanwendungen im Bereich Videobearbeitung verschwenden durch das Dekomprimieren von MPEG- und DV AVI-Dateien in das unkomprimierte AVI-Format vor dem Beginn des eigentlichen Bearbeitungsprozesses kostbare Zeit . Während der Bearbeitung belastet diese Vorgehensweise Ihre Festplatte in unnötigem Maße, da eine riesige Menge an Festplattenspeicher benötigt wird, um mit dem unkomprimierten AVI-Format zu arbeiten. Nachdem Sie Ihre Arbeit dann endlich abgeschlossen haben und Sie zum Erstellen im MPEG- oder DV AVI-Format bereit sind, wird erneut wertvolle Zeit verschwendet, da Ihr Film wieder komprimiert werden muss!

Dies ist mit PowerDirectors proprietärer Technologie, SVRT (Smart Video Rendering-Technologie) anders. Falls Ihre Dateien ursprünglich im MPEG- oder DV AVI-Format vorlagen, wird die Bearbeitung im gleichen Format stattfinden und daher wird beim Erstellungsprozess kostbare Zeit und Festplattenspeicher gespart, da nur die veränderten Bereiche neu berechnet werden müssen. Das ist die Bedeutung von "Smart Video Rendering", der intelligenten Videoberechnung.


Erstellen allgemeiner MPEG-1-Dateien

Wie bereits im vorigen Abschnitt erwähnt, ist MPEG das derzeitige Standardformat für komprimierte Multimediadateien hoher Qualität. Nachdem Sie mit all Ihren Spezialeffekten, Schnitten, dem Ton usw. zufrieden sind und eine Datei in komprimiertem MPEG-Format erzeugen möchten, sind Sie bereit zum letzten Akt des Nachbearbeitungsprozesses. Weitere Informationen hierzu finden Sie unter Was ist MPEG?.

  1. Clips sollten dem Storyboard hinzugefügt werden.
  2. Klicken Sie auf Film erstellen [image] auf dem Modusrad.
  3. Wählen Sie MPEG-1 in der Dropdownliste Video für allgemeine Zwecke. Klicken Sie auf Weiter.
  4. Wir empfehlen, die Standardauswahl Smart Video Rendering-Technologie (SVRT) zu wählen, um Zeit zu sparen. Weitere Informationen zu den Eigenschaften dieser Auswahl finden Sie unter Glossar.

Hinweis: Falls SVRT grau angezeigt ist, könnte es sein, dass Ihr Film Hauptaudio oder Hauptwasserzeichen verwendet oder gar keine MPEG-Dateien beinhaltet. SVRT wird optimal mit MPEG-formatierten Dateien verwendet.
  5. Falls Sie ein fortgeschrittener Anwender sind, können Sie auch die zweite Auswahl MPEG-1-Video (konstante Bitrate)wählen.
    • Falls Sie sich für diese zweite Auswahl entschieden haben, wählen Sie in der linken Dropdownliste die Gruppe der Profile die Sie anzeigen wollen, einschließlich Standard, Benutzerdefiniert oder Alles.
  6. Nach Auswahl einer Gruppe, wählen Sie das jeweilige Profil. Profileigenschaften werden unmittelbar unter dem gewählten Profil angezeigt und beinhalten die empfohlenen Verarbeitungsgeschwindigkeiten Ihres Systems. Falls Sie eine höhere Auflösung oder bessere Qualität wünschen und dafür eine höhere Beanspruchung an Festplattenspeicher in Kauf nehmen, wählen Sie die Profile mit höherer Qualität oder höheren Bitraten.

Tipps: Falls Sie Ihre eigenen VCDs erstellen (diese zu einem späteren Zeitpunkt brennen), wählen Sie das Profil VCD. Weitere Informationen über Fernsehformate wie beispielsweise NTSC und PAL finden Sie unter NTSC und PAL.

  • Klicken Sie auf Einzelheiten für weitere spezifische Informationen zu einem Profil.
  • Um Ihr eigenes Profil zu erstellen, lesen Sie bitte Benutzerdefinierte MPEG-Profile erstellen.
  7. Klicken Sie auf Weiter.
  8. Als letzten Schritt wählen Sie einen Dateinamen oder klicken Sie auf Durchsuchen, um das korrekte Verzeichnis zu suchen. Nachdem Sie es gefunden und den Dateinamen eingegeben haben, klicken Sie auf Speichern.
  9. Überprüfen Sie die Einzelheiten der Datei. Klicken Sie auf Fertigstellen.
  • Im Laufe der Erstellung existieren Ansichtoptionen, die Sie möglicherweise verändern möchten. Weitere Informationen dazu finden Sie unter Vorschau-Einstellungen Sie können auch während der Erstellung Abbruch betätigen.
  • Falls Sie dies nicht bereits getan haben, speichern Sie Ihr Projekt mittels Datei > Speichern. Geben Sie den Dateinamen ein und klicken Sie auf Speichern.


Erstellen allgemeiner MPEG-2-Dateien

Wie bereits im vorigen Abschnitt erwähnt, ist MPEG das derzeitige Standardformat für komprimierte Multimediadateien hoher Qualität. Nachdem Sie mit all Ihren Spezialeffekten, Schnitten, dem Ton usw. zufrieden sind und eine Datei in komprimiertem MPEG-Format erzeugen möchten, sind Sie bereit zum letzten Akt des Nachbearbeitungsprozesses. Weitere Informationen hierzu finden Sie unter Was ist MPEG?.

  1. Clips sollten dem Storyboard hinzugefügt werden.
  2. Klicken Sie auf Film erstellen [image] auf dem Modusrad.
  3. Wählen Sie MPEG-2 in der Dropdownliste Video für allgemeine Zwecke. Klicken Sie auf Weiter.
  4. Wir empfehlen, die Standardauswahl SVRT zu wählen, um Zeit zu sparen. Weitere Informationen zu den Eigenschaften dieser Auswahl finden Sie unter Glossar.

Hinweis: Falls SVRT grau angezeigt ist, könnte es sein, dass Ihr Film Hauptaudio oder Hauptwasserzeichen verwendet oder gar keine MPEG-Dateien beinhaltet. SVRT wird optimal mit MPEG-formatierten Dateien verwendet.
  5. Falls Sie ein fortgeschrittener Anwender sind, können Sie auch die zweite Auswahl MPEG-2-Video (konstante Bitrate)wählen.
    • Falls Sie sich für diese zweite Auswahl entschieden haben, wählen Sie in der linken Dropdownliste die Gruppe der Profile, die Sie anzeigen wollen, einschließlich Standard, Benutzerdefiniert oder Alles.
  6. Nach Auswahl einer Gruppe, wählen Sie das jeweilige Profil. Profileigenschaften werden unmittelbar unter dem gewählten Profil angezeigt und beinhalten die empfohlenen Verarbeitungsgeschwindigkeiten Ihres Systems. Falls Sie eine höhere Auflösung oder bessere Qualität wünschen und dafür eine höhere Beanspruchung an Festplattenspeicher in Kauf nehmen, wählen Sie die Profile mit höherer Qualität oder höheren Bitraten.

Hinweis: Falls Sie Ihre eigenen DVDs erstellen (diese zu einem späteren Zeitpunkt brennen), wählen Sie das Profil DVD.

  • Klicken Sie auf Einzelheiten für weitere spezifische Informationen zu einem Profil.
  • Um Ihr eigenes Profil zu erstellen, lesen Sie bitte Benutzerdefinierte MPEG-Profile erstellen.
  7. Klicken Sie auf Weiter.
  8. Als letzten Schritt wählen Sie einen Dateinamen oder klicken Sie auf Durchsuchen, um das korrekte Verzeichnis zu suchen. Nachdem Sie es gefunden und den Dateinamen eingegeben haben, klicken Sie auf Speichern.
  9. Überprüfen Sie die Einzelheiten der Datei. Klicken Sie auf Fertigstellen.
  • Im Laufe der Erstellung existieren Ansichtoptionen, die Sie möglicherweise verändern möchten. Weitere Informationen dazu finden Sie unter Vorschau-Einstellungen Sie können auch während der Erstellung Abbruch betätigen.
  • Falls Sie dies nicht bereits getan haben, speichern Sie Ihr Projekt mittels Datei > Speichern. Geben Sie den Dateinamen ein und klicken Sie auf Speichern.


Benutzerdefinierte MPEG-Profile erstellen

  1. Egal ob Sie sich im Prozess der Filmerstellung befinden, nachdem Sie MPEG als Ihren Videotyp bestimmt und MPEG-1/2-Video (konstante Bitrate)gewählt haben, oder im Aufzeichnungsmodus und im Prozess des Auswählens eines Profils, Sie müssen zum Erstellen eines benutzerdefinierten Profils zuerst ein bestehendes MPEG-Profil auswählen, das eng mit Ihrem neuen Profil verbunden ist.
  2. Klicken Sie dann auf Neu..., um ein neues MPEG-Profil zu erstellen. Es erscheint ein Dialogfeld.
  3. Geben Sie einen Profilnamen und eine Beschreibung ein. Weitere Informationen über Profileigenschaften finden Sie unter Glossar.
  4. Klicken Sie auf die Video-Registerkarte.
  • Wählen Sie eine Videogröße durch Klicken auf die Dropdownliste.
  5. Ziehen Sie den Schieberegler, um Ihre Videokomprimierungsrate festzulegen. Je höher der Wert kBit/s ist, um so weniger ist die Komprimierung und um so besser ist die Qualität, aber entsprechend mehr Festplattenspeicher wird benötigt.
  6. Einige Erweiterte Einstellungen können je nach der Art des Profils, von dem aus Sie kopieren, als Standard markiert sein:
    • Weichzeichnen: Glättet das Bild, falls Sie der Meinung sind, dass die Videoinhalte zu scharf und grobkörnig sind.
    • Rauschunterdrückung: Diese Funktion beseitigt Bildfehler des Videos, wie beispielsweise Rauschen der Videosignale.
    • Deinterlacing: Vereinigt zwei Felder der Interlaced-Darstellung (Zeilensprungverfahren) zu einem Einzelbild und berechnet sie neu mit 30 Bildern pro Sekunde . Deinterlacing wird betrieben, um Bildfehler zu beseitigen und die Qualität des berechneten Videos zu steigern.
  7. Ziehen Sie den Geschwindigkeits-/Qualitäts-Indikator nach links für eine höhere Geschwindigkeit auf Kosten der Qualität oder nach rechts für eine bessere Qualität, die durch langsamere Geschwindigkeit bezahlt wird.
  8. Klicken Sie auf die Registerkarte Audio.
  9. Die standardmäßige Komprimierungseinstellung für MPEG-Audio ist Layer II Stereo. Für die Audiokomprimierungsrate gilt ebenso wie für Video: Je höher der Wert in kBit/s, um so besser ist die Qualität, aber entsprechend mehr Festplattenspeicher wird benötigt, da die Komprimierung weniger effektiv ist.
  10. Klicken Sie auf OK, um zum Erstellungs-/Aufzeichnungsprozess zurückzukehren.
  • Um Ihr neues Profil auszuwählen, selektieren Sie Benutzerdefiniert im Profilgruppenmenü und wählen dann Ihr gewünschtes Profil aus.
  • Um bestehende Profile zu bearbeiten, wählen Sie das benutzerdefinierte Profil aus und klicken Sie auf Bearbeiten. Klicken Sie auf Löschen, nachdem Sie das benutzerdefinierte Profil, das Sie löschen möchten, markiert haben.


Erstellen von Windows Media-Dateien

Seit der steigenden Nutzung der Streaming-Technologie im letzten Jahrzehnt hat ihr Wachstum alle Grenzen gesprengt. Sie stellt eine Möglichkeit dar, Inhalte so zur Verfügung zu stellen, dass diese weiterhin vom Inhaltsanbieter kontrolliert werden können und daher frei von urheberrechtlicher Problematik sind. Und es hat gerade erst begonnen.

Info: Streaming verwendet Videoskalierung, Komprimierungstechniken und Netzwerkprotokolle, um Dateien von einem Webserver (auf dem die Streamingdatei gespeichert ist) zu einem Client (Ihre Festplatte) zu übertragen. Das Konzept von Streaming ist recht einfach: Die Datei wird auf mehrere Datenpakete aufgeteilt, komprimiert und über das Internet als Datenstrom oder als eine Kette zueinander in Beziehung stehender Pakete, falls vorhanden zusammen mit Audiodaten, versendet.

Der Client muss einen Player besitzen, um die Pakete dekomprimieren, die Videodaten anzeigen und die Audiodaten über die Soundkarte an die Lautsprecher weiterleiten zu können. Der Player wird die Pakete zuerst puffern, d.h. er führt den Download aus und speichert sie in einem Puffer bevor er mit der Wiedergabe beginnt. Dies garantiert eine flüssig ablaufende Wiedergabe, falls auf Grund unstabiler Internetverbindungen Störungen oder Unterbrechungen auftreten sollten. Daher müssen der Client und sein Player nicht warten, bis die gesamte Datei aus dem Internet geladen wurde, bevor sie die einzelnen Datenpakete abspielen können.

Windows Media ist ein proprietäres Streaming-Audio- und Videoformat, das hauptsächlich zum Herunterladen und zur Wiedergabe von Dateien bzw. zum Streaming von Inhalten verwendet wird. Es ist das Hauptformat für Streaming bei Nutzung von Microsofts Windows Media Player.

Die Windows Media-Profile sind am besten geeignet, Inhalte über verschiedene Bandbreiten zu streamen, wenn Sie, als der Moderator, so viele flexible Wahlmöglichkeiten haben möchten, wie möglich. Die Profile reichen von eher einfachen Verbindungsgeschwindigkeiten ins Internet bis zu gestandenen Breitband- oder auf Audio beschränkte Streams sowie Profile, die einfache bis mehrfache Videostreams beinhalten.

Nachdem Sie mit all Ihren Spezialeffekten, Schnitten, dem Ton usw. zufrieden sind und eine Datei in komprimierten Streams des Windows Media-Formats erzeugen möchten, sind Sie bereit zum letzten Akt des Nachbearbeitungsprozesses.

  1. Klicken Sie auf Film erstellen [image] auf dem Modusrad.
  2. Wählen Sie Windows Media in der Dropdownliste Video für allgemeine Zwecke und klicken auf Weiter.
  3. Nun wählen Sie ein Profil passend zu Ihrem Verbindungstyp, den Sie nutzen möchten, um Ihre Dateien Ihrem Publikum als Stream zur Verfügung zu stellen. Wählen Sie ein Profil durch Anklicken der Dropdownliste aus. Profilbeschreibungen und deren Eigenschaften werden unmittelbar unter dem gewählten Profil angezeigt. Weitere Informationen hierzu finden Sie unter Glossar. Klicken Sie auf Weiter.
  4. Als letzten Schritt wählen Sie einen Dateinamen oder klicken Sie auf Durchsuchen, um das korrekte Verzeichnis zu suchen. Nachdem Sie es gefunden und den Dateinamen eingegeben haben, klicken Sie auf Speichern.
  5. Überprüfen Sie die Einzelheiten der Datei. Klicken Sie auf Fertigstellen.
  6. Falls Sie dies nicht bereits getan haben, speichern Sie Ihr Projekt mittels Datei > Speichern. Geben Sie den Dateinamen ein und klicken Sie auf Speichern.


Erstellen von AVI-Dateien

PowerDirector weist die robuste Funktion auf, während des Erstellprozesses im AVI-Format direkt auf Ihre DV-Kassetten schreiben zu können. Dies beinhaltet Ihre gesamten Manipulationen, Modifikationen und Spezialeffekte und stellt schlichtweg eine weitere Möglichkeit dar, Ihre Videoerstellung beweglicher und pünktlicher gestalten zu können. Sie können auch unkomprimiertes AVI-Format auf Ihrer Festplatte erzeugen.

  1. Klicken Sie auf Film erstellen [image] auf dem Modusrad.
  2. Wählen Sie AVI in der Dropdownliste Video für allgemeine Zwecke und klicken auf Weiter.
  3. Wir empfehlen, dass Sie die Standardauswahl SVRT wählen, um wertvolle Zeit zu sparen und zu rendern wie nie zuvor!

Hinweis: Falls SVRT grau angezeigt ist, könnte es sein, dass Ihr Film Hauptaudio oder Hauptwasserzeichen verwendet oder gar keine DV AVI-Dateien beinhaltet. SVRT wird optimal mit DV AVI-formatierten Dateien verwendet.
  4. Im Feld Profil klicken Sie auf die linke Dropdownliste, um die Profilgruppe zu sehen. Die DV- Gruppe besteht aus DV-Format-Profilen, während die Windows gruppe das nicht komprimierte AVI-Format ist, das viel Speicherplatz auf der Festplatte belegt, aber von einigen Videobearbeitungsprogrammen zum Bearbeiten sowie zum Schreiben auf VHS-Kassetten für TV-Sendungen benutzt wird.
    • Weitere Informationen hierzu finden Sie unter Das DV-Format: Ein kurzer Rückblick. Weitere Informationen über Fernsehformate wie beispielsweise NTSC und PAL finden Sie unter NTSC und PAL.
  5. Nach Auswahl der Profilgruppe wählen Sie das für Sie spezifische Profil in der rechten Dropdownliste aus. Profileigenschaften werden unmittelbar unter dem gewählten Profil angezeigt. Klicken Sie auf Einzelheiten für weitere Informationen zu einem einzelnen Profil. Klicken Sie auf Weiter.
  • Wie Sie Ihr Windows AVI-Profil anpassen und verändern, lesen Sie bitte unter Einstellung AVI-Profile nach.
  • Falls Ihre FireWire-Verbindung bereit, Ihr DV-Camcorder angeschaltet und Ihre DV-Kassette eingelegt ist, markieren Sie Auf DV-Kassette aufnehmen, um Ihre gesamte Produktion direkt auf die Kassette Ihres Camcorders zu schreiben. Klicken Sie auf Weiter.

Hinweis: Der Schritt auf DV-Kassette aufnehmen, erscheint, nachdem Ihre Produktion fertiggestellt wurde.
  6. Als letzten Schritt wählen Sie einen Dateinamen oder klicken Sie auf Durchsuchen, um das korrekte Verzeichnis zu suchen. Nachdem Sie es gefunden und den Dateinamen eingegeben haben, klicken Sie auf Speichern.
  7. Überprüfen Sie die Einzelheiten der Datei. Klicken Sie auf Fertigstellen.
  • Falls Sie sich für die Funktion Auf DV-Kassette aufnehmen entscheiden, wird nach dem Erstellen des Films (Festplattenversion), die DV-Kassetten-Dialogbox angezeigt werden. Klicken Sie auf Vorschau anzeigen, um vor dem Schreibvorgang eine Vorschau sehen zu können und klicken Sie dann auf Start. Klicken Sie auf Schließen, nachdem der Vorgang beendet ist.
  8. Falls Sie dies nicht bereits getan haben, speichern Sie Ihr Projekt mittels Datei > Speichern. Geben Sie den Dateinamen ein und klicken Sie auf Speichern.


Einstellung AVI-Profile

Sie können die Standardparameter für Windows AVI-Profile selbst setzen. Weitere Informationen über Profileigenschaften finden Sie unter Glossar.

Hinweis: Sie können keine DV-Profile verändern.
  1. Wenn Sie sich im Prozess "Film erstellen" befinden, nachdem Sie Microsoft AVI als Ihre Videoart gewählt haben, wählen Sie ein bereits existierendes AVI-Profil zum Einstellen aus.
  2. Klicken Sie auf Einstellungen.
  3. Die Registerkarte Kompression ist Standard. Wählen Sie eine Art der Codec- Komprimierung durch Klicken auf die Dropdownliste. Weitere Informationen hierzu finden Sie unter Codec.
  4. Das Schlüsselbild ist nicht zur Modifikation anwählbar. Es ist definiert als das Bild in einer Videosequenz, das keine Information von einem vorherigen Bild zu seiner Dekomprimierung benötigt. Je höher die Anzahl der Schlüsselbilder, um so besser ist die Qualität, aber entsprechend mehr Festplattenspeicher wird benötigt.
  5. Klicken Sie auf die Dropdownliste Übertragungsgeschwindigkeit und wählen Sie einen der Einträge aus. Je höher der Wert kBit/s ist, um so besser ist die Qualität, aber entsprechend mehr Festplattenspeicher wird benötigt.
  6. Wählen Sie Zusammensetzung, falls Sie nur Video oder nur Audio bevorzugen.
  7. Ziehen Sie den Schieberegler, um die Qualität einzustellen.
  8. Klicken Sie auf die Registerkarte Video/Audio Einstellungen . Weitere Informationen zu den einzelnen Begriffen finden Sie unter Glossar.
  9. Ändern Sie die Anzahl der Frames pro Sekunde durch entsprechende Auswahl eines Wertes der Dropdownliste. Je mehr Bewegung in Ihren Videoinhalten steckt, desto höher sollte die Einstellung der Bildrate sein. Im Fernsehen liegt der Standard für die Bildrate bei 30 (z. B. bei NTSC).
  10. Wählen Sie die Videogröße durch entsprechende Auswahl eines Wertes der Dropdownliste.
  11. Wählen Sie die Farbe durch entsprechende Auswahl eines Wertes der Dropdownliste.
  12. Zur Audioeinstellung, klicken Sie auf die Dropdownliste für Format und Attribute und treffen Sie für beide Ihre Auswahl. PCM ist der Standard. Weitere Informationen dazu finden Sie unter PCM Für die Attribute gilt: Je höher der Hz-Wert, um so besser ist die Qualität, aber entsprechend mehr Festplattenspeicher wird benötigt.
  13. Klicken Sie auf OK, um zum Produktionsprozess zurückzukehren.


Produzieren von Filmen auf einer Disc

  1. Klicken Sie auf Film erstellen [image] auf dem Modusrad.
  2. Wählen Sie Video für Produktion von Film-Disc.
  3. Wählen Sie einen Disc-Typ in der Dropdownliste und dann ein Videoformat im Menü Land/Videoformat von Disc.
  4. Klicken Sie auf Weiter.
  5. Als letzten Schritt wählen Sie einen Dateinamen oder klicken Sie auf Durchsuchen, um das korrekte Verzeichnis zu suchen. Nachdem Sie es gefunden und den Dateinamen eingegeben haben, klicken Sie auf Speichern.
  6. Überprüfen Sie die Einzelheiten der Datei. Klicken Sie auf Fertigstellen.


Technischer Support

Bevor Sie sich mit Ihrem Problem an den technischen Support von CyberLink Corp. wenden, sollten Sie in diesem Benutzerhandbuch oder der Online-Hilfe nachsehen. Sie können sich auch an Ihren Händler vor Ort wenden. Falls sich Ihr Problem dadurch nicht lösen lässt, finden Sie im folgenden Abschnitt Wege, auf denen Sie technischen Support erhalten können:


Web-Support

Lösungen für Ihre Probleme finden Sie 24 Stunden täglich auf unseren Websites in Taiwan, den USA oder Japan.

support.gocyberlink.com

www.gocyberlink.com

www.cli.co.jp

Auf unseren Websites finden Sie auch ein FAQ (Frequently Asked Questions, Fragen&Antworten), das Ihr Problem unter Umständen lösen kann. Weiterhin finden Sie auf unseren Websites Hinweise zur Fehlerbehebung, allerneueste Produktnews sowie andere wichtige Informationen.


Fax-Support

Damit wir Ihre technischen Fragen so schnell wie möglich beantworten können, senden Sie diese bitte an folgende Faxnummer: (886) 2-8667-1467.

Hinweis: Nur registrierte Benutzer erhalten technischen Support. Geben Sie also den Produktschlüssel (auf der CD-Hülle) in Ihrer E-Mail bzw. Ihrem Fax an.


Telefonischer Support

Benutzer können CyberLinks Hotline für technischen Support unter +886 2-8667-1298 gerne beanspruchen. Der telefonische Support ist von Montag bis Freitag, 9.00 - 17.00 Uhr Ortszeit Taiwan (MEZ + 8h) (nicht jedoch an Feiertagen) erreichbar. Halten Sie Ihren Computer und folgende Informationen bereit, wenn Sie beim Support anrufen:

  • Ihre registrierte Seriennummer
  • die Produktversion
  • die Versionsnummer Ihres Windows-Betriebssystems
  • Hardwaretypen (Capture-, Audio- und Grafikkarte) sowie deren technische Daten
  • angezeigte Warnmeldungen
  • eine detaillierte Beschreibung des Problems und wann es auftrat

Hinweis: Nur registrierte Benutzer können technischen Support erhalten. Halten Sie also Ihre Seriennummer bei einem Anruf bereit.


Anhang A

Was ist MPEG?

NTSC und PAL


Was ist MPEG?

MPEG ist die Abkürzung für Moving Picture Experts Group" und gehört zur Gruppe der ISO/IEC-Normen (International Organization for Standardization und International Electrotechnical Commission). MPEG ist eine Komprimierungstechnologie für digitale Video- und Audiosignale, die im Verbraucherbereich Verbreitung findet. Zur MPEG-Familie gehören:

  • MPEG-1 (Audio/Video)
    • MP3 oder MPEG-1 Audio Layer 3 (Audio)
  • MPEG-2 (Audio/Video)
  • MPEG-4 (interaktive Multimedia-Systeme)
  • MPEG-7 (Multimedia-Datenbanken und -Abruf)

Die MPEG-Technologie ist als eine Bitstream-Repräsentation für synchronisiertes digitales Audio und digitales Video, non-interlaced oder interlaced (MPEG-2 umfasst beides) definiert. Diese Repräsentation wird durch entsprechende Komprimierung an eine bestimmte Bandbreite angepasst:

  • MPEG-1-- 1,5 bis 4,0 Mbit/s (Megabit pro Sekunde)
  • MPEG-2 -- 4,0-10,0 Mbit/s

MPEG ist für das Multiplexing und die Synchronisierung eines Video-Streams mit einem oder mehreren Audio-Streams zuständig. MPEG-1 wurde entwickelt, um die VHS/Videorecorderqualität in einem digitalen Format nachzubilden. MPEG-2 hingegen soll eine breitere Anwendungspalette, einschließlich DVD-Qualität, abdecken. Das Hauptziel, das mit MPEG-2 erreicht werden soll, besteht in vollständig digitalen Fernsehübertragungen bei Bitraten zwischen 4 und 9 Mbit/s.


NTSC und PAL

NTSC (National Television Systems Committee) und PAL (Phase Alteration Line) sind Fernsehnormen, die weltweit für kommerzielle Fernsehübertragungen verwendet werden. NTSC und PAL arbeiten beide mit Interlacing (Zeilensprüngen) - NTSC mit 30 Frames pro Sekunde (ca. 60 Felder), PAL mit 25 Frames pro Sekunde (ca. 50 Felder).

Felder in interlaced Signalen sind unabhängig von anderen Feldern eines bestimmten Frames. Daher entstehen Probleme, wenn zwei Felder, die verschiedene Bilddaten enthalten, zur Anzeige auf nicht-interlaced Computer-Monitoren interleaved (verschachtelt) werden. Wenn Videobilder mit überflüssigen Bewegungen angezeigt werden, führt dies meistens zu Bewegungsfehlern (Fehler im Bild). Daher ist das Deinterlacing-Verfahren (Umkehrung des Zeilensprungverfahrens) im Bob-Modus mit PowerDVD XP nötig. Bei DVDs, deren Inhalte direkt aus Filmen der Hollywood-Studios (24 Frames/s) stammen, treten Bewegungsfehler nicht auf.


Glossar

ASF

Abkürzung für Advanced Streaming Format (fortschrittliches Streaming-Format), ein von Microsoft für Windows 98 entwickeltes Dateiformat für Multimedia-Streaming. Das Format wird austauschbar auch als WMA und WMV bezeichnet.

Bitrate

Die Bitrate gibt die durchschnittliche Anzahl an Bits an, die in einer Sekunde an Video-/Audiodaten enthalten sind.

Codec

Abkürzung für Video COmpression und DECompression (Videokomprimierung und Videodekomprimierung). Jedes Codec verwendet einen anderen Algorithmus, um Videodaten zu komprimieren und zu dekomprimieren. Ohne Codecs wäre das Speichern und die Wiedergabe von digitalen Videos nicht praktikabel. Übliche Codecs sind unter anderem Indeo, Cinepak, RLE, MS Video 1 und MPEG.

Deinterlace

Die Umkehrung des Zeilensprungverfahrens (Deinterlacing) von interlaced Videoinhalten, besonders von TV-Signalen. Wird hauptsächlich dazu verwendet, interlaced Videoprogramme auf nicht-interlaced Computerbildschirmen wiederzugeben. (weitere Einzelheiten siehe Interlaced Videoinhalte ).

DSL

Siehe xDSL.

DV

Digital Video. Bezeichnet die Aufzeichnung, Manipulation und Speicherung von Videos in digitalen Formaten. Das DV-Format ist ein internationaler Standard, der 1995 durch ein Firmenkonsortium geschaffen wurde.

DVD

Digital Versatile Disc. DVDs sind Discs hoher Speicherkapazität in CD-Größe für Anwendungen der Bereiche Video, Multimedia, Spiele und Audio.

Spiegeln des Videos

Diese Option wird von manchen Aufnahmegeräten zur Verfügung gestellt und ist für einige Videoformate (wie beispielsweise YUY2) vorgesehen, da diese evtl. während der Aufnahme auf dem Kopf dargestellt werden könnten.

Bilder pro Sekunde

Bilder (Frames) pro Sekunde. Eine Maßzahl, wie viel Information zur Speicherung und Anzeige bewegter Videos verwendet wird. Der Begriff wird in gleichem Maße für Filmvideo und Digital Video verwendet. Jedes Bild ist ein Standbild. Nur durch die schnelle Abfolge von Bildern während des Abspielens wird die Illusion von Bewegung erzeugt. Je größer die Anzahl an Bildern pro Sekunde, umso präziser erscheint die Bewegung. Im Allgemeinen ist die Mindestanzahl von Bildern pro Sekunde 30, wenn man ruckartige Bewegungen vermeiden möchte. Einige Videoformate am Computer, beispielsweise AVI verwenden nur 15 Bilder pro Sekunde.

Bildrate

Die Bildrate misst für Videoinhalte die Anzahl der Standbilder pro Sekunde. Für bewegtes Video gilt: Je höher die Bildrate, desto besser die Qualität.

GOP

Group of Pictures (Gruppe von Bildern). Eine MPEG-Komprimierungstechnologie, mit der die zeitweise Redundanz von Bild zu Bild bei Videos reduziert wird. GOP besteht aus I-, B- und P-Frames (-Bildern).

Farbton

Die Attribute der Farben, welche eine Klassifizierung als Rot, Gelb, Grün, Blau oder Mischtöne zwischen jedem aneinander grenzenden Paar dieser Farben ermöglichen.

I-Frame

Der I-Frame, auch Zwischenbild genannt, ist für gewöhnlich das erste Bild einer GOP (Teil der von MPEG verwendeten Videokomprimierungs-Technologie). I-Frames sind wenig komprimiert, dienen als Bezugspunkte für den Zufallszugriff und lassen sich mit gewöhnlichen Bilddateien vergleichen.

Interlaced Videoinhalte

Beschreibt Videoinhalte innerhalb eines bestimmten Frames mit zwei Bilddatenfeldern (gerade und ungerade), die getrennt abgetastet werden (z.B. NTSC- und PAL-Fernsehsignale). Dies kann zu Problemen führen, wenn diese Inhalte im Interlaced-Format auf Geräten wie Computermonitoren wiedergegeben werden sollen, die nur Inhalte in Nicht-Interlaced-Formaten anzeigen können.

ISDN

Integrated Services Digital Network (Digitales Netzwerk integrierter Dienste). Stellt einem Nutzer eine Datenbandbreite von bis zu 56 kBit/s über eine Telefonleitung zur Verfügung, die gleichzeitig auch für Telefonate benutzt werden kann, oder bis zu 128 kBit/s, falls die Leitung nur zur Datenübertragung verwendet wird.

kBit/s

Kilobits pro Sekunde. Siehe Bitrate.

kHz

Kilohertz. Hertz (Hz) ist die Einheit der Frequenz und wird in Schwingungen pro Sekunde gemessen. Ein kHz entspricht 1000 kompletten Schwingungen pro Sekunde.

LAN

Local Area Network. Ein Computernetzwerk, das sich über ein relativ kleines Gebiet erstreckt. Die meisten LANs sind auf ein einzelnes Gebäude oder eine Gebäudegruppe beschränkt und verbinden hauptsächlich Workstations und Personalcomputer.

MBR

Multibitrate-Codecs ermöglichen die Bündelung mehrerer Streams unterschiedlicher Bitraten in einer Datei. Der Streaming-Server kommuniziert dann mit dem Media Player des Endnutzers, um die optimale Geschwindigkeit der Datenübertragung festzustellen.

Mono

Mono ist ein einzelner Audiokanal und beansprucht die geringste Bitrate.

MPEG

Moving Picture Experts Group. Eine Gruppe von internationalen Standards für die Codierung von Audio-/Videoinformationen in digitale Formate. Derzeit stellt MPEG-2 den Standard für digitale Videoformate dar, während MP3 ausschließlich für digitale Audioformate Verwendung findet.

Nicht-interlaced dargestellte Videoinhalte

Beschreibt Videoinhalte innerhalb eines bestimmten Bilds, die nicht aus getrennten Bilddatenfeldern bestehen. (z.B. bei Computermonitoren)

Rauschunterdrückung

Beseitigt Videofehler wie beispielsweise Rauschen der Videosignale.

NTSC

National Television Systems Committee. Das von der FCC übernommene Standardformat für Fernsehübertragungen in den USA, Japan, Kanada und Mexiko. Technische Daten: Auflösung 525 Zeilen pro Bild bei 30 Bildern/s; 60 Hz Feldfrequenz; erfordert einen 6 MHz-Analogkanal zur Übertragung.

PAL

Phase Alteration Line. Das Standardformat für Fernsehübertragungen in Deutschland, Großbritannien, Südamerika, Australien und den meisten anderen westeuropäischen und asiatischen Ländern.

PCM

Pulse Code Modulation. Ein Abtastverfahren zur Digitalisierung analoger Signale, insbesondere von Audiosignalen. PCM tastet das Signal 8000 mal pro Sekunde ab. Jedes einzelne Sample wird durch 8 Bits dargestellt, so dass insgesamt 64 kBit/s entstehen. Es gibt zwei Standards, um die Samplestufen zu kodieren. Der Standard Mu-Law wird in Nordamerika und Japan verwendet, während der A-Law-Standard in der Mehrzahl der anderen Länder benutzt wird.

Auflösung

Ein Synonym für Schärfe in Bezug auf Bilddetails, gemessen in Zeilen oder Pixel.

Abtastrate

Die Abtastrate bestimmt den Frequenzbereich von Sound (entsprechend der Tonhöhe), der als digitale Wellenform dargestellt werden kann. Der in einer Wellenform repräsentierte Frequenzbereich wird oft als Bandbreite bezeichnet.

Sättigung

Chromatische Reinheit: Die Abwesenheit von Abschwächung durch Weiß.

Glättung

Glättet das Bild, falls Sie der Meinung sind, dass die Videoinhalte zu scharf und grobkörnig sind.

Stereo

Abkürzung für stereophonic und in den 1950igern entwickelt, ist diese Technologie eine Tonreproduktion, die zwei unabhängige Audiokanäle verwendet.

SVRT

Smart Video Rendering-Technologie. SVRT ist eine Technologie der CyberLink. SVRT spart viel Zeit bei der Produktion komprimierter MPEG-Dateien, da nur geänderte Abschnitte neu berechnet werden. Dies erhält die Qualität der ursprünglichen MPEG-Dateien in den nicht berechneten Videoabschnitten.

VCD

Video Compact Disc. Wird meistens für Videoanwendungen mit MPEG-1-Technologie eingesetzt, wobei die Qualität nicht den Detailreichtum der DVD erreicht. Die VCD-Technologie ist mit der Technologie der Audio-CD verwandt.

Video-Überlagerung

Bei der Video-Überlagerung werden Computergrafiken über ein aufgezeichnetes oder live gesendetes Videosignal geblendet und die daraus resultierenden Videobilder auf Festplatte gespeichert.

Windows Media Format

Dieses Format ist für das Streaming und die Wiedergabe von Audio-, Video- und Skriptdaten optimiert und findet seine Anwendung hauptsächlich im Streaming von Präsentationen über das Internet. Das Hauptformat in Kombination mit dem Microsoft Windows Media Player ist .WMV.

Windows Media Services Server

Die Windows Media Services Server bieten die Möglichkeit, Multimedia-Inhalte in den Formaten WMV, .ASF, .WMA, .MP3 und .WAV einer großen Anzahl an Kunden anzubieten. Sie sind zur ausgedehnten Nutzung von Streaming Media konzipiert, wie beispielsweise Live Broadcasting und intelligentes Streaming und stellen die beste Möglichkeit zum Streaming von Daten dar, da sie speziell für Streaming entworfen wurden. Bestandteil sind auch Hilfsprogramme und Support zur Verwaltung des Datenverkehrs und Broadcasting Streaming Services. Dies stellt einen Unterschied zu HTTP (Hypertext Transfer Protocol)-Streaming dar, dessen Datenströme direkt vom Webserver verwaltet werden.

WMA

Windows Media Audio. Ein proprietäres Streaming-Audioformat von Windows Media, das hauptsächlich zum Download und zur Wiedergabe von Dateien bzw. zum Streaming von Inhalten verwendet wird.

WMV

Windows Media Video. Ein proprietäres Streaming-Audio-/Videoformat von Windows Media, das hauptsächlich zum Herunterladen und zur Wiedergabe von Dateien bzw. zum Streaming von Inhalten verwendet wird. WMV ist das Hauptformat für Streaming des Microsoft Windows Media Player.

xDSL

xDSL ist die zusammenfassende Bezeichnung für alle Arten DSL (Digital Subscriber Line), deren zwei Hauptkategorien ADSL und SDSL sind. Die anderen beiden Arten der xDSL-Technologie sind HDSL (High-data-rate DSL) und SDSL (Symmetric DSL). DSL-Technologien nutzen komplizierte Modulationen, um Daten komprimiert auf Kupferdrähten zu übertragen. Sie werden manchmal als Technologien der letzten Meile bezeichnet, da sie nur für Verbindungen von einer Telefonvermittlungsstelle bis zum Haus oder dem Büro benutzt werden, nicht aber zwischen den Vermittlungsstellen selbst.