Introducción a Internet Explorer

 Logotipo de Ayuda

Introducción a
Internet Explorer

Con una conexión a Internet e Internet Explorer, puede buscar y ver información acerca de todo el contenido del Web. Para empezar, haga clic en los temas siguientes. Encontrará más información acerca de la exploración en Internet en el Contenido de la Ayuda.

Configuración básica

Si no está conectado a Internet, o si desea crear una nueva conexión, haga clic en este vínculo.

  • Configurar una conexión a Internet

Obtener información acerca de Internet Explorer

Si no tiene experiencia en Internet o en el uso de Internet Explorer, ésta es la información que necesita para empezar.

  • Introducción al explorador de Web Internet Explorer
  • Aprender a explorar el Web de forma más rápida y sencilla
  • Buscar la información que desea


Paseo por Internet Explorer 5.5

El paseo contiene información para todos, desde los principiantes en el Web o en Internet Explorer hasta los que simplemente tienen curiosidad por saber qué ha cambiado desde la última versión del explorador. Aprenda cómo Internet Explorer puede ayudarle a sacar el máximo partido de su tiempo en Internet.

Para empezar, haga clic aquí. (Esto le conectará al Web si aún no está conectado.)


Buscar la información que desea en Internet

Hay varias maneras de buscar información en el Web:

  • Haga clic en el botón Búsqueda de la barra de herramientas para tener acceso a diversos proveedores de búsqueda. Escriba una palabra o una frase en el cuadro Buscar.
  • Escriba go, find o ? seguido de una palabra o una frase en la barra de direcciones. Internet Explorer iniciará una búsqueda mediante el proveedor de búsqueda predeterminado.
  • Una vez que esté en una página Web, puede buscar un texto especificado en dicha página si hace clic en Buscar en esta página en el menú Edición.

Nota

  • Si una dirección Web no funciona, Internet Explorer le preguntará si desea buscar direcciones Web similares. Puede cambiar esta configuración de forma que Internet Explorer busque automáticamente sin preguntarle. Para obtener más información, vea los Temas relacionados siguientes.

Temas relacionados


Mostrar las páginas favoritas para verlas rápidamente

Cuando encuentre sitios Web de su agrado, puede hacer un seguimiento de ellos, de manera que pueda abrirlos fácilmente en el futuro.

  • Agregue una página Web a su lista de páginas favoritas. Cada vez que desee abrir esa página, bastará con hacer clic en el botón Favoritos de la barra de herramientas y, a continuación, elegir el acceso directo en la lista Favoritos.

    Agregar una página a su lista de páginas favoritas

  • Si tiene un grupo de sitios o páginas que visita con frecuencia, agréguelos a la barra de vínculos.

    Agregar una página a la barra de vínculos

  • Si hay una página que visita con más frecuencia, puede hacer que sea su página principal, de manera que se abra cada vez que inicie Internet Explorer o cuando haga clic en el botón Inicio de la barra de herramientas.

    Cambiar su página principal

Nota

  • Si olvida agregar páginas Web a la barra Favoritos o de vínculos, haga clic en el botón Historial de la barra de herramientas. La lista Historial muestra los sitios visitados hoy, ayer o durante las semanas anteriores. Haga clic en un nombre de la lista para mostrar la página.


Cambiar su página principal

Para cambiar la página principal

La página principal es la página que se muestra cada vez que abre Internet Explorer. Procure que sea una página que desee ver con frecuencia. O bien, defina una personalizada que le proporcione acceso rápida a toda la información que desea, como la página principal msn.com.

  1. Vaya a la página que desee que aparezca cuando inicie Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. Haga clic en la ficha General.
  4. En el área Página principal, haga clic en Usar actual.

Nota

  • Para restaurar la página principal original, haga clic en Predeterminada.


Compartir marcadores y favoritos

Los favoritos, conocidos como marcadores en Netscape Navigator, son una forma cómoda de organizar y establecer vínculos con páginas Web visitadas con frecuencia.

Internet Explorer importa automáticamente todos sus marcadores de Netscape. En el menú Favoritos, haga clic en la carpeta Marcadores importados para verlos.

Si utiliza Internet Explorer en varios equipos, puede compartir fácilmente los elementos favoritos entre ellos si los importa. Además, si utiliza tanto Internet Explorer como Navigator, puede mantener los favoritos y los marcadores actualizados entre sí, importándolos entre los programas.

  • Para importar marcadores o favoritos, haga clic en el menú Archivo y, a continuación, elija Importar y exportar.
  • Para exportar favoritos como marcadores o favoritos en el mismo equipo o en otro diferente, haga clic en el menú Archivo y, a continuación, haga clic en Importar y exportar.

Notas

  • Los favoritos exportados se guardan como un archivo HTML normal, de forma que tanto Internet Explorer como Navigator puedan importarlos. Puede exportar una carpeta seleccionada de la lista Favoritos o bien todos los favoritos.
  • El archivo de favoritos exportado es muy pequeño, por lo que si desea compartir los elementos favoritos con otras personas, puede copiarlo a un disco o a una carpeta de la red, o bien adjuntarlo a un mensaje de correo electrónico.


Buscar las páginas visitadas recientemente

Hay varias formas de encontrar los sitios y las páginas Web que haya visitado los últimos días, horas o minutos.

Para encontrar una página vista en los últimos días

  1. En la barra de herramientas, haga clic en el botón Historial.

    Aparecerá la barra Historial, que contiene vínculos a los sitios y páginas Web visitados en los días y semanas anteriores.

  2. En la lista Historial, haga clic en una semana o en un día, seleccione una carpeta de sitio Web para ver sus páginas y, a continuación, haga clic en el icono de la página para mostrarla.

    Para ordenar o buscar la barra Historial, haga clic en la flecha situada junto al botón Ver en la parte superior de la barra Historial.

Para encontrar una página recién visitada

  • Para regresar a la última página visitada, haga clic en el botón Atrás de la barra de herramientas.
  • Para ver una de las nueve últimas páginas visitadas en esta sesión, haga clic en la flecha situada junto al botón Atrás o Adelante y, a continuación, haga clic en la página que desee de la lista.

Notas

  • Puede ocultar la barra Historial si vuelve a hacer clic en el botón Historial.
  • Puede cambiar el número de días que se guardan las páginas en la lista Historial. Cuantos más días especifique, más espacio se utilizará en el disco del equipo para guardar esa información.


Para introducir información de Web más fácilmente

La característica AutoCompletar guarda entradas que haya realizado anteriormente en direcciones, formularios y contraseñas Web. Después, a medida que escriba información en alguno de esos campos, AutoCompletar sugerirá las posibles coincidencias. Entre las coincidencias puede haber nombres de carpetas y programas que escriba en la barra de direcciones, consultas de búsqueda, cotizaciones de bolsa o datos de cualquier otro campo que deba rellenar en una página Web.

  1. En la barra de direcciones, en un campo de una página Web o en un cuadro de nombre de usuario o de contraseña, empiece a escribir la información.

    Si ha escrito una entrada parecida anteriormente, AutoCompletar mostrará las posibles coincidencias a medida que escribe.

  2. Si alguna de ellas coincide con lo que desea especificar en el campo, haga clic en ella.

    De lo contrario, siga escribiendo.

Notas

  • La información utilizada para las sugerencias se almacena en el equipo cifrada para proteger su carácter privado.
  • Los sitios Web no pueden tener acceso a esta información. Sólo pueden recibir lo que usted escriba expresamente en formularios.
  • Mientras escribe información en formularios Web y escribe contraseñas, puede quitar un elemento de la lista de sugerencias si hace clic en él y presiona la tecla SUPR. Para eliminar entradas de la barra de direcciones, haga clic en Temas relacionados a continuación.


Páginas disponibles para verlas sin conexión

Si una página Web está disponible sin conexión, puede leer su contenido aunque el equipo no esté conectado a Internet. Por ejemplo, puede ver páginas Web en su equipo portátil mientras no dispone de conexión a una red ni a Internet. O bien, puede leer las páginas Web en su domicilio sin tener conexión mediante una línea telefónica.

Puede especificar cuánto contenido desea que esté disponible, por ejemplo una página o una página y todos sus vínculos, además de cómo desea que se realice la actualización del contenido en su equipo.

Si sólo desea ver una página Web sin conexión y no tiene que actualizar el contenido, puede guardarla en el equipo. Hay varias formas de guardar la página Web, desde simplemente guardar el texto hasta guardar todas las imágenes y el texto necesarios para mostrar la página tal y como aparece en el Web.

¿Qué desea hacer?

Hacer que la página Web actual esté disponible sin conexión

Hacer que un elemento favorito existente esté disponible sin conexión

Guardar una página Web en su equipo

Notas

  • En versiones anteriores de Internet Explorer, la exploración sin conexión se denominaba "suscripción".
  • Si utilizó canales en versiones anteriores de Internet Explorer, puede verlos en la carpeta Canales de su lista Favoritos.


Para ver páginas Web sin estar conectado a Internet

Después de marcar las páginas favoritas para verlas sin conexión, podrá abrirlas con el procedimiento siguiente.

  1. Antes de desconectarse de Internet, haga clic en el menú Herramientas y, a continuación, elija Sincronizar.
  2. Cuando esté preparado para trabajar sin conexión, haga clic en el menú Archivo y, a continuación, elija Trabajar sin conexión a la red.
  3. En la lista Favoritos, haga clic en el elemento que desee ver.

Nota

  • Cuando elija trabajar sin conexión, Internet Explorer se iniciará siempre en modo Sin conexión a la red hasta que haga clic de nuevo en Trabajar sin conexión a la red para quitar la marca de verificación.


Para imprimir una página Web

  1. En el menú Archivo, haga clic en Imprimir.
  2. Establezca las opciones de impresión que desee.

Notas

  • Para imprimir un marco o un elemento de una página Web, haga clic con el botón secundario del mouse (ratón) en él y, a continuación, elija Imprimir.
  • Puede ver cómo se verá una página Web impresa, así como cuántas páginas impresas serán, si hace clic en el menú Archivo y, a continuación, en Presentación preliminar.
  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y después haga clic en el elemento.


Para guardar una página Web en su equipo

  1. En el menú Archivo, haga clic en Guardar como.
  2. Haga doble clic en la carpeta en la que desee guardar la página.
  3. En el cuadro Nombre de archivo, escriba un nombre para la página.
  4. En el cuadro Guardar como tipo, elija un tipo de archivo.
  5. Realice uno de los procedimientos siguientes:
    • Para guardar todos los archivos necesarios para mostrar esta página, incluidos los gráficos, los marcos y las hojas de estilos, haga clic en Página Web, completa. Esta opción guarda todos los archivos en su formato original.
    • Para guardar toda la información necesaria para mostrar esta página en un único archivo codificado como MIME, haga clic en Archivo Web para correo electrónico. Esta opción guarda una instantánea de la página Web actual. Esta opción sólo estará disponible si ha instalado Outlook Express 5 o posterior.
    • Para guardar únicamente la página HTML actual, haga clic en Página Web, sólo HTML. Esta opción guarda la información de la página Web, pero no guarda los gráficos, sonidos ni otros archivos.
    • Para guardar únicamente el texto de la página Web actual, haga clic en Archivo de texto. Esta opción guarda la información de la página Web como texto sin formato.

Notas

  • Con Página Web, completa y Archivo Web para correo electrónico, podrá ver toda la página Web sin conexión, sin agregarla a la lista Favoritos ni marcarla para verla sin conexión.
  • Si elige Página Web, completa, sólo se guardará la página actual. Si desea ver páginas Web y sus páginas vinculadas mientras está sin conexión, vea Temas relacionados.


Guardar imágenes o texto de una página Web

A medida que vea páginas en el Web, encontrará información que le gustaría guardar para futura referencia o compartirla con otras personas. Puede guardar toda la página Web o cualquier parte de ella: texto, gráficos o vínculos. Puede imprimir páginas Web para aquellos que no tengan acceso al Web o a un equipo.

Para... | Intente
Guardar una página o una imagen sin abrirla | Haga clic con el botón secundario del mouse (ratón) en el vínculo que desee y, a continuación, elija Guardar destino como.
Copiar información de una página Web a un documento | Seleccione la información que desee copiar, haga clic en el menú Edición y, a continuación, elija Copiar.
Crear un acceso directo desde el escritorio a la página actual | Haga clic con el botón secundario del mouse (ratón) en la página y después haga clic en Crear acceso directo.
Utilizar una imagen de una página Web como papel tapiz del escritorio | Haga clic con el botón secundario del mouse en la página Web y, a continuación, haga clic en Establecer como papel tapiz.
Enviar una página Web en un mensaje de correo electrónico | En el menú Archivo, seleccione Enviar y haga clic en Página por correo electrónico o en Vínculo por correo electrónico. Rellene la ventana de mensaje de correo y, a continuación, envíe el mensaje. Debe tener una cuenta y un programa de correo electrónico configurados en su equipo.


Usar sitios seguros de Internet para las transacciones

Muchos sitios de Internet están configurados para evitar que personas no autorizadas vean los datos enviados a esos sitios o desde ellos. Reciben el nombre de sitios "seguros". Como Internet Explorer acepta los protocolos de seguridad utilizados por los sitios seguros, puede enviar información a un sitio seguro con total seguridad y confianza. (Un protocolo es un conjunto de reglas y estándares que permiten a los equipos intercambiar información.)

Cuando visita un sitio Web seguro, éste le envía automáticamente su certificado e Internet Explorer muestra un icono de cerradura en la barra de estado. (Un certificado es una declaración que garantiza la identidad de una persona o la seguridad de un sitio Web. Para obtener más información, vea los Temas relacionados siguientes.)

Si va a enviar información como el número de su tarjeta de crédito a un sitio no seguro, Internet Explorer puede advertirle de que el sitio no es seguro. Si el sitio afirma ser seguro pero sus credenciales de seguridad son sospechosas, Internet Explorer puede advertirle de que el sitio puede estar intervenido o desvirtuado.

Nota

  • Algunos sitios seguros requieren un nivel de seguridad en la conexión superior al que puede haber instalado en el equipo. Internet Explorer High Encryption Pack le proporciona cifrado de 128 bits y actualizar a una conexión segura de 128 bits que está ahora disponible en todo el mundo. No obstante, debido a restricciones legales, este software no está disponible en sitios embargados por Estados Unidos.


Proteger su identidad en Internet

Puede utilizar un certificado personal para proteger su identidad en Internet. Un certificado es una declaración que garantiza la identidad de una persona o la seguridad de un sitio Web. Puede controlar el uso de su propia identidad si tiene en su propio sistema la clave privada que sólo usted conoce. Cuando se usan con programas de correo, los certificados de seguridad con claves privadas se conocen también como "identificadores digitales".

Internet Explorer utiliza dos tipos distintos de certificados:

  • El "certificado personal" garantiza que usted es quien dice ser. Esta información se utiliza cuando envía información personal a través de Internet a un sitio Web que requiere un certificado que compruebe su identidad.
  • El "certificado de sitio Web" declara que un determinado sitio Web es seguro y genuino. Asegura que ningún otro sitio Web puede suplantar la identidad del sitio seguro original.

¿Cómo funciona un certificado de seguridad?

Un certificado de seguridad, ya sea personal o de sitio Web, asocia una identidad a una "clave pública". Sólo el propietario conoce la correspondiente "clave privada" que le permite "descifrar" o crear una "firma digital". Al enviar un certificado a otras personas, está dándoles en realidad su clave pública, de forma que puedan enviarle información cifrada que sólo usted podrá descifrar y leer mediante su clave privada.

El componente de firma digital de un certificado de seguridad es su tarjeta de identidad electrónica. La firma digital indica al destinatario que la información procede realmente de usted y que nadie la ha falsificado ni suplantado.

Antes de iniciar el envío de información cifrada o firmada digitalmente, debe obtener un certificado y configurar Internet Explorer para utilizarlo. Cuando visite un sitio Web seguro (los que empiezan por "https"), el sitio le enviará automáticamente su certificado.

¿Dónde puede obtener sus propios certificados de seguridad?

Los certificados de seguridad los emiten entidades emisoras de certificados independientes. Hay varios tipos de certificados de seguridad, cada uno de los cuales proporciona un grado diferente de credibilidad. Puede obtener su certificado de seguridad personal de una entidad emisora.


Compartir con seguridad la información personal

El Asistente para perfiles puede evitarle tener que escribir repetidamente la misma información, como su dirección o nombre de correo electrónico, cada vez que visite un nuevo sitio Web que pida dicha información. Esto se consigue almacenando la información en su equipo. No se podrá ver esta información en su equipo ni se podrá compartir con otros sin su permiso.

Cuando un sitio Web pide información del Asistente para perfiles, la petición le dirá:

  • La dirección de Internet del sitio que pide la información.
  • La información que el sitio pide al Asistente para perfiles, por lo que puede excluir información si lo desea.
  • Cómo se utilizará esta información.
  • Si el sitio tiene una conexión segura (Secure Sockets Layer o SSL). Si la tiene, puede comprobar el certificado del sitio.

Puede cifrar su información personal, ya sea cuando se transmite o cuando se almacena en su equipo. Para obtener más información, vea los Temas relacionados siguientes.


Descripción de cookies

Algunos sitios Web almacenan en su disco duro información en un pequeño archivo de texto, llamado "cookie".

Los "cookies" contienen información acerca de usted y sus preferencias. Por ejemplo, si pregunta por el horario de vuelos en el sitio Web de una compañía aérea, el sitio puede crear un "cookie" que contenga su itinerario. También puede contener un registro de las páginas visitadas en un sitio, que el sitio utilizará para personalizar su exploración la próxima vez que lo visite.

En un "cookie" se almacena únicamente la información proporcionada por usted o las opciones que elija mientras visite un sitio Web. Por ejemplo, el sitio no puede conocer su dirección de correo electrónico si usted no la escribe. Permitir que un sitio Web cree un "cookie" no facilita a ese sitio ni a otro cualquiera el acceso al resto de su equipo y sólo puede leerlo el sitio que ha creado el "cookie".

Internet Explorer está configurado para permitir la creación de "cookies"; no obstante, puede especificar que se le pregunte antes de que un sitio coloque uno en su disco duro, de forma que pueda autorizar o desautorizar el "cookie" o impedir que Internet Explorer acepte ninguno.

Puede establecer diferentes configuraciones para las distintas zonas de seguridad. Por ejemplo, puede permitir que los sitios Web creen "cookies" si están en su zona de sitios en los que se confía o en la zona intranet local, preguntarle antes de crearlos si están en su zona Internet y no permitir nunca los que estén en su zona de sitios restringidos.


Para establecer el nivel de seguridad de cada zona

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Seguridad.
  3. Haga clic en la zona cuyo nivel de seguridad desee configurar.
  4. Mueva el control deslizante hacia arriba para establecer un nivel superior de seguridad o hacia abajo para reducirlo.

Notas

  • Para especificar la configuración de seguridad personalizada en la zona seleccionada, haga clic en el botón Personalizar nivel. Para devolver la configuración original de un determinado nivel de seguridad, haga clic en el botón Nivel predeterminado.
  • Para Sitios restringidos, tiene que hacer clic en Personalizar nivel y, a continuación, hacer clic en un nivel de la lista Restablecer a.


Proteger el equipo frente al software inseguro

Cuando descarga o ejecuta programas desde Internet, desea tener la seguridad de que su procedencia es conocida y confiable. Por esta razón, cuando decida descargar un programa desde Internet en su equipo, Internet Explorer utiliza la tecnología Microsoft Authenticode para comprobar la identidad del programa. Esta tecnología comprueba que el programa tenga un certificado válido, que la identidad de la compañía de software coincide con el certificado y que el certificado sigue siendo válido. Tenga en cuenta que esto no impide la descarga o la ejecución en su equipo de un programa creado deficientemente, pero reduce las posibilidades de que alguien trate de hacernos llegar un programa destinado a provocar daños intencionadamente suplantando la identidad de otros programadores.

Puede especificar diferentes configuraciones para la forma en que Internet Explorer controla la descarga de programas y archivos, en función de la zona de procedencia.

Por ejemplo, puede fiarse de todo lo que descargue desde su intranet corporativa. Por tanto, puede configurar la seguridad de esta zona intranet local en un nivel bajo que permita las descargas prácticamente sin preguntas ni interrupciones. Si el origen es la zona Internet o la zona de sitios restringidos, puede configurar el nivel de seguridad como Medio o Alto. En ese caso, se le pedirá información acerca del certificado del programa antes de descargarlo; de lo contrario, no podrá descargarlo.


Sugerencias para usuarios de Netscape

Tanto si ha utilizado anteriormente Netscape Navigator como si simplemente desea utilizar más de un explorador, es fácil aprender a usar y ejecutar Internet Explorer. Desde los métodos abreviados de teclado hasta los marcadores, la transición es sencilla y rápida.

  • Mantenga configuraciones separadas para Internet Explorer y Netscape Navigator. Si instaló otro explorador de Web después de instalar Internet Explorer y Herramientas de Internet, puede que la configuración de Internet Explorer haya cambiado. Para obtener más información, haga clic en:

    Restablecer la configuración de Internet Explorer

  • Compare los términos de Navigator y de Internet Explorer. Si utilizó Navigator antes, puede encontrar que existen palabras para acciones o características comunes que son diferentes en Internet Explorer. Para obtener más información, haga clic en:

    Términos del explorador en Navigator e Internet Explorer

  • Mantenga todos sus marcadores como favoritos. Internet Explorer importa automáticamente todos sus marcadores (sin alterar cómo aparecen en Navigator) como favoritos de Internet Explorer. Para obtener más información, haga clic en:

    Compartir marcadores y favoritos

  • Utilice sus métodos abreviados de teclado favoritos. Internet Explorer y Navigator comparten numerosos métodos abreviados de teclado. Además, Internet Explorer permite su manejo total desde el teclado, de forma que pueda prescindir del mouse (ratón) si lo desea. Para obtener más información, haga clic en:

    Métodos abreviados de teclado de Internet Explorer

  • Personalice la apariencia de Internet Explorer, cómo se conecta, su configuración de seguridad y otras muchas opciones. Modifique estos y otros ajustes mediante el comando Opciones de Internet del menú Herramientas.


Para cambiar la apariencia de la barra de herramientas de Windows

  • Puede agregar o quitar botones de la barra de herramientas estándar, utilizar botones más pequeños como los de Microsoft Office y cambiar el orden en que se muestran en la barra de herramientas. Haga clic con el botón secundario del mouse (ratón) en la barra de herramientas y, a continuación, elija Personalizar.
  • Puede mover o cambiar el tamaño de la barra de direcciones, de vínculos y radio si las arrastra hacia arriba, hacia abajo, a la izquierda o a la derecha. Incluso puede colocarlas en la barra de menús.
  • Puede ocultar las secciones de la barra de direcciones, de vínculos o de radio de la barra de herramientas si hace clic con el botón secundario del mouse (ratón) en la barra de herramientas y desactiva la casilla de verificación correspondiente a cada elemento que desee ocultar.
  • Puede agregar elementos a la barra de vínculos si arrastra el icono desde la barra de direcciones o arrastra un vínculo de una página Web.
  • Puede reorganizar los elementos de la barra de vínculos si los arrastra hasta una nueva ubicación de la barra.

Nota

  • La barra de herramientas de radio estará disponible en Internet Explorer cuando instale el Reproductor de Windows Media.


Cambiar los colores de las fuentes y del fondo de la página Web

Cuando los autores y diseñadores de Webs crean páginas Web, a menudo especifican determinados tamaños y colores de fuentes, tipografía (fuentes) y colores de fondo. Estas configuraciones se especifican para cada elemento o en una "hoja de estilos", que es un tipo de plantilla que sirve para especificar cómo deben aparecer los distintos estilos en una página o un sitio Web.

Puede suplantar parte o toda la configuración, lo que le resultará útil si tiene problemas de vista. Puede especificar sus preferencias de fuentes y colores para todas las páginas que no utilicen hojas de estilos. Después, podrá especificar si desea aplicar algunas o todas sus preferencias en las páginas que utilicen hojas de estilos.

Para obtener más información, vea los Temas relacionados siguientes.


Para mostrar correctamente páginas Web codificadas en cualquier idioma

La mayoría de las páginas Web contienen información que indica al explorador qué codificación de idioma (idioma y juego de caracteres) debe utilizar.

Si la página no incluye dicha información, y tiene activada la característica Selección automática de codificación de idioma, Internet Explorer suele determinar correctamente la codificación de idioma.

Para activar la Selección automática

  • En el menú Ver de Internet Explorer, elija Codificación y compruebe que haya una marca de verificación en Selección automática. Si no es así, haga clic en esa opción.

    Si se le pide descargar componentes auxiliares de idioma, haga clic en Descargar.

Si la Selección automática no puede determinar la codificación de idioma correcta y sabe cuál debe ser la adecuada, puede seleccionarla manualmente.

Para seleccionar la codificación de idioma de una página Web

  • En el menú Ver, elija Codificación, Más y, finalmente, seleccione el idioma adecuado.

    Si se le pide descargar componentes auxiliares de idioma, haga clic en Descargar.

Notas

  • Si no ha instalado en su equipo la característica Selección automática o falta alguno de los idiomas, Internet Explorer le pedirá que descargue los archivos necesarios.
  • Agregar idiomas no garantiza que su equipo tenga una fuente que pueda mostrar páginas Web en esos idiomas. Para que se le pregunte cuando sea necesario agregar fuentes, haga clic en el menú Herramientas, elija Opciones de Internet, haga clic en la ficha Opciones avanzadas y active la casilla de verificación Activar instalación a petición. También puede descargar un paquete para compatibilidad multilingüe para mostrar páginas en este idioma.
  • Puede agregar un botón Codificación de idioma a la barra de herramientas que permita alternar más rápidamente entre los idiomas.


Para desactivar gráficos para mostrar más rápidamente todas las páginas Web

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Opciones avanzadas.
  3. En el área Multimedia, desactive una o más de las casillas de verificación Mostrar imágenes, Activar animaciones, Mostrar vídeos o Reproducir sonidos.

Notas

  • Si las casillas de verificación Mostrar imágenes o Mostrar vídeos están desactivadas, podrá mostrar una imagen o una animación individual de una página Web si hace clic con el botón secundario del mouse (ratón) en su icono y después hace clic en Mostrar imagen.
  • Si las imágenes de la página actual siguen siendo visibles después de desactivar la casilla de verificación Mostrar imágenes, puede ocultarlas si hace clic en el menú Ver y después en Actualizar.


Para crear más espacio para las páginas temporales de Internet

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha General, haga clic en Configuración.
  3. Para crear más espacio con el fin de almacenar páginas temporalmente, mueva el control deslizante hacia la derecha.


Utilizar las características de accesibilidad de Internet Explorer

Además de los productos y servicios de accesibilidad de Microsoft Windows, las características siguientes hacen que Internet Explorer sea más accesible para las personas con incapacidades.

Haga clic en un encabezado o presione la tecla TAB para resaltar un encabezado y, a continuación, haga clic en ENTRAR.

Acceso al teclado

Se puede tener acceso a todas las características de Internet Explorer desde el teclado o el mouse (ratón).

Con Internet Explorer puede explorar el Web desde el teclado. Basta con presionar TAB y MAYÚS+TAB para avanzar y retroceder entre los elementos de la pantalla como:

  • Vínculos de texto o imágenes
  • Zonas activas en mapas de imágenes
  • La barra de direcciones
  • La barra de menús
  • La barra de vínculos
  • Marcos

Para obtener más información acerca del acceso mediante el teclado, vea Métodos abreviados de teclado de Internet Explorer.

Cuadro de resalte

A medida que se mueva o haga clic en un vínculo o en una imagen, aparecerá un borde fino a su alrededor para que pueda ver lo que está seleccionado.

Personalizar el tamaño, el formato y los colores de las fuentes

Puede especificar los tamaños, estilos y colores de las fuentes, así como los colores de primer plano y de fondo de las páginas Web que se muestran en la pantalla del equipo, incluso aunque el autor de la página Web ya los haya especificado. También puede especificar el color que se utiliza para indicar vínculos en páginas Web o un color especial para vínculos que sólo se utiliza cuando pasa el mouse sobre el vínculo.

Esto es útil si tiene deficiencias visuales, necesita fuentes más grandes o necesita colores de alto contraste. Puede configurar Internet Explorer para que utilice los colores y las fuentes que especifique, los colores y fuentes predeterminados de Windows o la configuración que especifique en su propia hoja de estilos.

Para obtener más información, vea Cambiar las fuentes y los colores de fondo.

Personalizar la barra de herramientas

Puede personalizar la barra de herramientas si agrega o quita botones, utiliza iconos grandes o pequeños y muestra u oculta el texto de las etiquetas.

Haga clic con el botón secundario del mouse (ratón) en la barra de herramientas y, a continuación, elija Personalizar.

Si tiene deficiencias visuales, puede que desee agregar el botón Tamaño para tener acceso rápido al tamaño relativo de fuente.

Si está utilizando un lector de pantalla, puede seleccionar Iconos pequeños en la lista Opciones de iconos y Sin etiquetas de texto en la lista Opciones de texto para maximizar la cantidad de espacio de pantalla disponible para el contenido Web.

Usar AutoCompletar

Esta característica le ahorra tiempo al escribir direcciones Web o rellenar entradas de páginas Web, ya que muestra una lista de entradas coincidentes anteriores a medida que va escribiendo. Para activar o desactivar AutoCompletar, haga clic en el menú Herramientas, elija Opciones de Internet, haga clic en la ficha Contenido y, a continuación, haga clic en el botón AutoCompletar. Si tiene incapacidades cognitivas, puede que desee desactivar esta casilla de verificación para evitar distracciones. Si emplea una utilidad de acceso para invidentes, puede que desee desactivar esta casilla de verificación si su ayuda de accesibilidad lee las sugerencias cuando aparecen, lo que hace difícil la escritura.

Opciones avanzadas que hacen Internet Explorer más accesible

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet y, después, en la ficha Opciones avanzadas.
  2. Cambie las siguientes opciones según sus necesidades:
    • Mover el símbolo de intercalación del sistema con cambios de enfoque o selección

      Si utiliza un lector de pantalla, puede que desee activar esta casilla de verificación. Algunos lectores o ampliadores de pantalla utilizan el símbolo de intercalación del sistema para determinar qué área de la pantalla deben leer o ampliar.

    • Expandir siempre el texto ALT para las imágenes

      Active esta casilla de verificación si confía en el texto alternativo (ALT) en lugar de ver las imágenes reales (si ha desactivado la casilla de verificación Mostrar imágenes). Esto garantiza que el texto no se cortará si la cantidad de texto sobrepasa el área de la imagen que representa.

    • Usar desplazamiento suave y Habilitar transiciones de página

      Si utiliza un programa de ampliación de pantalla o lector de pantalla, puede que desee desactivar estas casillas de verificación. Si utiliza un programa de reconocimiento de voz y aprecia errores de reconocimiento durante los desplazamientos suaves y las transiciones, también puede desactivar estas casillas de verificación.

    • Mostrar imágenes, Reproducir animaciones y Reproducir vídeos

      Si tiene deficiencias visuales, puede que desee desactivar estas casillas de verificación para mejorar el rendimiento. Si es sensible al parpadeo de la pantalla, puede que también desee desactivar estas casillas de verificación.

    • Reproducir sonidos

      Si tiene incapacidades cognitivas, puede que desee desactivar esta casilla de verificación para evitar distracciones. Si es invidente, puede que desee desactivar esta casilla de verificación o descargar sonidos de forma selectiva para que no interfieran con un lector de pantalla que lea textos en voz alta.

    • Imprimir colores e imágenes de fondo

      Si tiene deficiencias visuales, puede que desee desactivar esta casilla de verificación para mejorar la legibilidad del texto impreso.


Para especificar la configuración de fuentes y colores que utilizará siempre para páginas Web

Especificar la configuración de fuentes y colores que utilizará siempre

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha General, haga clic en Accesibilidad
  3. Cambie la configuración según sus necesidades.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y después haga clic en el elemento.


Métodos abreviados de teclado de Internet Explorer

Puede utilizar las teclas de método abreviado para ver y explorar páginas Web, obtener una vista previa de las páginas antes de imprimirlas, utilizar la barra de direcciones, trabajar con favoritos y realizar modificaciones.

Haga clic en un encabezado o presione la tecla TAB para resaltarlo y, a continuación, haga clic en ENTRAR.

Ver y explorar páginas Web

Ver y explorar páginas Web

Para... | Presione...
Mostrar la Ayuda de Internet Explorer o bien, en un cuadro de diálogo, ver Ayuda contextual acerca de un elemento. | F1
Alternar entre ver el contenido en pantalla completa o en la vista normal de la ventana del explorador. | F11
Avanzar entre los elementos de una página Web, la barra de direcciones y la barra de vínculos. | TAB
Retroceder entre los elementos de una página Web, la barra de direcciones y la barra de vínculos. | MAYÚS+TAB
Ir a su página de inicio. | ALT+INICIO
Ir a la página siguiente. | ALT+FLECHA A LA DERECHA
Ir a la página anterior. | ALT+FLECHA A LA IZQUIERDA o RETROCESO
Mostrar un menú contextual para un vínculo. | MAYÚS+F10
Avanzar entre marcos. | CTRL+TAB o F6
Retroceder entre marcos. | MAYÚS+CTRL+TAB
Desplazarse hacia el principio del documento. | FLECHA ARRIBA
Desplazarse hacia el final del documento. | FLECHA ABAJO
Desplazarse hacia el principio del documento en incrementos mayores. | RE PÁG
Desplazarse hacia el final del documento en incrementos mayores. | AV PÁG
Ir al principio del documento. | INICIO
Ir al final del documento. | FIN
Buscar en esta página. | CTRL+F
Actualizar la página actual. | F5 o CTRL+R
Actualizar la página Web actual, aunque coincidan la marca de tiempo de la versión Web y la de la versión almacenada localmente. | CTRL+F5
Detener la descarga de una página. | ESC
Ir a una nueva ubicación. | CTRL+O o CTRL+L
Abrir una ventana nueva. | CTRL+N
Cerrar la ventana actual. | CTRL+W
Guardar la página actual. | CTRL+S
Imprimir la página actual o el marco activo. | CTRL+P
Activar un vínculo seleccionado. | ENTRAR
Abrir la barra de búsqueda. | CTRL+E
Abrir la barra Favoritos. | CTRL+I
Abrir la barra Historial. | CTRL+H
En las barras Historial o Favoritos, abrir varias carpetas. | CTRL+clic

Usar Presentación preliminar

Para... | Presione...
Establecer opciones de impresión e imprimir la página. | ALT+P
Cambiar el papel, encabezados y pies de página, orientación y márgenes de la página. | ALT+U
Mostrar la primera página para imprimir. | ALT+INICIO
Mostrar la página anterior para imprimir. | ALT+FLECHA A LA IZQUIERDA
Escribir el número de página que desea mostrar. | ALT+A
Mostrar la siguiente página para imprimir. | ALT+FLECHA A LA DERECHA
Mostrar la última página para imprimir. | ALT+FIN
Alejar. | ALT+MENOS
Acercar. | ALT+MÁS
Mostrar una lista de porcentajes de zoom. | ALT+Z
Cerrar Presentación preliminar. | ALT+C

Utilizar la barra de direcciones

Para... | Presione...
Selecciona el texto en la barra de direcciones. | ALT+D
Mostrar la lista de direcciones que ha escrito. | F4
Desde la barra de direcciones, mover el cursor a la izquierda hasta el siguiente salto lógico en la dirección (punto o barra). | CTRL+FLECHA A LA IZQUIERDA
Desde la barra de direcciones, mover el cursor a la derecha hasta el siguiente salto lógico en la dirección (punto o barra). | CTRL+FLECHA A LA DERECHA
Agregar "www." al principio y ".com" al final del texto escrito en la barra de direcciones. | CTRL+ENTRAR
Avanzar por la lista de coincidencias de AutoCompletar. | FLECHA ARRIBA
Retroceder por la lista de coincidencias de AutoCompletar. | FLECHA ABAJO

Trabajar con favoritos

Para... | Presione...
Agregar la página actual a los favoritos. | CTRL+D
Abrir el cuadro de diálogo Organizar Favoritos. | CTRL+B
Subir el elemento seleccionado en la lista Favoritos del cuadro de diálogo Organizar Favoritos | ALT+FLECHA ARRIBA
Bajar el elemento seleccionado en la lista Favoritos del cuadro de diálogo Organizar Favoritos | ALT+FLECHA ABAJO

Edición

Para... | Presione...
Quitar los elementos seleccionados y copiarlos al Portapapeles. | CTRL+X
Copiar al Portapapeles los elementos seleccionados. | CTRL+C
Insertar el contenido del Portapapeles en la ubicación seleccionada. | CTRL+V
Seleccionar todos los elementos de la página Web actual. | CTRL+A


Para agregar una página a su lista de páginas favoritas

  1. Vaya a la página que desee agregar a su lista Favoritos.
  2. En el menú Favoritos, haga clic en Agregar a Favoritos.
  3. Escriba un nuevo nombre para la página si lo desea.

Notas

  • Para abrir una de sus páginas favoritas, haga clic en el menú Favoritos y, a continuación, elija la página que desee abrir.
  • A medida que crezca la lista de sus páginas favoritas, puede organizarlas en carpetas.


Agregar una página a la barra de vínculos

La barra de vínculos está situada junto a la barra de direcciones en Internet Explorer, lugar de fácil acceso para agregar vínculos a unas pocas páginas Web que utiliza con frecuencia. Basta con hacer clic en el vínculo para mostrar la página.

Hay varias formas de agregar una página a la barra de vínculos:

  • Arrastre el icono de la página desde la barra de direcciones hasta la barra de vínculos.
  • Arrastre un vínculo desde una página Web hasta la barra de vínculos.
  • Arrastre un vínculo desde la carpeta Vínculos hasta la lista Favoritos.

Notas

  • Si no aparece la barra de vínculos en la barra de herramientas, haga clic en el menú Ver, elija Barras de herramientas y, a continuación, haga clic en Vínculos.
  • También puede organizar sus vínculos si los arrastra hasta una ubicación distinta en la barra de vínculos.


Para ajustar la configuración de AutoCompletar

Puede personalizar la característica AutoCompletar de manera que guarde y sugiera únicamente la información que desee. Puede utilizar AutoCompletar para direcciones, formularios y contraseñas Web, o no utilizar esta característica en ningún caso. Además, puede borrar del historial cualquiera de esos elementos.

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Contenido.
  3. En el área Información personal, haga clic en AutoCompletar.
  4. Active las casillas de verificación correspondientes a las opciones de AutoCompletar que desee utilizar.


Aprender a explorar el Web de forma más rápida y sencilla

En cuanto aprenda unos pocos conceptos acerca de la exploración del Web, como el uso de los botones de la barra de herramientas de Internet Explorer, verá lo sencilla y rápida que resulta dicha exploración.

Para empezar, haga clic en cualquier vínculo de la página principal (la que aparece al iniciar Internet Explorer). Para ver si un elemento de una página es un vínculo, mueva el puntero del mouse (ratón) sobre el elemento. Si el puntero adopta la forma de una mano, el elemento es un vínculo. El vínculo puede ser una imagen, una imagen 3D o texto con color (normalmente subrayado).

Ahora ya puede buscar un sitio Web por su cuenta.

Para abrir una página Web o una carpeta, o para ejecutar un programa

  • Para ir a una página Web, escriba la dirección de Internet (por ejemplo, www.microsoft.com) en la barra de direcciones y, a continuación, haga clic en el botón Ir.
  • Para ejecutar un programa desde la barra de direcciones, escriba el nombre del programa y haga clic en el botón Ir.

    Si conoce la ruta completa y el nombre del archivo, puede escribirlos; por ejemplo:

    C:\MSOffice\Winword\Winword.exe.

  • Para explorar las carpetas desde la barra de direcciones, escriba el nombre de la unidad y la carpeta y, a continuación, haga clic en el botón Ir; por ejemplo:

    C: o C:\Mis Documentos

Para establecer vínculos a páginas Web visitadas recientemente

  • Para regresar a la última página visitada, haga clic en el botón Atrás.
  • Para ver una página vista antes de hacer clic en el botón Atrás, haga clic en el botón Adelante.

    Para ver una lista de las últimas páginas que ha visitado, haga clic en la pequeña flecha abajo que hay junto a los botones Atrás o Adelante.

Para establecer un vínculo a una página Web determinada

  • Para regresar a la página que aparece cada vez que se inicia Internet Explorer, haga clic en el botón Inicio.
  • Para seleccionar una página Web de la lista de favoritos, haga clic en el botón Favoritos.
  • Para seleccionar una página Web en la lista de las páginas que ha visitado recientemente, haga clic en el botón Historial. La lista Historial también muestra los archivos y carpetas que ha visto anteriormente en el equipo.

¿Qué debe hacer si una página Web no funciona?

  • Si una página que trata de ver tarda demasiado tiempo en abrirse, haga clic en el botón Detener.
  • Si aparece un mensaje que indica que no puede mostrarse la página Web, o si desea asegurarse de que tiene la versión más reciente de la página, haga clic en el botón Actualizar.


Para mostrar la barra de canales en el escritorio

La barra de canales del escritorio sólo estará disponible si ha realizado una actualización desde Internet Explorer 4.0 o Windows 98.

Puede usar la barra de canales para abrir rápidamente canales Web desde su escritorio sin tener que abrir previamente el explorador. Puede mostrar la barra de canales en el escritorio aunque no esté ejecutando Active Desktop.

Si instaló el explorador sin el nuevo escritorio

  • Haga clic en el menú Inicio, señale Programas, señale Internet Explorer y finalmente haga clic en Barra de canales.

Si instaló el explorador con el nuevo escritorio

  1. Haga clic con el botón secundario del mouse (ratón) en el escritorio y, a continuación, haga clic en Propiedades.
  2. En la ficha Web, active la casilla de verificación Ver Active Desktop como una página Web.
  3. Active la casilla de verificación Barra de canales Internet Explorer.

Nota

  • Para cerrar la barra de canales, señale a la parte superior de la barra de canales y, después, haga clic en el botón Cerrar que aparecerá.


Para ver certificados de seguridad

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Contenido.
  3. En el área Certificados, haga clic en los botones Certificados o Compañías para ver la lista de certificados en los que confía.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y después haga clic en el elemento.


Para mostrar texto de una página Web en una fuente diferente

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha General, haga clic en Fuentes.
  3. En las listas Fuente de la página Web y Fuente del texto sin formato, haga clic en las fuentes que desee.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y después haga clic en el elemento.


Para cambiar el número de días en que el Historial realizará el seguimiento de las páginas

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha General.
  3. En el área Historial, cambie el número de días en que Internet Explorer realizará el seguimiento de las páginas.

Notas

  • Para vaciar la carpeta Historial, haga clic en Borrar Historial. Así liberará temporalmente espacio en disco en su equipo.
  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y después haga clic en el elemento.


Para cambiar los sonidos de Internet Explorer

Puede asignar sonidos para ejecutar en Internet Explorer distintos de los utilizados actualmente o bien puede desactivarlos todos.

  1. En el menú Inicio, seleccione Configuración y haga clic en Panel de control.
  2. Haga doble clic en el icono Sonidos.
  3. En el área Explorador de Windows de la lista Eventos , haga clic en el suceso que desee modificar.
  4. En la lista Nombre, haga clic en el sonido que desee asociar a ese suceso.

    Si no desea asociar ningún sonido al suceso, haga clic en Ninguno.


Para cambiar la forma en que se muestran los colores de la página

Para cambiar la forma en que se muestran los colores de la página Web

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha General, haga clic en Colores.
  3. Cambie la configuración según sus necesidades.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y después haga clic en el elemento.


Para mostrar un canal en el escritorio

La barra de canales del escritorio sólo estará disponible si ha realizado una actualización desde Internet Explorer 4.0 o Windows 98.

  1. Haga clic con el botón secundario del mouse (ratón) en el escritorio y, a continuación, haga clic en Propiedades.
  2. En la ficha Web, active la casilla de verificación Ver contenido Web en mi Active Desktop.
  3. Si desea utiliza un canal que ya haya instalado, selecciónelo en la lista y, a continuación, haga clic en Aceptar.

    Si desea elegir un canal nuevo, haga clic en Nuevo y continúe en el paso 4.

  4. Si desea abrir el sitio Galería de Active Desktop y elegir un canal nuevo allí, haga clic en Visitar Galería. Si hace clic en Visitar Galería, se cerrará el cuadro de diálogo y se iniciará la conexión al Web.

    Si desea seleccionar un canal en otra ubicación, haga clic en No y continúe en el paso 5.

  5. Escriba la dirección del canal o haga clic en Examinar para buscarlo.


Para mostrar un canal como protector de pantalla

Algunos canales ofrecen parte de sus contenidos como un protector de pantalla. Estos canales ofrecen instalar su protector de pantalla cuando los instala o desde su página Web.

  1. Haga clic con el botón secundario del mouse (ratón) en el escritorio y después haga clic en Propiedades.
  2. Haga clic en la ficha Protector de pantalla.
  3. En la lista Protectores de pantalla, haga clic en Protector de pantalla del canal.
  4. Haga clic en Configuración y elija la configuración que desee.


Eliminar elementos de Autocompletar de la lista de la barra de direcciones

Eliminar elementos Autocompletar de la lista de la barra de direcciones

La característica AutoCompletar guarda entradas que haya realizado anteriormente en direcciones, formularios y contraseñas Web. Para eliminar entradas de la barra de direcciones, debe borrar su carpeta Historial. No puede borrar entradas individuales de la lista de entradas guardadas.

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha General.
  3. En el área Historial, haga clic en Borrar Historial.

Notas

  • Mientras escribe información en formularios Web y escribe contraseñas, puede quitar un elemento de la lista de sugerencias si hace clic en él y presiona la tecla SUPR.
  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y después haga clic en el elemento.


Para almacenar información personal en los sitios Web

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Contenido.
  3. En el área Información personal, haga clic en Mi perfil para ver y modificar la información utilizada por el Asistente para perfiles.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y después haga clic en el elemento.


Descargar archivos

Descarga de archivos

Algunos archivos pueden contener virus o dañar su equipo.

Si ejecuta este programa o abre el archivo ahora y hace que su equipo u otros programas se apaguen, podría perder el trabajo que tenga en archivos abiertos del equipo que no haya guardado.

Si guarda este archivo o programa en disco, puede ejecutarlo en otro momento. Esto le permite tomar precauciones como las siguientes antes de abrir el archivo o ejecutar el programa:

  • Comprobar el archivo con un detector de virus.
  • Guardar su trabajo y cerrar los demás programas.
  • Desconectarse de Internet u otra conexión de red.

Para mayor seguridad, asegúrese de que la casilla de verificación Preguntar siempre antes de abrir este tipo de archivo esté activada. Si cree que el tipo de archivo o programa se puede abrir o ejecutar de forma segura desde Internet, compruebe que esta casilla de verificación está desactivada.

Nota

  • La casilla de verificación Preguntar siempre antes de abrir este tipo de archivo no está disponible para algunos tipos de archivos, como los archivos con las extensiones .exe o .com que ejecutan programas o comandos. Cuando esta casilla de verificación no está disponible, siempre se le preguntará antes de abrir ese tipo de archivo.


Para mostrar el texto de la página Web con mayor o menor tamaño

  • En el menú Ver, seleccione Tamaño del texto y haga clic en el tamaño que desee.


Para tener acceso a sitios FTP a través de un servidor proxy compatible con CERN

  1. En la barra de direcciones, escriba la dirección de Internet (dirección URL) del sitio FTP al que desee conectarse. Por ejemplo:
    ftp://ftp.microsoft.com/

    Si el sitio requiere un nombre de usuario y una contraseña, deberá incluir esa información en la dirección. Por ejemplo:
    ftp://nombreUsuario:contraseña@ftp.microsoft.com/

  2. Para descargar un archivo o una carpeta, haga clic con el botón secundario del mouse (ratón) en el elemento de la página y, a continuación, elija Copiar en carpeta.

Nota

  • Si su sistema utiliza un servidor proxy CERN, sólo podrá descargar y ver los archivos. Consulte con el administrador del sistema para confirmar si puede eludir el servidor proxy o si existe algún servidor proxy FTP en funcionamiento.


Para tener acceso directo a sitios FTP

  1. En la barra de direcciones, escriba la dirección de Internet (dirección URL) del sitio FTP al que desee conectarse. Por ejemplo:
    ftp://ftp.microsoft.com/
  2. Realice uno o más de los procedimientos siguientes:
    • Para descargar un archivo o una carpeta, haga clic con el botón secundario del mouse (ratón) en el elemento de la página y, a continuación, elija Copiar en carpeta.
    • Para iniciar la sesión como otro usuario en este sitio FTP, haga clic en el menú Archivo y elija Iniciar sesión como.
    • Para cambiar el nombre o eliminar elementos de una carpeta FTP, o pegarlos en un sitio FTP (cargar), puede ejecutar los mismos comandos y acciones utilizados con el Explorador de Windows o con Mi PC.

Notas

  • En algunos sitios FTP sólo puede ver o descargar archivos. Sólo las personas que ejecutan o son propietarias del sitio pueden cambiar el nombre, eliminar o cargar archivos.
  • En muchos sitios FTP se inicia la sesión automáticamente de forma anónima, de forma que pueda ver o descargar archivos. Para cargar, cambiar el nombre o eliminar archivos, tendrá que iniciar la sesión utilizando un nombre de usuario o una contraseña especiales. Asimismo, las distintas áreas del mismo sitio pueden requerir inicios de sesión diferentes.
  • No puede mover archivos dentro de un sitio FTP ni entre distintos sitios. Es posible mover archivos desde un sitio FTP a una ubicación temporal de su equipo o de una unidad de red y, después, cargarlos en otro sitio FTP o en una carpeta diferente del mismo sitio.
  • Algunos programas permiten abrir y guardar archivos de servidores FTP si se escribe una dirección FTP en el cuadro de diálogo Abrir archivo o Guardar archivo.


Descripción de FTP

FTP significa Protocolo de transferencia de archivos. Un protocolo es un lenguaje que permite a los equipos comunicarse entre sí. Se utiliza para hacer que los archivos y las carpetas queden públicamente disponibles para su transferencia a través de Internet. En algunos casos, es necesario obtener permiso del administrador del equipo de la red para iniciar la sesión y tener acceso a los archivos del equipo. A menudo podrá utilizar FTP para tener acceso a determinadas redes o servidores sin tener una cuenta ni poseer la contraseña oficial para ese equipo. Estos servidores FTP "anónimos" pueden contener una gran cantidad de datos disponibles públicamente a través de FTP.

La dirección de Internet (dirección URL) de un servidor FTP tiene una apariencia ligeramente diferente de las direcciones URL utilizadas para tener acceso a las páginas Web normales. Por ejemplo, Microsoft tiene un servidor FTP "anónimo" en ftp://ftp.microsoft.com, donde puede descargar archivos como soluciones de productos, controladores actualizados y programas, así como artículos de Microsoft Knowledge Base y otros documentos.

El grado de acceso que pueda tener a archivos y carpetas de un servidor de FTP depende de que lo haya efectuado a través de un servidor proxy CERN o directamente y del tipo de permisos que tenga con respecto al servidor FTP.

  • El acceso a través de un servidor proxy CERN está limitado a ver o descargar archivos. Mediante un servidor proxy CERN no puede cambiar el nombre, cargar ni eliminar archivos o carpetas de la misma forma que lo hace con otros tipos de servidores proxy. Para obtener más información, haga clic en:

    Tener acceso a sitios FTP a través de un servidor proxy compatible con CERN

  • Si tiene acceso directo a sitios FTP, puede trabajar con los archivos y carpetas de los servidores FTP de forma muy similar a como lo hace con los de su propio equipo. Puede ver, descargar, cargar, cambiar el nombre y eliminar archivos y carpetas. Si necesita permiso del servidor FTP para realizar alguna de esas acciones, se le pedirá que especifique su nombre de usuario y su contraseña. Para obtener más información, haga clic en:

    Tener acceso directo a sitios FTP


Trabajar con los archivos temporales de Internet

La carpeta Archivos temporales de Internet es la ubicación de su disco duro en la que se almacenan las páginas y los archivos Web (como los gráficos) a medida que los ve. Así se acelera la presentación de las páginas que visita frecuentemente o que ya ha visto, ya que Internet Explorer puede abrirlas desde el disco duro en vez de abrirlas desde el Web.

Si aumenta el espacio asignado a esta carpeta puede acelerar la presentación de las páginas que ya ha visitado, pero disminuye el espacio disponible para otros archivos de su equipo. Puede configurar el tamaño de esta carpeta, o vaciarla, para controlar la cantidad de espacio que utiliza en su disco duro.

Los archivos de Internet también se almacenan en su equipo cuando hace que las páginas estén disponibles para la exploración sin conexión. Puede ver dichos archivos sin estar conectado a Internet.

Para aprender más acerca de cómo se almacenan las páginas Web en su equipo, vea los Temas relacionados siguientes:


Introducción al explorador de Web Internet Explorer

Introducción al explorador
Web Internet Explorer

Con Internet Explorer verá lo fácil que es sacar el máximo partido del World Wide Web, ya esté buscando nueva información o explorando sus sitios Web favoritos. Además, la tecnología integrada IntelliSense puede ahorrarle tiempo al realizar tareas rutinarias de Web, como rellenar automáticamente direcciones y formularios Web, y detectar automáticamente el estado de la red y de la conexión.

La forma más sencilla de conocer el Web

  • Cuando empiece a escribir en la barra de direcciones una dirección Web utilizada con frecuencia, aparecerá una lista de direcciones similares entre las que puede elegir. Si la dirección de la página Web es incorrecta, Internet Explorer puede buscar direcciones similares para intentar encontrar una coincidencia.
  • Para buscar sitios Web, haga clic en el botón Buscar de la barra de herramientas. A continuación, en la barra de búsqueda, escriba una palabra o una frase que describa lo que está buscando. Cuando aparezcan los resultados de la búsqueda, podrá ver las páginas Web individuales sin perder la lista de resultados.
  • También puede buscar desde la barra de direcciones. Simplemente, escriba las palabras o nombres de lo que quiere buscar e Internet Explorer le llevará de forma automática al sitio Web que más se parezca a lo que está buscando, y también le dará una lista de sitios parecidos.
  • Ir a otros sitios Web parecidos al que está viendo sin ni siquiera realizar una búsqueda. Simplemente utilice la característica Mostrar vínculos relacionados.
  • Cuando esté en una página Web, Internet Explorer puede ayudarle a completar entradas en cualquier formulario Web. Empiece a escribir y aparecerá una lista de entradas similares entre las que puede elegir.
  • Para explorar una lista con las páginas Web visitadas recientemente, haga clic en el botón Historial de la barra de herramientas. Además, puede reorganizar o buscar en la lista Historial.
  • Escuche emisoras de radio tradicionales o sólo para Internet mientras está explorando. Elija entre una gran variedad de emisoras de radio (musicales, culturales, etc.) y agréguelas a su lista Favoritos. La barra de radio estará disponible en Internet Explorer cuando instale el Reproductor de Windows Media.

Un explorador personalizable

  • Cree en la barra de vínculos accesos directos a las páginas Web más visitadas para tener acceso a ellas más rápidamente.
  • Para facilitar el acceso a ellas, agregue a su lista de Favoritos otras páginas Web visitadas frecuentemente. Organice los elementos favoritos mediante carpetas y ordénelos de la forma que desee.
  • Seleccione sus proveedores de búsqueda favoritos y téngalos a mano para todas sus búsquedas.
  • Llévese sus páginas Web favoritas: a otro equipo o explorador, o para compartirlas con sus amigos. Incluso puede importar marcadores de Netscape Navigator.

La mejor opción para los equipos portátiles

  • Marque sus páginas Web favoritas para leerlas sin conexión y, después, véalas mientras no está conectado a Internet. Puede actualizar el contenido en cualquier momento cuando vuelva a conectarse o utilizar una programación para actualizarlo automáticamente.
  • Alterne fácilmente entre distintos tipos de conexiones a Internet sin modificar la configuración.

Exploración segura en el Web

  • Con el Asesor de contenido puede evitar que aparezca en pantalla el contenido censurable u ofensivo mediante el uso de restricciones estándar que ha definido de forma independiente el comité Plataforma de selección del contenido de Internet (PICS).
  • Mediante las zonas de seguridad puede establecer diferentes niveles de seguridad para las distintas áreas del Web y así proteger su equipo.

Mostrar páginas Web en otros idiomas

  • Si la exploración del Web le lleva a sitios escritos en diferentes idiomas, Internet Explorer puede actualizar el equipo con los juegos de caracteres que necesite para verlos correctamente.


Para hacer que un elemento favorito existente esté disponible sin conexión

  1. En el menú Favoritos, haga clic en Organizar Favoritos.
  2. Haga clic en la página que desea que esté disponible sin conexión.
  3. Active la casilla de verificación Disponible sin conexión a la red.
  4. Para especificar una programación para actualizar esa página, y cuánto contenido debe descargarse, haga clic en Propiedades.

Notas

  • Antes de desconectarse, confirme que dispone de la versión más reciente de sus páginas; para ello, haga clic en el menú Herramientas y elija Sincronizar.
  • También puede hacer que las páginas Web estén disponibles sin conexión sin agregarlas a su lista Favoritos. Para hacerlo, guarde las páginas en el equipo.


Términos del explorador en Navigator e Internet Explorer

Aunque hay numerosas semejanzas entre Netscape Navigator e Internet Explorer, la terminología presenta algunas diferencias.

Para... | Utilice esta característica en Navigator | Utilice esta característica en Internet Explorer
Agregar páginas favoritas a una lista, de forma que pueda tener acceso rápido y sencillo a ellas en el futuro. | marcadores | favoritos
Ir a una página Web escribiendo una dirección de página Web (dirección URL). | Campo Dirección | barra de direcciones
Confirmar que dispone de la versión más reciente de la página Web actual. | Recargar | Actualizar
Agregar accesos directos a páginas Web o a carpetas del equipo para disponer de acceso rápido a ellos. | Barra de herramientas Personal | Barra de vínculos
Programar actualizaciones de páginas favoritas (incluidos los canales), de manera que el contenido esté actualizado y disponible cuando no esté conectado a Internet. No es preciso instalar ningún programa adicional para actualizar automáticamente las páginas Web y ver el contenido sin conexión. | Netcaster, suscripciones, entrega automática, canales | hacer que los favoritos estén disponibles sin conexión


Para organizar sus páginas favoritas en carpetas

A medida que la lista de páginas favoritas crece, puede organizarlas mediante la creación de carpetas. Puede que desee organizar sus páginas por tema. Por ejemplo, podría crear una carpeta llamada Arte para almacenar información acerca de exposiciones y revistas de arte.

  1. En el menú Favoritos, haga clic en Organizar Favoritos.
  2. Haga clic en Crear carpeta, escriba un nombre para la carpeta y presione ENTRAR.
  3. Arrastre los accesos directos (o las carpetas) de la lista a las correspondientes carpetas.

    Si el número de accesos directos o carpetas hace que no resulte práctico arrastrar, puede utilizar en su lugar el botón Mover a carpeta.


Para cambiar la apariencia de una página Web impresa

  1. En el menú Archivo, haga clic en Configurar página.
  2. En los cuadros Márgenes, escriba las medidas de los márgenes en milímetros.
  3. En el área Orientación, seleccione Vertical u Horizontal para especificar si desea que la página se imprima vertical u horizontalmente.
  4. En los cuadros Encabezado y Pie de página, especifique la información que desea imprimir utilizando las siguientes variables. Puede combinar las variables con texto (por ejemplo, Página &p de &P).
Para imprimir | Escriba
Título de la ventana | &w
Dirección de la página (dirección URL) | &u
Fecha en formato corto (como se especificó en Configuración regional en el Panel de control) | &d
Fecha en formato largo (como se especificó en Configuración regional en el Panel de control) | &D
Hora en el formato especificado en Configuración regional en el Panel de control | &t
Hora en formato de 24 horas | &T
Número de la página actual | &p
Número total de páginas | &P
Texto centrado (a continuación de &b) | &b
Texto alineado a la derecha (a continuación de &b&b) | &b&b
Un signo "Y" comercial (&) | &&

Nota

  • Si desea establecer los márgenes en milímetros en vez de en pulgadas, debe cambiar la Configuración regional en el Panel de control.


Para obtener una vista previa de una página Web impresa

Puede hacer clic en Presentación preliminar para ver cómo se verá una página Web impresa.

  1. En el menú Archivo, haga clic en Presentación preliminar.
  2. Elija uno de los siguientes comandos para obtener una vista previa de la página Web.
Haga clic aquí | Para...
Imprimir | Establecer opciones de impresión e imprimir la página.
Configurar la página | Cambiar el papel, encabezados y pies de página, orientación y márgenes de la página.
Primera página | Mostrar la primera página para imprimir.
Página anterior | Mostrar la página anterior para imprimir.
Número de página | Escribir el número de página que desea mostrar.
Siguiente | Mostrar la siguiente página para imprimir.
Última | Mostrar la última página para imprimir.
Alejar | Reducir la apariencia.
Acercar | Aumentar la apariencia.
Lista de zoom | Mostrar una lista de porcentajes de zoom.
Cerrar | Cerrar la ventana Presentación preliminar.

Notas

  • Puede agregar un botón Presentación preliminar a la barra de herramientas estándar. Consulte los Temas relacionados para obtener más información acerca de cómo personalizar su barra de herramientas.
  • Métodos abreviados de teclado para los botones de la barra de herramientas Presentación preliminar. Estos métodos abreviados se muestran cuando pasa el mouse (ratón) sobre los botones, y también se muestran en el tema Métodos abreviados de teclado. Para obtener más información, consulte los Temas relacionados.


Ver el documento en pantalla Léame para Internet Explorer

El documento IE.txt contiene información adicional o de última hora que complementa la documentación de Internet Explorer.

Puede tener acceso a IE.txt en su equipo sin conectarse al Web, en la carpeta en la que instaló Internet Explorer y Herramientas de Internet. Esta versión contiene información actualizada en el momento en que descargó los programas del Web. Si es necesario, puede hacer clic en Buscar del menú Inicio para buscar este archivo.


Para restablecer la configuración de Internet Explorer

Si instaló otro explorador de Web después de instalar Internet Explorer y Herramientas de Internet, puede que la configuración de Internet Explorer haya cambiado. Puede restablecer la configuración de Internet Explorer a sus valores predeterminados, incluyendo los valores de su página de inicio y su página de búsqueda, y la elección del explorador predeterminado; sin tener que cambiar la configuración de su otro explorador.

  1. En el menú Herramientas, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Programas.
  3. Haga clic en el botón Restablecer configuración Web.


Para asignar un sitio Web a una zona de seguridad

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Seguridad.
  3. Haga clic en una zona de seguridad: Intranet local, Sitios de confíanza o Sitios restringidos.
  4. Si hizo clic en Intranet local, haga clic en Opciones avanzadas.
  5. Haga clic en Sitios y, a continuación, escriba la dirección de Internet del sitio Web que desee agregar a esta zona.

Nota

  • No puede agregar sitios Web a la zona Internet, que incluye todo lo que no pertenece a ninguna otra zona y no esté en su equipo local.


Descripción de controles no firmados

Un control no firmado es un programa que no tiene un certificado válido de compañía de software. El certificado notifica quién ha publicado el control e indica que no se ha falsificado.

Cuando sepa quién ha publicado un control, puede decidir si confía o no en la compañía de software. Los controles pueden contener código que dañe deliberada o inadvertidamente sus archivos. Si hay un control sin firmar, no tiene ninguna forma de saber quién lo creó y si puede confiar o no en él.


Para especificar los programas que desea que utilice Internet Explorer

Puede cambiar los programas predeterminados utilizados para correo, grupos de noticias, calendario y llamadas a Internet. Siempre que haga clic en un vínculo de una página Web a estos programas, Internet Explorer abrirá el programa que usted haya especificado.

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Programas y siga las instrucciones que aparecerán en la pantalla para especificar los programas predeterminados de Internet.

Nota

  • Para enviar mensajes, agregar contactos y hacer llamadas desde Internet Explorer, haga clic en el menú Archivo, elija Nuevo y, a continuación, haga clic en el tipo de mensaje o comunicación que desee iniciar.


Para mejorar las búsquedas en Internet

Puede buscar todo tipo de información en el Web: páginas Web, direcciones de correo electrónico, compañías, mapas, etc. Basta con elegir la categoría de información que desee buscar y se le pedirá que especifique el tipo de información necesaria dentro de esa categoría.

  1. En la barra de herramientas, haga clic en el botón Buscar.
  2. Haga clic en el tipo de búsqueda que desea realizar.
  3. Escriba la información que está buscando y haga clic en Buscar.

    La cantidad y el tipo de campos mostrados dependen de la categoría que esté buscando.

Notas

  • Cuanta más información escriba en los campos, más corta y precisa será la lista de resultados que obtendrá.
  • En algunas categorías puede especificar si desea utilizar varios proveedores de búsqueda diferentes. A continuación puede realizar la búsqueda mediante varios proveedores sin tener que volver a escribir la consulta. Para ello, haga clic en el botón Siguiente que aparece en la parte superior de la barra de búsqueda.
  • Si desea buscar páginas Web parecidas a la página Web que está viendo actualmente, haga clic en el menú Herramientas y, a continuación, haga clic en Mostrar vínculos relacionados.


Para personalizar las búsquedas en Internet

Cuando busca elementos en Internet, puede desear personalizar la manera de buscar. Puede definir las categorías de búsqueda disponibles y los proveedores de búsqueda que va a utilizar.

Para personalizar sus búsquedas, haga clic en el botón Buscar de la barra de herramientas y, a continuación, haga clic en el botón Personalizar de la barra de búsquedas. Puede personalizar varias opciones de búsqueda, o elegir un proveedor de búsqueda predeterminado.

Para... | Intente
Elegir qué categorías están disponibles. | Active la casilla de verificación correspondiente a cada categoría que desea mostrar.
Elegir proveedores dentro de una categoría. | Dentro de cada categoría, active la casilla de verificación correspondiente a cada proveedor que desee utilizar.
Elegir proveedores dentro de una categoría. | Dentro de cada categoría, haga clic en el proveedor de búsqueda principal que desee utilizar y, a continuación, haga clic en la flecha arriba para moverlo a la parte superior de la lista.
Para cambiar el orden en que se utilizarán los distintos proveedores de búsqueda. | Dentro de cada categoría, haga clic en un proveedor de la lista y, a continuación, haga clic en la flecha arriba o en la flecha abajo en la lista para reorganizar el orden de la lista. El proveedor de la parte superior de la lista será el primero que se use dentro de la categoría.
Organizar el orden de las categorías en la barra de Búsqueda. | Seleccione la categoría en la lista y, a continuación, haga clic en la flecha arriba o en la flecha abajo para cambiar su posición en la lista.
Guardar búsquedas anteriores. | Active la casilla de verificación Búsquedas anteriores.
Usar un proveedor de búsqueda a la vez. | En la parte inferior de la ventana Personalizar configuraciones de búsqueda, haga clic en Elegir un Proveedor de búsqueda predeterminado.


Para especificar otro idioma para el contenido de una página Web

Algunos sitios Web ofrecen su contenido en distintos idiomas. Para ver esas páginas en su idioma preferido, puede agregar idiomas a la lista de idiomas de Internet Explorer.

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha General, haga clic en Idiomas.
  3. Haga clic en Agregar.
  4. Seleccione el idioma que desee agregar.

Nota

  • Si habla varios idiomas, puede organizarlos por orden de prioridad. Si un sitio Web ofrece varios idiomas, le proporcionará el contenido en el idioma que tenga mayor prioridad.


Para cambiar la configuración de las páginas sin conexión

  1. En el menú Favoritos, haga clic en Organizar Favoritos.
  2. Haga clic con el botón secundario del mouse (ratón) en la página sin conexión que desee actualizar y, a continuación, elija Propiedades.
  3. Especifique la configuración que desee para actualizar el contenido.

Nota

  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y después haga clic en el elemento.


Para hacer que la página Web actual esté disponible sin conexión

  1. En el menú Favoritos, haga clic en Agregar a Favoritos.
  2. Active la casilla de verificación Disponible sin conexión a la red.
  3. Para especificar una programación para actualizar esa página y determinar cuánto contenido debe descargarse, haga clic en Propiedades.
  4. Siga las instrucciones que aparecerán en la pantalla.

Nota

  • Antes de desconectarse, confirme que dispone de la versión más reciente de sus páginas; para ello, haga clic en el menú Herramientas y elija Sincronizar.


Las direcciones de Internet

Una dirección de Internet o Web (a veces llamada dirección URL o Localizador de recursos universal) suele estar compuesta por cuatro partes:

  • Un nombre de protocolo (un conjunto de reglas y estándares que permiten a los equipos intercambiar información).
  • La ubicación del sitio
  • El nombre de la organización que mantiene el sitio
  • Un sufijo que identifica la clase de organización de que se trata (como .com en el caso de una organización comercial).

Por ejemplo, la dirección http://www.microsoft.com/ proporciona la siguiente información:

http: | Este servidor Web utiliza el Protocolo de transferencia de hipertexto (HTTP).
www | Este sitio está en el World Wide Web.
microsoft | El servidor Web está en Microsoft Corporation.
com | Se trata de una institución comercial.

Cuando está viendo una página Web, la dirección de la página se muestra en la barra de direcciones de Internet Explorer.


Buscar desde la barra de direcciones

Cuando realice búsquedas desde la barra de direcciones, Internet Explorer le llevará de forma automática al sitio Web que más se parezca a lo que está buscando, y también le dará una lista de sitios parecidos. Simplemente escriba nombres comunes o palabras en la barra de direcciones y haga clic en el botón Ir. Puede ver los resultados de esta búsqueda de distintas maneras:

  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Opciones avanzadas.
  3. En el área Buscar desde la barra de direcciones, seleccione una de las siguientes opciones:
    • Para ver una lista de sitios más parecidos en la barra de búsqueda, y mostrar la página Web más parecida en la ventana principal, seleccione Mostrar los resultados e ir al sitio más probable.
    • Para ver una lista de sitios más parecidos en la ventana principal de forma que pueda elegir qué página Web mostrar, seleccione Mostrar los resultados en la ventana principal.
    • Para ver sólo la página Web más parecida, seleccione Ir al sitio más probable.
    • Para desactivar la búsqueda desde la barra de direcciones, seleccione No buscar desde la barra de direcciones.

Nota

  • No importa que opción elija, podrá realizar búsquedas de sitios Web haciendo clic en el botón Buscar de la barra de herramientas.


Para utilizar carpetas Web

Mediante carpetas Web puede trabajar con archivos y carpetas ubicados en un servidor Web de la misma forma en que trabajaría con los archivos y las carpetas de Mi PC o el Explorador de Windows.

Algunos ejemplos de servidores compatibles con carpetas Web son WebDAV (World Wide Web Distributed Authoring and Versioning) y servidores Microsoft FrontPage. Para saber qué servidores están configurados para carpetas Web, consulte con el administrador del sistema.

  1. En el menú Archivo de Internet Explorer, elija Abrir.
  2. Active la casilla de verificación Abrir como carpeta Web.
  3. Escriba la dirección Web que haya recibido.


Soporte en línea de los servicios de soporte de Microsoft

Si tiene una pregunta y no puede encontrar la respuesta en el archivo de Ayuda de Internet Explorer, vaya a Soporte en línea. Seleccione su producto, escriba su pregunta, y el sitio hará el resto del trabajo por usted. Desde artículos técnicos de Microsoft Knowledge Base hasta asistentes para solución de problemas y archivos que puede descargar, el Soporte en línea agrupa los recursos específicos que pueden ayudarle a encontrar la respuesta a su pregunta.

Para empezar la búsqueda, vaya a Soporte en línea.


Descripción de zonas de seguridad

Internet Explorer divide el mundo de Internet en zonas, de modo que pueda asignar un sitio Web a una zona con un nivel de seguridad adecuado.

Para averiguar la zona en que está la página Web actual, observe el lado derecho de la barra de estado de Internet Explorer. Siempre que intente abrir o descargar contenido del Web, Internet Explorer comprobará la configuración de seguridad de la zona de ese sitio Web.

Hay cuatro zonas diferentes:

  • Zona de Internet: de forma predeterminada, esta zona contiene todo lo que no está en su equipo o en su intranet, ni está asignado a ninguna otra zona. El nivel de seguridad predeterminado para la zona de Internet es Medio.
  • Zona Intranet local: Esta zona suele contener todas las direcciones que no requieren un servidor proxy, según defina el administrador del sistema. Esta zona incluye los sitios especificados en la ficha Conexiones, las rutas de acceso de la red (como \\nombreEquipo\nombreCarpeta) y sitios locales de intranet (normalmente direcciones que no contienen puntos, como ://internal). También puede agregar sitios a esta zona. El nivel de seguridad predeterminado de la zona intranet local es Medio.
  • Zona de Sitios de confianza: esta zona contiene los sitios en los que usted confía; sitios en los que cree que puede descargar o ejecutar archivos sin preocuparse de que puedan dañar su equipo o datos. Puede asignar sitios a esta zona. El nivel de seguridad predeterminado para la zona de sitios de confianza es Bajo.
  • Zona de Sitios restringidos: esta zona contiene los sitios en los que no confía; es decir, sitios en los que no sabe con seguridad si puede descargar o ejecutar archivos sin que dañen a su equipo o datos. Puede asignar sitios a esta zona. El nivel de seguridad predeterminado para la zona de sitios restringidos es Alto.

Además, se supone que los archivos de su equipo local son muy seguros y se les aplica una configuración de seguridad mínima. No puede asignar una carpeta o una unidad de su equipo a una zona de seguridad.

Si lo desea, puede cambiar el nivel de seguridad de una zona; por ejemplo, puede cambiar a Baja la configuración de seguridad de la zona intranet local. O bien, puede personalizar la configuración dentro de una zona a partir del nivel predeterminado como Bajo, Medio bajo, Medio y Alto.