Introducción

El Reproductor de Windows Media es un centro para reproducir y organizar elementos multimedia en su equipo y en Internet. Este reproductor proporciona opciones multimedia para el sistema operativo que no estaban disponibles anteriormente. Es como tener una radio, una videoteca, un reproductor de CD y una base de datos de información en una única aplicación. Utilice el Reproductor de Windows Media para escuchar emisoras de radio de todo el mundo, reproducir y copiar CD, ver las películas que están disponibles en Internet y crear listas personalizadas de todos los medios de su PC. Utilice los vínculos siguientes para seguir con la introducción:

  • Copiar y reproducir un CD

  • Organizar la colección de medios

  • Cambio de la configuración de audio y vídeo

  • Aplicación de una máscara al Reproductor de Windows Media

  • Configuración de opciones

  • Búsqueda de contenido de medios en Internet

  • Copiar música en el dispositivo portátil

Para obtener información de última hora o de otro tipo que sirva de complemento a los temas de Ayuda del Reproductor de Windows Media, consulte el archivo Léame del Reproductor de Windows Media en el sitio Web de Microsoft.

© 2000 Microsoft Corporation. Reservados todos los derechos.


Uso del Reproductor de Windows Media

El Reproductor de Windows Media de Microsoft es un centro para reproducir y organizar elementos multimedia en su equipo y en Internet.

Los temas incluidos en esta sección explican el uso de las características Reproducción en curso, Guía de medios, CD de audio, Biblioteca de medios, Sintonizador de radio, Dispositivo portátil y Selector de máscara situadas en la barra de tareas de la parte izquierda del Reproductor de Windows Media.

El Reproductor de Windows Media incluye comandos de función similares a los botones de los vídeos o reproductores de CD. Para tener acceso a los comandos, haga clic en el menú Reproducir y, a continuación, en el comando. También puede tener acceso a los comandos usando los botones situados en la parte inferior del Reproductor de Windows Media. Arrastre el control deslizante, situado justo encima de los comandos, para especificar dónde desea que empiece a reproducirse el archivo.

Los comandos del Reproductor de Windows Media son:

  • Reproducir/Pausa

  • Detener

  • Saltar atrás

  • Saltar adelante

  • Rebobinar (sólo disponible para los archivos de vídeo en formato de Windows Media)

  • Avance rápido (sólo disponible para los archivos de vídeo en formato de Windows Media)

  • Orden aleatorio

  • Repetir

  • Volumen

Temas relacionados

  • Copiar y reproducir un CD

  • Organizar la colección de medios

  • Personalización del Reproductor de Windows Media

  • Búsqueda de contenido de medios en Internet

  • Copiar música en el dispositivo portátil


Copiar y reproducir un CD

Para escuchar o copiar música de un CD, utilice la característica CD de audio. Cuando inserte un CD en la unidad de CD, el Reproductor de Windows Media comenzará a reproducirlo automáticamente, a menos que el Reproductor de Windows Media ya esté en uso.

Puede copiar pistas del CD en el disco duro. Una de las ventajas de copiar los CD en el disco duro es que puede ir fácilmente de un CD a otro o de una canción de los CD a otra sin tener que cambiar el CD. Otra ventaja es que puede crear listas de canciones personalizadas, denominadas listas de reproducción, que puede ordenar a su gusto. Cuando copie las pistas de CD, podrá comprimirlas para que ocupen menos espacio en el disco duro.

Temas relacionados

  • Copia de música de un CD

  • Reproducción de música desde un CD

  • Creación de una lista de reproducción

  • Descripción de la característica CD de audio

  • Compresión de copias de pistas de CD para que ocupen menos espacio en el disco


Copia de música de un CD

Copiar música de un CD en el disco duro es fácil e incluso se puede escuchar el CD mientras se está copiando la música. La calidad de la copia depende de ciertas variables, como el CD que se esté copiando y la velocidad de la unidad de CD-ROM. Incluso si se copia información digital de un CD, puede que la copia no sea exacta. Algunos de los pequeños defectos que podría notar al copiar las pistas del CD están ocasionados por arañazos apenas visibles o saltos en el audio. Se trata de algo normal y se debe a la forma en que la unidad de CD-ROM lee la información del CD. El Reproductor de Windows Media intenta corregirlos, pero puede que siga notando algunos pequeños defectos.

Nota: las pistas que copia de CD tienen asociadas licencias de forma predeterminada. La licencia le permite reproducir las pistas en el equipo utilizado para copiarlas y en un dispositivo portátil compatible. Debería realizar una copia de seguridad de las licencias en un disquete de forma periódica. Si vuelve a instalar el sistema operativo o lo actualiza, podrían perderse las licencias. Si desea obtener más información sobre las licencias, consulte Temas relacionados.

Si desea escuchar el CD mientras graba las pistas, asegúrese de que la opción Copia digital esté seleccionada. De lo contrario, el equipo utilizará la grabación analógica. Según sea la configuración del reproductor de CD, cabrá la posibilidad de que no pueda escuchar un CD mientras graba las pistas, sobre todo si dispone de altavoces digitales. Para comprobar si la Copia digital está seleccionada, en el menú Herramientas haga clic en Opciones y, a continuación, en la ficha CD de audio.

Nota: el hardware (unidad de CD-ROM y altavoces) determina si puede copiar y escuchar música mediante un sistema de audio digital o analógico. Debe seleccionar la configuración que mejor funcione con su hardware.

Para copiar un CD de audio:

  1. Inserte el CD en la unidad de CD-ROM.

  2. Haga clic en CD de audio. Se seleccionarán todas las pistas del CD si no las ha copiado previamente. Si no desea copiar alguna de las pistas, desactive la casilla de verificación ubicada junto a ella.

  3. Haga clic en Copiar música.

    Todas las pistas seleccionadas se copian en la carpeta de almacenamiento y se incluyen en la Biblioteca de medios.

    Nota: para ver o cambiar la ubicación de la carpeta de almacenamiento, en el menú Herramientas haga clic en Opciones y, a continuación, en la ficha CD de audio.

Temas relacionados

  • Configuración de las opciones de CD de audio

  • Compresión de copias de pistas de CD para que ocupen menos espacio en el disco

  • Descripción de los archivos con licencia


Compresión de copias de pistas de CD para que ocupen menos espacio en el disco

Un CD de audio normal puede almacenar varios cientos de megabytes de información. Cuando se copian las pistas de CD en el disco duro, normalmente no se desea utilizar el mismo espacio en disco para las pistas como el que ocupan en el CD. Para utilizar menos espacio en el disco, se deben comprimir las pistas del CD cuando se copian en el disco duro. Sin embargo, se pierde calidad de audio cuando la pista está comprimida. Cuanto mejor sea la calidad de audio cuando se copia una pista, mayor será el espacio en disco necesario.

El Reproductor de Windows Media comprime automáticamente las pistas de CD cuando se copian en el disco duro. De lo contrario, un CD utilizaría cientos de megabytes.

Para ver o modificar la configuración para copiar pistas de CD, en el menú Herramientas haga clic en Opciones y, a continuación, en la ficha CD de audio.

La tabla siguiente muestra la gama de espacio en disco utilizado para las distintas calidades de audio:

Calidad | Velocidad de bits | Espacio en disco*
Tamaño más pequeño | 64 Kbps | 28 MB
Media | 96 Kbps | 42 MB
Alta | 128 Kbps | 56 MB
Mejor calidad | 160 Kbps | 69 MB

*Espacio en disco necesario para copiar un CD entero en función del nivel de calidad.

Temas relacionados

  • Reproducción de música desde un CD


Reproducción de música desde un CD

Puede utilizar el Reproductor de Windows Media para escuchar y ver su música favorita. Para reproducir un CD, insértelo en la unidad de CD-ROM; la reproducción comenzará automáticamente. Si no tiene abierto el Reproductor de Windows Media, se abrirá la característica Reproducción en curso, que mostrará el nombre del intérprete, el título de la pista y una visualización.

Nota: una vez iniciada la reproducción del CD, haga clic en Reproducción en curso para obtener una visualización. Debe seleccionar la casilla de verificación Reproducción digital para que las visualizaciones funcionen mientras se reproduce una pista de CD. Para comprobar si la casilla de verificación está seleccionada, en el menú Herramientas haga clic en Opciones y, a continuación, en la ficha CD de audio.

Temas relacionados

  • Configuración de las opciones de CD de audio

  • Copia de música de un CD

  • Consulta de la información del CD

  • Consulta de los detalles del álbum


Consulta de la información del CD

Cuando se reproduce un CD, el Reproductor de Windows Media compila toda la información disponible de las bases de datos en Internet, incluido el nombre del intérprete y los títulos de las pistas. Si la información acerca del CD no está disponible (el CD es poco común, por ejemplo) o su PC no está conectado a Internet, el Reproductor de Windows Media mostrará el número de pista como título.

Puede modificar o agregar manualmente información sobre la pista de CD en el equipo y en una base de datos de Internet. Si desea obtener información sobre cómo agregar información acerca de una pista de CD en su equipo, consulte Temas relacionados. Para agregar información sobre una pista de CD o un álbum entero en una base de datos de Internet, haga clic en la característica CD de audio. Haga clic en el botón Obtener nombres y, a continuación, siga las instrucciones que aparecen en la pantalla. La información agregada en una base de datos de Internet puede no estar disponible de forma inmediata.

La Biblioteca de medios utiliza la información sobre el intérprete y el género de la pista para catalogar las pistas. De lo contrario, las pistas se catalogan como intérprete desconocido, género desconocido o álbum desconocido.

Puede consultar la información del CD en las características Reproducción en curso o CD de audio. Si no aparece el intérprete ni los títulos de pista correctos en Reproducción en curso o CD de audio, puede utilizar el botón Obtener nombres situado en la característica CD de audio para actualizar dicha información si está conectado a Internet. Los CD más recientes a menudo contienen información que facilita la búsqueda en Internet de los títulos de pista y otro tipo de información.

Temas relacionados

  • Para agregar información de CD:

  • Para modificar la información del CD:


Para agregar información de CD:

  1. Haga clic en CD de audio.

  2. Haga clic con el botón secundario del mouse (ratón) en la pista a la que desee agregar información y, a continuación, haga clic en Modificar.

  3. Escriba la nueva información y presione ENTRAR.

Nota: puede utilizar la tecla TAB para desplazarse de una columna a otra.

Si desea modificar la información de varias pistas, por ejemplo el nombre del intérprete, mantenga presionada la tecla MAYÚS, haga clic con el botón secundario en la columna que desea modificar, haga clic en Modificar selección y, a continuación, escriba la información nueva.


Para modificar la información del CD:

  1. Haga clic en CD de audio o en Biblioteca de medios.

  2. Haga clic con el botón secundario del mouse en la pista que desee modificar y, a continuación, haga clic en Modificar.

  3. Escriba la información deseada y presione la tecla ENTRAR para agregar los cambios a la Biblioteca de medios. La base de datos se actualiza de inmediato.

Nota: puede utilizar la tecla TAB para desplazarse de una columna a otra.

Si desea modificar la información de varias pistas contiguas, por ejemplo el nombre del intérprete, mantenga presionada la tecla MAYÚS, haga clic con el botón secundario del mouse en la columna que desea modificar, haga clic en Modificar selección y, a continuación, escriba la información nueva. Para modificar la información de pistas que no sean contiguas, mantenga presionada la tecla CTRL, haga clic con el botón secundario del mouse en la columna que desea modificar, haga clic en Modificar selección y, a continuación, escriba la información nueva.


Consulta de los detalles del álbum

También puede utilizar el Reproductor de Windows Media para buscar más información en Internet sobre el intérprete y el CD que se está reproduciendo. Puede, asimismo, buscar críticas, la biografía y discografía del intérprete e intérpretes relacionados. Debe estar conectado a Internet para ver la información del álbum, ya que no está almacenada en su PC.

Para consultar los detalles del álbum:

  • Haga clic en CD de audio y, a continuación, en Detalles del álbum.


Creación de CD personalizados

El Reproductor de Windows Media permite la creación de CD personalizados a partir de las listas de reproducción. Puede copiar cualquier pista en el CD, excepto las secuencias en directo, como por ejemplo las emisoras de radio. El propietario del contenido suele especificar si está permitida la copia de las pistas a un CD o a un dispositivo que no sea el equipo.

Debe tener los elementos siguientes para crear CD personalizados:

  • Componente Adaptec CD-Burning para el Reproductor de Windows Media. Instalado durante la instalación del Reproductor de Windows Media. Si no instaló este componente con el Reproductor de Windows Media, puede actualizar la versión del Reproductor de Windows Media en el Web. Si desea obtener más información, consulte Temas relacionados.

  • Grabadora de CD y los CD en los que puede copiar. Puede utilizar tanto discos compactos grabables (CD-R) como discos compactos de reescritura (CD-RW). Sólo puede copiar pistas a un CD-R una vez, pero puede reproducirlas en cualquier reproductor de CD. Puede copiar pistas en un CD-RW un número infinito de veces, pero sólo puede reproducirlas en las unidades de CD-ROM de los equipos.

Nota: dado que sólo puede copiar una vez en un disco CD-R, asegúrese de qué pistas desea copiar y de su longitud, para que las pistas utilicen la mayor parte del espacio del CD.

Las listas de reproducción no deberían sobrepasar 74 minutos de duración (o 650 MB), que es el límite de tiempo de los CD-R.

Puede copiar los formatos de archivo siguientes en un CD: MP3 (.mp3), audio (.wav) y Windows Media (.asf, .wma y .wmv).

La información sobre la pista, como el nombre del álbum, el intérprete, el género, o la información sobre las pistas individuales no se copiará al CD que cree. Cuando introduzca un CD que haya creado en una unidad de CD-ROM, se mostrará el número de la pista, por ejemplo Pista 1. Puede utilizar el Reproductor de Windows Media para agregar información sobre las pistas al CD que ha creado.

La calidad de compresión utilizada en la copia de las pistas de CD al equipo afecta a la calidad del sonido de la pista, pero no afecta a la longitud de la pista cuando se copia del equipo a un CD. Cuanto mejor sea la calidad de compresión utilizada para copiar una pista al equipo, mejor será la calidad del sonido que tendrá la pista cuando se copie del equipo al CD. Si utiliza el sonido de mejor calidad para copiar una pista al equipo, la pista ocupará más espacio de disco en el equipo. Si desea obtener más información, consulte Temas relacionados.

Si interrumpe la copia de pistas al CD, puede seguir creando el CD posteriormente, incluso con los CD-R.

Si dispone de más de una grabadora de CD, el Reproductor de Windows Media copiará sólo en la primera unidad.

Temas relacionados

  • Para crear sus propios CD

  • Creación de una lista de reproducción

  • Adición de archivos a la lista de reproducción

  • Descripción de los archivos con licencia

  • Copiar y reproducir un CD

  • Compresión de copias de pistas de CD para que ocupen menos espacio en el disco

  • Actualización del Reproductor de Windows Media

  • Para modificar la información del CD:


Para crear sus propios CD:

  1. En el menú Archivo, haga clic en Copiar a CD.

  2. Seleccione la lista de reproducción que desea copiar y haga clic en Aceptar.

    Nota: debe copiar las pistas para el CD que desea crear en la Biblioteca de medios y crear una lista de reproducción con dichas pistas antes de crear un CD. Si desea obtener más información, consulte Temas relacionados.

    Los elementos de la lista de reproducción no deben sobrepasar 74 minutos de duración o 650 MB.

  3. Siga las instrucciones que aparecen en la pantalla.

Temas relacionados

  • Adición de archivos a la Biblioteca de medios

  • Creación de CD personalizados

  • Creación de una lista de reproducción

  • Adición de archivos a una lista de reproducción

  • Copiar y reproducir un CD

  • Descripción de los archivos con licencia

  • Para modificar la información del CD:


Descripción de la característica CD de audio

Puede utilizar la característica CD de audio cuando reproduzca un CD para ver los nombres de las pistas y otro tipo de información, como por ejemplo:

  • Nombre. Nombre de la pista.

  • Longitud. Longitud de la pista.

  • Estado de la copia. Esta columna permanece vacía si la pista no se ha copiado. Si copió la pista, aparecerá el texto Copiada a la biblioteca. Mientras se copia una pista, aparece el porcentaje que se ha copiado de la misma.

  • Intérprete. Nombre del intérprete. Puede ordenar el audio de la Biblioteca de medios por esta categoría.

  • Género. Tipo de música. Puede ordenar el audio de la Biblioteca de medios por esta categoría.

  • Estilo. Subcategoría del género. La información procede del proveedor de bases de datos de Internet. No se puede ordenar por esta categoría en la Biblioteca de medios.

  • Proveedor de datos. Organización que proporciona la información de las bases de datos de Internet.

  • Modificado por. Nombre de la persona que modifica la información procedente del proveedor de datos.

El Reproductor Windows Media recopila toda la información posible sobre el CD de las bases de datos en Internet.

Temas relacionados

  • Para modificar la información del CD:


Organizar la colección de medios

Puede utilizar el Reproductor de Windows Media de Microsoft para organizar los archivos de medios de su PC, así como los vínculos a contenido de medios de Internet, de las formas siguientes:

  • Guardar vínculos a archivos de su PC o a sitios de Internet.

  • Crear una lista de reproducción, que consiste en una lista de vínculos a los distintos archivos del equipo, de la red o de Internet. Por ejemplo, una lista de archivos de grandes éxitos en su PC que se reproducirá en el orden que desee.

  • Buscar en la biblioteca para ver la música y vídeo que tiene.

  • Organizar la colección de audio y vídeo por categorías. Los archivos se organizan automáticamente en la Biblioteca de medios por subcategorías como título del álbum, nombre del artista y género. En la categoría de vídeo, el autor es la única subcategoría.

Temas relacionados

  • Adición de archivos a la Biblioteca de medios

  • Creación de una lista de reproducción

  • Adición de archivos a una lista de reproducción

  • Búsqueda de música y vídeo en el equipo

  • Búsqueda en la biblioteca


Adición de archivos a la Biblioteca de medios

La característica Biblioteca de medios es una colección de todo el contenido de medios disponible en el equipo, lo que incluye todos los archivos de medios que existen en su PC, así como los vínculos para buscar contenido previamente reproducido.

Nota: las pistas de CD no se agregan automáticamente a la Biblioteca de medios con sólo reproducirlas.

Para agregar archivos a la biblioteca de medios, puede hacer lo siguiente:

  • Utilice la característica CD de audio para copiar pistas de CD en la unidad de disco duro. Haga clic en el botón Copiar música.

  • En el menú Archivo haga clic en Abrir y, a continuación, busque el archivo que desea agregar a la Biblioteca de medios.

  • En el menú Archivo haga clic en Agregar a biblioteca y, a continuación, haga clic en Agregar archivo. Busque el archivo que desea agregar a la Biblioteca de medios.

  • Haga doble clic en un archivo de medios en el Explorador de Windows para reproducirlo.

  • Arrastre y coloque un archivo desde el Explorador de Windows a la Biblioteca de medios.

Temas relacionados

  • Copia de música de un CD


Creación de una lista de reproducción

Utilice la característica Biblioteca de medios para agregar pistas de CD o un vínculo a un archivo o secuencia, como una emisora de radio a una lista de reproducción. Una lista de reproducción es una lista personalizada de los archivos que desea ver o escuchar. Las listas de reproducción le permiten agrupar el contenido de varios medios para que se reproduzcan en el orden especificado. Por ejemplo, podría crear una lista de reproducción que incluyese unas cuantas pistas de varios CD, de una emisora de radio y de un vídeo.

Las listas de reproducción agrupan el contenido de medios y almacenan la ubicación de dicho contenido de medios, independientemente de si la ubicación es su PC, otro equipo de la red o Internet. Normalmente las listas de reproducción tienen la extensión de archivo .asx o .m3u. Cuando se reproduce un elemento de una lista de reproducción, el Reproductor de Windows Media obtiene acceso al archivo en su ubicación y lo reproduce.

Para crear una lista de reproducción:

  1. Haga clic en la característica Biblioteca de medios.

  2. Haga clic en el botón Nueva lista de reproducción.

  3. En el cuadro de diálogo Nueva lista de reproducción, escriba el nombre de la lista.

    La nueva lista de reproducción se agrega a la carpeta Mis listas de reproducción en el panel izquierdo.

  4. Para agregar un elemento a una lista de reproducción, haga clic en el elemento en el panel derecho y, a continuación, en el botón Agregar a la lista de reproducción.

  5. Haga clic en Agregar a nombre de la lista de reproducción, donde el nombre de la lista de reproducción es el nombre que acaba de escribir.

    -o bien-

    Haga clic enListas de reproducción, seleccione la lista de reproducción que desee y haga clic en Aceptar.

    Nota: puede agregar tantos archivos como desee a las listas de reproducción.

También puede importar listas de reproducción de otras aplicaciones o páginas Web a la Biblioteca de medios haciendo clic en Importar lista de reproducción a biblioteca en el menú Archivo y, a continuación, buscando la lista de reproducción en el equipo. Para agregar una lista de reproducción desde una página Web, debe copiar primero la lista de reproducción de la página Web al equipo. La importación y exportación de las listas de reproducción en la Biblioteca de medios resultan de utilidad si se desea hacer copias de seguridad de los archivos en otro directorio del equipo. En el cuadro de diálogo Guardar como, escriba un nombre para la lista de reproducción o utilice el nombre actual.

Temas relacionados

  • Adición de archivos a una lista de reproducción


Adición de archivos a una lista de reproducción

Puede agregar archivos a una lista de reproducción mientras figuren en la Biblioteca de medios. Si el archivo que desea agregar a una lista de reproducción no se encuentra en la Biblioteca de medios, debe agregarlo a dicha Biblioteca de medios para poder incluirlo en la lista de reproducción.

Para agregar un archivo a una lista de reproducción:

  1. Haga clic en la característica Biblioteca de medios.

  2. Busque el archivo que desea agregar a la lista de reproducción, haga clic en el archivo y, a continuación, en Agregar a lista de reproducción.

    Aparecerá un menú desplegable con las listas de reproducción disponibles.

  3. Haga clic en Agregar a nombre de la lista de reproducción.

    -o bien-

    Haga clic en Listas de reproducción, seleccione la lista de reproducción a la que desee agregar los archivos y haga clic en Aceptar.

Nota: puede agregar tantos archivos como desee a una lista de reproducción.

También puede agregar archivos a una lista de reproducción arrastrándolos dentro de la Biblioteca de medios o desde el Explorador de Windows, o puede hacer clic con el botón secundario del mouse en un archivo, hacer clic en Agregar a lista de reproducción, seleccionar la lista de reproducción y hacer clic en Aceptar.

Temas relacionados

  • Creación de una lista de reproducción


Búsqueda de música y vídeo en el equipo

Puede realizar una búsqueda en el equipo y en la red para ubicar los archivos de música y vídeo y agregarlos a la Biblioteca de medios. Utilice Buscar medios en el equipo en el menú Herramientas para encontrar todos los archivos de música y vídeo, incluyendo los vínculos a los archivos de música y vídeo. Los archivos de audio y los vínculos se agregarán a la lista de reproducción Todos los archivos de audio y los archivos de vídeo a la lista de reproducción Todos los clips.

Para buscar música y vídeo en el equipo:

  1. En el menú Herramientas, haga clic en Buscar medios en el equipo.

  2. En el cuadro de texto Buscar medios en, haga clic en Todas las unidades o en la unidad en la que desea buscar los medios y, a continuación, haga clic en Iniciar búsqueda.

    Nota: los vínculos a todos los archivos de medios encontrados en la ubicación especificada se agregarán a la biblioteca de medios. Puede haber un gran número de archivos de medios que otras aplicaciones hayan agregado al equipo. Los equipos basados en Windows utilizan sonidos, como el sonido que se escucha cuando se ha producido un error o cuando se inicia Windows. Los archivos de sonido tienen la extensión .wav. Los archivos en las carpetas del sistema no se incluyen en la Biblioteca de medios, a menos que seleccione la casilla de verificación Incluir los archivos WAV y MIDI encontrados en las carpetas del sistema.

    Para buscar medios en los equipos de la red, primero debe asignar u otorgar una letra de unidad a los otros equipos. Por ejemplo, si desea buscar archivos de medios en un equipo llamado Estudiante, primero debe asignarle una letra de unidad, como D:, al equipo y una carpeta compartida en el equipo. La conexión aparecerá con el formato D: \Estudiante\Música. Para obtener más información sobre la asignación de letras de unidad y carpetas compartidas, busque en la Ayuda del sistema operativo los temas sobre la asignación de letras de unidad, las carpetas compartidas y las conexiones de red locales, respectivamente.

También puede abrir archivos de música y vídeo, o páginas Web en el Reproductor de Windows Media, en lugar de buscar música y vídeo en el equipo. Resulta más conveniente tener agregado a la Biblioteca de medios todo el contenido de medios que buscar archivos o páginas Web concretas a la hora de abrirlos.

Para abrir un archivo o página Web:

  • En el menú Archivo, haga clic en Abrir y busque el archivo de medios que desea abrir.

    -o bien-

    En el menú Archivo, haga clic en Abrir dirección URL y escriba la URL, incluido el nombre del archivo de medios que desea abrir.

Temas relacionados

  • Creación de una lista de reproducción


Búsqueda en la biblioteca

Puede buscar en toda la información existente en la característica Biblioteca de medios. Aunque la Biblioteca de medios organiza el audio por álbum, intérprete y género, y el vídeo por autor, puede buscar un archivo utilizando una palabra. Por ejemplo, puede buscar las canciones que contengan la palabra cielo. El resultado de la búsqueda aparece en una lista de reproducción que puede utilizar inmediatamente.

Para buscar en la biblioteca de medios:

  1. Haga clic en la característica Biblioteca de medios.

  2. Haga clic en Buscar.

  3. En el cuadro de diálogo Buscar medios en la biblioteca, escriba las palabras que desee utilizar en la búsqueda. Seleccione las opciones de la lista Buscar entradas que coincidan con para restringir la búsqueda.

  4. Haga clic en Buscar ahora.

    Si se encuentran coincidencias, el resultado aparece en una lista de reproducción.

  5. Haga clic en Ver resultado para ver la lista de reproducción que muestra el resultado de la búsqueda.

    -o bien-

    Haga clic en Cerrar.

    Puede ver los resultados de la búsqueda en la Biblioteca de medios en Mis listas de reproducción en cualquier momento.


Eliminación y restauración de elementos en la Biblioteca de medios

Puede borrar toda una lista de reproducción o elementos individuales de la Biblioteca de medios, pero no puede borrar los elementos por categoría. Los temas de esta sección indican los procedimientos de eliminación y restauración de elementos y listas de reproducción en la Biblioteca de medios.

Nota: los elementos que se eliminen de la Biblioteca de medios no se eliminan del equipo, a menos que elija eliminarlos del equipo de forma permanente.

Temas relacionados

  • Eliminación de un elemento individual de la Biblioteca de medios

  • Eliminación de una lista de reproducción de la Biblioteca de medios

  • Restauración de un elemento individual en la Biblioteca de medios

  • Restauración de una lista de reproducción en la Biblioteca de medios

  • Eliminación de elementos de forma permanente de la Biblioteca de medios y del equipo

  • Eliminación de una lista de reproducción de forma permanente de la Biblioteca de medios y del equipo


Eliminación de un elemento individual de la Biblioteca de medios

  1. Haga clic en la característica Biblioteca de medios.

  2. Busque el elemento que desea eliminar haciendo clic en las categorías y desplazándose por la lista situada en el panel izquierdo.

  3. Cuando haya encontrado el elemento que desea eliminar, haga clic con el botón secundario del mouse en dicho elemento en el panel derecho y, a continuación, haga clic en Eliminar de la biblioteca.

    El elemento eliminado se moverá a la carpeta Elementos eliminados de la Biblioteca de medios.

    Nota: mantenga presionada la tecla MAYÚS para seleccionar elementos contiguos.

    Mantenga presionada la tecla CTRL para seleccionar elementos que no son contiguos.

    Para vaciar la carpeta Elementos eliminados y quitar los elementos de la Biblioteca de medios, haga clic con el botón secundario del mouse en Elementos eliminados en el panel izquierdo y, a continuación, en Vaciar "Elementos eliminados". Seleccione la casilla de verificación Quitar archivos permanentemente del disco duro si desea eliminar de forma permanente los elementos del equipo y, a continuación, haga clic en Sí.

Temas relacionados

  • Eliminación de una lista de reproducción de la Biblioteca de medios

  • Restauración de un elemento individual en la Biblioteca de medios

  • Restauración de una lista de reproducción en la Biblioteca de medios

  • Eliminación de elementos de forma permanente de la Biblioteca de medios y del equipo

  • Eliminación de una lista de reproducción de forma permanente de la Biblioteca de medios y del equipo


Eliminación de una lista de reproducción de la Biblioteca de medios

  1. Haga clic en la característica Biblioteca de medios.

  2. Si es necesario, expanda Mis listas de reproducción en el panel izquierdo para mostrar las listas de reproducción que ha creado.

  3. Haga clic con el botón secundario del mouse en la lista de reproducción y, a continuación, haga clic en Eliminar.

    La lista de reproducción se mueve a la sección Elementos eliminados de la Biblioteca de medios.

Temas relacionados

  • Eliminación de un elemento individual de la Biblioteca de medios

  • Restauración de un elemento individual en la Biblioteca de medios

  • Restauración de una lista de reproducción en la Biblioteca de medios

  • Eliminación de elementos de forma permanente de la Biblioteca de medios y del equipo

  • Eliminación de una lista de reproducción de forma permanente de la Biblioteca de medios y del equipo


Restauración de un elemento individual en la Biblioteca de medios

  1. Expanda la carpeta Elementos eliminados y, a continuación, haga clic en Todos los elementos eliminados.

  2. Haga clic con el botón secundario del mouse en el elemento en el panel derecho y haga clic en Restaurar.

    Nota: no puede restaurar en la Biblioteca de medios aquellos elementos que haya eliminado de forma permanente del equipo.

Temas relacionados

  • Eliminación de un elemento individual de la Biblioteca de medios

  • Eliminación de una lista de reproducción de la Biblioteca de medios

  • Restauración de una lista de reproducción en la Biblioteca de medios

  • Eliminación de elementos de forma permanente de la Biblioteca de medios y del equipo

  • Eliminación de una lista de reproducción de forma permanente de la Biblioteca de medios y del equipo


Restauración de una lista de reproducción en la Biblioteca de medios

  • Expanda la carpeta Elementos eliminados, haga clic con el botón secundario del mouse en la lista de reproducción que desee restaurar y haga clic en Restaurar.

Temas relacionados

  • Eliminación de un elemento individual de la Biblioteca de medios

  • Eliminación de una lista de reproducción de la Biblioteca de medios

  • Restauración de un elemento individual en la Biblioteca de medios

  • Eliminación de elementos de forma permanente de la Biblioteca de medios y del equipo

  • Eliminación de una lista de reproducción de forma permanente de la Biblioteca de medios y del equipo


Eliminación de elementos de forma permanente de la Biblioteca de medios y del equipo

  1. En la Biblioteca de medios, expanda la carpeta Elementos eliminados.

  2. Haga clic en Todos los elementos eliminados.

    -o bien-

    Para eliminar de forma permanente un elemento individual, haga clic con el botón secundario del mouse en el elemento en el panel derecho y, a continuación, haga clic en Eliminar de la biblioteca.

  3. Seleccione la casilla de verificación Quitar archivos permanentemente del disco duro y haga clic en Sí.

Temas relacionados

  • Eliminación de un elemento individual de la Biblioteca de medios

  • Eliminación de una lista de reproducción de la Biblioteca de medios

  • Restauración de un elemento individual en la Biblioteca de medios

  • Restauración de una lista de reproducción en la Biblioteca de medios

  • Eliminación de una lista de reproducción de forma permanente de la Biblioteca de medios y del equipo


Eliminación de una lista de reproducción de forma permanente de la Biblioteca de medios y del equipo

  1. En la Biblioteca de medios, expanda la carpeta Elementos eliminados.

  2. Haga clic en el nombre de la lista de reproducción que desee eliminar de forma permanente y presione ELIMINAR.

  3. Haga clic en Sí cuando se le solicite.

Temas relacionados

  • Eliminación de un elemento individual de la Biblioteca de medios

  • Eliminación de una lista de reproducción de la Biblioteca de medios

  • Restauración de un elemento individual en la Biblioteca de medios

  • Restauración de una lista de reproducción en la Biblioteca de medios

  • Eliminación de elementos de forma permanente de la Biblioteca de medios y del equipo


Personalización del Reproductor de Windows Media

Puede cambiar la apariencia del Reproductor de Windows Media de muchas maneras. La siguiente lista proporciona algunas ideas para personalizar el Reproductor de Windows Media:

  • Conmutación de modos. El modo completo es el tamaño que tiene el Reproductor de Windows Media la primera vez que lo abre. Si desea reducir el tamaño del Reproductor de Windows Media, puede cambiar a modo compacto, que ahorra espacio en el escritorio para que pueda utilizar otras aplicaciones. Al cambiar al modo compacto, el Reproductor de Windows Media mantiene la apariencia de la máscara seleccionada.

  • Aplicación de una máscara. Puede aplicar una máscara al Reproductor de Windows Media con el fin de crear una apariencia personalizada. El Reproductor de Windows Media incluye varias máscaras y, además, puede descargar máscaras adicionales de Internet.

  • Elección de una visualización. Puede elegir diferentes visualizaciones para acompañar la música o la máscara que esté utilizando. Puede descargar más visualizaciones de Internet.

  • Ajuste de las configuraciones de audio y vídeo. Utilice la característica Reproducción en curso para elegir entre un ecualizador gráfico, títulos, información sobre el medio que está escuchando o controles de configuración de vídeo.

Temas relacionados

  • Conmutación de modos

  • Aplicación de una máscara al Reproductor de Windows Media

  • Elección de una visualización

  • Cambio de la configuración de audio y vídeo


Conmutación de modos

El Reproductor de Windows Media tiene dos modos: modo completo y modo compacto. El modo completo es la vista predeterminada del Reproductor de Windows Media. Toda la funcionalidad está disponible en el modo completo, incluidas algunas características que no están disponibles en el modo compacto. Por ejemplo, en el modo completo puede utilizar las características Guía de medios, Biblioteca de medios, Sintonizador de radio, Dispositivo portátil y Selector de máscara. En el modo compacto, el Reproductor de Windows Media utiliza la máscara seleccionada y tiene únicamente la funcionalidad que se incluyó en el diseño de la máscara.

De forma predeterminada, aparecerá una ventana del delimitador en la esquina inferior derecha de la pantalla cuando el Reproductor de Windows Media está en el modo compacto. Puede utilizar la ventana del delimitador para volver al modo completo del Reproductor de Windows Media, seleccionar una nueva máscara, abrir un archivo o una URL.

Para cambiar del modo completo al modo compacto

  • En el menú Ver, haga clic en Modo compacto.

Para cambiar del modo compacto al modo completo

  • Haga clic con el botón secundario del mouse (ratón) en cualquier parte de la versión compacta del Reproductor de Windows Media y haga clic en Volver a modo completo.

    -o bien-

    Haga clic en la ventana del delimitador y, a continuación, en Volver a modo completo.


Cambio de la configuración de audio y vídeo

Puede cambiar la configuración de audio y vídeo del Reproductor de Windows Media mediante la característica Reproducción en curso. Utilice Reproducción en curso para ver el vídeo u obtener visualizaciones (si está escuchando música), y ajustar la configuración del ecualizador y del vídeo. Reproducción en curso incluye las áreas siguientes: un área de visualización donde se ve el vídeo y se obtienen las visualizaciones; un área de lista de reproducción, que se utiliza para seleccionar los elementos que desea reproducir y el orden de la lista de reproducción; y un área de controles, que se utiliza para cambiar los efectos del ecualizador, de vídeo y de audio. De forma predeterminada, el área de controles está oculta.

Puede ver vídeos y visualizaciones en la pantalla completa del monitor haciendo clic en la característica Reproducción en curso, en el menú Ver y en Pantalla completa. Debe haber un vídeo o una visualización en reproducción para que el comando Pantalla completa esté disponible. Para salir del modo de pantalla completa, presione ESC.

En el Reproductor de Windows Media puede cambiar el tamaño de la visualización de pantalla cuando esté viendo vídeos. Haga clic en la característica Reproducción en curso, seleccione Zoom y, a continuación haga clic en una de las opciones siguientes:

  • Ajustar a la ventana

  • 50%

  • 100%

  • 200%

Nota: debe seleccionar la casilla de verificación Reproducción digital para que las visualizaciones funcionen mientras se reproduce una pista de CD. Para comprobar si la casilla de verificación está seleccionada, en el menú Herramientas haga clic en Opciones y, a continuación, haga clic en la ficha CD de audio.

Para ajustar las configuraciones de audio y vídeo:

  • Utilice los botones de flecha pequeña situados en la parte inferior de la visualización para pasar de una opción a otra.

-o bien-

  • En el menú Ver, elija Herramientas de Reproducción en curso, seleccione la opción Mostrar ecualizador y configuración y, a continuación, seleccione la configuración que desee.

    Nota: para ocultar el área de Herramientas de Reproducción en curso, seleccione Herramientas de Reproducción en curso en el menú Ver y haga clic en Mostrar ecualizador y configuración para quitar la marca de verificación.

Temas relacionados

  • Trabajo con el área de listas de reproducción de Reproducción en curso

  • Elección de una visualización

  • Creación de una lista de reproducción


Ajuste de los niveles de audio

Puede ajustar el balance y el ecualizador para audio utilizando el ecualizador gráfico del área de controles de Reproducción en curso. Este ecualizador tiene un botón para activarlo o desactivarlo y varias configuraciones preestablecidas. Cuando se abre el ecualizador gráfico, todos los niveles son iguales. Ésta es la configuración predeterminada.

Puede cambiar de una configuración preestablecida del ecualizador a otra haciendo clic en el botón Siguiente configuración. Puede crear una configuración personalizada ajustando el ecualizador como desee y haciendo clic en el botón Configuración actual otra vez para guardar la configuración.

Para ajustar el nivel de audio:

  1. Haga clic en la característica Reproducción en curso.

  2. En el menú Ver, elija Herramientas de Reproducción en curso y haga clic en Ecualizador gráfico.

  3. Haga clic en el botón Activar o desactivar para utilizar el ecualizador.

  4. Realice una de las siguientes acciones:
    • Haga clic en el botón Siguiente configuración para seleccionar una configuración preestablecida del ecualizador.

    • Ajuste los controles deslizantes del ecualizador para crear una configuración personalizada. Los niveles que defina se guardan automáticamente.

    Nota: para ocultar la configuración de audio, seleccione Herramientas de Reproducción en curso en el menú Ver y haga clic en Mostrar ecualizador y configuración para quitar la marca de verificación.

Temas relacionados

  • Ajuste de las configuraciones de audio y vídeo

  • Presentación de información de medios


Ajuste de las configuraciones de audio y vídeo

Utilice la configuración de vídeo del área de herramientas de Reproducción en curso para ajustar el brillo, el contraste, el matiz y la saturación del vídeo.

Para ajustar la configuración de vídeo:

  1. Haga clic en la característica Reproducción en curso.

  2. En el menú Ver, elija Herramientas de Reproducción en curso y haga clic en Configuración de vídeo.

  3. Ajuste los controles deslizantes de vídeo para obtener la configuración deseada.

    Nota: para ocultar la configuración de vídeo, seleccione Herramientas de Reproducción en curso en el menú Ver y haga clic en Mostrar ecualizador y configuración para quitar la marca de verificación.

Temas relacionados

  • Ajuste de los niveles de audio

  • Presentación de información de medios


Presentación de información de medios

Utilice Información de medios en el área de herramientas de Reproducción en curso para obtener información de Internet acerca del contenido de medios que está reproduciendo.

Nota: para mostrar información de medios, haga clic en la característica Reproducción en curso. En el menú Ver, elija Herramientas de Reproducción en curso y haga clic en Información de medios. Debe conectarse a Internet para utilizar la opción Información de medios.

Para ocultar la información de medios, seleccione Herramientas de Reproducción en curso en el menú Ver y haga clic en Mostrar ecualizador y configuración para quitar la marca de verificación.

Temas relacionados

  • Ajuste de los niveles de audio

  • Ajuste de las configuraciones de audio y vídeo


Trabajo con el área de listas de reproducción de Reproducción en curso

Utilice el área de listas de reproducción de Reproducción en curso para agregar elementos a las listas de reproducción o para ajustarlas y para seleccionar el orden en el que desea que se reproduzca el contenido de medios. En el menú Ver, elija Herramientas de Reproducción en curso y haga clic en Mostrar lista de reproducción.

Para ocultar el área de listas de reproducción, en el menú Ver, elija Herramientas de Reproducción en curso y haga clic otra vez en Mostrar lista de reproducción.


Elección de una visualización

Las visualizaciones son representaciones de color y formas geométricas que cambian al ritmo de la música que se está reproduciendo.

Utilice la característica Reproducción en curso para obtener visualizaciones a medida que se reproduce la música.

Cuando el Reproductor de Windows Media está en modo completo, se muestran las visualizaciones en la característica Reproducción en curso. Cuando el Reproductor de Windows Media está en modo compacto, las visualizaciones se muestran únicamente si la máscara es compatible con esta característica.

Las visualizaciones se agrupan en colecciones que se centran en temas específicos, como ambiente o puntas. Puede agregar y quitar colecciones de visualizaciones en el Reproductor de Windows Media. En algunas colecciones puede definir propiedades como el tamaño de la ventana de vídeo o el búfer no visible. Si desea obtener más información sobre las visualizaciones, consulte Temas relacionados.

Para utilizar una visualización diferente:

  1. Haga clic en la característica Reproducción en curso.

  2. En el menú Ver, seleccione Visualizaciones, la colección de visualizaciones y haga clic en la visualización que desee ver.

    Nota: la casilla de verificación Reproducción digital en la ficha CD de audio debe estar seleccionada para que las visualizaciones funcionen cuando se reproduce una pista de CD. Para comprobar si la casilla de verificación está seleccionada, en el menú Herramientas haga clic en Opciones y, a continuación, haga clic en la ficha CD de audio.

Puede, asimismo, cambiar la visualización haciendo clic en los botones de flecha pequeña situados en la esquina inferior izquierda de la pantalla, debajo de la visualización, para pasar de una visualización a otra.

Temas relacionados

  • Descarga de colecciones de visualización de Internet

  • Configuración de las opciones de las visualizaciones


Descarga de colecciones de visualización de Internet

Puede descargar más colecciones de visualizaciones de Internet.

Para descargar visualizaciones de Internet:

  1. En el menú Herramientas, haga clic en Descargar visualizaciones.

  2. En la página Web que aparece, siga las instrucciones para descargar una visualización.

    La colección se agrega a la lista de visualizaciones disponibles en el Reproductor de Windows Media.

  3. Para seleccionar una visualización en el Reproductor de Windows Media, en el menú Ver seleccione Visualizaciones y la colección de visualizaciones que ha descargado y, a continuación, haga clic en la visualización.

    -o bien-

    En Reproducción en curso utilice los botones de flecha pequeña en la esquina inferior de la pantalla, debajo de la visualización, para pasar de una visualización a otra.

    Nota: para poder ver una visualización, se debe estar reproduciendo el contenido del medio. Si desea obtener más información sobre la selección de visualizaciones, consulteTemas relacionados.

    Si la visualización que ha descargado no aparece en la lista, podría ser necesario agregar la colección. En el menú Herramientas, haga clic en Opciones. Haga clic en la ficha Visualizaciones y, a continuación, en Agregar. En el cuadro de diálogo Abrir, vaya a la carpeta donde almacenó la colección y ábrala.

Temas relacionados

  • Elección de una visualización


Aplicación de una máscara al Reproductor de Windows Media

Utilice las máscaras para cambiar el aspecto del Reproductor de Windows Media en el modo compacto. Cada máscara tiene un aspecto diferente que normalmente incorpora funciones básicas del Reproductor de Windows Media, como por ejemplo, reproducir, anterior, siguiente, detener y la capacidad para ajustar el volumen. Las máscaras también puede reproducir determinados archivos de audio, mostrar una visualización específica y muchas cosas más.

Nota: la casilla de verificación Reproducción digital en la ficha CD de audio debe estar seleccionada para que las visualizaciones funcionen cuando se reproduce una pista de CD. Para comprobar si la casilla de verificación está seleccionada, en el menú Herramientas haga clic en Opciones y, a continuación, haga clic en la ficha CD de audio.

El Reproductor de Windows Media incluye varios máscaras, pero puede descargar también otras máscaras de Internet. Cuando aplica una máscara, ésta se muestra cada vez que cambie de modo completo a modo compacto. Para obtener una vista previa de una máscara antes de aplicarla, haga clic en el nombre de la máscara en la característica Selector de máscara. La máscara se aplicará cuando cambie el Reproductor de Windows Media al modo compacto. Puede cambiar las máscaras con la frecuencia que desee, pero debe estar en modo completo para hacerlo.

Nota: puede ocurrir que la máscara que aplique no sea compatible con toda la funcionalidad que proporciona el Reproductor de Windows Media.

Temas relacionados

  • Para eliminar una máscara:

  • Para aplicar una máscara:

  • Para descargar máscaras de Internet:


Para eliminar una máscara:

  1. En el modo completo, haga clic en la característica Selector de máscara.

  2. En la lista de máscaras, seleccione la máscara que desea eliminar y haga clic en el botón Eliminar.

Temas relacionados

  • Para aplicar una máscara:

  • Para descargar máscaras de Internet:


Para aplicar una máscara:

  1. En el modo completo, haga clic en la característica Selector de máscara.

  2. En la lista de máscaras, seleccione la máscara que desea aplicar y haga clic en el botón Aplicar máscara.

Temas relacionados

  • Para eliminar una máscara:

  • Para descargar máscaras de Internet:


Para descargar máscaras de Internet:

  1. En el modo completo, haga clic en la característica Selector de máscara.

  2. En la lista de máscaras, haga clic en Más máscaras. El explorador abrirá el sitio Web de Windows Media, desde donde puede descargar máscaras adicionales.

  3. En el explorador, haga clic en el vínculo de la máscara que desea descargar y siga las instrucciones que aparecen en la página Web para descargarla.

    La máscara se descargará y se agregará a la lista de máscaras.

  4. Cuando haya finalizado la descarga, haga clic en Ver ahora para aplicar la máscara al Reproductor de Windows Media.

    El Reproductor de Windows Media se muestra en modo compacto con la máscara seleccionada.

Nota: puede ocurrir que la máscara que aplique no tenga toda la funcionalidad que proporciona el Reproductor de Windows Media; la funcionalidad de las máscaras depende de la persona que las creó.

Temas relacionados

  • Para eliminar una máscara:

  • Para aplicar una máscara:


Configuración de opciones

Puede configurar las opciones del Reproductor de Windows Media según sus preferencias. Por ejemplo, puede especificar en qué ubicación de su PC desea almacenar los archivos de música, cambiar la colección de visualización o seleccionar la calidad de los archivos de audio que se copian desde los CD o desde el dispositivo portátil.

Para cambiar la configuración:

  • En el modo completo, en el menú Herramientas haga clic en Opciones, haga clic en la ficha que desee y, a continuación, cambie a la configuración deseada.

-o bien-

  • En el modo compacto, haga clic con el botón secundario del mouse en el Reproductor de Windows Media, haga clic en Opciones, haga clic en la ficha que desee y cambie a la configuración deseada.

Nota: algunas configuraciones son para usuarios avanzados.

Temas relacionados

  • Configuración de las opciones del reproductor

  • Configuración de las opciones de red

  • Configuración de las opciones de dispositivos portátiles

  • Configuración de las opciones de CD de audio

  • Configuración de las opciones de rendimiento

  • Configuración de las opciones de la Biblioteca de medios

  • Configuración de las opciones de formato

  • Configuración de las opciones de las visualizaciones


Configuración de las opciones del reproductor

Utilice la ficha Reproductor para controlar:

  • La frecuencia con la que el Reproductor de Windows Media comprueba si hay actualizaciones.

  • La configuración de identidad, licencia y conexión de Internet.

  • Cómo se iniciará el Reproductor de Windows Media.

Para tener acceso a la ficha Reproductor

  • En el menú Herramientas, haga clic en Opciones.

    Cambie las opciones que desee.

Las opciones siguientes aparecen en la fichaReproductor:

Marcar para actualizar

Especifica la escala de tiempo en que desea que el Reproductor de Windows Media compruebe si hay actualizaciones. Haga clic en la escala de tiempo que desee utilizar.

Activar la descarga automática de códecs

Esta casilla de verificación está seleccionada de forma predeterminada. Cuando se intenta reproducir un archivo que utiliza uncódec que no tiene instalado, el Reproductor de Windows Media descarga el códec apropiado. Si desactiva esta casilla de verificación, se le pedirá que descargue usted mismo el códec.

Permitir que los sitios de Internet asignen un nombre exclusivo al Reproductor de Windows Media

Especifica si desea que el Reproductor de Windows Media permita a los sitios de Internet que identifiquen de forma exclusiva al Reproductor de Windows Media utilizando un identificador exclusivo creado por el propio Reproductor de Windows Media. El identificador se utiliza para identificar de forma exclusiva la conexión a un servidor y no contiene ninguna información personal que permita identificarle.

Cuando se recibe una transmisión multimedia a través de Internet, el Reproductor de Windows Media envía un identificador exclusivo al servidor que está enviando la secuencia. El servidor utiliza dicho identificador exclusivo para supervisar la conexión. Al hacerlo, el servidor puede realizar ajustes para aumentar la calidad de la reproducción y para avisar de los sucesos que tengan lugar durante la recepción de secuencias por Internet. Este identificador exclusivo sólo sirve para ayudar al servidor a identificar el equipo y distinguirlo de los demás equipos que podrían tener acceso a la transmisión multimedia.

Desactive la casilla de verificación Permitir que los sitios asignen un nombre exclusivo al reproductor si no desea que los servidores identifiquen de forma unívoca su equipo cuando recibe una transmisión multimedia.

Para obtener más información, consulte la declaración de privacidad que aparece en el sitio Web de WindowsMedia.com.

Intentar la adquisición automática de licencias

Especifica si el Reproductor de Windows Media debe adquirir automáticamente las licencias cuando se requiera una licencia para reproducir un archivo.

Iniciar el reproductor en la Guía de medios

Especifica si el Reproductor de Windows Media se inicia mostrando la característica Guía de medios. Si la casilla de verificación Iniciar el reproductor en la Guía de medios no está seleccionada, el Reproductor de Windows Media se iniciará mostrando la característica Reproducción en curso.

Siempre visible cuando esté activo el modo compacto

Especifica cómo se muestra el Reproductor de Windows Media en modo compacto. De forma predeterminada, otras aplicaciones pueden ocultar el Reproductor de Windows Media cuando está en el modo compacto. Seleccione esta casilla de verificación para mantener el Reproductor de Windows Media visible cuando esté en el modo compacto.

Cuando esté en el modo compacto, siempre mostrará la ventana del delimitador

La ventana del delimitador es una ventana pequeña situada en la esquina inferior derecha de la pantalla cuando el Reproductor de Windows Media está en el modo compacto. Puede hacer clic en la ventana del delimitador y, a continuación, en Volver a modo completo para volver al modo de pantalla completa. Cuando active el modo compacto en el Reproductor de Windows Media, éste utilizará la máscara asignada. Las máscaras pueden tener distintas apariencias y características visibles, por lo que el delimitador es una forma segura de volver al modo completo.


Configuración de las opciones de red

Utilice la ficha Red para configurar los protocolos y la configuración del proxy que desea que utilice el Reproductor de Windows Media al recibir archivos de transmisión multimedia.

Para tener acceso a la ficha Red

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en Red.

Las opciones siguientes aparecen en la fichaRed:

Protocolos

Especifica los protocolos que desea que utilice el Reproductor de Windows Media para recibir una secuencia. El Reproductor de Windows Media recibe secuencias a través de UDP, TCP y HTTP. También puede recibir secuencias de multidifusión. De forma predeterminada, están seleccionados todos los protocolos, lo que significa que el Reproductor de Windows Media intentará utilizar cada protocolo para recibir secuencias antes de renunciar. Como el Reproductor de Windows Media puede recibir archivos utilizando gran variedad de protocolos, se recomienda que deje todos los protocolos seleccionados. No obstante, si tiene un motivo específico por el que no desea utilizar determinados protocolos, por ejemplo, si se encuentra protegido por un servidor de seguridad y sabe que no puede recibir secuencias UDP o TCP, desactive las casillas correspondientes.

Uso de puertos

Especifica un puerto determinado, lo que resulta muy útil si el administrador de red o del servidor de seguridad ha establecido un puerto específico que permite el paso de transmisión multimedia. A menos que se especifique de otra manera, las secuencias de Windows Media intentan pasar los servidores de seguridad por el puerto 1755.

Configuración del proxy

Especifica el funcionamiento de cada protocolo con un servidor proxy. No se preocupe por los valores de configuración del proxy si no se encuentra protegido por un servidor de seguridad. Si se encuentra al otro lado de un servidor de seguridad y no sabe cómo configurar los valores, consulte al administrador de la red.

Hay varias maneras para configurar el funcionamiento de un protocolo con un servidor proxy.

Opción | Descripción
Autodetectar configuración del proxy (recomendado) | El Reproductor de Windows Media determina los puertos que se abren y los utiliza para recibir transmisión multimedia.
Usar configuración de proxy del explorador | El Reproductor de Windows Media utiliza la misma configuración que el explorador para tener acceso a la comunicación de red.
No usar un servidor proxy | El Reproductor de Windows Media no intenta comunicar con un servidor proxy. Normalmente, esto significa que el Reproductor de Windows Media no recibe transmisión multimedia de Internet.
Usar este servidor proxy | El Reproductor de Windows Media utiliza el servidor proxy y el puerto que especifique. Seleccione No usar servidor proxy si no desea que el Reproductor de Windows Media se conecte a un servidor proxy cuando las secuencias proceden de servidores locales.


Configuración de las opciones de CD de audio

Utilice la ficha CD de audio para configurar la reproducción, la copia y la configuración de archivos en el Reproductor de Windows Media.

Para tener acceso a la ficha CD de audio

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en CD de audio.

Las opciones siguientes aparecen en la ficha CD de audio:

Reproducción digital

Especifica si se debe utilizar reproducción digital o analógica. Seleccione esta casilla de verificación para enviar audio digital a los altavoces. Desactive esta casilla de verificación para enviar audio analógico a los altavoces. Si el hardware no es compatible con la reproducción digital, se utilizará audio analógico incluso si la casilla de verificación Reproducción digital está seleccionada. Cuando se utiliza audio digital, las visualizaciones no funcionan y el ecualizador y la configuración de SRS WOW no afectarán al audio analógico.

SRS WOW es una tecnología que le permite mejorar el modo en que escucha música. Para obtener más información sobre las tecnologías SRS WOW, consulte la página Web de SRS, si está conectado a Internet. Para tener acceso a la página desde el Reproductor de Windows Media, haga clic en la característica Reproducción en curso. En el menú Ver, elija Herramientas de Reproducción en curso y haga clic en Efectos de SRS WOW. Haga clic en SRS para abrir la página Web.

Nota: debe seleccionar la casilla de verificación Reproducción digital para que las visualizaciones funcionen mientras se reproduce una pista de CD.

Utilizar corrección de errores

Protege la reproducción digital cuando se escucha música de un CD intentando corregir las anomalías de la reproducción. Usar la corrección de errores ayuda a reducir al mínimo los pequeños ruidos que se oyen cuando el Reproductor de Windows Media reproduce música de un CD.

Copiar música con esta calidad

Ajusta la calidad de compresión cuando copia audio de un CD en su PC. Cuanto mejor sea la calidad, más espacio en disco será necesario. Al comprimir el audio, se pierde calidad. En la tabla siguiente se muestra la gama de configuraciones de calidad para la copia de música:

Calidad | Velocidad de bits | Espacio en disco*
Tamaño más pequeño | 64 Kbps | 28 MB
Media | 96 Kbps | 42 MB
Alta | 128 Kbps | 56 MB
Mejor calidad | 160 Kbps | 69 MB

*Espacio en disco necesario para copiar un CD entero en función del nivel de calidad.

Copia digital

Especifica si se debe utilizar copia digital o analógica. Si observa saltos en los archivos de audio copiados y la unidad de CD es lenta (velocidad sencilla o doble), desactive la opción Copia digital.

Nota: si desea escuchar el CD mientras graba las pistas, asegúrese de que la opción Copia digital esté activada (la casilla de verificación Copia digital está seleccionada). Si la opción Copia digital está desactivada, el equipo utilizará la grabación analógica. Según sea la configuración del reproductor de CD, cabrá la posibilidad de que no pueda escuchar un CD mientras graba las pistas, sobre todo si dispone de altavoces digitales.

El hardware (unidad de CD-ROM y altavoces) determina si puede copiar y escuchar música mediante un sistema de audio digital o analógico. Debe seleccionar la configuración que mejor funcione con su hardware.

Si se emplea la copia analógica para grabar pistas de CD, podrían grabarse sonidos de fondo.

Utilizar corrección de errores

Especifica si se debe utilizar la corrección de errores al copiar un CD a la Biblioteca de medios. La característica de corrección de errores intenta solucionar los problemas causados durante la copia de música a un archivo. Puede que note saltos o que el audio está rayado en los archivos que grabó. Seleccione esta casilla de verificación para reducir estos ruidos en la música.

Permitir Administración de derechos personales

Seleccione esta casilla de verificación para activar una característica de licencias personales para todos los archivos copiados de un CD. Cada pista de CD que copie tendrá una licencia creada para ella, lo que impide que se robe o copie el archivo. No obstante, si utiliza el Reproductor de Windows Media para transferir un archivo con licencia desde su PC a un dispositivo portátil, se transferirá también una copia de dicha licencia al dispositivo portátil con el fin de que pueda reproducir el archivo en él. Si desactiva esta casilla de verificación y Administración de derechos personales, es posible que no pueda reproducir algunos archivos de música en un dispositivo portátil compatible con SDMI (Secure Digital Music Initiative).

Nota: debería realizar una copia de seguridad de las licencias en un disquete de forma periódica. Si vuelve a instalar el sistema operativo o lo actualiza, podrían perderse las licencias. Para obtener más información sobre la realización de copias de seguridad de las licencias, consulteTemas relacionados.

Archivo

Especifica la ubicación de su PC donde se almacenan los archivos de audio cuando los graba de un CD. De manera predeterminada, los archivos se almacenan en la unidad donde está instalado el Reproductor de Windows Media. Haga clic en el botón Cambiar para especificar otra ubicación.

Temas relacionados

  • Descripción de los archivos con licencia

  • Realización de copias de seguridad de las licencias


Configuración de las opciones de dispositivos portátiles

Utilice la ficha Dispositivo portátil para seleccionar la calidad de la música que copie de su PC al dispositivo portátil.

Nota: si utiliza un dispositivo que utilice Microsoft Windows CE, es necesario utilizar ActiveSync 3.0 o posterior para conectar el Reproductor de Windows Media a un dispositivo portátil. ActiveSync 3.0 es el software de comunicaciones que utiliza su PC para conectarse con un dispositivo que utilice Windows CE.

Para tener acceso a la ficha Dispositivo portátil

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en Dispositivo portátil.

Las opciones siguientes aparecen en la ficha Dispositivo portátil:

Permitir que el Reproductor de Windows Media decida

Esta opción está seleccionada de forma predeterminada; el Reproductor de Windows Media establece automáticamente el nivel de calidad de la música que se copia al dispositivo portátil.

Seleccionar nivel de calidad

Haga clic en esta opción si desea especificar el nivel de calidad de la música que se copia al dispositivo portátil. La tabla siguiente muestra la gama de niveles de calidad:

Calidad | Velocidad de bits | Espacio en disco*
Tamaño más pequeño | 32 Kbps | 14 MB
Media | 64 Kbps | 28 MB
Mejor calidad | 128 Kbps | 56 MB

*Espacio en disco necesario para copiar un CD entero en función del nivel de calidad.

Dispositivos compatibles actualmente

Utilice el botón Detalles para ir a una página Web que muestra información sobre los tipos de dispositivos portátiles a los que se pueden transferir archivos.


Configuración de las opciones de rendimiento

Utilice la ficha Rendimiento para especificar la velocidad de conexión a la red (o a Internet) de su PC, un tamaño de búfer o elegir la aceleración de hardware de vídeo que utilizará su tarjeta de vídeo.

Para tener acceso a la ficha Rendimiento

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en Rendimiento.

Las opciones siguientes aparecen en la ficha Rendimiento:

Detectar mi velocidad de conexión

Haga clic en esta opción si desea que el Reproductor de Windows Media detecte la velocidad del módem y el tipo de conexión de red de la que dispone.

Mi velocidad de conexión es

Muestra las velocidades de conexión disponibles. Haga clic en esta opción para seleccionar la velocidad que desea utilizar.

Usar almacenamiento en búfer predeterminado

Haga clic en esta opción para utilizar la configuración predeterminada del almacenamiento en búfer de red. El almacenamiento en búfer de red es la cantidad de información que el Reproductor de Windows Media almacena antes de comenzar a reproducir el archivo o secuencia. El tamaño del búfer es importante cuando se reciben archivos de secuencias a través de una red o de Internet. Si la saturación de la red es fuerte, puede notar interrupciones de audio y vídeo porque el Reproductor de Windows Media se queda sin información que reproducir y tiene que esperar a recibir más información. Cuando el tráfico en la red interrumpe la secuencia, el Reproductor de Windows Media puede rellenar esos huecos con información del búfer. Sólo cuando se ha utilizado toda la información del búfer, se nota una interrupción en la secuencia.

Búfer

Haga clic en esta opción para establecer su propio tamaño de búfer. Observe que, cuanto mayor sea el búfer, más tiempo tardarán en comenzar a reproducirse las secuencias.

Aceleración de hardware

El control deslizante ajusta la aceleración de la tarjeta de vídeo. Ajuste el control deslizante para que se adapte mejor a la tarjeta de vídeo.

Cambio de modo a pantalla completa

Algunos tipos de vídeo, en concreto el digital, no se deterioran cuando se ven a pantalla completa. Cuando la casilla de verificación Cambio de modo a pantalla completa está activada, el Reproductor de Windows Media intenta maximizar la tarjeta de vídeo para ver los vídeos a pantalla completa. Puede desactivar esta casilla de verificación si no desea ver los vídeos a pantalla completa o si no desea que el Reproductor de Windows Media ajuste la configuración de la tarjeta de vídeo.

Configuración del vídeo digital (DV)

Utilice el control deslizante para ajustar la resolución del vídeo digital. Si el vídeo es analógico, el control deslizante no tendrá efecto. Si cambia el tamaño del Reproductor de Windows Media de manera que la ventana de visualización sea mayor que el vídeo original, el Reproductor de Windows Media intentará estirar el vídeo para ajustarlo a la nueva ventana. Ajuste el control deslizante en Grande para permitir la adición de píxeles al vídeo cuando se estira. Es más fácil para la CPU, pero puede que la calidad del vídeo sea menor que la deseada. Ajuste el control deslizante en Pequeño para minimizar la distorsión del vídeo. Esto obligará a la CPU a trabajar más para procesar el vídeo.


Configuración de las opciones de la Biblioteca de medios

Utilice la ficha Biblioteca de medios para establecer derechos de acceso a las aplicaciones instaladas y a los sitios de Internet.

Para tener acceso a la ficha Biblioteca de medios

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en Biblioteca de medios.

Podría desear que la biblioteca de medios sea accesible para otras aplicaciones o sitios de Internet para, de esta forma, agregar información a la biblioteca de forma automática.

Permitir que otra aplicación, como una máquina de discos, tenga acceso de sólo lectura o acceso total a la biblioteca de medios puede ser de utilidad si no desea tener que volver a introducir todos los datos de la biblioteca de medios en la otra aplicación.

Hay tres tipos de derechos: ninguno, lectura y total.

Nota: si otorga a los sitios de Internet acceso de sólo lectura o acceso total a su biblioteca de medios, está permitiendo a los propietarios de los sitios de Internet recopilar información sobre sus preferencias de audio y vídeo.

Sin acceso

Especifica que las aplicaciones o sitios de Internet no pueden tener acceso a las listas de reproducción o archivos. Éste es el valor predeterminado para los sitios de Internet.

Acceso de sólo lectura

Especifica que las aplicaciones o sitios de Internet pueden leer las listas de reproducción y reproducir archivos. Éste es el valor predeterminado para las aplicaciones.

Acceso total

Especifica que las aplicaciones o sitios de Internet pueden modificar las listas de reproducción y las entradas de la Biblioteca de medios.

Además de establecer los derechos de acceso, puede utilizar la ficha Biblioteca de medios para agregar la música adquirida en Internet a la biblioteca de medios.

Agregar automáticamente la música adquirida a mi biblioteca

Especifica si se deben agregar los archivos de audio con licencia descargados de Internet a la Biblioteca de medios. La configuración predeterminada es agregar estos archivos a la Biblioteca de medios, lo que le evita tener que agregarlos a dicha biblioteca posteriormente.


Configuración de las opciones de las visualizaciones

Utilice la ficha Visualizaciones para cambiar las propiedades de las colecciones de visualizaciones. También puede utilizar la ficha Visualizaciones para agregar y quitar colecciones.

Nota: para agregar una colección de visualizaciones desde Internet al Reproductor de Windows Media, descargue la colección de Internet primero en lugar de utilizar el botón Agregar de la ficha Visualizaciones. Si desea obtener más información sobre las visualizaciones, consulte Temas relacionados.

Para tener acceso a la ficha Visualizaciones y cambiar las propiedades de las colecciones

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en Visualizaciones.

  2. Realice una de las siguientes acciones:
    • Haga clic en Agregar y busque la colección de visualizaciones que desee agregar.

    • Seleccione una colección de visualizaciones que desee quitar y haga clic en Quitar.

      No puede quitar las colecciones de visualizaciones que se instalaron con el Reproductor de Windows Media.

    • Seleccione la colección de visualizaciones cuyas propiedades desea cambiar y haga clic en Propiedades.

      Sólo puede establecer las propiedades de determinadas colecciones de visualizaciones y dichas propiedades pueden diferir de una colección a otra.

Puede definir las propiedades siguientes para determinadas colecciones:

Tamaño de la pantalla

Puede definir el tamaño de la visualización cuando está en modo de pantalla completa. El rendimiento de la visualización cuando se define con un tamaño más grande depende de la velocidad del equipo. La imagen se puede distorsionar si se estira la visualización para ajustarla a pantalla completa.

Tamaño del búfer no visible

Puede definir el tamaño del búfer no visible para ajustar la resolución de la visualización de forma que no se distorsione. Sin embargo, cuanto mayor sea el tamaño del búfer, más le costará a la CPU hacer que la visualización se ejecute sin problemas, sobre todo a pantalla completa.

Temas relacionados

  • Elección de una visualización

  • Descarga de colecciones de visualización de Internet


Configuración de las opciones de formato

Utilice la ficha Formato para seleccionar qué formatos de los siguientes va a reproducir el Reproductor de Windows Media. El Reproductor de Windows Media intentará ser el reproductor predeterminado para los formatos de archivo especificados. Si desea que otro reproductor sea el predeterminado para un formato específico, desactive la casilla de verificación correspondiente en la lista Formatos de archivo disponibles. La siguiente tabla muestra los formatos de archivo disponibles.

Seleccione esto | Para hacer esto
archivo de Windows Media | Especificar que los archivos de Windows Media con las extensiones .asf y .asx se reproduzcan en el Reproductor de Windows Media.
Archivo de audio de Windows Media | Especificar que los archivos de Windows Media con las extensiones .wma y .wax se reproduzcan en el Reproductor de Windows Media.
Archivo de audio o vídeo de Windows Media | Especificar que los archivos de Windows Media con las extensiones .wmv, .wmp y .wmx se reproduzcan en el Reproductor de Windows Media.
Archivo de vídeo | Especificar que los archivos con la extensión .avi se reproduzcan en el Reproductor de Windows Media.
Archivo de audio | Especificar que los archivos con la extensión .wav se reproduzcan en el Reproductor de Windows Media.
Archivo de película (MPEG) | Especificar que los archivos con las extensiones .mpeg, .mpg, .mpe, .m1v, .mp2, .mpv2, y .mpa se reproduzcan en el Reproductor de Windows Media.
Sonido formato MP3 | Especificar que los archivos con las extensiones .mp3 y .m3u se reproduzcan en el Reproductor de Windows Media.
Archivo MIDI | Especificar que los archivos con las extensiones .mid, .midi y .rmi se reproduzcan en el Reproductor de Windows Media.
Sonido en formato AIFF | Especificar que los archivos con las extensiones .aif, .aifc y .aiff se reproduzcan en el Reproductor de Windows Media.
Sonido en formato AU | Especificar que los archivos con las extensiones .au y .snd se reproduzcan en el Reproductor de Windows Media.
Pista de CD de audio | Especificar que los archivos con la extensión .cda se reproduzcan en el Reproductor de Windows Media.

Seleccionar todo

Selecciona todos los formatos de la lista Formatos de archivo disponibles.

Nota: si una casilla de verificación seleccionada aparece atenuada, el Reproductor de Windows Media tiene únicamente propiedad parcial sobre el tipo de archivo. Varias extensiones de archivo están asignadas a ese formato, pero el Reproductor de Windows Media reproduce únicamente una de esas extensiones de forma predeterminada. Para dar al Reproductor de Windows Media propiedad total del tipo de archivo, haga doble clic en la casilla de verificación que aparece atenuada.

Temas relacionados

  • Formatos de medios compatibles


Actualización del Reproductor de Windows Media

Cuando se instala el Reproductor de Windows Media, se instala también una característica de actualización. Puede comprobar si hay alguna actualización cuando lo desee. Si hay actualizaciones disponibles, puede minimizar el tiempo de descarga descargando solamente las partes del Reproductor de Windows Media que desee actualizar. Si desea volver a instalar completamente el Reproductor de Windows Media, también puede utilizar la característica de actualización.

De manera predeterminada, el Reproductor de Windows Media comprueba si hay actualizaciones una vez al mes.

Para cambiar la frecuencia en que se comprueban las actualizaciones:

  1. En el menú Herramientas, haga clic en Opciones.

  2. En Marcar para actualizar, haga clic en unas de las opciones siguientes:
    • Una vez al día

    • Una vez a la semana

    • Una vez al mes

Puede comprobar si hay alguna actualización cuando lo desee seleccionando Buscar actualizaciones del Reproductor en el menú Ayuda.


Uso del Reproductor de Windows Media sin conexión

Varias de las características del Reproductor de Windows Media mejoran cuando se dispone de una conexión a Internet. Algunas características, como la Guía de medios, necesitan que el equipo esté conectado a Internet para poder utilizarse. Sigue pudiendo reproducir cualquier CD o cualquier contenido de medios que esté almacenado en el equipo cuando el equipo no esté conectado. Los elementos de la lista de reproducción que requieran conexión a Internet se omitirán cuando el equipo no esté conectado.

Para usar el Reproductor de Windows Media sin conexión:

  • En el menú Archivo, haga clic en Trabajar sin conexión.

    Se le pedirá que se conecte a Internet la próxima vez que intente reproducir el contenido que requiera conexión.

    Nota: haga clic en Trabajar sin conexión para desactivar la marca de verificación y utilizar el Reproductor de Windows Media con conexión a Internet.


Búsqueda de contenido de medios en Internet

Puede buscar contenido de medios en Internet de dos maneras utilizando el Reproductor de Windows Media:

  • Utilice la Guía de medios para buscar las películas, la música o los vídeos más recientes.

  • Utilice el Sintonizador de radio para tener acceso a emisoras de radio de todo el mundo en Internet.

Temas relacionados

  • Uso de la Guía de medios

  • Búsqueda de emisoras de radio en Internet

  • Adición de una emisora de radio a una lista de reproducción


Uso de la Guía de medios

La Guía de medios contiene una página Web en directo que está alojada en WindowsMedia.com. La guía es como una revista electrónica. Se actualiza diariamente con vínculos a las últimas películas, música y vídeos en Internet, que abarcan una amplia gama de temas desde noticias internacionales hasta los últimos avances de la industria del entretenimiento. Puede reproducir todo lo que aparezca en la Guía de medios utilizando el Reproductor de Windows Media.

Nota: debe conectarse a Internet para utilizar la Guía de medios.


Búsqueda de emisoras de radio en Internet

El Sintonizador de radio contiene una página Web en directo que está alojada en WindowsMedia.com. Utilice los vínculos del Sintonizador de radio para tener acceso a emisoras de radio de todo el mundo. Busque una emisora determinada utilizando el localizador de emisoras de acuerdo con las opciones siguientes:

  • Formato. Clásicos, emisoras religiosas, Rock, etc.

  • Banda. AM, FM o Internet.

  • Idiomas. Hay 23 idiomas disponibles.

  • Ubicación. Hay 33 países disponibles, incluidos todos los estados de los Estados Unidos.

  • Nombre de emisora. Si conoce las letras identificativas de una emisora, escríbalas para buscarla.

  • Frecuencia. Si conoce la frecuencia de una emisora, escríbala para buscarla.

  • Palabra clave. Si la emisora que desea encontrar utiliza una coletilla, por ejemplo “La emisora con 10.000 pinchadiscos”, puede buscar utilizando las palabras de la coletilla.

Nota: debe conectarse a Internet para utilizar el Sintonizador de radio.

Para crear una lista de sus propias emisoras de radio preestablecidas:

  1. Haga clic en la característica Sintonizador de radio.

  2. En el área Presintonías, haga clic en el botón de flecha abajo y, a continuación, en Mis presintonías.

  3. Haga clic en el botón Buscar en el panel derecho para buscar las emisoras de radio que desee agregar a su lista de presintonías.

  4. En el cuadro de diálogo Búsqueda avanzada de emisoras, escriba cualquier información que desee utilizar para buscar emisoras de radio y, a continuación, haga clic en Buscar.

  5. Haga clic en la emisora de radio y, a continuación, en Agregar.

  6. Repita los pasos del 3 al 5 para agregar tantas emisoras de radio como desee a la lista de presintonías.

    Nota: dado que el Sintonizador de radio contiene una página Web en directo, el proceso de adición de emisoras de radio puede cambiar sin previo aviso.

Temas relacionados

  • Adición de una emisora de radio a una lista de reproducción

  • Creación de una lista de reproducción


Adición de una emisora de radio a una lista de reproducción

Puede tener acceso a las emisoras de radio mediante el Sintonizador de radio o haciendo clic en uno de los vínculos a emisoras de radio desde la página Web. Si le gusta una de las emisoras de radio que ha escuchado y quiere tener acceso a ella con más rapidez en el futuro, puede agregarla a una lista de reproducción.

Para agregar una emisora de radio a una lista de reproducción:

  1. Mientras escucha la emisora, en el menú Archivo seleccione Agregar a biblioteca y, a continuación, haga clic en Agregar pista en reproducción.

    De esta forma se agrega el vínculo a dicha emisora de radio en la lista de reproducción Todos los archivos de audio.

  2. Para buscar el vínculo, haga clic en la característica Biblioteca de medios, en la lista de reproducción Todos los archivos de audio y, a continuación, desplácese hasta el final de la lista de reproducción. El último archivo de la lista es el vínculo a la emisora de radio.

  3. Para agregar el vínculo a la emisora de radio a una lista de reproducción determinada, seleccione el vínculo en la lista de reproducción Todos los archivos de audio y haga clic en Agregar a lista de reproducción.

  4. Haga clic en la lista de reproducción a la que desee agregar el archivo.

El vínculo a la emisora de radio se agrega a dicha lista de reproducción. El vínculo también permanece en la lista de reproducción Todos los archivos de audio.

Temas relacionados

  • Creación de una lista de reproducción


Copiar música en el dispositivo portátil

Utilice la característica Dispositivo portátil para copiar archivos de audio de la Biblioteca de medios al dispositivo portátil o a la tarjeta de almacenamiento. También puede copiar archivos con licencia descargados de Internet o archivos copiados desde CD al dispositivo portátil. Debe agregar archivos a la Biblioteca de medios para poder copiarlos al dispositivo portátil utilizando el Reproductor de Windows Media.

Nota: antes de utilizar el Reproductor de Windows Media para copiar archivos en el dispositivo portátil, debe proporcionar a cada archivo un nombre o un título único en lugar de utilizar nombres genéricos como Pista 1 o Pista 2. De esta forma se evita sobrescribir archivos existentes en el dispositivo portátil que tienen el mismo nombre . Puede modificar cualquier información de los archivos si hace clic con el botón secundarioy, a continuación, hace clic en Modificar. Si desea obtener más información sobre cómo modificar la información de los archivos, consulte Temas relacionados.

Para copiar archivos en el dispositivo portátil:

  1. Haga clic en Dispositivo portátil y, a continuación, en la lista Música por copiar, haga clic en los archivos que desee copiar.

    Nota: la lista de elementos de la que puede elegir está organizada de acuerdo con las listas de reproducción. Utilice el icono de marca de verificación casilla de verificación en la parte superior de la lista para seleccionar todos los elementos o para desactivarlos en el cuadro de diálogo Música por copiar. Resulta útil si sólo desea unos cuantos elementos de una lista grande.

  2. Desactive todas las casillas de verificación de aquellas pistas que no desee copiar y haga clic en Copiar música.

    Todas las pistas de la lista están seleccionadas para copiarse al dispositivo portátil, siempre que haya espacio disponible en el dispositivo portátil.

    Consulte la leyenda situada en la parte inferior derecha de la pantalla para ver el porcentaje de espacio libre del dispositivo portátil o la tarjeta de almacenamiento, y un cálculo del porcentaje de espacio en disco necesario para los archivos que desea copiar en el dispositivo. Si el cien por cien del espacio en el dispositivo portátil está ocupado, no se copiará ninguno de los archivos.

  3. Repita los pasos 1 y 2 para cualquier otra lista de reproducción o archivo que desee copiar en el dispositivo portátil.

Nota: si utiliza el Reproductor de Windows Media de Microsoft para Pocket PC o para PC de mano en el dispositivo portátil, puede hacer doble clic en las pistas en Música del dispositivo para comenzar la reproducción en el dispositivo portátil.

Temas relacionados

  • Para modificar la información del CD:

  • Organizar la colección de medios

  • Tipos de archivos multimedia que se pueden copiar en el dispositivo portátil

  • Copia de archivos con licencia en el dispositivo portátil

  • Cambio de configuración del dispositivo portátil

  • Configuración de las opciones de dispositivos portátiles


Tipos de archivos multimedia que se pueden copiar en el dispositivo portátil

Utilice la característica Dispositivo portátil para copiar o convertir los siguientes tipos de archivos multimedia:

Formato | Extensión del archivo
Windows Media | .wma y .asf
Windows | .wav
MPEG (Moving Picture Experts Group) | .mp3

Nota: cuando copie un archivo de Windows Media con la extensión .asf en un dispositivo portátil, sólo se transferirá la parte de audio del archivo.


Copia de archivos con licencia en el dispositivo portátil

Puede copiar archivos con licencia mediante Dispositivo portátil de la misma forma que copia cualquier otro contenido en el dispositivo portátil. Cuando copie un archivo con licencia en el dispositivo portátil, el Reproductor de Microsoft Windows Media también copiará la licencia.

Cuando copie un archivo de audio en un dispositivo portátil, puede comprimir el archivo de forma que utilice el menor espacio posible en el dispositivo portátil. De forma predeterminada, el Reproductor de Windows Media comprimirá todos los archivos a un ancho de banda de 128 kilobits por segundo (Kbps). Si el tamaño del archivo es menor, no se comprimirá. No puede utilizar el Reproductor de Windows Media para volver a crear muestras de un archivo y mejorar su calidad de sonido seleccionando un ancho de banda mayor.

Nota: para transferir un archivo con licencia, el dispositivo portátil puede requerir un número de serie de hardware. La persona u organización que proporcione un archivo con licencia establecerá los derechos de licencia; no todos los archivos funcionarán después de copiarlos en un dispositivo portátil.

Temas relacionados

  • Descripción de los archivos con licencia

  • Copiar música en el dispositivo portátil


Cambio de configuración del dispositivo portátil

Al copiar archivos a un dispositivo portátil, el Reproductor de Windows Media utiliza tecnología de compresión que reduce el tamaño de los archivos de forma que no ocupen tanto espacio en el dispositivo portátil. La tecnología de compresión se denomina Audio de Windows Media y crea archivos de Windows Media con extensión .wma, que es uno de los tres tipos de archivos que puede reproducir el dispositivo portátil.

Mediante la característica Dispositivo portátil, puede seleccionar la cantidad de compresión utilizada en el momento de copiar archivos desde su PC al dispositivo portátil. Normalmente, cuanto mayor sea la compresión, menor será el archivo y peor calidad tendrá el sonido. En cambio, cuanto más pequeños sean los archivos, más música podrá almacenar en el dispositivo portátil. Puede utilizar las siguientes tasas de compresión:

  • 32 kilobits por segundo (Kbps), 22 kilohercios (kHz), estéreo. Este formato ocupa la menor cantidad de espacio de almacenamiento en el dispositivo portátil. Es una buen elección para archivos de audio de conversación o para archivos .mp3 de 64 Kbps.

  • 64 Kbps, 44 kHz, estéreo. Este formato reproduce sonido con calidad similar a la de CD, pero también ocupa gran cantidad de espacio de almacenamiento en el dispositivo portátil. Es una buena opción para archivos de origen, como archivos de Windows Media y .mp3 de 128 Kbps que ya se han comprimido.

  • 128 Kbps, 44 kHz, estéreo. Este formato reproduce sonido con calidad de CD, pero también ocupa gran cantidad de espacio de almacenamiento en el dispositivo portátil. Es una buena alternativa cuando se desea una copia casi exacta de una pista de sonido de un CD o de un archivo .wav de origen.

Temas relacionados

  • Tipos de archivos multimedia que se pueden copiar en el dispositivo portátil

  • Configuración de las opciones de dispositivos portátiles


Descripción de la transmisión multimedia

La transmisión multimedia es una tecnología para la entrega de archivos de audio, vídeo o multimedia a través de una red sin esperar a que se descargue el archivo entero. Cuando se hace clic en un vínculo de Internet para abrir un archivo de transmisión multimedia, el archivo se descarga parcialmente y se almacena en un búfer; a esto se le denomina almacenamiento en búfer. El archivo, entonces, comienza a reproducirse. Conforme se transfiere más información del archivo al Reproductor de Windows Media, éste continúa almacenando información en el búfer antes de reproducirla. El Reproductor de Windows Media actúa así para que, en caso de que el tráfico en Internet interrumpa el flujo de información, no haya interrupciones ni interferencias en el archivo conforme se reproduce. Notará una interrupción en la reproducción cuando se acaben los datos del búfer.

El Reproductor de Windows Media le avisa de que está almacenando información en el búfer. Todos los archivos de secuencias de Windows Media se almacenan en el búfer antes de empezar la reproducción. A diferencia de un archivo descargado, los datos no se guardan en la unidad de disco duro cuando termina la reproducción de los archivos de secuencias.

El Reproductor de Windows Media admite también la transmisión de datos inteligente; controla las condiciones de la red y realiza ajustes de manera automática para garantizar una recepción y reproducción óptimas.

Cuando se reproduce un medio o pistas de CD transmitidos, se pueden ver estadísticas e información sobre la calidad de la conexión y el rendimiento de la reproducción. La información contenida en el cuadro de diálogo Estadísticas puede ayudarle a determinar si está recibiendo una transmisión de datos de calidad.

Para ver las estadísticas sobre el contenido

  1. En el menú Ver, haga clic en Estadísticas.

  2. Si desea información más específica, haga clic en la ficha Avanzadas.

Para ver los datos de un archivo

  • En el menú Archivo, haga clic en Propiedades.

    -o bien-

  • En la Biblioteca de medios, haga clic con el botón secundario del mouse en el archivo en el panel derecho y, a continuación, haga clic en Propiedades.


Descripción de transmisión inteligente

El tráfico en Internet es extremadamente impredecible, lo que puede dar lugar a una variedad de situaciones cuando dependa de Internet para entregar elementos multimedia. Para crear una situación constante cuando reciba una transmisión multimedia, Windows Media proporciona transmisión inteligente.

La transmisión inteligente es un modo de crear una secuencia de manera que, cuando se está transmitiendo un archivo, el Reproductor de Windows Media detecta las condiciones de la red y ajusta las propiedades de la secuencia para maximizar la calidad. Usted obtiene una secuencia de la máxima calidad, independientemente de las condiciones de la red. La transmisión inteligente depende de que los medios se codifiquen con velocidades de bits múltiples. El Reproductor de Windows Media dispone de una variedad de secuencias de vídeo que puede utilizar cuando el ancho de banda de la red fluctúa.


Descripción de los archivos con licencia

Los archivos con licencia son archivos de Windows Media que se protegen de la distribución aleatoria adjuntándoles una licencia que es imprescindible para reproducir el archivo. Los proveedores de contenido como las compañías discográficas pueden proteger sus archivos para que resulte más difícil copiarlos y distribuirlos ilegalmente. Si utiliza el Reproductor de Windows Media para copiar pistas de un CD, las copias de esas pistas tienen licencias asociadas. El Reproductor de Windows Media no puede reproducir archivos que tienen asociada una licencia sin una licencia válida. La licencia se utiliza para proteger el archivo en el equipo donde se descargó o creó. El Reproductor de Windows Media realiza un seguimiento de la ubicación de las licencias.

Nota: debería realizar una copia de seguridad de las licencias en un disquete de forma periódica. Si vuelve a instalar el sistema operativo o lo actualiza, podrían perderse las licencias. Para obtener más información sobre la realización de copias de seguridad de las licencias, consulte Temas relacionados.

Las siguientes reglas se aplican a los archivos con licencia:

  • Puede reproducir archivos con licencia hasta que caduque la licencia. Se le informa de los términos cuando adquiere la licencia.

  • Puede adquirir una licencia para un archivo de dos maneras. Cuando descarga un archivo con licencia de Internet, se le dirige a un sitio de Internet para registrar la licencia (en algunos casos, es preciso pagar una cuota). La licencia se descarga en su PC y se aplica únicamente al archivo que ha descargado. Los derechos de la licencia y los escenarios de adquisición de la misma dependen totalmente de la persona o compañía que proporcionó el archivo. Cuando se utiliza el Reproductor de Windows Media para copiar una pista de un CD, se emite automáticamente una licencia para dicha copia.

  • No puede copiar ni compartir licencias entre varios equipos. Si copia un archivo con licencia en otro equipo o le da una copia del archivo a otra persona, debe registrar la licencia de ese equipo también.

  • Debe utilizar la característica Dispositivo portátil para copiar los archivos con licencia y las licencias asociadas a su dispositivo portátil únicamente si la licencia incluye estos derechos.

Temas relacionados

  • Configuración de las opciones de dispositivos portátiles

  • Realización de copias de seguridad de las licencias


Realización de copias de seguridad de las licencias

  1. En el menú Herramientas, haga clic en Administración de licencias.

  2. Haga clic en el botón Examinar.

  3. Seleccione la ubicación de las copias de seguridad de las licencias y haga clic en Aceptar.

    Se recomienda que realice copias de seguridad de sus licencias en un disquete.

  4. En el cuadro de diálogo Administración de licencias, haga clic en Realizar copia de seguridad ahora.

    Nota: debería realizar una copia de seguridad de las licencias en un disquete de forma periódica. Si vuelve a instalar el sistema operativo o lo actualiza, podrían perderse las licencias. Puede utilizar los discos de copias de seguridad creados para transferir licencias de un equipo antiguo a uno nuevo, o para transferir licencias del equipo de la oficina al de casa.

Temas relacionados

  • Restauración de licencias

  • Descripción de los archivos con licencia


Restauración de licencias

  1. En el menú Herramientas, haga clic en Administración de licencias.

  2. Si fuese necesario, introduzca el disquete en el que están almacenadas las licencias.

  3. Seleccione la ubicación de las copias de seguridad de las licencias y haga clic en Aceptar.

  4. En el cuadro de diálogo Administración de licencias, haga clic en Restaurar ahora.

Temas relacionados

  • Descripción de los archivos con licencia


Formatos de medios compatibles

Puede reproducir los siguientes tipos de archivos multimedia en el Reproductor de Windows Media.

Formato | Extensiones del nombre de archivo
Pista de CD de audio | .cda
Tecnología de vídeo de Intel | .ivf
Recurso AIFF de Macintosh | .aif, .aifc, .aiff
Windows Media | .asf, .asx, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Formatos de Windows | .avi, .wav
Máscaras del Reproductor de Windows Media | .wmz, .wms
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Interfaz de instrumental digital musical) | .mid, .midi, .rmi
UNIX | .au, .snd


Uso de teclas de método abreviado y de aceleración

El Reproductor de Windows Media dispone de gran variedad de teclas de método abreviado. Utilice estas pulsaciones de teclas para manejar el Reproductor de Windows Media desde el teclado o con macros. Las teclas de método abreviado y de aceleración se organizan según su disposición en el Reproductor de Windows Media.

Característica Reproducción en curso

Característica Guía de medios

Característica CD de audio

Característica Biblioteca de medios

Característica Sintonizador de radio

Característica Dispositivo portátil

Característica Selector de máscara

Menú Archivo

Menú Ver

Menú Reproducir

Menú Herramientas

Menú Ayuda

Delimitador

Menú contextual Máscaras

Transporte


Característica Reproducción en curso

La característica Reproducción en curso dispone de teclas de aceleración para las visualizaciones. Sólo puede pasar de una visualización a otra en una dirección, por ello TAB+ENTRAR aparece en la lista tanto para la función Visualización siguiente como para Visualización anterior. Utilice la tecla TAB para moverse por las opciones y presione ENTRAR para seleccionar una opción.

Función | Tecla de aceleración
Visualización anterior | TAB+ENTRAR para ir a la visualización anterior
Visualización siguiente | TAB+ENTRAR para ir a la visualización siguiente


Característica Guía de medios

Utilice la tecla TAB para moverse y presione ENTRAR para seleccionar el elemento de la característica Guía de medios. Utilice las teclas de dirección para navegar por los menús desplegables.


Característica CD de audio

A continuación se encuentran las teclas de método abreviado de los elementos de la característica CD de audio.

Función | Tecla de método abreviado
Copiar música | ALT+C
Detener copia | ALT+S
Obtener nombres | ALT+O
Detalles de álbum | ALT+P
Atrás | ALT+A


Característica Biblioteca de medios

La siguiente tabla muestra las teclas de aceleración y de método abreviado para los elementos de la característica Biblioteca de medios.

Función | Tecla de aceleración | Tecla de método abreviado
Nueva lista de reproducción |  | ALT+N
Agregar a lista de reproducción |  | ALT+P
Buscar |  | ALT+S
Detalles de los medios |  | ALT+D
Atrás |  | ALT+A
Agregar (botón de icono, no una etiqueta) |  | TAB+ENTRAR
Agregar pista en reproducción | ALT+A+R+T | TAB+ENTRAR+T
Agregar archivo… | ALT+A+R+A | TAB+ENTRAR+F
Agregar dirección URL… | ALT+A+R+U | TAB+ENTRAR+U
Eliminar (botón de icono, no una etiqueta) |  | TAB+ENTRAR o MAYÚS+F10 cuando el elemento está seleccionado para abrir el menú Contexto.
Eliminar de la lista de reproducción |  | TAB+ENTRAR+P
Eliminar de la biblioteca |  | TAB+ENTRAR+L
Eliminar lista de reproducción |  | TAB+ENTRAR+T
Subir (botón de icono, no una etiqueta) |  | TAB+ENTRAR; MAYÚS+F10+U
Bajar (botón de icono, no una etiqueta) |  | TAB+ENTRAR+F10+D


Característica Sintonizador de radio

Utilice la tecla TAB para moverse y presione ENTRAR para seleccionar el elemento de la característica Sintonizador de radio. Utilice las teclas de dirección para navegar por los menús desplegables.


Característica Dispositivo portátil

A continuación se encuentran las teclas de aceleración y de método abreviado para los elementos de la característica Dispositivo portátil.

Función | Tecla de aceleración | Tecla de método abreviado
Copiar música | ALT+C |
Cancelar | ALT+C |
Eliminar | TAB+ENTRAR o MAYÚS+F10 en los elementos de medios para obtener las opciones del menú contextual Eliminar. | Utilice la tecla SUPR cuando un elemento esté seleccionado.
Eliminar | TAB+ENTRAR+E |
Eliminar todo | TAB+ENTRAR+T |
Subir | TAB+ENTRAR; MAYÚS+F10+U | FLECHA ARRIBA - mueve el foco
Bajar | TAB+ENTRAR; MAYÚS+F10+A | FLECHA ABAJO - mueve el foco
Actualizar |  | F5


Característica Selector de máscara

La tabla siguiente muestra las teclas de aceleración y de método abreviado para los elementos de la característica Selector de máscara.

Función | Tecla de aceleración | Tecla de método abreviado
Aplicar máscara | ALT+P |
Más máscaras | ALT+S |
Eliminar (botón de icono, no una etiqueta) |  | Tecla SUPR


Menú Archivo

La tabla siguiente muestra las teclas de aceleración y de método abreviado para los elementos del menú Archivo.

Función | Tecla de aceleración | Tecla de método abreviado
Menú Archivo | ALT+A |
Abrir | ALT+A+A | CTRL+A
Abrir dirección URL | ALT+A+B | CTRL+U
Cerrar | ALT+A+C | CTRL+W
Agregar a biblioteca | ALT+A+R |
Agregar pista en reproducción | ALT+A+R+T |
Agregar archivo… | ALT+A+R+A |
Agregar dirección URL… | ALT+A+R+U |
Importar lista de reproducción a biblioteca… | ALT+A+I |
Exportar lista de reproducción a archivo… | ALT+A+E |
Propiedades | ALT+A+P |
Trabajar sin conexión | ALT+A+T |
Salir | ALT+A+S | ALT+F4


Menú Ver

La tabla siguiente muestra las teclas de aceleración y de método abreviado para los elementos del menú Ver.

Función | Tecla de aceleración | Tecla de método abreviado
Menú Ver | ALT+V |
Modo completo |  | CTRL+1
Modo compacto | ALT+V+M | CTRL+2
Herramientas de Reproducción en curso | ALT+V+H |
Barra de tareas | ALT+V+T |
Visualizaciones | ALT+V+L |
Estadísticas | ALT+V+S |
Actualizar | ALT+V+U |


Menú Reproducir

La tabla siguiente muestra las teclas de aceleración y de método abreviado para los elementos del menú Reproducir.

Función | Tecla de aceleración | Tecla de método abreviado
Reproducir/Pausa | ALT+O+R | CTRL+P
Detener | ALT+O+D | CTRL+S
Saltar atrás | ALT+O+S | F9
Saltar adelante | ALT+O+E | CTRL+F
Orden aleatorio | ALT+O+A | CTRL+H
Repetir | ALT+O+T | CTRL+T
Volumen | ALT+O+O |
Subir | ALT+O+O+S | F10
Bajar | ALT+O+O+B | F9
Silencio | ALT+O+O+N | F8


Menú Herramientas

La tabla siguiente muestra las teclas de aceleración y de método abreviado para los elementos del menú Herramientas.

Función | Tecla de aceleración | Tecla de método abreviado
Menú Herramientas | ALT+H |
Descargar visualizaciones | ALT+H+D |
Buscar medios en el equipo... | ALT+H+B | F3
Opciones… | ALT+H+O |


Menú Ayuda

La tabla siguiente muestra las teclas de aceleración y de método abreviado para los elementos del menú Ayuda.

Función | Tecla de aceleración | Tecla de método abreviado
Menú Ayuda | ALT+U |
Temas de Ayuda | ALT+U+T | F1
Buscar actualizaciones del Reproductor | ALT+U+U |
Acerca del Reproductor de Windows Media | ALT+U+A |


Delimitador

La tabla siguiente muestra las teclas de aceleración y de método abreviado para los elementos del Delimitador.

Función | Tecla de aceleración | Tecla de método abreviado
Tener acceso al menú contextual Delimitador | ALT+INICIO |
Volver a modo completo | ALT+INICIO+V | CTRL+1
Seleccionar nueva máscara | ALT+INICIO+C |
Abrir | ALT+INICIO+A | CTRL+A
Abrir dirección URL | ALT+INICIO+U | CTRL+U
Salir | ALT+INICIO+S |


Menú contextual Máscaras

La tabla siguiente enumera las teclas de método abreviado y de aceleración de los elementos que aparecen en el menú contextual Máscaras, que está disponible solamente cuando el Reproductor de Windows Media se encuentra en el modo compacto. El menú contextual Máscaras proporciona acceso a una gran variedad de comandos disponibles cuando el Reproductor de Windows Media está en modo completo.

La tabla siguiente muestra las teclas de aceleración y de método abreviado que se emplean al utilizar un archivo de máscara para ver el Reproductor de Windows Media.

Función | Tecla de aceleración | Tecla de método abreviado
Acceso al menú contextual |  | MAYÚS+F10
Navegación por el menú |  | MAYÚS+F10, teclas de dirección y ENTRAR
Cerrar el menú contextual |  | ESC
Abrir | MAYÚS+F10+A | CTRL+A
Abrir dirección URL | MAYÚS+F10+U | CTRL+U
Orden aleatorio |  | CTRL+H
Repetir | MAYÚS+F10+V | CTRL+T
Volumen |  |
Arriba |  | F10
Abajo |  | F9
Silencio |  | F8
Reproducir/Pausa |  | CTRL+P
Detener |  | CTRL+S
Saltar atrás |  | F9
Saltar adelante |  | CTRL+F
Volver a modo completo | MAYÚS+F10+O | CTRL+1
Estadísticas | MAYÚS+F10+T |
Ayuda | MAYÚS+F10+U | F1


Transporte

En la tabla siguiente aparece una lista de las pulsaciones de método abreviado para las acciones disponibles en la barra de herramientas situada en la parte inferior de la pantalla cuando está activo el modo completo. También puede emplear estas pulsaciones cuando el Reproductor de Windows Media está en modo compacto, dependiendo de la máscara.

Función | Tecla de aceleración | Tecla de método abreviado
Reproducir/Pausa | ALT+O+R | CTRL+P
Detener | ALT+O+D | CTRL+S
Silencio | ALT+O+O+N | F8
Subir (Volumen) | ALT+O+O+S | F10
Bajar (Volumen) | ALT+O+O+B | F9
Pista anterior (Saltar atrás) | ALT+O+S | F9
Rebobinar | ALT+O+B |
Avance rápido | ALT+O+N |
Pista siguiente (Saltar adelante) | ALT+O+E | CTRL+F


Glosario del Reproductor de Windows Media

Este glosario define los términos utilizados en el Reproductor de Windows Media. Además de los términos del Reproductor de Windows Media, se definen términos de Tecnologías de Windows Media de Microsoft y otros términos comunes de la industria.

Para encontrar un término en el glosario, haga clic en la letra del alfabeto correspondiente a la primera letra del término que desee consultar.

Puede, asimismo, leer los términos del glosario situados en el texto de la Ayuda haciendo clic en los vínculos de los términos. Al hacer clic en un vínculo del glosario, el término del glosario y su definición aparecen en una ventana emergente. Para cerrar la ventana, haga clic en cualquier parte de la pantalla.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z


Glosario

Para encontrar un término en el glosario, haga clic en la letra del alfabeto correspondiente a la primera letra del término que desee consultar.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

administración de derechos personales

Tecnología para proporcionar seguridad en el contenido y administrar los derechos de acceso al mismo. También se conoce como administración de derechos digitales.

analógico

Formato tradicional en el que se transmite audio y vídeo mediante una señal analógica o de ondas.

ancho de banda

Capacidad de transmisión de datos de un sistema de comunicación digital, como Internet o una red de área local (LAN). El ancho de banda se expresa normalmente en bits por segundo (bps), el número de bits que un sistema es capaz de transmitir por segundo. Banda ancha se refiere a una red que puede transmitir datos con rapidez.

archivo de Windows Media

Archivo que suele tener la extensión .asf o .wma y que contiene datos de audio, vídeo o secuencias de comandos. Estos archivos están optimizados para la transmisión e incluso proporcionan sonido dinámico cuando el Reproductor de Windows Media los descarga y reproduce.

archivos con licencia

Archivos de Windows Media con una licencia asociada que restringe la copia de los mismos. Las restricciones que imponga la licencia variarán dependiendo del creador de la licencia. Todo archivo que se haya creado al copiar una pista de CD utilizando el Reproductor de Windows Media tiene asignada una licencia que restringe la reproducción de ese archivo en el equipo donde se creó.

B

banda

Método de transmisión utilizado por las emisoras de radio (AM, FM o Internet). Normalmente las emisoras de radio en Internet reproducen una lista preestablecida de canciones y anuncios grabados.

banda ancha

Transmisión de alta velocidad. El término se utiliza generalmente para referirse a las líneas o servicios de comunicaciones a velocidades T1 (1,544 Mbps) o velocidades de módem por cable y superiores.

búfer

Pequeña cantidad de memoria RAM que el Reproductor de Windows Media utiliza como área de carga para la información antes de reproducirla. Cuando se reproduce un archivo o una secuencia, el Reproductor de Windows Media llena el búfer antes de comenzar la reproducción para que usted no note problemas menores con el tráfico en Internet o en la red local.

C

calidad de compresión

Determina la calidad del audio digital cuando los datos se copian en el equipo o dispositivo portátil, o la calidad de la música cuando se transmite al Reproductor de Windows Media. Cuanto mejor sea la calidad de compresión utilizada, mayor será el espacio en disco que ocupa un archivo copiado.

CD

Véase también disco compacto.

cifrar

Proceso de empaquetado de elementos de medios mediante el uso de una clave. Una vez que se ha codificado un elemento de medios, no se puede reproducir sin la clave.

códec

Forma abreviada de compresor o descompresor. Los códecs son diversos tipos de algoritmos de PC que se aplican a archivos de audio, vídeo e imagen para comprimir su tamaño. La ventaja que ofrecen es que los archivos no utilizan tanto espacio en disco cuando se almacenan ni tanto ancho de banda cuando se transmiten. Cuando se abre un archivo comprimido, se debe utilizar el mismo códec para descomprimirlo. Si su equipo no dispone del códec correcto para descomprimir un archivo, el Reproductor de Windows Media intentará descargar el códec.

codificar

Proceso de compresión y fragmentación de un archivo en paquetes de información para ser enviado a través de una red. El Reproductor de Windows Media puede reproducir un archivo codificado en un archivo de Windows Media (el archivo que se crea al copiar una pista de CD) o en una secuencia (lo que el equipo recibe cuando escucha una emisora de radio en directo a través de Internet).

colección de visualizaciones

Grupo de visualizaciones centradas en temas específicos.

compresión

Codificación de datos para reducir el tamaño de un archivo o la velocidad de bits de una secuencia. El contenido que se ha comprimido se debe descomprimir para la reproducción.

copia digital

Método de copiado de elementos de medios utilizando un formato digital.

corrección de errores

Método de control y corrección de errores de transmisión de datos que se producen durante la transmisión.

D

descarga

Método de envío de contenido a través de una red en que el contenido se copia en un equipo cliente y después se reproduce localmente. Este método difiere del método de transmisión porque los medios de origen se copian del servidor al equipo cliente. Véase también transmisión.

disco compacto (CD)

Medio de almacenamiento óptico de datos digitales, normalmente de audio. Un disco compacto es un disco de metal pulido no magnético con una capa protectora de plástico que puede almacenar hasta 74 minutos de sonido grabado en alta fidelidad.

dispositivo portátil

Dispositivo informático o tarjeta de almacenamiento que no es un equipo de escritorio. Los dispositivos portátiles pueden ser informáticos, como los equipos de mano y Pocket PC, o tarjetas de almacenamiento, como las tarjetas CompactFlash o las microunidades. Los dispositivos informáticos normalmente se conectan a un equipo a través de un puerto COM. Las tarjetas de almacenamiento se utilizan en los dispositivos informáticos como almacenamiento adicional.

distintivo de llamada

Letras o números del código de identificación de una emisora de radio o televisión asignados por la autoridad reguladora correspondiente.

E

extensión de archivo

Conjunto de caracteres que se agregan a un nombre de archivo para ampliar o aclarar su significado o para identificar un archivo que pertenece a una categoría determinada. Un usuario o un programa puede asignar una extensión como, por ejemplo .avi o .txt. También se conoce como extensión del nombre de archivo.

F

formato

Tipo de música (género), como rock o música clásica, emitida en las emisoras de radio.

formato de archivo

Véase extensión de archivo; formatos de medios.

formato de Windows Media

Formato que utiliza Tecnologías de Windows Media de Microsoft (o un producto de otro fabricante que incorpore una tecnología de Windows Media con licencia) para crear, almacenar, modificar, distribuir, trasmitir o reproducir contenido basado en una escala de tiempo.

formatos de medios

Tipos de archivos de medios que se pueden reproducir mediante el Reproductor de Windows Media. Entre los formatos de medios compatibles se incluyen los siguientes: .aif, .aifc, .aiff, .asf, .asx, au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, wmv, .wvx, .wmz. Véase también formato de Windows Media.

frecuencia

Número, por ejemplo 88.5 o 101.7, que se utiliza para sintonizar una emisora de radio.

G

género

Categoría que mejor describe el tipo de música como, por ejemplo, música clásica o jazz.

H

HTTP

Protocolo de Internet que proporciona información a través del Web. HTTP son las siglas en inglés de protocolo de transferencia de hipertexto.

I

información de medios

Información que hay disponible en Internet sobre un CD, como la portada del álbum, compañía discográfica, nombre del intérprete y duración. Es necesario disponer de una conexión a Internet para tener acceso a esta información.

L

lista de reproducción

Lista personalizada de vínculos a varios archivos de medios en el equipo, la red o Internet, incluidas emisoras de radio y difusiones en banda ancha. Puede crear una lista de reproducción a partir de la combinación de varios elementos de medios. Los elementos de la lista se reproducen de forma secuencial.

M

máscara

Archivo que personaliza la apariencia y la funcionalidad del Reproductor de Windows Media. Cuando el Reproductor de Windows Media está en modo compacto, éste aparecerá y funcionará según indique la máscara.

MIDI (Interfaz de instrumental digital musical)

Estructura acordada para representar sonidos musicales, por ejemplo desde un sintetizador, en un formato que un equipo pueda interpretar.

modo compacto

Estado operativo reducido del Reproductor de Windows Media (tanto en tamaño como en funciones), que permite tener más espacio en la pantalla para otras aplicaciones. Este modo del Reproductor de Windows Media se puede personalizar al aplicar una máscara distinta. Para asegurarse de que está en modo compacto, presione CRTL+2.

modo completo

Estado operativo del Reproductor de Windows Media que muestra un conjunto completo de barras de herramientas. Para asegurarse de que está en modo completo, presione CRTL+1.

MP3 (MPEG Audio Layer 3)

Formato de archivo de un equipo que comprime archivos de audio de forma mucho más reducida que anteriormente para obtener reproducciones con calidad de CD. Un minuto de música o varios minutos de conversación codificados en MP3 sólo requieren un megabyte de espacio en disco, aproximadamente una décima parte de lo que requiere el antiguo formato .wav. MP3 ha hecho posible la transferencia rápida de música con calidad de CD a través de Internet.

MPEG (Moving Picture Experts Group)

Conjunto de normas para la compresión de audio y vídeo establecidas por el Comité técnico mixto ISO/IEC sobre tecnología de la información. La norma MPEG cuenta con distintos tipos diseñados para funcionar en distintas situaciones.

multidifusión

Conexión cliente/servidor de uno a varios en la que varios clientes reciben la misma secuencia de un servidor. Para recibir una conexión de multidifusión, el cliente escucha una dirección IP específica en una red compatible con multidifusión, como si sintonizara un canal específico en una televisión. Por el contrario, una conexión de unidifusión es una conexión de un origen a un destino en la que cada cliente recibe una secuencia independiente de un servidor.

P

pistas

Canciones individuales de un CD.

protocolo

Conjunto de normas que hacen posible la comunicación entre equipos. Los protocolos de Internet que se utilizan para recibir transmisión multimedia son UDP, TCP, HTTP.

Protocolo de control de transmisión (TCP)

Protocolo de TCP/IP que controla la fragmentación de los mensajes de datos en paquetes para ser enviados a través de IP y el reemsamble posterior y comprobación de los mensajes completos a partir de los paquetes recibidos por IP.

Protocolo de datagramas de usuario (UDP)

Protocolo sin conexión de TCP/IP que equivale a la capa de transporte en el modelo ISO/OSI. UDP convierte los mensajes de datos generados por una aplicación en paquetes para ser enviados a través de IP, pero no comprueba si dichos mensajes se han enviado correctamente.

puerto

Número que permite el envío de paquetes IP a un proceso particular que tiene lugar en un equipo conectado a una red. Los puertos se identifican a menudo con un servicio determinado. Por ejemplo, el puerto 80 en un equipo con Internet indica un servidor Web.

R

reproducción digital

Proceso de reproducción de un elemento de medios utilizando un formato digital. Los equipos utilizan el formato digital, por lo que se deben convertir los datos a dicho formato y, a continuación, codificarlos para reproducirlos en un equipo. Los datos digitales se convierten a unos y ceros.

S

servidor de seguridad

Sistema de seguridad diseñado para proteger la red de una organización de posibles amenazas externas, por ejemplo intrusos, que provienen de otra red como Internet.

servidor proxy

Componente de seguridad que administra el tráfico de Internet hacia su red y desde ella.

T

teclas de aceleración

Tecla o combinación de teclas que cuando se presionan efectúa acciones en una aplicación rápidamente, que normalmente necesitarían varias acciones del usuario, por ejemplo varias selecciones de menú.

teclas de método abreviado

Tecla o combinación de teclas que cuando se presionan efectúa acciones en una aplicación rápidamente, que normalmente necesitarían varias acciones del usuario, por ejemplo varias selecciones de menú.

tipo de archivo

Véase extensión de archivo.

títulos

Texto que describe el audio o vídeo que se está reproduciendo, similar a la transcripción.

transmisión

Método de envío de contenido, por el cual el contenido de medios se ubica en un servidor y, a continuación, se reproduce al enviar datos a través de la red en un flujo continuo. Los datos de secuencias permiten al Reproductor de Windows Media comenzar a procesar datos inmediatamente en lugar de tener que esperar a que se descargue el archivo completo.

transmisión inteligente

Tipo de transmisión que detecta las condiciones de la red y ajusta las propiedades de una secuencia de vídeo o audio para maximizar la calidad. Véase también transmisión.

U

unidad central de procesamiento (CPU)

Unidad computacional y de control de un equipo. La unidad central de procesamiento es el dispositivo que interpreta y ejecuta instrucciones.

V

velocidad de bits

Velocidad a la que se transmite contenido de vídeo o audio desde un origen, como un archivo, para que un reproductor pueda procesarlo correctamente, o velocidad a la que se transmite contenido binario en general por una red. La velocidad de bits se suele medir en kilobits por segundo (kbps); por ejemplo, 28,8 kbps. La velocidad de bits de un archivo de Windows Media o de una secuencia en directo se determina durante el proceso de codificación, cuando se crea el contenido de la secuencia. El ancho de banda es la capacidad total de velocidad de bits de una red. Para que el contenido de vídeo o audio se procese correctamente al transmitirse por una red, el ancho de banda de la red debe ser lo suficientemente amplio como para dar cabida a las velocidades de bits de los distintos contenidos que se están transmitiendo simultáneamente.

velocidad de conexión

Velocidad a la que el equipo se conecta a Internet o a una red.

velocidades de bits múltiples

Término utilizado para identificar secuencias que se pueden entregar a varias velocidades. Generalmente, una secuencia tiene una única velocidad de bits. Sin embargo, algunas secuencias se crean de manera que, si el tráfico en la red dificulta la entrega de la secuencia, ésta cambia a una velocidad de bits inferior con el fin de que el flujo de información sea constante. Si se ralentiza el flujo de información, notará interrupciones en el audio o vídeo, o se detendrá la secuencia.

ventana del delimitador

Ventana pequeña que aparece en la esquina inferior derecha de la pantalla cuando el Reproductor de Windows Media está en modo compacto. Véase también modo compacto.

visualización

Representaciones de color y figuras geométricas que cambian con el ritmo del audio que se está reproduciendo.


Aviso legal

La información contenida en este documento, incluidas las direcciones URL y otras referencias a sitios Web de Internet, está sujeta a modificaciones sin previo aviso. A menos que se indique lo contrario, los nombres de las compañías, organizaciones, productos, personas y eventos mencionados en los ejemplos son ficticios y no se pretende indicar, ni debe deducirse, ninguna asociación con compañías, organizaciones, productos, personas o eventos reales. Es responsabilidad del usuario el cumplimiento de todas las leyes de derechos de autor aplicables. Sin limitar los derechos correspondientes de acuerdo con la ley de derechos de autor, ninguna parte de este documento puede ser reproducida, almacenada o introducida en un sistema de recuperación, ni transmitida de ninguna forma, ni por ningún medio (ya sea electrónico, mecánico, mediante fotocopias, grabación u otros), con ningún propósito, sin la previa autorización por escrito de Microsoft Corporation.

Microsoft puede ser titular de patentes o tener solicitudes de patentes, marcas, derechos de autor y otros derechos de propiedad intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se indique en un contrato por escrito de licencia de Microsoft.

© 2000 Microsoft Corporation. Reservados todos los derechos.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Win32 y Win32s son marcas registradas o marcas comerciales de Microsoft Corporation en EE.UU. u otros países.

Los nombres de compañías y productos reales mencionados en este documento pueden ser marcas comerciales de sus respectivos propietarios.