Acerca de este archivo de Ayuda

Este archivo de Ayuda contiene temas integrados en la Ayuda principal del Reproductor de Windows Media y no está diseñado para explorar. Si precisa información general sobre características y ayuda para tareas específicas, utilice la Ayuda del Reproductor de Windows Media.

© 2000 Microsoft Corporation. Reservados todos los derechos.


No hay más información disponible

No hay más información disponible para este error en este momento. Consulte la Ayuda en el Web (en inglés), donde puede encontrar información más actualizada sobre este error.

Ayuda Web


Uso del Reproductor de Windows Media y de los Servicios de Windows Media en el mismo equipo

Error ID = 0x8007001F, Remedy ID = 0x00000000

Este error aparece si utiliza los Servicios de Microsoft Windows Media y el Reproductor de Windows Media en el mismo equipo e intenta ver un archivo en el Reproductor de Windows Media transmitido por el mismo servidor.

El Reproductor de Windows Media y los Servicios de Windows Media deben estar instalados en equipos diferentes.


El códec apropiado no está instalado en el equipo.

Error ID = 0x80040200, Remedy ID = 0x00000000

Para reproducir la mayoría de los medios de secuencias es necesario descomprimir previamente los datos comprimidos. El archivo que descomprime la información se denomina códec. Si el códec no está disponible en su PC, el Reproductor de Windows Media intentará descargarlo e instalarlo.

Este error indica que no se descargó el códec necesario. Puede deberse a que no dispone del explorador apropiado o a que la configuración de seguridad de Internet del explorador es muy alta y no le permite descargar el códec. Asegúrese de que tiene instalado en su PC, al menos, Internet Explorer 4.0 o posterior.

Para instalar la versión más reciente de Internet Explorer en su PC, visite la página de descarga de Internet Explorer en el sitio Web de Microsoft. Si no puede actualizar el explorador, vuelva a reproducir el archivo o secuencia, lo que debería obligar al equipo a descargar el códec apropiado y, de esta forma, podría ver o escuchar los medios de secuencias.

Nota: no es necesario que Internet Explorer esté establecido como el explorador predeterminado para descargar el códec o para que el Reproductor de Windows Media funcione correctamente.


El nivel de seguridad de Internet está establecido como Alto

Error ID = 0x80040200, Remedy ID = 0x00000001

Para reproducir la mayoría de los medios de secuencias es necesario descomprimir previamente los datos comprimidos. El archivo que descomprime la información se denomina códec. Si el códec requerido no está disponible en su PC, el Reproductor de Windows Media intentará descargarlo e instalarlo.

Este error indica que el códec no se descargó porque el nivel de la opción de seguridad de Internet está establecido como Alto. Aunque el valor Alto para la seguridad de Internet es la forma más segura de explorar, también es la menos funcional. Este nivel de seguridad impide que el códec se descargue.

Para reducir el nivel de seguridad de Internet a Mediano, siga estos pasos:

  1. Haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Panel de control.

  2. Haga doble clic en Opciones de Internet. A continuación, en la ficha Seguridad, haga clic en Internet.

  3. En Nivel de seguridad de la zona, desplace el control deslizante a la posición Mediano, haga clic en Aceptar y, a continuación, reinicie el equipo e intente reproducir de nuevo el archivo.


Reinicie el equipo para instalar el códec

Error ID = 0x80040200, Remedy ID = 0x00000002

Para reproducir la mayoría de los medios de secuencias es necesario descomprimir previamente los datos comprimidos. El archivo que descomprime la información se denomina códec. Es necesario tener un códec instalado en el equipo para reproducir cierto tipo de archivos multimedia. Si el códec requerido no está disponible en su PC, el Reproductor de Windows Media intentará descargarlo e instalarlo.

Este error indica que el códec se descargó pero se produjo un error durante su instalación automática. Puede ser necesario reiniciar el equipo para instalar el códec. Normalmente se pide reiniciar el equipo, pero esta solicitud puede haber fallado. Reinicie su PC e intente reproducir el archivo de nuevo.


El Reproductor de Windows Media no es compatible con este tipo de archivo

Error ID = 0x80040200, Remedy ID = 0x00000003

La siguiente tabla muestra los formatos de archivo compatibles con el Reproductor de Windows Media.

Formato | Extensiones del nombre de archivo
Pista de CD de audio | .cda
Tecnología de vídeo de Intel | .ivf
Recurso AIFF de Macintosh | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Archivo de máscara del Reproductor de Windows Media | .wmz, .wms
Archivos de lista de reproducción | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Interfaz de instrumental digital musical) | .mid, .midi, .rmi
UNIX | .au, .snd

Si el archivo que desea reproducir no figura en esta tabla, puede haberse codificado utilizando un códec no compatible con el Reproductor de Windows Media.


Quizá la red no está configurada para controlar una conexión de difusión en directo conocida como multidifusión

Error ID = 0xC00D07F2, Remedy ID = 0x00000000

Cuando el Reproductor de Windows Media intenta establecer conexión con una difusión en directo y no recibe respuesta al cabo de 20 segundos, cancela el intento de conexión. Normalmente, esta situación indica una de las dos circunstancias siguientes:

  • La red no está configurada para controlar una conexión de multidifusión.

    -o bien-

  • La difusión en directo a la que está intentando conectarse ha finalizado.

Con cierta frecuencia, las conexiones de acceso telefónico no admiten este tipo de difusión.


La ruta de acceso del archivo no es válida

Error ID = 0x80070035, Remedy ID = 0x00000000

El Reproductor de Windows Media no encuentra la ruta de acceso del archivo. Causas posibles: el nombre del servidor, del directorio compartido o del archivo es incorrecto o se ha modificado.

Compruebe si el nombre del archivo y su ruta de acceso son correctos. Si el error persiste, póngase en contacto con su administrador de red para obtener la ubicación correcta del archivo que desea reproducir.


La ruta de acceso del archivo no es válida

Error ID = 0x800700A1, Remedy ID = 0x00000000

El Reproductor de Windows Media no encuentra la ruta de acceso del archivo. Causas posibles: el nombre del servidor, del directorio compartido o del archivo es incorrecto o se ha modificado.

Compruebe si el nombre del archivo y su ruta de acceso son correctos. Si el error persiste, póngase en contacto con su administrador de red para obtener la ubicación correcta del archivo que desea reproducir.


La ruta de acceso del archivo no es válida

Error ID = 0x80070043, Remedy ID = 0x00000000

El Reproductor de Windows Media no encuentra la ruta de acceso del archivo. Causas posibles: el nombre del servidor, del directorio compartido o del archivo es incorrecto o se ha modificado.

Compruebe si el nombre del archivo y su ruta de acceso son correctos. Si el error persiste, póngase en contacto con su administrador de red para obtener la ubicación correcta del archivo que desea reproducir.


La ruta de acceso del archivo no es válida

Error ID = 0x80070002, Remedy ID = 0x00000000

El Reproductor de Windows Media no encuentra la ruta de acceso del archivo. Causas posibles: el nombre del servidor, del directorio compartido o del archivo es incorrecto o se ha modificado.

Compruebe si el nombre del archivo y su ruta de acceso son correctos. Si el error persiste, póngase en contacto con su administrador de red para obtener la ubicación correcta del archivo que desea reproducir.


El Reproductor de Windows Media no es compatible con el protocolo especificado

Error ID = 0x800C000D, Remedy ID = 0x00000000

El diseño del Reproductor de Windows Media no es compatible con el protocolo que está utilizando para tener acceso al archivo.

Si hizo clic en un vínculo de una página Web y recibió este error, solicite el vínculo actualizado al proveedor de contenido.

Si especificó una dirección de Internet y recibió este mensaje de error, asegúrese de utilizar un protocolo compatible con el Reproductor de Windows Media e inténtelo de nuevo. El Reproductor de Windows Media admite los protocolos siguientes: HTTP, MMS, MMSU, MMST y MSBD.

Nota: los protocolos compatibles se pueden utilizar para transmitir medios de secuencias. No se puede utilizar el Reproductor de Windows Media como explorador. Por ejemplo, no utilice el protocolo HTTP para buscar una página Web en Internet. Es decir, no escriba una dirección de Internet que termine con la extensión de archivo .htm.


El equipo ya no está conectado a la red o a Internet

Error ID = 0xC00D0029, Remedy ID = 0x00000000

El equipo ya no está conectado a la red o a Internet. Restablezca una conexión de red e intente reproducir el archivo de nuevo. Causas posibles: el cable de red no está conectado correctamente o sufre desperfectos (en el caso de estar conectado), o su PC ha perdido la conexión telefónica (acceso telefónico a redes) con Internet.


No se encuentra el servidor proxy

Error ID = 0xC00D0029, Remedy ID = 0x00000000

Este error indica que el Reproductor de Windows Media no encuentra el servidor proxy de la red. Probablemente el nombre del servidor proxy sea incorrecto. Para cambiar el nombre del servidor proxy, proceda como se indica a continuación:

  1. En el menú Herramientas, seleccione Opciones y, a continuación, haga clic en Red.

  2. Haga clic en Usar proxy y, a continuación, en Cambiar.

  3. En Nombre de host, escriba la dirección IP correcta. Si desconoce el nombre o la dirección IP del servidor proxy, póngase en contacto con el administrador de la red.

Nota: si está conectado a Internet a través de una conexión de acceso telefónico, es posible que no pueda elegir el servidor proxy. Consulte al administrador o al proveedor del servicio.


No se encuentra el servidor proxy

Error ID = 0xC00D0035, Remedy ID = 0x00000000

Este error indica que el Reproductor de Windows Media no encuentra el servidor proxy de la red. Probablemente el nombre del servidor proxy sea incorrecto. Para cambiar el nombre del servidor proxy, proceda como se indica a continuación:

  1. En el menú Herramientas, seleccione Opciones y, a continuación, haga clic en Red.

  2. En el área Configuración del proxy, haga doble clic en el protocolo que desee configurar.

  3. En Opciones, seleccione Usar este servidor proxy y escriba el nombre del servidor proxy y el puerto que vaya a utilizar. Póngase en contacto con el administrador de red para obtener el nombre y el puerto del servidor proxy.

Nota: si está conectado a Internet a través de una conexión de acceso telefónico, es posible que no pueda elegir el servidor proxy. Consulte al administrador o al proveedor del servicio.


El servidor no tiene más conexiones disponibles

Error ID = 0xC00D000F, Remedy ID = 0x00000000

El archivo que desea reproducir se encuentra en un equipo que no admite más conexiones. Intente reproducir el archivo en otro momento.


No hubo una respuesta a tiempo del servidor

Error ID = 0xC00D0013, Remedy ID = 0x00000000

El archivo que desea reproducir se encuentra en un servidor que no respondió a tiempo. El Reproductor de Windows Media intentó realizar un contacto con el servidor que contiene el archivo que deseaba reproducir. Por una serie de razones, entre las que se encuentra el tráfico en Internet o una conexión de módem perdida con su proveedor de servicios, ese servidor no respondió en el tiempo durante el cual el Reproductor de Windows Media espera una respuesta. El Reproductor de Windows Media ha dejado de esperar una respuesta del servidor y ha desistido de intentar reproducir ese archivo. Intente reproducir el archivo en otro momento.


No hay tarjeta de sonido

Error ID = 0x00040258, Remedy ID = 0x00000000

Este error indica que no dispone de tarjeta de sonido o que ésta no funciona correctamente. Si no tiene tarjeta de sonido, debe instalar una para escuchar este archivo. Si no dispone de tarjeta de sonido, consulte la documentación para solucionar el problema.


Otro programa está utilizando la tarjeta de sonido

Error ID = 0x00040258, Remedy ID = 0x00000001

Este error indica que otro programa está utilizando la tarjeta de sonido. Cierre todos los programas que utilizan la tarjeta de sonido e intente reproducir el archivo de nuevo.


No hay tarjeta de sonido

Error ID = 0x80040256, Remedy ID = 0x00000000

Este error indica que no dispone de tarjeta de sonido o que ésta no funciona correctamente. Si no tiene tarjeta de sonido, debe instalar una para reproducir este archivo. Si no dispone de tarjeta de sonido, consulte la documentación para solucionar el problema.


Otro programa está utilizando la tarjeta de sonido

Error ID = 0x80040256, Remedy ID = 0x00000001

Este error indica que otro programa está utilizando la tarjeta de sonido. Cierre todos los programas que utilizan la tarjeta de sonido e intente reproducir el archivo de nuevo.


El Reproductor de Windows Media no es compatible con este tipo de archivo

Error ID = 0x80040218, Remedy ID = 0x00000000

La siguiente tabla muestra los formatos de archivo compatibles con el Reproductor de Windows Media.

Formato | Extensiones del nombre de archivo
Pista de CD de audio | .cda
Tecnología de vídeo de Intel | .ivf
Recurso AIFF de Macintosh | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Archivos de lista de reproducción | .asx, .wax, .wvx, .wmx, .m3u
Archivo de máscara del Reproductor de Windows Media | .wmz, .wms
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u,
MIDI (Interfaz de instrumental digital musical) | .mid, .midi, .rmi
UNIX | .au, .snd

Si el archivo que desea reproducir no figura en esta tabla, puede haberse codificado utilizando un códec no compatible con el Reproductor de Windows Media.


El Reproductor de Windows Media no es compatible con este tipo de archivo

Error ID = 0x80040241, Remedy ID = 0x00000000

La siguiente tabla muestra los formatos de archivo compatibles con el Reproductor de Windows Media.

Formato | Extensiones del nombre de archivo
Pista de CD de audio | .cda
Tecnología de vídeo de Intel | .ivf
Recurso AIFF de Macintosh | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Archivo de máscara del Reproductor de Windows Media | .wmz, .wms
Archivos de lista de reproducción | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Interfaz de instrumental digital musical) | .mid, .midi, .rmi
UNIX | .au, .snd

Si el archivo que desea reproducir no figura en esta tabla, puede haberse codificado utilizando un códec no compatible con el Reproductor de Windows Media.


El Reproductor de Windows Media no es compatible con este tipo de archivo

Error ID = 0x8004022F, Remedy ID = 0x00000000

La siguiente tabla muestra los formatos de archivo compatibles con el Reproductor de Windows Media.

Formato | Extensiones del nombre de archivo
Pista de CD de audio | .cda
Tecnología de vídeo de Intel | .ivf
Recurso AIFF de Macintosh | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp. .wmx
Archivo de máscara del Reproductor de Windows Media | .wmz, .wms
Archivos de lista de reproducción | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Interfaz de instrumental digital musical) | .mid, .midi, .rmi
UNIX | .au, .snd

Si el archivo que desea reproducir no figura en esta tabla, puede haberse codificado utilizando un códec no compatible con el Reproductor de Windows Media.


El Reproductor de Windows Media no es compatible con este tipo de archivo

Error ID = 0x80040255, Remedy ID = 0x00000000

La siguiente tabla muestra los formatos de archivo compatibles con el Reproductor de Windows Media.

Formato | Extensiones del nombre de archivo
Pista de CD de audio | .cda
Tecnología de vídeo de Intel | .ivf
Recurso AIFF de Macintosh | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Archivo de máscara del Reproductor de Windows Media | .wmz, .wms
Archivos de lista de reproducción | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Interfaz de instrumental digital musical) | .mid, .midi, .rmi
UNIX | .au, .snd

Si el archivo que desea reproducir no figura en esta tabla, puede haberse codificado utilizando un códec no compatible con el Reproductor de Windows Media.


El Reproductor de Windows Media no es compatible con este tipo de archivo

Error ID = 0x80040265, Remedy ID = 0x00000000

La siguiente tabla muestra los formatos de archivo compatibles con el Reproductor de Windows Media.

Formato | Extensiones del nombre de archivo
Pista de CD de audio | .cda
Tecnología de vídeo de Intel | .ivf
Recurso AIFF de Macintosh | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Archivo de máscara del Reproductor de Windows Media | .wmz, .wms
Archivos de lista de reproducción | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Interfaz de instrumental digital musical) | .mid, .midi, .rmi
UNIX | .au, .snd

Si el archivo que desea reproducir no figura en esta tabla, puede haberse codificado utilizando un códec no compatible con el Reproductor de Windows Media.


No tiene permiso para reproducir este archivo

Error ID = 0x80070005, Remedy ID = 0x00000000

Este archivo contiene datos multimedia protegidos. Necesita permiso para reproducirlo. Consulte al administrador del sistema o al proveedor de contenido multimedia para obtener permiso y reproducir este archivo; a continuación, escriba su contraseña correctamente cuando el sistema la solicite.


La ruta de acceso del archivo no es válida

Error ID = 0x800C0005, Remedy ID = 0x00000000

El Reproductor de Windows Media no encuentra la ruta de acceso del archivo. Causas posibles: el nombre del servidor, del directorio compartido o del archivo es incorrecto o se ha modificado.

Compruebe si el nombre del archivo y su ruta de acceso son correctos. Si el error persiste, póngase en contacto con el proveedor de los archivos para obtener la ubicación correcta del archivo que desea reproducir.


No se encuentra el archivo que intenta reproducir

Error ID = 0x800C0006, Remedy ID = 0x00000000

El Reproductor de Windows Media no puede encontrar el archivo que intenta reproducir. El nombre del archivo es incorrecto o se ha movido.

Compruebe si el nombre del archivo y su ruta de acceso son correctos. Si el error persiste, póngase en contacto con el proveedor de los archivos para obtener la ubicación correcta del archivo que desea reproducir.


El servidor está ocupado en este momento

Error ID = 0xC00D0006, Remedy ID = 0x00000000

El equipo en el que está intentando tener acceso a este archivo está demasiado ocupado para procesar la solicitud en este momento. Esto puede ocurrir si el equipo no tiene suficiente capacidad para procesar gran cantidad de conexiones en un momento dado.

Intente reproducir el archivo en otro momento cuando no haya tanta demanda en el equipo que proporciona los archivos.


Ruta de acceso del archivo incompleta

Error ID = 0xC00D001F, Remedy ID = 0x00000000

La ruta de acceso del archivo que está intentando reproducir se ha proporcionado de manera insuficiente. Compruebe si ha omitido el nombre del servidor, el nombre del directorio compartido o el nombre del archivo.

Compruebe si hay errores en la ruta de acceso o el nombre del archivo e intente reproducir de nuevo el archivo.


Quizá la red no está configurada para controlar una conexión de difusión en directo conocida como multidifusión

Error ID = 0xC00D07F1, Remedy ID = 0x00000000

Estaba intentando conectarse a una difusión en directo, pero la red no está configurada para ello.

Póngase en contacto con el administrador de la red con el fin de que la configure para difusiones en directo.

Nota: las conexiones de acceso telefónico en particular no ofrecen este tipo de difusión.


Ruta de acceso del archivo incompleta

Error ID = 0xC00D001A, Remedy ID = 0x00000000

La ruta de acceso del archivo que está intentando reproducir se ha proporcionado de manera insuficiente. Compruebe si ha omitido el nombre del servidor, el nombre del directorio compartido o el nombre del archivo.

Compruebe si hay errores en la ruta de acceso o el nombre del archivo e intente reproducir de nuevo el archivo.


Los controladores de medios no pueden reproducir los medios

Error ID = 0xC00D274D, Remedy ID = 0x00000000

Los controladores han caducado y no pueden reproducir el archivo o secuencia. Para actualizarlos, vaya a la página Web de Windows Update. Esta página explorará su PC y detectará los controladores que se pueden actualizar. Tras descargar las actualizaciones, intente reproducir de nuevo el archivo o secuencia. Si no hay actualizaciones de controladores disponibles, no podrá reproducir los medios.


El Reproductor de Windows Media no encuentra una licencia para este archivo

Error ID = 0x80041002, Remedy ID = 0x00000000

Para reproducir este archivo debe tener una licencia y el Reproductor de Windows Media no encuentra ninguna licencia para este archivo. Puede deberse a que se haya borrado o dañado la licencia. Si ha guardado copias de seguridad de las licencias, restáurelas ahora. Si no ha guardado copias de seguridad de las licencias, necesita obtener una nueva licencia. Si la licencia es para una pista de CD que copió, vuelva a grabar la pista del CD. Si la licencia es para un archivo adquirido en Internet, vuelva al sitio Web en que lo adquirió y obtenga una nueva copia de la licencia.


No se puede reproducir este archivo en el equipo

Error ID = C00D274B, Remedy ID = 0x00000000

El archivo que intenta reproducir está protegido por una licencia digital. La licencia que desbloquea el archivo y permite reproducirlo está situada en el equipo en que se grabó la pista del CD.

Si está intentando reproducir el archivo en el equipo en que se grabó la pista del CD originalmente, bien falta la licencia o bien está dañada, por lo que deberá volver a grabar el archivo desde el CD original e intentar de nuevo su reproducción.


La unidad de CD-ROM proporciona la información a una velocidad demasiado lenta para la copia o reproducción digital

Error ID = C00D0FA4, Remedy ID = 0x00000000

Las unidades de CD-ROM antiguas a menudo proporcionan la información a una velocidad demasiado lenta para la copia digital o la reproducción digital. Suele ocurrir con las unidades de CD-ROM cuya velocidad es menor de 1x. Deberá cambiar la copia y la reproducción a analógica. De manera predeterminada, el Reproductor de Windows Media está configurado para emplear la copia y reproducción digital. Para activar la copia y reproducción analógica, desactive las casillas de verificación Reproducción digital y Copia digital en la página de propiedades de CD de audio.


Aviso legal

La información contenida en este documento, incluidas las direcciones URL y otras referencias a sitios Web de Internet, está sujeta a modificaciones sin previo aviso. A menos que se indique lo contrario, los nombres de las compañías, organizaciones, productos, personas y eventos mencionados en los ejemplos son ficticios y no se pretende indicar, ni debe deducirse, ninguna asociación con compañías, organizaciones, productos, personas o eventos reales. Es responsabilidad del usuario el cumplimiento de todas las leyes de derechos de autor aplicables. Sin limitar los derechos correspondientes de acuerdo con la ley de derechos de autor, ninguna parte de este documento puede ser reproducida, almacenada o introducida en un sistema de recuperación, ni transmitida de ninguna forma, ni por ningún medio (ya sea electrónico, mecánico, mediante fotocopias, grabación u otros), con ningún propósito, sin la previa autorización por escrito de Microsoft Corporation.

Microsoft puede ser titular de patentes o tener solicitudes de patentes, marcas, derechos de autor y otros derechos de propiedad intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se indique en un contrato por escrito de licencia de Microsoft.

© 2000 Microsoft Corporation. Reservados todos los derechos.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Win32 y Win32s son marcas registradas o marcas comerciales de Microsoft Corporation en EE.UU. u otros países.

Los nombres de compañías y productos reales mencionados en este documento pueden ser marcas comerciales de sus respectivos propietarios.


Glosario

Para encontrar un término en el glosario, haga clic en la letra del alfabeto correspondiente a la primera letra del término que desee consultar.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

administración de derechos personales

Tecnología para proporcionar seguridad en el contenido y administrar los derechos de acceso al mismo. También se conoce como administración de derechos digitales.

analógico

Formato tradicional en el que se transmite audio y vídeo mediante una señal analógica o de ondas.

ancho de banda

Capacidad de transmisión de datos de un sistema de comunicación digital, como Internet o una red de área local (LAN). El ancho de banda se expresa normalmente en bits por segundo (bps), el número de bits que un sistema es capaz de transmitir por segundo. Banda ancha se refiere a una red que puede transmitir datos con rapidez.

archivo de Windows Media

Archivo que suele tener la extensión .asf o .wma y que contiene datos de audio, vídeo o secuencias de comandos. Estos archivos están optimizados para la transmisión e incluso proporcionan sonido dinámico cuando el Reproductor de Windows Media los descarga y reproduce.

archivos con licencia

Archivos de Windows Media con una licencia asociada que restringe la copia de los mismos. Las restricciones que imponga la licencia variarán dependiendo del creador de la licencia. Todo archivo que se haya creado al copiar una pista de CD utilizando el Reproductor de Windows Media tiene asignada una licencia que restringe la reproducción de ese archivo en el equipo donde se creó.

B

banda

Método de transmisión utilizado por las emisoras de radio (AM, FM o Internet). Normalmente las emisoras de radio en Internet reproducen una lista preestablecida de canciones y anuncios grabados.

banda ancha

Transmisión de alta velocidad. El término se utiliza generalmente para referirse a las líneas o servicios de comunicaciones a velocidades T1 (1,544 Mbps) o velocidades de módem por cable y superiores.

búfer

Pequeña cantidad de memoria RAM que el Reproductor de Windows Media utiliza como área de carga para la información antes de reproducirla. Cuando se reproduce un archivo o una secuencia, el Reproductor de Windows Media llena el búfer antes de comenzar la reproducción para que usted no note problemas menores con el tráfico en Internet o en la red local.

C

calidad de compresión

Determina la calidad del audio digital cuando los datos se copian en el equipo o dispositivo portátil, o la calidad de la música cuando se transmite al Reproductor de Windows Media. Cuanto mejor sea la calidad de compresión utilizada, mayor será el espacio en disco que ocupa un archivo copiado.

CD

Véase también disco compacto.

cifrar

Proceso de empaquetado de elementos de medios mediante el uso de una clave. Una vez que se ha codificado un elemento de medios, no se puede reproducir sin la clave.

códec

Forma abreviada de compresor o descompresor. Los códecs son diversos tipos de algoritmos de PC que se aplican a archivos de audio, vídeo e imagen para comprimir su tamaño. La ventaja que ofrecen es que los archivos no utilizan tanto espacio en disco cuando se almacenan ni tanto ancho de banda cuando se transmiten. Cuando se abre un archivo comprimido, se debe utilizar el mismo códec para descomprimirlo. Si su equipo no dispone del códec correcto para descomprimir un archivo, el Reproductor de Windows Media intentará descargar el códec.

codificar

Proceso de compresión y fragmentación de un archivo en paquetes de información para ser enviado a través de una red. El Reproductor de Windows Media puede reproducir un archivo codificado en un archivo de Windows Media (el archivo que se crea al copiar una pista de CD) o en una secuencia (lo que el equipo recibe cuando escucha una emisora de radio en directo a través de Internet).

colección de visualizaciones

Grupo de visualizaciones centradas en temas específicos.

compresión

Codificación de datos para reducir el tamaño de un archivo o la velocidad de bits de una secuencia. El contenido que se ha comprimido se debe descomprimir para la reproducción.

copia digital

Método de copiado de elementos de medios utilizando un formato digital.

corrección de errores

Método de control y corrección de errores de transmisión de datos que se producen durante la transmisión.

D

descarga

Método de envío de contenido a través de una red en que el contenido se copia en un equipo cliente y después se reproduce localmente. Este método difiere del método de transmisión porque los medios de origen se copian del servidor al equipo cliente. Véase también transmisión.

disco compacto (CD)

Medio de almacenamiento óptico de datos digitales, normalmente de audio. Un disco compacto es un disco de metal pulido no magnético con una capa protectora de plástico que puede almacenar hasta 74 minutos de sonido grabado en alta fidelidad.

dispositivo portátil

Dispositivo informático o tarjeta de almacenamiento que no es un equipo de escritorio. Los dispositivos portátiles pueden ser informáticos, como los equipos de mano y Pocket PC, o tarjetas de almacenamiento, como las tarjetas CompactFlash o las microunidades. Los dispositivos informáticos normalmente se conectan a un equipo a través de un puerto COM. Las tarjetas de almacenamiento se utilizan en los dispositivos informáticos como almacenamiento adicional.

distintivo de llamada

Letras o números del código de identificación de una emisora de radio o televisión asignados por la autoridad reguladora correspondiente.

E

extensión de archivo

Conjunto de caracteres que se agregan a un nombre de archivo para ampliar o aclarar su significado o para identificar un archivo que pertenece a una categoría determinada. Un usuario o un programa puede asignar una extensión como, por ejemplo .avi o .txt. También se conoce como extensión del nombre de archivo.

F

formato

Tipo de música (género), como rock o música clásica, emitida en las emisoras de radio.

formato de archivo

Véase extensión de archivo; formatos de medios.

formato de Windows Media

Formato que utiliza Tecnologías de Windows Media de Microsoft (o un producto de otro fabricante que incorpore una tecnología de Windows Media con licencia) para crear, almacenar, modificar, distribuir, trasmitir o reproducir contenido basado en una escala de tiempo.

formatos de medios

Tipos de archivos de medios que se pueden reproducir mediante el Reproductor de Windows Media. Entre los formatos de medios compatibles se incluyen los siguientes: .aif, .aifc, .aiff, .asf, .asx, au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, wmv, .wvx, .wmz. Véase también formato de Windows Media.

frecuencia

Número, por ejemplo 88.5 o 101.7, que se utiliza para sintonizar una emisora de radio.

G

género

Categoría que mejor describe el tipo de música como, por ejemplo, música clásica o jazz.

H

HTTP

Protocolo de Internet que proporciona información a través del Web. HTTP son las siglas en inglés de protocolo de transferencia de hipertexto.

I

información de medios

Información que hay disponible en Internet sobre un CD, como la portada del álbum, compañía discográfica, nombre del intérprete y duración. Es necesario disponer de una conexión a Internet para tener acceso a esta información.

L

lista de reproducción

Lista personalizada de vínculos a varios archivos de medios en el equipo, la red o Internet, incluidas emisoras de radio y difusiones en banda ancha. Puede crear una lista de reproducción a partir de la combinación de varios elementos de medios. Los elementos de la lista se reproducen de forma secuencial.

M

máscara

Archivo que personaliza la apariencia y la funcionalidad del Reproductor de Windows Media. Cuando el Reproductor de Windows Media está en modo compacto, éste aparecerá y funcionará según indique la máscara.

MIDI (Interfaz de instrumental digital musical)

Estructura acordada para representar sonidos musicales, por ejemplo desde un sintetizador, en un formato que un equipo pueda interpretar.

modo compacto

Estado operativo reducido del Reproductor de Windows Media (tanto en tamaño como en funciones), que permite tener más espacio en la pantalla para otras aplicaciones. Este modo del Reproductor de Windows Media se puede personalizar al aplicar una máscara distinta. Para asegurarse de que está en modo compacto, presione CRTL+2.

modo completo

Estado operativo del Reproductor de Windows Media que muestra un conjunto completo de barras de herramientas. Para asegurarse de que está en modo completo, presione CRTL+1.

MP3 (MPEG Audio Layer 3)

Formato de archivo de un equipo que comprime archivos de audio de forma mucho más reducida que anteriormente para obtener reproducciones con calidad de CD. Un minuto de música o varios minutos de conversación codificados en MP3 sólo requieren un megabyte de espacio en disco, aproximadamente una décima parte de lo que requiere el antiguo formato .wav. MP3 ha hecho posible la transferencia rápida de música con calidad de CD a través de Internet.

MPEG (Moving Picture Experts Group)

Conjunto de normas para la compresión de audio y vídeo establecidas por el Comité técnico mixto ISO/IEC sobre tecnología de la información. La norma MPEG cuenta con distintos tipos diseñados para funcionar en distintas situaciones.

multidifusión

Conexión cliente/servidor de uno a varios en la que varios clientes reciben la misma secuencia de un servidor. Para recibir una conexión de multidifusión, el cliente escucha una dirección IP específica en una red compatible con multidifusión, como si sintonizara un canal específico en una televisión. Por el contrario, una conexión de unidifusión es una conexión de un origen a un destino en la que cada cliente recibe una secuencia independiente de un servidor.

P

pistas

Canciones individuales de un CD.

protocolo

Conjunto de normas que hacen posible la comunicación entre equipos. Los protocolos de Internet que se utilizan para recibir transmisión multimedia son UDP, TCP, HTTP.

Protocolo de control de transmisión (TCP)

Protocolo de TCP/IP que controla la fragmentación de los mensajes de datos en paquetes para ser enviados a través de IP y el reemsamble posterior y comprobación de los mensajes completos a partir de los paquetes recibidos por IP.

Protocolo de datagramas de usuario (UDP)

Protocolo sin conexión de TCP/IP que equivale a la capa de transporte en el modelo ISO/OSI. UDP convierte los mensajes de datos generados por una aplicación en paquetes para ser enviados a través de IP, pero no comprueba si dichos mensajes se han enviado correctamente.

puerto

Número que permite el envío de paquetes IP a un proceso particular que tiene lugar en un equipo conectado a una red. Los puertos se identifican a menudo con un servicio determinado. Por ejemplo, el puerto 80 en un equipo con Internet indica un servidor Web.

R

reproducción digital

Proceso de reproducción de un elemento de medios utilizando un formato digital. Los equipos utilizan el formato digital, por lo que se deben convertir los datos a dicho formato y, a continuación, codificarlos para reproducirlos en un equipo. Los datos digitales se convierten a unos y ceros.

S

servidor de seguridad

Sistema de seguridad diseñado para proteger la red de una organización de posibles amenazas externas, por ejemplo intrusos, que provienen de otra red como Internet.

servidor proxy

Componente de seguridad que administra el tráfico de Internet hacia su red y desde ella.

T

teclas de aceleración

Tecla o combinación de teclas que cuando se presionan efectúa acciones en una aplicación rápidamente, que normalmente necesitarían varias acciones del usuario, por ejemplo varias selecciones de menú.

teclas de método abreviado

Tecla o combinación de teclas que cuando se presionan efectúa acciones en una aplicación rápidamente, que normalmente necesitarían varias acciones del usuario, por ejemplo varias selecciones de menú.

tipo de archivo

Véase extensión de archivo.

títulos

Texto que describe el audio o vídeo que se está reproduciendo, similar a la transcripción.

transmisión

Método de envío de contenido, por el cual el contenido de medios se ubica en un servidor y, a continuación, se reproduce al enviar datos a través de la red en un flujo continuo. Los datos de secuencias permiten al Reproductor de Windows Media comenzar a procesar datos inmediatamente en lugar de tener que esperar a que se descargue el archivo completo.

transmisión inteligente

Tipo de transmisión que detecta las condiciones de la red y ajusta las propiedades de una secuencia de vídeo o audio para maximizar la calidad. Véase también transmisión.

U

unidad central de procesamiento (CPU)

Unidad computacional y de control de un equipo. La unidad central de procesamiento es el dispositivo que interpreta y ejecuta instrucciones.

V

velocidad de bits

Velocidad a la que se transmite contenido de vídeo o audio desde un origen, como un archivo, para que un reproductor pueda procesarlo correctamente, o velocidad a la que se transmite contenido binario en general por una red. La velocidad de bits se suele medir en kilobits por segundo (kbps); por ejemplo, 28,8 kbps. La velocidad de bits de un archivo de Windows Media o de una secuencia en directo se determina durante el proceso de codificación, cuando se crea el contenido de la secuencia. El ancho de banda es la capacidad total de velocidad de bits de una red. Para que el contenido de vídeo o audio se procese correctamente al transmitirse por una red, el ancho de banda de la red debe ser lo suficientemente amplio como para dar cabida a las velocidades de bits de los distintos contenidos que se están transmitiendo simultáneamente.

velocidad de conexión

Velocidad a la que el equipo se conecta a Internet o a una red.

velocidades de bits múltiples

Término utilizado para identificar secuencias que se pueden entregar a varias velocidades. Generalmente, una secuencia tiene una única velocidad de bits. Sin embargo, algunas secuencias se crean de manera que, si el tráfico en la red dificulta la entrega de la secuencia, ésta cambia a una velocidad de bits inferior con el fin de que el flujo de información sea constante. Si se ralentiza el flujo de información, notará interrupciones en el audio o vídeo, o se detendrá la secuencia.

ventana del delimitador

Ventana pequeña que aparece en la esquina inferior derecha de la pantalla cuando el Reproductor de Windows Media está en modo compacto. Véase también modo compacto.

visualización

Representaciones de color y figuras geométricas que cambian con el ritmo del audio que se está reproduciendo.


Glosario del Reproductor de Windows Media

Este glosario define los términos utilizados en el Reproductor de Windows Media. Además de los términos del Reproductor de Windows Media, se definen términos de Tecnologías de Windows Media de Microsoft y otros términos comunes de la industria.

Para encontrar un término en el glosario, haga clic en la letra del alfabeto correspondiente a la primera letra del término que desee consultar.

Puede, asimismo, leer los términos del glosario situados en el texto de la Ayuda haciendo clic en los vínculos de los términos. Al hacer clic en un vínculo del glosario, el término del glosario y su definición aparecen en una ventana emergente. Para cerrar la ventana, haga clic en cualquier parte de la pantalla.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z