Ayuda de Easy CD Creator Engine

© 1999
Adaptec, Inc.
Reservados todos los derechos

Last updated 5/17/99


Errores de creación de CD

Este cuadro de diálogo muestra los errores producidos durante la creación del CD. Para ver más información sobre un error concreto, haga doble clic en el error de la lista o seleccione el error y haga clic en Ayuda.


Configuración de la creación del CD

Dispositivos de destino: Permite seleccionar la grabadora de CD que desea utilizar para grabar los CD. Si hay varias grabadoras de CD conectadas al sistema, seleccione la que desea utilizar en la lista desplegable.

Velocidad de escritura: Selecciona la velocidad de la unidad para grabar los CD. Cambie esta configuración para crear el CD a una velocidad diferente. Si el sistema no es lo bastante rápido para escribir a velocidades superiores, puede que desee reducir la velocidad de escritura.


Configuración (avanzada) de la creación del CD

Dispositivos de destino: Permite seleccionar la grabadora de CD que desea utilizar para grabar los CD. Si hay varias grabadoras de CD conectadas al sistema, seleccione la que desea utilizar en la lista desplegable.

Velocidad de escritura: Selecciona la velocidad de la unidad para grabar los CD. Cambie esta configuración para crear el CD a una velocidad diferente. Si el sistema no es lo bastante rápido para escribir a velocidades superiores, puede que desee reducir la velocidad de escritura.

Número de copias: Escriba o seleccione el número de copias que desea realizar de la estructura de CD que va a grabar.

Al hacer clic en el botón Avanzada aparecen las siguientes opciones:

Opciones de creación

Sólo probar: Pulse este botón de opción para realizar una prueba real en la que los archivos que desea grabar se pasan a la grabadora de CD. No hay ninguna información real grabada en el CD. Utilice esta opción si ha realizado cambios en la configuración de la grabadora de CD.

Probar y crear CD: Seleccione esta opción para realizar una prueba real en la que los archivos que desea grabar se pasan a la grabadora de CD. No hay ninguna información real grabada en el CD durante la prueba. La grabación empieza después de una prueba satisfactoria. Si desea crear el CD sin realizar la prueba, seleccione Crear CD a continuación.

Crear CD: Seleccione esta opción si no desea realizar la prueba. Esta opción comienza el proceso de grabación inmediatamente y es la opción predeterminada.

Escribir la información del texto del CD: Seleccione esta opción si desea incluir información del texto del CD, como el título, intérprete y los títulos de pistas del CD. Esta información se puede ver después en dispositivos electrónicos que admiten información del texto del CD. Esta opción sólo está disponible al escribir en modo Pistas continuas si la grabadora de CD admite información del texto del CD.

Método de escritura

Pistas discontinuas: Seleccione esta opción para grabar una sola pista cada vez. Las pistas grabadas en modo Pistas discontinuas están separadas por espacios. Si la pista de datos está seguida de una pista de audio, el espacio es de 2 o 3 segundos. El espacio entre pistas de audio es normalmente de 2 segundos.

Dejar sesión abierta: Seleccione esta opción para agregar más canciones al CD más adelante. Manteniendo la sesión abierta, puede grabar otras canciones en la primera sesión en distintos momentos. Una vez agregadas todas las canciones que desee al CD, que se puede escuchar en un lector de CD estéreo doméstico o de coche, debe cerrar la sesión.

Cerrar sesión y dejar CD abierto: Seleccione esta opción para cerrar la sesión de modo que las pistas de audio (si son de la primera sesión) puedan reproducirse en lectores de CD domésticos o de coche. Ésta es la opción predeterminada y se puede aplicar a la mayoría de las grabaciones de CD. Puede continuar grabando otras sesiones en el CD hasta que esté completo, ya que sigue estando abierto.

Cerrar CD: Seleccione esta opción para proteger el CD contra escritura. Si se selecciona esta opción, no se podrán grabar más datos en el CD.

Sesiones discontinuas: Seleccione esta opción para grabar una sesión única y dejar el CD abierto. Por ejemplo, puede utilizar Sesiones discontinuas para crear un CD Extra. En primer lugar, grabe las pistas de audio en la primera sesión y deje el CD abierto. A continuación, grabe una segunda sesión (de datos) y cierre el CD.

Pistas continuas: Seleccione esta opción para escribir y cerrar el CD en una operación sin tener que encender y apagar el láser de escritura entre pistas. De este modo, elimina el espacio de dos segundos entre pistas y protege el CD contra escritura. Puede seleccionar esta opción si está grabando archivos WAV o MP3 almacenados en el disco duro o pistas de CD de música.

Configurar como predeterminado: Pulse este botón si desea cambiar las opciones predeterminadas de Configuración de la creación del CD. Realice las selecciones que desee antes de hacer clic en el botón.


Propiedades de la unidad de CD

Este cuadro de diálogo muestra información sobre la grabadora de CD y la unidad de CD-ROM, incluidos el proveedor, el ID del producto y la revisión de firmware. También muestra varias funciones admitidas por la unidad.

Dispositivos: Permite seleccionar la grabadora de CD o unidad de CD-ROM de la que desea ver las propiedades.

Velocidad de escritura: Selecciona la velocidad de la unidad para grabar los CD. Cambie esta configuración para crear el CD a una velocidad diferente. Si el sistema no es lo bastante rápido para escribir a velocidades superiores, puede que desee reducir la velocidad de escritura.

Resincronización de audio: Seleccione esta opción para optimizar la extracción de audio de las unidades de CD-ROM que no realizan correctamente esta operación. Minimiza los ruidos y chasquidos al disminuir la velocidad de extracción para producir un archivo de audio más limpio.

Configurar predeterminado: Selecciona la unidad como unidad predeterminada para la grabación de CD. Esta opción está disponible si hay dos o más grabadoras de CD.


Información de CD

Este cuadro de diálogo muestra información sobre el CD que hay en la grabadora de CD o unidad de CD-ROM seleccionada. Muestra el tipo de CD, las sesiones y las pistas del CD.

Dispositivos: Permite seleccionar la grabadora de CD o unidad de CD-ROM del que desea la información de CD.

Extraer audio: (Aparece en CD de audio) Extrae la pista de audio en un archivo de audio (WAV).

Leer pista: (Aparece en CD de datos) Guarda la pista de audio en un archivo ISO.

Borrar...: Borra el contenido de un CD regrabable.

Nota: Para poder borrar el contenido de un CD, éste debe ser regrabable y encontrarse en una unidad de CD regrabable.

Recuperar: Permite intentar recuperar archivos dañados escritos en el CD si la información del área de memoria del programa no coincide con la información del CD.

Cerrar sesión: Cierra la sesión para que las pistas de audio (si son de la primera sesión) puedan reproducirse en los lectores de CD estéreo doméstico o de coche.


Cierre de sesión

Cerrar CD: Seleccione la casilla de verificación para cerrar el CD al cerrar la sesión. No se pueden escribir más datos en un CD cerrado. Desactive la casilla de verificación para dejar el CD abierto y poder seguir grabando sesiones adicionales hasta que el CD esté completo.


Propiedad del dispositivo (CD-ROM)

Dispositivos: Permite seleccionar la unidad de la que desea ver las propiedades.

Resincronización de audio: Seleccione esta opción para optimizar la extracción de audio de las unidades de CD-ROM que no realizan correctamente esta operación. Minimiza los ruidos y chasquidos al disminuir la velocidad de extracción para producir un archivo de audio más limpio.

Configurar predeterminado: Selecciona la unidad como unidad predeterminada para la grabación de CD. Esta opción está disponible si hay dos o más grabadoras de CD.


Borrado de CD

Este cuadro de diálogo permite especificar el modo de borrado del contenido del CD regrabable que hay en la grabadora de CD seleccionada.

Borrado rápido: Borra la tabla de contenido del CD regrabable. El CD regrabable está "lógicamente" vacío, pero no "físicamente" vacío. Esta opción tarda menos tiempo que la opción Borrado completo.

Borrado completo: Borra todos los bits físicos de datos del CD regrabable. Seleccione esta opción para asegurarse de que se borra el CD regrabable por completo.


Extraer pistas de audio en archivos

Guardar en: Especifica la unidad o carpeta en la que desea guardar el archivo. El contenido de la unidad o carpeta seleccionada aparece debajo en la lista de carpeta.

Nombre de archivo: Permite escribir un nombre para el archivo.

Guardar como: Permite guardar el archivo en un formato de audio WAV.

Formato: Permite seleccionar el formato que admite el sistema, como la velocidad en bits, velocidad de datos y estéreo o mono.

Al hacer clic en el botón Avanzada aparece lo siguiente:

Parámetros

Fusionar pistas continuas en un archivo: Permite grabar dos o más pistas en un único archivo de audio.

Eliminar silencio digital al final de la pista: Elimina los silencios al final de la pista al grabarla a un archivo de audio.

Selección: Permite especificar los puntos de inicio y final de la pista si desea extraer sólo una parte de la pista. A continuación se describen los tres modos diferentes de especificar los puntos de inicio y final.

El control del deslizador permite ir a las partes específicas de la pista donde desea que comience y acabe la extracción. Mueva el deslizador donde quiera que empiece y haga clic en [image], a continuación mueva el deslizador a donde desea que acabe y haga clic en [image].

Sector: Permite especificar los puntos de inicio y final en sectores.

Tiempo (mm:ss:ff): Permite especificar los puntos de inicio y final mediante un valor de tiempo en minutos:segundos:fotogramas.


Prueba del sistema (Grabadora de CD)

Prueba del sistema

Dispositivos: Permite seleccionar la unidad que desea probar.

Prueba de velocidad de transferencia: Calcula la velocidad media a la que se pueden leer los datos desde la unidad origen.

Prueba de extracción de audio: Determina la velocidad media a la que se lee el audio digital desde la unidad.

Prueba de grabación: Determina la velocidad de grabación admitida por el sistema.


Prueba del sistema (CD-ROM)

Prueba del sistema

Dispositivos: Permite seleccionar la unidad que desea probar.

Prueba de velocidad de transferencia de datos: Calcula la velocidad media a la que se pueden leer los datos desde la unidad origen.

Prueba de extracción de audio: Determina la velocidad media a la que se lee el audio digital desde la unidad.


Prueba del sistema (Disco duro)

Prueba del sistema

Dispositivos: Permite seleccionar la unidad que desea probar.

Prueba de velocidad de transferencia de datos: Calcula la velocidad media a la que se pueden leer los datos desde la unidad origen.


Error de CD: código de aplicación no coincidente

Razón para recibir este mensaje:

El CD que hay en la grabadora está marcado para utilizarlo sólo con aplicaciones de fines específicos. No se puede utilizar con Easy CD Creator.

Procedimiento

Compruebe que el CD insertado en la grabadora de CD es para fines generales. Para obtener más información, póngase en contacto con el fabricante del disco virgen.


Error de CD: no se puede escribir de forma segura a la velocidad solicitada

Razón para recibir este mensaje:

En algunas grabadoras de CD surgen problemas con algunos tipos de discos a determinadas velocidades. Este tipo de error se produce si la grabadora de CD no puede grabar de forma segura a la velocidad seleccionada en el disco actual.

Procedimiento

  • Cambie la velocidad de la grabadora de CD.

  • Compruebe la velocidad del CD.

  • Utilice un tipo distinto de CD.


Error de CD: no se puede escribir en este tipo de CD

Razón para recibir este mensaje:

La grabadora de CD ha recibido un comando que requiere un CD grabable.

Procedimiento

Inserte un CD grabable en la grabadora de CD. Espere un momento a que la grabadora de CD instale (o inicie) el CD.


Error de CD: la bandeja o soporte de la grabadora de CD está afuera

Razón para recibir este mensaje:

El portadiscos o bandeja de carga no está insertado en la grabadora de CD.

Procedimiento

Inserte el soporte o cierre la bandeja en la grabadora de CD. Espere un momento a que la grabadora de CD acepte (o inicie) el CD.


Error de CD: formato dañado

Razón para recibir este mensaje:

Normalmente, el fallo se produce por un formato dañado o desconocido en el CD-R. La grabadora de CD no puede leer o escribir la información solicitada de o en el CD-R.


Error de CD: el CD está protegido contra escritura

Razón para recibir este mensaje:

El CD actual está protegido contra escritura.

Procedimiento

Inserte un CD en la grabadora. Espere un momento a que la grabadora de CD acepte (o inicie) el CD.


Error de CD: el CD puede estar al revés

Razón para recibir este mensaje:

Este error se produce cuando la grabadora de CD no puede leer la información de identificación de un CD.

Procedimiento

Inserte el CD-R en la grabadora de CD en la posición correcta.


Error de CD: se ha llegado al final del CD

Razón para recibir este mensaje:

Al escribir los datos en el CD ha ocurrido una de las siguientes condiciones:

  • Se ha llegado al final del CD.

  • Se ha alcanzado el límite de pistas de 99.

  • El área óptima de calibrado de alimentación está completa.

  • El área de memoria del programa está completa.

Procedimiento

El área óptima de calibrado es un área especial cerca del centro del CD grabable. Antes de escribir una pista en un CD, la grabadora de CD debe ajustar la cantidad de alimentación aplicada al láser de escritura para el nivel óptimo del CD insertado. El área óptima de calibrado está reservada para este objetivo. Si el área se completa, la grabadora no puede escribir en el CD.

El área de memoria del programa funciona como un "bloc de notas" cerca del centro del CD escribible donde la grabadora de CD guarda una copia temporal de la dirección inicial de cada pista que escribe en el CD. Más adelante, cuando se fija el CD, la grabadora puede utilizar esta información para crear una tabla de contenido de la sesión.

  • Utilice un nuevo CD.


Error de CD: fallo de borrado

Razón para recibir este mensaje:

Se ha producido un error en el borrado del CD. Puede que el CD esté sucio, que el soporte esté dañado o que haya escrito demasiadas veces en el CD (el disco CD regrablabe sólo es válido para 1.000-10.0000 ciclos.)

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • El disco podría estar defectuoso.

  • El CD -RW no ha borrado correctamente los datos anteriores.


Error de CD: no hay código de barras en el CD

Razón para recibir este mensaje:

Se ha intentado leer un código de barras de un CD que no tiene código de barras o que no admite la lectura de códigos de barras. Por ejemplo, las unidades y soportes de Kodak admiten los códigos de barras, en lugar del número UPC (también conocido como código de barras) que admiten la mayoría de las empresas.


Error de CD: el paquete no cabe en el espacio disponible

Razón para recibir este mensaje:

El paquete no se ajusta al espacio reservado para él.


Error de CD: error del área de calibrado de alimentación

Razones para recibir este mensaje:

  • El área óptima de calibrado de alimentación es un área especial cerca del centro del CD grabable. Antes de escribir una pista en un CD, la grabadora debe ajustar la cantidad de alimentación aplicada al láser de escritura para el nivel óptimo del CD insertado. El área óptima de calibrado está reservada para este objetivo. Si el área se completa, la grabadora de CD no puede escribir en el CD.

  • Se ha producido un fallo en el calibrado de alimentación, probablemente debido a que se insertó un CD defectuoso o a un mal funcionamiento interno de la grabadora de CD.

Procedimiento

  • Inserte un CD vacío y repita el proceso de creación del CD. Si el error continúa, póngase en contacto con el fabricante de la grabadora de CD para obtener más información.

  • Pruebe otra marca de discos CD-R.


Error de CD: el área de calibrado de alimentación está completa

Razón para recibir este mensaje:

Antes de escribir una pista en un CD, la grabadora debe ajustar la cantidad de alimentación aplicada al láser de escritura para el nivel óptimo del CD insertado. Un área especial cerca del centro del CD grabable (llamada área de calibrado de alimentación) está reservada para este objetivo. Si el área se completa, la grabadora no puede escribir en el CD.

Procedimiento

  • Utilice un nuevo CD virgen.


Error de CD: el área de calibrado de alimentación está casi completa

Razón para recibir este mensaje:

Antes de escribir una pista en un CD, la grabadora debe ajustar la cantidad de alimentación aplicada al láser de escritura para el nivel óptimo del CD insertado. Un área especial cerca del centro del CD (llamada área de calibrado de alimentación) está reservada para este objetivo. Si el área se completa, la grabadora no puede escribir en el CD.

Procedimiento

  • Inserte un nuevo CD.


Error de CD: no se ha eliminado

Razón para recibir este mensaje:

El CD no se puede extraer de la grabadora en este momento. Puede que la grabadora se haya quedado con la bandeja o el portadiscos bloqueado.

Procedimiento

  • Espere a que finalice la creación del CD antes de expulsar el CD.

  • Si la bandeja o soporte están atascados en la grabadora de CD, apague y encienda la grabadora y, a continuación, intente extraer el CD.

  • Consulte la documentación proporcionada junto con la grabadora de CD o póngase en contacto con el fabricante de la misma para consultar sobre los procedimientos de expulsión manual del CD o para obtener información sobre servicios.


Error de CD: la dirección solicitada no está en el intervalo

Razón para recibir este mensaje:

Al intentar leer, escribir, buscar o verificar datos, la grabadora ha intentado acceder a datos posteriores al final del CD.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Error de CD: el bloque solicitado no está en la pista actual

Razón para recibir este mensaje:

El bloque solicitado está fuera del final de la pista actual.


Error de CD: no hay ningún CD en la grabadora de CD

Razón para recibir este mensaje:

No se ha insertado un CD en la grabadora.

Procedimiento

Inserte un CD en la grabadora y espere hasta que ésta lo haya aceptado (o iniciado). Según el tipo de CD y grabadora, serán necesarios varios segundos para que la grabadora esté preparada una vez insertado el CD.


Error de grabadora de CD: no se puede crear el CD en el formato solicitado

Razón para recibir este mensaje:

La unidad no admite la creación del tipo de disco solicitado.

Procedimiento

  • Limpie el CD.

  • Pruebe con otro CD.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Compruebe la documentación de la grabadora o póngase en contacto con el fabricante de la unidad para determinar si puede grabar el CD en el formato solicitado.


Error de grabadora de CD: no se puede buscar en la ubicación solicitada

Razón para recibir este mensaje:

La grabadora de CD no ha podido encontrar la ubicación solicitada en el CD. Esto se debe normalmente a que el disco está defectuoso o sucio, o bien, a un problema en la generación del sistema de archivos.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Pruebe otra marca de discos CD-R.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: fallo de diagnóstico

Razón para recibir este mensaje:

La grabadora de CD detectó un mal funcionamiento interno del hardware durante una prueba de autodiagnóstico.

Procedimiento

  • Apague y vuelva a encender la grabadora.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: fallo de carga o descarga de CD

Razón para recibir este mensaje:

Se ha producido un fallo al cargar o descargar la bandeja o el portadiscos, debido a un error previo del sistema u otra terminación anormal del programa que dejó la bandeja o el portadiscos de la grabadora de CD en un estado de bloqueo.

Procedimiento

  • Apague y vuelva a encender la grabadora y, a continuación, extraiga el CD.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: la unidad no responde

Razón para recibir este mensaje:

La unidad no responde a los comandos. Puede que todavía esté ocupada con un comando anterior o que se encuentre en un estado extraño debido a un error.

Procedimiento

  • Apague y vuelva a encender la grabadora de CD.

  • Reinicie el sistema y vuelva a intentarlo.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: fallo de servo de enfoque

Razón para recibir este mensaje:

No se puede enfocar en la pista. Puede que la grabadora o el CD estén sucios o que haya un problema en la unidad.

Procedimiento

  • Limpie el CD.

  • Pruebe con otro CD.

  • Apague y vuelva a encender la grabadora de CD.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: velocidad de exploración inadecuada

Razón para recibir este mensaje:

La grabadora de CD ha detectado un error.

Procedimiento

  • Pruebe con otro CD.

  • Apague y vuelva a encender la grabadora de CD.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: error de control interno

Razón para recibir este mensaje:

La grabadora de CD ha detectado un error interno de hardware.

Procedimiento

  • Apague y vuelva a encender la grabadora de CD.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: proceso de E/S finalizado

Razón para recibir este mensaje:

La grabadora ha detectado un problema y ha detenido la operación actual.

Procedimiento

  • Limpie el CD.

  • Pruebe con otro CD.

  • Apague y vuelva a encender la grabadora de CD.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: fallo de láser

Razón para recibir este mensaje:

La grabadora de CD ha detectado un problema en el láser.

Procedimiento

  • Apague y vuelva a encender la grabadora.

  • Pruebe otro CD.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: se ha superado la temperatura interna máxima

Razón para recibir este mensaje:

Se ha calentado la unidad. Podría ser un problema de la unidad, una mala alimentación eléctrica o un ventilador defectuoso (para grabadoras de CD externas).

Procedimiento

  • Apague la unidad (o el sistema, en caso de que la grabadora de CD sea una unidad interna) y deje que se enfríe.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: fallo mecánico

Razón para recibir este mensaje:

La grabadora ha detectado un fallo mecánico.

Procedimiento

  • Vuelva a intentarlo

  • Apague y vuelva a encender la grabadora.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: fallo de encendido o autoprueba

Razón para recibir este mensaje:

La grabadora ha detectado un error durante una autoprueba de encendido.

Procedimiento

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: la grabadora está ocupada

Razón para recibir este mensaje:

  • Éste es un mensaje de estado, no un error. Espere a que finalice la operación.


Error de grabadora de CD: fallo de eje

Razón para recibir este mensaje:

Hay un problema con el eje de la unidad. El CD puede estar gravemente desequilibrado. Lea a menor velocidad o quite la etiqueta del CD.

Procedimiento

  • Compruebe las etiquetas del CD.

  • Lea el CD a menor velocidad.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: error de seguimiento de pistas

Razón para recibir este mensaje:

La grabadora de CD tiene problemas para seguir las pistas.

Procedimiento

  • Limpie el CD.

  • Apague y vuelva a encender la grabadora.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


Error de grabadora de CD: fallo de servo de seguimiento

Razón para recibir este mensaje:

La grabadora de CD tiene problemas para seguir las pistas.

Procedimiento

  • Limpie el CD.

  • Apague y vuelva a encender la grabadora.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


La grabadora de CD se está preparando

Procedimiento

  • Espere a que la grabadora esté preparada.


La grabadora de CD no está preparada

Razón para recibir este mensaje:

La grabadora de CD es temporalmente incapaz de realizar una operación.

Procedimiento

Normalmente, este mensaje aparece si no hay un CD en la grabadora. Una vez insertado el CD, espere hasta que la unidad lo haya aceptado (o iniciado). Según el tipo de CD y de grabadora, serán necesarios varios segundos para que la unidad esté preparada una vez insertado el CD.


La grabadora de CD no está preparada: se necesita comando de inicialización

Razón para recibir este mensaje:

No se ha enviado un comando necesario para la grabadora de CD, ya que puede que se haya apagado y encendido la grabadora.

Procedimiento

  • Reinicie la aplicación de software.

  • Reinicie el sistema.

  • Asegúrese de que la grabadora de CD externa está encendida.


La grabadora de CD no está preparada: se necesita intervención manual

Razón para recibir este mensaje:

Se ha producido un problema con la grabadora de CD que requiere su atención.

Procedimiento

  • Si la bandeja o portadiscos están atascados en la grabadora, Apague y vuelva a encender la grabadora y, a continuación, intente extraer el CD.

  • Consulte la documentación de la grabadora o póngase en contacto con el fabricante de la unidad.


La grabadora de CD no está preparada: escribiendo en el inicio del CD

Razón para recibir este mensaje:

La grabadora de CD está escribiendo en el inicio del CD. Se trata sólo de un mensaje de estado, no de un fallo.


Error de comando

Razones por las que puede recibir este mensaje:

La grabadora de CD ha recibido un comando que no puede procesar.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Puede que esta grabadora se haya apagado y encendido o reinicializado de otra forma después de que Easy CD Creator la configurara inicialmente.


Error de comando: comandos no enviados por orden

Razón para recibir este mensaje:

Se ha enviado un comando a la grabadora de CD, pero no se ha podido ejecutar ya que la grabadora no estaba en el modo operativo adecuado cuando recibió el comando.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Puede que esta grabadora se haya apagado y encendido o reinicializado de otra forma después de que Easy CD Creator la configurara inicialmente.


Error de comando: comando actual cancelado

Razón para recibir este mensaje:

Se ha terminado el comando actual al recibir un mensaje de interrupción.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Puede que esta grabadora se haya apagado y encendido o reinicializado de otra forma después de que Easy CD Creator la configurara inicialmente.


Error de comando: ficha de intervención no válida

Razones por las que puede recibir este mensaje:

Una ficha de intervención describe cómo escribir un CD en modo de pistas continuas. La grabadora de CD rechaza la ficha de intervención actual.


Error de comando: modo no válido para esta pista

Razones para recibir este mensaje:

  • La acción solicitada no es compatible con la pista actual.

  • El modo de pista seleccionado no es válido.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Puede que esta grabadora se haya apagado y encendido o reinicializado de otra forma después de que Easy CD Creator la configurara inicialmente.

  • Compruebe la documentación de la grabadora de CD o póngase en contacto con el fabricante para determinar si la grabadora de CD admite el modo seleccionado.


Error de comando: longitud de transferencia no válida

Razón para recibir este mensaje:

La longitud de transferencia en el bloque del descriptor de comandos puede causar un exceso de datos en el búfer de lectura o escritura.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Error de comando: comando inadecuado

Razón para recibir este mensaje:

El adaptador de host ha enviado un comando a la grabadora de CD cuando no se encontraba en un estado adecuado para aceptar o llevar a cabo la solicitud.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Vuelva a intentarlo.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Puede que esta grabadora se haya apagado y encendido o reinicializado de otra forma después de que Easy CD Creator la configurara inicialmente.


Error de comando: tamaño de bloque no válido

Razones por las que puede recibir este mensaje:

La grabadora de CD ha recibido un comando que requiere un tamaño de bloque diferente al de la configuración actual de la misma.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Puede que esta grabadora se haya apagado y encendido o reinicializado de otra forma después de que Easy CD Creator la configurara inicialmente.

  • Pruebe otro origen, como un CD, una unidad de CD-ROM o un disco duro diferentes.

  • Reinicie el sistema. Si el problema continúa, desinstale y vuelva a instalar el software de Easy CD Creator.


Error de comando: campo no válido en CDB

Razones por las que puede recibir este mensaje:

Se han configurado uno o más campos reservados en los bloques del descriptor de comandos o se ha seleccionado una opción que no admite la grabadora de CD.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Elimine los directorios temporales y la Papelera de reciclaje. Si el problema continúa, desinstale y vuelva a instalar el software de Easy CD Creator.


Error de comando: campo no válido en lista de parámetros

Razón para recibir este mensaje:

Se han configurado uno o más campos reservados en la lista de parámetros de un comando o se ha seleccionado una opción que no admite la grabadora de CD.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Pruebe otro origen, como un CD, una unidad de CD-ROM o un disco duro diferentes.

  • Reinicie el sistema. Si el problema continúa, desinstale y vuelva a instalar el software de Easy CD Creator.


Error de comando: código de operación no válido

Razón para recibir este mensaje:

Se ha enviado un comando a la grabadora de CD que ésta no admite.

Procedimiento

  • Compruebe si Easy CD Creator admite la grabadora.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Pruebe otro origen, como un CD, una unidad de CD-ROM o un disco duro diferentes.

  • Reinicie el sistema. Si el problema continúa, desinstale y vuelva a instalar el software de Easy CD Creator.


Error de comando: tamaño de paquete no válido

Razón para recibir este mensaje:

La acción solicitada no es compatible con la pista actual.

Procedimiento

  • Compruebe si Easy CD Creator admite la grabadora.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Error de comando: longitud de lista de parámetros no válida

Razón para recibir este mensaje:

El comando anterior ha especificado una longitud no válida para la lista de parámetros.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Error de comando: número de pista no válido

Razón para recibir este mensaje:

Un comando ha especificado una pista que no existe o un número de pista no válido.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Puede que esta grabadora se haya apagado y encendido o reinicializado de otra forma después de que Easy CD Creator la configurara inicialmente.

  • Pruebe otro origen, como un CD, una unidad de CD-ROM o un disco duro diferentes.

  • Reinicie el sistema. Si el problema continúa, desinstale y vuelva a instalar Easy CD Creator.


Error de comando: unidad lógica no admitida

Razón para recibir este mensaje:

El campo de unidad lógica del bloque de descriptor de comandos ha especificado un número de unidad lógica que no admite la grabadora. La mayoría de grabadoras de CD admiten sólo unidades lógicas cero.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Desactive el soporte LUN múltiple de la grabadora de CD. (Sólo SCSI.)


Error de comando: ningún espacio anterior especificado

Razón para recibir este mensaje:

La grabadora de CD requiere un espacio anterior (un espacio de 2 a 3 segundos entre pistas), pero no se ha especificado. Podría ser un error de comando o el resultado de una unidad admitida incorrectamente si agregó su propia unidad al editar el registro.

Procedimiento

  • Compruebe si Easy CD Creator admite la grabadora.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Error de solución

Razón para recibir este mensaje:

Se ha producido un error al cerrar la sesión del CD. Esto se conoce como solución y es el proceso de convertir un CD de pistas continuas en uno que se pueda leer en unidades de CD-ROM normales y lectores de CD domésticos o de coche. Se escribe un inicio con la tabla de contenido y un final alrededor de los datos del CD. Este error de solución general se envía cuando no hay una mejor descripción en otro mensaje de error de solución.

Procedimiento

  • Limpie el CD.

  • Vuelva a intentarlo.

  • Utilice la función Recuperar del cuadro de diálogo de información del disco del menú CD.

  • Vuelva a grabar la estructura de CD en otra marca de discos CD-R.


Error de solución: estilo de CD no coincidente

Razón para recibir este mensaje:

Se ha producido un error al cerrar la sesión del CD. Puede que el CD se haya grabado con otra aplicación.

Procedimiento

  • Utilice la otra aplicación para cerrar el CD.


Error de solución: pista reservada vacía o parcialmente escrita

Razón para recibir este mensaje:

Se ha producido un error al cerrar la sesión del CD. Existe un área del CD escrita parcialmente por otra aplicación.

Procedimiento

  • Utilice la otra aplicación para cerrar el CD.


Error de solución: pista incompleta en la sesión

Razón para recibir este mensaje:

Se ha producido un error al cerrar la sesión del CD. Existe un área del CD escrita parcialmente por otra aplicación.

Procedimiento

  • Utilice la otra aplicación para cerrar el CD.


Error de E/S: la comunicación ha fallado

Razón para recibir este mensaje:

Se ha producido un error entre el adaptador de host y el controlador servo interno de la grabadora de CD.

Procedimiento

Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.


Error de E/S: bits no válidos en el mensaje de identificación

Razón para recibir este mensaje:

El mensaje de identificación forma parte del protocolo utilizado para establecer una conexión entre el ordenador y la grabadora de CD. Este error indica que el mensaje de identificación se ha podido dañar.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Error de E/S: error de paridad

Razón para recibir este mensaje:

La grabadora de CD ha detectado un error de paridad en un comando, normalmente causado por una conexión defectuosa entre el ordenador y la grabadora.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Error de reproducción: reproducción de audio detenida debido al error

Razón para recibir este mensaje:

Se ha producido un error durante la reproducción.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Puede que esta grabadora se haya apagado y encendido o reinicializado de otra forma después de que Easy CD Creator la configurara inicialmente.


Error de lectura: bloque no encontrado

Razón para recibir este mensaje:

La grabadora de CD no ha podido encontrar el bloque solicitado. Puede que esté sucio, pero es más probable que se haya producido un problema al grabar el CD que dañó las estructuras del mismo.

Procedimiento

  • Limpie el CD para eliminar el polvo, las huellas o los arañazos de la superficie.

  • Utilice otro CD.


Error de lectura: desbordamiento del búfer

Razón para recibir este mensaje:

Este error se puede producir al extraer audio, lo que significa que el búfer de la grabadora de CD está lleno de datos y ha tenido que detener la lectura. Se reiniciará de nuevo cuando haya espacio, pero el problema es que la mayoría de unidades de CD-ROM no volverán a buscar con precisión la misma ubicación en una pista de audio, por lo que se podría introducir un chasquido.

Procedimiento

  • Inicie de nuevo la lectura a una velocidad menor.


Error de lectura: no se puede leer el código de barras del CD

Razón para recibir este mensaje:

No se puede leer el código de barras o el número UPC (Código de producto universal).

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Utilice otro CD.


Error de lectura: no se puede leer el área de memoria del programa de CD

Razón para recibir este mensaje:

El área de memoria del programa (PMA) se utiliza como una tabla de contenido temporal al grabar los CD. La grabadora no puede leer el PMA.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Utilice la función Recuperar del cuadro de diálogo de información del disco del menú CD.

  • Utilice otro CD.


Error de lectura: no se puede leer la tabla de contenido del CD

Razón para recibir este mensaje:

La grabadora de CD no ha podido leer las estructuras de datos específicas de formato de bajo nivel del CD actual. Este error se ha podido producir por el uso de CD no válidos o dañados, o bien, a un problema interno de hardware.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Utilice otro CD.

  • Póngase en contacto con el fabricante de la grabadora de CD para obtener más información.


Error de lectura: no se puede leer el área virgen del CD

Razones para recibir este mensaje:

Durante la lectura o reproducción solicitada, no había la señal necesaria para la lectura de un CD. En la mayoría de los casos, este error se debe a un CD con formato dañado o a un intento de lectura de un CD vacío.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Utilice otro CD.

  • Póngase en contacto con el fabricante de la grabadora de CD.


Error de lectura: no se puede leer el número de ISRC

Razón para recibir este mensaje:

No se puede leer el número ISRC (Código de grabación estándar internacional), un número exclusivo diseñado para identificar una pista determinada.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.


Error de lectura: no se puede leer el área de vínculo

Razón para recibir este mensaje:

Se ha registrado un área de vínculo mientras la grabadora realizaba la lectura del CD.


Error de lectura: no se puede leer el descriptor de pistas

Razón para recibir este mensaje:

Este error puede aparecer al agregar a un CD grabado en pistas discontinuas.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Utilice la función Recuperar.

  • Utilice otro CD.


Error de lectura: no se puede leer el número UPC/EAN

Razón para recibir este mensaje:

No se puede leer el número de catálogo.

Procedimiento

  • Compruebe si hay un número UPC para leer.

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Error de lectura: se ha encontrado un área sin datos durante la lectura

Razón para recibir este mensaje:

Se ha encontrado un bloque sin datos al leer los datos del CD. La grabadora ha detenido la lectura del CD.


Error de lectura: error incorregible

Razón para recibir este mensaje:

La grabadora no ha podido leer del CD. Puede que haya errores en los datos grabados.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Utilice otro CD.


Error de lectura: error de subcódigo incorregible

Razón para recibir este mensaje:

El subcódigo se utiliza para la tabla de contenido y la información de posición en el CD. También se puede grabar información de ancho de banda inferior como las notas o las letras MIDI o CD+G.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Utilice otro CD.


Error de lectura: CD de formato desconocido

Razón para recibir este mensaje:

La grabadora no puede leer este formato de CD.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Utilice otro CD.

  • Compruebe la documentación de la grabadora de CD o póngase en contacto con el fabricante de la unidad para determinar si la grabadora admite el formato solicitado.


Error de recuperación

Razón para recibir este mensaje:

Después de grabar una pista en modo Pistas discontinuas, la grabadora de CD escribe la información sobre las operaciones realizadas en el área de memoria del programa (PMA), que se trata de una tabla de contenido temporal. Si se expulsa el CD o se apaga la grabadora antes de escribir esta información, ésta no sabrá las áreas del CD que se han grabado.

La recuperación es el proceso de exploración del CD para averiguar los datos/audio grabados y, a continuación, actualizar el PMA con esta información. Si se produce un fallo de recuperación, puede que el CD sea ilegible, aunque pueda leer sesiones anteriores.

Procedimiento

  • Limpie el CD.

  • Compruebe que no haya cables defectuosos ni desconectados entre el PC y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Error de recuperación: la pista puede estar inutilizable

Razón para recibir este mensaje:

Después de grabar una pista en modo Pistas discontinuas, la grabadora de CD escribe la información sobre las operaciones realizadas en el área de memoria del programa (PMA), que se trata de una tabla de contenido temporal. Si se expulsa el CD o se apaga la grabadora antes de escribir esta información, ésta no sabrá las áreas del CD que se han grabado.

La recuperación es el proceso de exploración del CD para averiguar los datos/audio grabados y, a continuación, actualizar el PMA con esta información. Si se produce un fallo de recuperación, puede que el CD sea ilegible, aunque pueda leer sesiones anteriores.

Procedimiento

  • Limpie el CD.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Mensaje de estado: puede haberse producido un error en los datos grabados

Razón para recibir este mensaje:

Para grabar surcos en la superficie del CD, la grabadora debe ajustar la cantidad de alimentación aplicada al láser. Si la alimentación sobrepasa un umbral predeterminado, la grabadora genera un error de control de absorción para indicar que es posible que los surcos no se hayan grabado correctamente.

Procedimiento

Debe considerar un error de control de absorción sólo como una advertencia. Los datos se suelen grabar bien en el CD, aunque se haya producido este error. Antes de utilizar el CD, compruebe que la superficie inferior del CD no tiene polvo, arañazos ni huellas.


Mensaje de estado: reproducción de audio en pausa

Razón para recibir este mensaje:

El audio se está reproduciendo actualmente.


Mensaje de estado: reproducción de audio en pausa

Razón para recibir este mensaje:

La reproducción de audio está actualmente en pausa.


Mensaje de estado: reproducción de audio finalizada de forma satisfactoria

Razón para recibir este mensaje:

El audio ha finalizado la reproducción sin fallos.


Mensaje de estado: la grabadora de CD está reservada

Razones para recibir este mensaje:

Otra aplicación de software está intentando utilizar la grabadora de CD o se ha producido un error del sistema.

Procedimiento

  • Cierre la otra aplicación de software.

  • Reinicie el sistema.


Mensaje de estado: se ha pulsado el botón de expulsión del CD

Razón para recibir este mensaje:

El botón de expulsión está pulsado.

Procedimiento

  • Espere a que finalice la creación del CD antes de extraer el CD.


Mensaje de estado: el CD no tiene tabla de contenido

Razón para recibir este mensaje:

El CD está vacío, tiene una sesión abierta o necesita una recuperación o solución (cierre del CD).

Procedimiento

  • Utilice la función Recuperar del cuadro de diálogo de información del disco del menú CD.

  • Cierre la sesión del CD.


Mensaje de estado: el CD está vacío

Razón para recibir este mensaje:

El CD no contiene datos.


Mensaje de estado: puede que el CD haya cambiado

Razón para recibir este mensaje:

Puede que el CD haya cambiado desde que este adaptador de host envió el último comando.

Procedimiento

  • Antes de utilizar la grabadora de CD, compruebe que el CD está en la grabadora y que está instalado (o iniciado) correctamente.

  • No extraiga el CD ni apague la grabadora cuando se está utilizando.


Mensaje de estado: se ha detectado un bloque de vínculo

Razón para recibir este mensaje:

Un bloque de vínculo es un corto espacio entre dos áreas escritas del CD. Normalmente, se puede ver al buscar específicamente los vínculos.


Mensaje de estado: parámetros de modo cambiados

Razón para recibir este mensaje:

La configuración de la grabadora de CD ha cambiado desde la última vez que se inicializó.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Mensaje de estado: no hay información de detección adicional

Razón para recibir este mensaje:

La grabadora de CD ha generado un error, pero no ha podido proporcionar detalles sobre la causa del mismo.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).


Mensaje de estado: no hay ningún estado de audio actual para devolver

Razón para recibir este mensaje:

No hay un estado de audio actual.


Mensaje de estado: se ha producido un encendido, reinicialización o reinicialización de dispositivo de bus

Razón para recibir este mensaje:

Otra aplicación de software está intentando utilizar la grabadora de CD o puede que se haya apagado.

Procedimiento

  • Cierre la otra aplicación de software.

  • Apague y vuelva a encender la grabadora y vuelva a intentarlo.

  • Reinicie el sistema.

  • Compruebe la configuración de la tarjeta del controlador a la que está conectado la grabadora de CD.

  • Compruebe la terminación del bus (sólo SCSI).


Mensaje de estado: el área de memoria del programa está vacía

Razón para recibir este mensaje:

El CD está vacío, tiene una sesión abierta, es defectuoso, es incompatible o necesita una recuperación y solución.

Procedimiento

  • Utilice la función Recuperar del cuadro de diálogo de información del disco del menú CD.

  • Cierre la sesión del CD.

  • Pruebe otra marca de discos CD-R.


Mensaje de estado: el área de memoria del programa está completa

Razón para recibir este mensaje:

El CD está lleno. No se pueden escribir más datos en este CD.

Procedimiento

  • Inserte un nuevo CD.


Mensaje de estado: reintentos requeridos por la lectura

Razón para recibir este mensaje:

Al leer del CD, la grabadora ha tenido que realizar operaciones adicionales de lectura para la recuperación de datos.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.


Mensaje de estado: reintentos y corrección de errores requeridos por la lectura

Razón para recibir este mensaje:

Al leer del CD, la grabadora ha tenido que realizar operaciones adicionales de lectura y corrección de errores.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.


Mensaje de estado: corrección de errores requerida por la lectura

Razón para recibir este mensaje:

Al leer datos del CD, ha sido necesaria la recuperación de datos realizada mediante los códigos de corrección de errores. Puede que la grabadora tenga problemas al leer el CD si hay polvo, huellas o arañazos en la superficie.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.


Mensaje de estado: bloque de comienzo de grabación detectado

Razón para recibir este mensaje:

Un bloque de comienzo de grabación es un espacio corto entre dos áreas escritas del CD. Normalmente, se ve al buscar específicamente los bloques de comienzo de grabación.


Mensaje de estado: bloques de final de grabación detectados

Razón para recibir este mensaje:

Un bloque de final de grabación es un espacio corto entre dos áreas escritas del CD. Normalmente, se ve al buscar específicamente los bloques de final de grabación.


Mensaje de estado: pista extendida para cumplir el requisito de longitud mínima

Razón para recibir este mensaje:

La longitud de una pista era menor a la longitud de pista mínima permitida. Easy CD Creator extendió la pista automáticamente.


Error de TrackWriter

Razón para recibir este mensaje:

Se ha producido un error inesperado en el proceso de escritura.


Error de TrackWriter: fallo de ASPI

Razón para recibir este mensaje:

Easy CD Creator está controlando un error que se ha producido durante el proceso de escritura.

Procedimiento

  • Vuelva a instalar Easy CD Creator.

  • Asegúrese de que utilizando un controlador compatible con ASPI. (Sólo SCSI.)


Error de TrackWriter: fallo de ASPI

Razón para recibir este mensaje:

Easy CD Creator está controlando un error que se ha producido durante el proceso de escritura.

Procedimiento

  • Vuelva a intentarlo.

  • Vuelva a instalar Easy CD Creator.


Error de TrackWriter: fallo en la lectura del CD

Razón para recibir este mensaje:

Se ha producido un error en la lectura del CD origen.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Reinicie Easy CD Creator.

  • Apague la grabadora y vuelva a encenderla.

  • Reinicie el sistema.


Error de TrackWriter: el reintento del comando ha fallado

Razón para recibir este mensaje:

TrackWriter ha recibido un error al escribir en la grabadora de CD, ha intentado volver a enviar el comando y ha vuelto a fallar. Este error va normalmente acompañado de errores adicionales que describen el error original.

Procedimiento

  • Revise los mensajes de error que acompañan a éste.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Reinicie el sistema.


Error de TrackWriter: la creación de thread ha fallado

Razón para recibir este mensaje:

No hay suficientes recursos de sistema para finalizar la operación.

Procedimiento

  • Cierre otras aplicaciones que se estén ejecutando en el sistema.

  • Reinicie Easy CD Creator.

  • Reinicie el sistema.


Error de TrackWriter: datos incompletos

Razón para recibir este mensaje:

Este error puede ocurrir al grabar pistas de audio si los archivos WAV son más cortos que las pistas enumeradas en la estructura de CD.

Procedimiento

  • Cree una nueva estructura de CD.


Error de TrackWriter: no se ha encontrado la DLL o la versión es incorrecta

Razón para recibir este mensaje:

Easy CD Creator requiere las últimas versiones de los siguientes controladores:

  • WINASPI.dll

  • WnASPI32.dll

  • CDR4DLL.dll

Procedimiento

  • Vuelva a instalar Easy CD Creator.


Error de TrackWriter: descripción de archivo no válida para un archivo de origen

Razón para recibir este mensaje:

Hay un problema para encontrar uno de los archivos origen. Puede que el archivo se haya movido o eliminado, o bien, que se haya producido otro tipo de error del sistema de archivos.

Procedimiento

  • Cree una nueva estructura de CD para que se genere una nueva lista de archivos.


Error de TrackWriter: falló la lectura de archivo

Razón para recibir este mensaje:

TrackWriter registró un error al leer los datos de los archivos origen. Si está grabando datos, asegúrese de que todos los archivos están disponibles en la estructura de CD (puede seleccionar Validar estructura en el menú Archivo ). También puede que se haya producido un problema con la unidad que almacena los archivos de caché temporales.

Procedimiento

  • Seleccione Validar estructura del menú Archivo para verificar el contenido de la estructura de CD.

  • Utilice ScanDisk en la unidad que contiene los archivos temporales.

  • Cree una nueva estructura de CD.


Error de TrackWriter: fallo en la descarga

Razón para recibir este mensaje:

Se ha producido un error al escribir en la grabadora de CD. Después de intentar escribir de nuevo en la grabadora sin éxito, Easy CD Creator ha enviado un comando de descarga a la grabadora, pero el comando ha fallado. Lo más probable es que este mensaje de error vaya acompañado de otro que describe la causa del problema original.

Procedimiento

  • Vuelva a intentarlo.

  • Vuelva a instalar Easy CD Creator.


Error de TrackWriter: la inicialización ha fallado

Razón para recibir este mensaje:

Easy CD Creator no ha podido configurar el proceso de escritura.

Procedimiento

  • Vuelva a intentarlo.

  • Vuelva a instalar el software de Easy CD Creator.

  • Compruebe la configuración del controlador al que está conectado la grabadora de CD.

  • Asegúrese de que la grabadora de CD está encendida (para grabadoras de CD externas).


Error de TrackWriter: memoria insuficiente para finalizar la operación

Razón para recibir este mensaje:

No hay suficiente memoria asignada para finalizar la operación.

Procedimiento

  • Cierre otras aplicaciones que se estén ejecutando en el sistema.

  • Reinicie el sistema.

  • Reserve más espacio para el archivo de intercambio en el Panel de control de Windows.

  • Instale memoria adicional.

  • Asegúrese de que el disco duro tenga al menos 100 MB disponibles.

  • Elimine los directorios temporales y la Papelera de reciclaje.


Error de TrackWriter: recursos insuficientes

Razón para recibir este mensaje:

No hay suficientes recursos de sistema para finalizar la operación.

Procedimiento

  • Cierre otras aplicaciones que se estén ejecutando en el sistema.

  • Reinicie Easy CD Creator.

  • Reinicie el sistema.

  • Reserve más espacio para el archivo de intercambio en el Panel de control de Windows.

  • Instale memoria adicional.

  • Asegúrese de que el disco duro tenga al menos 100 MB disponibles.

  • Elimine los directorios temporales y la Papelera de reciclaje.


Error de TrackWriter: la carga ha fallado

Razón para recibir este mensaje:

Se ha producido un error al empezar el proceso de lectura.

Procedimiento

  • Vuelva a intentarlo.

  • Vuelva a instalar Easy CD Creator.


Error de TrackWriter: parámetro no definido o no válido

Razón para recibir este mensaje:

No se ha podido finalizar la operación.

Procedimiento

  • Reinicie el sistema.

  • Vuelva a instalar Easy CD Creator.


Error de TrackWriter: interrupción por el usuario

Razón para recibir este mensaje:

Puede que haya cancelado la operación.

Procedimiento

Si no ha cancelado la operación, al recibir este mensaje realice lo siguiente:

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Reinicie el sistema.


Error de TrackWriter: la espera ha fallado

Razón para recibir este mensaje:

El comando no ha terminado en el tiempo en que debería haberlo hecho.

Procedimiento

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Compruebe los parámetros del controlador al que está conectado la grabadora de CD.

  • Apague la grabadora y vuelva a encenderla.

  • Reinicie Easy CD Creator.

  • Reinicie el sistema.


Error de TrackWriter: el comando Win32CD ha fallado

Razón para recibir este mensaje:

Se ha producido un fallo durante la copia al controlar o leer de la unidad origen.

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Reinicie Easy CD Creator.

  • Apague la grabadora y vuelva a encenderla.

  • Reinicie el sistema.


Error de verificación: los datos comparados no coinciden

Razón para recibir este mensaje:

La grabadora ha intentado verificar datos del CD, pero no ha podido.


Error de escritura

Razón para recibir este mensaje:

La grabadora no ha podido escribir en el CD, ya que había una operación de escritura previa sin finalizar.


Error de escritura: puede que deba limpiar el CD

Razón para recibir este mensaje:

La grabadora no ha podido leer la información de tiempo necesaria del CD, ya que puede que esté sucio o que tenga polvo.

Procedimiento

Limpie el CD para eliminar el polvo, la suciedad y las huellas de la superficie.


Error de escritura: error en la actualización del área de memoria del programa

Razón para recibir este mensaje:

No se ha podido escribir en el área de memoria del programa (tabla de contenido temporal).

Procedimiento

  • Limpie el CD para eliminar el polvo, huellas o arañazos de la superficie.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Utilice otro CD.


Error de escritura: recuperación necesaria

Razón para recibir este mensaje:

La grabadora ha detectado una pista parcialmente escrita en el CD. Puede que esta pista parcial se haya escrito al apagar la grabadora mientras se estaba escribiendo. En algunas grabadoras de CD, este error se puede deber a una insuficiencia de datos en el búfer al escribir una pista.

Procedimiento

  • Intente recuperar el CD.


Error de escritura: el área especificada del CD no está vacía

Razones para recibir este mensaje:

El software ha intentado escribir en un área que no está vacía. Puede que el CD no esté vacío por distintas razones:

  • Se ha cambiado el CD, pero no ha habido tiempo de actualizar los datos.

  • El CD que utiliza es un CD regrabable del que no se han borrado correctamente los datos anteriores.

  • El disco podría estar defectuoso.

Procedimiento

  • Extraiga el CD y vuelva a intentarlo.

  • Compruebe que no haya cables defectuosos ni desconectados entre el ordenador y la grabadora de CD.

  • Compruebe que la terminación del bus sea la adecuada (sólo SCSI).

  • Puede que esta grabadora se haya apagado y encendido o reinicializado de otra forma después de que Easy CD Creator la configurara inicialmente.

  • Pruebe otra marca de discos CD-R.

  • Haga que el fabricante de la unidad compruebe el láser de la grabadora.


Error de escritura: insuficiencia de datos en el búfer

Razón para recibir este mensaje:

  • Easy CD Creator se ha quedado sin datos al grabar una pista, ya que no se han podido proporcionar los datos a la grabadora de CD con la rapidez suficiente.

Procedimiento

  • Cierre los demás programas. Desactive los protectores de pantalla, software antivirus y otras tareas o aplicaciones que se ejecuten en segundo plano.

  • Puede que necesite desfragmentar el disco duro. En Windows 95, puede iniciar la desfragmentación desde la hoja de propiedades de cualquier letra de unidad en el Explorador.

  • Asegúrese de que los archivos temporales se crean en un disco duro local rápido. No defina la ubicación de los archivos temporales en el directorio de una unidad de red; defínala con el comando Opciones del menú Herramientas.

  • Asegúrese de que la grabadora de CD y el disco duro permiten la desconexión. Consulte la hoja de propiedades de la grabadora y del disco duro. Para ver estas hojas de propiedades, abra Sistema del Panel de control y elija Administrador de dispositivos.

  • Grabe a una velocidad inferior.

  • No grabe a través de una red. Copie los archivos deseados en el disco duro local.


Error de escritura: el tamaño supera el espacio libre de la pista

Razón para recibir este mensaje:

La pista que desea grabar en el CD incluye más datos que el espacio disponible para la pista.

Procedimiento

  • Elimine algunos archivos de datos o pistas de audio de la estructura de CD.