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Overview

The objective of Background Noise is to provide a single interface to play various MCI device media clips 
individually or as a list.

Unlike the Media Player application that comes with Windows NT 3.5 or Windows 95, for example, 
Background Noise allows a list of various MCI devices to be played.

Version 1.5 of Background Noise focuses on the following MCI devices:

· Microsoft Video (AVI files)
· Sound (wave audio)
· MIDI Sequencer
· CD Audio

Background Noise has more functionality than just for playing audio, however.    Background Noise also 
provides support for helping you externally edit WAV and MIDI files, by remembering what sound editor 
you use for each kind of audio file.    Furthermore, CD's can be cataloged:    You fill out the CD's 
information, like track titles and artist, and the next time you insert the CD, Background Noise will recall 
the information you provided.

The Sound Object List capability is convenient too.    With it you can, for example, have two WAV files 
play, then pause a few seconds, play a MIDI file and then a track off the active CD.    You also have 
control over the play order of your list.    Play the list indefinitely, or for a specified number of "cycles."    
Each cycle can be played in Sequential order, or one of two Random orders.    Choose Random with the 
Exclusive option, and the list plays like most CD players do in their random mode (frequently called 
"Shuffle Mode").    Or choose generic random and Background Noise will choose any song, any amount of
times in the list.

Have a bunch of sound files you want to sort through?    Use the Browse functionality and you may play 
any supported audio file.    If you don't like the file, you can delete it off your disk right from Background 
Noise.

If you have many files to play, you can quickly add them to the play list by using File Manager and its drag
and drop functionality with Background Noise.    Simply highlight all the files you want to add in File 
Manager (via manual selection or from a Search Results), drag them on top of the Background Noise icon
or main window and "drop" them.

Providing these capabilities makes Background Noise an ideal addition to your Multimedia software 
collection!

This professionally written software is shareware.    If you would like to continue using Background Noise, 
please register it by following the registration instructions in the next section.

Enjoy!

See also

Shareware Registration
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Shareware Registration

Background Noise is a shareware application as opposed to a public domain or a commercial application. 
Because this application is shareware, you are entitled to review the program before you buy it for a 
period of time determined by the shareware program author.    P & J's Software finds that a review period 
of 2 weeks (14 days) is sufficient time to make your decision.

There are two main courses of action you may take at this time:

1. You may register the program if you want to continue to use it legally.
2. You may decide Background Noise is not for you and delete it.

Note:    If you continue to use Background Noise beyond the review period without registering the product 
with P & J's Software, you are in violation of this contract.

If you choose not to use Background Noise, simply delete the BN.EXE from your hard drive.    Be careful 
not to delete any DLLs as they may be necessary for other P & J's Software applications you may have.

If you find that Background Noise is a program you would like to continue to use, then you must register 
the program with P & J's Software.    We at P & J's Software extend our thanks to you if you do so, 
because it helps us to continue improving registered products and also inspires us to create new and 
exciting applications for Win32 and Win32s!

To register Background Noise via U.S. Postal Mail, follow these steps:

1. Fill out the data in the file REGISTER.TXT that is distributed with this program.
If you have a printer, just load the REGISTER.TXT file into Notepad, fill in the data and print it.    If 
you do not have a printer, you may hand write all the data, or send the completed data file 
electronically via disk or by e-mail as described in the REGISTER.TXT file.

2. Send your check or money order for the amount determined in the REGISTER.TXT file and the 
completed registration form as done above to the mailing address shown on the form.

To register Background Noise electronically, via CompuServe, follow these steps:

1.    Logon to CompuServe as you normally would.
2.    Type GO SWREG.
3.    Choose the Register Shareware menu option.
4.    Choose Proceed.
5.    Choose your geographical location.
6.    Choose the Registration ID filter, type in 1925, and press OK.
7.    Choose Display Selected Titles.
8.    Select Background Noise and choose Register.    Please ignore any version information or old 

comments, because you have already downloaded the newest version.    You can click More to 
find out about the actual file.

9.    Follow the steps to confirm payment and youre done!

When you register Background Noise, you will receive the following items:

· The latest registered version of Background Noise.    This is not a more complete version; only a 
"stamped" version indicating your registration status with P & J's Software.

· A written letter confirming your registration status.
· A printed version of the Background Noise User's Guide.
· Notification of any other new P & J's Software products.
· Free lifetime support for Background Noise.



· Free upgrade to the next version of Background Noise when it's released.

See also

Revision History
Contacting P & J's Software



Shareware Distribution

You may distribute Background Noise without any monetary obligation to me so long as you or any 
business or person does not receive monetary exchange from the distribution.

If you distribute Background Noise, you must supply the following files with each distribution as a 
minimum, without any modification whatsoever:

1. BN.EXE
2. BN.HLP
3. BN_ENG.DLL
4. MSVCRT20.DLL
5. PJ32CC.DLL
6. PJ32DLL.DLL
7. REGISTER.TXT

If you distribute the Background Noise version that comes with an MS-Setup based install program, then 
you must supply the following files in addition to the above files:

1. BN.INF
2. MSCOMSTF.DLL
3. MSDETSTF.DLL
4. MSINSSTF.DLL
5. MSSHLSTF.DLL
6. MSUILSTF.DLL
7. MSCUISTF.DLL
8. SETUP.EXE
9. ACDCDDDD.BNL
10. AEROPUMP.BNL
11. AMYGHIM.BNL
12. BILYSDSN.BNL
13. BSTN3RDS.BNL
14. BSTNBSTN.BNL
15. CARSCARS.BNL
16. CARSDTD.BNL
17. CARSTCGH.BNL
18. CLASICQN.BNL
19. DAVBRUT5.BNL
20. DEFLADRN.BNL
21. DEFLHYST.BNL
22. DIRSBIA.BNL
23. DOORSBO1.BNL
24. DOORSBO2.BNL
25. FGTHWTTP.BNL
26. FLETTITN.BNL
27. GENEGENE.BNL
28. GENEWCD.BNL
29. GNRUYI1.BNL
30. GNRUYI2.BNL
31. INXSKICK.BNL
32. KENGBRTH.BNL
33. KENGDTNS.BNL
34. KENGLIVE.BNL
35. LDEZ4.BNL
36. LEDZLEDZ.BNL



37. MATMMATM.BNL
38. MENWBAU.BNL
39. METALMET.BNL
40. MJBAD.BNL
41. MJDANGRS.BNL
42. MJTHRILR.BNL
43. PALSGRCL.BNL
44. PETERGSO.BNL
45. PHLCFV.BNL
46. PHLCIMBG.BNL
47. PHLCNJR.BNL
48. PNKFDSOM.BNL
49. PNKFMLOR.BNL
50. PNKFWAL1.BNL
51. PNKFWAL2.BNL
52. PNKFWYWH.BNL
53. PSCHNITM.BNL
54. QUEENGH1.BNL
55. QUEENKOM.BNL
56. QUEENPTG.BNL
57. RUSHCHR1.BNL
58. RUSHCHR2.BNL
59. RUSHCNTR.BNL
60. RUSHMOVP.BNL
61. STNGNLTS.BNL
62. TPCBOALW.BNL
63. TPOLEBYT.BNL
64. TPOLSYNC.BNL
65. TPOLZENM.BNL
66. TTIMEPAN.BNL
67. UB40LOL1.BNL
68. UB40LOL2.BNL
69. VANH1984.BNL
70. VANH5150.BNL
71. VANHFUC_.BNL
72. VANHU812.BNL
73. VANHVANH.BNL
74. WLSNFLPS.BNL
75. YELO1SEC.BNL
76. YESUNION.BNL
77. ZZTPELIM.BNL
78. BN_CD.DAT

If you want to resell Background Noise you must supply the MS-Setup based version of Background 
Noise.    If you do not have the correct version, contact P & J's Software.

See also

Contacting P & J's Software



Revision History

A revision history helps track program bug fixes, improvements, new features and other types of 
revisions.    Remember, your suggestions are important to help keep Background Noise a premier 
Win32 shareware application.    Thank you for all your input!

Version 1.52 March 27, 1995
· Fixed Pause Object playing.
· Included MSVCRT20.DLL in the distribution files for NT 3.5 users.
· Made a Setup Succeeded dialog appear at the end of installation.
· Updated the Play and Stop/Skip buttons to VCR style.
· Added more keyboard support.

Version 1.5 February 27, 1995
· Added support for Microsoft Video (AVI files).
· Fixed defect when playing a file with a description.
· Testing with Windows 95.
· Improved Sound Object bitmaps to help be consistent with Windows 95.
· Fixed setup defect which always overwrote BN_CD.DAT.
· Updated help file.
· Added an Add ALL CD Tracks to the Add CD Sound Object dialog.
· Updated the Add Sound Object dialog to be list oriented.
· Brought Background Noise into the foreground on a drag n drop operation.

Version 1.0 December 15, 1993
· Initial release.



Contacting P & J's Software

You may contact P & J's Software in the following ways:

E-Mail
CompuServe: 71303,2375
Internet: 71303.2375@compuserve.com

U.S. Postal Mail
P & J's Software
14150 NE 20th
Box 277
Bellevue, WA    98007



Creating a New Sound Object List

If you would like to discard the current Sound Object List and start over with an empty list, click the 
button, or select the File menu and choose the New command.

If you have made any changes to the current list when you invoke this command, Background Noise will 
ask you if you want to continue.



Opening a Saved Sound Object List

Once you have saved a Sound Object List, you can load it into Background Noise.    This saves you the 
trouble of having to recreate lists every time you start the program.

To open a Sound Object List:

1. Press the  button, or select the File menu and choose Open...
2. Highlight the BNL file you wish to load.
3. Choose OK.

When the list is loaded into Background Noise, the current list, if any, is cleared.    Therefore, the resultant 
list contains only those Sound Objects loaded.

See also

Saving a Sound Object List



Inserting a Saved Sound Object List

This process allows you to open a Sound Object List without clearing the current list.    Furthermore, the 
loaded list is inserted at the point you have selected in the Sound Object List.

To insert a Sound Object List:

1. Select the insertion point in the current Sound Object List where you want the inserted list to be 
placed.    Do this by clicking on the Sound Object that would be the first element in the inserted list.

2. Press the  button, or select the File menu and choose Insert...
3. Highlight the BNL file you wish to insert at the insertion point.
4. Choose OK.



Appending a Saved Sound Object List

This process allows you to open a Sound Object List without clearing the current list.    Furthermore, the 
loaded list is appended to the current Sound Object List.

To append a Sound Object List:

1. Press the  button, or select the File menu and choose Append...
2. Highlight the BNL file you wish to append.
3. Choose OK.



Saving a Sound Object List

If you have created a Sound Object List you would like use again, you should save the list so you don't 
have to create the list again.    Once a list is saved as BNL File, you can load it in the future using the 
Open, Insert or Append commands.

To save a Sound Object List:

1. Press the  button, or select the File menu and choose Save.
2. Type in a valid BNL filename.    If you don't type the BNL extension, Background Noise will 
append it on for you.
3. Choose OK.

See also

Opening a Saved Sound Object List
Inserting a Saved Sound Object List
Appending a Saved Sound Object List



Creating Sound Objects Using the Add Button

The Add Sound Object button  is used to add any of the supported MCI audio devices supported by
Background Noise.

When you press the Add Sound Object button, a dialog will be displayed.    The dialog needs to know two 
things before it continues:    1)    where does the Sound Object placed in the Sound Object List, and 2)    
what Sound Object do you want to add.

Below is the list of placement options you have to answer question 1:

1. Insert at top - Inserts the Sound Object(s) you add to the top of the list.
2. Insert at current location - The Sound Object List is "pushed" down at the highlighted selection you 

made before you pressed the Add Sound Object button, and new Sound Objects are inserted there.
3. Append to list - All Sound Objects added are placed at the bottom of the Sound Object List.

Below is the list of Sound Objects you can add to answer question 2:

To add an AVI file.
To add a WAV file.
To add a MIDI file.
To add a CD Audio track.
To add a delay.

See also

Using Drag and Drop



Creating Sound Objects Using Drag and Drop

The use of the Drag and Drop functionality of File Manager, drastically improves the time required to add 
several Sound Objects.

It should be noted that because Drag and Drop only works with files (in this case), we are restricted to 
adding only AVI, WAV, or MIDI files.    Furthermore, the files dropped onto Background Noise, must have 
either a .AVI, ".WAV", or ".MID" extension for Background Noise to be able to identify their Sound Object 
attributes.    For example, if you drop a file called "FOO.WAV" onto Background Noise, because of its 
".WAV" extension it is considered a WAV file.    If you drop a file called "FOO.TXT" onto Background 
Noise, it will not be recognized and will not be added to the Sound Object List.

To add Sound Objects using Drag and Drop:

1. Minimize Background Noise.    (Not necessary, but this step provides the largest screen area for File 
Manager.)

2. Activate or launch File Manager.
3. Highlight the .AVI, ".WAV", or ".MID" files you want to add in File Manager's Directory window, or use

the Search Results window.
4. Drag and Drop these highlighted files onto the Background Noise icon (or anywhere on the 

Background Noise main window).

If the file(s) has a .AVI, ".WAV", or ".MID" extension and is supported by your system (MIDI files will not be
added if you don't have a MIDI sequencer installed, for example), the file(s) will be added with a blank 
description to the Sound Object List.    All in one step!

See also

Using the Add Button



Playing or Stopping Sound Files While Browsing

Use the Browse button to, well, browse your hard drive for AVI, WAV, or MIDI files.    When you are in this 
browse mode, no sound files are added to the Sound Object List.

To play a file while browsing

1. Highlight the file in the Files list.
2. Press the "Play" button.

To stop a file while browsing

1. Press the "Stop" button.

See also

Playing or Stopping From a Sound Object List



Playing or Stopping Sound Objects from the List

Once you have at least one Sound Object in the list, you can play it by double clicking on it or highlighting 
it and pressing the Play Single Sound Object button.

To stop the device from playing, press the  button, or choose Stop/Skip Current Sound from the 
Sound menu.

See also

Playing or Stopping While Browsing



Modifying a Sound Object

Once you have added a Sound Object to the list, you can change its properties at a later time.    For 
example, if you typed the description wrong, or you want the pause to be longer, or the CD track to play 
twice instead of once, you would need to modify its properties.

To modify a Sound Object

1. Highlight the Sound Object you wish to modify in the list.

2. Press the  button, or choose Modify Sound Object from the Sound menu or use the right 
mouse button to activate the modify menu and choose Modify Sound Object.

3. The appropriate dialog will be displayed for the current Sound Object.    You may now change 
what you need.
4. Press OK.



Removing a Sound Object from the List

If you want to remove a Sound Object from the list, but not from the disk, use the remove button.

To remove a Sound Object

1. Highlight the Sound Object you want to remove.

2. Press the  button, or choose Remove Sound Object from the Sound menu or use the right 
mouse button to activate the modify menu and choose Remove Sound Object.

3. Press OK in the confirmation dialog, if any.

See also

Deleting from a Disk



Deleting a Sound File from a Disk

When you are in Browse mode, you can delete files from your disk.    To browse your disk, press the

 button.

To delete a sound file from a disk

1. Highlight the sound file you wish to delete from your disk.
2. Review the sound file by pressing the "Play" button if you wish.
3. Press the "Delete" button to delete it from your disk.
4. Press OK in the confirmation dialog, if any.

See also

Browsing for Sound Files



Changing a Sound Object's List Position

After you have added at least 2 Sound Objects, you may change the order in which they appear in the 
Sound Object List.

To change a Sound Object's List Position

1. Click on the Sound Object you wish to move with the right mouse button.
2. Choose from the modify pop-up menu one of the potentially four positioning options.    This includes 

Move To Top, Move Up, Move Down and Move To Bottom.



Play All Mode Options

The Play All Mode determines how Background Noise plays the Sound Object List.

Setting the Play Order:

When you activate a Play All Session, the list is played in the current Play All Mode.    The list can be 
played in one of three ways as described below:

1. Sequential Order - Plays the Sound Object at the top of the list first and continues downward one, by
one.

2. Random Order - Plays Sound Objects in absolutely any order, any number of times.    In other words,
when a Sound Object is played in this mode, Background Noise doesn't remember it has played it, so
the Sound Object may get played again.

3. Random Exclusive Order - This operates just like what most regular CD players call "Shuffle Mode." 
It's like Random Order, but the Sound Object played is remembered and therefore will not be played 
again.

Setting the Cycle Count:

The Play All Mode also will let you configure how many times the Sound Object List is played.    You could 
play it once, twice, and so on, or until you stop it.    The term associated with this number is called the 
Cycle Count.

Type in the number of times you want the Cycle Count to be, or click the Non-stop check box to play the 
list until you stop it.

Note:    When Background Noise uses a Cycle Count greater than 1, it applies the Play Order for each 
new cycle.    For example, if you selected Random Exclusive Order and a Cycle Count of 10, then after all 
the songs where played during the first cycle, Background Noise clears the "remember table" and starts 
all over again with subsequent cycles.

See also

Starting a Play All Session



Starting a Play All Session

A Play All Session is used to, well, just like the name implies, play everything in the Sound Object List.    
This session plays according to the Play All Mode settings.

To start a Play All Session:

1. Add at least 1 Sound Object to the list.    (You can do better than that!)

2. Press the  button or choose Play All from the Sound menu.

See also

Play All Mode Options



Skipping a Sound Object During a Play All Session

If you would like to move on to the next song in the Sound Object List (as determined by the Play All 

Mode), you can press the Stop/Skip button shown as .

If you are not working in Background Noise and you would like to skip the song without leaving what 
you're working on, then use the convenience of Background Noise's Hot Keys.

See also

Hot Key Configuration
Hot Key Usage



Stopping a Play All Session

Stopping a Play All Session is as easy as choosing Stop Play All from the Sound menu or by clicking the

 button.

You can also stop (or start) a Play All Session by using the appropriate Background Noise Hot Key.

Note:    When you stop a Play All Session it is not in a "Paused" state.    In other words, if you stop, then 
start a Play All Session, the session will be reset to Cycle 1 and start with the first Sound Object as 
determined by the Play All Mode.

See also

Hot Key Configuration
Hot Key Usage
Play All Mode Options



Hot Key Configuration

Hot Keys are great to use with Background Noise, because you can control the three events described 
below from anywhere, no matter what application you're currently working with.

· Play Next Selection - Press the key sequence you have defined for this hot key and the next 
Sound Object in the list or scheduled for play in a Play All Session will begin.

· Start/Stop Play All Session - A quick way to Start or Stop a Play All Session (like when company 
comes in your office!).    Actually, this is really a toggle.    If you press this Hot Key while a Play All 
Session is active, then it will be stopped and vice versa.

· Play Favorite Selection - Press this hot key configuration and your favorite WAV or MIDI file will be
played.

The Hot Key Configuration dialog looks like this:

The directions shown should be self explanatory.    As you can see in this example, the event selected is 
Play Next Sound Object and its current Hot Key mapping is Ctrl+Alt+N.

See also

Hot Key Usage



Hot Key Usage

Hot Keys are great to use with Background Noise, because you can control the three events described 
below from anywhere, no matter what application you're currently working with.

· Play Next Selection - Press the key sequence you have defined for this hot key and the next 
Sound Object in the list or scheduled for play in a Play All Session will begin.

· Start/Stop Play All Session - A quick way to Start or Stop a Play All Session (like when company 
comes in your office!).    Actually, this is really a toggle.    If you press this Hot Key while a Play All 
Session is active, then it will be stopped and vice versa.

· Play Favorite Selection - Press this hot key configuration and your favorite WAV or MIDI file will be
played.

See also

Hot Key Configuration



Creating a CD Audio Catalog

Background Noise comes with a few CDs already in the catalog, 69 to be exact.    However, they are only 
to help you get started creating your own personal catalog, and we want to encourage you to add your 
own CDs to it.    We created these 69 CD catalog entries using the method described below.    Once you 
do it a few times so that you understand what youre doing, its really easy to add new CDs to the catalog 
file.

Each time you insert an audio CD, Background Noise can associate a BNL file with the CD.    If it doesn't 
find the CD in your catalog file, then Background Noise will let you define the song titles, save the file and 
then associate the file with the CD.    If it does find the CD, then the BNL file you previously associated 
with the CD will be loaded.

To associate a new audio CD with a BNL file

1. Insert the CD.

2. Press F8 or press the  button.
3. If the CD isnt in the catalog, Background Noise will notify you of this information.    Press OK to 
continue.
4. Next, Background Noise will ask you if you want to create a CD Sound Object for each track on 
the CD.    Reply by choosing YES.    The Sound Object List will be filled with new CD Sound Objects 
representing each track on the current CD.    Notice the titles of each track are Track 1, Track 2, etc.

5. To replace a general track title with the actual song title, press F6 or click the  button.    If 
you dont want to modify the default descriptions, skip to step 9.    Remember, you can always update the 
descriptions anytime in the future by just saving the BNL file with your updates.
6. Type in the name of the song as listed on the CDs jacket or on the back of the CDs case.
7. Press Enter to update the tracks title.    Background Noise will automatically advance to the next 

track (very handy), or to the first track if at the end of the list.
8. Repeat starting at step 5 for the rest of the CDs tracks.    A word of advice:    Be careful entering 

track titles with CDs that have songs with multiple parts.    For example, Pink Floyds albums have 
many a) and b) parts of songs, but they are still treated as one CD track.    So, before you are on a 
roll entering track titles, verify the number of tracks in the Sound Object List is the same as the 
number of song titles you will be entering.    If there is a difference, look for song parts on the CD.

9 Choose Save from the File menu and enter a valid filename.    A BNL extension will be appended if 
you dont type one.

10. Finally, press F8 or the  button to associate the saved BNL file with the current CD in the 
BN_CD.DAT file.    If this process is successfull, then the Status Bar will display a success message.

Youre done!    To add another CD, first choose New from the File menu and then begin again with step 1.

To load a pre-associated BNL file

1. Insert the CD.

2. Choose Catalog Active CD from the Options menu, or press F8 or the  button.

Note:    If you press F8 or the  button and Background Noise attempts to load the associated BNL, 



but cannot find the CD in the catalog, then you will be asked if you want to perform step 4 of the "new" 
audio CD steps.



Keyboard Support

In addition to the keyboard accellerator keys shown in the menus, below is a list of the other keys used in 
Background Noise:

Esc - Pressing the Escape key while a Sound Object is playing, or the Play All mode is active, will
stop the Sound Object or Play All mode, respectively.

Space - Pressing the Space Bar while in the Sound Object listbox control on the main window, 
will display the Manipulate Object popup menu.    This is the same functionallity as if you clicked the right 
mouse button on a Sound Object in the listbox.

Enter - Pressing the Enter key will play the selected Sound Object in the listbox.

Alt+Enter - Pressing the combination of the Alt key and the Enter key will bring up the Modify 
Sound Object dialog.

Delete - Pressing the Delete key or the Del key will remove the Sound Object from the listbox.



Setting Sound Editors

Background Noise does not provide sound file editing, because it is not an editor.    However, you can 
conveniently launch an external WAV or MIDI sound file editor from Background Noise.

To set sound editors

1. Choose Set Sound File Editor from the Options menu.
2. Press the radio button that reflects which type of sound editor you want to launch.
3. Type the filename of the external sound editor.    Choose the browse button if you're not sure.
4. Press OK.

See also

Executing a Sound Editor



Executing a Sound Editor

Background Noise will launch an external sound file editor based on the type of Sound Object you have 
selected in the Sound Object List and the settings you have provided in the Set Sound Editor dialog box.

To execute a sound editor from Background Noise

1. Select the sound file you want to edit (either WAV or MIDI).
2. Choose Execute Sound File Editor from the Options menu.
3. Press OK.

See also

Setting Sound Editors



User Preferences

The user preferences dialog is shown below:

This dialog provides settings that you can establish as your preferred method of operating Background 
Noise.    NT is designed for multiple user accounts, so your preferences will not effect other users.

To enable an option, click the check box so an 'X' appears.    Click again to disable the option.

See also

Confirmations



Confirmations

The confirmations dialog is shown below:

If you want Background Noise when performing the above tasks to ask you first if it should proceed, then 
enable the confirmation option by clicking the check box so an 'X' appears.    Click again to disable the 
confirmation.

See also

User Preferences



Sound Object List

A Sound Object List is the list of entries you have made for Background Noise to play.    The list can 
contain any sequence of MCI audio devices supported by Background Noise and Pause objects.

For example, a Sound Object List may first play a WAV file, then a MIDI file, pause a few seconds and 
then play a track from your CD Audio device.



BNL File

A Background Noise File (BNL) is a Sound Object List saved to your hard disk or floppy disk.    The BNL 
filename format is limited to whatever file system you choose to save it under.    This would be 8.3 format 
for FAT (filename.ext) and up to 255 characters for NTFS (MyLongFilename.ext).

For example, you might call the name of a BNL file that contained all your favorite sound effects, 
EFFECTS.BNL.



Hot Keys

Hot Keys are associated key sequences with an event.    For example, you might press Ctrl+Alt+Delete to 
logoff your current NT session (no, don't do that now).    Or, you have assigned Ctrl+F9 to a macro in 
Microsoft Word for Windows.

Background Noise, has its own set of Hot Key events that you can assign to key sequences.    They 
include Play Next, Start/Stop Play All Session and Play Favorite Selection.






