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2. About JIGSAW 2 for Windows
JIGSAW for Windows is a jigsaw puzzle simulation.    You solve the puzzle by rotating, dragging, and dropping the 
puzzle pieces with a mouse.    The puzzle pieces have the traditional interlocking shapes, and they pieces lock 
together when properly arranged.    A color picture is formed when the puzzle is fully assembled.

The computer takes care of the mundane tasks, like finding all the edge pieces and sorting pieces by color.    You can 
save your work in progress and return to it later, so this jigsaw puzzle won't tie up your kitchen table.    And unlike 
traditional jigsaw puzzles, there's never a missing piece!

Several jigsaw puzzles are included, and you can make new puzzles from Windows bitmap files (.BMP) or 
Compuserve bitmap files (.GIF), so your favorite images can be made into jigsaw puzzles.    (The puzzle generation 
feature is only available to registered owners of JIGSAW).

System requirements for running JIGSAW:    IBM-compatible computer (80286 or higher) with a Windows-
compatible mouse, 256-color display (or higher), and Windows 3.1 (or higher).



1. How to Register this Copy of JIGSAW 2.14
Support cheap software through the shareware concept!    If you decide to use this software after a 10 day trial 
period, please become a registered owner by sending your name, address, and a check or money order for US$9.00 
to the address below.    You may enclose your internet address to get news of new revisions or puzzle files.

You'll get a registration number by return mail.    To enter the number, select "Register" from the JIGSAW menu, 
then type your name and the number in the dialog box.    Only registered owners of JIGSAW have access to the 
puzzle generation feature, which allows you to read in *.bmp and *.gif Bitmap files and save them as *.jig Jigsaw 
puzzle files.

If you would like to have the latest version of Jigsaw for Windows mailed to you on a floppy disk, add $5.00.    

FOREIGN ORDERS 
If you are registering from outside the USA, please send either 

1) an international money order from your post office or bank, or 
2) US currency in a registered letter 

DO NOT send a foreign bank personal check, bank draft, eurocheque, or foreign currency.

In JAPAN, you can register through: 
P&A Shareware Distribution 
302 Bellwins, 1367-23, Nakagami, Akishima, Tokyo 196 
Tel: (0425) 46-9141 
Fax: (0425) 46-9142 
NIFTY-Serve: PAF02461

In FRANCE, you can register through: 
WindowShare SARL Fax:(+33)87 32 37 75 
B.P. 2078 Vox:(+33)87 30 85 57 
57051-METZ cedex 2 Minitel 3615 WinShare 
France 

Mail Order Price List
Jigsaw 2 for Windows Registration $9.00
Jigsaw 2 for Windows Registration w/Latest Disk $14.00

Includes 18 puzzles - 3.5" high density floppy disk

Puzzle Disks for Use With Jigsaw 2 
America's National Parks $7.00

Photos from the USA's Scenic National Parks
10 large puzzles - 256 colors - 3.5" high density disk

Flora and Fauna $7.00
Animals and plant life from around the world
10 large puzzles - 256 colors - 3.5" high density disk

Sights and Scenes $7.00
Landscapes, sunsets, views from around the world
10 large puzzles - 256 colors - 3.5" high density disk

Under the Sea $7.00
Colorful tropical fish and coral reefs
10 large puzzles - 256 colors - 3.5" high density disk

Any 2 Puzzle Disks $12.00
Any 3 Puzzle Disks $16.00
All 4 Puzzle Disks $19.00



By the same Author 
Shuffleboard 3D for Windows Registration $6.00
Shuffleboard 3D for Windows Registration w/Disk $11.00

The classic game - true perspective view - 3.5" floppy disk

To order, circle items desired and send check or money order to:

Walter A. Kuhn
4225 Halfmoon Circle
Liverpool, NY    13090
USA

Your mailing address: 
____________________________________________________________________
Name
____________________________________________________________________
Address
____________________________________________________________________
City,State, Zip
____________________________________________________________________
Country
____________________________________________________________________
Internet E-mail Address



3. How to Start a New Puzzle Session
Several puzzles have been prepared for use with JIGSAW.    Here's how to get one started:

    -    Select "Open..." from the "File" menu, or press the file-open button on the toolbar.    The file-open dialog box 
will pop up.

    -    Use the dialog box to display files with the ".JIG" extension.    These are unsolved jigsaw puzzles.    

    -    Choose the puzzle you would like to solve and highlight it using the mouse.

    -    Click the "OK" button.    The puzzle is then put up on the display screen for you to solve.



4. How to Move, Rotate, and Connect Pieces
You work the jigsaw puzzle using a mouse to drag and drop the pieces into place.    Here's how:

    -    To rotate a puzzle piece, point to it with the mouse cursor and press the right button.    The piece rotates 
counterclockwise by one quarter turn. Keep pressing the right button to orient the piece the way you want.    To 
rotate clockwise, hold down the control key while clicking the right mouse button.

    -    To move a piece, first point to it with the mouse cursor.    Then press and hold the left mouse button and drag 
the mouse.    The puzzle piece follows the mouse motion.    Release the mouse button when the piece is in the desired
position.

    -    To connect two pieces together, first rotate them if necessary so they have the proper orientation.    Then drag 
one next to the other so they are approximately aligned.    If the pieces fit, they will lock together.

    -    To move or rotate a group of pieces which are connected together, just move or rotate one of the pieces.    The 
rest will follow.



5. How to View Puzzle Solution
    -    To toggle the solution window on or off, select "Solution" from the "View" menu.    The solution will be 
displayed or erased.

 -    When it is displayed, the solution view window will always stay on top of the puzzle window.    It can be moved 
around the screen by using the mouse to drag the title bar.

    -    You can minimize the solution window using the control button in the upper right corner of the solution 
window.    Just double-click on the Solution icon to restore it to normal size.

    -    You can dismiss the solution view by double-clicking the window control button in its upper left corner.    To 
get it back, select "Solution" from the "View" menu.

    -    You can view a description of the puzzle and the creator's name by selecting "About This Puzzle..." from the 
"Help" menu, or by clicking the About Puzzle button on the toolbar.



6. How to Sort Pieces by Shape or Color
The computer will pick out pieces of a particular shape or color for you. 

    -    To sort the pieces by shape, select "By Shape" from the "Sort" menu, or press the sort-by-shape button on the 
toolbar.    The pieces will be lined up starting with the four corners, then the outer edge pieces, and finally the inside 
pieces.    Only individual pieces (not connected to any other piece) will be put into the lineup.

    -    To sort pieces by color, select "By Color" from the "Sort" menu, or press the sort-by-color button on the 
toolbar.    The pieces will be lined up in groups of similar color.    Only individual pieces (not connected to any other 
piece) will be put into the lineup.

    -    You can control the number of columns in the sort lineup by selecting "Columns..." from the "Sort" menu.

    -    The sorted peices will wrap around the partially-finished puzzle, so as to avoid covering up your work in 
progress.



7. How to Turn Sound On or Off
JIGSAW will use sound to indicate success or failure when you try to connect pieces together.

Use the "Audio" menu to turn all sounds on or off, or use the speaker buttons on the toolbar.    You can also 
enable or disable any one of the four individual sounds using the menu.

If you don't have a Windows sound driver, then Jigsaw will use a standard Beep to indicate a successful 
connection.    No sound indicates that the pieces did not fit.

If there is a sound driver installed, Jigsaw will play *.WAV files to indicate success or failure.    By default, the 
Windows file "CHIMES.WAV" is used to indicate a successful connection.    "CHORD.WAV" indicates the pieces 
did not fit, and "TADA.WAV" is played at startup and when the puzzle is completed.    To obtain this audio output 
you must have a sound driver installed on your system, and these *.WAV files must be in the default path (put them 
in the c:\windows or c:\jigsaw directory).

If desired, you can customize the *.WAV sounds Jigsaw uses.    By placing files named "JIGSTART.WAV", 
"JIG_LOCK.WAV", "JIG_NOGO.WAV", and "JIG_DONE.WAV" in the Jigsaw directory, these sounds will be used 
in place of the default sounds.



8. How to Save and Restore a Puzzle Session
You can save your work in progress and return to finish it later.    Here's how to save a puzzle:

    -    While working on a puzzle, select "Save As..." from the "File" menu.    The file-save dialog box appears.

    -    Choose a filename with a ".SAV" extension.    This extension is used for jigsaw puzzles which are in progess.

    -    Click the "OK" button.

Alternately, use the "Save" entry on the "File" menu or press the file-save button on the toolbar.    Jigsaw will choose
the proper filename extension and save the file in the current directory.

Here's how to return to your saved position:

    -    Select "Open..." from the "File" menu, or press the file-open button on the toolbar.    The file-open dialog box 
will pop up.

    -    Use the dialog box to display files with the ".SAV" extension.    These are jigsaw puzzles in progress.    

    -    Choose the puzzle you would like to continue solving and highlight it using the mouse.

    -    Click the "OK" button.    The puzzle is then put up on the display screen for you to solve.

Note:    when you have finished a puzzle, you can use the file manager to delete the *.sav file from your disk.



9. How to Re-Scramble the Puzzle
If, at any time while working on a puzzle, you would like to start the puzzle over, select "Scramble" from the 
"Puzzle" menu.    The puzzle will be put back into its original, unsolved state.

If the puzzle is too big or too small for your screen, or if there are too many or too few pieces, you can select 
"Resize..." from the "Puzzle" menu.    This option allows you to choose a different size and number of pieces.    
When you click on the "OK" button, the puzzle is resized and scrambled.

The black outline that borders each piece can be toggled on and off.    To do this, select "Toggle Outlines" from the 
"Puzzle" menu.    Try this after you have completed a puzzle, to see the final image without the black piece outlines 
superimposed on the picture.

The background color upon which the puzzle pieces are displayed can also be set.    Use the "Backgound" selection 
on the "Puzzle" menu.



10. How to Quit
When you've finished working on a puzzle, follow these steps to exit from JIGSAW:

    -    Select "Exit" from the "File" menu.

    -    If there is an open puzzle which has not been saved, JIGSAW will ask you whether or not to save it.



11. How to Generate New Puzzles
Registered owners of JIGSAW can convert Windows Bitmap files (with a .BMP filename extension) and 
Compuserve Graphics Interchange Format (.GIF) files to jigsaw puzzle files (with a .JIG extension).    You get to 
choose how big the finished puzzle will be and how many pieces it has.    Here's how to do it:

    -    Select "Open..." from the "File" menu, or press the file-open button on the toolbar.    The file-open dialog box 
will pop up.

    -    Use the dialog box to display files with the ".BMP" and ".GIF" extension.    These are Microsoft Windows (tm) 
bitmap image files and Compuserve Graphics Interchange Format (sm) files.    These files are available for 
downloading from many online services, or you can create your own using the Windows program Paintbrush or by 
using a scanner.

    -    Choose the file you would like to convert to a jigsaw puzzle and highlight it using the mouse.    (The file should
conform to the Windows 3.0 device-independent bitmap specification, or the Compuserve GIF89a specification.)

    -    Click the "OK" button.    The *.BMP or *.GIF file is read into memory and the "Create a New Puzzle" dialog 
box appears.

    -    Enter your name and a description of the puzzle, if you wish.    (This information will be displayed in the 
"About This Puzzle" dialog box).

    -    Choose how big the puzzle should be (Small, Medium, or Large) and how many pieces it should have (Few, 
Medium, or Many).

    -    You can customize the puzzle size and number of pieces to your own preference by clicking the "Setup" button.
The setup dialog allows you to define the meaning of Small, Medium, and Large.

    -    Click the "OK" button.    The .BMP or .GIF file is converted to a jigsaw puzzle.    Then the puzzle is displayed 
on the screen.

    -    Select "Save As..." from the "File" menu.    The file-save dialog box appears.

    -    Choose a filename with a ".JIG" extension.    This extension is used for unsolved jigsaw puzzles.

    -    Click the "OK" button.    The file is saved to disk.



12. How to Cheat
Puzzled?    Can't "get it together?"    Can't find that one piece and it's driving you crazy?    Then it's time to cheat.    
Here's what to do:

Point to a piece and, while holding down the Control key, click on the piece with the left mouse button near one of 
the four sides.    The computer searches for the piece which belongs there and moves it into position.



13. If You Experience Problems
If you have technical problems, here are some solutions:

    -    NO SOUND.    If you don't get sound with Jigsaw, its probably because (a) you don't have a Windows 
compatible audio driver, or (b) Jigsaw can't find the Windows files "CHIMES.WAV", "CHORD.WAV", and 
"TADA.WAV" in the default path.    Use the "Sounds" program in the Control Panel to test for a sound driver, and 
put the specified files in the C:\Windows directory.

    -    BAD COLOR.    Puzzles for use with Jigsaw contain 16 or 256 colors.    If you attempt to use a 256 color 
puzzle with a 16-color display, the image will show only 3 or 4 colors.    Use Windows setup to select a 256-color 
display driver.    A 256-color or higher display is needed to obtain the most enjoyment from this program.

    -    PIECES WON'T ROTATE.    Some mouse manufacturers (e.g., Logitech) allow you to assign functions to the 
middle and right mouse buttons.    If your right mouse button doesn't work right, make sure you have not assigned 
some other function to it.

    -    ERROR OPENING FILES.    If you have trouble loading *.jig files and you are using a 32K- or 64K-color 
display driver, try switching to a 256-color display driver using Windows setup, or try adding "-g" to the command 
line (in the Program Manager "Properties" box).

    -    SOME *.JIG FILES WON'T LOAD.    Puzzle files designed for Jigsaw 1 for DOS will not work with Jigsaw 2 
for Windows.

    -    CAN'T LOAD A WINDOWS *.BMP FILE.    The registered version of Jigsaw will load *.BMP and *.GIF files
and convert them to jigsaw puzzles.    However, the file must contain an image large enough to be cut up into several
puzzle pieces.    The image should be at least about 100x100 pixels, although smaller ones can be used.    Jigsaw will 
not load an image smaller than about 40x40 pixels.    Many of the *.BMP wallpaper files supplied with Windows are 
too small to convert to jigsaw puzzles.



14. Registering in France
Bon de Commande Français

"Jigsaw 2 for Windows''    LICENCE d'UTILISATION

(Les sociétés peuvent nous consulter pour des licences multipostes ou des licences multiples)

Remplacez le soulignement par les renseignements demandés.    Imprimez cette fiche, et adressez le tout avec votre 
règlement de 150 FF TTC (pour chaque poste), TVA (18,6 %) et port compris à:

WindowShare SARL Fax:(+33)87 32 37 75 
B.P. 2078 Vox:(+33)87 30 85 57 
57051-METZ cedex 2 Minitel 3615 WinShare 
France 

____________________________________________________

Nom et Prénom: 
____________________________________________________

Adresse : ____________________________________________

____________________________________________________

Code Postal et Ville : 
____________________________________________________

Nombre de licences : __________________

Date ______________________

Jigsaw 2 Disquette: ___ 3 1/2"          (+50 FF)

Puzzle Pack (3 Disquette: Flora & Fauna, Sights & Scenes, Under the Sea):      _____    (+175 FF France; +185 FF 
Europe)

Total TTC ________

Paiement par chèque (bancaire ou postal), Eurochèque, mandat-lettre, ou carte bancaire.    (barrer la mention inutile)

Carte bancaire, indiquez ici les 16 chiffres et la date d'expiration.

_____________________________________        Exp. : _______

Signature :

Merci de respecter le principe du shareware.






