
PhotoStudio Help Index 
 
This page lists PhotoStudio on-line help topics. 
For information on using Windows Help systems in general, press F1. 

        Keyboard

        Menu Commands

        Procedures

        Tools and Palettes



Keyboard
Menu Command Keys: You can use the keyboard to access some of the most used 
PhotoStudio menu commands. 

      Key(s) Command       
----------------------------------------------------------------------------------------------------- 
          Ctr+O Open 
          Ctr+F4 Close 
          Ctr+S Save 
          Ctr+P Print 
          Ctr+Q Exit 

          Ctrl+Z        Undo(Redo) 
          Ctrl+X        Cut 
          Ctrl+C        Copy 
          Ctrl+V        Paste 
          Del              Clear 
          Ctrl+F        Fill 

          Ctrl+A        All 
          Ctrl+I        Invert 
          Ctrl+N        None 

          F2                Resample 

          F3                Brightness and Contrast 
          F4                Hue and Saturation 
          F5                Tone Adjustment 

          Ctrl+R        Show/Hide Rulers 
          Ctrl+W        Full Screen 
          Ctrl+T        Show/Hide Tools 
          Ctrl+L        Show/Hide Color Palette 
          Ctrl+B        Show/Hide Brush Palette 

          F1                Index 

Escape Key: 

      Key Function       
----------------------------------------------------------------------------------------------------- 
      Esc Cancels time consuming operations; Interrupts Slide Show; and restores Full 

Screen mode to previous window. 

Help Key: 

      Key Function       
----------------------------------------------------------------------------------------------------- 
          F1 Displays the help screen of a menu item if the mouse is focused on the item; 

displays the help screen of a dialoge box if the box is open; otherwise, 



displays the PhotoStudio help index. 

Scrolling Keys: You can use these keys to scroll an image window when its scroll bar 
appears. 

      Key(s) Function       
----------------------------------------------------------------------------------------------------- 
      Up Arrow        Scrolls image up 
      Down Arrow    Scrolls image down 
      Left Arrow    Scrolls image left 
      Right Arrow Scrolls image right 
      Page Up          Scrolls image up one page 
      Page Down      Scrolls image down one page 
      Ctrl+Page Up Scrolls image left one page 
      Ctrl+Page Down Scrolls image right one page 

Other Shortcuts: 

Keyboard and Mouse Action: Shift + Left Button Down 

Situation Function       
----------------------------------------------------------------------------------------------------- 

Selecting tool in use Combines the existing mask with the current selection 
when dragging the mouse 

Slide Show active Reduces the current slide view 
Full Screen active Reduces the current image view 
Zoom tool selected Reduces the current image view 
Clone tool selected Selects the Clone source 
Text tool selected Selects the active color  
Stamp tool selected Selects the active color 
Gradient Fill tool selected Selects the active color 
Bucket Fill tool selected Selects the active color 
Airbrush tool selected Selects the active color 
Paintbrush tool selected Selects the active color 
Pen tool selected Selects the active color 

Keyboard and Mouse Action: Ctrl + Left Button Down 

Situation Function       
----------------------------------------------------------------------------------------------------- 

Pointer in the selected area Ready to move the selected area as using the Area Move
Tool 

Keys: Ctrl + Arrow 

Situation Function       
----------------------------------------------------------------------------------------------------- 

Pointer on active image Moves the selected area one pixel up, down, left, or right
when pressing the arrow key once. 



Keys: Ctrl + "+" key in the number pad 

Situation Function       
----------------------------------------------------------------------------------------------------- 

Pointer on active image Zooms in the active image  one step 

Keys: Ctrl + "-" key in the number pad 

Situation Function       
----------------------------------------------------------------------------------------------------- 

Pointer on active image Zooms out the active image one step 



Menu Commands
This page lists PhotoStudio main frame menu. Click on a menu for imformation about the 
command. 

        File Menu
        Edit Menu
        Mask Menu
        Transform Menu
        Enhance Menu
        Effects Menu
        Convert Menu
        View Menu
        Windows Menu



Procedures 
        Importing Images 
        Converting Image Data Types 
        Displaying and Viewing Images 
        Selecting and Masking Images 
        Editing Selections 
        Applying Transformations 
        Making Color Corrections 
        Applying Special Effects 
        Composing Images 
        Working With Colors 
        Adding Text 
        Using the Painting Tools 
        Printing Images 



Tools and Palettes
You can open three floating palettes by using the commands in the View menu - the Tools 
Palette, the Color Palette, and the Brush Palette. You can drag a palette in its title bar to the 
desired location, and you can also hide it by double clicking on its title bar. 

The Tools Palette contains twenty four tools and two color swatches for image editing. The 
Color Palette contains a variety of predefined colors for quick color selecting. And the Brush 
Palette is used to define the size and shape of the editing tools. 

Select one from the list below for more information about the palette. 

        The Tools Palette 
        The Color Palette 
        The Brush Palette 



The Tools Palette 
The Tools Palette contains tools for selecting, viewing, drawing, painting, retouching, and 
editing images. It also provides choices of the active color  and alternative color . 

To find out what a tool does, place the mouse cursor on the icon, and a brief description of 
the tool will appear in the main window's status line. To select a tool, click on its icon. To 
access tool options, double-click on the icon. 

Click below on the name of a tool to get more information about it. 

Selecting and Moving Tools: 
        Rectangle Select Tool 
        Ellipse Select Tool 
        Freehand Select Tool 
        Magic Wand Select Tool 
        Mask Move Tool 
        Area Move Tool 

Drawing, Painting and Retouching Tools: 
        Text Tool 
        Stamp Tool 
        Gradient Fill Tool 
        Bucket Fill Tool 
        Airbrush Tool 
        Paintbrush Tool 
        Smudge Tool 
        Pen Tool 
        Brighten/Darken Tool 
        Smooth/Sharpen Tool 
        Clone Tool 
        Revert Tool 

Other Tools: 
        Zoom Tool 
        Grabber Tool 
        Transform Tool 
        Crop Tool 
        Eyedropper Tool 



        Trash Can Tool 

        Color Swatches 



The Color Palette 

 

The Color Palette shows a good sample of the colors you can choose in PhotoStudio. To call it
up, choose Show Color Palette from the View menu. 

As you move the mouse cursor to the palette, the mouse pointer changes to the Eyedropper 
Tool's pointer, and the status bar will display the RGB (or HSV) color values of the color that's
under the pointer. When you find a color you like, simply click on it to make it the active 
color .

The colors in the palette change by the type of image you are working on. If it is a 24-bit 
RGB True Color image, the palette will show a sampling of the millions of colors you can use. 
If it is grayscale, it will show all 256 gray levels; if it is 16- or 256-color indexed, it will show 
all colors in the image's color lookup table; an if it is 1-bit black & white, the palette will 
display both black and white. 

You can move the palette by clicking on its blue title bar and dragging it to the place you 
want. To dismiss the palette, either double-click on its title bar or choose Hide Color Palette 
from the View menu. If the palette is displayed when you quit PhotoStudio, it will reappear at
the same location when you start the program again. 

Related topics: 
Color Swatches 
Eyedropper Tool 



The Brush Palette 
The Brush Palette controls the shape, size and the speed of the brush, which is used in 
PhotoStudio's painting and retouching tools. To activate it, choose Show Brush Palette from 
the View menu.

The Size setting changes the brush size, which is measured in pixels. The Speed setting 
alters the rate of drawing when you move the mouse. When the brush speed is high, and 
you drag the mouse quickly with the Paintbrush Tool, you can generate a solid line. When 
the speed is low, and you drag the mouse quickly with the Paintbrush tool, you will generate 
a line with gaps in it. 

You can type in a value for Size and Speed, or use the up and down buttons. The top six 
buttons allow you to pick various brush shapes that have variable sizes. The large button at 
the bottom is the user editable brush. If you double click on this button, the User Defined 
Brush dialog box appears for editing brush shape.

The User-Defined Brush dialog box shows you a grid which corresponds to the shape of the 
brush you are defining. Black squares on the grid are active, and will affect the image when 
the brush is used. White squares are not active. Click on a square to change its status; click 
and drag in the grid to change many squares. 

You can change the size of your brush by changing the grid size. The largest size is 32 pixels 
by 32 pixels. ( Although the size of the grid in the dialog box does not actually change, the 
density of the square changes. Since each square is equivalent to a pixel, more square 
means that the brush will affect a larger area.)    

You can also save brush shapes and load them back later when you want to use them. Brush
shapes are saved with a ".bsh" filename extension. 

PhotoStudio remembers the brush shape and size settings when you quit and restores them,
or when you run the program again.

You can move the palette by clicking on its blue title bar and dragging to where you want. To
dismiss the palette, either double-click on its title bar or choose Hide Brush Palette from the 
View menu. If the palette is displayed when you quit PhotoStudio, it will reappear at that 
same location when you start the program again.

Related topics: 
The Tools Palette 







File Menu
The File menu contains commands for manipulating and managing image files. Select from 
the list below for more information about the command. 

        New...
        Open...
        Restore
        Close
        Save
        Save As...
        Open Album...
        Add To Album...
        Slide Show...
        Import 
        Export 
        Capture...
        Acquire
        Print
        Send...
        Exit
        Filename List



Edit Menu
The Edit menu contains commands for editing images or selected areas. Select from the list 
below for more information about the command. 

        Undo/Redo 
        Cut 
        Copy 
        Paste 
        Clear 
        Clipboard... 
        Fill Color...
        Fill Pattern...
        Blend...
        Add Shadow...
        Add Frame...
        Discard Floating
        Swap Area
        Crop
        Duplicate
        Stitch...



Mask Menu
The Mask menu contains commands for selecting areas and manipulating existing masks. 
Select from the list below for more information about the command. 

        All 
        Invert 
        None 
        Border...
        Expand...
        Smooth...
        Import...
        Export 
        Operation...
        Hide Mask 



Transform Menu
The Transform menu contains commands for changing size, resolution, orientation, and 
shape of images or areas. Select from the list below for more information about the 
command. 

        Resample... 
        Flip Horizontally 
        Flip Vertically 
        Mirror... 
        Repeat 
        Shift... 
        Rotate... 
        Resize... 
        Arbitrary Distort... 



Enhance Menu
The Enhance menu contains advanced image processing including color correction and 
quality enhancement. Select from a topic in the list below for more information about the 
commands in the Enhance menu. 

        Brightness and Contrast... 
        Hue and Saturation... 
        Tone Adjustment... 
        Color/Gray Mapping... 
        Color Table Adjustment... 
        Color Reduction... 
        Equalization 
        Negative 
        Threshold... 
        Smooth Filters 
        Sharpen Filters 
        Special Filters 
        User's Filters... 



Effects Menu
The Effects Menu contains commands for transforming images in interesting, novel, and 
unusual ways.    The best way to understand these commands is to experiment with them. 
Select from the list below for more information about the command. 

        Composite... 
        Area Merge... 
        Fine Art 
        Liquid Effects 
        Tiling 
        Emboss... 
        Motion Blur... 
        Fisheye... 
        Cone... 
        Sphere 
        Whirlpool... 
        Spiral... 
        Cylinder 
        Ribbon... 
        Magic Mirror... 
        Plug-In Filters 



Convert Menu
The Convert menu contains commands to change the data type of an image between black-
and-white, grayscale, index 16 or 256 color, and RGB colors.    It also allow you to split the 
various channels that make up an image into separate Grayscale image documents, and 
combine different channels to form a single RGB True color image. Select from the list below 
for more information about the command. 

        To 1-bit Black-White 
        To 8-bit GrayScale 
        To 4-bit Index 16 Color 
        To 8-bit Index 256 Color 
        To 24 bit RGB True Color 
        Separate To 
        Combined By 
        Separation Setup 



View Menu
The View menu contains commands managing the PhotoStudio work space and image 
display, and show information about the active image. Select from the list below for more 
information about the command. 

        Actual View 
        Zoom In 
        Zoom Out 
        Fit In Window 
        Full Screen 
        Rulers 
        Image Information... 
        Show/Hide Tools 
        Show/Hide Color Palette 
        Show/Hide Brush Palette 
        Monitor Gamma... 



Windows Menu
The Windows menu contains commands for managing the image windows in the 
PhotoStudio. Select from the list below for more information about the command. 

        New Window 
        Tile 
        Cascade 
        Arrange Icons 
        Close All 
        Image Window List 









File: New... 
This command creates an untitled image file. 

Options in the New dialog box: 
Data Format You can choose the data type for your new image: either RGB 24 Bit True Color

or 8 Bit Grayscale. 
Unit Choose Pixel, Inch, or Cm ( Centimeter ) as the unit of measurement. 
Width Input the width of the new image. 
Height Input the height of the new image. 
Resolution Input the resolution of the new image. 

To Create a new image: 
1. Choose New from the File menu. The New dialog box appears. 
2. Set the image data type and unit, and then input width, height, and resolution values. 
3. Click OK to make an image file in the active color  appear. 

Related topics: 
Opening Images 
Scanning Images 



File: Open... 
This command opens an existing image file. 
 
You can open multiple image files or have many views of an image file displayed on the 
screen at the same time. 
 
Options in the Open dialog box: 
Drives Lists all drives available for selecting images. 
Directories Lists all directories available for selecting images. The current 

directory is displayed initially. 
List Files of Type Lists all extensions of file formats that PhotoStudio can open: 

BMP , JPEG , PCD , PCX , TGA , and TIFF . 
Files Lists all files with specified extension. Highlight one to choose 

the file you want to open. 
File Name Displays the filename of the file you selected. You can also type 

in a filename. 

To open a file: 
1. Choose Open from the File menu. The Open dialog box appears. 
2. Set the image file format, choose the drive, directory, and choose the image filename. 
2. Click OK to open the file. If the file you selected is in PCD format, a dialog box appears 

for PCD options. Choose one from the Data Type and Resolution list boxes, and click OK 
to open the PCD image. 

Related topics: 
Creating New Images 
Saving Images 
Scanning Images 



File: Restore 
This command cancels all unsaved changes to the active image . 
 
To Restore a file: 
Choose Restore from the File menu. Click on Yes. The last saved image will then replace the 
active image. 

Note: 
The Restore command is not available if your file is newly created or has not been modified. 

Related topics: 
Revert Tool 



File: Close 
This command closes the active image. If there are any unsaved changes to the image or 
the image is new, PhotoStudio prompts you to save. 

To close the active image: 
Choose Close from the File menu. (You can also double-click the control menu button, 
located in the upper left corner of the active image window.)

Related topics: 
Close All Images 
Exit PhotoStudio 



File: Save 
This command saves the active image  to disk in its current file format. If the image is new , 
PhotoStudio displays the Save As dialog box so that you can specify the drive, directory, file 
type, and filename for saving. 

To use Save command: 
Choose Save from the File menu. 

Related topics: 
Save As Command 



File: Save As... 
This command saves the active image  with a new filename, file format, and path. 

Options in the Save As dialog box: 
Drives Lists all drives available for saving images. 
Directories Lists all directories available for saving images. The current 

directory is displayed initially. 
Save File as Type Lists available extensions of all file formats supported by 

PhotoStudio for saving: BMP , JPEG , PCX , TGA , and TIFF , etc. 
Files Lists all existing files with specified extension. 
File Name Allows you to type in a filename. 

To use the Save As command: 
1. Choose Save As from the File menu. The Save As dialog box appears. 
2. Choose a file format from the Save File as Type drop-down list. If you choose JPG, a scroll 

bar appears for specifying compression quality. Higher quality allows less compression. 
 3. Choose a path for the file and type a filename up to 8 characters; then click OK to save. 

Related topics: 
Save Command 



File: Open Album... 
This command organizes related image files in groups called "albums." Albums also store 
description, image information, and display thumbnails. 

You can create different albums for each set of image files you work with. For example, if you
are working on architectural images for one project and marine images for another, you can 
create an album for each set of images. By viewing the album's thumbnails, you can quickly 
select and open the images that are most appropriate for your current task. 

To Use the Open Album command: 

Choose Open Album from the File menu. The Open Album window appears. The window 
displays thumbnails of the first images in the current album, along with the image filenames.
If there are more images, you can scroll down to see them. 

To open one of the images: 
Double-click on the thumbnail. 
 
To select a thumbnail: 
Click on the thumbnail. The filename changes from white to blue. When a thumbnail is 
selected, the following data is displayed in the information area at the bottom of the Open 
Album window: 

The date when the image file was last changed. 
The image's file size. 
The image's width and height, in pixels. 

To enter or edit a description, just type in the Description text box. 

To add an image to the album: 
Click the Add button at the top of the Open Album window. The Add to Album dialog box 
appears. Select the image or images you want to add. 

To remove an image from the album: 
Select the image and press the Delete (Del) key or button. PhotoStudio asks you to confirm 
the deletion. Removing an image from an album does not delete the image file. 

To change the order of the thumbnails in your album: 
Drag the thumbnail you want to move to the desired location. When you release the mouse 
button, the thumbnails are rearranged. You can also click the Sort button to change the 
order of your images. 

To save an album: 
Click the Save button. If the album is new, a dialog box appears for the album's file name. 

To close the Open Album: 
Click the Exit button. Exiting closes the Album window but does not close any images you 
may have opened. 

To switch albums or create a new album: 

Click the down-arrow button at the top of the window to display a list of other albums you 



have on your computer. Choose another album from the list. If you choose New Album, a 
blank album appears for adding images. 

Note: 
Album information is stored in individual files (with the .ABM extension) in the sub-directory 
of the PhotoStudio program directory. 

Related topics: 

Add To Album Command



File: Add To Album... 
This command adds the active image to an album without going through the Open Album 
command. When you choose Add To Album, a dialog box appears. Enter the name of the 
album and click OK. The active image is included in the specified album. If the active image 
is untitled, the Save As dialog box appears first, allowing you to name and save the file 
before adding it to an album. 
 
Related topics: 

Open Album Command



File: Slide Show... 
This command displays a series of images in the center of screen. 

Options in the Slide Show dialog box:    
Album Lists all albums available for selecting images. 
Transition Effect Check the box to turn on random transition effects between 

images. 
Auto Loops Check the box to repeat the slide show indefinitely. 
Slide Show Seconds Sets the time delay between images. 

To use the Slide Show command: 
1. Choose Slide Show from the File menu or click the Slide Show button. The Slide Show 

dialog box appears. 
2. Choose an album from the drop-down menu. 
3. Check or uncheck the box of Transition Effect and Auto Loops. 
4. Set the time delay between images. 
5. Click OK to start the slide show. 
6. Press Esc to exit the slide show. 

Note: 
You can press Enter to interrupt the current image display and go to next image 
immediately. 

Related topics: 
Full Screen Command



 
File: Import 
This submenu lists all PhotoShop Plug-In "filters" for acquiring images (with file extension of 
*.8ba) from a device or a file to PhotoStudio. PhotoStudio will look for all the *.8ba files in its 
PLUGINS subdirectory, or the directories shown in the entry of the PluginDir1, PluginDir2, 
and 3 etc. in the PSTUDIO.INI file that is located in the Windows directory. 

Related topics: 
Export Command
Plug-In Filters Submenu



 
File: Export 
This submenu lists all PhotoShop Plug-In "filters" for exporting images (with file extension of 
*.8be) from PhotoStudio to a specific device or file format. PhotoStudio will look for all the 
*.8be files in its PLUGINS subdirectory, or the directories shown in the entry of the 
PluginDir1, PluginDir2, and 3 etc. in the PSTUDIO.INI file that is located in the Windows 
directory. 

Related topics: 
Import Command
Plug-In Filters Submenu



 
File: Capture... 
This command allows you to capture graphics, images or text displayed in other Windows' 
applications. You can capture the entire PhotoStudio desktop or windows images alone. 

Options in the Capture dialog box:    
Target Specifies the object you want to capture. Select either Window, 

Client, or Desktop. 
Hide PhotoStudio Window... Specifies whether to capture the contents contained in 

PhotoStudio or in other applications. If you want to capture a 
window not included in PhotoStudio, check the box. 

 
To capture a window outside of PhotoStudio: 
1. Launch the application window that you want to capture. 
2. Close or minimize other application windows overlapped with the target window. 
3. Choose Capture from the File menu; the Capture dialog box appears. 
4. Make sure the check-box for Hide PhotoStudio Window on Capture is checked. 
5. Choose "Window" button in the Target group. 
6. Click OK to activate Capture; the Capture cursor appears. 
7. Move the cursor to the window you want to capture, and click. 
8. The window along with its contents is captured and displayed in the PhotoStudio screen 

as an image file. 

Note: 
1. The quality of the captured image is device dependent. Use a proper Windows display 

driver for the best capture result. 
2. If "Desktop" button in the Target group is selected, the whole desktop will be 

automatically captured without further action after clicking on OK. 

Tips: 
Use Alt+Tab to switch between all applications. 



File: Acquire 
The Acquire submenu contains 3 commands: Acquire,    Select Source, and Scanner 
Calibration. These commands are used to work with scanners or other electronic input 
devices. 

Scanners are hardware devices which convert photos, slides, transparencies, illustrations, 
texts and other type of images into digital data that can be read by computers. 

PhotoStudio supports the TWAIN industry standard. Before using a scanner, you should use 
the Select Source command to select the scanner driver. If the scanner driver is not found, 
install your scanner following the manufacturer's instructions. A previously installed TWAIN 
type scanner is usually located in the Windows sub-directory "TWAIN". 

The Scanner Calibration is used to correct the nonlinear response of the brightness value 
caused during the scanning procedure.    By pre-adjusting the highlights , midtones , and 
shadows  of the scanned images, you can save a lot of time of repeated work. 

To use the Acquire, Select Source, and Scanner Calibration commands, refer to the following 
topics. 

        Acquire command 
        Select Source command 
        Scanner Calibration command 



Acquire: Acquire... 
This command allows you to scan images. When you choose Acquire, a TWAIN interface 
dialog box appears with options that apply to your scanner. If you have more than one 
scanner or TWAIN device, use the Select Source command to select the one you want to use.
If this command is grayed, use the Select Source command. 

To Scan an image: 
1. Choose Acquire from the File menu. 
2. Choose the Acquire command in the Acquire submenu. A dialog box for scanning 

appears. The control options in this dialog box depend on the scanner to be used. 
Generally, you need to select an area and adjust the resolution. Refer to your scanner 
documentation for more information. 

Related topics: 
Select Source command 
Scanner Calibration command 
Creating New Images 
Opening Images 
Capturing Images 
Stitch Images 



Acquire: Select Source... 
This command chooses a TWAIN scanning driver for your current scanner. You need to use 
this command when you install a new scanner or you want to change to another driver. 

To use this command: 
1. Choose Acquire in the File menu. A submenu appears. 
2. Choose Select Source command in the submenu; The Select Source dialog box appears. 
3. Choose the scanner driver you want, and click the Select button. If the driver is not 

available, You may need to install the scanner driver and repeat the above procedures. 
 
As soon as you have selected the target scanner, you are ready to scan. 

Related topics: 
Acquire command 
Scanner Calibration command 



Acquire: Scanner Calibration... 
This command allows you to create the scanner calibration curves for later scanning. In 
stead of adjusting a general mapping curve, PhotoStudio provides a simpler and more 
efficient way to adjust the curve.

Choose Scanner Calibration command from the Acquire submenu, a dialog box appears. 

Options in the Scanner Calibration dialog box:    
Enable Scanner Calibration If you check this box, the images scanned later will be 

calibrated according to the current calibration curves. Otherwise, there will be 
no calibration. This option is very helpful when you do not want to use the 
scanner calibration but want to keep the current calibration setting 
unchanged. 

Channel Adjusts the channels for calibration. Gray channel is for gray mode scanning. 
Other channels are for color mode scanning. If you wish to adjust an individual
channel, select R, G, or B. The RGB channel will affect all three color 
components. 

Highlight Adjusts the size of the highlight  areas of the image. This bar has a range from
-100% to 100%. Moving the bar to the left will make the image darker. Moving 
it to the right will expand the highlight areas, as well as increasing the 
contrast in the midtone area.

Midtone Adjusts the gamma value of the image's midtone  areas. This bar has a range 
from -100%(very dark) to 100%(very light). Moving this scroll bar darkens or 
lightens the image without affecting the highlights or shadows.

Shadow Adjusts the size of the shadow  areas of the image. This bar has a range from -
100% to 100%. Moving the bar to the left will darken the image, as well as 
increasing the contrast in the midtone area. Moving it to the right will have the
opposite effect.

Reset Sets the current calibration curve to the "No Change" curve for the selected 
channel. 

To use scanner calibration: 
1. Choose Acquire in the File menu. A submenu appears. 
2. Choose Scanner Calibration command in the submenu; the Scanner Calibration dialog 

box appears. 
3. Uncheck the Enable Scanner Calibration box and click OK. 
4. Use the Acquire command to scan a sample image which has wide range of colors or 

gray shades, and repeat steps 1 and 2. 
5. Choose the Gray button for Grayscale image calibration; select RGB, R, G, or B for color 

image calibration. 
6. Adjust the Highlight, Midtone, and Shadow scroll bars. 
7. Check the box of Enable Scanner Calibration, if you want to use the current calibration 

curve for the following scanning. 
8. Click OK to save your selections; or click Cancel to exit the dialog box without changing 

the options. 
 
Related topics: 
Acquire command 
Printer Calibration command 



File: Print 
The Print submenu in the File menu contains the Print, Printer Setup, and Printer Calibration 
commands. The Print and Printer Setup commands are like the ones you may have used in 
other Windows applications. Printer Setup allows you to change printer, general printer 
settings and use any special functions your printer may have, like duplexing and high-
resolution modes. Print is what you choose to actually start printing; it also gives you the 
option to alter settings specific to the current print session, like the image position, scale 
and number of copies. 

If you want to print in the standard manner-- using your printer's default settings-- you can 
bypass the Printer Setup step. However, for best results, you should check the printer 
settings to make sure you're getting what you want. 

The Printer Calibration command calibrates the output of images. Without printer calibration,
print-out images are usually different from the ones you see on the screen. 

To use the Print, Printer Setup, and Printer Calibration commands, refer to the following 
topics. 

        Print command 
        Printer Setup command 
        Printer Calibration command 



File: Print 
This command prints the currently active image . 

To print an image: 
1. Make sure the image you want to print is active. 
2. Choose Print from the File menu. The Print dialog box appears. If you have not set the 

printer options, such as Orientation and Paper Size etc., click the Printer Setup button to 
do so. 

3. In the Print dialog box, you will see a compact size image box inside a white rectangle 
box. This shows you the relative size and position of your image on the page. 

4. If you want your image to be larger or smaller on the printout, change the resolution 
settings on the Output option. Lowering the resolution increases the size of the printed 
image. 

5. Drag the image box if you want to reposition your image. Check the Center Photo box if 
you want the image printed in the center of the paper. Also check the Add Frame box if 
you want the printed image is bounded by a black frame. 

6. Make sure the Add Title box is checked if you want to add text on the printed page. 
Double-click the Title box on the page to edit text or change fonts. The color of the text is
the Active color. 

7. Make sure the Center Title box is checked if you want to center the text on the printed 
page horizontally. 

8. Specify the number of copies to be printed. This option is not available if your printer 
driver doesn't support multiple printing. 

9. Click Print to start printing. 

Related topics: 
Printer Setup command 
Printer Calibration command 



Print: Printer Setup... 
This command selects printer and printer options, such as paper size and orientation, and 
printing resolution, etc. You need to use this command when you install a new printer or you 
want to change to another printer setting. 

To use the Printer Setup command: 
1. Choose Print from the File menu. Choose Printer Setup from the Print submenu. The 

Printer Setup dialog box appears. 
2. Change printer selection, paper size, or paper orientation if you want. You can also click 

on the Options button to set advanced parameters provided by specific printers. 
3. Click OK to accept the current setup.

As soon as you complete the Printer Setup, you are ready to print an image. 

Related topics: 
Print command 
Printer Calibration command 



Print: Printer Calibration... 
This command creates the printer calibration curves, and enable or disable the printer 
calibration. 

Calibrating a color printer could be a very complex procedure. Here we provide you a 
general mapping curve for printer calibration. 

Choose Printer Calibration from the Print submenu. The Printer Calibration dialog box 
appears. 

Options in the Printer Calibration dialog box:    
Enable Printer Calibration If this box is checked, the output image will be remapped 

according to the current calibration curves. Otherwise, there will be no 
calibration. This option keeps the current calibration setting unchanged. 

Mapping Curve This curve determines how the color/gray values are mapped for the 
printing. By clicking and dragging inside of the display box, you can draw your
own curve. 

Channel The Channel box allows you to adjust the channels for calibration. Gray 
channel is for Grayscale images. Other channels are for color images. If you 
want to adjust an individual channel, select R, G, or B. The RGB channel will 
affect all three color components. 

In and Out Show the current position of the cursor in the mapping curve display box. 
Reset This button sets the current calibration curve to the "No Change" curve for the

selected channel. 
Smooth Clicking on this button will even out the rough edges of the current mapping 

curve.
Gamma Clicking on this button. The Gamma dialog box appears for adjusting gamma 

value of the curve. 
Load This button allows you to load previously saved mapping curve files with the 

".cal" extension. When you click on it, the Load Calibration Curve dialog box 
appears.    

Save This button allows you to save mapping curves as files with the ".cal" 
extension for later use. When you click on it, the Save Calibration Curve dialog
box appears.    

To use printer calibration: 
1. Choose Print in the File menu. A submenu appears. 
2. Choose Printer Calibration command in the submenu; the Printer Calibration dialog box 

appears. 
3. Choose the Gray button for the Grayscale image calibration, or select from RGB, R, G, 

and B buttons for color image calibration. 
4. Adjust the mapping curve by clicking the Gamma button, Load button, or drawing your 

own curve. 
5. Make sure the Enable Printer Calibration box is checked if you want to use the calibration

curves. 
6. Click OK to save your selections; or click Cancel to exit the dialog box without changing 

the options. 
7. Print out your image. Repeat above procedures until you are satisfied with the result. 
 
Related topics: 
Print command 
Scanner Calibration command 





File: send 
This command sends an e-mail message with the active image as an attach file. 



File: Exit 
This command closes PhotoStudio. 

If there are any new images or images edited since they were last saved, PhotoStudio 
prompts you with a message box. Click Yes to save the image. 

To Exit PhotoStudio: 
Choose Exit from the File menu. 

Related topics: 
Close The Active Image 
Close All Images 



File: File List 
The File List displays the filenames of the most recently opened images. 

Click on a filename to open the file directly. 
 
Related topics: 
Opening Images 







Edit: Undo/Redo 
You can use this command to correct a mistake. After you choose Undo, you can use Redo to
reverse the effects of Undo. You can undo most operations in PhotoStudio. 

To use the Undo command to cancel the last action made: 
Choose Undo from the Edit menu. 

Note: 
The Undo command is not available if an operation cannot be undone. 

Related topics: 
Restore Images 



Edit: Cut 
This command cuts out the selected area (or the entire image if there is no selection ) and 
places it on the Clipboard . Cutting leaves the selected area filled with the active color . 
 
To use the Cut command: 
Choose Cut from the Edit menu. 

Related topics: 
Copying Selections 
Pasting Selections 
Clearing Selections 
Using Clipboard 



Edit: Copy 
This command copies the selected area ( or the entire image if there is no selection ) and 
places it on the Clipboard . The original image is not changed. 

To use the Copy command: 
Choose Copy from the Edit menu. 

Related topics: 
Cutting Selections 
Pasting Selections 
Clearing Selections 
Using Clipboard 



Edit: Paste 
This command pastes images from the Clipboard  onto the active image . 

If you have selected an area in the active image, the Clipboard image is pasted inside the 
selection. Otherwise, the Clipboard image is pasted on the upper-left corner of the active 
image. You can move the pasted area by using the Area Move Tool. 
 
To use the Paste command: 
Choose Paste from the Edit menu. 

Note: 
The Paste command is not available when: 1) there is no image in the Clipboard, 2) the 
active image is neither RGB True color nor Grayscale. 
 
Related topics: 
Cutting Selections 
Copying Selections 
Using Clipboard 
Using Fill Pattern 
Image Move Tool 
Clone Tool 



Edit: Clear 
This command clears the selected area ( or the entire image if there is no selection ) without
adding it into the Clipboard . After the image is cleared, the selection is filled with the active 
color . 

To use Clear command: 
Choose the Clear command from the Edit menu. 

Related topics: 
Cutting Selections 
Filling Color 



Edit: Clipboard... 
The Clipboard is a temporary image storage area in PhotoStudio which can be used to 
transfer data between different images. By using Cut, Copy, and Paste commands in the Edit
menu, you can bring an image onto the Clipboard and then paste the Clipboard image onto 
another image. 

Options in Clipboard dialog box: 
Image Window Displays image contained in the Clipboard. Use scroll bar to see 

the rest of the image when the image is oversized. 
Import Click this button to import data from the Windows public 

Clipboard to the PhotoStudio Clipboard. Any image previously 
loaded in the Clipboard will be replaced. 

Export Click this button to export the Clipboard image to the Windows 
public Clipboard, and then the image can be used by the other 
Windows applications. 

Save This option helps you to save the Clipboard image as an image 
file. Click this button to call up the Save As dialog box. 

Load This option helps you to load an image file directly onto the 
Clipboard by summoning the Open dialog box. 

Clear Click this button to remove image from the Clipboard. 
OK Click this button to exit the Clipboard dialog box. 

To use the Clipboard command: 
1. Choose Clipboard from the File menu. 
2. Use the options in the dialog box. 
3. Click OK to exit the dialog box. 

Note: 
The image contained in the Clipboard will be removed if you click Clear, Load or Import. 

Related topics: 
Cutting Selections 
Copying Selections 
Pasting Selections 



Edit: Fill Color... 
This command fills the entire active image  or the selected area with the active color , and 
allows you to control the opacity of that color. 

Options in Fill Color dialog box: 
Transparency Adjusts the opacity of the color. Ranges from 0% to 99%. Zero percent of 

Transparency fills in color with full opacity and is the same result as using the 
Clear command. 

To use the Fill Color command: 
1. Choose Fill Color from Edit menu. 
2. Adjust the Transparency value in the dialog box. 
3. Click OK to fill color and exit the dialog box. 

Related topics: 
Clearing Selections 
Bucket Fill Tool 
Gradient Fill Tool 



Edit: Fill Pattern... 
This command puts the Clipboard  image onto the entire active image  or the selected area. 
You can adjust the symmetry and opacity of the fill in the corresponding dialog box. 

Options in the Fill Pattern dialog box: 
Opacity Adjusts the opacity of the filled pattern. Lower Opacity value 

gives you more transparent images. 
 Arrange Aligns the image pattern. Three options are available. 
 Fill Texture Only If this box is checked, only the texture of the clipboard image 

will fill in the active image or the selected area. 

To use the Fill Pattern command: 
1. Choose Fill Pattern from the Edit menu. The Fill Pattern dialog box appears. 
2. Adjust the Opacity. Values range from 1 to 100. 
3. Choose one of the options in the Arrange group. 
4. If you just want to fill your actve image with the texture on the clipboard image, check 

the Fill Texture Only box. 
5. Click OK to activate the Fill Pattern command and exit. 

Note: 
This command is not available when: 1) there is nothing contained in the Clipboard, or 2) the
active image is neither RGB True color nor Grayscale. 
 
Related topics: 
Fill Color 
Stamp Tool 
Clone Tool 



Edit: Blend... 
This command determines the degree of blending between the selection and the 
background image. 

Options in the Blend dialog box: 
Transparency Adjusts the opacity of the floating image. To make the 

background image more opaque, set the value of Transparency 
in the Blend dialog box in high. Zero percent Transparency 
makes the floating image completely opaque. 

 Range of Soft Edge This option controls the boundary softness of blended images. 
Zero value gives a sharp boundary, while higher values gives a 
more blury boundary. 

 
To use the Blend command: 
1. Choose Blend from the Edit menu. The Blend dialog box appears. 
2. Adjust the Transparency scroll bar between 0% to 99%. 
3. Adjust the Range of Soft Edge scroll bar between 0 and 32. 
4. Click OK to Blend and exit the dialog box. 

Note: 
This command is not available when: 1) there is no selection in the image, or 2) the active 
image  is neither RGB True color nor Grayscale. 
 
Related topics: 
Fill Color 
Stamp Tool 
Clone Tool 



Edit: Add Shadow... 
This command adds shadow or highlight around the floating selection to give the image 3D 
effect. 

Options in the Add Shadow dialog box: 
Darkness Determines the brightness of the shaded area. Adjust values from 1 to 100 to 

add shadow; adjust values from -100 to -1 to add hightlights. 
Horizontal Specifies the horizontal direction and width of the shadow.    
Vertical Specifies the vertical direction and width of the shadow. 

To use the Add Shadow command: 
1. Choose Add Shadow from the Edit menu. The Add Shadow dialog box appears. 
2. Adjust the scroll bar to specify the value. 
3. Choose either Left or Right in the Horizontal group, and type in a number for the 

horizontal width. 
4. Choose either Up or Down in the Vertical group, and type in a number for the vertical 

width. 
5. Click OK to add shadow and exit the dialog box. 

Note: 
1. This command is not available when: 1) there is no selection in the image, or 2) the 

active image  is neither RGB True color nor Grayscale. 
2. Use Cancel to exit the dialog box if the value of Darkness is zero, or both the horizontal 

and vertical widths are zero. 



Edit: Add Frame... 
This command generates a border in the active color  around the entire active image . 

Options in the Add Shadow dialog box: 
Frame Width This group allows you to specify the width of the border added at left, right, 

top, and bottom of the image respectively. The unit of measurement is pixels. 

To use the Add Frame command: 
1. Choose Add Frame from the Edit menu. The Add Frame dialog box appears. 
2. Input values for Left, Right, Top, and Bottom in the Frame Width group. The value ranges 

from 0 to 999 pixels. 
3. Click OK to add frame and exit the dialog box. 

Related topics: 
Adding Shadow 



Edit: Discard Floating 
This command removes the selection, and restores the underlying image. Using this 
command is the same as clicking on the Trash Can tool. 

To use the Discard Floating command: 
Choose Discard Floating from the Edit menu. 

Note: 
The Discard Floating command is not available if there is no selection in the active image . 

Related topics: 
Trash Can Tool 



Edit: Swap Area 
This command exchanges the image in a floating selection with the underlying image. 

To use the Swap Area command: 
Choose Swap Area from the Edit menu. 

Note: 
The Swap Area command is not available if there is no selection in the active image . 



Edit: Crop 
This command duplicates a new image for the selected part of the active image . The 
original image is unchanged. Using this command is the same as clicking on the Crop Tool 
button in the Tools palette. 
 
To Crop Part of An Image: 
1. Use Selecting Tools to select an area of active image. 
2. Choose Crop from the Edit menu. A new image window containing the selected image 

with the title "Untitled Crop" is created. 

Note: 
The Crop command is not avaialable if there is no selection in the image. 

Related topics: 
Crop Tool 
Image Move Tool 
Selecting Tools 



Edit: Duplicate 
This command creates an identical copy of the active image . Two images can be edited 
independently later. 
 
To duplicate the current image: 
Choose Duplicate from the Edit menu. A new image window containing the active image 
with the title "Untitled Duplicated Image" is created. 



Edit: Stitch 
This command merges two or more image files into one.    Stitching is especially helpful 
when you are using a hand-held scanner to scan a page that is too wide or too long. 
 
The images that will be stitched must have the same data type: either RGB True Color or 8-
bit Grayscale. 
 
Options in the Stitch dialog box: 
Principal The active image . 
Secondary The image that will be stitched onto the principal. It can be any image that is 

open and has the same data type as the principal image. To change the 
Secondary image, select one from this box. 

Location Indicates the location of the Secondary image. Four options: Left, Right, Top, 
and Bottom.    For example, to stitch Secondary image on the right hand side 
of the Principal, select Right.

Image Windows Display the Principal and Secondary images, as well as the stitch 
marks, which determine the overlapping area of the two images. To move a 
stitch mark, click and drag the mark to the position you want in the image. For
better results, locate both stitch marks in areas with the same characteristics. 

Blend Determines the amount of blending on the overlapped area. You can adjust 
the value from 0 to 100.

Adjust Adjusts the location of the stitch marks on the two images for a perfect match.
Before using this function, you should have the stitch marks fairly close to 
their destination. 

Zoom+ Magnifies the images one step from the current view.
Zoom- Reduces the images one step from the current view.

To stitch two images: 
1. Choose Stitch from the Edit menu. Make sure the images you want to stitch are open, 

and one of them is active. 
2. Choose the Secondary image that will be stitched to the Principal image.
3. Choose the location of the Secondary image.
4. Click on the image windows to locate the stitch marks. For more precise adjustment, click

the Zoom+ button to magnify the images. 
5. Click the Adjust button to align the stitch marks perfectly.
6. Adjust the Blend scroll bar.
7. Click OK to stitch the images together. 

Related topics: 
Scan Images 
Copy Command 
Paste Command 







Mask: All 
This command selects the entire active image . 

To use the All command: 
Choose All from the Mask menu. 

Related topics: 
Rectangle Select Tool 
Ellipse Select Tool 
Freehand Select Tool 
Magic Wand Tool 
Reverse Select 
Remove Select 



Mask: Invert 
When you want to select an irregular area of an image, it might be easier to select the parts 
you don't want to modify first, and then automatically selecting the remaining portion of the 
image. You can do this by using the Invert command. 

To use the Invert command to select the object in a plain background: 
1. Use the Magic Wand selecting tool to select the background area. 
2. Choose Invert from the Mask menu. The object is selected and the background is 

rejected. 

Note: 
This command is not available if there is no selected area in the active image . 

Related topics: 
Selecting Tools 
All Select 
Remove Select 



Mask: None 
This command removes all current selections in the active image . With Rectangle or Ellipse 
selecting tool, you can also remove all current selections by clicking anywhere in the active 
image. 

To use the None command: 
Choose None from the Mask menu. 

Note: 
This command is not available if there is no selected area in the active image. 

Related topics: 
Selecting Tools 
All Select 
Reverse Select 



Mask: Border... 
This command selects the areas along the border of current selection. 

To use the Border command: 
1. Choose Border from the Mask menu. The Border dialog box appears. 
2. Select a proper value for the border width by adjusting the Size scroll bar. This parameter

will specify how wide the border will be. 

Notice: 
This command will be dimmed if there is no selected area in the active image . 

Related topics: 
Expand Select 
Smooth Select 



Mask: Expand... 
This command enlarges the current mask by a specified amount. 

To use the Expand command: 
1. Choose Expand from the Mask menu. The Expand dialog box appears. 
2. Select a value for the amount of enlargement by adjusting the Size scroll bar. 

Notice: 
This command will be dimmed if there is no selected area in the active image . 

Related topics: 
Border Select 
Smooth Select 



Mask: Smooth... 
This command evens out the rough edges on the border of the mask, making a sharp corner 
to a soft one. 
 
To use the Smooth command: 
1. Choose Smooth from the Mask menu. The Smooth dialog box appears. 
2. Select a value for the amount of blurring by adjusting the Size scroll bar. The larger the 

number, the smoother the border. 

Notice: 
This command will be dimmed if there is no selected area in the active image . 

Related topics: 
Border Select 
Expand Select 



Mask: Import... 
This command loads a selection mask into the active image  from an opened 8-bit Grayscale
or 1-bit Black-and-White image document. Once the mask is loaded, it will appear in the 
active image as a selected area and is available to be moved to anywhere by using the Mask
Move tool. 
 
Options in the Import dialog box: 
File: A list box lists all 8-bit Grayscale and 1-bit Black-and-White image documents on the 

desktop. In PhotoStudio, any 8-bit Grayscale or 1-bit Black-and-White image 
document is available to be used as a mask for importing. 

To Import a mask to the active image: 
1. Make sure the image document you want to use as a mask is on the desktop. 
2. Choose Import from the Mask menu. The Import dialog box appears. 
3. Select the image document you want from the File list box and click OK. 

Notice: 
When you choose the Import command, a message box with the message "Please open a 
Grayscale or 1-bit BW image for importing source" will appear if there are neither 8-bit 
Grayscale nor 1-bit Black-and-White image opened on the screen. 

Related topics: 
Export Mask 
Mask Move Tool 



Mask: Export 
This command exports the selection mask in the active image  document into an 
independent 8-bit Grayscale image. When you choose Export, a new image document 
window appears, with the selected part of the mask in white and the unselected part in 
black. You can save this mask document as an image file for future use. Or you can use 
PhotoStudio tools to edit this mask document, and then import it to an image. 
 
To Export a mask in the active image 
Choose Export from the Mask menu. 

Notice: 
This command will be dimmed if there is no selected area in the active image. 

Related topics: 
Import Mask 



Mask: Operation... 
This command sets a mode for advanced area selecting and mask editing. 

Ordinarily, when you use a selecting tool to select an area, any pre-existing masks on the 
image disappear. However, if you hold the Shift key down while selecting, PhotoStudio will 
add to or subtract from the existing mask using the current option setting from the Mask 
Operation dialog box. For example, if you have chosen the "Combine with Last" option, 
holding down the Shift key while making a new selection would add that selection to any 
pre-existing one. Using this feature, you can edit a selection to tailor it so it fits an area 
exactly. You can also use it to combine a rectangular selection with, say, a magic wand 
selection. 

Options in the Mask Operation dialog box:    
Combine with Last This option will make the mask the union of your current and

previous selections. 
Intersect with Last This option will make the mask the intersection of your 

current and previous selections. 

Combine, Excluding Intersection This option will make the mask the part where the 
current and previous selections do not intersect. 

Last, Excluding Intersection This option will make the mask from your previous selection,
but exclude its intersection with the current selection. 

New, Excluding Intersection This option will make the mask all of your current selection 
except for its intersection with the previous selection. 

To set a new mask operation mode: 
1. Choose Operation from the Mask menu. 
2. Select the option you want from the dialog box and click OK. 

Related topics: 
Rectangle Select Tool 
Ellipse Select Tool 
Freehand Select Tool 
Magic Wand Tool 



Mask: Show/Hide Mask
This command shows or hides the selection marquee of an image. Choosing it once will 
make Hide Mask become Show Mask, or vise versa. 

To use the Show/Hide Mask command: 
Choose Show/Hide Mask from the Mask menu. 

Notice: 
This command only determines if the selection marquee is visible or not. 

Related topics: 
Show/Hide Tools 
Show/Hide Color Palette 
Show/Hide Brush Palette







Transform: Resample... 
This command adjusts the width, height, and resolution of the entire image. 
 
Options in Resample dialog box: 
Original Image Information Shows the width, height, and resolution of the active image . 
Keep Aspect Ratio Retains the height-to-width ratio of the resized image while the 

image dimensions are changed. Entering a new value for the 
height or width will automatically adjust the other value to 
maintain proportions. 

New Image Width Sets a new width for the image (measured in pixels). 
New Image WScale Sets a new width for the image as a percentage of the original 

width. 
New Image Height Sets a new height for the image (measured in pixels). 
New Image HScale Sets a new height for the image as a percentage of the original 

height. 
Resolution Changes resolution of the image. 

To use the Resample command: 
1. Choose Resample from the Transform menu. The Resample dialog box appears. 
2. Check or uncheck the Aspect Ratio box. 
3. Enter the values for width ( or WScale ), height ( or HScale ) and resolution. 
4. Click OK to apply the change, or click Cancel to exit the dialog box without any changes. 

Note: 
Changing the Resolution does not affect the appearance of the image on the screen; it is for 
image information only. 

Related topics: 
Resize Command 



Transform: Flip Horizontally 
This command flips a selection or the entire image horizontally. 

To use the Flip Horizontally command: 
Choose Flip Horizontally from the Transform. 

Related topics: 
Flip Vertically Command 



Transform: Flip Vertically 
This command flips a selection or the entire image Vertically. 

To use the Flip Vertically command: 
Choose Flip Vertically from the Transform menu. 

Related topics: 
Flip Horizontally Command 



Transform: Mirror... 
This command replaces the selected area with its mirrored image. 
 
Options in the Mirror dialog box: 
Right The new image is the original plus a mirror image to its right. 
Left The new image is the original plus a mirror image to its left. 
Up The new image is the original plus a mirror image above it. 
Down The new image is the original plus a mirror image below it. 

To use the Mirror command: 
1. Choose Mirror from the Transform menu. The Mirror dialog box appears. 
2. Select one from Right, Left, Up, and Down to determine the location of the mirror image. 
3. Click OK to apply the effect or click Cancel to exit the dialog box without any changes. 

Related topics: 
Repeat Command 



Transform: Repeat 
The Repeat submenu in the Transform menu contains two commands: Horizontally and 
Vertically. These commands place a copy of the    selected area above (Vertically) or at the 
right (Horizontally) of the original. 
 
To use the Repeat Horizontally (Vertically) command: 
1. Choose the Repeat submenu from the Transform menu. 
2. Choose either Horizontally or Vertically. 

Related topics: 
Mirror Command 



Transform: Shift... 
This command allows you to shift the image vertically or horizontally in the image file 
window. You can also shift images by individual color channel, which is extremely useful to 
correct space errors between different color channels in a scanned image. 

Options in the Shift dialog box: 
Channel If you choose the RGB channel, the entire image will be moved. If you choose 

one color channel, only one color channnel of the image is shifted while the 
other two remain unshifted. 

Horizontal Specifies the direction and distance for horizontal shifting. 
Vertical Specifies the direction and distance for vertical shifting. 

To use the Shift command: 
1. Choose Shift from the Transform menu. 
2. Choose either RGB, R, G, or B in the Channel box. 
3. Choose Left or Right in the Horizontal box, and enter a value for shifting distance. 
4. Choose Up or Down in the Vertical box, and enter a value for shifting distance. 
5. Click OK to shift the image or click Cancel to exit the dialog box without any changes. 

Note: 
There will be an empty area after you shift the image. This empty area will be filled with the 
active color . 



Transform: Rotate... 
This command rotates the selected area or entire image clockwise or counter clockwise by a 
specified degree. 

Options in the Rotate dialog box: 
Degree Adjusts the degree of rotation. Ranges from -9999 to 9999. 
Compass Specifies the direction and degree for rotation. 

To use the Rotate command: 
1. Choose Rotate from the Transform menu. 
2. Input a value for Degree, or use the Compass.    
3. Click OK to rotate the image or click Cancel to exit without any change. 

Related topics: 
Transform Tool 



Transform: Resize... 
This command adjusts the width, and height of the selected area. 
 
Options in the Resize dialog box: 
Original Image Information Shows the width and height of the selected area. 
Keep Aspect Ratio Ratains the height-to-width ratio of the resized selected area 

while the image dimensions are changed. Entering a new value 
for the height or width    will automatically adjust the other value
to maintain the proportions.

New Image Width Sets the new width for the selected area (measured in pixels). 
New Image WScale Sets the new width for the selected area as a percentage of the 

original width. 
New Image Height Sets the new height for the selected area (measured in pixels). 
New Image HScale Sets the new height for the selected area as a percentage of the

original height. 

To use Resize command: 
1. Choose Resize from the Transform menu. The Resize dialog box appears. 
2. Check or uncheck the Aspect Ratio box. 
3. Enter the values for width ( or WScale ), and height ( or HScale ). 
4. Click OK to resize the selected area, or click Cancel to exit the dialog box without any 

change. 

Note: 
This command is not available if there is no selected area in the image. 

Related topics: 
Resample Command 
Transform Tool 



Transform: Arbitrary Distort... 
This distorts the shape of the selected area (or the entire image if there is no selection). 

After you choose the Arbitrary Distort command, a dialog box appears. 

Options in the Arbitrary Distort dialog box: 
Original Image Shows the width and height of the selected area. 
New Image Shows the new width, height and required memory size of the 

selected area after distortion. 
New Coordinates Sets the new coordinates  for node A, B and C. The origin node 

O is fixed. The values in the editing boxes are the initial 
coordinates for A, B, and C before distortion. When entering any
new integer in one of the editing boxes, the shape of the 
selected area changes and is shown in the Distortion Emulator. 

Distortion Emulator Shows the shapes of the selected area before and after the 
distortion. The underlying gray rectangle represents the image 
before distortion, and the black quadrilateral represents the 
new image after distortion. 

To use the Arbitrary Distort command: 
1: Choose Arbitrary Distort from the Transform menu. The Arbitrary Distort dialog box 

appears. 
2: Enter the values for the new coordinates of node A, B, and C. We suggest you use scroll 

bar to vary the coordinates based on the existing number because it's easier for you to 
follow and control the changes. 

3: Click OK to distort the image or click Cancel to exit the dialog box without any change. 

Notice: 
You must keep the black quadrilateral in a convex shape. Otherwise, the Arbitrary Distort 
can not be applied and a warning box will appear. 

Related topics: 
Transform Tool 







Enhance: Brightness and Contrast... 
This command changes the brightness and contrast of the entire image or a selected area. 

Options in the Brightness and Contrast dialog box: 
Brightness You can modify the brightness by moving the scroll bar left or right. 
Contrast You can modify the contrast by moving the scroll bar left or right. 
Channel The Channel box allows you to control the color channels of the entire image 

or selected area, by adjusting the brightness or contrast. Select the RGB 
button if you want to adjust all three color channels at the same time (this is 
the default setting), or adjust only one color channel. 

To use the Brightness and Contrast command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Brightness and Contrast from the Enhance menu, or press F3 key. The Brightness

and Contrast dialog box appears. 
3. Choose one of the four options in the Channel box to designate the color channels that 

will be affected. 
4. Move the Brightness scroll bar to the right to lighten the image or to the left to darken 

the image. 
5. Move the Contrast scroll bar to the right to sharpen the image or to the left to blur the 

image. 
6. Repeat steps 3 through 5 until the result is satisfactory. 
7. Click OK to apply adjustments or click Cancel.    

Note: 
1. The Brightness and Contrast command is not available when: 1) the file is an Indexed 

Color image and has a selected area, or 2) the file is a 1-bit Black-and-White image. 
2. It is possible to change the contrast or brightness for more than one particular color but 

by different amounts.    Choose a channel, make the desired change, preview, and choose
OK.    Then, reenter the Brightness and Contrast dialog box and change the next color. 

3. The Tone Adjustment command also allows you to control the brightness and contrast of 
your image.    It gives you finer control over gradations of color/grayness that are 
affected, but it is also more complicated. 

Related topics: 
Tone Adjustment Command 
Brighten/Darken Tool 



Enhance: Hue and Saturation... 
The term hue describes color based on a color wheel  containing all the colors of the visible 
spectrum.    Adjusting hue changes the color in the image or the selected area to new colors 
around the color wheel.    All the colors in the image or selected area are shifted by the same
degree around the wheel. The saturation control adjusts the intensity of the colors in the 
image. Adjusting hue and saturation for an image are similar to tuning the tint and color on 
a TV. 

Options in the Hue and Saturation dialog box: 
Hue You can modify the hue by moving the scroll bar to the left or right. Moving all 

the way to either side has the same effect, as if you were moving 180 degrees
around a circle.

Saturation Ranges from -100% (gray) to 100% (very intense colors). You can modify the 
saturation by dragging the scroll bar left or right.

To use the Hue and Saturation command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Hue and Saturation from the Enhance menu, or press F4 key.    The Hue and 

Saturation dialog box appears. 
3. Move the Hue scroll bar to the right or to the left to change the hue of your image. 
4. Move the Saturation scroll bar to the right to increase color intensity or to the left to 

reduce color intensity. 
5. Repeat steps 3 and 4 until the result is satisfactory. 
6. Click OK to apply the changes, or click Cancel. 

Note: 
The Hue and Saturation command is not available when: 1) the file is an Indexed Color 
image and has a selected area, or 2) the file is a Grayscale (or Black-and-White) image. 

Related topics: 
Brightness and Contrast Command 
Tone Adjustment Command 



Enhance: Tone Adjustment... 
This command selectively lightens and darkens the highlights ,    midtones , and shadows  of 
the entire image or selected area.    Adjusting the highlights, midtones and shadows affects 
the contrast of the image. The Tone Adjustment command is similar to the Brightness and 
Contrast command, but it offers more control.    

The Display Box in the Tone Adjustment dialog box    
The display box contains two different graphical representations which can help you in 
making a tone adjustment. 
1. The shaded figure in the display box is a histogram  for the entire image or the selected 

area. 
2. The black line in the display box is the mapping curve. 

Options in the Tone Adjustment dialog box: 
Highlight Adjusts the size of the image's highlight area. Moving the bar to the left to 

make the image darker. Moving it to the right to expand the highlight areas, 
and increase the contrast in the midtone area.

Midtone Adjusts the gamma value of the image's midtone areas. Ranges from -100%
(very dark) to 100%(very light). Moving this scroll bar darkens or lightens the 
image without affecting the highlights or shadows.

Shadow Adjusts the size of the image's shadow areas. Ranges from -100% to 100%. 
Moving the bar to the left darkens the image, as well as increasing the 
contrast in the midtone area. Moving it to the right will have the opposite 
effect.

Channel Allows you to control the color components affected by your tone adjustment. 
Select the RGB button if you want to adjust all three colors at the same time; 
select one channel to adjust only one color.

Auto Automatically changes the highlight or shadow functions in a way that 
expands the dynamic range of the image. 

To use the Tone Adjustment command: 
1. Select the area you want to modify; or make sure no area is selected if you want to 

change the entire image. 
2. Choose Tone Adjustment from the Enhance menu or press F5 key.    The Tone Adjustment 

dialog box appears.
3. Choose one of the four options in the Channel box. 
4. Move the Highlight scroll bar to the right to lighten the bright area or to the left to create 

the opposite effect. 
5. Move the Midtone scroll bar to the right to lighten the midtones of the image or to the 

left to darken them.    
6. Move the Shadow scroll bar to the left to darken the shadows or to the right to create the

opposite effect. 
7. Repeat steps 3 through 6 until the result is satisfactory. 
8. Click OK to apply the adjustment, or click Cancel. 

Note: 
The Tone Adjustment command is not available when: the file is an Indexed Color image and 
has a selected area, or 2) the file is a Black-and-White image. 

Related topics: 
Brightness and Contrast Command 



Enhance: Color/Gray Mapping... 
This command gives you total control over the shape of the mapping curve for the entire 
image or the selected area. In contrast, the command makes quick but only very general 
adjustments to the mapping curve.

The display box in the Color/Gray Mapping dialog box: 
This display box contains two different graphical representations which will help you create 
or modify your own color map. 
 
1. The shaded figure in the display box is a histogram representing the distribution of pixels

over the range of possible color or Grayscale values.    The Horizontal axis represents the 
color brightness of the pixels from 0 to 255 (left to right). And 255 represents brightest, 0
represents darkest. The vertical axis is the number of pixels with a particular brightness 
value.

Example:    If the histogram is tall on the left side, say from 0 to 50, and it is short 
everywhere else, then a large portion of the pixels in the picture must be dark, and the 
picture is likely dim. 

2. The black line in the display box is the mapping curve. It represents the way the original 
image will be converted into a new image.    The horizontal axis of the mapping curve 
represents the input values of color brightness from the image.    The vertical axis of the 
mapping curve represents the output values of color brightness for the new image.    

Example 1:    If the mapping curve is a straight line from the bottom left corner to the top 
right corner of the display box (the default curve), then there is a one-to-one 
correspondence between the input and output numbers of the pixel, such that all pixels 
with the brightness number four will be mapped to four, and pixels that start as fifty will 
be output as a fifty. The picture would remain unchanged. 

Example 2:    If the mapping curve is a straight line across the top of the display box, then
all of the values of the input will be mapped to 255, such that four will become 255, fifty 
will become 255, etc., and the entire image will become white.    

Example 3:    If a mapping curve extended from the upper left corner to the lower right 
corner then the image would be inverted; the pixels with small numbers would become 
pixels with large numbers and vice versa.    The effect would be similar to a photographic 
negative.

The Position box in the Color/Gray Mapping dialog box: 
The Position box helps you draw your mapping curve by telling you the position of the 
pointer in the display box as it relates to the possible mapping curve values. 

Options in the Color/Gray Mapping dialog box:    
Mapping Curve You can draw your own mapping curve on the display box by, pressing 

the left button wherever you want the curve to start, dragging the 
arrow along the shape you want your curve to take, and releasing the 
button when you are finished.

Channel This box will allow you to control which color components are affected, 
by your color/gray mapping. Select one from RGB, R, G and B. 

Reset Clicking on this button will change your curve back to its default shape,
and also resets the preview image.



Gamma Used to apply a gamma curve to the mapping curve. When clicking on 
this button a dialog box will appear for inputting a new gamma value. 

Smooth Clicking on this button will even out the rough edges of the curve.
Load This button allows you to load previously saved mapping curve files 

with the ".map" extension. When you click on it, the Load Color Map 
Curve dialog box will appear.    

Save This button allows you to save mapping curves as files with the ".map" 
extension. When you click on it, the Save Color Map Curve dialog box 
will appear.    

To use the Color/Gray Mapping command: 
1. Choose Color/Gray Mapping from the Enhance menu. 
2. Adjust the mapping curve until you are satisfied with the preview image. 
3. Click OK to apply the change on the main image. 

Notice: 
The Color/Gray Mapping command will be dimmed if the image document is an Indexed 
Color image and has a selected area, or it is a Black-and-White image. 

Related topics: 
Brightness and Contrast Command
Tone Adjustment Command 



Enhance: Color Table Adjustment... 
This command adjusts the color table  of an indexed color image. Each unit in the color table
represents a small section of the indexed image which is also that color.    Changing a value 
in the color table will also change the color of the respective section in the image. 

When choosing the Color Table Adjustment command, a dialog box appears. 

Options in the Color Table Adjust dialog box: 
Display Box This box displays colors contained in the images color table, which represents 

the colors used in the active image . It will have either 16 or 256 color squares
depending on your document type. You should first notice that one of the 
squares in the Display Box is surrounded by a white border unlike the rest of 
the squares which are bordered by black lines.    This highlighted color is the 
one shown in the Color On Table box along with its color channel values. 

Color On Table This box displays the color and its RGB values of the square highlighted
in the Display Box of the color table. To display the color in another square in 
the color table, click on a new square in the Display Box of the color table. 
This new color along with its color values will appear in the Color On Table box.

New Color The New Color box is used to input new colors for the image color table. The 
color in the highlighted box will be replaced with the color displayed in the 
New Color box as soon as you click Replace button. When you first open the 
Color Table Adjust dialog box, the New Color box will show the active color . To 
select a color from the color table for the New Color box, double click the 
appropriate square in the display box.    To make any other color appear in the 
color box, simply type its color values into the R (red), G (green), and B (blue) 
boxes. 

Replace Choosing Replace will change the highlighted square in the Display Box to the 
new color shown in the New Color box. 

To use the Color Table Adjustment command: 
1. If the image has a selected area, remove it. This command works only with the entire 

image. 
2. Choose Color Table Adjustment from the Enhance menu. A dialog box appears. 
3. Pick your new color by double clicking a square on the Display Box or by entering new 

values for R (red), G (green), and B (blue) in the New Color box. 
4. Choose the color in the color table that you want to change, by clicking on the 

appropriate square. The square will be highlighted and the color in the Color On Table 
box will be updated. 

5. Clicking on Replace to change the color in the highlighted square to that of the New 
Color box. 

6. Repeat step 3 to 5 to replace any other colors in the color table. Once you are happy with
the adjustments, click OK to have changes transferred to the main image. Click Cancel if 
you decide not to change any colors. 

Notice: 
The Color Table Adjustment command will be dimmed if the image is not an Indexed Color 
image or there is a selected area. 



Enhance: Color Reduction... 
This command reduces the number of color/gray brightness levels in the image to the 
number you set. Pixels are mapped to the new value that is the closest. 

Options in the Color Reduction dialog box: 
Levels Per Channel Ranges from 2 to 128.    You can modify the number of levels per 

channel, by moving the scroll bar to the left or right. 
Channel Controls color channels that will be affected. 

To use the Color Reduction command: 
1. Select the area you want to modify; or make sure no area is selected if you want to 

change the entire image. 
2. Choose Color Reduction from the Enhance menu. The Color Reduction dialog box 

appears. 
3. Choose one of the four options in the channel box. 
4. Move the Levels Per Channel scroll bar to the right or left to change your image file. 
5. Repeat steps 3 and 4 until the result is satisfactory. 
6. Click OK to apply the changes or click Cancel. 

Note: 
1. The Color Reduction command is not available when: 1) the file is an Indexed Color 

image and has a selected area, or 2) it is a Black-and-White image. 
2. It is possible to reduce color levels for more than one particular color but by different 

amounts.    Select a channel, make the desired change, preview, and choose OK.    Then, 
reenter the dialog box and change the next channel. 

Related topics: 
Threshold Command 



Enhance: Equalization 
This command redistributes the grayscale or color values of the pixels in an image more 
evenly. The effects are varied by the image histogram , but in general, the lines in the 
highlight  and shadow  areas will be sharpened. 

To use the Equalization command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Equalization command from the Enhance menu. 

Note: 
The Equalization command is not available when: 1) the file is an Indexed Color image and 
has a selected area, or 2) the file is a Black-and-White image. 

Related topics: 



Enhance: Negative 
This command inverts the grayscale or color brightness values of every pixel in the selected 
area or the entire image. The new image will look like a photographic negative of the 
original. Using the Negative command again will bring the image back to its original state.

To use the Negative command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Negative command from the Enhance menu. 

Related topics: 
Solarization Command



Enhance: Threshold... 
This command gives the Grayscale or color image to the highest possible contrast in black-
and-white with a threshold control. All pixels lighter than the specified threshold value will be
set to 255 (white). All pixels darker than the threshold value will be set to zero (black). 

Options in the Threshold dialog box: 
Threshold You can decrease or increase the value by moving the scroll bar to the left or 

right respectively. 

To use the Threshold command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Threshold from the Enhance menu. The Threshold dialog box appears. 
3. Adjust the scroll bar to set the Threshold value. 
4. Repeat step 3 until the result is satisfactory. 
5. Click OK to apply the changes or click Cancel. 

Note: 
The Threshold command is not available when: 1) the file is an Indexed Color image and has 
a selected area, or 2) the file is a Black-and-White image. 

Related topics: 
Color Reduction Command 



Enhance: User's Filters... 
The User's Filters command lets you create your own special filters and then save them for 
future use. These user defined filters work by recalculating the grayscale/color values of 
each pixel in the image. They use both the value of the pixel being recalculated and the 
values of the surrounding pixels to determine a new color or gray value. The following 
section will describe how the User's Filters command works. But to really understand and 
master it, you will probably have to play with it, entering values and seeing what effects 
they have on the image. 

When choosing the command, the User's Filters dialog box appears. 

Options in the User's Filters dialog box: 
Symmetry This option makes it easier to enter data into the matrix by replicating entered

values in boxes which correspond symmetrically.    For example, if you choose 
the horizontal symmetry box and enter a number into the upper left corner of 
the matrix that same number will appear in the upper right corner of the 
matrix.    If you had chosen 4-Way symmetry the number would have appeared
in all of the other three corners. 

5x5 Matrix The five by five matrix of boxes represents the square of pixels that surrounds 
the target pixel ( the center box is the target pixel ).    By entering numbers 
between -999 and 999 into the boxes, you determine if and how much a 
pixel's value will affect the target pixel.    The new value in the target pixel is 
the result of following computing steps: 1) Multiplying numbers in the boxes 
by the values of the corresponding pixels respectively. 2) Making a summation
from the results of the multiplication obtained. 3) Dividing the summation by 
the number shown in the Scale box. 4) Adding the value in the Bias box. 
Therefore, entering a one into the center box in the 5x5 matrix with all other 
boxes kept zero will give you back the original image, while the value in the 
Scale box is 1 and in the Bias box is 0. 

Scale Use this box to input a number for dividing the summation mentioned above. 
This factor can be used to control the brightness of the image and to keep the 
new gray/color values in the range from 0 to 255. The number input here must
be a non-zero value. 

Bias This factor can be used to control the brightness of the image and to keep the 
new gray/color values in the range from 0 to 255. 

Reset Clicking on this button will return all of the values to their default settings. 
Load This button allows you to load previously saved filters.    When you click on it, 

the Load User Defined Filter dialog box will appear for loading ".udf" files. 
Clicking OK will load the selected filter and update the 5x5 matrix accordingly. 

Save The Save button allows you to save your custom filters.    When you click on it, 
the Save User Defined Filter dialog box will appear for saving the filter shown 
in the User's Filters dialog box as a ".udf" file. 

To use the User's Filters command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure

that no area is selected. 
2.  Choose User's Filters from the Enhance menu. The User's Filters dialog box appears. 
3. If you simply want to used a filter that has already been created, choose Load to open 

the Load User Defined Filter dialog box. 
4. Pick one of the four options in the Symmetry box. 
5. Enter integers into the filter matrix, the Scale box ( this must be a non-zero number ), 

and the Bias box. 



6. If you do not want to lose your filter, choose the save button to open up the Save User 
Defined Filters dialog box.    Make sure that when you save your filter you make it a ".udf"
file so that it will be easy to load when you want to use it. 

7. If you are unhappy with the preview image caused by your filter and you want to start 
over again, choose Reset. 

8. Click OK to have changes transferred to the main image. Click Cancel if you decide not to
apply any filter. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are
changed by the filter due to differences in image size.    The effect may look stronger in the 
preview box than it does on the image. In general, the larger the main image, the stronger 
the discrepancy. 

Related topics: 
Smooth Filters Command 
Sharpen Filters Command 







Enhance: Special Filters 
The Special Filters submenu contains a number of filters which improve the image quality. 

        Maximum... 
        Median... 
        Minimum... 
        Add Noise... 
        Find Contour... 
        Solarization 
        Logarithm 



Special Filters: Maximum... 
The Maximum filter examines the area around a pixel and changes its brightness value to 
the brightest in the area. This filter gives an effect similar to raise brightness by increasing 
the size of the bright areas and shrink the shadows.    It also blurs the image. 

Options in the Maximum dialog box: 
Square Size Determines the size of the sampling area around each pixel.    Ranges from 2 

(for a 2x2 square), to    32 (for a 32x32 square). 

To use the Maximum command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Go to the Enhance menu, and choose Maximum from the Special Filters submenu. The 

Maximum dialog box appears. 
3. Adjust the Square Size scroll bar. 
4. Repeat step 3 until the result is satisfactory. 
5. Click OK to apply changes or click Cancel. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image then in the modified image. Adjust accordingly. 

Related topics: 
Median Command 
Minimum Command 



Special Filters: Median... 
The Median filter examines the area around a pixel and change its brightness value to the 
median in the area. This filter decreases the noise in the picture and blurs the image. 

Options in the Median dialog box: 
Square Size Determines the size of the sampling area around each pixel.    Ranges from 2 

(for a 2x2 square) to    32 (for a 32 by 32 square). 

To use the Median command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Go to the Enhance menu, and choose Median from the Special Filters submenu. The 

Median dialog box appears. 
3. Adjust the Square Size scroll bar. 
4. Repeat step 3 until the result is satisfactory. 
5. Click OK to apply changes or click Cancel. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than in the modified image. Adjust accordingly. 

Related topics: 
Maximum Command 
Minimum Command 



Special Filters: Minimum... 
The Minimum filter examines the area around a pixel and change its brightness value to the 
darkest in the area. This gives an effect similar to lowering the brightness control by 
increasing the size of the shadows and shrinking the bright areas. It also blurs the image. 

Options in the Minimum dialog box: 
Square Size Determines the size of the sampling area around each pixel.    Ranges from 2 

(for a 2x2 square), to    32 (for a 32 by 32 square). 

To use the Minimum command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Go to the Enhance menu, and choose Minimum from the Special Filters submenu. The 

Minimum dialog box appears. 
3. Adjust the Square Size scroll bar. 
4. Repeat step 3 until the result is satisfactory. 
5. Click OK to apply changes or or click Cancel. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than the modified image. Adjust accordingly. 

Related topics: 
Maximum Command 
Median Command 



Special Filters: Add Noise... 
This filter makes your image noisier by replacing some of the pixels in your image with pixels
of random color or grayscale.

Options in the Add Noise dialog box: 
Intensity Controls the portion of pixels that will be randomized. Ranges from 1 to 100. 

To use the Add Noise command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Go to the Enhance menu, and choose Add Noise from the Special Filters submenu.    The 

Add Noise dialog box appears. 
3. Adjust the Intensity scroll bar, between 0 and 100, for the portion of pixels to be 

converted to noise. 
4. Repeat step 3 until the result is satisfactory. 
5. Click OK to apply changes or click Cancel. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than in the modified image. Adjust accordingly. 

Related topics: 
Film Grain Command 



Special Filters: Find Contour... 
This filter traces the edges of color and grayscale images with lines of the particular color 
channel responsible for the edge.    The rest of the image is in black. 

Options in the Find Contour dialog box: 
Threshold Determines which edges will be traced.    The Find Contour command 

compares adjacent pixels to find the contour: an edge is a place where one 
pixel is greater than the threshold value and the other pixel is less than the 
threshold value.    Ranges from 1 to 254. 

Channel Choose the RGB button if you want to adjust all three colors at the same time 
(this is the default setting), or just choose one color from R, G, or B. 

To use the Find Contour command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Go to the Enhance menu, and choose Find Contour from the Special Filters submenu.    

The Find Contour dialog box appears. 
3. Choose one of the four options in the Channel group box. 
4. Adjust the Threshold scroll bar. 
5. Repeat step 4 until the result is satisfactory. 
6. Click OK to apply changes or click Cancel. 

Related topics: 
Sketch Command 



Special Filters: Solarization 
This filter blends the image and its negative together.    The effect makes the images look as 
if they have been partially exposed while developing. 

To use the Solarization command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Go to the Enhance menu, and choose Solarization from the Special Filters submenu. 

Related topics: 
Negative Command



Special Filters: Logarithm 
This filter applies a logarithm to the mapping curve of the active image , which makes the 
image brighter. 

To use the Logarithm command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Go to the Enhance menu, and choose Logarithm from the Special Filters submenu. 

Related topics: 
Tone Adjustment Command 







Enhance: Smooth Filters 
The Smooth Filters decrease the contrast between adjacent pixels in the entire active image 
or the selected area. The effect blurs and softens the edges between objects in the image. If 
you want to blur the image more selectively, use the Smooth Tool. 

        Average... 
        Blur Lightly 
        Blur 
        Blur Heavily 
        Despeckle 
        Gaussian Blur... 



Smooth Filters: Average... 
This filter blurs the active image  or selected area by changing the value of each pixel to an 
average of itself and its surrounding pixels. 

Options in the Average dialog box:    
Square Size Determines the size of the sampling area around each pixel.    Range from 2 

(for a 2x2 square) to    32 (for a 32x32 square). 

To use the Average command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Go to the Enhance menu, and choose Average from the Smooth Filters submenu. The 

Average dialog box appears. 
3. Adjust the Square Size scroll bar. 
4. Repeat step 3 until the result is satisfactory. 
5. Click OK to apply changes or click Cancel. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
box than in the modified image. Adjust accordingly. 

Related topics: 
Blur Commands 
Smooth Tool 



Smooth Filters: Blur Lightly, Blur and Blur Heavily 
Blur Lightly, Blur, and Blur Heavily are slightly stronger commands which decrease the 
contrasts between adjacent pixels in the parts of the image where there are significant color 
shifts.    The effects are similar to the Average filter, but you have three choices instead of 
one. 

To apply the Blur Lightly, Blur, or Blur Heavily filter: 
Open the Enhance menu, and choose Blur Lightly, Blur, or Blur Heavily from the Smooth 
Filters submenu.

Related topics: 
Average Command 
Smooth Tool 



Smooth Filters: Despeckle 
By comparing each pixel to its neighbors, this filter detects the edges where significant color
changes occur and blur the entire image or selection except the edges. It is usually used to 
reduce the noise in the image while keeping the edges sharp. 

To use the Despeckle filter: 
Choose Despeckle from the Smooth Filters submenu in the Enhance menu.

Related topics: 
Average Command 
Blur Commands 
Gaussian Blur Command 
Smooth Tool 



Smooth Filters: Gaussian Blur... 
This filter uses the Gaussian curve as a weighted averaging function to blur the image. 

When you choose the command, the Gaussian Blur dialog box appears. 

Options in the Guassian Blur dialog box:    
Square Size The Square Size scroll bar is used to determine how much the image will be 

blurred. The values refer to the width (in pixel) of the square size involved. 
The larger the square size, the stronger the effect. 

To use the Gaussian Blur command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure

that no area is selected. 
2. Choose Gaussian Blur from the Smooth Filters submenu in the Enhance menu. The 

Gaussian Blur dialog box appears. 
3. Pick the size of the sampling region around each pixel by adjusting the Square Size scroll 

bar. 
4. Repeat step 3 if the preview image is not satisfactory and you wish to readjust the 

square size. 
5. Click OK to have changes transferred to the main image. Click Cancel if you decide not to

use this filter. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are
changed by the filter due to differences in image size. The effect may look stronger in the 
preview box than it does on the image. 

Related topics: 
Average Command 
Blur Commands 
Despeckle Command 
Smooth Tool 







Enhance: Sharpen Filters Submenu 
The Sharpen Filters submenu sharpen the image. If you want to sharpen the image more 
selectively, use the Sharpen Tool.    

        Sharpen Lightly 
        Sharpen 
        Sharpen Heavily 
        Sharpen Horizontally 
        Sharpen Vertically 
        Unsharp Mask... 



Sharpen Filters: 
Sharpen Lightly, Sharpen and Sharpen Heavily 
Sharpen Lightly, Sharpen, and Sharpen Heavily are progressively stronger filters which will 
increase the contrast between adjacent pixels in the image where there are significant color 
shifts. 

To use the Sharpen Lightly, Sharpen, or Sharpen Heavily filter: 
Go to the Enhance menu and choose Sharpen Lightly, Sharpen, or Sharpen Heavily from the 
Sharpen Filters submenu.

Related topics: 
Sharpen Tool 



Sharpen Filters: 
Sharpen Horizontally and Sharpen Vertically 
These filters allow you to sharpen the image in either horizontal or vertical direction 
respectively. These commands are helpful if you wish to sharpen lines which move in a 
particular direction across the screen. 

To apply the Sharpen Horizontally or Sharpen Vertically filter: 
Go to the Enhance menu, and choose Sharpen Horizontally or Sharpen Vertically from the 
Sharpen Filters submenu.

Related topics: 
Sharpen Tool 



Sharpen Filters: Unsharp Mask... 
This filter enhances the contrast along the edges with a lighter line and darker line 
generated on each side of an edge, while sharpening the image as the other sharpen filter 
dose but giving more control. Images that have been blurred may need this filter for 
obtaining refocus again. 

When you choose the command, the Unsharp Mask dialog box appears. 

Options in the Unsharp Mask dialog box: 
Square Size The Square Size scroll bar determines the size of the sampling area around 

each pixel.    The scroll bar range is from 2, for a 2 by 2 square, to    32, for a 32
by 32 square. The larger the square size, the stronger the effect. 

Effect The Effect scroll bar, ranging from 1 to 100, is used to adjust the intensity of 
the sharpness. Larger value will have a stronger effect. 

Threshold The Threshold scroll bar, ranging from 0 to 255, is used to set a value for the 
difference of the color/grayness between the adjcent pixels to determine if the
sharpening is necessary to apply on an edge. To have a stronger effect, input 
a lower value. 

To apply the Unsharp Mask filter: 
1. Choose Unsharp Mask from the Sharpen Filters submenu in the Enhance menu. 
2. Select values for Square Size, Effect, and Threshold by adjusting their respective scroll 

bar, and repeat this procedure until you are satisfied with the image in the preview box. 
3. Click OK to apply the filter to the main image and exit the dialog box. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are
changed by the filter due to differences in image size.    The effect may look stronger in the 
preview box than it does on the image. 

Related topics: 
Sharpen Tool 
Other Sharpen Filters 







Effects: Composite... 
This command combines images in several different ways by mathematically combining the 
corresponding pixels of the two images. It also allows you to perform mathematical functions
on the color/grayscale values for the all of the pixels in an image by combining the image 
with itself.    The Composite command will only combine images that are exactly the same 
size and have exactly the same number of pixels. But this shouldn't stop you; just use the 
Resample command from the Transform menu to resize one of your pictures before using 
Composite.    If necessary, use the commands in the Convert menu to change the data type 
of one of your images, too. 

When choosing the Composite command, a dialog box appears. 

Options in the Composite dialog box:    
Principal The image document listed to the right of the Principal will be the active 

image  from the PhotoStudio desktop. 
Secondary The secondary image can be any image that is on the desktop and has exactly

the same size and data type as the Principal image.    To change the secondary
image, click on the down arrow and pick from the list of potential images.    If 
an image is not in this list, it is not on the desktop, or not of the same data 
type, or it is the wrong size. 

Parameter It will be active whenever the current Operation requires a parameter. This 
box will prompt you for the type of parameter that is necessary. 

Operation It shows the function that will be performed when the OK button is clicked. 
Clicking on the Operation down arrow will give you a list of all the possible 
operations which can be performed on the    pixels from Principal and 
Secondary images. The mathematical function that the current operation 
performs will be listed just below the operation box as "result =...". The 
possible operations are listed as follows. 

Add This operation will average or sum the two corresponding pixels to form the 
new image. The Parameter setting determines whether it will average (2) or 
sum (1) the color/gray values. The result of this function will look like a blend 
or an overlay. 

Subtract This operation lowers the color values of the pixels in the active image by the 
amounts of those from the secondary image and then divides by either one or 
two. 

Multiply This operation multiplies the corresponding pixel values from two images and 
then divides by 255. It can also be used to darken an image as well as 
increase the contrasts in an image if you multiply it by itself.    

Blend This operation is similar to Add, but it allows you to control the contribution of 
each image to the new picture. The highest possible contribution from an 
image is 100%, in which case you would not see the other image. You enter 
the contribution of the active image and the contribution of the secondary is 
calculated from that. 

Difference This operation is similar to Subtract, but it does not divide by a parameter, 
rather it uses the absolute value of the difference. Performing Difference or 
Subtract on two images which are the same will yield a black picture.

Darker This operation blends the two images by using the darker of the corresponding
pixels. 

Lighter This operation blends the two images by using the lighter of the 
corresponding pixels. 



To use the Composite command: 
1. Decide which image you want to be the Principal one, and make it the active image Also, 

make sure that the image you want as the Secondary is on the desktop. 
2. Choose Composite from the Effects menu. The Composite dialog box appears. 
3. Click the down arrow to the right of the Secondary image to see a list of possible 

Secondary images. Pick the Secondary image by clicking on it. 
4. Pick the Operation you want to perform by clicking the down arrow and choosing from 

the list of options. 
5. Enter a value into the Parameter box if necessary. 
6. Click OK if the preview image is satisfactory. 

Notice: 
This command works with 24-bit RGB True Color and 8-bit Grayscale images only. 

Related topics: 
The Clone Tool 
The Blend Command 
The Resample Command 
Converting Commands in the Convert Menu 



Effects: Area Merge... 
This command merges the floating selection with its underlying or the active color by using 
a mask. The merging percentage on pixels will be determined by the varying brightness 
values in the mask. The brighter pixels in the mask, the more contribution from the floating 
selection. This command is especially useful when you want to smoothly merge an image 
with a completely different background. 

When choosing the Area Merge command, the Area Merge dialog box appears. 

Options in the Area Merge dialog box:    
Mask This box lists all the Grayscale images on the desktop. You may select any of 

them as a mask. 
Invert If this box is checked, the brightness values of the mask are inverted.
Merge Source You may select either Underlying or Active color as the source to be merged 

with the floating selection. 

To use the Area Merge command: 
1. Open 8-bit Grayscale images on the desktop as masks. 
2. Import an image as a floating selection into the image document you want to merge 

with.
3. Choose Area Merge from the Effects menu. The Area Merge dialog box appears. 
4. Pick a Grayscale image document from the Mask box. 
5. Change the Invert box status if you wish. 
6. Select one from the options in Merge Source. 
7. Click OK if the preview image is satisfactory. 

Notice: 
This command works with 24-bit RGB True Color or 8-bit Grayscale images. The active image
must have a floating selection and there must be at least one 8-bit Grayscale image 
document opened on the desktop. 

Related topics: 
The Blend Command 
The Fill Color Command



Effects: Fine Art 
The functions in this submenu converts the active image  into artistic representations. 

        Oil Painting... 
        Sketch... 
        Film Grain... 



Fine Art: Oil Painting... 
This command makes your picture resemble an oil painting. 

Options in the Oil Painting dialog box: 
Intensity Adjust the intensity of the effect. Ranges from 1 to 15. 

To use the Oil Painting command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Oil Painting from the Fine Art submenu in the Effects menu. The Oil Painting 

dialog box appears. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken 

the effect.
4. Click OK to apply the effect to the main image. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image then in the modified image. Adjust Intensity accordingly. 

Related topics: 
Sketch Effect 
Film Grain Effect 



Fine Art: Sketch... 
This command is similar to the Find Contour command. It sketches an outline of the image. 

Options in the Sketch dialog box: 
Tool There are two options to choose the style of your effect.    Crayon: color lines 

on a black background. Pencil: gray lines on a white background. 
Threshold Controls the sensitivity of sketching. You can move the scroll bar to the left for 

more lines in the sketch; or move to the right for the opposite effect. 

To use the Sketch command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Go to the Effects menu and choose Sketch from the Fine Arts submenu. The Sketch 

dialog box appears. 
3. Choose a tool: Crayon or Pencil. 
4. Adjust the Threshold scroll bar. 
5. Click OK to apply the effect to the main image. 

Related topics: 
Oil Painting Effect 
Film Grain Effect 
Find Contour Command 



Fine Art: Film Grain... 
This command simulates painting a picture on a rough surface. 

Options in the Film Grain dialog box: 
Intensity Adjusts the strength of the effect. Ranges from 1 to 100. 

To use the Film Grain command: 
1. Choose the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Film Grain from the Fine Arts submenu in the Effects menu. The Film Grain dialog 

box appears. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken 

the effect. 
4. Click OK to apply the effect to the main image. 

Related topics: 
Oil Painting Effect 
Sketch Effect 
Add Noise Effect 



Effects: Liquid Effects 
The functions in this submenu creates water-like effects in the image. 

        Squeeze... 
        Splash... 
        Melting... 
        Ripple... 
        Wrinkle... 



Liquid Effects: Squeeze... 
This command requires a Grayscale image to work. It squeezes the image by different 
amounts in different places and uses the Grayscale image as a distortion template 
(distortor) to determine how the parts of the image will be distorted.    The amount of 
squeezing or distortion is determined by the distribution of the brightness values in the 
distortor. 

Options in the Squeeze dialog box: 
Squeeze Source The Squeeze Source option allows you to select which distortor will 

determine the squeeze pattern. All Grayscale images opened in the 
desktop are listed in this list box.    If there is no any Grayscale image 
opened, a message box, in stead of the Squeeze dialog box, will appear. 

Rate The Rate scroll bar adjusts the strength of the effect and has a range from 
1 to 100. The larger the Rate value, the stronger the effect. 

Direction The option allows you to choose whether the distortion is moving along the
horizontal or vertical direction. 

To use the Squeeze command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure

that no area is selected. 
2. Make sure a Grayscale image (distortor) is opened. 
3. Choose Squeeze from the Liquid Effects submenu in the Effects menu. The Squeeze 

dialog box will appear. 
4. Select one image document from the Squeeze Source list box as a distortor. 
5. Choose either Vertical or Horizontal from the Direction box to determine how the 

distortion happens across the image. 
6. Move the Rate scroll bar to the right to strengthen the effect or to the left to weaken the 

effect. 
7. Click OK if the preview image is satisfactory. 

Notice: 
1. A message box rather than the Squeeze dialog box will appear if there is no Grayscale 

image document opened in PhotoStudio. 
2. There may be some discrepancy between the way the preview box and the active image 

are changed by the filter due to differences in image size. 

Related topics: 
Splash Effect 
Melting Effect 
Ripple Effect 
Wrinkle Effect 



Liquid Effects: Splash... 
This command blurs the image and makes it look as if water is splashed on it. 

Options in the Splash dialog box: 
Intensity Adjusts the strength of the effect. Ranges from 1 to 100. 

To use the Splash command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Splash from the Liquid Effects submenu in the Effects menu. The Splash dialog 

box appears. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken 

the effect. 
4. Click OK to apply the effect to the main image.

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than the modified image. Adjust Intensity accordingly. 

Related topics: 
Melting Effect 
Ripple Effect 
Wrinkle Effect 



Liquid Effects: Melting... 
This command makes the image look like it is melting and flowing down the screen. 

Options in the Melting dialog box: 
Intensity Adjusts the strength of the effect. Ranges from 0 to 100. 

To use the Melting command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Melting from the Liquid Effects submenu in the Effects menu. The Melting dialog 

box appears. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken 

the effect. 
4. Click OK to apply the effect to the main image. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than in the modified image. Adjust Intensity accordingly. 

Related topics: 
Splash Effect 
Ripple Effect 
Wrinkle Effect 



Liquid Effects: Ripple... 
This command shows the image as it would be viewed through ripples of water. 

Options in the Ripple dialog box: 
Intensity Adjusts the strength of the effect. Ranges from 1 to 100. 

To use the Ripple command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Ripple from the Liquid Effects submenu in the Effects menu. The Ripple dialog 

box appears. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken 

the effect. 
4. Click OK to apply the effect to the main image. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than the modified image. Adjust Intensity accordingly. 

Related topics: 
Splash Effect 
Melting Effect 
Wrinkle Effect 



Liquid Effects: Wrinkle... 
This command wrinkles the image. 

Options in the Wrinkle dialog box: 
Intensity Adjusts the strength of the effect. Ranges from 1 (weak) to 100 (strongest). 

To use the Wrinkle command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Wrinkle from the Liquid Effects submenu in the Effects menu. The Wrinkle dialog 

box appears. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken 

the effect. 
4. Click OK to apply the effect to the main image.

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than the modified image. Adjust Intensity accordingly. 

Related topics: 
Splash Effect 
Melting Effect 
Ripple Effect 







Effects: Tiling 
The Tiling submenu converts the selected area or entire image into tiles in two different 
styles: 3D Grid and Mosaic. 

        3D Grid... 
        Mosaic... 



Tiling: 3D Grid... 
This command adds a grid of thick, partially transparent lines to the image as if it were 
printed on tiles. 

Options in the 3D Grid dialog box: 
Grid Size Three default sizes for tiles : Large, Medium, and Small. 
Contrast The options in this box affect the apparent depth of the tiles as well as the 

transparency of the lines on the screen.    High contrast tiles will have the 
greatest depth and the least transparent lines, low contrast tiles will have the 
least depth and the most transparent lines, and medium contrast tiles will be 
in between. 

Grid Pattern Allows you to choose either perfectly square tiles or irregularly shaped tiles. 

To use the 3D Grid command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Go to the Effects menu and choose 3D Grid from the Tiling submenu.    The 3D Grid dialog

box appears. 
3. Choose a tile size. 
4. Choose one option from the Contrast box. 
5. Choose Regular or Irregular shapes from the Grid Pattern box. 
6. Click OK to apply the effect to the main image. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image then in the modified image. Adjust accordingly.

Related topics: 
Mosaic Effect 
Fill Pattern Command 



Tiling: Mosaic... 
This command makes the image look like a mosaic of colored tiles. 

Options in the Mosaic dialog box: 
Width Adjusts the width of each tile. Ranges from 2 to 32. 
Height Adjusts the height of each tile. Ranges from 2 to 32. 
Square If this box is checked, the tiles will have same width and height like squares. 

To use the Mosaic command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Mosaic from the Tiling submenu in the Effects menu. The Mosaic dialog box 

appears. 
3. Check or uncheck the Square box by clicking on it. 
4. Use the scroll bars to adjust the width and height of the tiles. 
5. Click OK to apply the effect to the main image. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than in the modified image. Adjust accordingly. 

Related topics: 
3D Grid Effect 
Smooth Filters Effect 



Effects: Emboss... 
This command makes the image appear raised from or stamped on the background surface. 

Options in the Emboss dialog box: 
Color You have four options to create the type of the effect.    Original: creates an 

embossed image in the same color as the original.    Midtone: creates an 
embossed image in gray, but the color contour lines are in the original color.    
Gray: creates a monochromatic image in gray.    Active: create a 
monochromatic image using the active color . 

Direction Allows you to choose the direction that the shadows fall.    You have choices of 
eight directions. 

Depth Adjusts the depth of the background.    Ranges from 1 to 10. 

To use the Emboss command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Emboss from the Effects menu. the Emboss dialog box appears. 
3. Choose one of the four options from the Color box.
4. Click one of the arrows in Direction. 
5. Move the Depth scroll bar to the right to strenghten the effect, or to the left to weaken 

the effect. 
6. Click OK to apply the effect to the main image. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than the modified image. Adjust accordingly. 



Effects: Motion Blur... 
This command simulates a photograph of a moving object. 

Options in the Motion Blur dialog box: 
Speed Adjusts the speed of the motion. Ranges from 2 to 32. 
Direction Allows you to choose the direction of moving. You have choices of eight 

directions. 

To use the Motion Blur command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Motion Blur from the Effects menu. The Effects dialog box appears. 
3. Adjust the Speed scroll bar to the right to strengthen the effect or to the left to weaken 

the effect. 
4. Click one of the arrows in the Direction box. 
5. Click OK to apply the effect to the main image. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than in the modified image. Adjust accordingly. 

Related topics: 
Smooth Filters Command 



Effects: Fisheye... 
This command makes the image bulge from its center in the shape of an eye. 

Options in the Fisheye dialog box: 
Intensity Adjusts the strength of the effect. Range from 1 to 100. 

To use the Fisheye command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Fisheye from the Effects menu.    The Fisheye dialog box appears. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken 

the effect. 
4. Click OK to apply the effect to the main image. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than in the modified image. Adjust Intensity accordingly. 

Related topics: 
Cone Effect 
Sphere Effect 



Effects: Cone... 
This command pulls the image towards its center. 

Options in the Cone dialog box: 
Intensity Adjusts the strength of the effect. Ranges from 1 to 100. 

To use the Cone command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Cone from the Effects menu. The Cone dialog box appears. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken 

the effect. 
4. Click OK to apply the effect to the main image. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than in the modified image. Adjust Intensity accordingly. 

Related topics: 
Fisheye Effect 
Sphere Effect 



Effects: Sphere 
This command makes the image bulge from its center in the shape of a sphere. 

There is no option for the Sphere command.

To use the Sphere command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Sphere from the Effetcs menu. 

Related topics: 
Fisheye Effect 
Cone Effect 
Cylinder Effect 



Effects: Whirlpool... 
This command makes the image look like it is being pulled down by a whirlpool.

Options in the Whirlpool dialog box: 
Intensity Adjusts the strength of the effect. Ranges from 1 to 100. 

To use the Whirlpool command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Whirlpool from the Effects menu. The Whirlpool dialog box appears. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken 

the effect. 
4. Click OK to apply the effect to the main image. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image then in the modified image. Adjust Intensity accordingly. 

Related topics: 
Spiral Effect 



Effects: Spiral... 
This command twists the image around its center. 

Options in the Spiral dialog box: 
Intensity Adjusts the strength of the effect. Ranges from 1 to 100. 

To use the Spiral command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Spiral from the Effects menu. The Spiral dialog box appears. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken 

the effect. 
4. Click OK to apply the effect to the main image. 

Note: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image than in the modified image. Adjust Intensity accordingly. 

Related topics: 
Whirlpool Effect 



Effects: Cylinder 
This command wraps the image around a cylinder. 

There are no options for the Cylinder command.

To use the Cylinder command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Cylinder from the Effects menu. 

Related topics: 
Fisheye Effect 
Cone Effect 
Sphere Effect 



Effects: Ribbon... 
This command stretches the image into a thick, wavy ribbon. 

Options in the Ribbon dialog box: 
Frequency Controls the number of waves in the image ribbon. Ranges from 1 (a small 

part of a wave) to 100 (many waves). 
Amplitude Controls the distance the ribbon travels from the top to the bottom of the 

image window.    Ranges from 1% to 100%. Increasing its value increases the 
distance the ribbon travels and decrease the thickness of the ribbon. 

To use the Ribbon command: 
1. Select the area you want to modify, or make sure no area is selected if you want to 

change the entire image. 
2. Choose Ribbon from the Effects menu. The Ribbon dialog box appears. 
3. Use the Frequency scroll bar to adjust the number of the ribbon undulations. 
4. Use the Amplitude bar to control the thickness of the ribbon. 
5. Click OK to apply the effect to the main image. 

Notice: 
Due to the compact size of the preview box, the effect may seem stronger in the preview 
image then in the modified image. Adjust accordingly.



Effects: Magic Mirror... 
The Magic Mirror is a very powerful tool which can be used to generate many different image
effects. The most effective way to develop a understanding of the options in the Magic Mirror
and how they can be used to create effects is to play around with the controls. Keep trying 
different permutations until you really get a feel for how to use the Magic Mirror's functions. 

When choosing the Magic Mirror command, the Magic Mirror dialog box appears. 

Options in the Magic Mirror dialog box: 
Mapping The four options in the Mapping box allow you to pick the direction of the 

effect. Horizontal allows you to stretch, squeeze,    and flip your image in along
the horizontal direction, while Vertical allows you to do this in the up-and-
down direction. Radial will have these same effects in a radial direction 
projecting from the center of the image. Angular will spin the image around 
the center. 

Magic Curve The shape of the magic curve in the dialog box determines the way of how to 
transform a pixel in the image to another location in either Horizontal, Vertical,
Radial, or Angular dimension, depending on the setting in Mapping box. For 
example, a linear curve from the upper-left corner to the lower-right corner will
flip the image horizontally if Horizontal is selected in the Mapping box, or flip 
the image vertically if Vertical is selected.    A linear curve from the lower-left 
corner to the upper-right corner is a no effect curve and the Magic Mirror will 
cause no change on the image. To draw a magic curve simply click on the 
curve's starting point, and drag the pointer along the path of the curve. 

Operate The Operate box includes two part: the list box and Operate button. The list 
box provides you seven functions which can help to generate a smooth magic 
curve: Circle, Exponent, Logarithm, Sine, Arcsine, Square, and Squareroot.    
The other two functions in the list box are Reset which will change the curve 
back to the no effect curve mentioned above, and Smooth which will take the 
rough edges off of a curve that you have drawn. When you click the Operate 
button, the selected function will act on the current curve. 

Load The Load button allows you to load a previously saved curve in the ".mmc" 
format. When you click on it, the Load Magic Curve dialog box will appear for 
loading ".mmc" file. 

Save The Save button allows you to save your magic curve for future use. Be sure 
to save curves as ".mmc" files, because this is the only type of file that will be 
listed in the Load Magic Curve Dialog box. 

To use the Magic Mirror command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure

that no area is selected. 
2. Choose Magic Mirror from the Effects menu. The Magic Mirror dialog box will then appear 

on your screen. 
3. If you want to use a curve which has already been created and saved, select Load. 
4. Pick the dimension you want to change from one of the four options in the Mapping box 
5. To draw a new curve, move the pointer to the place in the dialog box where you want 

your curve to start. Then, click the left mouse button and draw a new curve by dragging 
the pointer as desired. When you are done simply release the left button. 

6. To operate on the magic curve with one of the seven mathematical functions, or with the 
Smooth or the Reset functions, select one in the list box and then click the Operate 
button. Be aware that each time pressing the button will cause the selected function 
operating on the current curve again. 



7. If you want to save your magic curve for future use, click the Save button.    Make sure to 
save your curve as a ".mmc" file. 

8. Click OK if the preview image is satisfactory. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are
changed by the filter due to differences in image size.

Related topics: 
Fisheye Effect 
Cone Effect 
Sphere Effect
Whirlpool Effect 
Spiral Effect 
Cylinder Effect 
Flip Horizontally Command 
Flip Vertically Command 



Effects: Plug-In Filters 
This submenu lists all PhotoShop Plug-In filters for special effects (with file extension of 
*.8bf). PhotoStudio will look for all the *.8bf files in its PLUGINS subdirectory, or the 
directories shown in the entry of the PluginDir1, PluginDir2, and 3 etc. in the PSTUDIO.INI file
that is located in the Windows directory. 

Related topics: 
Import Command
Export Command







Convert: To 1-bit Black-White... 
This command converts the active image  into a Black-and-White image file.    Black and 
white image has only two pixel values 0 (black) and 1 (white), and requires the least 
memory. 

Options in the To 1-bit Black-White dialog box:    
There are four options in this dialog box: Ordered Dithering, Error Diffusion, Dot Diffusion,
and None.    None converts darker pixels to black and brighter pixels to white. 

Ordered Dithering, Error Diffusion, and Dot Diffusion provide different ways to create the 
effect of grayness by mixing black and white dots. You can try on each of them until the 
result is satisfactory. 

To convert an image into the Black-and-White format: 
1. Choose To 1-bit Black-White from the Convert menu.    
2. Choose your dithering option. 
3. Choose OK and a new Black-and-White image file appears. 

Related topics: 
Convert To Grayscale Command 
Convert To Index 16-Color Command 
Convert To Index 256-Color Command 
Convert To RGB True Color Command 



Convert: To 8-bit Grayscale 
This command converts the active image into an 8-bit Grayscale image file with 256 shading
levels. All PhotoStudio functions are available for 8-bit Grayscale images.    

To convert an image into the 8-bit Grayscale format: 
Choose To 8-bit Grayscale from the Convert menu.    

Related topics: 
Convert To Black/White Command 
Convert To Index 16-Color Command 
Convert To Index 256-Color Command 
Convert To RGB True Color Command 



Convert: To 4-bit Index 16 Color... 
This Command samples the colors in the active image  and then convert it into an Indexed 
16-Color image. You may lose image information when you use this conversion.    VGA 
monitors that display in 16-color mode uses this data type. Black-and-White images can not 
be converted into indexed color images. 

Options in the To 4-bit Index 16 Color dialog box:    
Palette This box has two options. System: creates the color table using the standard 

VGA systems color palette.    Optimize: signifies PhotoStudio finds the most 
frequently used 16 colors and then use these 16 colors to best match the 
original image.    

Dither This box has three options: None, Diffuse, and Pattern.    These options 
determine how PhotoStudio will create color gradations in the indexed image. 

To convert an image into the Index 16-Color format: 
1. Choose To Index 16-color (4-bit) command from the Convert menu.    
2. Choose one Palette option. 
3. Choose one Dither option. 
4. Click OK and the Index 16-Color image appears as a new image file. 

Related topics: 
Convert To Black/White Command 
Convert To Grayscale Command 
Convert To Index 256-Color Command 
Convert To RGB True Color Command 



Convert: To 8-bit Index 256 Color... 
This Command samples the colors in the active image  and then converts it into an Index 
256-Color image file. If you convert RGB True Color images to this format, you may loose 
image information. Most super VGA boards that display in 256-color mode use this data 
type. Black-and-White images can not be converted into indexed color images. 

Options in the To 8-bit Index 256 Color dialog box: 
If the active image is RGB True Color, you must select a palette and a dithering style for the 
converted image. There are three options for selecting a palette. System 666 and System 
676 will make the image color table  by using one of the two predefined color palettes.    
Optimize signifies that PhotoStudio will find the most frequently used 256 colors and then 
use these 256 colors to best match the original image.    The Dither options determine how 
PhotoStudio will create color gradations in the indexed image. There are also three options: 
None, Diffuse, and Pattern for selecting a dithering style. By trying, you will find out the 
difference resulting from one of these three. 

If the active image is 8-bit Grayscale, a dialog box with two options appears. Firelight and 
Pseudo Color represent different ways to convert the shading values in the image to certain 
predefined colors. 

To convert an image into the Index 256-Color format: 
1. Choose To 8-bit Index 256 Color command from the Convert menu.    
2. Choose one option from the dialog box. 
3. Choose OK. 

Related topics: 
Convert To Black/White Command 
Convert To Grayscale Command 
Convert To Index 16-Color Command 
Convert To RGB True Color Command 



Convert: To 24-bit RGB True Color 
This Command converts the active image into a 24-bit True Color image file, which retains 
the maximum amount of pixel information.    All PhotoStudio functions are available for 24-bit
True Color. 

To convert an image into the 24-bit RGB True Color format: 
Choose To 24-bit RGB True Color command from the Convert menu. 

Related topics: 
Convert To Black/White Command 
Convert To Grayscale Command 
Convert To Index 16-Color Command 
Convert To Index 256-Color Command 



Convert: Separate To 
Colors can be represented by different models depending on how image will be used. For 
example, the RGB color model  is usually used in input and display devices; while the CMYK 
color model is widely used in color printers and in the press industry. 

The Separate To submenu contains commands which can split the active RGB True Color 
image into various separate channels based on RGB, HSV, CMYK, or YIQ color model, and 
present them as Grayscale images. Each Grayscale images represents a particular channel 
in the respective color space. 

You can edit individual channels of the image separately and recombine them to a 24-bit 
RGB True Color image by using the Combined By command. This will give you great 
flexibility when editing a color image. 

When you select CMYK Channels from the Separate To submenu, the intensity of Cyan, 
Magenta, Yellow and Black channels is determined by the settings in the Separation Setup 
dialog box. 

To use commands in the Separate To submenu: 
1. Make sure the 24-bit True Color image you want to split is active. 
2. Choose Separate To from the Convert menu. The submenu pops up. 
3. Choose RGB Channels, if you wish to use the RGB color model, and image will split into 

three separate Grayscale images which represent the red (R), green(G), and blue(B) 
channels. Choose one of the other commands if you wish to use that color model. 

Notice: 
The Separate To submenu will be dimmed if the active image is not an RGB True Color 
image.

Related topics: 
Combined By Submenu 
Separation Setup Command 



Convert: Combined By 
The commands in the Combined By submenu create a RGB True Color image by merging a 
few Grayscale images that represent separate channels in RGB, HSV, CMYK, or YIQ color 
model . These Grayscale images must be opened and have the same width and length. 

You may split the channels by using Separate To command, work with individual channels of 
the image first and then recombine them to the 24-bit RGB True Color image.    Of course, 
you should NOT use RGB Channels command in the Combined By submenu if the image was
separated to CMYK channels. 

When you select CMYK Channels from the Combined By submenu, PhotoStudio uses the 
settings in the Separation Setup dialog box. The parameter settings should be the same as 
the CMYK channels were separated. 

To use the Combined To submenu: 
1. Make sure all Grayscale images needed are opened and one of the them is active. 
2. Go to the Convert menu and choose Combined By. The Combined By submenu will pop 

up. 
3. Select RGB Channels, if you wish to use the RGB color model,    and a dialog box will 

appear. Three list boxes are shown for choosing a Grayscale image as one of the 
channels in the RGB color model. The list boxes in the dialog box only list the Grayscale 
images that are the same size as the active one. Select one of the other commands, if 
you wish to use that color model, and the respective dialog box will appear. 

4. Click OK to combine images. 

Notice: 
The Combined By submenu will be dimmed if the active image is not a Grayscale one. 

Related topics: 
Separate To Submenu 
Separation Setup Command 



Convert: Separation Setup... 
This command sets parameters for the Separate To CMYK  and Combined By CMYK 
commands. PhotoStudio uses the Gray Component Replacement type of color separation. 

When you choose the command, the Separation Setup dialog box appears. 

Options in the Separation Setup dialog box: 
Black Generation A parameter used to determine the intensity of the black channel. 

Available value ranges from 0 to 100 percent. The higher the percentage, the 
more black generated.

UCR Amount The Under Color Removal Amount, is used to determine how much cyan, 
magenta, and yellow inks are removed. Available value ranges from 0 to 100 
percent. The higher the percentage, the more inks removed.

Total Ink Limit A parameter used to set the maximum ink density allowed by your 
press. Available value ranges from 200 to 400 percent.

To use Separation Setup: 
1. Choose Separation Setup from the Convert menu. The Separation Setup dialog box 

appears. 
2. Adjust the scroll bars to set the values for Black Generation, UCR Amount, and Total Ink 

Limit respectively. 
3. Click OK to accept your changes or click Cancel to exit dialog box without changing 

anything. 

Related topics: 
Separate To Submenu 
Combined By Submenu 







View: Actual View    
If you have magnified or reduced the active image  , this command changes the image back 
to its original size. 

To use the Actual View command: 
Choose Actual View from the View menu. 

Note: 
Double clicking on the Zoom Tool button has the same result. 

Related topics: 
Zoom In Command 
Zoom Out Command 
Zoom Tool 



View: Zoom In 
This command magnifies your view of the image from one to sixteen times. The Status Line 
displays the current level of magnification. 

To magnify the active image : 
1. Choose Zoom In from the View menu. The Zoom In submenu lists all the magnification 

values available. 
2. Choose one of the magnification values. 

Note: 
You can also use the Zoom Tool to magnify the active image. 

Related topics: 
Actual View Command 
Zoom Out Command 
Zoom Tool 



View: Zoom Out 
This command shrinks your view of the image from one to sixteen times. The Status Line 
displays the current level of size reduction. 

To shrink the active image : 
1. Choose Zoom Out from the View menu. The Zoom Out submenu lists the reduction levels

available. 
2. Choose one of the reduction levels. 

Note: 
You can also use the Zoom Tool to shrink the active image. 

Related topics: 
Actual View Command 
Zoom In Command 
Zoom Tool 



View: Fit In Window    
This command adjusts the size of your image to fit in any size window. This command is 
usually used when the current view of an image is larger than the image window. 

To use the Fit In Window command: 
 Choose Fit In Window from the View menu. 

Related topics: 
Zoom Out Command 



View: Full Screen    
This command makes the desktop disappear, and show only the image in the center of the 
screen against a black background.    You can then use the left and right mouse buttons to 
enlarge or to shrink the image, and the Enter key to switch between images that are 
opened. 

To use the Full Screen command: 
1. Choose Full Screen from the View menu. 
2. Click on the left button to magnify the picture.    Click on the right button to shrink it. 
3. To view other open images, simply press Enter. 
4. Press Enter to return to the desktop. 

Related topics: 
Zoom Tool 
Slide Show 



View: Rulers    
This command makes a pair of rulers (with pixels as unit measurement) appear along the 
top and left sides of the image.    The arrows on the rulers indicate the position of the pointer
in the image. The position of the pointer is also displayed in the Status Line. 

To use the Rulers command: 
Choose Rulers from the View menu and two rulers appear on the edges of the image 
window.    Choose Rulers command to make the rulers disappear. 



View: Image Information    
This command displays the filename, width, height, resolution, data size, and data format of 
the active image . It can also be used to see the histogram  of the image. 

To use the Image Information command: 
1. Make sure the image you want to know about is active. 
2. Choose Image Information from the View menu. A dialog box displaying the information 

appears. 
3. To see the image histogram, choose the Histogram button in the dialog box; and after the

Image Histogram box appears, choose one option from RGB, R, G, and B. 
4. Click OK to exit the dialog boxe. 



View: Show/Hide Tools    
If the Tools palette  is showing on the desktop, you can make it disappear by choosing the 
Hide Tools command from the View menu.    Choose the Show Tools command again to make 
the Tools palette reappear. 

To make the Tools palette appear or disappear: 
Choose Show/Hide Tools from the View menu. 

Note: 
1. If you have already selected Show Tools command and you still can not see the Tools 

palette, adjust the size of the PhotoStudio window to make it visible. 
2. You can also hide the Tools palette by double clicking on its title bar.

Related topics: 
The Tools Palette 



View: Show/Hide Color Palette    
If the color palette  is showing on the desktop, you can make it disappear by choosing the 
Hide Color Palette command from the View menu.    Choose Show Color Palette again to 
make it reappear. 

To make the Color Palette appear or disappear: 
Choose Show/Hide Color Palette from the View menu. 

Note: 
You can also hide the color palette by double clicking on its title bar.

Related topics: 
The Color Palette 



View: Show/Hide Brush Palette 
If the Brush Palette  is showing on the desktop, you can make it disappear by choosing the 
Hide Brush Palette command from the View menu.    Choose Show Brush Palette again to 
make it reappear. 

To make the Brush Palette appear or disappear: 
Choose Show/Hide Brush Palette from the View menu. 

Note: 
You can also hide the Brush Palette  by double clicking on its title bar.

Related topics: 
The Brush Palette 



View: Monitor Gamma...    
This Command allows you to adjust the monitor's gamma values. The default value for the 
R, G and B channels is 1.4. The values from 0.75 to 2.5 work best, depending on your 
monitor setting. If for whatever reason the colors on your monitor differ from the colors of 
the original image, you may need to adjust these values. 

To adjust the monitor gamma values: 
1. Choose Monitor Gamma from the View menu. The Monitor    Gamma dialog box appears. 
2. Type your new values into the Monitor Gamma boxes.    Gamma values for each channel 

must be between .001 and 16.0. 
3. Click OK to adjust the monitor gamma values and exit the dialog box. 







Windows: New Window 
This command creates a duplicate image window for the active image so that you can view 
the same image file at different view ratio at the same time. Changes made in one image 
window will be updated simultaneousely in the others. 

To use the New Window command: 
Choose New Window from the Windows menu. 



Windows: Tile 
This command arranges the image windows without overlapping so that you can see all 
image files simultaneously. 

To use the Tile command: 
Choose Tile from the Windows menu. 

Related topics: 
Cascade Command 
Arrange Icons Command 



Windows: Cascade 
This command arranges the image windows so that they overlap and their title bars are 
visible. 

To use the Cascade command: 
Choose Cascade from the Windows menu. 

Related topics: 
Tile Command 
Arrange Icons Command 



Window: Arrange Icons 
This command arranges minimized image file icons. 

To use the Arrange Icons command: 
Choose Arrange Icons from the Windows menu. 

Related topics: 
Tile Command 
Cascade Command 



Window: Close All 
This command closes all the image files opened in PhotoStudio. If there are any unsaved 
changes or any image that is new, PhotoStudio prompts you to save. 

To close all images on the screen: 
Choose Close All from the Windows menu. 

Related topics: 
Close Active Image 
Exit PhotoStudio 



Window: Image Window List 
This is a list of all opened image files. The one with a checked mark is the active image . 
Highlight a file to activate it. 







Procedures: Importing Images    
There are several ways to bring images into PhotoStudio. 

You can open existing image files by using the Open command, or create an entirely new 
image file by using New command. Use the Paste command to get images from the Windows
Clipboard  or use the Acquire command to get images from hardware devices like scanners 
and digital cameras.    You can even input images straight from other Windows applications 
by using the Capture command. 

For more information, refer to the following topics: 
Creating New Images 
Opening Image Files 
Capturing Images 
Scanning Images 
Using Clipboard 



Procedures: Converting Image Data Types    
PhotoStudio supports images of the following data types: 1-Bit Black and White, 8-Bit 
Grayscale, 4-Bit Index Color, 8-Bit Indexed Color, and 24-Bit RGB True Color. (4-Bit Indexed 
and 8-Bit Indexed Color are also known as 16-Color and 256-Color Indexed, respectively.) 

You may need to convert an image from 24-Bit RGB True Color to indexed color so that the 
image can be used by other applications or displayed on low-resolution systems. On the 
other hand, because the 24-Bit RGB True Color type retains the maximum amount of a color 
image information, you might want to convert an indexed image to this type so that you can 
use most PhotoStudio functions and tools for editing. Similarly, you would convert a 1-Bit 
Black and White image to Grayscale for any processing. Of course, you may also want to 
convert an image for stylistic reasons. You can convert a color image to grayscale for 
stylistic effect, for example, or convert a grayscale one to color so you can hand-tint it. 

The data type of the current image will be shown in the Status Line at the bottom of the 
PhotoStudio screen. 

For more information, refer to the following topics: 
Converting To Black and White 
Converting To Grayscale 
Converting To Indexed 16-Color 
Converting To Indexed 256-Color 
Converting To RGB True Color 



Procedures: Displaying and Viewing Images    
PhotoStudio gives you excellent control over the desktop environment.    You can make the 
Rulers, Tools Palette, Brush Palette, Color Palette and even the desktop itself invisible, and 
you can arrange the palettes and image windows with complete flexibility. 

PhotoStudio also gives you a number of ways to control your view of an image.    You can 
magnify or reduce your view, control the shape of the window and force the image to fit fully
in any window, no matter what the size is.    You can also have many different image files 
displayed on the screen at the same time, or you can have PhotoStudio present images in a 
series like a slide show. 

For more information, refer to the following topics: 
Using the Zoom Tool 
Using the Grabber Tool 
Using the Slide Show Command 
Using Commands in the View Menu



Procedures: Selecting and Masking Images    
You can use the selection tools to select a rectangular area, an elliptical area, or an area 
drawn by hand free. 

The dotted-line boundary that surrounds a selection is called a mask. When you use a mask, 
PhotoStudio tools and commands affect only the masked area. Masks focus your image-
editing on a specific part of your picture and protecting the unmasked part from any 
changes. To get rid of a mask, use the None command from the Mask menu. To discard a 
mask and all changes that have been made in it, use the Trash Can Tool. (See topics below).

For more information, refer to the following topics: 
Using the Rectangle Select Tool 
Using the Ellipse Select Tool 
Using the Freehand Select Tool 
Using the Magic Wand Select Tool 
Using the Trash Can Tool 
Using Commands in the Mask Menu



Procedures: Editing Selections    
There are several tools and commands which allow you to edit a selection area.    You can 
Cut or Copy a selection and Paste it to other selected areas in either the same image or 
other image files.    You can move the selected area anywhere within the image by using the 
Image Move Tool, or move a mask alone using the Mask Move Tool. 

You can also change the masking mode so that new selections are added to or subtracted 
from the current selection. 

For more information, refer to the following topics: 
Using the Cut Command
Using the Copy Command
Using the Paste Command
Using the Mask Move Tool
Using the Image Move Tool
Using Commands in the Mask Menu



Procedures: Applying Transformations 
Several commands and tools are available in PhotoStudio for transforming images or 
selections by flipping, rotating, distorting, or resizing them. 

For more information, refer to the following topics: 
Using the Transform Tool
Using the Transform Commands



Procedures: Making Color Corrections 
Image captured with scanners and other devices often do not perfectly represent the 
original. For example, if a scanner is not calibrated properly, a scanned photo can appear 
off-color. With the options in PhotoStudio, you can correct the computer image to better 
represent the original or even improve upon the quality of the original.    

For more information, refer to the following topics: 
Using the Brightness and Contrast Command
Using the Hue and Saturation Command
Using the Tone Adjustment Command
Using the Brighten/Darken Tool



Procedures: Applying Special Effects 
Special effect filters can convert ordinary images into interesting, artistic creations. 
PhotoStudio provides you more than 40 filters to create special effects. A filter is a special 
command that creates one type of visual effect with variable intensity that you can control. 
The best way to understand these effects is to try them out. 

The special effect filters work with 24-Bit RGB True Color and 8-Bit Grayscale images only. 

For more information, refer to the following topics: 
Applying the Oil Painting Effect
Applying the Splash Effects
Applying the Ripple Effect
Applying the Emboss Effect
Applying the Motion Blur Effect
Applying the Whirlpool Effect



Procedures: Working With Colors 
At the bottom of the tools palette, there are two squares that display the active color (in 
front), and the alternative color (behind the active color).    The active color is available for 
most major commands, functions, and tools; the alternative is used with the active color 
when applying the Gradient Fill effect. 

There are three ways to change the active color: 
(1)    Pick the color directly from your image by clicking on it with the Eyedropper Tool;
(2)    Select the color from the Color Palette;
(3)    Or double-click on a swatch to call up the Color selection dialog box, which gives you 
precise control over the color values. 

You can use these same methods to pick grays for a grayscale image. 

For more information, refer to the following topics: 
Using the Eyedropper Tool
Using the Color Palette
Using the Color Swatches



Procedures: Using the Painting Tools 
PhotoStudio provides you Stamp, Gradient Fill, Bucket Fill, Airbrush, Paintbrush, Smudge, 
Pen, Brighten/Darken, Smooth/Sharpen, Clone, and Revert Tools in the Tools Palette for 
drawing, painting, and retouching images. 

Click on a tool to activate it. Then click on the image you want to modify. For example, if you 
want to use the Paintbrush Tool, first click on the tool, and then click on your image. The 
Clone and Gradient Fill tools act differently because of their special natures. See the 
corresponding topics below for more information. 

Almost every tool has a few options that change the way it acts. To view or change a tool's 
options, double-click on the tool button. A dialog box with the options will appear.

IMPORTANT NOTE: If a tool does not create any effects, make sure that you are not using 
that tool outside of the mask. If there is currently no mask on the image, check your tool 
settings, active and alternative color selections. Also, make sure that the image you are 
trying to edit is the active image .

For more information, refer to the following topics: 
Using the Stamp Tool
Using the Gradient Fill Tool
Using the Bucket Fill Tool
Using the Airbrush Tool
Using the Paintbrush Tool
Using the Smudge Tool
Using the Pen Tool
Using the Brighten/Darken Tool
Using the Smooth/Sharpen Tool
Using the Clone Tool
Using the Revert Tool







        Tools: Rectangle Select Tool 
This tool allows you to select rectangular portions of your image. To use it, click and drag in 
the image window. As long as you hold the mouse button down, you can change the size of 
the selection. To make it larger, drag the mouse diagonally away from the point where you 
first clicked. To make it smaller, drag the mouse closer to that point. To make it taller, drag 
up or down; to make it wider, drag left or right. Release the mouse button when you 
complete the selection. The pointer position and the size of the selected rectangle are 
displayed in the status bar (located at bottom of the PhotoStudio window) during the 
selecting operation. 

If you want to remove the mask you have created, click (but do not drag) anywhere in the 
image, or choose None from the Mask menu.    

You can also combine the existing mask with the new selection by holding down the Shift key
and dragging the mouse. 

Tip: To make accurate selections, make sure the mouse pointer is at one corner of the 
rectangular area you want to select before you start to click and drag. If the options are set 
to Draw From Center, make sure the pointer is at the center of the area you want to select. 
(See "Options" below.) 

Double-click on the Rectangle Select Tool button, and a dialog box appears with more 
options. Click OK to activate your setting. 

Options in the Rectangle Select Tool dialog box: 
Square Allows you to make a square selection. 
Draw From Center Allows you to draw a rectangular selection, from the center of the area 

you want to select. To draw from center, click at the center of the area 
you want to select and then drag the mouse out toward any corner of 
the area.

Size Fixed Allows you to make a selection in a fixed size you specified. If you also 
checked the Square option, PhotoStudio will require the width and 
height fields to be equal.

Related topics: 
Ellipse Select Tool 
Freehand Select Tool 
Magic Wand Select Tool 



        Tools: Ellipse Select Tool 
This tool allows you to select elliptical or oval-shaped portions of your image. To use it, click 
and drag in the image window. As long as you hold the mouse button down, you can change 
the size and shape of the selection you are making. To make it larger, drag the mouse 
diagonally away from the point where you first clicked. To make it smaller, drag the mouse 
closer to that point. To make it taller, drag up or down; to make it wider, drag left or right. 
Release the mouse button when you complete the selection. The pointer position and the 
size of the selected area are displayed in the status line (located at bottom of the 
PhotoStudio window) during the selecting operation. 

If you decide you want to remove the existing selection, click (but do not drag) anywhere in 
the image. 

You can also combine the existing mask with the new selection by holding down the Shift key
and drag. 

Tip: For more accurate selections, imagine that you are using the rectangle select tool to 
make a rectangular selection that is just the right size to contain the oval area you want. 
Make sure the mouse pointer is at one corner of that imaginary rectangular area before you 
start to click and drag. Also, you may want to try the Draw From Center option. (See 
"Options" below.) 

When you double-click on the Ellipse Select Tool button, a dialog box with more options 
appears. Click OK to activate your setting. 

Options in the Ellipse Select Tool dialog box: 
Circle Allows you to make a circular selection. If you try to select an elliptical 

area, the tool will limit the size of the selection to the largest possible 
circle within that area.

Draw From Center Allows you to draw elliptical selections, from the center of the area you 
want to select. To draw from center, click at the center of the area you 
want to select and then drag the mouse outwards.

Size Fixed Allows you to make a selection in a fixed size you specified. If you 
check the Circle box as well, PhotoStudio will require the width and 
height fields to be equal.

Related topics: 
Rectangle Select Tool 
Freehand Select Tool 
Magic Wand Select Tool 



        Tools: Freehand/Polygon Select Tool 
This tool allows you to create irregularly-shaped or polygonal selections.

To use it, click and drag in the image window. If you want a polygonal selection--like a star or
an octagon--you only need to click the mouse on the points of the polygon, in a connect-the-
dots fashion. PhotoStudio will connect the points you clicked. (Note: The stamp tool has a 
template feature that makes some polygonal selections easier.)

By using a combination of these two techniques, you can create a selection that is partly 
polygonal and partly irregular.

You can also combine the existing mask with the new selection by holding down the Shift key
and dragging. 

When you are finished with your selection, double-click on the point where you want to end. 
Most people find it easier to end it where they started. If you do not double-click where you 
started, PhotoStudio will complete the selection with straight lines.

This tool has no options.

Related topics: 
Rectangle Select Tool 
Ellipse Select Tool 
Magic Wand Select Tool 



        Tools: Magic Wand Tool 
This tool allows you to select an area of your image based on the color similarity. (In 
grayscale and black-and-white images, it selects regions of similar darkness.) For example, if
your image is a landscape with a blue sky, you can use the magic wand tool to select the sky
without selecting the white clouds at the same time. Then you can apply various effects to 
change the color of the sky.

To make this selection, click on the sky with the magic wand tool. This tool selects 
everything of that color or a similar color that is in the image. This tool also has an option 
that allows you to select a contiguous area of your image based on color similarity. In other 
words, it will select all the blue in the sky, but it won't select the blue ball that's in the 
middle of the meadow.

Since there are some part of the sky color is lighter than the others, you may end up just 
selecting partial of the sky. If your image also includes a blue lake close to the sky, you may 
end up selecting the sky and the lake.

However, you can change the sensitivity of this tool by adjusting the options. And, if you 
hold down the Shift key, you can add this Magic Wand Tool selection to your current 
selection. 

Options in the Magic Wand Tool dialog box: 
Contiguous Area Only If this box is checked, the magic wand tool only selects the 

contiguous area containing the pixel you clicked on. Otherwise, the tool
selects all pixels in the image that have the same or similar color to the
pixel where you clicked on. 

Similarity This is the default setting for this tool. The Magic Wand selects the 
color you click on and all colors that are similar to that color. Adjust the
similarity degree by moving the R, G, B Sliders. The higher the 
numbers, the greater the number of colors that will be selected.

Threshold When you check the Threshold box, the Magic Wand Tool categorizes 
all the pixels in your image into two types: ones that have RGB values 
that are all greater than the threshold settings, and others that have 
values equal to or below them. (A pixel with red and green values 
greater than the respective threshold settings but a blue value below 
the threshold blue value would fall into the "less than" category.) Then 
when you click in your image, the tool selects the color you click on 
and all colors that are in the same threshold category as the first color.

RGB Sliders There are three sliders; one each for red, green, and blue. Each one 
ranges from 0 to 255, which corresponds to the color values given to 
each color in a PhotoStudio image.

Related topics: 
Rectangle Select Tool 
Ellipse Select Tool 
Freehand Select Tool 



        Tools: Mask Move Tool 
This tool allows you to move the mask to a different part of your image. When you drag your
mask with the Mask Move Tool, you are moving the outline of the mask, not including the 
content. 

This tool is not available if you don't have anything selected in your image.    Masks cannot 
be moved between images with this tool. 

Related topics: 
Area Move Tool 



        Tools: Area Move Tool 
Unlike the mask move tool, the area move tool moves both the mask outline and the 
contents within. To use it, click in the current mask and drag it to its new location.

This tool does not remove the original masked pixels; it only moves a copy of those pixels to 
the new location. It's like peeling off a copy of that part of your image and then placing the 
copy elsewhere on the image. The copy is a floating selection, so you can move the copy as 
many times as you want without hurting the image underneath it.

This tool is not available if there is no current selection. It has no option dialog box.

Related topics: 
Mask Move Tool 







        Tools: Text Tool 
This tool allows you to add a line of text on top of your image. To use it, click the tool button 
and click the location where you want the text line to start. The texts flow from left to right. 

When you click within the image, the text dialog box appears for entering your text. Type the
text you want in the main dialog box. Note that pressing return will have the same effect as 
clicking on the OK button. 

You can also click on the "Font..." button to get the "Select Font" dialog box, which allows 
you to change the font and add various styles and effects. Changes you make in the "Select 
Font" dialog box applies to all of the text in the text dialog box. 

Once you have created the text, it appears as a floating selection. You can use the Area 
Move Tool to move this floating selection. The color of the text is the same as the active 
color . If you click again with the text tool, this tool activates and the floating selection is 
released, and PhotoStudio will prompt you with a new text dialog box. 

Note: Text you create is limited by the overall resolution of your image. If your image is not 
high-resolution, your text will not be high-resolution either. 

Options in the Text Tool dialog box: 
Double-clicking on the Text Tool button shows up the "Select Font" dialog box and allows you
to designate the default font settings for your text. 



        Tools: Stamp Tool 
This tool allows you to place a predefined shape on your image with every click and drag of 
your mouse. The default shape is rectangle in active color  at 0% transparency (opaque). To 
use it, click and drag in your image to create the rectangle, just like you would do with the 
Rectangle Select Tool if you were making a rectangular selection. If you do not like the result,
use the Trash Can Tool to discard the stamp. 

You can define your own stamps, too. To do this, create a new grayscale image of the same 
proportions that you want the stamp to have. Draw your stamp in white on a black 
background. (If you want your stamp to have holes in it, draw them in black.)    Then convert 
the image to 1-bit Black-and-White format and save it as a ".BMP" file in the STAMPS sub-
directory of the PhotoStudio program. Quit PhotoStudio and change the files extension from 
".BMP" to ".STM" so that PhotoStudio recognize it as a stamp file. When you run PhotoStudio 
again, the new stamp name will appear in the list with the other predefined stamps in the 
Stamp Option dialog box. (Refer to the Options discussed below.) 

The Stamp Tool has many options you can access by double-clicking on the tool button. 

Options in the Stamp Tool dialog box: 
Source This contains a list of predefined shapes like ellipse, line, frame, arrow, 

and star. If you pick one of these shapes, this tool will create that 
shape until you change your selection again, or until you quit 
PhotoStudio. 

Transparency Changes the transparency of the stamps made by the tool, from 0% 
(opaque) to 99% (so transparent you can barely tell that you made a 
stamp). 

Draw From Center Creates stamps from the center outward. In other words, when you 
click and drag to create a stamp, the place you click is the center of 
the stamp. 

Default Size Creates a stamp of a predefined size. If the Draw From Center option is 
on, the new stamp will be centered at the location where you clicked; if
not, it will be located below and to the right of the place where you 
clicked. The default size varies depending on the current Source 
selection. 

Related topics: 
Rectangle Select Tool 
Trash Can Tool 



        Tools: Gradient Fill Tool 
This tool fills the current mask or the entire image with a gradient from the alternative color  
to the active color . A gradient is a transition from one color to another, like a rainbow. 

To use it, click at the point where you want the gradient to start and drag to designate the 
length and direction of the transition. For example, if you want a gradual, sunset-like 
gradient, set your alternative color  to a sky blue and your active color  to a dark orange. 
Then click at the top of your image and drag straight down to the bottom. If you drag for a 
shorter distance, the transition will occur more quickly. Also, you can have part of the 
transition occur outside the current mask or image by dragging past the boundary of the 
mask or image. 

The default gradients are opaque (0% transparency). If you want to change it, double click 
on the tool button and change the options. 

Options in the Gradient Fill Tool dialog box: 
Color Model Ordinarily, gradients are made in the RGB  scale. HSV makes the 

gradient transition happen in the HSV  color scale; the end result is a 
rainbow-like transition between the colors. 

Transition Allows you to choose a soft or hard transition. 
Transparency Allows you to change the transparency of the gradient. 
Color Sweep Allows you to choose multiple gradients. If you set it on 3, for example,

the transition will occur between the alternative color  and alternative 
color . However, right after changing to the active color , it transits 
back to the alternative color , and then back to the active color  once 
again, for a total of three bands of changing colors. 

Gradient Style The default is linear, a line-by-line gradient style. You can change the 
shape of the gradients to be circular, elliptical, square, or rectangular. 

Related topics: 
Fill Color Command 
Bucket Fill Tool 



        Tools: Bucket Fill Tool 
This tool selects an area based on color similarity and adds the active color  to it. It's like the
Magic Wand Tool (see Magic Wand Tool), but after it makes the selection, it fills the selected 
area with the active color. To use it, click on the area where you want to add the active color
. 

Double click the tool button to change the options. 

Options in the Bucket Fill Tool dialog box: 
Transparency Changes the transparency of the active color  in the bucket tool. 
Color Similarity Like the Magic Wand Tool, the Bucket Fill Tool's similarity option allows 

you to make the tool affect more or less of the contiguous area where 
you have clicked. The higher the number is, the more effect it 
generates. However, unlike the Magic Wand Tool's similarity option, you
cannot separate the red, green, and blue spectrums. Your similarity 
setting is the same for all three.

Related topics: 
Gradient Fill Tool 
Magic Wand Select Tool 
Fill Color Command 



        Tools: Airbrush Tool 
This tool simulates the effect of an artist's airbrush, slowly adding layers of the current 
active color  on top of areas where you click and drag. For a stronger effect, drag back and 
forth over the area several times. You can change the shape of the airbrush in the Brush 
Palette. 

If you want the color to appear more slowly or more transparently, double click on the tool 
button and change the options. 

Options in the Airbrush Tool dialog box: 
Transparency Changes the transparency of the Airbrush color (0% is opaque).
Rate of Flow This default is 100%. Adjust the rate to change the speed.

Related topics: 
Paintbrush Tool 
Pen Tool 
The Brush Palette 



        Tools: Paintbrush Tool 
This tool applies a thick, opaque layer of the active color to the area where you click and 
drag. Like a real paintbrush, the color fades when you drag more quickly. Unlike a real 
paintbrush, this tool never runs dry; moving the mouse slowly creates the richer color.

You can customize the Paintbrush's settings by changing the options, or change the brush 
shape in Brush Palette. 

Options in the Paintbrush Tool dialog box: 
Transparency Changes the transparency of the Paintbrush color (0% is opaque).
Rate of Flow The default is 100%. If you want to moderate the speed of adding the 

active color , adjust the rate.

Related topics: 
Airbrush Tool 
Pen Tool 
The Brush Palette 



        Tools: Smudge Tool 
This tool simulates a finger smearing the "paint" in the image. It's a directional effect; if you 
click in a red area and drag into a white area, you'll end up creating a small pink area in the 
white section. Going in the opposite direction makes a pink area in the red section. Also, if 
you drag faster, the effect is rougher and not as intense.

You can change the shape of the brush in Brush Palette. 

Options in the Smudge Tool dialog box: 
Rate Changes the intensity of the smudge effect. A higher setting creates a 

more intense effect.

Related topics: 
Pen Tool 
Paintbrush Tool 
The Brush Palette 



        Tools: Pen Tool 
This tool draws like a marker or felt-tip pen. In other words, when you click and drag in the 
image, it draws an opaque line that is the same color as the active color . (You can change 
the transparency in the options.) If you drag more quickly, the line becomes less solid.

You can change the shape of the brush in Brush Palette. 

Options in the Pen Tool dialog box: 
Transparency Changes the transparency of the Pen tool effect color (0% is opaque).

Related topics: 
Airbrush Tool 
Paintbrush Tool 
The Brush Palette 



        Tools: Brighten/Darken Tool 
This tool brightens (or darkens, depending on current settings) the area in your image where
you click and drag the mouse. You can change the shape of this tool in the Brush Palette.

The text in the status line changes to reflect the mode of brightening or darkening. The tool 
cursor also changes: when brightening, the cursor is an arrow with a white star; when 
darkening, it's a arrow with a black star. 

Options in the Brighten/Darken Tool dialog box: 
Intensity Adjusts the effect of this tool. Ranges from 100% (completely bright) to

-100% (completely dark).

Related topics: 
Pen Tool The Brush Palette 



        Tools: Smooth/Sharpen Tool 
This tool smoothes rough edges or sharpens fuzzy areas. To get the heaviest effect, click 
(and drag, if necessary) several times in same area. 

Smooth Tool is the default function. (To change this setting, double-click on the tool button to
bring up the dialog box.) Each time you smooth an area, PhotoStudio averages the color of 
each affected pixel with the colors of the surrounding pixels. This adds a general blur or haze
to the area and hides sharp contrasts. 

For example, if you have an image of small red polka-dots on a blue background, smoothing 
it would make the edges of the dots blurry and purplish. A lot of smoothing would make the 
whole area purple. 

On the other hand, sharpening accentuates the contrast between each affected pixel and its 
neighbors. If it is the same color as the others but slightly darker, sharpening makes the 
pixel darker and its neighbors lighter. Too much sharpening makes your image grainy.

When you are in smooth mode, the cursor is an arrow with an arc next to it; when in sharpen
mode, the arc becomes an angle. 

You can change the shape of the brush in Brush Palette. 

To smooth or sharpen your entire image, use the filters from the Enhance menu. 

Options in the Smooth/Sharpen Tool dialog box: 
Smooth/Sharpen buttons Switches the tool between these two different modes.
Effect Changes the intensity of the smoothing or sharpening.

Related topics: 
Pen Tool 
The Brush Palette 
Smooth Filters 
Sharpen Filters 



        Tools: Clone Tool 
This tool duplicates one part of your image to another part of the image. For example, you 
can give a person a third eye in the middle of his forehead if you clone one of his existing 
eyes. 

To do this, click the right button of your mouse on the existing eye. This tells PhotoStudio 
where the source of the cloning will be; a plus sign (+) would appear at that location for your
reference. Then press and drag with the left button in the middle of his forehead. 

PhotoStudio does not know exactly what you want to clone, so dragging too wildly will 
deposit a nose on your victim's left eye and an eyebrow on his hairline. Also, each time you 
release the mouse button and press it down again, you are telling PhotoStudio that you want
to make another clone in the current location, so uncontrolled clicking will create a 
panorama of eyes.

One of the most powerful aspects of the Clone Tool is that you can clone between images. 
Just set your source in one image, switch to the other, and clone. You can also activate the 
Use Clipboard feature in the options dialog. This feature lets you use the image you have on 
the PhotoStudio Clipboard  as the source for your next cloning operation.

The Clone tool's effective area is determined by the current brush shape. Change the brush 
shape in the Brush Palette. 

Options in the Clone Tool dialog box: 
Transparency Changes the transparency of the cloned area(s). 0% is the default.
Soft Edge Makes the edge of the cloned area softer for a better visual match with

the existing image. This is turned on by default.
Use Clipboard This feature allows you to use the current clipboard image as the 

source for the next cloning operation. If there is no image in the 
PhotoStudio clipboard, this option is not available. The location of the 
source point is hard to determine for clipboard cloning, since you 
cannot see the plus sign on the clipboard, and you cannot define a new
source point by clicking the right mouse button on the clipboard. The 
clipboard source point will be located at the same coordinates  as the 
last source point you used (even if the last source point was not in the 
same image as the clipboard image). If this is the first time you have 
used the Clone Tool since you started PhotoStudio, the clipboard source
point will be located at the coordinates (0,0) -- that is, the very top left-
hand corner.

Related topics: 
Pen Tool 
Revert Tool 
The Brush Palette 



        Tools: Revert Tool 
This tool simulates a modified eraser brush, that allows you to blend the changes you made 
in the mask area with the original area (the underlying image area).

To use it, simply click and drag over the areas that you want to blend. By default, this tool 
blends the two states equally (50%). You can change this setting in the options dialog box.

This tool only affects changes have been made when the current mask has been active. 

To undo all the changes you have made to the current selection, use the Trash Can Tool.

You can change the shape of the brush in the Brush Palette. 

Options in the Revert Tool dialog box: 
Underlying Changes the opacity of the pixels that are being restored from the 

underlying image area. The default is 100%.

Related topics: 
Pen Tool 
Clone Tool 
Trash Can Tool 
The Brush Palette 
Restore Command 







        Tools: Zoom Tool 
Using this tool is like using a magnifying glass to get a better look at your work; it does not 
change the actual size of your image. (To change the image size, use the Resample 
command.) 

To zoom in, click the Zoom Tool, then click the left button of your mouse, in the active image 
window to magnify your view of the image.    You can see the current magnification ratio in 
the status bar at the bottom of the screen; magnification of 1:1 is 100% (normal size), 2:1 is 
200%, 3:1 is 300%, and so on. 

To zoom out, click the right button in the active image  window. 1:2 is 50%, 1:3 is 33%, 1:4 is
25%, and so on. 

You can make your view as large as 16:1 or as small as 1:16. 

Double-clicking on the zoom tool button sets the viewing ratio of the current image to 1:1. 

Related topics: 
Actual View Command 
Zoom In Command 
Zoom Out Command 
Resample Command 



        Tools: Grabber Tool 
This tool adjust the position of your image in the image window. Click on your image with the
Grabber Tool and drag in the direction you want your image to move. For example, if your 
image is very large and you can only see half of it at a time, you can use this tool to move it 
and look at the other half. It's more convenient than clicking on the image window scroll bars
because you can use it to move at any angle with one quick mouse movement. 

If you have trouble getting the hang of dragging your image in the right direction, try 
thinking of your image as a large canvas hanging outside your little bathroom window. (The 
canvas is your image, and the window is the image window.) Imagine that clicking on the 
image is the act of grabbing the canvas. Then you drag the canvas in the direction you want 
it to move. 

This does not affect your image in any way; it only adjusts your view of the image. 

Double-clicking on the Grabber Tool button has no effect. 

Related topics: 
Zoom Tool 



        Tools: Transform Tool 
This tool allows you to resize the current selection. When you choose this tool from the 
toolbox, you will get four small black squares at the four corners of the image. (If your 
selection is not rectangular, PhotoStudio puts a temporary rectangular boundary around it 
and the squares appear at the corners of this rectangular boundary.) They are "handles" and 
they disappear when the transformation is completed. Click and dragg any one of the 
handles to resize the selection.

You can resize the selection as many times as you want before you activate the operation. To
restore the original selection size, double-click outside the selection boundaries. To activate 
the operation, double-click inside the selection. To cancel it, press the escape key (Esc). 

The resized selection appears as a floating selection; if you move it away with the Image 
Move Tool, the underlying image remains unchanged.

Double-click on the tool button and the dialog box appears with three other options: 

1) Rotate -- rotates the selection around its center. As you drag, you can see the rotation 
degrees in the status bar for your reference.

2) Skew -- distorts the selection horizontally or vertically. Visually, this effect makes your 
selection look like it is leaning to one side (or up or down on one end). Geometrically, this 
effect gives your selection the shape of parallelogram, and stretches or shrinks part of the 
image to match the new shape.

3) Perspective -- allows you to give your selection a trapezoidal shape, and stretches or 
shrinks part of the image to match the new shape.

Tip: Repeatedly transforming your selection until you get the result you want is not 
recommended. Each transformation operation reduces the sharpness of the selection. 

Related topics: 
Resize Command 
Rotate Command 



        Tools: Crop Tool 
This tool copies the current selection from your image and makes a new file out of it. The 
original file remains unchanged. For example, if you select the sun in your landscape image 
and then crop it, a new, smaller image window contains only the sun appears. The landscape
remains the same in its original file. 

This tool has no options. 



        Tools: Eyedropper Tool 
This tool makes the color you click on as the active color . It also displays the color values of 
the pixels that you point at. 

Tip: Sometimes it's very easy to accidentally choose the wrong color, especially when some 
areas looks in one color, actually contains a little bit of other colors. For example, an orange 
flower can contain some red and yellow. Make sure that the active color  visually matches 
the color you want after using this tool. 

If you double-click on the tool button, a dialog box appears with optional settings. 

Options in the Eyedropper Tool dialog box: 
RGB and HSV Selects the color value display: either RGB  or HSV  scales.

Related topics: 
The Color Palette 



        Tools: Trash Can Tool 
This tool removes the current mask and all changes that have been made in it. 

This tool only affects changes that have been made when the current mask is active. 

This tool has no options. 

Related topics: 
Discard Floating Command 
Restore Command 
Revert Tool 



        Tools: Color Swatches 
These tools are convenient indicators for your active and alternative color selections. The 
active color is the color that is applied to your image by the various brush tools, and it is 
used by other functions and tools as well. It is also the color that displays in your selection 
after you Cut (from the Edit menu) it. The alternative color helps to determine the effect you 
get with the Gradient Tool. It is handy as an "on deck" color because you can change it to 
the active color by clicking on it. 

If you move the mouse pointer over the color swatches, the status bar will show you what 
they are and their respective color values. 

To change the alternative color, click on it to make it the active color, change its color, and 
then switch it back to the original active color.

There are three ways to change the active color:

1) Use the Eyedropper Tool. (Please refer to the Eyedropper Tool topic below.) This is the best
method for getting the active color to match the color in your image. 

2) Use the Color Palette. (Please see The Color Palette topic below.) This is a quick way to 
choose a color from the colors available in PhotoStudio. 

3) Double-click on the Active Color Swatch to bring up the Color Selection dialog box. This is 
the best method when you want to use the HSV color system to choose a color, or when you 
find the Color Palette's selections to be too imprecise.

The Color Selection Dialog Box 

This dialog box gives you many color selection options, including two different color 
systems: RGB  and HSV . 

When the dialog box first appears, it is in RGB color mode with the red spectrum selected. 
This is indicated by the button next to R at the top right-hand corner. If you know the RGB 
color values of the color you want to select, simply enter them into the R, G, and B value 
boxes at the top right. Then click the OK button to make that your active color. 

If you want to switch to the HSV color system, just click on the button next to the H, S, or V 
at the right. If you have specific HSV values, you can enter them in the value boxes at this 
time. 

The sliding scale at the top of the dialog box and the field below it provide a good two-part 
system for in-depth color selection. The button that is clicked next to the R, G, B, H, S, or V 
on the top right-hand side indicates the color characteristic you are currently examining. The
scale always shows the range of possible values for that characteristic. For example, if the R 
button is currently selected, the slider shows a range from black (no red) to bright red. 
Clicking at different spots on the scale changes the amount of red in the current color 
selection and in the field. 

The field shows all the possible colors you could choose if you were to keep the current red 
value and vary the other two values (green and blue). If the G button were currently 



selected, the field would show varying levels of red and blue; if the H button were selected, 
the field would show varying levels of saturation and brightness. 

It is easier to find the color you want by using the sliding scale to isolate the most important 
color characteristic and the field.

For your reference, the Old color patch shows the active color and the New color patch 
shows the color selection you have made in this dialog box.

Of course, if your monitor or video card cannot display 24-bit color, this dialog box cannot 
show the full range of possible colors. PhotoStudio will arrange the available colors in a way 
that you can get a good general idea of how the colors look like if you had 24-bit color.

Tips: If you are just browsing for a color, it is often helpful to click on the H button to see the 
hues displayed like a rainbow in the sliding scale. You can click on the hue you want and 
then pick your color from the large field below the scale. 

Related topics: 
The Color Palette 
Eyedropper Tool 
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Active Color 

The color that is currently selected in the Active Color Swatch in the Tools    Palette. This is 
the color that you are using for all the painting and drawing    tools. For example, if you draw 
a line with the pen tool, it would be a line in this color.    



Active Image 

The image that you are currently working on. The title bar of the active image is always 
darkened. To activate an image, just click on the image window's title bar.    



Alternative Color 

The color that is selected in the Alternative Color Swatch in the Tools    Palette. It is used in 
some features, such as the Gradient Tool.    



Aspect Ratio 

The ratio of the height-to-width of an image or part of an image. You may be familiar with 
this term from TV and movies. The aspect ratios for television and movie screens are 
different; that is why movies must be letterboxed to be viewed in the original ratio on 
television.    



Bit 

The smallest unit of storage on a computer. A bit is either zero or one. When this term is 
used to describe color formats on a computer, the speaker is    talking about how many bits 
are used to specify the color of one pixel in an image. If you have more bits, you can specify 
more colors and get a more    accurate picture.    



BMP 

A Microsoft Windows' standard file format for color and grayscale images. 



Brighten 

To increase the brightness of.    



Brightness 

Describes how much black or white is mixed with a color. If a red pixel is very bright, it is a 
very light pink; if it is very dark, it is a blackish red. Brightness is one of the three color 
components of the HSV color scheme.    



Brush Palette 

The palette where you specify the shape, size, and drawing speed of the brush. The same 
brush shape is used by the Airbrush, Pen, Paintbrush, Smudge, Brighten/Darken,    
Smooth/Sharpen, and Revert tools. Select Show Brush Palette from the View menu to make 
the palette appear. 



Byte 

The second-smallest unit of computer storage. One byte is equal to eight bits.    



Cancel 

1) A button in the dialog box that tells PhotoStudio to forget all the changes that were made 
in the dialog box. It also tells PhotoStudio to close the dialog box.    2) The process of 
stopping an undesired function in progress by pressing the Esc key.    



Channel 

One of the components of a color scheme. For the RGB color scheme, the    channels are red,
green, and blue; for HSV, they are hue, saturation, and    brightness; and for CMYK, they are 
cyan, magenta, yellow, and black. At least three channels are required to fully describe a 
color. Grayscale    images only require one (brightness).    



Check Box 

An element in a dialog box that looks like a hollow square or a hollow square with an "X" in 
it. Check boxes are associated with features or options that    can be turned on or off in any 
combination. If the 'X' is present, the option    is turned on.    



Click 

To click on something, you move the mouse pointer to where you want to click, and then you
press the left mouse button (unless the process    you want to trigger specifically calls for a 
right mouse button click) and    release it. This action is often part of a complete "click and 
drag." If so, you do not want to release the button. Instead, continue holding it down while 
you move the mouse to specify the shape or length you want, and then release it.    



Clipboard 

The temporary storage space where PhotoStudio keeps an image or selection that has been 
cut or copied. This space is actually in your computer's memory, and it can only hold one 
selection at a time. You can paste the selection in the clipboard unlimited number of times; 
doing so does not affect the clipboard's contents.    If something new is cut or copied, the old
selection is discarded.    



CMYK 

A standard color system for printing full-color images and documents. Most color images can
be printed if they are separated into four images--showing the original image's percentages 
of cyan, magenta, yellow, and black (K is used to avoid confusion with blue)--and then those 
four images are used to make four printing plates that reproduce those colors on paper. 



Color Correction 

The process of adjusting the channels of an image or part of an image to get a truer 
representation.    



Color Mapping 

A way to adjust the color (or    grayscale) aspects of your image by remapping current color 
intensities to the intensities you want. This is done by adjusting a curve on a "map" (a 
simple two-dimensional graph).    



Color Model 

A system for describing colors. The three standard color models are RGB, HSV, and CMYK. 
RGB describes a color in terms of its percentages of red, green, and blue. HSV specifies a 
color in terms of its hue, saturation (intensity), and brightness. CMYK uses cyan, magenta, 
yellow, and black.    



Color Palette 

A palette containing a broad assortment of colors for quick color selection.    



Color Scheme 

See "Color Model."    



Color Swatch 

A little patch on the Tools Palette that displays a current color selection.    There are two 
swatches, one for the active color and one for the alternative    color.    



Color Table 

A table contains various color entry information in an indexed image. Your computer uses 
color table internally. The best analogy is to theater: a color table is to the image's colors as 
a cast of characters is to a play's actors. 



Color Value 

A number that describes one of the channels for a certain color. In    PhotoStudio, each color 
value is a number from 0 to 255. For example, the blue color value for a bright blue would 
be 255, and the green and red color values would be 0.    



Color Wheel 

The traditional diagram of all colors and their relationships, which you may have seen in art 
class. The colors are arranged around a circular by hue, with similar colors next to one 
another, and complimentary colors directly across from one another.    



Command 

An instruction you issue to PhotoStudio; by selecting an item from one of the menus.    



Continuous Tone 

An image in which the colors or grays blend continuously from one to the next. See 
"Halftone."    



Contrast 

The amount of difference between bright and dark colors in your image. When you add 
contrast, you increase the difference, making bright colors brighter and dark ones darker.    



Control Menu 

The menu that appears when you click on the control menu box in the upper left corner of 
an image window. It allows you to resize, move, minimize, maximize, or close the window.    



Coordinates 

A pair of numerical values that tell you exactly where a pixel is located in    an image. The 
first number of the pair tells you where it is horizontally, and the second vertically. The origin
is at the top-left corner of the image. 



Copy 

Makes a duplication of the current selection or image on the clipboard.    



Crop 

The process of omitting all but the currently selected area from an image. In PhotoStudio, 
this does not affect the original; it creates new window that only contains the cropped area.   



Cursor 

The item on your screen that indicates the current location of your mouse.    This is usually 
an arrow, but it can also be a custom cursor depending on the current tool.    



Cut 

Makes a duplication of the current selection or image on the clipboard and    removes the 
original from the image window. An area filled with the    active color appears in place of the 
original.    







Darken 

To decrease the brightness of.    



Default 

The standard setting or selection for a command or tool. If you use a command or tool 
without changing any settings, you are using the default settings.    



Dialog Box 

A large box that appears on your screen when you invoke a command or use a tool that 
requires you to specify more information. A dialog box generally contains several options 
and settings and has two buttons at the bottom, "OK" and "Cancel", that allow you to accept
or reject the current action. See your Windows manual for more information on dialog boxes. 



Dimmed 

When a menu item cannot be chosen at the current time, it appears in gray    in the menu. A 
grayed-out menu item is also called "dimmed." 



Directories 

Storage locations on your disk. See your DOS manual for more information.    



Dithering 

The manner in which PhotoStudio simulates colors in images that do not have enough 
resolution to accurately represent the color (or gray) of the original subject. To do this, dots 
of other colors are placed close together so that they visually average out to be like the 
original color. This gives the image a general rough, speckled appearance. If your video card 
or monitor does not have the resolution to display a high-quality image, this method is also 
used.    



Double Click 

Like a click, except that the mouse button is pressed twice in rapid    succession while the 
mouse is held steady. See "Click."    



DPI 

Dots per inch. Higher DPI means a higher-quality image or printout.    



Drag 

The process of moving the mouse while the button is held down. See "Click."    



Escape Key 

The key marked "Esc", usually located near the upper left corner of a keyboard.    



File Type 

The format in which a file is stored. There are several different standards    for graphics files. 
PhotoStudio can open and save the following types of files: BMP, JPEG (JPG), PCX, TGA, and 
TIFF (TIF) file types; PhotoStudio can also open PCD(Photo CD) file format.    



Filter 

A visual effect that can be applied to an entire image or selection.    



Floating Selection 

A selection area that can be deleted or moved without affecting the underlying image. 
Floating selections are like sticky notes; it can be moved around in an image without 
changing it.    



Font 

A typeface in which text can be typed.    



Gamma Value 

A way of measuring contrast in the midtones of an image. 



GIF 

A standard file format for color and grayscale images that was originally    designed by the 
CompuServe information service. It can contain up to 8 bits of color information per pixel. 
This file format is only supported in the PhotoStudio retail version. 



Gradient 

A transition from one color to another, like the transition you see near the    horizon from 
blue to orange during a sunset.    



Gray Value 

A numerical measurement of the amount of brightness in a shade of gray similar to color 
value.    



Grayscale 

A type of image that contains 256 gray shades.    



Halftone 

An image composed of evenly-spaced color or gray dots, of varying sizes (but all generally 
small and fitting within the spacing scheme). Halftone images are prepared--usually through 
a photographic process--for printing purposes. Generally, printed images are halftones.    



Handle 

The small squares that appear on the corners of a selection when the Transform Tool is being
used.    



Highlights 

The brightest parts of an image.    



Histogram 

A special type of line chart that shows the color distributions of an image by representing 
the number of pixels with given brightness values. The horizontal axis represents the 
brightness of the pixels, and the vertical axis represents the number of pixels with a 
particular brightness value. 



HSV 

The color model that defines colors in terms of hue, saturation, and    brightness. (This is 
sometimes also termed "HSB.")    



Hue 

The color channel in HSV that defines what part of the spectrum a color    belongs to. Hue is 
like the range of colors you see when you hold a prism in the sunlight--it is a complete 
spectrum, but all the colors are at the same (maximum, in the case of the prism) saturation 
and brightness. Without control over saturation and brightness, you cannot reproduce 
pastels, grays, or dark colors.    



Indexed-Color Image 

An image which has been reduced to 16 or 256 colors. To do this, PhotoStudio (and other 
image editors) determines which 16 or 256 colors are the best for representing the image. 
Each pixel that's not in the chosen color set (or "color table") is indexed to the closest color 
in the color table. Also, colors that are not in the color table will sometimes be approximated
by dithering. See color table, dithering.    



Image Data Type 

A description of an image's pixel and color information. Usually this is    composed of two 
parts: the bit depth ("24-bit"), and the color model type    ("RGB").    



Image Window 

The window that contains your current image. This is a standard Microsoft    Windows 
document window, with scroll bars, a control menu box, and a title bar.    See your Windows 
documentation for information on how to manage a document window.    



Invert 

To reverse the colors (or grays) of an image to their opposites. This is like    the process of 
creating a photographic negative.    



JPEG 

A file format that encodes color or grayscale images in a compressed form.    



Line Art 

Black-and-white images, with no grays.    



LZW Compression 

A type of lossless compression often used to reduce the size of files, which tend to be large 
and good candidates for compression.    



Mapping Curve 

The curve in the Tone Adjustment dialog box that shows how you remap current color 
intensities to new ones.    



Mask 

1) The outline (marked on your screen by an animated dotted line) you create using the 
selection tools. A mask isolates the editing area and prevents    unmasked areas from being 
altered. It also can be used to designate areas you want to copy or cut. See select, selection.
2) The act of making a mask.    



Maximize/Minimize Boxes 

The buttons at the upper right corner of an image window that allow you to control the size 
of the window. See image window.    



Memory 

The location where information about the work you're currently doing is    stored. For 
example, when you're working on an image in PhotoStudio, the    computer's memory 
contains information on DOS, Windows, PhotoStudio, the image you're working on, any 
information in the clipboard, and the last actions you have performed, among other things. 
Also known as RAM.    



Menu 

A list of possible commands of similar type that is called up by clicking on    the menu bar.    



Menu Bar 

The area at the top of the PhotoStudio screen that contains the names of the menus. Click 
on a menu name to display the menu.    



Midtones 

1) The parts of an image that are of midium brightness.    2) The colors of those parts.    



Noise 

Like "snow" on a television, noise is random interference and degradation in an image.    



OK 

A button in the dialog box that tells PhotoStudio to accept all the changes    that were made 
in the dialog box. It also tells PhotoStudio to close the dialog box.    



Opacity 

The opposite of transparency. Something is 100% opaque when you can't see through it at 
all. See transparency.    







Palettes 

Rectangular window-like areas on the PhotoStudio screen that contain tools, controls, and 
color selections. The three palettes are the Tools Palette, the Brush Palette, and the Color 
Palette. Ordinarily, the Tools Palette is at the right of your screen, and the other two are 
hidden. 



Paste 

To place a duplication of the clipboard's contents in the image window in a floating selection. 



Pattern 

A repeating sequence of pixels.    



PCD 

A proprietary format originally designed by Eastman Kodak Corporation for its Photo CD 
system. 



PCX 

A proprietary format originally designed by ZSoft Corporation for PC-based painting program.



Pixel 

A term used to describe the smallest element of a digital image. Images are    composed of 
grids of pixels, that vary in color. Basically, a pixel is a dot.    The name Pixel is a contraction 
of "picture element."    



Pointer 

The object on your screen that represents the location of the mouse. See    cursor.    



Posterize 

To decrease the quantity of an image's color values. This creates a poster effect from the 
image.    



Press and Drag 

To press the mouse button, and then, without releasing the button, move the mouse while 
holding the button down. This is the same as a "click and drag" mouse operation. See click.   



Revert 

To return to a previous version. In PhotoStudio, revert pertains to the Revert Tool, which 
recalls pixels from the previous version at a user-definable transparency level, making it 
possible to blend old and new.    



RGB 

The color model based on three channels: red, green, and blue. See color model.    



RGB True Color Image 

An image type that uses 24-bit color depth and the RGB color model to reproduce as 
accurately as possible the color of the original subject. 



Resample 

To alter an image's dimensions and resolution. 



Resize 

To change the size of the selected area. 



Resolution 

The pixel density (number of pixels per inch) in an image. Higher-resolution images have 
greater density and better appearance.    



Retouch 

To make subtle changes to an image to remove flaws.    



Saturation 

One of the channels in the HSV color model. Saturation is a measurement of how pure a 
color is. At lower saturation values, a color approaches gray; at a    saturation of 255, a color 
contains no gray.    



Scanner 

A hardware device that reads photos and documents much like a photocopier, but instead of
creating paper output, it makes digital image copies of the originals. With a scanner, you can
convert your favorite snapshots into image files that can be edited with PhotoStudio.    



Select 

To make a mask. See mask.    



Selected Area 

The part of an image that lies within a mask. If there is no current mask,    there is no 
currently selected area. See mask.    



Selection 

Same as selected area.    



Shadows 

The darkest areas of an image.    



Shift-Click 

To hold the shift key down while clicking. See click.    



Status Bar 

Also called the status line. The area along the bottom of the PhotoStudio screen that 
displays information on the current working status, such as    instructions on how to use the 
current tool and the amount of available    memory.    



Submenu 

A list of options available for menu commands that can be used in different ways.    The 
submenu appears to the side of the menu item.    



Swatch 

See color swatch.    



TGA 

A file format for color and grayscale raster images originally developed by Truevision, Inc. for
its image capture hardware. Sometimes referred to as the "Targa" format.    



Threshold 

A numerical, user-definable limit, described in terms of color values, that    divides all the 
colors in an image into two groups. Colors with values equal to or below the threshold fall 
into one group, and colors with values above the threshold fall into the other.    



TIFF 

A file format that stores color and grayscale images, and is often used to    transfer images 
between different applications and different types of    computers. This format is jointly 
developed and actively supported by Aldus and Microsoft. 



Title Bar 

The rectangular area at the top of a window that contains the name of the    window. This 
area is blue if the window is active.    



Tool Button 

The square areas in the Tools Palette that represent the tools. Each tool    button has a 
unique icon. When a tool button is clicked on, it makes it an active tool; when a tool button is
double-clicked, it calls up the tool's options dialog box, if there is one.    



Tools Palette 

The palette that contains all the tool buttons and the color swatches. See    palette.    



Transparency 

The extent to which you can see through one image element (like a fill created with the 
Bucket Fill Tool) to the original image underneath it. Something is 100% transparent when 
you can't see it at all, like a clear pane of glass.    



TWAIN 

A standard for image input from hardware such as scanners, digital cameras, and video 
grabbers. A program that supports TWAIN (such as PhotoStudio) can receive image input 
from any TWAIN-compatible device, assuming that the system's hardware and software has 
been set up correctly. 



Underlying Area 

The part of an image that is beneath a floating selection. See floating    selection.    



Undo 

To reverse the last change made to your image, as if you had never made it. Undoing twice 
has no effect, because the second undo reverses the first.    



Window 

A rectangular area on your screen that contains an image. A window has various controls 
that allow you to change its size and position, like scroll bars and a title bar. Not to be 
confused with Microsoft Windows, which is the name of the graphical user interface that 
PhotoStudio operates under. For more information on windows, see your Windows manual.    



Zoom 

To enlarge (zoom in) or reduce (zoom out) the size of the current image view. 








