
Check that Autoconnect is turned on

Perform this procedure on both computers.
1 Click Connect Options on the Options menu, and then click the Connect tab.
2 Click Enable Cable and Wireless Autoconnect so that they are checked.
3 Click the services you want opened: File Transfer, Chat, and Remote Control.
4 Click OK.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Check the parallel cable connections

Perform this procedure on both computers. When connecting cables, you may need to shut down Windows 95, and turn your 
computer off.
1 Verify that the cable is attached to a parallel port.
2 Verify that the cable is firmly attached to the port.
3 Reconnect the cable to each port for a secure connection.

Reversing the cable ends and reconnecting them may help as well.
4 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              I need a new cable.  
              I have the right cable, and it still doesn't work.  



Verifying the serial port speed

Perform this procedure on both computers. If the computers still don't connect, lower the port speed one step at a time.
1 Click Port Setup on the Options menu.
2 Click the COM port the cable is attached to.
3 Click Configure.
4 Click 57600 in the Port Speed list.
5 Click OK, and then click Close.
6 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Check the serial cable connections

Check that you are using a LapLink serial cable. LapLink does not work over most other serial cables or any printer cables.
When connecting cables, you may need to shut down Windows 95, and turn your computer off.
Perform this procedure on both computers.
1 Verify that the cable is attached to a serial port on each computer, and only one of the cable heads is plugged into each 

computer.
2 Verify that the cable is firmly attached to the port.
3 Reconnect the cable to each port for a secure connection.

Reversing the cable ends and reconnecting them may help as well.
4 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              I need a new cable.  
              I have the right cable, and it still doesn't work.  



Is the port Unavailable?

1 Click Port Setup on the Options menu.
2 Click the LPT port that the cable is physically connected to.
3 Verify the port status.

If the port is Unavailable, another device, driver, or program may be using the port, or you might have the cable connected to 
a different port. Select and enable another parallel port.

To select another parallel port

1 Click another LPT port in the list.
2 Click Enable Port so that it is checked.
3 Click Close.
4 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



What type of cable do you have?

There are three main types of cables you can use with LapLink:
Yellow parallel cables from Traveling Software, Inc. These cables attach to your LPT (printer) port.
Blue serial cables from Traveling Software, Inc. These cables attach to your COM (modem or mouse) ports.
DirectParallel Universal cables from Traveling Software, Inc. These cables which attach to your LPT (printer) port.

If you have older LapLink cables, these cables are compatible with LapLink for Windows 95:
LapLink Pro cables
LapLink V cables
LapLink III cables (provide slower transmission rates over parallel connections)

What kind of cable are you using?
              A yellow LapLink parallel cable.  
              A DirectParallel Universal cable.  
              A blue LapLink serial cable.  
              A serial cable (not LapLink).  



Is LapLink running on both computers?

Before you can connect, LapLink must be running on both computers.
1 Start LapLink on both computers.

2 Click        on the LinkBar.
or
Click Connect over Cable on the Connect menu.

Hint: The other computer can be running LapLink for Windows 95 or LapLink for Windows 6 (in Windows 3). If you have another 
version, contact Traveling Software Inc. for an upgrade.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Restart the computers

1 Turn off both computers.
2 Remove the cable from both computers, and then attach them again.
3 Restart both computers.
4 Start LapLink on both computer.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



To order a new cable

If you need to order a new cable, contact Traveling Software.
There are three types of cables you can use with LapLink:

Yellow parallel cables from Traveling Software, Inc. These cables attach to your LPT (printer) port.
Serial cables from Traveling Software, Inc. are often blue. These cables attach to your COM (modem or mouse) ports.
DirectParallel Universal cables from Traveling Software, Inc. These cables attach to your LPT (printer) port.

What next?
              OK. Close the troubleshooter.  



Troubleshooting for cable connections

This troubleshooter will help you identify and solve problems with connecting over a cable. Just click to answer the questions, 
and then try the suggested steps to fix the problem.
What’s wrong?
              The computers don’t connect automatically.  
              I can’t find the other computer’s name.  
              I can’t connect.  



What kind of cable are you using?
              A yellow LapLink parallel cable  
              An DirectParallel Universal cable  
              A LapLink serial cable  
              A serial cable (not LapLink)  
              I don’t know.  



What next?

This troubleshooter can’t help you fix your problem with connecting over a cable.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.
Refer to the LapLink Installation and User’s Guide.
Call Traveling Software Technical Support.

              View related topics.  
              Go to the beginning of the Cable Connections Troubleshooter.  
              Close the troubleshooter.  



Enable the parallel ports

Perform this procedure on both computers.
1 Click Port Setup on the Options menu.
2 Click the LPT port that the cable is physically connected to.
3 Click Enable Port so that it is checked.
4 Verify the port status.
5 If the port status is Enabled, click Close.

or
If the port status is Unavailable, repeat steps 2 through 4 for another LPT port.

6 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Enable the serial ports

Perform this procedure on both computers.
1 Click Port Setup on the Options menu.
2 Click the COM port that the cable is physically connected to.

Hint: On the back of most computers, each COM port is labeled.
3 Click Enable Port so that it is checked.
4 Verify the port status.
5 If the port status is Enabled, click Close.

or
If the port status is Unavailable, repeat steps 2 through 4 for another COM port.

6 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Try another serial port

You can perform this procedure on each computer if necessary.
1 Shut down Windows 95, and turn your computer off.
2 Attach the cable to a different serial (COM) port.

Hint: On the back of most computers, each COM port is labeled.
3 Start your computer, and then start LapLink for Windows 95.
4 Click Port Setup on the Options menu.
5 Click the COM port that the cable was connected to, and then click Enable Port so that it is not checked.
6 Click the COM port that the cable is now connected to.
7 Click Enable Port so that it is checked.
8 Click Close.
9 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Use a different driver

You can perform this procedure on each computer if necessary.
1 Click Port Setup on the Options menu.
2 Click the LPT port that the cable is connected to, and then click Configure.
3 Click Use the LapLink standard driver.

Hint: If you’re using the Windows driver, you can also try using the LapLink enhanced driver.
4 Click OK, and then click OK.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  





Your conversation may be too long

If your Chat conversation was more than 32,000 characters long, the beginning of the conversation was deleted.
Hint: To ensure that you do not lose part of a lengthy conversation, save the conversation before the limit is reached.
To save your Chat conversation:

1 Click the upper pane of the Chat window
2 Click Select All on the Edit menu.
3 Click Copy on the Edit menu.
4 Switch to another Windows program, such as NotePad.

To open NotePad, click this    
5 In NotePad, click Paste on the Edit menu.
6 In NotePad, click Save on the File menu.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Copy text from another program

1 In the other program, select the text.
2 Click Copy on the Edit menu.
3 In LapLink, click in the lower pane of the Chat window.
4 Click Paste on the Edit menu.
5 Press Enter to send the text to the remote computer.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Did all the message get sent?

If all the information did not transmit to the other computer showing in the upper pane of the Chat window
you have sent more than 32,000 characters. This is the limit allowed by Chat.

Try sending the rest of the information that was not sent when you first pasted from the other application.
To copy text from another program

1 In the other program, select the text.
2 Click Copy on the Edit menu.
3 In LapLink, click in the lower pane of the Chat window.
4 Click Paste on the Edit menu.
5 Press Enter to send the text to the remote computer.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



What next?

This troubleshooter can’t help you fix your problem with using Chat.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.
Refer to the LapLink Installation and User’s Guide.
Call Traveling Software Technical Support.

              View related topics.  
              Go to the beginning of the Chat Troubleshooter.  
              Close the troubleshooter.  



Have you opened Chat?

If the Chat session is open, you will see either:

    on the title bar of the Chat window.
An open Chat window, displaying the name of the remote computer.

To open a Chat window when connected

1 Click the remote computer’s name on the Window menu.

2 Click        on the LinkBar.
or
Click Open Chat on the Window menu.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Has the remote computer granted permission?

Before you can connect, the remote computer must give you permission to open a Chat window.
If the remote computer does not automatically allow you to open Chat, you will be prompted first.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Send the file using File Transfer

If your file is more than 32,000 characters long, send the file using File Transfer instead of Chat. You can still use the Chat 
window to let the remote user know what you’re sending and to pass along additional notes.
To transfer the file

1 Click        in the LinkBar.
or
Click Open File Transfer on the Window menu.

2 In the remote computer’s File Transfer window, click the folder you intend to transfer the file to.
3 In your computer’s File Transfer window, click the file you intend to transfer.
4 Drag the file from your computer’s File Transfer window to the remote computer’s folder.
5 Click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Troubleshooting for Chat

This troubleshooter will help you identify and solve problems with chatting with another computer. Just click to answer the 
questions, and then try the suggested steps to fix the problem.
What’s wrong?
              I can't send a message to the other computer.  
              I can’t start Chat.  
              I save my Chat session, but not all of it is there.  
              I want to send some information from another application.  



Send your message

1 Type your message in the lower pane of the Chat window.
2 Press Enter.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  







Troubleshooting for Connect over Dial-Up Networking

This troubleshooter will help you identify and solve problems when you are connecting over Dial-Up Networking. Just click to 
answer the questions, and then try the suggested steps to fix the problem.
What’s wrong?
              I don't see the Connect over Dial-Up Networking button or command.  
              I receive a message saying Dial-Up Networking is not installed on my computer.  
              I can make a Dial-Up Networking connection, but I don’t see any other computers when the Connect over Network dialog   

box opens.



Is LapLink properly installed?

The files required for Connect over Dial-Up Networking may have been deleted from your hard disk.    If so, you will see the 
Connect over Dial-Up Networking command or LinkBar icon, but you will not be able to use it.

Reinstall LapLink from the LapLink distribution disks.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Is Dial-Up Networking installed?

Connect over Dial-Up Networking uses Microsoft Dial-Up Networking to complete the network connection.    You can install 
Microsoft Dial-Up Networking from your Windows 95 disks or CD-ROM.
1 Click here to start the Add/Remove Programs Control Panel    .
2 Click the Windows Setup tab.
3 Click Communications, and then click Details.
4 Click Dial-Up Networking so that it is checked.
5 Click OK, and then click OK again.
6 Follow the instructions on the screen.
7 Start LapLink if necessary, and then try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. Run the Microsoft Dial-Up Networking Troubleshooter.  
              No. It still doesn't work.  



Enable the network ports

Perform this procedure on both computers.
1 Click Port Setup on the Options menu.
2 Select IPX or TCP/IP port in the Ports list.
3 Click Enable Port so that it is checked.

Hint: The computer you wish to connect to must also be running LapLink with the same network port enabled.
4 Click Close.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Is the other computer running LapLink?

LapLink must be running on both computers before you can connect.
1 Start LapLink on both computers.

2 Click        on the LinkBar
or
Click Connect over Dial-Up Networking on the Connect menu.

Hint: The other computer can be running LapLink for Windows 95 or LapLink for Windows 6. Contact Traveling Software Inc. for 
an upgrade if you have another version.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Refresh the connections list

If the user started LapLink after you opened the Connect over Network dialog box, you may need to refresh the list in order to 
see that user's computer.

Click Refresh List, and then wait while the list of LapLink users is updated.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



What next?

This Troubleshooter can’t help you fix your problem with connecting over Dial-Up Networking.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.
Refer to the LapLink Installation and User’s Guide.
Call Traveling Software Technical Support.

              View related topics.  
              Go to the beginning of the Connect over Dial-Up Networking Troubleshooter.  
              Start the LapLink Connect over Network Troubleshooter.  
              Close the troubleshooter.  





Close other connections and services

Other connections and services can slow down file transfers. Try closing other services you have open with this remote 
computer, or close connections with other remote computers.
To close open services

Click    
    in the upper right corner of the service window.

To close connections

1 Click Disconnect on the Connect menu.
2 Click the name of the other computer, and then click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Check the computer’s power

Try these tips that may speed up file transfer:
Turn off the power management functions on both computers.
If you’re using a laptop computer, plug the adapter into AC power so the parallel port can maintain a steady voltage 

throughout the file transfer.
Turn off any screen savers or other programs that are running.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Close files and programs

Files in use can be either open documents or files being used by a program to perform tasks.
1 Close files that you have open in other programs.
2 Try to transfer the files again.
3 If you get the same error message, close all programs except for LapLink.
4 Try to transfer the files again.
If you still can’t transfer the files, they may be in use by LapLink or Windows.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Copy the target file again

Did you press Cancel while you were copying? If you did, copy the source file to the target folder again.

1 Open the folder where you want to copy the files to. The folder should look like this:    
2 Click the file you want to copy, and then drag it to the open folder.

If the target folder is on the same drive as the file, press Ctrl as you drag the file. Otherwise, the file is moved rather than 
copied.
3 Check that the source and target folders are correct.
4 Specify the copy options.
5 Click OK.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Disable other ports that are not being used

1 Click Port Setup on the Options menu.
2 In the Ports list, click the port that is not being used.
3 Click Enable Port so that it is cleared.
4 Repeat for all other ports that are not being used.
5 Click Close.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Drag the file to the target folder

The most common mistake made when copying files is dragging them to the wrong location.

1 Open the folder where you want to copy the files to. The folder should look like this:    
2 Click the file or folder you want to copy, and then drag it to the open folder.

Press Ctrl as you drag the file if the file is on the same drive as the target folder. Otherwise, the file is moved rather than 
copied.

Hint: Point the arrow’s tip at the folder or drive icon so that it is highlighted, and then release the mouse.
3 Verify that the source and target folders are correct

4 Specify the copy options.
5 Click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Use the Copy or Move command

If you find dragging files difficult, you can use the menu commands instead.

1 Open the folder where you want to copy the files to. The folder should look like this:    
2 Click the file or folder you want to copy.
3 To copy the file or folder, click Copy on the File menu.

or
To move the file or folder, click Move on the File menu.

4 Verify that the source and target folders are correct.
5 Specify the copy options.
6 Click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Find the file or folder

Try one of these methods:
Click the folder that you tried to move or copy the file to.
If the file is there, you will see it in the same window.
Click the folder directly above the folder that you tried to move or copy the file to.
If you remember having trouble dragging the file to the folder, try looking in the folders near the folder where you dropped 

the file.
If you cannot find the file this way, and it is located on your computer’s hard drive, try using Windows 95 Find.

Did you find the file?
              Yes. I found the file.  
              No. I did not find the file.  
              Close the troubleshooter.  



Find the file or folder you copied

Try one of these methods:
Click the folder that you tried to move or copy the file to.
If the file is there, you will see it in the same window.
Click the folder directly above the folder that you tried to move or copy the file to.
If you remember having trouble dragging the file to the folder, try looking in the folders near the folder where you dropped 

the file.
If you cannot find the file this way, and it is located on your computer’s hard drive, try using Windows 95 Find.

              What next?  



Then copy the file to the correct folder

1 Open the folder where you want to copy the files to. The folder should look like this:    
2 Click the file you want to copy, and then drag it to the open folder.

Press Ctrl as you drag the file if the file is on the same drive as the target folder. Otherwise, the file is moved rather than 
copied.
3 Check that the source and target folders are correct.
4 Specify the copy options.
5 Click OK.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Speeding up file transfers over modems

If you are connecting over a modem, try these tips for increasing transfer rates:
Check that the correct speed is selected for your modem.
Click Port Setup in the Options menu, select the COM port used by the modem, and then click Configure.
Get faster modems for both computers.
If available, use a network connection instead.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Copy the source file to the original folder

Did you have the source and target folders open and selected? To copy or move a file to your target folder, the target folder must
be open.
1 Find the file you moved. You may have done one of the following:

Moved the file to the target folder instead of copying it.
Moved the file to a different folder.

2 Open the folder where you the source file was originally located. The folder should look like this:    
3 Click the file that you moved, and then drag it to the open folder.

Press Ctrl as you drag the file if the file is on the same drive as the target folder. Otherwise, the file is moved rather than 
copied.
4 Verify that the source and target folders are correct.
5 Specify the copy options.
6 Click OK.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Speeding up file transfers over network

If you are connecting over a network, try these tips for increasing transfer rates:
Try transferring files when less traffic is on network.
Ask your network administrator to check that the network drivers are current.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Speeding up file transfer over parallel cable

If you are connecting over a parallel cable, try these tips for increasing transfer rates:
If you’re connecting to a computer that is running LapLink 6, change the port setting in LapLink 7.5 to Use the LapLink 

enhanced driver or Use the LapLink standard driver.
Click Port Setup on the Options menu, select the LPT port your cable is using, and then click Configure.
If available, use DirectParallel Universal cables or a network connection instead.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              I need to order a cable.  
              No. It still doesn't work.  



Recopy the file

Recopy the file if it was not transferred, or copy the file back to the source directory if the file was moved.

1 Open the folder where you want to copy the files to. The folder should look like this:    
2 Click the file you want to copy, and then drag it to the open folder.

Press Ctrl as you drag the file if the file is on the same drive as the target folder. Otherwise, the file is moved rather than 
copied.
3 Verify that the source and target folders are correct.
4 Specify the copy options.
5 Click OK.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Select fewer files or folders to copy

1 If you want to copy fewer files or folders, you can select them individually:
Drag a rectangle around the list of files.
Press Ctrl while clicking additional files or directories.

2 Copy or move the files and folders.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Copy the files instead of using SmartXchange

1 Open the folder where you want to copy the files to.

The folder should look like this:    
2 Click the file you want to copy.

To select more than one file, press Ctrl as you click additional files.
3 Drag the files to the open folder.

Press Ctrl as you drag the file if the file is on the same drive as the target folder. Otherwise, the file is moved rather than 
copied.
4 Verify that the source and target folders are correct.
5 Specify the copy options.

6 Click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Speeding up file transfers over serial cable

If you are connecting over a serial cable, try these tips for increasing transfer rates:
Change the port speed to 115,200 baud.
Click Port Setup on the Options menu, select the COM port your cable is using, and then click Configure.
Change the transfer mode to Standard.
Click Port Setup on the Options menu, select the COM port your cable is using, and then click Configure.
If available, use a parallel or network connection instead.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              I need to order a cable.  
              No. It still doesn't work.  



Troubleshooting for synchronizing files

This troubleshooter will help you identify and solve problems with synchronizing files. Just click to answer the questions, and 
then try the suggested steps to fix the problem.
What’s wrong?
              I lost all my changes.  
              I synchronized my database files, but now both files are the same.    What happened to the changes I made in one of the   

files?
              I want to synchronize but not all the files.  
              I copied my files to the wrong place.  
              I've lost my target file.  
              I've lost my source file.  



Troubleshooting for transferring files

This troubleshooter will help you identify and solve problems with transferring files. Just click to answer the questions, and then 
try the suggested steps to fix the problem.
What’s wrong?
              I can't drag and drop.  
              It takes so long to transfer files. How can I shorten transfer time?  
              During the transfer, I get the sharing violation message “File in use.”  
              I'm having trouble synchronizing files.  



What kind of connection are you using?

Different connection devices transfer data at different speeds. These are estimated speeds for each connection device:
              Parallel cable  

                  Transfers 2 MB in approximately 1 minute. DirectParallel Universal cable connections transfer data at rates up to 15 MB   
per minute.

              Serial cable  
                  Transfers 1 MB in approximately 1.5 minutes.  

              Modem  
                  Depending on speed of connection, 1 MB of data may be sent in 6 minutes (28,800 baud), 12 minutes (14,400), or 70   
minutes (2400).

              Network  
                  When transferred across Ethernet, 8 MB of data may be sent every minute.  

              Wireless  
                  Depending on speed of connection, 1 MB of data may be sent in 1.5 minutes (115,200), 3 minutes (57,600), or 9 minutes   
(19,200).



Speeding up file transfers over wireless

If you are connecting over an AirShare or Infrared wireless device, try these tips for increasing transfer rates:
Change the speed to 115,200 or 57,600 baud.
Click Port Setup on the Options menu, select the COM port your wireless device is using, and then click Configure.
If available, use a parallel, serial, or network connection instead.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              I need to order a cable.  
              No. It still doesn't work.  



What next?

This troubleshooter can’t help you fix your problem with transferring files 
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.
Refer to the LapLink Installation and User’s Guide.
Call Traveling Software Technical Support.

              View related topics.  
              Go to the beginning of the File Transfer Troubleshooter.  
              Close the troubleshooter.  



Use SpeedSync

SpeedSync speeds file transfer time when files are already on both computers. This works especially well when you use 
modems or slow computers to transfer files.
1 Click File Transfer Options on the Options menu, and then click the Performance tab.
2 Click Use SpeedSync on all file transfers so that it is checked.
3 Click OK.
4 Copy or move the files.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Use Compression

Compressed files take less space in the target folder.
1 Click File Transfer Options on the Options menu, and then click the Performance tab.
2 Click Use Compression when transfering files so that it is checked.
3 Click OK.
4 Copy or move the files.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



SmartXchange overwrites the files

SmartXchange overwrites the older file so that it is the same as the newer file. It does not merge the contents of the two files.
Reload the files from your backup, and then resynchronize the folders.
To synchronize a folder

1 On both computers, make a backup copy of the files first.
2 In each File Transfer window, open the folders you want to synchronize.
3 Click SmartXchange on the SyncTools menu.
4 Check that the source and target folders are correct.
5  If you want to include subfolders in the exchange, click Include Subfolders so that it is checked.
6  If you want to update existing files, and not add new ones, click Transfer only if files are already on target so that it is 

checked.
7 Click One-way transfer only so that it is cleared.
8 Click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



What next?

This troubleshooter can’t help you fix your problem with transferring files.
SmartXchange overwrites older files so that they are the same as the newer files. SmartXchange does not merge the contents of
the two files.
When you use SmartXchange in the future, check whether the file names on both source and target folders are the same:

If they are not, copy the files.
If they are, check that the files have identical time/date stamps (appears in the Modified column). If they are identical, 

nothing is copied or overwritten. If not, newer files overwrite older files.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.
Refer to the LapLink Installation and User’s Guide.
Call Traveling Software Technical Support.

              View related topics.  
              Go to the beginning of the File Transfer Troubleshooter.  
              Close the troubleshooter.  



What next?

This troubleshooter can’t help you fix your problem with transferring files.
SmartXchange overwrites older files so that they are the same as the newer files. SmartXchange does not merge the contents of
the two files.
In the future, copy files and folders to an open target folder.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.
Refer to the LapLink Installation and User’s Guide.
Call Traveling Software Technical Support.

              View related topics.  
              Go to the beginning of the File Transfer Troubleshooter.  
              Close the troubleshooter.  





Troubleshooting for modem connections

This troubleshooter will help you identify and solve problems with connecting over a modem. Just click to answer the questions, 
and then try the suggested steps to fix the problem.
What’s wrong?
              The other modem doesn't answer.  
              I get an error that the modem’s port is unavailable.  
              The modem won't dial 9 to access an outside line.  
              The modem won't dial my calling card number.  
              I get the message "dialing failed."  
              The remote computer is not available.  



Check that Auto Answer is on

1 Click Port Setup on the Options menu.
2 If you are using the Windows 95 modem settings, click Win95 Modems, and then click Configure.

If you are giving LapLink exclusive use of a modem, click the COM port, and then click Configure.
3 Click Enabled so that it is checked.

or
Click Auto Answer so that it is checked.

4 Click OK.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Is LapLink running?

Before you can connect, LapLink must be running on both computers.
1 Start LapLink on both computers.

2 Click     on the LinkBar.
or
Click Connect over Modem on the Connect menu.

3 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Is the port being used by another program?

If another program is using the modem’s port, LapLink cannot use it. 
Wait until the program is finished or close the other program, and then try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Enable the modem port

1 Click Port Setup on the Options menu.
2 If you are using the Windows 95 modem settings, click Win95 Modems.

If you are giving LapLink exclusive use of a modem, click the COM port that the modem is using, and then click Modem in the 
Type list.

3 Click Enable Port so that it is checked.
4 Click Close.

Hint:    Disable call waiting if your phone system has this feature. Contact your phone company for instructions. You can 
disable call waiting using Dial Properties if you are using Win95 Modems in the Ports list.

5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Specify the prefix in Dial Properties

To use your Windows 95 settings, which include the prefix and calling card numbers you set up, the remote user must be in your 
Address Book.

1 Click     on the LinkBar.
or
Click Connect over Modem on the Connect menu.

2 Click the name of the remote computer in the Connection list.
3 Click your location in the Dialing Location list.
4 Click Dial Properties.
5 Type the prefix in the for local and for long distance boxes.
6 Click OK.
7 Click Dial.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Specify the calling card in Dial Properties

To use your Windows 95 settings, which include the prefix and calling card numbers you set up, the remote user must be in your 
Address Book.

1 Click     on the LinkBar.
or
Click Connect over Modem on the Connect menu.

2 Click the name of the remote computer in the Connection list.
3 Click your location in the Dialing Location list.
4 Click Dial Properties.
5 Click Dial using calling card so that it is checked.
6 Click the calling card you are using in the Calling Card to use list, and then type the calling card number.
7 Click OK.
8 Click OK, and then click Dial.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Using dialing properties for Win95 Modems

To use your Windows 95 settings, which include the prefix and calling card numbers you set up, the remote user must be in your 
Address Book.

1 Click     on the LinkBar.
or
Click Connect over Modem on the Connect menu.

2 To add the remote computer to your address book:
a Click Address Book, and then click Add.
b Specify a description and computer name.
c Click Modem in the Connection Type list.
d Click Use country code and area code so that it is checked, and then type the complete area code and phone number.
e Under Services, select one or more of the windows that you want to appear when connected: File Transfer, Remote 

Control, and Chat.
f Click OK, and then click Close.

3 To specify dialing properties set in Windows 95:
a Click your location in the Dialing list.
b Click Dialing Properties to change your Windows 95 settings, such as prefix or calling card numbers.

4 Click Dial.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Specify longer modem timeout

Your modem timeout setting could be causing the connection to end before the two modems establish their connection.
Click Port Setup on the Options menu.

Which modem port do you have enabled?
              Win95 Modems (first line)  
              One of the COM ports.  



Specify timeout for Win95 Modems

1 Click Win95 Modems in the Ports list.
2 Click Configure.
3 Type a larger number in the Callback wait time box.
4 Click OK, and then click Close.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Specify timeout for COM ports

1 Click the COM port in the Ports list.
2 Click Configure.
3 Type a larger number in the Dial Timeout box.
4 Click OK, and then click Close.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Check security on the remote computer

The remote computer must give you permission to connect. Perform this procedure on the remote computer.

1 Click  on the LinkBar.
or
Click Security on the Options menu.

2 On the General tab, click Log-in List Only (Protected System).
3 Click the Log-in List tab, and then click Add.

If the remote computer is in your Log-in List, click the Log-in List tab, and then click Edit.
4 In the Guest Information box, type the log-in name and password to use when connecting to this computer.
5 In the Services, Locking Permissions, and Modem Callback sections, specify the access allowed to this computer.

6 Click OK, and then click OK.
7 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



What next?

This Troubleshooter can’t help you fix your problem with connecting over a modem.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.
Refer to the LapLink Installation and User’s Guide.
Call Traveling Software Technical Support.

              View related topics.  
              Go to the beginning of the Modem Connections Troubleshooter.  
              Start the Windows 95 Modem Troubleshooter.  
              Close the troubleshooter.  





Troubleshooting for network connections

This troubleshooter will help you identify and solve problems with connecting over a network. Just click to answer the questions, 
and then try the suggested steps to fix the problem.
What’s wrong?
              I don’t see any other computers in the Connections list.  
              I don’t see any other computers in the Connections list, and my computer is on a TCP/IP network.  
              Two identical computer names appear in the list.  
              I get the message Service not available when connecting.  



Do you have IPX installed?

1 Click here to open Windows 95 Network properties .
2 In the list, find the protocol you're using.    A protocol has a          icon beside it.

You should have Microsoft IPX or Novell IPX listed here.
3 If IPX is installed, click No (below).

or
If IPX is not installed:
a Click Add.
b Click Protocol, and then click Add.
c Select the network protocol you need, and then click OK.
d Follow the instructions Windows 95 provides as you install the IPX network protocol.

4 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Enable the TCP/IP port

1 Click Port Setup on the Options menu.
2 Click TCP/IP port in the Ports list.
3 Click Enable Port so that it is checked.

Hint: The computer you wish to connect to must also be running LapLink with their TCP/IP port enabled.
4 Click Close.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Find the TCP/IP address

If the computer does not appear in the Connections list, it may not be on your TCP/IP network. To connect, you must know the 
computer’s TCP/IP address.
If you are connecting to the other computer, this procedure must be performed on the remote computer.
1 Click Port Setup on the Options menu.
2 Click TCP/IP in the Ports list, and then click Configure.

The TCP/IP address for that computer appears in the IP Address box.
              What next?  



To connect over TCP/IP

1 Click        on the LinkBar.
or
Click Connect over Network on the Connect menu.

2 Click the TCP/IP Addresses tab.
3 Click Manual Connect in the Connections list.
4 Type the remote computer’s address in the TCP/IP Name or Address box.
5 Click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Do you have TCP/IP installed?

1 Click here to open Windows 95 Network properties .
2 In the list, find the protocol you're using.    A protocol has a          icon beside it.

You should have TCP/IP listed here.
3 If IPX is installed, click No (below).

or
If TCP/IP is not installed:
a Click Add.
b Click Protocol, and then click Add.
c Click Microsoft, and then click TCP/IP in the right column.
d Click OK.
e Follow the instructions Windows 95 provides as you install TCP/IP.

4 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Is LapLink running?

Before you can connect, LapLink must be running on both computers.
1 Make sure that the other computer is running LapLink.
2 Start LapLink on both computers.

3 Click     on the LinkBar.
or
Click Connect over Network on the Connect menu.

4 Try to connect again.
Hint: The other computer can be running LapLink for Windows 95 or LapLink for Windows 6 (in Windows 3.1). Contact Traveling
Software Inc. for an upgrade if you have another version.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Change one of the computer names

You can see two computers with identical names in the list because there are two computers on your network that have, within 
LapLink, given their computers the same name. Until one of the computers is given a different name, they will both appear in the 
list and it will be difficult to distinguish between the two computers.
Perform this procedure on one of the computers.
1 Click Computer Name on the Options menu.
2 Type a new computer name.
3 Click OK.
4 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Allow use of the service for this computer

Perform this procedure on the host computer so that connecting computers can open File Transfer, Remote Control and Chat 
service windows.

1 Click     on the LinkBar.
or
Click Security in the Options menu.

2 On the General tab, click Log-in List Only (Protected System).
Hint: You can click Anybody (Public System) if you are willing to allow any computer to connect to your computer using any 
connection device.

3 Click the Log-in List tab, and then click Add.
4 Specify the remote computer’s log-in name, password, and the services that can be opened when connecting.
5 Click OK.
6 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Is your network port enabled?

1 Click Port Setup on the Options menu.
2 Click IPX or TCP/IP port in the Ports list.
3 Click Enable Port so that it is checked.

Hint: The computer you wish to connect to must also be running LapLink with the same network port enabled.
4 Click Close.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Do you need to refresh the connection list?

If the user started LapLink after you have opened the Connect over Network dialog box, you may need to refresh the 
Connections list in order to see that user's computer.

Click Refresh List, and then wait while the list of LapLink users is updated.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



What type of network are you using?
              IPX network  
              TCP/IP network  



What next?

This troubleshooter can’t help you fix your problem with connecting over a network.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.
Refer to the LapLink Installation and User’s Guide.
Call Traveling Software Technical Support.

              View related topics.  
              Go to the beginning of the Network Connections Troubleshooter.  
              Start the Windows 95 Networking Troubleshooter.  
              Close the troubleshooter.  





Check power supplies

You may need to replace your power source or batteries if they are not properly charging the wireless devices.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Check the wireless lights

Both the red and green LED lights should be on on both AirShare Radio modules.
What’s wrong?
              Both lights are on, but no connection is made.  
              The red light is off (no power).  
              The green light flashes on and off (Intermittent connection).  



Check the wireless connections

Perform this procedure on both computers.
1 Verify that the wireless cable is attached to a serial port.
2 Verify that the wireless cable is firmly attached to the port.
3 Verify that you’re using a LapLink compatible wireless device.
4 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              I need to order a wireless device.  
              No. It still doesn't work.  



What next?

This Troubleshooter can’t help you fix your problem with connecting over wireless.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.
Refer to the LapLink Installation and User’s Guide.
Call Traveling Software Technical Support.

              View related topics.  
              Go to the beginning of the Wireless Connections Troubleshooter.  
              Close the troubleshooter.  



Move devices closer and away from interference

Move the two wireless devices closer together, point them directly at each other, and keep them away from potential 
interference.
Check for interference from any of these sources:

Barriers between the two computers.
Devices outside the broadcast and receiving distance of 30 feet.
Sources of radio frequency interference (RFI) including microwaves.
Devices with large motors, such as refrigerators or air conditioners.
Devices using the 900 MHz frequency.
Magnetic fields.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Set wireless port to correct speed

Perform this procedure on both computers. If the computers still don't connect, lower the speed one step at a time.
1 Click Port Setup on the Options menu.
2 Click the COM port the wireless device is attached to.
3 Click Configure.
4 Click 57600 in the Port Speed list.
5 Click OK, and then click Close.
6 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Swap the devices

Swap the devices on both computers, and then try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



To order a wireless device

These are wireless devices that you can use with LapLink:
Infrared ports and devices supported by the Windows 95 Infrared communications driver (IrDA) version 1.0. You can 

download this driver from the Microsoft site on the Internet, and then install it on your computer.
AirShare Radio modules available from Traveling Software, Inc. To order, call Traveling Software.
Infrared units on the Hewlett Packard OmniBook models 430, 530, 600, and 4000.
Extended Systems JetEye Infrared PC Interface (baud-switchable only).

What next?
              OK. Close the troubleshooter.  



Troubleshooting for wireless connections

This troubleshooter will help you identify and solve problems with connecting over a wireless device. Just click to answer the 
questions, and then try the suggested steps to fix the problem.
What’s wrong?
              A connection doesn’t open automatically.  
              No connection is made.  
              Disconnects without warning.  
              Both AirShare Radio modules lights are on, but no connection is made.  
              The AirShare Radio module’s red light is off (no power).  
              The AirShare Radio module’s green light flashes on and off (intermittent connection).  



Connect to another serial port

On one computer at a time, try connecting the cable to a different serial (COM) port. Each time you connect the device to a 
different port, you must also enable the new port.
1 Click Port Setup on the Options menu.
2 Click the COM port the wireless device is attached to.
3 Click Wireless in the Type list.
4 Click Enable Port so that it is checked, and then click Close.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Try another power source

You may need to replace your power source or batteries, if they are not properly charging the wireless devices. Then try to 
connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Check the wireless connection setup

When connecting wireless devices, you may need to shut down Windows 95, and turn your computer off.
1 Check that the device is attached to a serial port.

For help in attaching the device, see your User's Guide.
2 Check that the device is firmly attached to the port.
3 Reconnect the device to each port for a secure connection.

Reversing the cable ends and reconnecting them may help as well.
4 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              I need to order a wireless device.  
              No. It still doesn't work.  



Check that Autoconnect is turned on

Perform this procedure on both computers.
1 Click Connect Options on the Options menu.
2 Click Enable Cable and Wireless Autoconnect so that it is checked.
3 Click the services you want opened File Transfer, Chat, and Remote Control
so that they are checked.

4 Click OK.
5 Try to connect again.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Is LapLink running on both computers?

Before you can connect, LapLink must be running on both computers.
1 Start LapLink on both computers.

2 Click    .
or
Click Connect over Wireless on the Connect menu.

3 Try to connect again.
Hint: The other computer can be running LapLink for Windows 95 or LapLink for Windows 6 (in Windows 3.1). If you have 
another version, contact Traveling Software, Inc. for an upgrade.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



What kind of wireless devices are you using?
              Infrared devices using IrDA (Windows 95 Infrared communications driver).  
              AirShare Radio modules.  
              Other infrared devices that are not using IrDA.  



Is IrDA installed?

You can connect over most infrared ports and devices using IrDA, the Windows 95 Infrared communications driver version 1.0.
To check whether IrDA is installed

Look at the far end of the Windows 95 task bar, and you should see an icon like this:

If IrDA is not installed, you can download it from the Microsoft site on the Internet, and then install it on your computer. When 
installed, try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  
              No. I am using an infrared device that may use the LapLink wireless driver.  



Enable the wireless port

Perform this procedure on both computers.
1 Click Port Setup on the Options menu.
2 Click the COM port the wireless device is attached to.
3 Click Enable Port so that it is checked.
4 Click Close.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Enable the wireless port

Perform this procedure on both computers.
1 Click Port Setup on the Options menu.
2 Click the COM port the wireless device is attached to.
3 Click Enable Port so that it is checked.
4 Click Close.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Are the wireless devices firmly attached?

Perform this procedure on both computers.
1 Verify that the wireless cable is attached to a serial port.
2 Verify that the wireless cable is firmly attached to the port.
3 Verify that you’re using a LapLink compatible wireless device.
4 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Check for interference

Move the two wireless devices closer together, point them directly at each other, and keep them away from potential 
interference.
Check for interference from any of these sources:

Barriers between the two computers.
Devices outside the broadcast and receiving distance of 30 feet.
Sources of radio frequency interference (RFI) including microwaves.
Devices with large motors, such as refrigerators or air conditioners.
Devices using the 900 MHz frequency.
Magnetic fields.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Try another channel

Try all three channels on each wireless device, or the same channel on both wireless devices.
Then try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Try another channel

Try all three channels on each wireless device, or the same channel on both wireless devices.
Then try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Set serial port to correct speed

Perform this procedure on both computers. If the computers still don’t connect, lower the speed one step at a time.
1 Click Port Setup on the Options menu.
2 Click the COM port the wireless device is physically attached to.
3 Click Configure.
4 Click 57,600 in the Port Speed list.
5 Click OK, and then click Close.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Use the LapLink wireless driver

Without IrDA, LapLink for Windows 95 supports wireless devices from previous versions of LapLink. Click here for a list of 
compatible devices 

Hint: Print this topic before following these steps by clicking the Options button above, and then clicking Print Topic.
1 In NotePad, open LLW.INI (located in the \TSI32\LLW folder within your Windows 95 folder).

To open NotePad, click this    
2 Scroll through the file to the section for your wireless port: [COM1], [COM2], [COM3], or [COM4].
3 Add this line to the port's COM section:

UseIRDADriver=No
4 Save the file in NotePad.
5 Restart LapLink.
6 In LapLink, enable the port for wireless communication.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  





Troubleshooting for Xchange Agent

This troubleshooter will help you identify and solve problems with synchronizing files using Xchange Agent. Just click to answer 
the questions, and then try the suggested steps to fix the problem.
What’s wrong?
              I can't drag and drop folder pairs.  
              I scheduled an agent, and it will not run.  
              I scheduled an agent, and can’t remove the schedule.  
              I double-click the desktop shortcut, but it doesn't work.  
              I synchronized my database files, but now both files are the same.    What happened to the changes I made in one of the   

files?
              I want to synchronize but not all the files.  



What next?

This troubleshooter can’t help you fix your problem with synchronizing files using Xchange Agent.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.
Refer to the LapLink Installation and User’s Guide.
Call Traveling Software Technical Support.

              View related topics.  
              Go to the beginning of the Xchange Agent Troubleshooter.  
              Go to the beginning of the File Transfer Troubleshooter.  
              Close the troubleshooter.  



Use the Add Folder Pair command

If you find dragging folders to the Xchange Agent window difficult, you can use the menu commands instead.
1 Open the Xchange agent.

2 Click  on the toolbar.
or
Click Add Folder Pair on the Edit menu.

3 If the connection is not yet specified, select the connection type, and then click OK.
4 On the left, select a folder that you want to be synchronized.

Hint: The folder’s name should appear below the pane.
5 On the right, select a folder that you want to synchronize the first folder with.
6 Click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Did you schedule using Xchange Agent?

When you set up the schedule initially, you should use LapLink's Xchange Agent. If you used Microsoft System Agent instead, 
you may not have set up the schedule properly.
First delete the schedule in Microsoft System Agent, and then set up the schedule using Xchange Agent.
1 To open Microsoft System Agent, click this    

2 Click the scheduled agent, and then delete it from System Agent.
3 Open LapLink, and then open the Xchange agent.
4 Click Schedule on the File menu.
5 Specify when you want the agent to run.
6 Click OK.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Have you removed LapLink from your computer?

If you have removed Laplink, or moved program files, you need to reinstall LapLink for Windows.
To install LapLink

1 Insert the first LapLink Setup disk.
2 Click the Start button, point to Settings, and then click Control Panel.
3 Double-click Add/Remove Programs.
4 Click the Install tab, and then click Install.
5 Follow the instructions on your screen.
6 Try to run the desktop shortcut again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Is the scheduler running?

When the Xchange agent is scheduled to run, your computer and Microsoft System Agent must be running. LapLink does not 
need to be running.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Is the Xchange agent open?

When the Xchange agent is scheduled to run, the agent will not run if it is open already. This is to prevent any loss of 
information.
Hint: To test that this now works, you may want to reschedule the agent to run soon. Before closing the agent, click Schedule on 
the File menu.
1 Close the Xchange agent.
2 Turn on your computer and Microsoft System Agent before the agent is scheduled to run.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Have you removed or moved the Xchange agent file?

If you have removed or moved the Xchange agent file, the shortcut will not work because it cannot find the file.

1 Click  on the toolbar.
or
Click New Xchange Agent on the File menu.

2 Add the folder pairs that were in the original agent.

3 Click  on the toolbar.
or
Click Save Xchange Agent As on the File menu.

4 Save the agent using the same file name as the original Xchange agent.
5 If you don't remember the file name, click Create Desktop Shortcut on the File menu.
6 Try to run the desktop shortcut again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Xchange Agent overwrites the files

Xchange Agent overwrites files, copying the newer file (or older file, if you specify) to the other location. It does not merge the 
contents of the two files.
To merge the file contents
1 Reload the files from your backup.
2 Open a File Transfer connection between the two computers.
3 On the target computer, create a temporary folder by clicking Make Folder on the File menu.
4 On the source computer, select the files that you want to merge, and then copy them to the temporary folder on the target 

computer.
Hint: Press Ctrl when you drag to copy the files.

5 On the target computer, use the software application that you created the files in to merge the contents. You should then have 
one set of files that are merged.
For help, see instructions provided with that software.

              What next?  



To synchronize the files

You can now run the Xchange agent to copy the merged files to the source computer, replacing the existing files with the new 
merged files.
1 Open the agent.

2 Click  on the toolbar.
or
Click Run Xchange Agent on the File menu.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Limit files in Preview

In Preview, you can limit those files that are copied before running the agent.

1 Click  on the toolbar.
or
Click Preview Xchange Agent on the Preview menu.

2 Click the file or folder pairs that you do not want copied.

3 Click  on the toolbar.
or
Click Skip Pair(s) on the Preview menu.

4 If the correct files are now shown, run the agent.
Hint: If you close the agent after making these settings, your changes will be lost.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Drag the folders in the correct order

For an illustration of how to drag folders, click this: 
1 In the File Transfer window, find the folder that you want to synchronize.
2 Click the folder, drag it to the Xchange Agent window, and then release the mouse.
3 In the File Transfer window, find the folder that you want to synchronize the first folder with.
4 Click the folder, drag it to the Xchange Agent window, and then release the mouse.

Hint: You must always set up a complete folder pair before adding new folders to the Xchange Agent window.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Drag the folders from the correct computer

You may be experiencing problems if you try to drag folders from a computer that is not selected in the Xchange agent. 
Remember, only one or two computers can be specified in an Xchange agent.
Look at the title bars in the Xchange agent window, and you should see names of the computers specified.

If you need to synchronize folders using a different connection, close this agent, and then create a new agent using that 
connection.

If you have already selected the connection in the Xchange agent, click the folder in that connection's File Transfer 
window and then drag it to the Xchange Agent window.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Use filters to include specific file names

1 Click the folder pair to select it.
2 Click Set Filter on the Edit menu.
3 Click New.
4 Type a description for the filter.
5 Type the complete file name, including its extension.

To add more than one file name, type ; (semicolon) and then the next file name.
6 Click OK.
7 Click the filter’s name in the Available Filters list, and then click Add.
8 Click OK.
9 Try previewing the agent again to see if the correct files are included in the synchronization.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Use File Options to further limit the Xchange agent

1 Click Properties on the File menu.
2 Click the File Options tab.
3 Specify which special file and folder types that you want copied.
4 Click OK.
5 Try previewing the agent again to see if the correct files are included in the synchronization.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Use filters to include specific file types

1 Click the folder pair to select it.
2 Click Set Filter on the Edit menu.
3 In the Available Filters list, click the file type and then click Add.

If the file type that you want is not listed, click New to create a specific filter.
4 Click OK.
5 Try previewing the agent again to see if the correct files are included in the synchronization.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Does the remote connection require security?

If the remote computer requires a name and password before connecting, the agent will not be able to run. Create an Address 
Book entry for the remote computer so that LapLink can send this security information and connect automatically.
To create an Address Book entry

1 Click  on the LinkBar.
or
Click Address Book on the Options menu.

2 Click Add.
3 Type a description and the exact name assigned to the remote computer.
4 Specify the type of device used to connect to this computer in the Connection Type list.
5 Make sure that Remote Control and Chat in Services are not checked.
6 Type the log-in name and password to gain access to the remote computer.
7 Click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Does the remote connection require security?

If the remote computer requires a name and password before connecting, the agent will not be able to run. Create an Address 
Book entry for the remote computer so that LapLink can send this security information and connect automatically.
To create an Address Book entry

1 Click  on the LinkBar.
or
Click Address Book on the Options menu.

2 Click Add.
3 Type a description and the exact name assigned to the remote computer.
4 Specify the type of device used to connect to this computer in the Connection Type list.
5 Make sure that Remote Control and Chat in Services are not checked.
6 Type the log-in name and password to gain access to the remote computer.
7 Click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Turn off the callback feature

If the remote computer requires or requests callback over the modem before connecting, the agent will not be able to run. 
Perform this procedure on the remote computer.
1 Click  on the LinkBar.

or
Click Security on the Options menu.

2 Click the Log-in List tab.
3 Click the guest computer's name, and then click Edit.
4 Click None under Modem Callback.
5 Click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Turn off the callback feature

If the remote computer requires or requests callback over the modem before connecting, the agent will not be able to run. 
Perform this procedure on the remote computer.
1 Click  on the LinkBar.

or
Click Security on the Options menu.

2 Click the Log-in List tab.
3 Click the guest computer's name, and then click Edit.
4 Click None under Modem Callback.
5 Click OK.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



To remove an Xchange agent’s schedule

1 To open Microsoft System Agent, click this    
2 Click the scheduled agent’s name in the list.
3 Delete it from System Agent.

Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  





Troubleshooting for Xircom adapters

This troubleshooter will help you identify and solve problems with connecting over a Xircom Pocket Ethernet Adapter on your 
network. Just click to answer the questions, and then try the suggested steps to fix the problem.
What’s wrong?
              No network computer is available.  
              Computer names disappear from the list.  
              Remote computer is not available when connecting.  
              A connection doesn’t open automatically.  



Check the cable connections

1 Verify that the cable is attached to a parallel port.
2 Verify that the cable is firmly attached to the port.
3 Reconnect the cable to each port for a secure connection.

Reversing the cable ends and reconnecting them may help as well.
4 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Disable the parallel port

1 Click Port Setup on the Options menu.
2 In the Ports list, click the LPT port that the adapter is attached to.
3 Click Enable Port so that it is not checked.
4 Click Close.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



Enable the IPX or TCP/IP network port

1 Click Port Setup on the Options menu.
2 Click IPX or TCP/IP in the Ports list.
3 Click Enable Port so that it is checked.
4 Click Close.
5 Try to connect again.
Did this fix the problem?
              Yes. Close the troubleshooter.  
              No. It still doesn't work.  



What next?

This Troubleshooter can’t help you fix your problem connecting over Xircom Pocket Ethernet adapters.
For further help, try these resources:

Read the Quick Steps and Online Reference sections of Help.
Refer to the LapLink Installation and User’s Guide.
Call Traveling Software Technical Support.

              View related topics.  
              Go to the beginning of the Xircom Adapter Troubleshooter.  
              Close the troubleshooter.  
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Troubleshooting LapLink

These Troubleshooters will help you identify and solve problems with using LapLink. Just click to select a problem, and then try 
the suggested steps to fix the problem.
I’m having problems:
              Transferring files.  
              Chatting with another computer.  
              Connecting over cable.  
              Connecting over Dial Up Networking.  
              Connecting over modem.  
              Connecting over network.  
              Connecting over wireless.  
              Connecting using a Xircom adapter.  
              Using Xchange Agent.  



Called from TS_XA:



Adding folder pairs using drag and drop



LapLink Glossary Items

    Address Book button
Displays your Address Book, where you can store information that will speed up the process of connecting to other computers.



Filter (Xchange Agent)
Selects only those files with similar names or characteristics. 
Typically these files are then included in the synchronization, and the rest of the files are not included. If the filter specifies that 
files are excluded, the rest of the files are included while the files that match the filter are not included in the synchronization.



Host
A computer that is connected to and is controlled by a remote computer (the guest). A computer can host only one guest at any 
time.



Parallel
An interface for connecting an external device such as a printer. Most personal computers have both a parallel (LPT) port and at 
least one serial (COM) port. The parallel port uses a 25-pin connector.
With LapLink, you must use the yellow LapLink parallel cable or the newer DirectParallel Universal cable.



Preview mode

In Preview, you can see pairs of folders and files with arrows indicating the direction that files will be copied when the Xchange 
agent is run. You can also customize the agent by excluding pairs of files and folders, leaving them as they are on each 
computer.



Source
The drive or folder where the file or folder is being transferred from.



Serial
A general-purpose interface for connecting external devices such as modems, mice and printers to the computer. Most personal 
computers have both a parallel (LPT) port and at least one serial (COM) port. The serial port uses a 25-pin or 9-pin connector.
With LapLink, you may use the blue LapLink serial cable.



Target
The drive or folder where the file or folder is being transferred to.



    Connect over Wireless button
Opens a wireless connection with another computer running LapLink.
In LapLink for Windows 95, you can use these devices:

Infrared ports and devices supported by the Windows 95 Infrared communications driver (IrDA) version 1.0. You can 
download this driver from the Microsoft site on the Internet, and then install it on your computer.

Wireless devices supported without IrDA in earlier LapLink versions, including:
AirShare modules available from Traveling Software, Inc. To order, call Traveling Software.
Infrared units on the Hewlett Packard OmniBook models 430, 530, 600, and 4000.
Extended Systems JetEye Infrared PC Interface (baud-switchable only).

Hint: To use these devices without IrDA, add UseIRDADriver=No to your LLW.INI file.






