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LICENSE AGREEMENT

This is a legal agreement between you, the end user, and Multiactive Software, 
Inc. (“Maximizer”). The enclosed Multiactive Software Inc. software program (the 
“SOFTWARE”) is licensed by Multiactive Software Inc. for use only on the terms 
set forth herein. Please read this license agreement. If you do not agree to these 
terms, do not continue to use the software and return the complete product with 
proof of purchase to the vendor immediately for a full refund. Continuing to use 
the software constitutes your agreement to the terms of this license.

Grant of License

Multiactive Software Inc. grants to you the right to use one copy of the enclosed SOFTWA
on a single terminal connected to a single computer (i.e. single CPU) or to a network serv
you install the SOFTWARE on a network server, you must purchase licenses for each 
concurrent user (i.e. the maximum number of users who will be accessing or operating th
software at the same time). The SOFTWARE is in “use” on a computer when it is loaded 
the RAM or installed into the permanent memory (e.g. hard disk, CD-ROM, or other stora
device) of that computer. As a multi-user, the number of computers and terminals access
operating the SOFTWARE shall not exceed the number of SOFTWARE licenses purchas

Grant of Network License

If you are acquiring the SOFTWARE for network use, Multiactive Software Inc. grants to y
the right to use the SOFTWARE on a LICENSED COMPUTER NETWORK. A computer 
network is any combination of two or more terminals that are electronically linked and cap
of sharing the use of a single software program. A LICENSED COMPUTER NETWORK i
computer network for which you have acquired one (1) Base Package of the SOFTWARE
(which can run stand-alone or on a network server) or a LAN Pack. If more than one user w
to use the SOFTWARE on a computer network at the same time, then you must add auth
users by acquiring LAN Packs licensed for the number of concurrent users or any combin
of Base Packages and LAN Pack user licenses. In no event may the total number of conc
users on a network exceed one for each Base Package plus the number of users authori
licenses acquired for the network.

Transfer of Software

You may permanently transfer to another person or company all of your rights to use the 
SOFTWARE provided that the SOFTWARE includes a Base Package and you transfer to
person or company all the software, CD-ROMs, and documentation provided in this pack
and destroy or transfer all copies, including backup copies and copies on any medium, incl
copies on hard disks. It may then be used only at the single location to which it is transfer
and only in accordance with the above copyright laws.
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Other Restrictions

You may not rent or lease the SOFTWARE. You may not reverse engineer, decompile, 
disassemble, or create derivative works from the SOFTWARE.

Warranty

Multiactive Software Inc. warrants the physical CD-ROMs and physical documentation 
enclosed to be free from defects in materials and workmanship for a period of 90 days fro
date of purchase. When notified within the warranty period of defects in material or 
workmanship, Multiactive Software Inc. will replace the defective CD-ROM or documentati
If you need to return a defective product, call Maximizer Technical Support to obtain a ret
authorization number. The remedy for breach of this warranty shall be limited to replacem
and shall not encompass any other damages, including but not limited to loss of product, 
special, incidental, consequential, or other similar claims.

Multiactive Software Inc. specifically disclaims all other warranties, expressed or implied, 
including but not limited to implied warranties of merchantability and fitness for a particula
purpose with respect to defects in the CD-ROMs and documentation, and the program lic
granted herein in particular, and without limiting operation of the program license with res
to any particular application, use, or purpose. In no event shall Multiactive Software Inc. b
liable for any loss of profit or any other commercial damage, including but not limited to 
special, incidental, consequential, or other damages.

If you are not completely satisfied with Maximizer 5.0, return it at any time within one yea
date of purchase and Multiactive Software Inc. will refund the purchase price (excluding 
applicable taxes). Contact Maximizer Technical Support to obtain a return authorization nu
and further instructions. Must have proof of purchase and postage (shipping) must be pre
Guarantee applies only in Canada and the USA. This policy is subject to change.

Governing Law

This statement shall be construed, interpreted, and governed by the laws of the Province 
British Columbia, Canada.

Notice of Copyright

This software is protected by both the United States and Canadian copyright laws and 
international treaty provisions. Multiactive Software Inc. authorizes you to make archival co
of the software for the sole purpose of backing up our software and protecting your invest
from loss. Otherwise, it is illegal to make copies of the program without the written permis
of Multiactive Software Inc. In particular, it is illegal to give a copy to another person.

Published by
Multiactive Software Inc. 
Copyright © 1998
All rights reserved.

Portions of this program Copyright© 1982-1998 Pervasive Software Inc. All rights reserve
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Registered Trademarks and Proprietary Names

Maximizer is a registered trademark of Multiactive Software Inc. Product names mentione
this document may be trademarks or registered trademarks of Multiactive Software Inc. or
hardware, software, or service providers and are used herein for identification purposes o

Applicability

This document applies to Maximizer software version 5.0.

Printing History

First release: June 1998

Multiactive Software, Inc. Address Information

North America (Head Office):
1090 West Pender Street, 9th Floor
Vancouver, B.C. V6E 2N7
CANADA

Phone: (604) 601-8000
Fax: (604) 601-8001
Web site http://www.maximizer.com
Support line +1 (604) 601-8100

Europe:
Bridge House, Bridge Avenue
Maidenhead, Berkshire SL6 1RR
UNITED KINGDOM

Phone: +44 (0) 1628 587777 
Fax: +44 (0) 1628 587778
Web site http://www.multiactive.co.uk
Support line +44 (0) 1628 587757

Australasia:
123 Whitehorse Road, Level 1
Balwyn, 3103
AUSTRALIA
Phone: +61 (3) 9929 2900
Fax: +61 (3) 9816 9788
Web site http://www.multiactive.com.au
Support line +61 (3) 9929 2900

Maximizer Technical Support

Due to the variables associated with this product, you may require technical support. Plea
inquire about support where you purchased the product before contacting Maximizer Tech
Support.
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1 INTRODUCTION

The greatest advances in Maximizer 5.0 are in its unparalleled E-Comme
and Internet integration. Maximizer is the only contact manager to include
integrated professional Web site creation wizard, and it requires no HTML
knowledge. Create a customized Web site for your business, get it online
the free Web server provided with Maximizer (or your own Internet 
provider's), and be taking orders and inquiries online, in less than an hou
Maximizer's E-mail Center automatically logs incoming orders and inquiri
to your notes, so you can work with them using all of Maximizer's contact
management muscle. You can also use the Inquisit online business intellig
service to monitor information about any Address Book entry, customer, o
competitor, as well as download sales leads from the List Merchant onlin
database of over 100 million individuals and businesses.

The new E-mail Center window is so well harmonized with advanced E-m
software such as Microsoft Outlook, Exchange, and Eudora Pro that you
work with your E-mail all day without leaving Maximizer (it works with Lotu
Notes, cc:Mail and GroupWise too). A full tree-style view of all your mail 
folders, plus separate message folders for Incoming, Sent and Deleted ma
your current Address Book entry, make tracking your electronic 
correspondence easy. Show only unread messages if you want, filter by d
subject, add a customized signature to your mail, and drag and drop E-m
messages to create new Companies, Individuals, and Contacts, as well a
Hotlist tasks – automatically.

After many requests from users, Maximizer 5.0 now includes a full-featur
built-in report generator, ReportSmith Explorer for Maximizer; new 
administrative reports with Address Book statistics and usage summaries
Peg Board to find out whether other users on your network are in or out; 
integrated MaxAction Campaign Planner to schedule complex and recurr
1
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tasks; and graphical North American travel route planning with ANDRout
and MapsOnUs.

There is a central Company Library to store vital sales and marketing 
information for everyone to access; a Diary Companion to schedule world
wide holidays and hundreds of events; a World Clock to help you work m
easily with contacts in other time zones; easier integration for programme
with the included open database connectivity (ODBC) driver and enhance
OLE automation; and the ability to create groups of Related Entries in a n
window – great for when many of your contacts work together on a projec

You can use Maximizer 5.0's intuitive lists of information, blazing-fast 
searches, unique company-contact links, and unlimited notes, documents
user-defined fields to work the way you want to. Many of Maximizer's awa
winning features have been improved and simplified. Unlike upgrades to o
applications, you don't have to re-learn the whole program – just keep wor
as you always have, and discover the improvements as you go.

Save multiple workspace views for different tasks. Use broader drag-and-
support throughout the program. Include more options in column views a
edit them more easily. Find free times for groups of users to schedule 
meetings. Have the Hotlist show you a count of pending and completed ta
User-defined field graphing has been enhanced, and date and table fields
easier to work with. You can perform global edits in the Contacts and new
Related Entries windows. Security has been enhanced for notes, user-de
fields, and Contacts. There are more searching options, and they are quic
access. You can even spell-check your notes and E-mail!
2
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The table below describes Maximizer’s ten windows.

There are two ways to view the Maximizer workspace: the tabbed window
view or the standard windows view. The tabbed windows view groups the
windows you work with most often in a single frame and lets you tab betw
Notes, Documents and User-Defined Fields windows. A controlling windo
controls what appears in the Contacts, Notes, User-Defined Fields and 

Maximizer Window Definition

Address Book A list of names, addresses, and phone numbers

Contacts A list of people associated with your Address 
Book entries.

Related Entries A list of all address book entries that are related
to another entry in your Address Book folder.

User-Defined Fields A list of categories used to classify your Addres
Book entries (by interests, type of business, 
annual sales, and so on). 

Notes A log of business notes and completed activities
such as phone calls made, appointments 
completed, etc.

Documents A list of correspondence with your Address Book
entries, such as letters, faxes, E-mail messages 
and objects from other applications.

Hotlist A to-do list of tasks and activities.

Calendar An electronic calendar for scheduling meetings 
or phone calls.

Word Processor A built-in word processor for creating letters, 
documents, and faxes.

E-mail A complete messaging center you can use to send
E-mail and attachments, including Internet mail. 
You can also view, compose and delete E-mail.

Personal A diary of journal entries listing personal activities 
and information and a table for tracking income 
and expenses.
3
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Documents windows. In Maximizer, the controlling windows are the Addre
Book, Contacts, Related Entries and Hotlist windows.

You can open each Maximizer window individually using the standard 
windows view. Either view gives you maximum flexibility to monitor differen
work items, jump back and forth between tasks, or plan multiple activities
There’s also a powerful search feature to help you quickly find information
your Address Book folders.

As well as the multi-window and search features, Maximizer provides a gr
of tools for managing your business activities. These include a phone too
calling or faxing your Address Book entries, a print tool for printing 
everything from letters and reports to mail-merges, and an E-mail window

The tool set also includes Internet access tools that you can use to instan
connect to your customers’ Web sites and to Maximizer DirectAccess. Ch
Maximizer DirectAccess to find answers to frequently asked questions, us
technical tips and late-breaking Maximizer news, as well as a complete li
Multiactive Software’s products and services. You can also use List Merch
to search an extensive database of business information.

How To Use This Guide

The tutorials in the Setup guide step you through all the basic concepts and
techniques you need to know about to make the most of using Maximizer
Before you look for additional information in this guide, read the Setup guide 
and complete the tutorials. Then use this guide as a reference when you
more information about specific topics. 

When you are more experienced with Maximizer, you should read through
other sections in the guide. They provide information about managing an
fine-tuning the program to make it work better for you.
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How This Guide is Organized

This User’s Guide has been divided into nine chapters that follow this 
Introduction.

Chapter 2: Working With Your Address Book Folder

This chapter describes how to enter information about your business pros
and customers and how to manage notes, user-defined fields and docum
associated with each Company, Individual, or Contact. It also covers searc
for information and creating custom Address Book lists and default entrie

Chapter 3: Performing and Tracking Activities

In this chapter, you will learn how to record and track all your to-do lists, ta
and activities. You will also learn how to make appointments and set alar
for tasks and meetings.

Chapter 4: Communicating with People

This chapter introduces Maximizer’s communication features, including fa
E-mail and Internet connectivity, and document creation and managemen

Chapter 5: Using Maximizer’s Internet Tools

In this chapter, you learn about Maximizer’s built-in Internet features. The
are tools you can use to help you do business on the Internet, visit the 
Maximizer Web site, build your own Web site, and draw maps that show t
route to Company, Individual and Contact locations.

Chapter 6: Using the Maximizer Word Processor

This chapter shows you how to work with Maximizer’s built-in word 
processor.
5



MAXIMIZER  USER’S GUIDE

and 

tions.

our 

ow, 

 It 
very, 
Chapter 7: Keeping Personal Records

This chapter shows you how to make Journal entries and record income 
expenses.

Chapter 8: Printing Reports and Books

This chapter shows you how to print the various reports Maximizer can 
produce as well as the various Personal Organizer and Calendar Book op

Chapter 9: Customizing Maximizer

This chapter shows you how to modify the Maximizer workspace to suit y
own tastes and interests. You can do things like create buttons to launch 
macros or applications, move the toolbar, change colors or fonts in a wind
and create a different setup for the columns in a window.

Chapter 10: Administering Maximizer

This chapter describes how to manage Maximizer Address Book folders.
includes such topics as opening an Address Book folder, backup and reco
data exchange, and importing Address Book folders. 

You’ll also find a glossary of the terms used in this guide, and a 
comprehensive index.
6
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Conventions Used in This Guide

This guide uses a number of conventions for typography, special symbols
key combinations. These are listed in the table below.

A Word About Commands

Maximizer provides many different command options to suit different users
you are using a mouse, you can select a command from the menu bar, to
ribbon bar, or shortcut (right-mouse) menu. In many cases, you can even
double-click on an entry to initiate a command. 

Because of space limitations, we have not included all these options in e
procedure. So, when you see a command, experiment a little; you’ll prob
find you can use your preferred method, even if it isn’t described.

Format/Symbol Definition

Bold Indicates text you need to type. 

Italic Indicates variable information, such as a Contact name. Als
indicates anything you replace with your own information, 
such as filename. (It is also used for titles of publications.)

“ ” Used to refer to chapter or procedure headings in a 
document.

Initial Capitals Used to indicate menu names, menu items, keyboard key
command names, button names, and dialog boxes. For 
example, File menu.

➤ Indicates the beginning of a procedure.

• Indicates a procedure with only one step. Also used to 
indicate each item in a list.
7
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2 WORKING WITH YOUR 
ADDRESS BOOK FOLDER

Your Address Book folder contains all the information about your prospec
customers, business and professional associates, or any other group of p
you deal with on a regular basis. The Address Book window is the main 
Maximizer window. It links you to related information about each Compan
and Individual, such as Contacts, notes, documents, and user-defined fie
that you create to classify Address Book entries. The Address Book and 
Hotlist, which you can switch to as the main window, work in tandem to g
you instant access to business records, correspondence, and activities.

Managing Address Book Entries 

Your Address Book folder contains names, addresses, telephone and fax
numbers, and related information such as the position of company contac
and the salutation for correspondence. By creating user-defined fields for 
Address Book entries, you can categorize your customers and prospects
budget, income, interests, or any other criteria. You can then search for 
matching entries and save the resulting custom list as a Favorite List. You
print a Personal Organizer that contains all your Address Book entries. F
more information, see “Printing a Personal Organizer” on page 216.

HINT

Looking for new prospects? Try List Merchant. For more information, see 
“Using Maximizer List Merchant” on page 160.
9
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Opening the Address Book Window

Maximizer opens the Address Book window when you start Maximizer an
open an Address Book folder. Use the Address Book window to maintain a
of Companies — and Contacts for them — as well as Individuals not 
associated with a particular company. To open the window, complete one
these steps.

➤  To open the Address Book window

• Click the Address Book button on the Icon bar.

—or—

• Select Address Book from the Window menu.

NOTE

In the Maximizer workspace, the Address Book window is the main controlling window. 
As you scroll in this window, information for the selected entry is updated in the 
Contacts, Related Entries, User-Defined Fields, Documents, and Notes windows.
10
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Adding Address Book Entries

To record information about a Company and its Contact people, or about
Individual, you add an Address Book entry. For example, you can add na
addresses, and phone and fax numbers. You may also specify user-defin
fields for an Address Book entry to keep track of information that pertains
only to the specific entry, such as an E-mail address or a company annive

➤  To add an Address Book entry

1. Click the Address Book window to make it active.

2. Select Add > Address Book Entry from the Edit menu or shortcut men

—or—

Double-click in a blank Address Book window cell.

—or—

Press the Insert key.

—or—

Click the New button on the toolbar and select the type of Address Bo
entry you would like to add. 

The Add Address Book Entry dialog box appears.
11
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3. Fill in the Name and Position group box unless you are creating a 
company entry, in which case, proceed to step 4.

Use the Salutation field to provide a greeting for letters and faxes. Use
chevron (<) to indicate First Name and (>) to indicate Last Name. For
example, a salutation of ‘Dear Mr. < >’ would appear in a letter as ‘De
Mr. Fred Smith.’ Drop-down lists are available for the Mr/Ms, Position
and Salutation fields.

4. Fill in the Company and Main Address group box.

Drop-down lists are available for the Company, Dept., Division, City, 
State, and Country fields.

Maximizer automatically capitalizes any letters you type in the Zip/Pos
field.

5. Fill in the Phone Numbers and Phone Extensions group box.

You can enter phone numbers without dashes; Maximizer adds these
you. Include the area code for long distance numbers. If you are usin
TAPI dialing, make sure you use the proper phone number format. Fo
more information, see “Working with Telephone Numbers” in the onlin
Help.

Use the Extension field for an extension number or a label such as HO
or FAX. A drop-down list is available for the Extension field.

6. Fill in the IDentification and Owner group box.

If you are working in a multi-user configuration, select your User ID fro
the Owner list if you don’t want to share the Address Book entry with 
other users.

By default, Maximizer assigns ID numbers to each Address Book ent
This ID may be changed when you are creating the entry, if necessar 
However, you can set up the system so you can assign these numbe

NOTE

If you are using fax software and an internal modem/card to send faxes from 
Maximizer, enter the word FAX or FACS after the fax number in the Extension 
field. This tells Maximizer which phone number to pick up and use with your fax 
software. For more information on setting up Maximizer for faxing, see “Setting Up 
for Faxing” in the Setup guide.
12
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manually. For more information on assigning numbers manually, see 
“Setting System Defaults” on page 245.

The following table shows the breakdown of the Maximizer-assigned 
number.

7. When you are finished, click OK.

If you added information in both the Name and Position and Company
Main Address group boxes, Maximizer asks if you want to add a Con
for a new Company or an Individual.

• Select Contact.

—or—

• Select Individual.

To bypass this question when you add entries, you can choose the ty
entry immediately by selecting from the New button’s Add menu or th
Edit and shortcut Add sub-menus. 

8. Click OK.

Copying an Address Book Entry

You may find it easier to modify a copied Address Book entry than to crea
new one, or you might want to change the Owner field of a Company or 
Individual.

Digits Description

971216 yy/mm/dd

00019 5-digit number that increases by 1 for each insert.

1458277753 ID number used to synchronize Maximizer Address Book folder

NOTE

If you select Contact, Maximizer creates a Company using the Company Name 
and Address information. The information you provide in the Name and Position 
group box is used to create a Contact at that Company.
13
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➤  To copy an Address Book entry

1. In the Address Book window, select the entry you want to copy.

2. Select Create Duplicate Entry from the Edit menu.

3. In the Create Duplicate Entry dialog box, change the default 
IDentification if you want.

4. Click OK.

Maximizer creates a duplicate entry using the specified IDentification
number.

Modifying an Address Book Entry

When Company or Individual information changes such as an address or
phone number change, you can easily update your Maximizer Address B
folder to reflect the changes.

➤  To modify an Address Book entry

1. In the Address Book window, select the entry you want to modify.

2. Double-click the entry, or select Open Entry Name from the shortcut 
menu.

The dialog box for that entry appears.

HINT

If you are using an existing Address Book folder or if you have several entries, 
select All Companies and Individuals from the View menu to display the entries 
so you can easily find the one you want to modify. Or, if you are looking for 
specific Address Book entries, perform a search to include only those entries in 
your current list.
14
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3. Modify the fields you want to change.

4. When you are finished, click OK.

Deleting an Address Book Entry

You may sometimes need to delete an Address Book entry. This can occ
the Company or Individual has gone out of business or is no longer your 
customer.

➤ To delete an Address Book entry

1. In the Address Book window, select the entry, or entries, you want to 
delete.

2. Select Delete Selected Entries from the Edit menu or shortcut menu.

The Delete Address Book Entry Information dialog box appears.

3. If you are sure you want to delete the selected entry, click OK.

4. Click OK to confirm the deletion.

Maximizer deletes the Address Book entry and all associated entries,
including Contacts, notes, and documents, from your Address Book 
folder.

Relating Address Book Entries

You can relate an Address Book entry to another. For example, you can r
a Contact to an Address Book window entry (Company or Individual) or re
a Company to another Company. All notes, user-defined fields and docum
associated with a related entry are then linked to the relationship. 

NOTE

Deletions are permanent and cannot be undone. You may want to back up your 
Address Book folder first. For more information about backing up Address Book 
folders, see “Backing Up a Maximizer Address Book Folder” on page 281.
15
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➤ To relate an entry

1. In the Contacts or Address Book window, click the entry you want to 
relate to another Address Book entry and drag it to the target entry.

You can drag entries from the Contacts window to the Address Book 
window or drag and drop entries within the Address Book window itse

The Drag and Drop Type dialog appears.

If you have dragged a Contact to the Address Book window, the dialo
looks slightly different than the dialog that appears when dragging an
dropping entries in the Address Book window itself; you do not have t
option to move the entry.

2. Select the Relate These Entries option.

3. Click OK. 
16
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The entries are now linked and the related entry is displayed in the Re
Entries window.

If you wish, add a note about the relationship in the Description Of W
These Entries Are Linked text box.

4. Click OK.

Unlinking Related Entries

You can un-link relationships between Address Book and Contacts windo
entries.

➤ To un-link an entry relationship

1. In the Related Entries window, click on the entry you want to un-link fro
the relationship.

2. From the Edit menu, choose Unlink Selected Entries.

– or –

Choose the Unlink Selected Entries option from the shortcut menu in 
Related Entries window.

NOTE

To view the properties of a related entry, select it in the Related Entries window and 
choose Related Entry Properties from the shortcut menu. You can also add or edit a 
relationship description in the Related Entry Properties dialog.
17



MAXIMIZER  USER’S GUIDE

. 

.

ntry 

uld 

 

 entry 

ss 

et 
elds 

ry 
t the 
3. A message appears asking to confirm the deletion of the relationship
Click OK. The entries are no longer linked in the Address Book folder

Moving Address Book Entries

You can easily move one Address Book entry into another Address Book e
to produce a single entry.

➤ To move an Address Book entry

1. From the Address Book window, drag the Address Book entry you wo
like to move and drop in another Address Book entry.

The Drag and Drop in Address Book dialog appears.

2. Select Move the Source Entry to the Target Entry and click OK.

A message appears asking you to confirm that you are combining the
Address Book entries.

3. Click OK. 

Another message appears warning you that the source Address Book
will be permanently deleted from your Address Book folder.

4. Click OK and then click OK again to confirm the deletion of the Addre
Book entry.

5. The Address Book entries are now combined into one entry. The targ
Address Book entry includes all notes, documents and user-defined fi
that were associated with the source Address Book entry.

Converting an Individual Entry to a Company Entry

If you originally created an entry as an Individual and now decide the ent
would be more appropriate as a Company with Contacts, you can conver
entry. The Individual’s Contacts are copied to the new Company entry.

➤ To convert an Individual entry to a Company entry

1. In the Address Book window, select the Individual entry you want to 
change.
18
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2. Select Create Duplicate Entry from the Edit menu.

3. In the Create Duplicate Entry dialog box, select Save As Company 
Record.

4. Change the IDentification number if necessary.

5. Click OK.

Maximizer creates a Company entry from the Individual entry. All the 
original Individual information, such as appointments and notes, is cop
to the duplicate entry. The Individual’s Contacts are also copied to the 
Company entry. You can now delete the original Individual entry if you
want.

Adding a Mailing Address

Some of your Address Book entries may use more than one mailing addr
For example, a Company might have different shipping and billing 
destinations. You can include as many mailing addresses as you need for
Address Book entry.

➤ To add a mailing address

1. In the Address Book window, double-click the Company, Contact, or 
Individual entry to which you are adding a mailing address.

2. In the Company/Individual dialog box, click the Mailing Address tab.

3. Click the Add button.

The Mailing Address dialog box appears.
19
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4. In the Description field, type a short description of the address. For 
example, you could describe a shipping address as ‘Ship to.’

5. Fill in the information fields.

Drop-down lists are available for the Department, Division, City, St/Pr
and Country fields.

6. Click OK when you have finished entering the mailing address details
you want mail that is sent to the Company or Individual also sent to a
Contact entry, select the Receives Mail Sent to Company/Individual 
checkbox. Similarly, if you want a Company or Individual name used 
the mailing address of a Contact, select the Use Company’s Name or
Individual’s Name in the Address checkbox. Note that both of these 
options apply only to Contact entries.

7. When you are finished, click OK.

Modifying a Mailing Address

If a Company or Individual changes one of their mailing addresses, make
to update the address in Maximizer.

➤ To modify a mailing address

1. In the Address Book window, open the entry you want to modify.

2. In the Contact, Company or Individual dialog box, click the Mailing 
Address tab.

3. In the Descriptions of All Available Mailing Addresses list, select the 
Description of the address you want to modify.

4. Click the Modify button.

5. In the Mailing Address dialog box, modify the fields you want to chan

6. When you are finished, click OK.
20
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Deleting a Mailing Address

If mailing address information for an address book entry is no longer valid
sure to remove it from the Address Book folder.

➤  To delete a mailing address

1. In the Address Book window, double-click the entry, or entries you wa
to modify.

2. In the Contact/Company or Individual dialog box, click the Mailing 
Address tab.

3. In the Descriptions of All Available Mailing Addresses list, select the 
Description of the address you want to delete.

4. Click the Delete button.

5. Click OK to confirm the delete.

Setting an Address Book Entry’s Default Address

If a Company, Individual, or Contact has a number of mailing addresses, 
can specify which address is to be used as the default mailing address.

➤ To set the default mailing address

1. In the Address Book window, open the entry you want to modify.

2. In the Contact/Company or Individual dialog box, click the Mailing 
Address tab.

3. In the Descriptions of All Available Mailing Addresses list, select the 
Description of the address you want to set as the default.

4. Click the Select button.

5. Click OK.

NOTE

You cannot delete the Main Address using this procedure. If you want to change the 
Main Address, click the Basic Information tab and modify the address there.
21
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Showing all Companies and Individuals

When you want to display all the Address Book entries in your Address B
folder, Maximizer provides three types of lists to choose from.

➤ To show all Companies and Individuals, all Contacts, or a combination of 
both

1. Click the Address Book window to make it active.

2. From the View menu, select one of the following:

• All Companies and Individuals

• All Contacts

• All Address Book Entries

Maximizer displays a list of Companies and Individuals, Contacts, or 
both, depending on your selection.

Graphing Address Book Entries

You can create graphs that show the distribution of your Address Book en
by categories such as state or province, age range, source, type, position
industry, purchase statistics, or by status such as Active, Inactive, or Pen
You can build charts that show where to concentrate your sales or prospe
efforts and what promotions have been successful.

➤ To graph your Address Book entries

1. Click in the Address Book window.

2. Select Graph Address Book Folder from the Tools menu, or click the 
Standard toolbar Graphing button.

NOTE

If your Address Book folder is large, it may take some time to build the list. At any time, 
you can press Esc to stop the build and display a partial list.
22
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The Select Field and Values for Graph dialog box appears.

3. Under Field, select the field you want to use to create the graph. For 
example, to create a graph based on city, you would select City. 

4. Under Field Values, select the field values you want to include in the 
graph. For example, select the particular industries or types of advertis
such as periodical, flyer, other customer, and so on. Click the Select A
button to include all values in the graph.

Maximizer displays the values that it will graph under Values To Be 
Graphed For. 

Maximizer does not normally graph fields that do not contain values. 
example, if an item in a user-defined field does not contain a value fo
particular prospect, Maximizer does not include that data in the graph
However, you can de-select the Do Not Graph Values with 0 Entries 
checkbox if you want.

5. Click OK.

6. Click the 2D or 3D radio button, select a chart type, and then click Ne

7. Select a chart style, then click Next.

8. Select layout options, then click Next.

• Enter the Chart Title text.

• Enter footnote text, if desired.
23
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• Select a position for the chart legend.

9. Enter titles for the X and Y axes, or pie segments, and then click Fini

Maximizer displays the graph.

To return to the Chart Wizard and modify the chart, right-click in the 
graph and select Wizard. 

To close the graph, click the Close button, or Print to print the graph.

For more information about the graphing feature, see “Using the Graph 
Program” in online Help.

Managing Contact Information 

Contacts are people associated with Companies and Individuals. They ar
‘second layer’ of information in your Address Book folders. Contacts who
work in a particular organization are always attached to a Company. An 
Individual might also have Contacts. For example, your accountant’s 
bookkeeper or your dentist’s assistant may be Contacts associated with t
Individuals.

Opening the Contacts Window

The Contacts window lists the Contacts associated with each of your 
Company and Individual entries. If you need to open the Contacts window
complete one of the following steps.

➤ To open the Contacts window

• Click the Contacts button on the icon bar, or the Contacts tab in the tab
window workspace.

—or—

NOTE

The Contacts window is a controlling window. When you select a Contact, the User-
Defined Fields, Documents, and Notes windows show the information associated with 
that Contact.
24
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• Select Contacts from the Window menu.

Adding a Contact Entry

Add a Contact from either the Contacts window or using drag and drop. Y
can add an unlimited number of Contacts for a Company.

➤  To add a Contact from the Contacts window

1. In the Address Book window, select the entry where you want to add 
Contact.

2. Click the Contacts window to make it active.

3. Select Add Contact from the Edit menu or shortcut menu.

—or—

Click the New button on the toolbar.

—or—

Press the Insert key.

HINT

The title bar of the Contacts window in the non-tabbed view shows the currently 
highlighted Company or Individual. If you select a different Company in your 
Address Book window, Maximizer displays the Contacts for that Company in 
the Contacts window.
25
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The Add Contact for Company Name dialog box appears.

4. Fill in the Name and Position and Phone Numbers and Phone Extens
group boxes.

5. To make this Contact available only for your use, select your User ID fr
the Owner drop-down list.

6. When you are finished, click OK.

➤ To add a Contact using drag and drop

1. In the Address Book window, select the entry where you want to add 
Contact.

2. Drag the entry to the Contacts window, or to the Contacts button on t
Icon bar.

3. In the Add Contact for Company Name dialog box, fill in the Name an
Position and Phone Numbers and Phone Extensions group boxes.

NOTE

You cannot modify information in the Company and Main Address group 
boxes or the IDentification field. To add or change information in these 
fields, open the Company dialog box from the Address Book window.
26
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4. To make this Contact available only for your use, select your User ID fr
the Owner drop-down list.

5. When you are finished, click OK.

Copying a Contact Entry to Another Company or Individual

If a Contact moves to another Company that is in your Address Book, you
easily copy the information to that Company.

➤ To copy a Contact to another Company

1. In the Address Book window, select the Contact you want to copy.

2. Choose Select Entry from the Edit menu or Select from the shortcut m.

3. Select the Company to which you want to copy the Contact.

4. Select Combine Selected Entries from the Edit menu.

5. Click OK to confirm the copy.

Maximizer copies the Contact and all its associated notes, documents
user-defined fields to the selected Company.

6. Select De-select All from the Edit menu.

Adding a Mailing Address for a Contact

If you have Contacts in different offices in the same city or in various citie
you can add this information to your Address Book folder.

➤ To add a mailing address

1. In the Contacts window, double-click the Contact you want to modify.

2. In the Contact Name dialog box, click the Mailing Address tab.

HINT

Select All Companies and Individuals from the View menu to see the entire 
list.
27
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3. De-select the Receives Mail Sent to Company checkbox if you don’t w
a Contact to receive mail that is sent to the company. This option app
only when you select a mailing address and print labels, envelopes, o
letters from the Address Book or Hotlist windows. If you print from the
Contacts window, all Contacts may be included.

De-select the Use Company’s Name or Use Individual’s Name in the 
Address checkbox if you want only the Contact name in the mailing 
address.

4. In the Mailing Address tab, click the Add button.

5. In the Mailing Address dialog box, fill in the information fields.

6. When you are finished, click OK.

Modifying a Contact Entry

Contact information can sometimes change: a person may get a new pho
number or shipping address. You can easily modify a Contact entry.

➤ To modify a Contact entry

1. In the Contacts window, double-click the Contact you want to modify.

2. In the Contact Name dialog box, modify the fields in the Name and 
Position and Phone Numbers and Phone Extensions group boxes. Ch
the Owner access if you wish.

3. When you are finished, click OK.

Deleting a Contact Entry

You may sometimes need to delete a Contact. This can occur if a person l
a company.

NOTE

Be sure you want to delete the Contact entry; in Maximizer, deletions are permanent 
and cannot be undone.
28
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➤ To delete a Contact entry

1. In the Contacts window, select the Contact you want to delete.

2. Select Delete Selected Entries from the Edit menu or shortcut menu,
press the Delete key.

The Delete Address Book Entry Information dialog box appears.

3. If you are sure you want to delete the selected Contact, click OK.

4. In the Maximizer message box, click OK to confirm the deletion.

Maximizer deletes the Contact and all its associated entries from you
Address Book folder.

Managing User-Defined Fields 

User-Defined Fields (UDFs) are categories you use to “classify” your Addr
Book entries. They allow you to combine and group Companies, Individu
and Contacts in many different ways such as occupation, hobby, income l
or any other criteria you want to use.

A stock broker, for example, might create a user-defined field for the type
stock each of his/her clients is interested in (Gold, Blue Chip, High Tech,
Transportation) and their investment approach (Conservative, Speculative
High Risk). This would allow his/her to, say, pull together all the Speculat
investors interested in High Tech stocks from his/her Address Book. (You
find other examples in your Setup guide.)

Opening the User-Defined Fields Window

User-defined fields (UDFs) are categories you use to classify your Addre
Book entries. Open the User-Defined Fields window to maintain the list o
fields for a specific Company, Contact, or Individual. If you need to open 
User-Defined Fields window, complete one of the following steps.

HINT

To quickly locate a Contact, perform a search.
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➤ To open the User-Defined Fields window

• Click the User-Defined Fields button on the Icon bar, or the User-Defin
Fields tab in the tabbed windows view.

—or—

• Select User-Defined Fields from the Window menu.

Adding a User-Defined Field

You can access commands for creating user-defined fields using the File
menu, the Address Book window, or drag and drop. For table user-define
fields, you first add the field itself, and then add items to the field as descr
page 33.

➤ To add a new user-defined field using the File menu

1. Select Setup User-Defined Fields from the File menu.

The Setup User-Defined Fields dialog box appears.

2. Click the Add button.

NOTE

The user-defined field button does not appear on the Icon bar if you are using the 
tabbed windows view. Select the User-Defined Field tab instead.
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The Add User-Defined Field dialog box appears.

3. Type a descriptive name in the User-Defined Field box.

4. Select an item from the Type group box.

5. De-select any of the check boxes in the Field May be Added to group

These options limit where the field appears. For example, if you de-se
Contacts, the current user-defined field won’t appear when you add a
Contact. It will appear only when you add a Company or Individual.

6. Select or specify options in the Attributes group box.

For date fields, select Include in Hotlist if you want the event to appea
your hotlist. Select Annually Recurring Event to add the event to your
hotlist each year.

For alphanumeric fields, you can enter a Maximum Field Length. 

For numeric fields, you can indicate the Number of Decimal Places if y
want. The default is 0 decimal places. Comma delimiters are added 
automatically. For example, if you enter the value 200000, with the 

HINT

You can control the sort order of your user-defined fields by using an initial 
sorting letter or number, such as ‘A. product ordered’  or ‘1. preferred 
courier.’
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selected number of decimal places as 2, the number is displayed as 
200,000.00.

7. Select your User ID from the Owner drop-down list if you don’t want t
share the user-defined field with other users.

8. When you are finished, click OK.

9. Click the Close button.

➤ To add a new user-defined field from an Address Book entry

1. In the Address Book window, double-click the entry where you want t
add a user-defined field.

2. In the Company, Individual, or Contact Name dialog box, click the Us
Defined Fields tab.

The User-Defined Fields tab moves to the front.

3. Click the New Field button.

4. In the Add User-Defined Field dialog box, type a descriptive name.

5. Select an item from the Type group box.

6. De-select any of the check boxes in the Field May be Added to group

7. Select or specify options in the Attributes group box.

8. When you are finished, click OK, and then click OK again.

The new user-defined field appears in the User-Defined Fields tab.

➤ To add a new user-defined field using drag and drop

1. In the Address Book, Contacts or Related Entries window, drag an ent
the User-Defined Fields window or button.

2. In the Add User-Defined Fields dialog box, click the New Field button

3. In the Add User-Defined Field dialog box, type a descriptive name.

NOTE

You can also add a user-defined field from the Contacts or Related Entries window. 
Double-click an entry to bring up the Company, Individual, or Contact Name dialog box. 
Then follow steps 2-8 above.
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4. Select an item from the Type group box.

5. De-select any of the checkboxes in the Field May be Added to group

6. Select or specify options in the Attributes group box.

7. When you are finished, click OK.

Adding an Item to a User-Defined Field List

When you create a table user-defined field (UDF), you create a selection li
items for the table. You can add items to a table user-defined field using t
Setup User-Defined Fields command on the File menu or from an Addres
Book entry. You can then select items to add to an Address Book entry. 

➤ To add an item to a table user-defined field from the File menu

1. If you have not already done so, select Setup User-Defined Fields from
File menu.

2. In the Setup User-Defined Fields dialog box, select a table user-defin
field where you want to add an item.

3. Click the Items button.

—or—

Double-click the selected user-defined field.

The Setup Items dialog box appears.

4. In the Setup Items dialog box, click the Add button.

5. In the Add Item dialog box, type an item description. You may later 
choose this item as a value for a field in an Address Book entry.

6. When you are finished, click OK.

7. Click the Close button, and then click Close again.

➤ To add an item to a table user-defined field from an Address Book entry

1. If you have not already done so, add or modify an Address Book wind
entry.

2. In the User-Defined Fields tab, select a table-type user-defined field.
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3. Click the right mouse button or .

The Table Field Values For Current Entry dialog box appears.

4. Click the New Value button.

5. In the Add Item dialog box, type an item.

6. Click Close, and then click OK.

Assigning a User-Defined Field to an Address Book Entry

After you set up a user-defined field (UDF), you can assign it to Compani
Individuals and Contacts. Assign user-defined fields using drag and drop
the User-Defined Fields tab in the Add Address Book entry screen.

➤ To assign a user-defined field to an Address Book entry using drag and 
drop

1. In the Address Book, Contacts or Related Entries window, drag an ent
the User-Defined Fields window or Icon bar button.

The Add User-Defined Fields to Address Book Entry dialog box appe

2. In the User-Defined Fields list, select a user-defined field, and then cl
OK.

3. For date user-defined fields, click  and select a date, and then click OK

—or—
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For alphanumeric or numeric user-defined fields, type an entry. Then c
OK.

—or—

For table user-defined fields, select an item or items. Then click OK.

➤ To assign a user-defined field to an Address Book entry

1. In the Address Book, Contacts or Related Entries window, double-clic
the entry where you want to add a user-defined field.

The Company, Individual or Contact Name dialog box appears.

2. Click the User-Defined Fields tab.

3. Select the user-defined field you would like to assign to the Address B
entry, then take one of the following actions. 

For date user-defined fields, click  and select a date.

—or—

For alphanumeric or numeric user-defined fields, type an entry. Then c
OK.

—or—

For table user-defined fields, click the right mouse button or . Select an 
item or items and then click OK.

Modifying a User-Defined Field Properties

When necessary, you can modify the properties of a user-defined field.

➤ To modify the properties of a user-defined field

1. Select Setup User-Defined Fields from the File menu.

2. In the Setup User-Defined Fields dialog box, select a user-defined fie
modify.

NOTE

You cannot change the user-defined field type. For example, you cannot change a 
table type to an alphanumeric type.
35



MAXIMIZER  USER’S GUIDE

 to 

ify 

 the 

dify.
3. To change the name, attributes, ownership, or assignment of the field
Companies, Individuals, or Contacts, click the Properties button.

To change item descriptions in table fields, click the Items button. Mod
the items, and then click Close.

4. Modify the user-defined field properties, and then click OK.

5. Click the Close button.

Modifying an Item in a User-Defined Field List

If an item in a table user-defined field (UDF) requires updating, you can 
modify it.

➤ To modify a table user-defined field item

1. If you have not already done so, select Setup User-Defined Fields from
File menu.

2. In the Setup User-Defined Fields dialog box, select a table field to mo

3. Click the Items button.

4. In the Setup Items dialog box, select an item to modify.

5. Click the Modify button.

6. In the Modify Item dialog box, modify the Item name.

7. When you are finished, click OK.

8. Click the Close button, and then click Close again.

NOTE

Modifying an item affects all values that have been previously assigned to any Address 
Book entries. For example, if you have a user-defined field named Industry and the 
value Computers changes to High-Tech, all Address Book entries with the assigned 
Industry value as Computers will change to High-Tech.
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Deleting a User-Defined Field

You can remove a user-defined field (UDF) from the Address Book folder

➤ To delete a user-defined field

1. Select Setup User-Defined Fields from the File menu.

2. In the Setup User-Defined Fields dialog box, select a user-defined fie
delete.

3. Click the Delete button.

4. Click OK to confirm the deletion.

Maximizer deletes the user-defined field from your Address Book fold

Deleting an Item from a User-Defined Field List

If an item in a table user-defined field (UDF) is no longer required, you ca
remove it from the table. This removes all instances of the item in the tab
user-defined field throughout the Address Book folder.

➤ To delete a table user-defined field item

1. If you have not already done so, select Setup User-Defined Fields from
File menu.

2. In the Setup User-Defined Fields dialog box, select a table user-defin
field.

3. Click the Items button.

4. In the Name of Item dialog box, select an item to delete.

5. Click the Delete button.

6. Click OK to confirm the delete, and then click Close.

NOTE

Deletions are permanent and cannot be undone. They affect all occurrences of the 
user-defined field in your entire Address Book folder.
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Maximizer deletes the user-defined field item from your Address Book
folder.

Detaching a User-Defined Field Value from an Address Book Entry

You can detach a value of a user-defined field (UDF) so it is no longer 
assigned to a particular Address Book entry.

➤ To detach a user-defined field value from an Address Book entry or 
Contact

1. In the Address Book, Contacts or Related Entries window, select the e
with the user-defined field value you want to detach.

2. In the user-defined field window, select the user-defined field from wh
you are detaching the value.

3. Click the Delete button on the toolbar or select Delete Selected User-
Defined Fields from the shortcut menu.

4. Click OK to confirm the delete.

Maximizer detaches the user-defined field value from the selected 
Address Book entry or Contact. 

Managing Notes 

Use notes to record your contact management activities. By default, 
Maximizer automatically logs all your phone calls, letters, faxes, and 
completed appointments in the Notes window. 

NOTE

This procedure does not entirely delete the user-defined field from your Address 
Book folder, only from the selected entry. Effectively, this deletes only the value of 
the user-defined field, not the user-defined field itself.
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You can also use notes to jot down your ideas and impressions about a 
customer. Some people use them for short company profiles or to summa
contracts and business agreements.

Opening the Notes Window

Use notes to record your contact management activities. If you need to o
the Notes window, complete one of the following steps. 

➤ To open the Notes window

• Click the Notes button on the Icon bar, or the Notes tab in the tabbed
windows view.

—or—

• Select Notes from the Window menu.

Adding a Note

You can add an unlimited number of notes to a Company, Individual or 
Contact. Each note you add is tagged with the time and date that it was 
created. This is useful when you want to search for notes that fall within a
particular date range. Here are a few simple ways to add a note.

➤ To add a note

1. In the Address Book, Contacts or Related Entries window, select an e
to the Notes window or to the Write a Note button on the Actions tool

—or—

From the Notes window while your address book is selected, select A
Note from the shortcut menu.

—or—

HINT

If you want to create a personal note that is not connected to an Address Book 
entry, use the Journal window. For more information, see “Making Entries in 
Your Journal” on page 201.
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Double-click a blank note cell.

2. In the Add Note dialog box, type your note.

You can check the spelling in your note by using the Maximizer Spell 
Checker. Click the Spelling button to initiate the process.

3. Adjust the Date and Time if you want.

A drop-down calendar is available for the Date field.

Adjust the User Information; Creator and Owner fields. These fields 
appear only if there is more than one user in the Address Book folder
security is turned on. Note that you must be the Master user to chang
Creator. 

4. When you are finished, click OK.

Modifying a Note

You can update or correct information in a note or alter the time and date.
note can be a note you created or a note logged by Maximizer (such as a r
of a phone call).

➤ To modify a note

1. In the Address Book, Contacts or Related Entries window, select the e
to which the note is attached.

2. In the Notes window, select the note to modify.

3. Select Open Note from the Edit menu or the shortcut menu.

HINTS

If you always want a note to appear at the top of the list in the Notes 
window, type or select a date that is a few years in the future. For example, 
January 1, 2050.

NOTE

If you are using a multi-user configuration, you may not be able to modify or delete 
other users’  notes. (The author of a note is always indicated in the Creator by field.) 
Check with the Master user for more information.
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4. In the Note dialog box, modify your note.

5. When you are finished, click OK.

Using the above steps, you can also modify any notes created by 
automatic logging (such as a record of a phone call).

Deleting a Note

You can delete a note at any time. Remember, deletions are permanent a
cannot be undone.

➤ To delete a note

1. In the Address Book, Contacts or Related Entries window, select the e
to which the note is attached.

2. In the Notes window, select the note you want to delete.

3. Select Delete Selected Notes from the Edit menu or the shortcut men
press the Delete key.

4. Click OK to confirm the deletion.

Maximizer deletes the note, or notes, from the Address Book folder.

Purging Outdated Notes

After several months of activity, you may want to delete your outdated no

When you perform a purge, you must specify the type of note to delete. T
six types you can choose from are described on the next page.

NOTE

Once security is enabled, notes can be flagged as Public, so they are visible to all 
users or you can select your user name as the Owner so they are visible to only 
yourself. 

Type Description

All Notes Includes your own notes and those logged by the program.
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➤ To purge notes

1. Select Purge > Notes from the File menu.

The Purge Notes dialog box appears.

2. Indicate a calendar period in the Date Range to Delete group box.

Drop-down calendars are available for the From and Until fields.

3. Select one of the listed items in the Type of Note to Delete group box

4. When you are finished, click OK.

5. Click OK to confirm the deletion.

Maximizer deletes all notes within the specified date range.

Managing Documents

Documents you create and send to your customers and prospects are dis
in the Documents window. Maximizer also lets you insert objects from ma
other applications, such as spreadsheets or graphics, in the Documents 
window. You can use your word processor or the Maximizer Word Proces
to handle all your correspondence requirements. For more information ab
all the document-handling features in Maximizer, see the following section
this guide.

Mail-Outs Notes logged when you print a label, an envelope, or a letter, or send
E-mail message.

Phone Calls Notes logged when you dial a phone number.

Timed Note Notes logged when you use the Maximizer Timer.

Transfer Log Notes logged when you use Maximizer Transfer.

Tasks Notes logged for a completed and scheduled appointment or hotlist t

NOTE

This command deletes all notes, with the exception of other user’s private notes, in the 
specified date range for all Address Book entries, not just those in your current 
Address Book list. You should back up your Address Book folder before purging notes.
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Searching for Information 

Maximizer provides a powerful set of searching tools that you can use to 
quickly find any information in your Address Book folders. For maximum 
flexibility, the program allows you to search Address Book entries, notes,
documents, user-defined fields, and journal entries in several ways.

Searching for Address Book Entries

There are two levels of Company, Individual, and Contact information tha
you can search: main and secondary information. The search function is 
virtually the same for both, though you may find that searching by main 
Address Book information is slightly faster in a very large Address Book 
folder. You can also search for multiple fields at once. For more informati
about searching all fields, including user-defined fields, see “Searching fo
Address Book Entries by Any Field” on page 47.

The search fields correspond to the Address Book entry fields, such as L
Name and City.

➤ To search by main Address Book information

1. Open the Address Book, Contacts, User-Defined Fields, Notes, 
Documents, Hotlist, or Calendar window.

2. From the Search menu, select one of the following:

• Last Name

• Company

• City

• State/Province

NOTE

You have three options for displaying search results: you can add the results to the 
Address Book list, narrow the list to display only matching entries, or replace the list 
with the search results. If you choose to add the results to the list, Maximizer displays 
the results at the bottom of the Address Book list. To re-sort the list, click the column 
heading by which you want to sort.
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• Zip/Postal Code

• IDentification

• Phone Number 1

The Search By... dialog box appears.

3. In the field description box, type your search criteria text. You may typ
only the first few letters of the text and all entries containing those 
characters will be retrieved by the search. For example, typing ‘Smi’ w
find Smiley, Smith, Smits and, in this case, any other Address Book 
entries with their last name beginning with ‘Smi’.

4. Select the appropriate items in the Find Matching group box.

Use this group box to determine whether to search for Companies, 
Individuals, Contacts, or a combination of all three.

5. Select one of the listed items in the Modify Current Address Book Lis
group box to narrow or expand the search.

6. When you are finished, click OK.

Maximizer searches for the specified entries and displays a list of 
matching Companies, Individuals and Contacts in the Address Book 
window.

NOTE

You can use wildcards in your search. Use a question mark (?) in place of a 
character. For example, ‘4?? Main Street’  finds address numbers from 400 to 499 
Main Street. Use an asterisk (*) in place of a word or phrase. For example, typing 
‘*.org’ will find all E-mail addresses in the ORG top level Internet domain.
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➤ To search by secondary Address Book information

1. Open the Address Book, Contacts, User-Defined Fields, Notes, 
Documents, Hotlist, or Calendar window.

2. Select Other from the Search menu.

3. In the Other sub-menu, select one of the following:

• Owner

• First Name

• Position

• Department

• Division

• Address Line 1 or 2

• Country

• Phone Number 2-4

• All Phone Numbers

• Last Change Date

The Search by... dialog box appears.

4. In the search field, type your search criteria text. You may type only th
first few letters of the text and all entries containing those characters w
be retrieved by the search. For example, typing Au will find all records
containing Australia and Austria. 

5. Select the appropriate items in the Find Matching group box.
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6. Select one of the listed items in the Modify Current Address Book Lis
group box to narrow or expand the search.

7. When you are finished, click OK.

Maximizer searches for the specified criteria and displays a list of 
matching Company, Individual and Contact entries in the Address Bo
window.

Searching by a Range

You can search by a range of values depending on the search criteria.

➤ To search using a range

1. If you haven’t already done so, start a search by selecting one of the 
options on the Search menu.

2. In the Search by... dialog box, click the Range button.

The Range dialog box appears.

3. Type the search data in the range fields.

For example, if you are searching by last names, ‘aa’and ‘bz’ in these
fields would find all people whose surnames begin with A or B.

4. When you are finished, click OK.

In the Search by... dialog box, Maximizer displays the range informati
in the search field.

5. Click OK again to start the search.

Searching for Address Book Entries by Any Field

If you want to find Companies, Individuals or Contacts based on informat
in any Maximizer field or user-defined field, you can search by that field. 
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➤ To search by any field 

1. Select All Fields from the Search menu.

2. In the Search by All Fields dialog box, click the Add button.

3. To show only user-defined fields, click the Show User-Defined Fields 
Only checkbox. To show both user-defined fields and basic fields, lea
the checkbox clear. 

4. Select the field or fields for which you are searching and then click O

A From/To dialog box appears if you select a Date, Alphanumeric, or 
Numeric field.

• Type the lowest value to search for in the From field.

• Type the highest value to search for in the To field. This is optional
you don’t specify a value for the High field the current date will be 
used for Date fields and for Alphanumeric and Numeric fields the 
highest possible value is used. For example, the limit for an Alphab
character is Z and 999,999,999,999,999 is the highest numeric va
you may enter.

NOTE

If you want to search for an annually recurring date, don’ t enter any year in the 
From or To boxes.
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• Click OK.

A Select Table Values for Search dialog box appears if you select a ta
type user-defined field.

• Click the table values you want to search for, and then click OK.

5. Select either Must Match All if you want the results to be true for all 
selected fields, or select Match One or More to find results that are true
one or more fields. 

For example, if the two search criteria are ‘Industry = High-Tech’ and 
‘State = CA’, Must Match All will return only high-tech entries in the sta
of California. If Match One or More is selected, all Address Book entr
in California and all high-tech entries are found.

6. Select the appropriate items in the Find Matching group box.

7. Select one of the listed items in the Modify Current Address Book Lis
group box to narrow or expand the search.

8. In the Fields for Search group box, click any of the buttons to modify 
search criteria.

9. When you are finished, click OK.

Maximizer searches the Address Book folder and displays a list of 
matching Company, Individual and Contact entries in the Address Bo
window.

Saving Searches in a Catalog

You can save the search criteria in a catalog. Saving the search means yo
then retrieve it later if you have to do the same kind of search again witho
reconstructing the search from scratch.

NOTE

Your selections in the Search Conditions and Modify Current Address Book List group 
boxes are saved and displayed the next time you do a search for All Fields. This is also 
so for the Show User-Defined Fields Only checkbox on the Select Fields for Search 
dialog box.
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➤ To save a search

1. Select All Fields from the Search menu.

2. In the Search All Fields dialog box, click the Add button.

3. In the Select Fields for Search dialog box, click the Show User-Define
Fields Only checkbox.

4. Select one or more user-defined field items and click OK.

A From/To dialog box appears if you select a Date, Alphanumeric, or 
Numeric user-defined field.

• Type the lowest value to search for in the From field.

• Type the highest value to search for in the To field.

• Click OK.

5. Select either Must Match All or select Match One or More.

6. Select the appropriate items in the Find Matching group box.

7. Select one of the listed items in the Modify Current Address Book Lis
group box to narrow or expand the search.

NOTE

If you want to search for an annually recurring date, don’ t enter any year in the 
From or To boxes.
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8. Click any of the buttons in the Fields for Search group box to modify 
change the search criteria for a selected field in the Fields for Search

9. Click the Catalog button.

10. In the Search Catalog dialog box, click the Add button.

11. In the Saved Search Properties dialog box, type a name for the save
search. 

12. If you want to select the values for fields included in a search each tim
you retrieve the search, click the Prompt for Values When Search is 
Retrieved checkbox. If you want the values to remain the same every 
you retrieve the search, clear the checkbox.

13. Select Private if you don’t want to share the saved search with other u

This option applies only in multi-user configurations.

14. Click OK.

15. Click the Close button, and then click OK.

Once you save a search, you can retrieve it by clicking on the Retriev
button in the Search Catalog dialog box. This displays the search crit
in the Search by All Fields dialog box.

Retrieving Address Book Entries for Your Current List

If your search results are not in your current Address Book list, you may 
retrieve them using the Search > Retrieve Companies and Individuals or 
Search > Retrieve Contacts commands.
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➤ To retrieve Address Book or Contact entries associated with a search

1. Complete the steps to search for a list of Address Book entries or 
Contacts. See “Searching for Address Book Entries” on page 44.

2. To view only the Contacts, select Retrieve Contacts from the Search 
menu.

—or—

To view only the Companies and Individuals, select Retrieve Compan
and Individuals from the Search menu.

Maximizer displays all Contacts or all Companies and Individuals 
associated with the search list.

Finding and Combining Duplicate Address Book Entries

When working with large lists or shared Address Book folders, it’s fairly ea
to add a duplicate entry that already exists. Duplicate entries can be cost
especially if you are doing large mailings.

Maximizer lets you check for duplicates quickly and easily. If any are foun
you can combine them into one up-to-date entry. Maximizer locates duplic
entries by checking the currently sorted column in the Address Book list. 
change the sort order, select a column by clicking on the header.

➤ To find and combine duplicate Address Book entries

1. Sort the column you would like to check for duplicate entries by clicki
on its header. 

2. Choose Search > Check for Duplicates. The Search > Check for 
Duplicates menu command is applied to the column by which you are
currently sorting. To check for duplicates using another column, selec
that column’s heading for sorting, then choose the Check for Duplicat
command again.

3. Select the duplicate entries. You may select all entries at once by usin
Select All command on the Edit menu.

4. Click on the entry you would like to remain in the Address Book folde
To determine when the entry was created, refer to the Address Book E
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ID on the Basic Information tab of the Company, Individual or Contac
entry. The date the record was created is shown in the first 6 number
the ID (YY/MM/DD).

5. Select Combine Selected Entries from the Edit menu. Maximizer 
combines the entries into the selected entry.

6. In the Maximizer message box, click OK.

7. After you have combined the selected Address Book entries, delete t
entries you no longer need.

Deletions are permanent and cannot be undone.

Searching for a Document

You can search for your documents to find those with a matching string of
or name. If you just need to find the documents you wrote at a particular t
you can specify a date range.

➤ To search for a document

1. Select Documents from the Search menu.

The Search by Documents dialog box appears.

2. In the Search Options group box, type a text string or name in one or 
of the Text in Document and Name of Document fields.
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A drop-down list is available for the Text in Document field.

3. In the Date Range group box, indicate a calendar period, or select Se
All Dates.

Drop-down calendars are available for the From and Until fields.

4. Select the appropriate items in the Find Matching group box.

5. Select one of the listed items in the Modify Current Address Book Lis
group box to narrow or expand the search.

6. When you are finished, click OK.

Maximizer searches the Address Book folder and displays a list of 
matching entries in the Address Book window. 

As well, a list of matching documents is displayed in the Documents 
window. To view all documents again, select All from the Filter list on t
View bar.

Searching for a Journal Entry

You may want to search through your journal entries. This is an especiall
useful option if you have specified to log activities in the Journal as one o
your History preferences. You can search the Journal window in two ways
date range and by a string of text.

➤ To search in the Journal window by date range

1. In the Journal window, select Date Range from the Search menu.

The Search Date Range dialog box appears.
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2. In the Date Range group box, indicate a calendar period, or select Se
All Dates.

Drop-down calendars are available for the From and Until fields.

3. To search all notes, select All Notes.

—or—

To narrow the search by type or by text string:

• In the Search Notes of This Type group box, select one of the liste
items.

• Type a text string in the Text Search field.

4. When you are finished, click OK.

Maximizer searches the Journal entries and displays a list of matchin
journal entries in the Journal window.

➤ To search in the Journal window by text

1. In the Journal window, select Text in Note from the Search menu.

The Search for Text in Note dialog box appears.

2. In the Text Search field, type a string of text to search for.

A drop-down list is available for this field.

3. In the Type of Note group box, select one of the listed items.

4. When you are finished, click OK.

Maximizer searches the Journal entries and displays a list of matchin
entries in the Journal window.

Searching for a Note

You can search through all your notes and find those that match a particu
string of text. You can also find all the notes you created within a specified
time period.
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When you do a search, you need to specify the type of Note to look for. T
are six types to choose from:

➤ To search for a note

1. While the Notes window is open, select Notes from the Search menu

The Search by Notes dialog box appears.

2. In the Text Search field, type a string of text to search for.

A drop-down list is available for this field. If you are searching for a 
particular type of note or a note within a specific time range and the 
contents of the note are not important, you may leave this field blank.

Type Description

All Notes Includes your own notes and those logged by Maximizer.

Mail-Outs Notes logged when you print a label, an envelope, or a letter, or se
E-mail message.

Phone Calls Notes logged when you dial a phone number.

Timed Note Notes logged when you use the Maximizer Timer.

Transfer Log Notes logged when you use Maximizer Transfer.

Tasks Notes logged for a completed or scheduled appointment or hotlist
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3. In the Date Range group box, indicate a calendar period, or select Se
All Dates.

4. In the Type of Note group box, select one of the listed items.

5. Select the appropriate items in the Find Matching group box.

6. Select one of the listed items in the Modify Current Address Book Lis
group box to narrow or expand the search.

7. When you are finished, click OK.

Maximizer searches the Address Book folder and displays a list of 
matching Address Book entries. 

As well, a list of matching notes is displayed in the Notes window. To 
view all notes again, select All from the Filter list in the View bar.

Undoing a Search

Maximizer lets you undo any of your searches. When you undo a search
search list is replaced by the previously displayed list. You can undo up to
eight previous searches.

➤ To undo a search

• Select Undo Search from the Search menu or Standard toolbar.

Maximizer replaces the list of search items in the Address Book wind
with the previously displayed list.

Creating Favorite Lists and Default Entries

You can create and save your own Address Book lists, called Favorite Lis
This gives you the ability to, for example, create special lists for mailers o
promotions that contain only some of the entries in your Address Book. Y
can also create a default Address Book entry that saves you typing in or 
selecting the same information each time you add a Company, Individual
Contact.
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Creating a Favorite Address Book List

You can create and save a custom-made list, so you can retrieve it when
you need it. You can also retrieve the last list you created.

➤ To display a new Address Book list

1. In the Address Book window, select the entries that you want to appe
a single list.

2. Select Make Selected List Current from the Edit menu.

Maximizer displays the selected list in the Address Book window.

➤ To create a favorite Address Book list

1. In the Address Book window, create a selected list.

2. Select Favorite Lists from the View menu.

3. In the Favorite Lists dialog box, click the Add button.

4. In the Address Book List Properties dialog box, type a descriptive nam
for the list.

5. Select your User ID if you don’t want to share the list with other users

This option applies only in multi-user configurations.

6. When you are finished, click OK.

Displaying a Favorite Addr ess Book List

You can retrieve a favorite list at any time during a Maximizer session. A 
Favorite List may optionally be used as a list that is always displayed whe
you first open the Address Book window.

➤ To retrieve an Address Book list

1. In the Address Book window, select Favorite Lists from the View men
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2. In the Favorite Lists dialog box, select the list you want to retrieve fro
the Address Book Lists list.

3. Click the Retrieve button.

Maximizer displays the selected list.

➤ To retrieve a favorite list when you first open the Address Book window

1. In the Address Book window, select Favorite Lists from the View men

2. Select the list you want to make the startup list.

3. In the Favorite Lists dialog box, click the Retrieve This List When 
Address Book Opened checkbox.

4. Click Close.

The selected list is displayed when you first open the Address Book 
window.

Modifying a Favorite Address Book List

If you decide that you need to change a custom-made list you previously
created and saved, you can retrieve it to add or remove entries, modify it
name, and update it to match the current Address Book list.

➤ To retrieve a favorite Address Book list

1. In the Address Book window, select Favorite Lists from the View men
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2. In the Favorite Lists dialog box, select the list you want to retrieve fro
the Address Book Lists display.

3. Click the Retrieve button. 

Maximizer displays the selected list.

➤ To modify the name of a favorite Address Book list

1. In the Address Book window, select the entries that you want to appe
your updated list.

2. Select Make Selected List Current from the Edit menu. 

Maximizer displays the selected list in the Address Book window.

3. In the Favorite Lists dialog box, select the list you want to modify.

4. Click the Properties button.

5. Type a new name.

6. Click OK, and then click Close.

➤ To update a favorite Address Book list

1. In the Favorite Lists dialog box, select the existing list in the Favorite L
display.

2. Click the Save button.

3. Click OK to confirm that you want to update the list.

Maximizer replaces the Favorite List with the entries in the current 
Address Book list.

Deleting a Favorite Addr ess Book List

When a custom-made list is no longer required, you can delete it.

➤ To delete a favorite Address Book list

1. In the Address Book window, select Favorite Lists from the View men

2. In the Favorite Lists dialog box, select the list you want to delete.

3. Click the Delete button.
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4. In the Maximizer message box, click OK to confirm the deletion.

Maximizer deletes the list.

Clearing an Address Book List

You can clear a list at any time. This removes all the Company, Contact, 
Individual entries from the Address Book window. However, it doesn’t me
the entries are deleted. They still reside in the Address Book folder. You c
retrieve them again by building another list. You might want to clear a list 
print a one-time envelope for an Individual not included in your Address 
Book.

➤ To clear a list

• In the Address Book window, select Clear List from the View menu. 

Maximizer clears the list that is currently displayed in the Address Bo
window.

Creating a Default Address Book Entry

You can set up a default Company or Individual entry. This is useful if you
often enter many fields in common, such as the same city or country. Wh
you use a default entry, each new Company, Contact, or Individual you a
appears with the default fields already filled in.

➤ To create a default Address Book entry

1. In the Address Book window, select Default Entry from the Edit menu

The Default Entry dialog box appears.

2. Fill in the fields for which you want to include default information.

Click the Mailing Rules tab to modify any mailing information.

3. When you are finished, click OK.

Now, when you create a new Company or Individual Address Book en
the entry screen appears with all of your default fields already filled in
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The default entry affects all the new Companies and Individuals you 
create. When you no longer want to use default information, you shou
delete the default entry. 

Modifying a Default Address Book Entry

If information you previously entered for a default Address Book entry 
changes or no longer applies, you can modify the default Address Book e

➤ To modify a default Address Book entry

1. In the Address Book or Contacts window, select Default Entry from th
Edit menu.

2. In the Default Entry dialog box, modify the fields you want to change.

3. When you are finished, click OK.

Deleting a Default Address Book Entry

If you no longer require a default Address Book entry, you can remove it fr
the Address Book folder.

➤ To delete a default Address Book entry

1. In the Address Book window, select the default entry.

The default displays as Default Entry.

2. Select Delete Selected Entries from the Edit menu or shortcut menu,
press the Delete key.

3. In the Delete Address Book Entry Information dialog box, click OK.

4. In the Maximizer message box, click OK to confirm the deletion.

NOTE

If the default entry is not currently in the Address Book window, select Default Entry 
from the Edit menu, and then close the dialog box. This adds the default entry to the 
Address Book window.
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Displaying a Column Setup

When you want to display one of Maximizers’s column setups or a view y
previously created, you can select the column setup from a list. Maximize
then reformats the window according to the column setup.

➤ To select a column setup

1. In the Address Book, Contacts or Related Entries window, click the 
Column Setup button on the View bar or select Column Setup from th
View menu.

2. Select the setup you want to use, then click the Use Now button.

3. Click the Use Now button.

Maximizer displays the currently active window using the selected 
column setup.

NOTE

For more information about creating your own column setups, see “Creating a Column 
Setup” on page 255.
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3 PERFORMING AND TRACKING 
ACTIVITIES 

Use the Hotlist window to schedule tasks and follow-up activities. Use the
Calendar window to schedule all your meetings and appointments. You c
also view and manage Hotlist tasks for the currently selected Address Bo
entry or Contact in the Activity Log.

Monitoring Your Hotlist 

The Hotlist is a to-do list of tasks and reminders. Tasks include calling, wri
to, and meeting with people. The Hotlist is where you record actions and
follow-up activities related to your interactions with Contacts, Companies 
Individuals. For example, you can use the Hotlist to schedule a phone cal
Contact who is out of town for a week. When the week is up, the Hotlist w
remind you to call again.

Because the Hotlist is a controlling window, all your other windows updat
with it so that you have instant access to all the information about the per
or organization with which you are dealing. You can go instantly to the 
associated entry in the Address Book and quickly handle all your 
communications, from phone calls to E-mail, and record the results direc
from the Hotlist. For more information about using the Calendar, see “Mak
and Tracking Appointments” on page 76.

Opening the Hotlist Window

Use the Hotlist window to maintain a list of your ongoing tasks. To open t
Hotlist window, complete one of the following steps.
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➤ To open the Hotlist window

• Click the Hotlist button on the Icon bar.

—or—

• Select Hotlist from the Window menu.

Adding a Task to the Hotlist

You can add a Hotlist task for a particular Company, Individual or Contac
You can also add personal tasks, such as a reminder to pick up groceries

➤ To add a Hotlist task from the Address Book or Contacts window

1. In the Address Book, Contacts or Related Entries window, drag a nam
the Hotlist button on the Icon bar.
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The Add Hotlist Task dialog box appears.

2. Fill in or modify information in the Scheduled Date and Time group bo

A drop-down calendar is available for the Date field.

3. Fill in the Details of Task group box.

Drop-down lists are available for the Activity and Priority fields.

If you want to add a small graphic to the Hotlist task, select an icon in
Icon list.

Select the appropriate radio button to indicate whether this is a Comp
or Individual-related task.

4. Click the Find Time button if you would like to view a display of your 
available time based on your scheduled tasks and appointments.

• In the Find Free Time dialog box, click the time you prefer. Click th
right or left arrow buttons to select a different week.

• Click the Go To button to select a specific date. In the Go to Calen
Date dialog box, indicate a date and click OK.

• Click OK.

5. When you are finished, click OK.

Maximizer adds the task to the Hotlist.
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➤ To add a Hotlist task from the Actions Menu

1. In the Address Book, Contacts or Related Entries window, select an e

2. From the Actions menu:

Select Schedule a To-do.

—or—

Select Schedule a Call.

Maximizer fills in an appropriate activity name.

3. In the Add Hotlist Task dialog box, fill in the details.

4. When you are finished, click OK.

➤ To add a Hotlist task for the current entry from the Hotlist window

1. In the Hotlist window, select Add Task from the Edit menu or shortcut
menu.

—or—

Double-click in a blank Hotlist cell.

—or—

Click the New button on the Standard toolbar.

—or—

Press the Insert key.

2. In the Add Hotlist Task dialog box, fill in the details.

3. When you are finished, click OK.

Assigning a Priority to a Task

You may want to assign a priority to a task. This allows you to view the 
priority items in your Hotlist so you can deal with the most important item
first.

➤ To assign a priority to a task

1. In the Hotlist window, select a task where you want to assign a priorit
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2. Double-click the task.

—or—

Select Open Task from the Edit menu or shortcut menu.

3. In the Hotlist Task dialog box, click the Priority field.

4. Type a priority (up to 3 characters) or select one from the drop-down 

5. When you are finished, click OK.

The priority information appears in the Hotlist window.

Changing the Hotlist View

Using the Filter list, you can view different time periods in the Hotlist windo
including all Hotlist tasks, today’s tasks, tomorrow’s and yesterday’s tasks
and this and last week’s tasks.

➤ To change the view

• In the Hotlist window, select one of the following items from the Filter li
on the View bar.

• Today

• Tomorrow

• Yesterday

• This Week

• Next Week

• Custom (based on a user-defined date range)

Maximizer builds a list of Hotlist tasks based on your selection.

Building the Hotlist Task List

By default, the Hotlist window always displays the tasks for today. You ca
change the view by selecting a time period from the Filter list on the View 
You can also build a different Hotlist range which lets you see tasks withi
date range you specify. You can even build a Hotlist of only items that con
certain text. For example, you can build a Hotlist that includes all the item
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that have the text “Follow-up”. The new Hotlist build is in effect until you 
regenerate it or until you exit Maximizer. When you re-start the program, 
default (today’s tasks) is once again displayed.

➤ To build a new Hotlist

1. In the Hotlist window, select Build Hotlist from the View menu.

—or—

Select Custom from the Filter drop-down list on the View bar.

—or—

Click the Build Hotlist button on the View bar.

The Build Hotlist dialog box appears.

2. In the Date Range group box, indicate a Start Date and End Date. Dr
down calendars are available for these fields.

3. In the Other Options group box, in the Text Search field, type a text st
that Maximizer will use to search the Activity field for tasks that conta
that text. You need to type a text string; you cannot use wildcard sear

4. De-select Carry Forward Unfinished Tasks if you do not want to inclu
unfinished tasks from earlier dates.

5. When you are finished, click OK.

Maximizer creates a Hotlist including all tasks that match the criteria y
have specified.
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Modifying a Hotlist Task

If you have to update a Hotlist task or change the date, you may do so in
Hotlist Task dialog.

➤ To modify a Hotlist task

1. In the Hotlist window, select the task you want to modify.

2. Select Open Task from the Edit menu or shortcut menu.

3. In the Hotlist Task dialog box, modify the task.

4. When you are finished, click OK.

Marking or Unmarking a Task as Complete

Check off your Hotlist tasks as they are completed.

➤ To mark a task as complete

1. In the Hotlist window, select the task you have completed.

2. Double-click in the check mark column.

—or—

Select Mark As Completed from the Edit menu or shortcut menu.

Maximizer displays a dialog box that asks if you want to schedule a 
follow-up activity.

• Click the Yes button to open the Add Hotlist Task dialog box.

NOTE

When you check off a task, it is not immediately removed from the current Hotlist list. 
To remove it from the list, select Refresh from the View menu. Completed tasks are 
removed from the Hotlist window the next time you open the Address Book folder.
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—or—

• Click the No button.

—or—

• Click the No to All button, if you have marked more than one task 
complete.

A check mark appears in the completed column.

➤ To unmark a task as complete

1. In the Hotlist window, double-click the check-marked task. 

2. In the Hotlist Task dialog box, de-select the Task is Completed check

3. Click OK.

Maximizer removes the check mark from the task. This is a useful fea
if you inadvertently mark a task as complete.

Refreshing the Hotlist Task List

The Hotlist doesn’t automatically update your view of the tasks when you
modify or complete tasks. Use the Refresh command to update your view

➤ To refresh the Hotlist

• In the Hotlist window, select Refresh from the View menu.

—or—

• In the Hotlist window, click the Refresh Hotlist button on the View 
toolbar.

Maximizer rebuilds the Hotlist to reflect recent changes or additions.

Deleting a Task from the Hotlist

If a Hotlist task is no longer required because it has been completed or is
longer useful, you can delete the task from the Address Book folder.
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➤ To delete a Hotlist task

1. In the Hotlist window, select the task you want to delete.

2. Select Delete Selected Tasks from the Edit menu or shortcut menu.

3. In the Delete Selected Activities dialog box, select an option.

• To permanently delete the task from the Address Book folder, click
OK.

• To remove the task only from the current Hotlist, select Delete Onl
From Current List, and then click OK. The task will appear again if
you rebuild the Hotlist.

Setting and Responding to Task Alarms

You can set alarms for your Hotlist tasks. These alarms will sound audibly
prescribed time, reminding you to attend a meeting or make a call. To hea
alarm, your computer must be on with Maximizer running.

You can set your Hotlist alarms to go off up to several weeks ahead of tim
When the alarm goes off, you hear a sound. Once the alarm sounds, 
Maximizer offers several options for responding to it. One option is to 
‘snooze’ the alarm for a period of time; which means after the time interva
the alarm sounds again.

➤ To set an alarm

1. In the Hotlist window, select a task for which you want to set an alarm

2. Double-click the task.

3. In the Hotlist Task dialog box, select the Set Alarm checkbox.

4. Modify the alarm lead time in the Prior to Task field.

5. When you are finished, click OK.

A bell icon appears beside the task to indicate that an alarm is set.
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➤ To respond to an alarm

When an alarm goes off, the Hotlist Task Alarm dialog box appears. Cho
one of the following options:

• Click the Snooze All button. This turns off all alarms for a period you 
select.

• In the Snooze Time dialog box, select a time option. 

• Click OK. After the allotted time, the alarm sounds again.

• Click the Edit button.

• In the Hotlist Task dialog box, modify the task.

• When you are finished, click OK.

• Click the Turn Off button to turn off the alarm and permanently remov
the alarm icon.

• Click the Address Book button. 

This option locates the associated entry in the Address Book window.
inaccessible if it is a personal task or a private Address Book entry th
belongs to another user or group. It is also inaccessible if you are wor
in a dialog box at the time of the alarm.

Timing Tasks

With the timer, you start a stopwatch running when you begin a task and 
it off when the task is finished. You can time one activity or a series of 
activities.
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➤ To use the timer

1. In the Address Book, Contacts, Related Entries or Hotlist window, se
an entry.

2. Select Time a Task from the Actions menu.

—or—

From the Tools menu, select Timer.

• In the Timer dialog box, type a descriptive term in the Subject field

• Click the Start button.

A timer title bar appears at the bottom of the screen.

3. Double-click the Timer title bar when you want to stop timing.

4. In the Timer dialog box, click the Stop button.

5. Click the Close button.

Maximizer creates a timer note for the selected Address Book entry in
Notes window.

➤ To use the timer for a series of Address Book entries

1. In the Address Book, Contacts, Related Entries or Hotlist window, se
the entries for which you would like to time tasks.

2. Select Make Selected List Current from the Edit menu.

Maximizer displays the selected list.

3. Select Timer from the Tools menu.

4. In the Timer dialog box, type a Subject and click the Start button.

5. When you complete the task, double-click the Timer, which is minimiz
and click the Stop button.
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6. Click the Previous button.

—or—

Click the Next button.

The previous or next entry in the current Address Book list is displaye
the Timer dialog box.

7. Repeat steps 2-4 for each task in the current Address Book list.

8. When you are finished timing tasks, click the Close button.

Viewing an Address Book Entry Associated with a Hotlist Task

From a task in your Hotlist, you can find the associated Company, Conta
Individual and then add the company or person to the current Address Bo
list.

➤ To add a person or company to the Address Book list

1. In the Hotlist window, select a task.

2. Select View in Address Book from the Search menu.

—or—

Click the View in Address Book button on the View bar.

Maximizer switches to the Address Book window and highlights the 
Contact, Company or Individual associated with the task.

Making and Tracking Appointments 

The Calendar is where you schedule business meetings and appointment
just select a day and time, and add your appointment. This information is 
displayed in the Calendar. You can also print a Calendar Book that lists a
your meetings and appointments. For more information about printing a 
Calendar Book, see “Printing a Calendar Book” on page 214.

You can create an unlimited number of appointments in your Calendar, fo
yourself or for multiple users, and optionally set priorities and alarms for 
them.
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Opening the Calendar Window

Use the Calendar to make appointments. To open the Calendar window, 
complete one of the following steps. 

➤ To open the Calendar window

• Click the Calendar button on the Icon bar.

—or—

• Select Calendar from the Window menu.

Changing Calendar Views

Each time you open the Calendar window, the time period that you have 
selected as the Default View on the Preferences > Calendar tab is display
You can change the Calendar view so it displays a day, week, month, or b
monthly (two months) period. When you move from a monthly or bi-month
period to a daily or weekly view, be sure to select the day, or a day in the w
you would like to view before changing views. Then, when you change vie
the appropriate day or week will appear in the Calendar window.

You can also display future or past calendar periods.

➤ To change the Calendar view

1. Select a calendar period from the View menu.

—or—
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Select Day, Weekly, Monthly, Bi-monthly or Today from the View list o
the View bar.

➤ To change the Calendar period

1. Click the Forward button on the View bar to move ahead.

—or—

Click the Backward button on the View bar to move back.

—or—

Select Go to Calendar Date from the View menu or click the Go To but
on the View bar. Type or select a date in the Go to Calendar Date dia
box, and click OK.

Viewing Your Appointments for the Week

You can view a list of all the appointments you have scheduled for the wee
the weekly Calendar view for a particular time period.

➤ To view appointments for the week

1. Open the Calendar window.

2. Select the weekly calendar view by selecting Weekly from the View me
on the View bar or the Menu bar.

3. Click the first column header (Month/Year). This sorts your Calendar 
week.

4. Double-click a time block listed in the first column.

A dialog box lists all your appointments for that time block in the 
currently active week.
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Displaying Another User’s Calendar

You can check the Calendar of another Maximizer user. The access right
other user’s Calendars are set up in the File > Preferences > Calendar tab
is done by the Master user, as described in “Adjusting the Calendar” on 
page 236.

➤ To view another user’s Calendar

1. Select the user whose Calendar you want to view from the User drop
down list on the View bar.

—or—

In the Calendar window, select Other User’s Calendar from the View 
menu.

In the Other User’s Calendar dialog box, select a user name from the
of Available Users and click OK.

The selected user’s Calendar appears in your Calendar window. You 
now add or modify the appointments for that user. 

Scheduling an Appointment

When you schedule an appointment, it appears in both the Calendar and
Hotlist windows. You can schedule appointments from the Calendar, Add
Book, Contacts, Related Entries Hotlist window, or from the Actions men

➤ To schedule an appointment from the Calendar window

1. Select the Address Book entry with whom you would like to schedule
appointment.

2. In the Calendar window, click a date. Or, click the Go To button on th
View bar to select a specific date. In the Go To Calendar Date dialog b
indicate a date, and then click OK.

Select Add Appointment from the Edit menu or shortcut menu.

—or—

Click the New button on the Standard toolbar.
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—or—

Press Insert.

The Add Appointment dialog box appears.

3. Fill in or modify the information in the Scheduled Date and Time grou
box.

A drop-down calendar is available for the Date field.

4. Fill in the Details of Appointment group box.

Drop-down lists are available for the Activity and Priority fields. Use th
Priority field to indicate the importance of the appointment. This priori
information only appears in the Hotlist.

If you want to add a small graphic to the appointment, select an icon in
Icon box.
80



PERFORMING AND TRACKING ACTIVITIES 3

-

ft 

tend 

 

Select the appropriate checkbox to indicate whether this is a Contact
related appointment or a personal appointment.

5. Click the Find Time button to select an appointment time.

• In the Find Free Time dialog box, click the time you want.

Drag the cursor to include more than one hour. Click the right or le
arrow buttons to select a different week.

6. Click OK in the Find Free Time dialog box.

7. If you want to include other users, select them in the Other Users to At
list box.

8. When you are finished, click OK.

The appointment is displayed in the Calendar. 

In the daily view of the Calendar, Maximizer can optionally display a 
column of Hotlist tasks. You can add, modify, or delete these tasks by

NOTE

To schedule appointments with other users, the Calendar preference Add or 
Modify Multi-user Appointments must be on.
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clicking in the Hotlist column and selecting the appropriate command
from the Edit menu or shortcut menu.

➤ To schedule an appointment from the Address Book, Contacts, Related 
Entries or Hotlist window

1. In the Address Book, Contacts, Related Entries or Hotlist window, dra
name to a date in the Calendar window.

2. In the Add Appointment dialog box, fill in the details of the appointme

3. When you are finished, click OK.

➤ To schedule an appointment from the Actions menu

1. From the Actions menu, select Schedule a Meeting.

2. In the Add Appointment dialog box, fill in the group box information.

3. When you are finished, click OK.

Assigning a Priority to an Appointment

You may want to assign a priority to an appointment in your Calendar. Th
allows you to order your appointments so you can deal with the most 
important items first.

➤ To assign a priority to an appointment

1. In the Calendar window, select an appointment where you want to as
a priority.

2. Double-click the appointment.

—or—

Select Modify from the Edit menu or shortcut menu.

NOTE

You can hide or show the column of Hotlist tasks. To turn the display on or off in 
the Daily Calendar view, select View Hotlist Tasks column from the View menu.

To schedule appointments with other users, the Calendar preference Add or 
Modify Multi-user Appointments must be on.
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3. In the Appointment dialog box, click the Priority field.

4. Type a priority number or letter or select one from the drop-down list.

5. When you are finished, click OK.

Scheduling a Recurring Appointment

You may sometimes have a regular commitment, such as a staff meeting
conference call that recurs every week or month. Instead of adding the 
appointment each time, you can create a recurring appointment in your 
Calendar.

➤ To schedule a recurring appointment

1. In the Calendar window, select a date, and add an appointment.

2. In the Add Appointment dialog box, click the Recurring button. 

The Schedule Recurring Appointment dialog box appears.

3. Select a time period in the Frequency group box.

The default is Daily. 

If you select Weekly, Day of Month, or Monthly, a drop-down field 
appears in the Occurrence group box. In this field, select the preferre

NOTE

Appointment priority information appears in the Hotlist window, not in the Calendar 
window.
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frequency. For example, to schedule regular Tuesday meetings, selec
Weekly and then select Tuesday.

4. Fill in the Schedule the Appointments in This Date Range group box.

Use this option to schedule when to start and end the recurring 
appointment period.

Drop-down calendars are available for the Start Date and End Date fi

5. When you are finished, click OK.

6. Fill in the remaining details of the appointment. If you want to include
other users, select each user in the Other Users to Attend list box.

7. Click OK.

The appointment is displayed in the Calendar for each occurrence in 
specified time period.

Rescheduling an Appointment

If your meeting or appointment time changes, you can reschedule it.

➤ To reschedule an appointment using the Appointment dialog box

1. Double-click the appointment in any of the Calendar views. The 
Appointment dialog box appears.

2. Modify the date and/or time of the appointment.

3. Click OK.

➤ To reschedule an appointment using a drag and drop method

1. Click the appointment you want to reschedule and while holding dow
your mouse button, drag it to the day or time — depending on which 
Calendar view you are in — where you want to reschedule the 
appointment.

2. Release the mouse button. 
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➤ To reschedule an appointment to a day outside the active Calendar view 
using drag and drop

If you want to drag the appointment to a day that is not displayed in the 
currently active view, you can use the scrolling feature in Maximizer.

• If you are in the weekly Calendar view:

• Click the appointment you want to move. While holding down your
mouse button, move the appointment outside the Calendar window
the right or left. If you move the appointment to the right, the Calen
scrolls forward through each day. If you move the appointment to t
left, the Calendar scrolls backward through each day.

• When the desired day is visible, position your mouse over the des
time period, and release the mouse button.

• If you are in the monthly or bi-monthly Calendar view:

• Click the appointment you want to move. While holding down your
mouse button, move the appointment outside the Calendar window
you move the appointment to the right or below the window, the 
Calendar scrolls forward through each month. If you move the 
appointment to the left or above the window, the Calendar scrolls 
backward through each month.

• When the desired day is visible, position your mouse over the day 
release the mouse button.

NOTE

You can copy appointments using the drag and drop method, as described above, if 
you hold down the Ctrl key while you are dragging the appointment to the rescheduled 
day or time period for which you wish to make a duplicate appointment.
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Scheduling an Appointment With Other Users

If you are using a multi-user system, you can schedule meetings with oth
users. It’s just like making a regular appointment in your Calendar, except
you also include other users.

➤ To make an appointment with other users

1. In the Calendar window, select a date.

2. Select Add Appointment from the Edit menu or shortcut menu.

The Add Appointment dialog box appears.

3. Fill in the Scheduled Date and Time group box.

A drop-down calendar is available for the Date field.

4. Fill in the Details of Appointment group box.

NOTE

To schedule appointments with other users, the Calendar preference Add or Modify 
Multi-user Appointments must be on. As well, you must have access to all users’  
Calendars. Check with your administrator (Master user) about your multi-user 
appointment privileges.
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Drop-down lists are available for the Activity and Priority fields.

5. Select each name you want to include in the Other Users to Attend e
box. If you want to notify these users of the appointment, click the No
Others checkbox.

6. Click the Find Time button if you want Maximizer to find an available 
time for your appointment.

The Find Free Time dialog box appears, showing when the selected u
are busy.

• In the Find Free Time dialog box, click the time you want.

Click and drag the cursor to include more than one hour. Click the ri
or left arrow buttons to select a different day.

• Click OK.

7. To notify the other users of the appointment, and to prompt them to re
with a confirmation, select Notify Others.

8. When you are finished, click OK.

Maximizer marks the appointment in your Calendar as well as in the 
Calendars of the selected users in the Other Users to Attend list.

Scheduling a Recurring Appointment With Other Users

You can schedule recurring appointments with other users in your Calend
This is useful if you have regular multi-user meetings on an ongoing basi

➤ To schedule a recurring appointment with other users

1. In the Calendar window, select a date.

2. Select Add Appointment from the Edit menu or shortcut menu.

3. In the Add Appointment dialog box, click the Recurring button.

The Schedule Recurring Appointment dialog box appears.

4. Select a time period in the Frequency group box. The default is daily.

If you select Weekly, Day of Month, or Monthly, a drop-down field 
appears in the Occurrence group box. In this field, select the preferre
frequency.
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5. Fill in the Schedule the Appointment in This Date Range group box to
schedule when to start and end the recurring appointment period.

Drop-down calendars are available for the Start Date and End Date fi

6. Click OK.

7. In the Other Users to Attend edit box, select the users you want to incl
To notify them of the meeting, click Notify Others.

8. Click OK.

Finding an Address Book Entry from an Appointment

From the Calendar, you can quickly find the Address Book entry associat
with an appointment. This is useful if you want to check an address or ph
number.

➤ To find a Company or Individual Contact in the Address Book window

1. In the Calendar window, select an appointment.

2. Select Retrieve Companies and Individuals from the Search menu.

Maximizer switches to the Address Book window and locates (highligh
the entry associated with the appointment.

Marking or Unmarking an Appointment as Complete

You can check off your appointments as they are completed. Completed 
appointments appear in both the Calendar and Hotlist windows.

NOTE

This procedure doesn’t apply to personal appointments.

NOTE

When you complete an appointment, it continues to appear in the current day’s Hotlist, 
but it will not appear in the Hotlist for the next day. You can see these appointments by 
building a Hotlist for an earlier date.
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➤ To mark an appointment as complete

1. In the daily Calendar window view or Hotlist window, find the 
appointment you have completed.

2. Double-click in the check mark column.

—or—

Select Mark as Completed from the Edit menu or shortcut menu.

Maximizer displays a dialog box that asks if you want to schedule a 
follow-up activity.

• Click the Yes button to add an appointment.

 —or—

Click the No button.

A check mark appears in the check-mark column, indicating the tas
complete.

➤ To unmark an appointment as complete

1. Double-click the check-marked appointment.

2. In the Appointment dialog box, de-select the Task is Completed check

3. Click OK.

This option is useful if you incorrectly mark an appointment as compl

Modifying an Appointment

If your meeting or appointment is moved or changed, you can update it in 
Calendar.

NOTE

Appointments marked as completed remain in your Address Book folder so that 
you have a record of them. To remove them, you need to delete the appointments. 
For more information about deleting appointments, see “Deleting an Appointment” 
on page 91.
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➤ To modify an appointment

1. In the Calendar window, double-click the appointment you want to 
modify.

2. In the Appointment dialog box, modify the appointment.

3. When you are finished, click OK.

Modifying a Recurring Appointment

If a recurring meeting or appointment is moved or changed, you can upda
in your Calendar.

➤ To modify a recurring appointment

1. In the Calendar window, double-click the recurring appointment you w
to modify.

2. Modify information in the Scheduled Date/Time, Details of Appointme
and Other Users to Attend group boxes. If this is a multi-user appointm
you will be prompted with a message asking you if you would like to 
update the appointment for only yourself or for all users.

3. When you are finished, click OK. The Modify Recurring Appointment 
dialog box appears.

4. Click Yes to modify all occurrences of the appointment, or No to mod
only this one.

The modified appointments are displayed in the Calendar window.

Modifying an Appointment With Other Users

If you need to reschedule an appointment with other users, you can open
change the appointment in your Calendar.

➤ To modify an appointment with other users

1. In the Calendar window, double-click the appointment you want to 
modify.

2. In the Appointment dialog box, modify the appointment.
90



PERFORMING AND TRACKING ACTIVITIES 3

r 

e 

 

3. When you are finished, click OK.

The Update Appointment With Other Users dialog box appears.

4. Click the Just Myself button to update the appointment information fo
yourself only.

 —or—

Click the Selected Users button to update all the users selected for th
appointment.

Deleting an Appointment

If you cancel or complete an appointment, you can delete it from your 
Calendar.

➤ To delete an appointment

1. In the Calendar or Hotlist window, click the appointment you want to 
delete.

2. Select Delete Selected Appointments from the Edit menu or shortcut
menu.

3. In the Maximizer message box, click OK to confirm the deletion.

Maximizer deletes the appointment(s) from the Calendar and Hotlist 
window.

NOTE

Deletions are permanent and can’t be undone.

NOTE

If you are using the monthly or bi-monthly view, the Delete Appointments dialog 
box appears. In this dialog box, modify the Start Date and End Date to delete all 
appointments within the specified period or leave the default date as it is.

If it is a recurring appointment, the Delete Recurring Appointment dialog box 
appears. In this dialog box, you have the option of deleting all or just the selected 
occurrence of this appointment. Also, if the recurring appointment involves more 
than one user, you have the option of removing just yourself from the appointment, 
or removing all users.
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Removing a User from a Multi-User Appointment

You can remove another user from an appointment using the Calendar. 

➤ To delete a user from a multi-user appointment

1. In the Calendar window, double-click the appointment from which you
want to delete the user.

2. In the Other Users to Attend edit box, click the user name of the user
are removing from the appointment. This de-selects the user.

3. Click OK.

4. Click OK to confirm the deletion.

Maximizer deletes the user from the appointment.

Deleting Yourself from a Multi-User Appointment

If you cannot attend an appointment with other users, you can delete you
from it using the Calendar. There are two ways to remove yourself from a
appointment that you have scheduled.

NOTE

If you are using the monthly or bi-monthly view, the Delete Appointments dialog 
box appears. In this dialog box, modify the Start Date and End Date to delete all 
appointments within the specified period or leave the default dates as they are. 
Also, because the appointment involves more than one user, you have the option 
of updating the appointment for only yourself or all users.

If it is a recurring appointment, the Delete Recurring Appointment dialog box 
appears. In this dialog box, you have the option of deleting all or just the selected 
occurrence of this appointment. Also, because the appointment involves more 
than one user, you have the option of removing just yourself from the appointment, 
or removing all users.

NOTE

To delete another user from a multi-user appointment, you must have modification 
rights. This is set in the File > Preferences > Calendar tab.
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➤ To remove yourself from an appointment with other users if the 
notification option is turned on

1. In the Calendar window, open the appointment from which you want 
delete yourself.

2. Select Declined in the My Response group box.

3. You are prompted with a message asking you if you would like to upd
the appointment for all other users or only yourself. Choose Just Mys

Maximizer removes you from the multi-user appointment.

➤ To remove yourself from an appointment with other users if the 
notification option is turned off

1. In the Calendar window, select the appointment from which you woul
like to remove yourself.

2. From the shortcut menu or from the Edit menu, choose Delete Selec
Appointments.

3. Leave the date range as the currently selected date.

4. You are prompted by a message asking you if you would like to delete
appointment for the other users. Click No.

Maximizer removes you from the multi-user appointment.

Setting and Responding to an Appointment Alarm

You can set alarms for your Calendar appointments. These alarms will so
to remind you of a meeting. 

You can set your appointment alarms to go off up to several weeks ahead
time. To set an alarm, complete the following steps. When an alarm goes
you hear a sound. Once an alarm goes off, you can respond in several w
One option is to ‘snooze’ the alarm for a period of time; after the time inter
the alarm sounds again.
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➤ To set an alarm

1. In the Calendar window, select an appointment for which you want to
up an alarm.

2. Double-click the appointment.

 —or—

Select Open Appointment from the Edit menu or shortcut menu if you
in the daily or weekly view.

If you don’t have the Calendar set to a daily or weekly view, Maximize
changes to this view. Double-click again on the appointment.

3. In the Appointment dialog box, select the Set Alarm checkbox.

4. Modify the alarm lead time in the Prior to Appointment field.

5. When you are finished, click OK.

A bell icon appears beside the appointment to indicate that an alarm i

➤ To respond to an alarm

When an alarm goes off, the Appointment Alarm dialog box appears. Sel
one of the following options:

• Click the Snooze All button. This snoozes the alarm.

• In the Snooze All Alarms dialog box, select a time option. 

• Click OK.

• Click the Edit button.

• In the Appointment dialog box, modify the appointment.

• When you are finished, click OK.

• Click the Turn Off button to turn off the alarm permanently.

• Click the Address Book button. 

This option locates the associated entry in the Address Book window. 
Address Book option is inaccessible if it is a personal appointment, or 
an appointment associated with a private Address Book entry that belo
to another user. It is also inaccessible if you are working in a dialog bo
the time you received the Appointment Alarm.
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Using the Maximizer Holiday Editor

Maximizer Holiday Editor is a utility you can use to add holidays to your 
Maximizer Calendar. 

By default, the Maximizer Holiday Editor uses a file called mxzhol.nam tha
inserted in your Maximizer folder when you install Maximizer. This file 
includes many North American holidays. All the holidays that are listed in
Maximizer Holiday Editor appear in the Calendar window. These can be 
modified or deleted and new holidays may be added.

Adding a Holiday

You can add any holidays you care to with the Maximizer Holiday Editor —
even your own vacations.

➤ To add a holiday

1. In Maximizer Holiday Editor, click the Add button. 

2. Enter the date and name of the holiday you are adding. If you want th
holiday to apply to every year, select the Every Year checkbox. 

3. Click OK. The holiday is added to the Maximizer Holiday Editor list an
the next time you start your Maximizer Calendar, it will appear in the 
Calendar window. 

4. If the holiday conflicts with an existing holiday listed in the Maximizer
Holiday Editor, a message appears asking you if you want to continue
you choose to proceed, the new holiday overwrites the existing holida
you choose No, the existing holiday remains in the Maximizer Holiday
Editor and the new holiday is not added.

NOTE

Note that you cannot access the Maximizer Holiday Editor while the Calendar window 
is open.
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Updating or Modifying a Holiday

You may modify a holiday using the Maximizer Holiday Editor if necessar

➤ To modify a holiday

1. In Maximizer Holiday Editor, click the Go To button.

2. Enter the date of the holiday you want to update. Note that if any of th
information from the currently active record is correct for the holiday y
are updating, you do not have to re-enter it.

Maximizer Holiday Editor retrieves the holiday. If a holiday does not ex
in Maximizer Holiday Editor with the date you have specified, the 
following holiday that most closely matches the date is retrieved.

3. Click the Update button.

4. Update the information for the holiday.

5. Click OK. The holiday is updated and the next time you start your 
Maximizer Calendar, it will appear in the Calendar window. 

If the holiday conflicts with an existing holiday listed in the Maximizer 
Holiday Editor, a message appears asking you if you want to continue
you choose to proceed, the new holiday overwrites the existing holida
you choose No, the existing holiday remains in the Maximizer Holiday
Editor and the holiday you were updating is not modified.

Finding a Holiday

You can easily find a holiday in the Maximizer Holiday Editor.

➤ To find a holiday

1. In Maximizer Holiday Editor, click the Go To button.

1. Enter the date of the holiday you want to find. 

1. Click OK. 
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Maximizer Holiday Editor retrieves the holiday. If a holiday does not ex
in Maximizer Holiday Editor with the date you have specified, the 
following holiday that most closely matches the date is retrieved.

Deleting a Holiday

You can delete a holiday from the Maximizer Holiday Editor.

➤ To delete a holiday

1. In Maximizer Holiday Editor, click the Go To button. 

2. Enter the date of the holiday you want to delete. 

3. Maximizer Holiday Editor retrieves the holiday. If a holiday does not ex
in Maximizer Holiday Editor with the date you have specified, the 
following holiday that most closely matches the date is retrieved.

4. Click the Delete button. A message appears asking you to confirm th
deletion. Click Yes to proceed and No to cancel the deletion.

Using the Maximizer World Clock

The Maximizer World Clock is a new utility that allows you to view the tim
in various locations around the world. You determine which locations are 
displayed. It’s great if you have international dealings of any kind — from 
occasional phone call to regular contact with your international clients.

NOTE

To browse through all holidays in Maximizer Holiday Editor, use the Previous and Next 
buttons.

NOTE

To delete all holidays in Maximizer Holiday Editor, click the Delete All button.
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Your local time is taken from your Windows registry settings and is shown
the larger clock displayed on the map of the world.

Setting Time for Remote Locations

You can set the time for up to six remote locations around the world by 
adjusting the dials shown in the Clock frame in the World Clock window.

➤ To set time for remote locations

1. Select World Clock from the Tools menu.

2. Right-click on any one of the six dials in the Clock frame. 

3. Select the desired time zone and caption from the list boxes on the Ch
Clock dialog box. You can type in a customized caption — Head Offic
for example — instead of the suggested captions. 

4. Click OK.

Hiding and Displaying Day and Night

You can choose to view, or ignore the differences in day and night around
world, in the Maximizer World Clock.

➤ To turn the Show Night option on or off

1. Select World Clock from the Tools menu.

2. Right-click on the Map frame in the World Clock window.  

A shortcut menu appears.

3. By default, the time zones where it is night time are displayed in a da
color than those that are in daylight hours. Click on the Show Night op
to change the Show Night option on or off.

NOTE

You may adjust your local time if necessary; adjust the Date and Time options in 
Settings > Control Panel under your Start menu. See the Windows 95 online help for 
more information.
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Using the Activity Log

The Activity Log displays Hotlist tasks and appointments for a particular 
Company, Individual, or Contact. This is a useful feature if you want to fo
in on a customer; for example, to examine the tasks to be completed befo
meeting or presentation.

Viewing the Activity Log

If you don’t select a Company, Individual or Contact, the Log displays a lis
personal activities. From the Activity Log, you can add, modify, delete, an
print Hotlist tasks.

➤ To open the Activity Log

• Select Activities for Contact/Company or Individual Name from the Vie
menu.

 —or—

Click the Activity Log button on the toolbar.

The Activities dialog box appears.
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Adding a Task to the Activity Log

You can add a Hotlist task for the Address Book entry or Contact directly fr
the Activity Log.

➤ To add a task

1. In the Address Book, Contacts, Related Entries or Hotlist window, se
an Address Book entry.

2. Select Activities for Contact/Company or Individual from the View men
or click the Activity Log button on the Standard toolbar.

3. In the Activities dialog box, click the Add button.

4. In the Hotlist Task dialog box, fill in the details of the task.

5. When you are finished, click OK.

Maximizer displays the new task in the Activities list.

Modifying a Task in the Activity Log

If a Hotlist task or appointment date or description must be changed, you
modify the entry from the Activity Log.

➤ To modify a task

1. In the Address Book, Contacts, Related Entries or Hotlist window, se
an Address Book entry.

2. Select Activities for Contact/Company or Individual from the View men
or click the Activity Log button on the Standard toolbar.

3. In the Activities dialog box, click the Modify button.

4. In the Hotlist Task or Appointment dialog box, modify any of the 
information.

5. When you are finished, click OK.

Maximizer updates the information.
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Deleting a Task from the Activity Log

When a task is no longer required, you can delete it from the Activity Log

➤ To delete a task

1. In the Address Book, Contacts, Related Entries or Hotlist window, se
an Address Book entry.

2. Select Activities for Contact/Company or Individual from the View men
or click the Activity Log button on the Standard toolbar.

3. Select the item you want to delete.

4. In the Activities dialog box, click the Delete button.

5. In the Delete Selected Activities dialog box, take one of the following 
actions.

• To permanently delete the activity from the Address Book folder, cl
OK.

This permanently removes the task or appointment from both the 
Activity Log and the Hotlist or Calendar windows.

• To delete the activity only from the current Activity Log list, select 
Delete Only From Current List, and then click OK. The task will 
appear again if you re-open the Activity Log.

Using the Maximizer Peg Board

The Peg Board is a great way to let other users know when you are in an
of the office, and when you are free or occupied. You have the option of u
the Calendar to update the Peg Board or manually indicating when you a
and out.

1. Select Peg Board from the View menu.
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The Peg Board dialog appears.

To quickly find a User in the list, click on the User column header and
type the first letter, or first few letters, of the user’s name. Maximizer w
find the user entry for you.

2. The status column indicates if a user is IN or OUT. Note that you hav
three options determining how the Peg Board works which are contro
in the Peg Board Properties dialog. Click the Properties button to cha
the selection. The following describes your options:

• Use the Calendar to Update the Peg Board (default)

If the first option is selected, the Maximizer Calendar is linked to th
Peg Board. When a user has scheduled appointments, the Peg Bo
automatically updated to reflect the user’s time availability. 

• In / Remarks

This manually overrides the link between the Peg Board and the 
Calendar window and marks the user as IN. You may want to use 
option when you have scheduled appointments in the office, but wo
like people to know you are there. You may also enter additional 
remarks explaining the details in the User Status dialog.

• Out / Remarks

This manually overrides the link between the Peg Board and the 
Calendar window and marks the user as OUT. You may want to us
this option when a user is away from the office because of an illne
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You may also enter additional remarks explaining the details in the
User Status dialog.

3. The Peg Board is automatically refreshed periodically during the day.
However, if you need to, you can refresh the Peg Board manually so th
will display all recently booked appointments and any changes made
existing appointments. To do so, click the Refresh button.

4. Click Close to exit the Peg Board.
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4 COMMUNICATING WITH 
PEOPLE 

Maximizer provides all the tools you need to communicate with your 
customers and prospects by telephone, fax, E-mail, and the Internet. You
also manage all your correspondence and mailing requirements with 
Maximizer’s document, envelope, and label printing capabilities.

Maximizer also provides a new central Company Library to store vital sal
and marketing information for everyone to access. It’s easy to manage yo
documents and other files such as graphics, spreadsheets and multi-med
presentations.

Working with the Company Library

The Maximizer Company Library is a component of Maximizer that helps y
to manage your customer information. Its central to everyone using multi-
configurations, so documents, spreadsheets, graphics and even multi-me
presentations may be easily accessed and shared by everyone in your 
company.

NOTE

Before you can use Maximizer’s communications features, you must set up your 
modem, fax software, and Internet connections. For information about setting up your 
communications devices for modem, fax and Internet access, see chapter 3, “Setting 
Up Communications and Security” in the Setup guide.
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Adding a Document to the Company Library

➤ To add a document to the Company Library

1. From any window in Maximizer, select My Company’s Library from th
View menu or press Ctrl+L.

The main Company Library dialog box appears. 

A tree-type view of all folders and files in the Company Library is 
displayed. The top-level folder is a master folder that contains all othe
folders and files your company includes in the Company Library.

2. To add a new folder to the Company Library, click the Add Folder butt
It’s much like the Windows Explorer whereby you may rename and de
any of your folders by using the appropriate buttons. You may also 
reorganize the structure of your folders using drag and drop. If you do
choose to add a folder, any documents you create will be added to th
master Company Library folder, or the selected folder if any exist.

3. To add a new file to the Company Library, click the Insert button.
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The Insert New Document dialog box appears.

4. Type a descriptive name for the document.

5. If you would like to share the document with other users, leave the Ow
as Public. Select your User ID if you want the document to be private

6. Select Create New Document or Create Document from File, depend
on what you want to do.

If you’ve selected to create a new document:

• Specify the type of document you are including in the Company 
Library. The application associated with the type of document you 
have specified will open, unless you have de-selected the Open 
Document After Exit from this Dialog option. You may now create th
document or close the application leaving the document empty. No
that if you’ve added information to the document and you close the
application, you will be prompted with a message to save the 
document. It is then placed in the Company Library.

If you’ve selected to create a document from an existing file:

• Type the folder path of the document or click the browse button to 
locate the document.
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7. If you would like to create a link to document, select Create a Link to 
Selected File. This stores the folder path of the document rather than
creating a duplicate copy of the document in the Company Library. If 
a linked document is modified, the document is automatically updated
the Company Library.

8. Regardless of whether you are creating a new document or creating 
document from an existing file, the application associated with the 
document will open unless you have de-selected the Open Documen
After Exit from this Dialog option. Leave the option selected if you wou
like to work with the document immediately, or de-select the option to a
the document to the Company Library without opening it.

9. Click Close to exit the Company Library and return to the currently ac
Maximizer window.

You can copy documents to your Windows clipboard and paste it into the
Company Library in a few simple steps. 

➤ To paste a document into the Company Library

1. From the Windows Explorer, select a document. 

2. Choose copy from the Edit menu or shortcut menu.

3. Open the Company Library.

4. Click the Paste button. This pastes the contents of your Windows 
clipboard as a new document in the Company Library.

—or—

NOTE

To search for a document, click the Search button and enter the document name in the 
search dialog box. Also, in the Scope of Search group box, select to Search the Entire 
Library or Search in Current Folder and all Subfolders.

To preview a document, select the document and click the Preview button. A view of 
the first page of the document will appear in a Preview pane of the Company Library. 
Text (.txt) files associated with the application Notepad may not be previewed or linked.

To view the Properties of a document, select the document and click the Properties 
button. This information provides you with the name of the Owner of the document, the 
date it was created and the date and time it was most recently accessed.
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Click the Paste Link button. This pastes a link to the document from wh
the contents of your Windows clipboard originated. For example, if yo
have copied a Microsoft Word document and pasted it into the Compa
Library, it will create a link to the original document.

Using the Telephone

With Maximizer, you can quickly dial any Address Book entry, make a ser
of phone calls, receive calls and record incoming and outgoing phone ca
activity in the Phone Log. You can also make calls from the Phone Log. 

Making a Quick Phone Call

To quickly call one Address Book entry, use quick dial. Quick dial is faste
you do not add a subject and the first phone number in the entry is dialed
default.

➤ To make a quick call

1. In the Address Book, Contacts, Related Entries or Hotlist window, se
an entry. 

2. Drag the Address Book or Contact entry to the Phone button on the 
toolbar.

—or—

Select Make a Call from the Actions menu.

The Phone Call dialog box appears.

NOTE

You can also drag and drop a document from the Windows Explorer to a Company 
Library folder. Holding the Ctrl key down while dragging the document copies it to the 
Company Library and holding the Ctrl+Shift will create a link to the document.
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Maximizer dials the first number in the phone list or asks you to dial th
number yourself.

3. In response to the call, click one of the following buttons:

• Answered

• Message

• No Answer

• Busy

• Re-dial

Maximizer automatically logs the phone call activities according to yo
History Preferences.

Making a Single Phone Call

You can make a single phone call to an Address Book entry, select a sub
and choose the phone number you want to use (you can have up to four p
numbers for each Address Book entry).

➤ To make a single call

1. In the Address Book, Contacts, Related Entries, Hotlist, or Calendar 
window, select an entry.

2. Click the Phone button on the toolbar, or press F7.

—or—

Select Phone from the Tools menu.

The Phone dialog box appears.
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3. In the Subject field, type a subject. 

A drop-down list is available for this field.

4. Select a phone number from the list in the Select Phone Number to D
group box. If required, select a phone number format from the Dial As 
For example, select a long distance or local call format.

5. Click the Dial button.

The Phone Call dialog box appears. Maximizer dials the selected num
or asks you to dial the number yourself.

6. If you do not reach the party you called, click one of the following 
buttons:

• Message

• No Answer

• Busy

• Re-dial

The Phone dialog box re-appears and displays the results under Last
Result.

7. If the party answers, click the Answered button.

The Phone timer dialog box appears.

• In the Subject field, type a subject for the call, then type any notes 
want to make.

NOTE

How Maximizer handles a call depends on your call setup. For more information, 
see “Adjusting Communications Settings” in the Setup guide.
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• Click the Hang Up button when you finish the call.

The Phone Call Result dialog box appears.

• Select a Results item.

To add a Results item, click the Add button. Type an item and click
OK.

• Click OK to end the call.

Maximizer asks if you wish to schedule a follow-up activity. 

• Click Yes to display the Add Hotlist Task dialog box and enter a 
follow-up activity; otherwise, click No.

• The Phone dialog box re-appears and displays the results under
Result.

8. When you are finished with the call, click Cancel to close the Phone 
dialog box.

Maximizer automatically logs phone call activities in the Notes window
You can change this setting in the History Preferences.

Making a Series of Phone Calls

You can work through a list of Address Book entries, calling each one in t
For each, you select a subject and choose the phone number to use (you
have up to four phone numbers for each Address Book entry).

➤ To make a series of calls

1. In the Address Book, Contacts, Related Entries or Hotlist window, se
an entry.

2. Click the Phone button on the toolbar.

3. In the Phone dialog box, select a number in the Select Phone Numbe
Dial list. If required, select a phone number format from the Dial As lis
For example, select a long distance or local call format.

4. Click the Dial button. 

5. Depending on the result of the call, click one of the following buttons:

• Answered
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• Message

• No Answer

• Busy

• Re-dial

6. When you complete the first call, click the Next button to move to the n
entry in the window.

The next Address Book entry or Contact is displayed in the Phone dia
box.

7. Repeat steps 3-5 for each call in the series.

8. When you are finished making calls, click Cancel to close the Phone 
dialog box.

Receiving a Phone Call

You can keep track of incoming calls. When you receive a call, just click t
Phone button. You can then search for the associated Company, Individu
Contact. When you complete the call, it is logged for the selected entry 
according to your History Preferences.

➤ To receive a call

1. Click the Phone button on the toolbar, and then click the Incoming bu
in the Phone dialog box.

—or—

Select Receive a Call from the Actions menu.

2. In the Subject field of the Phone timer dialog box, type a subject for th
call and any notes.

3. If the caller is an Address Book entry, find and select his or her name
the controlling window. 

4. Click the Hang Up button.

5. Depending on your selections in History Preferences, Maximizer may
prompt you with a message asking you if you would like to schedule a
follow-up activity. The call may also be logged as a note, in the Phone 
and in the Journal.
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6. In the Phone Call Result dialog box, select a Results item.

7. Click OK.

8. When you have finished the call, click Cancel to close the Phone dial
box.

Viewing the Phone Log

The Phone Log lists all incoming and outgoing calls for the current date. T
gives you a quick overview of your phone activities. By default, the Phone 
displays the current date. You can change the date to review past or future
periods.

➤ To view the Phone Log

• Click the Phone Log button on the Standard toolbar. 

 —or—

Select Phone Log from the View menu.

➤ To change the Phone Log date

1. In the Phone Log, go to the Date field. 

2. Use the Up or Down Arrow keys to select a different day.
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Press Insert and use the drop-down calendar to select a day from a 
different month or year.

Making a Phone Call from the Phone Log

You can use the phone log to find and redial any uncompleted calls.

➤ To make a call from the Phone Log

1. Click the Phone Log button on the Standard toolbar.

 —or—

Select Phone Log from the View menu.

2. In the Phone Log, select one or more entries.

Press Ctrl+click to select more than one entry, or click the row heading
the left edge of the window.

3. Select Add to List to add the entries to the existing Address Book list.

 —or—

Select Replace List to replace the existing Address Book list with the 
selected entries.

4. Click the Phone button.

Maximizer adds the selected entries to your Address Book list and 
displays the Phone dialog box.

5. In the Phone dialog box, select a number and a Dial As format if requi
and then click the Dial button.

6. Depending on the result of the call, click one of the following buttons:

• Answered

• Message

• No Answer

• Busy

• Re-dial
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7. When you complete the first call, click the Next button to move to the n
Address Book entry.

The next Address Book entry is displayed in the Phone dialog box.

Sending Faxes 

You can create faxes with the Fax Form template and fax letters and mai
merge documents.

Creating a Fax

You can quickly compose a fax to a Company, Contact, or Individual.

➤ To create a fax

1. In a controlling window, select an entry to which you want to attach th
fax.

2.  Click the Write a Fax button on the Action toolbar and go to step 7 be

 —or—

3. Do one of the following:

• Drag the entry to the Documents window or button.

• In the Documents window, double-click in a blank field.

• Select Add Document from the shortcut menu.
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The Add Document dialog box appears.

4. Fill in the Details of Document group box.

5. Select your User ID if you don’t want to share the document with othe
users.

This option applies only if you have a multi-user configuration.

6. In the Use Template group box:

Select *Fax Form and click OK.

7. Format and type your fax using the Format, Paragraph, and Docume
menus.
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Some formatting may already be done; for example the *Fax Form 
template fills in the name and address of your current Address Book e
or Contact.

8. When you are finished, select Close from the Maximizer Word 
Processor’s File menu.

9. In the Maximizer Word Processor message box, click Yes to save the

10. In the Save As dialog box, specify a file name. Select your User ID if 
don’t want to share the fax document with other users. 

This option applies only if you have a multi-user configuration.

11. Click OK.

To fax the document, follow the procedure in the next section.

Faxing a Document

You can easily fax a single letter to a Company, Contact, or Individual.

➤ To fax a document

1. In a controlling window, select an entry.

2. In the Documents window, double-click the document you want to fax

NOTE

If you import Address Book entries from other sources, always check for the proper 
FAX or FACS extension. A quick way to check is to set up a column in the Address 
Book window that shows all phone extensions. Maximizer sends the fax to the first 
phone number that has a FAX or FACS extension; any other numbers with the 
extension are ignored.
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3. Select Print from the Maximizer Word Processor’s File menu.

4. In the Print dialog box, select the name of your fax driver from the Na
list.

Depending on the fax software you have installed, the driver is called
Microsoft Fax, WINFAX, E-FAX, FX-WORKS, or FXHPPCL. Also 
depending on the driver you have installed, various options are availa
through your Dialing Preferences such as date and time auto-send 
features.

5. Click OK to start transmission.

Use the Compose New Fax Wizard or other fax software prompts to 
complete and send your fax.

Faxing Mail-Merge Documents

Maximizer provides full mail-merge capability that you can use to fax 
documents to your Address Book entries. For a mail-merge, you need to c
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a template form letter that includes merge codes for names and addresse
more information, see “Creating a Document Template” on page 167.

➤ To fax a mail-merge

1. In a controlling window, select the entries you want to include in a ma
merge.

2. In the Maximizer Word Processor window, select Open from the File 
menu.

3. In the Open Template dialog box, select a template.

4. Click the Open button.

The Maximizer Word Processor opens the document.

5. Select Merge > to Microsoft Fax from the File menu. If you are using 
other fax software, use Merge > To Printer and select your fax driver.

The Merge Options dialog box appears.

6. Adjust the Merge Template with Selected and Print Options group bo

NOTE

To send a series of faxes without user intervention, all the entries in your current 
Address Book list must have a FAX or FACS extension in the phone extension field.

NOTE

To use Microsoft Fax you must have it properly installed and set your Mail Profile 
to an option that includes the Microsoft Fax service.
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If you select Address Book or Hotlist, you can check the Observe 
Receives Mail checkbox to send the faxes only to the Contacts design
to receive mail.

7. When you are finished, click OK.

Maximizer displays the first document with the merge codes replaced
the appropriate fields from your current list.

8. Click Send to fax the current document and move to the next Addres
Book entry.

—or—

Click Skip if you don’t want to fax the current document.

—or—

Click Send All to fax all of the documents for the mail-merge.

9. Maximizer faxes the mail-merge document(s).

Using E-mail Within Maximizer 

Maximizer includes a new E-mail window. From this window, you can send
mail and attachments, including Internet mail. You can also view, compos
and delete E-mail. Message attachments that require special conversion 
as MIME and Base 64 files can easily be re-formatted using the decode 
functionality.

The Maximizer E-mail window works much the same as any Extended MA
E-mail application with additional functionality that enables you to easily 
integrate your Address Book entries with your E-mail. Using drag and dro
you can quickly associate an E-mail with an existing entry in your Addres
Book folder or create a new entry in a few simple steps. 

If you have an Internet connection for sending and receiving E-mail and 
you’re taking advantage of the Maximizer E-Commerce features, you can
receive orders and inquiries by E-mail. It’s easy to manage customer 
information that is stored in your Maximizer Address Book folder.
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➤ To work with the Maximizer E-mail window

1. Click on the E-mail icon in the Icon bar or select E-mail from the 
Windows menu. 

2. Select the E-mail profile that you want to use, and then click OK. You m
choose not to be prompted for the E-mail profile each time you open 
E-mail window in the Preferences > E-mail tab.

3. Adjust the options for viewing received E-mail.

• To view all of the E-mail messages associated with the currently ac
Address Book folder, open the top-level folder in the left pane of th
window.

• To filter messages by date range, choose one of the following optio
from the Filter drop-down list: All, Today, Yesterday, This Week or 
This Month.

• As an additional filter, you may select the Only Unread Messages 
checkbox which will display only those messages you have not 
opened. You also have the option of displaying unread messages 
blue text by choosing this as a preference in the Preferences > E-m
tab. You can access this tab quickly by choosing Preferences on th
shortcut menu.

• To view only messages that are sales inquires or orders, choose o
the following Subjects from the drop-down list: E-Commerce 
Inquiries, E-Commerce Orders or All E-Commerce Messages. Thi
feature is for users that are taking advantage of the Maximizer E-
Commerce functionality allowing instantaneous access to E-mails 
generated through your Web site.

• To sort the columns in the Inbox, click the column heading by whic
you want to sort messages. This will sort all of your E-mail messag
according to the column header subject in ascending or descendin
order.

4. To handle received mail, take one or more of the following actions.

• To read a message, double-click it, or click the Open button. This 
opens the message in the E-mail Message dialog. Here, you may 
choose to respond to or forward the message as well as save 
attachments.
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• To decode an E-mail attachment, select decode from the Edit men
This is a feature in the Maximizer E-mail window that will convert 
attachments back to their original file format. For example, if you 
receive an E-mail that was sent via the Internet the original file form
may be lost in the transmission. Using the decode functionality, the
original format is restored allowing you to read and save the 
attachment in it’s proper file format. This functionality works for all 
bit Internet conversion, MIME and Base 64. Note that you must be
using the Maximizer E-mail view in order for this functionality to 
work.

• To save a message as a document, close the E-mail message and
the message is selected, select one of the Save options from the E
menu. If you choose to Save All, this will save all of your E-mails in
your current Inbox view for which there is a corresponding Addres
Book entry. You may also drop an E-mail message on the Docume
window. You will then be prompted to name the document and sele
an Owner. If you choose your User ID, the document will not be pub
to others.

• You can also drag and drop an E-mail message to the Address Boo
Contacts window or its associated icon. This allows you to create 
new address book entry for the sender of the E-mail message, upd
an existing E-mail address or save the message as a document. N
that if your selected target is in the Contacts window and you choos
create a new Address Book entry, it will be added as a Contact. If 
drop the E-mail message on the Address Book window, you will be
prompted to add the entry as a Company, Individual or Contact.

• You can drag and drop an E-mail message on the Hotlist window o
icon. This opens the Hotlist Task dialog. If an associated Address B
entry exists in Maximizer, you have the option to automatically cre
a hotlist task for the associated entry. If the sender of the E-mail do
not exist as an Address Book entry, you have the option to create 
personal task. In either case, the activity is derived from the E-mai
subject heading. Any of the items may be modified. When you are
satisfied with the details for the task, click OK to close the Hotlist Ta
dialog. This creates a task for the specified date and time.

• To delete a selected message, select Delete the Selected Message
the shortcut menu or click the Delete button on the Standard toolb
This action will move the E-mail message to the Deleted Items fold
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If you then delete the message from this folder, it will be deleted 
permanently. Note that when messages are deleted or moved to an
folder, the action is reflected in your Maximizer E-mail window as 
well as in your E-mail Service Provider application.

5. When you are finished working with the Maximizer E-mail window, clic
the close button.

Sending a Message to One or More Address Book Entries

You can an send an E-mail message to one or more Address Book entrie
once.

➤ To send a message

1. Select the Address Book entries you want to send mail to in a control
window.

2. Select Send E-mail from the File menu or shortcut menu. You may al
click the Send E-mail button on the Action toolbar.

The Send E-mail dialog box appears.

NOTE

Take advantage of automatic E-mail addressing in Maximizer to send an E-mail to one 
or more Address Book entries. It is easy to associate an E-mail address with a 
Company, Individual or Contact. Simply drag an E-mail from your Maximizer E-mail 
window and drop it on the entry to which you want it associated, in the Address Book 
or Contacts window. Or, you can enter E-mail addresses manually in the *E-mail 
Address field on the User-Defined Fields tab of the Address Book entry main tabbed 
dialog. 
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3. Select the option you want.

• Select Current Entry Only to send a message to the currently sele
entry.

 —or—

• Select All Entries to send a message to all of your Companies,  
Individuals and Contacts in the currently active list.

NOTE

This option appears only if you do not have entries selected in your list. If you do have 
entries selected, this option will change to All Selected Entries which allows you to 
send the E-mail to only those entries.

 —or—

• Select Do Not Use the List to send a message to someone not in y
current list. If you choose this option, you must select a recipient in
Compose E-mail Message dialog.

4. Under Send E-mail Options, select a delivery preference.

Select Separately to send each message individually even if you are 
addressing multiple recipients. This means each person who receives
mail does not see a list of the other recipients. This option also allows
to send the message as a fax if some of the recipients do not have an
mail address.

Select One E-mail Message to send a single message to multiple 
recipients.

Select Save Copy to Entry’s Documents to save the outgoing E-mail 
message as a Maximizer document. This option is only available if you
sending separate messages.

5. Indicate where you want the addresses inserted in the E-mail messag
Under Recipient Type, select To, CC, or BCC. These options are not 
available when you are sending a single E-mail message to multiple 
recipients.

NOTE

The One E-mail Message option is valid only if the current list has 999 or fewer 
entries. To send an E-mail message to more than 999 entries, select a group of 
fewer than 1000 entries and send the message. Then select another group of 
Address Book entries and send the same message. 
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6. Click OK.

7. If this is the first time you are sending E-mail during a Maximizer sessi
select the profile that you want to use, and then click OK. If prompted
specify the logon information for your mail system.

The Compose E-mail Message dialog box appears. 

If you are sending messages separately to multiple recipients, the Add
field displays Merging With List.

8. Fill in the Subject text box. Click Receipt if you want message receipt
notification. 
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9. Type your message in the Message Body text box. If you wish, type a
message to log to your Notes window.

10. Add any Attachments you want to send.

Click the Add button to add a new attachment to the list. Select an 
attachment and click the Remove button to delete it from the list.

11. When you are finished, click Send.

Maximizer sends the message or messages to your E-mail to your E-
Service Provider for delivery to the selected recipients.

E-mailing Mail-Merge Documents

Maximizer provides full mail-merge capability that you can use to E-mail 
documents to your Address Book entries. For a mail-merge, you need to c
a form letter or document that includes merge codes for names and addre
For more information, see “Creating a Document Template” on page 167

NOTE

If you are sending separate messages to multiple recipients, some of whom do not 
have an E-mail address but do have a fax number, you can have Maximizer 
automatically send those recipients a fax instead of an E-mail message. 

• Click the ‘If Entry Does Not Have an E-mail Address Send by Fax’ option. 
(This option is available only if you have Microsoft Fax properly installed and 
you have selected the E-mail Profile option which includes the Microsoft Fax 
service.)

• Check Use Dialing Preferences to send the fax using your Maximizer Modem 
Dialing preferences. (This option is available only if you selected Separately in 
the Send E-mail Options group box.)

NOTE

It is a good idea to build an Address Book list by including only those Address Book 
entries that have E-mail addresses before E-mailing mail-merge documents. You may 
do a search to locate the entries. You can optionally route the document to a fax if 
Microsoft Fax is installed and set up under Microsoft Exchange.
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➤ To send a mail-merge using E-mail

1. In a controlling window, select the entries you want to include in a ma
merge.

2. Open the Maximizer Word Processor.

3. Select Open from the File menu.

4. In the Open Template dialog box, select a template.

5. Click the Open button.

6. Modify the content of the template if you wish.

7. Select Merge > To E-mail from the File menu.

The Merge Options dialog box appears. 

8. Adjust the Merge Template with Selected and Print Options group bo

9. When you are finished, click OK.

Maximizer displays the first document with the merge codes replaced
the appropriate fields from the current Address Book entry.

10. Click the Send button to send the document to the recipient and mov
the next address entry.

 —or—

Click the Skip button if you do not want to forward the current docume

 —or—

Click the Send All button to send all of the documents in the mail-mer
to the recipients.

The Choose Profile dialog box appears.

11. Select your mail profile or create a new one. Then click OK.

For instructions on how to set up a mail profile, see your Windows 
documentation.

NOTE

If you do not know the mail readers used by your recipients, select the Text format 
option. Not all mail readers can display complex formatting and graphics. This 
option converts your document into a text-only attachment by removing complex 
formatting and graphics.
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The Compose E-mail Message dialog box appears.

12. To add a message, type the Subject and Message Body. If you do not
extra message text, ensure that the Subject and Message Body fields
blank.

13. If one or more address entries in the mail-merge list do not have an E-
address and if the Microsoft Fax service is available, you can route th
letter or document to their fax.

• Select Use Fax Number if no E-mail Address.

• To format the fax numbers, select Use Dialing Preferences. For 
example, when you are travelling you can quickly change the num
in the Current Area Code field to the area code where you are curre
located. If the Current Area Code and the Local Area code are 
different, Maximizer adjusts the fax numbers accordingly. If you ar
using TAPI, reset the preferences for the current location. For 
information about setting up dialing preferences in Maximizer, see
“Adjusting Communication Settings” in chapter 3, “Setup” in the 
Setup guide. 

14. Click Send.

Maximizer merges the template with each of the Address Book entrie
the selected list and then sends (or faxes) the mail-merged documen

Reading a Maximizer Report in an E-mail Message

If you receive an E-mail message that contains a Maximizer report, you c
easily view the report. You can also read a Maximizer Word Processor 
document or template sent by E-mail.

➤ To read a Maximizer report sent by E-mail

1. Open the E-mail message in the Maximizer E-mail window.

NOTE

Maximizer scans all 4 phone extensions for the word FAX or FACS, and uses the 
associated phone number of the first one it finds. For more information about 
setting up fax numbers in Maximizer, see “Adding Address Book Entries” on 
page 11.
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2. Double-click the .RTF attachment (Rich Text Format) to open and read
report.

3. When you are finished, select Exit from the application’s File menu to
close the attachment.

If you prefer, you can save the attachment for later use by selecting th
attachment, then clicking the Save As button and choosing a name a
location where you can save the file.

➤ To read an Maximizer Word Processor document or template sent by E-
mail

1. Open the E-mail message in the Maximizer E-mail window.

2. Double-click the RTF attachment to open and read the file.

3. When you are finished, select Exit from the application’s File menu to
close the attachment.

If double-clicking on the attachment doesn’t work, it means you don’t 
have an association between the RTF attachment and an existing prog
To create an association using Windows Explorer, select the Options 
command from the View menu, then click the File Types tab and add 
file type. For more information, refer to your Windows 95 documentatio
You may also save the attachment and open it in an application that w
open .rtf files.

Receiving an Address Book Transfer Sent by E-mail

You can receive a message containing a Maximizer transfer data file and 
its contents into your Address Book folder. Double-clicking the attachmen

NOTE

If double-clicking on the attachment doesn’ t work, it means you do not have an 
association between the .RTF attachment and an existing program. To create an 
association, using Windows Explorer select the Options command from the View 
menu, and then click the File Types tab in the Options command. Or, import the 
attachment into another application, such as Microsoft Word. You should not 
import it into the Maximizer Word Processor.
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starts a new instance of Maximizer. With this instance of Maximizer, you c
transfer the records into another Address Book.

➤ To receive a Maximizer transfer sent by E-mail

1. Open the E-mail message, either in the Maximizer E-mail window, or
using your E-mail client software.

2. Double-click the compressed data file attachment.

This launches a new instance of Maximizer. The new instance 
decompresses the mail attachment and places the files into the reser
folder called TMP_MDE.ARC. (By default, the folder is under 
C:\PROGRAM FILES\MAXIMIZER.)

Once the files are decompressed, you can transfer them to a Maximiz
Address Book folder. 

3. In the new instance of Maximizer, select the entries to transfer.

4. Select Transfer from the File menu or click the Transfer Data button o
the Standard toolbar.

5. Select an item from the Transfer sub-menu.

6. In the Transfer dialog box, select an Address Book folder where you w
to send the data files.

7. Click OK.

8. In the Transfer Options dialog box, fill in the appropriate group boxes

9. When you are finished, click OK.

CAUTION

The TMP_MDE.ARC folder is used exclusively for transfers. Never 
use this folder to store your own data files; they will be overwritten by 
the Maximizer program.
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Maximizer transfers the data to the target folder. You can then close t
second instance of Maximizer and return to your regular Address Boo

Attaching a Maximizer Report to an E-mail Message

You can attach certain Maximizer reports to an E-mail message. Maximiz
sends the report in Rich Text Format (.RTF). The message recipient can 
read the report from any application that supports RTF, such as Microsof
Word or Corel WordPerfect.

➤ To attach a Maximizer report to an E-mail message

1. In a window, select the entries you want to include in the report.

2. Select Print from the File menu.

Select a sub-menu option, if applicable.

3. In the Print Report dialog box, under Send Report To, select E-mail a
click OK.

4. If the Choose Profile dialog box appears, select your E-mail Profile. 

If the Choose an E-mail Messaging System dialog box appears, selec
MAPI or VIM and click OK.

If the E-mail Sign In or Log into VIM Mail System dialog box appears,
type your password and click OK.

The Compose E-mail Message dialog box appears. It contains a mes
that consists of an RTF file attachment (containing the report) and bri
instructions to the recipient(s).

CAUTION

If you receive more than one compressed file attachment, make sure 
you transfer the first set of data files out before double-clicking on 
the next attachment. Maximizer overwrites the files in the 
TMP_MDE.ARC folder each time.

NOTE

Reports are printed using tables. Since Maximizer Word Processor doesn’ t support 
the importing of tables from RTF files, do not use it to read RTF files containing tables.
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5. Complete and address the message.

6. Click Send to send the E-mail message. Click OK to confirm the 
successful delivery.

The Maximizer report is sent to the selected recipient(s).

Writing Documents

You can use Maximizer’s built-in Maximizer Word Processor or your favor
word processor to handle all your correspondence.

Using Your Favorite Word Processing Program

You have the option of using the Maximizer Word Processor, Microsoft Wo
or Corel WordPerfect as your word processor.

Use your word processor to create letters, faxes and reports and insert 
Maximizer fields where appropriate. (Use the buttons on the Maximizer 
toolbar in Word and WordPerfect to insert fields; the Maximizer Word 
Processor provides both toolbar buttons and commands from the menus.
not visible in Microsoft Word, choose View > Toolbars > Maximizer).

The Maximizer Word Processor is a full-featured word processor that lets
create letters, templates, and mail-merges for your Companies, Individua
and Contacts. The Maximizer Word Processor provides the word process
features you need, including full formatting capability, a spell checker and
thesaurus, search and replace, headers and footers, and graphics suppo.

The Documents window lists all the documents you’ve created for your 
Companies, Individuals, and Contacts. This allows you to see what you’v
written for a Company, Individual, or Contact and to easily retrieve your 

NOTE

To use Microsoft Word, you must have version 6.0a or higher. To use Corel 
WordPerfect, you must have Corel or Novell WordPerfect, version 6.1 or higher.
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documents later on. You may create all of your documents in the Maximiz
Word Processor.

For a complete description of the features of the Maximizer Word Proces
see chapter 6 “Using the Maximizer Word Processor” on page 165.

Opening the Documents Window

To manage the documents for a Company, Individual, or Contact, open th
Documents window.

➤ To open the Documents window

• Click the Documents button on the icon bar, or the Documents tab in 
tabbed windows view.

—or—

Select Documents from the Window menu.

Opening or Closing the Maximizer Word Processor

When you create or update a document such as a letter or a fax, use the
Maximizer Word Processor to type and format the contents of the docum
You can also use the Maximizer Word Processor to create and update a 
document template. 

➤ To open the Maximizer Word Processor window

• Click the Maximizer Word Processor button (the typewriter icon) on th
Standard toolbar.
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This opens the Maximizer Word Processor window.

➤ To close the Maximizer Word Processor window

• Select Exit from the Maximizer Word Processor’s File menu.

Creating a Document

For maximum flexibility, Maximizer lets you create documents from the 
Documents window, Actions menu, or the Maximizer Word Processor 
window.

➤ To create a document from the Documents window

1. In a controlling window, select an entry to which you want to attach a
document.

2. Drag the entry to the Documents window or Icon bar button, or to the
Maximizer Word Processor button on the Standard toolbar.

—or—

In the Documents window, double-click a blank cell.

—or—
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In the Documents window, select Add Document from the Edit menu 
shortcut menu.

The Add Document dialog box appears.

3. Fill in the Details of Document group box.

4. Select your User ID if you want don’t want to share the document wit
other users.

This option applies only in multi-user configurations.

5. In the Use Template group box:

Select No Template.

—or—

Select one of the listed templates.

6. Click OK.

7. Type the content of your document and optionally, format it using the
commands on the Format, Paragraph, and Document menus.

If you selected a template to use in the new document, some formatti
may already be done. For example the Letter template already fills in
name and address of your current Address Book entry.

8. When you are finished, select Close from the Maximizer Word 
Processor’s File menu.

9. In the Maximizer Word Processor message box, click Yes to save the

10. In the Save As dialog box, click OK.
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➤ To create a document from the Actions menu

1. In a controlling window, select an entry to which you want to attach a
document.

2. Select Write a Document from the Actions menu.

The Create New Document dialog box appears.

3. Fill in the Document Details group box.

4. Select your User ID if you don’t want to share the document with othe
users.

This option applies only if you have a multi-user configuration.

5. In the Use Template group box:

Select No Template.

—or—

Select one of the listed templates.

6. Click OK.

7. Type the content of your document and optionally, format it using the
commands on the Format, Paragraph, and Document menus.

If you selected a template to use in the new document, some formatti
may already be done. For example the Letter template already fills in
name and address of your current Address Book entry.

8. When you are finished, select Close from the Maximizer Word 
Processor’s File menu.

9. In the Maximizer Word Processor message box, click Yes to save the

10. In the Save As dialog box, click OK.

➤ To create a document from the Maximizer Word Processor menu

1. In a controlling window, select an entry to which you want to attach a
document.

2. In the Maximizer Word Processor window, select New from the File 
menu.

The Create New Document dialog box appears.
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3. Fill in the Document Details group box.

4. Select your User ID if you don’t want to share the document with othe
users.

This option applies only if you have a multi-user configuration.

5. In the Use Template group box:

Select No Template.

—or—

Select one of the listed templates.

6. Click OK.

7. Type the content of your document and optionally, format it using the
commands on the Format, Paragraph, and Document menus.

If you selected a template to use in the new document, some formatti
may already be done. For example, the Letter template fills in the nam
and address of your current Address Book entry.

8. Select Close from the Maximizer Word Processor’s File menu.

9. In the Maximizer Word Processor dialog box, click Yes to save the file

10. In the Save As dialog box, click OK.

Creating a Letter

You can quickly compose a letter to a Company, Contact, or Individual.

➤ To create a letter

1. In a controlling window, select an entry to which you want to attach th
letter.

2. Drag the entry to the Documents window or Icon bar button, or to the
Maximizer Word Processor button on the Standard toolbar.

—or—

Click the Write a Letter button on the Actions toolbar, or select Write a
Letter from the Actions menu.

—or—
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In the Documents window, double-click in a blank cell, or select Add 
Document from the shortcut menu.

The Add Document dialog box appears.

3. If you selected Actions > Write a Letter, skip to step 7. Otherwise, fill 
the Details of Document group box.

4. Select your User ID if you don’t want to share the letter with other use

This option applies only if you have a multi-user configuration.

5. In the Use Template group box:

Select *Letter.

6. Click OK.

7. Type the content of your document and optionally, format it using the 
commands on the Format, Paragraph, and Document menus.

If you selected a template to use in the new document, some formatti
may already be done. For example, the Letter template fills in the nam
and address of your current Address Book entry.

8. When you are finished, select Close from the Maximizer Word 
Processor’s File menu.

9. In the Maximizer Word Processor message box, click Yes to save the

10. In the Save As dialog box, click OK.

Editing a Document

You can easily update the content of a document whenever required.

➤ To edit a document

1. In the Address Book or Contacts window, click the entry to which the 
document is attached.

2. In the Documents window, select the document you want to modify.

3. Select Open Document from the Edit menu or shortcut menu.

—or—

Double-click the selected document.
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Maximizer displays the document in the Maximizer Word Processor 
window.

4. Modify your document.

5. Select Save and then select Close from the Maximizer Word Process
File menu.

Editing Document Properties

You can edit the properties of a document, such as the name and date on 
it was created.

➤ To edit a document’s properties

1. In a controlling window, click the entry to which the document is attach

2. In the Documents window, select the document you want to modify.

3. Select Document Properties from the Edit menu.

4. In the Document Properties dialog box, modify the Name, Owner, Da
or Time fields.
140



COMMUNICATING WITH PEOPLE 4

s 

ed.

enu, 

 you 
Deleting a Document

If a document is no longer necessary, you can delete it from your Addres
Book folder. Deletions are permanent and cannot be undone.

➤ To delete a document

1. In a controlling window, click the entry to which the document is attach

2. In the Documents window, click the document you want to delete.

3. Select Delete Selected Documents from the Edit menu or shortcut m
or click the Delete button on the Standard toolbar.

4. In the Maximizer message box, click OK to confirm the deletion. 

Maximizer removes the document from the system.

Purging Documents

You can purge several documents at a time. If you are the MASTER user,
can also delete other users’ documents.

➤ To purge documents

1. Select Purge > Documents from the File menu.

The Purge Documents dialog box appears.

2. Indicate a calendar period in the Date Range to Delete group box.

Drop-down calendars are available for the From and Until fields.

3. When you are finished, click OK.

HINT

To delete a large number of documents, use the Purge command to remove 
them all at once. For more information about purging documents, see “Purging 
Documents”, below.

NOTE

Purging deletes all documents in the date range for all Address Book entries, not just 
those in your current list.
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4. In the Maximizer message box, click OK to confirm the deletion.

Maximizer deletes all documents within the specified date range.

Working with Objects

Using Object Linking and Embedding (OLE), you can bring work you crea
in many other applications into Maximizer as linked objects. You can crea
new objects or add existing objects in your Documents window. You can 
paste link objects from the Windows Clipboard.

Adding a New Object to the Documents Window

You can create a special kind of document called an object. You can atta
objects directly to your Address Book entries by dragging the object from
your desktop or the Windows Explorer and dropping it inside the main 
Maximizer application window.

➤ To add a new object to an Address Book entry from the Documents 
window

1. In a controlling window, click the entry to which you want to add an 
object.

2. Select Insert Object from the Edit menu or shortcut menu.

—or—

• Drag the entry to the Documents window or Documents button.

• In the Add Document dialog box, click the Object button.

NOTE

You can add objects only from applications that support Object Linking and Embedding 
(OLE). These include Microsoft Word, Excel, Lotus Word Pro, and many other 
applications.

You can also add a new document object from the Maximizer Word Processor window. 
For more information, see “Adding a New Object in a Document” on page 187.
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The Insert Object for Address Book Entry dialog box appears.

3. Fill in the Details of Document group box.

Select your User ID if you don’t want to share the document with othe
users.

This option applies only in multi-user configurations.

4. Select Create New.

5. Select an application in the Object Type box.

6. To display a shortcut icon for the object, click Display as Icon. 

Otherwise, Maximizer displays a preview of the object. 

The icon or preview appears in the Type column in the Documents 
window. You can start the application by double-clicking the icon or 
preview of the object.

7. Click OK.

The selected application opens. Use the application to create an obje
such as a spreadsheet. When you are finished, exit the application. T
object appears in the Documents window.
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Linking an Object to an Address Book Entry

You can link an object, such as a word-processor document, graphic,
spreadsheet created in another application to an Address Book entry
copying and pasting it, or by using drag and drop. 

Linking an object is different from adding an object; when an object is
linked, only the location of the file is stored in memory and when an 
object is not linked the entire file is stored in Maximizer.

➤ To link an object to an Address Book entry

1. Take one of the following actions.

• In the Windows Explorer, select the object you want to copy. Selec
Copy from the Edit menu or press Ctrl+C to copy the object to the 
Clipboard. 

In Maximizer, select Paste Link from the Edit menu or shortcut me

—or—

• Drag the object from the Windows Explorer to anywhere inside the
main Maximizer application window.

The Paste OLE Document dialog box appears.

2. In the Document Name text box, type a name for the document.

3. Fill in the Options group box.

Select your User ID if you don’t want to share the document with othe
users.
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 This option applies only in multi-user configurations. 

Select Activate Immediately if you want to launch the application in 
which the object was created.

4. Click OK.

Maximizer pastes the document into the Documents window.

Adding an Existing Object to the Documents Window

You can also add an object to an Address Book entry you have previousl
created with another application, such as a spreadsheet, a picture, or a w
processor document.

➤ To add an existing object to an Address Book entry

1. In a controlling window, select an entry to which you want to add an 
object.

2. Select Insert Object from the Edit menu or shortcut menu.

—or—

• Drag the entry to the Documents window or Documents button.

• In the Add Document dialog box, click the Object button.

The Insert Object for Address Book Entry dialog box appears.

3. Fill in the Details of Document group box.

Select your User ID if you don’t want to share the document with othe
users.

This option only applies in multi-user configurations.

4. Select Create from File.

NOTE

You can add objects only from applications that support Object Linking and Embedding 
(OLE). These include Microsoft Word, Excel, Lotus Word Pro, and many other 
applications.

You can also add an existing object to a document from the Maximizer Word Processor 
window. For more information, see “Adding an Existing Object in a Document” on 
page 188.
145



MAXIMIZER  USER’S GUIDE

.

enu, 

e 
ly 
5. Find and select the object file by using the Browse button.

6. To automatically update the object in the document when you make 
changes, select Link. 

7. To display an application shortcut icon, click Display as Icon. 

Otherwise, Maximizer displays a preview of the object.

The icon or preview appears in the Type column in the Documents 
window. You can start the application by double-clicking the icon or 
preview of the object.

8. Click OK.

The object appears in the Documents window.

Deleting an Object from the Documents Window

You can delete an object if it is no longer useful or applicable.

➤ To delete an object from the Documents window

1. In a controlling window, click the entry to which the object is attached

2. In the Documents window, select the object.

3. Select Delete Selected Documents from the Edit menu or shortcut m
or press the Delete key.

4. In the Maximizer message box, click OK to confirm the deletion.

If the object is linked to the original file, the original file still exists. If th
object is an embedded Maximizer document, the object is permanent
removed.

NOTE

You can also delete an existing object in a document from the Maximizer Word 
Processor. For more information, see “Deleting an Object in a Document” on 
page 189.
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Editing an Object from the Documents Window

If you need to modify or update an object, you can open the associated 
application and make your changes.

➤ To edit an object from the Documents window

1. In a controlling window, click the entry to which the object is attached

2. In the Documents window, select the object.

3. Select Open Document from the Edit menu or shortcut menu.

—or—

Make one of the following selections from the shortcut menu. You ma
see more selections, depending on the application that created the ob

Maximizer opens the object’s application.

4. Edit the object.

5. When you are finished, exit the application.

NOTE

You can also edit an existing object in a document from the Maximizer Word Processor. 
For more information, see “Deleting an Object in a Document” on page 189.

Type of Object Select

Image Select Image Object > Edit 

Worksheet Select Worksheet Object > Edit

Chart Select Chart Object > Edit

Slide Select Slide Object > Edit

Sound Clip Select Wave Sound Object > Edit

HTML Hypertext Document Select Hypertext Object > Edit
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Printing Documents, Envelopes and Labels

With Maximizer, you can print regular documents, mail-merge documents
envelopes and labels.

Printing a Document Report from Maximizer

You can print a document report for an Address Book entry from the 
Documents window..

➤ To print a document report

1. In a controlling window, click an entry.

2. Open the Documents window.

3. Click the Print button on the Standard toolbar or select Print from the 
menu. 

4. If this is the first time you are printing a document from Maximizer, clic
the Page Setup button and select a printer from the drop-down list. Ad
the page settings to suit your document preferences. Click OK to close
Page Setup dialog.

5. In the Print dialog box, adjust the Print Range and Copies group boxe
desired.

6. When you are finished, click OK.

Maximizer prints the document report.

Printing a Mail-Merge Document from Maximizer

Maximizer provides full mail-merge capability that you can use to print 
hundreds or thousands of personalized letters to any or all of your Addre
Book entries. To print a mail-merge, you need to create a form letter that 

NOTE

You can print a document from the Maximizer Word Processor. For more information 
about printing from the Maximizer Word Processor window, see “Printing a Document 
from the Maximizer Word Processor” on page 181.
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includes merge codes for names and addresses. For more information, s
“Creating a Document Template” on page 167.

➤ To print a mail-merge

1. In a controlling window, select the entries you want to include in a ma
merge.

2. Click the Print button on the Standard toolbar, then select Merge 
Documents.

—or—

Select Print > Merge Documents from the File menu.

The Print Merge Documents dialog box appears.

3. Select an item in the Document Templates list. Maximizer includes m
templates you may use for mail-merge documents although you may
create customized templates using the Maximizer Word Processor.

4. Click OK.

5. In the Merge Options dialog box, fill in the appropriate group boxes.

If you select Address Book or Hotlist, you can check the Observe 
Receives Mail checkbox.

The Observe Receives Mail option allows you to direct mail to Compa
Contacts in addition to the Company. To specify that a Contact receiv
company mail, the Receives Mail Sent to Company option on the Mail
Options tab in the basic tabbed dialog for the associated Contact mus
selected. To use this functionality with mail-merge documents you mu
also select the Observe Receives Mail checkbox on this dialog.

6. When you are finished, click OK.

7. For each entry in your list, click the Print button to print the document
click the Skip button to bypass the document, or click Print All to print t
whole list without viewing each letter.

NOTE

You can also perform mail-merges from the Maximizer Word Processor window. For 
more information about printing from the Maximizer Word Processor window, see 
“Printing a Mail-Merge from the Maximizer Word Processor” on page 182.
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The Maximizer Word Processor prints the mail-merge document(s).

Printing a One-Time Envelope

You can print an envelope by directly entering the address details for the 
recipient, instead of retrieving them from an Address Book entry.

➤ To print an envelope with manually entered recipient address 
information

1. Clear the Address Book list by choosing Clear List from the Edit men

2. Select Print an Envelope from the Actions menu, shortcut menu or Ac
toolbar.

3. Fill in the address details for the recipient in the Delivery Address dia
box.

4. When you are finished, click OK, then click OK to start printing.

Maximizer prints an envelope using the information you entered.

Printing a One-Time Label

You can print a label by directly entering the details for the label, instead 
retrieving them from an Address Book entry.

➤ To print a one-time label with manually entered label information

1. Clear the Address Book list by choosing Clear List from the Edit men

2. Select Print a Label from the Actions menu, shortcut menu or Action 
toolbar.

3. Fill in the label details in the Delivery Address dialog box

4. When you are finished, click OK.

Setting Envelope Print Options

Before you print envelopes, you must adjust some of the printer settings.
Many of these adjustments are optional, but you do need to specify the p
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source and size. Also, ensure that you have the proper printer selected. T
selection is used as the default printer.

➤ To set envelope preferences

1. From the File menu, select Preferences, then click the Envelopes tab

—or—

From the File menu, select Page Setup, then click the Envelopes tab.

2. In the Preferences dialog box, click the Envelopes tab.

3. In the Margins group box, set the envelope dimensions according to 
selection in the Show Measurements In group box.

4. In the Orientation group box, select Portrait or Landscape. 

5. In the Printer Settings group box, adjust the settings.

Specify the envelope source and its size in the Paper Source and Pap
Size fields.

Click the Properties button if you want to change any default printer 
settings. This opens the Windows Printer Properties dialog box where
may adjust your settings. You may also click the Fonts button if you w
to change the default font. This opens the Windows Font dialog box wh
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you may change the font selections. For more information, see the 
Microsoft Windows 95 online Help.

6. When you are finished, click OK.

Printing Envelopes

You can print envelopes from your Address Book, Contacts, Related Entrie
Hotlist window. 

➤ To print an envelope

1. In a controlling window, select the entries you want to print.

—or—

If you would like to include all the entries in your current list, do not sele
any entries.

2. Click the Print button on the Standard toolbar and select Envelopes.

—or—

Select Print > Envelopes from the File menu, or the shortcut menu.

3. In the Print Envelopes dialog box, adjust the selections in Print Optio
group box.

4. Type a description in the Message to Log to Notes field if you wish. T
option creates a Mail type note containing this text for each selected e

5. To set advanced printing options, click the Advanced button.

• Under Address options, set the All Capitals, No Punctuation and 
Observe Receives Mail options as desired. 

• The Observe Receives Mail option allows you to direct mail to 
Company Contacts in addition to the Company. To specify that a 
Contact receive company mail, the Receives Mail Sent to Compan
option on the Mailing Options tab in the basic tabbed dialog for the
associated Contact must be selected. To use this functionality for 
printing envelopes you must also select the Observe Receives Ma
checkbox on this dialog.

• To print POSTNET bar codes, click the POSTNET Bar Code (USA
checkbox. This option applies only to Address Book entries with U
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zip codes. Although not certified for postage discounts, bar codes m
reduce postal delivery time.

• To print a return address, select the Return Address checkbox, the
click the Return Address button and type the address. The return 
address is stored on the local workstation; it is not shared over a 
network or any type of multi-user configuration, and is the same fo
every Address Book you access.

• If desired, specify the Additional Fields text and field selections, th
click OK. These fields print above the name and address on the 
envelopes. You could, for example, type ‘Personal and Confidentia
and print an Account Number user-defined field.

6. Make sure your printer is loaded with envelopes.

7. In the Print Envelopes To group box, select Preview if you want to ch
the envelope settings first. If the Preview looks good, select Print from
Preview window.

—or—

Click OK.

8. The Printing dialog box appears if you did not select any entries.

• Select Current Entry Only and click OK to print the current selectio

—or—

• Select All Entries and click OK to print the entire list.

Maximizer prints envelopes for your Address Book entries.

Setting Label Print Options

Before you print your labels, you must adjust some of the printer settings
Many of these adjustments are optional, but you do need to specify the ty
label you are using. Also, ensure that you have the proper printer selecte
This selection is used as the default printer.

➤ To set label preferences

1. From the File menu, select Preferences, then click the Labels tab.

—or—
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From the File menu, select Page Setup, then click the Labels tab.

2. Modify the group boxes as follows.

Select a standard label format from the drop-down menu in the Label T
field.

If you select User Defined in the Label Type field, click the Label 
Properties button. 

• In the Label Properties dialog box, adjust the printing specification
for your customized labels.

• Click Close.

3. In the Printer Settings group box, adjust the settings.

Specify the label sheet size in the Paper Size field.

Click the Properties button if you want to change any default printer 
settings. This opens the Windows Printer Properties dialog box where
may adjust your settings. You may also click the Fonts button if you w
to change the default font. This opens the Windows Font dialog box wh
you may change the font selections. For more information, see the 
Microsoft Windows 95 online Help.
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Click the Fonts button if you want to change the default font. This take
you to the Windows Font dialog box.

4. When you are finished, click OK.

Printing Labels

You can print labels from your Address Book, Contacts, Related Entries o
Hotlist window. One of the most convenient features about printing labels
Maximizer is that you can start your printing from any label on the page b
specifying the Sheet Unprintable Area in the Label Properties dialog in La
Preferences. This allows you to finish a sheet of labels before starting the
one, saving unnecessary waste and expense. 

➤ To print a label

1. In the Address Book, Contacts, or Hotlist window, select the entries y
want to print.

—or—

If you would like to include all the entries in your current list, do not sele
any entries.

2. Click the Print button on the toolbar and select Labels.

—or—

Select Print > Labels from the File menu, or the shortcut menu.

3. In the Print Labels dialog box, modify the Print Options group box if 
required.

4. Type a description in the Message to Log to Notes field if you wish. T
option creates a Mail-type note containing this text for each selected e

5. Click the Set Start button if you want to specify a starting label other t
the default.

• In the Start Label dialog box, click the label at which you want to st
printing.

• Click OK.

6. To set advanced printing options, click the Advanced button.
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• Under Address options, set the All Capitals, No Punctuation and 
Observe Receives Mail options as desired. The Observe Receives
option allows you to direct mail to Company Contacts in addition to
the Company. To specify that a Contact receive company mail, the
Receives Mail Sent to Company option on the Mailing Options tab
the basic tabbed dialog for the associated Contact must be selecte
use this functionality for printing labels you must also select the 
Observe Receives Mail checkbox on this dialog.

• To print POSTNET bar codes, click the POSTNET Bar Code (USA
checkbox. This option applies only to Address Book entries with U
zip codes. Although not certified for postage discounts, bar codes m
reduce postal delivery time.

• If desired, specify the Additional Fields text and field selections, th
click OK. These fields print above the name and address on the lab
You could, for example, type ‘Personal and Confidential’ and print 
Account Number user-defined field.

7. Make sure your printer is loaded with labels.

8. In the Print Labels To group box, select Preview if you want to check 
label settings first. If the Preview looks good, select Print from the 
Preview window.

—or—

Click OK.

9. The Printing dialog box appears if you didn’t mark any entries.

• Select Current Entry Only and click OK to print the current selectio

—or—

• Select All Entries and click OK to print the entire list.

Maximizer prints labels for your Address Book entries.
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5 USING MAXIMIZER ’S 
INTERNET TOOLS

Maximizer has several built-in features to help you do business on the Inte
visit Maximizer’s Web site, build your own Web site, and draw maps that sh
the route to Company, Individual and Contact locations. For more informa
on the Maximizer E-Commerce features, please see the E-Commerce bo
included with Maximizer 5.0.

Working with Maximizer’s Electronic Commerce Features

If you have an Internet connection for sending and receiving E-mail and 
browsing the World Wide Web, you can use Maximizer to build and edit y
own Web site with an easy-to-use wizard, visit other sites in the Maximize
BusinessNet Web community, take orders and inquiries by E-mail, and 
manage order and inquiry information stored in your Maximizer Address 
Book folder. For more information about using E-mail in Maximizer, see 
“Using E-mail Within Maximizer” on page 121.

You can find Maximizer’s electronic commerce features under the E-
Commerce sub-menu on the Web menu.

➤ To access Maximizer’s E-Commerce features

1. Click on Maximizer’s Web menu.

2. Move your mouse to the E-Commerce menu item.

3. Choose one of the five E-Commerce sub-menu options:

Web Site Creation Wizard… launches the Maximizer MARKETbuilder 
wizard, which takes you through an easy, step-by-step process of cre
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your own business Web site for the Maximizer BusinessNet (or your o
ISP’s Web server). No knowledge of hypertext markup language (HTM
is required to create your site, and you can change your site using the 
wizard anytime.

Visit BusinessNet…launches your default Web browser (such as 
Netscape Navigator or Microsoft Internet Explorer) and takes you to t
Maximizer BusinessNet Web site.

View Order/Inquiry E-mails … opens Maximizer’s E-mail window, 
allowing you to examine orders and inquiries you’ve received from yo
Web site.

Search Notes for Orders… opens a special version of the Search by 
Notes dialog box which lets you easily find orders from your Web site t
have been stored in your Maximizer Address Book folder.

Search Notes for Inquiries… opens a special version of the Search by
Notes dialog box which lets you easily find inquiries from your Web si
that have been stored in your Maximizer Address Book folder.

Searching for Notes for Orders and Inquiries

You can search the Notes window for orders and inquiries received throu
your Web site.

➤ To search for notes for orders and inquiries

1. Select Search Notes for Inquires or Search Notes for Orders from the
Commerce sub-menu.

The Search by Notes for Orders/Inquires dialog box appears.
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2. In the Date Range group box, indicate a calendar period, or select Se
All Dates.

3. Select one of the listed items in the Modify Current Address Book Lis
group box to narrow or expand the search.

4. When you are finished, click OK.

Maximizer searches the Address Book folder and displays a list of 
matching Notes containing ‘Maximizer Web Inquiry’ or ‘Maximizer 
Search Order’ as their subject heading.

Viewing a Company or Individual Web Site

When you enter a *Web Page address for a Company, Individual or Conta
a user-defined field, you can automatically launch your Web browser and v
their World Wide Web home page.

➤ To view a Web site

1. Connect to your Internet service provider directly or use your network
server, if applicable.

2. Select the Address Book entry whose Web site you want to connect w

3. Click the Web Page button on the toolbar or select View Web Page fr
the Web menu.

Using Maximizer DirectAccess

Maximizer DirectAccess connects you to a special, users-only area of the
Maximizer Web server, where you can read about the latest news from 
Maximizer, contact technical support, get new Maximizer Wizards, and us
List Merchant to transfer prospective customer names and addresses into
Maximizer Address Book folder.

You can find new sales leads by conducting searches of the List Merchan
database by company name and title, zip code, S.I.C. code, city, state, sa
volume code or employee size code. After importing selected data into 
Maximizer, you can continue the contact management process with the 
familiar look and feel of Maximizer.
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➤ To use Maximizer DirectAccess

1. Connect to your Internet Service Provider.

2. Select Maximizer DirectAccess from the Web menu, or click the 
Maximizer DirectAccess button on the Standard toolbar.

Using Maximizer List Merchant

List Merchant is a secure, Internet list-brokering service that provides you
with direct access to over 100 million consumer and business listings. Lis
Merchant allows you to search and download targeted and qualified marke
lists based on criteria you select. The lists can be downloaded to your 
computer and then imported directly into Maximizer for direct mail, 
telemarketing or sales prospecting activities.

➤ To use Maximizer List Merchant

1. Connect to your Internet Service Provider.

2. Select List Merchant from the Web menu.

When the List Merchant Web site is launched, follow the instructions 
your screen.

Visiting the Maximizer Web Site

From the Visit Maximizer menu option, you can choose to visit the Maximi
home page, register your product, view information about other Maximize
products, purchase Maximizer products, view information about the 
Maximizer Business Partners program or contact Technical Support. 

➤ To visit the Maximizer Web site

1. Connect to your Internet Service Provider.

2. Move your mouse to the Visit Maximizer item on the Web menu, and c
on one of the sub-menu items: Register Your Software, Home, Produ
Purchase, Partners or Support. You may also click the Maximizer Sta
Indicator button in the View bar to access the Maximizer home page.
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Drawing Maps

You can create a map that directs you how to get to and back from a 
Company’s, an Individual’s or a Contact’s location in just a few simple ste
You can also create a map to view just the selected Company’s, Individua
Contact’s location and its surrounding area.

There are two different tools provided with Maximizer that allow you to pl
your route to a client’s location. The first is accessed through the Draw a M
option on the Web menu. The second is accessed through the 
AND Route for Maximizer option on the Tools menu.

To Draw a Map Using Maps On Us

The Draw a Map using Maps On Us feature launches your Web browser 
goes to a Web site where you can view a map of a selected Company or
Individual’s location. You can also create a map that shows how to get to,
from, the active Company or Individual’s address. 

➤ To draw a map using Maps On Us

1. In a controlling window, select an entry. The selected Company’s, 
Individual’s or Contact’s mailing address is used as your destination. 
can change this address if necessary.

2. From the Web menu, select the Draw a Map option. 
161



MAXIMIZER  USER’S GUIDE

 the 
r 

 the 

the 
 

se the 
 
n. 

r 
The Draw a Map dialog appears.

The Current Address is retrieved from the address you entered during
installation of Maximizer. If you want to use a different address as you
current location, modify the details.

If you want to use a different location for the Selected Address, modify
details.

If your address includes a suite number, make sure you enter it after 
main building number and street address. Also, do not use a number
symbol at the start of an address. For example, enter 
‘505 Walker Drive, #9’ or ‘505 Walker Drive, Suite 9’ for the address 
‘#9 - 505 Walker Drive’.

3. Select an option in the Draw This Type of Map group box. 

To draw a map of the surrounding area of the Selected address, choo
first option. To draw a map of a suggested travel route to the selected
Company’s, Individual’s or Contact’s location, select the second optio
The third option will draw a suggested return route.

4. Click OK. The Maps On Us Web site is launched in your Web browse
displaying a map of the type you have specified.

NOTE

This feature is available for the United States only.
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To Draw a Map Using AND Route for Maximizer

AND Route for Maximizer, provided on the Maximizer CD as an installatio
option,  launches an application where you may enter the location you wa
travel and in seconds the optimal route from your present location will be
displayed on your screen. 

By default, the address information for your present location is retrieved fr
the address you entered during the installation of Maximizer. If you want 
use a different address as your current location, you may modify the deta
You can then zoom in to get a more detailed look. AND Route for Maximi
also offers you other valuable information such as distance calculations, 
names and numbers of roads, crossings and exit ramps as well as some
geographical information such as altitude levels. 

➤ To Draw a Map Using AND Route for Maximizer

1. In a controlling window, select an entry. The selected Company’s, 
Individual’s or Contact’s mailing address is used as your destination. 
can change this address if necessary.

2. From the Tools menu, select the AND Route for Maximizer option. 

The AND Route for Maximizer application opens.

3. Follow the instructions on your screen to create the map.

Working with News Agents

Maximizer offers you a new feature called News Agent that allows you to s
out key information about any company or subject and have it delivered r
to your E-mail inbox. These E-mails can be turned into phone calls, leads
proposals or leading edge tips. 

News Agent launches your Internet browser and connects you to an Inqu
Web site expressly designed for Maximizer customers. You can follow a 
company, client, competitor, prospect, stock or trend in the marketplace. 

NOTE

This feature is available for the United States, Canada and Mexico.
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Inquisit monitors over 400 publications a day and sorts information throug
sophisticated search and indexing engine. News Agents then report back
you at any time of the day, as frequently as you stipulate. 

➤ To use the News Agent feature

1. Connect to your Internet Service Provider.

2. Select News Agent from the Web menu.

When the Inquisit Web site is launched, follow the instructions on you
screen.
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6 USING THE MAXIMIZER  WORD 
PROCESSOR

The Maximizer Word Processor is a full-featured word processor you can
to handle all your correspondence from within Maximizer.

Opening and Closing the Maximizer Word Processor Window

The Maximizer Word Processor is slightly different from other windows, sin
the Maximizer Word Processor is a separate application. You’ll notice that
window includes its own menu bar, toolbar and ribbon (formatting) bar.

When you are finished with the Maximizer Word Processor, you should e
from it.

➤ To open the Maximizer Word Processor

• Click the Maximizer Word Processor button on the Maximizer standar
toolbar.

NOTE

For a list of Maximizer Word Processor keyboard shortcuts, see “Maximizer Word 
Processor Keyboard Shortcuts” in online Help.
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This opens the Maximizer Word Processor.

➤ To close the Maximizer Word Processor

• Select Exit from the Maximizer Word Processor File menu. Or press 
Alt+F4.

This closes the Maximizer Word Processor and puts you back in the m
Maximizer workspace.
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Working With Document Templates

You can create, modify and delete document templates and insert merge 
for mail-merge documents.

Creating a Document Template

You can create a document template for mail-merge letters, faxes, memos
other documents.

➤ To create a document template

1. In the Maximizer Word Processor, select New from the File menu.

—or—

Select Write a Document from the Actions menu.

The Create New Document dialog box appears.

2. Type a name for your document in the Document Details group box.

NOTE

You can create a template for mail-merge printing by inserting merge codes. For more 
information about adding merge codes, see “Inserting, Removing, and Viewing Merge 
Codes” on page 170.
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3. Select your User ID if you don’t want to share the template with other
users.

This option applies only if you have a multi-user configuration.

4. In the Create This Type of File group box, select the Template checkb

5. In the Use Template as the Basis for New File group box:

Select *No Template.

—or—

Select one of the listed templates.

6. Click OK.

7. Type the content of your document template and optionally, format it 
using the commands on the Format, Paragraph, and Document menu

8. When you are finished, select Close from the Maximizer Word Proces
File menu.

9. In the Maximizer Word Processor message box, click Yes to save the

10. In the Save As dialog box, click OK.

The next time you open the Create New Document dialog box, the file
appears as a template in the Use Template list box.

Editing a Document Template 

You can update an existing document template by changing the contents
format of your template.

NOTE

You can create a template for mail-merge printing by inserting merge codes. For more 
information about adding merge codes, see “Inserting, Removing, and Viewing Merge 
Codes” on page 170.
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Use or modify the sample document templates that were installed with 
Maximizer.

➤ To edit a document template

1. In the Maximizer Word Processor, select Open from the File menu.

The Open Template dialog box appears.

2. Select the template you want to modify in the Available Templates lis
box.

3. Click the Open button.

4. Modify your template as desired.

5. Select Save and then Close from the Maximizer Word Processor File
menu.

HINT

You can transfer templates between Address Books folders. For instructions, 
see “Transferring Document Templates” on page 293.
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Deleting a Document Template

If a document template is no longer applicable, you can delete it from the
Address Book folder.

➤ To delete a document template

1. In the Maximizer Word Processor, select Open from the File menu.

The Open Template dialog box appears.

2. Select the template you want to delete in the Available Templates fiel

3. Click the Delete button.

4. In the Maximizer Word Processor message box, click OK to confirm t
deletion.

Inserting, Removing, and Viewing Merge Codes

Use merge codes to insert information from your Address Book entry 
information. You can quickly check to see if you have the correct merge co
and if a merge code is no longer required, you can remove it.

➤ To insert merge codes in a template

1. In the Maximizer Word Processor, select Open from the File menu.

The Open Template dialog box appears.

2. Select a template in the Available Templates box.

3. Click the Open button.

4. Place the cursor where you want to insert a merge code.

NOTE

Do not delete the templates *Letter or *Fax Form. These are the templates used by the 
Write A Letter and Write A Fax commands found under the Action menu in Maximizer. 
You can, however, change the contents of these templates.
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5. Select Merge Field from the Maximizer Word Processor Tools menu, 
click the Merge Field button on the toolbar.

6. In the Select Merge Field dialog box, select an item.

7. Click the Select button.

8. Repeat steps 6-7 for each merge field you want to add.

9. Select the Blank if Not Used checkbox if you prefer.

During a mail-merge, this option leaves a blank space if there is no 
address information available for a field. (By default, if there is no 
information in the field, the Maximizer Word Processor simply omits th
field, leaves no space, and moves the other fields up.)

10. When you are finished, click the Close button.

Maximizer inserts the selected merge codes in the template.

➤ To delete a merge code

1. Select the merge code by highlighting the text.

2. Press Delete.

➤ To view merge code results temporarily

1. Select Merge Document from the Tools menu, click the Merge Field 
button on the toolbar, or press Shift+F9.

2. Select Undo from the Edit menu or press Ctrl+Z.
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Using the Spell Checker and Thesaurus

You can set Spell Checker options, and change the default language for 
Spell Checker and Thesaurus. 

Setting Spell Check Options

You can set options to ignore uppercase words and words containing num

➤ To set spell check options

1. In the Maximizer Word Processor, select Options from the Tools men

The Options dialog box appears with the Spelling tab displayed.

2. In the Ignore group box, click the options you want the Spell Checker
ignore in the current document.

3. You may change the default language used for the Spell Checker and
Thesaurus, if desired. If you change the default language, it also chan
for the Spell Checker used for notes and E-mail messages. 

Ensure you have the Make Default check box selected to set a langua
the default and also to set the other options you have selected.

4. When you are finished, click OK.
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Checking Spelling

Use the Spell Checker to verify spelling of words in your document. You c
also add your own terms in the user dictionary.

A spell check always begins at the cursor. To check your whole documen
place the cursor at the beginning of your document. To check a single wo
portion of the document, select the text and then run the Spell Checker.

➤ To spell check a document or template

1. Place the cursor at the top of the document.

—or—

Highlight a portion of the document. This selects only a portion of the t
for spell checking.

2. Select Spell Check from the Maximizer Word Processor Tools menu,
click the Spell Check button on the toolbar.

NOTE

You may receive an error message while checking your document if you have five or 
more documents open. If this occurs, close one or more documents and spell check 
your document again.

HINT

If you want to temporarily suspend the spell check, you can click outside the 
Spell Check dialog box. This allows you to make revisions or add some text. 
When you want to resume the spell check, click the Start button in the dialog 
box.
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The Spell Check dialog box appears and displays the first word in the
document that isn’t found in the Maximizer Word Processor dictionary

3. Click the Replace button to substitute the word in the Replace With fi
You can type a replacement if you wish.

—or—

Select an item from the Suggestions box and click the Replace button

—or—

Select the Skip Once or Skip All button to ignore the change. (Skip A
ignores other occurrences of the same word for this Spell Check.)

—or—

Select Add to add the word to your dictionary.

4. Repeat step 3 for each word that the Maximizer Word Processor find

Using a Different Language

You can install a different language for the Spell Checker and Thesaurus

➤ To install a different language for the Spell Checker and Thesaurus

1. Select Options from the Maximizer Word Processor Tool menu.

The Options dialog box appears. The Spelling tab lists the languages
are currently installed.

NOTE

Order additional languages for the Spell Checker and Thesaurus by contacting 
Multiactive Software.
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2. If the language you want appears in the list, select the language and 
the Set As Default button. Then click OK.

The version of the Spell Checker and Thesaurus are now available fo
language you set as the default.

3. If the language is not in the list, click the Add button.

The Add New Language dialog box displays the languages that are 
available.

4. Select the language you want, and then specify the disk drive and fol
path to the Spell Checker and Thesaurus files for the selected langua

The Spelling tab reappears with the installed language now in the list

5. Select the language and click the Set As Default button. Then click O

The version of the Spell Checker and Thesaurus are now available fo
language you set as the default.

Using the Thesaurus

The Maximizer Word Processor includes an extensive Thesaurus. With th
Thesaurus, you can look up synonyms and their definitions for any word 
your document. You can also make replacements using related synonym
related antonyms, and other suggestions provided by the Thesaurus.

➤ To replace a word in your document

1. In your document or template, highlight the word you want to check.
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2. Select Thesaurus from the Maximizer Word Processor Tools menu to
display the Thesaurus dialog box.

In the Variations list box, synonyms for the selected word are listed. T
Replace With field contains the currently selected variation. 

3. Click Synonyms to display the drop-down list of other types of word 
matches.

Synonyms are listed by default. Other types are available in the Repla
With drop-down list.

4. Select the type of word that you want to match your highlighted word
from the Replace With drop-down list.

The related word is displayed in the Replace With field.

5. If you prefer, click the Lookup button and select a suitable word from 
new list that is displayed.

6. Click the Replace button to substitute the word in the Replace With fi
for the word you highlighted.

—or—

Select an item from the Variations box or from the list of words and cl
the Replace button.

Maximizer replaces the word in your document.

NOTE

The types of word matches displayed depend on the word you are looking up. 
That is, you may be able to view only Synonyms and Related Synonyms for one 
word, whereas another word may be matched with Antonyms as well.
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Searching For and Replacing Text

You can use the Maximizer Word Processor search and replace features
locate and replace information in your documents.

Searching for Text

You can quickly find text in your document. Find always begins at the cur
so to search your whole document, place the cursor at the beginning of th
document. To search only a portion of the document, select the text you w
to search before using the Find command.

➤ To find a string of text

1. Select Find from the Maximizer Word Processor Edit menu.

The Find dialog box appears.

2. Type a text string in the Find What field.

A text string can be words, spaces, punctuation, numbers, or anything
that appears in a document.

3. Select the Match Whole Word Only and Match Case checkboxes if yo
prefer.

• To find only complete words that match the text you type, select Ma
Whole Word Only.

• To find text that matches not only the phrase you type, but the upp
and lower case you specify, select Match Case.

4. Select an item in the Direction group box.

• To search from the position of your cursor to the beginning of the 
document, select Up.

• To search from the position of your cursor to the end of the docum
select Down.
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5. Click the Find Next button to start your search.

The first occurrence of the text string is highlighted. The occurrence is
either before or after the position of your cursor depending on the 
direction you selected.

—or—

A Maximizer Word Processor dialog box appears, telling you the text 
string was not found. Click OK to end the search.

6. Click the Find Next button to find the next occurrence of the text strin

—or—

Click Cancel to close the dialog box and return to your document.

The last occurrence of your search string remains highlighted. If you w
to repeat the last search, select Repeat Find from the Edit menu. You
also select Reverse Find to search in the opposite direction.

Finding and Replacing Text

You can find and replace any string of text in your document, making glob
changes quick and easy. 

Find and Replace begins at the cursor, so to search the whole document,
the cursor at the start of the document.

➤ To find and replace a string of text

1. Place the cursor at the top of your document.

2. Select Replace from the Maximizer Word Processor Edit menu.

The Replace dialog box appears.

3. Type a text string in the Find What field.
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4. Type a substitute text string in the Replace With field.

5. Select the Match Whole Word Only and Match Case checkboxes as y
prefer.

6. Click the Find Next button to start your search.

The first occurrence of the text string is highlighted. The occurrence is
either before or after the position of your cursor depending on the 
direction you selected.

—or—

A Maximizer Word Processor dialog box appears, telling you the text 
string wasn’t found.

• Click OK.

7. Click the Replace button to replace the highlighted text.

—or—

Click the Find Next button to skip to the next occurrence of the text str

8. Repeat step 7 for each occurrence of the text string.

9. Click Cancel to close the Replace dialog box.
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Printing Documents

You can preview and print documents and mail-merge documents.

Previewing a Document

You can display a document before you print it to ensure that it is formatt
the way you want.

➤ To preview a document

• Select Print Preview from the Maximizer Word Processor File menu.

Use this option to preview the formatted document before you print it.

Use the buttons at the top of the window to change pages, zoom, set u
printer or print the document.

To exit Preview without printing, click Close.
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Printing a Document from the Maximizer Word Processor

You can print a document from the Maximizer Word Processor. 

➤ To print a document

1. In a controlling window, select an entry.

2. In the Documents window, double-click the document you want to pri

Maximizer opens the document in the Maximizer Word Processor.

3. Click the Preview button on the toolbar or select Print Preview from th
File menu if you want to preview the document before you print it.

4. Click the Print button on the toolbar or select Print from the Maximize
Word Processor’s File menu.

5. In the Print dialog box, adjust the Print Range and Copies group boxe
desired.

6. When you are finished, click OK.

The Maximizer Word Processor prints the selected document.

NOTE

You can print a document report from the Documents window. For more information 
about printing from the Documents window, see “Printing a Document Report from 
Maximizer” on page 148.
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Printing a Mail-Merge from the Maximizer Word Processor

Maximizer provides full mail-merge capability that you can use to print 
hundreds or thousands of personalized letters to any or all of your Addre
Book entries. To print a mail-merge, you need to create a form letter that 
includes merge codes for names and addresses.

➤ To print a mail-merge

1. In a controlling window, click the entries you want to include in a mail
merge.

2. In the Maximizer Word Processor, select Open from the File menu.

3. In the Open Template dialog box, select a template.

4. Click the Open button.

5. Select Merge > To Printer from the File menu.

6. Adjust the Merge Template with Selected and Print Options group bo

7. When you are finished, click OK.

Maximizer displays the first document with the merge codes replaced
the appropriate fields from the first entry of those you have selected.

8. Click the Print All button to print all of the documents for the mail-merg
without pausing to preview each document.

The Maximizer Word Processor prints the mail-merge document(s).
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Switching Printers

If you need to print with a different printer, you can change printers. You c
switch printers from either the Print or Page Setup command.

➤ To select the printer and print a document from Print

1. With a document open, select Print from the File menu.

The Print dialog box appears.

2. To change the printer, select a printer or fax driver from the Name dro
down list in the Printer group.

3. Click OK in the Print dialog box.

—or—

If you want to change any properties of this printer, click the Propertie
button to display the Printer Properties dialog box.

Change any properties and choose the number of copies to print.

Click OK. 

4. Check that the printer you have selected is displayed in the Print dial
box, and then click OK.

Maximizer prints the document.
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➤ To select the printer for the current document from Page Setup

1. With a document open, select Page Setup from the File menu.

The Page Setup dialog box appears with the name of the default prin

2. To change the printer, click the Printer button.

The Printer group box displays.

3. Click the printer drop-down list and select the printer or fax driver you
want to use.

4. Click OK in the Printer group box.

—or—

If you want to change any properties of this printer, click the Propertie
button. The Printer Properties dialog box appears.

Change any properties that you want and choose the number of copi
print.

Click OK. 

Click OK in the Printer group box.

5. Check that the printer you have selected is displayed in the Page Set
dialog box, and then click OK.
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Working With Graphics

You can add graphics and other linked objects to documents and edit link
graphics and objects.

Adding a Graphic

You can add a bitmapped picture, digitized signature, or logo to your 
Maximizer document or template. 

First create the graphic in another application, such as Paint. Once you ha
image, add it to your document by pasting or linking it. When you paste t
image, it is inserted directly in the document. With the link option, you cop
the image and link your document to the graphic source file. If you link th
file, you can edit the image in the document by modifying the source file.

➤ To add a graphic to a document

1. Use Paint or another application to create or open a bitmap file.

2. Select the graphic and copy it to the Clipboard (in most applications y
can use Edit > Copy).

3. Open a document or template.

4. Position the cursor where you want to add the graphic.

5. Select Paste Special from the Maximizer Word Processor Edit menu.

The Paste Special dialog box appears.

6. Select Paste or Paste Link to insert the contents of the Clipboard.
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The Paste option only adds the graphic, whereas Paste Link links the
document to the graphic source file.

7. Select the graphic source in the As field.

8. When you are finished, click OK.

The graphic is inserted in the document.

Changing a Graphic Link

You can modify the graphic links in your document. For example, you ma
want to update the file, change the link to a new location of the file, or rem
the link.

➤ To modify links to a source file

1. In the Maximizer Word Processor, open the document that contains t
graphic you want to edit.

2. Select the graphic.

3. Select Links from the Maximizer Word Processor Edit menu.

4. In the Links dialog box, click the appropriate buttons to modify the lin
to the graphic source file.

Update Now updates all the linked files that are listed.

Open Source opens the graphic source file.

Change Source changes the source of the linked file.

Break Link detaches the original graphic from your document.

5. When you are finished, click the Close button.

NOTE

This procedure applies only to graphics that are embedded using the Paste Link 
option.
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Adding a New Object in a Document

You can create an object such as a spreadsheet, graphic or a document 
insert it in the current document.

➤ To add a new object to a document

1. Open a document or template in the Maximizer Word Processor.

2. Position the cursor where you want to add the object.

3. Select Insert New Object from the Maximizer Word Processor Edit me

The Insert Object dialog box appears.

4. Select Create New.

5. Select an application in the Object Type field.

6. Click OK.

The selected application opens. Use the application to create an obje
such as a spreadsheet. When you are finished, exit the application.

NOTES

You can add objects only from applications that support Object Linking and Embedding 
(OLE). These include Microsoft Word and Excel, Corel WordPerfect and Quattro Pro, 
Lotus Word Pro and many other applications.

If the object is an entire document, add it from the Documents window. For more 
information about adding new objects from the Documents window, see “Adding a New 
Object to the Documents Window” on page 142.
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A message box appears, asking if you want to update the object in th
Maximizer document.

7. Click the Yes button.

Maximizer adds the object to the document.

Adding an Existing Object in a Document

You can add an object to a document stored in Maximizer you have previo
created with another application, such as a spreadsheet or bitmap.

➤ To add an existing object to a document

1. Open the document to which you would like to add the object in the 
Maximizer Word Processor.

2. Select Insert Object from the Maximizer Word Processor Edit menu.

3. In the Insert Object dialog box, select Create from File.

4. Select the object file by using the Browse button.

5. Select Link if you prefer. Selecting the Link option saves only the file 
location, rather than the entire object within the document, and also 
updates the object automatically when changes are made.

6. When you are finished, click OK.

Maximizer inserts the contents of the object file into the document.

NOTES

You can add objects only from applications that support Object Linking and Embedding 
(OLE). These include Microsoft Word and Excel, Corel WordPerfect and Quattro Pro, 
Lotus Word Pro and 1-2-3, and many other applications.

If the object is an entire document, add it from the Documents window. For more 
information about adding existing objects from the Documents window, see “Adding an 
Existing Object to the Documents Window” on page 145.
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Editing an Object in a Document

If you need to modify or update an object, you can open the associated 
application and make your changes.

➤ To edit an object in a document

1. In the Maximizer Word Processor, open the document.

2. Double-click the object.

Maximizer opens the object’s application.

3. Edit the object as you prefer.

4. When you are finished, exit the application.

A message box appears, asking if you want to update the object in th
Maximizer document.

5. Click the Yes button.

Deleting an Object in a Document

You can delete an object if it is no longer useful or applicable.

➤ To delete an object

1. In the Maximizer Word Processor, select the object.

2. Press the Delete key.

NOTE

If the object is an entire document, edit it from the Documents window. For more 
information about editing an object from the Documents window, see “Editing an 
Object from the Documents Window” on page 147.

NOTE

You can also delete an object from the Documents window. For more information about 
deleting objects from the Documents window, see “Deleting an Object from the 
Documents Window” on page 146.
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Importing and Exporting Text Files

You can import both Rich Text Format files (RTF) and plain Text format fil
(TXT) into the Maximizer Word Processor.

Importing a Text File 

You can import a document from a text file. With this option, you can 
exchange documents between Maximizer and other applications such as
Microsoft Word, Corel WordPerfect, and Lotus WordPro.

➤ To import a file

1. In the Maximizer Word Processor, open a document or template.

2. Select Import from the Maximizer Word Processor File menu. 

3. In the Import dialog box, select a file type in the List Files of Type field

4. Select the import file name and path, and specify the type of file to imp

NOTE

If you are importing a file in .RTF format, you must specify a file extension of .RTF; 
otherwise, the file is imported in .TXT format.

NOTE

Be sure to use the File menu within the Maximizer Word Processor. If you select 
Import from the main Maximizer File menu, you will call up the Import File dialog 
box which is used to import Address Books.
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5. Click OK.

Maximizer imports the contents of the file into your open document.

Exporting a Text File (.RTF or .TXT)

You can export your document as a text file. With this option, you can 
exchange data between Maximizer and other applications such as Micro
Word, Corel WordPerfect, and Lotus WordPro.

You can export documents into two types of files: Rich Text Format (.RTF
Text Format (.TXT).

➤ To export a file

1. In the Maximizer Word Processor, open a document or template.

2. Select Export from the Maximizer Word Processor File menu.

3. In the Export dialog box, select a file name and path.

4. Select the file type in the Save File as Type field.

5. Click OK.

Maximizer creates an export file in the selected folder. You can now 
access the export file from another application.
191



MAXIMIZER  USER’S GUIDE

s, line 
lit the 

ou 

and 
Formatting a Document or Template

You can change the page setup, fonts, units of measure, paragraph indent
spacing, tab settings, and headers and footers. You can also zoom and sp
view in the Maximizer Word Processor.

Setting the Document Layout

You can change the page margins of your document.

➤ To change the page setup

1. Open a document or template.

2. Select Page Setup from the File menu.

3. In the Print Setup dialog box, modify the page margins.

Your changes are reflected in the page preview.

4. Select Set as Default to apply these settings to any new documents y
create.

5. When you are finished, click OK.

Changing Fonts

You can change the font in which the text of your document is displayed 
printed.

➤ To change fonts

1. In the Maximizer Word Processor, open the document or template.
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2. Select Font from the Format menu.

3. In the Font dialog box, select a font.

4. Click OK.

Changing Font Styles

You can change the default font or style used in your Maximizer documen

➤ To change fonts

1. Open a document or template.

2. Select Font from the Format menu, or click the Font button on the rib
bar.

3. In the Font dialog box, select a font.

4. Click OK.

➤ To change font styles

• Select a style from the Maximizer Word Processor Format menu or rib
bar.

—or—

• Select a style or effect in the Font dialog box and click OK.
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If you select superscript, your text is elevated above the rest of the 
characters on that line. Subscript text appears below the line. The strik
strikeout option draws a line through each word.

Changing the Units of Measure

You can change the units of measurement for your document to inches o
centimeters. The ruler changes to reflect your choice, as do measuremen
margins and tab stops.

➤ To change the units of measurement

1. In the Maximizer Word Processor, select Options from the Tools men

The Options dialog appears with the Spelling tab displayed.

2. Select the Measurements tab.

3. Select the type of units you want for the current document.

4. Set the units as the default for new documents, if you want.

5. When you are finished, click OK.
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Aligning a Paragraph

You have several options for aligning the text in your document. You can a
text left-justified, right-justified, centered, or fully justified.

➤ To align paragraphs

1. Open a document or template.

2. From the Paragraph menu or ribbon bar select one of the following 
options:

• Left

• Centered

• Right

• Justified (both margins)

Indenting a Paragraph

You can select how you want your paragraphs indented.

➤ To indent paragraphs

1. Select Indents from the Maximizer Word Processor Paragraph menu.

2. In the Indents dialog box, modify the Left Indent, First Line, and Righ
Indent fields as you prefer.

3. When you are finished, click OK.

NOTE

You can also set indents using the indent controls on the ruler. The left indent control 
splits in two: use the first to set the indent for the first line and the second to set the 
hanging indent.
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Setting Paragraph or Line Spacing

You can set the line spacing between paragraphs.

➤ To set paragraph or line spacing

1. Go to the Maximizer Word Processor Paragraph menu.

2. Select Paragraph Spacing.

—or—

Select Line Spacing.

3. From the sub-menu select one of the following options:

• For single-spacing, select 1.

• For one and a half line-spacing, select 1.5.

• For double-spacing, select 2.

Setting Tabs

You can set up to 19 tab positions in your document or template. To set t
tabs, you can use the Document menu or the Maximizer Word Processor
ribbon bar.

➤ To set tabs using the Document menu

1. Open a document or template.

2. Select Tabs from the Maximizer Word Processor Document menu.

3. In the Tab Settings dialog box, indicate the tab stops.

Choose the tab alignment. Select Left to align the lines to the left of th
Tab; select Decimal to align decimal points at the Tab (if there is no 
decimal point, characters before a space are aligned to the left of the
characters after the space are aligned to the right of the Tab).

NOTE

You set tabs for the entire document; you cannot set different tabs for individual 
paragraphs or sections in your document.
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For each tab stop you indicate in the Tab field, click the Set button.

Use the Default Tab Size option to enter a default tab that recurs at th
same interval across the line.

4. When you are finished, click OK.

➤ To set tabs using the ribbon bar

1. Click the Tab Settings button on the ribbon bar. Choose a Left or Dec
tab stop.

2. On the document ruler, click the points where you want to add a tab.

Once they are set, press the Tab key to move the cursor to the tabs.

Setting Headers or Footers

You can add headers and footers to your documents. Use the fonts, style
formats, and change tab stops you need in your headers and footers.

➤ To add headers and footers

1. Open a document or template.

2. From the Document menu:

Select Header.

—or—

Select Footer.

3. In the Header or Footer area, type your text.

4. Click the Page # or Date buttons to add page numbers or a date.

NOTE

The header or footer can contain only one line of text; you cannot add a graphic.
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5. De-select First Page if you don’t want a header/footer on the first pag

6. De-select Line if you don’t want a visible line between the header/foo
and main text.

7. Indicate a number in the From Edge field to set the header/footer dist
from the edge of the page (in units of measurement for the document

8. When you are finished, click Close.

Zooming the Document

The zoom feature lets you move into or out of a document. You can zoom 
50% to 150%. The lower the percentage number, the more you see of th
whole document.

➤ To use the zoom feature

1. Open a document or template. 

2. Select Zoom from the View menu.

3. Select an item from the sub-menu.

Maximizer changes the view of the document, based on your selectio
Select View > Zoom > Set As Default to make the current view the defa
for all new documents.

Splitting the Maximizer Word Processor Window

If you want to work on two parts of a document at the same time, you can 
the Maximizer Word Processor.

➤ To split the Maximizer Word Processor

1. Open a document or template. 

2. Place the insertion point where you want to split the window.

3. Select Split from the Window menu.

4. A splitter bar appears.
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5. Move the bar to the insertion point and click the mouse button.

Maximizer splits the view of the document or template at the insertion
point.

➤ To split the Maximizer Word Processor in half

• Double-click the small bar above the scrolling bar located at the right s
of the Maximizer Word Processor.

➤ To undo a window split

• Select Remove Split from the Window menu or double-click the splitte
bar.
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7 KEEPING PERSONAL RECORDS

You can keep personal and financial records by making journal entries an
entering income and expenses in accounts.

Making Entries in Your Journal

Journal entries can be business activities, reference notes, and ideas. Jo
entries are similar to notes, except they are not attached to an Address B
entry.

Opening the Journal Window

➤ To open the Journal window

• If you are in Tabbed windows mode, click the Personal icon on the ico
bar and click the Journal tab.

—or—

If you are not using the Tabbed windows mode, click the Journal icon
the Icon bar.

—or—
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Select Journal from the Window menu.

Adding a Journal Entry

You can add journal entries up to 9,216 characters in length. By default, 
journal entries are stamped with today’s date. You can change the date s
if you want to add an entry for a past or future time period.

➤ To add a journal entry

1. In the Journal window, select Add Journal Entry from the Edit menu o
shortcut menu.

—or—

Double-click in a blank Journal Note cell.

—or—

Click the New button on the Standard toolbar.

—or—

HINT

If you always want a journal entry to appear at the top of the list in the Journal 
window, type or select a date that is a few years in the future.
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Press the Insert key.

2. In the Journal Note dialog box, type your text.

You can check the spelling in your Journal note using the Maximizer S
Checker. Click the Spelling button to initiate the process.

3. Modify the Date and Time fields if you wish.

A drop-down calendar is available for the Date field.

4. When you are finished, click OK.

Modifying a Journal Entry

If you need to change a journal entry, you can go back to the text dialog b
and make your modifications.

➤ To modify a journal entry

1. In the Journal window, click the entry you want to modify.

2. Select Open Journal Entry from the Edit menu or shortcut menu.

3. In the Journal Note dialog box, modify your entry.

4. When you are finished, click OK.

Using the above steps, you can also modify any journal entries create
automatic logging (such as a record of the phone call).
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Deleting Journal Entries

If you decide you don’t need a particular journal entry, you can delete it fr
the Address Book folder.

➤ To delete one or more journal entry

1. In the Journal window, select an option from the Filter list on the View 

—or—

Select All Journal Entries from the View menu.

2. Select one or more entries you no longer require. You may also searc
a particular Journal entry, if necessary.

3. Select Delete Selected Journal Entries from the Edit menu or shortcu
menu, or press the Delete key.

4. In the Maximizer message box, click OK to confirm the deletion.

Maximizer deletes the selected entries from the Address Book folder.

Listing Journal Entries

Using the Filter list, you can build several lists in the Journal window 
including all journal entries, today’s journal entries, and yesterday’s journ
entries.

➤ To build a list of journal entries

• In the Journal window, select one of the following items from the Filte
list on the View bar:

• List All

• Today

• Yesterday

• This Week 

• This Month

Maximizer builds a list of journal entries based on your selection.
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Monitoring Income and Expenses 

You can record all your income and expense items in separate accounts.

Opening the Expenses Window

In the Expenses window, the fiscal year runs from January 1 to Decembe
Year-to-date figures are always based on this period. This period is fixed 
can’t be changed.

➤ To open the Expenses window

• If you are in Tabbed windows mode, click the Personal icon on the ico
bar and click on the Expenses tab.

—or—

If you are not using the Tabbed windows mode, click the Expenses ico
the icon bar.

—or—
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• Select Expenses from the Window menu.

Adding an Account

Before you can record your income and expenses, you need to set up an
account. An account has two parts: a name and a description. 

A name is always required, but it is not displayed in the Expenses window
(This is useful if you have internal accounting codes.) The name is shown
the dialog box when you enter figures for the account. The account descrip
is always displayed in the Expenses window.

➤ To add an account

1. Open the Expenses window to make it active.

.
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2. Select Add Account from the Edit menu or shortcut menu, or press th
Insert key.

—or—

Click the New button on the Standard Maximizer toolbar.

The New Income/Expense Account dialog box appears.

3. Fill in the Account group box.

4. Select an option in the Type group box.

5. Select an option in the Security group box.

Select Private if you do not want to share the account with other user
(Multi-user configuration only.)

6. When you are finished, click OK.

Adding an Account Entry

Once you set up your accounts in the Expenses window, you can enter y
income and expenses.

➤ To add an account entry

1. In the Expenses window, double-click the account to which you want 
add income or an expense.

NOTE

These entries must be added directly; you can’t import them from another Address 
Book folder.
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The Account Name dialog box appears.

2. In the Daily Summary list, select a day.

3. Click in the Amount field and type an amount.

If you don’t add a decimal point, Maximizer assumes that the number 
type is a whole number.

4. Click the Add, Subtract, or Replace button.

If you select Add or Subtract, the new amount will be added to or 
subtracted from any existing figures for that day. If there are no existin
figures and you select Subtract, the new amount is entered as a nega
number.

If you select Replace, the new amount replaces any existing figures f
that day.

5. Under Details of Account, change the description, type, or security if y
want.

Select Private if you don’t want to share the account entries with othe
users. (Multi-user configuration only.)

6. Click OK.
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Maximizer adds all the income and expenses for the current month a
indicates the total amount in the Expenses window.

Modifying an Account Entry

You can modify an entry in an account listed in the Expenses window.

➤ To enter income or expenses

1. In the Expenses window, double-click the account to which you want 
add income or an expense.

The Account Name dialog box appears.

2. In the Daily Summary field, select a day from the current month.

3. Click in the Amount field and type an amount.

If you don’t add a decimal point, Maximizer assumes that the number 
type is a whole number.

4. Click the Add, Subtract, or Replace button.

5. Click OK.

Maximizer adds all of the income and expenses for the current month
indicates the total amount in the Expenses window.

Modifying an Account

You can modify any account set up in the Expenses window. You can mo
only the account description or status, not the account name.

➤ To modify an account

1. In the Expenses window, click the account you want to modify.

2. Select Open Account from the Edit menu or shortcut menu.

3. In the Account Name dialog box, modify the information in the Details
Account group box.

4. When you are finished, click OK.
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Deleting an Account

If an account in the Expenses window is no longer applicable, you can de
it from the Address Book folder.

➤ To delete an account

1. In the Expenses window, click the account you want to delete.

2. Select Delete Selected Account from the Edit menu or shortcut menu
press the Delete key.

3. In the Maximizer message box, click OK to confirm the deletion.

Maximizer deletes the account (and all account figures) from the Addr
Book folder.

Viewing Income/Expenses for a Different Date Range

By default, the Expenses window displays the current month. You can sel
different month and/or year.

➤ To view a different date range in the Expenses window

1. In the Expenses window, select Choose Date Range from the View m
or click the Choose Date Range button on the View bar.

2. In the Show Expenses for This Date Range dialog box, select a new 
in the Year and Month fields.

3. Click OK. 

NOTE

Deletions are permanent and cannot be undone.
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8 PRINTING BOOKS AND 
REPORTS 

Maximizer has integrated into its product one of the most powerful, 
functionally capable, and user friendly reporting systems available today 
ReportSmith Explorer for Maximizer. This tool provides you everything yo
need to create professional, itemized reports against a Maximizer Addres
Book folder. You can even add your own graphic or graphs. Maximizer 
integration ingenuity, combined with ReportSmith's user interface, brings 
the best technology to help you do the most effective job on your reports.

You can also print books that list all your appointments and Address Boo
entries. Maximizer Address Book-related reports range from a simple Na
Address and Telephone report to a complete Detailed report. You can pri
reports that list hotlist tasks, appointments, notes, journal entries, income
expenses, and user-defined fields. 

Creating a Custom Report Using ReportSmith Explorer for 
Maximizer

ReportSmith for Maximizer is a powerful visual database reporting and qu
tool, providing you with a streamlined approach to creating reports using 
Maximizer Address Book folder. 

Using ReportSmith Explorer for Maximizer, you can:

• Create reports from Maximizer Address Book folders without knowing
complex database commands. 

• Edit and format reports, combining items such as data, text, charts, 
pictures, and sound bites. 
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• Use ‘live data’ to see the result of your changes immediately.

➤ To create a custom report

1. From the File menu, choose Print > Custom Report.

The Custom Report dialog appears.

2. Select Create a Custom Report or Open an Existing Report. 

3. In the Printing dialog box, select to print the report for only the curren
Address Book entry or all the entries in your current list.

ReportSmith Explorer for Maximizer opens. You may now create your
custom report. For more information on how to create a custom repor
with a Maximizer Address Book folder, refer to the ReportSmith Explo
for Maximizer online help. 

Setting Report Print Options

Before you print reports, you may want to adjust some of the printer setti

➤ To set report preferences

1. From the File menu, select Preferences, then click the Reports tab.

—or—
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From the File menu, select Page Setup, then click the Reports tab.

2. Modify the Margins, Show Measurements In, and Orientation group 
boxes as desired.

3. When you are finished, click OK.

NOTE

By clicking on the Properties button, you can go directly to the printer driver’s 
setup dialog box. For more information on Windows printer setup, see the 
Microsoft Windows online Help.

By clicking on the Fonts button, you can go directly to the Font dialog box. Here 
you can set the font type, style, effects and color.
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Printing Books

The two books you can print on special paper are the Calendar Book and
Personal Organizer. For information about ordering Maximizer paper for th
books, select Order Maximizer Paper from the Help menu.

Printing a Calendar Book

You can print a Calendar book that lists appointments for today or for up to
next one or two years.

➤ To print a Calendar book

1. In the Calendar or Hotlist window, click the Print button on the Standa
toolbar and then select Calendar Book.

—or—

Select Print > Calendar Book from the File menu or shortcut menu.

The Print Calendar Book dialog box appears.
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2. In the Select a Calendar Book field, select an item to match the size 
printout you want.

• Click the Preview button to see the basic layout of the selected typ
Calendar Book. If you are printing a monthly or weekly Calendar a
the preview does not provide enough detail, you have an opportunit
preview it again. Once you click the OK button in the Print dialog, 
another dialog gives you the option to print, preview, or cancel.

3. In the Select a Format for Book field, select an item.

This field displays the layout and spacing options for the type of Calen
book you selected.

• Click the Sample button to preview the layout of how your calenda
will print. These options provide you with the flexibility to organize 
your printout so it’s easy for you to use.

4. Click the Fonts button to change the default fonts.

• In the Calendar Book Fonts dialog box, select the font you want to 
for the Calendar Headers, Appointments, and Numeric fields. The
default is Arial — Arial Black is a bold type of Arial.

• When you are finished, click OK.

5. In the Date Options group box, select an item.

If you select Range, indicate a calendar period in the Start Date and E
Date fields. A drop-down calendar is available for these fields. If your 
Calendar will not fit on one page (for example, when you are using a d
range or a weekly or monthly view), Maximizer automatically adjusts t
number of pages to use.

6. Select an item from the Print Options group box as follows.

Use the Word Wrap Appointment Text option if you want to wrap text 
longer than one line onto the next line when you print the Calendar bo

To print text starting at the left-most position on the page, select Use 
Width for Appointments.

7. Click the Page Setup button if you need to adjust the printer options.

8. When you are finished, click OK. Also, make sure your printer is set u
and contains the right paper.

Maximizer prints the Calendar book.
215



MAXIMIZER  USER’S GUIDE

y 

ct 

er.

u.

our 

oss-

nt 
on 
Printing a Personal Organizer

You can print names and addresses of your Address Book entries in man
popular printed organizer formats.

1. In a controlling window, select the entries you want to print.

—or—

If you would like to include all the entries in your current list, do not sele
any entries.

2. Click the Print button on the toolbar and then select Personal Organiz

—or—

Select Print > Personal Organizer from the File menu or shortcut men

3. In the Select a Personal Organizer list, select the format and size of y
book.

4. If you want to Preview the format, click the Preview button.

5. Set the Print Options by clicking the Options button.

• Set the sort order to Company or Last Name.

• Set the Print Options. 

The Print Last Name/Company Cross Reference option prints a cr
referenced list at the end of the organizer.

Use the Suppress Duplicate Company Information option if you wa
company information to appear only once. Do NOT select this opti
if only Companies are displayed in the Address Book list.

• Set the Other Fields options. 
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Use the Secondary Cross Reference to include an additional cross
referenced list at the end of the organizer.

You can include up to four additional fields for each entry.

• Click OK when you are done.

6. Click the Text Font and Name Font buttons to change the default font
regular text and for proper names.

• In the Font dialog box, select an item from the Font, Font Style, an
Size fields.

• When you are finished, click OK.

7. Click the Page Setup button if you need to adjust the paper size or ot
printer settings, and then click OK.

8. Type a title in the Subject To Appear On Cover field.

9. When you are finished, click OK.

10. The Printing dialog box appears if you didn’t select any entries.

• Select Current Entry Only and click OK to print the current selectio

—or—

• Select All Entries and click OK to print the entire list.

11. Click Print to print the organizer, or Preview to view it in the Preview 
window. Click Print from the Preview window to print the organizer.
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Printing Address Book Reports

Maximizer offers a full range of printed reports related to your Address Bo
entries. You can also save all these reports to a file.

Printing a Column Report

A column report shows the same information you see displayed in the Add
Book, Contacts or Related Entries window, such as names and addresse

➤ To print a column report

1. Select the desired column setup and adjust your row heights and colu
widths.

2. In the Address Book, Contacts or Related Entries window, select the 
entries you want to print.

—or—

If you would like to include all the entries in your current list, do not sele
any entries.

3. Click the Print button on the toolbar, then select Column Report.

—or—

Select Print > Column Report from the File menu or shortcut menu.

NOTE

The report prints with the same column and row settings shown on your screen.
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The Print Column Report dialog box appears.

4. Set Report Options as follows.

• Modify the default text in the Report Title if you want.

• Select Print Horizontally or Print Vertically. If you select Print 
Vertically, you can also select Print Column Titles.

• Select whether to Print Totals for Numeric User-Defined Fields. Wh
you select this option, Maximizer totals numeric user-defined fields
even when non-numeric fields are also in the column. If there is m
than one numeric user-defined field in a column, Maximizer totals 
each one individually and displays them at the bottom of each colu

5. Fill in the Print Options and Report Options group boxes. Choose Prev
if you want to see the report on screen before sending it to the printer

6. When you are finished, click OK.

The Printing dialog box appears if you didn’t select any entries.

• Select Current Entry Only and click OK to print the current selectio

—or—

• Select All Entries and click OK to print the entire list.

Maximizer prints the column report.
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Printing a Detailed Report

For each Address Book entry a detailed report can include mailing addre
information, appointments, Hotlist tasks, user-defined fields, Contacts, 
document summaries and notes.

➤ To print a detailed report

1. In a controlling window, select the entries you want to print.

—or—

If you would like to include all the entries in your current list, do not sele
any entries.

2. Click the Print button on the Standard toolbar, then select Detailed Re

—or—

Select Print > Detailed Report from the File menu.

3. Modify the selections in the Report Options group box as desired.

4. Make your selections in the Print Options group box.

5. When you are finished, click OK.

NOTE

If you select companies with associated Contacts in the Address Book window 
and leave Print Contacts checked, the same Contact information may print twice. 
To avoid duplicate Contact listings, select only Company and Individual entries, 
and leave Print Contacts checked, or specifically select each Company, Individual, 
and Contact and uncheck Print Contacts.
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6. The Printing dialog box appears if you didn’t select any entries.

• Select Current Entry Only and click OK to print the current selectio

—or—

• Select All Entries and click OK to print the entire list.

Maximizer prints the detailed report.

Printing a Hotlist Report

A Hotlist report shows you a list of current tasks and activities.

➤ To print a Hotlist report

1. In the Hotlist window, select the entries you want to print.

—or—

If you would like to include all the entries in your current list, do not sele
any entries.

2. Click the Print button on the Standard toolbar and then select Hotlist 
Report.

—or—

Select Print > Hotlist Report from the File menu or shortcut menu.

The Print Report dialog box appears.
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3. Fill in the Report Options. The default is to print only the list displayed
the window. Select Print Full Details to print all information for each tas
select the Include Name/Addr/Tel to print name, address and telepho
information for the associated Address Book entries.

4. Make your selections in the Print Options and Send Report To group 
boxes as desired. 

5. When you are finished, click OK.

6. The Printing dialog box appears if you didn’t select any entries. 

•  Select Current Entry Only and click OK to print the current selecti

—or—

• Select All Entries and click OK to print the entire list.

Maximizer prints the Hotlist report.

Printing a Name/Address/Telephone Report

A name/address/telephone report provides address and telephone inform
for each Address Book entry. 

➤ To print a name/address/telephone report

1. In a controlling window, select the entries you want to print.

—or—

If you would like to include all the entries in your current list, do not sele
any entries.

2. Click the Print button on the Standard toolbar, then select Name/Add
Telephone Report.

—or—

Select Print > Name/Address/Telephone Report from the File menu.
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The Print Name/Address/Telephone Report dialog box appears.

3. Fill in the Print Options and Send Report To group boxes as desired. 

Suppress Heading prints the report without a title, page number, or d
and time on each page.

4. When you are finished, click OK.

5. The Printing dialog box appears if you didn’t select any entries.

• Select Current Entry Only and click OK to print the current selectio

—or—

• Select All Entries and click OK to print the entire list.

Maximizer prints the name/address/telephone report.

NOTE

If you select companies with associated Contacts and check Print Contacts, the 
same Contact information may print twice. To avoid duplicate Contact listings, 
select only Company and Individual entries, and check Print Contacts, or 
specifically select each Company, Individual, and Contact and leave Print 
Contacts unchecked.
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Printing a Note Report

A note report lists the notes attached to your Address Book entries. You c
specify the type of notes you want to see. There are six types to choose 

➤ To print a note report

1. Open a controlling window and select the Companies or Individuals 
whose notes are to be included in the report, or select the Contacts fo
which you want a note report from the Contacts window.

2. Click the Print button on the Standard toolbar, then select Note Repo

—or—

Select Print > Note Report from the File menu.

Type Description

All Notes Includes your own notes and those logged by the program.

Mail-Outs Notes logged when you print a label, an envelope, or a letter, or 
send E-mail.

Phone Calls Notes logged when you dial a phone number, or log a received 

Timed Note Notes logged when you use the Maximizer Timer.

Transfer 
Log

Notes logged when you use Maximizer Data Exchange.

Tasks Notes logged for a completed and scheduled appointment or Hot
task.
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The Print Note Report dialog box appears.

3. Fill in the Report Options as follows.

• Type a text string in the Only Print Notes That Contain This Text fie
if you want to limit the report to notes that contain matching text. A
drop-down list is available for this field.

• To print only the first line of the note, select Only Print Beginning o
Note. 

• To print statistics about the number of notes of each type, select P
Summary Statistics. Statistics include numbers for all phone calls,
mail-outs, tasks (timed and not timed) and transfers.

4. Select an item from the Print Notes of This Type group box. 

5. Indicate a calendar period in the Date Range group box, or select Prin
Dates.

Drop-down calendars are available for these fields.

6. Make your selections in the Print Options and Send Report To group 
boxes as desired.

7. When you are finished, click OK.

Maximizer prints the Note report.
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Printing a Journal Report

You can print any or all of your Journal entries including every word an en
contains, or simply a brief column report.

➤ To print a Journal report

1. In the Journal window, select the entries you want to print.

—or—

If you would like to include all the entries in your current list, do not sele
any entries.

2. Click the Print button on the Standard toolbar.

—or—

Select Print from the File menu or shortcut menu.

The Print Report dialog box appears.

3. Fill in the Report Options. The default is to print only the list. Select Pr
Full Details to print all the information; select Include Statistics to prin
statistics about entry types. Statistics include numbers for all phone c
mail-outs, tasks (timed and not timed) and transfers.

4. Make your selections in the Print Options and Send Report To group 
boxes as desired.

5. When you are finished, click OK.

6. The Printing dialog box appears if you didn’t select any entries.
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• Select Current Entry Only and click OK to print the current selectio

—or—

• Select All Entries and click OK to print the entire list.

Maximizer prints the Journal report.

Printing an Activity Log

The Activity Log provides a list of your customer-related or personal activit
for the day.

1. In the Activity Log, click the Print button on the Standard toolbar.

2. Select the desired Report Options. If you select Print Full Details, you
also include all name, address, and telephone information as well as 
activities themselves.

3. Make your selections in the Print Options and Send Report To group 
boxes as desired.

4. When you are finished, click OK.

Maximizer prints the Activity Log.
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Printing a Phone Log

The Phone Log provides a list of your phone call activities for the selecte
date.

➤ To print a Phone Log

1. Click the Phone Log button on the Standard toolbar or select Phone L
from the View menu.

The Phone Log dialog appears.

2. In the Phone Log, click the Print button.

The Print Phone Log Report dialog box appears.

3. Fill in the Report Options. If you select Print Full Details, you can also
include the name, address and telephone numbers and/or summary 
statistics about the call type (incoming or outgoing) and call durations

4. Make your selections in the Print Options and Send Report To group 
boxes as desired.

5. When you are finished, click OK.

Maximizer prints the Phone Log.

Printing a User-Defined Field Report for Address Book Entries

A user-defined field report lists the user-defined fields that are attached to 
of your Address Book entries. You can also print a detailed listing of all u
defined fields in Maximizer. For more information, see “Printing a System
User-Defined Field Report” on page 229.
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➤ To print a User-Defined Field Report from the User-Defined Fields 
window

1. In the User-Defined Fields window, select the entries you want to prin

2. From the File menu or shortcut menu, select Print.

—or—

Click the Print button on the Standard toolbar.

The Print Report dialog box appears.

3. Make your selections in the Print Options and Send Report To group 
boxes as desired. 

4. When you are finished, click OK.

5. The Printing dialog box appears if you didn’t select any entries.

• Select Current Entry Only and click OK to print the current selectio

—or—

• Select All Entries and click OK to print the entire list.

Maximizer prints the user-defined field report.

Printing a System User-Defined Field Report

You can print a system-wide report that provides you with detailed 
information for each user-defined field that has been set up in the current
Address Book folder. The report includes: user-defined field name, Applica
Entry Types, Owner, Type, Table Items (if the user-defined field is a table
type), Attributes and Record Count. 
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➤ To print a system User-Defined Field Report

1. From any window other than the User-Defined Fields window, select 
System Reports > User-Defined Field Report from the File menu.

The Print Report dialog box appears.

2. Make your selections in the Print Options and Send Report To group 
boxes as desired. 

Suppress Heading prints the report without a title, page number, or d
and time on each page. 

3. When you are finished, click OK.

Printing an Appointment Calendar

You can print a listing of the Calendar appointments in a daily, weekly, 
monthly, or bi-monthly view.

➤ To print a Calendar

1. In the Calendar window, select a calendar period from the View menu

2. Click the Print button on the Standard toolbar and then select 
Appointments.

NOTE

The report contains information only for which the user-defined fields that the currently 
logged-in user has visibility rights.
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—or—

Select Print > Appointments from the File menu or shortcut menu.

The Print Appointments dialog box appears.

3. Select an item from the Report Options group box. If you select Print
Summary or Print Full Details, you can select a date range. For a full 
details report, you can also include the name, address and telephone
number. 

If you select Print Chart, Maximizer prints a graphical summary of 
appointments for the day you selected in the Calendar. The Print Cha
option appears only when you are printing appointments from the mon
or bi-monthly views.

4. Make your selections in the Print Options and Send Report To group 
boxes as desired.

5. When you are finished, click OK.

Maximizer prints the appointments.

Printing an Income/Expense Report

An income/expense report shows you all the income and expenses for yo
selected accounts. 

➤ To print an income/expense report

1. In the Expenses window, click the Print button on the Standard toolba

—or—
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2. Select Print from the File menu or shortcut menu.

The Print Income/Expense Report dialog box appears.

3. Fill in the Report Options by selecting Print List Only, or Daily Amoun
in 1 or 2 column format.

4. Make your selections in the Print Options and Send Report To group 
boxes as desired.

5. When you are finished, click OK.

Maximizer prints the income/expense report.

Printing an Address Book Folder Summary Report

You can print an Address Book Folder Summary report that provides you w
the total number of entries in an Address Book folder for the following 
elements:

• Users

• Companies

• Individuals

• Contacts

• User-Defined Fields

• Notes

• Documents
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➤ To print an Address Book Folder Summary report

1. From the File menu, select System Reports > Address Book Folder 
Summary.

The Print Report dialog box appears.

2. Make your selections in the Print Options and Send Report To group 
boxes as desired. 

Suppress Heading prints the report without a title, page number, or d
and time on each page. 

3. When you are finished, click OK.

Maximizer prints the Address Book Folder Summary report.

Saving a Maximizer Report to a File

You can save certain Maximizer reports in a file, which then can be read 
other applications. Maximizer saves the report in a Rich Text Format (RT
file. You can then read the report from any other application that supports R
such as Microsoft Word or Corel WordPerfect.

➤  To output a report to a file

1. In a window, select the entries you want to appear in the report.

2. Select Print from the File menu.

Select a sub-menu report, if applicable.

The Print Report dialog box appears.

3. Select File (Rich Text Format) in the Send Report To group box and c
OK.

The Save As dialog box appears.

4. Modify the file name and folder if you want. 

NOTE

Reports are printed using tables. Since the Maximizer Word Processor doesn’t support 
the importing of tables from RTF files, don’t use the Maximizer Word Processor to read 
RTF files containing tables.
233



MAXIMIZER  USER’S GUIDE

 to 
Remember to keep the .RTF extension.

5. Click Save.

The Printing dialog box appears if you didn’t select any entries.

• Select Current Entry Only and click OK to save the current selection
the file.

—or—

• Select All Entries and click OK to save the entire list to the file.
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9 CUSTOMIZING MAXIMIZER

You can customize Maximizer by adjusting your preferences, tailoring you
workspace, creating custom column setups, changing toolbar settings, an
recording macros to automate repetitive tasks.

Adjusting Preferences

You can change many of the default settings to suit your needs.

Adjusting the Address Format

You can adjust the address format, which determines where the address 
appear when you print labels, envelopes, and reports.

➤ To adjust the address format

1. Select Preferences from the File menu.
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2. In the Preferences dialog box, click the Format tab.

3. Select the preferences you would like to use for address information.
De-select any default preferences that you do not want to use.  For 
example, if you select Do Not Include under Country Placement, 
Maximizer will not print the country on labels or envelopes.

4. When you are finished, click OK.

Adjusting the Calendar

Maximizer lets you make several adjustments to the Calendar, including 
showing or hiding holidays, turning off conflict checking, and setting defa
lead times for alarms.

➤ To adjust Calendar preferences

1. Select Preferences from the File menu or if you are in the Calendar 
window, select Preferences from the shortcut menu.
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2. In the Preferences dialog box, click the Calendar tab.

3. Adjust the Default Settings group box as follows.

• Use the Alarm Lead Time field to determine the length of time in 
advance of an appointment your alarm goes off. You can specify th
lead time in minutes, hours, days, or weeks. You can adjust the lea
time for individual appointments when you make or edit them in th
Appointments dialog.

• Use the Default Interval field to divide the time periods in the daily a
weekly view of the Calendar. Time periods can be as short as five 
minutes or as long as 60 minutes.

• The Set Alarm On When Adding an Appointment option turns on 
alarm sounds for appointments that you arrange.

• If you want Maximizer to ignore any conflicts between existing 
appointments and any new ones you make, select Ignore Conflict 
Checking.
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• Ignore All Alarms and Notifications turns off alarm sounds and 
notifications of group appointments with other users set by you or 
other users.

• The Add or Modify Multi-user Appointments checkbox applies only 
multi-user configurations.

• You can choose not to display holidays in your Calendar. If you do
choose to display holidays, they are shown in red.

• Carry Forward Unfinished Tasks brings unfinished Hotlist tasks fro
past dates into the Hotlist column of the daily Calendar view. They
not appear in the Hotlist window itself, and are not visible in the 
monthly, weekly, or bi-monthly Calendar views.

• Show Non-work Days in Weekly View allows you to see days you 
normally don’t work in the weekly Calendar view.

4. Select an item in the Default View group box. This view is used each t
you open the calendar.

5. Select an item in the Access to Calendar group box.

This option determines whether any other users can access your Cale
It is only applicable in a multi-user configuration.

6. Select your work days in the Work Days group box. This determines w
days appear as work days in all Calendar views. 

7. Select the First Day of the Week you want to appear in the monthly an
monthly Calendar views.

8. When you are finished, click OK.

NOTE

If you select this option, you will not be notified of any upcoming activities or 
appointments with other users.

NOTE

If the Show Non-work Days in Weekly View checkbox is not selected, only those 
days that you normally work appear in the weekly Calendar view. Also note that in 
the monthly and bi-monthly views, non-work days appear in red.
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Adjusting the Date Format

To adjust the default date format, complete the following steps.

➤ To adjust the date format

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the Format tab.

3. Click a radio button in the Date Format group box.

4. Click OK.

Disabling Creation of the Internet User-Defined Fields

To prevent the use of Maximizer to connect to a Company or Individual W
site or E-mail address, disable the creation of the Internet user-defined fiel
Preferences. This function may be performed only by the MASTER user.

➤ To disable the E-mail Address and Web Page User-Defined Fields

1. Select Preferences from the File menu.

WARNING

This procedure disables and permanently deletes all Web page and 
E-mail addresses in your Address Book folder.
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2. In the Preferences dialog box, click the System Defaults button.

3. Select the option Disable Creation of Internet user-defined fields.

4. Click OK.

5. In the Preferences dialog box, click Close.

6. Select Setup User-Defined Fields from the File menu.

7. Click *Web Page in the User-Defined Fields list, and then click the Del
button.

8. Confirm the deletion.

9. Repeat steps 7 and 8 for the *E-mail Address user-defined field.

10. Click Close.

Adjusting E-mail Options

E-mail preferences control how Maximizer’s E-mail window shows unread
messages, whether an auto-signature is added to outgoing E-mail messa
and allows you to specify how Maximizer’s E-mail works in conjunction wi
your service provider and with Microsoft Exchange/Outlook.

➤ To adjust E-mail preferences

1. Select Preferences from the File menu.
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2. In the Preferences dialog box, click the E-mail tab.

3. In the AutoSignature Text box, enter the information you want to use 
your auto signature each time you send a message from the Maximiz
E-mail window. 

• Select Add to the End of Outgoing Messages to display the 
information you enter in the text box as your auto signature in each
message you send out from the Maximizer E-mail window. Select 
Suppress When Forwarding and Replying to conceal your auto 
signature on E-mail messages when you forward or reply to them.

4. Under Options, select or de-select options as follows.

• Show Unread Messages in Blue Color displays your unread mess
in blue inside the Maximizer E-mail window.

• Delete E-mail From Inbox After Save to Address Book Entry’s 
Documents deletes E-mail messages after they are saved as docu
in Maximizer for the associated Address Book entry.

• Use E-mail Service Provider’s editor to Read Messages allows you
use your E-mail Service Provider’s E-mail editor rather than the 
Maximizer E-mail editor to view your messages each time you sele
the Open [E-mail] command from the Edit menu in Maximizer.
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• Use E-mail Service Provider’s editor to Compose Messages allows
to use your E-mail Service Provider’s E-mail editor rather than the 
Maximizer E-mail editor to compose your messages each time you
select the Compose New E-mail command from the Edit menu in 
Maximizer.

• Override Extended MAPI sets Simple MAPI as the default used for 
Maximizer E-mail window. If your E-mail Service Provider does no
use Extended MAPI, this option will not affect your settings. If you 
choose to leave this option turned off, you have the ability to use o
personal E-mail folders in your Maximizer E-mail window. Simple 
MAPI provides you access to only the Inbox in the Maximizer E-m
window.

5. Under When Starting MS Exchange/Outlook, select or de-select optio
as follows.

• Prompt for Profile to be Used prompts you to select an E-mail prof
each time you open the Maximizer E-mail window. This is useful if
you have multiple E-mail profiles on your computer, used in differe
circumstances.

• Always Use this Profile saves your selected E-mail profile as the 
default. If you select this option you will not be prompted to select 
profile each time you open the Maximizer E-mail window.

6. Click OK.

Adjusting Logging History

History preferences control whether to create automatic note or Journal en
for activities, such as making a phone call or printing a letter. The default 
log these activities in your Notes window. You can change this default by 
adjusting the history preferences.

➤ To adjust history preferences

1. Select Preferences from the File menu.
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2. In the Preferences dialog box, click the History tab.

3. Select items in the group boxes to reset your preferences.

If you want to turn off the automatic logging feature, select None.

Select Suppress Follow-up Activity Prompt to prevent Maximizer from
asking if you want to schedule a follow-up activity when you complete
phone call. The prompt still appears when you mark an appointment 
task as complete.

De-select the View Result Table on Hang-up checkbox to turn off the 
Phone Call Result dialog box display after a phone call.

4. When you are finished, click OK.

Adjusting Address Book Transfer Settings

You can set the options for copying information from one Address Book 
folder to another. 

NOTE

If you are the MASTER user, you can change update protection on fields.
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➤ To adjust transfer settings

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click the Transfer tab.

3. Double-click an item in the Protect Fields from Update box to toggle i
from unlocked to locked.

By locking a field, you protect the data from being updated through an
incoming Transfer.

4. De-select any checkboxes in the Transfer Options group box.

5. Select or de-select any checkboxes in the Advanced Options group b

The Overwrite Duplicates option overwrites the target Address Book 
entry with source Address Book entry information when duplicate reco
are found.

The Use Record Modify Flag sets a flag to on when an Address Book
entry is added or modified. Maximizer uses it as an internal check to 
determine if the Address Book entry has been modified since the last
transfer.

The Reset Record Modify Flag resets the Record Modify Flag back to 
(not modified) for each transferred record.
244



CUSTOMIZING MAXIMIZER 9

D 
ge 

new 
t you 

folder 
.

r 

ber 
ook 
6. De-select the Log Transfer Results To Notes checkbox if you want.

7. When you are finished, click OK.

Setting System Defaults

You can adjust four system defaults: assignment of Company/Individual I
numbers, exclusive import/transfer access, automatic creation of Web Pa
and E-mail Address user-defined fields, and TAPI formatting for phone 
numbers. 

By default, Maximizer automatically assigns a unique ID number to each 
Address Book entry you create. You can change the system default so tha
can assign these numbers to each entry manually.

Exclusive access prevents other users from accessing an Address Book 
during an import or transfer operation. By default, this option is turned off

Disable Creation of Internet user-defined fields allows you to turn off the 
default creation of *Web Page and *E-mail Address user-defined fields fo
Companies and Individuals.

TAPI Format Address Book Phone Numbers uses international phone num
formats by default when you add Address Book entries to a new Address B
folder.

➤ To set system defaults

1. Select Preferences from the File menu.
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2. In the Preferences dialog box, click the System Defaults button.

3. De-select the System to Assign ID Numbers checkbox if you want to 
assign your own ID numbers.

4. Select the Exclusive Import/Transfer Access checkbox if you want to s
other users from accessing Address Book folders when you import or
transfer Address Book folder information.

5. Select the Disable Creation of Internet user-defined fields checkbox if 
do not want Maximizer to automatically create both *E-mail Address a
*Web Page user-defined fields for all your Address Book entries. 

6. Select TAPI Format Address Book Phone Numbers to use internation
phone number formats for all your Address Book entries on the Basic
Information entry screen. Phone numbers in your existing Address Bo
folders will retain their current format. For any new Address Book folde
you create, this option is on by default.

7. When you are finished, click OK.

WARNING

You must ensure that all Address Book entry ID numbers are unique.
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Tailoring Your Workspace

You can change the view of the Maximizer windows, arrange windows, 
change window fonts and colors, create column setups, add buttons to 
toolbars, resize and move toolbars, and create macros. Once you have 
arranged your workspace as desired, you may save it as a 
Favorite Workspace. For more information, see “Creating a Favorite 
Workspace” on page 252

Changing the Maximizer Workspace

You have two choices of how to view your Address Book in Maximizer: a 
tabbed windows view or the standard windows view.

The tabbed windows view splits the main window into three panes with th
Address Book on top, the Contacts and Related Entries windows on the l
left and the Notes, User-Defined Fields and Documents on the lower righ
you open the Hotlist window, it becomes the main window on top. You cli
the tabs in the lower panes to change the view from one window to anoth

For more information about working in the standard windows view, see th
next section, “Arranging Windows”.

➤ To change the view

• Select Tabbed Windows from the Window menu.

Arranging Windows

When you open several Maximizer windows at the same time, especially
you are not using the tabbed windows view, they may begin to overlap an
obscure each other. With the tiling feature, you can arrange the open wind
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so they are all visible at once. Or you may choose to cascade the window
each overlaps the next with only their title bars showing.

➤ To tile windows side by side

• Select Tile Vertically from the Window menu. 

➤ To tile windows one above the other

• Select Tile Horizontally from the Window menu. 

➤ To make windows overlap

• Select Cascade from the Window menu. 

Each of the above three options arranges the windows in the order they w
most recently active, with the current window on top.

➤ To close all windows

• Select Close All from the Window menu. This does not close your 
Address Book folder; just click the Address Book icon to open the 
window. 

Sizing Windows

As in most Windows programs, you can minimize, maximize, or restore an
your Maximizer windows. When you minimize the Maximizer program 
window, you reduce it to a button on the Windows Taskbar. Minimizing a 
window within Maximizer (for example, the Journal window) reduces it to
small title bar. Maximizing a window means to enlarge it to fill the screen.

NOTE

The tabbed windows view behaves as a single window when tiled, cascaded, 
minimized, maximized, or closed. To toggle the tabbed windows view, see “Changing 
the Maximizer Workspace” on page 247.
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When you restore, you bring a window back to its previous size before it 
minimized or maximized.

➤ To minimize a window

• Click the Minimize button  in the top right corner of the window. 

Maximizer reduces the window to a small title bar at the bottom of the
Maximizer workspace.

➤ To restore a minimized window

• Double-click the minimized window title bar. 

Maximizer restores the window to the size it was before it was minimiz

➤ To maximize a window

• Click the Maximize button  in the top right corner of the window. 

Maximizer expands the window to fill the workspace area. Click the 
button again to restore a maximized window to its former size.

Changing Window Colors

You can adjust the colors in your Maximizer windows. Change the colors 
single window if you want a window to stand out from the others. You ma
also want to modify the colors in all your windows.

If you decide you don’t like the changes you have made, you can return y
windows to the default colors.

➤ To change colors in a single window

1. Click a window in which you want to change the color.

Select Set Color > Current Window from the Window menu.

 —or—

Click the Set Color button on the Formatting toolbar. (If it is not visible
right-click any toolbar and select Formatting.)
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2. In the List Element field, select an item from the drop-down list.

3. Click one of the Basic Colors.

4. When you are finished, click OK.

Maximizer changes the colors in the selected window.

➤ To change colors in all windows

1. Select Set Color > All Windows from the Window menu.

The List Colors dialog box appears.

2. In the List Element field, select an item.

3. Click one of the Basic Colors.

4. When you are finished, click OK.

Maximizer changes the colors in all the windows.

➤ To undo a color change

• In the Set Color dialog box, click the Default button. 

Changing Window Fonts

You can adjust the fonts in your Maximizer windows. Choose to use a 
different typeface or select a larger font size for better visibility. You can 
change the fonts in a single window or you can modify the fonts in all you
windows at once. You can also display the Formatting toolbar to make 
changes to individual character formats. For more information, see 
“Displaying Toolbars” on page 259.

➤ To change fonts in a single window

1. Click a window in which you want to change the display fonts.

2. Select Set Font > Current Window from the Windows menu.

The Font dialog box appears.
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3. In the Font, Font Style, and Size fields, select the desired items from 
drop-down menus.

4. In the Effects group box, select an item if you want.

5. When you are finished, click OK.

Maximizer changes the display fonts in the selected window.

➤ To change fonts in all windows

1. Select Set Font > All Windows from the Window menu.

The Font dialog box appears.

2. In the Font, Font Style, and Size fields, select the desired items from 
drop-down menus.

3. In the Effects group box, select an item if you prefer.

4. When you are finished, click OK.

Maximizer changes the display fonts in all the windows.

Restoring Saved Window Settings

If you change the window setup and then decide you don’t like it as well a
your last setup, you can restore the last saved window display. The displa
saved whenever you exit Maximizer if Window > Save Settings on Exit opt
is on.

➤ To restore last saved settings

• Select Restore Saved Workspace from the Window menu. 

Maximizer reverts to your last saved window settings.
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Restoring Default Window Settings

If you change the window setup and then decide you don’t want to keep it,
can recover the default window display.

➤ To restore default settings

1. Select Reset Default Workspace from the Window menu.

2. In the Maximizer message box, click OK to confirm the reset.

Maximizer erases your changes and restores the workspace to the de
settings.

Changing Maximizer Sounds

You can change the sounds Maximizer uses to alert you to alarms, searc
results, receipt of E-mail and illegal commands.

➤ To change Maximizer sounds

1. From the Windows Start menu, select Settings > Control Panel.

2. Open the Sounds item.

3. Find the Maximizer folder.

4. Modify the sounds as you wish. 

5. Click OK to close the dialog box.

Creating a Favorite Workspace

You can arrange your Maximizer desktop and save it so that you can use
anytime without having to arrange your window settings again.

➤ To create a favorite workspace

1. Open the windows you want to include in your workspace arrangeme

2. Size and position all of the windows inside the Maximizer workspace 
desired. Also, size and position the main Maximizer application windo
it’s size and position is saved and restored as part of the workspace.
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Favorite Workspaces dialog box appears.

4. Click the Add button. The Add New Workspace dialog box appears.

5. Enter a name for the workspace.

6. Click OK.

7. Click Close to close the Favorite Workspaces dialog box.

Using a Favorite Workspace

You can retrieve a favorite workspace arrangement that you have previou
saved.

➤ To use a favorite workspace

1. From the Window menu, select the Favorite Workspaces item.

2. Select the workspace from the Workspace List.

3. Click the Use Now button. Maximizer arranges your workspace. 

4. Click Close to close the Favorite Workspaces dialog box.

Deleting or Modifying a Favorite Workspace

If you no longer need a favorite workspace, or if you want to modify the 
details, you can do so in the Favorite Workspaces dialog box.

➤ To delete a favorite workspace

1. From the Window menu, select the Favorite Workspaces option.

2. Select the workspace you want to delete from the Workspace List.

3. Click the Delete button and click OK to confirm the deletion. Maximiz
removes the workspace from the list.

NOTE

To view the properties of a favorite workspace, open the Favorite Workspaces dialog 
box, select the workspace, and click the Properties button.
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4. Click Close to close to exit the dialog box.

➤ To modify a favorite workspace

1. While the Maximizer workspace you would like to modify is active, sele
the Favorite Workspaces option from the Window menu.

2. Size and position the windows inside your workspace. 

3. Click the Save button and then click OK to confirm the update. Maximi
saves the modified workspace arrangement.

4. Click Close to exit the dialog box.

Changing Column Displays

You can change the sort order for columns and create, edit and delete cu
column setups.

Resizing a Column or Row

You may sometimes want to increase or decrease the size of a column o
You can resize any window column or row using your mouse.

➤ To resize a column or row

1. Move the cursor to the edge of the row or column heading for the colu
you want to resize.

2. Grab the vertical border of the column and drag it left or right to chan
the width.

 —or—

Grab the horizontal border of the row and drag it up or down to change
height.
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Sorting Data in Columns

Information in each window is sorted by a default column. For example, t
Hotlist window is always sorted by Date when it is first opened.

You can select a different column to re-sort the information in another wa
This gives you several ‘views’ of your information. In the Hotlist window, fo
example, you could sort the information by Name if you wanted to quickly
find a Contact. Or you might select the Priority column to determine what
tasks should be done first.

➤ To sort columns

1. Open or click a window in which you want to sort the columns.

2. Click in the title area of the column you want to sort by.

—or—

Select the column you want to sort by from the View menu.

3. Click the column heading again if you want to reverse the order in wh
it is sorted, as indicated by the arrow in the heading.

Creating a Column Setup

Maximizer provides a pre-defined selection of editable column setups you
use for the Address Book, Contacts and Related Entries windows, if you 
selected to install the Starter data when you installed Maximizer. If you pre
you can create your own column setups or modify the existing ones. This
allows you to display different fields in various combinations. 

You can create as many column setups as you wish.

NOTE

To sort on multiple fields, simply create your column setup, and be sure to prioritize the 
sort order of the fields by starting with the highest priority field in the first (left-hand) 
column. When you perform your search, the data will automatically be sorted 
sequentially for each column, from left to right. You can also change which column is 
sorted first by clicking on the top of the column. However, keep in mind that the 
columns sort from left to right — so if you click in the third (out of four) columns, the 
data will be sorted by the third and then the fourth columns only.
255



MAXIMIZER  USER’S GUIDE

mn 
ew 

sers.
➤ To create a column setup

1. In the Address Book, Contacts or Related Entries window, select Colu
Setup from the View menu or click the Column Setup button on the Vi
bar.

2. In the Column Setup dialog box, click the Add button.

The Defined View Properties dialog box appears.

3. Type a description in the Details of View group box.

4. Select Private if you don’t want to share the column setup with other u
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This option applies only in multi-user configurations.

5. Click a column header in the Columns in View box.

6. Click the Properties button to modify the column title or width. In the 
Column Properties dialog box, modify the title and/or width and click O

7. Select a field in the Available Fields box.

8. Click the Add button to add it to the current column.

Fields in the current column appear in display order in the Selected Fi
box.

9. Change the name of the field label in the Field Label box if you want. Y
can type a new label, or select field separator characters such as com
spaces, blanks, or dashes from the list. Select these special separator
the provided drop-down list.

10. Repeat steps 5-9 for each field you want to add to the column setup.

11. When you are finished, click OK.

Maximizer adds the column setup to the list in the Column Setup dial
box.

Changing a Column Setup

Maximizer lets you modify the attributes of a column setup.

➤ To change a column setup

1. In the Address Book, Contacts window or Related Entries, select Colu
Setup from the View menu or click the Column Setup button.

NOTE

The width is measured in units of the average character width of the font you are 
using. So a width of 15 fits about 15 characters of the current font.

NOTE

For more information, explore the column setups for the default views, installed with 
Maximizer, to see how they were constructed.
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2. In the Column Setup dialog box, select the column setup you want to
modify.

3. Click the Properties button.

4. Modify the column setup and click OK.

5. When you are finished, click OK, and then click Close.

Deleting a Column Setup

You can also delete any of your column setups. Remember, deletions are
permanent and can’t be undone.

➤ To delete a column setup

1. In the Address Book, Contacts or Related Entries window, select Colu
Setup from the View menu or click the Column Setup button.

2. In the Column Setup dialog box, select the column setup you want to
delete.

3. Click the Delete button.

4. Click OK to confirm the deletion.

Maximizer deletes the column setup.

Duplicating a Column Setup

You can create a duplicate column setup by saving an existing column se
under another name.

➤ To create a duplicate column setup

1. In the Address Book, Contacts or Related Entries window, select Colu
Setup from the View menu or click the Column Setup button.

2. In the Column Setup dialog box, select the column setup you want to
duplicate.

3. Click the Save As button.

4. In the Name field, type a new name for the column setup.
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5. Click OK.

Maximizer creates a duplicate column setup using the new name.

6. To use the column setup for the currently active window, click Use No

Maximizer creates a duplicate column setup using the new name.

—or—

Click Close to exit the column setup dialog box and return to the curre
active window, without using the duplicate column setup.

Working With Toolbars

You can modify and resize toolbars to suit your needs. You can also add 
toolbar buttons that run macros, and launch applications, Web pages, and
defined fields.

Displaying Toolbars

You can turn on and off the display of any toolbar as well as adjust its pos
and size.

➤ To make toolbars visible

1. Select Toolbars from the View menu.

Right-click within any toolbar (but not on a toolbar button). 

Select a toolbar name to toggle its display on or off.

2. Select a toolbar from the Toolbar List, and then click the Properties 
button.

3. Click the Visible checkbox and then click OK. 

4. Click OK again to close the Toolbars dialog box.

 —or—

1. Right-click within any toolbar (but not on a toolbar button). 

2. Select a toolbar name to toggle its display on or off.
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Re-positioning the Toolbars

You may re-position any of the Maximizer toolbars and adjust the position
buttons on Custom toolbars. You also have the option of displaying your 
toolbars in a docked or floating position.

➤ To change the location of any docked Maximizer toolbar

1. Click inside the toolbar frame containing the toolbar you want to move
another location.

2. Drag and drop the toolbar on the desired position in the toolbar area 
(between the menu bar and the upper window).

Maximizer moves the toolbar to the new position.

➤ To change the location of any floating Maximizer toolbar

• Click on the title bar of the toobar and drag it to the desired location o
your screen.

➤ To adjust the position of custom toolbar buttons

1. Select Toolbars from the View menu.

2. In the Toolbars dialog box, select a Custom toolbar, then click the 
Customize button.

3. Select the button to move, then click  to move the button left or right. 

4. Click OK, then click OK again to close the Toolbars dialog box.

➤ To switch between docked and floating toolbars

1. Select Toolbars from the View menu.

2. In the Toolbars dialog box, select a toolbar, and then click the Proper
button.

3. In the Location group box, select either Docked or Floating. If you ha
selected Docked, which is the default, the toolbar remains inside the 
toolbar area in the upper portion of the main Maximizer application 
window. You may move docked toolbars around anywhere inside this
area. Floating toolbars may be positioned anywhere on your screen.
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Resizing Toolbar Buttons

You can change the size of the buttons for any toolbar.

➤ To change the size of toolbar buttons

1. Select Toolbars from the View menu.

2. In the Toolbars dialog box, select a toolbar, and then click the Proper
button.

3. Select an item in the Button Size group box.

4. Click OK, then click OK again to close the Toolbars dialog box.

Maximizer changes the size of the buttons on the selected toolbar(s).

Showing the View Bar in a Window or Toolbar

The View bar provides commands and controls for each Maximizer windo
You can display the View bar inside each Maximizer window or as a floati
or docked toolbar.

➤ To change the display of the View bar

• In any window, right click in the View bar and select Show View Bar in 
Toolbar.

This moves the View bar to a toolbar.

—or—

Select Toolbars from the View menu. Select the View toolbar and click
Properties button. Select Docked in Window.

NOTE

When the View bar is displayed as a floating or docked toolbar, it changes depending 
on the window that is currently active.
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Showing or Hiding the Status Bar

The Status bar appears at the bottom of the Maximizer workspace. It disp
information about your current options in the program. You can turn this 
feature on or off.

➤ To show or hide the Status bar

• Right-click anywhere inside the Toolbar area (between the menu bar 
the upper window) and select or de-select Status Bar on the shortcut
menu.

Showing or Hiding Tooltips and Icon Bar Titles

When you position your mouse pointer over a button, a Tooltip is displaye
describing the command name and function of the button. (More details 
appear in the Status bar at the bottom of the Maximizer screen.) You can
this feature on or off. You can also turn the display of button titles on the I
bar on or off.

➤ To show or hide Tooltips

1. Select Toolbars from the View menu.

—or—

In the Toolbar area, select Customize from the shortcut menu.

2. In the Toolbars dialog box, select a toolbar, and then click the Proper
button.

3. Check or uncheck the Display Tooltips checkbox.

4. Click OK, then click OK again to close the Toolbars dialog box.

NOTE

If you right-click inside the Status bar you can de-select the date or time display shown 
in the Status bar.
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➤ To show or hide Icon bar titles

1. Select Toolbars from the View menu.

—or—

In the Toolbar area, select Customize from the shortcut menu.

2. In the Toolbars dialog box, select Icon Bar, and then click the Propert
button.

3. Check or uncheck the Show Title checkbox. You may also change th
background color of the Icon bar by clicking the Color button, selectin
color and clicking OK on the Color dialog.

4. Click OK, then click OK again to close the Toolbars dialog box.

Creating a Toolbar Button for a Macro

For convenience, Maximizer lets you create toolbar buttons for any of you
macros. This way, you can click a button when you want to run a macro. 
information about creating and running macros, see “Using Macros” on 
page 268.

➤ To add a toolbar button for a macro

1. Once you create a macro, select Toolbars from the View menu.

The Toolbars dialog box appears.

2. To create a new Custom toolbar, click Add. To add your button to an 
existing Custom toolbar, select that toolbar and then click Customize.

The Modify Toolbar dialog box appears.
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3. Click the Add button.

The Add Toolbar Button Wizard appears.

4. Select Run a Maximizer Macro from the This New Button Will Perform
the Following Action list, and then click Next.

5. From the Macro Description list, select the name of the macro you wa
run from a button. Edit the Tooltip and Status Bar Help text if you wish
and then click Next.

6. Make your selections in the Select the Type of Icon to Display on Thi
Toolbar Button group box, and then click Finish.

If you select Standard Maximizer Button, you can select an icon from 
Standard Maximizer Buttons box.

If you select External Image File (Bitmap), click the Browse button to fi
the bitmap file.

7. When you are finished, click Finish.

You can change the position of the new button on the toolbar using th
Move Button Left or Right arrows .

8. Click OK and then click OK again to close the Toolbars dialog box.

Maximizer creates a toolbar button for the selected macro.
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Modifying a Toolbar Button for a Macro

If required, you can change or delete a toolbar button for a macro.

➤ To modify a macro button

1. Select Toolbars from the View menu.

—or—

Right-click in any frame containing a toolbar and select Customize fro
the shortcut menu.

2. Select the Custom toolbar you want to modify, and then click Custom

3. In the Modify Toolbar dialog box, select the macro button you want to
modify.

4. Change the macro button properties in the Button Properties group b

 —or—

Click the Delete button to delete the macro button from the toolbar.

5. Click OK, and then OK again to close the Toolbars dialog box.

Launching an Application, Web Page, or UDF from the Toolbar 

From a Maximizer Custom toolbar, you can launch other applications, suc
a word processor, or launch your browser and go to a specific Web page.
example, you can create a toolbar button that automatically launches you
word processor and opens the document you use to invoice your custome
entering a path such as "C:\My Documents\Invoice.doc".

You can also use a toolbar button to execute the contents of any alphanu
user-defined field for the current Address Book entry. For example, you c
type C:\Article from Fred.doc in a user-defined field, and Maximizer will 
execute that command (open the document) when you click the toolbar bu
and the associated entry is current.

➤ To launch an application from a custom toolbar

1. Select Toolbars from the View menu, or right-click in any frame 
containing a toolbar and select Customize from the shortcut menu.
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The Toolbars dialog box appears.

2. To create a new Custom toolbar, click Add. To add your button to an 
existing Custom toolbar, select that toolbar and then click Customize.

The Modify Toolbar dialog box appears.

3. Click the Add button.

The Add Toolbar Button Wizard appears.

4. Under This New Button Will Perform the Following Action, select one 
the following options and then click Next.

• Browse a Web Page

• Open a Document or An Application

• Start a user-defined field for an Address Book Entry

• Run a Maximizer Macro

5. Take one of the following actions.

• If you have chosen to Browse a Web Page or Open a Document o
Application, type the path to the document/application or Web addr
Or, click the browse button to locate the document/application or U
you want to run.

If you would like an application to open a specific file, make sure th
the application path is enclosed in double quotes and also to inclu
space after the path of the application. For example, to launch 
WordPad and open the file NOTES.WRI, in the Document/Applicati
text box type “C:\PROGRAM 
FILES\ACCESSORIES\WORDPAD.EXE” C:\NOTES.WRI

To load a new instance of an already running program, click the Lo
New Instance checkbox.

• If you are launching a user-defined field, or a Maximizer macro, sel
it from the list. The list contains all user-defined fields or Maximize
macros you have created, depending on your selection.

 —or—

To load a new instance of an already running program, click the Lo
New Instance checkbox.

If the folder or file contains a space and you want to pass paramete
the program, make sure that the path is enclosed in double quotes
266



CUSTOMIZING MAXIMIZER 9

ext.

en 

e to 
ble 
 the 

e 

e 
example, to launch WordPad and open the file NOTES.WRI, in the 
Document/Application text box type:
“C:\PROGRAM FILES\ACCESSORIES\WORDPAD.EXE” 
C:\NOTES.WRI

6. Edit the Tooltip and Status Bar Help text if you wish, and then click N

7. Select the type of icon you would like to display in the toolbar, and th
click Finish. If you choose to display the default icon, Maximizer will 
select the icon automatically and you may go on to step 8. If you choos
use a Standard Maximizer icon, click Next and select one of the availa
icons. If you choose to use an External Bitmap, locate the image using
browse button.

8. Click Finish. 

9. You can change the position of the new button on the toolbar using th
Move Button Left or Right arrows .

10. Click OK and then click OK again to close the Toolbars dialog box.

11. Maximizer creates a toolbar button for the selected action. 

Launching an Application from the Control Menu

You can launch an application or open a file from the Maximizer Control 
menu. 

➤ To launch an application from the Control menu

1. Select Launch from the Control menu in the upper left corner of the 
Maximizer window.

 —or—

You can also set up macros to launch files. Press Alt+Spacebar, L to 
launch an application or open a file within a macro.

The Launch Application dialog box appears.

2. Type the name (including the pathname) of the application or file in th
Application to Launch or Open Document field.

3. Select an item from the Launch Options group box if you want.

4. When you are finished, click OK.
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Maximizer launches the application or opens the file.

Using Macros

Maximizer provides a macro recorder that allows you to create a unlimite
number of your own macros. A macro is a series of keystrokes and mous
actions that you ‘record’ and then ‘replay’ again and again. It is ideal for 
repetitive or global types of tasks. For example, you can record a macro t
opens an Address Book list and adds a new user-defined field to each en

To illustrate the kinds of macros you can create in Maximizer, some exam
are included in this chapter. 

Recording a Macro

Before you start recording, you should map out your macro first, either by
writing down the sequence of events or rehearsing the steps once or twic

➤ To record a macro

1. Select Record Macro from the Tools menu.

 —or—

From the Standard toolbar:

• Click the Macro List button.

• In the Macro List dialog box, click the Record button.

NOTE

When you record a macro, use keyboard commands rather than the mouse. Windows 
may be sized and placed differently when you play back a macro. For information on 
the keyboard commands you can use in Maximizer, see “Maximizer Keyboard 
Shortcuts” in online Help.
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2. In the Record Macro dialog box, type a descriptive term in the Descrip
field.

This is a required field.

3. In the Playback Speed field, select an item.

Use this field to determine the speed of the macro playback. The defa
As Fast as Possible. 

4. In the Record Mouse field, select an item.

Use this field to determine how to record the mouse actions. The defau
Clicks and Drags Only.

5. Select Private if you don’t want to share the macro with other users.

This option applies only in multi-user configurations.

6. Select Continuous if you want to run the macro continuously when yo
play it back.

7. Click the Record button.

8. Go through the keystrokes you want to record in your macro.

9. When you are finished, press Ctrl+Break. 

10. In the Macro Recorder dialog box, select Save Macro to save a finish
macro, Resume Recording to continue, or Cancel to discard the mac

11. Click OK.
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Sample Macros

Following are two sample macros. You may not want to use these exact 
macros, but they illustrate some of the things you can do. Notice all the 
commands and options are indicated using key combinations.

➤ To change the priority for a group of Hotlist tasks

1. Open the Hotlist window and select a task.

2. Select Record Macro from the Tools menu.

3. In the Record Macro dialog box, type change Hotlist priority  in the 
Description field.

4. Select Continuous and click the Record button.

5. Press Enter to open the current Hotlist task.

6. In the Hotlist Task dialog box, press Alt+R to move down to the Priori
field.

7. Change the Priority to a different number or letter.

8. Press Enter to save the task.

9. Press ↓ to move to the next task.

10. Press Ctrl+Break to end the macro.

11. In the Macro Recorder dialog box, click OK.

12. Select Run Last Macro from the Tools menu.

13. In the Playback Count dialog box, type the number of times to run the
macro.

14. Click OK to start the macro.

➤ To add the same expense value for several months

1. In the Expenses window, select an expense entry.

2. Select Record Macro from the Tools menu.

3. In the Record Macro dialog box, type enter value for a month in the 
Description field.

4. Select Continuous and click the Record button.
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5. Press Enter.

6. In the Account Name dialog box, press Tab to go to the Amount field.

7. Enter a value.

8. Press Tab to go to the Add button.

9. Press Spacebar to add the expense.

10. Press Tab 6 times to go to the OK button.

11. Press Enter to close the dialog box.

12. Press Ctrl+Right Arrow to go to the next month.

13. Press Ctrl+Break to end the macro.

14. In the Macro Recorder dialog box, click OK.

15. Select Run Last Macro from the Tools menu.

16. In the Playback Count dialog box, type the number of times to run the
macro.

17. Click OK to start the macro.

Running or Stopping a Macro

To run a macro, you can select the one you want from a list of available 
macros.

➤ To run a macro

1. Click the Macro List button on the Standard toolbar.

 —or—

Select Macro List from the Tools menu.

The Macro List dialog box appears.

2. Select a macro from the list. To change its name, speed, security, or 
status, click Properties.

3. Click the Run button.

4. If you selected Continuous play mode, change the Number of Times 
Play Macro setting if you want to play it more than once.
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Maximizer runs the selected macro.

➤ To stop a macro

1. Press Ctrl+Break to stop a running macro.

Maximizer stops the macro.

2. In the Maximizer dialog box, click OK to confirm the abort.

Adjusting Macro Properties

You can’t edit a macro once it is created. You can, however, modify macr
properties such as the playback speed or description. 

➤ To adjust macro properties

1. Select Macro List from the Tools menu, or click the Macro List button 
the Standard toolbar.

2. In the Macro List dialog box, select a macro to modify.

3. Click the Properties button.

4. Modify the properties and click OK.

5. Click the Close button.

NOTE

To run a macro a second time, press Shift+F12 or select Run Last Macro from the 
Tools menu.
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Deleting a Macro

You can delete a macro if it doesn’t work properly or if you no longer need
Remember, deletions are permanent and can’t be undone.

➤ To delete a macro

1. Select Macro List from the Tools menu or click the Macro List button 
the Standard toolbar.

2. In the Macro List dialog box, select a macro to delete.

3. Click the Delete button.

4. Click OK to confirm the deletion.

Maximizer deletes the macro from the macro list.
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10 ADMINISTERING MAXIMIZER

You can create your own Address Book folders and transfer Address Boo
folder information over a network or via E-mail. You can also import data 
from other applications. 

Maintaining Address Book Folders

This section contains the procedures for backing up and restoring Addres
Book folders. You can also create new Address Book folders, and modify
delete Address Book folders, transfer information between Address Book
folders, and import and export Address Book folder information.

Creating a New Maximizer Address Book Folder

You can create one or more of your own Maximizer Address Book folders
Consider the following information before creating new Address Book 
folders.

Before you create Maximizer Address Book folders, spend a few momen
planning how to set them up. You have two general options in Maximizer
create several smaller Address Book folders or one large Address Book fo

With the first option, you can divide your information into more manageab
groups — say, customers, suppliers, and leads. However, there are some
disadvantages. It could, for example, fragment your Hotlist and Calendar
window entries over several Address Books. This way, you may not realiz
you have a conflict between an appointment for a supplier and one for a 
customer. With several Address Books, it also takes more time to jump 
between groups.
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If you use one large Address Book folder, all the information is contained
one place. However, a large Address Book folder can run more slowly, an
you could mix up Address Book entries that should be kept separate.

As a compromise, you might want to create one large Address Book fold
and use the Favorite List feature to display different groups of addresses.
could use user-defined fields to label, say, those that are customers and 
that are suppliers. Using the Search feature, you could then display just y
customers or suppliers in the Address Book window.

Once you decide on an approach, you can create your Address Book fold

➤ To add a new Address Book folder

1. Select New Address Book Folder from the File menu.

The New Address Book Folder dialog box appears.

2. In the Description of New Address Book Folder field, type a descriptio

3. In the Location of Folder field, type a folder name or click the Browse
button to locate a folder.

4. When you are finished, click OK.

NOTE

Each new Address Book folder must be placed in a separate folder.

If you choose a folder that already contains Maximizer data, you will not overwrite 
the old information. Instead, Maximizer will link the new description you just typed 
to the existing Address Book folder. This functionality is most commonly used 
when you are setting up Address Book folders to access existing data files. 
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The Copy Defaults to New Address Book Folder dialog box appears.

5. Click No if you want to create an Address Book folder with no drop-do
table information, user-defined fields, income/expense accounts, save
searches, macros, or users, and with only two default column setups 
four default document templates.

—or—

Select a folder from the Copy Files From field and click Yes.

If you select a folder to copy, Maximizer transfers the following 
information to the new folder: drop-down tables, user-defined fields, 
document templates, income/expense accounts, the search catalog, 
macros, column setups, and users and their preferences.

Maximizer opens the new folder. You can now add or transfer Addres
Book entries and Contacts.

Opening a Maximizer Address Book Folder

To open an existing Address Book folder, simply select the desired folder f
the list of available Address Book folders.

NOTE

The starter data installed with Maximizer provides a wide range of default Address 
Book information you may find useful. If you choose not to copy information from it 
when you create a new Address Book folder, you can transfer the information later. 
For more information, see “Transferring Address Book Folder Information” on 
page 289.
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➤ To open an Address Book folder

1. Select Open Address Book Folder from the File menu.

2. In the Open Address Book Folder dialog box, select an Address Boo
folder from the Available Address Book Folders list.

If you are unsure of the contents of an Address Book folder, click the 
Explore button. This opens a file listing of all data files in the Address
Book folder.

3. Click the Open button.

Creating a Start Menu Item for an Address Book Folder

You can create items in your Windows Start Menu for the Address Book 
folders you use frequently. This way, you just click the item to start Maximi
and immediately open that Address Book folder.

➤ To create a Start Menu item for a Maximizer Address Book folder

1. On the Windows Taskbar, click the right mouse button. Then click 
Properties.

2. In the Taskbar Properties dialog, select the Start Menu Programs tab

3. On the Start Menus Programs tab, click the Add button in the Custom
Start Menu group.

4. On the Create Shortcut dialog, in the Command Line, type 
“C:\PROGRAM FILES\MAXIMIZER\MAXWIN.EXE” /p:Address Book 
folder pathname.
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For example, type 
“C:\PROGRAM FILES\MAXIMIZER\MAXWIN.EXE” /P:C:\MAXDB\SUPPLIERS 
for the Address Book folder C:\MAXDB\SUPPLIERS.

If you aren’t sure of the exact pathname, click the Browse button and 
search through the folder list. Then insert [space]/p:pathname parame
to locate the folder.

5. Click the Next button.

6. In the Select Program Folder dialog, click the folder where you want t
place the Maximizer shortcut. To create a new folder, click the New Fol
button.

7. Click the Next button.

8. In the Select a Title for the Program dialog, type a descriptive name f
this Maximizer shortcut. You might want to use the same description 
have in the list of available Address Book folders when you open an 
Address Book folder.

9. Click the Finish button, and then click OK.

For more information about customizing the Windows Start Menu, ref
to the Windows online help.

Modifying a Maximizer Address Book Folder

You can modify the name and description of an Address Book folder.

➤ To modify an Address Book folder

1. Select Open Address Book Folder from the File menu.

NOTE

If there are spaces in the folder path of your Address Book folder, you must 
enclose the Maximizer application folder path (in the first part of the Command 
Line) in double quotes. Do not put the path of your Address Book folder in quotes, 
regardless of whether it contains spaces or not. Following the previous example, if 
you installed Maximizer in
D:\BUSINESS PROGRAMS\MAXENT, you would type:

“ D:\BUSINESS PROGRAMS\MAXENT\MAXWIN.exe”  /P:C:\MAXDB\SUPPLIERS
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2. In the Open Address Book Folder dialog box, select a folder from the
Available Address Book Folders field.

3. Click the Properties button.

4. In the Address Book Folder Description dialog box, modify the Addre
Book Folder Description and Location of Folder fields.

If you are unsure of the path to the folder, click the Browse button to 
locate the folder.

5. When you are finished, click OK, and then click Close.

Removing or Deleting a Maximizer Address Book Folder

You can remove an Address Book folder from the list of available folders. T
option only removes the name from the list. If you want to delete the folde
itself, use the Windows Explorer.

➤ To remove an Address Book folder

1. Select Open Address Book Folder from the File menu.

2. In the Open Address Book Folder dialog box, select an Address Boo
folder from the Available Address Book Folders list.

3. Click the Remove button.

4. Click OK to confirm the deletion.

Maximizer deletes the Address Book folder from the list.

NOTE

Back up the folder before you delete it in Explorer, in case you want to refer to it again 
at a later date.

If you remove a folder from the list of available folders but do not delete the folder itself, 
you can reconnect to it later. See “Creating a New Maximizer Address Book Folder” on 
page 275.
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Backing Up a Maximizer Address Book Folder

Back up your Address Book folders on a regular basis. If a problem occurs
you have to restore the folder, you will have to re-enter all of the informat
since that backup. While one backup copy is often enough, many people 
two or three copies on a rotating basis. You can store Maximizer backup 
on a network folder, on floppy disks, or on removable media such as Zip d
You should always have one backup off-site — for example, if you work in
office, keep a recent backup at home.

For information about the name and contents of each Maximizer data file
its corresponding backup file, see “Maximizer File Reference” in online H

➤ To back up a folder

1. Select Close Address Book Folder from the File menu.

2. Select Backup Address Book Folder from the Utilities menu.

The Backup Address Book Folder dialog box appears.

3. Select an Address Book folder from the Available Address Book Fold
list.

NOTE

If you plan to do some radical work on your folders, such as purging old notes or 
deleting a large number of inactive Address Book entries, make a backup copy and set 
it aside. This way, if you need to restore anything you deleted, you have the backup 
copy to work from.
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4. Click OK.

The Select Maximizer File(s) to Backup dialog box appears.

5. In the Available Files list:

Select the individual files you want to back up.

—or—

Select *All Files.

6. Click the Backup button.

The Drive and Folder dialog box appears.

7. Click OK to back up the folder to drive A:\.

—or—

Type an alternate drive folder and click OK.

—or—

If you are unsure of the path to the backup folder, you can search for
folder. Click the Browse button to find the folder.

8. In the Maximizer warning dialog box, click OK to confirm the backup.

9. Insert a formatted disk in the appropriate drive and click OK in the 
Maximizer dialog box.

Maximizer backs up the selected folder. If the folder is large, a Maximi
message asks for the next disk.

10. When the backup is complete, click the Close button to close the Sel
Maximizer File(s) to Backup dialog box.
282



ADMINISTERING MAXIMIZER 10

r 

 be 
 the 

oing 
r 

ing 
er to 
11. Click the Close button again to close the Backup Address Book Folde
dialog box.

Repairing a Corrupted File

On rare occasions, your Maximizer data files may get corrupted through 
unusual circumstances or computer problems; for example, a folder may
stored in an area of your hard disk that gets damaged. If this occurs, use
following procedure.

If you receive an error message about a corrupted file, stop what you are d
and note it down immediately. See “Maximizer Address Book Folder Erro
Messages” in online Help.

In most cases, you can fix a file by closing the Address Book folder, back
up the corrupted file, and then restoring it again. For faster results, it’s bett
use a folder on your hard disk than a diskette for this purpose.

➤ To restore a corrupted data file

1. Select Close Address Book Folder from the File menu.

NOTE

Be sure to label each backup disk with the date and disk number. Store the disks 
in a safe place, away from direct sunlight, magnetic fields, and dust, and preferably 
in another building.

For information about the name and contents of each Maximizer data file and its 
corresponding backup filename, refer to the topic ‘Maximizer File Reference’ in the 
online help.

NOTE

You should back up your data regularly even if you are not having problems. For more 
information, see “Backing Up a Maximizer Address Book Folder” on page 281.

NOTE

If these procedures do not solve the problem, call Maximizer Technical Support for 
assistance.
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2. Select Backup Address Book Folder from the Utilities menu.

3. In the Backup Address Book Folder dialog box, select the Address B
folder that contains the file(s) needing repair from the Available Addre
Book Folders field.

4. Click OK.

The Select Maximizer File(s) to Backup dialog box appears.

5. In the Available Files field, select the corrupted file to back up. The 
affected file is mentioned in the error message.

6. Click the Backup button.

7. In the Drive and Folder dialog box, type a folder name on your hard d
and click OK.

8. In the Maximizer warning dialog box, click OK to confirm the backup.
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9. When the backup is completed, click the Close button twice to close 
backup dialog boxes.

10. Select Restore Address Book Folder from the Utilities menu.

11. In the Restore Address Book Folder dialog box, select the same Add
Book folder from the Available Address Book Folders list.

12. Click OK.

The Select Maximizer File(s) to Restore dialog box appears.

13. In the Available Files list, select the backup file you want to restore.

14. Click the Restore button.

15. In the Drive and Folder dialog box, type the backup folder name and c
OK.

16. In the Maximizer warning message box, click OK to confirm the resto

17. When the restore is complete, click the Close button twice to close th
restore dialog boxes.

18. Open the affected Address Book folder to determine if the problem h
been fixed. If not, contact Maximizer Technical Support.

Restoring a Maximizer Address Book Folder

If you have lost your Address Book folder or you have a damaged Addres
Book folder, you can restore it to an earlier version that you previously bac
up. You can restore an entire Address Book folder at once or only selecte
files. 

➤ To restore an Address Book folder

1. Select Close Address Book Folder from the File menu.

2. Select Restore Address Book Folder from the Utilities menu.

NOTE

This command replaces your existing data with the backup data.
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The Restore Address Book Folder dialog box appears.

3. Select the required folder from the Available Address Book Folders lis

If you run into memory problems restoring with the Use Optimized 
Restore Method turned on, de-select the option.

4. Click OK.

The Select Maximizer File(s) to Restore dialog box appears.

5. In the Available Files list:

Select the individual files you want to restore.

—or—

Select All Files.

6. Click the Restore button.

The Drive and Folder dialog box appears.
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7. Click OK to restore the folder from drive A:\.

—or—

Type an alternate drive folder and click OK.

—or—

If you are unsure of the path to the folder, you can search for it. Click 
Browse button to find the folder.

8. In the Maximizer warning dialog box, click OK to confirm the restore.

9. Insert the backup disk in the appropriate drive and click OK. Ensure t
you have all necessary backup disks before proceeding.

10. When the restore is complete, click the Close button to close the Sele
Maximizer File(s) to Restore dialog box.

11. Click the Close button again to close the Restore Address Book Fold
dialog box.

Exchanging Address Book Folder Data

You can copy data from one Maximizer Address Book folder to another. 
Transfer is ideal for merging Address Books together and sharing entries
setups. If you are on a network, you need to have full user rights to excha
Address Book folder data. Check with the MASTER user. 

What Happens During a Transfer

Once you start a transfer, data is exchanged in one of several ways. Note
each Address Book entry has a unique ID. If an Address Book ID numbe
from the source Address Book folder does not exist in the target Address B
folder, the Address Book entry is inserted into the target Address Book fol
If the Address Book entry ID number from the source exists at the target,
Maximizer compares the source and target address entry names. If a ma
found between Address Book entries, the entry in the target Address Boo
folder is updated. If the names are different, the program changes the ID

NOTE

This command replaces your existing data with the backup data.
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number in the target Address Book folder and inserts the entry as a new 
Address Book entry. 

Maximizer also checks the date and time of the record. For example, if a 
record has been modified in the Source Address Book folder and then th
same modification is done later in the Target Address Book folder, Maxim
will not change the record in the Target Address Book during a transfer. 

If the address ID and names are the same, they are considered to be dup
entries. In this case, Maximizer merges duplicate address entries in the t
Address Book folder. 

Summary Reports and Logging

Each time you transfer Address Book entries, Maximizer displays a trans
summary report. The report indicates the number of data items inserted, 
modified, bypassed, and deleted. It also displays the transfer setting used
other related information. You can print this report for your records.

As well, for each Address Book entry updated in the target Address Book
folder, Maximizer can, optionally, add a note. The note summarizes the fi
that have been added, changed, and deleted. This feature can also be us
you want to find the data that has been added or modified. After a transfe
simply do a search by notes (in the Search dialog box, select Transfer Lo

Company, Individual and Contact Entries

By default, when you transfer Address Book entries, this includes user-def
fields, notes, documents, appointments, and tasks. You can optionally sp
not to transfer some or all of these subordinate entries.

If you don’t want to transfer all your address entries, you can build a sma
list by selecting only the relevant entries in the Address Book window.
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Transferring Address Book Folder Information

You can transfer information between Maximizer Address Book folders a
even send it to other Maximizer users via E-mail.

Transferring Address Book Entries

By default, when you transfer Address Book entries, all the associated 
Contacts, user-defined fields, notes, documents, appointments, and hotli
tasks are included. If you don’t want to transfer all of your Address Book 
entries, you can build a smaller list by selecting only the relevant entries in
Address Book window. You can transfer entries to another Address Book
folder on the network or workstation or mail the entries to another Maximi
user via your E-mail system. 

➤ To transfer Address Book entries

1. In the Address Book window, select the Companies and Individuals y
want to transfer.

2. Click the Transfer Data button on the Standard toolbar and select Add
Book Entries.

—or—

Select Transfer > Address Book Entries from the File menu.

NOTE

You cannot transfer favorite lists or saved search specifications.
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The Transfer dialog box appears.

3. To transfer entries to another workstation or another Address Book fo
on the same computer: 

• Select Direct Address Book Folder Access.

• Select a folder from the Available Target Address Book Folders list

To send the entries via E-mail to another Maximizer user:

• Select E-mail.

4. Click OK.

If security is enabled, enter your User ID and password in the Login to
Target Address Book Folder dialog box.
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The Transfer Address Book entries dialog box appears.

5. De-select any items in the Transfer Options group box as appropriate

6. Fill in the Message to Log to Notes text box if you want. This note wil
appear in an associated note for each entry you transfer. There are se
options for logging notes for source and target Address Book folders.

De-select the Log Transfer Results to Notes checkbox if you don’t wan
log notes about the transfer. 

7. Click the Advanced button to add more advanced transfer options.

• In the Advanced Transfer Options dialog box, select Overwrite 
Duplicates to replace any duplicate entries. The Use Record Modi
flag transfers only those Address Book entries that have been upd
since the last transfer. The Reset Record Modify Flag resets the Re
Modify Flag back to null (not modified) for each transferred record.

• Click OK.

8. When you are finished, click OK.

When the transfer is completed, Maximizer displays a Transfer Summ
dialog box. The transfer summary provides statistics about the transfe
such as elapsed time and number of records inserted.

• Click the Print button to print the summary.

• In the Print Report dialog box, click OK.

—or—

• Click the Close button to close the Transfer Summary dialog box.
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—or—

If you selected E-mail, Maximizer prepares the transfer file as an 
attachment to an E-mail message and displays the Compose Mail
Message dialog box. 

• Address the message and then click Send.

Transferring Column Setups

You can transfer column setups which you use to display the fields in you
Address Book or Contacts window to another Address Book folder. You c
also send them via E-mail.

➤ To transfer column setups

1. Click the Transfer Data button on the Standard toolbar and select Col
Setup.

—or—

Select Transfer > Column Setup from the File menu.

2. In the Transfer Column Setups dialog box, select the column setup y
want to transfer. If you want to transfer more than one, select multiple
setups.

3. Click the Transfer button.

4. To transfer entries to another Address Book folder directly: 

• Select Direct Address Book Folder Access.

• Select a Address Book folder from the Available Target Address Bo
Folders list.

To send the entries via E-mail to another Maximizer user:

• Select E-mail.

5. Click OK.

6. In the Maximizer message box, click OK, and then click Close.

—or—
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If you selected E-mail, Maximizer prepares the transfer file as an 
attachment to an E-mail message and displays the Compose Mail Mes
dialog box. 

• Address the message and then click Send.

Transferring Document Templates

You can transfer the Maximizer default templates or any document templ
that you have set up for an Address Book folder. You can also send temp
via E-mail.

➤ To transfer document templates

1. Click the Transfer Data button on the Standard toolbar and select 
Document Templates.

—or—

Select Transfer > Document Templates from the File menu.

2. In the Transfer Document Templates dialog box, select the templates
want to transfer.

3. Click the Transfer button.

4. To transfer entries to another Address Book folder directly: 

• Select Direct Address Book Folder Access.

• Select an Address Book folder from the Available Target Address 
Book Folders list.

To send the entries via E-mail to another Maximizer user:

• Select E-mail.

5. Click OK.

6. In the Maximizer message box, click OK, and then click Close.

If you selected E-mail, Maximizer prepares the transfer file as an 
attachment to an E-mail message and displays the Compose E-mail 
Message dialog box. 

7. Address the message and then click Send.
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Transferring Drop-Down Tables

Drop-down tables contain the field text you use in drop-down lists, such a
cities, countries, or phone call results. These tables can be transferred be
your folders so you only need to set them up once. You can also send the
tables via E-mail.

➤ To transfer drop-down tables

1. Click the Transfer Data button on the Standard toolbar and select Dro
Down Tables.

—or—

Select Transfer > Drop-Down Tables from the File menu.

2. In the Transfer Drop-Down Tables dialog box, select the tables you w
to transfer.

3. Click the Transfer button.

4. To transfer entries to another Address Book folder directly: 

• Select Direct Address Book Folder.

• Select an Address Book folder from the Available Target Address 
Book Folders list.

To send the entries via E-mail to another Maximizer user:

• Select E-mail.

5. Click OK.

6. In the Maximizer dialog box, click OK, and then click Close.

—or—

If you selected E-mail, Maximizer prepares the transfer file as an 
attachment to an E-mail message and displays the Compose Mail Mes
dialog box. 

• Address the message and then click Send.
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Transferring Macros

If you set up macros in an Address Book folder, you can easily transfer th
to another folder or send them to another Maximizer user via E-mail. This
way, you don’t need to re-create the macro each time.

➤ To transfer macros

1. Click the Transfer Data button on the Standard toolbar and select Ma

—or—

Select Transfer > Macros from the File menu.

2. In the Transfer Macros dialog box, select the macros you want to tran

3. Click the Transfer button.

4. To transfer entries to another Address Book folder directly: 

• Select Direct Address Book Folder Access.

• Select a folder from the Available Target Address Book Folders list

To send the entries via E-mail to another Maximizer user:

• Select E-mail.

5. Click OK.

6. In the Maximizer dialog box, click OK, and then click Close.

—or—

If you selected E-mail, Maximizer prepares the transfer file as an 
attachment to an E-mail message and displays the Compose Mail Mes
dialog box. 

• Address the message and then click Send.

Transferring User-Defined Fields

User-defined fields attached to Address Book entries are automatically 
transferred to the target folder when you transfer Address Book entries. Y
can, however, transfer all or a portion of these fields without including the
Address Book entries. You can also send them via E-mail.
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➤ To transfer user-defined fields without the Address Book entries

1. Click the Transfer Data button on the Standard toolbar and select Us
Defined Fields.

—or—

Select Transfer > User-Defined Fields from the File menu.

2. In the Transfer User-Defined Fields dialog box, select the fields you w
to transfer.

3. Click the Transfer button.

4. To transfer entries to another Address Book folder directly: 

• Select Direct Address Book Folder Access.

• Select an Address Book folder from the Available Target Address 
Book Folders list.

To send the entries via E-mail to another Maximizer user:

• Select E-mail.

5. Click OK.

6. In the Maximizer message box, click OK, and then click Close.

—or—

If you selected E-mail, Maximizer prepares the transfer file as an 
attachment to an E-mail message and displays the Compose Mail Mes
dialog box.

• Address the message and then click Send.

Sending a Maximizer Transfer by E-mail

You can also use E-mail to transfer data files.

When you select the transfer E-mail option, Maximizer saves the selected
Maximizer data file(s) to a temporary folder and then compresses the files
a single file. The compressed file is then attached to a mail message, wh
you can send to another user.
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When you receive a message with an attached transfer file, double-clickin
icon places the file in a temporary Address Book folder where it is 
decompressed and available for you to transfer into your own folder.

➤ To transfer Maximizer data via E-mail

1. In a window, select the entries you want to transfer.

2. Select Transfer from the File menu or click the Transfer Data button o
the Standard toolbar.

3. Select an item from the Transfer sub-menu.

The Transfer dialog box appears.

4. Select E-mail in the Transfer Method group box and click OK.

If security is enabled, enter your User ID and password in the Maximi
dialog box.

5. De-select any items in the Transfer Options group box as appropriate

6. When you are finished, click OK.

When the transfer is completed, Maximizer displays a Transfer Summ
dialog box.

7. Click the Print button to print the summary, or click the Close button t
close the dialog box.

The Maximizer dialog box appears, telling you it is compressing the 
transfer files. If you want to abort, click Cancel.

If the Select a Profile dialog box appears, select your profile and click 

If the Choose an E-mail Messaging System appears, select MAPI or V
and click OK, and then log in to your E-mail system as you usually do

The Compose E-mail Message dialog box appears. It contains a mes
that consists of a file attachment (containing a compressed file called
MAXARC.MDE) and a brief note.

NOTE

If you receive more than one compressed file attachment, make sure you transfer the 
first set of data files out before double-clicking on the next attachment. Maximizer 
overwrites the files in the temporary Address Book folder TMP_MDE.ARC folder each 
time.
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8. Complete and address the message.

9. Click Send to send the E-mail message.

The Maximizer Address Book information is sent to the selected 
recipients.

Exchanging Data with Other Applications

You can exchange data between Maximizer and other software applicatio
using the program’s sophisticated import and export features. This way, y
don’t need to retype data each time you use a different database product

File Formats

In addition to supporting importing and exporting data in dBASE III, dBAS
III+, and dBASE IV formats, Maximizer supports two types of text file 
formats: comma-delimited and tab-delimited.

Comma-delimited is the most popular type of format. It is widely supporte
and practical for exporting note text. When importing, Maximizer also 
automatically supports comma-separated value (CSV) files. (CSV is a typ
comma-delimited text.)

Tab-delimited is an older format, which is not as commonly used. The 
following table illustrates these two file formats:

Importing into an Address Book Folder

When you import an Address Book folder, you bring information from 
another program into Maximizer. The simplest way is to import the data w
all the records tagged as Individuals. This, however, groups all your addre
together on the same level.

Type Format Empty Field Format

Comma-delimited “field1”, “field2” “”,

Tab-delimited field1Tabfield2 TabTab
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Maximizer also gives you two other options: you can import a two-tiered d
file with Companies and Contacts, or with Individuals and Contacts. With
these options, Companies/Individuals and Contacts are separated on two
different levels.

Before you begin to import your files, you should consider a couple of issu
First, you should check your import file and note any user-defined fields i
contains. To import these fields into Maximizer, you may need to set up s
new user-defined fields that match those in the import file. Secondly, if yo
want to import data into an existing Address Book folder, you should first 
back it up. This way you still have a copy of the original Address Book fold
if the import process is interrupted or if problems occur.

Exporting Address Book Entries

When you export Address Book entries, you can send the resulting file ou
another application. You can export all or part of your Maximizer Address
Book folders. Be sure to order the data exactly as you want it to appear in
export file.

➤ To export Maximizer Address Book entries

1. In the Address Book or Contacts window, build a list of entries sorted
the order in which you want it exported.

2. Select Export Address Book Entries from the File menu.

NOTE

Only Company, Individual and Contact information, user-defined fields, and notes can 
be exported.
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The Export Address Book Entries dialog box appears.

3. In the Select Export File group box, indicate the export filename and p

—or—

If you are unsure of the path to the file, you can search for the folder. C
the Browse button to find the folder.

4. In the File Format field, select the appropriate item.

If you select the CSV format, you must strip any commas in Address 
Book fields or notes before you export. You can easily find all the entr
that require modification by doing a wildcard search in each field. Sea
for *,*. Select DOS Text only if you want to export text as DOS-standa
ASCII instead of ANSI-standard (Windows) ASCII.

5. De-select the Include Field Names as First Record in Export File 
checkbox if you do not want the first record in the export file to contain
the field names.

6. Click OK.
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The Select Fields for Export dialog box appears.

7. In the Available Maximizer Fields box, select an item.

8. Click the Add button to place the item in the Order of Export Fields bo

9. Select <Empty Field> to export a blank field.

10. Repeat steps 7-9 until you have all the fields you need in your export

11. When you are finished, click the Export button.

Maximizer exports the Address Book entries to the selected file.
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Importing Address Book Entries

If you prefer to treat all your Address Book entries as Individuals or 
Companies with no associated Contacts, use the following import option.
While this option is simple, it gives you limited flexibility. All records are 
grouped at the same level, so you can’t connect Company information an
Contact information.

➤ To import Companies and Individuals only

1. Select Import Address Book Entries from the File menu.

The Import Address Book Entries dialog box appears.

2. Indicate the import filename and path in the Select Import File group 

—or—

If you are unsure of the path to the file, you can search for the folder. C
the Browse button to find the folder and file.

3. Select the correct format for the import file in the Format field. Click th
DOS Text checkbox to import text using the ASCII character set inste
of the Windows ANSI character set.

4. Select an item in the Error Handling group box. 

If you select Write Errors to File, Maximizer saves the errors as a text
in the same folder as the file you import.

5. Click OK.
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The Select Fields for Import dialog box appears.

6. In the Available Maximizer Fields box, select an item and click the Ad
button.

—or—

Double-click the item.

The item appears in the Order of Import list box. 

7. Select <Skip Field> to skip any fields in the import file.

8. Repeat steps 6-7 until you have associated a Maximizer field with ea
field in the import file.

If you want to insert a new field between two fields in the Order of Imp
list box, use the Up Arrow to move to the selected line. Then add the f

9. Select Convert to Name Case if you want to convert any text that is in
capital letters (uppercase) to mixed case.

10. Select Do Not Import First Record; it is a Header to skip the first recor
the import file if it contains any fields. You may want to do this if the fir
record contains field names instead of data you want to import.

11. When you are finished, click the Import button.

Maximizer imports the Address Book folder information. 
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If you selected Display Each Error in the Error Handling group box, 
Maximizer displays any invalid fields. Complete the following sub-step

• In the Missing or Invalid Field dialog box, enter a correction in the te
field and click the Continue button.

—or—

• Click the Skip button if you don’t want to import the record.

—or—

• Click the Abort button to cancel the rest of the import.

• Repeat this procedure for each error display.

12. When the import is complete, if you want to display the imported Addr
Book list immediately, click OK in the Maximizer dialog box. If you click
Cancel, the list, named by time and date of import, is available by 
selecting Favorite Lists from the View menu.

Importing Company Entries and Contacts

You can import overall information on your Companies or Individuals at o
level, and personal information on your Contacts at another. You can use
option even if your other software application limits you to one level of da
entries. Maximizer can set up each company as a Company entry and the
all the associated Contacts under that Company.

To use this option, you make two passes through the import file. One pas
brings in each Company entry, and the next brings in the associated Con

➤ To import Companies and Contacts

1. Select Import Address Book Entries from the File menu.

2. In the Import Address Book Entries dialog box, fill in the Select Impor
File group box.

3. Select the appropriate item in the Format field. Click the DOS Text 
checkbox to import text using the ASCII character set instead of the 
Windows ANSI character set.

4. Select an item in the Error Handling group box.
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If you select Write Errors to File, Maximizer saves the errors as a text
in the same folder as the file you import.

5. Click OK.

The Select Fields for Import dialog box appears.

6. In the Available Maximizer Fields box, select an item and click the Ad
button.

—or—

Double-click the item.

The item appears in the Order of Import list box. 

7. Select <Skip Field> to skip any fields in the import file. You should sk
any Contact fields such as Last Name.

8. Repeat steps 6-7 until you have associated a Maximizer field with ea
field in the import file.

If you want to insert a new field between two fields in the Order of Imp
list box, use the Up Arrow to move to the selected line. Then add the f

9. Select Convert to Name Case if you want to convert any text that is in
capital letters (uppercase) to mixed case.

10. Select Do Not Import First Record; It Is a Header to omit the first reco
in the import file if it contains only a list of field names.

11. When you are finished, click the Import button.

Maximizer imports the Companies. Click OK, then click Cancel when
you are asked if you want to view the list immediately.

12. Select Import again from the File menu.

13. In the Import File dialog box, fill in the Select Import File and Error 
Handling group boxes.

14. Select an item in the Format field.

15. Select Contacts in the Type of Import group box.

16. Click OK.
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17. In the Select Fields for Import dialog box, select and add only the fiel
that apply to your Contacts. Use <Skip Field> for those you don’t wan
include.

18. When you are finished, click the Import button.

Maximizer imports the Contacts.

Importing ACT! Data into Maximizer

You can import your ACT! contact management data directly into Maximiz
in a few simple steps. Once you’ve imported the information into Maximiz
it is categorized into three main types: Companies, Individuals and Conta
These are stored in an Address Book folder.

When you are importing data from ACT!, an application called MaxPort is
launched. It is a tool used to import ACT! contact management data and 
automatically recognizes and maps all fields in Maximizer. User-defined 
fields are also automatically created and mapped. 

➤ To import ACT! data into Maximizer

1. In Maximizer, select Import > ACT! Database from the File menu. 
MaxPort is launched and the Import Databases dialog appears. The f
format of an ACT! database (.blb) is automatically selected for you. 

NOTE

To link the Contacts to the appropriate Company, you must select the Company or 
IDentification field in the import file.

WARNING

Before you begin the import process, back up your existing target 
Maximizer Address Book folder, if you have one. This ensures that if for 
some reason you ever need this information, or if anything interferes with 
the import process, you can restore your original Address Book Folder 
and start again.
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2. Locate the file you are importing. If the file is a network file, click the 
network button or use the Drives field drop-down list to access your 
folder. 

3. In the Import Options group box, select the Log Errors to File option i
you want to log all errors that occur during the import process to a tex
file. All other options in the Import Options group box are handled 
automatically by MaxPort.

The Date Format and Delimiter buttons apply only to character delimi
ASCII (.txt) files.

4. Specify how you want duplicate records handled. Your options includ
Do Not Check for Duplicates or Combine Companies with Same Nam
When you’re finished specifying the duplicate records options, click O
If duplicate records are found in your data, the option you select here
determines whether duplicate records are combined or not. They will 
added to your Address Book folder. The Select Target Address Book 
Folder dialog box appears.

Maximizer requires that each Address Book entry be assigned a uniq
Address Book Entry ID. If the import record contains an Address Boo
Entry ID that is the same as an existing Maximizer Company, Individu
or Contact, the Address Book Entry ID of the imported entry is 
automatically changed when that entry is added to Maximizer and thi
action is recorded in the import error message file.

5. From the list of available databases, select the Maximizer Address B
folder that is to receive the imported ACT! data. To create a new 
Maximizer Address Book folder to receive the imported data, click the
New button.

6. The import process starts immediately. During the import process a s
indicator will appear on your screen. Click on Cancel if you want to ha
the import process.

7. Once MaxPort imports the data from the import file into Maximizer, th
Conversion Completed or Import Completed message box appears 
displaying the number of fields read, imported, skipped, failed, merge
and the number of records with associated import warnings. Click OK
close the message box.

8. The Error Log appears next displaying the location of the import erro
message file. If you want to view this file, you may want to make a note
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where it is located. Click OK on the Error Log message box. Unless 
MaxPort reports that all records were imported successfully, carefully
review the ERRORLOG.TXT file to identify and resolve import 
problems.

Importing Other Contact Management Databases into Maximizer

You can import your contact management data directly into Maximizer from
other applications such as ACT!, GoldMine, Lotus Organizer, Clipper, dBas
FoxPro, FoxBase or from any character delimited ASCII file. Once you have
imported the information into Maximizer, it is categorized into three main typ
Companies, Individuals and Contacts and stored in an Address Book folder 

The type of database file format you identify in the import procedure 
determines what import features are available in MaxPort. If you are 
importing data from ACT!, GoldMine or Lotus Organizer, MaxPort 
automatically recognizes and maps all fields in Maximizer. User-defined 
fields are also automatically created and mapped. With other applications 
as dBase, FoxPro and Clipper, or a similar type of program, you have to 
the fields manually. Note, this is not a time consuming process, you simp
have to select the fields you want to have included in your Maximizer Addr
Book folder.

➤ To import any other contact management database

1. In Maximizer, select Import > Other Contact Manager Database from
File menu. MaxPort is launched and the Import Databases dialog app

NOTE

For more information on importing contact management data, please refer to the 
MaxPort online help. You can access it directly from the MaxPort 5.0 Help menu or 
by pressing F1 once the main MaxPort application window appears.

WARNING

Before you begin the import process, back up your existing target Maximizer 
Address Book folder, if you have one. This ensures that if for some reason you 
ever need this information, or if anything interferes with the import process, you 
can restore your original Address Book Folder and start again.
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2. Select the file format of the database you are importing from the List F
of Type drop-down list.

3. Locate the file you are importing. If the file is a network file, click the 
Network button or use the Drives field drop-down list to access your 
network drive.

4. In the Import Options box, select the options you want to include – Sk
First Record, Log Errors to File, Make Salutation and Receive Mail. 
Depending on what type of database you are importing, some of thes
options may not be available.

If you are importing a character delimited ASCII (.txt) file, you must 
specify a Date Format. To do so, click the Date Format button. Once 
you’ve selected the format on the Date Format dialog box, click OK. Y
must also identify the character used as the field delimiter in the impo
file. Click on the Delimiter button and select the delimiter type: comm
tab or semicolon in the Delimiter dialog box. If the character used as 
delimiter in the import file is not listed, select Custom and type the 
character in the field. Click OK to close the Delimiter dialog.

5. Specify how you want duplicate records handled. Your options includ
Do Not Check for Duplicates, Combine Companies with Same Name
Reject Duplicate Records. When you’re finished specifying the import
options, click OK on the Import Databases dialog box. The Select Tar
Address Book Folder dialog box appears.

Maximizer requires that each Address Book entry be assigned a uniq
Address Book ID. If the import record contains an Address Book ID th
is the same as an existing Maximizer Company, Individual, or Contact,
Address Book ID of the imported entry is automatically changed when
that entry is added to the Maximizer Address Book folder and this act
is recorded in the import error message file.

6. From the list of available databases, select the Maximizer Address B
folder that is to receive the imported data. To create a new Maximizer
Address Book folder to receive the imported data, click the New butto

7. If the import file is a type for which MaxPort automatically maps the 
fields, the import process starts immediately. During the import proces
status indicator appears. Click Cancel to halt the import process.

8. If the import file is a type that MaxPort requires you to specify how fie
in the import file are to be mapped in Maximizer, the Select Fields for
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Import dialog appears. For instructions on how to map fields, see the 
following section, “Mapping Fields”.

9. Once MaxPort imports the data from the import file into Maximizer, th
Conversion Completed or Import Completed message box appears 
displaying the number of fields read, imported, skipped, failed, merge
and the number of records with associated import warnings. Click OK
close the message box.

10. The Error Log appears next displaying the location of the import erro
message file. If you want to view this file, you may want to note where
is located. Click OK on the Error Log message box. Unless MaxPort 
reports that all records were imported successfully, carefully review th
ERRORLOG.TXT file to identify and resolve import problems.

Mapping Fields in MaxPort

If the import file is a type for which you are required to specify how fields 
your existing database are mapped to Maximizer, the Select Fields for Im
dialog appears. This is where you perform your field mapping. A list of all 
fields that are available in Maximizer, for Contacts, are shown in the upper
portion of the window. Directly below that is a list of all fields available for
Companies and Individuals. The list on the right side of the dialog box is 
display of all fields contained in the database you are importing.

You can also create templates for mapping fields in MaxPort. See “Mapp
Fields in MaxPort Using a Template” on page 311 for more information.

➤ To map fields from your import file to Maximizer

1. Select a Maximizer field you want to associate with the first import fie
shown in the Import file list, then click Add. This moves the field to the
Order of Import list.

2. Repeat this step for each field you want to include in the import. If ther
a field in the Import file list you don’t want to include, select ‘Skip Field
and add it to your list.

3. Once you’ve added all the fields you want to include in your Maximize
database, click Import.
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4. MaxPort displays a status dialog box during the import process. Click
Cancel to stop the import prematurely.

Once MaxPort imports the data from the import file into the Maximizer, th
Conversion Completed or Import Completed dialogue box appears displa
the number of fields read, imported, skipped, failed, merged and the numb
records with associated import warnings. Click OK to close the message 

The Error Log dialogue appears next displaying the location of the impor
error message file. If you want to view this file, you may want to make a n
of where it is located. Click OK. Unless MaxPort reports that all records w
imported successfully, carefully review the ERRORLOG.TXT file to identi
and resolve import problems.

Mapping Fields in MaxPort Using a Template

If you want to create a template definition, just set up the import structure
selecting the database type and fields you want to include in the template,
click Save. By default, templates are saved to the same directory you spe
for your Maximizer database. You can save them to a different directory if 
want.

➤ To map fields using a template

1. If you have set up a template for a specific database format and field 
sequence, click the Open button in the Template section of the Selec
Fields for Import dialog box. A file browse dialog box appears.

2. Locate the template file using the browse dialog. Note that templates 
a file extension of .itp.
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A
Account

adding, 206
adding entry to, 207
deleting, 210
modifying, 209
modifying entry in, 209
viewing by date, 210

Activity Log
adding task, 100
deleting task, 101
modifying task, 100
printing, 227
viewing, 99

Adding
Address Book entries, 11
appointments, 79
appointments with other users, 86
column setups, 255
contacts, 25
existing objects to Documents 

window, 145
hotlist tasks, 66
income and expense accounts, 206
income/expense account entries, 207
items to user-defined fields, 33
journal entries, 202
mailing addresses, 19
new Address Book folders, 275
new objects to Documents window, 

142
notes, 39

recurring appointments, 83
recurring appointments with other 

users, 87
toolbar buttons, 265
user-defined fields, 30

Adding a Document to the Company 
Library, 106

Address Book
clearing list, 61
converting entries in, 18
finding and combining duplicate 

entries, 52
graphing entries, 22
viewing options, 22

Address Book entries
copying, 13
creating default, 61
deleting, 15
deleting default, 62
exporting, 299
importing, 304
importing companies and individuals, 

302
modifying, 14
modifying default, 62
relating, 15
transferring, 289
unlinking related, 17

Address Book folder
backing up, 281
creating, 275
creating Start menu item for, 278
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importing data from other applications, 298
modifying, 279
opening, 277
receiving in E-mail, 130
removing or deleting, 280
restoring, 285
transferring Address Book entries, 289
transferring column setups, 292
transferring data by E-mail, 296
transferring document templates, 293
transferring drop-down tables, 294
transferring information between, 287
transferring macros, 295
transferring user-defined fields, 295

Address Book folder summary report
printing, 232

Address Book list
creating custom, 58
deleting custom, 60
modifying custom, 59
showing custom, 58

Address Book window
opening, 10

Address format
changing, 235

Alarm
setting for appointment, 93
setting for task, 73

Application
launching from an object, 142, 147
launching from Control menu, 267

Appointment
assigning priority to, 82
completing, 88
deleting, 91
finding Address Book entries from, 88
making, 79
modifying, 89
modifying recurring, 90
rescheduling, 84
with other users

adding, 86

deleting yourself from, 92
modifying, 90

Appointment alarm
turning on and off, 93

Appointment Calendar
printing, 230

B
Backing up

Address Book folder, 281
BusinessNet, 158

C
Calendar

changing, 236
viewing another user’s, 79

Calendar book
printing, 214

Calendar view
changing, 77

Calendar window
opening, 77

Closing
Maximizer Word Processor window, 165

Colors
changing, 249

Column
resizing, 254

Column report
printing, 218

Column setup
changing, 257
creating, 255
deleting, 258
displaying different, 63
transferring to another Address Book folder, 292

Columns
sorting data in, 255

Company
adding mailing address for, 19
creating default, 61
modifying, 14
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modifying default, 62
setting default address, 21

Company Library, 106
Completing

appointment, 88
hotlist task, 71

Contact entries
adding, 25
adding mailing address for, 27
combining, 27
copying, 27
deleting, 28
modifying, 28

Contacts window
opening, 24

Converting
individual entry to company entry, 18

Copying
Address Book entries, 13
contact entries, 27

Corrupted file
repairing, 283

Creating
custom Address Book list, 58

D
Date format

changing, 239
Default address

setting, 21
Deleting

Address Book entries, 15
Address Book folders, 280
another user from a multi-user appointment, 92
appointments, 91
column setups, 258
contacts, 28
custom Address Book lists, 60
default Address Book entries, 62
documents, 141
hotlist tasks, 72
income and expense accounts, 210

journal entries, 204
linked objects from Documents window, 146
mailing addresses, 21
notes, 41
user-defined field, 37
user-defined field items, 37
yourself from multi-user appointment, 92

Detaching
user-defined fields from Address Book entries, 

38
Detailed report

printing, 220
Document

adding existing object in the Maximizer Word 
Processor, 188

adding object in the Maximizer Word Processor, 
187

creating, 135
deleting, 141
deleting linked object, 146
deleting object in the Maximizer Word 

Processor, 189
editing, 139
editing linked object in, 147
editing linked object in Maximizer Word 

Processor document, 189
editing properties, 140
faxing, 118
previewing in the Maximizer Word Processor, 

180
printing, 148
printing from the Maximizer Word Processor, 

181
printing mail-merge, 148
printing mail-merge in the Maximizer Word 

Processor, 182
purging, 141
searching for, 53
setting layout for in the Maximizer Word 

Processor, 192
Document template

creating in the Maximizer Word Processor, 167
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deleting in the Maximizer Word Processor, 170
editing in the Maximizer Word Processor, 168
transferring to another Address Book folder, 293

Documents window
opening, 134

Drop-down tables
transferring, 294

E
E-commerce features

using, 157
Editing

document, 139
document properties, 140
linked object, 147

Editor. See Maximizer Word Processor
E-mail

attaching Maximizer report to, 132
reading a Maximizer report in, 129
receiving Address Book folder in, 130
sending mail-merge documents, 127
sending message, 124
transferring Address Book folder data by, 296

Envelope
print options, 150
printing, 152
printing one-time, 150

Expense account
adding, 206
deleting, 210
modifying, 209
viewing by date, 210

Expense entry
adding, 207
modifying, 209

Expenses window
opening, 205

Exporting
Address Book entries, 299
document as text file, 191

F
Fax

creating, 116
Faxing

document, 118
mail-merge documents, 119

File
repairing corrupted, 283

Fonts
changing, 250
changing in the Maximizer Word Processor, 192
changing styles in the Maximizer Word 

Processor, 193
Footer

adding in the Maximizer Word Processor, 197

G
Graphic

adding in the Maximizer Word Processor, 185
Graphing

Address Book entries, 22

H
Header

adding in the Maximizer Word Processor, 197
Hotlist

building task list, 69
refreshing task list, 72

Hotlist report
printing, 221

Hotlist task
adding, 66
completing, 71
deleting, 72
modifying, 71
setting and responding to alarm for, 73
timing, 74
viewing associated Addresss Book entry, 76

Hotlist window
opening, 65
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I
Icon bar

showing or hiding titles, 262
Importing

companies and contacts, 304
companies and individuals, 302
data from other applications, 298
text files into the Maximizer Word Processor, 

190
Income account

adding, 206
deleting, 210
modifying, 209
viewing by date, 210

Income entry
adding, 207
modifying, 209

Income/Expense Report
printing, 231

Individual
adding, 11
adding mailing address for, 19
converting to company entry, 18
creating default, 61
deleting, 15
modifying, 14
modifying default, 62

Inquiries
searching Notes for, 158

J
Journal

adding entry, 202
deleting entry, 204
listing entries, 204
modifying entry, 203
searching for entry, 54

Journal report
printing, 226

Journal window
opening, 201

L
Label

print options, 153
printing, 155
printing one-time, 150

Language
changing for the Maximizer Word Processor, 

174
Launching

another application from an object, 142, 147
Letter

creating, 138
Listing

journal entries, 204

M
Macro

changing properties, 272
creating toolbar button for, 263
deleting, 273
modifying toolbar button, 265
recording, 268
running, 271
samples, 270
stopping, 271

Macros
transferring, 295

Mailing address
adding, 19
adding for contact, 27
deleting, 21
modifying, 20

Mail-merge document
faxing, 119
printing, 148

Mail-merge documents
E-mailing, 127

Maximizer Word Processor
adding exisiting object to document in, 188
adding graphic in, 185
adding headers and footers in, 197
aligning paragraph in, 195
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changing font style in, 193
changing fonts in, 192
changing graphic link in, 186
changing printers in, 183
changing units of measure in, 194
checking spelling in, 173
creating document template in, 167
definition, 133
deleting document template in, 170
deleting object from document in, 189
editing document template in, 168
editing linked object in, 189
exporting text file from, 191
finding and replacing text in, 178
importing text file into, 190
indenting paragraph in, 195
inserting, removing and viewing merge codes in, 

170
installing different language for, 174
previewing document in, 180
printing document in, 181
printing mail-merge document in, 182
searching for text in, 177
setting document layout in, 192
setting paragraph or line spacing in, 196
setting spell check options in, 172
setting tabs in, 196
using the Thesaurus in, 175
zooming in and out in, 198

Maximizer Word Processor window
opening and closing, 165
splitting, 198

Merge codes
inserting, removing and viewing in the 

Maximizer Word Processor, 170
Message, 124
Modifying

Address Book entries, 14
Address Book folders, 279
appointments, 89
appointments with other users, 90
contacts, 28

custom Address Book lists, 59
default Address Book entries, 62
hotlist tasks, 71
income and expense accounts, 209
income/expense account entry, 209
items in user-defined fields, 36
journal entries, 203
mailing addresses, 20
notes, 40
recurring appointments, 90
user-defined fields, 35

N
Name/Address/Telephone report

printing, 222
Note

adding, 39
deleting, 41
modifying, 40
purging old, 41
searching for, 55

Note report
printing, 224

Notes window
opening, 39

O
Object

adding existing, 145
adding new to Documents window, 142
adding to document in the Maximizer Word 

Processor, 187
changing link in the Maximizer Word Processor, 

186
deleting linked, 146
editing linked, 147
linking to Documents window, 144

Opening
Address Book folder, 277
Address Book window, 10
Calendar window, 77
Contacts window, 24
318



INDEX
Documents window, 134
Expenses window, 205
Hotlist window, 65
Journal window, 201
Maximizer Word Processor window, 165
Notes window, 39
User-Defined Fields window, 29

Order/Inquiry E-mail
viewing, 158

Orders
searching Notes for, 158

P
Paragraph

aligning in the Maximizer Word Processor, 195
indenting in the Maximizer Word Processor, 195

Peg board
using, 101

Personal Organizer
printing pages for, 216

Phone call
making, 110
making quick, 109
making series of, 112
receiving, 113

Phone Log
making call from, 115
printing, 228
viewing, 114

Preferences
address format, 235
calendar, 236
date format, 239

Print options
envelope, 150
label, 153
report, 212

Printer
changing in the Maximizer Word Processor, 183

Printing
Activity Log, 227
Address Book folder summary report, 232

Appointment Calendar, 230
Calendar book, 214
Column report, 218
Detailed report, 220
document, 148
envelopes, 152
Hotlist report, 221
Income/Expense report, 231
Journal report, 226
label, 155
list of all user-defined fields, 229
mail-merge document, 148
Name/Address/Telephone report, 222
Note report, 224
one-time envelope, 150
one-time label, 150
Personal Organizer pages, 216
Phone Log, 228
report to file, 233
User-Defined Field report for Address Book 

entries, 228
Priority

assigning to a task, 68
assigning to appoinments, 82

Purging
documents, 141
old notes, 41

R
Recurring appointment

adding, 83
Relating

Address Book entries, 15
Repairing

corruputed file, 283
Report

Activity Log, 227
appointment calendar, 230
attaching to an E-mail message, 132
Calendar book, 214
Column, 218
Detailed, 220
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Hotlist, 221
Income/Expense, 231
Journal, 226
Name/Address/Telephone, 222
Note, 224
Phone Log, 228
print options, 212
printing all user-defined fields, 229
printing to file, 233
reading in an E-mail message, 129
user-defined field, 228

Rescheduling
appointments, 84

Restoring
Address Book folder, 285

Row
resizing, 254

S
Searching

by any field, 47
by range of values, 47
by user-defined field, 47
for Address Book entries, 44
for Address Book entry from hotlist, 76
for contacts, 44
for document, 53
for duplicat entries, 52
for journal entry, 54
for note, 55
for text in the Maximizer Word Processor, 177
retrieving results, 51
saving searches by user-defined fields, 49
undoing results, 57

Sending
an E-mail message, 124

sending E-mail, 124
Settings

saving workspace, 252
Sorting

data in columns, 255
Sounds

changing, 252
Spacing

setting paragraph or line in the Maximizer Word
Processor, 196

Spell check options
setting in the Maximizer Word Processor, 172

Spelling
checking in the Maximizer Word Processor, 173

Splitting
Maximizer Word Processor window, 198

Starting
another application, 267
another application from the toolbar, 265

Status bar
showing or hiding, 262

T
Tabbed windows

changing, 247
Tabs

setting in the Maximizer Word Processor, 196
Task

adding to Activity Log, 100
assigning priority to, 68
deleting from Activity Log, 101
modifying in Activity Log, 100
timing, 74

Task alarm
turning on and off, 73

Text
finding and replacing in Maximizer Word 

Processor, 178
Text file

exporting from the Maximizer Word Processor, 
191

importing into the Maximizer Word Processor, 
190

Thesaurus
using in the Maximizer Word Processor, 175

Timing tasks, 74
Toobar

moving, 260
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Toolbar
launching application from, 265
launching user-defined field from, 265
launching Web page from, 159, 265
modifying button for macro, 265
resizing buttons, 261

Toolbars
displaying, 259

Tooltips
showing or hiding, 262

Transferring
Address Book entries, 289
Address Book folder data by E-mail, 296
column setups, 292
document templates, 293
drop-down tables, 294
macros, 295
user-defined fields, 295

U
Units of measure

changing in the Maximizer Word Processor, 194
User-defined field

adding, 30
adding items, 33
deleting, 37
deleting items from, 37
detaching from Address Book entries, 38
disabling Web page creation, 239
linking to Address Book entries, 34
modifying, 35
modifying values in, 36

User-Defined Field report
printing for Address Book entries, 228

User-defined fields (UDFs)
saving searches by, 49
transferring, 295

User-Defined Fields window
opening, 29

V
View bar

showing in window or toolbar, 261
Viewing

Activity Log, 99
another user’s calendar, 79
income and expenses by date, 210
Phone Log, 114

W
Web commerce

using Maximizer for, 157
Web page

launching, 265
viewing company, 159

Web page user-defined field
disabling, 239

Windows
arranging, 247
changing colors, 249
changing fonts, 250
changing tabbed view, 247
restoring default settings, 252
restoring saved settings, 251
saving workspace settings, 252
sizing, 248

Word processor
using Word or WordPerfect, 133

Workspace
changing, 247
creating favorite, 252

Z
Zooming

in and out of Maximizer Word Processor 
document, 198
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