
This "Readme" describes some of actions you will want to take once Turnpike has been 
installed. It also explains what to do when this Evaluation copy 'expires', either to convert to 
the full version of Turnpike or, if you don't want to continue using Turnpike, to export any mail 
you've sent or received using Turnpike in a format that can be read by other Mail readers.

New Users are also recommended to study the FYI28.WRI document that is provided 
alongside this Readme. This explains the basic rules of 'Netiquette' (Network Etiquette) that 
all users are expected to follow.

(The READW95.DOC document that has also been placed on your disk offers advice for 
Windows 95 users on running Turnpike alongside the Windows 95 Dial Up Networking (DUN)
software. It can be read using either Word 6 or the Windows 95 WordPad. However, there's 
no need to use the Windows 95 DUN unless you particularly want to as Turnpike provides its 
own Winsock which is both easier to set up and easy to use than the Windows 95 DUN.)

__________________________________________________________________________
_

Getting going
The first thing to do is to use the main Turnpike program - to set up one or more 'newsstands' 
for the Usenet newsgroups you want to follow, and prepare any mail messages you want to 
send.

If Turnpike Connect is still running, you can run the main Turnpike program by clicking the 
Mail/News button on the toolbar. Alternatively, you can return to the Turnpike program group /
folder and double-click on the Turnpike program icon. (Give the same sign-on name and 
password as you did when you ran the Connect program.)

When the program has loaded ...

* Read any mail that has arrived for you

If any mail has arrived for you, the 'Mailbox' icon at the bottom of the Turnpike display will be 
showing a little pile of papers in its top tray and flashing.

To see this mail, double-click on the Mailbox icon to go into your mailbox. The messages that 
have arrived will then be listed in the upper part of the mailbox display. To read a message, 
double-click on it to open it - then when you've finished reading it, close it and open another.

Note: Each message actually starts with a 'Header' comprising several lines of administration
information, but Turnpike normally limits what it displays to the subject, the author and the 
date. If you would like to see the full header on a message, take the Display Header option 
from the Options menu.

* Set up a 'newsstand' for your newsgroups

To do this, take the New newsstand option from the File menu. This displays a tabbed dialog 
with separate 'pages' for newsstand name, fonts etc. To start with, the Name page is selected.

There are several aspects of your newsstand that you can configure through this dialog, but 
such refinements can wait. For now, just type a suitable name for the newsstand in the Name 
slot, then click the OK button at the bottom of the dialog.

Turnpike then sets up a new newsstand for you. The main area of this newsstand is for a list 
of the newsgroups to be accessed through this newsstand. To record the newsgroups you 



want, click the Add button at the bottom of the newsstand display. This displays a further 
dialog - the 'Newsgroup addition' dialog - through which you select the newsgroups you want 
by selecting them one by one from the list in the upper part of the dialog and then 'Adding' 
them to a list in the bottom part. (For details of the steps to take, press F1 to call up the Help 
file when you have this dialog on the screen.)

New users of the Internet are recommended to subscribe to the news.announce.newusers 
newsgroup, while demon.ip.support.turnpike (if this is available to you) is the newsgroup to 
subscribe to to find out more about Turnpike. In particular, it carries an 'FAQ' covering various 
aspects of using Turnpike (re-posted every fortnight).  Alternatively, you can get a copy of this 
FAQ either by FTP (ftp://ftp.demon.co.uk/pub/mirrors/turnpike/turnpike.faq) or by sending
an email request to faq_request@turnpike.com.

When you've selected the newsgroups you want, click OK. You will then be returned to the 
newsstand, where you'll see the newsgroups you've selected listed in the order in which you 
picked them out. (If you would like the newsgroups in a different order, you can either use the 
Move Up and Move Down buttons to re-order them or simply drag newsgroups up or down 
the list until the newsgroups are in the order you would like.)

Articles from the newsgroups you've selected will be collected the next time you use Turnpike
Connect to connect to your Access provider.

* Prepare any email messages you want to send

To prepare an email message, select your mailbox then click the Start new email button on 
the toolbar. (If you can't see your mailbox to select it, pick it out from the Windows menu.)

This calls up Turnpike's Editor ready for you to write your message. Simply fill in the email 
address of the person you want to write to in the 'To' slot; fill in the subject in the 'Subject' slot;
and type the text of your message in the section above the continuous line drawn across the 
display. (Note: There's no need to type a carriage return at the end of each line because 
Turnpike will automatically insert the required line breaks for you. There's also no need to 
worry about the number of characters per line as the margins are automatically set to give the
recommended maximum of 72 characters per line in the font you are using.)

What's shown below this line is a 'signature' based on your full name, which Turnpike has 
inserted for you. This is just text which you can change in any way you want simply by editing 
it. However, after setting up the signature you want, we recommend taking the Save 
signature as option from the Signature menu and saving this signature as standard.sig: 
then Turnpike will in future insert this signature in your messages instead of the basic one you
started with this time.

When you've finished preparing your message, click the Post button on the Editor toolbar and
confirm that you want to post this message. The message is then put into your Out tray, from 
where it will be sent out across the Internet the next time you connect to your Access 
provider.

Note: If, rather than send a new message, you want to send a reply to a message you've 
received, don't take the Start new email option but instead select the message you want to 
reply to (or open it on the screen) then click the Reply button. This too takes you into 
Turnpike's Editor, but by taking the Reply option you automatically get the 'To' and 'Subject' 
slots filled in with the appropriate information from the original message. You also get a 
properly marked up copy of the original message in your reply so that you can readily quote 
from this if you want. Simply cut out any bits of the original message you don't want to 
include, add what you want to say and then click the Post button to add this reply to the 
collection of messages in your Out tray.
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Exploring the Web

To explore the World Wide Web from Turnpike, you need to run the Connect program, 
connect to your Access provider - then click the WWW button on the Connect program toolbar
to run Microsoft Internet Explorer. (The Connect program provides the connection to the 
Internet over which the Internet Explorer accesses the Web.)

This takes you to the 'Starting page'. This and other Web pages contain underlined items, 
which are links to other Web pages or facilities. To call up any of these pages, simply click on 
the appropriate item - in the same way as you might call up different pages of information 
from a Help file. 

The other way of calling up other pages is by entering the page's 'URL' in the Address slot at 
the top of the display. (If this slot isn't shown, call up the View menu and select Address 
Bar.)

What's shown in this slot is the URL of the Web page you are looking at. To go to a different 
page, simply edit the URL that's currently shown and press [Enter]. For example, if you want 
to call up the Lycos Internet Catalog, you can do this by replacing the current URL by the 
Lycos Catalog page URL (http://www.lycos.com/) and pressing [Enter]. (This Lycos page is 
actually quite a useful one to call up because it allows you to access information on a whole 
range of different subjects.)

Each page you call up is automatically added to a 'History' which the Internet Explorer 
records to make it easy for you to go straight back to pages you called up earlier. Simply use 
the Arrow buttons at the top of the screen to go back and forth through these pages - or call 
up the File menu and pick the page you want from the lower part of this menu. (The More 
History option in this menu calls up a display of all the pages you've visited, including in 
previous sessions.)

Note: Each new Web page you call up can take a little while to display, particularly where it 
contains a number of graphics. If there's apparently no response for 120 seconds, Turnpike 
will automatically display a message asking whether you want it to continue trying to contact 
the source of the information. The idea of this message is to save you running up expensive 
phone bills when the remote computer you are dealing with is too busy to service your 
request at a reasonable speed. If you feel that this message appears too often, then the next 
time you connect to your Access provider, pause at the Connect dialog and set the 'Idle 
timeout' to a larger number of seconds - or disable the feature altogether by setting the Idle 
timeout to 0. You may still be cut off by your Access provider, but if that happens, you should 
be able to carry on from wherever you were working by selecting the Connect program and 
clicking the Connect button to dial up your Access provider again.

Other actions

This introduction has only scratched the surface of the facilities Turnpike has to offer.

You can, for example, set up mailboxes for different types of mail; give yourself a range of 
email names and signatures to use (and arrange that the appropriate ones are used by 
associating these with different mailboxes and newsstands); tag messages with their subject 
so that you can pull out all the correspondence you've exchanged on a particular subject etc. 
etc. There are special features for News such as marking discussion threads 'interesting' if 
you want these drawn to your attention or 'uninteresting' if you don't, and 'Kill rules' to help 
you avoid cluttering up your disk with articles you don't want to read. There are also special 
features for shared systems that allow certain types of mail to be processed by any of a group
of people.

Similarly, when you are connected to your Access provider, there are additional facilities like 
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Telnet, FTP, Finger and Traceroute and further features of Microsoft Internet Explorer to 
investigate.

The way to find out about all these features is from the on-screen Help. Either press F1 to call
up the appropriate Help then click the Contents button to turn to its Contents page, or use 
the options offered in the Help menu. This will show you a list of the broad areas covered in 
the Help. Click on the area you are interested in to display a page of information on that, then 
work on through the information given. Alternatively, use the Index/Search option to call up 
pages on particular topics or, if there are [>>] and [<<] buttons at the top of the display, you 
can use these to 'browse' through a series of pages on related topics.

Note: Turnpike, Connect and Microsoft Internet Explorer are separate programs and so have 
separate Help support. In particular, the Help file for the main Turnpike program covers 
Turnpike's 'Off-line' facilities, while the one for Turnpike Connect covers the 'On-line' facilities. 
The FTP facilities of Turnpike Connect also have their own Help file because these are 
provided by a separate program.

At the end of the evaluation period
Your Evaluation copy of Turnpike can be used for 30 days, after which you won't be able to 
use the Connect part of the program to pick up or send any messages. The main Turnpike 
program will however continue to function for another 15 days - to let you continue working 
with the information you have downloaded.

If you would like to continue using this software, you can upgrade to a full copy of The 
Demon Internet Suite - see below. You can then install this full version to work with all the 
mail, news, mailboxes, newsstands etc. that you've set up using the Evaluation version.

Demon users can buy the full software from Demon Internet for just £29.37 including VAT and
Delivery.

(Note: While you are waiting for the full copy to arrive, check the box at the bottom of the 
'Unregistered Evaluation Version' dialog shown when you sign on.)

Alternatively, if you don't want to continue using Turnpike, you can use the period after the 
Connect part of the program expires to export any mail that you have received or sent while 
you've been using Turnpike. Just select the messages you want to export eg. in a mail list of 
messages you've sent and received and then take the Export option from the File menu. This
will save these messages in a text file in Berkeley Unix Mailbox format which can be read by 
a range of Mail reader programs. (For further information, see the main program's Help file.)

You can then remove Turnpike from your system by running the 'Uninstall' program included 
in the Turnpike program group/folder.
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Ordering Turnpike
* If you use Demon Internet as your Access provider:

You can take advantage of Demon Internet's special offer and buy a copy of the full version of
Turnpike through them for £29.37 (£20 + £5 delivery + VAT).

Either call Demon's Credit Card Line on 0181 371 1234, email sales@demon.net 
or send a cheque (with your cheque guarantee number and your Demon nodename on the 
back) to:

Demon Internet Ltd (Windows software offer), 
Gateway House, 322 Regents Park Road, Finchley, London N3 2QQ.

Please allow 28 days for delivery.

(Note: Calls to 0181 371 1234 may be monitored for training purposes. This information may be used for marketing 
purposes.)

* If you don't use Demon as your Access provider:

Either:
Phone Turnpike Sales on 0345 666333
Or print and fill in the Order Form given below

The cost of the full single-user version (Product Code RETCDDIS) is £52.81 
(£39.95 + £5 P&P + VAT).
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T U R N P I K E   O R D E R   F O R M
** for non-Demon subscribers **

(Demon subscribers can buy at the special price of £29.37 - see above)

Yes, I'd like to order an Upgrade from the Evaluation version of Turnpike
(Product Code RETCDDIS) Price: £52.81

I require (tick one only) ____ CD

                     ____ 3.5" disks for Windows 3.x

                     ____ 3.5" disks for WIndows 95

Your details:

Name: _________________________________________________

Address: _________________________________________________

_________________________________________________

_________________________ Postcode: _______________

Phone no: _________________________________________________

Email
 address: _________________________________________________

Access
 provider: _________________________________________________

Modem: _________________________________________________
(Manufacturer and Model)

Payment details:   Amount payable  £52.81

I wish to pay by:

   ... Cheque (payable to Demon PSD, enclosed herewith)

   ... Credit Card
Access/Visa/Mastercard

                      account number _________________________________

                              expiry date _________________________________

                                 Signature _________________________________

Date of order: ________________________________________________

VAT no if applicable (EEC orders):

                _________   _______________________________________
                (country)                 (number)
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Send your completed form to Demon PSD, P.O.Box 137, HORSHAM, West Sussex 
RH13 5FH or fax it to 0345 666222

We aim to deliver within a week, but please allow up to 28 days for delivery.
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Turnpike
DORKING
Surrey RH4 1HN
October 1996
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