
What is Quick View Plus?

Quick View Plus is a software product designed to make it easier to pass files, memos and worksheets from one system to another.  
The ability to read and manipulate all the popular word processing, spreadsheet, database, presentation and graphic files, without 
regard to their native format, grants the user the power to work with these files without the need for the application program that 
created them.



How Quick View Plus Enhances Quick View

Quick View Plus is the “big brother” to Quick View as it enhances and expands upon Quick View’s capabilities.    Whereas Quick 
View allows you to view only the basics of a file, Quick View Plus enables you not only to view files with full formatting intact, but 
also to use and print them as they were created in the original applications.



Use Quick View Plus to:
Read, copy and print files from E-mail, networks, bulletin boards and the Internet.
Copy information from text, spreadsheet, database, presentation and graphic files and paste it to your word processing 

and presentation programs.
View, copy, paste, crop or resize graphic files.
Transfer DOS and Macintosh files to any Windows word processing or presentation program.
Print all or part of a file without the original application.
View, copy, print, save and decompress files contained within archives without decompressing the original file.
View embedded objects within your word processing files that were created through the Object Linking and Embedding 

(OLE) process.



Uninstalling Quick View Plus

To uninstall Quick View Plus from your system, follow these steps:

1. Select Start from the Windows 95 Taskbar then Settings and Control Panel from the Start Menu.

2. From Control Panel, click on the Add/Remove Programs icon.

3. From the Install/Uninstall page, select Quick View Plus in the removal window then click Add/Remove.    Quick View 
Plus will begin the uninstall process.

4. Choose OK from the Quick View Plus Uninstall screen to remove all program components, else Cancel to stop the 
uninstall process before any files are removed.

5. If Windows 95 is using a portion of the Quick View Plus program, another Quick View Plus Uninstall screen will pop-up.    
Selecting OK on this screen will restart Windows 95 and remove the open portions of Quick View Plus from memory.

6. After your computer reboots, the original Quick View Plus Uninstall screen will be present.    At this time none of the 
components have been removed and choosing Cancel now will leave Quick View Plus completely intact on your 
computer.    Choose OK to continue uninstalling Quick View Plus.

7. When Quick View Plus completes the uninstall process, the final Quick View Plus Uninstall screen will pop-up.    Choose 
OK, Quick View Plus has been completely removed from your computer.

Note:    If the screen requesting to restart Windows 95 does not pop-up, no portion of Quick View Plus is currently being 
used by Windows 95 and steps 5 and 6 are skipped.



The Quick View Plus Window

The Quick View Plus Window comprised of the following components:
Title Bar
Menu Bar
Toolbar
View Window
Up-Down and Left-Right Scroll Bars
Status Bar



Title Bar

The Title Bar contains the Control-Menu Icon, File Name, Program Name, Send to Taskbar Icon, Minimize/Maximize Window Icon 
and Close Window Icon.    

See your Windows 95 manual for more information on these items.



Menu Bar

The Menu Bar contains the File Menu, Edit Menu, View Menu, File Specific Menus and Help Menu.    

These menus provide a text based navigation of the Quick View Plus features.



File Menu

The File Menu accesses the Open [File Name] for Editing, Print, Print Setup, Send [File Name]..., Make Wallpaper..., Close this 
View and Exit Quick View Plus functions.    

In this menu you can open the application that created the file in the View Window (providing the application is available on your 
system), print the file, set the print options, send the file to another person, make a graphic file your Windows 95 wallpaper, close a 
single session of Quick View Plus or all open sessions of Quick View Plus.



Edit Menu

The Edit Menu accesses the Copy, Select All, Find, Find Previous and Find Next features.    

In this menu you can copy text to the clipboard, select the entire file for copying or printing, and perform text searches within a file. 



View Menu

The View Menu access the Toolbar, Status Bar, Pin to Explorer/Exchange/ect..., Attach, View as and Options features.    

The View Menu allows you to configure the Quick View Plus window, enable Pinning, set Attach options, configure the way files will 
display in the View Window, and set the general, display, print and clipboard options.



Attach

The Attach menu item presents a submenu that contains the Attach to Right Side of Explorer/Exchange/ect..., Attach to Bottom of 
Explorer/Exchange/ect..., Choose Right or Bottom Automatically and Do Not Attach to Explorer/Exchange/ect... options.    

Attach settings determine where new sessions of Quick View Plus will appear on your screen.    Pinning must be selected for these 
setting to be available.



View As Menu

The View As options of the View Menu allows you to view the current file in one of the following formats; Native File Format, Text 
(Standard), Text (Windows), Text (DOS), Text (Unicode) or Hexadecimal.



Options Menu

The Options selection of the View Menu provides a tabbed pop-up window where you can change the settings of the General, 
Display, Print and Clipboard features of Quick View Plus.

Related Topics



General Options

The General Options page allows you to choose the following system settings:
Display Quick View Plus Logo on Startup.    When selected, displays the Quick View Plus logo during the initial 

program loading.
Auto.    When selected, uses the window settings of the last closed Quick View Plus session for all new sessions.
New Views Have a Toolbar.    When selected, all Quick View Plus sessions will display the Toolbar.    Available when Auto

is not selected.
New Views Have a Status Bar.    When selected, all Quick View Plus sessions will display the Status Bar.    Available 

when Auto is not selected. 
New Views are Pinned to Explorer/Exchange/etc...    When selected, all Quick View Plus sessions will be pinned to the 

side of the Explorer/Exchange/etc… window according to the option set in the Attach Menu.    Available when Auto is not selected.



Display Options

The Display Options page allows you to choose the default font used in Draft View and when the font used in a file is not available 
or is missing from the file’s information.    You can also select the character format Quick View Plus will use to display unknown files.

Default Font Information:
Default Font.    The default font that will be used in the View Window when font information is missing from the file.
Default Font Change.    Allows you to change the default font used when the original font information is missing.

View Unknown Files as:
Text (ANSI Character Set, 7 Bits).    Views unknown files using the Windows character set without extended characters.
Text (ANSI Character Set, 8 Bits).    Views unknown files using the Windows character set with extended characters.
Text (DOS Character Set, 7 Bits).    Views unknown files using the DOS character set without extended characters.
Text (DOS Character Set, 8 Bits).    Views unknown files using the DOS character set with extended characters.
Text (Unicode Character Set).    Views unknown files using the 16 bit Unicode character set.
Hexadecimal.    Views unknown files using the Hexadecimal character set.
Do Not View.    Does not view files of unknown formats.

More Display Options



More Display Options

The More Display Options window allows you to select between viewing and not viewing gridlines in the View Window of 
spreadsheet and database files and the sort order for files in an archive.

Spreadsheet:
Show Gridlines.    Toggles between displaying and not displaying spreadsheet gridlines in the View Window.

Database:
Show Gridlines.    Toggles between displaying and not displaying database gridlines in the View Window.

Archive:
Don’t Sort Files.    Lists the contents of an archive file without sorting.
Sort Files by Name.    Lists the contents of an archive file in numerical/alphabetical ascending order.
Sort Files by Size.    Lists the contents of an archive file by order of file size beginning with the smallest file size and 

ending with the largest file size.
Sort Files by Date & Time.    Lists the contents of an archive file in chronological order beginning with the oldest file date 

and time and ending with the most recent file date and time.



Print Options

The Print Options page allows you to select the options Quick View Plus will include on the printed page, header and header text 
and the default text and page margins to be used.

Default Font:
Default Font.    The default font Quick View Plus will use when printing files that are missing font information and 

spreadsheet and database data.
Default Font Change.    Allows you to change the default font to be used when printing.

Header & Header Font:
Print Header.    When selected, places a header on every printed page.
Default Font.    The default font that will be used in the header of each printed page.
Default Font Change.    Allows you to change the default font used in the page header.

Job Name:    Text placed in this box will print in the header when Print Header is selected.    %F will add the name of the file to the 
text of the header.

Page Margins:    Sets the page margins that will be used when printing.

Sample:    A sample look at how the printed page will appear with the current settings.

More Print Options



More Print Options

The More Print Options window is accessed by selecting More from the Print Options window.

The More Print Options window allows you to select how Quick View Plus will handle the printing of spreadsheets, databases, 
bitmaps and drawings. 

Spreadsheet:
Print Gridlines.    When selected, prints the gridlines in spreadsheet files.
Print Row & Column Names.    When selected, includes the spreadsheet row and column names on the printed page.

Database:
Print Gridlines.    When selected, prints the gridlines in database files.
Print Field Names.    When selected, includes database field names on the printed page.

Bitmap:
Original Aspect Ratio.    When selected, prints bitmap files in their true size.
Stretch to Margins. When selected, enlarges or reduces the width and height of a bitmap to fit to the printed page 

margins.
Print Border.  When selected, prints a border around bitmaps.

Drawing:
Original Aspect Ratio.    When selected, prints drawing files in their true size.
Stretch to Margins.    When selected, enlarges or reduces the width and height of a drawing to fit to the printed page 

margins.
Print Border.  When selected, prints a border around drawings.



Clipboard Options

The Clipboard Options page allows you to select which file formats will be copied to the clipboard and the default font for copying to 
the clipboard.

Formats to be placed on the Clipboard:    This group allows you to choose the different types of text and graphical information 
Quick View Plus will copy to the clipboard.

Default Font for Clipboard:
Default Font.    The default font Quick View Plus will use when copying text to the clipboard for files that are missing font 

information and for spreadsheet and database data.
Default Font Change.    Allows you to change the default font used when copying to the clipboard and the original font 

information is missing from the file.

More Clipboard Options



More Clipboard Options

The More Clipboard Options window controls the format Quick View Plus will use to copy spreadsheet and database data to the 
clipboard.    This information determines how your word processor will display the information when pasted from the clipboard.

Spreadsheet:
Copy as Table.    Selected spreadsheet data will be copied to the clipboard and displayed in your word processor in a 

table format.
Copy Using Optimized Tabs.    Data fields will be separated by tabstops set to approximate the original spacing of the 

columns.    “Optimized” means that tabstops will not be generated for blank fields.
Copy Using Tabs.    Data fields will be separated by tabstops set to approximate the original spacing of the columns.

Database:
Copy as Table.    Selected database data will be copied to the clipboard and displayed in your word processor in a table 

format.
Copy Using Optimized Tabs.    Data fields will be separated by tabstops set to approximate the original spacing of the 

columns.    “Optimized” means that tabstops will not be generated for blank fields.
Copy Using Tabs.    Data fields will be separated by tabstops set to approximate the original spacing of the columns.
Include Field Names.    When selected, field names will be copied to the clipboard with the selected data.



Document Menu

The Document Menu is available when a text/word processing file is in the View Window.

This menu allows you to select between Draft, Normal and Preview viewing modes.

These options are also available by right-clicking anywhere within the View Window. 



Spreadsheet Menu

The Spreadsheet Menu is available when a spreadsheet file is in the View Window.

The option Gridlines selects between displaying and not displaying spreadsheet gridlines in the View Window. 

This option is also available by right-clicking anywhere within the View Window.



Database Menu

The Database menu is available when a database file is in the View Window.

The option Gridlines selects between displaying and not displaying database gridlines in the View Window.

This option is also available by right-clicking anywhere within the View Window.



Bitmap Menu

The Bitmap menu is available when a bitmap file is in the View Window.

This menu allows you to select the various bitmap view options (Show Full Screen, Size, Rotation, Zoom and Dither) available with 
Quick View Plus.    

These menu options are also available by right-clicking anywhere within the View Window.



Bitmap Size Menu

The Bitmap Size Menu allows you to select between displaying a bitmap in it’s Original Size or resizing the file so that it will Fit to 
Window, Fit to Window Height or Fit to Window Width.



Bitmap Rotation Menu

The Bitmap Rotation Menu allows you to rotate a bitmap, clockwise, in ninety degree increments (None, 90°, 180° and 270°).



Bitmap Zoom Menu

The Bitmap Zoom Menu allows you to increase or decrease (In or Out) the viewing size of a bitmap in the View Window, zoom in 
upon a selected portion (Selection) of the bitmap and to Reset the bitmap to the view size selected in the Bitmap Size Menu. 



Drawing Menu

The Drawing menu is available when a drawing or vector formatted file is in the View Window.

This menu allows you to select the various drawing view options (Show Full Screen, Size and Zoom) available with Quick View Plus.

These menu items are also available by right-clicking anywhere within View Window.



Drawing Size Menu

The Drawing Size Menu allows you to select between displaying a drawing or vector graphic in it’s Original Size or resizing the file 
so that it will Fit to Window, Fit to Window Height, Fit to Window Width or Stretch to Window.



Drawing Zoom Menu

The Drawing Zoom Menu allows you to increase or decrease (In or Out) the viewing size of a drawing or vector graphic in the View 
Window, zoom in upon a selected portion (Selection) of the file and to Reset the drawing or vector graphic to the view size selected 
in the Drawing Size Menu. 



Archive Menu

The Archive menu is available when an archived file is in the View Window.

This menu allows you to Extract Selected Files... or Extract All Files... from an archived file.

These menu items are also available by right-clicking anywhere within the View Window.



Help Menu

The Help Menu allows access to information that provides on-screen help concerning the operation of Quick View Plus (Help 
Topics) and program information (About).



Toolbar

The Toolbar, located beneath the Menu Bar, is an icon based menu that performs many of the same operations as found in the 
Menu Bar selections.

The Toolbar consists of the Pinning, Open File for Editing, Print, Copy, Find Text Window, Find Previous and Find Next icons.



Pin Window Icon

Allows you to pin the open Quick View Plus session to the wallpaper allowing additional files will reuse the open window and to 
attach the Quick View Plus window to the side or bottom of the Explorer/Exchange/etc… window.



Open File for Editing Icon

Starts the file’s native program with the file displayed and ready for editing.



Print Icon

Allows you to set the printer and printer properties, print range, number of copies to print, collation and send the file to the printer.



Copy Icon

Copies the entire file or selected portion of the file to the clipboard.



Find Text Window Icon

Allows you to enter text to find within the displayed file.    The down arrow icon allows you to select text from previous find actions.



Find Previous Icon

Finds the previous occurrence of the search term in the Find Text window.



Find Next Icon

Finds the next occurrence of the search term in the Find Text window.



Starting Quick View Plus from Explorer

There are two ways to start Quick View Plus from Windows Explorer.    

Once inside Windows Explorer:

1. Right-click on the file you want to view.

2. From the context menu select Quick View Plus.
The second way is to:

1. Select the file you wish to view.

2. From Menu, select File then Quick View Plus.

A Quick View Plus session will open with the selected file in the View Window.



Starting Quick View Plus from File Find

To view a file using the Windows 95 File Find function follow these steps:

1. Select Start from the Taskbar then Find from the Start Menu.    Choose Files or Folders from the menu.
OR…
Right-click on the My Computer icon and select Find... from the context menu.

2. After setting the file search parameters in the Find: All Files window, left-click on the Find Now button.    A pop-down 
window will appear with the results of your search parameters.

3. Right-click on the name of the file you wish to view and select Quick View Plus from the context menu.    A Quick View 
Plus session will open with the selected file in the View Window.



Starting Quick View Plus in Microsoft Exchange

To view attachments in Exchange with Quick View Plus, right-click on the attachment and select Quick View Plus from the context 
menu.    A Quick View Plus session will open with the selected file in the View Window and all Quick View Plus features available.



Starting Quick View Plus in Applications

Any application program that uses the Windows 95 File Open window also allows you to use Quick View Plus to preview files before
opening them with the application or to copy information from the Quick View Plus window to an open word processor or 
presentation program file.

Within your application program choose File and Open, right-click on the file you want to view and select Quick View Plus from the 
context menu.    A Quick View Plus session will open with the selected file in the View Window.



Starting Quick View Plus from the Desktop

To open a document on the desktop, right-click on the document and select Quick View Plus from the context menu.    A Quick View
Plus session will open with the file in the View Window.



When Integrated in Other Programs

Norton Navigator
All Norton Navigator integration features available to Quick View are available with Quick View Plus.    See your Norton 
Navigator User’s Guide for a further explanation of these integration features.

World Wide Web Viewers
Starting Quick View Plus sessions from within World Wide Web browsers, such as America Online and Netscape Navigator, is 
automatic. You do not have to select Quick View Plus from a menu and you will not use your on-line time trying to view a file 
only to find out after it has downloaded to your system that your browse program does not support the file format.

When selecting a file from the World Wide Web that is not supported by your browse program, Quick View Plus automatically 
starts with the file in the View Window and all Quick View Plus options available for the particular file type.



Opening Multiple Files

There are three ways to open multiple files:

1. View each file individually using the right-click context menu or the Menu Bar.

2. Select the first file in a series and hold the shift key while left-clicking on the last file in the series.    All files between, and 
including, the first file selected and the last, become selected.    Place the cursor over the selection area and use the right-
click context menu or Explorer’s Menu Bar to open a Quick View Plus session for each file.

3. Hold the Ctrl key while left-clicking on multiple files individually.    Place the cursor over one of the selected files and use 
the right-click context menu or Explorer’s    Menu Bar to open a Quick View Plus session for each file.



Drag and Drop

The Drag-and-Drop feature of Quick View Plus allows you to view multiple files without having to repeat the Quick View Plus starting
process.

Using the Drag-and-Drop feature:

1. Use the left mouse button to select the file you wish to view.

2. Hold the left mouse button and drag the file representation graphic until it is above the View Window.

3. Release the left mouse button.    The dropped file replaces the file currently in the View Window.



If a Quick View Plus session is minimized on the Taskbar:

1. Use the left mouse button to select the file you wish to view.

2. Hold the left mouse button and drag the file representation graphic until it is above the minimized Taskbar graphic.

3. Hold the mouse button and file in place until the Quick View Plus window opens from its minimized state.    Continue to 
hold the mouse button.

4. Drag the file representation graphic until it is above the View Window and release.    The dropped file replaces the file 
currently in the View Window.



Opening a File for Editing

To open a file for editing, the application program that created the file must be available on your system.    

Two ways to accomplish this are:

With a file in the View Window, select File and Open [File Name] for Editing from the Menu Bar.

OR…

Left-click on the Open File for Editing icon on the Tool Bar.

Quick View Plus will start the file’s original application with the file displayed and ready for editing.



Sending Files

The Send option of the File Menu uses Exchange, or most other mail program, to send the file in the View Window as an attachment
to another person.

With the selected file in the View Window, select Send from the File menu.    Select the mail program you wish to use from the 
Choose Profile window then OK.    A mail session will open with the file placed within it as an attachment.



Copying an Entire File

To copy an entire file to the clipboard for use in word processing and drawing applications, select Edit, Select All and Copy from 
the Menu Bar or click on the Copy icon from the Toolbar.

The file will be copied to the clipboard and be ready for pasting into a word processing or drawing application.



Copying a Portion of a File

To copy a portion of the file to the clipboard, use the mouse pointer to select the desired portion of the file then select Edit and Copy
from the Menu Bar or click on the Copy icon from the Toolbar.

The selected portion of the file will be copied to the clipboard and be ready for pasting into a word processing or drawing application.



Copying Embedded Objects

To copy embedded objects to the clipboard, double click on the object and a second Quick View Plus window will open with the 
object in the View Window.    From the Edit Menu, choose Select All then Copy or select a portion of the object with the mouse and 
click on the Copy icon on the Toolbar.



Find Text with the Menu Bar

To find text with the Menu Bar:

1. Select Edit and Find.

2. Enter the text to find in the Find window, select searching Forward or Backward and whether to Match case.

3. Select Find.

To find further incidents of the same text, select Edit and Find Previous or Find Next.



Find Text with the Toolbar

To find text with the Toolbar:

1. Enter the text to find in the Find Text Window or select a previous Find Text string from the pop-down menu.

2. Click on either the Find Previous or Find Next icon.



Word Processing Documents

Viewing
Quick View Plus provides many features that enable you to view and make use of word processing documents with or without the 
files original application on your computer.

With a word processing document in the View Window, the following options are available from the Document Menu on the Menu 
Bar and from the right-click context menu:

Draft.    Displays the text using a single font, character formatting, paragraph alignment, spacing, and tabs.    Embedded objects
do not view in this mode.

Normal.    Displays the text using the features of Draft view as well as displaying all fonts,    paragraph styles and embedded 
objects. 

Preview.    Displays the text view using the features of Normal view as well as displaying where line wrapping and page 
margins will appear on the printed page.

These three view options provide varying levels of file feature support.    Select the view option that best suits your needs in 
viewing the document file.

Finding Text
The Find Text function is available trough the Menu Bar and the Icon Bar.    Text found with this function will be highlighted in the 
Quick View Plus View Window.

Find Text with the Menu Bar

Select Edit and Find.

Enter the text to find in the Find window, select searching Forward or Backward and whether to Match case.

Select Find.

To find further incidents of the same text, select Edit and Find Previous or Find Next.

Find Text with the Icon Bar

Enter the text to find in the Find Text Window or select a previous Find Text string from the pop-down menu.

Click on either the Find Previous or Find Next icon.

Opening a File for Editing
To open a file for editing, the application program that created the file must be available to your system.    Two ways to 
accomplish this are:

With a file in the Quick View Plus window, select File and Open [File Name] for Editing from the Menu Bar.

OR…

Left-click on the Open File for Editing icon on the Tool Bar.

Quick View Plus will start the file’s original application with the file displayed and ready for editing.

Copying to the Clipboard
To copy an entire file to the clipboard for use in your word processor, choose Edit, Select All and Copy from the Menu Bar or 
click on the Copy Selection icon.

To copy a portion of the file to the clipboard, use the mouse pointer to select the desired portion of the file then select Edit and 
Copy from the Menu Bar or click on the Copy Selection icon.



Spreadsheets and Databases

Viewing
Spreadsheet and database files are displayed in the same column and row format as an original spreadsheet application.

You can select to hide or display gridlines using the Spreadsheet/Database Menu on the Menu Bar or the right-click context 
menu.

Multiple Sheet Files
Many spreadsheet and database formats allow for multiple sheets in a single file.    Quick View Plus provides a tab for each 
sheet at the lower left corner of the View Window.    Clicking on a tab will display the associated sheet in the View Window.    

If the list of sheet tabs is wider than the tab display area, use the single arrow buttons to slide the tab display left and right to 
access additional tabs not currently displayed in the tab window.    If the list of tabs is greater than the View Window, a set of 
double left and right arrow buttons also appear.    The left double arrow button provides quick access to the beginning of the tab
list whereas the double right arrow provides quick access to the end of the tab list.



Bitmap and Drawing Images

Viewing
Bitmaps and drawings come in a variety sizes and you may need to manipulate them in the View Window to see the image or 
portion of the image that you want.    

The Bitmap and Drawing Menus on the Menu bar and the right-click context menu provide you with the following ways to manipulate
bitmap and drawing images:

Show Full Screen

Uses the entire area of your monitor to display the file.    This is the best way to view an entire image in it’s true size.

Size

Allows you to manipulate the display size of bitmap and drawing images in the View Window.

Original Size.    Displays bitmaps in their true size within the View Window

Fit to Window.    Sizes bitmaps so that the entire file will view within the View Window.

Fit to Window Height.    Sizes bitmaps to display to the maximum height of the View Window.

Fit to Window Width.    Sizes bitmaps to display to the maximum width of the View Window.

Rotation

Allows you to rotate bitmap images in increments of 90 degrees.    This menu item is available when viewing bitmap images 
only. 

None.    No rotation is applied to the bitmap.

90.    Rotates the bitmap 90 degrees to the right.

180.    Rotates the bitmap 180 degrees to the right.

270.    Rotates the bitmap 270 degrees to the right.

Zoom

Provides a submenu which allows you to selectively perform different zoom functions with the image in the View Window.

In.    Progressively zooms in on the bitmap.

Out.    Progressively zooms out on the bitmap.

Selection.    Zooms in on a selected portion of the bitmap.

Reset.    Resets the size of the bitmap according to the option selected in the Size Menu.

Dither

Allows you to view the bitmap with greater color accuracy.    Available only when viewing bitmap images and the image was 
created using a higher resolution than the current resolution settings of your system .



Archives

Viewing
To view the contents of an archived file, select the archived file and start a Quick View Plus session.    The contents of the 
archived file will appear listed in the Quick View Plus View Window.

To view one of the files listed in the Quick View Plus View Window, double left-click on the name of the file you wish to view.    A 
second Quick View Plus session will open with the selected file in the View Window and all Quick View Plus features available 
for the particular file format.

Setting List Options
To make it easier to locate a file from within an archive, you can control the way files will be listed in the View Window.    To 
access the available list options, from the View Menu select Options, Display tab and the More button.

From the More Display Options dialog box you can choose to list the archived files in one of the following orders:

Don’t sort files.    Lists files in the order they were added to the archive file.

Sort files by name.    Lists files in ascending alphanumeric order by file name.

Sort files by size.    Lists files in ascending order according to the size of each file beginning with the smallest file.

Sort files by date & time.    Lists files in ascending order according to the date and time of each file beginning with the 
oldest file in the archive. 

Extracting Files
Using the Archive Menu on the Menu Bar or the right-click context menu, you can decompress and save selected files or all files in 
an archive.

To extract a single file, select the file by clicking on it and choose Extract Selected Files… from the Archive or context menu.    A
dialog box will pop-up directing you to enter the path and directory to save the extracted, uncompressed file.

To extract a selection of files, but not all files, hold the Ctrl key while clicking on the files you want to decompress and save.    
Enter the path and directory to save the file to in the pop-up dialog box.

To extract all files within an archive file, choose Extract All Files… from the Archive or context menu.    A dialog box will pop-up 
directing you to enter the path and directory to save the extracted, uncompressed files.



Embedded Objects

To view embedded objects in your word processing files that were created using the Object Linking and Embedding (OLE) process, 
double-click on the object.    

If you have the original application that created the object on your computer, Quick View Plus will load the application with the object
in the applications main window.    

If you do not have the original application, a new Quick View Plus session will start with the contents of the object displayed and all 
Quick View Plus features available for the particular file format.



Internet Files

UUEncoded Files
Quick View Plus reads single and multiple UUEncoded files as ASCII text. 

The name of the original file is bolded and underlined after the text UUENCODE.

To view the original file, double click anywhere on the bolded, underlined text.    A new Quick View Plus session will start with the file 
in the View Window and all Quick View Plus options for the particular file type available.

Hyper Text Markup Language (HTML) Files
You can view HTML files saved to a local drive to preview them with all document format features of Quick View Plus available.

Links to other HTML files are available under the conditions that they are also on a local drive and that the link’s path and directory 
is valid.

Graphics placed in the HTML file will view only when the graphic is stored locally and the path that the HTML document refers to is 
valid.      



Accessing the Print Window

Access the print window by using one of the following methods:

Select File and Print from the Menu Bar.

OR…

Use the mouse to left-click on the Print icon.



Selecting Print

Selecting print from the Menu Bar or Toolbar presents you with the window shown below.

In this window you can select a printer to print to, set the desired print range, specify the number of copies to print and send the file 
to the printer.



Print Setup

Page Setup is accessed by selecting File and Print Setup from the Menu Bar.

In this window you can select the printer, paper size and source and the page orientation.



Printer Setup Properties

Printer Setup Properties is accessed by selecting Properties from the Print window.

In this window you can select options that control how Quick View Plus will handle print operations.    

See your printer or Windows 95 manual for specific printer property settings.



Default Font Change

The Font change window controls which font Quick View Plus will use in place of fonts specified in files are not installed on the 
computer or when font information is not included in the file.

You can access this window from any setup up/selection window that has a Default Font area with a change button.



Accepts the current operation and activities any changed settings or selection.



Cancels the current operation and discards any changed settings or selections.



Opens the help program.



The current selected font, size and style.



The current font.



Available fonts.



The current font style.



Available font styles.



The current font size.



Available font sizes.



A sample of the selected font, size and style.



The script language set in Windows.



Selected files are viewed in this window.



Scrolls the file in the View Window vertically or horizontally.



Displays the file type on the left and help information on the right.



Gives you access to the restore, move, size, minimize, maximize and close commands of a Windows 95 
window.



Displays the name of the file currently in the View Window.



Displays the program name “Quick View Plus.”



Minimizes the Quick View Plus window as an icon on the Taskbar.



Toggles the Quick View Plus window between full-screen and window view states.



Closes the Quick View Plus Window.



Opens the file’s native application program with the current file displayed and available for editing.



Replaces the current Windows 95 wallpaper with the graphic in the View Window.



Closes the current Quick View Plus session.



Closes all open sessions of Quick View Plus.



Copies the entire file, or selected portion, to the clipboard.



Selects the entire file.



Opens the Find Text Window in which you enter the text to find, search Forward/Backward and Match 
case options and execute the Find Text function.



Searches for the previous occurrence of the Find Text string.



Searches for the next occurrence of the Find Text string.



Displays or hides the icon Toolbar. The menu item will have a check mark before it when selected.



Displays or hides the Status Bar at the bottom of the Quick View Plus Window.    The menu item will have 
a check mark before it when selected.



Allows you to pin the open Quick View Plus session to the wallpaper so that additional files will reuse the 
open window and to attach the Quick View Plus window to the side or bottom of the 
Explorer/Exchange/etc… window.



Views the file using the appropriate Quick View Plus file viewer.



Views the file using the 7 bit DOS/Windows character set (ASCII/ANSI without extended characters).



Views the file using the 8 bit Windows character set (ANSI with extended characters).



Views the file using the 8 bit DOS character set (ASCII with extended characters).



Views the file using the 16 bit Unicode character set.



Views the file using the Hexadecimal character set.



Views unknown files using the Windows character set without extended characters.



Views unknown files using the Windows character set with extended characters.



Views unknown files using the DOS character set without extended characters.



Views unknown files using the DOS character set with extended characters.



Views unknown files using the 16 bit Unicode character set.



Does not view files of unknown formats.



Toggles between displaying and not displaying spreadsheet gridlines in the View Window.



Toggles between displaying and not displaying database gridlines in the View Window.



Archive options determine the sort order of multiple files in an archive to be displayed in the View 
Window.



Lists the contents of an archive file without sorting.



Lists the contents of an archive file in alphnumerical ascending order.



Lists the contents of an archive file by order of file size beginning with the smallest file size and ending 
with the largest file size.



Lists the contents of an archive file in chronological order beginning with the oldest file date and time and 
ending with the most recent file date and time.



This group allows you to choose the different types of text and graphical information Quick View Plus will 
copy to the clipboard.



Selected data will be copied in table format.



Data fields will be separated by tabstops set to approximate the original spacing of the columns.    
“Optimized” means that tabstops will not be generated for blank fields.



Data fields will be separated by tabstops set to approximate the original spacing of the columns.



When selected, column and row field names will be copied along with the selected data.



Displays the text using a single font, character formatting, paragraph alignment, spacing and tabs.    
Embedded objects do not view in this mode.



Displays the text using the features of Draft view as well as displaying all fonts,    paragraph styles and 
embedded objects.



Displays text using the features of Normal view as well as displaying line wrapping and page margins as 
they will look on the printed product.



Toggles between displaying and not displaying gridlines in the View Window.



Displays the current bitmap or drawing in it’s original size using the entire monitor view screen.    Click the
mouse anywhere to exit from this view mode.



Allows you to view the bitmap with greater color accuracy.    Available only when viewing a file created 
with a higher resolution than available on your system.



Displays bitmaps and drawings in their true size within the View Window.



Displays bitmaps and drawings to fit within the confines of the View Window.



Resizes bitmaps and drawings to view within the height of the View Window.



Resizes bitmaps and drawings to view within the width of the View Window.



No rotation is applied to the bitmap.



Rotates the bitmap in the View Window 90 degrees to the right.



Rotates the bitmap in the View Window 180 degrees to the right.



Rotates the bitmap in the View Window 270 degrees to the right.



Progressively zooms in on the bitmap or drawing in the View Window.



Progressively zooms out on the bitmap or drawing in the View Window.



Zooms in on a selected portion of the bitmap or drawing in the View Window.



Resets the view of the bitmap or drawing in the View Window according to the view size selection in the 
Size menu.



Resets the height and width of a drawing to display within the height and width of the View Window.



Available when a file in a multiple file archive is selected.    Decompresses and saves a selected file to a 
specified path and directory.



Decompresses and saves all files within an archive to a specified path and directory.



Displays the Help program for use.



Displays program information, version number and copyright.



Allows you to enter a text string to search for within the displayed file.



Sets the Find action to locate the next occurrence of the text string.



Sets the Find action to locate the previous occurrence of the text string.



When selected, searches for exact matches of capitalization of the text string as entered in the Find Text 
window.



Begins the Find Text operation using the specified settings.



Allows you to enter a text string to search for within the displayed file.    The down arrow icon presents a 
drop-down list of up to the last 16 Find actions for use.



Locates the previous occurrence of the specified text string.



Locates the next occurrence of the specified text string.



The printer which is currently selected to receive print jobs.



States whether the selected printer is the default printer and if the printer is ready or not ready to receive 
print jobs.



States the type of printer that will receive the print job.



States to what the printer is connected (i.e. LPT1 for local printers and \\IDA\APPLE for network printers). 



Allows you to send the print information to a file using the selected printers format to be sent to the printer
at a later time.



Sends the entire file to the printer.



Sends selected pages to the printer.



Sends only the sections of the file that have been selected to the printer.



Determines how many copies of the file will be printed.



Selects whether multiple copies of the file will print with or without collation.



Selects whether to print a header (using the information in the Job Name window) and the font to be used
in the header on every printed page.



When selected, places a header on every printed page.



The text that will be placed in the header when the Print Header is selected.



Sets page margins for printing.



A sample of how the printed page will look with the current settings.



When selected, prints the gridlines in spreadsheet and/or database files.



When selected, prints the row and column names in spreadsheet files.



When selected, prints the field names in database files.



When selected, prints bitmap and/or drawing files according to their true width and height.



When selected, sizes the width and height of bitmaps and/or drawings to print to the margin edges.



When selected, prints borders around bitmaps and/or drawings.



Selects the default paper size.



Selects the printer tray to draw paper from for print jobs.



Sets the print operation to portrait paper orientation.



Sets the print operation to landscape paper orientation.



Attaches the Quick View Plus Window to the right side of the Explorer/Exchange/etc… window.



Attaches the Quick View Plus Window to the bottom of the Explorer/Exchange/etc… window.



Quick View Plus determines the most optimal side of the Explorer/Exchange/etc… window to attach itself 
for viewing.



Does not attach the Quick View Plus Window to any side of the Explorer/Exchange/etc… window.



When selected, displays the Quick View Plus logo during the initial program loading.



When selected, uses the window settings of the last closed Quick View Plus session for all new sessions.



When selected, all Quick View Plus sessions will display the Toolbar.



When selected, all Quick View Plus sessions will display the Status Bar.



When selected, all Quick View Plus sessions will be pinned to either the right side or bottom of the 
Explore/Exchange/etc… window.



Places the appropriate menu options on the Menu Bar according to the type of file in the View Window 
(Document, Spreadsheet, Database, Bitmap, Drawing or Archive). 



Applies the options in a settings selection window to the Quick View Plus program without closing the 
selection window.



Selects the default paper size.



A graphical paper size representation where you can click on the appropriate paper size for print jobs.



Selects between portrait and landscape paper orientation for print jobs.



Selects the printer tray to draw paper from for print jobs.



Provides information concerning printer type, driver and copyright.



Restores printer options to the default settings.



Allows you to select the number of dots per inch the printer will use during printing.



Allows you to select the level of dithering for graphics when printing.



Allows you to set the print intensity.



Allows you to select how the printer will handle True Type fonts when printing.



Allow you to set how aggressively the printer driver will track printer memory usage during printing.



The Title Bar contains the Control-Menu Icon, File Name, Program Name, Send to the Taskbar Icon, 
Minimize/Maximize Window Icon and Close Window Icon.    See your Windows 95 manual for more 
information on these items.



The Menu Bar contains the File Menu, Edit Menu, View Menu, File Specific Menus and Help Menu.    
These menus provide a text based navigation of the Quick View Plus features.



The Toolbar provides a graphical utility to perform the most common commands in Quick View Plus.



The File Menu accesses the Open [File Name] for Editing, Print, Page Setup , Send [File Name]..., Make 
Wallpaper..., Close this View and Exit Quick View Plus functions. In this menu you can open the 
application that created the file in the View Window (providing the application is available on your 
system), print the file, set the print options, send the file to another person, make a graphic file your 
Windows 95 wallpaper, close a singe session of Quick View Plus or close all open sessions of Quick View
Plus.



The Edit Menu accesses the Copy, Select All, Find, Find Previous and Find Next features.    In this menu 
you can copy text to the clipboard, select the entire file for copying or printing, and perform text searches 
within a document. 



The View Menu access the Toolbar, Status Bar, Pin to Explorer/Exchange/ect..., Attach, View As and 
Options features.    In this menu you can select to display or hide the Toolbar and Status Bar, set the 
Pinning and Attach features, select how unknown file formats will view within the View Window and set 
the default Quick View Plus features.



This menu allows you to select between Draft, Normal, and Preview viewing modes.    These options are 
also available by right-clicking anywhere within the View Window. 



The Gridlines option selects between displaying and not displaying spreadsheet gridlines in the View 
Window.    This option is also available by right-clicking anywhere within the window.



The Gridlines option selects between displaying and not displaying database gridlines in the View 
Window.    This option is also available by right-clicking anywhere within the View Window.



This menu allows you to select the various bitmap view options (Show Full Screen, Size, Rotation, Zoom, 
and Dither) available with Quick View Plus.    These menu options are also available by right-clicking 
anywhere within the View Window.



This menu allows you to select the various drawing view options (Show Full Screen, Size, and Zoom) 
available with Quick View Plus.    These menu items are also available by right-clicking anywhere within 
View Window.



This menu allows you to Extract Selected Files... or Extract All Files... from an archived file.    These menu
items are also available by right-clicking anywhere within the View Window.



The Help Menu allows access to information that provides on-screen help concerning the operation of 
Quick View Plus (Help Topics) and program version and copyright information (About).



Allows you to select the printer and printer properties, print range, number of copies to print and collation 
and sends to file to the printer.



Allows you to select the printer, paper size and source and the page orientation.



The Send option of the File Menu uses Exchange, or most other mail programs, to send the file in the 
View Window as an attachment to another person.



Attach settings determine where new sessions of Quick View Plus will appear on your screen.    The 
Attach menu item presents a submenu that contains the Attach to Right Side of Explorer/Exchange/etc..., 
Attach to Bottom of Explorer/Exchange/etc..., Choose Right or Bottom Automatically and Do Not Attach to
Explorer/Exchange/etc... options.    



The View As options of the View Menu allows you to view the current file in one of the following formats; 
Native File Format, Text (Standard), Text (Windows), Text (DOS), Text (Unicode) or Hexadecimal.



The Options selection of the View Menu provides a tabbed pop-up window where you can change the 
settings of the General, Display, Print, and Clipboard, features of Quick View Plus.



The General Options settings allow you to control whether the Quick View Plus logo will be present during
initial program startup and the settings for new Quick View Plus windows.



Display Option settings allow you to determine the default font Quick View Plus will use in Draft View and 
when a font used in a document is not available on your system and how Quick View Plus will view 
unknown files.



Print Option settings allow you to determine which options Quick View Plus will include on the printed 
page, header and header text,    and the default text and page margins to be used.



Clipboard Options allow you to select which formats will be copied to the clipboard and the default font to 
be used when font information is missing in the file.



The Bitmap Size Menu allows you to select between displaying a bitmap in it’s Original Size or resizing 
the file so that it will Fit to Window, Fit to Window Height or Fit to Window Width.



The Bitmap Rotation Menu allows you to rotate a bitmap, clockwise, in ninety degree increments (None, 
90°, 180°, and 270°).



The Bitmap Zoom Menu allows you to increase or decrease (In or Out) the viewing size of a bitmap in the 
View Window, zoom in upon a selected portion (Selection) of the bitmap and to Reset the bitmap to the 
view size selected in the Bitmap Size Menu. 



Allows you to toggle between opening a separate Quick View Plus window for each new file viewed and 
reusing the open Quick View Plus window by replacing the contents of the View Window with the new file.



Starts the files native program with the current file displayed and ready for editing.



Allows you to select the printer and printer properties, print range, number of copies to print and collation 
and sends to file to the printer.



Copies the entire file or a selected portion of the file to the clipboard.



Allows you to enter text to find within the displayed file.    The down arrow icon allows you to select text 
from previous find actions.



Finds the previous occurrence of the search term in the Find Text window.



Finds the next occurrence of the search term in the Find Text window.



The default font that will be used in the View Window when font information is missing from the file.



The default font that will be used when printing files when the original font information is missing.



The default font that will be used when copying to the clipboard the original font information is missing 
from the file.



Allows you to change the default font used when the original font information is missing.



Allows you to change the default font to be used when printing.



Allows you to change the default font used when copying to the clipboard and the original font information
is missing from the file.



Allows you to select between viewing and not viewing gridlines in the View Window of spreadsheet and 
database files and to set the sort order archived files will list in the View Window.



Allows you to select how Quick View Plus will handle the printing of spreadsheets, databases, bitmaps 
and drawings.



Allows you to select the format spreadsheets and databases will be copied to the clipboard.    This 
information determines how your word processor will display the copied portions when pasted from the 
clipboard.



The default font that will be used in the header of each printed page when Print Header is selected.



Allows you to change the default font used in the page header.




