Designworks 3 Cue Cards

These Cue Cards will help you to complete your picture.

What picture do you need Help with?
(=] Card

(=] Certificate

(=] Logo



LOADING CUE CARDS........



=

Card PagePilot
These Cue Cards will help you to complete your card.
What do you need help with?

(=] Using Cue Cards

(=] Text

(=] Graphics

(=] Colours and patterns
Saving and printing
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If the topic you want help with is not listed here, select Contents from the Help menu. This will give you a full guide
to Designworks' functions.
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How to use Cue Cards

The pointer changes shape to a pointing finger when it is over certain areas of the Cue Cards. You can click on these
areas to perform certain functions.

Click on the buttons below to popup a description of their functions.
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a button is greyed out, it is disabled and cannot be used.



Click on this button (or the text following it) to jump to the topic indicated by the text.



Click on this button to close the Cue Cards.



Click on this button to view an example.



Click on this button to return to the topic index or main index.



Click on this button to turn back one page.



Click on this button to turn forward one page (to the next topic).



Click on this button to turn forward one page (to more information on the current topic).



Click on this button to display a tip.
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How to edit text
Click on the topic you want help with.
Using the Text tool
Using the Pointer tool
Text can be edited with either the Text tool or the Pointer tool.

* Use the Text tool for adding text and changing its style.
* Use the Pointer tool for transforming text.
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How to edit text with the Text tool

Click on the topic you want help with.
Selecting text
Changing the font

(=] Resizing text

(=] Colouring text

(=] Adding text

(=] Deleting text
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How to select text
You need to select your text if you want to change the font, size or colour.
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From the toolbox, select the Text tool.

Position the cursor at the beginning of the text you want to select, then click and drag the mouse to the end of the
selection.

The selected text is highlighted, eg:
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How to change the font

From the toolbox, select the Text tool.
Select the text whose font you want to change.
Click on the arrow at the right-hand side of the Typeface drop-down list box to display a list of the available fonts:
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Select the font you want to use.
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How to resize text
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From the toolbox, select the Text tool.
Select the text that you want to resize.

Click on the up and down arrows at the right-hand side of the Text Size spin box to increase and decrease the size
of the text.

I
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How to colour text

=]

From the toolbox, select the Text tool.
Select the text whose colour you want to change, then click on a colour in the colour bar.
To add more colours to the colour bar, click on the + button at the right-hand side:
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The New Colour dialog appears, enabling you to mix your own colours.

Tip



For further information about the options available in the New Colour dialog, click on its Help button.
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How to add text

=]

From the toolbox, select the Text tool.

Position the cursor where you want the text to begin, then start typing.

You can rotate the cursor so that you can enter text at an angle.

Press Alt and the left or right arrow key to rotate the cursor to the left or right., then type your text as usual.
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How to delete text
Do either of the following:

=

From the toolbox, select the Text tool.
Select the text you want to delete then press Delete.

=

From the toolbox, select the Text tool.

Position the cursor in the text, then press Delete to delete the letter after the cursor, or Backspace to delete the
letter before the cursor.
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How to edit text using the Pointer tool
Click on the topic you want help with.
(=] Selecting text

(=] Deleting text

(=] Moving text

(=] Resizing text
(=] Rotating text
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How to select text
You need to select text if you want to move, delete resize or rotate it.
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From the toolbox, select the Pointer tool.
Click on the text you want to select; eight handles appear round the selected text, eg:
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How to delete text
Select the text you want to delete, eg:
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Helete this &

Press Delete.
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How to move text
Select the text you want to move then position the pointer over the selected text.
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When the pointer changes shape, press and hold down the left mouse button and drag the text to your preferred
position.

When the text is in position, release the mouse button.
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How to move text cont...
You can also move text by exact measurements.

Select the text you want to move, then select Properties from the Object menu. The Text Properties dialog
appears.

Choose the appropriate options, then click on OK.

Tip



For further information about the options available in the Text Properties dialog, click on its Help button.
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How to resize text
Select the text you want to resize.

P

From the toolbox, select the Scale tool.

Click and hold down the mouse button where you want the origin of transformation to be, then drag the Scale tool.
An outline of the resized text is displayed as a guide.

When you are happy with the result, release the mouse button.



8

EDEE

How to resize text cont...

You can also resize text by exact measurements.

Double-click the Scale tool on the selected text; the Scale dialog appears.

Choose the appropriate options, then click on OK.

You can also use the Double Size and Halve Size buttons in the Transform Tools to resize text.




For further information about the options available in the Scale dialog, click on its Help button.



Use the Double Size button to double the size of the selected text.



Use the Halve Size button to halve the size of the selected text.
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How to resize text cont...
Text can also be resized by dragging a frame handle.

From the toolbox, select the Pointer tool; then drag the frame handle to a new position.
* If you drag a corner handle, the adjacent edges move.
* If iou drag a side handle, only that edge moves.

Example
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How to rotate text
Select the text you want to rotate.
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From the toolbox, select the Rotate tool.

Click and hold down the mouse button where you want the origin of rotation to be, then drag the Rotate tool.
An outline of the rotated text is displayed as a guide.
When you are happy with the result, release the mouse button.
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How to rotate text cont...

You can also rotate text by exact measurements.

Double-click the Rotate tool on the selected text, the Rotate dialog appears.
Choose the appropriate options, then click on OK.

You can also choose to rotate text using the Rotate buttons in the Transform Tools.
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For more information about the options available in the Rotate dialog, click on its Help button.



Click on this button to rotate the text 45 degrees to the right.



Click on this button to rotate the text 45 degrees to the left.



Click on this button to rotate the text 90 degrees to the right.



Click on this button to rotate the text 90 degrees to the left.



Click on this button to rotate the text 180 degrees.
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How to work with graphics

Click on the topic you want help with.
Selecting a graphic
Deleting a graphic

(=] Adding a graphic

(=] Moving a graphic

(=] Editing a graphic

(=] Resizing a graphic

(=] Rotating a graphic

(=] Reflecting a graphic
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How to select graphic
You need to select a graphic if you want to move, delete or transform it.
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From the toolbox, select the Pointer tool.
Click on the graphic you want to select; eight handles appear round the selected graphic, eg:
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How to delete a graphic

Select the graphic you want to delete, eg:
Il - T
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How to add a graphic

A graphic can be added to your card by:

* importing a file through the Import from File dialog.
* importing a graphic through the Clipart Browser.
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How to add a graphic cont...
From the File menu, select Import File. The Import from File dialog appears.

Select the disk drive and directory where the graphic is saved, then select the file name.
Click on OK.

Tip



For further information about the Import from File dialog, click on its Help button.
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ow to add a graphic cont...
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Click on the Utilities button in the General Tools. The Utilities menu appears.
Select the Clipart Browser.

You can then import a graphic from the Clipart Browser by double-clicking on the graphic or dragging-and-dropping it
into Designworks.

Tip



For more information about the Clipart Browser, refer to its online Help.
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How to move a graphic
Select the graphic you want to move then position the pointer over the selected graphic.

When the pointer changes shape, press and hold down the left mouse button and drag the graphic to your preferred
position.

When the graphic is in position, release the mouse button.
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How to move a graphic cont...
You can also move a graphic by exact measurements.

Select the graphic you want to move, then select Properties from the Object menu. The Group of Objects dialog
appears.

Choose the appropriate options, then click on OK.

Tip



For further information about the options available in the Group of Objects dialog, click on its Help button.
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How to edit a graphic
Graphics imported into Designworks can be ungrouped and edited.
Select the graphic you want to edit.

Click on the Ungroup button; the graphic's handles are displayed.
To change the shape of a graphic, drag the graphic's handles to a new position.
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How to edit a graphic cont...
To change the colour of a graphic:
Select the section of the graphic whose colour you want to change.

To change the fill colour, left-click on a colour in the colour bar.
To change the line colour, right-click on a colour in the colour bar.
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How to resize a graphic
Select the graphic you want to resize.
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From the toolbox, select the Scale tool.

Click and hold down the mouse button where you want the origin of transformation to be, then drag the Scale tool.
An outline of the resized graphic is displayed as a guide.

When you are happy with the result, release the mouse button.
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How to resize a graphic cont...

You can also resize a graphic by exact measurements.

Double-click the Scale tool on the selected graphic; the Scale dialog appears.

Choose the appropriate options, then click on OK.

You can also use the Double Size and Halve Size buttons in the Transform Tools to resize a graphic.




For further information about the options available in the Scale dialog, click on its Help button.



Use the Double Size button to double the size of the selected graphic.



Use the Halve Size button to halve the size of the selected graphic.
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How to resize a graphic cont...
A graphic can also be resized by dragging a frame handle.

From the toolbox, select the Pointer tool; then drag the frame handle to a new position.
* If you drag a corner handle, the adjacent edges move.
* If iou drag a side handle, only that edge moves.

Example
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How to rotate a graphic
Select the graphic you want to rotate.
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From the toolbox, select the Rotate tool.

Click and hold down the mouse button where you want the origin of rotation to be, then drag the Rotate tool.
An outline of the rotated graphic is displayed as a guide.
When you are happy with the result, release the mouse button.
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How to rotate a graphic cont...

You can also rotate a graphic by exact measurements.

Double-click the Rotate tool on the selected graphic, the Rotate dialog appears.
Choose the appropriate options, then click on OK.

You can also choose to rotate graphics using the Rotate buttons in the Transform Tools.
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For more information about the options available in the Rotate dialog, click on its Help button.



Click on this button to rotate the graphic 45 degrees to the right.



Click on this button to rotate the graphic 45 degrees to the left.



Click on this button to rotate the graphic 90 degrees to the right.



Click on this button to rotate the graphic 90 degrees to the left.



Click on this button to rotate the graphic 180 degrees.
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How to reflect a graphic
Select the graphic you want to reflect.

iy
From the toolbox, select the Reflect tool.

Click and hold down the mouse button where you want the origin of reflection to be, then drag the Reflect tool.
An outline of the reflected graphic is displayed as a guide.
When you are happy with the result, release the mouse button.



How to reflect a graphic cont...

You can also reflect a graphic by exact measurements.

Double-click the Reflect tool on the selected graphic, the Reflect dialog appears.

Choose the appropriate options, then click on OK.

You can also use the Reflect Horizontally and Reflect Vertically buttons in the Transform Tools.
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For more information about the options available in the Reflect dialog, click on its Help button.



Click on this button to reflect the selected graphic horizontally.



Click on this button to reflect the selected graphic vertically.



How to work with colours and patterns
Click on the topic you want help with.

Using the colour bar

Creating colours
Using line styles

Using fill styles

reatin ttern



How to use the colour bar
The colour bar is at the bottom of the Designworks desktop:

To fill a selected object with colour, left-click on the colour; to outline a selected object with colour, right-click on the
colour.
To edit a colour, double-click on the colour; the Edit Colour dialog appears. Make your changes, then click on OK.



For further information about the options available in the Edit Colour dialog, click on its Help button.



How to create colours
To add more colours to the colour bar, click on the + button at the right-hand side:

_|

he New Colour dialog appears, enabling you to mix your own colours.



For further information about the options available in the New Colour dialog, click on its Help button.



How to use a line style

Aline style is the colour and style of line which outlines an object. Designworks has a number of predefined line
styles available, but you can also create and edit your own.

Line styles can be edited using the Line menu or the Line Styles popup.



To display the Line Styles popup either click on the Line Styles button or select Popup Lines from the Line menu.
This can be used to change the line style of the chosen object.



For further information about the options available in the Line Styles popup and the Line menu, refer to
Designworks' online Help.






How to use a fill style

Afill style is the colour and pattern that appears within the outline of an object. Designworks has a number of
predefined fill styles available, but you can also create and edit your own.

Fill styles can be edited using the Fill menu or the Fill Styles popup.
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ow to use a fill style cont...
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To display the Fill Styles popup either click on the Fill Styles button or select Popup Fills from the Fill menu.
This can be used to change the fill style of the chosen object.



For further information about the options available in the Fill Styles popup and the Fill menu, refer to Designworks'
online Help.






How to create a pattern
Draw the objects you want to include in your pattern.

From the toolbox, select the Pointer tool.
Shift-click on each of the objects.
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Click on the Group button, then select Pattern from the Fill menu.



How to create a pattern cont...

The Tile Pattern dialog appears.

Choose the appropriate options and give the pattern a name. Click on OK.
The pattern is added to the Named Style list to be used at a later time.
Patterns are applied in the same way as other fill styles.



For more information about the options available in the Tile Pattern dialog, click on its Help button.






How to save and print your card
Click on the topic you want help with.

Saving your card

Printing your card

Printing colour separations

Printing to disk



How to save your card

From the File menu, select Save As. The Save As dialog appears.
Select the disk drive and directory where you want to save your card.
Type a name for the card in the filename text box, then click on OK.

&

You can also save your card by clicking on the Save button.



For more information about the options available in the Save As dialog, click on its Help button.



How to print your card

From the File menu, select Print. The Print Options dialog appears.

Choose the appropriate print options, then click on OK.

A box appears, showing the print progress. To abandon the print output, click on Cancel.

You can also print your card by clicking on the Print button.



For more information about the options available in the Print Options dialog, click on its Help button.



How to print colour separations

Designworks lets you prepare your card for colour separation and print the separations to disk or paper as required.
You may need to do this if you are sending your card to a printing bureau for professional reproduction.

Before printing your card as colour separations, check the Colour Separation check box in the Page Format dialog.



How to print colour separations cont...
Colour separations must be printed to a PostScript printer.
In the Print Setup dialog, select a PostScript printer.

In the Print Options dialog, check the Colour Separation check box. Click on OK. The Colour Separation dialog
appears.

Select the separations you want to print, then click on OK.



For further information about the options available in the Colour Separation dialog, click on its Help button.



How to print to disk

You can print your card to disk to be sent to a printing bureau or printed at a later time.
In the Print Options dialog, select Print to Disk.

If you are sending the disk to a printing bureau, select a PostScript printer. Your card should be saved in *.EPS
format.

If you are printing the card to disk for your own use, select your usual printer. Your card should be saved in *.PRN
format.



LOADING CUE CARDS........



Certificate PagePilot
These Cue Cards will help you to complete your certificate.
What do you need help with?

Using Cue Cards

o
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Saving and printing

Pre-printed paper



If the topic you want help with is not listed here, select Contents from the Help menu. This will give you a full guide
to Designworks' functions.
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ow to use Cue Cards

The pointer changes shape to a pointing finger when it is over certain areas of the Cue Cards. You can click on these
areas to perform certain functions.

Click on the buttons below to popup a description of their functions.

f a button is greyed out, it is disabled and cannot be used.



Click on this button (or the text following it) to jump to the topic indicated by the text.



Click on this button to close the Cue Cards.



Click on this button to view an example.



Click on this button to return to the topic index or main index.



Click on this button to turn back one page.



Click on this button to turn forward one page (to the next topic).



Click on this button to turn forward one page (to more information on the current topic).



Click on this button to display a tip.



How to edit text
Click on the topic you want help with.

Using the Text tool

Using the Pointer tool
ext can be edited with either the Text tool or the Pointer tool.

_|

Use the Text tool for adding text and changing its style.

Use the Pointer tool for transforming text.



How to edit text with the Text tool
Click on the topic you want help with.

Selecting text
Changing the font
Resizing text

Colouring text

Adding text

Deleting text



How to select text
You need to select your text if you want to change the font, size or colour.

From the toolbox, select the Text tool.

Position the cursor at the beginning of the text you want to select, then click and drag the mouse to the end of the
selection.

The selected text is highlighted, eg:



How to change the font

From the toolbox, select the Text tool.
Select the text whose font you want to change.
Click on the arrow at the right-hand side of the Typeface drop-down list box to display a list of the available fonts:

Select the font you want to use.



How to resize text

From the toolbox, select the Text tool.
Select the text that you want to resize.

Click on the up and down arrows at the right-hand side of the Text Size spin box to increase and decrease the size
of the text.



How to colour text

From the toolbox, select the Text tool.
Select the text whose colour you want to change, then click on a colour in the colour bar.
To add more colours to the colour bar, click on the + button at the right-hand side:

The New Colour dialog appears, enabling you to mix your own colours.



For further information about the options available in the New Colour dialog, click on its Help button.



How to add text

From the toolbox, select the Text tool.

Position the cursor where you want the text to begin, then start typing.

You can rotate the cursor so that you can enter text at an angle.

Press Alt and the left or right arrow key to rotate the cursor to the left or right., then type your text as usual.



How to delete text
Do either of the following:

From the toolbox, select the Text tool.
Select the text you want to delete then press Delete.

From the toolbox, select the Text tool.

Position the cursor in the text, then press Delete to delete the letter after the cursor or Backspace to delete the letter
before the cursor.



How to edit text using the Pointer tool
Click on the topic you want help with.

Selecting text
Deleting text
Moving text

Resizing text

Rotating text



How to select text
You need to select text if you want to move, delete resize or rotate it.

From the toolbox, select the Pointer tool.
Click on the text you want to select; eight handles appear round the selected text, eg:



How to delete text
Select the text you want to delete, eg:

Press Delete.



How to move text
Select the text you want to move then position the pointer over the selected text.

When the pointer changes shape, press and hold down the left mouse button and drag the text to your preferred
position.

When the text is in position, release the mouse button.



How to move text cont...
You can also move text by exact measurements.

Select the text you want to move, then select Properties from the Object menu. The Text Properties dialog
appears.

Choose the appropriate options, then click on OK.



For further information about the options available in the Text Properties dialog, click on its Help button.



How to resize text
Select the text you want to resize.

From the toolbox, select the Scale tool.

Click and hold down the mouse button where you want the origin of transformation to be, then drag the Scale tool.
An outline of the resized text is displayed as a guide.

When you are happy with the result, release the mouse button.



How to resize text cont...

You can also resize text by exact measurements.

Double-click the Scale tool on the selected text; the Scale dialog appears.

Choose the appropriate options, then click on OK.

You can also use the Double Size and Halve Size buttons in the Transform Tools to resize text.



For further information about the options available in the Scale dialog, click on its Help button.



Use the Double Size button to double the size of the selected text.



Use the Halve Size button to halve the size of the selected text.






How to resize text cont...
Text can also be resized by dragging a frame handle.
From the toolbox, select the Pointer tool; then drag the frame handle to a new position.

If you drag a corner handle, the adjacent edges move.

If you drag a side handle, only that edge moves.



How to rotate text
Select the text you want to rotate.

From the toolbox, select the Rotate tool.

Click and hold down the mouse button where you want the origin of rotation to be, then drag the Rotate tool.
An outline of the rotated text is displayed as a guide.

When you are happy with the result, release the mouse button.



How to rotate text cont...

You can also rotate text by exact measurements.

Double-click the Rotate tool on the selected text, the Rotate dialog appears.
Choose the appropriate options, then click on OK.

You can also choose to rotate text using the Rotate buttons in the Transform Tools.



For more information about the options available in the Rotate dialog, click on its Help button.



Click on this button to rotate the text 45 degrees to the right.



Click on this button to rotate the text 45 degrees to the left.



Click on this button to rotate the text 90 degrees to the right.



Click on this button to rotate the text 90 degrees to the left.



Click on this button to rotate the text 180 degrees.



How to work with graphics
Click on the topic you want help with.

Selecting a graphic
Deleting a graphic
Adding a graphic
Moving a graphic
Editin raphi
Resizing a graphic

Rotating a graphic

Reflecting a graphic




How to select graphic
You need to select a graphic if you want to move, delete or transform it.

From the toolbox, select the Pointer tool.
Click on the graphic you want to select; eight handles appear round the selected graphic, eg:



How to delete a graphic
Select the graphic you want to delete, eg:

Press Delete.



How to add a graphic
A graphic can be added to your certificate by:

importing a file through the Import from File dialog.

importing a graphic through the Clipart Browser.



How to add a graphic cont...
From the File menu, select Import File. The Import from File dialog appears.

Select the disk drive and directory where the graphic is saved, then select the file name.
Click on OK.



For further information about the Import from File dialog, click on its Help button.



How to add a graphic cont...

Click on the Utilities button in the General Tools. The Utilities menu appears.
Select the Clipart Browser.

You can then import a graphic from the Clipart Browser by double-clicking on the graphic or dragging-and-dropping it
into Designworks.



For more information about the Clipart Browser, refer to its online Help.



How to move a graphic
Select the graphic you want to move then position the pointer over the selected graphic.

When the pointer changes shape, press and hold down the left mouse button and drag the graphic to your preferred
position.

When the graphic is in position, release the mouse button.



How to move a graphic cont...
You can also move a graphic by exact measurements.

Select the graphic you want to move, then select Properties from the Object menu. The Group of Objects dialog
appears.

Choose the appropriate options, then click on OK.



For further information about the options available in the Group of Objects dialog, click on its Help button.



How to edit a graphic

Graphics imported into Designworks can be ungrouped and edited.
Select the graphic you want to edit.

Click on the Ungroup button; the graphic's handles are displayed.
To change the shape of a graphic, drag the graphic's handles to a new position.



How to edit a graphic cont...
To change the colour of a graphic:
Select the section of the graphic whose colour you want to change.

To change the fill colour, left-click on a colour in the colour bar.
To change the line colour, right-click on a colour in the colour bar.



How to resize a graphic
Select the graphic you want to resize.

From the toolbox, select the Scale tool.

Click and hold down the mouse button where you want the origin of transformation to be, then drag the Scale tool.
An outline of the resized graphic is displayed as a guide.

When you are happy with the result, release the mouse button.



How to resize a graphic cont...

You can also resize a graphic by exact measurements.

Double-click the Scale tool on the selected graphic; the Scale dialog appears.

Choose the appropriate options, then click on OK.

You can also use the Double Size and Halve Size buttons in the Transform Tools to resize a graphic.



For further information about the options available in the Scale dialog, click on its Help button.



Use the Double Size button to double the size of the selected graphic.



Use the Halve Size button to halve the size of the selected graphic.






How to resize a graphic cont...
A graphic can also be resized by dragging a frame handle.
From the toolbox, select the Pointer tool; then drag the frame handle to a new position.

If you drag a corner handle, the adjacent edges move.

If you drag a side handle, only that edge moves.



How to rotate a graphic
Select the graphic you want to rotate.

From the toolbox, select the Rotate tool.

Click and hold down the mouse button where you want the origin of rotation to be, then drag the Rotate tool.
An outline of the rotated graphic is displayed as a guide.

When you are happy with the result, release the mouse button.



How to rotate a graphic cont...

You can also rotate a graphic by exact measurements.

Double-click the Rotate tool on the selected graphic, the Rotate dialog appears.
Choose the appropriate options, then click on OK.

You can also choose to rotate graphics using the Rotate buttons in the Transform Tools.



For more information about the options available in the Rotate dialog, click on its Help button.



Click on this button to rotate the graphic 45 degrees to the right.



Click on this button to rotate the graphic 45 degrees to the left.



Click on this button to rotate the graphic 90 degrees to the right.



Click on this button to rotate the graphic 90 degrees to the left.



Click on this button to rotate the graphic 180 degrees.



How to reflect a graphic
Select the graphic you want to reflect.

At
From the toolbox, select the Reflect tool.
Click and hold down the mouse button where you want the origin of reflection to be, then drag the Reflect tool.

An outline of the reflected graphic is displayed as a guide.
When you are happy with the result, release the mouse button.



How to reflect a graphic cont...

You can also reflect a graphic by exact measurements.

Double-click the Reflect tool on the selected graphic, the Reflect dialog appears.

Choose the appropriate options, then click on OK.

You can also use the Reflect Horizontally and Reflect Vertically buttons in the Transform Tools.
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For more information about the options available in the Reflect dialog, click on its Help button.



Click on this button to reflect the selected graphic horizontally.



Click on this button to reflect the selected graphic vertically.



How to work with colours and patterns
Click on the topic you want help with.

Using the colour bar

Creating colours
Using line styles

Using fill styles

reatin ttern



How to use the colour bar
The colour bar is at the bottom of the Designworks desktop:

To fill a selected object with colour, left-click on the colour; to outline a selected object with colour, right-click on the
colour.
To edit a colour, double-click on the colour; the Edit Colour dialog appears. Make your changes, then click on OK.



For further information about the options available in the Edit Colour dialog, click on its Help button.



How to create colours
To add more colours to the colour bar, click on the + button at the right-hand side:

_|

he New Colour dialog appears, enabling you to mix your own colours.



For further information about the options available in the New Colour dialog, click on its Help button.



How to use a line style

Aline style is the colour and style of the line which outlines an object. Designworks has a number of predefined line
styles available, but you can also create and edit your own.

Line styles can be edited using the Line menu or the Line Styles popup.



To display the Line Styles popup either click on the Line Styles button or select Popup Lines from the Line menu.
This can be used to change the line style of the chosen object.



For further information about the options available in the Line Styles popup and the Line menu, refer to
Designworks' online Help.






How to use a fill style

Afill style is the colour and pattern that appears within the outline of an object. Designworks has a number of
predefined fill styles available, but you can also create and edit your own.

Fill styles can be edited using the Fill menu or the Fill Styles popup.



I

ow to use a fill style cont...
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To display the Fill Styles popup either click on the Fill Styles button or select Popup Fills from the Fill menu.
This can be used to change the fill style of the chosen object.



For further information about the options available in the Fill Styles popup and the Fill menu, refer to Designworks'
online Help.






How to create a pattern
Draw the objects you want to include in your pattern.

From the toolbox, select the Pointer tool.
Shift-click on each of the objects.

1]

Click on the Group button, then select Pattern from the Fill menu.



How to create a pattern cont...

The Tile Pattern dialog appears.

Choose the appropriate options and give the pattern a name. Click on OK.
The pattern is added to the Named Style list to be used at a later time.
Patterns are applied in the same way as other fill styles.



For more information about the options available in the Tile Pattern dialog, click on its Help button.






How to save and print your certificate
Click on the topic you want help with.

Saving vour certificate

Printing vour certificate

Printing colour separations

Printing to disk



How to save your certificate

From the File menu, select Save As. The Save As dialog appears.

Select the disk drive and directory where you want to save your certificate.
Type a name for the certificate in the filename text box, then click on OK.

&

You can also save your certificate by clicking on the Save button.



For more information about the options available in the Save As dialog, click on its Help button.



How to print your certificate

From the File menu, select Print. The Print Options dialog appears.

Choose the appropriate print options, then click on OK.

A box appears, showing the print progress. To abandon the print output, click on Cancel.

You can also print your certificate by clicking on the Print button.



For more information about the options available in the Print Options dialog, click on its Help button.



How to print colour separations

Designworks lets you prepare your certificate for colour separation and print the separations to disk or paper as
required.

You may need to do this if you are sending your certificate to a printing bureau for professional reproduction.

Before printing your certificate as colour separations, check the Colour Separation check box in the Page Format
dialog.



How to print colour separations cont...
Colour separations must be printed to a PostScript printer.
In the Print Setup dialog, select a PostScript printer.

In the Print Options dialog, check the Colour Separation check box. Click on OK. The Colour Separation dialog
appears.

Select the separations you want to print, then click on OK.



For further information about the options available in the Colour Separation dialog, click on its Help button.



How to print to disk

You can print your certificate to disk to be sent to a printing bureau or printed at a later time.
In the Print Options dialog, select Print to Disk.

If you are sending the disk to a printing bureau, select a PostScript printer. Your certificate should be saved in *.EPS
format.

If you are printing the certificate to disk for your own use, select your usual printer. Your certificate should be saved in
*.PRN format.



Pre-printed paper

GSP offers a range of professional certificate paper to use with this PagePilot. To find out more, or to order your
certificate pack, contact GSP Customer Services now.

Tel: 01480 406575 Fax 01480 460206



LOADING CUE CARDS........



Logo PagePilot
These Cue Cards will help you to complete your logo.
What do you need help with?

Using Cue Cards

@
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lours an ttern

Special Effects

Saving and printing



If the topic you want help with is not listed here, select Contents from the Help menu. This will give you a full guide
to Designworks' functions.



I
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ow to use Cue Cards

The pointer changes shape to a pointing finger when it is over certain areas of the Cue Cards. You can click on these
areas to perform certain functions.

Click on the buttons below to popup a description of their functions.

f a button is greyed out, it is disabled and cannot be used.



Click on this button (or the text following it) to jump to the topic indicated by the text.



Click on this button to close the Cue Cards.



Click on this button to view an example.



Click on this button to return to the topic index or main index.



Click on this button to turn back one page.



Click on this button to turn forward one page (to the next topic).



Click on this button to turn forward one page (to more information on the current topic).



Click on this button to display a tip.



How to edit text
Click on the topic you want help with.

Using the Pointer tool

Using the Text tool
Text can be edited with either the Pointer tool or the Text tool.

Much of the text in these logos has been ungrouped to create certain effects; you can only use the Pointer tool to
edit this text.

If you have misspelt a word, you may find it easier to restart the PagePilot from scratch.



How to edit text with the Text tool
Click on the topic you want help with.

Selecting text
Changing the font
Resizing text

Colouring text

Adding text

Deleting text



How to select text
You need to select your text if you want to change the font, size or colour.

From the toolbox, select the Text tool.

Position the cursor at the beginning of the text you want to select, then click and drag the mouse to the end of the
selection.

The selected text is highlighted, eg:



How to change the font

From the toolbox, select the Text tool.
Select the text whose font you want to change.
Click on the arrow at the right-hand side of the Typeface drop-down list box to display a list of the available fonts:

Select the font you want to use.



How to resize text

From the toolbox, select the Text tool.
Select the text that you want to resize.

Click on the up and down arrows at the right-hand side of the Text Size spin box to increase and decrease the size
of the text.



How to colour text

From the toolbox, select the Text tool.
Select the text whose colour you want to change, then click on a colour in the colour bar.
To add more colours to the colour bar, click on the + button at the right-hand side:

The New Colour dialog appears, enabling you to mix your own colours.



For further information about the options available in the New Colour dialog, click on its Help button.



How to add text

From the toolbox, select the Text tool.

Position the cursor where you want the text to begin, then start typing.

You can rotate the cursor so that you can enter text at an angle.

Press Alt and the left or right arrow key to rotate the cursor to the left or right, then type your text as usual.



How to delete text
Do either of the following:

From the toolbox, select the Text tool.
Select the text you want to delete then press Delete.

From the toolbar, select the Text tool.

Position the cursor in the text, then press Delete to delete the letter after the cursor or Backspace to delete the letter
before the cursor.



How to edit text using the Pointer tool
Click on the topic you want help with.

Selecting text
Deleting text
Moving text

Resizing text

Rotating text



How to select text
You need to select text if you want to move, delete resize or rotate it.

From the toolbox, select the Pointer tool.
Click on the text you want to select; eight handles appear round the selected text, eg:



How to delete text
Select the text you want to delete, eg:

Press Delete.



How to move text
Select the text you want to move then position the pointer over the selected text.

When the pointer changes shape, press and hold down the left mouse button and drag the text to your preferred
position.

When the text is in position, release the mouse button.



How to move text cont...
You can also move text by exact measurements.

Select the text you want to move, then select Properties from the Object menu. The Text Properties dialog
appears.

Choose the appropriate options, then click on OK.



For further information about the options available in the Text Properties dialog, click on its Help button.



How to resize text
Select the text you want to resize.

From the toolbox, select the Scale tool.

Click and hold down the mouse button where you want the origin of transformation to be, then drag the Scale tool.
An outline of the resized text is displayed as a guide.

When you are happy with the result, release the mouse button.



How to resize text cont...

You can also resize text by exact measurements.

Double-click the Scale tool on the selected text; the Scale dialog appears.

Choose the appropriate options, then click on OK.

You can also use the Double Size and Halve Size buttons in the Transform Tools to resize text.



For further information about the options available in the Scale dialog, click on its Help button.



Use the Double Size button to double the size of the selected text.



Use the Halve Size button to halve the size of the selected text.






How to resize text cont...
Text can also be resized by dragging a frame handle.
From the toolbox, select the Pointer tool; then drag the frame handle to a new position.

If you drag a corner handle, the adjacent edges move.

If you drag a side handle, only that edge moves.



How to rotate text
Select the text you want to rotate.

From the toolbox, select the Rotate tool.

Click and hold down the mouse button where you want the origin of rotation to be, then drag the Rotate tool.
An outline of the rotated text is displayed as a guide.

When you are happy with the result, release the mouse button.



How to rotate text cont...

You can also rotate text by exact measurements.

Double-click the Rotate tool on the selected text, the Rotate dialog appears.
Choose the appropriate options, then click on OK.

You can also choose to rotate text using the Rotate buttons in the Transform Tools.



For more information about the options available in the Rotate dialog, click on its Help button.



Click on this button to rotate the text 45 degrees to the right.



Click on this button to rotate the text 45 degrees to the left.



Click on this button to rotate the text 90 degrees to the right.



Click on this button to rotate the text 90 degrees to the left.



Click on this button to rotate the text 180 degrees.



How to work with graphics
Click on the topic you want help with.

Selecting a graphic
Deleting a graphic
Adding a graphic
Moving a graphic
Editin raphi
Resizing a graphic

Rotating a graphic

Reflecting a graphic




How to select graphic
You need to select a graphic if you want to move, delete or transform it.

From the toolbox, select the Pointer tool.
Click on the graphic you want to select; eight handles appear round the selected graphic, eg:



How to delete a graphic
Select the graphic you want to delete, eg:

Press Delete.



How to add a graphic
A graphic can be added to your logo by:

importing a file through the Import from File dialog.

importing a graphic through the Clipart Browser.



How to add a graphic cont...
From the File menu, select Import File. The Import from File dialog appears.

Select the disk drive and directory where the graphic is saved, then select the file name.
Click on OK.



For further information about the Import from File dialog, click on its Help button.



How to add a graphic cont...

Click on the Utilities button in the General Tools. The Utilities menu appears.
Select the Clipart Browser.

You can then import a graphic from the Clipart Browser by double-clicking on the graphic or dragging-and-dropping it
into Designworks.



For more information about the Clipart Browser, refer to its online Help.



How to move a graphic
Select the graphic you want to move then position the pointer over the selected graphic.

When the pointer changes shape, press and hold down the left mouse button and drag the graphic to your preferred
position.

When the graphic is in position, release the mouse button.



How to move a graphic cont...
You can also move a graphic by exact measurements.

Select the graphic you want to move, then select Properties from the Object menu. The Group of Objects dialog
appears.

Choose the appropriate options, then click on OK.



For further information about the options available in the Group of Objects dialog, click on its Help button.



How to edit a graphic

Graphics imported into Designworks can be ungrouped and edited.
Select the graphic you want to edit.

Click on the Ungroup button; the graphic's handles are displayed.
To change the shape of a graphic, drag the graphic's handles to a new position.



How to edit a graphic cont...
To change the colour of a graphic:
Select the section of the graphic whose colour you want to change.

To change the fill colour, left-click on a colour in the colour bar.
To change the line colour, right-click on a colour in the colour bar.



How to resize a graphic
Select the graphic you want to resize.

From the toolbox, select the Scale tool.

Click and hold down the mouse button where you want the origin of transformation to be, then drag the Scale tool.
An outline of the resized graphic is displayed as a guide.

When you are happy with the result, release the mouse button.



How to resize a graphic cont...

You can also resize a graphic by exact measurements.

Double-click the Scale tool on the selected graphic; the Scale dialog appears.

Choose the appropriate options, then click on OK.

You can also use the Double Size and Halve Size buttons in the Transform Tools to resize a graphic.



For further information about the options available in the Scale dialog, click on its Help button.



Use the Double Size button to double the size of the selected graphic.



Use the Halve Size button to halve the size of the selected graphic.






How to resize a graphic cont...
A graphic can also be resized by dragging a frame handle.
From the toolbox, select the Pointer tool; then drag the frame handle to a new position.

If you drag a corner handle, the adjacent edges move.

If you drag a side handle, only that edge moves.



How to rotate a graphic
Select the graphic you want to rotate.

From the toolbox, select the Rotate tool.

Click and hold down the mouse button where you want the origin of rotation to be, then drag the Rotate tool.
An outline of the rotated graphic is displayed as a guide.

When you are happy with the result, release the mouse button.



How to rotate a graphic cont...

You can also rotate a graphic by exact measurements.

Double-click the Rotate tool on the selected graphic, the Rotate dialog appears.
Choose the appropriate options, then click on OK.

You can also choose to rotate graphics using the Rotate buttons in the Transform Tools.



For more information about the options available in the Rotate dialog, click on its Help button.



Click on this button to rotate the graphic 45 degrees to the right.



Click on this button to rotate the graphic 45 degrees to the left.



Click on this button to rotate the graphic 90 degrees to the right.



Click on this button to rotate the graphic 90 degrees to the left.



Click on this button to rotate the graphic 180 degrees.



How to reflect a graphic
Select the graphic you want to reflect.

At
From the toolbox, select the Reflect tool.
Click and hold down the mouse button where you want the origin of reflection to be, then drag the Reflect tool.

An outline of the reflected graphic is displayed as a guide.
When you are happy with the result, release the mouse button.



How to reflect a graphic cont...

You can also reflect a graphic by exact measurements.

Double-click the Reflect tool on the selected graphic, the Reflect dialog appears.

Choose the appropriate options, then click on OK.

You can also use the Reflect Horizontally and Reflect Vertically buttons in the Transform Tools.
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For more information about the options available in the Reflect dialog, click on its Help button.



Click on this button to reflect the selected graphic horizontally.



Click on this button to reflect the selected graphic vertically.



How to work with colours and patterns
Click on the topic you want help with.

Using the colour bar

Creating colours
Using line styles

Using fill styles

reatin ttern



How to use the colour bar
The colour bar is at the bottom of the Designworks desktop:

To fill a selected object with colour, left-click on the colour; to outline a selected object with colour, right-click on the
colour.
To edit a colour, double-click on the colour; the Edit Colour dialog appears. Make your changes, then click on OK.



For further information about the options available in the Edit Colour dialog, click on its Help button.



How to create colours
To add more colours to the colour bar, click on the + button at the right-hand side:

_|

he New Colour dialog appears, enabling you to mix your own colours.



For further information about the options available in the New Colour dialog, click on its Help button.



How to use a line style

Aline style is the colour and style of the line which outlines an object. Designworks has a number of predefined line
styles available, but you can also create and edit your own.

Line styles can be edited using the Line menu or the Line Styles popup.



To display the Line Styles popup either click on the Line Styles button or select Popup Lines from the Line menu.
This can be used to change the line style of the chosen object.



For further information about the options available in the Line Styles popup and the Line menu, refer to
Designworks' online Help.






How to use a fill style

Afill style is the colour and pattern that appears within the outline of an object. Designworks has a number of
predefined fill styles available, but you can also create and edit your own.

Fill styles can be edited using the Fill menu or the Fill Styles popup.



I
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To display the Fill Styles popup either click on the Fill Styles button or select Popup Fills from the Fill menu.
This can be used to change the fill style of the chosen object.



For further information about the options available in the Fill Styles popup and the Fill menu, refer to Designworks'
online Help.






How to create a pattern
Draw the objects you want to include in your pattern.

From the toolbox, select the Pointer tool.
Shift-click on each of the objects.
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Click on the Group button, then select Pattern from the Fill menu.



How to create a pattern cont...

The Tile Pattern dialog appears.

Choose the appropriate options and give the pattern a name, then click on OK.
The pattern is added to the Named Style list to be used at a later time.
Patterns are applied in the same way as other fill styles.



For more information about the options available in the Tile Pattern dialog, click on its Help button.






How to create special effects
Click on the topic you want help with.

Filling text with a pattern

Following text along a path

Creating shadowed text

Creating compound paths

verl in ject



How to fill text with a pattern
Create a pattern (as described in the previous section).

Select the text you want to fill, then click on the Fill Styles button. The Fill Styles popup appears.

Click on the arrow on the right-hand side of the Name Style drop-down list box, then select the pattern you want to fill
the text with.

Click on Apply.






How to flow text along a path

From the toolbox, select the Text tool. Type your text.

Draw a path (this can be a shape drawn with the Shape tools and ungrouped, or a line drawn with the Drawing
tools).

From the toolbox, select the Pointer tool.
Shift-click on the text and the path, then select Join from the Object menu.



How to flow text along a path cont...

To display the path as well as the text, right-click on the path.
From the shortcut menu that appears, select Object Properties.
The Text on a Path dialog appears.

In the Options box, check the Show Path check box.






For further information about the options available in the Text on a Path dialog, click on its Help button.



I

ow to create shadowed text

M

rom the toolbox, select the Pointer tool. Select the text to which you want to apply a shadow.

&

Click on the Copy button.

3

Click on the Paste button. A copy of the text is pasted on top of the original text.
Move the copied text into position so that it appears as a shadow of the original.






How to create shadowed text cont...

From the toolbox, select the Pointer tool.

Click on the text. Hold down Alt and drag the text into position, so that it appears as a shadow of the original text.
When you are happy with the effect, shift-click on both pieces of text.
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Click on the Group button.



Use the nudge controls to move the selected text small distances.



How to create compound paths
You can create a compound path with a combination of shapes and text.

Creating a compound path locks the selected objects in relation to each other.
If the objects overlap, their fill styles change.



How to create compound paths cont...
Position the objects as you want them to appear in the finished logo.

Select each of the objects individually, then click on the Ungroup button.
Shift-click on all of the ungrouped objects. From the Object menu, select Combine.






How to overlap objects
Select the object you want to reposition.

To position an object in front of another object, click on the To Front button.
o

To position an object behind another object, click on the To Back button.






How to save and print your logo
Click on the topic you want help with.

Saving your logo

Printing your logo

Printing colour separations

Printing to disk



How to save your logo

From the File menu, select Save As. The Save As dialog appears.
Select the disk drive and directory where you want to save your logo.
Type a name for the logo in the filename text box, then click on OK.

&

You can also save your logo by clicking on the Save button.



For more information about the options available in the Save As dialog, click on its Help button.



How to print your logo

From the File menu, select Print. The Print Options dialog appears.

Choose the appropriate print options, then click on OK.

A box appears, showing the print progress. To abandon the print output, click on Cancel.

You can also print your logo by clicking on the Print button.



For more information about the options available in the Print Options dialog, click on its Help button.



How to print colour separations

Designworks lets you prepare your logo for colour separation and print the separations to disk or paper as required.
You may need to do this if you are sending your logo to a printing bureau for professional reproduction.

Before printing your logo as colour separations, check the Colour Separation check box in the Page Format dialog.



How to print colour separations cont...
Colour separations must be printed to a PostScript printer.
In the Print Setup dialog, select a PostScript printer.

In the Print Options dialog, check the Colour Separation check box. Click on OK. The Colour Separation dialog
appears.

Select the separations you want to print, then click on OK.



For further information about the options available in the Colour Separation dialog, click on its Help button.



How to print to disk

You can print your logo to disk to be sent to a printing bureau or printed at a later time.
In the Print Options dialog, select Print to Disk.

If you are sending the disk to a printing bureau, select a PostScript printer. Your logo should be saved in *.EPS
format.

If you are printing the logo to disk for your own use, select your usual printer. Your logo should be saved in *.PRN
format.









