
Contents
Welcome to Designworks Help.

From this page you can get Help for any of Designworks' procedures, tools and menu options, open a 
list of keyboard shortcuts, or learn more about the Help system itself.

Click on a button to make your choice.
          Beginners  
          New Features  
          How To ...  
          Toolbars  
          Menus  
          Keyboard shortcuts  
          Glossary  
          Tutorials  
          About GSP  
          Stop Press!  

How to choose a Help topic

Point to your choice and click.

Use Tab or Shift Tab to highlight your choice, then press Enter.

For more information about using help, select How to Use Help from the Help menu.



How To ...

Click on a button for more Help with Designworks procedures.
          Start work  
          Work with pictures  
          Use layers and templates  
          Draw  
          Create text  
          Arrange objects  
          Shape and blend objects  
          Transform objects  
          Use colours, lines and fills  
          Use Designworks with other applications  
          Print pictures  



Menus

There are nine menus in the Designworks menu bar.    Click on one of the options below to see a list of 
corresponding menu commands.

          File   menu  
          Edit   menu  
          View   menu  
          Object   menu  
          Line   menu  
          Fill   menu  
          Options   menu  
          Window   menu  
          Help   menu  

Note:
Some menu commands may appear in grey.    This indicates that they are not available at the 
moment, although they may become available once you have carried out another command.    For 
example, the Paste command in the Edit menu is not available until you have used the Cut or Copy 
command and therefore have an object to paste.

Some menu commands are followed by ..., which indicates that clicking on that command will display a
dialog. Other menu commands are followed by an arrowhead, which indicates that clicking on that 
command will display a submenu.

Many of the commands can also be carried out using the keyboard.    If a keyboard shortcut is 
available, it will be listed beside the command in the menu.    The ^ symbol represents Ctrl.



Keyboard shortcuts

If you are familiar with Windows, you will already know that there are many keyboard equivalents to 
using the mouse.

Designworks provides its own additional equivalents and shortcuts, and these are listed below.

Function key shortcuts

F1 Start the Help facility
Shift F1 Display the Help pointer so that you can ask for help
F2 Save the picture in the active window
F3 Undo the last command
F4 Redo the last Undo command
F5 Repeat the last transformation
F6 Toggle the display of the picture in the active window between outline and preview 

format
F7 Display the picture in the active window at its actual size 
Shift F7 Display the picture in the active window in whole page view
F8 Enlarge the picture in the active window (to the next standard magnification)
Shift F8 Reduce the picture in the active window (to the next standard magnification)
F10 Pass control to the menu bar

Additional keyboard shortcuts

Enter Select the pointer tool
Space Deselect all points (leaves paths selected)
Esc Deselect all selected objects
Del Delete all selected objects
Backspace Delete all selected points on paths
 ¯ ¬ ® When no object is selected, scroll the active window: up, down, left or right

If scroll lock is off and one or more objects is selected, nudge the object(s)
PgUp Scroll the active window up by a screen
PgDn Scroll the active window down by a screen
Ctrl PgUp Scroll the active window left by a screen
Ctrl PgDn Scroll the active window right by a screen
Tab Select the next object in the stacking order
Shift Tab Select the previous object in the stacking order

Additional menu command shortcuts

Alt A Select all the objects in the picture in the active window
Ctrl A Display the Align dialog
Ctrl B Move the selected objects to the back of the picture
Ctrl C Copy the selected objects to the Clipboard without removing them from the picture
Ctrl F Move the selected objects to the front of the picture
Ctrl G Group the selected objects



Ctrl H Hide the selected objects
Ctrl I Display the object properties dialog for the selected object
Ctrl J Join two end points, or join text to a path
Ctrl L Lock the selected objects
Ctrl M Combine the selected paths to create a compound path
Ctrl N Unlock the selected objects
Ctrl P Print the current drawing
Ctrl S Split a path at the selected points, or separate text from a path
Ctrl U Ungroup the selected group
Ctrl V Paste the contents of the Clipboard into the picture in the active window
Ctrl W Show all hidden objects
Ctrl X Cut the selected objects from the picture to the Clipboard
Ctrl Y Redo the last action
Ctrl Z Undo the last action

Text editing shortcuts

These shortcuts are available only when the text tool is selected and the text cursor is placed within a 
text object.

Alt ¬ ® Rotate the text insertion point clockwise or anti-clockwise to enter text at an angle
Enter Insert a line break
Space Insert a space
Esc Deselect any text and return the text insertion point to an upright position if it has been 

rotated
Del Delete the text selection or the character to the right of the text insertion point
Backspace Delete the text selection or the character to the left of the text insertion point
¬ ® Move the text insertion point left or right one character, or when there is a text 

selection, move the text insertion point to the start or end of the selection and deselect 
the text

 ¯ Move the text insertion point up or down one line
Shift click Select the text between the position of the text insertion point and the position of the 

click



Tutorials
Some of the sample pictures supplied with Designworks 3 have been broken down into their components
parts to act as tutorials. You can examine these pictures to see how they were drawn. Click on a button 
below to choose the picture you would like to look at.

          Perfume advertisement  
          Business cards  
          Logos  
          Snowboarding poster  
          Music company's report cover  
          Sail specification sheet  
          Watch design sheet  





Click on a tab for more glossary entries:

- A -
Active window

Alignment

Align to page

Align to rulers

Align

Arc

Arrowhead

Auto curvature

Auto scroll

Autotrace

Axis

- B -
Background

Baseline

Basic shape

Bezier path

Bevel

Bitmap

Blend

Blend stages

Bold

Box

Butt

- C -
Cascade

Character

Check box

Clipart

Clipboard

Closed path

CMYK



Colour model

Colour bar

Colour palette

Colour separation

Command

Compound path

Compress

Connect point

Container

Control lines

Control menu

Control points

Convert to path

Copy

Corner point

Corner radius

Crop marks

Curve point

Custom page

Cut

Cylindrical



Click on a tab for more glossary entries:

- D -
Defaults

Dialog

Directory

Dither

Dock

DPI

Duplicate

- E -
Ellipse

Embed

Ends

EPSF

Expand

Export

- F -
File

File extension

File format

Fill style

First point

Fixed point

Floating toolbox

Font

Foreground

Freehand path

Frequency



Click on a tab for more glossary entries:

- G -
General Tools

Greeking

Grid

Group

- H -
Hairline

Halftone

Handles

Hidden objects

HLS

Hue

- I -
Icon

Import

Information line

In-place editing

Insertion point

Intersection area

Italic



Click on a tab for more glossary entries:

- J -
Join

Join range

Justification

- K -
Kerning

Keyboard alternatives

Keyboard shortcuts

- L -
Landscape

Layer zero

Leading

Letter spacing

Lightness

Line-art

Line style

Linear

Link

List box

Locked objects

Lower

Logarithmic

- M -
Magnification

Menu

Menu bar

Metafile

Mitre

Multi-layer



Click on a tab for more glossary entries:

- N -
Negative

- O -
Object

OLE

Open path

Outline format

Overprint

- P -
Page box

PagePilot

Pantone

Paste

Paste inside

Path

Pattern

PCX

Pica

Picture window

Pie slice

Pixel

Point

Pointer

Polygon

Portrait

PostScript

PostScript fill style

PostScript line style

Preferences

Preview format

Preview box

Printable area



Printing to disk

Process colour



Click on a tab for more glossary entries:

- R -
Radial

Raise

Redo

Reflect

Reflection axis

Registration

Registration marks

Reversed

RGB

Rotate

Round box

Round

Ruler

Ruler origin

- S -
Saturation

Scale factor

Scaling (printing)

Scanner

Screen

Scroll bar

Select

Selection frame

Selection range

Skew

Snap control

Spherical

Split path

Spot colour

Square

Standard view size



Star



Click on a tab for more glossary entries:

- T -
Template

Text frame

Text object

Text on a path

Text Tools

TIFF

Tiling

Tint

Title bar

Toggle

Toolbox

Trace

Transform

Trap

Typeface

- U -
Undo

Ungroup

- V -
Vector font

Vector-based

View size



Click on a tab for more glossary entries:

- W -
Work area



Active window
The window or icon that you are currently using or that is currently selected.    Only one window or icon 
can be active at a time.    When a window is active, its title bar is highlighted to differentiate it from other 
windows; when an icon is active, its label is highlighted.



Alignment
The positioning of text: left aligned, right aligned, centred or justified.



Align to page
A setting that makes the grid align with the top left-hand corner of the page.



Align to rulers
A setting that makes the grid align with the ruler origin.



Align
The positioning of objects relative to each other or to the page.



Arc

A curve that is a segment of the circumference of an ellipse.



Arrowhead

An arrow symbol that you can select for each end of a line style.



Auto curvature
The production of a smooth curve through a point that depends on the position of adjacent points.    A 
point has auto curvature when it is created.



Auto scroll
The ability of the picture window to scroll automatically when you drag the pointer beyond the borders.



Autotrace
To trace an outline around an imported bitmap automatically.



Axis
The line in which objects are reflected in a reflect transformation.    The reflection axis passes through 
the fixed point.



Background
The name of layer 10.
The unset bits in a bitmap.



Baseline
An imaginary line on which text rests.



Basic shape

A box, round box, ellipse, arc, pie slice, polygon or star, created with one of the shape tools.



Bezier curve
A smooth curve, defined by control points.



Bevel

A style of line join in which the corner is cut off.



Bitmap
A picture composed of individual pixels (dots) created with a paint program or with a scanner.    In 
contrast, Designworks creates pictures using vector-based graphics.



Blend

The insertion of intermediate paths between two paths or basic shapes, with a transition of line styles 
and fill styles from one end to the other.



Blend stages
One of the intermediate paths inserted between two paths or basic shapes during a blend operation.



Bold
A weight of text characterised by thick heavy lines.



Box

A rectangle or square drawn using the Box tool.



Butt

A squared-off end type for a line style, which does not project beyond the end of the line.



Cascade
An overlapping arrangement of windows on the desktop, with the title bar and left-hand edge of each 
window remaining visible.



Character
Any single letter, number, punctuation mark, or symbol.



Check box

A small, square box displayed in a dialog that can be selected or cleared.    When a check box is 
selected, an X appears in the box.
A check box represents an option that you can turn on or off.



Clipart
Files imported into Designworks to provide convenient, ready-made components of pictures.



Clipboard

A temporary storage location used to transfer data within and between applications.    The Cut and Copy
commands transfer data to the Clipboard, and the Paste command inserts the data at your selected 
position.



Closed path
A path with no end points.    Closed paths can be filled.



CMYK
A colour model of subtractive mixing with cyan, magenta, yellow and black used to make any other 
colour.    Black is used to replace equal mixtures of the other three colours to produce better dark 
colours.



Colour model
A method of describing a colour as a mixture of other colours (eg. RGB and CMYK), properties of the 
colour (eg. HLS) or with reference to a standard set of colours (eg. Pantone).



Colour bar

The line of colours shown at the foot of the Designworks window.    You can add colours to the colour 
bar, edit existing colours and delete colours from it.    You can also change the number of tints of each 
colour that are shown in the colour bar.



Colour palette
A set of colours available to your Designworks pictures.    You can create more colours to add to the 
colour palette, or you can delete colours if you do not want to use them.    When you save a picture, the 
colour palette is saved as part of the picture, with any changes that you have made.    Each picture can 
be saved with a different selection of colours in the palette, and the pictures palette is displayed in the 
colour bar at the foot of the Designworks window.



Colour separation
A technique used in colour printing.    A colour picture is separated into a number of components, each of
which is printed using a single colour.    The combination of separate components reconstitutes the 
original full colour picture.
The colour of each separation depends on the colour model used.



Command
A word or phrase - usually found in a menu - that you choose to open a dialog or carry out an action.



Compound path
A path made by combining a number of closed paths.



Compress
To compress the character width of your text selection, or to preset the width before entering text.



Connect point
The type of point drawn by the Connect tool to provide a smooth transition from a straight to a curved 
line.



Container
A Windows application, eg. Pressworks, that can accept linked or embedded objects from other 
applications.



Control lines
Lines used to connect control points to points on paths.    The length and direction of the control lines 
control the direction and curvature of the path at the point.



Control menu

A standard Windows menu displayed by clicking on the bar-shaped icon at the top left-hand corner of 
any window.    The Control menu contains commands you can use to manipulate the window.
Icons and some dialogs also have a Control menu.



Control points
+-shaped handles at the end of control lines.    The handles are dragged to change the length and 
direction of the lines.



Convert to path
A command used to change basic shapes and text objects into paths.



Copy
To place a copy of the selected object(s) onto the Clipboard so that you can transfer it to another 
location.



Corner point
The type of point drawn by the Corner tool used to connect straight sections of a path.



Corner radius
The radius used to create the curvature of a round box.



Crop marks
Hairlines drawn on a printout to mark the edge of the picture when the printout is tiled or printed on 
paper larger than the picture.



Curve point
The type of point drawn by the Curve tool to connect curved sections of a path smoothly without a 
corner.



Custom page
A user-defined page size.



Cut
To move the selected object(s) from your picture onto the Clipboard so that you can transfer it to another
location.



Cylindrical

A graduated fill style comprising of symmetrical bars fading from one colour at each edge of the object to
another colour in the centre.



Defaults
Settings that are supplied with Designworks.    For example, if you start a new picture without specifying 
a paper size, Designworks uses its default setting, that is A4.



Dialog
A window that appears temporarily to supply information to Designworks.    When a dialog appears, all 
interaction with Designworks must be through the dialog.



Directory
Part of a structure for organising your files on a disk.    A directory can contain files and other directories 
called sub-directories.



Dither
To create the illusion of a colour by placing dots of other colours very close together.    In Designworks, a
colour is dithered when the display device does not support that colour.



Dock
You can move the toolbox and five toolbars around the desktop and leave them wherever you like.    
When they are attached to the edge of the window, they are docked.    When they are away from the 
edge and displayed in a box, they are floating.



DPI
The number of dots (pixels) per inch that a printer can produce.    Most laser printers print at 300 dpi.    
High-resolution phototypesetters provide 1270 and 2540 dpi.
The higher the dpi, the sharper the picture.



Duplicate
To make a copy of a Designworks object on the screen without using the Clipboard.



Ellipse

A regular oval drawn using the Ellipse tool.    The most regular oval is a circle.



Embed
To copy a Designworks object into another application, eg. Pressworks, using OLE.    By embedding an 
object, you can edit it without having to leave the container application.
When you embed an object, a copy of the object file is made and stored within the container application:
the original object file is not altered in any way and remains available for future use.



Ends

A component of a line style allowing the ends of an open path to be made round, square or butt.



Expand
To expand the character width of your text selection, or to preset the width before entering text.



EPSF
Encapsulated PostScript Format - a line-art format that can be handled by Designworks.



Export
To save all or part of a picture in one of a number of file formats used by other applications.



File
A picture or document stored on a hard or floppy disk, or any other media.



File extension
The full-stop and up to three characters at the end of a filename.    An extension usually identifies the 
kind of information a file contains.    For example, files that you create using Designworks have the .ART 
extension.



File format
The way in which information is structured in a file.    Applications always store files in a particular format.
A format readable by one application may not be readable by another application.



Fill style
The attribute of closed paths, text objects and basic shapes specifying how the space enclosed by their 
outlines should be filled.    Fill styles can have different colours, and can be plain or graduated from one 
colour to another in a number of different styles.    
Patterns comprising of tiled groups of objects can be used to define fill styles.    A range of predefined 
PostScript fill styles can be used with PostScript printers.



First point
The point on a path or basic shape that is used as the reference point for a blend if no points are 
selected.



Fixed point
The point around which the scale, rotate, reflect and skew transformations are performed.



Floating toolbox

The optional display of the Designworks toolbox in a moveable window.



Font
This is used in Designworks to mean the style of type eg. Autumn, Brushwood, or Cambridge.    
Elsewhere this may be called a typeface, with the term 'font' reserved for a particular weight, size and 
style of typeface.



Foreground
The name of layer 100.
The set pixels of a bitmap.



Freehand path

A path drawn by dragging the Pencil tool.



Frequency
The density of dots used to produce a screen for halftone printing or colour separation.



Greeking
The representation of text by simple strokes.



Grid

An optional overlay of crossed lines to help accurate positioning of an object in a picture.    Precise 
positioning is assisted by the option of making objects snap to the grid when they are created, moved or 
transformed.



Group

A set of objects grouped together so that they behave as a single object.



Hairline
A line displayed or printed at the finest resolution possible of the particular screen or printer.



Halftone
The printing of shades of grey on a black and white printer, using different densities of black dots.



Handles
Small boxes or circles that are displayed on selected objects.    Handles can be dragged to change the 
shape of the object.



Hidden objects
Objects that have been hidden using the Hide command.    You can choose whether or not to print 
hidden objects.



HLS
A colour model using Hue, Lightness and Saturation to specify a colour.



Hue
The position of a colour along the colour spectrum from 0 to 360 degrees where red is 0, yellow is 60, 
green is 120, cyan is 180, blue is 240, magenta is 300 and red is 360, again.



Icon
A graphical representation of a disk drive, a directory, an application, a picture window or other object 
that you can select and open.



Imagesetter
An electronic typesetter than can handle graphics as well as type.    Imagesetters typically have a 
resolution of 600 dpi (dots per inch) or better.



Import
To load a graphic into Designworks in one of a number of file formats used by other applications, usually
to provide convenient, ready-made components of pictures.



Information line
A bar at the foot of the Designworks desktop giving information on layers and objects:



In-place editing
To edit an embedded Designworks object without having to open Designworks.    The Designworks 
menus, toolbars, bars and other controls necessary to edit the object temporarily replace the existing 
menus and controls of the container application.
Linked Designworks objects cannot be edited in-place.



Insertion point
The vertical line that indicates where text editing will take place.



Intersection area

The point where the rulers intersect.    This intersection area displays the currently selected unit of 
measurement.



Italic
A style of text characterised by letters slanting to the right.



Join
A command joining together the open ends of paths or joining text to a path 
A property of a line style specifying how line segments are joined at corner points.



Join range
The distance used to determine whether end points should be joined together by a path using the Join 
command or when using a path tool.



Justification
The layout of text across a text frame or along a path so that it fills the width of the frame or the length of
the path.    Justified text in a text frame will have straight left- and right-hand edges.



Kerning
Increasing or reducing the space between characters.



Keyboard alternatives
An alternative to using the mouse for selection.    Keyboard alternatives are shown on screen by 
underlining a letter in menu titles, dialogs and so on.



Keyboard shortcuts
A means of carrying out a command from the keyboard without displaying a menu first.    Shortcuts are a
replacement for several mouse selection operations.    If there is a keyboard shortcut, it is shown after 
the command in the menu.    Not all menu commands have keyboard shortcuts.



Landscape

The orientation of a page in which the horizontal size is greater than the vertical.



Layer zero
The lowest layer in a picture.    Layer zero is used to store bitmaps for tracing or templates for 
positioning objects.
By default, layer zero is not printed.



Leading
The spacing between lines of text.    The name comes from the use of strips of lead to separate lines in 
traditional printing methods.



Letter spacing
The amount of space automatically inserted between characters to achieve justified lines of text.



Line-art
Pictures defined as a series of straight and curved lines rather than dots.    Drawing packages produce 
line-art.    Compare with bitmap.



Lightness
The percentage by which a colour approaches black (0 percent) and white (100) percent.



Line style
The attribute of paths, text objects and basic shapes specifying how the line or outline should be drawn. 
Line styles can have different widths and colours.    
Custom line styles can be made up of different patterns of dashes.    A range of predefined PostScript 
line styles can be used with PostScript printers.



Linear

A graduated fill style flowing in a single direction fading from one colour to another.



Link
To create a reference in a container application, eg. Pressworks, to a Designworks object.
By creating links between files, you save time and ensure consistency in your work.    You can share 
information from one file with several others, and you need only maintain the original: the others are 
automatically updated.



List box
Within an application window or a dialog, a type of box that lists available options.    If all the options do 
not fit in the list box, the box becomes scrollable.



Locked objects
Objects that have been locked using the Lock command.    Locked objects cannot be manipulated in 
any way, but they can be hidden.



Logarithmic

A graduated fill style where one colour fades away quickly and then tapers off to the final colour.



Lower
To lower the characters in your text selection below the baseline, or to preset the position before 
entering.



Magnification
The view size of the picture in the active window.



Menu
A list of available commands in Designworks.    Menu names are displayed in the menu bar near the top 
of the desktop.



Menu bar
The horizontal bar containing the names of the Designworks menus.    The menu bar is displayed below 
the title bar:



Metafile
A type of file format for line-art.



Mitre

A style of line-join in which the lines extend to a point at the join.



Multi-layer
A Designworks picture with more than one layer.



Negative
A print option interchanging black and white.    This may be needed when printing to a file for use by a 
commercial printer.



Object
A basic shape, path, text object, imported bitmap or group.



OLE (Object Linking and Embedding)
A way to transfer and share files between applications.    OLE provides a means to create files consisting
of multiple sources of information from different applications.



Open path
A path with two separate end points.



Outline format
A simplified picture display allowing rapid redrawing.



Overprint
A property that can be given to line styles and fill styles when the page format has colour separation 
selected.    When a line or fill style without the overprint property overlaps another object, the colour lying
under the line or fill is removed when colour separations are produced.    This is sometimes called under 
colour removal.    However, if a line or fill style has the overprint property selected, it is printed on top of 
the underlying object without under colour removal.    
Under colour removal prevents the colour of the foreground object being mixed with the underlying 
colour, but imperfect registration of the colour separations may produce a white hairline around the 
foreground object.    Overprinting can be used to make traps which prevent unwanted colour mixing and 
offset the effects of imperfect registration.



Page box
The blue rectangular outline on the work area marking the position of the page, which is specified using 
the Page Format dialog.



PagePilot

A PagePilot is a feature that can quickly create a certain kind of picture, such as a certificate. It does this
by asking you questions and using your answers to automatically lay out and format the type of picture 
you specify. Each PagePilot gives you a choice of several picture templates.



Pantone
A colour model in which colours are specified from a standard reference set.



Paste
To insert the contents of the Clipboard into a picture.



Paste inside

To paste an object that has been cut from a picture inside a closed path.    Paste inside inserts the object
in the picture but makes visible only those parts of it lying within the closed path.



Path
A straight or curved line consisting of one or more segments joined together at points.



Pattern

A group of objects tiled to use as a fill style.



PCX
A standard file format for bitmaps.



Pica
A typesetting unit, equal to 1/6 inch.



Picture window
A window on the Designworks desktop containing a work area for a picture.    There can be several 
picture windows open on the desktop at the same time.    These may contain different pictures or 
different views of the same picture.



Pie slice

A segment of a circle or other ellipse, drawn using the Pie tool.



Pixel
One of the dots making up a picture displayed on the screen.



Point
The corner, curve and connector points used to define paths.
The unit used to measure text: 1 point = 1/72 inch



Pointer

The arrow-shaped cursor on the screen that follows the movement of the mouse and indicates which 
area of the screen will be affected when you press the mouse button.
The pointer will change shape when performing certain tasks and when changing tools.



Polygon

A regular shape with three or more sides, drawn using the Polygon tool.



Portrait

The orientation of a page in which the vertical size is greater than the horizontal.



PostScript
A language used to describe how text and graphics should be printed on a page.    PostScript printers 
are able to interpret the language to produce printed output.    The PostScript page description does not 
depend on the resolution or other properties of the printer, so the same PostScript description can be 
printed out on any PostScript printer, imagesetter or film recorder using its full resolution.



PostScript fill style
A fill style with a PostScript definition, which can be printed on a PostScript printer but not displayed on 
screen.



PostScript line style
A line style with a PostScript definition, which can be printed on a PostScript printer but not displayed on
screen.



Preferences
A set of values and selections used to configure the desktop when Designworks starts up.



Preview format
A screen display representing the printed form of a picture as closely as possible.



Preview box
A box in some dialogs showing the effect of selecting items.



Printable area
The area of the page that the printer can print to, marked by the page box.



Printing to disk
To send output for printing to a disk instead of a printer so that the picture can be printed at another time
or on specialist commercial printing equipment.



Process colour
A colour model of subtractive mixing with cyan, magenta, yellow and black used to make any other 
colour.    Black is used to replace equal mixtures of the other three colours to produce better dark 
colours.



Radial 

A graduated fill style comprising of circles with equal graduation intervals from the centre to the 
circumference.



Raise
To raise the characters in your text selection above the baseline, or to preset the position before 
entering text.



Redo
To redo an edit or transformation that has been undone with the Undo command.



Reflect

A transformation performed with the Reflect tool or one of the reflect buttons in the Transform Tools.



Reflection axis
The line in which objects are reflected in a reflect transformation.    The reflection axis passes through 
the fixed point.



Registration
The alignment of the tiles in a tiled picture to make up the complete picture.
The alignment of colour separations to reconstitute the full colour version.



Registration marks
Marks on printouts used to assist registration.



Reversed
An option in printing producing a reversed bitmap.    This can be useful when preparing a picture for 
some kinds of commercial printing.



RGB
A colour model for additive mixing, in which Red, Green and Blue are mixed to produce any colour.



Rotate

A transformation performed with the Rotate tool or one of the rotate buttons in the Transform Tools.



Round box

A box with rounded corners.



Round

A type for the Join and Ends properties of a line style.



Ruler

Optionally displayed rules at the top and left-hand side of each picture window.



Ruler origin
The point on the desktop that measures zero on both horizontal and vertical rulers.



Saturation
The intensity of a colour, or how much hue is present or absent.    Completely saturated colour is colour 
at its most intense (100 percent).    At its least intense, a colour is grey (0 percent).



Scale
To increase or decrease the size of an imported bitmap or line-art.



Scale factor
The percentage by which a scaling operation changes the size of a picture or selected objects.    There 
may be different scale factors for the vertical and horizontal directions.



Scaling (printing)
The application of a scale factor to change the size of a picture when it is printed.



Scanner
A device used to convert a picture on paper to a bitmap in a computer.



Screen (printing)
Traditional printing technology uses a mesh screen in a process camera to convert shades of grey to 
different sized dots.    In electronic publishing the screen frequency, angle and type refer to the density, 
angle and shape of the dot pattern calculated to represent grey shades for black and white printing or 
different colour intensities for colour separations.



Scroll bar

A bar that is displayed at the bottom and/or right edge of a window whose contents are not entirely 
visible.



Select
Choose an object on which your next action will be carried out
Choose a command, option button or check box.



Selection frame
A rectangle dragged out with the Pointer tool to select any item in the rectangle when the mouse button 
is released.



Selection range
The distance around the Pointer tool within which an object will be selected if the mouse button is 
clicked.



General Tools

Tools that perform common commands such as Cut, Copy, Paste and Transform Again.    Click on a 
button to perform the command.  

The General Tools can be docked at any edge of the desktop, or they can be displayed in a floating box.



Skew

A transformation performed using the Skew tool or one of the skew buttons in the Transform Tools.



Slider

A box which allows you to adjust the tint of a colour on a scale from 0% to 100% (or from 0 to 255 or 
360) in drop-down colour palettes.



Snap control
Force objects to align to the grid.



Spherical

A graduated fill style comprising of circles with increasing graduation intervals from the centre to the 
circumference.



Split path
Break a path at a selected point.    An open path is split into two shorter open paths; a closed path 
becomes an open path; a compound path cannot be split until it has been ungrouped into separate 
paths; text on a path is separated from the path.



Spot colour
A colour specified as a spot colour can have its own separation when it is printed instead of being made 
up of a mixture of process colours.



Square

One of the types for the Ends property of a line style.    Unlike the butt end style, square line ends 
project half the line's width beyond the end of the line.



Standard view size
You can view your picture at a custom magnification, or at one of the standard view sizes: 25%, 50%, 
100%, 2x, 4x, 8x, 16x, Whole Page, Page Width or Zoom To Selection.



Star

A regular shape with three or more radiating points, drawn using the Star tool.



Template
A file type for storing pictures used as a basis for other pictures.
The name of layer zero.



Text Tools

A set of text functions that are displayed when the Text tool is selected.    Use the Text Tools to set the 
font, size, style and alignment of text, to adjust the set width and kerning, to raise or lower the text, and 
to turn autokerning on or off.    
The Text Tools can be docked at the top or bottom of the desktop, or they can be displayed in a floating 
box. 



Text frame
A box marking the boundary of a text object.



Text object
A text item in a picture.    A text object can be manipulated in the picture in the same way as any other 
object.



Text on a path

Text flowing along a path.



TIFF
Tagged Image File Format - a standard file format, often used to store scanned bitmaps.



Tiling
Placing shapes adjacent to each other.    In Designworks objects can be tiled to make pattern fill styles, 
printouts can be tiled to produce a picture larger than the size of the paper, and picture windows can be 
tiled so that they are all visible on the desktop.



Tint
The proportion of hue in a defined object.    The remaining portion is white.



Title bar
The horizontal bar that contains the title of the window or dialog.



Toggle
A command that is turned on or off using the same action.    For example, you can turn the display of the
information line on and off by selecting Information Line from the submenu that appears when you 
select Show Controls from the View menu.



Toolbar
The display of Designworks buttons at the edge of the work area, or floating on the desktop. 
Designworks has five toolbars: the General Tools, the Transform Tools, the Align Tools, the Object Tools,
and the Text Tools.



Toolbox

The display of Designworks tools at the edge of the work area, or in the floating toolbox.



Trace
To construct a path around a bitmap, either manually or automatically.



Transform
To edit an object by moving, scaling, skewing, rotating or reflecting it.



Trap
A device to overcome the effect of imperfect registration when printing spot colour separations for 
superimposed objects.    The foreground object is given an overprinted outline (ie. under colour removal 
is not applied to the outline).    This must be wide enough to cover any gaps that might appear because 
of imperfect registration between the foreground and background separations.



Typeface
The style of type eg. Brushwood.    Designworks more commonly uses the term font to refer to the style 
of type.



Undo
To undo the last edit or transformation and restore the picture to its former state.



Ungroup
Separate a group into individual objects
Change a basic shape into a path.



Vector font
A font using lines instead of filled outlines.



Vector-based
Describing a drawing as a series of lines and arcs instead of as a bitmap.



View size
The magnification of a Designworks picture.



WYSIWYG
What You See Is What You Get: the ability to show on screen an accurate representation of what will be
printed.



Work area
The area within which a Designworks picture is created.





Beginners

Welcome to Designworks!    If you are new to desktop design, this section is just what you need to help 
you get started. Simply click on the topic you want to read and it will appear in this Help window.

For further information on using the Help, select How to Use Help from the Help menu.
          How do I start work?  
          What is everything on the desktop?  
          Can I customise the desktop?  
          How do I start to draw?  
          How do I colour my picture?  
          How do I create special effects?  
          What if I make a mistake?  



How do I start work?

You can start work in any of the following ways:
by running a PagePilot
by creating a new picture from a template
by creating a new picture from a blank page
by opening an existing picture.

These options all reached from the New Picture Options dialog.    This dialog is displayed when you 
start Designworks, and when you start a brand new picture.

If you have not used Designworks before, it is easiest to start work by either running a PagePilot or 
loading a template, because these options give you pre-defined guidelines within which you can work; 
ie. some of the work involved in laying out the picture has already been done for you.

Running a PagePilot
Run a PagePilot to create a picture quickly and easily. Simply choose the type of picture you want to 
create and let the PagePilot guide you through some simple selections. Then watch the PagePilot 
create the picture for you. You can make changes to your picture when the PagePilot has created it.

Loading a template
You can load a template on which to base your new picture. This option is useful if you want to use a 
pre-defined layout for commonly used pictures, such as certificates or invitations. Several templates are 
supplied with Designworks to get you started; you can add to them by designing your own when you are
ready.    If you use a particular template more frequently than any other, you may find it useful to make it 
the default template.

Starting from a blank page
Starting from a blank page gives you greater control over the layout of your picture than either templates
or pilots, but it requires more initial planning. You can plan your layout and the size of your paper before 
you begin to draw, or you can change it afterwards in the Page Format dialog.

Opening an existing picture
You can open an existing picture to continue working on it. There are several sample pictures supplied 
with Designworks. You can modify these for your own needs, or just look at them for ideas of what you 
can do in Designworks.



See also:
          Starting a new picture  
          New Picture Options   dialog  
          Tabbed dialogs  
          Understanding PagePilots  
          Running a PagePilot  
          Starting a new picture from a template  
          Using templates  
          Opening an existing picture  
          Opening a recently used picture  
          Page Format   dialog  



How do I start to draw?

Pictures in Designworks are made up of individual components, such as layers, text and graphics.    
Before you start work, you decide on the page, paper size and overall layout of your picture, either 
through using a template or PagePilot, or by designing your own page layout.    (However, you can 
change your mind about the page layout later, and change it in the Page Format dialog.)

Designworks is WYSIWYG; this means that you can see what your picture will look like before you print 
it out.

You can build up your picture using a variety of techniques.    Most designs can be started from basic 
geometric shapes which you can reshape and manipulate: Designworks has tools for drawing all the 
basic shapes.    For precision drawing, you can use the Pencil tool, which is like using an ordinary pencil 
for drawing on paper.

Objects
Designworks pictures can consist of up to five types of object:

Basic shapes: boxes, rounded boxes, ellipses, arcs, pie slices, polygons and stars. Basic shapes 
are created with the Shape tools.

Paths, consisting of straight or curved lines joined together at points. Paths are created with the 
Drawing tools.

Text objects, created with the Text tool.
Images: these are bitmap pictures created with a painting package and imported into 

Designworks.
Groups: these are sets of objects that you have grouped together so that operations apply to 

them as if they were a single object.

Drawing a simple shape
To draw a shape, click on the tool for that shape, and then click on the picture window and drag the 
shape to the size you want.

For instance, to draw a rectangle, click on the Box tool.    Then click on the picture, and drag the 
rectangle until it is the correct size.

To draw a line, select the Pencil tool, and then click and drag it on the picture.    To draw a straight line, 
hold down Shift while you drag.

Creating more complex shapes
With Designworks, you can create complex shapes and manipulate them to get exactly the result you 
want.    Most of the Drawing tools are self-explanatory, but some allow you to perform advanced drawing
techniques.

The Corner tool is for drawing straight lines with right-angle turns in them.    The Curve tool is for drawing
smoothly curved paths.    The Connect tool is used for making smooth connections between corner and 
curve points.    The Bezier tool is a combination of all three of these, and you use it to draw smoothly 
connecting straight lines and curves without having to change tools.

Using layers
Designworks allows you to build up your pictures in layers. A simple picture can be created on a single 
layer, but more complex pictures are easier to work with if you build them up over several layers.    You 
could, for example, use one layer for all the background objects, and another layer for the foreground 
objects.    Pictures such as technical drawing plans are easier to work with if they are created on several 
layers.

When you create a picture on several layers, you can work on one layer at a time.    Working with 
individual layers helps you to focus on precise details without being distracted by the rest of the picture.  



If you try to create a complex picture on a single layer, you will probably encounter problems when 
moving objects to different positions, selecting objects for patterns and colours, and trying to see objects
that are hidden by others.



See also:
            Page Format   dialog  
            Drawing a shape  
            Importing graphics  
            Using the Corner tool  
            Using the Curve tool  
            Using the Connect tool  
            Using the Bezier tool  
            Using layers  



How do I colour my picture?

Adding colour to your drawing is simple with the colour bar.

Designworks shapes have a line style (the colour of the edge) and a fill style (the colour filling the 
shape).    Of course, paths do not have fill styles, as they are simply lines.

To change the colour of a shape's line style, select the shape and then click with the right mouse 
button on the colour you want in the colour bar.

To change the colour of a shape's fill style, select the shape and then click with the left mouse 
button on the colour you want in the colour bar.

To remove a line or fill style from a shape, select the shape and then click with the appropriate 
mouse button on the X button at the end of the colour bar.

Colour and colour separation
You can add colour to any aspect of your picture. You can use and modify the colours supplied in the 
standard colour palette, or start from scratch with no colours and mix your own. You can save colours 
with pictures and templates or within their own palette files.

If high quality colour reproduction is important to you, when you have created your colour picture, you 
can print it as colour separations for professional printing.



See also:
            Applying colour  



What is everything on the desktop?

At first glance the Designworks desktop may appear busy, but once you know what the tools and 
buttons represent, you will soon be able to find your way around.

The area in which you create pictures is called the picture window.

Across the top of the window is the title bar, showing the title of the picture you are working on.

Across the bottom of the window is the information line, used for displaying messages, tips and other 
information.

Just above the information line is the colour bar, which shows the colours you can use in your picture.

Along the edges of the picture window are the rulers, to help you measure and position objects in your 
picture.

Down the left of the Designworks window (although you can put it wherever you like) is the toolbox.    
This contains the tools you need to add things to your drawings.

To manipulate your drawing and perform numerous other functions, Designworks has five shortcut 
toolbars.    These toolbars are designed to help you work more quickly, as you do not need to open a 
menu each time you want to perform a task.

To find out what a tool does, point the cursor at it. After a few moments a yellow ToolTip appears, 
displaying the name of the tool or button you are pointing at. The tool name will also be displayed in the 
information line along the bottom of the Designworks desktop.

To get information about any part of the desktop, click on the What's This? tool, and then click on the 
relevant part of the desktop.



See also:
            Picture window  
            Title bar  
            Information line  
            Colour bar  
            Rulers  
            Scroll bar  
            Sizing border  
            Nudge control  
            Minimize button  
            Maximize button  
            Restore button  
            Control menu  
            Toolbars  
            Toolbox  
            Menus  
            Improved Help and hints  
            Can I customise the desktop?  



Can I customise the desktop?

Everyone has their own way of working, so the Designworks desktop can be changed and rearranged to
suit your own preferences.

Moving the toolbox and toolbars
The toolbox and toolbars can be either 'docked' (attached to the edge of the picture window) or 'floating' 
(shown in a floating toolbox which can be positioned anywhere on the picture window itself).

To move the toolbox or a toolbar, click on it, hold down the mouse button and drag it to your preferred 
position.    If you drag it to the edge of the desktop, the toolbar will dock there; if you leave it in the 
middle of the desktop, it will float.

You can also determine the positioning of the toolbox or a toolbar by clicking on it with the right mouse 
button and choosing from the menu that appears.

If you prefer to use the Designworks default arrangement of the toolbars, select Reset Toolbars from 
the Options menu (or from the popup menu that appears when you right-click on any of the toolbars).    
This moves the toolbars back to their default positions.

If you want to position the toolbars yourself, but would like each toolbar to be given a weighting so that, 
for instance, the more important ones are placed above and to the left of others, select Auto Arrange 
Toolbars from the Options menu (or from the popup menu that appears when you right-click on any of 
the toolbars).

Changing the size of the toolbox and toolbars

Each toolbar can also be viewed in various sizes.    To the right of each toolbar is a pair of buttons which 
you can use to change the size of the toolbar.    Click on the right change toolbar size button to expand 
the toolbar, and click on the left one to compress it.

If you cannot see the tool you want on a toolbar, it could well be that the toolbar is too small to display it. 
Expand the toolbar to display all of its tools.

Hiding and displaying the toolbox, toolbars and nudge control
To hide the toolbox, or a toolbar, or the nudge control, select Show Controls from the View menu.    If 
an item has a tick next to it, it will be displayed on the desktop.    Click on an item to remove its tick, and 
click again to replace it.

Arranging picture windows
You can have more than one picture open at once.    Having multiple pictures open allows you to cut, 
copy and paste objects between pictures with ease.    You can also drag an object from one picture, and 
drop it into another.

You can also open more than one window on a picture, by selecting New Window from the Window 
menu.    This lets you see different areas of the same picture at the same time.

When you open several picture windows at a time, some windows overlap or hide others.    You can use 
the Cascade and Tile commands in the Window menu to rearrange all the windows so that some part 
of each window is visible.



See also:
            New toolbar behaviour  
            Displaying your picture in multiple windows  
            Working with multiple pictures  
            Rearranging windows  



How do I create special effects?

One of the strengths of Designworks is the ease with which you can create eye-catching and 
professional-looking special effects.    In most cases, you simply select the object you want to 
manipulate, and then select the effect you want.

Blending
By blending objects, you can create three-dimensional effects, highlight effects, and effects of one object
transforming into another.    For example:

Transforming
Designworks offers four types of object transformation: scaling, rotating, skewing and reflecting.    For 
example:

You can transform objects quickly by using the Transform Tools, or you can obtain more accurate effects
by using the various transform dialogs.

Combining paths
By combining paths, you can create a compound path from two or more closed paths.    For example:

Joining text to a path
By joining text to a path, you can create the effect of text flowing around a circle, along a wavy line, or 
around any shape you have drawn.    For example:



You can easily separate the text and the path if you later change your mind

Creating patterns
You can create patterns from groups of objects in your picture.    Designworks creates the pattern by 
tiling the group of objects.    The patterns you create can be used as fill styles to fill other objects.    For 
example:



See also:
            Blending objects  
            Scaling an object  
            Rotating an object  
            Skewing an object  
            Reflecting an object  
            Combining paths (compound paths)  
            Joining text to a path  
            Creating patterns  



What if I make a mistake?

If you are new to design and illustration, particularly on a computer, you may need to try something more
than once before you get the desired effect.    Designworks lets you undo commands so that you can try 
something different.

To undo the last command, select Undo from the Edit menu.    You can undo up to the last fifty 
commands.

If you undo a command and then change your mind, you can redo it by selecting Redo from the Edit 
menu.

Shortcuts:



See also:
            Using undo and redo  





    Edit Colours
This is an alternative to the Edit Colours command in the Edit menu.
Click on it to display the Edit Colours dialog where you can add, modify or delete named colours.



    Fill Styles
This is an alternative to the Popup Fills command in the Fill menu.
Click on it to turn the display of the Fill Style popup on or off.



    Line Styles
This is an alternative to the Popup Lines command in the Line menu.
Click on it to turn the display of the Line Style popup on or off.



    Cut
This is an alternative to the Cut command in the Edit menu.
Click on it to remove selected objects from your picture and place them on the Clipboard, ready for 
pasting.
Keyboard shortcut:    Ctrl X



    Copy
This is an alternative to the Copy command in the Edit menu.
Click on it to copy selected objects from your picture and place them on the Clipboard, ready for 
pasting.
Keyboard shortcut:    Ctrl C



    Paste
This is an alternative to the Paste command in the Edit menu.
Click on it to paste the contents of the Clipboard into your picture.
Keyboard shortcut:    Ctrl V



    Undo
This is an alternative to the Undo command in the Edit menu.
Click on it to undo the last command.    You can undo up to the last fifty commands.
Keyboard shortcuts:    F3 or Ctrl Z



    Redo
This is an alternative to the Redo command in the Edit menu.
Click on it to redo the last command that was undone.
Keyboard shortcuts:    F4 or Ctrl Y



    Transform Again
This is an alternative to the Transform Again command in the Edit menu.
Click on it to repeat the last transformation on the selected object.
Keyboard shortcut:    F5



    Preview
This is an alternative to the Preview command in the View menu.
Click on it toggle between displaying the picture in the active window in preview or outline format.
Keyboard shortcut:    F6



    Actual Size
This is an alternative to the Actual Size command in the View menu.
Click on it to view the picture in the active window at its actual size.
Keyboard shortcut:    F7



    Whole Page
This is an alternative to the Whole Page command in the View menu.
Click on it to view the whole page of the picture in the active window.
Keyboard shortcut:    Shift F7



    Show Grid
This is an alternative to the Show Grid check box in the Grid dialog.
Click on it to turn the display of the grid on or off for the picture in the active window.



    Snap To Grid
This is an alternative to the Snap to Grid check box in the Grid dialog.
Click on it to turn snap control on or off for the picture in the active window.



    To Front
This is an alternative to the Bring To Front command in the Object menu.
Click on it to move the selected object(s) to the front of their layer.
Keyboard shortcut:    Ctrl F



    To Back
This is an alternative to the Send To Back command in the Object menu.
Click on it to move the selected object(s) to the back of their layer.
Keyboard shortcut:    Ctrl B



    Group
This is an alternative to the Group command in the Object menu.
Click on it to group the selected objects together.
Keyboard shortcut:    Ctrl G



    Ungroup
This is an alternative to the Ungroup command in the Object menu.
Click on it to ungroup the selected group.
Keyboard shortcut:    Ctrl U



    Join
This is an alternative to the Join command in the Object menu.
Click on it to join two paths together or to join text to a path.
Keyboard shortcut:    Ctrl J



    Split
This is an alternative to the Split command in the Object menu.
Click on it to split a path at the selected point or to split text from a path.
Keyboard shortcut:    Ctrl S



    Lock/Unlock
This is an alternative to the Lock and Unlock commands in the Object menu.
Click on it to lock objects so that they cannot be manipulated; click on it again to unlock the selected 
objects.
This is the same as clicking on the padlock in the information line.
Keyboard shortcuts:    Ctrl L and Ctrl N



    Align
This is an alternative to the Align command in the Object menu.
Click on it to display the Align dialog for adjusting the alignment of the selected object(s).
Keyboard shortcut:    Ctrl A



    Utilities
Click on this button to drop-down a list of the utilities that you installed with Designworks.    You can then 
select the utility that you want to use.



    Object Properties
This is an alternative to the Properties command in the Object menu.
Click on it to display the Properties dialog for the selected object; the options on this dialog vary 
depending on the type of object selected.    If more than one object is selected the Multiple Objects 
dialog appears informing you how many objects are currently selected.
Keyboard shortcut:    Ctrl I



    What's This?
This is an alternative to the What's This? command in the Help menu.
Click on it the display the help pointer.    Position the pointer over an item in the Designworks window, 
eg. a tool or the information line, and click the mouse button.    A window of help information about the 
item you selected appears.
Keyboard shortcut:    Shift F1



    Typeface
Choose a different typeface for your text selection, or preset the typeface before entering text.
Click on the arrow next to the Typeface box to drop-down a list of the fonts that are available to your 
setup.    Click on the font that you want to use.



    Text Size
Choose a different point size for your text selection, or preset the point size before entering text.
Click on the arrows next to the Text Size box to increase or decrease the point size by one point; 
alternatively, enter the size directly.



    Bold
This Text tool is used to style your text selection in bold, or to preset the style of text before typing.
Click on it to turn bold text styling on or off.



    Italic
This Text tool is used to style your text selection in italic, or to preset the style of text before typing.
Click on it to turn italic text styling on or off.



    Autokern
This Text tool is used to automatically kern your text selection.
Click on it to turn autokerning on or off.



    Left-align Text
This Text tool is used to align the selected text object to the left, or to preset the alignment to the left 
before typing text.
Click on it to give your text a flushed left alignment.



    Centre Text
This Text tool is used to align the selected text object to the centre, or to preset the alignment to centred 
before typing text.
Click on it to give your text a centred alignment.



 Right-align Text
This Text tool is used to align the selected object to the right, or to preset the alignment to the right 
before typing text.
Click on it to give your text a flushed right alignment.



    Justify Text
This Text tool is used to align the selected object to the left and right, or to preset the alignment to the 
left and right before typing text.
Click on it to give your text a fully justified alignment.



    Increase Width
This Text tool is used to expand the characters in your text selection, or to preset the width before typing
text.    You can only preset the width if the text insertion point is on the page.
Click on it to expand the characters by 10%.
When the Text Tools are fully expanded, you can enter the exact percentage by which you want to 
expand your text.



    Decrease Width
This Text tool is used to compress the characters in your text selection, or to preset the width before 
typing text. You can only preset the width if the text insertion point is on the page.
Click on it to compress the characters by 10%.
When the Text Tools are fully expanded, you can enter the precise percentage by which you want to 
compress your text.



    Raise Text
This Text tool is used to raise the characters in your text selection above the baseline, or to preset the 
position before typing text. You can only preset this if the text insertion point is on the page
Click on it to raise the characters by 1 point.
When the Text Tools are fully expanded, you can enter the precise number of points by which you want 
to raise your text.



    Lower Text
This Text tool is used to lower the characters in your text selection below the baseline, or to preset the 
position before typing text. You can only preset this if the text insertion point is on the page.
Click on it to lower the characters by 1 point.
When the Text Tools are fully expanded, you can enter the precise number of points by which you want 
to lower your text.



    Kern Together
This Text tool is used to reduce the space between the characters in your text selection, moving them 
closer together. You can only preset this if the text insertion point is on the page.
Click on it to reduce the space by 1%.
When the Text Tools are fully expanded, you can enter the precise percentage by which you want to 
reduce the space.



    Kern Apart
This Text tool is used to increase the space between the characters in your text selection, moving them 
wider apart. You can only preset this if the text insertion point is on the page.
Click on it to increase the space by 1%.
When the Text Tools are fully expanded, you can enter the precise percentage by which you want to 
increase the space.



    Text Spacing
This Text tool displays the Spacing dialog.    From this dialog you can set parameters controlling the 
spacing of letters, words and lines of a text object.



    KeyPad
This Text tool runs the separate KeyPad utility that is supplied with Designworks.
Use KeyPad to insert characters that are not available to your keyboard, eg. decorative characters from 
fonts such as Dingbats and Wingdings.



    Pointer tool
Use the Pointer tool to select objects and points on paths, and to manipulate objects by, for example, 
moving or stretching them.
Whichever tool is selected, if you click or drag using the right mouse button, you will be able to select 
and drag objects as though you had temporarily switched to the pointer tool.



    Text tool
Use the Text tool to create and style text.    You can then manipulate text objects like any other object in 
your picture, for example, skew, blend, colour them etc.    When you select the text tool, the Text Tools 
are displayed.



    Box tool
Use the Box tool to draw squares and rectangles.



    Round Box tool
Use the Round Box tool to draw squares and rectangles with round corners.    The curvature of a round 
box can be increased to make the shape more circular, or decreased to make the shape more square.



    Ellipse tool
Use the Ellipse tool to draw ellipses such as ovals and circles.



    Arc tool
Use the Arc tool to draw arcs.    The direction in which you drag the mouse determines whether the arc is
drawn clockwise or anti-clockwise.
Arcs are quarter-ellipses when you first draw them.    You can adjust the start and end angles of an arc, 
making it more acute or obtuse.



    Pie tool
Use the Pie tool to draw pie slices.    The direction in which you drag the mouse determines whether the 
pie slice is drawn clockwise or anti-clockwise.
Pie slices are quarter-ellipses when you first draw them.    You can adjust the start and end angles of a 
pie slice, making it more acute or obtuse.



    Polygon tool
Use the Polygon tool to draw polygons.    When you draw a polygon it is automatically given five sides.    
You can change the number of sides on a polygon before or after you draw it to give it a different shape.
Note:  The minimum number of sides is 3 and the maximum is 100.



    Star tool
Use the Star tool to draw stars.    When you draw a star it is automatically given five points.    You can 
change the number of points and the star's inner radius before or after you draw it to give it a different 
shape.
Note:    The minimum number of points is 3 and the maximum is 100.



    Pencil tool
The Pencil tool is like the pencil on your desk.    As you drag the Pencil tool around the desktop, a 
freehand path is drawn following the movements of the tool.



    Bezier tool
The Bezier tool combines the functions of the Corner, Curve and Connect tools in one tool.    Use the 
Bezier tool to draw straight lines and curves connecting smoothly without having to change tools.    By 
adjusting the points and control points you can change the shape of a bezier path. 
You can join the two ends of a bezier path to create a closed path that can then be given a fill style.



    Corner tool
Use the Corner tool to draw angular paths.    By adjusting the points you can change the shape of a 
path. 
You can join the two ends of a path to create a closed path that can then be given a fill style.



    Curve tool
Use the Curve tool to draw smoothly curved paths.    By adjusting the points and control points you can 
change the shape of the path. 
You can join the two ends of a path to create a closed path that can then be given a fill style.



    Connect tool
Use the Connect tool to make smooth connections between corner and curve points.    Normally, when 
you insert a curve point after a connect point, the line between them will be angular instead of a smooth 
progression from a straight to a curved line, but if you insert a connect point between a corner and a 
curve point, the three points will be joined smoothly.
You can join the two ends of a path to create a closed path that can then be given a fill style.



    Scale tool
Use the Scale tool to distort the objects in your picture by stretching or squeezing them.    
You can preserve the aspect ratio of an object that you scale and you can copy an object as you scale it.



    Rotate tool
Use the Rotate tool to move an object around the fixed point.    Rotating paths, text and other objects 
can create interesting effects.
You can constrain the angle of rotation to multiples of 45 degrees, and you can copy an object as you 
rotate it.



    Skew tool
Use the Skew tool, for example, to create three dimensional or shadow effects that look especially 
interesting when skewing text objects.
You can constrain the angle that you skew an object to multiples of 45 degrees, and you can copy an 
object as you skew it.



    Reflect tool
Use the Reflect tool to produce mirror images of objects.    Interesting effects can be achieved by 
reflecting text, paths, shapes and other objects.
You can constrain the angle of reflection to multiples of 45 degrees, and you can copy an object as you 
reflect it.



    Autotrace tool
Use the Autotrace tool to automatically trace a path around the outline of an imported bitmap.



    Magnifier tool
Use the Magnifier tool to magnify selected areas of your picture.



    Open
This is an alternative to the Open command in the File menu.
Click on it to open an existing picture.
Keyboard shortcut:    Ctrl O



    Save
This is an alternative to the Save command in the File menu.
Click on it to save the current picture under its current name.    If you have not yet given it a name, 
you will be asked for a name before the picture is saved.
Keyboard shortcut:    F2



    Load Default Template
Click on this tool to load the default template, ready to start a new picture.
You nominate which template is going to be the default one in the Start A New Picture tab of the New 
Picture Options dialog.



    Import
This is an alternative to the Import File command in the File menu.
Click on it to import graphics from another source into your Designworks picture.



    Export
This is an alternative to the Export to File command in the File menu.
Click on it to export your Designworks picture to another application.



    Print
This is an alternative to the Print command in the File menu.
Click on it to print the picture in the current Designworks window.
Keyboard shortcut:    Ctrl P



    Reflect Horizontally
Use this tool to reflect the selected object in its horizontal axis.



    Reflect Vertically
Use this tool to reflect the selected object in its vertical axis.



    Rotate 45 Degrees Right
Use this tool to rotate the selected object 45 degrees to the right.



    Rotate 45 Degrees Left
Use this tool to rotate the selected object 45 degrees to the left.



    Rotate 90 Degrees Right
Use this tool to rotate the selected object 90 degrees to the right.



    Rotate 90 Degrees Left
Use this tool to rotate the selected object 90 degrees to the left.



    Rotate 180 Degrees
Use this tool to rotate the selected object 180 degrees.



    Double Size
Use this tool to double the size of the selected object.



    Halve Size
Use this tool to halve the size of the selected object.



    Skew Right
Use this tool to skew the selected object to the right.



    Skew Left
Use this tool to skew the selected object to the left.



    Skew Up
Use this tool to skew the selected object upwards.



    Skew Down
Use this tool to skew the selected object downwards.



    Align Objects Left
Use this tool to align selected objects to the left edge of the left-most of them.



    Align Objects Centre
Use this tool to align selected objects to the horizontal centre of the selection.



    Align Objects Right
Use this tool to align selected objects to the right edge of the right-most of them.



    Align Objects Top
Use this tool to align selected objects to the top edge of the top-most of them.



    Align Objects Middle
Use this tool to align selected objects to the vertical centre of the selection.



    Align Objects Bottom
Use this tool to align selected objects to the bottom edge of the bottom-most of them.



    Align To Page Left
Use this tool to align selected objects to the left edge of the page.



    Align To Page Centre
Use this tool to align selected objects to the horizontal centre of the page.



    Align To Page Right
Use this tool to align selected objects to the right edge of the page.



    Align To Page Top
Use this tool to align selected objects to the top edge of the page.



    Align To Page Middle
Use this tool to align selected objects to the vertical middle of the page.



    Align To Page Bottom
Use this tool to align selected objects to the bottom edge of the page.



    Kern Text
This Text tool is used to set precisely the space between the characters in your text selection, moving 
them closer together or further apart.
Click on the arrows next to the Kern Text box to increase or decrease the point size by 1%; alternatively, 
enter the percentage directly.



    Text Width
This Text tool is used to precisely set the width of characters in your text selection, making them wider or
narrower.
Click on the arrows next to the Text Width box to increase or decrease the character width by 1%; 
alternatively, enter the percentage directly.



    Raise/Lower Text
This Text tool is used to precisely raise the characters in your text selection above the baseline, or lower
them below the baseline.
Click on the arrows next to the Raise/Lower Text box to raise or lower the text by one point; alternatively,
enter the number of points directly.



    Change Toolbar Size
These buttons are used to change the size of the toolbar.
Click on the right-facing arrow to expand the toolbar.    When the toolbar is at its largest size, this button 
is disabled.
Click on the left-facing arrow to collapse the toolbar.    When the toolbar is at its smallest size, this button
is disabled.



General Tools
The General Tools contain tools that you are likely to need whatever you are doing in the program, eg. 
Copy, Paste, and Undo.



Align Tools
The Align Tools contain tools for aligning objects, eg. Align Objects Left, Align To Page Centre.



Transform Tools
The Transform Tools contain tools for manipulating objects, eg. Reflect Horizontally, Rotate 180 
Degrees, and Skew Down.



Object Tools
The Object Tools contain tools for rearranging and working with objects, eg. Bring To Front, Group, and 
Object Properties.



Text Tools
The Text Tools contain tools for working on text, eg. Typeface, Bold, Kern Together, and Text Spacing.





New Features

Here's a list of what's new in this version of Designworks.    If you have upgraded from an earlier version, 
this list will give you a quick overview of what's new.

Click on the item you want to read about.
            PagePilots  
            New tools  
            New toolbar behaviour  
            Nudge control  
            Set View Size control  
            Summary information  
            Printing layer zero  
            Tabbed dialogs  
            Enhanced colour bar  
            Font selector  
            Improved Help and hints  



PagePilots

Designworks now comes supplied with a set of PagePilots to help you start work straight away. You can 
choose to run a PagePilot from the New Picture Options dialog when Designworks starts up, or by 
selecting New from the File menu.

When you run a PagePilot, you make a series of selections such as the type of picture you want, its 
basic layout, fonts you want to use, clipart you want and where they are placed. When you have made 
all your selections the PagePilot sends a series of commands to Designworks and creates your picture 
for you.

PagePilots are useful if you are new to drawing software and are unsure how to create a    picture, or if 
you need a finished picture quickly. If you are new to Designworks, running a PagePilot will give you 
ideas on drawing pictures.



See also:
            Understanding PagePilots  
            Running a PagePilot  
            New Picture Options   dialog  
            Run a PagePilot   tab card  
            Starting a new picture  



Nudge control

The nudge control lets you 'nudge' the selected object up and down, or left and right; you can use the 
cursor keys for the same effect.

The nudge control can be hidden by selecting Nudge from the Show Controls submenu of the View 
menu.

The nudge control is disabled when you do not have anything selected in your drawing.



See also:
            Selecting/deselecting objects  
            Moving objects  



Summary information

When you save a picture, you are prompted to save a variety of information with the file.    To view this 
information, select Summary Info from the File menu.

This information appears on the New Picture Options dialog.



See also:
            Saving a picture  
            Summary Info   dialog  



New tools

To make Designworks even easier to use, the tools and controls have been organised into a toolbox and
five toolbars.

There are some tools which are entirely new to Designworks: these have been added to enhance the 
speed and ease-of-use of the program.

The toolbox contains the tools you need to add objects to your picture, eg. the Text tool, the Autotrace 
tool, and the Ellipse tool.

The five toolbars are:
the General Tools, containing tools that you are likely to need whatever you are doing in the 

program, eg. Copy, Paste, and Undo.    New tools in this toolbar are Load Default Template, Open, Save, 
Import, Export and Print.

the Object Tools, containing tools for rearranging and working with objects, eg. Bring To Front, 
Group, and Object Properties.

the Transform Tools, containing tools for manipulating objects, eg. Reflect Horizontally, Rotate 
180 Degrees, and Skew Down.    This is an entirely new toolbar, containing new tools.

the Text Tools, containing tools for working on text, eg. Typeface, Bold, Kern Together, and Text 
Spacing.

the Align Tools, containing tools for aligning objects, eg. Align Objects Left, Align To Page Centre.  
This is an entirely new toolbar, containing new tools.



See also:
            New toolbar behaviour  



New toolbar behaviour

All the Designworks toolbars (and also the toolbox) can be either docked at the edge of the picture 
window, or floating in a floating toolbox.

If you prefer to use the Designworks default arrangement of the toolbars, select Reset Toolbars from 
the Options menu.    This moves the toolbars back to their default positions.

If you want to position the toolbars yourself, but would like each toolbar to be given a weighting so that, 
for instance, the more important ones are placed above and to the left of others, select Auto Arrange 
Toolbars from the Options menu.

Each toolbar can also be viewed in various sizes.    To the right of each toolbar is a pair of buttons which 
you can use to change the size of the toolbar.    Click on the right change toolbar size button to expand 
the toolbar, and click on the left one to compress it.



See also:
            New tools  



Set View Size control

There is now a Set View Size control at the left of the horizontal scroll bar on the picture window.

This shows the current magnification level of the picture, and lets you quickly increase or decrease the 
magnification by clicking on the buttons at each end of the control.

If you click on the Set View Size control, a popup menu appears.    From this menu you can choose one 
of the standard view sizes: 25%, 50%, 100%, 2x, 4x, 8x, 16x, Whole Page, Page Width or Zoom To 
Selection.

Shortcuts:



See also:
            Viewing your picture  



Font selector

The fonts supplied with Designworks are now grouped into categories.    This makes it easier to choose 
a font because you don't have to scroll through long lists of meaningless font names.

Using the FontGroups utility which is supplied with Designworks, you can group all your other Windows 
fonts into categories, which Designworks will then display alongside its own categories.



See also:
            Changing the font and point size  



Tabbed dialogs

Designworks now has some tabbed dialogs, eg. the New Picture Options dialog and the Preferences 
dialog.

Each tab contains a set of related options.    Click on a tab to bring that one to the front of the dialog.

Tabs are a way of grouping the options on a dialog so that the dialog is less complicated. 



Improved Help and hints

Several improvements have been made to the Help system and its related functions, to help you find the
information you want more quickly and more easily.

Three new ways of getting help have been added to Designworks.

If you hold the pointer over a toolbar button for more than a few moments, a small yellow flag appears 
under the button with a brief (one or two word) description of the buttons function. These yellow flags 
are known as ToolTips.    To turn ToolTips on and off, click on ToolTips in the Help menu.

Getting Started Hints appear whenever you select a tool from the toolbox.    These hints give a basic 
introduction to each of the tools or sets of tools.    Once you have read a Getting Started Hint, you can 
stop it appearing again by checking the Don't display this screen again check box on the hint itself.    
To turn all the Getting Started Hints on and off, click on Getting Started Hints in the Help menu.

Designworks is supplied with a number of PagePilots, which help you create common pictures with 
Designworks.    At the end of each PagePilot, there is a set of cue cards, which guide you through the 
basic steps of finalising that picture.    To turn the cue cards on and off, click on Cue Cards in the Help 
menu.

In addition to these, Help buttons have been added to all Designworks message boxes, so you can 
quickly find more information about a specific message.



See also:
            Understanding PagePilots  
            Running a PagePilot  



Printing layer zero

If your picture is multi-layered, you can now choose to print layer zero.    To print layer zero, check the 
Print Layer Zero check box in the Print dialog.    This check box is disabled if you do not have multiple 
layers in your picture.

By default, layer zero is not printed; you need to check the check box to print it.

Printing layer zero is useful if you want a proof copy of your picture, including the background style, 
printed on plain paper.



See also:
            Print   dialog  
            Using layers  
            Using layer zero  



Enhanced colour bar

You can now specify the number of tints of each colour in the palette that you want to display on the 
colour bar at the foot of the picture window.

This gives you an even wider range of tints to choose from to use in your pictures.

You specify the number of tints you want in the Edit Colours dialog.



See also:
            Edit Colours   dialog  





File menu

Click on the command for which you want Help.

Hint: when you highlight a menu command in Designworks, the information line at the bottom of the 
desktop displays a prompt for how to use that command.



File menu: New

Select New to create a new picture. The New Picture Options dialog appears, giving you a choice of 
running a pilot, loading a template, starting from a blank page, or reading more about these options in 
the New User Guide.    Make your choice, then click on OK.

An untitled picture window appears on the Designworks desktop, overlapping any existing picture 
windows.



See also:
            New Picture Options   dialog  
            Starting a new picture  
            Starting a new picture from a template  



File menu: Open

Select Open to open a picture that you have previously saved.    The Open dialog appears unless you 
have changed the settings in the Preferences dialog so that the Open an Existing File tab card of the 
New Picture Options dialog appears.

Select the picture that you want to open.    After a few moments the picture appears in a picture window 
and you can resume work on it.

You can also open a recently used picture by selecting its name from the File menu, or from the 
New Picture Options dialog.

Shortcut:



See also:
            Open   dialog  
            New Picture Options   dialog  

New Picture Options dialog: Open an Existing File tab card
Preferences dialog
Opening an existing picture
Opening a recently used picture



File menu: Save

Select Save to save the picture in the active window with its current filename.    If the picture is untitled, 
the Save As dialog appears and you must enter a name for the picture.    Click on the Summary Info 
button if you want to save information about the picture, such as the creator, a title, and any keywords.

The picture remains displayed on the desktop for further editing.

Shortcut:



See also:
            Save As   dialog  
            Summary Info   dialog  
            Saving a picture  
            Creating a backup copy when saving  



File menu: Save As

Select Save As to name a new picture or to save the picture in the active window under a different 
filename.    The Save As dialog appears.    Click on the Summary Info button if you want to save 
information about the picture, such as the creator, a title, and any keywords.

Choose a drive and directory in which to save the picture and enter a filename.



See also:
            Save As   dialog  
            Summary Info   dialog  
            Saving a picture  
            Creating a backup copy when saving  



File menu: Close

Select Close to close the active window.    If there are any unsaved changes, a message appears 
asking if you want to save the changes.    Click on Yes or No as appropriate, or Cancel to abandon the 
Close command.

If you have several windows open on one picture, selecting Close from the File menu will close all the 
windows open on that picture.

Shortcut:
Ctrl F4



See also:
            Closing a picture  



File menu: Import File

Select Import File to import a graphic file into your picture.    The Import from File dialog appears.    
Select the format of the graphic that you want to import then select the filename.

Shortcut:



See also:
            Import from File   dialog  
            Importing graphics  



File menu: Export to File

Select Export to File to save all or part of a picture in a variety of formats.    The Export to File dialog 
appears.    Select the format in which you want to save the picture then enter a filename.    You can then 
import the file into other pictures or applications.

The quickest way to transfer an object from Designworks to another Windows application is to link or 
embed it using OLE.    Refer to the documentation of your other Windows applications to establish their 
level of OLE support.

Shortcut:



See also:
            Export to File   dialog  
            Exporting graphics  



File menu: Summary Info

Select Summary Info to enter or view information about the current picture. The Summary Info dialog 
appears.    You can also access this dialog from the Save As dialog so that you can enter information 
about the current picture when you save it, and from the Open dialog.



See also:
            Summary Info   dialog  
            Saving a picture  



File menu: Page Format

Select Page Format to choose the page format for the picture in the active window.    The Page Format 
dialog appears.

Choose the page size and orientation, specify whether the picture will be single or multi-layered, and 
whether you will be using colour separation.



See also:
            Page Format   dialog  
            Starting a new picture  
            Using layers  
            Printing colour separations  



File menu: Print

Select Print to print the picture in the active window.    The Print Options dialog appears from where 
you can make several choices about how your picture is printed, eg. number of copies to print, crop and 
registration marks, colour separation etc.

If you want to print to a printer other than the one named in the Output group box, click on the Print 
Setup button to select the printer you prefer.

Shortcut:



See also:
            Print Options   dialog  
            Printing a picture  
            Using crop and registration marks  
            Printing colour separations  



File menu: Print Setup

Select Print Setup to choose which printer your picture is printed to and to control the printer's settings.  
The Print Setup dialog appears. 

You can set up any of the printers listed on this dialog to print your Designworks pictures.



See also:
            Print Setup   dialog  
            Setting up your printer  



File menu: 1, 2, 3...20

These four commands are the filenames of the four most recently opened pictures.    Select the 
command that is associated to the picture that you want to open.    The picture will be displayed in a 
window on the Designworks desktop.

You can have up to 20 recently opened pictures listed in the File menu. Specify the number on 
the Startup tab card of the Preferences dialog.



See also:
            Preferences   dialog  
            Opening a recently used picture  



File menu: Exit Designworks

Select Exit Designworks to close Designworks.    If there are any open pictures with unsaved changes, 
a message appears giving you the option of saving the pictures before Designworks is closed.    Click on
Yes or No as appropriate, or click on Cancel to abandon the Exit Designworks command.

Shortcut:
Ctrl F4



See also:
            Exiting Designworks  



Edit menu
Click on the command for which you want Help.

Hint: when you highlight a menu command in Designworks, the information line at the bottom of the 
desktop displays a prompt for how to use that command.



Edit menu: Undo

Select Undo to abandon the last command.    You can undo up to fifty commands.

You cannot undo commands that do not change your pictures' content, eg. opening a picture, scrolling 
the window, changing view size or making selections on a dialog.

Shortcut:



See also:
            Using undo and redo  



Edit menu: Redo

Select Redo to abandon the previous Undo command.    You can redo up to fifty Undo commands.

Shortcut:



See also:
            Using undo and redo  



Edit menu: Cut

Select Cut to remove the selected objects from the picture and place them on the Clipboard ready to be 
pasted to another location.    Cut is available only when there are unlocked objects selected.

Shortcut:



See also:
            Cutting, copying and pasting objects  



Edit menu: Copy

Select Copy to copy the selected objects to the Clipboard without removing them from the picture.    
Copy is available only when there are unlocked objects selected.

Shortcut:



See also:
            Cutting, copying and pasting objects  



Edit menu: Paste

Select Paste to place the contents of the Clipboard into the active window.    You can repeatedly paste 
the contents of the Clipboard until you cut or copy another object.    Paste is available only when there is
something on the Clipboard to be pasted.

Shortcut:



See also:
            Cutting, copying and pasting objects  



Edit menu: Cut+Paste Special

Select Cut+Paste Special to display a submenu that allows you to cut and paste objects relative to 
other objects, eg. inside a closed path, in front of selected objects, or behind selected objects.

Cut+Paste Special submenu
            Paste Inside  
            Cut Contents  
            Paste in Front  
            Paste Behind  
            Clear Clipboard  



See also:
            Using Cut+Paste Special  



Cut+Paste Special submenu: Paste Inside

The Paste Inside command places the contents of the Clipboard inside the selected closed path.    The 
pasted objects will be clipped by the shape of the path.



See also:
            Using Cut+Paste Special  



Cut+Paste Special submenu: Cut Contents

The Cut Contents command removes the objects that were pasted inside the selected closed path and 
places them on the Clipboard.



See also:
            Using Cut+Paste Special  



Cut+Paste Special submenu: Paste in Front

The Paste in Front command places the contents of the Clipboard in front of the selected object, but 
behind any objects that are already in front of the selected object.



See also:
            Using Cut+Paste Special  



Cut+Paste Special submenu: Paste Behind

The Paste Behind command places the contents of the Clipboard behind the selected object, but in 
front of any objects that are already behind the selected object.



See also:
            Using Cut+Paste Special  



Cut+Paste Special submenu: Clear Clipboard

The Clear Clipboard command deletes the contents of the Clipboard.



See also:
            Using Cut+Paste Special  



Edit menu: Edit Colours

Select Edit Colours to add, modify or delete the colours in your picture.    The Edit Colours dialog 
appears.

You can save colour palettes that you can later load into new pictures that you create.

Shortcut:



See also:
            Edit Colours   dialog  
            Applying colour  
            Creating a new colour  
            Deleting a colour  



Edit menu: Select All

Select Select All to select all the objects in the active window except hidden objects and objects on 
layers that are not currently visible.

Shortcut:
Alt A



See also:
            Selecting/deselecting objects  



Edit menu: Transform Again

Select Transform Again to repeat the last transformation that you carried out.    The transformation is 
performed on the currently selected objects.    If the original transformation created a copy of the object 
while transforming, repeating it will also create a copy.

Shortcut:



See also:
            Repeating a transformation  



Edit menu: Blend

Select Blend to blend two selected objects together.    The Blend dialog appears.    Enter the number of 
blend stages you require to determine the number of intermediate paths drawn between the two objects.
Any applied line styles, fill styles and colours will be blended.



See also:
            Blend   dialog  
            Blending objects  



View menu
Click on the command for which you want Help.

Hint: when you highlight a menu command in Designworks, the information line at the bottom of the 
desktop displays a prompt for how to use that command.



View menu: Preview

Select Preview to toggle between preview format and outline format for the picture in the active window. 
A picture displayed in preview format will show all applied line styles, fill styles and colours; a picture 
displayed in outline format will represent all objects in the same thin line style without any applied line 
styles, fill styles or colours.    When the command is ticked, the picture is displayed in preview format.

Shortcut:



See also:
            Using preview and outline format  
            Viewing your picture  



View menu: Monochrome

Select Monochrome to display a picture's colours as shades of grey when displayed in preview format.  
This enables you to see what the picture will look like when printed on a monochrome printer.    When 
the command is ticked, the colours are displayed as shades of grey.



See also:
            Printing in halftone  
            Using preview and outline format  



View menu: Layer Zero

Select Layer Zero to toggle between hiding or displaying layer zero for the picture in the active window.  
Layer zero usually contains objects that you intend to trace around.    When the command is ticked, layer
zero is displayed.

The command is disabled if your picture has been drawn on a single layer only.



See also:
            Using layer zero  
            Using layers  



View menu: All Layers

Select All Layers to toggle between displaying all the layers or just the current layer of the picture in the
active window.    When the command is ticked, all the layers are displayed.

The command is disabled if your picture has been drawn on a single layer only.



See also:
            Using layers  



View menu: Actual Size

Select Actual Size to display the picture in the active window at its actual view size.

You can also achieve this by selecting 100% from the submenu that appears when you click on the Set 
View Size control at the left of the horizontal scroll bar.

Shortcut:



See also:
            Viewing your picture  



View Menu: Whole Page

Select Whole Page to display the picture in the active window so that its whole page is in view.

You can also select this command from the submenu that appears when you click on the Set View Size 
control at the left of the horizontal scroll bar.

Shortcut:



See also:
            Viewing your picture  



View menu: Enlarge

Select Enlarge to increase the view size of the picture in the active window to the next standard view 
size.

The command is disabled if the picture is already displayed at the largest available view size.

You can also enlarge the view size by clicking on the Zoom In control at the right of the Set View Size 
control (located at the left of the horizontal scroll bar).

Shortcut:
F8



See also:
            Viewing your picture  



View menu: Reduce

Select Reduce to decrease the view size of the picture in the active window to the next standard view 
size.

The command is disabled if the picture is already displayed at the smallest available view size.

You can also reduce the view size by clicking on the Zoom Out control at the left of the Set View Size 
control (located at the left of the horizontal scroll bar).

Shortcut:
Shift F8



See also:
            Viewing your picture  



View menu: Show Controls

Select Show Controls to display a submenu that allows you to change the display of the desktop.

Click on the command for which you want Help.
            General Tools  
            Transform Tools  
            Object Tools  
            Align Tools  
            Nudge  
            Rulers  
            Colour Bar  
            Information Line  
            Hide All  



See also:
            What is everything on the desktop?  
            Can I customise the desktop?  



Show Controls submenu: General Tools

The General Tools command turns the display of the General Tools on and off.    This command is 
ticked when the General Tools are displayed.



See also:
            Can I customise the desktop?  
            General Tools  



Show Controls submenu: Transform Tools

The Transform Tools command turns the display of the Transform Tools on and off.    This command is 
ticked when the Transform Tools are displayed.



See also:
            Can I customise the desktop?  
            Transform Tools  



Show Controls submenu: Object Tools

The Object Tools command turns the display of the Object Tools on and off.    This command is ticked 
when the Object Tools are displayed.



See also:
            Can I customise the desktop?  
            Object Tools  



Show Controls submenu: Align Tools

The Align Tools command turns the display of the Align Tools on and off.    This command is ticked 
when the Align Tools are displayed.



See also:
            Can I customise the desktop?  
            Align Tools  



Show Controls submenu: Nudge

The Nudge command turns the display of the nudge control on and off.    Initially it is displayed at the top
right of the Designworks window, but it can be made to float on the Designworks desktop.    This 
command is ticked when the nudge control is displayed.



See also:
            Can I customise the desktop?  
            Nudge control  
            Moving objects  
            Moving a point  



Show Controls submenu: Rulers

The Rulers command turns the display of the rulers on or off for the picture in the active window.    
When the command is ticked, the rulers are displayed along the top and down the left-hand side of the 
picture window.



See also:
            Can I customise the desktop?  
            Rulers  
            Using the rulers  



Show Controls submenu: Colour Bar

The Colour Bar command turns the display of the colour bar on or off.    When the command is ticked, 
the colour bar is displayed at the bottom of the Designworks desktop.



See also:
            Can I customise the desktop?  
            Colour bar  
            Displaying the colour bar  



Show Controls submenu: Information Line

The Information Line command turns the display of the information line on or off.    When the command
is ticked, the information line is displayed at the bottom of the Designworks desktop.



See also:
            Can I customise the desktop?  
            Information line  



Show Controls submenu: Hide All

The Hide/Show All command turns the display of all controls on or off.



See also:
            Can I customise the desktop?  



View menu: Grid

Select Grid to display the Grid dialog.    A grid can help you align objects and judge their size.    Any 
settings that you select apply to the picture in the active window only, you can have different settings for 
each picture window.    The grid does not form part of your picture and is not printed.

Shortcuts:
 



See also:
            Grid   dialog  
            Using the grid and snap control  



View menu: Layers

Select Layers to add or delete layers, to rename a layer or to make another layer the current layer for 
the picture in the active window.    The Layers dialog appears.

The command is disabled if your picture has been drawn on a single layer only.    It can be enabled by 
checking the Multi-layer check box in the Page Format dialog.



See also:
            Layers   dialog  
            Page Format   dialog  
            Using layers  



Object menu

Click on the command for which you want Help.

Hint: when you highlight a menu command in Designworks, the information line at the bottom of the 
desktop displays a prompt for how to use that command.



Object menu: Bring To Front

Select Bring To Front to move the selected objects to the front of their layer.

Shortcut:



See also:
            Overlapping objects  



Object menu: Send To Back

Select Send To Back to move the selected objects to the back of their layer. 

Shortcut:



See also:
            Overlapping objects  



Object menu: To Layer

Select To Layer to move the selected objects to a specific layer.    The Move Objects to Layer dialog 
appears.    Select the layer to which you want to move the objects.    If the layer does not exist it will be 
created.

The command is disabled if your picture has been drawn on a single layer only.

Shortcut:
Ctrl T



See also:
            Move Objects to Layer   dialog  
            Moving objects between layers  



Object menu: Group

Select Group to merge the selected objects into a group.    You can then manipulate all the objects 
together as a single object.

Locked objects cannot be grouped.

Shortcut:



See also:
            Grouping/ungrouping objects  



Object menu: Ungroup

Select Ungroup to separate a group of objects into its components.    The Ungroup command has 
different effects depending on the type of object that you have selected:

Ungrouping a group separates it into its constituent objects.
Ungrouping a shape converts it into a path.
Ungrouping a text object converts each character into a path.
Ungrouping a compound path converts it into a number of simple paths.

Shortcut:



See also:
            Grouping/ungrouping objects  



Object menu: Join

Select Join to join two objects together.    The Join command has different effects depending on the 
type of objects you have selected:

When the end points of open paths are selected and within the join range, the Join command 
joins the end points together.    When you join together the end points of an open path, it becomes a 
closed path.    The Join command will only work when you have two points selected that are within the 
join range.

When a text object and a path are selected, the Join command flows the text along the path.

Shortcut:



See also:
            Joining one path to another  
            Joining text to a path  



Object menu: Split

Select Split to break a path at the selected point or points.    An open path will be split into two shorter 
paths, while a closed path will become an open path.    You cannot split a compound path.

If you have text on a path selected, the Split command separates the text from the path. 

Shortcut:



See also:
            Splitting a path  
            Joining text to a path  



Object menu: Combine

Select Combine to combine two or more paths into a compound path, ie. a path consisting of more than
one contour.    The area that can be filled depends on the combination of subpaths.

Shortcut:
Ctrl M



See also:
            Combining paths (compound paths)  



Object menu: Lock

Select Lock to lock the selected objects in place.    A locked object cannot be moved, transformed or 
included in a group.    When you lock an object the colour of its handles change to indicate that the 
object is locked.

Locked objects will remain locked when you save your picture.

Shortcut:



See also:
            Locking/unlocking objects  



Object menu: Unlock

Select Unlock to unlock the selected objects.

Shortcut:



See also:
            Locking/unlocking objects  



Object menu: Hide

Select Hide to hide the selected objects from view, making it easier to edit the picture behind and 
around the object.    Hidden objects cannot be selected.

When you save your picture the hide attribute is lost: when you next open the picture, the previously 
hidden objects will appear.

Shortcut:
Ctrl H



See also:
            Hiding/redisplaying objects  



Object menu: Show All

Select Show All to redisplay all the hidden objects in your picture.

Shortcut:
Ctrl W



See also:
            Hiding/redisplaying objects  



Object menu: Align

Select Align to align the selected objects to each other or to the page.    The Align dialog appears.

You can also use the Align Tools to align objects to each other and to the page.

If one of the selected objects is locked when you align objects to each other, all the objects will align to 
the locked object.    If one of the selected objects is locked when you align objects to the page, the 
locked object will not be realigned.

Shortcuts:



See also:
            Align   dialog  
            Align Tools  
            Aligning objects  



Object menu: Properties

Select Properties to display a dialog providing information about the selected objects.    The information 
in this dialog varies depending on the objects that are selected.

Shortcut:



See also:
            Shape Properties   dialog  
            Path Properties   dialog  
            Text Properties   dialog  
            Text on a Path   dialog  
            Element Properties - Bitmap Image   dialog  
            Element Properties - PostScript   dialog  
            Multiple Objects   dialog  
            Group of Objects   dialog  



Line menu

Click on the command for which you want Help.

Hint: when you highlight a menu command in Designworks, the information line at the bottom of the 
desktop displays a prompt for how to use that command.



Line menu: Popup Lines

Select Popup Lines to display the Line Style popup.    This allows you to create, modify or delete line 
styles and apply them to selected objects.

The Line Style popup can be resized, allowing you to view more line styles simultaneously.    To close 
the popup, click on the Control menu bar.

Shortcut:



See also:
            Line Style   popup  
            Applying line styles  
            Creating a new line style  
            Creating a PostScript line style  
            Deleting line and fill styles  



Line menu: None

Select None to turn the line style off for the selected object, or for objects that you are about to draw.    
The command is ticked when there is no line style selected.

You can also click on the X button at the left-hand end of the colour bar to turn off the line style.



See also:
            Line Style   popup  
            Applying line styles  
            Creating a new line style  
            Creating a PostScript line style  
            Deleting line and fill styles  



Line menu: Solid

Select Solid to apply a solid line style to the selected object, or to objects that you are about to draw.    
The command is ticked when a solid line style is selected.



See also:
            Line Style   popup  
            Applying line styles  
            Creating a new line style  
            Creating a PostScript line style  
            Deleting line and fill styles  



Line menu: Dashed

Select Dashed to apply a dashed line style to the selected object, or to objects that you are about to 
draw.    Select one of four dashed styles from the submenu that appears.    The command is ticked when 
a dashed line style is selected.



See also:
            Line Style   popup  
            Applying line styles  
            Creating a new line style  
            Creating a PostScript line style  
            Deleting line and fill styles  



Line menu: Hairline

Select Hairline to apply a very fine line style to the selected object, or to objects that you are about to 
draw.    The command is ticked when a hairline line style is selected.



See also:
            Line Style   popup  
            Applying line styles  
            Creating a new line style  
            Creating a PostScript line style  
            Deleting line and fill styles  



Line menu: 1pt

Select 1pt to apply a line style with a 1pt width to the selected object, or to objects that you are about to 
draw.    The command is ticked when a 1pt line style is selected.



See also:
            Line Style   popup  
            Applying line styles  
            Creating a new line style  
            Creating a PostScript line style  
            Deleting line and fill styles  



Line menu: Width

Select Width to apply a different width to the line style of the selected object, or to objects that you are 
about to draw.    Select one of six widths from the submenu that appears.    The command is ticked when
one of these widths is selected.



See also:
            Line Style   popup  
            Applying line styles  
            Creating a new line style  
            Creating a PostScript line style  
            Deleting line and fill styles  



Line menu: Colour

Select Colour to display a drop-down colour palette.    Click on a colour within the palette to apply that 
colour to the line style of the selected object, or to objects that you are about to draw.

When you want to create a new colour, click on the + button.    The New Colour dialog appears from 
where you can mix the colour that you want to add to your picture.



See also:
            New Colour   dialog  
            Line Style   popup  
            Applying line styles  
            Creating a new line style  
            Creating a PostScript line style  
            Deleting line and fill styles  



Line menu: Ends

Select Ends to display the Line Ends dialog.    Choose the type of arrowhead design you want (if any) 
for each end of the line, and the shape of the line ends and joins.    Arrowheads are not displayed on 
closed paths and shapes.



See also:
            Line Ends   dialog  
            Line Style   popup  
            Applying line styles  
            Creating a new line style  
            Creating a PostScript line style  
            Deleting line and fill styles  



Line menu: Named Style

Select Named Style to display a list of all the named line styles for the picture in the active window.    
Click on a line style within that list to apply it to the selected object, or to objects that you are about to 
draw.



See also:
            Line Style   popup  
            Applying line styles  
            Creating a new line style  
            Creating a PostScript line style  
            Deleting line and fill styles  



Fill menu

Click on the command for which you want Help.

Hint: when you highlight a menu command in Designworks, the information line at the bottom of the 
desktop displays a prompt for how to use that command.



Fill menu: Popup Fills

Select Popup Fills to display the Fill Style popup.    This allows you to create, modify or delete fill styles
and apply them to selected objects.

The Fill Style popup can be resized, allowing you to view more fill styles simultaneously.    To close the 
popup, click on the Control menu bar.

Shortcut:



See also:
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: None

Select None to turn the fill style off for the selected object, or for objects that you are about to draw.    
The command is ticked when there is no fill style selected.

You can also click on the X button at the left-hand end of the colour bar to turn off the fill style.



See also:
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: Plain

Select Plain to apply a plain fill style to the selected object, or to objects that you are about to draw.    
The command is ticked when a plain fill style is selected.



See also:
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: Linear

Select Linear to apply a linear fill style to the selected object, or to objects that you are about to draw.    
The command is ticked when a linear fill style is selected.



See also:
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: Logarithmic

Select Logarithmic to apply a logarithmic fill style to the selected object, or to objects that you are about
to draw.    The command is ticked when a logarithmic fill style is selected.



See also:
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: Cylindrical

Select Cylindrical to apply a cylindrical fill style to the selected object, or to objects that you are about 
to draw.    The command is ticked when a cylindrical fill style is selected.



See also:
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: Radial

Select Radial to apply a radial fill style to the selected object, or to objects that you are about to draw.    
The command is ticked when a radial fill style is selected.



See also:
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: Spherical

Select Spherical to apply a spherical fill style to the selected object, or to objects that you are about to 
draw.    The command is ticked when    a spherical fill style is selected.



See also:
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: Random

Select Random to apply a random fill style to the selected object, or to objects that you are about to 
draw.    The command is ticked when a random fill style is selected.



See also:
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: Pattern

Select Pattern to tile a selected group of objects and save them as a fill style.    The Tile Pattern dialog 
appears.    Enter a name for the pattern and adjust the Scale and Angle values as required.    The 
pattern will be added to the list of fill styles and can be applied to a selected object in the same way as a
fill style.

The command is disabled until you have selected one or more objects and grouped them.



See also:
            Tile Pattern   dialog  
            Creating patterns  
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: Colour

Select Colour to display the drop-down colour palette.    Click on a colour within the palette to apply that 
colour to the fill style of the selected object, or to objects that you are about to draw.

When you want to create a new colour, click on the + button.    The New Colour dialog appears from 
where you can mix the colour that you want to add to your picture.

When applying a colour to a graduated fill style, this is the 'from' colour, ie. the colour of the fill style will 
fade 'from' this one to the next.



See also:
            New Colour   dialog  
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: To Colour

Select To Colour when applying a 'to' colour to a graduated fill style.    The drop-down colour palette 
appears.    Click on a colour within the palette to apply that colour to the fill style of the selected object, 
or to objects that you are about to draw.    The fill style will fade to this colour according to your chosen 
graduation.

When you want to create a new colour, click on the + button.    The New Colour dialog appears from 
where you can mix the colour that you want to add to your picture.



See also:
            New Colour   dialog  
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Fill menu: Named Style

Select Named Style to display a list of all the named fill styles for the picture in the active window.    
Click on a fill style within that list to apply it to the selected object, or to objects that you are about to 
draw.



See also:
            Fill Style   popup  
            Applying fill styles  
            Creating a new fill style  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Deleting line and fill styles  



Options menu

Click on the command for which you want Help.

Hint: when you highlight a menu command in Designworks, the information line at the bottom of the 
desktop displays a prompt for how to use that command.



Options menu: Units

Select Units to display a submenu that allows you to choose the unit of measurement you wish to use 
for the active picture.

Click on the command for which you want Help.
            Centimetres  
            Inches And Tenths  
            Inches And Eighths  
            Picas And Points  



See also:
            Using the rulers  
            Rulers  
            Ruler units  



Units submenu: Centimetres

The Centimetres command shows all rulers and measurements in centimetres.    This includes 
measurements given in dialogs.

Your choice of units applies only to the active picture, so you can use a different unit of measurement for
each picture you have open, and the rulers and dialogs will change as you switch between pictures.



See also:
            Using the rulers  
            Rulers  
            Ruler units  
            Working with multiple pictures  
            Switching between windows  



Units submenu: Inches And Tenths

The Inches And Tenths command shows all rulers and measurements in inches divided into tenths.    
This includes measurements given in dialogs.

Your choice of units applies only to the active picture, so you can use a different unit of measurement for
each picture you have open, and the rulers and dialogs will change as you switch between pictures.



See also:
            Using the rulers  
            Rulers  
            Ruler units  
            Working with multiple pictures  
            Switching between windows  



Units submenu: Inches And Eighths

The Inches And Eighths command shows all rulers and measurements in inches divided into eighths.   
This includes measurements given in dialogs.

Your choice of units applies only to the active picture, so you can use a different unit of measurement for
each picture you have open, and the rulers and dialogs will change as you switch between pictures.



See also:
            Using the rulers  
            Rulers  
            Ruler units  
            Working with multiple pictures  
            Switching between windows  



Units submenu: Picas And Points

The Picas And Points command shows all rulers and measurements in picas and points.    This 
includes measurements given in dialogs.

Your choice of units applies only to the active picture, so you can use a different unit of measurement for
each picture you have open, and the rulers and dialogs will change as you switch between pictures.



See also:
            Using the rulers  
            Rulers  
            Ruler units  
            Working with multiple pictures  
            Switching between windows  



Options menu: Preferences

Select Preferences to specify options that include the way in which Designworks starts up, the display 
of each new picture window opened, the display quality of a picture in preview format, and so on.    The 
Preferences dialog appears.



See also:
            Preferences   dialog  
            Setting your preferences  



Options menu: Reset Toolbars
The Reset Toolbars command returns the toolbars to their default positions and settings.    You can 
then drag them around to position them as you want.

This command is also available in the popup menu that appears when you right-click on any of the 
toolbars.



See also:
            Can I customise the desktop?  
            Toolbars  



Options menu: Auto Arrange Toolbars

The Auto Arrange Toolbars command gives each of the docked toolbars a weighting or importance.    
When auto arrangement is turned on and you drag the docked toolbars around, they snap to one end or 
the other of the docking area, depending on the toolbar.    This is designed to help you position the 
toolbars for ease of use.

This command is also available in the popup menu that appears when you right-click on any of the 
toolbars.



See also:
            Can I customise the desktop?  
            Toolbars  



Options menu: Switch Object And Text Tools

When you select the Text tool, the Text Tools appear.

Select Switch Object And Text Tools if you want the Text Tools to replace the Object Tools.    Deselect 
this option if you want the Text Tools to be shown in addition to the Object Tools.

You might want to do this so that the toolbars fit around the edge of the screen when you are using the 
Text tool (depending on the resolution of your screen).

This command is also available in the popup menu that appears when you right-click on the Text Tools 
or the Object Tools.



See also:
            Can I customise the desktop?  
            Object Tools  
            Text Tools  



Window menu

Click on the command for which you want Help.

Hint: when you highlight a menu command in Designworks, the information line at the bottom of the 
desktop displays a prompt for how to use that command.



Window menu: New Window

Select New Window to open a new window on the current picture.

You can have up to eight windows open on any one picture, and up to twenty windows open in total.



See also:
            Displaying your picture in multiple windows  
            Working with multiple pictures  
            Rearranging windows  
            Switching between windows  
            Reducing a window to an icon  



Window menu: Cascade

Select Cascade to arrange the picture windows so that they overlap, with the title bar and left-hand 
edge of each window remaining visible.



See also:
            Displaying your picture in multiple windows  
            Working with multiple pictures  
            Rearranging windows  
            Switching between windows  
            Reducing a window to an icon  



Window menu: Tile

Select Tile to arrange the picture windows so that they are all visible on the desktop and do not overlap.



See also:
            Displaying your picture in multiple windows  
            Working with multiple pictures  
            Rearranging windows  
            Switching between windows  
            Reducing a window to an icon  



Window menu: 1, 2, 3, ....20

Designworks displays a listing of currently open picture windows at the bottom of the Window menu.    
Select one of these pictures to make that picture active.    The currently active window is marked with a 
tick.

You can have up to twenty pictures, or twenty windows, open at any one time.



See also:
            Displaying your picture in multiple windows  
            Working with multiple pictures  
            Rearranging windows  
            Switching between windows  
            Reducing a window to an icon  



Help menu

Click on the command for which you want Help.

Hint: when you highlight a menu command in Designworks, the information line at the bottom of the 
desktop displays a prompt for how to use that command.



Help menu: Contents

Select Contents to display the Contents page of Designworks Help.    From the Contents page you can 
choose on which area of Designworks you want help.

Shortcut:
F1



Help menu: Search

Select Search to display the Search dialog.    From this dialog you can search for and select the specific
subject on which you require help. It is similar to using the index of a book to look up a subject about 
which you want information.



Help menu: User Guide

Select User Guide to display a submenu that allows you to access different parts of the Help system.

User Guide submenu
            Beginners  
            New Features  
            How To  
            Toolbars  
            Menus  
            Shortcuts  
            Glossary  
            Stop Press!  



User Guide submenu: Beginners

The Beginners command gives information aimed specifically at new users of Designworks.



User Guide submenu: New Features

The New Features command explains the features that are new in this version of Designworks.



User Guide submenu: How To

The How To command displays a list of general topics that explain 'how to' carry out tasks in 
Designworks.    Choose the general topic you want to learn about then choose the more precise topic 
from the list that appears.



User Guide submenu: Toolbars

The Toolbars command explains what all the Designworks buttons do.    Choose whether you want to 
look at information about the toolbox, one of the toolbars or the nudge control.    The appropriate set of 
tools or buttons is then displayed; click on the buttons to popup a brief explanation of each one.



User Guide submenu: Menus

The Menus command gives Help on every menu command in Designworks.    Click on the menu that 
you want to look at, then select the specific command in that menu.    The information displayed will 
explain what the command is for and when to use it.



User Guide submenu: Shortcuts

The Shortcuts command displays a list of the keyboard alternatives and shortcuts available in 
Designworks.



User Guide submenu: Glossary

The Glossary command opens a small window containing definitions of all the terms and phrases you 
are likely to encounter when using Designworks.    Click on a word to popup its definition.

Close the Glossary window by clicking on the Exit button, or by double-clicking on the window's Control-
menu box.



User Guide submenu: Stop Press!

The Stop Press! command contains any last-minute information that is not explained in the 
Designworks main help.    We recommend that you read this information carefully.



Help menu: Using Help

Select Using Help to display information about using Designworks Help and learn how to navigate your 
way around the Help information available.



Help menu: What's This?

Select What's This? to display the Help pointer.    Position the pointer over an item on the Designworks 
desktop, for example, a tool or menu command, and click the mouse button.    Help appears about the 
item you select.

Shortcut:



Help menu: ToolTips

Select ToolTips to turn the display of the small yellow ToolTips on or off.    ToolTips appear when you 
rest the pointer over a button or tool for a couple of seconds, and they give the name of the button or 
tool.

This command is ticked when the ToolTips are displayed.



Help menu: Getting Started Hints

Select Getting Started Hints to turn the display of the getting started hints on or off.    These hints 
appear when you select a tool from the toolbox.    This command is ticked when the getting started hints 
are displayed.



Help menu: Cue Cards

Cue cards appear at the end of a PagePilot to help you with the basic steps of finalising your picture.    
Select Cue Cards to turn the display of cue cards on or off.    When the command is ticked, cue cards 
will appear at the end of a PagePilot.



Help menu: About Designworks

Select About Designworks to display the Designworks billboard.    This shows the version number of 
your copy of Designworks and a copyright notice.

Click on the About GSP button to find out more about Global Software Publishing and our products.



Set View Size: 25%

Select 25% to display the picture in the active window at a quarter of its actual size.



See also:
            Viewing your picture  



Set View Size: 50%

Select 50% to display the picture in the active window at a half of its actual size.



See also:
            Viewing your picture  



Set View Size: 100%

Select 100% to display the picture in the active window at its actual size.

You can also achieve this view by selecting Actual Size from the View menu.

Shortcut:



See also:
            Viewing your picture  



Set View Size: 2x

Select 2x to display the picture in the active window at twice its actual size.



See also:
            Viewing your picture  



Set View Size: 4x

Select 4x to display the picture in the active window at four times its actual size.



See also:
            Viewing your picture  



Set View Size: 8x

Select 8x to display the picture in the active window at eight times its actual size.



See also:
            Viewing your picture  



Set View Size: 16x

Select 16x to display the picture in the active window at sixteen times its actual size.



See also:
            Viewing your picture  



Set View Size: Whole Page

Select Whole Page to display the picture in the active window so that its whole page is in view.

You can also achieve this view by selecting Whole Page from the View menu.

Shortcut:



See also:
            Viewing your picture  



Set View Size: Page Width

Select Page Width to display the picture in the active window so that the width of the page takes up the 
full width of the window.



See also:
            Viewing your picture  



Set View Size: Zoom To Selection

Select Zoom To Selection to display the picture in the active window so that the selected object(s) take 
up as much of the view as possible.    This command is disabled if you have no objects selected.



See also:
            Viewing your picture  





How To...

Start work
            Understanding PagePilots  
            Running a PagePilot  
            Start a new picture  
            Start a new picture from a template  



Understanding PagePilots

A PagePilot is a mechanism which guides you through making basic choices about the type of picture 
you want and how you want to lay it out; it is an easy way of creating a picture quickly when you don't 
know how to use Designworks.

Designworks has three PagePilots, each divided into several categories, providing you with many 
picture outlines.    The three PagePilots are:

Cards
Certificates
Logos

When you run a PagePilot, you are presented with a series of questions.    When you have chosen 
answers to these questions, the PagePilot automatically creates your picture to match the format and 
layout you have chosen.    When the PagePilot has finished, you can work on the picture, personalising it
to your exact needs.



See also:
            Running a PagePilot  



Running a PagePilot

If you are new to Designworks, running a PagePilot is probably the easiest way for you to create a 
picture.    A PagePilot presents you with a series of questions about the picture you want to create, and 
then automatically creates the picture for you.

How to run a PagePilot
1. From the File menu, select New; the New Picture Options dialog appears.

2. Select the Run A PagePilot tab to display the choice of PagePilots available.

3. Select the PagePilot you want to use.    Information about the PagePilot appears on the tab card.

4. Click on OK to run the PagePilot.

The PagePilot will now run and present you with the first question about the layout of your picture.    
Select the option you want and then continue through the remaining questions.    You can go back to an 
earlier question if you want to change something.

At the end of the PagePilot, you can choose to make the picture or go back through the questions and 
change the options you chose.    If you choose to make the picture, you can watch as Designworks 
brings all the items together to make your picture.

When your picture has been made, you can work on it in the same way as other Designworks pictures, 
tailoring it precisely to your needs.    Cue cards are provided to help you with the basic steps needed to 
complete your picture.



See also:
            Understanding PagePilots  
            New Picture Options   dialog  



Starting a new picture

There are three different ways that you can start a new picture:
by running a PagePilot
by using a template
by starting from a blank page

To start a new picture, select New from the File menu. The New Picture Options dialog appears giving 
you the three choices above. Select the tab card you want.

Running a PagePilot
Run a PagePilot if you would like Designworks to help you create your picture. You will be asked a 
series of questions about the layout and design of your picture, then Designworks will create it 
automatically for you. When the PagePilot has finished, you can edit the picture to tailor it precisely to 
your own needs.

Using a template
Templates are useful if you regularly create pictures using common elements. By saving the common 
elements in a template file, each time you need to draw another picture, you can load the template and 
use it as a basis instead of having to start completely from scratch. Use a template if you want to create 
a new picture based on a template that you have previously designed and saved.

Starting from a blank page
If you want to start completely from scratch, without any pre-set options, start your new picture from a 
blank page. You can specify the picture's page size, orientation and attributes using the Start A New 
Picture tab card.

You can modify your preferences to suit the way you start new pictures.
When your new picture window opens, if it hides other pictures that you already have open, select

Tile or Cascade from the Window menu to bring these pictures back into view.
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Starting a new picture from a template

You can start a new picture from a template using one of the sample templates provided with 
Designworks or a template that you have created yourself.

How to load a template
1. From the File menu, select New; the New Picture Options dialog appears.

2. Select the Start A New Picture tab.

3. From the Category group box, select Template.

4. From the Template list box, select the template you want to load.    A preview of the template 
appears in the dialog, along with any notes that were saved with it.

At the bottom of the dialog is the path and filename of the selected template.    You will need to know
this if you want to copy the template.

5. If you want this template to become the default so that it is already selected whenever you choose 
to start a new picture, click on Make Default.    (You can also set Designworks to load the default 
template automatically whenever it starts up by changing your settings on the Preferences dialog.)

6. Click on OK.    The template is loaded and you can begin to create your picture.

There is also a Browse button on the Start A New Picture tab card.    This button lets you load a 
template by its file name instead of through the category structure.

How to load a template through its file name
1. From the File menu, select New; the New Picture Options dialog appears.

2. Select the Start A New Picture tab.

3. Click on Browse; the Open dialog appears.

4. Open the directory in which the template was saved, and select the template.

5. Click on OK to load the template.
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Opening an existing picture

A picture that has already been created in Designworks can be reopened so that you can continue work 
on it.

The quickest way to open a picture is to select its filename from the list of recently used pictures in the 
File menu.

If the picture you want to open isn't listed in the File menu, select Open from the File menu and choose 
the picture you want using either the Open dialog or the Open an Existing File tab card of the New 
Picture Options dialog.

Use the Preferences dialog to determine whether the Open dialog or the Open an Existing File 
tab card appears when you select Open from the File menu(the Open dialog is chosen by default).

When you first load Designworks, the New Picture Options dialog may appear (depending on your 
preferences). From this dialog you can open an existing picture by selecting the Open An Existing File 
tab card. This tab card lists the most recently used pictures; if the picture you want isn't listed, click on 
Browse and select the picture using the Open dialog.

If there is an empty picture window selected when you open a picture, the picture is placed in this 
window.

The appearance of the picture window is determined by your preferences.    You can change your 
preferences using the Preferences dialog.

If the picture window hides other pictures that you already have open, select Tile or Cascade 
from the Window menu to bring these pictures back into view.

If you need to open a backup file, change *.art in the File Name box to *.bak.

Shortcut:
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Opening a recently used picture
Designworks remembers the pictures that you have most recently used, and lets you open them using a
single menu command.

How to open a recently used picture
1. From the menu bar, select the File menu.

The pictures that you have used most recently are listed beneath the Print Setup command.

2. Click on the picture you want to open.
You can use the Preferences dialog to change the number of pictures that are listed in the File 

menu.
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Changing the page format

You can change the page format of a picture while you are working on it, but you may have to reposition 
objects on the page.    We recommend that you decide which page format to use before you begin a 
picture.

How to change the page format
1. From the File menu, select Page Format.    The Page Format dialog appears.

2. The Page Sizes box lists the page sizes available.    Click on the page size that you want.

3. Select the picture orientation you want by clicking on the Portrait or Landscape option as 
appropriate.

4. If you intend to create a complicated picture using several layers, select Multi-Layer from the 
Picture Attributes group box.

5. Select Colour Separation if you intend to print the picture using colour separations.

6. To confirm your choices and return to the picture window, click on OK.

How to create a custom page size
If you do not want to use any of the pre-defined page sizes you can create a custom page size by 
following the steps below:

1. From the File menu, select Page Format.    The Page Format dialog appears.

2. Enter a name for the new page size in the Page Sizes box.

3. Enter the dimensions you require in the Height and Width boxes in the Custom Page group box.    
You can change the current unit of measurement by selecting a different unit from the Units drop-
down list box.

4. To add the new page size to the list, click on the Add button.
The maximum page size you can create is 76 cm square (30 inches).

How to delete a custom page size
You can delete custom page sizes by following the steps below.
1. From the Page Sizes list box, select the custom page size that you want to delete.

2. To delete the page size from the list, click on the Delete button.

3. To close the dialog, click on OK.
You cannot delete the Designworks predefined page sizes; only custom page sizes can be 

deleted.
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Viewing your picture

Designworks can display your picture at a wide range of view sizes.    When you want to do close-up 
work on a detail in your picture, you can magnify the detail and later zoom back out to view the whole 
picture.

How to magnify the view of your picture
1. Select the Magnifier tool from the toolbox.

2. Click on the point of your picture that you want to appear at the centre of the window.    Your picture 
is then magnified to the next standard view size.    Each subsequent click will increase the view size 
to twice the previous size.    

To magnify a specific area of the picture, select the Magnifier tool and drag the mouse pointer 
over the area that you want to magnify.

The maximum magnification is 1600%.

How to reduce the view of your picture
1. Select the Magnifier tool from the toolbox.

2. Hold down Shift and click on the point of your picture that you want to appear at the centre of the 
window.    The picture is then reduced to the next standard view size.    Each subsequent click will 
display your picture at half its previous size.

The minimum magnification is 12%.

Alternative methods to view your picture

The Set View Size control on the horizontal scroll bar lets you change the view size of your whole 
picture.    Click on the Set View Size control and select one of the view sizes from the popup menu that 
appears.    The view sizes available are: 25%, 50%, 100%, 2x, 4x, 8x, 16x, Whole Page, Page Width 
and Zoom To Selection.
There are also four commands in the View menu that let you enlarge and reduce your whole picture.    
Selecting Actual Size will display the picture at its actual size, while Whole Page will display the whole 
page.    Selecting Enlarge or Reduce will display the picture at twice or half its original size respectively.

Double-clicking on the Magnifier tool will display the whole page of your picture.

Shortcuts:
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Using preview and outline format

You can display your picture in either preview format or outline format.
When a picture is displayed in outline format, all the objects in the picture are drawn with the 

same thin line style, and without their colours, patterns, fill styles or other line styles.    This enables the 
screen to be redrawn quickly to update any edits that you make.

When a picture is displayed in preview format, all colours, patterns, fill styles and line styles 
applied to objects will be drawn.    This gives you a WYSIWYG display (What You See on the screen Is 
What You Get on the printed page).

We recommend that you display your picture in outline format as much as possible and only use 
preview format when it is essential that you see all the colours, patterns, fill styles and line styles.

How to toggle between preview and outline format
From the View menu, select Preview.    This command is ticked when the picture is displayed in preview
format.    Select the command again to remove the tick and display the picture in outline format.

Shortcut:



Displaying your picture in multiple windows

You can have more than one window open on a picture.    For example, you could:
Highly magnify one window to make detailed changes, and view the effect of the changes on the 

whole picture in another window.
Work with the grid displayed in one window, and without it in another.
Work in outline format in one window to edit your picture quickly, and in preview format in the 

other window to give you a WYSIWYG display (What You See on the screen Is What You Get    on the 
printed page).

Work on a single layer in one window, with a view of the complete picture in another.

How to open a new window on your picture
From the Window menu, select New Window.    The picture appears in the new window, overlapping 
the original.

The title bar of the new window indicates which view of the picture it is.    For example, if the title of the 
original picture window is POSTER.ART, the new window is POSTER.ART:2, the next window 
POSTER.ART:3, and so on.

If the picture window hides other pictures that you already have open, select Tile or Cascade 
from the Window menu to bring these pictures back into view.

You can have up to eight windows open on any one picture.
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Working with multiple pictures

You can have more than one picture open at once.    Having multiple pictures open allows you to cut, 
copy and paste objects between pictures with ease.    You can also drag an object from one picture, and 
drop it into another.

How to open multiple pictures
Open the picture that you want to work on.    A new picture window is opened and becomes the active 
window.

If the picture window hides other pictures that you already have open, select Tile or Cascade 
from the Window menu to bring these pictures back into view.

The current preferences determine the appearance of the new window.
You can have up to twenty windows or twenty pictures open at once.
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Rearranging windows

When you open several picture windows at a time, some windows overlap or hide others.    You can use 
the Cascade and Tile commands in the Window menu to rearrange all the windows so that some part 
of each window is visible.

How to cascade windows
From the Window menu, select Cascade.    All the picture windows are resized and layered within the 
Designworks work area so that each title bar is visible, making it easy for you to select any of the 
windows:

How to tile windows
From the Window menu, select Tile.    All the picture windows are resized and arranged side-by-side in 
the Designworks work area so that no windows overlap and each window's contents are visible:

If you open another picture window after you use the Cascade or Tile command, it overlaps the 
rearranged windows.    To include it among the rearranged windows, select the Cascade or Tile command
again.
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Switching between windows

Designworks operations apply only to the picture in the active window, so you need to be able to move 
from one window to another when you have multiple windows open. There are several ways to do this, 
the easiest method depends on how the windows are displayed.

How to switch between windows
When the pictures are tiled, click anywhere in the required window. The title bar of the previous 

window is disabled and the selected window is highlighted to show it is now the active window.
When the pictures are cascaded, either click on the title bar to bring the window you want to the 

front, or press Ctrl Tab to switch between windows.
When the pictures are full screen, use the Window menu to select the picture you want to view.

When you move from one window to another:
The tool that is currently selected does not change.
The current line, fill and colour attributes are specific to a picture, so they may change from 

window to window if the window contains different pictures.
The information line changes to display information about the active window.
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Reducing a window to an icon

The desktop can become cluttered and unmanageable if there are too many windows open.    
Designworks allows you to reduce a window to an icon to keep your desktop 'tidy'.

How to reduce a window to an icon.

Click on the Minimize box, or select Minimize from the Control menu of the window that you want to 
iconise.    The window is iconised and placed at the bottom of the Designworks desktop.

Icons can be dragged around the desktop.    If the icon cannot be seen, it is probably hidden 
behind one of the open windows.

How to restore a window from an icon.
Click on the icon and select Restore from the Control menu, or double-click on the icon.    The window 
is displayed in the same position it was in before it was minimized.

Changes made to the picture while the window was reduced will also be displayed, eg. if you 
have edited another window on the same picture.



Saving a picture

Saving a picture makes a permanent record of the picture on your hard disk.    None of the changes you 
make to a picture are recorded on disk until the picture is saved.    It is sensible to save your pictures 
regularly.

How to save a picture
From the File menu, select Save.    The picture in the active window is saved and remains open for 
editing.

If the picture is untitled when you try to save it, Designworks prompts you to specify a name for 
the picture by displaying the Save As dialog.

How to save a picture to a new file
1. From the File menu, select Save As.    The Save As dialog appears.

2. Select the file format in which you want to save the picture by selecting Picture or Template from 
the Save File as Type drop-down list box.

3. From the Directories list box, select the directory in which you want to save the picture.

4. Enter a name for the picture in the File Name box.    The file extension is added if you do not enter 
it.

5. Click on OK.    The picture is saved to the file of that name and the file name appears in the title bar.

If you enter a file name that already exists, you will be asked if you want to overwrite the existing file.
Click on Yes or No as appropriate.

You can save information about a picture by entering the details into the Summary Info dialog.    
You can open this dialog by clicking on the Summary Info button in the Save As dialog, or by selecting 
Summary Info from the File menu.    When you save the picture, the information in the Summary Info 
dialog is saved as well.

Shortcut:



See also:
            Save As   dialog  
            Summary Info   dialog  
            Creating a backup copy when saving  
            Using templates  



Creating a backup copy when saving
You can have Designworks make a copy of the previous version of your picture, so that you always have
a recent version to go back to if necessary.

How to make a backup
1. From the Options menu, select Preferences; the tabbed Preferences dialog appears.

2. Select the General tab card.

3. In the File Options group box there is a check box labelled Create .BAK Files.    Check this box to 
create backup (.BAK) files.

When you next save your picture, the previous version is renamed as <FILENAME>.BAK and the latest 
version, with your most recent changes, is saved as <FILENAME>.ART (where <FILENAME> is the 
name of your picture).
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Closing a picture

When you have finished working on a picture you can close it.

How to close a picture
1. Select the window containing the picture that you want to close.

2. Select Close from the File menu or from the picture window's Control menu.    The window is 
removed from the desktop.

If the picture has been changed since it was last saved you are given the option to save your 
changes.    Clicking on Yes to save your changes will display the Save As dialog if the picture has not 
been saved before.

When there is more than one window open on a picture, Close from the File menu will close all 
the windows displaying the picture; Close from the picture window's Control menu will close the current 
window only.

Shortcut:
Ctrl F4 closes the active window.
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Setting your preferences
You can modify Designworks to suit the way you work by changing the options on the Preferences 
dialog. 

How to set your preferences
From the Options menu, select Preferences; the Preferences dialog appears. This dialog is divided 
into tab cards containing options for:

Designworks' behaviour on startup
Designworks' behaviour when you open a new picture window
The way Designworks displays your pictures
General Designworks settings.

Click on the tab card of the preferences you want to set.
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Exiting Designworks

How to exit Designworks
From the File menu, select Exit Designworks.

If there are any open pictures with unsaved changes, a message will be displayed giving you the 
option to save the pictures before you exit Designworks.

You can also exit Designworks by selecting Close from the Control menu.
The layout of the desktop will be saved until you next run Designworks, eg. the position of the 

toolbox and text controls will be remembered.

Shortcut:
Alt F4 exits Designworks.
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Using layers

A simple picture can be created on a single layer, but more complex pictures are easier to work with if 
you build them up over several layers, perhaps using one layer for all the background objects and 
another layer for all the foreground objects.

When you create a picture on several layers you can work on one layer at a time.    Working with 
individual layers helps you to focus on precise details without being distracted by the rest of your picture.

How to make your picture multi-layered
1. From the File menu, select Page Format.    The Page Format dialog appears.

2. Check the Multi-layer check box, then click on OK.    The picture now has a default of three layers:
0:    zero (template)

10:    background
100:    foreground

You can add up to 200 layers if you need them.

If you begin drawing a picture on a single layer and later decide that it would be easier to use several 
layers, you can still select Multi-layer as above.    However, if you change a multi-layered picture back to
being single-layered, all objects not on layer 100 will be lost.
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Using layer zero

Every layered picture has a layer zero.    Layer zero has two main uses:
1. To contain objects that you want to trace around.

2. To create templates that you can save for use in future pictures.
When you import a graphic for tracing it is placed on layer zero.
Objects on layer zero are not printed out by default.
You can turn the display of layer zero on and off by selecting Layer Zero from the View menu.
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Adding layers

When you want to begin drawing on another layer, you need to add a layer to your picture.

How to add layers
1. From the View menu, select Layers.    The Layers dialog appears.

All the layers of the picture in the active window are listed.

2. Select the number of the layer you want to add by clicking on the arrows next to the Layer Number 
box, or by entering the number directly into the box.

3. Click in the Name box and enter a name for the new layer.    This is not obligatory, but helps when 
there are a lot of layers.

4. Click on Add Layer to add the layer to the list in the Layers box.

5. To add the layer to your picture, click on OK.
The new layer becomes the current layer.
You can have up to two hundred layers in a picture.
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Moving between layers

When you have several layers in a picture, you will need to move between the layers to work on 
different sections of the picture.

How to move to another layer
1. From the View menu, select Layers.    The Layers dialog appears.

2. Select the layer you want to move to in the Layers box.

3. Click on OK.    The selected layer becomes the current layer.
You can also move between layers by clicking on the layer box in the information line, and 

selecting the layer you want from the popup menu that appears.



See also:
            Layers   dialog  
            Moving objects between layers  



Displaying layers

When a picture consists of several layers, it is easier to work on the picture by displaying only the layer 
that you are currently working on, rather than all the layers simultaneously.

How to display the current layer only
In the View menu, deselect All Layers.    All the layers except the current layer will be hidden.    The All 
Layers command is ticked when all the layers in your picture are displayed.

You can also turn the display of layer zero on or off by selecting Layer Zero from the View menu.



Deleting layers

You can delete a layer from your picture if there are no objects on it.    If there are any objects on the 
layer, you must delete them first before trying to delete the layer.

How to delete layers
1. From the View menu, select Layers.    The Layers dialog appears.

2. Select the layer that you want to delete and click on Delete Layer.    The layer will be removed from 
the list of layers in the Layers box.

3. From the Layers box, select the layer that you wish to become the current layer in your picture.    If 
you do not select a layer, Designworks will recreate the layer that you have just deleted and make it 
the current layer again.

4. To confirm that the appropriate layer has been deleted and return to your picture, click on OK
You cannot delete layer zero.
The information line displays the name and number of the current layer.
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Using templates

A template is a file that contains information about the page size and format you have chosen; any line 
styles, fill styles, patterns and colours that you have designed; any objects or graphics that you have 
saved on layer zero for tracing; and any objects that you have saved on other layers for printing.

Use a template to save time and effort if you regularly create pictures that are similar, eg. using similar 
line styles, fill styles, patterns and colours, or using the same graphic as a logo.    

How to save a template
1. From the File menu, select Save As.    The Save As dialog appears.

2. From the Save File as Type drop-down list box, select Template (*.tem).
3. Select a disk drive and directory in which to save the template.

4. Enter a name for the template in the File Name box.    The template will automatically be given the
.TEM file extension, unless you specify an alternative.

5. If you wish to make this template into the default template, which will then be loaded automatically 
whenever you start Designworks or open a new picture, check the Make Default Template check 
box.

6. If you wish to save some information about the template, click on the Summary Info button to 
display the Summary Info dialog.

7. To save the template, click on OK.

How to open a template
1. From the File menu, select Open.    The Open dialog appears.

2. From the Save File as Type drop-down list box, select Template (*.tem).
3. Select the disk drive and directory in which you previously saved the template.    The templates in 

the selected directory will be listed in the File Name list box.

4. Select the name of the template that you want to open.    The template appears in the preview box.

5. To open the template, click on OK.

The template appears in the active window and you can now begin creating a new picture based upon 
this template.

If, at step 1 above, the New Picture Options dialog appears, you have changed your 
preferences. You can open a template through this dialog using the Start a New Picture tab card, for 
more information click on the See Also button above.

The original default template (DEFAULT.TEM) is saved in the GST\DWK3\SAMPLES sub 
directory.    You can load this template again if you want to continue working with the original default 
template.

When you open a template, its filename remains "Untitled" until you save the picture.
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Drawing a shape

Designworks provides tools for drawing boxes, round boxes, ellipses, stars, polygons, arcs and pie 
slices.    These shapes are all drawn using the same technique.

How to draw a basic shape
1. From the toolbox, select the shape tool that you want to use.    As you move the mouse pointer into 

the work area, it changes to a different shape, depending on the tool you have selected.

2. Press the left mouse button and drag the pointer diagonally across the desktop.    An outline of the 
shape is drawn as you drag the mouse.

3. Release the mouse button when the outline is the size and shape you want.    
The shape is drawn with the current line style and fill style (except arcs, which are not given fill 

styles).
Eight handles appear around the edge of the shape, indicating that the shape is selected.    When

an ellipse, arc or pie slice is selected, the handles appear around an invisible box that follows the 
circumference of the shape.

When arcs and pie slices are selected, two hollow round handles at either end of their arc 
segment are also displayed.    These handles represent the start and end angles of the shape.

A basic shape can be ungrouped, which converts it into a path.
When you draw a shape extending beyond the displayed area of the picture, Designworks auto 

scrolls the work area to keep the shape in view.

Shape tools:
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Drawing a shape with equal dimensions

You can draw basic shapes so that their width is equal to their height.    This means that you can draw 
perfect squares, circles, polygons etc.

How to draw a shape with equal dimensions
1. From the toolbox, select the shape tool that you want to use.

2. Hold down Ctrl, then press the left mouse button and drag the pointer across the desktop.    Do not 
release Ctrl until you have released the mouse button.

You can press Ctrl part way through a drag, to ensure that the shape has equal dimensions.
You can press Ctrl and Shift simultaneously to draw a shape from its centre and with equal 

dimensions.

Shape tools:
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Drawing a shape from its centre

You can draw basic shapes from a fixed centre point instead of from corner to corner.

How to draw a shape from the centre
1. From the toolbox, select the shape tool that you want to use.

2. Hold down Shift, then press the left mouse button and drag the pointer across the desktop.    Do not 
release Shift until you have released the mouse button.    The shape is drawn with its centre at the 
point where you began to drag.

You can press Shift part way through a drag, to ensure that the shape is drawn from its centre.
You can press Shift and Ctrl simultaneously to draw a shape from its centre and with equal 

dimensions.

Shape tools:
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Changing the curvature of a round box

The curvature of a round box is determined by its corner radius.    You can edit the corner radius to make
the shape more circular or more square.    The curvature of a round box can be changed before or after 
you draw it.

How to change the curvature of a round box
To specify the curvature of a round box before you draw it:
1. In the toolbox, double-click on the Round Box tool.    The Rounded Box dialog appears.

2. Enter the size of the corner radius you require in the Default Corner Radius box.

If you wish, you can select an alternative unit of measurement from the Units drop-down list box.

3. Click on OK.

When you next draw a round box it will be given the corner radius that you have just specified.    For 
example:

The curvature that you specify will remain the same until you change it again; subsequent round boxes 
will be drawn with this curvature.

To change the curvature of a round box after you have drawn it:
1. Select the Pointer tool and double-click on the round box whose curvature you want to change.    

The basic shape popup menu appears.

2. Select Object Properties from the popup menu.    The Shape Properties dialog appears.

3. Enter the curvature you require in the Corner Radius box, then click on OK.

The round box is redrawn with the curvature that you have just specified.
You can also display the Shape Properties dialog by selecting the round box and then selecting 

Properties from the Object menu.

Shorcut:



See also:
            Rounded Box   dialog  
            Shape Properties   dialog  
            Drawing a shape  



Changing the number of sides on a polygon

When you draw a polygon it is automatically given five sides.    You can change the number of sides on a
polygon before or after you draw it.

How to change the number of sides on a polygon
To specify the number of sides on a polygon before you draw it:
1. In the toolbox, double-click on the Polygon tool.    The Polygon dialog appears.

2. Enter the number of sides you want the polygon to have (it must be a number between 3 and 100).   
The preview box illustrates what the polygon shape will be.

3. Click on OK to close the dialog.

When you next draw a polygon it will be given the number of sides that you have just specified.

The number of sides that you specify will remain the same until you change them again; subsequent 
polygons will be drawn with this number of sides.

To change the number of sides on a polygon after you have drawn it:
1. Select the Pointer tool and double-click on the polygon whose shape you wish to change.    The 

basic shape popup menu appears.

2. Select Object Properties from the popup menu.    The Shape Properties dialog appears.

3. Enter the number of sides you require in the Sides box, then click on OK.

The polygon is redrawn with the number of sides that you have just specified.
You can also display the Shape Properties dialog by selecting the polygon and then selecting 

Properties from the Object menu.

Shortcut:



See also:
            Polygon   dialog  
            Shape Properties   dialog  
            Drawing a shape  



Changing the number of points on a star

When you draw a star it is automatically given five points.    You can change the number of points on a 
star before or after you draw it.

How to change the number of points on a star
To specify the number of points on a star before you draw it:
1. In the toolbox, double-click on the Star tool.    The Star dialog appears.

2. Enter the number of points you want the star to have in the No. of Points box (it must be a number 
between 3 and 100).    The preview box illustrates what the star will look like.

3. Click on OK to close the dialog.

When you next draw a star it will be given the number of points that you have just specified.

The number of points that you specify will remain the same until you change them again; subsequent 
stars will be drawn with this number of points.

To change the number of points on a star after you have drawn it:
1. Select the Pointer tool and double-click on the star whose shape you wish to change.    The basic 

shape popup menu appears.

2. Select Object Properties from the popup menu.    The Shape Properties dialog appears.

3. Enter the number of points you require in the Points box, then click on OK.

The star is redrawn with the number of points that you have just specified.
You can also display the Shape Properties dialog by selecting the star and then selecting 

Properties from the Object menu.

Shortcut:



See also:
            Star   dialog  
            Shape Properties   dialog  
            Drawing a shape  
            Changing the inner radius of a star  



Changing the inner radius of a star

You can change the inner radius of a star to make the points on the star more blunt or more pointed.    
You can change the inner radius of a star before or after you draw it.

How to change the inner radius of a star
To change the inner radius of a star before you draw it:
1. In the toolbox, double-click on the Star tool.    The Star dialog appears.

2. Adjust the inner radius by dragging the scroll box or by entering the value in the Star Inner Radius 
box.    Increasing the value will make the points of the star less pointed.    The preview box illustrates 
what the star will look like.

3. Click on OK to close the dialog.

When you next draw a star it will be given the inner radius that you have just specified.

The inner radius that you specify will remain the same until you change it again; subsequent stars will be
drawn with this inner radius.

To change the inner radius of a star after you have drawn it:
1. Select the Pointer tool and double-click on the star whose shape you wish to change.    The basic 

shape popup menu appears.

2. Select Object Properties from the popup menu.    The Shape Properties dialog appears.

3. Enter the inner radius that you require in the Inner Radius box, then click on OK.

The star is redrawn with the inner radius that you have just specified.
You can also display the Shape Properties dialog by selecting the star and then selecting 

Properties from the Object menu.

Shortcut:



See also:
            Star   dialog  
            Shape Properties   dialog  
            Drawing a shape  
            Changing the number of points on a star  



Changing the angle of an arc or pie slice

You can change the start and end angles of an arc or pie slice, making the arc segment of the shape 
larger or smaller.

How to change the angle of an arc or pie slice
1. Draw an arc or pie slice.    There is a round handle at either end of the arc or pie slice, representing 

the start and end angles.

2. Select the Pointer tool; press the left mouse button and drag the start or end handle to adjust the arc
segment of the arc or pie slice.    

As you drag either of the handles, the information line displays the angle that you are adjusting.    
The information line also displays the percentage that the arc or pie slice occupies of the whole 
ellipse of which it is a segment.

3. When the arc or pie slice is the shape you require, release the mouse button.

You can also adjust the start and end angles of an arc or pie slice using the Shape Properties dialog:
1. Select the Pointer tool and double-click on the arc or pie slice whose angle you wish to change.    

The basic shape popup menu appears.

2. Select Object Properties from the popup menu.    The Shape Properties dialog appears.

3. Enter the values you require in the Start Angle and End Angle boxes.    The percentage of the arc 
or pie slice is updated to reflect the changes you make to the start and end angles.

4. Click on OK to close the dialog.

The arc or pie slice is redrawn with the start and end angle that you have just specified.
You can also display the Shape Properties dialog by selecting the arc or pie slice and then 

selecting Properties from the Object menu.

Shortcut:



See also:
            Shape Properties   dialog  
            Drawing a shape  



Using the Pencil tool

The Pencil tool is like the pencil on your desk.    As you drag the pencil around the desktop, a path is 
drawn following the movements of the tool.

How to use the Pencil tool
1. From the toolbox, select the Pencil tool.    The pointer changes shape to a pencil when you move it 

into the work area.

2. Press the left mouse button and drag the pencil around the work area in the shape of the path you 
want to draw.    A line is drawn, following the movements of the pencil.

When you release the mouse button, a path is created consisting of a number of line segments joined 
together at points; this is know as a freehand path.    Because the path is selected, these points are 
indicated by small black squares.

If no line is drawn through the points you have no line style selected. From the Line menu, select 
Solid.



See also:
            Drawing a straight path with the Pencil tool  
            Erasing a freehand path  
            Smoothing a freehand path  
            Drawing multiple paths  
            Using corners and curves together  
            Controlling the angle of a path  
            Creating a shape from a path (closing a path)  



Drawing a straight path with the Pencil tool

You can draw straight paths with the Pencil tool by holding down Shift as you drag.    A series of straight 
lines can be connected together in a single path.

How to connect a series of straight lines
1. From the toolbox, select the Pencil tool, and position the pointer where you want the first line to 

begin.

2. Hold down Shift, then press the left mouse button and drag the mouse pointer to where you want 
the first line segment to end.    

3. Still holding down Shift, release the mouse button.    A straight line is drawn between the two points. 
Without moving the mouse, press the button again and then drag to the next end point.

4. Repeat Step 3 until you have drawn the whole path, then release Shift.
Hold down Ctrl to restrict the angle of the path to multiples of 45 degrees.



See also:
            Using the Pencil tool  
            Erasing a freehand path  
            Smoothing a freehand path  
            Drawing multiple paths  
            Using corners and curves together  
            Controlling the angle of a path  
            Creating a shape from a path (closing a path)  



Erasing a freehand path

You can erase a freehand path while you are still drawing it.

How to erase a freehand path
Hold down Alt and move the pointer back over the path that you have just drawn.    The mouse pointer 
changes shape to an eraser.

The first point on the freehand path is not erased; to erase this point, ensure that no other objects
are selected, then press Delete.

You cannot erase a freehand path in this way if you have already finished dragging the pointer 
and released the mouse button.



See also:
            Using the Pencil tool  



Smoothing a freehand path

You can adjust the smoothness of a freehand path before you draw it.

How to smooth a freehand path
1. In the toolbox, double-click on the Pencil tool.    The Freehand dialog appears.

2. Adjust the smoothness value by clicking the arrows or by entering the required value in the 
Smoothness box.

3. Click on OK to confirm the new value.

The smoothness value determines how precisely a freehand path follows the movements of the pointer. 
A smoothness value of 1 will produce a path that follows the movements of the pointer closely, making 
the path appear rough with numerous points; a smoothness value of 9 will produce a path that does not 
follow the movements of the pointer closely but smoothes out the path so that it has fewer points.



See also:
            Using the Pencil tool  



Using the Corner tool

The Corner tool allows you to draw angular paths.

How to use the Corner tool
1. From the toolbox, select the Corner tool.    The pointer changes shape to a cross with a box at its 

centre when you move it into the work area.

2. Position the pointer where you want to start the path and click the mouse button.    An empty box is 
displayed, indicating that a point has been drawn and is selected.

3. Move the pointer to the next position and press the mouse button.    A line is drawn from the previous
end point to the pointer position, indicating where the line segment will be drawn.    You can drag the 
new point to place it anywhere on the work area, which will be scrolled if necessary.    When you 
release the mouse button, the new point is drawn and left selected; the previous point is deselected 
and drawn as a black box.    A path is drawn between the two points.

4. Repeat Step 3 until the path is complete, for example:

You can delete the last point you have drawn by pressing Backspace.
Hold down Ctrl to restrict the angle of the path to multiples of 45 degrees.
When you have finished drawing the path, you can deselect the last point by pressing the space 

bar, then continue drawing another path.    Pressing the space bar to separate paths is like pressing the 
space bar between words when entering text.    To deselect the whole path, press Esc.

If no line is drawn through the points you have no line style selected.    From the Line menu, 
select Solid.



See also:
            Drawing multiple paths  
            Using corners and curves together  
            Controlling the angle of a path  
            Creating a shape from a path (closing a path)  



Using the Curve tool

The Curve tool allows you to draw smoothly curved paths.

How to use the Curve tool
1. From the toolbox, select the Curve tool.    The pointer changes shape to a cross with a circle at its 

centre when you move it into the work area.

2. Position the pointer where you want to start the path and click the mouse button.    A circle is 
displayed, indicating that a point has been drawn and is selected.

3. Move the pointer to the next position and press the mouse button.    A line is drawn from the previous
end point to the pointer position, indicating where the line segment will be drawn.    You can drag the 
new point to place it anywhere on the work area, which will be scrolled if necessary.    When you 
release the mouse button, the new point is drawn and left selected; the previous point is deselected 
and drawn as a black box.    A path is drawn between the two points.

4. Repeat Step 3 until the path is complete, for example:

You can delete the last point you have drawn by pressing Backspace.
When you have finished drawing the path, you can deselect the last point by pressing the space 

bar, then continue drawing another path.    Pressing the space bar to separate paths is like pressing the 
space bar between words when entering text.    To deselect the whole path, press Esc.

If no line is drawn through the points you have no line style selected.    From the Line menu, 
select Solid.

You can change the curvature of the line between two points by adjusting the control points.



See also:
            Drawing multiple paths  
            Using corners and curves together  
            Controlling the angle of a path  
            Creating a shape from a path (closing a path)  
            Adjusting control points  



Using the Connect tool

You can use the Connect tool to make smooth connections between corner and curve points.    

How to use the Connect tool
Normally, when you insert a curve point after a corner point, the line between them will be angular 
instead of a smooth progression from a straight to a curved line.    When you insert a connect point 
between a corner and a curve point, the three points will be joined smoothly.

When you insert a connect point between a corner and a curve point, you can adjust how the 
curve joins into the straight line by selecting the connect point and dragging its control points.

If no line is drawn through the points you have no line style selected. From the Line menu, select 
Solid.



See also:
            Using the Corner tool  
            Using the Curve tool  
            Drawing multiple paths  
            Using corners and curves together  
            Controlling the angle of a path  
            Creating a shape from a path (closing a path)  
            Adjusting control points  



Using the Bezier tool

The Bezier tool combines the functions of the Corner, Curve and Connect tools into one tool.

How to use the Bezier tool
Using the Bezier tool, you can draw straight lines and curves connecting smoothly without having to 
change tools.    When you click the mouse button, it creates a corner point; when you drag the mouse, it 
creates a curve point.

It is also possible to control the curvature of curves going into and out of a corner point by using Shift:
1. From the toolbox, select the Bezier tool, then drag the pointer to create a curve point and define its 

incoming direction.

2. Notice that the point has two control points that rotate as you adjust them.    Without releasing the 
mouse button hold down Shift.    One of the control points is now stationary but the other can be 
moved.

3. Drag the pointer again to define the outgoing curve direction.    Release the mouse button and Shift 
to place the point.

The curve follows the direction of the control point that you adjusted.
When you hold down Ctrl whilst using the Bezier tool, the control lines are constrained to angles 

of 0, 45 or 90 degrees.    This helps you to determine the curvature of line segments in a bezier path.



See also:
            Drawing multiple paths  
            Creating a shape from a path (closing a path)  
            Adjusting control points  



Drawing multiple paths

When you want to end one path and start a new one of the same type, simply press the space bar.    
Designworks then deselects the last end point so that you can begin a new path that will not be joined to
the previous end point.    Pressing the space bar to start new paths is similar to the way you would press
the space bar to separate words if you were entering text.

You can also deselect the path by clicking the right mouse button away from the path, by selecting the 
Pointer tool and clicking away from the path, or by pressing Esc.



See also:
            Using corners and curves together  



Using corners and curves together

A path can be a mixture of corners and curves; it does not have to be either a curve path or a corner 
path.    You can create a path containing every type of point if you wish.

How to use corners and curves together
When you are drawing a path and want to change from one Drawing tool to another:
1. Ensure that the last point on the path is selected.

2. From the toolbox, select the Drawing tool you want to use, and continue drawing the path.

The new points will join to the existing path.



Controlling the angle of a path

You can control freehand, corner, curve and connect paths so that the next point on the path is at an 
angle of 0, 45, or 90 degrees to the previous point.

How to control the angle of a path
Hold down Ctrl as you drag the mouse to draw the path.

When you hold down Ctrl whilst using the Bezier tool, the control lines will be constrained to 
angles of 0, 45 or 90 degrees.    This helps you to determine the curvature of line segments in a bezier 
path.

When you release Ctrl, you can continue drawing your path without any angle constraints.



Creating a shape from a path (closing a path)

When you are drawing a path you can close it to create a shape that can then be filled with a fill style, 
pattern or colour.

How to close a path
1. Draw the path in the normal way using the Drawing tools.

2. As soon as you move the end point of the path within the join range of the start point, the path will 
close.    For example:

The path is automatically filled with the currently selected fill style.
The two end points will be joined together only if they are both within the join range.    You can edit

the join range to make it larger or smaller in the Preferences dialog.

You can also close a path using the Path Properties dialog.    This method will close a path even if the 
open ends are not within the join range:
1. Select the Pointer tool and double-click on the path whose end points you want to join.    The path 

popup menu appears.

2. Select Object Properties from the popup menu.    The Path Properties dialog appears.

3. Check the Path Closed check box, then click on OK.
You can also display the Path Properties dialog by selecting the path and then selecting 

Properties from the Object menu.

Shortcut:



See also:
            Preferences   dialog  
            Path Properties   dialog  
            Joining one path to another  



Converting a shape into a path

Basic shapes such as boxes and ellipses, are formed from closed paths and can be converted into 
those paths.    Once a shape has been converted into a path, you can select and edit individual points on
the path to modify the shape.

How to convert a shape into a path
1. Select the shape you want to convert into a path.

2. From the Object menu, select Ungroup.    The shape is converted into a path of the same shape, 
and the handles are replaced by points that can be edited.    For example:

You can also convert a shape into a path by double-clicking on the shape to display the basic shape 
popup menu, then selecting Convert to Path.

An ungrouped shape does not lose its fill style or colour.

Shortcut:



See also:
            Grouping/ungrouping objects  



Using undo and redo

As you create a picture, you will inevitably want to undo some changes that you make.    Designworks 
lets you undo commands so that you can try something different.

How to use undo and redo
To undo the last command, select Undo from the Edit menu.

You can undo up to the last fifty commands.    If you undo a command by mistake, you can redo it.

To redo the last undo command, select Redo from the Edit menu.
There are some commands that cannot be undone or redone, for example, you cannot undo a 

change in view size.

Shortcuts:
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Entering text

You can create text objects in your picture, then manipulate them like any other object.

How to create a text object
1. From the toolbox, select the Text tool.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the Object Tools at the top of the desktop are replaced by the 
Text Tools, if you have selected this in the Options menu.)

2. Click the mouse button at the point where you want to insert the text object.    A thin vertical line is 
displayed; this is the text insertion point.

If you hold down Alt and press the left or right arrow key, you can change the angle of the I-beam so
that when you click, you can enter text into your picture at an angle.    Each time you press the arrow
keys, the cursor moves through 1/16th of a circle.    (Press Esc to move the I-beam back to an 
upright position.)

3. Type the text that you require.    The text that you type appears in the current line and fill styles.    To 
start a new line of text, press Enter.

The text you have typed becomes an object in its own right - a text object.
If you drag the I-beam, instead of clicking it, at Step 2 above, a text frame follows the movements 

of the mouse pointer and when you start entering text, the text is automatically formatted to fit the width of
the frame.

Once you have created a text object, you can edit it by selecting the Text tool and clicking the I-
beam on the object that you want to edit.    The text insertion point is placed within the text.    If you have 
created rotated text, the text insertion point will be rotated and positioned in the text at the correct angle.

You can use the standard editing keys to edit the text, eg. Backspace, Delete and the arrow keys
to move up and down lines and between characters.    You can also cut, copy and paste highlighted text 
selections within your text objects.

You can choose to have both the Text Tools and the Object Tools displayed at the same time.    
Click the right mouse button over either bar, and deselect Switch Object And Text Tools from the popup 
menu that appears. 



See also:
            Resizing text  
            Using text from other applications  
            Changing the font and point size  
            Using bold and italic  
            Changing the alignment of text  
            Expanding and compressing text  
            Raising and lowering text  
            Kerning text  
            Changing the spacing of text  
            Joining text to a path  
            Editing text on a path  
            Converting text to paths  



Using text from other applications

You can paste in text from your other Windows applications, eg. Notepad, Write and other word-
processors.

How to paste text into Designworks
1. Open the application containing the text and cut or copy the text onto the Clipboard.

2. Open the Designworks picture into which you want to paste the text, then select the Text tool from 
the toolbox.

3. Click the mouse button at the point where you want to paste the text.    A thin vertical line is 
displayed; this is the text insertion point.

4. From the Edit menu, select Paste to insert the text into your picture.
The text can now be edited in the same way as text that you enter directly into your picture.

Shortcut:



See also:
            Resizing text  
            Changing the font and point size  
            Using bold and italic  
            Changing the alignment of text  
            Expanding and compressing text  
            Raising and lowering text  
            Kerning text  
            Changing the spacing of text  
            Joining text to a path  
            Editing text on a path  
            Converting text to paths  



Resizing text

Once you have created a text object you can resize it.

How to resize text
1. Select the Pointer tool and select the text object whose size you want to change.    Handles are 

displayed around the text frame to show that the object is selected.

2. Drag one of the solid handles around the text frame.    Without releasing the mouse button, hold 
down Shift.

dragging a corner handle will resize the height and width of the text.
dragging a side handle will resize either the height or width of the text.

3. When the text frame is the correct size, release the mouse button, then the Shift key.    
If you hold down Ctrl instead of Shift, the text is resized whilst retaining its original proportions.
If you do not hold down either Shift or Ctrl, the text is reformatted to fit the new width of the text 

frame, not resized.

You can also resize a text object using the Text Properties dialog:

1. Select the Pointer tool and double-click on the text object whose size you wish to change.    The text 
popup menu appears.

2. Select Object Properties from the popup menu.    The Text Properties dialog appears.

3. Enter the dimensions that you want in the Size group box.    Change the position of the text object by
adjusting the dimensions in the Position group box.

4. Click on OK to close the Text Properties dialog and redraw the text object at the size you have 
specified.

You can also display the Text Properties dialog by selecting the text object and then selecting 
Properties from the Object menu.

Shortcut:



See also:
            Text Properties   dialog  
            Entering text  
            Changing the font and point size  
            Kerning text  
            Changing the spacing of text  
            Moving objects  



Changing the font and point size

You can preset the font and point size of text before you enter it, or alter a selected block of existing text.

How to change the font and point size
1. From the toolbox, select the Text tool.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the Object Tools are replaced by the Text Tools, if you have 
selected this in the Options menu.) 

2. To preset the font and point size, go to Step 3 below.    To alter text that you have already created, 
drag the I-beam over the characters to select them.

3. To choose a font for your text, click on the arrow next to the Typeface box in the Text Tools.    A list of
the font groups available on your setup drops down.

4. Click on the font group that you want to open, then select the font that you want to use. To close a 
font group, click on the category name (shown in bold).

5. To choose a point size for your text, either click on the arrows next to the Text Size box to increase 
or decrease the point size, or enter the required size directly in the box

When you preset the font and point size of text, any text that you type will take on the font and 
point size that you have chosen.    However, if you move the I-beam to another text object, any text that 
you type will take on the font and point size of the surrounding text.

If you select a small point size, Designworks may not be able to display the text and will simulate 
it by greeking.

You can choose to have both the Object Tools and the Text Tools displayed at the same time.    
Click the right mouse button over either bar, and deselect Switch Object And Text Tools from the popup 
menu that appears. 

Text tools:

    



See also:
            Entering text  



Using bold and italic

You can preset the style of text before you enter it, or alter a selected block of existing text.

How to style text in bold and italic
1. From the toolbox, select the Text tool.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the Object Tools are replaced by the Text Tools, if you have 
selected this in the Options menu.)

2. To preset the text style, go to Step 3 below.    To alter text that you have already created, drag the I-
beam over the characters to select them.

3. To style your text in bold, italic or bold italic, click on the Bold and/or Italic buttons from the Text 
Tools.

When you preset the text style, any text that you type will take on the style that you have chosen. 
However, if you move the I-beam to another text object, any text that you type will take on the style of the 
surrounding text.

You can choose to have both the Object Tools and the Text Tools displayed at the same time.    
Click the right mouse button over either bar, and deselect Switch Object And Text Tools from the popup 
menu that appears. 

Text tools:



See also:
            Entering text  



Changing the alignment of text

You can preset the alignment of text before you enter it, or alter existing text.

How to change the alignment
1. From the toolbox, select the Text tool.    The pointer changes shape to an I-beam when you move it 

into the work area. (Notice also that the Object Tools are replaced by the Text Tools, if you have 
selected this in the Options menu.)

2. To preset the alignment, go to Step 3 below.    To alter text that you have already created, place the 
text insertion point within the text.

3. Click on the button of the alignment that you require: flushed left, centred, flushed right or justified.
When you preset the alignment, any text that you type will take on the alignment that you have 

chosen.    However, if you move the I-beam to another text object, any text that you type will take on the 
alignment of the surrounding text.

You cannot align individual characters; alignment settings apply to the whole text object only.
You can choose to have both the Object Tools and the Text Tools displayed at the same time.    

Click the right mouse button over either bar, and deselect Switch Object And Text Tools from the popup 
menu that appears. 

Text tools:



See also:
            Entering text  



Expanding and compressing text

You can preset the width of text before you enter it, or alter a selected block of existing text.

How to expand and compress text
1. From the toolbox, select the Text tool.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the Object Tools are replaced by the Text Tools, if you have 
selected this in the Options menu.)

2. To preset the width, go to Step 3 below.    To alter text that you have already created, drag the I-
beam over the characters to select them.

3. Click on the Increase Width button to make the characters wider; each click will expand the 
characters by 10%, or

Click on the Decrease Width button to make the characters narrower; each click will compress the 
characters by 10%.

You may need to expand the Text Tools to see these buttons.
When the Text Tools are fully expanded, you can enter the precise percentage by which you want 

to increase or decrease the width of the text.
When you preset the width of text, any text that you type will take on the width that you have 

chosen.    However, if you move the I-beam to another text object, any text that you type will take on the 
width of the surrounding text.

You can choose to have both the Object Tools and the Text Tools displayed at the same time.    
Click the right mouse button over either bar, and deselect Switch Object And Text Tools from the popup 
menu that appears. 

Text tools:
    



See also:
            Entering text  



Raising and lowering text

You can preset the position of text above or below the baseline, or alter a selected block of existing text.

How to raise and lower text
1. From the toolbox, select the Text tool.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the Object Tools are replaced by the Text Tools, if you have 
selected this in the Options menu.)

2. To preset the position of text, go to Step 3 below.    To alter text that you have already created, drag 
the I-beam over the characters to select them.

3. Click on the Raise Text button to raise the characters above the baseline; each click will raise the 
characters by 1 point, or

Click on the Lower Text button to lower the characters below the baseline; each click will lower the 
characters by 1 point.

You may need to expand the Text Tools to see these buttons.
When the Text Tools are fully expanded, you can enter the precise number of points by which you

want to raise or lower the text.
When you preset the position of text, any text that you type will take on the position that you have 

chosen.    However, if you move the I-beam to another text object, any text that you type will take on the 
position of the surrounding text.

You can choose to have both the Object Tools and the Text Tools displayed at the same time.    
Click the right mouse button over either bar, and deselect Switch Object And Text Tools from the popup 
menu that appears. 

Text tools:
    



See also:
            Entering text  



Kerning text

Kerning is a term used for reducing or increasing the space between characters.    The kerning controls 
are useful for fine-tuning the appearance of text, particularly text in large point sizes such as headings.

How to kern text
1. From the toolbox, select the Text tool.    The pointer changes shape to an I-beam when you move it 

into the work area.    (Notice also that the Object Tools are replaced by the Text Tools, if you have 
selected this in the Options menu.)

2. Drag the I-beam over the characters that you wish to kern, or place the text cursor between the two 
characters to be kerned.

3. Click on the Kern Together button to move the characters closer together; each click will decrease 
the space between the characters by 1%, or

Click on the Kern Apart button to move the characters wider apart; each click will increase the 
space between the characters by 1%.

You may need to expand the Text Tools to see these buttons.
When the Text Tools are fully expanded, you can enter the precise percentage by which you want 

to kern the text.
You cannot preset kerning values.
You can choose to have both the Object Tools and the Text Tools displayed at the same time.    

Click the right mouse button over either bar, and deselect Switch Object And Text Tools from the popup 
menu that appears.

Autokerning text

Some letter pairs are nearly always kerned to improve their appearance, eg. VA, Ta.    Some fonts have 
kerning information built into them and will automatically kern letter pairs such as these is kerning is 
enabled.    To automatically kern these fonts, click on the Autokern button; click on it again to turn 
autokerning off.

Text tools:
    
    



See also:
            Entering text  



Changing the spacing of text

You can change the letter spacing, word spacing and line spacing of a text object.

How to change the letter spacing
1. Select the Pointer tool and select the text object whose spacing you want to change.    Handles are 

displayed around the text frame to show that the object is selected.

2. Press the left mouse button and drag one of the hollow handles on the left or right edges of the text 
frame.    The pointer changes shape to an A..B..C symbol.

drag the handle outwards to increase the letter spacing, or
drag the handle inwards to decrease the letter spacing.

3. Release the mouse button.    The text object is redrawn with the letter spacing you have chosen.    
For example:

As you drag the handle, the information line indicates by how much you are changing the letter 
spacing.

How to change word spacing
1. With the Pointer tool, select the text object whose word spacing you want to change.

2. Press the left mouse button and drag one of the hollow handles on the left or right edges of the text 
frame.    When you have begun the drag, hold down Shift.    The pointer changes shape to an 
AB..CD symbol.

drag the handle outwards to increase the word spacing, or
drag the handle inwards to decrease the word spacing.

3. Release the mouse button, then the Shift key.    The text object is redrawn with the word spacing 
you have chosen.    For example:

As you drag the handle, the information line indicates by how much you are changing the word 
spacing.

How to change line spacing
1. With the Pointer tool, select the text object whose line spacing you want to change.

2. Press the left mouse button and drag one of the hollow handles on the top or bottom edges of the 
text frame.    The pointer changes shape to several short horizontal lines.    (These handles are only 
visible when you have entered more than one line of text.)

drag the handle outwards to increase the line spacing, or



drag the handle inwards to decrease the line spacing.

3. Release the mouse button.    The text object is redrawn with the line spacing you have chosen.    For 
example:

As you drag the handle, the information line indicates by how much you are changing the line 
spacing.

For precise adjustments to letter spacing, word spacing and line spacing, double-click the Pointer tool 
on the text object whose spacing you want to change to display the text popup menu.    Select Text 
Spacing from the popup menu to display the Spacing dialog, then set the values you want.

You can also click on the Text Spacing tool to display the Spacing dialog.

Shortcut:



See also:
            Spacing   dialog  
            Entering text  



Joining text to a path

You can join text to a path to create some interesting effects, for example, text flowing around a circle, 
along a wavy line, or around any shape that you have drawn.

How to join text to a path
1. Create a text object, preferably having only one line of text.

2. Draw the path or shape that you want to join the text to.

3. Select the Pointer tool, then hold down Shift and click on both the text object and the path to select 
them.

4. From the Object menu, select Join.    The text is redrawn flowing along the path, for example:

Text can be joined to an open path or a closed path.
If the text object has more than one line of text, only the first line will be joined to the path.
If you are in preview format, the path will not be displayed.    You can change this and other 

settings using the Text on a Path dialog.

Shortcut:



See also:
            Text on a Path   dialog  
            Editing text on a path  
            Splitting a path  



Editing text on a path

You can edit text that has been joined to a path.    You can also change the way in which the text object 
is joined to the path using the Text on a Path dialog.

How to edit text on a path
1. From the toolbox, select the Text tool.    The pointer changes shape to an I-beam when you move it 

into the work area.

2. Click on the text object that you want to edit.

3. The selected text is hatched out and an upright copy appears temporarily while you carry out your 
edits.

4. Once you have finished editing, click elsewhere on the desktop, or press Esc.    The edited text will 
flow along the path again.

How to change the display of text along a path
1. From the toolbox, select the Pointer tool.    The pointer changes shape to an arrow when you move it

into the work area.

2. Double-click on the text object that you have joined to a path to display the text popup menu.

3. Select Object Properties from the popup menu.    The Text on a Path dialog appears.

4. Decide how the text should be joined to the path, whether the path should be displayed, in which 
direction the text should flow, how the text should align with the path, eg. Top, 1/2 x-height etc. and 
what the text orientation should be.

5. Click on OK when you have made your changes.
Try experimenting with all the different options for text joined to a path so that you can see the 

different effects that it is possible to create.
If you want to have a gap between the text and the path on which it rests, you must raise the text 

above the baseline.
You can also display the Text on a Path dialog by selecting the text object and then selecting 

Properties from the Object menu. 

Shortcut:



See also:
            Text on a Path   dialog  
            Entering text  
            Raising and lowering text  



Converting text to paths
You can convert text objects into paths.    Once a text object has been converted into a path, you can 
select and edit individual points on the path to modify the shape of the characters.

How to convert text to paths
1. From the toolbox, select the Pointer tool, then select the text object that you want to convert into a 

path.

2. From the Object menu, select Ungroup.    The text object is redrawn as individual paths that can 
then be edited.

You can also convert a text object into a path by double-clicking the Pointer tool on the object to display 
the text popup menu, then selecting Convert to Paths.

An ungrouped text object does not lose its fill style or colour.
Certain letters when ungrouped produce compound paths, eg. B or D.    Ungroup these again to 

produce separate closed paths.

Shortcut:



See also:
            Grouping/ungrouping objects  
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Selecting/deselecting objects

You must select an object before you can manipulate it.    When an object is selected, handles are 
displayed around its outline.

How to select an object
1. From the toolbox, select the Pointer tool.    The pointer changes shape to an arrow when you move it

into the work area.

2. Position the pointer over the object you want to select and click the left mouse button.    The object's 
handles are displayed, indicating that it is selected.

Any previously selected objects are deselected as soon as you select another object.
When you select an object, that object's line and fill styles become the default for any new objects

that you create.

How to select additional objects
You can select several objects at the same time:

1. After selecting an object, point at the next object you want to select.

2. Hold down Shift, then click the Pointer tool on the objects in turn to make up the selection.
You can Shift and click on as many objects as you want.

How to select objects using the selection frame
With the Pointer tool selected, press the left mouse button and drag the pointer diagonally across the 
objects that you want to select.    A selection frame appears as you drag.    All the objects within (or 
partially within) this selection frame are selected when you release the mouse button.

You can select more objects without deselecting any already selected by holding down Shift 
while dragging a selection frame.

How to select objects using Tab
When you have selected a single object, you can use Tab to select the next object and Shift Tab to 
select the previous object.    When using Tab and Shift Tab to select objects, the objects are selected in 
their stacking order.

How to select all the objects in a picture
Select Select All from the Edit menu, or press Alt A.



Hidden objects and objects on layers that are not currently visible will not be selected.

How to deselect objects
Deselect individual objects by holding down Shift then clicking the Pointer tool on the objects that

you want to deselect.
Deselect all selected objects by clicking away from them, or by pressing Esc.



See also:
            Selecting/deselecting points  



Selecting/deselecting points

Before you can move, adjust or delete points, they need to be selected.

How to select a point
1. From the toolbox, select the Pointer tool, then select the path containing the point.

2. Position the pointer over the point you want to select.    The pointer changes shape to an arrow with 
a solid black box at its base.

3. Click the Pointer tool on the point.
When a point is selected it is identified as a curve point, corner point or connect point by either a 

hollow circle, box or triangle.

How to select additional points
You can select several points at the same time:
1. After selecting a point, point at the next point you want to select.

2. Hold down Shift, then click the Pointer tool on the points in turn to make up the selection.
You can Shift and click on as many points as you want.

How to select points using the selection frame
With the Pointer tool selected, press the left mouse button and drag the pointer diagonally across the 
points that you want to select.    A selection frame appears as you drag.    All the points within this 
selection frame are selected when you release the mouse button.

You can select more points without deselecting any already selected by holding down Shift while 
dragging a selection frame.

How to deselect a point
Deselect individual points by holding down Shift then clicking on the points that you want to 

deselect.
Deselect all the selected points but leave the paths selected by pressing the space bar.
Deselect all the selected points and paths by clicking away from them, or by pressing Esc.



See also:
            Selecting/deselecting objects  



Grouping/ungrouping objects

You can group objects together, making it easier to manipulate a number of objects simultaneously, eg. 
moving them all up the page.

How to group objects
1. From the toolbox, select the Pointer tool, then select all the objects you wish to group.

2. From the Object menu, select Group.    The selected objects are grouped together and displayed 
within a surrounding box that has eight handles around it.

Once you have created a group, the objects within it can be manipulated as a whole, eg. moved, 
transformed, copied and pasted.    You cannot blend groups of objects, or apply line and fill styles to them.

When a group is selected, the information line indicates that the selected object is a group, and 
how many objects are within the group.    If you have one group and one other object selected, the 
information line informs you that there are two objects selected.

Objects on different layers can be grouped into the same group.    The group is created at the top 
of the current layer.    The component objects are returned to their layers when you ungroup the group.

How to ungroup objects
1. Select the group that you want to ungroup.

2. From the Object menu, select Ungroup.    The group separates into its component objects, which 
remain selected.

You can also ungroup a group by double-clicking the Pointer tool on the group and selecting 
Ungroup from the popup menu that appears.

You can ungroup basic shapes and text to convert them into paths for editing.

Shortcuts:



See also:
            Selecting/deselecting objects  
            Converting a shape into a path  
            Converting text to paths  



Moving objects

You can move objects by dragging them around the picture.    For more precise work, you can specify in 
which direction and by how much you want to move the object.

How to move an object
1. From the toolbox, select the Pointer tool, then select the object that you want to move.

2. When the pointer changes shape to an arrow with a selected rectangle at its base, press the left 
mouse button and drag the object to its new position.    As you drag the object, the original object 
and an outline of its new position are displayed.

3. Release the mouse button to redraw the object in its new position.
The information line displays the displacement of the object, as you drag it.
Press Ctrl and drag the object to constrain movement of the object to an angle of 0, 45 or 90 

degrees.
Press Alt and drag the object to make a copy of it when you release the mouse button.

Using the nudge control

The nudge control lets you 'nudge' the selected object up and down, or left and right, in the same way 
as the cursor keys.

To nudge an object (or several objects, or group of objects), select it and then click on the required part 
of the nudge control, to move in the appropriate direction.

You can specify the way in which the nudge control works (whether objects are nudged to grid 
divisions, or by a specific amount) in the General tab card of the Preferences dialog.

The nudge control is disabled when you do not have anything selected in your drawing.

How to move an object precisely
1. Double-click the Pointer tool on the object and select Move/Copy from the popup menu that 

appears.    The Move Objects dialog appears.

2. Enter the horizontal and vertical dimensions by which you want to move the object and select the 
direction in which you want it to move.

3. To make a copy of the object and move the copy without moving the original, check the Copy 
Objects check box.

4. Click on OK to close the dialog and move the object as you have specified.
You can also move multiple objects using this method.
You can create several copies of the same object and space them uniformly.    Use the Move 

Objects dialog to create the first copy, specifying the position of the copy in relation to the original.    Then 
select Transform Again from the Edit menu (or press F5) to create another copy that will be spaced 
equidistant from the previous object.    Keep pressing F5 until you have created all the copies that you 
need.

Shortcut:



See also:
            Move Objects   dialog  
            Selecting/deselecting objects  
            Moving objects between layers  
            Setting your preferences  
            Preferences   dialog:   General   tab card  
            Positioning objects  
            Using the rulers  
            Using the grid and snap control  



Positioning objects

You can position an object precisely in your picture by entering specific dimensions in the relevant object
properties dialog.

How to specify an object's position
1. From the toolbox, select the Pointer tool, then select the object that you want to position.

2. Double-click the Pointer tool on the object and select Object Properties from the popup menu that 
appears.    The object properties dialog for the selected object appears.

3. In the Position group box, specify the exact position for the object.    The co-ordinates are specified 
from the ruler origin.

4. You can specify the position relative to the left, centre or right of the object horizontally, and the top, 
middle or bottom of the object vertically.    Click on the drop-down list boxes to choose an option.

The co-ordinates are specified from the top left-hand corner of the page, ie. top left is given the 
co-ordinate 0,0.

The relevant object properties dialog can also be displayed by selecting Properties from the 
Object menu.

You cannot position multiple objects in this way.    (Although you can position a group of objects.)

Shortcut:



See also:
            Path Properties   dialog  
            Text Properties   dialog  
            Shape Properties   dialog  
            Element Properties - Bitmap Image   dialog  
            Element Properties - PostScript   dialog  
            Group of Objects   dialog  
            Selecting/deselecting objects  
            Moving objects  
            Moving objects between layers  
            Using the rulers  
            Using the grid and snap control  



Moving objects between layers

You can create objects in one layer, and move them to another.    This is useful when creating a complex
picture.

How to move objects between layers
1. From the toolbox, select the Pointer tool, then select the object that you want to move to another 

layer.

2. From the Object menu, select To Layer, or press Ctrl T.    The Move Objects to Layer dialog 
appears.

3. Select the target layer by clicking on the layer name in the Layer Names list box, or by selecting the
layer number from the To Layer box.    If the layer does not exist it will be created.

4. Click on OK.
If you have created a new layer, its number will be added to the list of layers.
The object remains selected, and the current layer does not change.
If only the current layer is displayed, the object will be hidden from view (though its selection 

handles remain visible until it is deselected).

You can also move an object to another layer using the relevant object properties dialog:

1. Select the object that you want to move to another layer.

2. Double-click the Pointer tool on the object and select Object Properties from the popup menu that 
appears.    The object properties dialog for the selected object appears.

3. Specify the target layer number in the Layer Number box, then click on OK.    if the layer does not 
exist, it will be created.

You cannot move multiple objects in this way.
The relevant object properties dialog can also be displayed by selecting Properties from the 

Object menu.

Shortcut:



See also:
            Move Objects to Layer   dialog  
            Path Properties   dialog  
            Text Properties   dialog  
            Shape Properties   dialog  
            Element Properties - Bitmap Image   dialog  
            Element Properties - PostScript   dialog  
            Group of Objects   dialog  
            Selecting/deselecting objects  
            Moving between layers  



Using the rulers

You can use the rulers at the top and left-hand edges of your picture window to help size and position 
objects more accurately.

How to use the rulers
To display the rulers, select Rulers from the submenu that appears when you select Show Controls 
from the View menu.    The command is ticked when the rulers are displayed.    You can choose whether 
or not to have the rulers displayed for each window.

When the rulers are displayed, the unit of measurement used by the rulers is indicated at the top left-
hand corner, where they intersect.    To change the ruler units, click in this intersection area.    A list of 
ruler options appears and you can select the unit of measurement that you prefer.

Alternatively, you can change the units by selecting Units from the Options menu, and selecting the unit
you want from the submenu.

You can move the rulers' origin, which is useful for precise sizing and positioning of the objects in your 
picture.    To move the rulers' origin, click in the intersection area and select Adjust Ruler Origin, then 
click at the point where you want to origin to be, eg. the top left-hand corner of the page box.

You can set the ruler origin back to its original position by clicking on the intersection area and 
selecting Reset Ruler Origin from the popup menu that appears.

Ruler units are assigned to a picture window.    Changing the units in one window will not affect 
the units in another window.

Any dialogs that refer to unit of measurement will automatically use the unit of the rulers in the 
active window.



See also:
            Using the grid and snap control  



Using the grid and snap control

When a grid is displayed it is easier to position objects on the page and size them relative to each other, 
especially when snap control is enabled.

How to use the grid and snap control
To define a grid for active window:
1. From the View menu, select Grid.    The Grid dialog appears.

2. Check the Show Grid check box to display a grid.

3. Check the Snap to Grid check box to make objects align with the grid when the are drawn, moved 
or sized.

4. Check the Align to Page check box to make the grid align to the top left-hand corner of the page or 
check the Align to Ruler check box to align the grid to the ruler origin.    (If the ruler origin is at the 
top left-hand corner of the page, Align to Ruler is disabled.)

5. From the Units drop-down list box, select the unit of measurement that you want the grid to use.    
This can be a different unit from the one used in the rulers.

6. In the Spacing group box, enter the width and height of each grid cell and how many subdivisions 
there are across and down each cell.    The greater the number of grid divisions, the finer the 
snapping control.

7. Click on the Copy button to copy the horizontal settings to the vertical settings, creating a square 
grid.

8. Click on OK to close the dialog and create the grid you have just specified.
When Snap to Grid is on, objects will 'jump' to align themselves to the grid dimensions whenever

they are drawn, moved, resized or transformed.
Grid units are assigned to a picture window.    Changing the units in one window will not affect the

units in another window.

Shortcuts:



See also:
            Grid   dialog  



Locking/unlocking objects

You can lock objects so that they cannot be accidentally transformed, deleted or moved.    You can lock 
and unlock any type of object except individual points on a path.

How to lock an object.
1. From the toolbox, select the Pointer tool, then select the object that you want to lock.

2. From the Object menu, select Lock.    The objects' handles change colour, and the padlock in the 
information line and Object Tools indicates that the object is now locked.

You can also lock an object using the relevant object properties dialog:
1. Double-click the Pointer tool on the object that you want to lock, then select Object Properties from

the popup menu.    The object properties dialog for the selected object appears.

2. Check the Locked check box, then click on OK.
While an object is locked, you cannot manipulate it in any way.
Locked objects will remain locked when you save your picture.

How to unlock an object.
1. Select the object that you want to unlock.

2. From the Object menu, select Unlock. The objects' handles change back to their original colour, 
and the padlock in the information line and Object Tools indicates that the object is unlocked.

As with locking, you can also unlock an object via its object properties dialog.

Shortcuts:



See also:
            Path Properties   dialog  
            Text Properties   dialog  
            Shape Properties   dialog  
            Element Properties - Bitmap Image   dialog  
            Element Properties - PostScript   dialog  
            Group of Objects   dialog  
            Selecting/deselecting objects  



Hiding/redisplaying objects

You can temporarily hide an object making it easier to edit your picture behind and around the object.
1. From the toolbox, select the Pointer tool, then select the object that you want to hide.

2. From the Object menu, select Hide.    The selected object is no longer displayed, and everything 
behind the object is visible.

If you have more than one object selected when you select Hide, all the selected objects are 
hidden.

Locked objects can be hidden.
You cannot select a hidden object.

How to redisplay hidden objects.
From the Object menu, select Show All.    All hidden objects are redisplayed, and become selected.

If Show All is disabled, there are no hidden objects in your picture.
When you print a picture that contains hidden objects, you can choose whether they should be 

printed or not in the Print Options dialog.
When you save your picture the hide attribute is lost: when you next open the picture, the 

previously hidden objects will be displayed.

Shortcuts:
Ctrl H hides the selected objects; Ctrl W redisplays them.



See also:
            Print Options   dialog  
            Selecting/deselecting objects  



Aligning objects

You can align objects accurately using the Align Tools or the Align dialog, instead of trying to align them 
manually, which can be difficult for precision work.

How to align objects with the Align Tools
1. From the toolbox, select the Pointer tool, then select the objects that you want to align.

2. From the Align Tools, click on the Align tool you require, eg:

 

 

 

Using the Align Tools you can align the object(s) to each other or to the page in a variety of ways.

How to align objects with the Align dialog
1. From the toolbox, select the Pointer tool, then select the objects that you want to align.

2. From the Object menu, select Align.    The Align dialog appears.

3. Select whether you want to align the objects to Each other or to the Page.

4. Make your selections from the Horizontal and Vertical group boxes.    The preview box illustrates 
how your objects will align given the selections that you have made.

5. Click on OK.    The objects are aligned according to your selections.
If only one object is selected, you can only align to page.
If one of the selected objects is locked when you align to each other, all the objects will align to 

the locked object; if one of the selected objects is locked when you align to the page, the locked object 
will not move to the new alignment position.

Shortcut:



See also:
            Align   dialog  
            Selecting/deselecting objects  



Overlapping objects

You can control the order in which objects are displayed in your picture.

How to bring an object to the front
1. From the toolbox, select the Pointer tool, then select the object that you want to bring to the front of 

your picture.

2. From the Object menu, select Bring To Front.    The selected object is placed on top of the objects 
that previously overlapped it and remains selected.

How to send an object to the back
1. Select the object that you want to send to the back of your picture.

2. From the Object menu, select Send To Back.    The selected object is placed beneath the objects 
that it previously overlapped and remains selected.

When a picture has more than one layer, Bring To Front and Send To Back apply to the current 
layer only.    Sending an object to the back sends it to the back of the current layer.

Shortcuts:



See also:
            Selecting/deselecting objects  



Cutting, copying and pasting objects

You can use the Windows Clipboard to cut, copy and paste objects within your picture and between your
Windows applications.

How to cut an object
Cutting an object removes it from your picture and places it on the Clipboard.    The object can then be 
placed back into the same picture or another by using the Paste command.
1. From the toolbox, select the Pointer tool, then select the object that you want to cut from the picture.

2. From the Edit menu select Cut.
The selected object is removed from the picture, and placed on the Clipboard.

How to copy an object
Copying an object makes a copy of the object in your picture and places it on the Clipboard without 
removing the object from your picture.    The copy of the object can then be placed back into the same 
picture or another by using the Paste command.    This is useful when a picture contains repetitions of 
the same object.
1. From the toolbox, select the Pointer tool, then select the object that you want to copy.

2. From the Edit menu, select Copy.

The selected object is copied to the Clipboard, but not removed from the picture.
To copy an object within Designworks, we suggest that you press Alt and drag and drop a copy of

the object, rather than use the Clipboard.

How to paste an object
To paste an object, you must first cut or copy an object to the Clipboard, then select Paste from the Edit
menu.    The object on the Clipboard is copied into the picture.

The Paste command places an object into the picture at the position from which it was copied or 
cut.    If the object is from a different picture, the object will be placed in the current picture at the same 
position.

You cannot use the cut, copy and paste commands on individual points on a path.    If you do 
have a point selected and use one of these commands, the whole path, not just the selected point, will be 
cut, copied or pasted.    To delete a point, select it and press Backspace.

Shortcuts:



See also:
            Selecting/deselecting objects  
            Using Cut+Paste Special  



Using Cut+Paste Special

Use the commands in the Cut+Paste Special menu to cut and paste relative to other objects, eg. inside
a closed path, in front of selected objects, or behind selected objects.

How to paste inside
1. Cut or copy the object that you want to paste inside another object, onto the Clipboard.

2. Select the path that you want to paste the object inside.

3. From the Edit menu, select Cut+Paste Special.    The Cut+Paste Special submenu appears.

4. Select Paste Inside.    The object is pasted inside the closed path at its original position on the 
page.

If you cannot see the object inside the closed path, move the path over the position in which the 
object was placed before you cut it to the Clipboard.

5. Manipulate the path so that the object appears as you want it.    The object inside the path is not 
affected by dragging or transforming the path.

6. Convert the path to a group by selecting Group from the Object menu.    This freezes the object 
within the path.    Transformations will now affect the path and its contents.

If the Paste Inside command is disabled, either you do not have a single closed path selected, or
the Clipboard is empty.

The selected path must be a closed path.
To paste inside a basic shape, eg. a star or a circle, ungroup the shape to a path first.
You cannot select or manipulate an object that has been pasted inside a path.

How to cut from inside
To undo a paste inside command, you can either use the Undo command or cut the object from inside 
the path.
1. Select the path you want to cut from.    The path must have had something pasted inside it.

2. From the Edit menu, select Cut+Paste Special.    The Cut+Paste Special submenu appears.

3. Select Cut Contents.    The object is removed from within the path, and copied to the Clipboard.    
The path remains selected.

To edit the object, paste it into your picture and make your edits.    If you want, you can then cut 
and paste it back inside the path as described above.

How to paste in front
You can paste an object in front of other objects in your picture.
1. Cut or copy the object that you want to paste onto the Clipboard.

2. Select the object that you want the pasted object to appear in front of.    Make sure you have only 
one object selected.

3. From the Edit menu, select Cut+Paste Special.    The Cut+Paste Special submenu appears.



4. Select Paste in Front.
The pasted object is displayed in front of the one you selected and behind any objects that were 
previously in front of the selected one.

How to paste behind
You can paste an object behind other objects in your picture.
1. Cut or copy the object that you want to paste onto the Clipboard.

2. Select the object that you want the pasted object to appear behind.    Make sure you have only one 
object selected.

3. From the Edit menu, select Cut+Paste Special.    The Cut+Paste Special submenu appears.

4. Select Paste Behind.

The pasted object is displayed behind the one you selected, and in front of any objects that were 
previously behind the selected one.

You can change the stacking order of the objects in your picture using Bring To Front and Send 
To Back.

Shortcuts:



See also:
            Selecting/deselecting objects  
            Grouping/ungrouping objects  
            Overlapping objects  
            Cutting, copying, pasting and deleting objects  
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Inserting a point

You can insert a point into an existing path, enabling you to control its shape more freely.

How to insert a point
1. From the toolbox, select the Pointer tool, then select the path that you want to edit.    The points on 

the path are displayed as small black boxes.

2. Select any of the drawing tools except the Pencil tool.    Which tool you use depends upon the type 
of point that you want to insert.    Use the Corner tool to insert a corner point, the Connect tool to 
insert a connect point, or the Curve tool to insert a curve point.

3. Position the tool on the path where you want to insert a point, and click the mouse button.    A point 
is inserted on the path.    The new point is selected and any other points on the path that were 
previously selected are deselected.    You can manipulate the point as you would any other.

If you do not click exactly on the path when you try to insert a point in it, the path is deselected 
and a point appears on its own.    The information line will indicate that there is an open path of 1 point.



See also:
            Selecting/deselecting points  



Adding a point to the end of a path

You can extend a path by adding a point to its end.

How to add a point to the end of an open path
1. From the toolbox, select the Pointer tool, then select the path to which you want to add a point.    

The points on the path are displayed as small black boxes.

2. Select the point at one end of the open path.    Ensure that only one point is selected.

3. Select the drawing tool for the point you wish to add.    Use the Corner tool to add a corner point, the
Connect tool to add a connect point, or the Curve tool to add a curve point.

4. Click where you want to add the point.    A point is added and the path drawn between the existing 
end point and the new point.    The new end point is selected and the old end point deselected.

To close an open path, repeat Steps 1 to 3 above, and then click on the other end point of the 
open path.



See also:
            Selecting/deselecting points  



Deleting a point

You can delete points from a path to change the shape of the path and make the path easier to 
manipulate.

How to delete a point from a path
1. From the toolbox, select the Pointer tool, then select the path from which you want to delete a point. 

The points on the path are displayed as small black boxes.

2. Select the point or points that you want to delete.

3. Double-click the pointer on one of the selected points to display the path popup menu.

4. Select Delete Points.    The selected points are deleted from the path and the path is redrawn 
without them.

You can also delete points by selecting the points that you want to delete, then pressing 
Backspace.

Deleting a point on a closed path does not convert it into an open path.



See also:
            Selecting/deselecting points  



Moving a point

You can move a point to change the shape of a path.

How to move a point
1. From the toolbox, select the Pointer tool, then press the left mouse button and drag the point to its 

new position.

2. Release the mouse button when the point is in the right place.    The path is redrawn through the 
new point.

While you drag the point, both the new path shape and the original are displayed.
When you have more than one point selected, drag one of them to its new position; the selected 

points remain in the same position relative to each other, and the other points are redrawn as required.
You cannot make a copy of an individual point on a path.    When you move a point, holding down 

Alt as you drag will make a copy of the whole path, even if you only move one of the points.

Using the nudge control

The nudge control lets you 'nudge' the selected point up and down, or left and right, in the same way as 
the cursor keys.

To nudge a point, select it and then click on the required part of the nudge control, to move in the 
appropriate direction.

You can specify the way in which the nudge control works (whether points and objects are 
nudged to grid divisions, or by a specific amount) in the General tab card of the Preferences dialog.

The nudge control is disabled when you do not have anything selected in your drawing.



See also:
            Selecting/deselecting points  
            Setting your preferences  
            Preferences   dialog:   General   tab card  



Adjusting control points

Control points are the small handles associated with a point on a path.    The control points control the 
direction of a path through a point, and therefore the shape of the path.    Control points are joined to a 
point on the path by control lines.    You can adjust these control points to change the shape of the path.

How to adjust control points
1. From the toolbox, select the Pointer tool, then select the point that you want to adjust.    The control 

points and control lines of the selected point appear.

2. Point at one of the control points, then press the left mouse button and drag the control point to its 
new position.    The new path and the original are displayed.

3. Release the mouse button when you have the shape you want.    The path is redrawn.
Not all points on a path have control points.    A curve point always has control points; a connect 

point may have one or two control points, depending upon the style of the adjacent points.    A corner point
does not have control points by default.

If no control points are displayed when you select the point, either they do not exist, or they are 
hidden by the point to which they belong.    You can make the control points appear by holding Ctrl while 
you drag the pointer away from the point.



See also:
            Selecting/deselecting points  



Changing a point style

You can change a point style to change the shape of the path.

How to change the style of a point
1. From the toolbox, select the Pointer tool, then select the point or points that you want to change.

2. Double-click the Pointer tool on one of the selected points.    The path popup menu appears.

3. Select Object Properties from the path popup menu.    The Path Properties dialog appears.

The Points Selected group box tells you how many points are selected and indicates their style.    If 
the selected points have different styles, the group box does not indicate a style.

4. Select the point style you require.

5. If you want the path to be drawn smoothly through the point, check the Auto Curvature check box.

6. Click on OK.    The style of the point is changed, and the path is redrawn if the style change affects 
it.    The points remain selected.

You can also display the Path Properties dialog by selecting the point, then selecting Properties
from the Object menu.

Shortcut:



See also:
            Path Properties   dialog  
            Selecting/deselecting points  



Splitting a path

You can split a path into two or more sub-paths and manipulate each sub-path as a separate object.    A 
path can be split into as many sub-paths as you want.

How to split a path
1. From the toolbox, select the Pointer tool, then select the path that you want to split.

2. Select the point at which you want to split the path, or if there is no point at the place where you 
want to split the path, insert a point there.

3. Double-click the Pointer tool on the selected point.    The path popup menu appears.

4. Select Split Path from the path popup menu.    The two sub-paths are redrawn and the end points of
the two new paths become selected.

The split path may still look like a single path, so deselect one of them.    Then drag one away 
from the other to avoid confusion.

You can turn a closed path into an open path by splitting the path.    This change is indicated in 
the information line.

You can also split a path by selecting the point at which you want to split it, then selecting Split 
from the Object menu.

If you have more than one point selected on a path, the Split command splits the path at all the 
selected points.    In this way you can split a path into a number of sub-paths in one command.

You cannot split points on a compound path: you must first ungroup it into separate paths.

Shortcut:



See also:
            Selecting/deselecting points  
            Inserting a point  



Joining one path to another

You can join one path to the end of another.

How to join paths
1. From the toolbox, select the Pointer tool.

2. Select a path, then press the left mouse button and drag the path so that the end point is close to 
the end point of the path to which you want to join it.

3. Select the two end points to be joined.

4. From the Object menu, select Join.    The two paths are joined together and become one object.

The end points of the paths must be within the user defined join range to enable the Join 
command.    You can change the join range in the Preferences dialog.

You cannot join more than two paths together at the same point.
You can only join paths at their end points.

Shortcut:



See also:
            Preferences   dialog  
            Selecting/deselecting points  



Combining paths (compound paths)

You can combine one path with one or more other paths to produce a compound path, ie. a path 
consisting of more than one contour.

How to combine paths.
1. From the toolbox, select the Pointer tool, then select the paths that you want to combine.

2. From the Object menu, select Combine.    The paths are combined to produce a compound path.

The compound path may not appear any different to the original paths.    This depends upon what 
attributes you had selected for each path.    Fill styles and colours may change depending upon where the
combined paths were in relation to each other, eg. inside or overlapping.

Compound paths can only be made up of closed paths.    You cannot combine an open path, a 
group, a bitmap, a basic shape or text (unless it is ungrouped).

Shortcut:
Ctrl M combines the selected paths.



See also:
            Selecting/deselecting objects  



Blending objects

Blend draws a series of paths between two selected paths or shapes.    You can create the effect of one 
object transforming into another by using the blend command. 

How to blend between two objects
1. From the toolbox, select the Pointer tool.

2. Hold down Shift and click to select the two paths or shapes that you want to blend.

3. From the Edit menu, select Blend.    The Blend dialog appears.

4. Select the number of blend stages required by entering the number in the No. of Blend stages box,
or by using the arrow keys.

5. Adjust the values of the First Stage and the Last Stage as required.    Normally these values should
remain at the defaults, which depend on the number of blend stages.

6. Click on OK.    The Blend dialog is removed and the two paths are blended together.

If the two objects are coloured, each blend stage is given an intermediate colour.    For example, if
one object is black and the other is white, the objects at each of the blend stages are given different 
shades of grey, darker at the black end and lighter at the white end.    This applies to both line and fill 
styles.

The paths you use to blend can be open and/or closed.
You can only blend between two paths or shapes.    You cannot use blend on bitmaps, groups of 

objects, or text (unless it is ungrouped).
Always try a smaller rather than a larger number of blend stages first, because a blend with many

stages may take a long time to display.

How to change the blend effect
You can change the effect of a blend by changing the reference points of a transformation.
1. Select the two paths to blend.

2. Select a point on one or both of the paths.    If you only specify one point, Designworks automatically
uses the first point on the other path as the reference point.

3. From the Edit menu, select Blend, and continue as above.
If you do not specify a reference point, the first points on the paths are used.
You can achieve many effects using different reference points.    For example:



See also:
            Blend   dialog  
            Selecting/deselecting points  
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Scaling an object

Scaling allows you to change the size of objects and distort the objects in your picture by stretching or 
squeezing them.

How to scale an object
1. Select the object that you want to scale, then select the Scale tool from the toolbox.

2. Press and hold the mouse button at the point where you want the fixed point to be.    The fixed point 
is the origin of the transformation and appears as a small +.    The fixed point can be anywhere in 
the picture window.

3. Drag the pointer in the appropriate direction:
to change the height of the object, drag the pointer vertically
to change the width of the object, drag the pointer horizontally
to change both the height and width, drag the pointer diagonally.

An outline of the scaled object follows the movements of the pointer so that you can see the effect 
you are creating.

4. Release the mouse button when the object is scaled as you want.    The object is redrawn with the 
scaling factor you have specified.

You can use the Double Size and Halve Size tools to exactly double or halve the size of a 
selected object (or several objects, or group of objects).

When you scale an object, the information line displays the current scaling factor in the horizontal 
(sx) and vertical (sy) directions.

If not all the points on a path are selected, only the selected points will be scaled.
You can scale the whole picture by selecting Select All from the Edit menu to select all the 

objects in the picture, then applying the transformation to them.
If the object you have scaled is a text object, you can still edit the text using the Text tool.
To scale an object more accurately, select the object then double-click the Scale tool anywhere in 

the picture window.    The Scale dialog appears enabling you to make precise changes to the size of the 
object.

Scaling tools:



See also:
            Scale   dialog  
            Selecting/deselecting objects  
            Selecting/deselecting points  
            Copying as you transform  
            Controlling the angle of transformation  
            Repeating a transformation  



Rotating an object

Rotating allows you to move an object around a fixed point.    Rotating paths, text and other objects can 
create interesting effects.

How to rotate an object with the Transform Tools
1. Select the object that you want to rotate.

2. From the Transform Tools, click on the rotate tool you require, eg:

Each tool rotates the object by a specified amount in a specified direction.

How to rotate an object with the Rotate tool
1. Select the object that you want to rotate, then select the Rotate tool from the toolbox.

2. Press and hold the mouse button at the point where you want the fixed point to be.    The fixed point 
is the origin of the transformation and appears as a small +.    The fixed point can be anywhere in 
the picture window.

3. Drag the pointer in any direction.    An outline of the rotated object follows the movements of the 
pointer so that you can see the effect you are creating.

4. Release the mouse button when the object is rotated as you want.    The object is redrawn with the 
rotation you have specified.

For greater control when rotating, drag the pointer further away from the fixed point.
When you rotate an object, the information line displays the current angle of rotation.
If not all the points on a path are selected, only the selected points will be rotated.
You can rotate the whole picture by selecting Select All from the Edit menu to select all the 

objects in the picture, then applying the transformation to them.
If the object you have rotated is a text object, you can still edit the text using the Text tool.
To rotate an object more accurately, select the object then double-click the Rotate tool anywhere 

in the picture window.    The Rotate dialog appears enabling you to make precise changes to the angle of 
rotation.



See also:
            Transform Tools  
            Rotate   dialog  
            Selecting/deselecting objects  
            Selecting/deselecting points  
            Copying as you transform  
            Controlling the angle of transformation  
            Repeating a transformation  



Skewing an object

Skewing allows you to create three dimensional or shadow effects that look especially interesting when 
skewing text objects.

How to skew an object with the Transform Tools
1. Select the object that you want to skew.

2. From the Transform Tools, click on the skew tool you require, eg:

Each tool skews the object in a specified direction.

How to skew an object with the Skew tool
1. Select the object that you want to skew, then select the Skew tool from the toolbox.

2. Press and hold the mouse button at the point where you want the fixed point to be.    The fixed point 
is the origin of the transformation and appears as a small +.    The fixed point can be anywhere in 
the picture window.

3. Drag the pointer in the appropriate direction:
dragging the pointer to the right skews the points above the fixed point to the right, and points 

below the fixed point to the left.    Dragging to the left reverses this effect.
dragging the pointer upwards skews the points to the right of the fixed point upwards, and points 

to the left of the fixed point downwards.    Dragging downwards reverses this effect.

An outline of the skewed object follows the movements of the pointer so that you can see the effect 
you are creating.

4. Release the mouse button when the object is skewed as you want.    The object is redrawn with the 
size and shape you have specified.

When you skew an object, the information line displays the current skew factor in the horizontal 
(sx) and vertical (sy) directions.

If not all the points on a path are selected, only the selected points will be skewed.
You can skew the whole picture by selecting Select All from the Edit menu to select all the 

objects in the picture, then applying the transformation to them.
If the object you have skewed is a text object, you can still edit the text using the Text tool.
To skew an object more accurately, select the object then double-click the Skew tool anywhere in 

the picture window.    The Skew dialog appears enabling you to specify the exact horizontal and vertical 
skew factors you require.



See also:
            Transform Tools  
            Skew   dialog  
            Selecting/deselecting objects  
            Selecting/deselecting points  
            Copying as you transform  
            Controlling the angle of transformation  
            Repeating a transformation  



Reflecting an object

Reflecting allows you to produce mirror images of objects.    Interesting effects can be achieved by 
reflecting text, paths, shapes and other objects.

How to reflect an object with the Transform Tools
1. Select the object that you want to reflect.

2. From the Transform Tools, click on the reflect tool you require, eg:

Each tool reflects the object across a specified axis.

How to reflect an object
1. Select the object that you want to reflect, then select the Reflect tool from the toolbox.

2. Press and hold the mouse button at the point where you want the fixed point to be.    The fixed point 
is the origin of the transformation and appears as a small +.    The fixed point can be anywhere in 
the picture window.

3. Drag the pointer in any direction.    An outline of the reflected object follows the movements of the 
pointer so that you can see the effect you are creating.

4. Release the mouse button when the object is reflected as you want.    The object is redrawn with the
angle of reflection you have specified.

For greater control when reflecting, drag the pointer further away from the fixed point.
When you reflect an object, the information line displays the current angle of reflection.
If not all the points on a path are selected, only the selected points will be reflected.
You can reflect the whole picture by selecting Select All from the Edit menu to select all the 

objects in the picture, then applying the transformation to them.
If the object you have reflected is a text object, you can still edit the text using the Text tool.
To reflect an object more accurately, select the object then double-click the Reflect tool anywhere 

in the picture window.    The Reflect dialog appears enabling you to specify which axis the object is 
reflected across.



See also:
            Transform Tools  
            Reflect   dialog  
            Selecting/deselecting objects  
            Selecting/deselecting points  
            Copying as you transform  
            Controlling the angle of transformation  
            Repeating a transformation  



Copying as you transform

You can copy an object as you transform it.    This allows you to keep the original object unchanged but 
to create a transformed copy of it, for example to create a mirrored effect.

How to copy as you transform
Hold down Alt as you click on the required tool in the Transform Tools, or as you drag the pointer of the 
selected transform tool around the fixed point.

Release the mouse button before releasing Alt.
Holding down Alt and Ctrl whilst you drag creates a copy of the transformed object and restricts 

the angle of transformation to multiples of 45 degrees.



See also:
            Scaling an object  
            Rotating an object  
            Skewing an object  
            Reflecting an object  



Controlling the angle of transformation

You can restrict the angle of a transformation to a multiple of 45 degrees.
You can use the Transform Tools to quickly and easily transform objects by specified amounts at 

the click of a button.

How to control the angle of transformation
Hold down Ctrl as you drag the pointer of the selected Transform tool around the fixed point.

Release the mouse button before releasing Ctrl.
Holding down Ctrl and Alt whilst you drag restricts the angle of transformation to multiples of 45 

degrees and creates a copy of the transformed object.



See also:
            Transform Tools  
            Scaling an object  
            Rotating an object  
            Skewing an object  
            Reflecting an object  



Repeating a transformation

You can repeat a transformation as many times as you like.    For example, if you copy and rotate an 
object by 30 degrees 11 times, you will produce a circle of the same object.

How to repeat a transformation
From the Edit menu, select Transform Again.

If you hold down Alt during the original transformation, repeating the transformation again will 
produce a copy of the transformed object and transform it again.

You can repeat a transformation on another object.    For example, if you scale a polygon, you can
then select a star and perform the same transformation on it by selecting Transform Again from the Edit 
menu.

Shortcut:



See also:
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Displaying the colour bar

You can have a colour bar open on your desktop that contains all the colours available in the colour 
palette associated with the picture in the active window.    You can turn the display of the colour bar on 
and off.

How to display the colour bar
From the View menu, select Show Controls, then select Colour Bar from the submenu that appears.    
The colour bar appears when the command is ticked.

To close the colour bar, select Colour Bar again.
Use the scroll arrows at either end of the colour bar to browse through all the available colours.
The information line displays the name of the colour currently under the mouse pointer.



See also:
            Using the colour bar  
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            Creating a new colour  
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Using the colour bar

The colour bar is displayed at the bottom of the desktop, and it contains the colours available to the 
picture in the active window.

Any new colours you create will be added to the colour bar.
You can turn the colour bar on and off by selecting Colour Bar from the submenu that appears 

when you select Show Controls from the View menu.    The command is ticked when the colour bar is 
displayed.

The colour bar displays a number of tints of each colour; you can specify the number of tints in 
the Edit Colours dialog.

How to use the colour bar
To change the colour of an object, select the object, then click the left mouse button on the colour 

you require.
To give an object no fill style, select the object, then click the left mouse button on the X button at 

the left-hand end of the colour bar.
To change the colour of an objects line style, select the object, then click the right mouse button 

on the colour you require.
To give an object no line style, select the object, then click the right mouse button on the X button 

at the left-hand end of the colour bar.
To change the "to colour" of a graduated fill style, select the object, hold down Shift, then click the

left mouse button on the colour you require.    (If you are using a mouse with three buttons and have a 
suitable Windows driver, you can use the middle button to select the "to colour".)

To edit a colour in the colour bar, double-click on the colour that you want to edit to display the 
Edit Colour dialog.

To add a new colour to the colour bar, click on the + button to display the New Colour dialog.



See also:
            Displaying the colour bar  
            Edit Colours   dialog  
            Edit Colour   dialog  
            New Colour   dialog  



Applying colour

You can colour the objects in your picture.

How to apply colour
1. Select the object that you want to colour.

2. To change the colour of the object's line style, select Colour from the Line menu to display the 
drop-down colour palette, then click on the colour you want.

Alternatively, if you have the colour bar displayed at the bottom of the desktop, click the right mouse 
button on the colour you want.

3. To change the colour of the object's fill style, select Colour from the Fill menu to display the drop-
down colour palette, then click on the colour you want.    When an object has a graduated fill, ie. a fill
style fading from one colour to another, select To Colour from the Fill menu, then click on the 'to' 
colour you want.

Alternatively, if you have the colour bar displayed at the bottom of the desktop, click the left mouse 
button on the colour you want.    When an object has a graduated fill, click the left mouse button on 
the 'from' colour you require, then Shift-click on the 'to' colour.

4. The selected object is given the colours you have specified.
If the colours aren't displayed, your picture is in outline format.    Select Preview from the View 

menu to change the display to preview format.
Clicking on the X button at the left-hand end of the colour bar turns the fill or line style off 

depending on whether you click the left or right mouse button on it.

Shortcut:



See also:
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Creating a new colour

You can modify existing colours or create a new colour based on an existing colour.

How to create a new colour
1. From the Edit menu, select Edit Colours.    The Edit Colours dialog appears.

2. Scroll through the list of colours and select the colour on which you want to base your new colour.    
The selected colour appears in the preview box.

3. To create a new colour based on the selected colour, click on Add.    To edit the selected colour 
without creating a new colour, click on Edit.    The New Colour or Edit Colour dialog appears, 
depending on your choice.

4. If you clicked on Add you can enter a name for the colour in the Name box, although this is not 
obligatory.

5. Select a colour model from the Model group box, then modify the colour as required.    Refer to the 
dialog help for more information on mixing colours.    The preview box shows the new colour as it is 
mixed or selected.

6. If your page format has been set up for colour separation, the Spot Colour check box appears on 
this dialog.    Check this box to save the colour as a spot colour.    The colour can then be printed as 
an individual separation giving a cleaner, brighter effect.

7. Click on OK to confirm the new colour and return to the Edit Colours dialog.

8. Click on OK in the Edit Colours dialog to confirm your edits. 
When you create a new colour, the colour is added to the colour bar.
When you edit an existing colour, any objects styled with that colour are redrawn and styled with 

the edited colour.
The New Colour dialog can also be displayed by clicking on the + button to the right-hand end of 

the colour bar; the Edit Colour dialog can also be displayed by double-clicking on a colour in the colour 
bar.

Shortcut:



See also:
            Edit Colours   dialog  
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Deleting an existing colour

You can delete any colour except Black.    When you delete a colour, it is removed from the colour bar of
the picture in the active window, and also from its associated colour palette.

How to delete a colour
1. From the Edit menu, select Edit Colours.    The Edit Colours dialog appears.

2. Scroll through the list of colours in the Names box and select the colour(s) that you want to delete.    
The colour appears in the preview box.

3. Click on Delete.    The colour is removed from the Names box and the preview box becomes empty.

4. Click on OK to confirm the deletion and remove the colour from the colour bar and palette.
When you delete a colour that is applied to an object in your picture, the colour used for the 

object is replaced with black.

Shortcut:



See also:
            Edit Colours   dialog  



Saving a colour palette

Designworks is supplied with a default colour palette.    You can create more colours to add to this colour
palette or you can delete colours if you do not want to use them.    When you have edited the default 
colour palette you can save it under a new name for future use.

The palette associated with the current drawing appears in the colour bar, if you have it turned on.

How to save a colour palette
1. From the Edit menu, select Edit Colours.    The Edit Colours dialog appears.

2. Modify the colour palette as required by adding new colours or deleting colours that you do not want
to use.

3. When the colour palette contains all the colours that you want to save, click on Save.    The Save 
Colours dialog appears.

4. Select the disk drive and directory in which you want to save the colour palette.

5. Enter a name for the colour palette in the File Name box.    Colour palettes are given the file 
extension .COL by default, but you can change this to another file extension if you prefer.

5. Click on OK to save the colour palette and return to the Edit Colours dialog.

6. Click on OK to close the Edit Colours dialog and continue working with the colour palette you have 
just saved.

You can load the saved palette into Designworks when you begin a new picture or when you want
to add more colours to an existing picture.

Shortcut:



See also:
            Edit Colours   dialog  
            Save Colours   dialog  
            Creating a new colour  
            Deleting an existing colour  
            Loading a colour palette  



Loading a colour palette

You can load a colour palette that you have previously saved when you begin a new picture, or when 
you want to add more colours to an existing picture.

How to load a colour palette.
1. From the Edit menu, select Edit Colours.    The Edit Colours dialog appears.

2. Click on Load.    The Load Colours dialog appears.

3. Select the palette that you want to load and click on OK.

The colours in the palette are added to the list of colours in the Names box on the Edit Colours 
dialog.

4. Click on OK to close the Edit Colours dialog.
Colours in the palette that you are loading do not overwrite existing colours of the same name.

Shortcut:



See also:
            Edit Colours   dialog  
            Load Colours   dialog  
            Saving a colour palette  



Applying line styles

Every object that you draw is automatically given the current default line style.    You can apply a 
different line style to an object.

How to apply a line style
1. Select the object that you want to style.

2. From the Line menu, select Popup Lines.    The Line Style popup appears.

3. Select a line style from those listed in the Line Style popup.

4. Click on Apply to give the line style to the selected object.
If you have multiple objects selected, the line style is given to all of them.
If the line style isn't displayed, the picture is in outline format.    Select Preview from the View 

menu to change the display to preview format.
You can choose not to have a line style for a selected object by selecting None from the Line 

menu, or by clicking the right mouse button on the X at the left-hand end of the colour bar.
The current line style will remain selected until you choose another one; any objects that you 

draw subsequently will be given this line style.
You can also select a line style from the Named Style submenu in the Line menu.

Shortcuts:
 



See also:
            Line Style   popup  
            Creating a new line style  
            Deleting line and fill styles  



Applying fill styles

Every object that you draw is automatically given the current default fill style.    You can apply a different 
fill style to an object.

How to apply a fill style
1. Select the object that you want to style.

2. From the Fill menu, select Popup Fills.    The Fill Style popup appears.

3. Select a fill style from those listed in the Fill Style popup.

4. Click on Apply to give the fill style to the selected object.
If you have multiple objects selected, the fill style is given to all of them.
You cannot apply fill styles to open paths, arcs or groups.
If the fill style isn't displayed the picture is in outline format.    Select Preview from the View menu 

to change the display to preview format.
You can choose not to have a fill style for the selected object by selecting None from the Fill 

menu, or by clicking the left mouse button on the X at the left-hand end of the colour bar.
The current fill style will remain selected until you choose another one; any objects that you draw 

subsequently will be given this fill style.
You can also select a fill style from the Named Style submenu in the Fill menu.

Shortcuts:
 



See also:
            Fill Style   popup  
            Creating a new fill style  
            Deleting line and fill styles  



Creating a new line style

You can modify an existing line style or create a new line style based on an existing one.

How to create a new line style
1. From the Line menu, select Popup Lines.    The Line Style popup appears.

2. Below the Name and Delete buttons are three Style drop-down list boxes.    From these list boxes 
choose the line style that you want and whether you want arrowheads at the beginning or end of the
line.    

If you have selected Custom from the centre drop-down list box, click on >> to expand the popup.    
You can then enter the lengths of the dashes and gaps for your new line style.

If you have selected PostScript from the centre drop-down list box, click on >> to expand the 
popup, then click on PostScript.    The PostScript Styles dialog appears allowing you to choose a 
PostScript line style.

3. Change the width of the line style by dragging the Width control, or by entering the precise size in 
the Width box.

4. From the drop-down colour palette, select the colour that you want.    The currently selected colour is
marked by a frame.    Change the tint of the colour by dragging the Tint selector.

5. From the Ends drop-down list box, select the style of line end you want.    If you choose a dashed or
dotted line style, the line end will apply to each dash or dot along the path.

6. From the Join drop-down list box, select the style of line join you want.    If you have selected a 
Mitre line join, click on >> to expand the popup, then enter the minimum angle at which you want 
joins to be mitred.    Joins below this angle will be bevelled instead of mitred.

7. If your page format has been set up for colour separation, the Overprint check box appears.    
Check this box to enable overprinting when producing colour separations.

8. Click on Name.    The Name Style dialog appears.    If required, enter a name for the line style in the 
Name box.

9. Click on OK to save the line style.    If you are overwriting an existing style a message appears 
asking you to confirm that you want to overwrite the style.    Click on Yes or No as appropriate.

When you create a new line style, the line style is added to the list in the Line Style popup.
When you edit an existing line style, any objects styled with that line style are redrawn with the 

edited style.
When you create a line style for a selected object, you do not have to give a name to the style.    

However, if you do not give the style a name, the style will not be added to the list in the Line Style 
popup.

When you save a picture, it is saved with the line styles currently listed in the Line Style popup.    
If you want to use the new line style in other pictures you must save it into a template.

Shortcuts:



See also:
            Line Style   popup  
            PostScript Styles   dialog  
            Name Style   dialog  
            Creating a PostScript line style  
            Using templates  



Creating a PostScript line style

If you intend to print your picture on a PostScript printer, you can create a PostScript line style and apply
it to objects in your picture.

How to create a PostScript line style
1. From the Line menu, select Popup Lines.    The Line Style popup appears. 

2. Below the Name and Delete buttons are three Style drop-down list boxes.    From the centre list box
select PostScript.

3. Click on >> to expand the popup, then click on PostScript.    The PostScript Styles dialog appears.

4. Scroll through the list of available PostScript line styles in the Styles list box and select a style.

5. If required, change the values in the boxes below the Description box.

6. Click on OK to confirm the PostScript line style you have selected and return to the Line Style 
popup.    Select the other settings on the Line Style popup as required.

7. Click on Name.    The Name Style dialog appears.    Enter a name for the line style in the Name box.

8. Click on OK to save the line style.
The PostScript line style is added to the list of styles in the Line Style popup.    Since PostScript 

line styles cannot be displayed on screen it is represented by a criss-cross line style.
Any object that is styled with that line style will be drawn with a criss-cross line style, but it will 

print correctly.
You can only print PostScript line styles to PostScript printers.

Shortcut:



See also:
            Line Style   popup  
            PostScript Styles   dialog  
            Name Style   dialog  
            Creating a new line style  
            Changing the page format  
            Printing colour separations  



Creating a new fill style

You can modify an existing fill style or create a new fill style based on an existing one.

How to create a new fill style
1. From the Fill menu, select Popup Fills.    The Fill Style popup appears.

2. Below the Name and Delete buttons is the Style list box.    From this list box choose the type of fill 
style that you want, eg. plain, linear or radial.

When you select a linear, logarithmic or cylindrical style, an arrow appears over the fill style in the 
preview box.    Press the left mouse button and drag this arrow to adjust the angle of the fill style.    
Press Ctrl whilst dragging to restrict the angle to multiples of 15 degrees.

If you have selected PostScript style, click on >> to expand the popup, then click on PostScript.    
The PostScript Styles dialog appears allowing you to choose a PostScript fill style.

3. From the drop-down colour palette, select the colour that you want.    The currently selected colour is
marked by a frame.    Change the tint of the colour by dragging the Tint selector.

If you have selected a graduated fill style, you can choose 'from' and 'to' colours for the fill style and 
specify the Tint of each.    The fill will then be a blend from one colour to the other, graduated 
according to the selected style.

4. If your page format has been set up for colour separation, the Overprint check box appears.    
Check this box to enable overprinting when producing colour separations.

5. Click on Name.    The Name Style dialog appears.    If required, enter a name for the fill style in the 
Name box.

6. Click on OK to save the fill style.    If you are overwriting an existing style a message appears asking
you to confirm that you want to overwrite the style.    Click on Yes or No as appropriate.

When you create a new fill style, the fill style is added to the list in the Fill Style popup.
When you edit an existing fill style, any objects styled with that fill style are redrawn with the 

edited style.
When you create a fill style for a selected object, you do not have to give a name to the style.    

However, if you do not give the style a name, the style will not be added to the list in the Fill Style popup.
When you save a picture, it is saved with the fill styles currently listed in the Fill Style popup.    If 

you want to use the new fill style in other pictures you must save it into a template.

Shortcut:



See also:
            Fill Style   popup  
            PostScript Styles   dialog  
            Name Style   dialog  
            Creating a halftone fill style  
            Creating a PostScript fill style  
            Creating patterns  
            Using templates  



Creating a halftone fill style

If you intend to print your picture on a PostScript printer, you can create a halftone fill style.    Halftones 
are useful when you want to print the fill style on a PostScript printer at the best possible quality.

How to create a halftone fill style
1. From the Fill menu, select Popup Fills.    The Fill Style popup appears.

2. Click on >> to expand the popup, then click on Halftone.    The PostScript Halftone Screen dialog 
appears.    (If Halftone is disabled you have PostScript selected in the Style list box.)

3. If you do not want to use the default settings, clear the Default settings check box to enable the 
Screen group box available.

4. Scroll through the list in the Type box and select the shape you require.    (A PostScript printer can 
print a halftone in any of the shapes in this list box.    Each shape will produce a different effect.)

5. Change the frequency of the selected shape by clicking the arrows next to the Frequency box, or 
by entering a value directly into the box.    Change the angle at which the shape will be printed by 
clicking the arrows next to the Angle box, or by entering a value directly into the box.

6. Click on OK to confirm the halftone selections you have made and return to the Fill Style popup.    
Select the other settings on the Fill Style popup as required.

7. Click on Name.    The Name Style dialog appears.    If required, enter a name for the fill style in the 
Name box.

8. Click on OK to save the fill style.
You can only print halftone fill styles to PostScript printers.

Shortcut:



See also:
            Fill Style   popup  
            PostScript Halftone Screen   dialog  
            Name Style   dialog  
            Creating a new fill style  
            Changing the page format  
            Printing colour separations  



Creating a PostScript fill style

If you intend to print your picture on a PostScript printer, you can create a PostScript fill style and assign 
it to objects in your picture.

How to create a PostScript fill style
1. From the Fill menu, select Popup Fills.    The Fill Style popup appears.

2. Below the Name and Delete button is the Styles list box.    From this list box select PostScript.
3. Click on >> to expand the popup, then click on PostScript.    The PostScript Styles dialog appears.

4. Scroll through the list of available PostScript fill styles and select a style.

5. If required, change the values in the boxes below the Description box.    

6. Click on OK to confirm the PostScript fill style you have selected and return to the Fill Style popup.   
Select the other settings on the Fill Style popup as required.

7. Click on Name.    The Name Style dialog appears.    If required, enter a name for the fill style in the 
Name box.

8. Click on OK to save the fill style.
The PostScript fill style is added to the list of styles in the Fill Style popup.    Since PostScript fill 

styles cannot be displayed on screen it is represented by the letters PS on a black background.
Any object that is styled with a PostScript fill style will be represented on screen by a diagonal 

striped fill style, but it will be printed correctly.
You can only print PostScript fill styles to PostScript printers.

Shortcut:



See also:
            Fill Style   popup  
            PostScript Styles   dialog  
            Name Style   dialog  
            Creating a new fill style  
            Changing the page format  
            Printing colour separations  



Deleting line and fill styles

You can delete line and fill styles.

How to delete line and fill styles
1. Select Popup Lines from the Line menu, or Popup Fills from the Fill menu, to display the Line or 

Fill Style popup.

2. Select the line or fill style that you want to delete.

3. Click on Delete to delete the style.    The style is then removed from the list of available styles.
When you delete a style that is applied to objects in your picture, the style is not lost from those 

objects but it becomes unnamed and is no longer listed in the popups.

Shortcuts:



See also:
            Line Style   popup  
            Fill Style   popup  



Creating patterns

You can create patterns from groups of objects in your picture.    Designworks creates a pattern by tiling 
the group of objects.    The patterns can be used as fill styles for other objects.

How to create a pattern
1. Select the group of objects you wish to make into a pattern.

2. From the Fill menu, select Pattern.    The Tile Pattern dialog appears.

3. Enter a name for the pattern in the Name box.

4. Make any adjustments you need to the scale, angle and offsets.

5. Click on OK.    The pattern is added to the list of fill styles in the Fill menu and the Fill Style popup.

The Pattern command is disabled if you do not have a group of objects selected.
To edit a pattern, select the pattern from the list in the Fill Style popup, then click on Pattern.    

The Tile Pattern dialog appears.    Make the necessary changes and click on OK.
You can delete a pattern in the same way as any other fill style.
To make a pattern from a group of objects that includes an imported bitmap, you must first 

autotrace the bitmap then include the traced path in the group rather than the actual bitmap.
To make a pattern from a text object,    you must group the text object.



See also:
            Tile Pattern   dialog  
            Fill Style   popup  
            Grouping/ungrouping objects  
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Importing Designworks' clipart
The clipart provided with Designworks can be imported into your picture using the Clipart Browser.

How to run the Clipart Browser
Click on the Utilities button in the General Tools and select the Clipart Browser icon.    Alternatively, you 
can run it from Program Manager.
From the Clipart Browser you can locate and select a piece of Designworks clipart to import into your 
picture.

The Clipart Browser is a separate utility that is supplied with Designworks.    Refer to the Help 
supplied with the Clipart Browser for further information on how to use it.

Shortcut:



See also:
            Importing graphics  



Importing graphics

You can import bitmap and line-art graphics from other illustration or paint programs into your 
Designworks picture.

How to import a graphic
1. From the File menu, select Import File.    The Import from File dialog appears.

2. Select the disk drive and directory in which the graphic has been saved.

3. From the List Files of Type drop-down list box, select the type of file you want to import.    The files 
of that type in the current directory are displayed in the File Name list box.

4. From the File Name list box, select the file that you want to import and click on OK.
To import a bitmap for tracing, select For Tracing before clicking on OK.    This places the bitmap 

on layer zero (if the picture is multi-layered).
To smooth line-art during import, select Smoothing and an appropriate Smoothness setting 

before clicking on OK.    Use smoothing if you are likely to ungroup the line-art you are importing.
Imported line-art appears as a group of objects.

You can also drag a graphic file from Windows File Manager and drop it into your Designworks picture.   
Refer to your Microsoft Windows User's Guide for further information.

Importing the Designworks Clipart

The clipart provided with Designworks can be imported into your picture using the Clipart Browser.    To 
run the Clipart Browser, select its icon from the Utilities button. Refer to the Help supplied with the 
Clipart Browser for further information on how to use it.

Shortcut:
 



See also:
            Import from File   dialog  
            Autotracing bitmaps  



Colouring a bitmap

An autotraced path can be manipulated and coloured like any Designworks object, but the original 
bitmap can only have one foreground colour and one background colour.

You can only colour monochrome bitmaps.

How to colour a bitmap
1. Select the bitmap you want to colour.

2. Select a colour from the colour bar.    The bitmap is redrawn in the selected colour.

A second colour can be applied by specifying a fill style for the bitmap:
1. Select the bitmap.

2. Give the bitmap a graduated fill style.    The foreground of the bitmap is coloured with the "from" 
colour, and the background is coloured with the "to" colour.



See also:
            Applying colour  
            Applying line styles  



Transforming a bitmap

When you have imported a bitmap it can be transformed in the same way as any other Designworks 
object, but the effect of the skew, rotate and reflect transformations are not displayed.    These 
transformations are represented by a box rather than the transformed bitmap itself.

The box is labelled with the file name of the bitmap, and a flag indicates the current orientation.    If you 
print the picture, the bitmap will be transformed correctly.

Transformed bitmaps can only be printed to a PostScript printer.
Scaled bitmaps are displayed correctly.



See also:
            Scaling an object  
            Rotating an object  
            Skewing an object  
            Reflecting an object  



Autotracing a bitmap

You can autotrace an imported bitmap in much the same way as you would trace a picture using pencil 
and paper.    This creates a representation of the bitmap that can then be manipulated like any other 
object.

How to autotrace a bitmap
Select the Autotrace tool from the toolbox, then click on (or near) the edge of the bitmap.    A path is 
drawn around the bitmap.

If a fill style is selected, the path will be filled.
Only one area of the bitmap will be autotraced; if the bitmap consists of more than one area, the 

area nearest to the point at which you clicked will be autotraced.    You must autotrace each area 
individually.

You can autotrace a hole in a bitmap by clicking anywhere within the hole.    This creates a closed
path.

If you click and drag across a section of the bitmap, only part of the bitmap will be autotraced.    
This creates an open path.

Not all bitmaps will autotrace well.    A high-contrast, well defined bitmap will autotrace well; a low-
contrast bitmap will not.

You can adjust the accuracy of the Autotrace tool by double-clicking on the tool in the toolbox.    
The Autotrace dialog appears.    Adjust the smoothness value as required and click on OK.



See also:
            Autotrace   dialog  



Exporting graphics

You can export objects and pictures in a number of different file formats.    This gives you the ability to 
produce pictures and objects that can be used in other applications.

How to export graphics
1. Select the objects that you want to export.

2. From the File menu, select Export to File.    The Export to File dialog appears.

3. Select the disk drive and directory in which you want to save the graphic.

4. Select the file format to export to by clicking on the List Files of Type drop-down list box.    All the 
files of this type are listed in the File Name list box.

5. Select the number of colours in which you want to export the graphic from the Colours drop-down 
list box.

6. If you want to export the whole picture, check the All Objects check box.    If you leave this box 
cleared, only the selected objects will be exported.

7. If you are exporting in one of the bitmap file formats, you can specify its resolution.    Enter the 
required value in the Resolution box.    This box is disabled if the graphic is not being exported in a 
bitmap file format.

8. In the File Name box, enter the file name that you want to export the graphic to, then click on OK.

If you enter a file name that already exists, a message appears asking if you want to overwrite the
existing file.    Click on Yes or No as appropriate.

The file extension is added if you omit it.
We recommend that you use OLE to transfer and copy Designworks objects to other Windows 

applications.    Where this isn't possible an alternative route is to use the Windows Clipboard.

Shortcut:



See also:
            Export to File   dialog  



Using OLE

OLE is a feature that allows you to transfer and share files between Windows applications.    You can link
or embed a Designworks picture into any application that accepts OLE objects, eg. Pressworks, and 
then edit it without leaving that application.

Applications that support OLE fall into two categories:
applications whose objects can be embedded or linked into other files, called servers
applications that can accept embedded or linked objects, called containers.

Some applications may be both a server and a container; others are either one or the other.    
Designworks is a server application only; you can link or embed Designworks pictures into a container, 
but you cannot embed other OLE objects into Designworks.

Designworks supports OLE 2, which allows in-place editing and dragging and dropping of Designworks 
objects into OLE containers.

Refer to the documentation of your other Windows applications to establish their level (if any) of 
OLE support.



See also:
            Embedding a Designworks object  
            Linking a Designworks object  
            Dragging and dropping a Designworks object  



Embedding a Designworks object

By embedding a Designworks object into a container, you gain fast access to the features of 
Designworks without having to run Designworks each time you want to edit the object.    The technique 
of embedding is simple; you copy an object from Designworks and insert it into another application.    
The object that you insert is called an embedded object.

How to embed an existing Designworks object
1. Start Designworks and open the picture containing the object that you want to embed.

2. Select the object, then select Copy from the Edit menu.    If you want to embed the whole picture, 
select Select All from the Edit menu to select each object in the picture, then select Copy from the 
Edit menu.

3. If not already running start the OLE container, eg. Pressworks, and open the file into which you want
to embed the object.

4. In the container, select Paste Special from the Edit menu.    The Paste Special dialog appears.

5. Select GSP Designworks Picture from the As list box, then click on Paste.

6. Click on OK to embed the object.
Most OLE containers will embed the object if you select Paste directly from the Edit menu; 

please refer to the documentation of your container for further details.

How to embed a new Designworks object
1. Start the OLE container and open the file into which you want to embed the Designworks object.

2. Select Insert Object from the Edit menu.    The Insert Object dialog appears listing all the 
applications on your computer that support OLE.

3. Select GSP Designworks Picture from the Object Type list box and click on OK.

Designworks will either be opened in a separate window for you to create your picture, or the 
Designworks menus and toolbars will replace those of the container, allowing you to create your picture 
within the container window; this is called in-place editing.    Please refer to the documentation of your 
OLE container for specific details of that particular application.

When you embed a Designworks object, a copy of the object file is made and stored within the 
OLE container:    the original file is not altered in any way and remains available for future use.

The command names in the container will differ when embedding to an OLE1 container; please 
refer to the documentation of your container for further details.

Please refer to the documentation of your OLE container for details of how to edit an embedded 
Designworks object.

Shortcut:



See also:
            Linking a Designworks object  
            Dragging and dropping a Designworks object  



Linking a Designworks object

By linking a Designworks object into a container you save time and ensure consistency in your work.    
You can share information from one Designworks picture with several container applications, and you 
need only maintain the original picture.

How to link a Designworks object
1. Start Designworks and create the object, or open the picture that contains the object you want to 

link.

If you have opened an existing picture and do not want it changed, save it under a new name before
proceeding.    If you are creating a new object, you must save it to a file before you can create a link 
with the container.

2. Select the object, then select Copy from the Edit menu.    If you want to link the whole picture, select
Select All from the Edit menu to select each object in the picture, then select Copy from the Edit 
menu.

3. If not already running, start the OLE container and open the file into which you want to link the 
object.

4. In the OLE container, select Paste Special from the Edit menu.    The Paste Special dialog 
appears.

5. Select GSP Designworks Picture from the As list box, then click on Paste Link.
6. Click on OK to link the object.

The command names on the Paste Special dialog will differ when linking to an OLE1 container; 
please refer to the documentation of your container for further details.

Please refer to the documentation of your OLE container client application for details of how to 
edit a linked Designworks object.

Shortcut:



See also:
            Embedding a Designworks object  
            Dragging and dropping a Designworks object  



Dragging and dropping a Designworks object

Designworks provides an alternative way for you to link or embed Designworks objects into OLE 2 
containers.    This alternative method is known as "dragging and dropping" because you "drag" the 
object from Designworks, and "drop" it into the container.

How to drag and drop a Designworks object
1. Start Designworks and ensure that the OLE container is running either as a window or an icon.

2. Arrange the windows on your screen so that both Designworks and the container window or icon are
visible.

3. In Designworks, create the object, or open the picture that contains the object you want to link or 
embed.

4. Select the object, then press the left mouse button and drag the object onto the container window or
icon.

5. To embed the object in the container, release the mouse button; to link the object in the container, 
hold down Ctrl Shift and then release the mouse button.

Please refer to the documentation of your OLE container for full details of its drag and drop 
support; the precise method for dragging and dropping may differ slightly in some containers.    For 
example, you may find that the key-combination used for linking isn't Ctrl Shift.

You can also drag and drop objects between picture windows within Designworks.



See also:
            Embedding a Designworks object  
            Linking a Designworks object  
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Setting up your printer

Designworks prints your picture to the printer that is currently selected.    When you want to use a 
different printer, you must change the printer setup.

How to change the printer setup
1. From the File menu, select Print Setup.    The Print Setup dialog appears.

2. In the Printer group box, select the Default Printer or Specific Printer option.

If you select Specific Printer, select the printer you want to use from the drop-down list box.

3. From the Orientation group box, select portrait or landscape.

4. From the Size drop-down list box, specify the paper size that you want to print to, and from the 
Source drop-down list box, choose the paper source.

5. Click on Options to display a dialog providing various options for the selected printer.    This dialog 
originates from the printer driver and is specific to the selected printer.    

6. Select the appropriate options on this dialog, then click on OK to return to the Print Setup dialog.

7. Click on OK again.    The new printer will remain selected until you change it.
The default paper size depends on your printer drivers default paper size.
The Print Setup dialog can also be displayed by clicking on Print Setup in the Print Options 

dialog.



See also:
            Print Setup   dialog  
            Print Options   dialog  
            Printing a picture  



Printing a picture

You can select several options when you print your picture such as multiple copies, scaling, orientation, 
crop and registration marks and so on.

How to print a picture
1. From the File menu, select Print.    The Print Options dialog appears.

2. From the Output group box choose whether to print the picture to disk, and the number of copies to 
be printed.

3. In the Scaling group box, choose the scale size that you want for your printed picture.    Select Fit 
Page to scale the picture so that the whole page fits into the printable area, select Actual Size to 
print the picture at its actual size or select Scale and enter a value to scale the picture to a specific 
size.

4. From the Layers group box, select which layers of the picture to print.    If you have not set your 
picture to be multi-layered (on the Page Format dialog) the Layers group box is not available.

5. In the Picture to Page group box, the number of pages that your picture will be printed over is 
given. If this is more than one (eg. because the picture is larger than the paper, or you have scaled 
the picture to be larger than the paper) check the Allow Tiling box so that the picture is printed in 
tiles tiling over several pages.

Each tile of a tiled picture is printed with crop and registration marks, even if the Crop & 
registration marks check box is cleared, so that    you can align the tiles to create the complete 
picture.

From the same group box, you can check the Flip Orientation box if you need to print a landscape 
picture onto a portrait page, or vice versa.

6. From the Options group box, check the options that you require.

7. Click on OK to print the picture.    The Printing dialog appears, indicating the progress of the print 
job.

To abandon the printout, click on Cancel in the Printing dialog, or press Esc.
If part of your picture seems to be missing, check that all the objects in the picture are within the 

page box.

Shortcut:



See also:
            Print Options   dialog  
            Printing to disk  
            Using crop and registration marks  
            Printing reversed and negative pictures  
            Printing in halftone  
            Printing colour separations  
            Solving printing difficulties  



Printing to disk

You can print your picture to a file on a hard or floppy disk, then print it later using the DOS COPY 
command.    You will need to print your picture to disk as a PostScript file (.EPS) if you intend having it 
printed by a professional print bureau.

How to print to disk
1. From the File menu, select Print.    The Print Options dialog appears.

2. In the Output group box, select Print to Disk.

3. Select any other options you require on this dialog and click on OK.    The Print to Disk dialog 
appears.

4. Specify a directory and name for the file and choose which format to save the file in from the Save 
File as Type drop-down list box.

5. Click on OK.    The file is printed to disk with the name you have chosen.
If you want to print the file out at a later date, exit to the DOS prompt and use the DOS COPY 

command to print the file.    (Refer to your DOS manual for details of the COPY command).
To print your picture to disk as a PostScript file you must have a PostScript printer driver selected.

Shortcut:



See also:
            Print Options   dialog  
            Print to Disk   dialog  
            Printing a picture  



Using crop and registration marks

A tiled picture is automatically given crop and registration marks even when they aren't selected.    These
are marks printed on the paper that allow you to trim (crop) the tiles and align (register) one tile with 
another.    Crop marks can also be used when the picture is designed to fit on a page smaller than the 
paper it is printed on.

How to turn crop marks on
1. From the File menu, select Print.    The Print Options dialog appears.

2. Check the Crop & registration marks check box in the Options group box.

3. Select any other options as required, then click on OK.
When the picture is printed you can cut along the crop marks to produce the correctly sized 

paper.    For example, when a picture designed to fit on an A5 page is printed on A4 paper, the crop marks
indicate where the paper must be cut.

Crop marks will be printed only if the picture is tiled or if the picture is smaller than the paper on 
which it is printed.

Shortcut:



See also:
            Print Options   dialog  
            Printing a picture  



Printing reversed and negative pictures

When you prepare a picture for commercial printing, you may need to produce your artwork as a 
negative and/or reversed image.    Check with your commercial printer to determine the type of artwork 
necessary for your job.

How to print reversed and negative pictures
1. From the File menu, select Print.    The Print Options dialog appears.

2. Check the Reversed and/or Negative check boxes as necessary in the Options group box.

3. Select any other options you need, then click on OK.
When printing to film, you will probably need to select Reversed and Negative; when printing to 

paper, you won't usually need either of these settings.
Reversed and Negative are only available when printing to a PostScript printer.

Shortcut:



See also:
            Print Options   dialog  
            Printing a picture  



Printing in halftone

When printing a colour picture on a monochrome printer, the grey scales that represent the colours are 
sometimes badly contrasted.    Creating a halftone screen improves the way that colours are 
represented to produce a smooth grey scale effect. 

How to print in halftone
1. From the File menu, select Print.    The Print Options dialog appears.

2. Check the Halftone Screen check box in the Options group box.

3. Select any other options you need, then click on OK.
The Halftone Screen option is disabled when printing to a PostScript printer.    However, you can 

give individual fill styles halftone attributes using the PostScript Halftone Screen dialog.

Shortcut:



See also:
            Print Options   dialog  
            PostScript Halftone Screen   dialog  
            Printing a picture  
            Creating a halftone fill style  



Printing colour separations

You can prepare your picture for colour separation and print the separation to disk or paper as required.  
Colour separation is the process of separating a colour picture into a number of different colour 
components.    When the picture's colour separations are superimposed, they reproduce the original 
colour picture.

How to print a colour separation
1. Ensure that the picture is prepared for colour separation by checking the Colour Separation check 

box in the Page Format dialog.

2. If you want to print a colour as an individual separation, ensure that it has been saved as a spot 
colour in the Edit Colours dialog.    To avoid misalignment of spot colour separations, select 
overprinting for individual line and fill styles.

3. From the File menu, select Print.    The Print Options dialog appears.

4. Check the Colour Separation check box in the Options group box, and select any other options 
that you require.    If the check box is disabled, you do not have a PostScript printer selected.

5. Click on OK.    The Colour Separation dialog appears.    The four process colours and any spot 
colours that you have created are displayed in the Separations list box.

6. Select which separations you want to print by checking or clearing the This separation check box 
as necessary.    The separations selected for printing are indicated by an asterisk (*).

7. As each separation is selected, the Angle and Frequency of the separation appears in the 
Halftone Screen group box.    Do not adjust these figures unless advised to do so by your print 
bureau.    

8. When all the required separations are selected, click on OK.    If you have chosen to print the colour 
separation to disk the Print to Disk dialog appears.    Enter a filename and select PostScript 
(*.EPS) from the Save File as Type drop-down list box, then click on OK.    The Printing dialog 
appears indicating the process of the print job.

Pantone colours are only displayed in the Separations list box when you have saved them as 
spot colours on the Edit Colours dialog.

You can only print colour separations to a PostScript printer or to disk as a PostScript file.

Shortcut:



See also:
            Page Format   dialog  
            Edit Colours   dialog  
            Print Options   dialog  
            Colour Separation   dialog  
            Print to Disk   dialog  
            Printing a picture  



Solving printing difficulties

When your printer won't print, the cause is often a simple mechanical problem such as the printer being 
disconnected or the paper being jammed.

How to locate printing difficulties
Use the following checklist to help find the problem:

is the printer plugged in, switched on and on-line?
is the correct printer selected on the Print Setup dialog?
are the settings correct?    For example, have you chosen a paper source that has paper in it?
is the printer jammed, or do you need to add paper?
is the printer active?    (Check this using the Windows Print Manager.)
is the printer correctly set up on the Windows Control Panel?
do you have the correct cable for your printer and is it properly connected to your computer?
is the ribbon correctly threaded (if your printer uses one) or do you need to change it?    Do you 

need to change the ink cartridge?

If you complete this checklist and still can't print anything, quit Designworks and try to print a file from a 
different application.    If this prints correctly, contact GSP Customer Services; it may be that 
Designworks is having difficulty printing to that particular printer.    However, if you can't print from 
another application the problem may lie in the printer, printer cable or your Windows setup.    Try 
connecting the printer again, and if that doesn't help, contact your printer manufacturer or dealer.



See also:
            Setting up your printer  





Toolbars

There are five toolbars and a toolbox in Designworks.    Click on one of the options below to see 
information on the corresponding tools.
            Toolbox  
            General Tools  
            Object Tools  
            Text Tools  
            Transform Tools  
            Align Tools  

If you click the right mouse button on a toolbar, a popup menu of options for configuring the 
toolbar and its position appears.

If you can't see all the tools in a toolbar, click on the right-pointing arrowhead to expand the 
toolbar.    To collapse a toolbar, click on the left-pointing arrowhead.

If you point at a button and leave the pointer there for a couple of seconds, a yellow ToolTip 
appears below the button, telling the name of the button.    You can turn ToolTips on and off in the Help 
menu.

If you point at a disabled button (ie. one that is not currently available), a message appears in the 
information line explaining why the shortcut is disabled.    If you click on a disabled button, this message 
appears in a message box on the desktop.

You can choose which tools to display by selecting Show Controls from the View menu, and 
making your choice from the submenu that appears.    Tools that are displayed have a tick next to them; 
click to remove the tick, and click again to replace it.

If you want the Text Tools to replace the Object Tools when the Text tool is selected, select 
Switch Object And Text Tools from the Options menu.    If this option is not selected, the Text and 
Object toolbars will both be shown.

Some of the toolbars can be docked at any edge of the desktop, or displayed in floating boxes.    
To move a toolbar, click on it, hold down the mouse button and drag it to your preferred position.    If you 
drag it to the edge of the desktop, the toolbar will dock there; if you leave it in the middle of the desktop, it 
will float.

When you close Designworks, the position of the toolbars is remembered; when you next load 
Designworks they will be displayed in the same position.

Hint
When you point at a tool with the mouse pointer, the information line at the bottom of the desktop 
displays a prompt for how to use that tool.    If ToolTips are turned on, a yellow ToolTip also appears
next to the tool.



See also:
            New tools  
            New toolbar behaviour  
            Improved Help and hints  



Toolbox

There are four groups of tools in the Designworks toolbox.    The complete set of tools is listed below.    
Click on a tool to see a description of its function.

Shape tools

Drawing tools

Transformation tools

Other tools

Although only six tools are displayed initially down the left-hand side of the desktop, you can click 
on the black arrow symbol to the right of some of the tools, to display more tools within that group.

You can also display the full selection of tools by expanding the toolbox.    Click on the right 
Change Toolbar Size button to expand the toolbox.

The mouse pointer changes to a different shape depending on which tool is selected.



See also:
            Selecting/deselecting objects  
            Entering text  
            Drawing a shape  
            Using the Pencil tool  
            Using the Corner tool  
            Using the Curve tool  
            Using the Connect tool  
            Using the Bezier tool  
            Scaling an object  
            Rotating an object  
            Skewing an object  
            Reflecting an object  
            Viewing your picture  
            Autotracing a bitmap  



General Tools

The following are available in the General Tools.    Click on a button to see a description of its function.

 

 

 
 

 

 

 
 

 
 

The full selection of tools is available only when the toolbar is fully expanded.    Click on the right 
Change Toolbar Size button to expand the toolbar.



See also:
            Displaying the colour bar  
            Creating a new colour  
            Applying fill styles  
            Applying line styles  
            Cutting, copying and pasting objects  
            Using undo and redo  
            Redoing a transformation  
            Importing Designworks' clipart  
            Using templates  
            Opening an existing picture  
            Saving a picture  
            Importing graphics  
            Exporting graphics  
            Viewing your picture  
            Printing a picture  
            Using preview and outline format  
            Using the grid and snap control  



Object Tools

The following are available in the Object Tools.    Click on a button to see a description of its function.

 

 

 



See also:
            Overlapping objects  
            Grouping/ungrouping objects  
            Joining one path to another  
            Splitting a path  
            Locking/unlocking objects  
            Positioning objects  



Transform Tools

The following are available in the Transform Tools.    Click on a button to see a description of its function.

 

 

 

 

The full selection of tools is available only when the toolbar is fully expanded.    Click on the right 
Change Toolbar Size button to expand the toolbar.



See also:
            Scaling an object  
            Rotating an object  
            Skewing an object  
            Reflecting an object  



Text Tools

The following are available in the Text Tools.    Click on a button to see a description of its function.

 

 

 

 

 

 

 
 
 
 

The full selection of tools is available only when the toolbar is fully expanded.    Click on the right 
Change Toolbar Size button to expand the toolbar.

When you expand the Text toolbar to its largest size, the Increase Width and Decrease Width shortcuts 
become a Text Width editable field.

Similarly, the Raise Text and Lower Text shortcuts become a Raise/Lower Text editable field.

And the Kern Together and Kern Apart shortcuts become a Kern Text editable field.



See also:
            Resizing text  
            Changing the font and point size  
            Using bold and italic  
            Changing the alignment  
            Expanding and compressing text  
            Raising and lowering text  
            Kerning text  
            Changing the spacing of text  



Align Tools

The following are available in the Align Tools.    Click on a button to see a description of its function.
 

 

 

 

 

The full selection of tools is available only when the toolbar is fully expanded.    Click on the right 
Change Toolbar Size button to expand the toolbar.



See also:
            Aligning objects  



Nudge control

The nudge control lets you 'nudge' the selected object up and down, or left and right; you can use the 
cursor keys for the same effect.    The nudge control can be hidden by selecting Nudge from the Show 
Controls submenu of the View menu.

The nudge control is disabled when you do not have anything selected in your drawing.



See also:
            Nudge control  
            Moving objects  



Picture window

The Designworks picture window is your 'drawing board'.    You can draw your pictures anywhere in the 
picture window, but only the objects in the page box will be printed out.

You can change the size of the picture window by dragging the sizing border.
You can make the picture window take up the full Designworks main window by clicking on the 

Maximize button.
You have more than one picture window open at a time.



Information line

The information line displays information about many aspects of the desktop and the picture on which 
you are currently working.

The information line changes depending upon what you are doing at the time and where on the 
desktop the mouse pointer is positioned.

You can turn the information line off by selecting Information Line from the submenu that 
appears when you select Show Controls from the View menu.    This is a toggle command: if you click on
it when the information line is displayed, it turns it off: if you click on it when the information line is hidden, 
it turns it on.

You can choose whether to display the information line on startup by setting your preferences.

The information displayed is listed below:

When the pointer is in the work area
The position of the mouse pointer.
The format of any selected objects, eg. box, star, open or closed path, etc. and the number of 

points on the path.    (Click on the object information to display the relevant object properties dialog.)
The selected tool and hints on how to use it
The current active layer of your picture (only when the picture is multi-layer).

When the pointer is over the toolbox or toolbars
A prompt for how to reposition either the toolbox or the toolbars.
A prompt for how to use the tool at which you are pointing, or why the tool is currently disabled

When the pointer is over the colour bar
Prompts for how to use the colour bar.
The name of the colour at which you are pointing.
A prompt for how to use the x and + buttons at either end of the colour bar.

When a menu command is selected
A prompt for how to use the command that you have selected, or why the command is currently 

disabled.

During a dialog
The name of the dialog.

During a transformation
The skew or scale factors, or the angle of rotation or reflection, or the displacement of an object 

being moved.

When importing or exporting a graphic
The percentage of the import complete, or the path and filename of the exported file.



Rulers

The rulers help you to size and position the objects you draw.    They are displayed along the top, and 
down the left-hand side of the picture window.    As you move the mouse pointer, thin hairlines on the 
rulers indicate the pointer's current position.

You can turn the rulers on and off by selecting Rulers from the submenu that appears when you 
select Show Controls from the View menu.    The command is ticked when the rulers are displayed.

You can choose whether to display the rulers for new windows that you open by setting your 
preferences from the Options menu.

You can change the units used by the ruler by clicking on the ruler units box and selecting the unit
of measurement that you want.

The units available are :
centimetres
inches/tenths
inches/eighths
picas and points



Ruler units

You can change the unit of measurement used by the rulers by clicking on the units box and selecting 
the units of measurement that you want.

The units available are :
centimetres
inches/tenths
inches/eighths
picas and points
All the dialogs that you display after this change will default to the unit of measurement that you 

have chosen.



Colour bar

The colour bar is displayed at the bottom of the desktop, and it contains the colours available to the 
picture in the active window, eg:

Any new colours you create will be added to the colour bar.
You can turn the colour bar on and off by selecting Colour Bar from the submenu that appears 

when you select Show Controls from the View menu.    The command is ticked when the colour bar is 
displayed.

The colour bar displays a number of tints of each colour; you can specify the number of tints in 
the Edit Colours dialog.



See also:
            Displaying the colour bar  
            Using the colour bar  
            Edit Colours   dialog  



Title bar

The title bar is at the top of each window and dialog, eg:

Drag the title bar if you want to move a window or dialog around the desktop.
Double-click on the title bar to maximize the window, just as if you had clicked on the maximize 

button.



Minimize button

Click on this button to reduce the window to an icon.
You can then restore the window by double-clicking on the icon, or by clicking on the icon and 

selecting Restore from the popup menu that appears.
You can also minimize the window using the Control menu.



Maximize button

Click on this button to increase the window to its maximum size.
You can also maximize the window using the Control menu.



Restore button

Click on this button to restore the window to its original size and position.
You can also restore the window using the Control menu.



Control menu

The Control menu is represented by a box at the top-left corner of each window and dialog. 
You use the Control menu's commands to position windows and dialogs.
The commands allow you to move windows, change their size and close them.



Scroll bar

The scroll bars are at the right, and at the bottom of the picture window, and are used to move different 
areas of the picture into view.    Use the scroll bar on the right for vertical movement, and the scroll bar at
the bottom for horizontal movement.

The position of the scroll box in the scroll bar indicates the area of the page that is currently in view.    To 
scroll around the page you can either:

drag the scroll box along the scroll bar; this moves the picture by the suggested amount in the 
direction you drag it.

click on the scroll arrows at either end of the scroll bar; this moves the picture a small amount in 
the specified direction.

click on the scroll bar itself beside the scroll box; this moves the picture one window to the left, to 
the right, up or down.



Sizing border

Drag the sizing border to change the size of the picture window.    The pointer changes to a two-way 
arrow when the sizing border is selected.

If you have grabbed the sizing border at one of the corners, you can size the window both horizontally 
and vertically at the same time.



Picture icon

This picture icon represents a picture that you have minimized.    To restore a picture from an icon, click 
on the icon and select Restore from the Control menu, or double-click on the icon.    The picture 
window is displayed in the same position as it was before it was minimized.    Changes made to the 
picture while the window was minimized will also be displayed, eg. if you have amended the picture via 
another window open on the same picture.

Icons can be dragged around the desktop.



See also:
            Reducing a window to an icon  





New Picture Options dialog
This dialog appears when you start Designworks, or when you select New from the File menu. It lets 
you choose how to start work on a new picture. The dialog is divided into four tab cards.
            New Picture Options   dialog:   Run A PagePilot   tab card  
            New Picture Options   dialog:   Start A New Picture   tab card  
            New Picture Options   dialog:   Open An Existing File   tab card  
            New Picture Options   dialog:   New User Guide   tab card  

Click on Preferences to modify how Designworks starts up and starts a new picture, and to set general 
controls.



See also:
            Preferences   dialog  



New Picture Options dialog: Run a PagePilot tab card

Select a PagePilot list box

Select the PagePilot you want to run by clicking on its name in this list box.

Comments box

Displays information about the currently selected PagePilot.



See also:
            Running a PagePilot  



New Picture Options dialog: New User Guide tab card
This tab appears when you click on the New User Guide tab in the New Picture Options dialog.

It gives a brief introduction to each of the three tabbed functions in the dialog.    These are:
Run A PagePilot tab
Start A New Picture tab
Open An Existing File tab.



See also:
            New Picture Options   dialog:   Run A PagePilot   tab card  
            New Picture Options   dialog:   Start A New Picture   tab card  
            New Picture Options   dialog:   Open An Existing File   tab card  



New Picture Options dialog: Start A New Picture tab card
Use this dialog tab card to start a new picture, using either a blank page or a template.

Category group box

Choose to start your new picture with a blank page or a template.

Blank Page list box

This box is shown if you have chosen to start with a blank page.    Select a pre-defined page size, or 
click on Add to display the Custom Page Size dialog so that you can create a new page size.

use the Add button to create your own custom page size.
use the Delete button to delete a selected page size.    The page size is then removed from the 

list of available sizes.    You cannot delete any of the pre-defined page sizes.

Orientation group box

This box is shown if you have chosen to start with a blank page.    Select the orientation of your picture, 
ie. Portrait (vertical) or Landscape (horizontal).

Picture Attributes group box

This box is shown if you have chosen to start with a blank page.    Specify whether your picture will be 
single or multi-layered, and whether you will be using colour separation.

Standard Colours check box

This check box is shown if you have chosen to start with a blank page.    Check this box if you want the 
standard selection of colours to be available in your new picture.

Template list box

This box is shown if you have chosen to start with a template.    Select a template by clicking on its 
description or filename in this list box. This box lists the templates you have added by using the Add 
button.

Add button

Click on the Add button if the template you want is not in the list box. The Select a template dialog 
appears so that you can browse your disk drives and directories for the file that you want to add to the 
list.

Delete button

Click on the Delete button to remove the selected template from the list box. A message appears asking
you to confirm that you want the template removing. If you click on Yes, the template is removed from 
this list; it is not deleted from disk.

Browse button

Click on the Browse button to display the Open dialog, so that you can browse your disk drives and 
directories for the template that you want to load without adding it to the list of templates.

Template Description box

This box is shown if you have chosen to start with a template.    It displays information about the 
selected template.

Make Default check box

This check box is shown if you have chosen to start with a template.    Check the Make Default check 
box to make the selected template into the default template so that it is loaded automatically whenever 



you use the default template.

Path and filename box

This box is shown if you have chosen to start with a template.    It displays the path and filename of the 
selected template.



See also:
            Starting a new picture  
            Custom Page Size   dialog  
            Starting a new picture from a template  
            Select a template   dialog  
            Open   dialog  



New Picture Options dialog: Open an Existing File tab card

Select A File To Open: list box

Select the file you want to open by clicking on the filename in this list box. This box lists the twenty 
pictures you have most recently worked on.

Browse button

Click on the Browse button if the picture you want is not shown in the list box. The Open dialog appears
so that you can browse your disk drives and directories for the file you want to open.

Title: Displays the title that you have entered on the Summary Info dialog.

Subject: Displays the subject that you have entered on the Summary Info dialog.

Author: Displays the author's name that you have entered on the Summary Info dialog.

Comments: Displays any comments you have entered on the Summary Info dialog.



See also:
            Opening an existing picture  
            Open   dialog  
            Summary Info   dialog  



Custom Page Size dialog
This dialog appears when you select the Start a New Picture tab of the New Picture Options dialog, 
choose to start with a blank page, and then click on the Add button.    It allows you to create your own 
custom page size.

Name box

Give your new page size a name, so that you will be able to recognise and choose it in future.

Dimensions group box

Specify the required Height and Width dimensions (the maximum values are 76 cm [30 inches]).    You 
can change the units for these dimensions by using the Units drop-down list box.



See also:
            New Picture Options   dialog  



Select a template dialog
This dialog appears when you select Template from the Category group box on the New Picture 
Options dialog, and then click on the Add button.

From this dialog you can locate and load a template on which to base your picture. The template will be 
loaded and added to the list of templates on the New Picture Options dialog.

File Name list box

Select the template you want to load by clicking on the filename in the File Name list box, or by entering
the filename in the File Name box.

If necessary, use the scroll bar to display more files.

List Files of Type drop-down list box

Select the file format of the picture you want to open, ie. Template.    Files of the selected format in the 
current directory are displayed in the File Name list box. 

Directories list box

Displays all the directories in the path from the root to the current directory, and a list of all sub-
directories contained in the current directory.    Click on any directory to select it; double-click to make it 
the current directory. 

Drives drop-down list box

Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of
all the disk drives available.    

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

Summary Info button

Displays the Summary Info dialog.



See also:
            New Picture Options   dialog:   Start A New Picture   tab card  
            Summary Info   dialog  
            Using templates  



Open dialog
This dialog appears when you select Template from the Category group box on the New Picture 
Options dialog, and then click on the Browse button.

From this dialog you can locate and load a template on which to base your picture. The template will be 
loaded but will not be added to the list of templates on the New Picture Options dialog.

File Name list box

Select the template you want to load by clicking on the filename in the File Name list box, or by entering
the filename in the File Name box.

If necessary, use the scroll bar to display more files.

List Files of Type drop-down list box

Select the file format of the picture you want to open, ie. Template.    Files of the selected format in the 
current directory are displayed in the File Name list box. 

Directories list box

Displays all the directories in the path from the root to the current directory, and a list of all sub-
directories contained in the current directory.    Click on any directory to select it; double-click to make it 
the current directory. 

Drives drop-down list box

Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of
all the disk drives available.    

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

Summary Info button

Displays the Summary Info dialog.



See also:
            New Picture Options   dialog:   Start A New Picture   tab card  
            Summary Info   dialog  
            Using templates  



Open dialog

This dialog appears when you select Open from the File menu, or when you click on the Browse button
on the Open An Existing File tab card of the New Picture Options dialog.

From this dialog you can locate and load an existing picture so that you can continue to work on it.
Use the Preferences dialog to determine whether the Open dialog or the Open an Existing File 

tab card of the New Picture Options dialog appears when you select Open from the File menu.

File Name list box

Select the file you want to load by clicking on the filename in the File Name list box, or by entering the 
filename in the File Name box.

If necessary, use the scroll bar to display more files.

List Files of Type drop-down list box

Select the file format of the picture you want to open, ie. Picture or Template.    Files of the selected 
format in the current directory are displayed in the File Name list box. 

Directories list box

Displays all the directories in the path from the root to the current directory, and a list of all sub-
directories contained in the current directory.    Click on any directory to select it; double-click to make it 
the current directory. 

Drives drop-down list box

Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of
all the disk available.    

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

Summary Info button

Displays the Summary Info dialog.
If you need to open a backup file, change *.art in the File Name box to *.bak.



See also:
            Opening an existing picture  
            Summary Info   dialog  
            Preferences   dialog  



Save As dialog

This dialog appears when you select Save As from the File menu, or when you select Save for an 
untitled picture.

From this dialog you can specify the disk, directory and filename in which to save your picture.

File Name list box

Enter the filename in which you want to save your picture or, if the file already exists, select it by clicking
on the filename in the File Name list box.

If necessary, use the scroll bar to display more files.

Save File as Type drop-down list box

Select the file format in which you want to save your picture, ie. Picture or Template.    Files of the 
selected type in the current directory are displayed in the File Name list box but are disabled; when you 
click on OK Designworks warns you if you try to overwrite an existing file. 

Directories list box

Lists all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.    Click on any directory to select it; double-click to make it 
the current directory. 

Drives drop down list box

Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of
all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

Summary Info button

Click on this button if you want to enter more details about the picture you are saving. The Summary 
Info dialog appears for you to enter the details you want.



See also:
            Summary Info   dialog  
            Saving a picture  



Summary Info dialog

This dialog appears when you select Summary Info from the File menu, or when you are saving a 
picture using the Save As command and click on the Summary Info button on the Save As dialog, or 
when you click on the Summary Info button on the Open dialog.

The Summary Info dialog lets you view information about the current picture.

File Name: Displays the name of the current picture.

Directory: Displays the directory in which the current picture has been saved.

Template: Displays the template (if any) associated with the picture.

Title box

Enter the title of the picture.

Subject box

Enter details of the picture's subject matter.

Author box

Designworks automatically inserts the name you entered during installation. You can edit this name if 
required.

Keywords box

Enter any keywords that you want to associate with the picture. Some utilities are able to search your 
system for files by looking for keywords.

Comments box

Enter any information that you want to note about the picture.

Created: Displays the date and time at which the picture was first saved.

Last Saved: Displays the date and time at which the picture was most recently saved.

Last Printed: Displays the date and time at which the picture was most recently printed.

Total Editing Time: Displays the total amount of time that has been spent editing the picture.



Export to File dialog

This dialog appears when you select Export to File from the File menu.

From this dialog you can save all or part of your picture to a file in a variety of formats.    This file can 
then be imported into other pictures or applications.

File Name list box

Enter the filename in which you want to export your picture or, if the file already exists, select it by 
clicking on the filename in the File Name list box.

If necessary, use the scroll bar to display more files.

List Files of Type drop-down list box

Select the file format in which you want to export your picture.    The files of this format in the current 
directory are displayed in the File Name list box.

Directories list box

Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.    Click on any directory to select it; double-click to make it 
the current directory. 

Drives drop-down list box

Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of
all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

All Objects check box

Available only if you selected an object before displaying the Export to File dialog.    To export the 
selected objects only, clear the All Objects check box; to export the whole picture, check the All 
Objects check box.

Colours drop-down list box

Select the number of colours in which you want to export your picture.    Click on the arrow to the right-
hand side of the Colours list box to drop-down a list of all the options available.    

If you are exporting a colour picture but want the colours to be converted into shades of grey in 
the exported file, select Monochrome.

Resolution box

If you have chosen to export the picture in a bitmap file format, you can specify the resolution of the file.  
Click in the box and enter the required resolution.    (Minimum resolution 10 dots per inch, maximum 
1000 dots per inch.)



See also:
            Exporting graphics  



Import from File dialog

This dialog appears when you select Import File from the File menu.

From this dialog you can import a line-art or bitmap file into your picture.

File Name list box

Select the file you want to import by clicking on the filename in the list box, or by entering the name of 
the file into the File Name box.

If necessary, use the scroll bar to display more files.

List Files of Type drop-down list box

Select the file format of the file you want to import.    Files of the selected format found in the current 
directory are displayed in the File Name list box. 

Directories list box

Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.    Click on any directory to select it; double-click to make it 
the current directory. 

Drives drop-down list box

Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of
all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.

Smoothing check box

Check this box if you are importing a line-art file that you want to have smoothed.    Some line-art files 
represent curves with a series of short straight lines; smoothing the line-art file will smooth these straight
lines into curves, making the image clearer.

This check box is enabled only when you are importing a line-art file.

Smoothness (1-9) box

This box is enabled if you have checked the Smoothing check box.    It controls the amount of 
smoothing: a larger number gives larger line segments and fewer points on each path.    Type in the 
number you require, or use the arrows to select it.



See also:
            Importing graphics  



Page Format dialog

This dialog appears when you select Page Format from the File menu.    From this dialog you can 
specify the page size and related attributes for your picture.

Page Sizes list box

Select a pre-defined page size or enter a new name in the Page Sizes box to create a new page size.    
When you create a new page size you must specify its dimensions in the Custom Page group box.

Custom Page group box

Specify the dimensions of a your new page size and add the page size to the list in the Page Sizes list 
box, or delete a custom page size:

specify the required Height and Width dimensions (the maximum values are 76 cm [30 inches]).  
You can change the units for these dimensions using the Units drop-down list box. 

use the Add button to add a new page size to the list in the Page Sizes list box.    You must enter 
a name for the new page size in the Page Sizes box for the Add button to be enabled.

use the Delete button to delete a selected page size.    The page size is then removed from the 
list of available sizes.    You cannot delete any of the pre-defined page sizes.

Picture Orientation group box

Select the orientation of your picture, ie. Portrait (vertical) or Landscape (horizontal).

Picture Attributes group box

Specify whether your picture will be single or multi-layered, and whether you will be using colour 
separation.



See also:
            Preferences   dialog  
            Changing the page format  



Print Options dialog

This dialog appears when you select Print from the File menu.

From this dialog you can choose how to print your picture, eg. to paper or to disk.

Output group box

Displays the currently selected printer.
Print to Disk: select this option to print your picture to disk so that it can be printed at a later 

date, eg. by a professional print bureau.    When you click on OK the Print to Disk dialog appears from 
where you must specify a filename and directory in which to print the file.

Copies box: enter the number of copies you want to print or use the arrows to set the number of 
copies you require.

Print Setup button: click on this button to change the settings of the current printer or to select an
alternative printer.    The Print Setup dialog appears for you to set up the required printer.

Scaling  group box

Use scaling if you want to enlarge or reduce the size of the picture on printing.
Fit Page button: click on this button to scale your picture so that it fits the paper size.    If your 

picture is larger than the paper, your picture will be scaled down; if your picture is smaller than the paper, 
your picture will be scaled up.

Actual Size button: click on this button so that it prints at actual size.    You may need to use tiling 
to print the whole picture if your picture is larger than the paper size. 

Scale button: click on this button then enter a scaling value into the % box or use the arrows to 
select the value you require.    When the picture is scaled, it is scaled by the same amount in both 
dimensions.

Layers group box

When you are printing a multi-layer picture, the Layers group box is enabled.
All button: click on this to print all layers in the picture.
Current button: click on this to print the current layer of the picture.
From button: click on this button then enter the range of layers that you want to print.    To print 

one specific layer, enter the same layer number in both the From: and to: boxes.
Print Layer Zero check box: select this check box to print layer zero of your picture.

Picture to Page group box

Picture: Displays the size of the picture.

Page: Displays the size of the paper currently selected for the default printer.

Number of Pages: Displays the number of pages on which the picture will be printed, eg. If the picture 
is larger than the page, it will be printed as tiles over several pages.

Flip Orientation check box: check this check box to change the orientation of the page between 
landscape and portrait without transforming the picture.

Allow Tiling check box: this box is automatically checked if your picture is larger than the paper it
is being printed on. Designworks will then print your picture in portions (tiles) which you align using the 
crop and registration marks that are printed on each sheet. If your picture is larger than your paper size 
and you do not check the Allow Tiling box, Designworks will only print the top left-hand portion of the 
picture.

Options group box
Halftone Screen check box: check this box to improve the quality of grey scales when printing a 

colour picture on a monochrome printer.    This option is only available when you are printing to a non-
PostScript printer or a monochrome printer.

Include Hidden Objects check box: check this box to print objects that have been hidden in your



picture.    
Crop & Registration Marks check box: check this box to print crop and registration marks.    

When tiling your picture, crop and registration marks will be printed even if this check box is cleared.
Reversed (Mirror Image) check box: check this box to print your picture as a mirror image.    This

may be necessary when preparing a picture for commercial printing.    This option is only available when 
printing to a PostScript printer.

Negative (White-on-Black) check box: check this box to print your picture as a negative image.   
This may be necessary when preparing a picture for commercial printing.    This option is only available 
when printing to a PostScript printer.

Colour Separation check box: check this box to print your picture as colour separations.    When 
you click on OK the Colour Separation dialog appears from where you must choose the separations to 
print.    This option is only available when Colour Separation has been specified on the Page Format 
dialog, and is only available for PostScript.



See also:
            Print to Disk   dialog  
            Print Setup   dialog  
            Colour Separation   dialog  
            Printing a picture  



Colour Separation dialog

This dialog appears when you check the Colour Separation check box on the Print Options dialog, 
then click on OK.

From this dialog you can select which colour separations you want to print.
To display this dialog you must have checked the Colour Separation box on the Page Format 

dialog, and you must have a PostScript printer selected.

Separations list box

Displays the four process colours and any spot colours that you have created.    The selected 
separations are indicated by an asterisk (*).

Print group box

Select which separations you want to print.    Highlight the separation in the Separations list box and 
check the This separation check box to add it to the list.    To remove a separation from the list, select 
the separation and clear the This separation check box.

To add or remove all separations, check or clear the All or No separations check box as 
required.

Halftone Screen group box

Displays the Angle and Frequency of the selected separation.    These values can be adjusted if 
required by your print bureau.



See also:
            Print Options   dialog  
            Printing colour separations  



Preferences dialog

This dialog appears when you select Preferences from the Options menu, or click on the Preferences 
button on the New Picture Options dialog. From this dialog you can control various Designworks 
settings.

The dialog is divided into tab cards. Click on the tab card that you want Help with:
            Preferences   dialog:   Startup   tab card  
            Preferences   dialog:   New Window   tab card  
            Preferences   dialog:   Display   tab card  
            Preferences   dialog:   General   tab card  



See also:
            Setting your preferences  



Preferences dialog: Startup tab card
This tab card provides options to control the way Designworks starts up.

Startup Options group box
Display New Picture Options Dialog button: select this button to make the New Picture 

Options dialog appear every time you run Designworks. This option is preferable if you are unsure how 
you want to start work, or if you do not always start work in the same way.

Load Default Template button: select this button to make the default template be loaded 
automatically every time you run Designworks. 

Startup Display group box
Show Colour Bar check box: Check this box to display the colour bar along the bottom of the 

Designworks desktop.
Maximize Program Window check box: Check this box to display the Designworks window 

across the full area of your screen.
Show Info Line check box: Check this box to display the information line along the bottom of the 

Designworks desktop.

Number of Recently Used Files group box
In Dialog box: enter the number of files you want listed on the New Picture Options dialog when

opening a template or an existing picture. You can enter any number between 0 and 20.
In File Menu box: enter the number of recently used picture files you want listed in the File menu.

You can enter any number between 0 and 20.



See also:
            Setting your preferences  



Preferences dialog: New Window tab card

This tab card provides options to control Designworks' behaviour when you open a new picture window.

New Window Settings group box

Provides options allowing you to control the display of each new picture window opened on the 
Designworks desktop.

Full Screen check box: Check this box to display the new window in the full area of the 
Designworks desktop.

Whole Page check box: Check this box to set the view size of the window to whole page view.
Preview check box: Check this box to display the new window in preview format.
Show Rulers check box: Check this box to display the rulers in the new window.
Show Grid check box: Check this box to display the grid in the new window.
Snap to Grid check box: Check this box to cause objects to align to the grid when they are 

drawn, sized or moved.

Open File group box

Provides options allowing you to determine what is displayed when you select Open from the File 
menu.

Standard 'Open File' dialog check box: Check this box to display the Open dialog when you 
select Open from the File menu (this is chosen by default).

'Open an Existing File' dialog check box: Check this box to display the Open an Existing File 
tab card of the New Picture Options dialog when you select Open from the File menu.



See also:
            Setting your preferences  
            Open   dialog  
            New Picture Options   dialog:   Open an Existing File   tab card  



Preferences dialog: Display tab card

This tab card provides options to control how Designworks displays your work at various points in the 
program.

Preview group box
Display Page Outline check box: Clear this box to turn off the display of the blue page box  

when your picture is displayed in preview format.
Allow Greeking check box: Check this box to allow text to be greeked when your picture is 

displayed in preview format.

Display Fills group box

This option lets you control the display quality of your picture when working in preview format.
Faster button: select this option to redraw your pictures more quickly but less accurately when 

displayed in preview format
Smoother button: select this option to redraw your pictures more slowly but more accurately 

when displayed in preview format.

Text group box
Use Vector Font For Outline Text check box: Determines how text is displayed when viewing 

your picture in outline format.    If the box is checked, text is displayed using Windows vector fonts; if the 
box is cleared, text is displayed using its true outline.    Text will be redrawn quicker when Vector Font is 
checked, but more accurately when it is cleared.

Greek Below box: Displays the size (in pixels) below which text will be greeked. If you do not 
want text below this size to be greeked when your picture is displayed in preview format, clear this check 
box. Text below this point size will always be greeked when your picture is displayed in outline format. 
Greeking speeds up the redrawing of text by showing a character as a single line stroke instead of its true
shape.



See also:
            Setting your preferences  



Preferences dialog: General tab card

File Options group box
Create .BAK Files check box: check this check box if you want Designworks to save a backup 

copy of your documents.

Nudge Settings group box

In this box, you specify how the nudge control is to work.
Nudge To Grid Divisions button: select this if you want the nudge control to make items snap to 

the grid as you move them.
Nudge By button: select this if you want the nudge control to move items by a specified amount, 

and enter the amount in the box. You can change the units for this using the Units drop-down list box.

Ranges group box
Selection Range box: Specifies the distance (in pixels) within which you must click in order to 

select the required object.    Enter a value or click the arrows to make the selection range larger or 
smaller.

Join Range box: Specifies how close together end points must be before Designworks will join 
them with a path.    Enter a value or click the arrows to make the join range larger or smaller.



See also:
            Setting your preferences  



Print to Disk dialog

This dialog appears when you check the Print to Disk check box on the Print Options dialog, then click
on OK.

From this dialog you can print your picture to a file on a disk, instead of printing it to paper.    You will 
need to print your picture to disk if you intend having it printed by a professional print bureau.

File Name list box

Enter the name of the file to which you want to print your picture to or, if the file already exists, select it 
by clicking on the filename in the list box.

If necessary, use the scroll bar to display more files.

Save File as Type drop-down list box

Select the file format in which you want to print your file to disk.    The files of this format in the current 
directory are displayed in the File Name list box.

You must print your picture to disk as a PostScript file (.EPS) using a PostScript printer driver if 
you intend having it printed by a professional print bureau.

Directories list box

Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.    Click on any directory to select it; double-click to make it 
the current directory.

Drives drop-down list box

Select a different disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-
down a list of all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.



See also:
            Print Options   dialog  
            Printing to disk  



Print Setup dialog

This dialog appears when you select Print Setup from the File menu, or when you click on the Print 
Setup button on the Print Options dialog.

From this dialog you can select and set up any of the printers you have installed to print your 
Designworks picture.

Printer group box
Default Printer: Select this option to print your picture to the default printer.    The name of the 

default printer is displayed below the Default Printer option.
Specific Printer: Select this option to print your picture to one of the other printers you have 

installed.    Click on the arrow to the right-hand side of the Specific Printer box to drop-down a list of the 
available printers.    Click on a printer name to select it.

Orientation group box
Portrait: Select this option to print your picture in portrait (vertical) orientation.
Landscape: Select this option to print your picture in landscape (horizontal) orientation.

Paper group box
Size drop-down list box: Click on the arrow to the right-hand side of the Size box to drop-down a 

list of available paper sizes.    Select the size of the paper loaded in your printer.
Source drop-down list box: Click on the arrow to the right-hand side of the Source box to drop-

down a list of available paper sources for your selected printer.    Select the source from which your printer
loads paper.

Options button

Click on this button to display the Options dialog for the printer you have selected.    The options on this 
dialog depend on which printer is selected.



See also:
            Print Options   dialog  
            Setting up your printer  



Blend dialog

This dialog appears when you select two objects, then select Blend from the Edit menu.

From this dialog you can blend two objects together, controlling the number of blend stages.

No. of Blend stages box

Enter the number of blend stages you require, or use the arrows to adjust the value.

First Stage and Last Stage boxes

These values control by how much the object is transformed at the first and last blend stages 
respectively, ie. the proportion of the transformation done in these steps.    The default values depend on
the number of blend stages chosen and are calculated so that the blend will be even and gradual.    
Normally these values will not need to be changed but you can adjust them if required.



See also:
            Blending objects  



Grid dialog

This dialog appears when you select Grid from the View menu.

From this dialog you can display a grid to help you align objects and judge their size when creating your 
picture.

Show Grid check box

Check this box to display a grid for the picture in the active window.

Snap to Grid check box

Check this box to ensure that objects align to the grid when they are drawn, moved or sized.

Align to Page check box

Check this box to align the grid to the top left-hand corner of the page.

Align to Ruler check box

Check this box to align the grid to the ruler origin.    If the ruler origin is at the top left-hand corner of the 
page, Align to Ruler will be disabled.

Units drop-down list box

Click on the arrow to the right-hand side of the Units box to drop-down a list of available units; select a 
unit of measurement for the grid.    The grid units can be different from the ruler units.    

Spacing group box

Use this group box to enter the width and height of each grid cell.    You can specify how many sub-
divisions there are across and down each cell.    Clicking on the Copy button will copy the horizontal 
settings to the vertical settings to create a square grid.



See also:
            Using the grid and snap control  



Layers dialog

This dialog appears when you select Layers from the View menu.    If your picture is not multi-layered, 
the Layers command will be disabled.

From this dialog you can add or delete layers, rename a layer, or make another layer the current layer.

Layers list box

Lists the currently available layers, with the current layer highlighted.    To make another layer the current
layer, click on it in the list box.

Name box

Displays the name of the current layer.    To rename a layer, edit the name in this box; to add a new 
layer, enter a new name for the layer in this box.

Layer Number box

Displays the number of the current layer.    To add a new layer, enter a new layer number in this box or 
use the arrows to adjust the figure.

Add Layer button

Click on this button to add a new layer to the list in the Layers list box.
You must enter a name and number for the new layer in order to enable this command.

Delete Layer button

Click on this button to delete the current layer.    The layer will be removed from the Layers list box.
You cannot delete layer zero or any layer containing objects.
You must select another layer before clicking on OK, otherwise the deleted layer will be 

recreated.

Number of objects in layer: Displays the number of objects on the current layer.



See also:
            Using layers  



Align dialog

This dialog appears when you select Align from the Object menu.

From this dialog you can align objects to each other or to the page.    You can align a number of objects 
to the left, centre or right, and to the top, middle or bottom.    A preview box shows how the alignment will
take effect.

Each other or Page
Click on Each other or Page to select whether objects are aligned to each other or to the page.

If one of the selected objects is locked when you align to each other, all the objects will align to 
the locked object.

If one of the selected objects is locked when you align to the page, the locked object will not 
move to the new position.

Horizontal group box

Click on Left, Centre, Right, or Off.
The preview box illustrates how your objects will align, given the selection that you make.

Vertical group box

Click on Top, Middle, Bottom, or Off.
The preview box illustrates how your objects will align, given the selection that you make.



See also:
            Aligning objects  



Shape Properties dialog

This dialog appears when you select a basic shape, then select Properties from the Object menu.    It 
also appears when you double-click or right-click the pointer tool on a basic shape and select Object 
Properties from the popup menu that appears.

From this dialog you can view information about the selected shape and change some of its attributes.

Shape group box

Use this group box to change the attributes of the selected shape.
Shape drop-down list box: Displays the current shape of the selected object and allows you to 

change it with the drop-down list box.    Click on the arrow to the right-hand side of the Shape box to drop-
down a list of basic shapes; click on a shape to change the shape of the selected object.

Layer Number box: Displays the layer on which the selected object is currently displayed.    To 
move the object to another layer, enter the layer number in the Layer box.    If the layer number you enter 
does not exist, it will be created.    This option is only available when your picture is multi-layered.

Corner Radius box: This box is available when the selected object is a round box; it allows you 
to change the corner radius of the box.

Start Angle and End Angle boxes: These boxes are available when the selected object is an arc 
or a pie slice; they allow you to change the appearance of the shape by altering its angles.

Sides box: This box is available when the selected object is a polygon; it allows you to change 
the number of sides on the polygon.

Points and Inner Radius boxes: These boxes are available when the selected object is a star; 
they allow you to change the number of points on the star and specify how pointed it is.

Position group box

Displays the object's position.    Use this group box to specify exactly where the object should be 
positioned in your picture.    You can specify the position of the left, centre or right of the object in the 
horizontal dimension, and the top, middle or bottom in the vertical dimension.    The co-ordinates are 
specified from the ruler origin.

Size group box

Displays the object's dimensions.    Use this group box to specify the exact dimensions of the object.    
Alter the value in the Width and Height boxes to resize the object precisely.

Locked check box

Check this box to lock the selected object.    When an object is locked, several options on this dialog 
become disabled because they do not apply to a locked object.

Units drop-down list box

Displays the unit of measurement used in the Position and Size group boxes.    Click on the arrow to 
the right-hand side of the Units box to drop-down a list of available units.    You can then select a 
different unit of measurement.



See also:
            Selecting/deselecting objects  
            Positioning objects  
            Locking/unlocking objects  



Group of Objects dialog

This dialog appears when you select a group of objects, then select Properties from the Object menu.   
It also appears when you double-click or right-click the pointer tool on a group of objects and select 
Object Properties from the popup menu that appears.

From this dialog you can view information about the selected group and change some of its attributes.

Objects group box
Number of Objects in Group: Displays the number of objects in the group.
Locked check box: Check this box to lock the selected group.    When a group is locked several 

options on this dialog become disabled because they do not apply to locked objects.
Layer Number box: Displays the layer on which the selected group is currently displayed.    To 

move the group to another layer, enter the layer number in the Layer box.    If the layer number you enter 
does not exist, it will be created.    This option is only available when your picture is multi-layered.

Position group box

Displays the group's position.    Use this group box to specify exactly where the group should be 
positioned in your picture.    You can specify the position to the left, centre or right of the group in the 
horizontal dimension, and the top, middle or bottom in the vertical dimension.    The co-ordinates are 
specified from the ruler origin.

Size group box

Displays the group's dimensions.    Use this group box to specify the exact dimensions of the group.    
Alter the value in the Width and Height boxes to resize the group precisely.

Units drop-down list box

Displays the unit of measurement used in the Position and Size group boxes.    Click on the arrow to 
the right-hand side of the Units box to drop-down a list of available units.    You can then select a 
different unit of measurement.



See also:
            Selecting/deselecting objects  
            Grouping/ungrouping objects  
            Positioning objects  
            Locking/unlocking objects  
            Using layers  



Element Properties - Bitmap Image dialog

This dialog appears when you select an imported bitmap, then select Properties from the Object menu.
It also appears when you double-click or right-click the pointer tool on an imported bitmap and select 
Object Properties from the popup menu that appears.

From this dialog you can view information about the selected bitmap and change some of its attributes.

Bitmap group box
Filename: Displays the filename of the selected bitmap.
Size in pixels: Displays the size of the selected bitmap in pixels.
No. of colours: Displays the number of colours in the selected bitmap.
Layer Number box: Displays the layer on which the selected bitmap is currently displayed.    To 

move the bitmap to another layer, enter the layer number in the Layer box.    If the layer number you enter
does not exist, it will be created.    This option is only available when your picture is multi-layered.

Negative check box: Check this box to invert the colours of the selected bitmap.    This option is 
only available when a two colour bitmap is selected.

Locked check box: Check this box to lock the selected bitmap.    When a bitmap is locked several
options on this dialog become disabled because they do not apply to locked objects.

Position group box

Displays the bitmap's position.    Use this group box to specify exactly where the bitmap should be 
positioned in your picture.    You can specify the position of the left, centre or right of the bitmap in the 
horizontal dimension, and the top, middle or bottom in the vertical dimension.    The co-ordinates are 
specified from the ruler origin.

Size group box

Displays the bitmap's dimensions.    Use this group box to specify the exact dimensions of the bitmap.    
Alter the value in the Width and Height boxes to resize the bitmap precisely.

Units drop-down list box

Displays the unit of measurement used in the Position and Size group boxes.    Click on the arrow to 
the right-hand side of the Units box to drop-down a list of available units.    You can then select a 
different unit of measurement.



See also:
            Importing graphics  
            Selecting/deselecting objects  
            Positioning objects  
            Locking/unlocking objects  
            Using layers  



Element Properties - PostScript dialog

This dialog appears when you select an imported PostScript EPSF (.EPS) file, then select Properties 
from the Object menu.    It also appears when you double-click or right-click the pointer tool on an 
imported EPS file and select Object Properties from the popup menu that appears.

From this dialog you can view information about the selected EPS file and change some of its attributes.

PostScript group box
Filename: Displays the filename of the selected EPS file.
Layer Number box: Displays the layer on which the selected EPS file is currently displayed.    To 

move the EPS file to another layer, enter the layer number in the Layer box.    If the layer number you 
enter does not exist, it will be created.    This option is only available when your picture is multi-layered.

Locked check box: Check this box to lock the selected EPS file.    When an object is locked 
several options on this dialog become disabled because they do not apply to locked objects.

Position group box

Displays the EPS file's position.    Use this group box to specify exactly where the EPS file should be 
positioned in your picture.    You can specify the position of the left, centre or right of the EPS file in the 
horizontal dimension, and the top, middle or bottom in the vertical dimension.    The co-ordinates are 
specified from the ruler origin.

Size group box

Displays the EPS file's dimensions.    Use this group box to specify the exact dimensions of the EPS file. 
Alter the value in the Width and Height boxes to resize the EPS file precisely.

Units drop-down list box

Displays the unit of measurement used in the Position and Size group boxes.    Click on the arrow to 
the right-hand side of the Units box to drop-down a list of available units.    You can then select a 
different unit of measurement.



See also:
            Selecting/deselecting objects  
            Positioning objects  
            Locking/unlocking objects  
            Using layers  



Path Properties dialog

This dialog appears when you select a path or a point on a path, then select Properties from the Object
menu.    It also appears when you double-click or right-click the pointer tool on a path or point and select 
Object Properties from the popup menu that appears.

From this dialog you can view information about the selected path and change some of its attributes.

Path group box
Pasted: Indicates how many objects (if any) are pasted inside the closed path.
Contours: Indicates how paths are within a path.    This is useful when a compound path is 

selected.
Layer No. box: Displays the layer on which the selected path is currently displayed.    To move 

the path to another layer, enter the layer number in the Layer box.    If the layer number you enter does 
not exist, it will be created.    This option is only available when your picture is multi-layered.

Winding Fill check box: Check this box to apply the current fill style to all the enclosed areas that
have been created by the path crossing over itself.    This option is enabled only when a closed path is 
selected.

Locked check box: Check this box to lock the selected path.    When the path is locked, several 
options on this dialog become disabled because they do not apply to locked objects.

Path Closed check box: Check this to close an open path.

No. Points Selected group box

When the path has some points selected, this group box indicates how many points are selected and of 
which type.    You can change the type of selected points, eg. from corner points to connector points.    
You can also turn the auto curvature of the selected points on or off.    Turning Auto curvature off 
enables you to edit points without the path being constrained to Designworks' automatic curvature.

Position group box

Displays the path's position.    Use this group box to specify exactly where the path should be positioned 
in your picture.    You can specify the position of the left, centre or right of the path in the horizontal 
dimension, and the top, middle or bottom in the vertical dimension.    The co-ordinates are specified from
the ruler origin.

Size group box

Displays the path's dimensions.    Use this group box to specify the exact dimensions of the path.    Alter 
the value in the Width and Height boxes to resize the path precisely.

Units drop-down list box

Displays the unit of measurement used in the Position and Size group boxes.    Click on the arrow to 
the right-hand side of the Units box to drop-down a list of available units.    You can then select a 
different unit of measurement.



See also:
            Selecting/deselecting objects  
            Positioning objects  
            Locking/unlocking objects  
            Using layers  
            Using Cut+Paste Special  



Text on a Path dialog

This dialog appears when you select text on a path, then select Properties from the Object menu.    It 
also appears when you double-click or right-click the pointer tool on the text on a path and select Object
Properties from the popup menu that appears.

From this dialog you can view information about the selected text on a path and change some of its 
attributes.

Options group box
Show Path check box: Check this box to display the path to which the text is joined.
Joined check box: Clear this box to split the text and the path back into two separate objects.
Reverse Direction check box: Check this box to reverse the direction in which the text flows 

along the path.
Locked check box: Check this box to lock the selected path.    When the path is locked, several 

options on this dialog become disabled because they do not apply to locked objects.

Align text to path using group box

Use this group box to change the way in which text flows along the path by selecting a different 
alignment position.

Top: Produces the effect of the characters hanging down from the path.
1/2 Cap-height: Produces the effect of the path running through the characters at half the height 

of the upper case characters in the selected font.
Baseline: Produces the effect of the characters standing on the path.    (This is the default 

alignment).
x-height: Produces the effect of the path running through the characters at the height of the top 

of a lower case x character in the selected font.
1/2 x-height: Produces the effect of the path running through the characters at half the height of 

a lower case x character in the selected font.
Descender: Produces the effect of the path following the bottom of the descender characters in 

the selected font.

Text Orientation group box

Use this group box to create different effects by changing the text orientation.
Rotate baseline: The characters are positioned perpendicular to the path.    (This is the default 

orientation).
Skew baseline: The vertical elements of the characters remain vertical while the horizontal 

elements are parallel to the path.
Upright: The characters follow the path but remain upright.
Skew vertical: The horizontal elements of the characters remain horizontal while the vertical 

elements are at right angles to the path.

Spacing button

Click on this button to display the Spacing dialog from where you can change the spacing of the text.

Path Info button

Click on this button to display the Path Properties dialog for the path to which the text is joined.



See also:
            Spacing   dialog  
            Path Properties   dialog  
            Selecting/deselecting objects  
            Positioning objects  



Spacing dialog

This dialog appears when you double-click or right-click the pointer tool on a text object, then select Text
Spacing from the popup menu that appears.    It also appears when you click on the Spacing button in 
the Text Properties and the Text on a Path dialogs.

From this dialog you can set parameters controlling the spacing of letters, words and lines of a text 
object.

All the options on this dialog can be changed by entering the value in the appropriate box, or by 
using the arrows to scroll to the value you require.

Leading box

Adjust the leading (spacing) between the lines of text. 

Word Space boxes

Adjust the minimum and maximum spacing between the words in the text.

Letterspace boxes

Adjust the minimum and maximum spacing between the letters in the text. 

Reset button

Click on this button to set all the values back to their defaults.



See also:
            Changing the spacing of text  
            Selecting/deselecting objects  
            Positioning objects  



Text Properties dialog

This dialog appears when you select a text object, then select Properties from the Object menu.    It 
also appears when you double-click or right-click the pointer tool on a text object and select Object 
Properties from the popup menu that appears.

From this dialog you can view information about the selected text object and change some of its 
attributes.

Text group box
Spacing button: Click on this button to display the Spacing dialog from where you can change 

the spacing of the text object.
Layer Number box: Displays the layer on which the selected text object is currently displayed.    

To move the object to another layer, enter the layer number in the Layer box.    If the layer number you 
enter does not exist, it will be created.    This option is only available when your picture is multi-layered.

Locked check box: Check this box to lock the selected text object.    When an object is locked, 
several options on this dialog become disabled because they do not apply to locked objects.

Position group box

Displays the object's position.    Use this group box to specify exactly where the object should be 
positioned in your picture.    You can specify the position of the left, centre or right of the object in the 
horizontal dimension, and the top, middle or bottom in the vertical dimension.    The co-ordinates are 
specified from the ruler origin.

Size group box

Displays the object's dimensions.    Use this group box to specify the exact dimensions of the object.    
Alter the value in the Width and Height boxes to resize the object precisely.

Units drop-down list box

Displays the unit of measurement used in the Position and Size group boxes.    Click on the arrow to 
the right-hand side of the Units box to drop-down a list of available units.    You can then select a 
different unit of measurement.



See also:
            Spacing   dialog  
            Selecting/deselecting objects  
            Positioning objects  



Multiple Objects dialog

This dialog appears when you select more than one object, then select Properties from the Object 
menu.    It also appears when you double-click or right-click the pointer tool on two or more selected 
objects and select Object Properties from the popup menu that appears.

From this dialog you can see how many objects are currently selected, and the range of layers in which 
they are positioned.



See also:
            Selecting/deselecting objects  
            Positioning objects  



Move Objects to Layer dialog

This dialog appears when you select To Layer from the Object menu, or when you press Ctrl T.    If 
your picture is not multi-layered, or you have not selected an object, the To Layer command will be 
disabled.

From this dialog you can move selected objects to a specific layer.

To Layer box

Displays the layer on which the selected objects are currently displayed.    To move the objects to 
another layer, enter the layer number in the To Layer box.    If the layer number you enter does not exist,
it will be created.

Layer Names list box

Displays all the layers in your picture.    To move the selected objects to another layer, click on the layer 
name to which you want to move them.



See also:
            Moving objects between layers  
            Selecting/deselecting objects  
            Positioning objects  



Reflect dialog

This dialog appears when you double-click the Reflect tool on one or more selected objects.

From this dialog you can reflect object(s) across a reflection axis.

Reflect across group box

Select the axis that you want the object(s) to be reflected across.    This can be a Vertical or Horizontal 
axis, or if you select Angled Axis, you can specify an angle in the box provided, or drag the radius in 
the circle.

Fixed Point group box

Select the origin (fixed point) of the reflection.
Mouse Click: Reflects the object(s) at the point where you double-clicked the mouse to display 

this dialog
Centre of Selection: Reflects the object(s) at the central point of the selection.
XY Location: Reflects the object(s) at the precise position specified in the Across and Down 

boxes.
Units drop-down list box: Displays the unit of measurement used in the Across and Down 

boxes.    Click on the arrow to the right-hand side of the Units box to drop-down a list of available units.    
You can then select a different unit of measurement.

Copy Objects check box

Check this box to reflect a copy of the selected object(s) while leaving the original unchanged.



See also:
            Reflecting an object  



Rotate dialog

This dialog appears when you double-click the Rotate tool on one or more selected objects.

From this dialog you can rotate object(s) accurately.

Rotation group box

Specify the angle of rotation.    You can enter the angle into the Angle box, use the arrows to increase or
decrease the value, or drag the radius in the circle.

Fixed Point group box

Select the origin (fixed point) of the rotation.
Mouse Click: Rotates the object(s) at the point where you double-clicked the mouse to display 

this dialog
Centre of Selection: Rotates the object(s) at the central point of the selection.
XY Location: Rotates the object(s) at the precise position specified in the Across and Down 

boxes.
Units drop-down list box: Displays the unit of measurement used in the Across and Down 

boxes.    Click on the arrow to the right-hand side of the Units box to drop-down a list of available units.    
You can then select a different unit of measurement.

Copy Objects check box

Check this box to rotate a copy of the selected object(s) while leaving the original unchanged.



See also:
            Rotating an object  



Skew dialog

This dialog appears when you double-click the Skew tool on one or more selected objects.

From this dialog you can skew object(s) accurately.

Skew group box

Specify the Horizontal and Vertical skew factors by entering a value directly into the boxes or by using 
the arrows to increase or decrease the value.

Fixed Point group box

Select the origin (fixed point) of the skew.
Mouse Click: Skews the object(s) at the point where you double-clicked the mouse to display this

dialog
Centre of Selection: Skews the object(s) at the central point of the selection.
XY Location: Skews the object(s) at the precise position specified in the Across and Down 

boxes.
Units drop-down list box: Displays the unit of measurement used in the Across and Down 

boxes.    Click on the arrow to the right-hand side of the Units box to drop-down a list of available units.    
You can then select a different unit of measurement.

Copy Objects check box

Check this box to skew a copy of the selected object(s) while leaving the original unchanged.



See also:
            Skewing an object  



Scale dialog

This dialog appears when you double-click the Scale tool on one or more selected objects.

From this dialog you can change the size of object(s) accurately.

Scaling group box

Select Uniform to scale the object(s) equally in both vertical and horizontal directions, then set the 
percentage by which you want to scale.    Select Non Uniform to scale the object(s) differently in vertical
and horizontal directions, then set the horizontal (X) and the vertical (Y) scale factors separately.

Fixed Point group box

Select the origin (fixed point) of the scale.
Mouse Click: Scales the object(s) at the point where you double-clicked the mouse to display 

this dialog
Centre of Selection: Scales the object(s) at the central point of the selection.
XY Location: Scales the object(s) at the precise position specified in the Across and Down 

boxes.
Units drop-down list box: Displays the unit of measurement used in the Across and Down 

boxes.    Click on the arrow to the right-hand side of the Units box to drop-down a list of available units.    
You can then select a different unit of measurement.

Copy Objects check box

Check this box to scale a copy of the selected object(s) while leaving the original unchanged.



See also:
            Scaling an object  



Move Objects dialog
This dialog appears when you double-click or right-click the pointer tool on one or more selected 
objects, then select Move/Copy from the popup menu that appears, or when you select an object, then 
double-click on the pointer tool in the toolbox.

From this dialog you can move and position object(s) accurately. 

Horizontal group box

Enter the amount by which you want to move the object(s) horizontally and select whether they should 
move to the left or the right.

Vertical group box

Enter the amount by which you want to move the object(s) vertically and select whether they should 
move upwards or downwards.

To move the object(s) in a diagonal direction, move the objects both horizontally and vertically.

Units drop-down list box

Displays the unit of measurement used in the Horizontal and Vertical group boxes.    Click on the arrow
to the right-hand side of the Units box to drop-down a list of available units.    You can then select a 
different unit of measurement.

Copy Objects check box

Check this box to move a copy of the selected object(s) while leaving the original unchanged.



See also:
            Moving objects  



Rounded Box dialog

This dialog appears when you double-click on the Round Box tool.

From this dialog you can adjust the curvature (corner radius) given to a round box when it is drawn.

Default Corner Radius box

Enter the corner radius required.
Reduce the corner radius to make the box more square; increase the corner radius to make the 

box more circular.

Units drop-down list box

Displays the unit of measurement used in the Default Corner Radius box.    Click on the arrow to the 
right-hand side of the Units box to drop-down a list of available units.    You can then select a different 
unit of measurement.

Any round boxes that you now draw will be given the corner radius that you have specified until 
you change it again.

To change the corner radius of an existing round box, double-click the pointer tool on the round 
box and select Object Properties from the popup menu that appears.    You can then change the corner 
radius of the box in the Shape Properties dialog.    



See also:
            Shape Properties   dialog  
            Changing the curvature of a round box  



Freehand dialog

This dialog appears when you double-click on the Pencil tool.

From this dialog you can adjust the smoothness value; this determines the accuracy at which a path 
follows the movements of the pencil.

Smoothness box

Enter the required smoothness value in the box or use the arrows to increase or decrease the value.
Decreasing the smoothness will produce a path that closely follows the movements of the pencil 

tool, making the path appear rough with many points. 
Increasing the smoothness will produce a path that does not follow the movements of the pencil 

tool so closely, but smoothes out the path so that it has fewer points.
Any freehand paths that you now draw will be given the smoothness value that you have 

specified until you change it again.



See also:
            Smoothing a freehand path  



Autotrace dialog

This dialog appears when you double-click on the Autotrace tool.

From this dialog you can adjust the smoothness value; this determines the accuracy at which a path is 
autotraced.

Smoothness box

Enter the required smoothness value in the box or use the arrows to increase or decrease the value.
Decreasing the smoothness will produce a path that closely follows the original bitmap.
Increasing the smoothness will produce a path that does not follow the original bitmap so closely 

but smoothes out the path so that it has fewer points.
Any paths that you now autotrace will be given the smoothness value that you have specified until

you change it again.



See also:
            Autotracing a bitmap  



Polygon dialog

This dialog appears when you double-click on the Polygon tool.

From this dialog you can specify the number of sides given to a polygon when it is drawn.

No. of Sides box

Enter the number of sides required, or use the arrows to increase or decrease the number.    
The preview box illustrates the shape that your polygon will adopt.
Any polygons that you now draw will be given the number of sides that you have specified until 

you change them again.
To change the number of sides on an existing polygon, double-click or right-click the pointer tool 

on the polygon and select Object Properties from the popup menu that appears.    You can then change 
the number of sides in the Shape Properties dialog.



See also:
            Shape Properties   dialog  
            Changing the number of sides on a polygon  



Star dialog

This dialog appears when you double-click on the Star tool.

From this dialog you can specify the number of points given to a star when it is drawn and how pointed 
the star will be.

No. of Points box

Enter the number of points required, or use the arrows to increase or decrease the number of points.

Star Inner Radius box

Enter the inner radius required, or drag the scroll bar to increase or decrease the inner radius.
Reduce the inner radius to make the star more pointed; increase the inner radius to make the star

less pointed.
The preview box illustrates the shape that the star will adopt.
Any stars that you now draw will be given the number of points and the inner radius that you have

specified until you change them again.
To change the number of points and the inner radius of an existing star, double-click or right-click 

the pointer tool on the star and select Object Properties from the popup menu that appears.    You can 
then change the number of points and the inner radius in the Shape Properties dialog.    



See also:
            Shape Properties   dialog  
            Changing the number of points on a star  
            Changing the inner radius of a star  



Line Ends dialog

This dialog appears when you select Ends from the Line menu.

From this dialog you can specify the way the ends of the selected line style, and any subsequent line 
styles, are drawn.

Arrowheads drop-down list boxes

Click on the arrow to the right-hand side of each list box to drop-down a list of available arrowheads.    
You can then choose the type of arrowhead you want (if any) for either end of the line style.

Ends drop-down list box

Click on the arrow to the right-hand side of the list box to drop-down a list of available end styles.    You 
can then choose the required end for the line style: butt, round or square.

Join drop-down list box

Click on the arrow to the right-hand side of the list box to drop-down a list of available join styles.    You 
can then choose the required join for the line style: mitre, round or bevel.

Do not Mitre angles below box

Displays the minimum angle at which joins will be mitred when the selected join style is Mitre.    Specify 
the angle that you require by typing it in the box.    Joins below this angle will be bevelled instead of 
mitred.

The line style of any objects that you now draw will be given the line ends that you have specified 
until you change them again.



See also:
            Applying line styles  
            Creating a new line style  



Edit Colour dialog

This dialog appears when you select Edit Colours from the Edit menu, then select the colour that you 
want to edit and click on the Edit button.    It also appears when you double-click on a colour in the 
colour bar.

From this dialog you can modify an existing colour.    The colour appears in the preview box, which 
illustrates your changes as you edit the colour.

Name box

Displays the name of the selected colour, or indicates that the colour is unnamed.    If you want the 
rename the colour, enter a new name in the Name box.

Model group box

Select the colour model that you want to use.
RGB: This colour model uses a proportion of red, green and blue to mix any other colour.
CMYK: This colour model uses a percentage of cyan, magenta, yellow and black to mix any other

colour.
HLS: This colour model uses hue, lightness and saturation to mix any other colour.
PANTONE:    The PANTONE MATCHING SYSTEM is used world-wide as the standard for colour 

reproduction.    By using a PANTONE colour you can be sure that your commercial printer will be able to 
reproduce exactly the colour you have in mind.    It is important to have a PANTONE printed colour guide 
to refer to when selecting the colours in Designworks, since the screen can only simulate PANTONE 
colours.    Choose the colour from the PANTONE printed colour guide, then select the colour in 
Designworks.    The colour used by your commercial printer for the final quality printout will match the 
PANTONE colour.

Slider controls

Use the slider controls to mix the colour that you require.
If you are using PANTONE colours, use the slider control to find the colour that you want, then 

select it.    The preview box displays the colour as it is mixed or selected.
Remember, the PANTONE video simulation of the colour may not be a true representation of the 

final printed colour.

Colour blocks

Eight colour blocks are displayed around the preview box.    You can click on these colour blocks as an 
alternative to choosing a colour model and mixing a colour.    For example, click on the blue colour block 
to make your colour more blue.

Spot Colour check box

This appears only when your picture has been set up for colour separation.    Check this box to save the 
colour as a spot colour.    The colour can then be printed as an individual separation giving a cleaner, 
brighter effect.

To save a colour as a spot colour, the colour must be named.
When you click on OK, any objects already using the colour you have edited will be redrawn with 

the edited colour.



See also:
            Edit Colours   dialog  
            Creating a new colour  



New Colour dialog

This dialog appears when you select Edit Colours from the Edit menu, then click on the Add button in 
the Edit Colours dialog.    It also appears when you click on the + button at the right-hand end of the 
colour bar.

From this dialog you can create a new colour.    The colour you create appears in the preview box, which
illustrates your changes as you mix the colour.

Name box

Enter a name for the colour in the Name box.    If you do not name your colour, it will still be added to the
colour bar and marked as unnamed.

Model group box

Select the colour model that you want to use.
RGB: This colour model uses a proportion of red, green and blue to mix any other colour.
CMYK: This colour model uses a percentage of cyan, magenta, yellow and black to mix any other

colour.
HLS: This colour model uses hue, lightness and saturation to mix any other colour.
PANTONE:    The PANTONE MATCHING SYSTEM is used world-wide as the standard for colour 

reproduction.    By using a PANTONE colour you can be sure that your commercial printer will be able to 
reproduce exactly the colour you have in mind.    It is important to have a PANTONE printed colour guide 
to refer to when selecting the colours in Designworks, since the screen can only simulate PANTONE 
colours.    Choose the colour from the PANTONE printed colour guide, then select the colour in 
Designworks.    The colour used by your commercial printer for the final quality printout will match the 
PANTONE colour.

Slider controls

Use the slider controls to mix the colour that you require.
If you are using PANTONE colours, use the slider control to find the colour that you want, then 

select it.    The preview box displays the colour as it is mixed or selected.
Remember, the PANTONE video simulation of the colour may not be a true representation of the 

final printed colour.

Colour blocks

Eight colour blocks are displayed around the preview box.    You can click on these colour blocks as an 
alternative to choosing a colour model and mixing a colour.    For example, click on the blue colour block 
to make your colour more blue.

Spot Colour check box

This appears only when your page format has been set up for colour separation.    Check this box to 
save the colour as a spot colour.    The colour can then be printed as an individual separation giving a 
cleaner, brighter effect.

To save a colour as a spot colour, the colour must be named.
When you click on OK, the colour is added to the colour bar and can be applied to objects in your

picture.



See also:
            Edit Colours   dialog  
            Creating a new colour  



Tile Pattern dialog

This dialog appears when you select Pattern from the Fill menu.    It also appears when you select an 
existing pattern in the Fill Style popup and click on the Pattern button.

From this dialog you can create a pattern from a group of objects by tiling the group into a fill style, or 
you can edit an existing pattern.

Name box

Enter a name for the pattern.

Scale box

Specify the size of the tiles by entering a percentage in the box, or by using the arrows to increase or 
decrease the percentage.    The preview box will display the pattern you are creating.

When you enter a low percentage, a message may be displayed in the preview box stating that 
the pattern is too small to be displayed on screen.    The pattern will however be printed correctly.

Angle box

Specify the angle of the tiles by entering a value in the box, or by using the arrows to increase or 
decrease the angle.    You can also adjust the angle by dragging the radius of the circle.

Offset group box
Horizontal and Vertical boxes: Set the horizontal and vertical offsets of the pattern by entering a 

value in each box.    The offsets determine the alignment of the pattern when it is applied to an object.    By
adjusting the offsets of patterns, you can change the way in which patterns align with each other when 
they are applied to overlapping objects.

Units drop-down list box: Displays the unit of measurement used in the Horizontal and Vertical 
boxes.    Click on the arrow to the right-hand side of the Units box to drop-down a list of available units.    
You can then select a different unit of measurement.



See also:
            Creating patterns  



PostScript Halftone Screen dialog

This dialog appears when you expand the Fill Styles popup and click on the Halftone button.    The 
Halftone button is disabled when you have a PostScript fill style selected.

From this dialog you can create a halftone fill style.    This is useful when you want to print the fill style on
a PostScript printer at the best possible quality.

Default Settings check box

Clear this box to enable the Screen group box; you can then enter values other than the defaults.

Screen group box
Type list box: Select the shape you require.    A PostScript printer can print a halftone fill style in 

any of the shapes listed; each shape will produce a different effect.
Frequency box: Change the frequency of the selected shape by clicking the arrows next to the 

box, or by entering a value directly into the box.    The frequency determines the density of the shape.
Angle box:    Change the angle of the selected shape by clicking the arrows next to the box, or by

entering a value directly into the box.    The angle determines the position at which the shape will be 
printed.



See also:
            Creating a halftone fill style  



PostScript Styles dialog

This dialog appears when you expand the Line or Fill Style popup, then click on the PostScript button.

From this dialog you can create a PostScript line or fill style.    PostScript styles cannot be displayed on 
screen and can only be printed to a PostScript printer.

Styles list box

Select a PostScript style from the list box.

Description group box

Displays information about the selected style; not all styles have associated information.

Parameter boxes

Display style-specific parameters that can be edited; not all styles have associated parameters.
The available parameters depend on the selected style.    Many styles allow you to edit their 

length and width; some styles provide other parameters that can be edited.    For example, the Bricks fill 
style displays information about the width and height of each brick and the thickness of the mortar 
between the bricks.    You can edit these values to create a different pattern.



See also:
            Creating a PostScript line style  
            Creating a PostScript fill style  



Load Colours dialog

This dialog appears when you select Edit Colours from the Edit menu, then click on the Load button 
on the Edit Colours dialog.

From this dialog you can load a colour palette.

File Name list box

Select the colour palette you want to load by clicking on its filename in the File Name list box, or by 
entering the filename in the File Name box.

If necessary, use the scroll bar to display more files.

List Files of Type drop-down list box

As colour palettes are all saved as .COL files, this is the only file format available.    All .COL files in the 
current directory are displayed in the File Name list box.

Directories list box

Displays all the directories in the path from the root to the current directory, and a list of all sub-
directories contained in the current directory.    Click on any directory to select it; double-click to make it 
the current directory.

Drives drop-down list box

Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of
all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.



See also:
            Edit Colours   dialog  
            Loading a colour palette  



Save Colours dialog

This dialog appears when you select Edit Colours from the Edit menu, then click on the Save button on
the Edit Colours dialog.

From this dialog you can specify the disk drive, directory and filename in which to save a colour palette.

File Name list box

Enter the filename in which you want to save your colour palette.

Save File as Type drop-down list box

As colour palettes are all saved as .COL files, this is the only file format available.    All .COL files in the 
current directory are displayed in the File Name list box but are disabled; when you click on OK, 
Designworks warns you if you try to overwrite an existing file. 

Directories list box

Lists all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.    Click on any directory to select it; double-click to make it 
the current directory. 

Drives drop down list box

Select a disk drive.    Click on the arrow to the right-hand side of the Drives list box to drop-down a list of
all the disk drives available.

If necessary, use the scroll bar to scroll through the list of drives and select the one you want.



See also:
            Edit Colours   dialog  
            Saving a colour palette  



Name Style dialog

This dialog appears when you click on the Name button in the Line Style or the Fill Style popup.

From this dialog you can save a line or fill style with a name.

Name box

Enter a name for the new line or fill style.
When you save a picture, it is saved with the line and fill styles that have been named.    If you 

want to use these line and fill styles in other pictures, you must save them into a template.
You do not have to name a line or fill style.    However, if you do not name a style it will not be 

added to the list in the menu or popup and will not be saved as part of a template.



See also:
            Line Style   popup  
            Fill Style   popup  
            Creating a new line style  
            Creating a new fill style  



Edit Colours dialog

This dialog appears when you select Edit Colours from the Edit menu.

From this dialog you can create new colours, edit existing colours, delete colours, save colours in a 
colour palette and load an existing colour palette.

This dialog allows you to select several colours at once, which is useful when you want to delete more 
than one at a time.

Names list box

Displays the colour palette for the active window.    Select the colour that you wish to edit or delete.    
Spot colours are indicated by a dot next to their names.    The selected colour appears in the preview 
box at the bottom of the dialog.

If necessary, use the scroll bar to view more colours.

Sort by name/Sort by colour buttons

Choose the order in which to sort the colours in the Names list box by clicking on your preferred option.

Colour Bar group box
Tints of each colour box: Specify the number of tints of each colour you would like shown on the

colour bar.

Add button

Click on this button to display the New Colour dialog.    From this dialog you can create a new colour.

Edit button

Click on this button to display the Edit Colour dialog.    From this dialog you can edit the colour selected 
in the Names list box.

Delete button

Click on this button to delete the colour(s) selected in the Names list box.    You cannot delete the colour 
Black.

Load button

Click on this button to display the Load Colours dialog.    From this dialog you can load a saved palette. 
This will be merged in with your existing colours.

Save button

Click on this button to display the Save Colours dialog.    From this dialog you can save the colour 
palette for use with other pictures.



See also:
            Edit Colour   dialog  
            Creating a new colour  
            New Colour   dialog  
            Deleting an existing colour  
            Loading a colour palette  
            Load Colours   dialog  
            Saving a colour palette  
            Save Colours   dialog  



PANTONE Statement

PANTONE(R) Computer Video simulations displayed may not match PANTONE-identified solid 
colour standards.    Use current PANTONE Colour Reference Manuals for accurate colour.    
"PANTONE Colour Computer Graphics" (C) Pantone, Inc.1986,1991.
This message is to notify you that the PANTONE colours displayed on the Designworks screen may not 
exactly match the official PANTONE colours.    When using PANTONE for professional colour printing, 
we recommend that you use a PANTONE Colour Reference Manual to choose the colour and quote its 
number to the print bureau when you brief them.    The colour displayed in Designworks should only be 
taken as a guide to the final colour, not an exact colour match.



Line Style popup

This popup appears when you select Popup Lines from the Line menu.

From this popup you can apply a line style to selected objects, or create and name a new line style.    
Click on an area of the popup below to see a description of its function.

The Line Style popup is left open on the desktop and can be resized and positioned as you want.    To 
close the popup, click on its control-menu box.

The current line style will remain selected until you choose another one; any objects that you 
draw subsequently will be given this line style.



See also:
            Name Style   dialog  
            PostScript Styles   dialog  
            Applying line styles  
            Creating a new line style  



Named Style drop-down list box
Displays the named line styles available to the picture in the active window.    Click on a named style to 
apply it to a selected object, or select the style that you want to edit or base a new style on.



Name button
Click on this button to display the Name Style dialog.    From this dialog you can name a new line style, 
or rename an existing style that you have modified.    

For more information on the Name Style dialog, refer to its Help.



Delete button
Click on this button to delete the line style currently selected in the Named Style drop-down list box.



Style drop-down list boxes
Set a separate style for the left end, body and right end of the line; click on the section you require to 
drop-down a list of available styles.    Each line end can have one of eleven styles, including different 
arrowheads.    The body can have one of eight styles, including custom and PostScript.

As you specify aspects of the line style, these three section boxes act as a preview box to display
the line style you have set.



Width control
Drag the slider along the scale to alter the width of the line.    The width that you choose appears in units
in the Width box: you can enter directly into this box to obtain a precise line width.



Width box
Displays the precise line width for the selected line style.    Edit the value in this box to change the line 
width precisely



Colour palette and tint control
Click on the arrow to drop-down the colour palette, then select the colour that you want.    The currently 
selected colour is marked by a frame.

Drag the slider along the tint selector to increase or decrease the density of colour.    Hold down Ctrl 
whilst dragging the slider to change the tint by increments of 10%.    The tint that you choose appears in 
the Tint box as a percentage.



Ends drop-down list box
Click on the arrow to the right-hand side of the list box to drop-down a list of available end styles.    You 
can then choose the required end for the line style: butt, round and square.

If you choose a dashed or dotted line style, the line end will apply to each dash or dot along the 
path.



Join drop-down list box
Click on the arrow to the right-hand side of the list box to drop-down a list of available join styles.    You 
can then choose the required join for the line style: mitre, round or bevel.



Do not Mitre angles below box
Displays the minimum angle at which joins will be mitred when the selected join style is Mitre.    Specify 
the angle that you require by entering it in the box.    Joins below this angle will be bevelled instead of 
mitred.



Apply button
Click on this button to apply the current line style to any selected objects.    This line style is then the 
default style and is applied to any new objects that you draw.



<< button
Click on this button to reduce the Line Style popup.    When the popup is reduced, click on the >> button
to expand it.



Dash and Gap boxes
These boxes are enabled only when you have selected Custom for the body of the line.    Use these 
boxes to specify the length of the dashes and gaps for your custom line style.



PostScript button
This button is enabled only when you have selected PostScript for the body of the line.    Click on this 
button to display the PostScript Styles dialog from where you can select a PostScript line style.

For more information on the PostScript Styles dialog, refer to its Help.



Overprint check box
This check box is only displayed when the page format has been set up for colour separation.    Check 
this box to enable overprinting when producing colour separations.



Fill Style popup

This popup appears when you select Popup Fills from the Fill menu.

From this popup you can apply a fill style to selected objects, or create and name a new fill style.    Click 
on an area of the popup below to see a description of its function.

The Fill Style popup is left open on the desktop and can be resized and positioned as you want.    To 
close the popup, click on its control-menu box.

The current fill style will remain selected until you choose another one; any objects that you draw 
subsequently will be given this fill style.



See also:
            Name Style   dialog  
            PostScript Styles   dialog  
            PostScript Halftone Screen   dialog  
            Applying fill styles  
            Creating a new fill style  



Named Style drop-down list box
Displays the named fill styles available to the picture in the active window.    Click on a named style to 
apply it to a selected object, or select the style that you want to edit or base a new style on.



Name button
Click on this button to display the Name Style dialog.    From this dialog you can name a new fill style, or
rename an existing style that you have modified.

For more information on the Name Style dialog, refer to its Help.



Delete button
Click on this button to delete the fill style currently selected in the Named Style drop-down list box.



Style list box
Choose one of nine fill styles: none, plain, linear, logarithmic, cylindrical, radial, spherical, random or 
PostScript.



Preview box
Displays the fill style you have chosen.    If you have chosen a linear, logarithmic or cylindrical style, an 
arrow appears over the fill style in the preview box.    Drag this arrow to adjust the angle of the fill style.    
The angle is given in the angle box.

Press Ctrl whilst dragging the arrow to restrict the angle to multiples of 15 degrees.



Angle box
Displays the angle of rotation for the selected linear, logarithmic or cylindrical line style.    Edit the value 
in this box to give the fill style a precise rotation.



Colour palette
Click on the arrow to drop-down the colour palette, then select the colour you want.    The currently 
selected colour is marked by a frame.

Drag the slider along the tint selector to increase or decrease the density of colour.    Hold down Ctrl 
whilst dragging the slider to change the tint by increments of 10%.    The tint that you choose appears in 
the Tint box as a percentage.



To Colour palette
If you have selected a graduated fill style, a second colour palette appears.    Click on the arrow to drop-
down the colour palette, then select the "to colour" you require.    The currently selected colour is marked
by a frame.    The colour of the fill style will then fade from the other colour to this colour according to the
selected graduation.

Drag the slider along the tint selector to increase or decrease the density of the "to colour".    Hold down 
Ctrl whilst dragging the slider to change the tint by increments of 10%.    The tint that you choose 
appears in the Tint box as a percentage.



Apply button
Click on this button to apply the current fill style to any selected objects.    This fill style is then the default
style and is applied to any new objects that you draw.



<< button
Click on this button to reduce the Fill Style popup.    When the popup is reduced click on the >> button 
to expand it.



PostScript button
This button is enabled only when you have selected a PostScript fill style.    Click on this button to 
display the PostScript Styles dialog from where you can select a PostScript fill style.

For more information on the PostScript Styles dialog, refer to its Help.



Halftone button
Click on this button to display the PostScript Halftone Screen dialog from where you can set up a 
halftone fill style.    This button is disabled when you have selected a PostScript fill style.    

For more information on the Halftone Screen dialog, refer to its Help.



Overprint check box
This check box is only displayed when the page format has been set up for colour separation.    Check 
this box to enable overprinting when producing colour separations.



About GSP

Global Software Publishing Ltd is the UK's leading independent software publisher. We market a 
broad range of Windows software throughout the World; ranging from award winning desktop publishing
and graphics software to the wide range of home and small business titles in the STAR Collection.

Designworks  ™  

Pressworks  ™  

STAR Collection

Photo CD Collection

Softline

For more information about any of these products, call GSP Customer Services on 01480 496575, fax 
01480 460206, or email us at: cserv@gst-soft.demon.co.uk

GST Technology Ltd is a worldwide software developer at the leading edge of user interface design for
desktop publishing and graphics technology under Windows.    GST is the author of Designworks, 
developed specifically for Global Software Publishing Ltd and licenced to them.

GST has a range of other products in the desktop publishing and graphics fields sold worldwide by a 
variety of licensees.

GST contacts are:

Europe
GST Technology Ltd, Meadow Lane, St Ives, Huntingdon, Cambridgeshire, PE17 4LG, UK.
Telephone: +44 (0)1480 496789
Fax: +44 (0)1480 496189
Email: postmaster@gst-soft.demon.co.uk

USA
GST USA representative office, PO Box 5224, Englewood, CO 80155-5224, USA.
Telephone: +001 (303) 680 9121
Fax: +001 (303) 680 5611

Copyright © 1995 GST Technology Limited.



Designworks™

Designworks is our drawing and illustration package for Windows. The program combines powerful 
drawing features and ease of use at an affordable price:

No design experience necessary! Designworks' PagePilots will create cards, certificates and 
logos in minutes.

Experiment with a host of stunning effects, eg. blends, skews, rotations and patterns, then use 
them to liven up your DTP, WP and other Windows documents with the help of OLE2 technology.

Produce professional-looking documents in an instant.    With a combination of shapes, text, 
clipart and special effects, it's easy to create posters, report covers, presentation slides and more!

Ideal for beginners, but includes comprehensive design features for professionals too, such as 
PANTONE and full colour separation.

The award winning design and graphics program for everyone, with a 30 day money back 
guarantee.

Use Designworks as the ideal partner to Pressworks to produce striking documents.
Designworks is a trademark of GST Technology Ltd.

Professional, pre-printed paper
GSP offer a range of professional certificate paper that you can load into your desktop printer and use in
conjunction with the GSP Certificate PagePilot. It's a quick and easy way of creating a range of 
certificates that can be designed and then printed straight away - and it's far more cost effective. By 
using pre-printed paper you won't have to pay for certificates to be especially made, or face expensive 
printing charges.

To create a certificate, all you have to do is click on the pre-printed option at the start of the PagePilot, 
select the certificate design that matches your paper, work through a few simple design steps, then print!

And when you register, we'll send you a free GSP Sample Certificate pack so you can try out the 
designs to see which one you prefer.

To find out more details on how to purchase GSP certificate packs, ring Customer Services on 01480 
496575, fax 01480 460206.



Pressworks™

Pressworks is our desktop publishing package for Windows. The program combines powerful desktop 
publishing features with extreme ease of use at an astoundingly low price:

No experience necessary! Simply tell the program what type of document you want and 
PagePilots will create instant designs for you.

Create professionally printed stationery using your desktop printer - PagePilots will match your 
designs to Company Colours business cards, compliments slips and letterheads.

Call on professional power as you need it - Pressworks has all the features you'll want to use as 
you become more experienced.

The award-winning DTP program for everyone, which comes with a 30 day money back 
guarantee!
Pressworks is a trademark of GST Technology Ltd.



STAR Collection 

The STAR collection (Solution, Tasks & Add-Ons Range) encompasses a range of titles which will 
enable you to get the most from your PC.    From solution products that are designed to fulfil one task, to
essential add-on products that make working with a computer more rewarding.

Every program is designed to be easy to learn and use and the current range includes topics such as:
Weighing up your options with Balanced Diet
Unearthing your roots with Family Tree
Keeping in touch with friends and colleagues with Address Book
Beating the banks with Loan Analyst
Emphasising your point with Quotes & Clippings
Mastering the world's wines with Wine Cellar
Collecting your favourite recipes with Instant Recipes
Organising your video collection with Video Library
Monitoring your car running costs with Motoring Expenses
Keeping track of your expenses with Business Expenses
Managing your business stock levels with Purchasing Manager
Producing good-looking documents with Font & Clipart Collections
Laying out figures in style with PowerTable
Creating fun documents with Kids Fonts.



Photo CD Collections

GSP can also offer you a range of Photo CD Collections ideal for graphics or multimedia documents. 
Eack Kodak format Photo CD holds 100 professional photographs which you can use on a royalty free 
basis.

Each Photo CD offers:
5 different resolutions from thumbnail to 2048 x 3072 pixels
4 colour options; 256 greyscale, 16, 256 and 16 million colours
a Browser program to let pictures be viewed before use
picture import support for drag-and-drop applications.

The range includes the following collections:
Portfolio (7 different themes)
Sport
Paris
Landscapes
Summer Holidays.



Softline

GSP offers full customer support for all its products via its Softline service. For a modest subscription, 
Softline members enjoy a range of benefits which include:

Access to the members-only hotline.
Regular Pressgang Newsletter, containing useful hints and tips on products and advanced 

information.
Access to the Softline bulletin board.
Previews of forthcoming new products.
Special rates on training.

Telephone GSP's Customer Services Dept. on 01480 496575, or email cserv@gst-soft.demon.co.uk 
and we'll tell you how to join Softline.





Stop Press!

Please read the following information carefully because it is not provided elsewhere in the Designworks 
documentation.
            ATM and TrueType  
            Bitmap and vector graphics  
            Imports and exports  
            Printing  



ATM and TrueType

The fonts that are supplied with Designworks are TrueType fonts, but Designworks can also use ATM 
fonts.    However, if you have the same font installed in both ATM format and TrueType format, you 
should remove the ATM version of the font to ensure you obtain the best possible performance from 
Designworks.

To remove ATM fonts from your setup:
1. In the ATM Control Panel, select the fonts you want to remove.
2. Click on the Remove button.    A message appears for each selected font asking you to confirm 

that you want to remove the font.
3. Click on Yes to remove the font.    
4. To remove the remaining fonts without confirming each one, check the No confirmation to 

remove fonts box.
5. When all the fonts have been removed, click on the Exit button to close the ATM Control Panel, 

then exit Windows.

When you restart Windows the new ATM settings will take effect.



Bitmap and vector graphics

There are many different graphics packages currently available for the PC: art packages, illustration 
packages, painting packages, drawing packages, design packages and many more. These packages 
handle graphics in different ways. One of the main distinctions between them is how they create and 
manipulate graphics.

There are currently two types of graphics you should be aware of: bitmap and vector.

Most graphics-handling programs are optimised towards one of these two types. Programs that draw 
are normally best at handling vector graphics, while programs that paint prefer bitmap graphics. 
Designworks is optimised towards vector-based graphics, although it can also handle bitmapped 
graphics.

Bitmaps are simpler than vector graphics, but are much less flexible and generally of poorer quality.

Your screen display
To understand the difference between bitmaps and vector graphics, you need to understand how your 
computer screen display an image.

Your screen display is made up of thousands of tiny dots called pixels. An image is generated by 
colouring or filling in these pixels. The more pixels your display contains, the more detail it can show. 
The amount of detail your display can show is usually called the resolution.

Bitmapped images
Bitmapped images are created by filling individual pixels with colour. The location and colour of every 
pixel is recorded as a unique item or 'bit' of information in a 'bit mapped' graphics file.

If you reduce the size of a bitmap image on your screen, your PC will try to squeeze the bitmap into the 
smaller area by ignoring some of the pixels. The smaller image will consequently lose its crispness, and 
the overall appearance will probably not be as good.

You get a similar effect if you display bitmaps generated at low resolution on screens with a higher 
resolution.

However, there are various programs that allow you to tidy up or edit bitmaps, such as Microsoft 
Paintbrush, which is supplied with Windows.

Vector-based graphics
A vector is a path between two points. It has certain properties, such as length, shape and thickness. A 
vector-based graphics file - which may contain hundreds of vector paths - tells your PC exactly how to 
plot and draw each path individually.

The PC recalculates and redraws each path individually whenever you enlarge, reduce or otherwise 
manipulate the graphic. This means that the properties of each path are maintained however you 
manipulate the image, or whatever resolution of screen you are using.



Imports and exports

This section provides information about the import and export formats that are supported by 
Designworks.

Imports

Adobe Illustrator (.ai, eps)
This import format is for reading clipart files saved in the Adobe Illustrator format. It can handle graphics,
but any text in the file is ignored.

CGM Metafile (.cgm)
This is the format used by the Designworks clipart, it is also the import format for reading clipart files 
saved in the 'Computer Graphics Metafile' (CGM) format, based on ISO 8632. Text font information is 
not preserved.

EPSF PostScript (.eps)
When you import an EPSF file, it is kept internally by the program in EPSF format. EPSF files can only 
be printed properly on a PostScript printer.

GEM Image (.img)
This import format is for bitmaps saved from GEM programs. It can handle black-and-white images and 
16-colour images, provided they do not exceed 64k bytes in size.

GEM Metafile (.gem)
There are various different versions of this standard (relating to different versions of GEM), but this 
import format can handle them all. Text font information is not preserved.

GIF Bitmap (.gif)
This import format is for reading bitmap files saved in all formats of GIF (GIF 87a, 89a and GIFLITE both
interlaced and non-interlaced). It can handle images up to 256-colours.    When importing a multiple 
image in GIF format, only the first image will be imported.

JPEG Bitmap (.jpg)
This import format is for reading bitmap files saved in JFIF formats of JPEG. It can handle grey scale 
and 24-bit images.

PC Paintbrush (.pcx)
This import format can handle black-and-white, 8-colour, 16-colour, 256-colour and 24-bit files.

Targa Bitmap (.tga)
This import format can handle all formats of Targa files. It can handle 8-bit, 16-bit, 24-bit and 32-bit 
compressed and uncompressed files.

Tiff Bitmap (.tif)
This import format can handle black-and-white, grey scale, palette-colour, and 24-bit rgb files.    It can 
accept files using the 'packbits', 'ccitt' and LZW compression.

Tiff part of EPS file (.eps)
Some EPSF postscript files include a TIFF version of the picture, this import format allows you to read 
that part of the file. 

Windows Bitmap (.bmp)
This import format can read black-and-white, 16-colour, 256-colour, and 24-bit rgb files.

Windows Metafile
Text font information is not preserved.



Exports

Bitmap Formats
When exporting to a bitmap format, the results should match the original picture accurately. If you 
choose to export 'selected objects only' then the bitmap will be just big enough for those objects. If you 
do not, it will enclose the whole page. Remember that the higher the resolution you select, the larger the
file produced. An A4 page in black-and-white at 300dpi will take up about 1 megabyte of disk space.

Line-Art formats
Designworks has some features that are not supported by many line-art file formats. Most cannot 
represent graduated fills, thick dotted lines, custom line styles, patterns, or objects that have been 
pasted inside other objects.

CGM Metafile (.cgm)
No graduated fills. No thick, dotted lines. No custom line styles.    No patterns,    No objects that have 
been pasted inside other objects.    Bezier curves are converted into sequences of straight lines.

EPSF PostScript (.eps)
Everything except 'Random Fill' is supported.

GEM Artline 1.0 (.gem)
No graduated fills. No thick, dotted lines. No custom line styles. No patterns,    No objects that have been
pasted inside other objects.    Bezier curves are represented as curves in this format.

GEM Artline 2.0 (.gem)
Linear and Radial graduated fills are supported.    No thick, dotted lines. No custom line styles. No 
patterns,    No objects that have been pasted inside other objects.    Bezier curves are represented as 
curves in this format.

GEM Draw (.gem)
No graduated fills. No thick, dotted lines. No custom line styles. No patterns,    No objects that have been
pasted inside other objects.    Bezier curves are converted into sequences of straight lines.

GEM Image (.img)
Black-and-white and 16-colour files only.

GIF Bitmap (.gif)
Black-and-white, 16-colour and 256-colour files only.

PC Paintbrush (.pcx)
Black-and-white, 16-colour and 256-colour files only.    

Targa Bitmap (.tga)
256-colour files only.

Tiff Bitmap (.tif)
Black-and-white, 16-colour and 256-colour files only.

Windows Bitmap (.bmp)
Black-and-white, 16-colour and 256-colour files only.

Windows Metafile
This format does not actually support graduated fills, but they are simulated by the export code, and 
should work in most cases. No patterns,    No objects that have been pasted inside other objects.    
Bezier curves are converted into sequences of straight lines. Bitmaps are not preserved.



Printing

Microsoft Windows Printing System

This printer driver does not support ATM fonts. If you want to print Designworks pictures using ATM 
fonts, you must first ungroup the text into a path.

PostScript Printers
The program has been tested with the normal Windows driver for PostScript (v3.5) The 'random' pattern 
fill prints as plain grey: use the special PostScript textures if required.    

When preparing PostScript files for a typesetting bureau, check with the bureau to see what sort of 
typesetter they are using, and discuss the correct printing options to use. If you select 'Linotronic 300' in 
the driver's printer type, you will be able to choose the 'A4 extra' size which allows a little extra room 
around an A4 page for crop marks and captions.

If you are printing to a PostScript printer which does not have the usual set of built-in fonts, you may 
need to modify the DWK3.INI file to make some fonts work properly. We assume that PostScript printers
have the following fonts:    Courier, Times, Helvetica, Avant Garde, Bookman, Century Schoolbook, 
Helvetica Narrow, Palatino, Symbols, Zapf Chancery and Zapf Dingbats.

If your PostScript printer does not contain one or more of these fonts, you can make Designworks print 
the fonts correctly by removing the corresponding line from DWK3.INI. The program will then download 
the font to the printer, rather than assume that the font is built-in.

For example, if your printer does not have Helvetica Narrow, open your DWK3.INI file and delete or 
comment out the line in the [PSfonts] section referring to that font (insert a semicolon at the start of the 
line to comment out the line):

[PSfonts]
; Sans Narrow=Helvetica-Narrow,,-Bold,-Oblique,-BoldOblique

Note that because Designworks downloads fonts to the printer, a job containing many different fonts 
may take a long time to print, or even exhaust the printer's memory. We suggest you avoid including 
many different fonts in a job printed on a PostScript printer.

General notes for other printers
If you do not get good results with the printer driver supplied with your printer, you may find that one of 
the standard drivers supplied by Windows would work better - for example most 24-pin dot matrix 
printers can be driven using the standard Epson 24-pin (LQ-compatible) driver.





Message Box
 A Fill style with this name already exists.    Do you wish to overwrite it?
You have tried to save a fill style with a name that youve already used.    If you do not want to overwrite 
the existing file, click on No then enter a different name on the Name Style dialog.    If you do want to 
overwrite the existing file, click on Yes; any objects filled with the original style will now be filled with the 
new fill style.



Message Box
A Line style with this name already exists. Do you want to overwrite it?
You have tried to save a line style with a name that youve already used.    If you do not want to overwrite
the existing line style, click on No then enter a different name on the Name Style dialog.    If you do want
to overwrite the existing line style, click on Yes; any objects drawn with the original style will now be 
drawn with the new line style.



Message Box
Abandon Printout?
Your picture has not yet finished printing - do you really want to abandon it? Click on No to let printing 
resume.    Click on Yes to abandon printing.



Message Box
Bitmap too complex for Autotrace
Designworks has run out of memory whilst trying to trace a path over the bitmap you are autotracing.    
Try to free more memory for Designworks then autotrace the bitmap again.    If you still get this 
message, try any of the following:

autotracing the bitmap in sections
increasing the smoothness of the autotrace tool to make the traced path less detailed (double-

click    on the Autotrace tool to display the Autotrace dialog)
tracing the bitmap manually using the drawing tools.



Message Box
Cannot Align: No objects selected
You have not selected any objects so there are no objects to align.    Select the objects you want to align
then try using the Align command again.    Bear in mind that if one of the selected objects is locked, it 
will not move; instead the other objects will align to it.



Message Box
Cannot Copy: No unlocked objects selected
You havent selected any objects to copy, or the objects that you have selected are locked.    Either select
the objects you want to copy, or unlock the objects that you have already selected.    Then try the Copy 
command again.



Message Box
Cannot create Printer Device Context!
Designworks has tried to print your picture but couldnt.    This could be for several reasons:

you do not have a printer selected
you have too many files open in Designworks or Windows so there is not enough memory for 

Designworks to print the picture
your Windows system resources are running low so there is not enough memory for Designworks

to print the picture
your printer driver is causing the error

There are several measures you can take to try to fix this problem.    Start with the first suggestion then if
it doesnt fix the problem, work your way through the other suggestions:

Set up your printer again using the Print Setup command in the Designworks File menu
Close Designworks then restart it and try printing the picture again
Close Designworks and Windows, the restart them and try printing the picture again
Try printing another Windows application such as Write.    If that doesnt work the problem lies in 

your printer driver, not Designworks.    Try reinstalling your printer driver.    If the problem persists, contact 
your printer manufacturer for assistance

Contact GSP's technical support.



Message Box
Cannot Cut: No unlocked objects selected
You havent selected any objects to cut, or the objects that you have selected are locked.    Either select 
the objects that you want to cut, or unlock the objects that you have already selected.    Then try the Cut 
command again.



Message Box
Cannot Group: No objects selected
You havent selected any objects to group, or the objects that you have selected are locked.    Either 
select the objects you want to group, or unlock the objects that you have already selected.    Then try the
Group command again.



Message Box
Cannot Join: Select two nearby path ends, or path and text
This message can be displayed for several reasons:

The end points on the path that you are trying to join are not close enough together.    Either move
the points closer together or adjust the Join Range setting on the General tab of the Preferences dialog 
so that they are within the range for being joined.

You do not have any end points on the paths selected.    Except when joining text to a path, you 
must select an end point on each path that you want to join; the two points will be replaced with one point,
joining the paths together.

You have tried to join more than two paths together.    In this case make sure you only have two 
paths selected then try the Join command again.

The objects you have tried to join are not open paths, eg. they may be shapes that havent been 
ungrouped.    In this case, select each object and click on the Ungroup button to ensure that each object 
is an open path, not a shape. If one of the objects is text, do not ungroup it.    Now try the Join 
command again.



Message Box
Cannot Lock or Unlock: No objects selected
You havent selected any objects to be locked or unlocked.    Select some objects then try again.



Message Box
Cannot Move To Back: No unlocked objects selected
You havent selected any objects to move to the back, or the objects that you have selected are locked.   
Either select the objects that you want to move, or unlock the objects that you have already selected.    
Then try the Send To Back command again.



Message Box
Cannot Move To Front: No unlocked objects selected
You havent selected any objects to move to the front, or the objects that you have selected are locked.    
Either select the objects that you want to move or unlock the objects that you have already selected.    
Then try the Bring To Front command again.



Message Box
Cannot Paste: Nothing on clipboard to paste
Theres nothing on the clipboard for Designworks to paste into the picture.    Either you havent yet cut or 
copied anything to the clipboard, so theres nothing for Designworks to paste.    Or maybe you deleted an
object instead of cutting it; deleted objects cannot be pasted back into the picture.

Alternatively, Designworks may not be able to interpret the item on the clipboard.



Message Box
Cannot perform Print Setup. Check that a printer is selected in the Windows Control Panel.
Designworks has been unable to find a printer in your Windows setup.    Using the Windows Control 
Panel, check that you have installed at least one printer and that one is setup as the default printer.    
When you have setup a default printer, try selecting the Print Setup command again.



Message Box
Cannot read FILENAME!
This message occurs when Designworks cannot find one of its program files.    The file might have been 
deleted after you installed Designworks or the installation was not completed successfully.    To 
overcome this problem, reinstall the Designworks program.



Message Box
Cannot Redo: There is nothing to redo.
You have not yet done a command that can be redone.    Commands that cannot be undone or redone 
include file operations, changing view size, selecting tools, moving the floating toolbox and toolbars, and
moving between picture windows.



Message Box
Cannot Show Object Properties: No objects selected
You have not selected an object so Designworks cannot display the relevant object properties dialog.    
Select the object that you want information about, then try the Properties command again.



Message Box
Cannot Split: Select text on a path or the point at which to split path
This message can appear for a couple of reasons

You have selected a path but not the point at which you want to split the path.    Select the point 
on the path and then try the Split command again.

The object that you are trying to split is not a path.    It maybe a shape that has not yet been 
ungrouped into a path.    Ungroup the object and select at least one point on it, then try the Split 
command again.



Message Box
Cannot Transform Again: No transformation to repeat
You have not yet carried out a transform command (rotating, reflecting, skewing, scaling or moving) so 
there is no transformation for Designworks to repeat.    When you have transformed an object, try the 
Transform Again command again.



Message Box
Cannot Undo: There is nothing to undo.
You have not yet carried out a command that can be undone.    Commands that cannot be undone or 
redone include file operations, changing view size, selecting tools, moving the floating toolbox and 
toolbars, and moving between picture windows.



Message Box
Cannot Ungroup: Select an unlocked group or shape to ungroup
This message can appear for several reasons:

You havent selected any objects to ungroup, or the objects that you have selected are locked.    
Either select the objects that you want to ungroup, or unlock the objects that you have selected.    Then try
the Ungroup command again.

The object that you have selected is already ungrouped.
The object cannot be ungrouped, e.g. bitmap images or EPSF files.



Message Box
CommDlg error code
This message may occur if your computer system is very short of memory or other system resources 
when you try to open or save a file.

Your copy of the file COMMDLG.DLL is out of date.    You have probably installed some software after 
Designworks and it has copied an old version of COMMDLG.DLL into your \WINDOWS\SYSTEM 
directory.    Install the Designworks program again to copy the latest file back onto your Windows setup.   
Also, check that there isnt a version of COMMDLG.DLL in your \WINDOWS directory or elsewhere in 
your search path - if there is, delete it.



Message Box
Error - unable to ... create window/undo command/redo command
There is not enough memory for Designworks to carry out your command.    Free some memory then try 
again.

Error - unable to execute command.
This message can appear for three reasons:

You have tried to open a faulty file.
There is not enough memory for Designworks to carry out your command.    Free some memory 

then try again.
There is a problem with the Designworks program.    If the message persists, contact GSP 

Customer Services noting precisely what it is you do that causes the message to appear.



Message Box
Error code NNN
This message can occur for two reasons:

There is not enough memory for Designworks to carry out your command.    Free some memory 
then try again.

There is a problem with the Designworks program.    If the message persists, note precisely what 
you do before the message appears and the error number displayed on the message, then contact GSP 
Customer Services.



Message Box
Error during registration: file FILENAME not found. Check installation.
Some files are missing from your Designworks installation.    Designworks may be able to run without 
them, but you will not be able to use Designworks OLE features or run any of its PagePilots.    We 
recommend that you reinstall the Designworks program to ensure that the files are installed and 
Designworks can run properly.



Message Box
Error: this file needs a more up-to-date version of the program!
The picture you are trying to open was created in a later version of Designworks and cannot be opened 
in this version.    Either upgrade your copy of Designworks or work on the picture using the copy of 
Designworks in which it was created.

For upgrade details, contact GSP Customer Services.



Message Box
Error: Too many objects to cut or copy
The objects you have selected are too large.    Select fewer objects then try the cut or copy command 
again.



 Message Box
Error: Unable to print
This message can occur for a number of reasons.    Use the checklist below to work out what is going 
wrong:

Is the printer plugged in, switched on and on-line?
Is the correct printer selected on the Print Setup dialog? Are the settings correct? For example, 

have you chosen a paper source that has paper in it?
Is the printer jammed, or do you need to add paper?
Is the printer active? (Check this using the Windows Print Manager.)
Is the printer correctly set up on the Windows Control Panel?
Is the printer capable of printing graphics?
Do you have the correct cable for your printer and is it properly connected to your computer?
Is the ribbon correctly threaded (if your printer uses one) or do you need to change it? Do you 

need to change the ink cartridge?
Are your system resources running low? Have you got loads of files and programs open? If 

necessary, close Windows, restart Designworks, and then try printing again.

If you complete this checklist and still cant print anything, quit Designworks and try to print a text file 
from Notepad or Write in the Windows Accessories program group.    If this prints correctly, contact GSP 
Customer Services; it may be that Designworks is having difficulty printing to that particular printer.    
However, if you cant print from Notepad or Write the problem may lie in the printer, cable or your 
Windows setup.    Try connecting the printer again, and if that doesnt help, contact your printer 
manufacturer or dealer.



Message Box
File FILENAME is the wrong version - please check your installation
The filename specified is out of date.    Somehow, an old version of a Designworks file has replaced the 
latest version of the same file.    To correct this, reinstall the Designworks program to ensure that you are
using the latest version.



Message Box
Incorrect File Type!
You have tried to import a file but you have selected the wrong file format on the Import From File 
dialog.    Import the file again selecting All Files from the List Files of Type on the Import from File 
dialog.    If this message appears again, then the file may have been saved with a misleading filename 
extension, eg. it may be a .BMP file but have the extension *.TIF.    Make sure that the filename 
extension reflects the true format of the file then import it again.



Message Box
No default printer selected. Use the Windows Control Panel to select a printer. Until you select a 
printer, text will be formatted using the screen only.
This message appears if you do not have a default printer set up in Windows.    Use the Windows 
Control Panel to set up a default printer.    Until you set up a default printer, you will not be able to see 
the page box indicating the printable area of the page in Designworks and if you are using a PostScript 
printer you will not be able to select options for printing colour separations.    Also, you will not be able to 
print from Designworks until you have set up a default printer.



Message Box
Not enough disk space to print
When Designworks prints a picture, it creates temporary files on your hard disk.    These temporary files 
are created on the disk pointed to by the SET TEMP command in your AUTOEXEC.BAT file.    At the 
moment there is not enough free space for these temporary files.

If your SET TEMP command points to a RAM disk, we recommend that you change the SET TEMP 
command to point to an area on your hard disk.    If your SET TEMP command already points to an area 
on your hard disk, clear some disk space and try to print again.    (For details of how to edit your 
AUTOEXEC.BAT file, refer to your DOS manual.)

Bear in mind that the more complicated your picture (eg. the more fonts and clipart in it), the more disk 
space Designworks will need to print it.



Message Box
Not enough memory for freehand/trace
There is not enough memory for Designworks to carry out your command.    Free some memory then try 
again.



Message Box
Not enough memory to ... create window/execute command/undo command/redo command.
There is not enough memory for Designworks to carry out your command.    Free some memory then try 
again.



Message Box
Not enough memory to perform Blend
There is not enough memory to carry out your command.    Free some memory then try again.



Message Box
Not enough memory to print
There is not enough memory to carry out your command.    Free some memory then try again.



Message Box
Note - file FILENAME is read only
The file you are opening is read-only.    If you make any changes to it, they cannot be saved under the 
same filename.

The file may be read-only because it is on a network or because you have set it to read-only by mistake. 
If you have the appropriate rights to the file, you can change it from being read-only by using Windows 
File Manager (using the Properties command in the File menu).



Message Box
Object Too Complex
You have tried to import a line-art file (metafile) that is too complicated for Designworks to handle.    You 
will not be able to import this file into Designworks.



Message Box
OLE libraries are out of date
Some of the Designworks program files are out of date.    Install the Designworks program again to 
ensure that you have the appropriate versions of these files.



Message Box
Only Paths and Shapes can be Blended
The objects you are trying to blend are not paths or shapes.    If you are trying to blend an imported file, 
you must ungroup it into paths first then select the two paths that you want to blend.



Message Box
Only Paths with more than one point can be Blended
You are trying to blend a path of one point with another path or shape.    A single point cannot be 
blended with another path or shape.    Either select a different path, or join more points to the single 
point before trying the Blend command again.



Message Box
Only the first 500 fonts will be used
You have over 500 fonts in your Windows setup but Designworks will only use the first 500.    If there are
some fonts that you cannot see, remove some other ones so that they become available.    Use the ATM
Control Panel to remove ATM fonts and the Windows Control Panel to remove TrueType fonts.



Message Box
Replacing font <name1> with <name2>
This message appears when you open a picture that used fonts which are currently not available on 
your setup.    The message shows you which font on your setup is being used to replace each font 
originally in the picture.    When you save the picture, the current fonts will be saved in it, replacing the 
original fonts.



Message Box
Resolution must be between 10 and 1000 dpi
You must set a resolution value between 10 and 1000 when exporting bitmaps from Designworks.    Try 
again with an appropriate value.



Message Box
Save clipboard?
You have copied something onto the clipboard.    Do you want to save it before closing the current 
picture? If you choose to save the contents of the clipboard, you will be able to paste it back into a 
picture when you next run Designworks or into another application.



Message Box
Spot colours must be named
You must name any spot colours so that you can select them when printing colour separations.



Message Box
There is already a fill style FILL NAME
This message appears when you create a fill style and try to give it a name youve already used for 
another fill style.    Try again with a different name.



Message Box
There is too much text on the clipboard to paste.
You are trying to paste too much text into Designworks at once.    Try again by breaking down the text 
into several sections then copying each section to the clipboard in turn and pasting it into Designworks 
one at a time.



Message Box
This colour already exists in the palette.
This message can appear in two instances:

You have already created an unnamed colour with the same RGB value as another unnamed 
colour already in the palette, ie. the colour already exists but is unnamed.

From the Edit Colours dialog, you have chosen to Add a colour then entered a name that 
already exists.    Try again with a different name.

Click on OK to overwrite the existing colour, or click on Cancel to give the new colour a different name.



Message Box
This file was created using one or more fonts which are not currently installed. Substitute fonts 
will be used. If you save the file, these substitutions will be made permanent.
The picture you are opening was created using fonts that are not currently available on your setup.    
Designworks will substitute the unavailable fonts with the closest match it can find.    If you save the 
picture, the original fonts will be permanently replaced by the matching fonts available on your setup.



 Message box
This line style must be given a name
Enter a name for the line style you have created before clicking OK.



Message Box
This name is too long - truncate to xxx?
The name you have entered for the line style, fill style or colour is too long.    Designworks will truncate it 
if you click on Yes; or you can enter a different name if you click on No.



Message Box
This program may only be used by one network user at any one time
A Designworks Network Licence Pack has not yet been installed so this copy of Designworks cannot be 
run by more than one network user at any one time.    If you would like a Network Licence Pack, contact 
GSP Customer Services for details.

If you have already installed a Network Licence Pack and this message is still appearing, the network 
licence installation was probably unsuccessful or a component of it has been erased.    Reinstall the 
Network Licence Pack and try again.



Message Box
Too many people are already running Designworks on the network - contact network supervisor
All the network licenses are already being used.    Contact your network supervisor about having a 
licence assigned specifically to you or purchasing more licences.    For details of purchasing more 
licences, contact GSP Customer Services.



Message Box
Unable to create dialog box
There is not enough memory for Designworks to carry out your command.    Free some then try again.

If the message persists, restart Windows and Designworks.



Message Box
Unable to create main window
There is not enough memory for Designworks to carry out your command.    Free some memory then try 
again.



Message Box
Unable to create toolbars - please check your installation
Either your installation of Designworks has been unsuccessful, or some component has been erased or 
corrupted.    Install the Designworks program again.



Message Box
Unable to find a match for font <name1>:using <name2> as a replacement.
Designworks has been unable to find a similar font on your setup to replace that originally used in the 
picture.    Another font will be used that may not be a good match for the original.    When the picture is 
open you can change the fonts yourself.



Message Box
Unable to find fonts - please check your installation
Designworks has been unable to find any fonts on your setup.    Check that you havent turned off both 
your TrueType and ATM fonts.    If they are enabled, run the Designworks installation again and choose 
the initial fonts.



Message Box
Unable to find import libraries - please check your installation
Either your installation of Designworks has been unsuccessful, or some component has been erased or 
corrupted.    Install the Designworks program again.



Message Box
Unable to import file FILENAME: unknown or ambiguous file type
When importing the file, you have selected the wrong file format on the Import From File dialog.    
Import the file again, choosing the true file format from the List Files of Type box on the Import from 
File dialog.



Message Box
Unable to load Automation Type Library: Check Installation
Either your installation of Designworks has been unsuccessful, or some component of it has been 
erased or corrupted.    Install the Designworks program again.



Message Box
Unable to lock file FILENAME - file in use
The file you are trying to open is already being used by another user.    Try again later.



Message Box
Unable to open file
An error has occurred when trying to read network licence information.    Install Designworks again and, 
if you are using a network licence version of Designworks, inform you network administrator of this error.



Message Box
Unable to open FILENAME, because it is already being used by another program or user
The file you are trying to open is already being used by another user.    Try again later.



Message box
Unable to open more than 8 windows for a single file
You cannot open more than eight windows on a picture.    Close any that you dont need so that you can 
then open another one.



Message Box
Unable to run because SHARE is not installed. Include the line SHARE /L:500 /F:5100 in your 
AUTOEXEC.BAT field. Refer to your DOS manual for more information.
Designworks cannot run properly unless SHARE.EXE is set up on your PC.    SHARE.EXE is supplied 
with DOS.    For full details of how to check if SHARE.EXE is installed on your PC and how to set it up in 
your AUTOEXEC.BAT file, read the README file that gets installed with Designworks in the GST 
program group.



Message Box
Warning: this file is in an out-of-date format (but it should work!)
The picture you are opening was created in an earlier version of Designworks but it should work in this 
version.    For safety, save it under a different filename so that you have the original file to go back to if 
necessary.



Message Box
You should select at least one colour to be printed.
You have chosen to print spot colours but you havent selected any of the spot colours for printing.    
Choose the spot colours that you want to print then try again.



Message Box
You must give this fill style a name
Enter a name for the fill style you have created before clicking OK.



Freeing Memory
In many instances, Designworks displays an error message because there is not enough memory to 
carry out your command.    There are several things you can do to free up more memory:

Close any unnecessary picture windows
Close any unnecessary applications
Remove any unnecessary fonts from your Windows setup
Close and restart Windows
If you are using ATM, reduce the size of its font cache
Increase the amount of virtual memory using the Windows Control Panel

If you regularly experience memory problems, you should consider adding more memory to your 
computer.    The more memory your computer has, the better your applications will perform.    Contact 
your computer dealer for details of upgrading your memory.



Message Box
Are you sure you want to remove this template from the list?
You have chosen to remove the selected templates from the list of templates available.    Do you really 
want to remove it from the list? Clicking on Yes will remove the template from the list but will not delete 
the actual template from the disk, so you could add it again later.



Message Box
There is already a line style LINE NAME
This message appears when you create a line style and try to give it a name youve already used for 
another line.    Try again with a different name.



Message Box
Cannot set Text Spacing: No unlocked text objects selected.
The text object whose spacing you are trying to adjust is locked.    Unlock it and try again.



Message Box
Cannot run Keypad: Keypad.exe not found.
The Keypad program cannot be found on your system.    Check that the installation is complete.

If you have not installed Keypad, run the Designworks install program again and choose to install 
Keypad.

If Keypad is already installed, re-install it to ensure that the installation is complete and has not 
become corrupted.



Message Box
Cannot run SnapShot: Snapshot.exe not found.
The SnapShot program cannot be found on your system.    Check that the installation is complete.

If you have not installed SnapShot, run the Designworks install program again and choose to 
install SnapShot.

If SnapShot is already installed, re-install it to ensure that the installation is complete and has not 
become corrupted.



Message Box
Save changes in FILENAME?
You have tried to quit Designworks or close a drawing without saving the changes you have made.

To save the changes
Click on Yes.

To discard the changes
Click on No.

To continue without quitting Designworks or saving the changes
Click on Cancel.



Message Box
Are you sure you want to remove this page size from the list?
You have selected a custom page size in the Start A New Picture tab of the New Picture Options 
dialog, and then clicked on the Delete button to remove the custom page size from the list.

To remove the page from the list
Click on Yes.

To leave the page in the list
Click on No.



Message Box
Cannot Align Objects Left: Select two or more objects to align
In order to use the Align Objects Left tool, you need to have two or more objects selected.      Select the
objects you want to align then try using the Align Objects Left tool again.    Bear in mind that if one of 
the selected objects is locked, it will not move; instead the other objects will align to it.

If you want to align an object to the left of the page, use the Align To Page Left tool instead.



Message Box
Cannot Align Objects Centre: Select two or more objects to align
In order to use the Align Objects Centre tool, you need to have two or more objects selected.    Select 
the objects you want to align then try using the Align Objects Centre tool again.    Bear in mind that if 
one of the selected objects is locked, it will not move; instead the other objects will align to it.

If you want to align an object to the centre of the page, use the Align To Page Centre tool 
instead.



Message Box
Cannot Align Objects Right: Select two or more objects to align
In order to use the Align Objects Right tool, you need to have two or more objects selected.    Select 
the objects you want to align then try using the Align Objects Right tool again.    Bear in mind that if 
one of the selected objects is locked, it will not move; instead the other objects will align to it.

If you want to align an object to the right of the page, use the Align To Page Right tool instead.



Message Box
Cannot Align Objects Top: Select two or more objects to align
In order to use the Align Objects Top tool, you need to have two or more objects selected.    Select the 
objects you want to align then try using the Align Objects Top tool again.    Bear in mind that if one of 
the selected objects is locked, it will not move; instead the other objects will align to it.

If you want to align an object to the top of the page, use the Align To Page Top tool instead.



Message Box
Cannot Align Objects Middle: Select two or more objects to align
In order to use the Align Objects Middle tool, you need to have two or more objects selected.    Select 
the objects you want to align then try using the Align Objects Middle tool again.    Bear in mind that if 
one of the selected objects is locked, it will not move; instead the other objects will align to it.

If you want to align an object to the middle of the page, use the Align To Page Middle tool 
instead.



Message Box
Cannot Align Objects Bottom: Select two or more objects to align
In order to use the Align Objects Bottom tool, you need to have two or more objects selected.    Select 
the objects you want to align then try using the Align Objects Bottom tool again.    Bear in mind that if 
one of the selected objects is locked, it will not move; instead the other objects will align to it.

If you want to align an object to the bottom of the page, use the Align To Page Bottom tool 
instead.



Message Box
Cannot Align To Page Left: No unlocked objects selected
You havent selected any objects to align, or the objects that you have selected are locked.    Either 
select the objects you want to align, or unlock the objects that you have already selected.    Then try to 
align them again.



Message Box
Cannot Align To Page Centre: No unlocked objects selected
You havent selected any objects to align, or the objects that you have selected are locked.    Either 
select the objects you want to align, or unlock the objects that you have already selected.    Then try to 
align them again.



Message Box
Cannot Align To Page Right: No unlocked objects selected
You havent selected any objects to align, or the objects that you have selected are locked.    Either 
select the objects you want to align, or unlock the objects that you have already selected.    Then try to 
align them again.



Message Box
Cannot Align To Page Top: No unlocked objects selected
You havent selected any objects to align, or the objects that you have selected are locked.    Either 
select the objects you want to align, or unlock the objects that you have already selected.    Then try to 
align them again.



Message Box
Cannot Align To Page Middle: No unlocked objects selected
You havent selected any objects to align, or the objects that you have selected are locked.    Either 
select the objects you want to align, or unlock the objects that you have already selected.    Then try to 
align them again.



Message Box
Cannot Align To Page Bottom: No unlocked objects selected
You havent selected any objects to align, or the objects that you have selected are locked.    Either 
select the objects you want to align, or unlock the objects that you have already selected.    Then try to 
align them again.



Message Box
Cannot Reflect Horizontally: No unlocked objects selected
You havent selected any objects to reflect, or the objects that you have selected are locked.    Either 
select the objects you want to reflect, or unlock the objects that you have already selected.    Then try to 
reflect them again.



Message Box
Cannot Reflect Vertically: No unlocked objects selected
You havent selected any objects to reflect, or the objects that you have selected are locked.    Either 
select the objects you want to reflect, or unlock the objects that you have already selected.    Then try to 
reflect them again.



Message Box
Cannot Rotate 45 Degrees Left: No unlocked objects selected
You havent selected any objects to rotate, or the objects that you have selected are locked.    Either 
select the objects you want to rotate, or unlock the objects that you have already selected.    Then try to 
rotate them again.



Message Box
Cannot Rotate 45 Degrees Right: No unlocked objects selected
You havent selected any objects to rotate, or the objects that you have selected are locked.    Either 
select the objects you want to rotate, or unlock the objects that you have already selected.    Then try to 
rotate them again.



Message Box
Cannot Rotate 90 Degrees Left: No unlocked objects selected
You havent selected any objects to rotate, or the objects that you have selected are locked.    Either 
select the objects you want to rotate, or unlock the objects that you have already selected.    Then try to 
rotate them again.



Message Box
Cannot Rotate 90 Degrees Right: No unlocked objects selected
You havent selected any objects to rotate, or the objects that you have selected are locked.    Either 
select the objects you want to rotate, or unlock the objects that you have already selected.    Then try to 
rotate them again.



Message Box
Cannot Rotate 180 Degrees: No unlocked objects selected
You havent selected any objects to rotate, or the objects that you have selected are locked.    Either 
select the objects you want to rotate, or unlock the objects that you have already selected.    Then try to 
rotate them again.



Message Box
Cannot Double Size: No unlocked objects selected
You havent selected any objects to double in size, or the objects that you have selected are locked.    
Either select the objects whose size you want to double, or unlock the objects that you have already 
selected.    Then try to double their size again.



Message Box
Cannot Halve Size: No unlocked objects selected
You havent selected any objects to halve in size, or the objects that you have selected are locked.    
Either select the objects whose size you want to halve, or unlock the objects that you have already 
selected.    Then try to halve their size again.



Message Box
Cannot Skew Left: No unlocked objects selected
You havent selected any objects to skew, or the objects that you have selected are locked.    Either 
select the objects you want to skew, or unlock the objects that you have already selected.    Then try to 
skew them again.



Message Box
Cannot Skew Right: No unlocked objects selected
You havent selected any objects to skew, or the objects that you have selected are locked.    Either 
select the objects you want to skew, or unlock the objects that you have already selected.    Then try to 
skew them again.



Message Box
Cannot Skew Up: No unlocked objects selected
You havent selected any objects to skew, or the objects that you have selected are locked.    Either 
select the objects you want to skew, or unlock the objects that you have already selected.    Then try to 
skew them again.



Message Box
Cannot Skew Down: No unlocked objects selected
You havent selected any objects to skew, or the objects that you have selected are locked.    Either 
select the objects you want to skew, or unlock the objects that you have already selected.    Then try to 
skew them again.



 Message Box
Error - page size too large
The maximum page size you can create is 30 x 30 inches (76 x 76 cms). You have entered dimensions 
greater than this - try again with smaller dimensions.



 Message Box
You must give this page size a name
You have not given your custom page size a name.    Click on OK to return to the Custom Page Size 
dialog, and then enter a name for your page size.



 Message Box
A page size with this name already exists
You have tried to save a page size with a name that is already used for one of the standard page sizes.   
You cannot overwrite the standard page sizes that are provided with Designworks.    Click on OK to 
return to the Custom Page Size dialog, and then enter a different name.



 Message Box
You must enter a non-zero size for the page
The width and/or the height dimension of your custom page size is zero.    You must enter a non-zero 
size for the page.    Click on OK to return to the Custom Page Size dialog, and then amend the height 
and/or width dimensions of your page as appropriate.



 Message Box
You must give a Halftone fill style a name
You have not given your halftone fill style a name.    Click on OK to return to the Name Style dialog, and 
then enter a name for your fill style.



 Message Box
You must give a PostScript fill style a name
You have not given your PostScript fill style a name.    Click on OK to return to the Name Style dialog, 
and then enter a name for your fill style.



 Message Box
A custom line style must have some dashes and gaps
You have not given your custom line style any dashes and gaps.    This results in no line style being 
created.    Click on OK to return to the Line Style popup, and then enter some dash and gap values as 
appropriate.



 Message Box
A PostScript line style must be given a name
You have not given your PostScript line style a name. Click on OK to return to the Name Style dialog, 
and then enter a name for your line style.



 Message Box
There is insufficient memory to display the <name> dialog
There is not enough memory for Designworks to display this dialog.    Free some memory and then try 
again.



 Message Box
The full path name of the print-to-disk file must not exceed 31 characters
You have entered a path name for your print-to-disk file that is too long; you must enter a path name that
does not exceed the 31 characters allowed by Windows' printer drivers.    A path name includes the drive
(eg. C:\), the directory (eg. \GST\DWK3) and the file name and extension (eg. MYFILE.EPS).

Click on OK to return to the Print To Disk dialog, then enter a path name that contains 31 characters or 
less.



 Message Box
A page size with this name already exists. Do you want to replace it?
You have tried to save a page size with a name that you've used already. If you do not want to overwrite 
the existing page size, click on No then enter a different name in the Custom Page Size dialog. If you 
do want to overwrite the existing page size, click on Yes.    Any pictures based on the original page size 
will now be based on the new page size.



 Message Box
Printout Aborted
You have chosen to abandon your printout.    Designworks displays this message to confirm that your 
printout has been aborted.



 Message Box
Not enough disc space to ... create window/execute command/undo command/redo command
While you are working in Designworks, it creates temporary files on your hard disk.    These temporary 
files are created on the disk pointed to by the SET TEMP command in your AUTOEXEC.BAT file.    At 
the moment there is not enough free space for these temporary files.

If your SET TEMP command points to a RAM disk, we recommend that you change the SET TEMP 
command to point to an area on your hard disk.    If your SET TEMP command already points to an area 
on your hard disk, clear some disk space and try again.    (For details of how to edit your 
AUTOEXEC.BAT file, refer to your DOS manual.)



 Message Box
Error - unable to ... create window/execute command/undo command/redo command - text object
would be too large
You have tried to perform a text edit that would result in your text object being taller or wider than the 
work area. 



See also:
            Freeing Memory  



 Advert.art
ADVERT.ART is one of the sample files supplied with Designworks 3. You can find out how it was 
drawn, either by opening the picture in Designworks and "taking it apart", or by clicking on areas of the 
picture below. 

The picture was drawn over several layers which are not discussed here. To find out which objects are 
on which layer, open the picture in Designworks and take a closer look.



 Background

The background is a box, filled with a plain black fill style. The box was sent to the back of the picture so
that it appears as a background to the other objects. 



See also:
            How to draw a shape  



 Hat

The hat is a rectangle that has been ungrouped into a closed path. Two points have been inserted on the 
bottom edge of the path and have been dragged downwards to form the shape of the hat. (You will be 
able to see where these points have been inserted if you open the picture in Designworks and look at it in 
outline format.) 
The closed path has been filled with a linear fill style where the 'from' and 'to' colours are similar shades of
magenta. The 'from' colour has a 72% tint and the angle of the linear fill style is 287 degrees. You can 
view the precise values of a fill style by expanding the Fill Style popup.



See also:
            How to convert a shape into a path  
            How to apply a fill style  
            Fill Style   popup  



 Dress

The dress is a box that has been ungrouped into a closed path. Curve points have been inserted along 
the path then adjusted to form the shape of the sleeve. You can adjust the shape of a curve by dragging 
the control points on either side of each curve point. The closed path has been filled with a linear fill style, 
changing from dark orange to deep purple. The angle of the linear fill style is 294 degrees. (You can view 
the details of a fill style by expanding the Fill Style popup.)

The dress has been given extra shape by adding creases to the sleeve. There are three creases, all the 
same shape & size but each with a slightly different linear fill style. Each crease is a closed path using a 
combination of curve points and corner points to determine the shape; you can draw this type of path 
using the Bezier tool.



See also:
            How to convert a shape into a path  
            How to adjust control points  
            Fill Style   popup  
            How to use the Bezier tool  



 Flower

The flower is made up of a several petals, with purple stamens & carpels (the reproductive organs of 
flowers) in the centre. 
For details of how these were drawn, click on the relevant area of the flower above.



 Petals

There are two types of petals. Some have been drawn by blending paths together and some that have 
been drawn simply by filling a closed path. Generally the bigger petals, like the one shown above, have 
been drawn by blending. 
To create a petal like the one shown above, two closed paths were drawn, one inside the other. The 
smaller path has a linear style changing from dark pink to light pink, the larger path has a linear style, 
changing from pale pink to white:

The two paths are then blended together, creating the 'rounded' shape of the petals in the finished picture.
Three of the smaller leaves have been drawn by using the Bezier tool to draw petal shapes and then 
filling these paths with linear fill styles, combining shades of pink and white:

If you'd like to take a closer look at these petals, open ADVERT.ART in Designworks and have a close-up 
look. You might like to display the Fill Style popup and compare the linear styles of each petal to see how
they differ.



See also:
            How to blend objects  
            Fill Style   popup  
            How to use the Bezier tool  



 Stamen & carpels

The details at the middle of the flower (the reproductive organs of a flower) are a combination of curves 
and ellipses. If you ungroup them and view the picture in outline format, you will see the individual paths 
and shapes that make up the whole effect.

The curved lines have been given a purple line style, and the ellipses have been filled with a linear fill 
style, combining shades of purple. A couple of the ellipses have also been given the same purple line 
style as the individual curved lines.

Once drawn, these small details were grouped together and positioned at the centre of the flower. 
Grouping objects ensures that they stay together when moved.



See also:
            Grouping and ungrouping objects  



 Face

The face is the most detailed area of this picture. Click on an area of the face shown here, eg. the eye, 
mouth, cheek or nose to find out how it was drawn.



 Eye

The eye is made up of several objects. You can see the individual objects by dragging them apart.

The eyelashes are closed paths combining curve and corner points to create the shape of each lash, 
then filled with black. You can use the Bezier tool to create this type of path but if you want to draw an 
eyelash yourself, you may find the following method easier. Draw a star with about 12 points and an 
inner radius of about 30 then ungroup it and drag the points of the star into an eyelash formation. Delete
some of the points forming the inner radius to create the flattish edge of the eyelash. 

The blue eye shadow has been drawn by blending two closed paths, one filled with blue and the other 
with white.

The brown shading of the eyelid and eyeball are closed paths combining curve and corner points, and 
filled with slightly different brown to beige linear fill styles.



See also:
            Drawing a shape  
            Deleting points  
            Blending objects  
            How to use the Bezier tool  



 Nose
The nose is made up of two main objects: a closed path forming the nostril, and a blend of paths forming
the shape of the nose. 

The nostril is a closed path made up of curve points. You could draw it with the Curve tool or Bezier tool,
but you might find it easier to draw an ellipse, ungroup it, and reshape the ellipse by inserting extra 
curve points on the path then adjusting their control points. The path forming the nostril has been filled 
with a brown to beige linear fill style.

The rest of the nose has been created using the Bezier tool to draw two paths in the shape of a nose, 
filling the larger path with plain white and the smaller path with a beige linear fill style, then blending the 
paths together:



See also:
            Inserting points  
            Adjusting control points  
            How to use the Bezier tool  
            Blending objects  



 Lips

The lips have been drawn in 3 sections: the bottom lip, then the right and left sides of the top lip. Each 
section is a series of blended closed paths.
The outline of the bottom lip is a combination of curve and corner points. The path through the points 
has been shaped by adjusting the control points. You could draw this type of path using the Bezier tool 
or you may find it easier to draw an ellipse, ungroup it into a path, then add points along the path and 
adjust their control points to shape the path.

The lip outline has been filled with red and given a dark pink line style to give the lips their definition. To 
give the lips their pout & body, two closed paths inside the outline have been blended from red to white, 
giving a highlight effect. 

The top lip has been drawn in two sections using the same techniques that were used to draw the 
bottom lip. If you want a closer look at how the top lip was drawn, open ADVERT.ART in Designworks 
and have a look at you own leisure. When you look at the picture in outline format you will see all the 
blended paths forming the lips:



See also:
            Inserting points  
            Adjusting control points  
            How to use the Bezier tool  
            Creating a fill style  
            Blending objects  



 Right-hand cheek

The cheek has been created by drawing a circle, ungrouping it into a path, and adjusting the points on 
the path to make a slightly off-circular shape. The path has then been copied and scaled down to form 
the path at the centre of the cheek. The centre path has been filled with a pale shade of pink; the outer 
path has been filled with white. The two paths have been blended together to produce a delicate cheek, 
giving the face a healthy bloom.

When you look at the cheek in outline format, you can see the concentric paths that have been 
produced by the blend.



See also:
            Scaling objects  
            Blending objects  
            Changing between outline and preview format  



 Left-hand cheek

This cheek has been created from another blend. The shape of the cheek    is a closed path combining 
curve and corner points. This path was drawn using the Bezier tool. By adjusting the control points of 
points along the path, the shape of the path has been formed.    Another path was drawn within this path 
to highlight the pinkest area of the cheek. The two paths were filled with different shades of white and 
pink linear fill styles then blended together using 9 blend stages.

You can see the blend stages if you look at the picture in outline format.



See also:
            Blending objects  
            Adjusting control points  
            How to use the Bezier tool  



 Face Shape

 
The face is built on a white triangular base. This base is a path made up of curve and corner points which 
have been manipulated to create the triangular shape; it has been filled with plain white. You may find it 
easier to create this shape by drawing a 3-sided polygon, ungrouping it, then adjusting it's shape by 
adding points along the path and adjusting their control points. 
A second path has been drawn to give definition to the jaw line. This has been filled with a very pale 
shade of beige. The chin has been created using a blend effect.



See also:
            Inserting points  
            Changing the number of sides on a polygon  



 Neck

The neck was drawn by blending two closed paths, from a pink linear fill style to a beige fill style. The 
paths consist of curve and corner points which have had their control points adjusted to create the 
required shape.

You can draw this type of path using the Bezier tool, then adjust the points and their control points using 
the Pointer tool (hold down the right mouse button to temporarily change to the Pointer tool without 
having to deselect the Bezier tool). 

When you look at the picture in outline format you can see how the two paths were blended together:



See also:
            Adjusting control points  
            Blending objects  



 Shoulder

The shoulder has been created using another blend effect.

Looking at these paths out of context, it is difficult to see how they depict a shoulder but when you put 
them in context they appear very effective. Both paths are closed and combine curve and corner points. 
The paths have been shaped by using the Pointer tool to adjust the points and their control points. (You 
can use the Bezier tool to draw paths combining curve and corner points.) 

The smaller path, forming the source of the shadow, is filled with a khaki/beige linear fill style; the larger 
path forming the width of the shoulder is filled with a pale beige/pinky linear fill style. When the paths are
blended, these two fill styles merge to form the contours of the shoulder. If you would like to see the 
specific details of these fill styles, open ADVERT.ART in Designworks and take a closer look at the 
shoulder area.



See also:
            Adjusting control points  
            Blending objects  



 Hat & title
Perhaps the main focus of this picture is the eye-catching text and logo on top of the hat. Find out how it
was done by clicking on an area of the image below.



 Orchid

This text is styled in Ornamental (a TrueType font), sized at 90 points, expanded to 150% and filled with 
plain white. The text has been copied and pasted to produce a second version which has been filled with 
black then sent behind the original white copy and positioned slightly offset from it.
By offsetting the white text against the black text, a shadow effect has been created, making the whole 
word stand out more. The same effect has been used on the text below "Orchid".



See also:
            How to create text  



 Scent of a woman

This text is styled in Ornamental (a TrueType font) and sized at 46 points. The compression has not been 
changed - notice the difference between these characters and those in 'Orchid' where the characters 
have been expanded to 150%.
A shadow effect has been created by copying and pasting the white text to create a second copy that has 
been filled with black. The black copy has been positioned behind the white copy and slightly offset from 
it.



See also:
            How to create text  



 VSL logo

This logo is simple to draw and is very effective. Behind the characters are three boxes: one reddish, 
one white and one black. The white box is behind the other two which are positioned slightly apart. All 
three boxes have been aligned to each other so that there are no jagged edges where one box ends 
and another begins. 

The three 'VSL' characters have been type in separately and styled in Bodoni Book. Their size is 
approximately 72 points and they have been filled with plain white. They have been positioned on top of 
the coloured boxes, overlapping each other so that it appears as if they are linked. 

It is often easy to create a simple but effective logo by modifying some text and using basic shapes. 
Take a look at some of the examples in the sample picture of logos.



See also:
            How to create text  





Business cards 



Calypso Travel business card

This business card makes clever use of typefaces and non-keyboard characters to add interest to what 
could have been an unimpressive text design.
The text is framed by a box that has been given a black hairline line style. To find out how the text 
elements have been drawn, click on them in the image above.



Calypso Travel business card

This is the central design element of this business card. Three typefaces have been used in this design. 
The first and last letter of 'CALYPSO' are styled in Arnold Bocklin, 22 points; the rest of 'CALYPSO' is 
styled in Sage, 18 points. The whole word has been given a plain green fill style and no line style.
'TRAVEL' is styled in Bright, 12 points and expanded to 130%. The characters have been separated by 
inserting a symbol between each pair of characters. You can insert symbols either by using KeyPad or by 
entering the numerical code for the character - the code for this character is ALT 0183. 'TRAVEL' has 
been given a solid blue fill style and no line style.



See also:
            How to create text  



This text is styled plainly because it is the bit that needs to stand out on the business card. 'JOHN SMITH'
is styled in Arial, 18 points, bold and 'MANAGER' is styled similarly but in 12 points. Both lines of text 
have centred justification.



This text is styled in Arial, 7 points and centred. It is the smallest text on this business card because it 
provides additional information that the recipient may or may not require.



Globe Travel business card

This business card combines text and graphics, producing a striking design.



 Globe Travel business card

 
The background is a box that has been filled with plain blue. The box has been ungrouped into a path; 
this is essential for creating the globe effect later.
The text has been created as three separate objects. Click on the text in the image above if you want to 
find out exactly how it was designed.



 
This text is styled in Century Schoolbook, a serif typeface that is often used for large blocks of body text 
because it is easy to read. 
'GLOBE' is styled in 26 points and expanded to 120%. 'TRAVEL' is styled in 10 points. The characters 
have been separated by symbols that have been inserted using the KeyPad utility. A thin white line has 
been drawn horizontally between the two words. All three items - 'GLOBE', 'TRAVEL' and the line, have 
been grouped together to prevent them from being separated.



This text is styled in Century Schoolbook. 'JOHN SMITH' is 15 points and 'MANAGER' is 10 points. The 
text has been filled with plain white.



 
This text is styled in Century Schoolbook at 7 points. When styling text at such a small point size, it is 
often better to use a sans serif font (such as Arial) because they tend to be more legible than serif fonts at
smaller point sizes. 



 Globe Travel business card

The globe has been pasted inside the box so that the box clips the globe and only displays half of it. You
can see the whole globe by selecting the box, selecting Cut Contents from the Cut+Paste Special 
menu then de-selecting the box and clicking on Paste. The whole globe is pasted back into the picture 
and you can see how the box has clipped it. 

By pasting objects inside paths, you are viewing one object through another, eg. you could paste a 
landscape scene into a window-shaped path so that you produce the effect of looking through a window. 

The globe has been drawn by importing a map of Europe (supplied as clipart), filling it with green then 
positioning it over an ellipse filled with a blue & white spherical fill style.



See also:
            How to use the   Cut+Paste Special   commands  



Tartan Textiles business card



Both these lines of text are flushed right so that they align on the right-hand side. 'GEORGE 
FERGUSON' is in Times New Roman, 20 points, bold and expanded to 120%; 'SALES MANAGER' is 
styled the same but at 14 points



This text is flushed left so that all the lines align to the left-hand side. The text is styled in Times New 
Roman, 8 points and expanded to 110%.



Tartan Textiles business card

The text in the logo is styled in Times New Roman, 27 points. It has been given a shadow effect by 
copying the text object and filling the back copy with black and the front copy with white. The two copies 
are slightly offset so that you can see the black shadow behind the white characters. The text has then 
been positioned on top of a box filled with a tartan pattern.

The tartan pattern has been created by drawing four equal-sized boxes and filling them with pink, red & 
black. The boxes have been arranged in a cube so that there are no gaps between the boxes. Yellow 
lines have then been drawn across the boxes. The basic objects that make up the pattern are illustrated 
below:



See also:
            How to draw shapes  
            How to use lines, fills and colours  



Tartan Textiles business card

This is a closed triangular path that has been drawn using the Connect tool. The closed path has been 
filled with a tartan pattern.

The tartan pattern has been created by drawing four equal-sized boxes and filling them with pink, red & 
black. The boxes have been arranged in a cube so that there are no gaps between the boxes. Yellow 
lines have then been drawn across the boxes. The basic objects that make up the pattern are illustrated 
below:



See also:
            How to draw shapes  
            How to use lines, fills and colours  



Input! business card



Both lines of text are styled in Ornamental, expanded to 120% and centred. The main text is 18 points 
and the other text is 13 points.



This text is styled in Ornamental, 9 points, expanded to 120% and centred.



'INPUT!' is styled in Africa at 44 points and filled with a logarithmic fill style changing from purple to 
black.

This is a piece of clipart supplied with Designworks. It has been imported and positioned behind the 
'INPUT!' text.



Sahara business card



Sahara business card

The arch has been created by drawing a box and filling it with solid khaki green, then using the Bezier 
tool to draw a closed path in the shape of the archway which has been filled with white. The white arch 
has been placed on top of the khaki box.



See also:
            How to draw shapes  
            How to use lines, fills and colours  



'SAHARA' has been joined to a path to make it curve. The path has been turned off so that it does not 
appear in the picture. You can see the path if you look at the picture in outline format.

The end two characters of 'SAHARA' are styled in Arnold Bocklin 34 points and the central characters 
are styled in Sage 22 points. All the letters have been expanded to 130% and filled in solid khaki green.

'RESTAURANT' is styled in Sage, 24 points and expanded to 130%.



See also:
            How to join text to a path  
            How to change the font and point size  



'ABDUL MANSUR' is styled in Sage, 42 points expanded to 120%; 'MANAGER' is styled in Arial, 28 
points.



This text is styled in Arial, 16 points, expanded to 150% and centred.



Compass Travel business card

The background of this business card is a box filled with plain yellow. Click on the image above to find 
out more about the rest of the card.



 

'JOHN SMITH' is styled plainly in 20 points Sharp; 'ACCOUNTS MANAGER' is styled similarly in 12 
points Sharp. The plain sans-serif typeface makes this text stand out and easy to read.



This text is styled in 9 points Sharp and flushed left so that all the lines align on the left-hand side. When
using text at such a small point size, it is often better to style them in a sans-serif font such as this 
because it makes the text more legible than if it was styled in a serif font.



Compass Travel business card

The word 'TRAVEL' is styled in Sharp, expanded to 150% and with the ALT 0183 character between 
each pair of letters. The line between 'COMPASS' and 'TRAVEL' is a simple straight line.

The word 'COMPASS' contains a lot of detail. The letters are styled in Sharp. The globe overlaps the 
letter O so that you can't see it and the compass occupies the position of the letter A which has been 
given a white fill style so that it doesn't show but the space for the compass is retained.

The globe is a combination of an ellipse filled with a spherical fill style changing from white to pale 
yellow, over which have been drawn a number of curved lines in a thin black line style.

There is no easy way of drawing this compass - it was a matter of patience, determination and dexterity 
with the Bezier tool. If you break the compass down into it's constituent parts, you can see how much 
detail has gone into creating it.





Sailspec.art

SAILSPEC.ART is one of the sample pictures supplied with Designworks 3.    You can find out how it 
was drawn, either by opening it in Designworks and "taking it apart", or by clicking on areas of the 
picture below: 



Heading

This eye-catching heading is quick and easy to produce.    The background is two rectangles that have 
been ungrouped into closed paths.    Individual points on these paths have then been repositioned to 
modify the paths' shape.    The bottom right-hand point of the first closed path has been dragged to the 
left, giving it a sloping edge; the bottom left-hand point of the adjacent path has then been dragged to 
meet it:

The first closed path has a plain magenta fill style; both paths have a 0.37mm line style in black:

The text is styled in Hippo (a TrueType font), italicised and expanded to 120%.

'SLALOM' has been sized at 52 points and kerned apart by 8%; 'WIND SURFS LTD' has been sized at 
24 points and kerned apart by 4%.    Both text objects have a plain white fill style:

'CAM-2' has been sized at 50 points; Technical Spec has been sized at 24 points.    Both text objects have
been kerned apart by 4% and applied with a plain black fill style:



See also:
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to move a point  
            How to apply fill styles  
            How to apply line styles  
            How to enter text  
            How to change the font and point size  
            How to use bold and italic  
            How to expand and compress text  
            How to kern text  



Introductory text

This introductory text is styled in Sans (a Truetype font) sized at 16 points, aligned to the centre and 
applied with a plain black fill style.



See also:
            How to enter text  
            How to change the font and point size  
            How to change the alignment  
            How to apply fill styles  



CAM-2

This three-dimensional text effect has been created by blending together two text objects.    The first text 
object is styled in Hippo (a TrueType font) sized at 60 points, applied with a light magenta fill style and a 
0.44mm line style in black.    A copy of the text object has been positioned slightly below the original, 
resized at 50 points, applied with a dark magenta fill style and no line style:

The two text objects were ungrouped into paths, then each individual pair of characters were blended and
grouped together.    When you view the picture in outline format, you can see how the characters have 
been blended:

Instead of blending each individual pair of characters individually, you can. Combine each text 
object into a compound path, then blend the two compound paths together.



See also:
            How to enter text  
            How to change the font and point size  
            How to apply fill styles  
            How to apply line styles  
            How to cut, copy and paste objects  
            How to convert text into paths  
            How to blend objects  
            How to use preview and outline format  
            How to combine paths  



Sail

This sail has been created by drawing two closed paths, one inside the other.    Each path is a 
combination of curve and corner points that have had their control points adjusted to created the shape 
of the sail.    You can draw this type of path using the Bezier tool, or you may find it easier to draw a 
rectangle, ungroup it into a closed path, then add points along the path and adjust their control points to 
form the shape you want.

The smaller closed path has a linear fill style, graduating from light magenta to dark magenta; the larger 
closed path has a linear fill style, graduating from cornflower blue to aqua blue.

You can draw the straight lines across the sail using the Pencil tool, or you may find it easier to use the 
Corner tool.    The horizontal lines have a 2.101mm line style in dark magenta; the vertical lines have a 
2.5mm line style in blue.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to select/deselect points  
            How to adjust control points  
            How to draw a shape  
            How to convert a shape into a path  
            How to insert a point  
            How to apply fill styles  
            How to draw a straight path with the Pencil tool  
            How to use the Corner tool  
            How to apply line styles  



Text on a path

This text effect has been created by joining a text object to an open path.    The text is styled in Sans (a 
TrueType font) sized at 20 points and applied with a dark magenta fill style.    

The open path has five curve points that have had their control points adjusted to create the required 
shape.    You can draw this type of path using the Curve tool, or you may find it easier to draw an arc, 
ungroup it into a curved path, then add points along the path and adjust their control points to form the 
shape you want.    

The text object and the open path have been joined together to form text on a path.    When you view the
picture in outline format, you can see the open path.



See also:
            How to enter text  
            How to change the font and point size  
            How to apply fill styles  
            How to use the Curve tool  
            How to draw a shape  
            How to select/deselect points  
            How to adjust control points  
            How to join text to a path  
            How to use preview and outline format  



Perimeter reinforcement

This annotation has been created by rotating the text insertion point and entering text at an angle.    The 
text is styled in Sans (a TrueType font) sized at 18 points,    kerned apart by 8% and applied with a plain 
black fill style.

The arrow pointing to the sail is an open path. You can draw this type of path using the Pencil tool, or 
you may find it easier using the Corner tool.    The path has a 0.8mm line style in orange with an arrow-
head at the right-hand end.



See also:
            How to enter text  
            How to change the font and point size  
            How to kern text  
            How to apply fill styles  
            How to use the Pencil tool  
            How to use the Corner tool  
            How to apply line styles  



Support rods

This annotation has been created by rotating the text insertion point and entering text at an angle.    The 
text is styled in Sans (a TrueType font) sized at 18 points, kerned apart by 8% and applied with a plain 
black fill style.

The arrows pointing to the sail are open paths.    You can draw these paths using the Pencil tool, or you 
may find it easier using the Corner tool.    The paths have a 0.8mm line style in orange with an arrow-
head at the right-hand end.



See also:
            How to enter text  
            How to change the font and point size  
            How to kern text  
            How to apply fill styles  
            How to use the Pencil tool  
            How to use the Corner tool  
            How to apply line styles  



Twin - Cams

This annotation has been created by rotating the text insertion point and entering text at an angle.    The 
text is styled in Sans (a TrueType font) sized at 18 points, kerned apart by 8% and applied with a plain 
black fill style.

The arrows pointing to the sail are open paths.    You can draw these paths using the Pencil tool, or you 
may find it easier using the Corner tool.    The paths have a 0.8mm line style in orange with an arrow-
head at the right-hand end.



See also:
            How to enter text  
            How to change the font and point size  
            How to kern text  
            How to apply fill styles  
            How to use the Pencil tool  
            How to use the Corner tool  
            How to apply line styles  



Edge support

This text is styled in Sans (a TrueType font) sized at 18 points, kerned apart by 8% and applied with a 
plain black fill style.

The arrow pointing to the sail is an open path. You can draw this type of path using the Pencil tool, or 
you may find it easier using the Corner tool.    The path has a 0.8mm line style in orange with an arrow-
head at the right-hand end.



See also:
            How to enter text  
            How to change the font and point size  
            How to kern text  
            How to apply fill styles  
            How to use the Pencil tool  
            How to use the Corner tool  
            How to apply line styles  



Address

This text is styled in Sans (a TrueType font) sized at 10 points bold, kerned apart by 8% and applied with 
a plain white fill style.

The background on which the text rests is a rectangle with a plain magenta fill style. 



See also:
            How to enter text  
            How to change the font and point size  
            How to use bold and italic  
            How to kern text  
            How to draw a shape  
            How to apply fill styles  





Poster2.art

POSTER2.ART is one of the sample pictures supplied with Designworks 3.    You can find out how it was
drawn, either by opening it in Designworks and "taking it apart", or by clicking on areas of the picture 
below:

The picture is drawn over several layers.    To find out which objects are on which layer, open the picture 
in Designworks and take a closer look.





See also:
            How to use layers  



Sky

The sky is a rectangle that has been applied with a linear fill style, graduating from light blue to dark 
blue.    The angle of the linear fill style is 90 degrees.    This blue rectangle has been sent to the back of 
the picture so that it appears as a background to the other objects.

Note:    You can view the attributes of a fill style by expanding the Fill Style popup.



See also:
            How to draw a shape  
            How to apply fill styles  
            How to overlap objects  
            Fill Style   popup  



Grand Slalom

This shadow text effect has been created by offsetting one text object against another.    The first text 
object is styled in Ravel (a TrueType font) sized at 90 points bold italic, aligned to the centre and given a 
plain white fill style.    A copy of the text object has been applied with a plain cyan fill style, sent behind the 
original white copy and positioned slightly offset from it.

By using a shadow effect the words stand out clearly, giving instant impact to the heading.



See also:
            How to enter text  
            How to change the font and point size  
            How to use bold and italic  
            How to change the alignment  
            How to apply fill styles  
            How to cut, copy and paste objects  
            How to overlap objects  



Chamonix

'CHAMONIX' is styled in Ravel (a TrueType font) sized at 52 points bold italic, aligned to the centre and 
applied with a plain white fill style.

'15 NOVEMBER 1999' has the same attributes as 'CHAMONIX', but is sized at 48 points.



See also:
            How to enter text  
            How to change the font and point size  
            How to use bold and italic  
            How to change the alignment  
            How to apply fill styles  



Snowboarder

The snowboarder is the most detailed part of this picture.    Click on areas of the picture above (eg. his 
head, ski suit, gloves or boots) to find out how he was drawn. 



Head

The head comprises of several objects.    Click on areas of the picture above (eg. the hair, mouth, 
sunglasses or nose) to find out how they were drawn.



Face shape

The face is a closed path comprising of curve and corner points that have had their control points 
adjusted to form the required shape.    You can draw this type of path using the Bezier tool, or you may 
find it easier to draw an ellipse, ungroup it into a closed path, then add points along the path and adjust 
their control points to form the shape you want.

The closed path has been applied with a skin-tone fill style.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  



Ear

The ear is made up of two closed paths.    Each closed path comprises of curve points that have had 
their control points adjusted to form the required shape.    You can draw this type of path using the Curve
tool or Bezier tool, or (in the case of the inner ear) you may find it easier to draw an ellipse, ungroup it 
into a closed path, then delete one of the points along the path and adjust the remaining points to form 
the shape you want.

The paths have been applied with a medium brown fill style.



See also:
            How to use the Bezier tool  
            How to use the Curve tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  



Nose

The nose comprises of two ellipses that have been positioned 0.25cm apart and applied with a medium 
brown fill style.    



See also:
            How to draw a shape  
            How to position objects  
            How to apply fill styles  



Cheek

The cheek is a closed path comprising of curve and corner points that have had their control points 
adjusted to form the required shape.    You can draw this type of path using the Bezier tool, or you may 
find it easier to draw an ellipse, ungroup it into a closed path, then add points along the path and adjust 
their control points to form the shape you want.

The closed path has been applied with a dark brown fill style.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  



Hair

The hair comprises of several objects.    Click on areas of the picture above to find out how the hair was 
created.



Hair: basic shape

The basic shape of the hair is a closed path comprising of curve and corner points that have had their 
control points adjusted to form the required shape.    You can draw this type of path using the Bezier tool, 
or you may find it easier to drawn a rectangle, ungroup it into a closed path, then add points along the 
path and adjust their control points to form the shape you want.

The closed path has been applied with a dark brown fill style.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  



Hair: left-hand highlights

These highlights comprise of two closed paths that slightly overlap each other.    The first closed path is 
made up of curve points that have had their control points adjusted to form the required shape.    You 
can draw this type of path using the Curve tool or Bezier tool, or you may find it easier to drawn a shape,
ungroup it into a closed path, then add points along the path and adjust their control points to form the 
shape you want.    The path has been applied with a light brown fill style.

The second closed path is made up of curve and corner points, and has had its shape adjusted in the 
same way as the first closed path.    You can draw this type of path using the Bezier tool, or (as with the 
first closed path) you may find it easier to draw an ellipse and adjust its shape.    The path has been 
applied with a medium brown fill style.



See also:
            How to use the Curve tool  
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  



Hair: right-hand highlights

These highlights have been created by blending two closed paths, from a light brown fill style to a dark 
brown fill style. Each closed path is a combination of curve and corner points that have had their control 
points adjusted to form the required shape.    You can draw this type of path using the Bezier tool, or you
may find it easier to draw a shape, ungroup it into a closed path, then add points along the path and 
adjust their control points to form the shape you want.

The light brown path has been brought to the front, then the two paths have been blended together by 
three blend stages.    When you view the picture in outline format, you can see how the two paths have 
been blended together:

          



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Mouth

The mouth has been created by drawing two closed paths, one inside the other.    The first closed path is
a combination of curve and corner points that have had their control points adjusted to form the required
shape.    You can draw this type of path using the Bezier tool, or you may find it easier to draw an ellipse,
ungroup it into a closed path, then add points along the path and adjust their control points to form the 
shape of the mouth.    The path has been filled with a dark red fill style.

A copy of the path has been scaled down and applied with a dark brown fill style, then the two paths 
have then been aligned to the centre of each other.

The teeth comprise of two closed paths.    Each path comprises of curve and corner points, and has had 
its shape adjusted in the same way as the closed paths that form the mouth.    You can draw this type of 
path using the Bezier tool, or (as with the mouth) you may find it easier to draw an ellipse and adjust its 
shape.    The paths have been applied with a plain white fill style and positioned over the mouth.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to scale an object  
            How to align objects  
            How to position objects  



Sunglasses

The sunglasses are made up of two main objects: the frame and the lenses.

The frame is a closed path comprising of curve and corner points that have had their control points 
adjusted to form the required shape.    You can draw this type of path using the Bezier tool, or you may 
find it easier to draw a shape, ungroup it into a closed path, then add points along the path and adjust 
their control points to form the shape of the frame.    The path has been applied with a magenta fill style.

The lenses are two ellipses that have been positioned side-by-side and applied with a linear fill style, 
graduating from pale cyan to medium grey. 

          



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to position objects  



Facial shadow

This shadow down the right-hand side of the face comprises of two closed paths positioned slightly 
offset from each other.    The first closed path is a combination of curve and corner points that have had 
their control points adjusted to form the required shape.    You can draw this type of path using the 
Bezier tool, or you may find it easier to draw a shape, ungroup it into a closed path, then add points 
along the path and adjust their control points to form the shape of the shadow.    The path has been 
applied with a dark brown fill style.

A copy of the path has been applied with a light brown fill style, sent behind the original copy and 
positioned slightly offset from it.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to position objects  



Ski suit

The ski suit comprises of several objects.    Click on areas of the picture above to find out how the ski suit 
was created.



Ski suit: basic shape

The main bulk of the ski suit comprises of three closed paths.    The first closed path is a combination of 
curve and corner points that have had their control points adjusted to form the required shape.    You can 
draw this type of path using the Bezier tool.    The path has been filled with a yellow fill style.

You can draw each closed path separately, or you may find it easier to draw the first closed path, then 
copy and manipulate it to form the shape you want for paths two and three.    Path two has been applied 
with a medium yellow fill style; path three has been applied with a dark yellow fill style.    

The three closed paths have been positioned slightly offset from each other to add depth to the ski suit.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to select/deselect points  
            How to adjust control points  
            How to apply fill styles  
            How to position objects  



Ski suit: outline

The outline of the ski suit comprises of six separate paths.    Click on areas of the picture above to find out
how each path was created.



Ski suit: outline 4

This is an open path comprising of curve and corner points that have had their control points adjusted to
form the required shape.    You can draw this type of path using the Pencil tool or the Bezier tool, or you 
may find it easier to draw an arc, ungroup it into an open path, then add points along the path and adjust
their control points to form the shape you want.

The path has been applied with a 0.09mm line style in medium yellow.    The join and end properties of 
the line style are rounded.



See also:
            How to use the Pencil tool  
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply line styles  



Ski suit: outline 6

This is an open path comprising of curve and corner points that have had their control points adjusted to
form the required shape.    You can draw this type of path using the Pencil tool or the Bezier tool, or you 
may find it easier to draw an arc, ungroup it into an open path, then add points along the path and adjust
their control points to form the shape you want.

The path has been applied with a 0.09mm line style in medium yellow.    The join and end properties of 
the line style are rounded.



See also:
            How to use the Pencil tool  
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply line styles  



Ski suit: outline 3

This is a closed path comprising of curve and corner points that have had their control points adjusted to
form the required shape.    You can draw this type of path using the Bezier tool, or you may find it easier 
to draw a pie slice, ungroup it into a closed path, then add points along the path and adjust their control 
points to form the shape you want.

The path has been applied with a dark yellow fill style and a 0.09mm line style.    The join and end 
properties of the line style are rounded.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to apply line styles  



Ski suit: outline 1

This is a closed path comprising of curve and corner points that have had their control points adjusted to
form the required shape.    You can draw this type of path using the Bezier tool, or you may find it easier 
to draw a pie slice, ungroup it into a closed path, then add points along the path and adjust their control 
points to form the shape you want.

The path has been applied with dark yellow fill and line styles.    The join and end properties of the line 
style are rounded, and the line's width is 0.09mm.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to apply line styles  



Ski suit: outline 2

This is an open path comprising of curve and corner points that have had their control points adjusted to
form the required shape.    You can draw this type of path using the Pencil tool or the Bezier tool, or you 
may find it easier to draw an arc, ungroup it into an open path, then add points along the path and adjust
their control points to form the shape you want.

The path has been applied with a 0.09mm line style in dark yellow.    The line join is mitred with a mitre 
angle of 10 degrees; the line end is butted.

Note:    You can view the attributes of a line style by expanding the Line Style popup.



See also:
            How to use the Pencil tool  
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply line styles  



Ski suit: outline 5

This is a closed path comprising of curve and corner points that have had their control points adjusted to
form the required shape.    You can draw this type of path using the Bezier tool, or you may find it easier 
to draw a three-pointed star, ungroup it into a closed path, then add points along the path and adjust 
their control points to form the shape you want.

The path has been applied with a dark yellow fill style.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  



Ski suit: left leg shadow

This shadow has been created by blending two closed paths, from a yellow fill style to a medium yellow 
fill style.    

Each closed path is a combination of curve and corner points that have had their control points adjusted 
to form the required shape.    You can draw this type of path using the Bezier tool, or you may find it 
easier to draw a shape, ungroup it into a closed path, then add points along the path and adjust their 
control points to form the shape you want.

The yellow path has been brought to the front, then the two paths have been blended together by three 
blend stages.
 



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  



Ski suit: right leg shadow

The shadow on the right leg of the ski suit has been created by blending two closed paths, from a yellow
fill style to a medium yellow fill style.    

Each closed path is a combination of curve and corner points that have had their control points adjusted 
to form the required shape.    You can draw this type of path using the Bezier tool, or you may find it 
easier to draw a shape, ungroup it into a closed path, then add points along the path and adjust their 
control points to form the shape you want.

The yellow path has been brought to the front, then the two paths have been blended together by three 
blend stages.
 



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  



Left glove

The left glove comprises of several objects.    Click on areas of the picture above to find out how the glove
was created.



Left glove: basic shape

The basic shape of the glove is a closed path comprising of curve and corner points that have had their 
control points adjusted to form the required shape.    You can draw this type of path using the Bezier tool,
or you may find it easier to drawn a five-point star, ungroup it into a closed path, then add points along 
the path and adjust their control points to form the shape of the glove.

The closed path has been applied with dark magenta fill and line styles.    The join and end properties of 
the line style are rounded, and the line's width is 0.09mm.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to apply line styles  



Left glove: thumb

The thumb has been created by blending two closed paths, from a light magenta fill style to a magenta 
fill style. Each closed path is a combination of curve and corner points that have had their control points 
adjusted to form the required shape.    You can draw this type of path using the Bezier tool, or you may 
find it easier to draw a rectangle, ungroup it into a closed path, then add points along the path and 
adjust their control points to form the shape you want.

The light magenta path has been brought to the front, then the two paths have been blended together by
four blend stages.    When you view the picture in outline format, you can see how the two paths have 
been blended together.

          



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Left glove: index finger

The tip of the index finger is a closed path comprising of curve and corner points that have had their 
control points adjusted to form the required shape. You can draw this type of path using the Bezier tool, 
or you may find it easier to draw an ellipse, ungroup it into a closed path, then add points along the path 
and adjust their control points to form the shape you want.

The closed path has been applied with magenta fill and line styles.    The join and end properties of the 
line style are rounded, and the line's width is 0.09mm.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to apply line styles  



Left boot

The left boot comprises of two separate objects.    Click on areas of the picture above to find out how the
boot was created.



Left boot: basic shape

The shape of the left boot has been created by blending two closed paths, from a red fill style to a dark 
red fill style. Each closed path is a combination of curve and corner points that have had their control 
points adjusted to form the required shape.    You can draw this type of path using the Bezier tool, or you
may find it easier to draw a rectangle, ungroup it into a closed path, then add points along the path and 
adjust their control points to form the shape you want.

The red path has been brought to the front, then the two paths have been blended together by five blend
stages.    When you view the picture in outline format, you can see how the two paths have been 
blended together:

          



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Left boot: strap

The strap on the boot is a closed path comprising of curve and corner points that have had their control 
points adjusted to form the required shape. You can draw this type of path using the Bezier tool, or you 
may find it easier to draw a rectangle, ungroup it into a closed path, then add points along the path and 
adjust their control points to form the shape you want.

The closed path has been applied with a plain black fill style.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  



Right boot

The right boot comprises of two separate objects.    Click on areas of the picture above to find out how the
boot was created.



Right boot: basic shape

The shape of the right boot has been created by blending two closed paths, from a red fill style to a dark
red fill style. Each closed path is a combination of curve and corner points that have had their control 
points adjusted to form the required shape.    You can draw this type of path using the Bezier tool, or you
may find it easier to draw a rectangle, ungroup it into a closed path, then add points along the path and 
adjust their control points to form the shape you want.

The red path has been brought to the front, then the two paths have been blended together by five blend
stages.    When you view the picture in outline format, you can see how the two paths have been 
blended together.

          



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Right boot: strap

The strap on the boot is a closed path comprising of curve and corner points that have had their control 
points adjusted to form the required shape. You can draw this type of path using the Bezier tool, or you 
may find it easier to draw a rectangle, ungroup it into a closed path, then add points along the path and 
adjust their control points to form the shape you want.

The closed path has been applied with a plain black fill style.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  



Right glove

The right glove comprises of several objects.    Click on areas of the picture above to find out how the 
glove was created.



Right glove: basic shape

The basic shape of the glove is a closed path comprising of curve and corner points that have had their 
control points adjusted to form the required shape.    You can draw this type of path using the Bezier tool,
or you may find it easier to drawn an ellipse, ungroup it into a closed path, then add points along the 
path and adjust their control points to form the shape of the glove.

The closed path has been applied with a dark magenta fill style.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  



Right glove: palm

The palm of the glove has been created by blending together two closed paths. Each closed path is a 
combination of curve and corner points that have had their control points adjusted to form the required 
shape.    You can draw this type of path using the Bezier tool, or you may find it easier to draw an ellipse,
ungroup it into a closed path, then add points along the path and adjust their control points to form the 
shape you want.    

The first closed path has been applied with a linear fill style, graduating from magenta to medium 
magenta.    The angle of the linear fill is 90 degrees.    The second closed path has been applied with a 
plain magenta fill style.

The path with the linear fill has been brought to the front, then the two paths have been blended 
together by three blend stages.    When you view the picture in outline format, you can see how the two 
paths have been blended together:

        

Note:    You can view the attributes of a fill style by expanding the Fill Style popup.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Right glove: cuff

The highlights on the cuff have been created by blending two closed paths, from a light magenta fill style
to a dark magenta fill style.    The first closed path comprises of curve points that have had their control 
points adjusted to form the required shape.    You can draw this type of path using the Curve tool or the 
Bezier tool, or you may find it easier to draw an ellipse, ungroup it into a closed path, then add points 
along the path and adjust their control points to form the shape you want.    

The second closed path is made up of curve and corner points, and has had its shape adjusted in the 
same way as the first closed path.    You can draw this type of path using the Bezier tool, or you may find
it easier to draw a rectangle and adjust its shape.

The light magenta path has been brought to the front, then the two paths have been blended together by
sixteen blend stages.    When you view the picture in outline format, you can see how the two paths have
been blended together:

          



See also:
            How to use the Curve tool  
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Right glove: thumb

The thumb has been created by blending two closed paths, from a light magenta fill style to a dark 
magenta fill style.    Each closed path comprises of curve points that have had their control points 
adjusted to form the required shape.    You can draw this type of path using the Curve tool or the Bezier 
tool, or you may find it easier to draw an ellipse, ungroup it into a closed path, then add points along the 
path and adjust their control points to form the shape you want.

The light magenta path has been brought to the front, then the two paths have been blended together by
thirteen blend stages.    When you view the picture in outline format, you can see how the two paths 
have been blended together:

          



See also:
            How to use the Curve tool  
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Right glove: index finger

The index finger has been created by blending two closed paths, from a light magenta fill style to a 
magenta fill style. Each closed path comprises of curve points that have had their control points adjusted
to form the required shape.    You can draw this type of path using the Curve tool or the Bezier tool, or 
you may find it easier to draw an ellipse, ungroup it into a closed path, then add points along the path 
and adjust their control points to form the shape you want.

The light magenta path has been brought to the front, then the two paths have been blended together by
four blend stages.    When you view the picture in outline format, you can see how the two paths have 
been blended together:

          



See also:
            How to use the Curve tool  
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Right glove: middle finger

 The middle finger has been created by blending two closed paths, from a light magenta fill style to a 
magenta fill style. Each closed path is a combination of curve and corner points that have had their 
control points adjusted to form the required shape.    You can draw this type of path using the Bezier tool,
or you may find it easier to draw an ellipse, ungroup it into a closed path, then add points along the path 
and adjust their control points to form the shape you want.

The light magenta path has been brought to the front, then the two paths have been blended together by
four blend stages.    When you view the picture in outline format, you can see how the two paths have 
been blended together:

          



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Right glove: ring finger

The ring finger has been created by blending two closed paths, from a light magenta fill style to a 
magenta fill style. Each closed path comprises of curve points that have had their control points adjusted
to form the required shape.    You can draw this type of path using the Curve tool or the Bezier tool, or 
you may find it easier to draw an ellipse, ungroup it into a closed path, then add points along the path 
and adjust their control points to form the shape you want.

The light magenta path has been brought to the front, then the two paths have been blended together by
four blend stages.    When you view the picture in outline format, you can see how the two paths have 
been blended together:

          



See also:
            How to use the Curve tool  
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Right glove: little finger

The little finger has been created by blending two closed paths, from a light magenta fill style to a 
magenta fill style. Each closed path comprises of curve points that have had their control points adjusted
to form the required shape.    You can draw this type of path using the Curve tool or the Bezier tool, or 
you may find it easier to draw an ellipse, ungroup it into a closed path, then add points along the path 
and adjust their control points to form the shape you want.

The light magenta path has been brought to the front, then the two paths have been blended together by
four blend stages.    When you view the picture in outline format, you can see how the two paths have 
been blended together:

          



See also:
            How to use the Curve tool  
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Right glove: strap

The strap around the cuff is a closed path comprising of curve and corner points that have had their 
control points adjusted to form the required shape. You can draw this type of path using the Bezier tool, 
or you may find it easier to draw a rectangle, ungroup it into a closed path, then add points along the 
path and adjust their control points to form the shape you want.

The closed path has been applied with plain red fill and line styles.    The join and end properties of the 
line style are rounded, and the line's width is 0.09mm.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to apply line styles  



Snowboard

The snowboard is made up of two main areas: the board and the flowing text.    Click on an area of the 
picture above to find out how the snowboard was created.



Snowboard: basic shape

The basic shape of the snowboard comprises of two closed paths positioned slightly offset from each 
other.    The first closed path is a combination of curve and corner points that have had their control points 
adjusted to form the required shape.    You can draw this type of path using the Bezier tool, or you may 
find it easier to draw a rectangle, ungroup it into a closed path, then add points along the path and adjust 
their control points to form the shape of the board.    The path has been applied with a mint green fill style 
and 0.19mm line style.    The line join is mitred with a mitre angle of 10 degrees; the line end is butted.    

A copy of the path has been applied with a dark green fill style and a 0.34mm line style in black.    The 
join and end properties of the line style are rounded.    This dark green copy has then been sent behind 
the mint green copy and positioned slightly offset from it.

Note:    You can view the attributes of a line style by expanding the Line Style popup.



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to apply line styles  
            How to position objects  



Snowboard: Designworks

The effect of the word Designworks flowing along the shape of the snowboard was created by joining a 
text object to an open path.    The text is styled in Ravel (a TrueType font) and applied with a magenta fill 
style.    The point size increases slightly with each character, giving the text some depth.

The open path comprises of curve points that have had their control points adjusted to form the required
shape.    You can draw this type of path using the Curve tool or the Bezier tool, or you may find it easier 
to draw an arc, ungroup it into an open path, then add points along the path and adjust their control 
points to form the shape you want.

The text object and the open path have been joined together to form text on a path.    The text on a path 
has then been ungrouped and the open path has been deleted.    



See also:
            How to enter text  
            How to change the font and point size  
            How to apply fill styles  
            How to use the Curve tool  
            How to use the Bezier tool  
            How to draw a shape  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to join text to a path  
            How to group/ungroup objects  



GST logo

This 'GST' logo was created by rotating the text insertion point and entering text at an angle.    The text is
styled in Serif (a TrueType font) and applied with a magenta fill style.



See also:
            How to enter text  
            How to change the font and point size  
            How to apply fill styles  



Snow

This sloping mound of snow was quick and easy to produce.    It is simply a rectangle that has been 
ungrouped into a closed path; the top left-hand point on the path has then been repositioned, giving it a 
sloping edge.    

The path has been applied with a plain white fill style.    To see the outline of the path (as illustrated) view
the picture in outline format.



See also:
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to move a point  
            How to apply fill styles  
            How to use preview and outline format  



Churned up snow

This churned up snow comprises of two separate objects.    Click on areas of the picture above to find out 
how the snow was created.



Churned up snow: step 1

This churned up snow has been created by blending two closed paths, from a plain white fill style to a 
medium blue fill style. Each closed path comprises of curve and corner points that have had their control
points adjusted to form the required shape.    You can draw this type of path using the Bezier tool, or you
may find it easier to draw an ellipse, ungroup it into a closed path, then add points along the path and 
adjust their control points to form the shape you want.

The plain white path has been brought to the front, then the two paths have been blended together by 
nine blend stages.    When you view the picture in outline format, you can see how the two paths have 
been blended together:

          





See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  



Churned up snow: step 2

This dark path of snow has been created by blending together two closed paths.    Each closed path 
comprises of curve and corner points that have had their control points adjusted to form the required 
shape.    You can draw this type of path using the Bezier tool, or you may find it easier to draw a 
rectangle, ungroup it into a closed path, then add points along the path and adjust their control points to 
form the shape you want.

The first closed path has been applied with a spherical fill style, graduating from dark grey to medium 
grey.    The second closed path has been applied with a plain light grey fill style.

The path with the spherical fill has been brought to the front, then, then the two paths have been 
blended together by five blend stages.    When you view the picture in outline format, you can see how 
the two paths have been blended together:

    



See also:
            How to use the Bezier tool  
            How to create a shape from a path  
            How to draw a shape  
            How to convert a shape into a path  
            How to select/deselect points  
            How to insert a point  
            How to adjust control points  
            How to apply fill styles  
            How to blend objects  
            How to use preview and outline format  





Watch.art

WATCH.ART is one of the sample files supplied with Designworks 3. You can find out how it was drawn, 
either by opening the picture in Designworks and "taking it apart", or by clicking on areas of the picture 
below.



Heading

The background to the heading is a box that has been given a linear fill style at an angle of 270 degrees.

The main text has been styled in the TrueType font Echo, and sized at 60 points. The characters are 
expanded to 115%, and have been kerned apart by 10%. The space between 'WATCH' and 'DESIGN' 
has been expanded by 125%.

The smaller text has been styled in the TrueType font Europa, and sized at 20 points. 



See also:
            How to create text  



Watch Face

Click on an area of the watch face below to find out how it was drawn.



Dimensions

Both of the dimensions have been created in the same way. The lines are open paths between 2 points 
and were drawn with the Corner tool. An arrowhead has been given to both ends of the path.

The text has been styled in the TrueType font Arial and sized at 10 points. The I-beam was rotated by 
pressing ALT + the left arrow button before any text was entered.



See also:
            How to create text  
            How to use the Corner tool  



Watch strap loop

The loop is made up of 3 objects, you can view the separate objects by dragging 
them apart.

The top and bottom objects are round boxes, the top one is smaller than 
the bottom one. The middle object has been filled with a darker colour to create the shading effect, giving 
a 3D look; it was created by copying and pasting the larger round box, ungrouping the copy and then 
deleting some of the points, the remaining points were then manipulated as required.



See also:
            How to draw a shape  



Watch strap 1

The basic shape of the bottom watch strap is a combination of curve, corner and connect points. For the
front view of the strap one hole was drawn with the Ellipse tool then moved the set distance away using 
the Move Objects dialog with the Copy Objects checkbox selected. The transform again command has
been used to create the remaining holes equally spaced from each other.

The strap and the holes have been combined into a closed compound path. To give a 3D effect the 
compound path has been copied and pasted to produce a second version which has been coloured in a 
darker shade and offset slightly from the original.



See also:
            How to move objects  
            How to combine paths  



Watch strap 2

The basic shape of the top watch strap is a combination of curve, corner and connect points.    The 
outline has been copied and pasted to produce a second version which was coloured an a darker shade
and offset slightly to give the strap some depth.



See also:
            How to draw  



Watch buckle

      

The spike is an open path with two points that has been styled with semi-circular line ends. The main 
part of the buckle has been created by blending two compound paths. The topmost compound path has 
a linear fill from black to a 50% tint of black at an angle of 130 degrees. The other compound path is 
plain black. Three blend stages were used.

 The side view of the buckle has been created by blending two closed paths. The top path was scaled 
and copied from the bottom path and given a linear fill style from dark grey to black at an angle of 314 
degrees. The two paths were then blended using 3 stages.



See also:
            How to combine paths  
            How to blend objects  



Watch crown wheel

The crown wheel is a box with a cylindrical fill from dark grey to a 50% tint of light grey. The knurls are 
drawn with thin 2 point open paths.



See also:
            How to use colours, lines and fills  



Watch hands

The watch hands and shadows are all 2 point open paths, the spindle is an ellipse constrained to equal 
dimensions (a circle).



See also:
            How to draw a shape with equal dimensions  



Hour divisions

The 12 o'clock hour division was drawn with the Ellipse tool and copied to the 6 o'clock position. the two 
divisions were then grouped. The 1 o'clock and 7 o'clock divisions were created by copying the group 
and rotating it by 30 degrees, the transform again command was used to draw the remaining divisions.



See also:
            How to draw a shape with equal dimensions  
            How to repeat a transformation  



Watch case

The watch case is made up of three objects, the outline of the case and the two highlighted areas.

The outline of the case has been drawn using a combination of curve and corner points to create a 
closed path, the Bezier tool could also have been used. This outline has been blended, using nine blend
stages with a perfect ellipse (a circle) that had a dark grey fill style. The paths created by the blend can 
be seen by displaying the picture in outline format.

Both highlighted areas have been created by blending two closed paths. In both instances the inner path
had a lighter fill style. View the picture in outline format to see the paths that have been created by the 
blend.



The side view of the watch case is a closed path that has been drawn using a mixture of curve and 
corner points, it has a cylindrical fill style from black to white at an angle of 90 degrees.



See also:
            How to blend objects  
            How to use preview and outline format  



Watch face 1

The main watch face has been created by placing a closed path with a grey fill style on top of a perfect 
ellipse filled with yellow.

The grey overlay has been created by copying and pasting the circle to create a second version and 
then ungrouping the copy. Additional curve points have been inserted into the closed path that was 
created and their position manipulated to achieve the desired shape, The control points have also been 
moved to create a smooth path. The points at each end of the circular arc have been converted into 
corner points with Auto Curvature turned on.



See also:
            How to insert a point  
            How to adjust control points  



Footer

A box with a plain blue fill style has been used for the background. The text is the TrueType font Europa 
and has been sized at 10 points. The align command has been used to centralise the text within the 
blue background box.



See also:
            How to create text  
            How to align objects  



Watch face 2

This alternative watch face has been created by placing a closed path with a blue fill style on top of a 
red filled perfect ellipse (a circle).

The blue overlay has been created by copying and pasting the circle to create a second version and 
then ungrouping it. Additional curve points have been inserted into the closed path that was created and 
their position manipulated to achieve the desired shape. The control points have also been moved to 
create a smooth path. The points at each end of the circular arc have been converted into corner points 
with Auto Curvature turned on.



See also:
            How to insert a point  
            How to adjust control points  



Watch face 3

This alternative watch face is a perfect ellipse (a circle) that has been given a linear fill style coloured 
from magenta to green. The purple spots have been drawn on with the Ellipse tool.



See also:
            How to draw a shape with equal dimensions  
            How to use colours, lines and fills  



Watch face 4

This alternative watch face is a perfect ellipse (a circle) that has been given a cylindrical fill style 
coloured from red to cyan



See also:
            How to draw a shape with equal dimensions  
            How to use colours, lines and fills  



Watch face 5

This alternative watch face consists of two objects; a perfect ellipse (a circle) that has been given a 
radial fill style from cyan to dark purple and a closed path with a linear fill style from green to cyan. The 
closed path has been placed on top of the perfect ellipse.

The closed path has been created by copying and pasting the ellipse to create a second version and 
ungrouping it. Corner points have been inserted onto the resulting closed path and their positions 
manipulated to create the desired shape.



See also:
            How to draw a shape with equal dimensions  
            How to insert points  





Logos2.art

LOGOS2.ART is one of the sample files supplied with Designworks 3. You can find out how it was 
drawn, either by opening the picture in Designworks and "taking it apart", or by clicking on areas of the 
picture below.



Designworks

The text has been styled in the true type font Ravel, and sized at 70 points. The striking fill style has 
been achieved by ungrouping the text object and then combining the paths of each letter, giving a single
closed compound path. A Designworks object can now be pasted inside the closed compound path.

The object that has been pasted inside this example has been created by grouping two boxes. The 
upper box has a fill style from blue to white, and the lower box has a fill style from a 70% tint of black to 
white. The angle of both fill styles is 270 degrees. the two boxes have been placed next to each other 
and grouped. This group has then been pasted inside the compound path.

You can paste an object into any closed path.



See also:
            How to create text  
            How to combine paths  
            How to use   Cut+Paste Special  



BSS

The letters 'BSS' are styled in the font Sans, italicised and sized at 60 points. The character widths have 
been compressed to 90%. The text has been given a linear fill style from solid black to a 12% tint of 
black at an angle of 210 degrees. The text object has been ungrouped so that each character can be 
positioned independently.

The Box tool has been used to create the six boxes. The upper three boxes have the same linear fill 
style as the text but in the opposite direction, ie. from solid black to a 12% tint of black at an angle of 30 
degrees. The three smaller boxes have been given a plain fill style.

With the characters placed over the three larger boxes, all six boxes have been selected and the Skew 
tool used to skew the boxes while keeping the base line horizontal. The straight edge of the letter 'B' has
been used as a reference for aligning the slope of the boxes with the slope of the italic characters.



See also:
            How to use colours. lines and fills  
            How to skew an object  



XMS

This logo has been created by pasting a pattern of lines inside the compound path of the letters 'X', 'M' 
and 'S'.

The text has been styled in the true type font Hippo, and sized at 110 points, the text has also been 
expanded to 105%.

To create a compound path the text object has been ungrouped and the paths of all the letters combined
together.

The object that has been pasted inside the compound path has been created by blending a thick line to 
a thin line with 8 blend stages.

    



See also:
            How to use   Cut+Paste Special  
            How to combine paths  
            How to blend objects  



Sound Systems

The background to the Sound Systems logo is a box with a black fill style and a yellow line style. The 
'Sound Systems' wording has been styled in the Cambridge font and sized at 24 points. 

The large double 'S' insignia has been drawn by styling a single capital 'S' in the Cambridge font and 
sizing it at 115 points. It has been copied and pasted to produce a second copy which has been offset 
from the original.



See also:
            How to use colours, lines and fills  



Compass travel logo

 

The logo is made up of several objects. The word 'TRAVEL' is styled in Sharp, expanded to 150% and 
with the ALT 0183 character between each pair of letters. The line between 'COMPASS' and 'TRAVEL' 
is a simple straight line.

The word 'COMPASS' contains a lot of detail. The letters are styled in Sharp. The globe overlaps the 
letter 'O' so that you can't see it and the compass occupies the position of the letter 'A' which has been 
given a white fill style so that it doesn't show but the space for the compass is retained.

The globe is a combination of an ellipse filled with a spherical fill style changing from white to pale 
yellow, over which a number of curved lines have been drawn in a thin black line style.

The compass is an imported piece of clipart. It would have been drawn with a great deal of patience, 
determination and dexterity with the Bezier tool. If you break the compass down into it's constituent 
parts, you can see how much detail has gone into it:



See also:
            How to create text  
            How to import Designworks' clipart  



Airline Insignia

The basic shape of the aeroplane tail has been created by drawing a closed path with the Corner tool 
and giving it a linear fill style from blue to black at an angle of 30 degrees. 

To create the logo on the tail plane a shape has been drawn with the Corner tool and filled with yellow. A
scaled copy has then been made, filled with plain white and moved to a suitable position. The two 
copies of the shape have finally been blended with two blend stages to finish the insignia.



See also:
            How to draw  
            How to blend objects  



Skiing holiday

The logo has been framed by a perfect ellipse with no fill style and a dark blue line style. The 'Ski' 
wording has been styled in the Sharp font, sized at 90 points and given a white fill style. The word 
'Compass' has been given a red colour, styled in the font Gospel, sized at 56 points and rotated anti-
clockwise 30 degrees. The text was rotated by selecting the Text tool, holding down Alt and pressing the
left arrow button before clicking the I-beam on the picture.

To create the mountainous background the Ellipse tool has been used to draw a perfect ellipse which 
has been filled with a linear fill style from cyan to blue at an angle of 90 degrees. The ellipse has been 
ungrouped into a path so that an object can be pasted inside it. The Corner tool has been used to draw 
a closed path resembling two mountain peaks and this has been filled plain white and pasted inside the 
ungrouped ellipse.



See also:
            How to use   Cut+Paste Special  
            How to create text  



VSL Logo

This logo is simple to draw and is very effective. Behind the characters are three boxes: one magenta, 
one white and one purple. The white box is behind the other two which are positioned slightly apart. All 
three boxes have been aligned so that there are no jagged edges when one box ends and another 
begins.

The three characters have been drawn individually and styled in italic Bodoni Book. Their size is 
approximately 72 points and they have been filled with plain white. The text has been ungrouped 
because the font is not supplied with Designworks.



See also:
            How to group/ungroup objects  



Globe Travel

This logo consists of two text objects and a piece of clipart. The globe has been sized to fit inside the 'O'
of 'GLOBE'. The word 'GLOBE' has been styled in Century Schoolbook, sized at 128 points and 
expanded by 130%.

The word 'TRAVEL' is also styles in Century Schoolbook, but sized at 60 points and expanded by 200%.
The letters 'A', 'V' and 'E' have been kerned together by 9%.



See also:
            How to create text  
            How to import Designworks clipart  



Ferrani

This logo has been styled in the Sprite font. The central letters have been sized at 86 points and the end
characters at 96 points. The 'F' and the 'e' have been kerned together by 10%, and the second 'r' and 
the 'a' by 2%.

The distinctive long bar on the 'F' has been achieved by ungrouping the text object and manipulating the
points that make up the letter 'F'. Some points have been deleted to keep the end of the bar simple. The 
dot of the 'I' has been raised slightly to align with the extended bar.



See also:
            How to group/ungroup objects  
            How to move a point  



GST Logo

This is the GST logo. It is made up of a box that has been given a bluey grey plain fill style and the 
company logo. The characters of the logo have been ungrouped because the font used to create them 
is not supplied with Designworks. 

The lines in between the letters have been created with the Corner tool. All of the logo has been filled 
with plain white so that it shows up when it is placed on the coloured box.



See also:
            How to create text  
            How to draw  



VPU

Each of the characters in the VPU logo has been styled in Arial and sized at 98 points, the text has also 
been compressed to 90%. The letter 'P' has been rotated by    23 degrees clockwise. 

The two semi-circles filled with white and grey have been constructed by ungrouping a perfect ellipse(a 
circle), changing the top and bottom curve points to corner points and then splitting the path at these 
corner points. For each of the resulting semi-circular arcs one of the control points of each corner point 
has been moved back towards the path and the path then closed. The left hand semi-circle has been 
filled with plain grey and moved next to the white semi-circle.

The letters 'U' and 'V' have been placed on top of the respective semicircles. The rotated letter P has 
been ungrouped, positioned overlapping the grey semi-circle and then combined with it. 

A white filled box has been placed behind the letter 'P' so that the background image is not visible.



The basis for the background is a large letter 'V'. It has been ungrouped from a 230 point letter 'V' in the 
Hippo font and filled with a plain bluey grey colour.

The sundial effect behind the 'VPU' wording and two semi-circles is not simple to create. To get the 
basic shape two four point closed paths have been blended together. Two points were selected before 
the objects were blended so that each point on the filled shape mapped to the correct point on the thin 
closed path.

The intermediate paths were raised slightly to give a more rounded effect. The individual points were 
then moved as required to achieve the finished shape. Display the objects in outline format to see the 
paths making up the objects.

The reflect transform has been used to mirror the blend to the other side of the centre line.



See also:
            How to create text  
            How to reflect objects  
            How to shape and blend objects  





Report.art

REPORT.ART is one of the sample files supplied with Designworks 3. You can find out how it was 
drawn, either by opening the picture in Designworks and "taking it apart", or by clicking on areas of the 
picture below.



Heading

All of the text has been styled in the true type font Serif. The first letter 'E' in the word 'Encore' is sized at
60 points, the rest of the word is sized at 50 points. All of the letters in the word have been expanded by 
110 %. The underline is a thick open path between two corner points.

The first letter in each of the words 'Musical' and 'Instruments' have been sized at 36 points; the other 
letters have been sized at 26 points.

To achieve the shadow effect, each objects has been copied and pasted to produce a second version 
which has been positioned slightly offset from the original. The first copy has been filled with plain white 
and the second copy with a shade of brown.

If you look at the characters on their own, you can only see the white copy against the brown copy. But 
when you look at the characters against the background, they stand out against the orange shading. 
This illustrates the effect you can get by offsetting one object against another.



See also:
            How to create text  



 Title

The title of the report is styled in the true type font Serif. The first letter of each word is sized at 44 points
and the remaining letters at 36 points. All of the characters have been expanded by 110%.

A shadow effect has been created by copying the text object and placing one copy behind the other. The
back copy has been filled with a shade of brown and the front copy has been filled with plain white. The 
characters look most effective against the orange background. If you look at the characters without the 
background, you can only just see the white copy on the brown copy.



See also:
            How to create text  



Background

The background to the wording and violin is a box that has a linear fill style from yellow to orange. The 
box has been given a dark red line style to create a border. The violin has been placed over the lighter 
part of the linear fill so that it stands out more.



See also:
            How to use colours, lines and fills  



Sound hole

The 'f' shaped sound hole in the violin has been drawn using the Bezier tool to produce a combination of
corner and curve points. The control points have been moved to create the intricate closed path. It has a
solid black fill style and a dark yellow line style.



See also:
            How to adjust control points  
            How to use colours, lines and fills  



Violin body

The violin body is a closed path that has been drawn using a combination of curve and corner points. It 
has been given a linear fill style from a light shade to a darker shade of brown at an angle of 180 
degrees. It has been given a dark yellow line style to emphasis the edge of the violin.

To achieve a sense of depth the path was copied and pasted to create an identical copy. The copy was 
put behind the original, given a plain black fill style and offset from the original version.

A small triangular closed path with a plain black fill style has been used to fill in a small area so that the 
violin body appears to have a definite depth rather than simply a shadow.



See also:
            How to use colours, lines and fills  
            How to cut, copy and paste objects  



Strings and bridge

The strings have been drawn using the Corner tool to construct an open path with three points, the 
paths have been given a dark yellow colour. The bridge is a round box filled with plain black. The 
fingerboard is a closed path that has been drawn with the Corner tool, it has also been filled in plain 
black.

The anchor point of the strings is a closed path that has been drawn using a mixture of curve and corner
points. It has been given a linear fill style from black to brown at an angle of 342 degrees.

The long black line on the left is the edge of the violin, it is an open path between two points.



See also:
            How to draw  
            How to use colours, lines and fills  






