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If you do not find help you need in this online setting up or using your 2000 Canadian Encyclopedia, Student Edition, 
contact Technical Support at:
· Telephone: 1-800-647-0639

or
· e-mail: Support@mcclelland.com



About Online Help

You have two options for Online Help.    You may select Help topics from the Help menu on the Menu bar to access information 
by Contents, Index or Find Wizard or you can get help for specific features that are currently on your screen, such as toolbar 
buttons or menu selections, by pressing < F1> on your keyboard.
To open Help topics:

1 From the Help menu, choose Help topics. The Contents page appears with a list of topics and subtopics with book and page
icons next to the topic.

2 From the Contents page, click a book icon to display all the topics under that heading.
3 Click a page to read about that topic.

To open the index:
1 Click the Index tab.
2 Scroll directly to a subject from the topic list or type a name in the textbox.    The list of topics scrolls to that or the nearest 

subject in alphabetical order.
3 Double click or press < ENTER>    to display a topic.

Context-sensitive help

To obtain help on a menu option or toolbar button, press <F1> while pointing to a screen item with the mouse. 

Assumptions

It is assumed that the reader is familiar with the Windows operating system. 

Conventions

This Online Help uses the following convention: 

This Convention… Is Used For…
Bold letters All parts of the interface such as buttons, icons and dialog 

boxes.
Italics Applications other than Versabook such as Microsoft Word.

Related Topics

Technical Support 
Starting Your Versabook 
Versabook: An Introduction 



Technical Support

We recommend consulting your Quick Start Guide and the Frequently Asked Questions before contacting our technical support to 
avoid delaying the enjoyment of your purchase.

Contact McClelland & Stewart Technical Support at: 
telephone: 1-800-647-0639
or e-mail: : Support@mcclelland.com

Please be ready to give the following information to our technical staff:
· Your registration ID.
· The version of The Canadian Encyclopedia you are using 
· The Internet browser and operating system you are using.
· The exact wording of any error message received.
· A brief description of the events leading up to the problem
· A description of how you have attempted to resolve the issue. 

Related Topics

Versabook FAQ Web site 
The 2000 Canadian Encyclopedia, Student Edition: An Introduction 
About Online Help 



The 2000 Canadian Encyclopedia, Student Edition: An Introduction

The    Canadian Encyclopedia provides you with powerful search functions and multimedia features.    You can work with 
Versabooks the same way you would with printed books.    You can take notes on each article and put relevant articles in Binders.   
Books can be put on shelves and organized according to categories such as author and subject. 

Taking Notes and Highlighting

Using the Annotation feature you can take notes on the articles in your books.    Annotations can also be grouped into Booklets that
can then be saved to a network drive or local drive.    The Highlighting feature enables you to mark article text you want to 
emphasize.

Binders

When you find articles relevant to your research, you can save them to a Binder so you can access them later.    You can create a 
new Binder for each subject and the contents of each Binder can be printed and exported to HTML, Microsoft Word, and Palm 
Pilot.    You can also import HTML documents to a Versabook and conduct searches on the information. 

Searches

The 2000 Canadian Encyclopedia, Student Edition has the following types of Searches that enable you to find information quickly 
and efficiently:
· Full Text
· Natural Language Query
· Title
· Subject
· Highlight

Hypersearch

With the Hypersearch feature, you can search for articles that contain a certain word.    You can conduct the search while the 
original article is displayed in the View pane.    You can even go to a new article and then return to the original one. The 
Hypersearch feature is especially useful when you want additional information.    For example, if you have included a dictionary in 
your Hypersearch, you can use it to get definitions for words you don’t understand in your article.

Advanced Search

The Advanced Search functions enable you to narrow your search criteria to make sure the results are accurate.    For example, 
when searching for a group of words, you can choose to search for the words in the order in which they were written.    

Media

A variety of media types are included with encyclopedia entries, including: 
· Photos
· Flash Maps (clickable)
· Movies
· Sounds
· Virtual Reality (VR)

You can conduct searches for Media items and they can also be sorted by type.

Library 

Using the Library, you can organize your books on shelves according to author, project or any subject relevant to your research.    
When updates to the books are available, they can be downloaded so you always have access to the latest information.    

What do you want to do? 

Learn about the Main Menu 
Start Your Encyclopedia 
Review a Sample Session 
Learn about the Research Center 



Starting Your Encyclopedia

To start the 2000 Canadian Encyclopedia, Student Edition: 
Double-click the icon on the Desktop or 

Or:
1 From the Start menu, choose Programs.    The Programs menu appears.
2 Choose the 2000 Canadian Encyclopedia, Student Edition application.

Related Topics

The 2000 Canadian Encyclopedia, Student Edition: An Introduction 
Main Menu
Getting Around the Research Center 
The 2000 Canadian Encyclopedia, Student Edition: A Sample Session 



The 2000 Canadian Encyclopedia, Student Edition: A Sample Session

Getting Started

After clicking on The 2000 Canadian Encyclopedia, Student Edition icon on your Desktop, the Main Menu is displayed.    From 
the View menu, choose Find.    The Find View is displayed showing you all the content (books) that you have installed.    If there 
are no books on the Research Desk, you need to add books.    To add books to the Research Desk, click Books on the Status bar 
to access the list of books and choose the ones you want to read.

Reading Your Books

Once the books are on the Research Desk, you are ready to begin.    Click a book and the list of articles appears in the Control 
pane on the left.    Click an article in the list and the text appears on the View pane on the right.    Articles can be printed and you 
can copy text and graphics from The 2000 Canadian Encyclopedia, Student Edition to another application.    

Taking Notes

Using the Annotation feature, add notes to an article.    You can group your annotations together in Annotation Booklets that can be
sent to a network or local drive and then to an e-mail address.    Using the Highlight feature, mark text for greater emphasis as you 
read an article.

Searching Your Books

Click Search to conduct a simple search by title, topic or keyword or choose from a wide selection of advanced search options.    
The search results are listed on the left Control pane.    Click the search result to display the text of the article in the View pane.

Enhancing Your Books with Media

Click Media to view a wide variety of media items associated with a book.    Media items are divided into categories.    You can 
view the items belonging to a certain group by choosing the Media type in the Control pane.

Organizing Your Research in Binders

After you researched a subject, you can store any item – article, media or even URL in a Binder for further reference.    Click 
Binder to create a new Binder and save the article and/or media in the new Binder.    You can export Binders to HTML, Microsoft 
Word, and Palm Pilot.    You can also display an HTML file or Web page and save it in your Binder.    After you have organized your
Binder, you can print it and include a cover page and table of contents.

Using Your Library

You can create your own personalized library and integrate each book into the Research Center.    To help you keep track of the 
books in your library, sort them according to categories, such as author, title or subject, and store them on bookshelves.    You can 
purchase new books from the VersabookStore and other Internet Bookstores and download them into your library.    After you have
purchased and downloaded books, they are immediately placed on the New Books list in your library.    You can either shelve 
them or add them to your Research Desk.

Related Topics

The 2000 Canadian Encyclopedia, Student Edition: An Introduction 
Main Menu
Getting Around the Research Center 
Starting Your Encyclopedia 



Main Menu

The Main Menu is the default opening screen.    The parts of the Main Menu are described in the table below: 

Click... To Open the ...
Find Research Center with Books view displayed 
Explore Series of interactivities or the Canucklehead Quiz

Related Topics

Getting Around the Research Center 
The 2000 Canadian Encyclopedia, Student Edition: An Introduction 
The 2000 Canadian Encyclopedia, Student Edition: A Sample Session 
Starting Your Encyclopedia 



Getting Around the Research Center

The Research Center contains your electronic Versabooks and enables you to: 
· Read your Versabooks.
· Search books for specific information and media.
· Compile sets of relevant articles.
· Add notes to your Versabooks.

To access the Research Center, click Find on the Main Menu.
The parts of the Research Center are described in the table below:

Area Description
Control Pane Located on the left side of the Research Center, the Control pane 

enables you to: 
· Choose the books and articles to display.
· Conduct searches on books.
· Search for media items.
· Manage Binders.

More…
View Pane Located on the right side of the Research Center, this is the window 

where the article or media item is displayed.
More... 

Navigation Tree Located in the Control pane, this window lists media items, search 
results or the contents of books or Binders.    Using the Navigation 
Tree, you can locate an article in a book or a Binder.

Toolbar The toolbar icons provide shortcuts for various Versabook functions.
More……

Status Bar The Status bar is located at the bottom of the screen.    It displays 
information and enables you to perform certain functions.
More……

Related Topics

Keyboard Shortcuts 
Main Menu 



Toolbar

The toolbar icons provide you with shortcuts to many parts of the Research Center and to various features.    The icons in the 
toolbar are described in the table below:
Click... To...
Related Display a list of keywords associated with the article in the View 

pane.    If a media item is displayed, a list of the articles containing
that item appears.

Media Display a list of all media items related to the displayed article.
Bookmark Save the displayed article in the present Binder.
Context Display the article's position in the book. The article is selected in 

the Control pane so that you can see its place in the navigation 
tree. 

Print Print the displayed article.
Home Go back to the Main Menu.
Highlight Highlight text.
Previous Return to the previous article in the current book.
Next Turn to the next article in the current book
Stop Interrupt the connection to an Internet URL address.

Related Topics

Getting Around the Research Center 
Status Bar 
Control Pane: Overview 



Status Bar

The Status bar, at the bottom of the screen, enables you to:
· Access the Library.
· Display a list of books in the Library.
· See the name of the current Binder.
· View the status of the Internet connection.
· See if there are any program updates.

The parts of the Status bar are described in the table below: 
Area Description
Library Click this button to open the Library. 
Books Click this button to display a list of books available in the Research 

Center.    The books on the Research Desk have a check mark next to 
them.

Binder This is the name of the current Binder.
Internet 
Connection

This icon indicates the status of the Internet connection: 
 - Connected to the Internet (by modem or permanent connection).
 - The modem is not currently connected to the Internet.
 - There is no internet connection because you have marked the No 

Connection option in the Internet tab of the Options dialog box.
Click this icon to connect or disconnect the modem from the Internet.

Update 
Program 

 This icon indicates that there is a program upgrade available.    If the
icon appears, double click to connect to the Internet to download an 
upgrade.

Related Topics

Getting Around the Research Center 
Toolbars 
Control Pane: Overview 
Options Dialog Box: Internet Tab 
Connecting to the Internet 



Menus

The menu bar is a special toolbar at the top of the screen that contains menus.    A menu displays a list of commands.
The menu bar is different in the Research Center and in the Library.

Related Topics
Research Center: Menus 
Library: Menus 



Research Center: Menus

The menus on the menu bar and their commands are described below:
File Menu

Click To…
Open Open a page or document on the local or network 

drive or on the Internet.
Install VersaBook-Let Install the VersaBook-Let on to the Versabook 

application to begin the downloading of books.
Export Article To Export an article to HTML, Microsoft Word, Palm 

Pilot format to a local or network drive.
Connect/Disconnect from Internet Connect or disconnect from the Internet.
Check for Program Update Check for program update.
Register Now/Update Registration 
Information

Register user information or change registration 
information after registering the application.

Restore Registration ID Restore Registration ID if you are reinstalling the 
previously registered program on a new computer.

New Binder Create a new Binder.
Print Print the selected article.
Page Setup Specify the layout of the printed page.
Exit Exit the program.

Edit Menu
Click To…
Select All Select all the text.
Copy Copy the selected text to the clipboard.
Highlight Add or remove highlight from selected text.
Highlight Color Select a highlight color.

View Menu
Click To…
Main Menu Display the opening Main menu.
Library Display the Library.
Article Full Screen/Article in 
Window

Display the article on the whole screen or in a window.

Options Customize Versabook features to suit your needs.

Book Menu
Click To…
Internet Bookstore Display the Internet Bookstore.
Download Books Download a previously selected book from the Internet 

bookstore.
List of Books Display a list of books in your library.
Current Book Properties Display relevant information about the book ie. Updates,

purchases, properties, overview of the book.
Restore Purchase Information Restore book rights if your computer is new or has 

crashed or you deleted a book to which you have book 
rights.

Article Menu
Click To…
Previous Return to the previous article in the current book.
Next Turn to the next article in the current book.



Context in Book View the article’s context in the Navigation Tree.
Read Hear the article through your speaker system.
Save to Binder Save the selected article in a Binder.
Associated Media Display media items associated with the article.
Search for Related Articles Display a list of keywords associated with the article in 

the View pane.

Annotation Menu
Click To…
Add Add an annotation to an article.
Edit Edit an annotation in an article.
Delete Delete an annotation from an article.
Export Create or send an Annotation Booklet.
Import Import an Annotation Booklet from an Internet address 

or a local or network drive.
Booklet Properties Display the relevant information about the Annotation 

Booklet.
Options Customize the Annotation features to suit your needs.

Help Menu
Click To…
Help Topics Display the Help topics with the Table of Contents or 

Index option.
Quickstart Guide Display a printable getting started manual.
Tour Guide Display a guided tour of all the Versabook features.
About… Display product and company information and credits.

Related Topics
Library: Menus 
Getting Around the Research Center 



Library: Menus

The menus on the menu bar and their commands are described below:
File Menu

Click To…
Install VersaBook-Let Install the VersaBook-Let onto the Versabook 

application to begin the downloading of books.
Connect/Disconnect from the 
Internet

Connect or disconnect from the Internet.

Check for Program Update Check for program update.
Register Now/Update Registration 
Information

Register user information or change registration 
information after registering the application.

Restore Registration ID Restore book rights if your computer is new or has 
crashed or you deleted a book to which you have book 
rights.

Exit Exit the program.

Edit Menu
Click To…
Shelve New Books Shelve a new book on a default, existing or new 

Bookshelf.
Create a New Bookshelf Create a new Bookshelf.
Add/Remove Book from Research
Desk

Add a book to or remove a book from the Research 
Desk.

Clear the Research Desk Return all the books currently on the Research Desk to 
their shelves.

Save Research Desk as New 
Shelf

Save all the books on the Research Desk as a new 
Bookshelf.

View Menu
Click To…
Main Menu Display the opening Main Menu.
Research Center Display the Research Center.
Options Customize Versabook features to suit your needs.

Shelf Menu
Click To…
Add/Remove Books Add or remove books from a Bookshelf.
Place on Research Desk Place all the books on the selected Bookshelf on the 

Research Desk. 
Delete Shelf Delete the Bookshelf from the Library.
Properties Display the properties of the selected Bookshelf.

Book Menu
Click To…
Internet Bookstore Display the Internet Bookstore.
Download Books Download a book from the Internet.
Restore Purchase Information Restore purchase rights if your computer is new or has 

crashed.
Delete Book Delete a book from the Library.
Properties Display relevant information about the book.

Help Menu
Click To…



Help Topics Display the Help topics with the Table of Contents or 
Index option.

Quickstart Guide Display a printable getting started manual.
Tour Guide Display a guided tour of all the Versabook features.
About Display product and company information and credits.

Related Topics
Research Center: Menus 
Library: Overview 



Keyboard Shortcuts

Shortcut Keys ease navigation through the Versabook.    There are different shortcuts for the View pane and the Control pane.
The shortcut keys perform the following functions:

Key Function

CTRL+C Copies the selected text to the clipboard

CTRL+A Selects all the text

UP ARROW Scrolls the page up three lines at a time

DOWN ARROW Scrolls the page down three lines at a time

PAGE UP Scrolls up a page

PAGE DOWN Scrolls down a page

HOME Jumps to the beginning of the article

END Jumps to the end of the article



Versabook FAQ Web site

If you have an Internet browser installed on your computer or an active Internet connection, you can access more information 
about your 2000 Canadian Encyclopedia, Student Edition. 
For more information about The 2000 Canadian Encyclopedia, Student Edition and related products from McClelland & Stewart, 
go to http:// www.tceplus.com.
For technical information about up-to date technical information and answers to Frequently Asked Question (FAQs),    you can 
access the Versabook FAQ Web site at http://demo.versaware.com/faq/.

Related Topics

Technical Support 
About Online Help 



Explore

The Explore mode of the 2000 Canadian Encyclopedia, Student Edition offers a new experience about Canada?

What do you want to do?

Explore the Interactivities 
Play the Canucklehead Quiz 



Interactivities

Related Topics

Play the Canucklehead Quiz 



Canucklehead Quiz

Related Topics

Explore the Interactivities 



Control Pane: Overview

Located on the left side of the Research Center, the Control pane enables you to display articles and media items, organize your
research, and conduct searches.    
The Control pane has four views, one for each of its functions: 
This View… Enables you to…
Books Choose the books and articles to display
Search Conduct searches on books
Gallery Display and sort media items
Binders Manage Binders

What do you want to do? 

Learn about Books View 
Learn about Search View 
Learn about Gallery View 
Learn about Binders View 
Learn about the View Pane 
Access a Related Internet Site 
Recover a Book 



View Pane

The View pane is the area of the screen where the article, media item, or Web page appears.    The history list is the list of the 
last items you have browsed and viewed in the current program session.    You can browse back or forward.

 
The parts of the View pane are described in the table below: 

Area Description
View pane 
Window

This is the window where the items are displayed.

 Click this button to view the previous history item. 

 Click this button to view the next history item.

 Click this button to interrupt the connection to an 
Internet URL address or the loading of very large 
articles.

Related Topics

Control Pane: Overview 
Annotations: Overview 
Research Desk: Overview 
Viewing, Printing and Copying Articles: Overview 
Purchasing and Updating: Overview 
Accessing Related Internet Sites 
Recovering a Book 



Working with Books:    Overview

After you have installed the content (books) on the Research Desk you can begin reading.    You can read the encyclopedia or 
dictionary by displaying each article in the order they appear in the Navigation Tree.    You can also search for a particular article, 
take notes by adding Annotations, highlight text you want to emphasize or save to a Binder.
The 2000 Canadian Encyclopedia, Student Edition includes access to the Versabook program, by which you can download new 
books via the Internet to add to your library.
Publishers often provide updates for their books.    You can easily check for updates and download them.    In addition, the 
program can be customized so that they check for book updates automatically.    Updates to the Versabook program can be 
downloaded when they are available.    You can purchase new books to add to your library by accessing Internet bookstores.

What do you want to do? 

Learn about Books View 
Learn about the Research Desk 
View Print or Copy Articles 
Display the Context of an Article 
Purchase or Update a Book 
Access Related Internet Sites 
Work with Annotations 
Highlight Text 



Control Pane: Books View

Books view enables you to manage the books in your Research Desk so that you can: 
· Display articles and media items.
· View the Annotations created in each book.

Access

To display Books view, click Books.

 
The parts of Books view are described in the table below: 

Area Description
Research Desk Displays a list of books in the Research Center.    

To access, view or search a book, it must first be 
moved to the Research Desk.

Type in Title to 
Find 

Type the title of the article you want to view in this 
text box.

Navigation 
Tree

Displays, in hierarchical order, the names of the 
articles and media items in the selected book.

Annotation Mark this option to display the Annotations in the 
selected book.

Books Mark this option to display the articles in the 
selected book.

Related Topics

Research Desk: Overview 
Annotations: Overview 
Viewing_Printing_or_Copying_Articles



Research Desk: Overview

To work with a book in the Research Center, it first must be added to the Research Desk where you keep all your active books 
for fast and easy access.    Once on the Research Desk, the book can be viewed, searched, or printed. You may keep an entire 
bookshelf or a combination of books from different bookshelves on the Research Desk.
The three books available in The 2000 Canadian Encyclopedia, Student Edition are the Canadian Encyclopedia, The Gage 
Canadian dictionary and the Gage Thesaurus.
To take advantage of Versabook’s research capabilities, only the books relevant to your research should be kept on the 
Research Desk.    This ensures your searches will be faster and your results more accurate.

What do you want to do?

Add a Book to the Research Desk 
Removing a Book from the Research Desk 
Remove or Add    All Your Books 



Adding a Book to the Research Desk

In order to read a book in the Research Center, you must first add it to the Research Desk.    You can add a book using the 
Status bar or the Book menu.
To add a book to the Research Desk using the Status bar:
1 Click Books on the Status bar.    The List of Books dialog box appears.
2 Mark the check box next to the book you want to add.
3 Click OK.

To add a book to the Research Desk using the Book menu:
1 From the Book menu, choose List of Books. The List of Books dialog box appears.
2 Mark the check box next to the book you want to add.
3 Click OK.

Related Topics

Removing a Book from the Research Desk 
Removing and Adding All Your Books 



Removing a Book from the Research Desk

It is suggested that you keep only the books necessary for your research on the Research Desk so that the searches will be 
quicker and more accurate.    You can remove a book using the Status bar or the Book menu.
To remove a book from the Research Desk using the Status bar:
1 Click Books on the Status bar on the lower part of the screen.    The List of Books dialog box opens.
2 Clear the check box next to the book to be removed.
3 Click OK.

To remove a book from the Research Desk using the Book menu:
1 From the Book menu, choose List of Books. The List of Books dialog box appears.
2 Clear the check box next to the book you want to remove.
3 Click OK.

Related Topics

Adding a Book to the Research Desk 
Removing and Adding All Your Books 



Removing and Adding All Your Books 

Removing all Your Books at Once

You can remove all your books from the Research Desk at once.    If there are no books on the Research Desk, you will only be 
able to view the information in your Binders.    You can remove all your books using the Status bar or the Books menu. 
To remove all books from the Research Desk using the Status bar:
1 Click Books on the Status bar.    The List of Books dialog box appears.
2 Click All Books Off.    Versabook removes all the books from the Research Desk.
3 Click OK.

Note: 
If a book was never shelved, Versabook places the book on the New Books desk.

To remove all books from the Research Desk using the Book menu:
1 From the Books menu, choose List of Books.    The List of Books dialog box appears.
2 Click All Books Off.
3 Click OK.

Adding all Your Books 

You can add all the books in the library to the Research Desk at once.    You can do this using the Status bar or the Books menu.

To add all the books to the Research Desk using the Status bar:
1 Click Books on the Status bar.    The List of Books dialog box appears.
2 Click All Books On.
3 Click OK.

To add all the books to the Research Desk using the Status bar:
1 From the Books menu, choose List of Books. The List of Books dialog box appears.
2 Click All Books On.
3 Click OK.

Related Topics

Adding a Book to the Research Desk 
Removing a Book from the Research Desk 



Viewing, Printing and Copying Articles: Overview

When you choose an article to display, it appears in the View pane.    To make it easier to read, you can display the article full 
screen.    Articles can also be printed and you can even copy from The 2000 Canadian Encyclopedia, Student Edition to another 
application.

What do you want to do?

View Articles 
Viewing an Item Full Screen 
Print an Article 
Copy Information to a Different Application 
Display the Context of an Article 



Viewing Articles

Once you place a book in the Research Desk, you can begin to read the articles.    Use the Navigation Tree below the Research 
Desk to find the article you want to read.
To display an article, do the following: 
1 Click Books.
2 In the Research Desk, click the book you want to read.    The chapter titles appear in the Navigation Tree.

3 Click the plus sign [+ ] next to the chapter you want to read.    The articles appear.

4 Click the article you want to view.    It appears in the View pane on the right side of the Research Center.

Note: 
In some books, the articles are organized in hierarchical order.    In this case, continue clicking the plus signs to display the 
rest of the articles.

Related Topics

Viewing an Item Full Screen 
Copying Information to a Different Application 
Printing an Article 
Displaying the Context of an Article 



Viewing an Item Full Screen
Articles usually appear in the View pane on the right side of the screen.    To make more room for the article, you can expand the 
display so that it takes up the full screen.    
To view an item full screen:
Double-click the title bar.

Or:

Select Article Full Screen from the View menu.

Related Topics

Viewing Articles 
Copying Information to a Different Application 
Printing an Article 
Displaying the Context of an Article 



Displaying the Context of an Article

You can display the article's position in the book. The article is selected in the Control pane so that you can see its place in the 
Navigation Tree. 
To display the context of an article, choose Context in Book from the Article menu. 

Related Topics

Viewing Articles 
Viewing an Item Full Screen 
Copying Information to a Different Application 
Printing an Article 



Copying Information to a Different Application

You can copy text from an article in the View pane and paste it to a different application such as Microsoft Word.    
To copy and paste text:      
1 Select the text you want to copy.
2 Right-click the selected text and choose Copy.    The text is copied to the clipboard.
3 Open the application and paste the text.

Copying an entire article

To copy and paste an entire item to the clipboard

1 Select the entire article by pressing <CTRL A>.

2 Right-click the selected item again and select Copy.    The item is copied to the clipboard.
3 Open the application and paste the text.

Related Topics

Viewing Articles 
Viewing an Item Full Screen 
Printing an Article 
Displaying the Context of an Article 



Printing an Article

An article can be printed alone or as part of a binder.
To print an item:
1 Click Print on the toolbar.    The Print dialog box opens.
2 Choose your printer options.
3 Click OK.

Alternative Method

1 From the File menu, choose Print.    The Print dialog box opens.
2 Choose your printer options 
3 Click OK.

Note:
· If the article contains a media type that is printable, it will be printed with the article.    If you do not want to print media items, 

clear the Include media when printing option in the Display & Print tab of the Options dialog box. 
· If you have Word 8 installed, the default for printing will be for Word 8.    You can change the default by marking the Internet 

Explorer option in the Display & Print tab of the Options dialog box.    Media items that use Flash are printable in Internet 
Explorer.

· In order to export an article or a Binder to Microsoft Word, version 8 of this application including the Web Authoring Tool must 
be installed on your computer.    Follow the instruction in Microsoft Word 8 setup for adding the Web Authoring Tool option.

Related Topics

Viewing Articles 
Viewing an Item Full Screen 
Copying Information to a Different Application 
Displaying the Context of an Article 



Accessing Related Internet Sites

Some books have their own Internet sites that contain additional information provided by the publisher. 
To access related Internet sites:
1 From the Book menu, choose Related Internet Sites. The Related Internet Sites dialog box appears displaying the list of 

sites related to the books in your Research Center. 
2 Choose the site you want to access and click OK. 
If only one book has a related site, do the following: 
From the Book menu, choose Related Internet Sites.    The related Internet site appears in the View pane.

Related Topics

Connecting to the Internet 



Purchasing and Updating: Overview

The 2000 Canadian Encyclopedia, Student Edition includes Internet access to other sources of content (called books) as well as 
periodic updates of these books.    (The 2000 Canadian Encyclopedia, Student Edition does not provide book updates.)    These 
book updates can be easily downloaded and even added to books.    Updates to the Versabook program, itself, can also be 
downloaded when they are available.    You can customize the Versabook system so that it checks for updates to the books and 
the program at specific intervals and then performs the download. 
You can purchase books from Internet bookstores to add to your library.    Purchase information and details about the books such
as Versabook ID number, author and publisher are also available from the Book Properties dialog box.
To purchase books, you can access the Internet through the Versabook application by accessing one of the bookstores listed in 
the Bookstore tab.    You can also access the Internet through an Internet Browser outside the Versabook application.    In this 
case, you must first install the VersaBook-Let onto your computer and then download the books.

What do you want to do? 

Purchasing New Books 
Purchasing New Books Without the Versabook Application 
Display Book Properties 
Check for Book Updates Automatically 
Check for Updates for the Whole Library 
Update Books 
Update the Versabook Program 



Purchasing New Books

You can purchase additional Versabooks as either:
· Downloadable books 

OR
· CD-ROMs/DVDs
These Versabooks can be purchased from the VersabookStore or other retail outlets. 

Note: 
Your computer must be connected to the Internet to purchase new books.

To purchase a new book from the Internet: 
1 From the Book menu, choose Internet Bookstore.    The default bookstore opens.
2 Follow the bookstore’s instructions.    The new book is placed on your Research Desk for immediate access.

Note:
When you download a book, you are downloading the purchase information.    You can install the book at a later time if you 
wish.

Related Topics

Purchasing New Books Without the Versabook Application 
Displaying Book Properties 
Connecting to the Internet 



Recovering a Book
If you delete a book, and want to restore it, you need to either reinstall it from the original CD-ROM/DVD, or download the book 
again from the Internet.
To reinstall a book from a CD-ROM/DVD:
Insert the CD-ROM/DVD and follow the installation instructions.
To reinstall a book from the Internet:
1 From the Book menu, select Download Books.    
2 Select the book you want to download and click OK.    The book is downloaded.

If you are using a new computer, you need to restore purchase information (book rights) before downloading the book again.

To restore book rights select Restore Purchase Information from the Book menu. 

Related Topics

Purchasing New Books 
Purchasing New Books Without the Versabook Application 
Connecting to the Internet 



Updating Books

To keep the information in books up to date, publishers regularly produce book updates. (The 2000 Canadian Encyclopedia, 
Student Edition does not provide book updates.)    Versabook enables you to download small packages of publishers’ updates 
from the Internet so that your books always have the most recent information.    You can check for book updates for a single 
book, or your entire Library.    Alternatively you can set Versabook to check automatically for book updates.

To check if there are updates available for a specific book:
1 From the Book menu, select Current Book Properties.    The Book Properties dialog box opens.
2 Click the Updates tab.    The Status text box tells whether it is time to check for an update.    If update(s) are available, click 

Update Now to start the download and install book update process. 

Note: 
You can check even if the tab tells you that it is not yet time for an update.    Click Update Now.    Versabook checks for book 
updates and the next time you start the program, you will be prompted that updates are available.

Related Topics

Downloading and Installing Updates 
Updating the Versabook Program 
Checking for Book Updates Automatically 
Checking for Updates for the Whole Library 
Connecting to the Internet 



Checking for Updates for the Whole Library

To keep the information in books up to date, publishers regularly produce book updates.    You can check to see if there are any 
updates for all the books in your library at once.
To check all the books in your library for updates:
1 From the View menu, choose Options.
2 Click the Updates tab. 
3 Click Full Library Update.

Related Topics

Updating Books 
Downloading and Installing Updates 
Checking for Book Updates Automatically 
Updating the Versabook Program 
Connecting to the Internet 



Checking for Book Updates Automatically

To keep the information in books up to date, publishers regularly produce book updates.    Versabook can be set to check if there 
are updates available for a specific book automatically.
Versabook checks on a certain date, or after the period of time set by the publisher.    If no updates are available, Versabook 
checks at an interval set by the user.

To check for updates on a book automatically:
1 From the View menu, choose Options.    The Options dialog box appears.
2 On the Updates tab, check Enable Automatic Book Update.
3 Click OK.
4 From the Book menu, select Current Book Properties.    The Book Properties dialog box appears.
5 Click the Updates tab. 
6 Mark the Automatic Update check box.

Note: 
You need an active Internet connection to check for updates.

Related Topics

Checking for Updates for the Whole Library 
Updating Books 
Downloading and Installing Updates 
Updating the Versabook Program 
Connecting to the Internet 



Updating the Versabook Program

You can upgrade your copy of Versabook when a new version of the program is available.    The icon  on the Status bar 
indicates that there is a program upgrade available.    

There are two ways to update the program: 

Double click the icon to connect to the Internet and download an upgrade.    
OR:
1 From the View menu, choose Options.    The Options dialog box appears.
2 Click the Updates tab.    
3 Click Update Program Now. 

Checking for Program Updates Automatically

Versabook can be set to check for program updates automatically.    
To check for updates automatically: 

1 From the View menu, choose Options.    The Options dialog box appears.
2 Click the Updates tab.
3 Mark the check box called Check automatically for program update.

Related Topics

Connecting to the Internet 
Updating Books 
Checking for Book Updates Automatically 
Checking for Updates for the Whole Library 



Options Dialog Box: Updates Tab

Publishers often update their books to keep the information up to date.    You can check to see if there are any updates for your 
books and then download the new information.      You can do this yourself periodically or you can set up the system so that it 
checks for book updates automatically. (The 2000 Canadian Encyclopedia, Student Edition does not provide book updates.)      

Periodically, new versions of the Versabook program are also available and can be downloaded.    These updates can also be 
done automatically.    Using the Updates tab in the Options dialog box, you can choose set up the Versabook system so that it 
checks for updates automatically and then updates the program.

Access

To access the Updates tab, choose Options from the View menu. 
The parts of the Updates tab are described in the table below: 

Area Description
Check 
automatically for 
program updates

Mark this check box to check for program updates 
automatically.

Update Program 
Now

Click this button to update the program.

Enable Automatic 
Book Updates

Mark this check box to enable Versabook to check for 
book updates automatically.

Full Library Update Click this button to check if updates are available for any 
books in the library.

View Report Click this button to view a report of the last library update 
check

Book List This window displays the books available in your library.
Book Update 
Status

Click to display the update status of the specific book you
have selected in Book List.



Displaying Book Properties

In the Book Properties dialog box you can view information about the book, such as:
· Versabook ID number
· Dewey Decimal number
· Copyright information 
· Book cover.
To display the Book Properties dialog box, do one of the following: 
· Choose Current Book Properties from the Book menu.    
· In the Library, right click a book and choose Properties from the Context menu.
The parts of the Book Properties dialog box are described in the table below: 

Area Description
Book Cover Click this tab to view the book cover.
Overview Click this tab to read a summary of the book.
General Click this tab to view information about the book such as:

· Author
· Publisher
· Copyright
· Versabook ID number
· Dewey Decimal number
· LOC number

Updates Click this tab to display detailed information about book 
updates.
More……

Purchases Click this tab to display detailed information about the book 
subscriptions you purchased.
More...…

Related Topics

Purchasing New Books 
Updating Books 
Updating the Versabook Program 
Connecting to the Internet 
Checking for Book Updates Automatically 
Checking for Updates for the Whole Library 



Book Properties:    Updates Tab

Using the Current Book Properties dialog box, you can display information about the book such as: 
· Author
· Publisher
· Copyright
· Versabook ID    number
· Book summary
· Update information
· Purchasing information

Access

To access the Current Book Properties dialog box, do one of the following:    
1 Choose Current Book Properties from the Book menu. 
OR
In the Library, right click a book and choose Properties from the Context menu.
1 Click the Updates tab.
The parts of the Update tab are described in the table below: 

Area Description
Last Update This field displays the date the book was last updated.
Check Every This field displays how often the program checks for updates 

on the current book.
Updates Server This field displays the name of the server used for the 

updates.
Version # This field displays the version number of the current book.
Status This field notifies you if an update is available.
Next Scheduled This field displays the date that an update is expected.
Last Checked This field displays the date you checked for an update.
After due date, 
recheck for updates 
every__ days

This field enables you to specify when the system should 
automatically check for updates once the due date for the 
update has passed.

Automatic Update Mark this option to enable the system to check for book 
updates automatically.

Update Now Click this button to update the current book.
Update Report Click this button to display a report of previous updates.
Subscription Status This field displays the current status of your subscription.

Related Topics

Displaying Book Properties 
Book Properties Purchases Tab 
Purchasing New Books 
Updating Books 
Downloading and Installing Updates 
Updating the Versabook Program 
Checking for Updates for the Whole Library 
Checking for Book Updates Automatically 



Book Properties Purchases Tab

Using the Current Book Properties dialog box, you can display information about the book such as: 
· Author
· Publisher
· Copyright
· Versabook ID number
· Book summary
· Update information
· Purchasing information

The Purchases tab in the Current Book Properties dialog box enables you to view purchasing information about the current 
book subscription.

This Field… Displays the…
Source Original format of the book.
Store Number Store number.
Purchase Date Date the book was purchased.
Compile Date Date the book was compiled.
Purchase Number Identification number of the purchase.
Version Number Version number of the book.
Text Created On Date the text was created or updated.
Subscription 
Purchases

Information about your subscription.

Related Topics

Displaying Book Properties 
Book Properties:    Updates Tab 
Purchasing New Books 



Connecting to the Internet

You can use the icons in the Status bar to connect or disconnect to the Internet when using a modem.
To connect using the Internet shortcut icon:
1 Click the Globe on the Status bar.    A context menu appears.
2 From the Internet context menu, choose Connect to Internet.    The Dialing window opens and the connection process 

begins.

Note:
If the connection to the downloading site is lost during a book update, the download process stops and a message appears 
offering you the option of either stopping the download process or to try to continue the process.    Choose Retry to reconnect 
to the site and continue downloading.    The program will try 3 times to reconnect.    Choose Cancel if you would like to cancel 
the update process.

To disconnect using the Internet shortcut icon:
1 Click the Internet icon on the Status bar.    The Context menu appears.
2 From Context menu, click Disconnect from Internet.    The Connection to Internet window appears. 
3 In the Connection to Internet window, click Yes to disconnect.      

Related Topics

Purchasing New Books 
Updating Books 
Downloading and Installing Book Updates 
Updating the Versabook Program 
Checking for Book Updates Automatically 
Checking for Updates for the Whole Library 



Annotations: Overview

Using the Annotation feature you can add notes to any Versabook article.    Annotations can be placed at the beginning or the 
end of the article, and they can be modified or deleted.

Importing and Exporting Annotation Booklets

Annotations from one book can be grouped into Annotation Booklets that can be sent to a local or network drive. This feature is 
an effective method of information distribution.    For example, a teacher can create an Annotation Booklet for a particular 
textbook and save it on a network drive.    The students can then import the Annotation Booklet, and the Annotations will appear 
in the same article in the book where they were created. 

What do you want to do? 

Adding Annotations to Current Article 
Adding Annotations to Another Article 
Delete Annotations 
View Annotations 
Create Annotation Booklets 
Accessing Related Internet Sites 



Adding Annotations to Current Article

As you read a book, you can make notes on each article.    First you give each Annotation a title, then you type in the text. 
To create an Annotation:
1 From the Annotation menu, choose Add. The Add menu appears. 
2 From the Add menu, choose To Current Article. The Add Annotation dialog box appears. 
3 Type a name for your Annotation in the Title text box. 
4 Type your Annotation in the Text window. 
5 Click OK.

Related Topics

Adding Annotations to Another Article 
Viewing Annotations 
Deleting Annotations 
Annotation Booklets: Overview 



Viewing Annotations

You can display all the Annotations in the Navigation Tree.    To speed up the search for an Annotation, you can sort them 
according to: 
· Alphabetical order.
· Annotation Booklets.

To view the Annotations:
1 Click Books.
2 Mark the Annotation option at the bottom of the Control pane. 
3 Choose the sorting option according to the table below: 

To Display... Choose... 
Annotations in 
alphabetical order

Alphabetical order from the drop-down 
list. 

Annotation Booklets By Source from the drop-down list.

Related Topics

Adding Annotations to Another Article 
Adding Annotations to Current Article 
Deleting Annotations 
Annotation Booklets: Overview 



Adding Annotations to Another Article

With the Annotation feature you can insert Annotations in an article not currently displayed in the View pane.    

To add Annotations to an article not currently displayed:
1 The Annotation menu, choose Add.    The Add menu appears.
2 Choose Select Article. A dialog box appears displaying the list of books.
3 Select a book. 
4 Click Next.    Another dialog box appears displaying the articles.
5 Select the article where you would like to add your annotations.
6 Click Add. The Add Annotation dialog box appears.
7 Type a name for your Annotation in the Title text box.
8 Type your annotation in the Text window.
9 Click OK. You are returned to the previous dialog box.
10 Repeat steps 5 –10 to create the rest of the Annotations.
11 Click Close to return to the View pane.

Related Topics

Adding Annotations to Current Article 
Deleting Annotations 
Viewing Annotations 
Annotation Booklets: Overview 



Editing Annotations

You can edit the Annotations that you entered in various articles.    You can edit Annotations in the article currently displayed or in
another article. 

To edit Annotations in the current article:
1 From the Annotation menu, choose Edit.
2 Choose Select from the Current Article. A dialog box appears displaying the Annotations.
3 Select the Annotation you wish to edit.
4 Click Edit. A dialog box appears enabling you to type new text.
5 Edit the title or text of the Annotation as necessary.
6 Click OK. You are returned the previous dialog box. 
7 Repeat steps 3-6 for all the Annotations you want to edit.
8 Click Close to return to the article displayed in the View pane.

To edit Annotations in an article not currently displayed: 
1 From the Annotation menu, choose Edit. The Edit menu appears.
2 Choose Select from Book.    A dialog box appears displaying the books.
3 Select the book containing the Annotation you want to edit.
4 Click Next.
5 A dialog box appears displaying the Annotations in that book.
6 Select the Annotation you want to edit and click Edit.
7 A dialog box appears enabling you to type new text.
8 Edit the title or text of the Annotation as necessary.
9 Click OK. You are returned the previous dialog box.
10 Repeat steps 6-9 for all the Annotations you want to edit.
11 Click Close to return to the article displayed in the View pane.

Related Topics

Adding Annotations to Current Article 
Adding Annotations to Another Article 
Deleting Annotations 
Viewing Annotations 
Annotation Booklets: Overview 



Deleting Annotations
You can delete Annotations from an article currently displayed in the View pane or from an article in another book.
To delete Annotations from an article currently displayed: 
1 From the Annotation menu, choose Delete.    The Delete menu appears.
2 Choose Select from the Current Article. A dialog box appears displaying the list of Annotations.
3 Mark the Annotation(s) you wish to delete.
4  Click Delete. A prompt appears to ask if you want to delete the Annotation(s).
5 Click OK.
6 Click Close.

To delete Annotations from an article in another book: 
1 From the Annotation menu, choose Delete. The Delete menu appears.
2 Choose Select from Book.    A dialog box appears displaying the list of books.
3 Select the appropriate book and click Next.    A dialog box appears displaying the Annotations in the selected book.
4 Mark the Annotations you want to delete and click Delete. A prompt appears to ask if you want to delete the selected 

Annotations.
5 Click OK.
6 Click Close.

Related Topics

Adding Annotations to Current Article 
Adding Annotations to Another Article 
Editing Annotations 
Viewing Annotations 
Annotation Booklets: Overview 



Annotation Booklets: Overview

Annotations from one book can be grouped into Annotation Booklets that can be sent to a local or network drive.    This feature is 
an effective method of information distribution.    For example, a teacher can create an Annotation Booklet for a particular 
textbook and place it on the local network.    The students can then import the Annotation Booklet from the network or from their 
local drive (where they saved the e-mail), and the Annotations will appear in the same article where they were originally created. 

You can create and export an Annotation Booklet in one step or you can choose to export it later.    Information about the 
Annotations in your books is available in the Annotation Booklet Properties dialog box.

Note:
After you saved an Annotation Booklet (*.VEA extension) on your local drive, you can send it as an e-mail attachment as you 
would any other file.

What do you want to do?

Create Annotation Booklets 
Import Annotation Booklets 
View Annotation Booklet Properties 



Creating Annotation Booklets

Once you create Annotations, you can group them together into Annotation Booklets. After you create a booklet, a prompt 
appears automatically to ask you if you want to export it. You can export a booklet by saving it to a network drive or to a local 
drive. 

To Create an Annotation Booklet: 
1 From the Annotation menu, choose Export. 
2 From the Export menu, choose Create Annotation Booklet. 
3 A dialog box appears displaying the list of books. 
4 Select the book containing the Annotations. 
5 Click Next. A dialog box appears displaying the list of Annotations in the selected book.
6 Mark the Annotations you want to include.
7 Click Next. A dialog box appears enabling you to specify the title and author of the booklet. 
8 Enter a title and the author’s name in the appropriate text boxes. You can also enter a description of the contents of the booklet

in the Description text box. 
9 Click Create. A dialog box appears to ask if you would like to export the booklet.
10 Click Yes. 
11 Click Browse to select the drive, directory, and file name.
12 Click OK. 

Exporting an Annotation Booklet Already Created

You can choose not to export the Annotation Booklet immediately after creating it and send it later.
To send an Annotation Booklet that is already created: 

1 From the Annotation menu, choose Export.    The Export menu appears.
2 From the Export menu, choose Send Annotation Booklet. The Send Annotation Booklet dialog box appears.
3 Choose the book containing the Annotation Booklet from the drop-down list.    The Annotation Booklets appear in the window.
4 Select the Annotation Booklet you want to send. 
5 Click Browse to select the drive, directory, and file name.
6 Click OK. 

Related Topics

Importing Annotation Booklets 
Viewing Annotation Booklet Properties 



Importing Annotation Booklets

Once an Annotation Booklet has been exported, it can be imported so that it appears in the Annotation View in the Navigation 
Tree of the book.
To import an Annotation Booklet:
1 From the Annotation menu, choose Import. The Import Annotation Booklet dialog box appears.
2 Import the booklet according to the table below:

To… Click… And…
Retrieve the Annotation
Booklet from a network 
drive,

Path and File 
Name 

Click Browse to select the drive, 
directory, and file name.

Download an 
Annotation Booklet 
from a Web site,

Internet Address Type the URL of the site where the 
Annotation Booklet is located.    
Click User log on and enter your 
logon name and password so you 
can access the Web site.

3 Click OK.

Related Topics

Creating Annotation Booklets 
Viewing Annotation Booklet Properties 



Viewing Annotation Booklet Properties

You can display information about the Annotation Booklets such as: 
· Author
· Creation Date
· Import Date
· Number of Annotations in the booklet
· Description
To display Annotation Booklet Properties, choose Properties from the Annotation menu.    
The parts of the Annotation Booklet Properties dialog box are described in the table below:

Area Description
Book Title Choose a title from the drop down list to see the 

details about the Annotation Booklets in that book.
Booklet Title Choose a Booklet title from the drop down list.
Author This field displays the author of the Annotation 

Booklet.
Number of 
Annotations

This field displays the number of Annotations in that 
Booklet.

Creation Date This field displays the date the Annotation Booklet 
was created.

Import Date This field displays the date the Annotation Booklet 
was imported.

Description This field displays the description that was entered 
for the Annotation Booklet.

Related Topics

Creating Annotation Booklets 
Importing Annotation Booklets 
Viewing Annotation Booklet Properties 



Downloading and Installing Book Updates

When you choose to update one book, the update is first downloaded to your computer and then installed.    If you choose to 
update more than one book, first all the updates for all the books are downloaded one by one and then the updates are installed 
one by one.

Canceling the Downloading Process

You can cancel the download process at any time.    Any information that has completed downloading will remain downloaded 
and none of the updates will be installed. Next time you want to add updates of any of these books, the Book Updates dialog 
box will display the amount of the update that was downloaded and you can continue the downloading process form this point.
To cancel downloading, click the Cancel button on the Status bar.

Canceling the Installation of Book Updates

You can cancel the update installation at any time.    However, none of the book update will be installed and the installation 
process must be repeated    (the update remains 100% downloaded).    If the update install has completed one book and the user
cancels the update install during the installation process for the next book, the first book remains installed and the second is not 
installed.
To cancel installation of updates, click the Cancel button in the Book Updates dialog box.

Installing Multiple Updates for One Book

If you want to update a book and more than one update is available for the book, a dialog box appears telling you the maximum 
number of updates available and asking you how many updates to receive.    If you choose to receive more than one update, first
all the updates are downloaded one by one and then they are installed one by one.
To install multiple updates for one book:
1 Select the number of updates to process from the list box in the Book Updates dialog box.

2 Click OK. The book updates are downloaded and installed one by one.

Closing the Program while Updating a Book

You cannot exit Versabook while updating a book.    A message appears offering you the option of continuing the updating 
process or canceling the update and exiting the program immediately.
To close the program while updating, click Yes in the message box.

Automatically Disconnecting from the Internet after Updating a Book

You can customize the program so that it will automatically disconnect from the Internet after downloading an/or updating a book.
This option is available in the Internet tab of the Options dialog box.
To automatically disconnect from the Internet:
1 From the View menu, choose Options.
2 Click the Internet tab.
3 Mark the Disconnect after downloading books and/or updates check box.

Related Topics

Checking for Book Updates Automatically 
Checking for Updates for the Whole Library 
Purchasing and Updating: Overview 
Updating Books 



Highlighting: Overview

When reading and researching a topic in Versabook, you may want to mark or highlight text for greater emphasis.    You use the 
Highlight cursor the same way you would use a colored marker to highlight a printed book. Highlighting can be added or 
removed from any selected text.    In addition, you can easily turn the Highlight mode on or off.
You can select different colors to highlight different items in an article.

What do you want to do?
Highlight Selected Text 
Remove Highlight from Selected Text 
Select Highlight Color 
Use Highlight Mode 



Highlighting Selected Text

You can highlight selected text. 
If part of the text was previously highlighted, it will now be highlighted along with the new selected text in the current highlight 
color.

To highlight selected text:
1 Select the text you want to highlight.
2 From the Edit menu, choose Highlight. The Highlight menu is displayed.
3 Choose Highlight Selected Text.

Related Topics:

Removing Highlight from Selected Text 
Selecting Highlight Color 
Showing or Hiding the Highlight Mode 



Removing Highlight from Selected Text

You can easily remove any or all highlighting from selected highlighted text. 

To remove highlighting:
1 Select the text.
2 From the Edit menu, choose Highlight. The Highlight menu is displayed.
3 Choose Remove Highlight from Selected Text.

Note: Another way to remove highlighting is to choose Remove as the current highlight color and then select the text to remove 
highlight from.    This is especially useful if the text is highlighted in different colors.

Related Topics:

Highlighting Selected Text 
Selecting Highlight Color 
Showing or Hiding the Highlight Mode 



Selecting the Highlight Color

Use the color palette to choose the current highlight color. You can use as many colors as desired for highlighting different text in
an article.

To select the highlight color:
1 From the Edit menu, choose Highlight Color. The Color Palette is displayed.
2 Click the color you want to use.

Note: 
If you select Remove as the highlighting color, the highlighting is removed from the selected text.

Related Topics:

Highlighting Selected Text 
Removing Highlight from Selected Text 



Showing or Hiding the Highlight Mode

When the Highlight mode is on, the Highlight cursor appears.    When you select the text with the cursor, it is highlighted in the 
currently selected color. If the Highlight Mode is off, the regular cursor appears.    

You can turn the Highlight mode on or off.
To display highlighting:
1 From the Edit menu, choose Highlight. The Highlight menu is displayed.
2 Choose the Highlight Mode.

To hide highlighting:
1 From the Edit menu, choose Highlight. The Highlight menu is displayed.
2 Choose the Highlight Mode.    This option is cleared.

Related Topics:

Highlighting Selected Text 



Purchasing New Books Without the Versabook Application

You can access the Internet Bookstore from the Versabook application by choosing a bookstore from the list in the Options 
dialog box.    If you access the Internet from a Web browser and not from Versabook and you purchase a book, the download 
process is different.
After purchasing the book in this way, there are 3 phases you must go through to use the book.
· Downloading the VersaBook-Let
· Installing the VersaBook-Let onto the Versabook application
· Downloading the books

Downloading VersaBook-Let

After you purchase a book from any Internet bookstore, you click a link on the Web site to begin downloading the VersaBook-Let.
This information is similar to a receipt in that it is proof that you bought the book and have the right to download it. You cannot 
download a book without installing the VersaBook-Let.

Installing the VersaBook-Let and Downloading Books

Once you have saved the VersaBook-Let on your computer, you must install it onto the Versabook application.    After it is 
installed, you can download the books.
You can install the VersaBook-Let using the File menu or the Windows Explorer.
To install the VersaBook-Let using the File menu:
1 From the File menu, choose Install VersaBook-Let.    The Install VersaBook-Let dialog box appears.
2 Select the *.VEP file containing the VersaBook-Let and click OK.    Another dialog box appears displaying a list of books you 

bought.
3 Click OK.    The Download Books dialog box appears.
4 Select the book and click OK.

To install the VersaBook-Let using the Windows Explorer:
1 Drag and drop the *.VEP file into the Versabook application.    A list of your purchased books is displayed.    A prompt asks you 

if you want to import the VersaBook-Let for these books.
2 Click OK.    The Download Books dialog box appears.
3 Select the book and click OK.

Note:
If you access the Internet Bookstore from the Versabook application, you do not need to install the VersaBook-Let.    After the 
information is downloaded, it is automatically installed by the application.

Related Topics

Purchasing and Updating: Overview 
Purchasing New Books 



What's New in This Release

The following is a list of new features available in this release:
Library: A new design was created for the Versabook Library.    The standard and the graphical libraries have been combined 
into one library to provide you with a familiar and intuitive interface.
Book Updates: The downloading and installing of book updates from the Internet is now easier and more efficient.    You can 
stop the download and/or installation process and resume it where you left off.    In addition, you can customize Versabook to 
disconnect automatically from the Internet after book updates.
VersaBook-Let: If you access the Internet from a Web browser and not from Versabook and you purchase a book from an 
Internet bookstore, the download process is different.    You must first download the VersaBook-Let and then install the coupon 
onto the Versabook application before you download the books.
Highlighting: This new feature allows you to mark the article text you want to emphasize.    You use the Highlight cursor the 
same way you would use a color marker to highlight printed books.
Improved Printing: For Microsoft Office 97 users, printing has been improved to provide you with printed material that is better 
organized and presented. This includes printing articles with clean page breaks and an organized layout of text and pictures.    
Binders can be printed with a cover page and table of contents page, with each item printed separately with clean page breaks 
between each one.
Importing and Exporting Articles and Binders: You can save an article or a binder full of articles to a location outside of 
Versabook.    You can export it as HTML or Microsoft Word document or in Palm Pilot format. HTML documents can be imported 
to Binders.    When you import documents, you can choose to save them as part of the Binder so that you can conduct searches 
on the information.    You can also choose to link the document so that the information is updated every time the original 
document is changed. 
Date Search: This new search feature allows you to look for information relevant to a time period or a specific date.
Language Search: You can conduct various searches in a specific language for multi language books.



Conducting Searches: Overview

You can conduct the following types of searches in your Versabook: 

Full Text

This search mode enables you to search through all the text in all the books on your Research Desk.    You can use one or more 
words.

Natural Language Query

You can conduct a search using a phrase or full sentence of natural English.    

Example: You can search for the question “Who is Ronald Reagan?”

Keyword

Some articles have been indexed with one or more keywords related to a subject.    You can use it the same way you would use 
an index in a printed book.    

Title

You can search for titles of articles or media.    For example, if you would like to find an article titled Abnormal Psychology, you 
can conduct a search for this title.    The results appear in the Navigation Tree.

Topic

Some of the articles are indexed by topic. You can search for these articles and media items with the Topic search option. The 
topic search looks for a word through a broad range of topics of interest.

Date Searches

Using the date search, you can look for information relevant to a time period or a specific date.

Media

When you conduct a Full Text or Title search, you can limit your search results so that only media items will be displayed. 

Hypersearch

With the Hypersearch feature, you can search for articles that contain a certain word in the title or the full text of articles.    You 
can conduct the search while the original article is displayed in the View pane.    After viewing some of the articles resulting from 
your search, you can return to the original article.

Highlight Search

Using the Highlight search, you can limit your search only to the text in those articles that you previously highlighted.

Multiple Language Search

You can conduct Thesaurus Variations of the Word, or Sounds Like the Word searches in a specific language for multiple 
language books.

Advanced Search

To narrow the search criteria and produce more accurate results, you can use the advanced search capabilities.

Note:
Depending on your product and the books in your Library, some of the search functions may not be available or additional 
specific search types may be accessible. 

What do you want to do?

Learn about Search View 
Conduct Simple Searches 
Conduct Advanced Searches 



Search View

Search view enables you to conduct searches on your books.    You can search by title or search the full text of articles and you 
can restrict the search to include only media items.    This view has three sections: 

Access

To display Search view, click Search.

In the… You…
Search Type box Select your search type
Search Text box Enter your search query
Navigation Tree Where your search results appear

 
The parts of Search view are described in the table below: 
Area Description
Search Type Choose the search type from the drop down list.
Search Full Text Mark this option to conduct a search for a particular word or 

group of words. 
Natural Language 
Query

Mark this option to conduct a search using a phrase or full 
sentence of natural English.    
Example: You can search for the question “Who is Ronald 
Reagan?”

 Click this icon to connect the words in your full text search 
with “and” “or” or “And Not”.    It is only enabled when you 
choose the Search Full Text option. 

Text box Type the word or phrase your are searching for in this text 
box.

Find Click this button to start the search.
Advanced Click this button to display the advanced search functions.
Navigation Tree This window displays the articles containing the results of 

your search.

Related Topics



Conducting Simple Searches: Overview 
Conducting Advanced Searches 



Simple Searches: Overview

Versabook provides you with the following types of simple searches: 

Title Search

This type searches the titles of articles for words or phrases that you enter.

Text Searches

This type searches the body of articles for text that you enter.    There are two types of text searches:
· Full Text
· Natural Language Query

Full Text

This type searches the body of the articles and media captions for a word or phrase.

Natural Language Query 

This type searches for a phrase expressed in plain English.

Keyword Search

Some articles have been indexed with one or more related keywords that you can use the same way you would use an index in 
a printed book.    

Date Searches

Using the date search, you can look for information relevant to a time period or a specific date.

Note:
For Title, Full Text and Natural Query searches, the searched word appears in red type in the article.    For other types of 
searches, if you right click any place in the article, a pop-up menu appears.    Choose Find and the searched word appears in 
red type in the article.

What do you want to do?

Search by Title 
Search by Date 
Search by Topic 
Conduct a Full Text Search 
Conduct a Natural Language Query 
Search Using a Combination of Words: 
Conduct a Hypersearch 
Search for Related Articles 



Conducting a Full Text Search

You can search for one or more words in the text of an article. The searched word appears in red type in the article.    When they 
search results are displayed, they are listed in order of relevance.    This means that the item most relevant to the search will be 
listed first. Relevance is determined by how often a word appears in the searched articles and how early it appears in those 
articles.
To do a Full Text search:
1 Click Search.
2 From the Search Type list, choose Full Text.
3 Mark the Search Full Text option.
4 Type the first word to be searched for in the text box. 

5 Click . A drop-down list appears.
6 Select AND, OR, or AND NOT.
7 Type the second word to be searched for.
8 Click Find.    The items containing the words are displayed in order of relevance.
9 Select the desired article.

Note: 
You can right-click a search result to view the location of the item in the book.

Related Topics

Conducting Natural Language Queries 
Searching by Date 
Searching by Title 
Searching by Topic 
Searching Using a Combination of Words: 
Searching with Keywords 
Using the Hypersearch Feature 
Searching for Related Articles 



Searching by Title

You can search for a word in the title of any item in the Research Desk. The searched word appears in red type in the article.
To search titles:
1 Click Search.
2 Select Title from the Search Type list.
3 Type the word to be searched in the text box.
4 Click the Find button.    A list of items with the chosen word in the title is displayed in alphabetical order. 
5 Select the desired article.

Note:
You can right-click a search result to view the location of the item in the book.

Related Topics

Conducting a Full Text Search 
Conducting Natural Language Queries 
Searching by Date 
Searching by Topic 
Searching Using a Combination of Words: 
Searching with Keywords 
Using the Hypersearch Feature 
Searching for Related Articles 



Conducting Natural Language Queries

You can search using natural language phrases such as “Bridges of the world”.    Versabook searches for the entire phrase, or 
key words in the phrase, and displays matches in ranked according to relevance. Relevance is determined by how often a word 
appears in the searched articles and how early it appears in those articles.    The searched word appears in red type in the 
article.
To conduct a Natural Language Query:
1 Click Search.
2 Select Full Text from the Search Type list.
3 Mark the Natural Language Query option.
4 Type a phrase in the text box, e.g.: “Bridges of the world”.
5 Click Find.    A list of responses is displayed in descending order of relevance.
6 Select the desired article.

Note:

You can right-click a search result to view the location of the item in the book.

Related Topics

Conducting a Full Text Search 
Searching by Title 
Searching by Date 
Searching by Topic 
Searching Using a Combination of Words: 
Searching with Keywords 
Using the Hypersearch Feature 
Searching for Related Articles 



Searching Using a Combination of Words

You can search for combinations of words using AND, OR, or AND NOT.    There can be a combination of any amount of words. 
The searched word appears in red type in the article.
For example:
· River AND France
· Cat OR Dog 
· Washington AND NOT George AND NOT State

To search using a combination of words:
1 Click Search.
2 Select Title or Full Text from the Search Type list.
3 Type the first word to be searched for in the text box.

4 Click . A drop-down list appears.
5 Select AND, OR, or AND NOT.
6 Type the second word to be searched for.
7 Click Find.    A list of responses is displayed in the Navigation Tree.

Note:

You can right-click a search result to view the location of the item in the book.

Related Topics
Conducting a Full Text Search 
Conducting Natural Language Queries 
Searching by Title 
Searching by Date 
Searching by Topic 
Searching with Keywords 
Using the Hypersearch Feature 
Searching for Related Articles 



Searching with Keywords

Articles in some of the books are indexed with one or more keywords related to the topic.
To search with Keywords:
1 Click Search.
2 Select Keyword from the Search Type list.
3 Type the first few letters or scroll to the desired keyword.
4 Select the desired keyword.    A list of all items indexed to the keyword is displayed.
5 Select the desired item.    The selected item is displayed in the View pane.

Note:
You can right-click a search result to view the location of the item in the book.

Related Topics

Conducting a Full Text Search 
Conducting Natural Language Queries 
Searching by Title 
Searching by Date 
Searching by Topic 
Using the Hypersearch Feature 
Searching for Related Articles 



Searching by Topic

In some books, the articles are grouped into categories.    This enables you to search for articles belonging to a certain subject 
area.

To search by Topic:

1 Click Search.
2 Select Topics from the Search Type list.    The topics appear in the Navigation Tree.
3 Click  next to the desired topic.    A branch of subtopics opens.
4 Select a subtopic.    A list of items indexed to the topic is displayed.
5 Select the desired item.    The selected item is displayed in the View pane.

Note: 
You can right-click a search result to view the location of the item in the book.

Related Topics

Conducting a Full Text Search 
Conducting Natural Language Queries 
Searching by Title 
Searching by Date 
Searching with Keywords 
Using the Hypersearch Feature 
Searching for Related Articles 



Searching by Date

Some books enable you to search for information according to the date.    You can search for a range of dates, or for a specific 
date.    

Searching for a Range of Dates

You can search for information pertaining to a range of dates such as Sept 3 1973-Oct 8 1995.    
To search for a range of dates: 
1 Click Search.    
2 From the Search Type drop down list, choose Date.    The Date Search options appear.
3 Mark the Range of Dates option.
4 Choose the appropriate month, day, year and time period for the first date.
5 Choose the appropriate month, day, year and time period for the last date.
6 Click the Find button. 

Searching for One Date Including the Year

If you want to search for one date but you also want to specify a year, do the following: 
1 Click Search.    
2 From the Search Type drop down list, choose Date.    The Date Search options appear.
3 Mark the Month, Day and Year option.
4 Choose the appropriate month, day and year.
5 Choose CE or BCE to define the time period.
6 Click the Find button. 

Searching for a Single Date

You can search for information pertaining to a certain date such as, September 3.    
To search for information for a certain date: 
1 Click Search.    
2 From the Search Type drop down list, choose Date.    The Date Search options appear.
3 Mark the option Month and Day. 
4 Choose a month and date from the drop down lists.
5 Click the Find button.

Related Topics

Conducting a Full Text Search 
Conducting Natural Language Queries 
Searching by Title 
Searching by Topic 
Searching with Keywords 
Using the Hypersearch Feature 
Searching for Related Articles 



Searching for Related Articles

You can search for articles related to the one displayed in the View pane. A related article is one, which has the same keywords 
as the displayed article. 
To search for related articles:
1 Click Books.
2 Choose an article. The article is displayed in the View pane.
3 From the Article menu, choose Related Articles.    A drop down list of keywords attached to the article appears. 
4 From the drop down list, choose the appropriate keyword.    A list of articles associated with that keyword appears in the 

Search Results in the Search View.
5 Choose an article from the list.    The related article is displayed in the View pane.

If a media item is displayed in the View pane, you can display a list of articles that contain that media item. 
To search for articles related to a media item:
1 Click Gallery.
2 Choose a media item.    The media item is displayed in the View pane.
3 From the Article menu, choose Related Articles.    The Related Articles dialog box appears displaying the articles that contain

the displayed media item. 
4 Choose an article from the list.    The article is displayed in the View pane. 
5 From the Article menu, choose Context.    The position of the article is displayed in the Control pane in the Books View.

Related Topics

Conducting a Full Text Search 
Conducting Natural Language Queries 
Searching by Title 
Searching by Topic 
Searching with Keywords 
Using the Hypersearch Feature 
Searching by Date 



Using the Hypersearch Feature

With the Hypersearch feature, you can search for articles that contain a certain word in the title or the full text of articles.    You 
can conduct the search while the original article is displayed in the View pane. After viewing some of the articles resulting from 
your search, you can return to the original article.
To conduct a Hypersearch:
1 Double click the word in the article.    The Hypersearch dialog box appears displaying a list of articles containing the word.
2 Click the article you want to read.    The article appears in the View pane, but the Hypersearch dialog box still appears.
3 Choose the options according to the table below: 

Click… To…
Article or media item 
in Hypersearch list,

View a different article or media item in the 
View pane.

Go Back, Return to the original article.
Close, Close the Hypersearch dialog box and 

continue reading the new article.

Note:
You have the option of searching full text or titles.    These types of hypersearches are defined in the Hypersearch tab in the 
Options dialog box.

Related Topics

Conducting a Full Text Search 
Conducting Natural Language Queries 
Searching by Title 
Searching by Topic 
Searching with Keywords 
Searching by Date 
Searching for Related Articles 
Options Dialog Box: Hypersearch Tab 



Advanced Searches Overview

To narrow the search criteria and produce more accurate results, use the advanced search capabilities.    You can refine the 
search in the following ways:
· By choosing a more exact Search Method
· Using Multiple Words
· Restricting the search to media items (e.g., photos, speeches, animation)

What do you want to do? 

Conduct an Advanced Search 
Search for Media Items 
Learn about Advanced View 



Conducting Advanced Searches

The Advanced search functions enable you to narrow your search criteria to produce more accurate results.    You can refine the 
search in the following ways:
· By searching Binders and/or Binder Imports
· By choosing a more exact Search Method
· Using Multiple Words
· Restricting the search to media items (e.g., photos, speeches, animation)

To change current search parameters:
1 Click Search.
2 Select either Title or Full Text from the Search Type list.
3 Click Advanced.    The Advanced Search view appears.
4 Choose the options according to the table below:

Related Topics

Searching for Media items 
Advanced Search View 



Advanced Search View

The Advanced search functions enable you to narrow your search criteria to produce more accurate results.    Using Advanced 
Search View, you can refine the search the following ways:
· By searching Binders and/or Binder Imports
· By choosing a more exact Search Method
· Using Multiple Words
· Restricting the search to media items (e.g., photos, speeches, animation)

Access 

To display the Advanced Search features: 
1 Click Search.    Search view appears.
2 Click Advanced. 

 

Area Description
Search Choose an item from the drop down list to search: 

· Books and Binder Imports
· Books Only
· Binder Imports Only

Search 
Method

Choose the search method from this drop down list.    
More…… 

Multiple 
Words

This option is used for searches that use multiple words.    
Choose an item from the drop down list you to define the order 
of the words or the relationship between them.    
More…

Sorting Choose an item from the drop down list to sort:
· Alphabetical
· By Score

Show first__ 
Results

Type the maximum number of results to be displayed in this text
box.

Find Only Mark this check box to restrict the search to media items (e.g., 



Media photos, speeches, animation)

Note: 
To take advantage of these tools, the Full Text or Title Search option in the Search Type text box must be selected.

Related Topics

Conducting Advanced Searches 
Searching for Media items 
Advanced Search View 



Choosing the Search Method

Using the Advanced search function, you can narrow the search criteria so that your search results are more accurate.    One of
the parameters you can control is the search method.    The different search methods are described in the table below:

Search Method Searches for:

Regular The given words.
Case sensitive The given words in the same case only (capital 

or lower case).
Sounds like the word Words similar to the given word, useful for 

foreign words or words with more than one 
spelling.

Sounds like the word 
in specific language

Words similar to the given word, useful for 
foreign words or words with more than one 
spelling in a specific language.

Thesaurus Words with the same meaning.
Specific Language 
Thesaurus

Words with the same meaning in a specific 
language.

Variations of the 
word

Related words.    For example, if you enter the 
word “hand”, Versabook will search for handy, 
handed, hands.

Variations of the 
word in a specific 
language

Related words in a specific language.    For 
example, if you enter the word “hand”, 
Versabook will search for handy, handed, hands.

To change the search method:
1 Click Search.
2 Select either Title or Full Text from the Search Type list.
3 Click Advanced.
4 Select an item from the Search Method drop down list.

Note:
You can conduct various searches in a specific language for multiple language books. For example, you can set up a search 
so that the search engine looks for words only in French with the same meaning anywhere in the article. 
To ensure accurate search results, only those books in the specific language defined for the search should be kept on the 
Research Desk.

Related Topics

Conducting Advanced Searches 
Searching for Media items 
Search View 



Multiple Words 

The Multiple Words feature is used for searches including more than one word.    It enables you to define the order of the words 
or the distance between them.    For example, you can set up a search for the words “Classical Music” so that the search engine 
looks for these words anywhere in the article, even if they are not right next to each other.    You can also set up the search so 
that the search engine finds the articles where these words are close together, but not in the order that you entered them.    The 
different multiple query word search types are described in the table below:

Feature: Searches for:

Phrase The given words together as a phrase.
Very Close 
Together in Order

Each of the given words, in the given order, within 
15 words.

Very Close 
Together

Each of the given words, in any order, within 15 
words.

Close Together in
Order

Each of the given words, in the given order, within 
100 words.

Close Together Each of the given words within 100 words.
Anywhere in 
Article

The given words, in any order, anywhere in the 
article.

To change the search method:
1 Click Search.
2 Select Full Text from the Search Type list.
3 Click Advanced.
4 Select a method from the Multiple Words drop down list.

Related Topics

Conducting Advanced Searches 
Searching for Media items 
Search View 



Searching for Media Items

A text search can be restricted to search only for media items such as pictures, animation or sound.
To search for media items:
1 Click Search.
2 Select either Title or Full Text from the Search Type list.
3 Click Advanced.
4 Mark the Find Only Media check box.
5 Click Find.

Related Topics

Conducting Advanced Searches 
Multiple Words 
Choosing the Search method 
Search View 



Working with Media: Overview

Versabook can display different types of media items:
· Animations
· Clickable
· Graph
· Maps
· Photos
· Sounds
· Table
· Videos
· Virtual Reality

You can display a list of all the media items in each book.    Media items can also be sorted alphabetically or according to type. 

Note:
Depending on the books in your library, some media types may not be available. In some books, additional media items are 
accessible.

What do you want to do?

Learn about Gallery View 
Display Media 
Listen to Music, Sounds, and Speeches 
Sort Media Items 



Control Pane: Gallery View

In Gallery view you can display the different types of media in your books.    Media can be sorted alphabetically or according to 
type.    You can also search for a particular item.    

Access

To view a list of media items, click Gallery.

 

The parts of the Gallery view are described in the table below: 
Area Description
Media Window Located at the top of the Control pane, this window displays the 

different types media in the books on the Research Desk.    Each 
media type is represented by a different icon.    Mark the check boxes 
next to each icon to display media in the Navigation Tree.

Alphabetic Mark this option to sort the media items in alphabetical order.
Media Type Mark this option to sort the items according to their type.
Type in Media 
to Find

Type the name of a specific media item you want to view in the text 
box.

Navigation 
Tree

Displays the media items.

 Click this button to select all the media types in the Navigation Tree.

 Click this button to deselect all the media items so that they do not 
appear in the Navigation Tree.

Related Topics

Listening to Music, Sounds, and Speeches 
Sorting Media Items 



Listening to Music, Sounds, and Speeches

Some books have sound files such as sound clips, speeches and musical excerpts.    Each sound file has a control panel with 
buttons that resemble a tape recorder.    The buttons perform the following tasks:

Click… To…
Play Play the sound file.
Pause Stop the sound file.
Rewind Stop and rewind the sound file.

Related Topics

Control Pane: Gallery View 
Sorting Media Items 



Sorting Media Items

The media items included in the books in your Research Desk are displayed in the Navigation Tree.    To make it easier to find a 
particular item, you can sort them in two ways:
· Alphabetically
· According to media type
To sort media items:
1 Click Gallery.    
2 In the Control pane, mark the appropriate option according to the table below: 

To… Mark…
Sort the items in 
Alphabetical order,

The Alphabetical option.

Sort the items in 
according to type,

The Order by Media Type 
option.

Related Topics

Control Pane: Gallery View 
Listening to Music, Sounds, and Speeches 



Displaying Media:    Overview

You can display a list of all the media items in each book and the media items related to a certain article.    Different types of 
media are viewed in different ways.    Animations, sounds and videos have buttons that resemble the Play, Pause, and Rewind 
buttons on a tape recorder.    Media such as animations, videos and maps have buttons that enable you to enlarge and reduce 
the size of the item.

Related Articles

Under each media item, there is a link to a related article.

What do you want to do?

View Animations 
Display or Hide Media Items 
Display Associated Media 
View Videos 
View Media Items 
Viewing Virtual Reality 
Viewing Clickable Media 



Viewing Animations

Some of the books have animations.    Each animation has buttons that resemble the buttons on a tape recorder.    The buttons 
perform the following functions: 
Click… To…
Play Start the animation.
Pause Stop the animation.
Stop and Rewind Stop and rewind the animation.

 View the animation full screen.

Additional Functions

When you right click an animation, a Context menu appears that enables you to do the following:

Choose… To…

Zoom In Enlarge the animation.
Zoom out Reduce the animation.
Show all Resize the animation to fit the window.
High Quality Set the quality of the animation.
Play Play or pause the animation.
Loop Replay the animation when it has finished.
Rewind Reset the animation to the beginning.
Forward Advance the animation one frame (similar to “frame 

advance” on a VCR).
Back Reverse the animation one frame.

Note:
Different products and books require different media viewers and therefore, will have different media controls to the ones 
described above.

Related Topics

Displaying and Hiding Media Items 
Displaying Associated Media 
Viewing Videos 
Viewing Media Items 
Viewing Maps 
Viewing Virtual Reality 
Viewing Clickable Media 



Viewing Media Items

You can view media items such as photos, graphs, tables, maps and animation in different ways.    Maps, animations and videos 
have additional buttons for special functions.

Related Topics

Displaying and Hiding Media Items 
Displaying Associated Media 
Viewing Videos 
Viewing Animations 
Viewing Maps 
Viewing Virtual Reality 
Viewing Clickable Media 



Displaying and Hiding Media Items

You can choose whether or not to display all the media types in the Navigation Tree.    
To display all media types:
1 Click Gallery.

2 Click  

To hide all media types: 
1 Click Gallery.

2 Click  

You can also choose to display or hide certain types of media.    To display certain types of media, mark the check box next to 
each type.    To hide certain media types unmark the check box next to the type you do not want to appear.

Related Topics

Viewing Media Items 
Displaying Associated Media 
Viewing Videos 
Viewing Animations 
Viewing Maps 
Viewing Clickable Media 
Viewing Virtual Reality 



Displaying Associated Media

You can display a list of all media items related to the selected article. 
To display associated media:
1 From the Article menu, choose Associated Media.    The Associated Media dialog box appears.
2 Make your choice according to the table below: 

To... Click...
Display a media item, An item in the list. 
Return to the original 
article,

Go Back.

Related Topics

Viewing Media Items 
Displaying and Hiding Media Items 
Viewing Videos 
Viewing Animations 
Viewing Clickable Media 
Viewing Virtual Reality 



Viewing Videos 

Some books have video clips.    Each clip has a control panel that resembles the buttons of a tape recorder.    

The buttons perform the following tasks:
Click… To…
Play Start the video.
Pause Stop the video.
Stop and Rewind Stop and rewind the video.

 View the video full screen. Double click the 
video to return it to its original size.

Note:
Different products and books require different media viewers and therefore, will have different media controls to the ones 
described above.

Related Topics

Viewing Media Items 
Displaying and Hiding Media Items 
Displaying Associated Media 
Viewing Animations
Viewing Clickable Media 
Viewing Virtual Reality 



Viewing Maps

Some of the books have maps. There are buttons that do the following: 

Click… To…
 Enlarge the map to show more detail.
 Reduce the map to show a larger area.
 Resize the map to fit the whole screen.

When a map is attached to an article, double-click the media link under the map to view the map.    Large maps may be moved 
around the screen by clicking and dragging the mouse pointer.

Additional Functions

When you right click a map, a Context menu appears that enables you to do the following:

Choose… To…

Zoom In Enlarge the animation.
Zoom out Reduce the animation.
Show all Resize the animation to fit the window.
High Quality Set the quality of the animation.

Related Topics

Displaying and Hiding Media Items 
Displaying Associated Media 
Viewing Videos 
Viewing Media Items 
Viewing Animations 
Viewing Virtual Reality 
Viewing Clickable Media 



Viewing Virtual Reality

Virtual reality photos are photos that can be rotated 360 degrees. There are buttons that do the following: 

Click… To…
Back Returns to the original photo.
Zoom In Enlarge the photo to show more detail.
Zoom Out Reduce the photo to show a larger area.
Hot Spots Takes you to another related photo.
Zoom Object Cursor Rotates the photo as the cursor is moved 

up, down, right or left.

Related Topics

Displaying and Hiding Media Items 
Displaying Associated Media 
Viewing Animations 
Viewing Maps 
Viewing Videos 
Viewing Clickable Media 



Viewing Clickable Media

Clickable media is interactive media. You can click with the hand cursor anywhere on the media item to jump to an enlarged 
section of that media item or to a related media item. 
There are buttons that do the following: 

Click… To…
Zoom In Enlarge the map to show more detail.
Zoom Out Reduce the map to show a larger area.
Full Screen Resize the map to fit the whole screen.

Related Topics

Displaying and Hiding Media Items 
Displaying Associated Media 
Viewing Videos 
Viewing Animations 
Viewing Maps 
Viewing Virtual Reality 



Binders: Overview

Binders enable you to store the articles, media items, and URLs you have gathered from your research.    You can access, view, 
and print any one or all of the items stored in your Binder.
Using Binders you can: 
· Organize and store researched items.
· Organize several different research projects.
· View an item whose book is no longer on the Research Desk.
· Import Web pages.
· Export items from a Versabook to Microsoft Word, HTML, or Palm Pilot.

What do you want to do?

Learn About Binders View 
Create a New Binder 
Opening an Existing Binder 
Deleting a Binder 
View an Item in a Binder 
Add or Remove Items from a Binder 
Change the Order of Items in a Binder 
Import or Export a Binder 



Control Pane: Binders View

A Binder is a folder you can use to file articles, Web pages ,URL’s and media items that you have collected.    The content of a 
Binder is displayed in the Navigation Tree.    Each item can be moved to a different position within the Binder and can also be 
printed.    

Access

To display Binders view, click Binders. 

 
The parts of Binders view are displayed the table below: 

Area Description
Binders Mark this option to display the list of existing Binders.
Binder Imports Mark this option to display the list of Web pages.
Binders Window Click a Binder in this window to display its contents.
New Click this button to create a new Binder.
Delete Click this button to delete a selected Binder.
Print Click this button to print the selected Binder.
Export Click this button to export a Binder.
Navigation Tree This window displays the contents of the Binder.    Click an item to 

display it in the View pane. 
Bump Up Click this button to move the selected item up in the list.
Bump Down Click this button to move the selected item further down in the list.
Delete Click this button to delete the selected item.

Related Topics

Creating a new Binder 
Opening an Existing Binder 
Viewing an Item in a Binder 
Adding and Removing Items from a Binder 
Changing the Order of Items in a Binder 
Deleting a Binder 



Creating a New Binder

Binders are folders where you can store articles, URLs or media items.    The existing Binders are displayed in the Binders 
window in the Control pane.    Click a Binder and a list of its contents appears in the Navigation Tree.
To create a new Binder:
1 Click Binders.
2 Click New.    The New Binder dialog box opens.
3 Enter the name of the new Binder and click OK.

Note:
The name of the current Binder is displayed on the Status bar at the bottom of the screen.

To create a new Binder using the menu:
1 From the Article menu, choose Save to Binder. The New Binder dialog box opens.    
2 Enter the name of the new Binder and click OK.

Related Topics

Opening an Existing Binder 
Viewing an Item in a Binder 
Adding and Removing Items from a Binder 
Changing the Order of Items in a Binder 
Deleting a Binder 



Viewing an Item in a Binder

Articles, media items, and URLs can be stored in a Binder for further reference.    
To view an item in a Binder:
1 Click Binders.    The Binders appear in the Binders window.
2 Select a Binder from the list.    A list of items in the Binder appears in the Navigation Tree.
3 Select the item to be viewed.    The item appears in the View pane.

Related Topics

Creating a New Binder 
Opening an Existing Binder 
Adding and Removing Items from a Binder 
Changing the Order of Items in a Binder 
Deleting a Binder 



Opening an Existing Binder

You can create a Binder where you can store articles, media items, or URL’s relevant to your research.    Once you create a 
Binder you can add articles from any book.
To open an existing Binder:
1 Click Binders.    A list of Binders appears in the Binders Window
2 Select a Binder from the list.    The contents of the Binder appear in the Navigation Tree.

Note:

The name of the current Binder is displayed on the Status bar at the bottom of the screen.

Related Topics

Creating a New Binder 
Viewing an Item in a Binder 
Adding and Removing Items from a Binder 
Changing the Order of Items in a Binder 
Deleting a Binder 



Deleting a Binder

Articles, media items, and URLs can be stored in a Binder for further reference.    If necessary, you can delete a Binder.    
To delete an entire Binder:
1 Click Binders.
2 Click the Binder you want to delete.    A list of all the items in the Binder is displayed.
3 Click the Delete button in the top part of the Binders pane.    A prompt appears to ask if you want to delete.
4 Click Yes.

Related Topics

Creating a New Binder 
Opening an Existing Binder 
Viewing an Item in a Binder 
Adding and Removing Items from a Binder 
Changing the Order of Items in a Binder 



Adding and Removing Items from a Binder

A Binder is a folder you create to store articles, URL’s, and media items.    You can add an article to an existing Binder and 
remove items whenever necessary.
To add an article to a Binder:
1 Display the article you want to add.
2 Click Save.    A drop down list appears displaying the existing Binders.
3 Select the Binder where you want to save the item.

To remove an item from a Binder:
1 Click Binders.
2 Select a Binder from the list.    The contents of the Binder appear in the Navigation Tree.
3 Select the item to be removed.
4 Click the Delete button at the bottom of the Control pane.

Related Topics

Creating a New Binder 
Opening an Existing Binder 
Viewing an Item in a Binder 
Changing the Order of Items in a Binder 
Deleting a Binder 



Changing the Order of Items in a Binder

A Binder is a folder where you can store articles, URL’s and media items.    Existing Binders are displayed in the Binders 
window in the Control pane.    When you click a Binder, the list of articles appears in the Navigation Tree in the order they were 
saved.    You can change the order of these items.    
To change the order of items in a Binder:
1 Click Binders.
2 Select a Binder from the list.    A list of items in the Binder appears.
3 Select the item to be moved.
4 Click Bump Up or Bump Down to move the item up or down.    Versabook changes the order of the items accordingly.

Related Topics

Creating a New Binder
Opening an Existing Binder 
Viewing an Item in a Binder 
Adding and Removing Items from a Binder
Deleting a Binder



Saving and Printing Binders: Overview

To help you organize the information relevant to your research, you can create folders called Binders where you can store 
articles, media items and URL’s.    When you print an entire Binder and if you have Microsoft Word 8, you can create a cover 
page and a table of contents. 

Note: 
· In order to print an article or a Binder in Microsoft Word, version 8 of this application including the Web Authoring Tool must be

installed on your computer.    Follow the instruction in Microsoft Word 8 setup for adding the Web Authoring Tool option.
· If you have Word 8 installed, the default for printing will be for Word 8.    You can change the default by marking the Internet 

Explorer option in the Display & Print tab of the Options dialog box.    Media items that use Flash are printable in Internet 
Explorer.

What do you want to do?

Print a Binder 
Save a URL to a Binder 
Automatically Save items to the Current Binder 



Printing a Binder

A Binder is a folder where you can store articles, media items and URLs.    When you print a Binder and if you have Microsoft 
Word 8, the Print Binder dialog box appears enabling you to include a cover page and table of contents. 
The parts of the Print Binder dialog box are described in the table below: 

Area Description
Title Type the title of the Binder in this text box.
Include Cover 
Page

Mark this check box to include a cover page in the printed Binder.  

Description Type a description of the Binders’ contents in this text box.
Author Type the author’s name in this text box.
Date Type the date in this text box.
Include Table 
of Contents

Mark this option if you want the printed Binder to include a table of
contents. 

To print all the items in a Binder:
1 Click Binders.
2 Select a Binder from the list.
3 Click the Print button in Binders view.    The Print Binder dialog box appears.    
4 Mark the appropriate options and enter the appropriate information. 
5 Click the OK button.

Note:
Binder Imports cannot be printed as part of a whole Binder.    You can display and print imported pages individually by 
choosing Print from the File menu.

Related Topics

Saving a URL to a Binder 
Automatically Save Items to the Current Binder 



Saving a URL to a Binder

A Binder is a folder you create to save items relevant to your research.    You can save URLs (Internet addresses) to a Binder for 
future reference. 
To save URLs to a Binder
1 Type the URL in the View pane text box.

2 Press <ENTER>.    The Web site appears in the View pane. 

3 From the Article menu, choose Save to Binder.      The Select Binder dialog box appears.
4 Select an existing Binder from the list or create a new Binder and click OK.    The Save to Binder dialog box appears.
5 Mark the appropriate option according to the table below and click OK. 

Mark… To…
Link to Binder Link the document to a Binder so that the 

information will be updated each time it is 
displayed.    

Import to Binder Imports the document to a Binder so that 
you can search the information.

Related Topics

Printing a Binder 
Automatically Save Items to the Current Binder 



Automatically Save Items to the Current Binder

If you want to save an article or media item in your Binder, click Save and choose the Binder where you want to save the item.
When you have many articles to save to the same Binder and instead of choosing the same Binder each time, you can elect to 
save the items in the current Binder.    This means that when you click Save, the drop down list does not appear and the item 
appears in the selected Binder. 
1 From the View menu, choose Options.
2 Click the General tab.
3  Mark the Always save to current Binder check box.
4 Click OK.

Related Topics

Printing a Binder 
Saving a URL to a Binder 



Importing and Exporting: Overview

You can export Binders to: 
· HTML
· Microsoft Word 8                                                                      
· Palm Pilot

HTML documents can be imported to Binders.    When you import documents, you can choose to save them as part of the Binder
so that you can conduct searches on the information.    You can also choose to link the document so that the information is 
updated every time the original document is changed.

Note: 
In order to export an article or a Binder to Microsoft Word, version 8 of this application including the Web Authoring Tool must 
be installed on your computer.    Follow the instruction in Microsoft Word 8 setup for adding the Web Authoring Tool option.

What do you want to do?

Export Articles or Binders to HTML or Microsoft Word 
Export an Article or Binder to Palm Pilot 
Import Items to a Binder 
View Imported Documents 



Importing Items to a Binder

Versabook enables you to import external Web page to a Binder.    You can do this in two ways: 

Linking a File to a Binder

When you link a file it does not become part of the Binder, it is only connected to it.    This means that each time you display the 
document, it is loaded from its original location.    As a result, when the information in the document changes, you get the 
updated version of the file each time it is displayed in the Binder.      A linked document can be printed, but the information cannot 
be searched.    

Importing a File to a Binder

When you import a file, the document is saved and it becomes part of the Binder.    As a result, you can conduct searches on the 
information and print it.    However, if the original document or Web site changes, the information in the Binder is not updated.    

To import a document: 
1 From the File menu, choose Open.    The Open dialog box appears. 
2 Type the URL or the file path of the document you would like to open.    
3 Click the Open button.    The document appears in the View pane.
4 From the Article menu, choose Save to Binder.      The Select Binder dialog box appears.
5 Select an existing Binder from the list or create a new Binder and click OK.    The Save to Binder dialog box appears.
6 Type a title for the imported document in the text box.    
7 Mark the appropriate option according to the table below and click OK. 

Mark… To…
Link to Binder Link the document to a Binder so that the 

information will be updated each time it is 
displayed.    

Import to Binder Imports the document to a Binder so that 
you can search the information.

Note:
Binder Imports cannot be printed as part of a whole Binder.    You can display and print imported pages individually by 
choosing Print from the File menu.

Related Topics

Exporting an Article or Binder to Palm Pilot 
Exporting Articles and Binders to HTML or Microsoft Word 
Viewing Imported Documents 



Viewing Imported Documents

Versabook enables you to import HTML documents to a Binder.    In Binders view, you can display a list of all the imported 
documents.
To display imported documents: 
1 Click Binders.
2 Mark the Binder Imports option.

Related Topics

Exporting an Article or Binder to Palm Pilot 
Exporting Articles and Binders to HTML or Microsoft Word 
Importing Items to a Binder 



Exporting Articles and Binders to HTML or Microsoft Word 8

You can save articles and Binders as HTML or Microsoft Word 8 documents.

Media Items

Only text will be exported.    Media items do not appear in the exported document.

Note: 
In order to export an article or a Binder to Microsoft Word, version 8 of this application including the Web Authoring Tool must 
be installed on your computer.    Follow the instruction in Microsoft Word 8 setup for adding the Web Authoring Tool option.

To export articles: 
1 Display the article you want to export in the View pane.
2 From the File menu, choose Export Article To.    The Export menu appears displaying the three available formats.
3 Choose the format from the list.    The Export File dialog box appears with the article selected as the file name.    
4 Choose the appropriate drive and directory. 
5 Click OK.

To export Binders:
1 Click Binders.
2 Select the Binder you want to export.
3 Click the Export button.    The Export Binder dialog box appears with the article selected as the file name.
4 Choose the format and click OK.    The Export Binder dialog box appears.
5 Choose the appropriate drive and directory. 
6 Click OK. 

Related Topics

Exporting an Article or Binder to Palm Pilot 
Importing Items to a Binder 
Viewing Imported Documents 



Exporting an Article or Binder to Palm Pilot

You can export an article or a Binder to Palm Pilot. 

Note: 
In order to export to Palm Pilot, you must have Avant Go installed on your computer.    

To export an article to Palm Pilot: 
1 Display the article you want to export in the View pane.
2 From the File menu, choose Export Article To.    The Export menu appears.
3 Choose Palm Pilot.
4 Click the OK button. A prompt appears to inform you that you are about to export to Palm Pilot.
5 Click the OK button.    Avant Go is launched and a dialog box appears enabling you to choose the location of the file.
6 Choose the appropriate drive and directory and click the Hot Sync button to add it to the Palm Pilot.    

Related Topics

Exporting Articles and Binders to HTML or Microsoft Word 
Importing Items to a Binder 
Viewing Imported Documents 



Customizing Your 2000 Canadian Encyclopedia, Student Edition: Overview

The Versabook system can be customized to suit your needs.    Using the various features in the Options dialog box, you can: 
· Determine which screens appear when Versabook opens.
· Define the type of Internet connection.
· Enable automatic checking for book updates.
· Create a list of Internet Bookstores and choose one as a default.
· Define the appearance of the screen.
· Set Default Search options.
· Determine which books will be included in Hypersearches.
· Specify the layout of printed pages.
· Set the Print options.

What do you want to do?

Customize Startup Options 
Customize Annotation Features 
Customize Internet and Bookstore Options 
Customize Search Options 
Customize Page and Screen Layout 
Customizing Print Options 



Customizing Startup Options:    Overview

You can customize certain features to suit your needs.    Using the General tab in the Options dialog box, you can determine 
what screens appear when Versabook starts. 

What do you want to do?

Choose Startup Options 
Learn about the General Tab 



Choosing Startup Options

The 2000 Canadian Encyclopedia, Student Edition provides you with many customizable options.    You can change default 
options, define the appearance of the screen and setup your Internet connection.    Using the General tab in the Options dialog 
box, you can choose which window will open automatically when the system starts. 
To change the default startup window:
1 From the View menu, choose Options.    The Options dialog box appears. 
2 Click the General tab.      
3 In the panel When system starts up Go to, choose the appropriate default window.
4 Click Apply. 
5 Click OK.

Choosing the Default Language

If your Versabook is available in different languages, you can choose the default interface language using the General tab.
1 From the View menu, choose Options.    The Options dialog box appears. 
2 Click the General tab.      
3 Choose an item from the Default Language drop down list.
4 Click Apply. 
5 Click OK.

Related Topics

Options Dialog Box: General Tab 



Options Dialog Box: General Tab

Using the Options dialog box, many parts of the Versabook system can be customized to suit your needs.    The General tab 
enables you to:
· Choose the screen that appears when the system starts.
· Set up the default for saving articles to Binders.
· Decide on the number of items in the history list.

Access

To access the General tab, do the following: 
1 From the View menu, choose Options.
2 Click the General tab.
The parts of the General tab are described in the table below:
Area Description
Research Center Mark this option to select the Research Center as the 

default opening window
Library Mark this option to select the Library as the default 

opening window
Main Menu Mark this option to select the Main Menu as the default 

opening window
Default Language If your Versabook is available in different languages,    

choose an item from the drop down list to define the 
default interface language.

View the article displayed 
before you last exited

Mark this check box to display the most recently viewed 
article when Versabook opens.

Show Start Up Video Mark this check box to view the Start Up Video when 
Versabook opens.

Show Download Books 
dialog box

Mark this check box to display a list of books you 
purchased but have not downloaded to your library each 
time you open the program.

Show Update Program 
dialog box

Mark this check box to show the program upgrade dialog 
box each time you open the program.

Always save to current 
binder

Instead of choosing the Binder each time you want to 
save, you can choose to always save the items in the 
Binder selected in the Binder view.    This means that when
you click Save, the drop down menu does not appear and 
the item appears in the selected Binder.    Mark this check 
box to save to the currently selected Binder.

Maximum number of items 
in History list

All viewed items are stored in the History list, so that you 
can return to items you have previously viewed.    Type the
maximum number of items to be stored in the list in the 
text box.

Library Name Type a name for the Library in this text box.

Related Topics

Choosing Startup Options 



Customizing Annotation Features: Overview

Using the Annotations feature you can take notes on your books.    Using the Annotations tab in the Options dialog box, you 
can customize the following elements of this feature:    
· The appearance of the Annotation in the articles
· The display of the Annotation list in the Navigation Tree
· The position of the Annotation in the article
· The label identifying the Annotations your create

What do you want to do? 

Customize Annotation Features 
Learn about the Annotations Tab 



Customizing Annotation Features

Using the Annotation feature, you can take notes on your books.    The Annotations tab in the Options dialog box enables you 
to customize various elements of the Annotations feature:
· The appearance of the Annotation appears in the articles
· The display of the Annotation list in the Navigation Tree
· The position of the Annotation in the article
· The label identifying the Annotations your create 

To customize Annotation features:
1 From the Annotations menu, select Options.    The Options dialog box appears.
2 Click the Annotations tab.
3 Mark the appropriate options.
4 Click Apply.
5 Click OK. 

Related Topics

Options Dialog Box: Annotations Tab 



Options Dialog Box: Annotations Tab

Using the Annotation feature, you can take notes on the information on your books.    The Annotations tab in the Options dialog
box enables you to customize the following aspects of the Annotations feature:

Access

To access the Annotations tab, do one of the following: 
Choose Options from the Annotations menu. 
OR
1 From the View menu, chose Options.    The Options dialog box appears.
2 Click the Annotations tab.
The parts of the Annotations tab are described in the table below:

Area Description
Name for user’s 
Annotations

Type a unique name for your Annotations in this text box.

Embedded Mark this option to display or print the Annotations as part 
of the article.

Hyperlink Mark this option to display or print the Annotations as a 
hyperlink in the article.

Not displayed Mark this option if you do not want the Annotations 
displayed or printed at all.

Beginning of Article Mark this option to display Annotations at the beginning of 
the article.

End of Article Mark this option to display the Annotations at the end of 
the article.

Turn off Annotation
display in 
Navigation Tree

Mark this check box if you do not want the Annotations to 
appear in the Navigation Tree.

Color Scheme for 
Embedded 
Annotations

Choose an item from this drop down list to select a color 
for the background of the Annotations.

Related Topics

Customizing Annotation Features 



Internet and Bookstore Options:    Overview

Internet Setup

Certain features in Versabook require the Internet.    Using the Internet tab of the Options dialog box, you can define the default 
Internet connection.

Bookstore Setup

In order to buy books, you must set up a list of Internet bookstores and enter information for each store in the list.    Using the 
Bookstores tab of the Options dialog box, you can add and delete items from the list and modify the information.    

What do you want to do?

Choose Your Internet Options 
Learn about the Internet Tab 
Define the Default Internet Bookstore 
Learn about the Bookstores Tab 



Choosing Your Internet Options

Internet Options

You will need to connect to the Internet to buy books and update the program.    Using the Internet tab in the Options dialog 
box, you can customize the setup of the Internet connection.    You can choose the type of connection and set up the system so 
that the connection is launched when you open your Versabook.    

Versabook supports the following types of Internet connections:
· Permanent Connection/LAN
· Modem Connection
· No Connection

To set the default Internet connection:
1 From the View menu, choose Options. 
2 In the Options dialog box, click the Internet tab.
3 In the Select Internet connection type panel, choose your preferred connection.
4 Click Apply. 
5 Click OK. 

Setting Up an Automatic Internet Connection

Versabook enables you to connect to the Internet automatically:
· Each time the program starts. 
· The first time you access the Internet through your product. 
You can choose which type of automatic connection will be used by default.
To choose when to connect to Internet:
1 From the View menu, choose Options.    The Options dialog box appears. 
2 Click the Internet tab.    
3 In the Choose when to connect to Internet panel, choose the type of automatic connection. 
4 Click Apply. 
5 Click OK. 

Displaying a Prompt on Connection to the Internet

You can choose to display a prompt that asks you if you want to connect to the Internet when you select a feature of the program
requiring the Internet. 
To display a prompt before connecting to the Internet:
1 From the View menu, choose Options.    The Options dialog box appears. 
2 Click the Internet tab. 
3 Mark the Prompt on connection check box.

Disconnect from the Internet after Downloading Books and Book Updates

You can automatically disconnect from the Internet after downloading books and/or book updates. 
To disconnect from the Internet after downloading:
1 From the View menu, choose Options.    The Options dialog box appears. 
2 Click the Internet tab. 
3 Mark the Disconnect after downloading books and/or updates check box.

Related Topics

Options Dialog Box: Internet Tab 
Defining the Default Internet Bookstore 
Options Dialog Box: Bookstores Tab 



Options Dialog Box: Internet Tab

In order to buy new books and update your the books in your library, you will need to connect to the Internet.    The Internet tab 
in the Options dialog box enables you to define the default method of Internet connection.    You can define the type of 
connection and you can decide if you want to connect automatically.    

Access

To access the Internet tab, choose Options from the View menu.
The parts of the Internet tab are described in the table below:

Area Description
No Connection Mark this option if you do not want to enable an internet 

connection.
Permanent Connection Mark this option if you do not need to dial up with a modem, but 

are permanently connected through a local network.
Modem Connection Mark this option if you use a modem to connect to the Internet.
Number of times to 
redial

Enter the number of times the modem should redial if the first 
connection is unsuccessful.

On program Startup Mark this option to connect to the Internet each time the program 
starts.

First time require 
Internet

Mark this option to connect the first time you attempt to access the
Internet from your product. 

Do not connect 
automatically

Mark this option to disable the automatic connection and connect 
manually

Prompt on Connection Mark this check box to display a prompt that asks you if you want 
to connect to the internet.

Disconnect after 
downloading books 
and/or updates

Mark this check box to automatically disconnect from the Internet 
after downloading books and/or updates.

Related Topics

Choosing Your Internet Options 
Defining the Default Internet Bookstore 
Options Dialog Box: Bookstores Tab 



Defining the Default Internet Bookstore

You can buy books at Internet Bookstores.    You can also define a default bookstore by using the Bookstore tab in the Options 
dialog box.    When you purchase a book by choosing Internet Bookstore from the Book menu, this is the store that will be 
accessed.

Changing the Default Internet Bookstore

To change the default Internet Bookstore:
1 From the View menu, select Options.
2 Click the Bookstores tab.
3 Select the desired bookstore.    
4 Click Set as default.    
5 Click OK.

Related Topics

Options Dialog Box: Bookstores Tab 
Choosing Your Internet Options 
Options Dialog Box: Internet Tab 
Adding and Editing a New Bookstore 



Options Dialog Box: Bookstores Tab

You can buy books Internet bookstores. To add a new Bookstore to the Bookstore list, use the Bookstore tab in the Options 
dialog box.    You can add and delete stores from the list and modify bookstore information.    You can also define a default 
bookstore.    When you purchase a book by choosing Internet Bookstore from the Book menu, this is the store that will be 
accessed.

Access

To access the Bookstores tab, choose Options from the View menu.
The parts of the Bookstores tab are described in the table below: 
Area Description
Internet 
Bookstores

This window displays the Internet bookstores you have 
entered. 

New Click on this button to add an Internet bookstore to the list. 
Edit Click on this button to modify the information about a 

bookstore.
Delete Click on this button to delete a bookstore from the list.
Set as Default Click on this button to set the selected bookstore as the 

default.    When you purchase a book by choosing the 
Internet Bookstore from the Book menu, this store will be 
accessed.

Go to Click on this button to access the selected bookstore.

Related Topics

Defining the Default Internet Bookstore 
Choosing Your Internet Options 
Options Dialog Box: Internet Tab 
Adding and Editing a New Bookstore 



Customizing Search Options:    Overview

The 2000 Canadian Encyclopedia, Student Edition enables you to conduct searches on your books.      You can search by title or 
keyword and you can limit the search so that only media items appear.    Some of the search options can be changed in the 
Advanced Search options in the Search View.    Others can be changed in the Search tab in the Options dialog box.    To make 
your search results more accurate, use the Advanced Search Features.    You can also determine the way the results will be 
sorted.    If there are particular search options that you often use, you can set them as the default.    

Hypersearch Setup

With the Hypersearch feature, you can search for articles that contain a certain word.    You can conduct the search while the 
original article is displayed in the View pane.    After viewing some of the articles resulting from your search, you can return to the 
original article.
The Hypersearch feature is especially useful when you want additional information.    For example, if you have included a 
dictionary in your hypersearch, you can use it to get definitions for words you don’t understand in your article.
Using the Hypersearch tab in the Options dialog box, you can choose the books that will be included in the Hypersearch and the
type of Hypersearch you want to conduct.

What do you want to do?

Define the Default Sorting Method 
Learn about the Search Tab 
Change Your Hypersearch Options 
Learn about the Hypersearch Tab 



Defining the Default Language for Searching

The 2000 Canadian Encyclopedia, Student Edition enables you to conduct searches in your Versabook in different language.    
You can define the language in the Options dialog box.

To define the language for searching:
1 From the View menu, choose Options.    The Options dialog box appears.
2 Click the Search tab.
3 In the Languages Available for Searching panel, check the appropriate options.
4 Click OK.

Related Topics

Options Dialog Box: Search Tab 
Options Dialog Box: Hypersearch Tab 



Defining the Default Sorting Method

The 2000 Canadian Encyclopedia, Student Edition enables you to conduct different types of searches in your Versabook.    Once
you have set the search parameters and run a search, you can sort the results in two ways:
· Alphabetical: Lists all the search results in alphabetical order by title.    Search results can be sorted this way for Title and Full

Text searches.
· By Score: All search results are given a percent rating depending how early or often in the article the match is found.    Search

results can be sorted this way for Full Text search or Natural Language Query results.

The default setting for sorting is By Score. The score method default is Word Occurs Often.    You can change these default 
settings in the Options dialog box.
To change the Sorting default: 
1 From the View menu, choose Options.    The Options dialog box appears. 
2 Click the Search tab. 
3 In the Sorting options panel, choose the appropriate options.
4 Click Apply. 
5 Click OK. 

Related Topics

Options Dialog Box: Search Tab 
Options Dialog Box: Hypersearch Tab 
Changing Your Hypersearch Options 



Options Dialog Box: Search Tab

The 2000 Canadian Encyclopedia, Student Edition enables you to conduct various types of searches on your books.    To make 
your search results more accurate, you can use the Advanced Search Features.    You can also determine the way the results will
be ranked for relevance.    You can determine the language for searching.    To do this, use the Search tab in the Options dialog 
box.

Access

To access the Search tab, choose Options from the View menu.

The parts of the Search tab are described in the table below: 

Area Description
Sorting by Score
    Score method

Choose an item from the drop down list to set the default method 
of ranking the search results for relevance.

The options are:
Word occurs often
This means that the more a word appears the higher the score.
Phrase occurs often
This means that the more a phrase appears, the higher the 
score.
Words near each other
If the words appear near each other the score is higher. 

Always show 
search tips

Mark this check box to view the search tips.    If you receive 0 
search results, a search tip is displayed explaining why you 
received 0 results and advising you how to improve the search.

Languages 
Available for 
Searching

Mark the language for searching.

Related Topics

Defining the Default Sorting Method 
Options Dialog Box: Hypersearch Tab 
Changing Your Hypersearch Options 



Options Dialog Box: Hypersearch Tab
With the Hypersearch feature, you can search for articles that contain a certain word in the title or the full text of the articles.    
You can conduct the search while the original article is displayed in the View pane.    You can even go to a new article and then 
return to the original one. 

The Hypersearch feature is especially useful when you want additional information.    For example, if you have included a 
dictionary in your hypersearch, you can use it to get definitions for words you don’t understand in your article.
The Hypersearch Tab in the Options dialog box enables you to choose which books will be included in a Hypersearch.    You 
have the option of searching full text or titles.

Access

To access the Hypersearch tab, choose Options from the View menu.
The parts of the Hypersearch tab are described in the table below: 
Area Description
Books List Mark to choose which books will be included in a 

Hypersearch. 
Full Text Click on this button to search for the word anywhere in 

the full text of the articles.    
Title – Exact Match Click on this button to search for an exact match of the 

title.    For example, results will include the title Garden 
but won’t include Home and Garden for the hypersearch 
of the word Garden.

Title – Anywhere in
Title

Click on this button to search for the word anywhere in 
the title.    For example, the results will include titles 
Garden and Home and Garden for the hypersearch of the
word Garden.

 

Related Topics

Defining the Default Sorting Method 
Changing Your Hypersearch Options 
Options Dialog Box: Search Tab 
Using the Hypersearch Feature 



Changing Your Hypersearch Options
With the Hypersearch feature, you can search for articles that contain a certain word.    You can conduct the search while the 
original article is displayed in the View pane. You can even go to a new article and then return to the original one.    The 
Hypersearch tab in the Options dialog box enables you to choose which books will be included in a Hypersearch and the type 
of Hypersearch you want to conduct. 

To specify which books to access with Hypersearch:
1 From the View menu, choose Options.    The Options dialog box appears. 
2 Click the Hypersearch tab.      
3 In the Hypersearch Books panel, check the desired book(s).
4 Mark the Search Type option.
5 Click Apply.
6 Click OK.

Related Topics

Options Dialog Box: Hypersearch Tab 
Defining the Default Sorting Method 
Options Dialog Box: Search Tab 
Using the Hypersearch Feature 



Customizing Page and Screen Layout

Appearance of the Screen

The 2000 Canadian Encyclopedia, Student Edition enables you to customize the screen display and the text in the book.    You 
can choose the font for the text and the types of hyperlinks that appear.    In addition, you can also customize parts of the screen 
such as the toolbar icons.    To change these features, you use the Display & Print tab in the Options dialog box.

Page Layout

The 2000 Canadian Encyclopedia, Student Edition enables you to print articles in books or Binders.    You can specify the layout 
of printed pages by defining the headers and footers, and the orientation of the text.    To do this, you use the Page Setup dialog 
box.    

What do you want to do?

Define Page Setup 
Change Headers and Footers on a Printed Page 
Add Hyperlinks to Sub-Articles 
Add or Remove Toolbar Sound Effects 
Change the Font Size 
Learn about the Display & Print Tab 
Show Button Labels on the Toolbar 



Defining the Page Setup

The 2000 Canadian Encyclopedia, Student Edition enables you to print articles in books or Binders.    You can specify the layout 
of the printed pages.    You can choose the headers and footers, and the orientation of the text.    You can specify the size of the 
margins on the printed page and you can choose the printer type.    To do this, you use the Page Setup dialog box.    

Access

To access the Page Setup dialog box, choose Page Setup from the File menu.

Note:
For additional information about Page Setup, refer to the Help topic in application you are using    for printing (Microsoft Word 
or Internet Explorer).    

Related Topics

Adding Hyperlinks to Sub-Articles 
Adding or Removing Toolbar Sound Effects 
Changing the Font Size 
Changing Headers and Footers on a Printed Page 
Options Dialog Box: Display & Print tab 
Showing Button Labels on the Toolbar 



Changing Headers and Footers on a Printed Page

The 2000 Canadian Encyclopedia, Student Edition enables you to print articles. Using the Page Setup dialog box, you can 
modify the headers and footers that appear on each printed page.    Headers and footers can include information such as the 
name of the current project, the date or the page number.    Certain information can be typed, but other details must be entered 
using codes.    These codes are listed in the table below: 

Type this To print this
&w Window title
&u Web Page address (URL)
&d Date in short format (3/20/99)
&D Date in long format (Saturday, March 20, 

1999)
&t Time 
&T Time in 24-hour format
&p Current page number
&P Total number of Pages
&& A single ampersand (&)

To customize the headers and footers:
1 From the File menu, select Page Setup.    The Page Setup dialog box opens.
2 In the Headers and Footers panel, type the desired text or code in each of the two text boxes.
3 Click OK.

Note:
These codes may differ according to the application you are using for printing.    For additional information, refer to the Help 
topic in either Microsoft Word or Internet Explorer.

Related Topics

Defining the Page Setup 
Adding Hyperlinks to Sub-Articles 
Adding or Removing Toolbar Sound Effects 
Changing the Font Size 
Options Dialog Box: Display & Print Tab 
Showing Button Labels on the Toolbar 



Changing the Font Size

Versabook allows you to customize the font size.    You can choose smaller print to fit more information on a page, or bigger print 
for easier reading.
To change the font size:
1 From the View menu, choose Options.    The Options dialog box appears.
2 Click the Display & Print tab.
3 Mark the check box next to the desired font size.
4 Click OK.

Related Topics

Adding Hyperlinks to Sub-Articles 
Adding or Removing Toolbar Sound Effects 
Showing Button Labels on the Toolbar 
Changing Headers and Footers on a Printed Page 
Options Dialog Box: Display & Print Tab 
Defining the Page Setup 



Showing Button Labels on the Toolbar

Versabook enables you to hide the button labels on the toolbar to give extra viewing space.
To show/hide the button labels on the toolbar:
1 From the View menu, choose Options.
2 Click the Display & Print tab.
3 Mark or clear the Show Labels check box.

OR:

1 Right-click the toolbar.    A Context menu appears.
2 Mark or clear Text Label.

Related Topics

Adding Hyperlinks to Sub-Articles 
Adding or Removing Toolbar Sound Effects 
Changing the Font Size 
Changing Headers and Footers on a Printed Page 
Options Dialog Box: Display & Print Tab 
Defining the Page Setup 



Adding or Removing Toolbar Sound Effects

Versabook “clicks” when the pointer passes over a button on the toolbar.    These sound effects can be turned on and off.
To add or remove sound effects:
1 From the View menu, select Options.
2 Select the Display & Print tab.
3 Mark or clear the Add Sound Effects check box.

OR:

1 Right-click the toolbar.    A context menu appears.
2 Mark or clear Sound Effects.

Related Topics

Adding Hyperlinks to Sub-Articles 
Changing the Font Size 
Changing Headers and Footers on a Printed Page 
Options Dialog Box: Display & Print Tab 
Defining the Page Setup 
Showing Button Labels on the Toolbar 



Adding Hyperlinks to Sub-Articles

Hyperlinks allow you to jump to a different article or sub-article by clicking on underlined text.    There are two kinds of links that 
you can choose to display: 
· Links to related media
· Links to sub articles
In addition, you can choose to display sub articles with the main article.    
To customize these features, use the following options in the Display & Print tab in the Options dialog box. 

Type Description
Add hyperlinks to 
media

Includes links to related media items (e.g. photos, 
sounds) at the beginning of the article.

Add hyperlinks to sub-
articles

Includes links to sub-articles at the top of the page.

View sub-articles with 
main article 

Adds all the sub articles at the end of the main article.
Clearing this option can speed up the loading of 
articles considerably.

To change the way Versabook displays hyperlinks:
1 From the View menu, choose Options.
2 Select the Display & Print tab.
3 Mark the desired check boxes.
4 Click OK.

Related Topics

Adding or Removing Toolbar Sound Effects 
Changing the Font Size 
Changing Headers and Footers on a Printed Page 
Options Dialog Box: Display & Print Tab 
Defining the Page Setup 
Showing Button Labels on the Toolbar 



Options Dialog Box: Display & Print Tab

Versabook enables you to customize the screen display and the font size of the article text.    You can also decided which types 
of hyperlinks you want to display in the articles.    Versabook enables you to print using Microsoft Word or Internet Explorer and 
to include media when printing articles and binders.    To change these features, use the Display & Print tab in the Options 
dialog box.

Access

To access the Display & Print tab, choose Options from the View menu.
The parts of the Display & Print tab are described in the table below: 

Area Description
Add hyperlinks to 
media

Mark this check box to include links to related media-items 
(e.g. photos, sound at the beginning of the article.

Add hyperlinks to 
sub articles

Mark this check box to include links to related sub-articles at 
the top of the page.

View/print    sub 
articles with main 
articles

Mark this check box to add all the sub articles at the end of the
main article. The sub articles will also appear at the end of the 
main article if they are printed or exported.

Show labels Mark this check box to show button labels on the toolbar.    
Removing button labels increases the size of the viewing area.
You can still use the tool tips by moving over the button to get 
an explanation.

Add sound effects Mark this check box so that you hear a “click” when the 
pointer passes a toolbar button.

Smallest font Mark this option to display the text in the smallest font size.
Small font Mark this option to display the text in the second smallest size.
Medium font Mark this option to display the text in the medium font size.
Large font Mark this option to display the text in large font size.
Largest font Mark this option to display the text in the largest font size.
Print using 
Microsoft Word

Mark this option to print using Microsoft Word.

Print using 
Internet Explorer

Mark this option to print using Internet Explorer.

Include media 
when printing

Mark this option if you want media items to be included in 
printed articles and binders.

Related Topics

Adding Hyperlinks to Sub-Articles 
Adding or Removing Toolbar Sound Effects 
Changing the Font Size 
Changing Headers and Footers on a Printed Page 
Defining the Page Setup 
Showing Button Labels on the Toolbar 



Defining Print Options

Versabook enables you to print using Microsoft Word or Internet Explorer and to include media when printing articles and 
binders.    To change these features, use the Display & Print tab in the Options dialog box.    You need to have Microsoft Word 
8 including the Web Authoring Tool must be installed on your computer to print in Microsoft Word.
To print using Microsoft Word:
1 From the View menu, choose Options.
2 Select the Display & Print tab.
3 Mark the Print using Microsoft Word check box.
4 Click OK.

To print using Internet Explorer:
1 From the View menu, choose Options.
2 Select the Display & Print tab.
3 Mark the Print using Internet Explorer check box.
4 Click OK.

To include media when printing articles and binders:
1 From the View menu, choose Options.
2 Select the Display & Print tab.
3 Mark the Include media when printing articles and binders check box.
4 Click OK.

Note: 
Printing media can slow down your printing.    Some media is not printable.

Related Topics

Options Dialog Box: Display & Print Tab 
Defining the Page Setup 



Adding and Editing a New Bookstore

You can buy books at Internet bookstores.    To add a new Bookstore to the Bookstore list, use the Bookstore tab in the Options
dialog box.    You can add and delete stores from the list and modify bookstore information.

Adding a New Bookstore

You can add new bookstore to the list: 
To add a new bookstore: 
1 From the View menu, select Options.
2 Click the Bookstores tab.
3 Click New.    The Bookstore dialog box appears.
4 Type the name of the bookstore in the Name text box.
5 Type the URL in the URL text box.
6 Click OK.

You can edit the name or URL of an Internet Bookstore.
To edit a bookstore name or URL:
1 From the View menu, select Options.
2 Click the Bookstores tab.
3 Click Edit.    The Bookstore dialog box appears.
4 Change the information as necessary.
5 Click OK.

Related Topics

Options Dialog Box: Bookstores Tab 
Choosing Your Internet Options 
Options Dialog Box: Internet Tab 
Defining the Default Internet Bookstore 



Library: Overview

You can create your own personalized Versabook Library to integrate each book into the Versabook research system.    In your 
Versabook library you can:
· Automatically update books from the Internet. 
· Add entire books from the VersabookStore, other Internet sites, and publishers' CDs. 
· Organize the books on designated bookshelves.
· Add Books to the Research Desk.

What do you want to do?

Learn about the Library 
Naming Your Library 
Working with Library Books 
Working with Bookshelves 
Working with the Research Desk in the Library 



Library

The Library enables you to organize your books in any way you choose and integrate each book into the Versabook research 
system.    
You can add, copy, or move books to designated bookshelves or to your Research Desk.    Books can also be deleted if 
necessary.

Access:

To display the Library, choose Library from the View menu.

The parts of the Library are described in the table below:
Area Description
Shelves Displays the list of bookshelves in the Library.
Selected Shelf Displays the list of books in the currently selected bookshelf. 
Research Desk Displays the list of books in the Research Center.
New Books Displays newly purchased books that have yet to be placed 

on bookshelves or on the Research Desk. 
Research Returns to the Research Center.
Menu Returns to the Main Menu.
Bookstore Accesses the Internet Bookstore.

The Library is designed so that you can easily drag and drop books from each of the 4 areas on the screen.
In addition, each area of the Library has specific action buttons for quick, easy access.

Shelves

Click this button… To…
Create New Shelf Create a new bookshelf
Add Books to Shelf Add books to a bookshelf
Add Shelf to Research Desk Add a shelf to the Research Desk

Selected Shelves

Book Properties View the properties of the selected 
book

Remove Book Remove a book from a bookshelf
Add Book to Research Desk Add a book to the Research Desk

Research Desk

Add Books Add a book to the Research Desk
Remove All Books Place all the books on a bookshelf
Remove Book Place a book on a bookshelf

New Books

Book Properties View the properties of the selected 
book

Place a Book on Shelf Place books on a bookshelf
Add Book to Research Desk Add a book to the Research Desk

Related Topics

Naming Your Library 
Creating a New Bookshelf 
Adding or Removing Books from a Bookshelf 
Moving Books to a Bookshelf 
Saving All New Books as a Bookshelf 
Saving the Research Desk as a Bookshelf 
Adding a Bookshelf to the Research Desk 



Placing a Book on the Research Desk Using the Library 
Adding a New Book to the Library 



Creating a New Bookshelf

To help you keep track of the books in your Library, you can sort them according to categories, such as author, title or subject, 
and store them on Bookshelves.    Books can be moved to different shelves and you can even save all the books on the 
Research Desk as a Bookshelf.    You can create a new Bookshelf in two ways:
· Using the Menu
· Using the Context menu

To create a new Bookshelf using the Menu:
1 From the View menu, choose Library.
2 From the Edit menu, choose Create New Bookshelf.    A dialog box appears enabling you to enter a Bookshelf name.
3 Type the name of the Bookshelf in the Name of Shelf text box.
4 Click Next.    A dialog box appears enabling you to choose books for the Bookshelf.
5 Mark the check boxes next to the books you want to include in the Bookshelf.
6 Click OK.    

To create a new Bookshelf using the Context menu: 
1 From the View menu, choose Library.
2 Right click a Bookshelf.    A Context menu appears.
3 From the Context menu, choose Create New Shelf. A dialog box appears enabling you to enter a Bookshelf name.
4 Type the name of the Bookshelf in the Name of Shelf text box.
5 Click Next.    A dialog box appears enabling you to choose books for the Bookshelf.
6 Mark the check boxes next to the books you want to include in the Bookshelf.
7 Click OK.    

Related Topics

Deleting a Bookshelf 
Renaming a Bookshelf 
Viewing Bookshelf Properties 
Saving All New Books as a Bookshelf 
Adding or Removing Books from a Bookshelf 



Deleting a Bookshelf

The Library enables you to organize your books on Bookshelves.    This is an easy way to sort your books for easy access.    If 
necessary Bookshelves can be deleted in two ways: 
· Using the Menu
· Using a Context menu

To delete a Bookshelf using the Menu:
1 From the View menu, choose Library.    The Library appears.
2 From the Shelf menu, choose Delete Shelf.    The Delete Shelf dialog box appears.
3 Select the shelf you want to delete and click OK.    A prompt appears asking you if you want to delete the Bookshelf.
4 Click Yes to delete the Bookshelf.    

To delete a Bookshelf using the Context menu: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the Bookshelf you want to delete.    A Context menu appears.
3 From the Context menu, choose Delete Shelf from Library.    A prompt appears asking you if you want to delete the 

Bookshelf.
4 Click Yes to delete the Bookshelf.

Note: 
When you delete a Bookshelf, the books that do not appear on another Bookshelf are placed in the New Books list.

Related Topics

Creating a New Bookshelf 
Renaming a Bookshelf 
Viewing Bookshelf Properties 
Saving All New Books as a Bookshelf 
Adding or Removing Books from a Bookshelf 



Renaming a Bookshelf

You can organize your books on Bookshelves in the Library.    When you create a Bookshelf you give it a name and then you 
choose the books you want to include.    You can also add a description for each Bookshelf.    If necessary, you can modify this 
information.    

To modify shelf properties: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the Bookshelf.    A Context menu appears. 
3 From the Context menu, choose Properties.    The Bookshelf Properties dialog box appears.
4 Replace the text as required.
5 Click OK.    

Related Topics

Creating a New Bookshelf 
Deleting a Bookshelf 
Viewing Bookshelf Properties 
Saving All New Books as a Bookshelf 
Adding or Removing Books from a Bookshelf 



Viewing Bookshelf Properties

You can organize your books on shelves in the Library.    When you create a Bookshelf you give it a name and then you choose 
the books you want to include.    You can also add a description for each shelf.    The Bookshelf name and description can be 
displayed at any time.

To display Bookshelf properties: 
1 From the View menu, choose Library.    The Library appears.
2 Right click a Bookshelf.    A Context menu appears.
3 From the Context menu, choose Properties.    The Bookshelf Properties dialog box appears displaying the information about

the selected Bookshelf.

Related Topics

Creating a New Bookshelf 
Deleting a Bookshelf 
Renaming a Bookshelf 
Saving all New Books as a Bookshelf 
Adding or Removing Books from a Bookshelf 
Saving the Research Desk as a Bookshelf 



Copying Books 

You can sort your books according to different categories and store each type on a different Bookshelf in your library.    If a book 
belongs to more than one category, you can copy it to another Bookshelf or to the Research Desk.

Copying a Book

To copy a book using the Context menu:
1 From the View menu, choose Library.    The Library appears.
2 Right click the relevant book.    A Context menu appears.
3 From the Context menu, choose Copy Book.    
4 Right click the Research Desk or the Bookshelf where you want to paste the book.    A Context menu appears.
5 From the Context menu, choose Paste Book. The book appears in the new location.

To copy a book by dragging and dropping:
1 From the View menu, choose Library.    The Library appears.
2 Right click and drag the relevant book to the Bookshelf where you want to paste the book.    A Context menu appears.
3 Choose Copy Here.    The book is copied to the new location.

Copying all the Books

You can copy all the books on one shelf and paste them to another Bookshelf or to the Research Desk.
To copy and paste all the books on a Bookshelf: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the relevant Bookshelf.    A Context menu appears.
3 From the Context menu, choose Copy Books on Shelf.    
4 Right click the Research Desk  or the Bookshelf where you want to paste the book.    A Context menu appears.
5 From the Context menu, choose Paste Books on Shelf.    The books appear in the new location.

Related Topics

Moving Books to a Bookshelf 
Adding or Removing Books from a Bookshelf 
Placing a Book on the Research Desk Using the Library 
Placing All the Books on Bookshelves 
Saving All New Books as a Bookshelf 



Adding or Removing Books from a Bookshelf

Using the Library you can create Bookshelves so that you can sort your books according to categories such as author, title or 
subject.    If necessary, you can remove books from a Bookshelf.    You can add books in the following ways: 
· By clicking and dragging
· Using the Context menu

Adding Books to a Bookshelf

To add a book to a Bookshelf, click the book and drag it to the Bookshelf.

To add a book to a Bookshelf using the Context menu: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the shelf where you want to add the book.    A Context menu appears.
3 From the Context menu, choose Add/Remove Books.    The Books on Shelf dialog box appears displaying all the books in 

the Library.
4 Mark the check boxes next to the books you want to add.
5 Click OK.

Removing Books from a Bookshelf

To remove a book from a Bookshelf using the Context menu: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the shelf where you want to remove the book.    A Context menu appears.
3 From the Context menu, choose Add/Remove Books.    The Books on Shelf dialog box appears displaying all the books in 

the Library.
4 Unmark the check boxes next to the books you want to remove.
5 Click OK.

To remove a book from a bookshelf using the Books list: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the book you want to remove.    A Context menu appears.
3 From the Context menu, choose Remove Book from Shelf.

Related Topics

Moving Books to a Bookshelf 
Copying Books 
Placing a Book on the Research Desk Using the Library 
Placing All the Books on Bookshelves 
Saving All New Books as a Bookshelf 



Moving Books to a Bookshelf

To help you keep track of the books in your library, you can sort them according to categories, such as author, title or subject, 
and store them on Bookshelves.    Books can be moved to different shelves and you can even save all the books on the 
Research Desk as a Bookshelf.
. You can move a book to a bookshelf in the following ways: 
· By clicking and dragging the book
· Using a Context menu

To add a book to the Research Desk: 
1 From the View menu, choose Library.    The Library appears
2 Click the book on the bookshelf and drag it to the Research Desk.

Note:
Adding a book to the Research Desk does not remove it from its original Bookshelf. 

To move a book to another Bookshelf: 
1 From the View menu, choose Library.    The Library appears
2 Click the book on the Bookshelf and drag it to another Bookshelf.

Or:
1 Right click the book and drag it to another Bookshelf.    A Context menu appears.
2 Choose Move Here.      

Note:
Moving a book to another Bookshelf removes it from its original Bookshelf.

Related Topics

Adding or Removing Books from a Bookshelf 
Copying Books 
Placing a Book on the Research Desk Using the Library 
Placing All the Books on Bookshelves 
Saving All New Books as a Bookshelf 
Saving the Research Desk as a Bookshelf 



Placing a Book on the Research Desk Using the Library

In order to read a book and conduct searches, you must first add it to the Research Desk. You can add a book to the Research 
Desk in the following ways: 
· By clicking an dragging the book
· Using a Context menu

To add a book to the Research Desk: 
1 From the View menu, choose Library.    The Library appears
2 Click the book on the Bookshelf and drag it to the Research Desk.

To add a book to the Research Desk using the Research Desk Context menu: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the Research Desk.    A Context menu appears.
3 From the Context menu, choose Add/Remove Books.    The List of Books dialog box appears.
4 Mark the check boxes next to the book you want to add.
5 Click OK.

To add a book to the Research Desk using the Books List Context menu: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the book on a Bookshelf or in the New Books list.    A Context menu appears.
3 From the Context menu, choose Place Book on Research Desk.    

Related Topics

Removing a Book from the Research Desk Using the Library 
Saving the Research Desk as a Bookshelf 
Adding a Bookshelf to the Research Desk 



Removing a Book from the Research Desk Using the Library

In order to read a book and conduct searches, you must first add it to the Research Desk.    When necessary, you can remove a 
book from the Research Desk in the following ways: 
· Using the Book Context menu
· Using the Research Desk Context menu

To remove a book from the Research Desk using the Book Context menu: 
1 Right click the book you want to remove.    A Context menu appears. 
2 From the Context menu, choose Remove Book.    The book appears on the Bookshelf where it was previously.    If it had 

never been shelved, it appears on the default shelf.

To remove a book from using the Research Desk Context menu: 
1 Right click the Research Desk.    A Context menu appears.    
2 From the Context menu, choose Add/Remove books.    The List of Books dialog box appears.
3 Unmark the check boxes next to the books you want to remove. 
4 Click OK. 

Related Topics

Placing a Book on the Research Desk Using the Library 
Saving the Research Desk as a Bookshelf 
Adding a Bookshelf to the Research Desk 



Adding a Bookshelf to the Research Desk

Using the Library you can create Bookshelves so that you can sort your books according to categories such as author, title or 
subject.    You can transfer an entire Bookshelf to the Research Desk.    This is a helpful research feature if you have organized 
your bookshelves by topic.    You can add a Bookshelf to the Research Desk in two ways: 
· By clicking a dragging
· Using the Context menu
To add a Bookshelf, click and drag it to the Research Desk.

To add a Bookshelf to the Research Desk using the Context menu: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the Bookshelf you want to add.    A Context menu appears.
3 From the Context menu, choose Place all Books on Research Desk. 

Related Topics

Placing a Book on the Research Desk Using the Library 
Removing a Book from the Research Desk Using the Library 
Saving the Research Desk as a Bookshelf 
Creating a New Bookshelf 



Saving the Research Desk as a Bookshelf 

Using library you can create Bookshelves so that you can sort your books according to categories such as author, title or subject.
You can save the Research Desk as a Bookshelf to make it easy to open the same selection of books at a later date.    You can 
save the Research Desk as a Bookshelf in two ways: 
· Using a Context menu
· Using the Menu

To save the Research Desk as a Bookshelf using a Context menu: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the Research Desk.    A Context menu appears.
3 From the Context menu, choose Save all Books as New Shelf.    The New Shelf dialog box appears.
4 Type the name of the Bookshelf in the Name of Shelf text box.
5 Click OK.    The books appear on the new Bookshelf.

To save the Research Desk as a Bookshelf using the Menu: 
1 From the View menu, choose Library.    The Library appears.
2 From the Edit menu, choose Save Research Desk as New Shelf.    The New Shelf dialog box appears.
3 Type the name of the Bookshelf in the Name of Shelf text box.
4 Click OK.    The books appear on the new Bookshelf.

Related Topics:

Placing a Book on the Research Desk Using the Library 
Removing a Book from the Research Desk Using the Library 
Adding a Bookshelf to the Research Desk 
Creating a New Bookshelf 



Deleting a Book from the Library

If you have no need for a book in your Library, you can delete it in two ways: 
· Using the Menu
· Using a Context menu

To delete a book from the Library using the menu:
1 From the View menu, choose Library.    The Library appears.
2 From the Book menu, choose Delete Book from Library.    The Delete Book dialog box appears.
3 Select the book you want to delete and click OK.    A prompt appears asking you if you want to delete the book.
4 Click Yes to delete the book.    

To delete a book from the Library using the Context menu: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the book you want to delete.    A Context menu appears.
3 From the Context menu, choose Delete Book from Library.    A prompt appears asking you if you want to delete the book.
4 Click Yes to delete the book.

Note:
Once the book is deleted from the Library, it can be restored by reinstalling it from the CD or by downloading the book 
selecting the Download Book option from the Book menu.

Related Topics

Adding a New Book to the Library 
Removing a Book from the Research Desk Using the Library 
Copying Books 
Adding or Removing Books from a Bookshelf 



Adding a New Book to the Library

The New Book icon appears only when there are new books that you have purchased and have not been shelved. 
· Click on the New Books icon.    The New Books list replaces the Research Desk list.
When all the new books are shelved, the Research Desk returns to its original window pane display.

Placing a Book on an Existing Shelf

You have the option of placing a new book on an existing bookshelf.    A dialog box appears listing the shelves in the library. You 
can place a book in the following ways: 
· By clicking an dragging the book
· Using the Menu
· Using a Context menu

To place a book on an existing shelf, click the book and drag it to the Bookshelf.

To place a book on a Bookshelf using the Menu: 
1 From the View menu, choose Library.    The Library appears.
2 Click the book in the New Books list.    
3 From the Edit menu, choose Shelve New Book.    The Shelve New Book menu appears.
4 Choose New or Existing Shelf.    The Shelve Book dialog box appears displaying all the shelves in the Library.
5 Select the shelf and click OK.    The book is removed from the New Books list and placed on the shelf.

To place a book on a Bookshelf using the Context menu: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the shelf where you want to add the book.    A Context menu appears.
3 From the Context menu, choose Place Book on New or Existing Shelf.    The Shelve Book dialog box appears displaying 

all the shelves in the Library.
4 Select the shelf and click OK. The book is removed from the New Books list and placed on the shelf.

Placing a Book on the Default Shelf

You have the option of placing a new book on the default shelf as suggested by the program.    
You can place a book in the following ways: 
· By clicking an dragging the book
· Using the Menu
· Using a Context menu

To place a book on the default shelf, click the book and drag it to the default bookshelf.

To place a book to a Bookshelf using the Menu: 
1 From the View menu, choose Library.    The Library appears.
2 Click the book in the New Book list.    
3 From the Edit menu, choose Shelve New Book.    The Shelve New Book menu appears.
4 Choose Default Shelf. The new book is removed from the New Books list and placed on the default shelf.

To place a book on the default shelf using the Context menu: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the shelf where you want to add the book.    A Context menu appears.
3 From the Context menu, choose Place Book on Default Shelf.    The new book is removed from the New Books list and 

placed on the default shelf.



Placing a Book on a New Shelf

You can create a new shelf and add a book in one step. You can do this in the following ways: 
· By clicking an dragging the book
· Using the Menu.
· Using a Context menu

To place a book on a new shelf:
1 Click the book and drag it to an existing bookshelf. The Shelve Book dialog box appears.
2 Click New Shelf. The New Shelf dialog box appears.
3 Type a name in the textbox and add a description if you wish.
4 Click OK. The book is removed from the New Books list and placed on the new shelf.

To place a book on a new shelf using the Menu:
1 From the View menu, choose Library.    The Library appears.
2 Click the book in the New Books list.    
3 From the Edit menu, choose Shelve New Book.    The Shelve New Book menu appears.
4 Choose New Shelf.    The Shelve Book dialog box appears displaying all the shelves in the Library.
5 Click New Shelf. The New Shelf dialog box appears.
6 Type a name in the textbox and add a description if you wish.
7 Select the shelf and click OK.    The book is removed from the New Books list and placed on the shelf.

To place a book on a new shelf using the Context menu: 
1 From the View menu, choose Library.    The Library appears.
2 Right click the shelf where you want to add the book.    A Context menu appears.
3 From the Context menu, choose Place Book on New or Existing Shelf. The Shelf Book dialog box appears.
4 Click New Shelf.    The New Shelf dialog box appears.
5 Type a name in the textbox and add a description if you wish.
6 Click OK.    The book is removed from the New Books list and placed on the new shelf.

Related Topics

Saving All New Books as a Bookshelf 
Moving Books to a Bookshelf 
Deleting a Book from the Library 
Placing a Book on the Research Desk Using the Library 
Copying Books 



Saving All New Books as a Bookshelf

You can save all of the books that are currently on the Research Desk as a new shelf.
To save all the Books to a New Shelf using the Context menu:
1 From the View menu, choose Library.    The Library appears.
2 Right click all the books on the Research Desk.    A Context menu appears.
3 From the Context menu, choose Save all Books as New Shelf. The New Shelf dialog box appears.
4 Type a name in the textbox and add a description if you wish.
5 Click OK. 

Related Topics

Adding a New Book to the Library 
Moving Books to a Bookshelf 
Placing All the Books on Bookshelves 
Deleting a Book from the Library 
Placing a Book on the Research Desk Using the Library 
Copying Books 



Placing All Books on Bookshelves

You can return all the books from the Research Desk to their bookshelves in one step. If there were books that were not initially 
shelved (they were placed on the Research Desk directly from the New Books list), they will be placed on their default shelves.
To move all the books back to their bookshelves:
1 From the View menu, choose Library.    The Library appears.
2 Right click all the books on the Research Desk.    A Context menu appears.
3 From the Context menu, choose Clear Research Desk. The books are returned to their bookshelves. 

Related Topics

Adding a New Book to the Library 
Moving Books to a Bookshelf 
Saving All New Books as a Bookshelf 
Deleting a Book from the Library 
Placing a Book on the Research Desk Using the Library 
Copying Books 



Naming your library

When you go to the Library for the first time, a dialog box appears asking you to type in a name to personalize your Library.

To name a Library, type a name in the textbox and click OK.

Note:
 The default name is My Library.    It appears on the Library screen if you do not specify a name in the textbox.

Related Topics

Library: Overview 
Learn about the Library 



Working with Bookshelves

You can sort your books by topic, author or title and save them together on Bookshelves for easy access.    If a book belongs to 
more than one category, it can appear on more than one Bookshelf.    You can also save all the books on the Research Desk as 
a Bookshelf.    

What do you want to do?

Naming Your Library 
Create a New Bookshelf 
Delete a Bookshelf 
Rename a Bookshelf 
Add or Remove Books from a Bookshelf 
Move Books to a Bookshelf 
Placing All Books on Bookshelves 
Viewing Bookshelf Properties 



Working with the Research Desk in the Library

The Research Desk contains your electronic books and enables you to read your Versabooks.    After placing your books on the 
Research Desk, you can search for a particular article, take notes, highlight text you want to emphasize and compile sets of 
relevant articles.

Note:
Books are usually added, copied, moved and deleted in the Research Desk in the Research Center.    However, you can easily
use the Research Desk in the Library for the same procedures.

What do you want to do?

Placing a Book on the Research Desk Using the Library 
Removing a Book from the Research Desk Using the Library 
Saving the Research Desk as a Bookshelf 
Adding a Bookshelf to the Research Desk 



Working with Library Books

The Library enables you to organize your newly purchased books and integrate them in your research system.

What do you want to do?

Add a New Book to the Library 
Copy Books 
Saving All New Books as a Bookshelf 
Delete a Book from the Library 




