
The Spelling Voice 
            A learning program that makes spelling fun!
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Overview of The Spelling Voice
The Spelling Voice is an educational computer program that allows you to test and enhance
your spelling skills in a fun and unique way.    The Spelling Voice uses both the sight and 
sound capabilities of your computer. It interfaces with you by commenting on the actions 
you perform when learning or spelling a list of words.    For example, as you spell, the 
program may display a score bar and also respond with a phrase.

Whether you are an advanced speller or a beginner, The Spelling Voice allows you to reach 
your spelling goals and enjoy spelling the words at the same time.    You can create your 
own list of words that you want to spell, or you may use a predefined word list that is 
provided by the program.    The spelling list is created by entering the words into a dialog 
box and recording them using a microphone.    When you create this list, you determine the 
skill level of the student who will spell the words on the list.    

Once the spelling list is created, you may then practice spelling the words or go directly to 
testing your spelling skills.    When you practice spelling the words, the program displays 
the next word on the list for you to spell and guides you on spelling the word correctly.    
When you select Spell, you instruct the program to measure your progress as you spell.    
The Spell dialog can include controls, such as a timer and score bar, that indicate how well 
you did at the completion of the test.

Features

There are four basic features you can use in The Spelling Voice.    They are:
- Create a spelling list or add to an existing spelling list
- Save and load spelling lists
- Practice learning the words on the spelling list
- Spell the words on the list while measuring your progress

The person who defines the spelling list of words may be the same person who spells the 
words.    Or , you may want to have a student-teacher relationship where the person who 
creates the spelling list is different from the person who takes the test.    It's up to you and 
whichever setup best meets your needs.



The File Menu

The File menu contains the following menu commands from which you may choose:

New List - select this command to create a new, blank spelling list.

Load List - select this command to retrieve a spelling list that you previously saved. 

Save List - select this command to save a copy of the current spelling list for use again at 
another time.

Delete List - select this command to delete an entire spelling list.

Edit List - select this command to add words to the currently loaded spelling list, modify the 
words in the list, or delete words from the list.    A spelling list can include up to 50 words.

Learn - select this command when the spelling list is completed and you want to practice 
spelling the words on the list before actually taking the test.

Spell! - select this command when the spelling list is completed and you are ready to test 
your spelling skills using the list.

Exit - select this command to quit The Spelling Voice.



The Options Menu

The Options menu contains the following commands from which you can choose:

Spell Setup - Select this command to indicate whether you want the smiley face, timer, 
progress bar and score bar to be displayed in the Spell dialog when testing your spelling. 
These controls are used in the Spell dialog to show your progress.    You may select any one 
or all of the four checkboxes.    The default is to display all four options on the Spell dialog.

    Smiley Face - Select this checkbox if you want the smiley face symbol to display in 
the Spell box.    The smiley face will frown or smile depending on how low or high your score 
rate is for spelling the list of words.

    Progress Bar - Select this checkbox to display the horizontal bar that shows the 
number of words you have spelled out of the entire list.

    Timer (clock) - Select this checkbox to display the clock that keeps time of how long
it takes you to spell the list.    It begins as soon as you press the Start button.

    Score Bar - Select this checkbox to display the vertical bar that shows the 
percentage rate (out of 100%) at which you are spelling the words correctly.

Voice Setup - (Not available in the Shareware version) displays all of the responses the
student will hear from the program when certain events occur, such as when you type a 
character or spell a word.    The program provides a variety of predefined responses.    For 
example, when a student spells a word correctly, they will hear the response "Yes".    When 
the student types an incorrect letter, they will hear the response    "No".    You can also 
record your own voice to play back these responses by selecting the Record button.    To 
hear any of the responses in the Setup list, highlight the response from the list and select 
the Play button. 



Prepare for using The Spelling Voice
Before you add words to a spelling list, make sure that you have a microphone connected 
to your computer and that it is in good working condition.

To record the words entered in your spelling list, use any standard microphone with a mini 
phono jack. Connect the microphone to your computer by plugging the mini phono jack into
the Line In jack on the sound board. 

Note: If a microphone is not available, you can use a set of headphones instead by talking 
into the ear piece.

You are now ready to start The Spelling Voice and create or modify a spelling list.



Start The Spelling Voice
To start The Spelling Voice program, double click on the Spelling Voice icon from the 
Program Manager.    The Spelling Voice window is displayed.

If this is the first time you are using the Spelling Voice, a predefined spelling list is 
automatically loaded.    All of the menu commands and Toolbar buttons are selectable.    You
may create a new spelling list by selecting [File: New List] , or modify the predefined 
spelling list by selecting [File: Edit List].    Once you create or modify a spelling list, select 
[File: Save List] to assign a descriptive name for your list and to store a copy of the list for 
use again at a later time.

Note:    You may want to use the predefined list provided with the Spelling Voice in 
conjunction with the Help system as a practice list in learning how to use all of the features 
available to you in the program.

Each time you open the Spelling Voice, the last spelling list you used is automatically 
loaded.    The status bar at the bottom of the screen shows the description under which the 
list was saved. 



Use the Toolbar or Menu commands
The menu commands on the menu bar include the File Menu, the Options Menu, and the 
Help Menu.    The File Menu and Options Menu contain a pull down list of commands from 
which you may choose to perform specific activities. For example, if you want to add words 
to a spelling list, select [File: Edit List].

As an alternative to using some of the menu commands, you may use the Toolbar displayed
directly underneath the menu bar.    The buttons on the Toolbar include: New List, Load List, 
Save List, Edit List, Learn, Spell! and Exit. 

 

If you want to create a new blank spelling list, for example, you can select the New List 
button on the Toolbar instead of selecting [File: New List].



Create a New Spelling List
The Spelling Voice allows you to work with one spelling list at a time. The spelling list you 
create may contain up to 50 words with each word no longer than 25 characters.    Before 
you create a new spelling list, you may want to save the list currently in use.

Note:    If you are simply viewing the current list and did not make any changes to it, you do
not need to save this list before creating a new one.    This version of the list is already 
available for selection from the Load List command.

When you create a new list, the spelling list is empty.    Use the Edit List command to add 
and record the words for the list.

To create a spelling list, follow these steps:

1. From the Spelling Voice window, select [File: New List] from the menu bar or, as an 
alternative, select the New List button from the Tool bar. 

The Spelling Voice replaces the previous list in use with a blank spelling list. The status bar 
at the bottom of the screen identifies the new list as "untitled".    Also, the Save List, Learn, 
and Spell! buttons are disabled until you add words to the list.

2. Select [File: Edit List] from the menu bar or the Edit List button from the Tool bar.    A 
dialog box displays which allows you to add and record words to your list.

3. To add words to your list, select the New button. The cursor appears in the first text box.

4. Type the word you want to add to the spelling list in this field. The Spelling Voice repeats 
each letter as you type.

Note: The characters you type are displayed    in uppercase only.

5. When you have entered the last letter of the word, press the <Enter> key to add the 
word to the list box.

6. Select the New button again to add the next word. 

Note:    Each word can be no longer than 25 characters.

7. When you have completed entering all of the words you want on the spelling list, you 
must record the words.    To do this, select the word you wish to record and press the Record
button.    Wait for the text in the button to show the word "Stop".    At this point you may 
begin speaking.    When you have finished saying the word, press this same button.    The 
word is recorded.      The text will once again display "Record".    

8. Press the Play button or double click on the word in the list to hear your recording. 

Note:    Getting the words to come out right will take a little practice, but you'll find that it is 
actually quite easy.

9. Highlight the next word on the list and repeat step 7 for each word.

10. When all of the words in the list box are recorded, select the Done button.

11. If at any time you want to delete a word from the list, select the Delete button.



12. If you want to work with a different list, save this current list before loading another one
or creating a new one. If you do not, this version of the list is not made available for 
selection when you want to load it again for use at a later time.



Revise a Spelling List
You can revise the spelling list that is currently loaded by adding a new word, changing an 
existing word, or deleting a word.    If the list you want to edit is not the one currently in 
use, save the current list and load the list you want.

Note: All of your changes to the list are permanent.    You do not have to select the Save List
command to save them.

To revise a spelling list, follow these steps:

1. Make sure that the list you want to edit is currently in use.    View the descriptive      name
shown in the status bar at the bottom of the screen for the correct list.

2. From the Spelling Voice window, select [File: Edit List] from the menu bar or, as an 
alternative, select the Edit List button from the Tool bar.    A dialog box is displayed. The list 
box displays all of the words that were previously entered. 

3. To add a word to the list, select the New button. The cursor appears in the first    text box.

4. Type the word you want to add to the spelling list in this field. The Spelling Voice repeats 
each letter as you type.

Note: The characters you type are always in uppercase.

5. When you have entered the last letter of the word, press the <Enter> key to add    the 
word to the list box.

6. Select the New button again to add the next word.

Note:    A spelling list can contain up to 50 words.    The word you add can be up to 25 
characters.

7. To delete a word, highlight that word in the list and select the Delete button.

8. To change an existing word in the list, highlight that word and retype the word in the text
field.    You can append the word or enter a completely different word.    When you have 
finished, press the <Enter> key to add the word to the list.

9. When you have completed entering or changing all of the words you want on the spelling
list, you must record the words.      To do this, select the word you wish to record and press 
the Record button.    Wait for the text in the button to show the word "Stop".    At this point 
you may begin speaking.    When you have finished saying the word, press this same 
button.    The word is recorded.    The text will once again display "Record". 

10. Press the Play button or double click on the word in the list to hear your recording. 

Note:    Getting the words to come out right will take a little practice, but you'll find that it is 
actually quite easy.

11. Highlight the next word on the list and repeat step 9 for each word.

12. When all of the words in the list box are recorded, select the Done button.

13. If you want to work with a different list, save this list before loading another one or 



creating a new one.    If you do not, this version of the list is not made available for 
selection when you want to load it again for use at a later time.



Save a Spelling List
Once you have created and modified a spelling list and are now ready to work with a 
different list, you should save the list.    When you save a spelling list, the Spelling Voice 
allows you to assign a unique name to the list and then saves a copy of it so that you can 
load the list again at another time.

Note:    There is no limit to the number of spelling lists you can save.

To save a spelling list, follow these steps:

1. From the Spelling Voice window, select [File: Save List] from the menu bar or, as an 
alternative, select the Save List button from the Tool bar.    The Save Spelling List dialog box
is displayed.

2. Type a new description for the spelling list in the entry box.    You may want to identify 
the list with a person's name and the date on which the list was made. 

Note:    You must enter a unique description (the text you enter is not case sensitive). You 
may enter as many characters as you want.    However, the status bar at the bottom of the 
screen will only display up to 80 characters of the description.

3. Select the OK button to save a copy of the spelling list under the new description.

The saved list is stored in a new directory and is now available for selection from the Load 
Spelling List dialog box (you can now load the list again at any time).

The program displays the new description of the list in the status bar at the bottom of the 
screen.    This spelling list is still in use until you load another one or create a new list.
 
If you select the Cancel button, a copy of the list is not made and the description you 
entered is not applied.



Load a Spelling List
If you have saved a spelling list, you can load and work with that list again at any time. 

Note: If you did not save the edited list that is currently open when trying to load a different
one, a message displays asking if you want to continue loading the list.    Select No to 
return to the Spelling Voice window and save the edited list.    If you do not save the current
list, this version of the list will not be available for selection from the Load Spelling List box. 
You will not be able to load this list at a later time.    In either case, the program continues 
to overwrite and replace the currently edited list with the list you want to load.

To load a spelling list, follow these steps:

1. From the Spelling Voice window, select [File: Load List] from the menu bar or, as    an 
alternative, select the Load List button from the Tool bar.    The Load Spelling List dialog box 
is displayed.    The descriptions of all of the saved spelling lists are listed in alphabetical 
order.

2. From the list of saved descriptions, select the spelling list you want to load and work 
with. 

Note:    If your description extends beyond the list box, you can use the horizontal scroll 
bars to view the rest of the description.

3. Select the Load button to make the spelling list available for use.    This list now replaces 
the previous list. You can go on to edit the list.

If you select the Cancel button, the current list remains in effect.



Delete a Spelling List
You can delete any spelling list that you have previously saved, at any time. The Delete List
command displays only saved spelling lists from which you can choose to remove.    

When you delete a spelling list, the program deletes the saved copy only. The current list in
use is still loaded and available to you.    If you then load another list or create a new list, 
the current list is also removed. 

Note: You cannot delete the spelling list currently loaded if it has never been saved. There 
is no saved copy to display and select in the Delete Spelling List box.    

To delete a spelling list, follow these steps:

1.    From the Spelling Voice window, select [File: Delete List] from the menu bar or, as an 
alternative, select the Delete List button from the Tool bar.    The Delete List dialog box is 
displayed.    The descriptions of all of the saved spelling lists are shown.

2.    Select the spelling list you want to delete from the list box.

3. Select the Delete button.    The saved copy of the spelling list is deleted and you are 
returned to the currently loaded spelling list. The spelling list is removed from the Load List 
dialog box as it no longer exists for loading.

Note: If you are trying to delete the currently loaded spelling list, the current list still exists 
for you to continue working with.    To remove the current list as well, either create a new 
list or load an existing list. 



Exit the Spelling Voice
To exit The Spelling Voice application, follow these steps:

1) From The Spelling Voice window, select [File: Exit].    The Exit message appears, asking 
you to confirm that you want to leave the application.

2) Select OK to exit the application.



Practice Spelling the Words
Before the student goes directly to testing their spelling, they can practice spelling the 
words on the list.

To practice your spelling of the words, follow these steps:

1. Select either the Learn button on the Toolbar or the Learn command from the File Menu.   
The Learn dialog box appears.

Note: If the Learn button is not selectable, the spelling list has been deleted.

2. Select Start.    The Spelling Voice displays the first word on the list and the Start button 
changes to Next.

3. If you want, select the Say It button to hear the word.    Now you can hear the sound of 
the word as well as view it.

4. Type the word into the text field, which is directly under the word. The program repeats 
each letter as you type it.      If you type an incorrect letter, the program prevents you from 
continuing to type and gives the response "No".    When you spell the word correctly, the 
program gives the response "Yes".

5. Select the Next button to view the next word on the list.    After you select Next, The 
Spelling Voice updates the Progress bar at the top of the box.    The Progress bar shows the 
percentage of the list that has been completed.    You may also press the <Enter> key to do
the same thing as the Next button.

Note:    To hide the Progress bar, select the Spell Setup command from the Options menu, 
and deselect that option.

6. Type the next word into the text field.    Repeat this process for every word on the list that
you want to spell.    If you want to skip a word, simply select the Next button until you reach
the word that you want to practice spelling.

7.    Select Done to exit.



Test your Spelling
When you are ready to measure your progress at spelling a list of words, select either the 
Spell button on the Toolbar or the Spell command from the File Menu.    This menu 
command is only available when a spelling list exists.

To test your spelling of the words, follow these steps:

1. Select either the Spell button on the Toolbar or the Spell command from the File Menu.    
The Spell dialog box appears.

2. Select Start.    The Spelling Voice retrieves the list and displays a cursor in the text field. 
The program selects a word from the list at random and says it, which begins the test.    If 
you have the timer option selected from the Spell Setup menu command, the clock 
displayed begins to run. 

Note:    If you want the timer, progress bar, score bar, and smiley face to be displayed and 
they currently are not, use the Spell Setup menu command and select those checkboxes.

3. Type the word into the text field and press the <Enter> key. The program repeats each 
letter as you type it.      If you spell the word incorrectly, the program gives the response 
"No".    The program then moves that word back into another location in the list, giving you 
a second opportunity to spell that word again.    If you miss the word a third time, the 
Spelling Voice shows the proper spelling. 

When you spell the word correctly, the progress bar shows the percent of the list completed
so far and the score bar reflects the percent of the words on the list that you spelled 
correctly.

4. Select the Say It button to hear the next word on the list.    Repeat this process for every 
word on the list to be spelled. 

5. When you have completed spelling the entire list of words, and you incorrectly spelled at
least one of the words, a message displays asking if you want to practice the words you 
missed.    Select Yes and the program opens the Learn box.    When the learning process is 
complete, you may retest the words you missed. 

If you spelled all of the words on the list correctly (score of 100%), the program generates a
congratulations response and fireworks are displayed.

6.    You can select Start to take the test again or select Stop to end the spelling test and 
close the Spell box.



Change the Spell Setup
Use the Spell Setup command from the Options menu to determine what progress 
indicators to display in Spell box.    You may select one or all of the following checkboxes:

    Smiley Face - Select this checkbox if you want the smiley face symbol to display in 
the Spell box.    The smiley face will frown or smile depending on how low or high your score 
rate is for spelling the list of words.

    Progress Bar - Select this checkbox to display the horizontal bar that shows the 
number of words you have spelled out of the entire list.

    Timer (clock) - Select this checkbox to display the clock that keeps time of how long
it takes you to spell the list.    It begins as soon as you press the Start button.

    Score Bar - Select this checkbox to display the vertical bar that shows the 
percentage rate (out of 100%) at which you are spelling the words correctly.

To use the Spell Setup command to display or not display options in the Spell box, follow 
these steps:

1. Select [Options: Spell Setup].    The Spell Setup box appears.

The Spell Setup box contains the checkboxes you can select to display options in the Spell 
box. 

2. To display the smiley face, the score bar, the progress bar, and the timer (clock) when 
spelling the list of words, make sure there is a check in the corresponding checkboxes.    This 
indicates that the option is selected and will be displayed when you open the Spell dialog 
box to test your spelling.

3. To not display a particular option, make sure that the corresponding checkbox for that 
option is deselected.

4. Select OK to apply your selections, or Cancel to cancel your changes.



Credit Card Payment
We now have a new credit card payment option available.    This is accessable through a 
toll-free phone line.    In addition, you can access this service by mail, CompuServe or Fax.    
Payments made through this channel are subject to a $5.00 handling fee.    As always, you 
can register by check or money order through our PO Box.    This new service has been 
added to accomodate the needs of some of our customers.    We hope you find this helpful 
and convenient.

You can order with MC, Visa, Amex, or Discover from Public (software) Library by calling:
1-800-2424-PsL 
713-524-6394 
between the hours of    7AM to 6PM CST (Monday-Thursday) and 7AM to 12:30PM CST 
(Friday)

Be sure to mention that you are registering Product Number 11799

By FAX to 713-524-6398

By CIS Email to 71355,470. 

You can mail credit card orders to:
PsL
at P.O.Box 35705, Houston, TX 77235-5705.

THE ABOVE NUMBERS ARE FOR CREDIT CARD ORDERS ONLY.
THE AUTHOR OF THIS PROGRAM CANNOT BE REACHED AT THESE NUMBERS.



Why Register?
Why should you register this product?    What's in it for you?    The topics listed below have 
more information on this questions

The reasoning
What you receive
Registering The Spelling Voice



Reasoning
Why should you register a Shareware product?    Since you already have the product, why 
should you pay for it?    The fact that many people using Shareware feel this way has a lot 
to do with the trend towards crippling and nagging.    Shareware authors are trying to 
create incentive for those who use their products to actually pay for them.    In a perfect 
world, those who try Shareware realize that they only have a license to evaluate the 
product, and after a reasonable amount of time, will either pay for the right to continue 
using it, or remove it from their computer.

It isn't always a question of affordability.    I know folks with more money than you could 
imagine that would never pay for a Shareware package ("it's free software, isn't it?").    On 
the other hand, I know of people that barely make their bills each month that wouldn't think
of using a Shareware product that they hadn't registered.

The only difference between this software and the software you buy at the store, is that 
shareware gives you the benefit of making sure that the product is of value to you.    If you 
are still using it after two weeks, then you should should consider registering.    Not doing so
is no different than stealing a software package from your local computer store.

So much for the ethics of registering Shareware.    Understandably, some folks just aren't 
interested in this.      Even though it all makes sense, what they really want to know is: What
do I get when I register? 



What You Get
This is what you get when you register one of my products:

The ethics angle is covered.    You have done the Right Thing.
Any nagging that is going on will stop.
If there are features missing, they will be enabled.
I will send you a disk with many of my other products for you to evaluate.
You will get the latest version of the program that you are registering.
If you find a newer version later on, the registration number I send you will register 

that also.
If you need to call me for help, you will have my undivided attention.
I will send you a letter of heartfelt thanks, since you have acknowledged my hard 

work.

Granted, it's not a lot of material stuff.    But, most of my customers just want to tell me 
thanks, and I think that is what Shareware buyers are all about.



Change the Voice Setup
(Not available in the Shareware version)

Use the Voice Setup command to view and change the list of predefined responses in The 
Spelling Voice.    You can also use this feature to customize the sound of the spoken letters.  
To record your own voice for both the individual letters or the responses, follow these steps:

1. Select [Options: Voice Setup].    The Voice Setup box appears.

The Voice Setup box displays the entire list of responses already defined in the system that 
are generated when you perform a certain spelling activity.

2. To play back one of the responses in the list, highlight that response and select the Play 
button, or double click on the response.    You will hear that response.

3.    If you want to record your own voice over the one used currently for the response, 
highlight that response and press the Record button.    Wait for the text in the button to 
show the word "Stop".    Begin talking using a phrase that matches the description listed.    
When you have finished speaking the phrase, press this same button.    The word is 
recorded.      The text will once again display "Record".

4. Press the Play button or double click on the word in the list to hear your recording.

Note:    Getting the phrases to come out right will take a little practice, but you'll find that it 
is actually quite easy.    Speak clearly and do not let your voice trail off, otherwise portions 
of the phrase or letter will get clipped off.

5. If you want to play or record a letter, select the letter by pressing the corresponding key 
or selecting the letter from the list box.      Continue as described above.

6. When you have finished recording your responses or letters, select Done.



Registering The Spelling Voice
If you have already registered and would like to validate your copy of The Spelling Voice, 
open the Register menu and select the Enter Registration Number item.    Enter the 
number that was provided on your registration letter.    The OK button will become enabled, 
and you can press it.    When the dialog closes, the program becomes the extended 
registered version.    You will no longer see registration reminders, and the Voice Setup 
option will become available in the Options menu.    Thank You for your support!

Otherwise...

The Spelling Voice is distributed as shareware.    This means that if you regularly use the 
product and benefit from it, you should register with the author (see name and address 
below).    The software you now have is not crippled in any way.    This indicates a basic trust
of the shareware concept by myself and other shareware authors who provide useful 
products with the hope of some type of return for their efforts.

Please print the registration form and fill in the requested information.    In addition, you 
may pay by credit card.

You may contact me electronically in the following ways:

GEnie: DOLAN
Compuserve: 71075,3256
Internet: bdolan@rochgte.fidonet.org

Or call the home BBS of Bob Dolan Software:
Crystal Palace at 716-224-8216

Distribution

If you distribute The Spelling Voice to friends, associates, or to a computer bulletin board 
system (BBS),    you may only distribute the compressed file including the copyright and 
disclaimer.

Disclaimer

The Copyright Owner hereby disclaims all warranties relating to this software, whether 
express or implied, including without limitation any implied warranties of merchantability or
fitness for a particular purpose. The Copyright Owner will not be liable for any special, 
incidental, consequential, indirect or similar damages due to loss of data or any other 
reason, even if The Copyright owner or an agent of The Copyright Owner has been advised 
of the possibility of such damages.    In no event shall The Copyright Owner's liability for 
any damages ever exceed the price paid for the license to use the software, regardless of 
the form of the claim.    The person using the software bears all risk as to the quality and 
performance of the software.



Registration Form
To print this registration form, open the File menu and select Print Topic.

Mail to:
Bob Dolan
P.O. Box 16514
Rochester, New York 14616-0514

Please register me as a satisfied user of The Spelling Voice    (ver 1.2) and send me the 
following product:

[      ]    Extended Version (allows customization of all voices in the program)    $15

[      ]    Professional Version (supports and tracks the progress of an entire classroom) $35 
[      ] Site license for ONE SCHOOL: $120
[      ] Site license for ONE DISTRICT: $1000

Please enclose US funds.    Make checks or money orders out to Bob Dolan.    

Your registration includes a disk containing the requested version of The Spelling Voice.    
This will be the latest version available.    In addition, this disk will include evaluation copies 
of my other products.    These will be the current versions of each, including programs that 
were not available when this was written.    The disk will be a 1.4M 3.5 floppy unless you 
request otherwise.    All files will be in ZIP 2.0 format unless you request otherwise.

For orders from outside of the U.S., please add $3 to cover additional postage.

Name:_____________________________________________________

Address:___________________________________________________

City:______________________State:_______Zip:__________________

Phone(optional):_____________________________________________

AOL/GEnie/CompuServe/Internet mail address:_______________________

Where did you get this program?    Please include address or phone number if possible.    
This information is very helpful to us in terms of placing new versions of our software.

__________________________________________________

___________________________________________________________

Comments:_________________________________________________

___________________________________________________________

___________________________________________________________

___________________________________________________________

___________________________________________________________





Other Products from Bob Dolan Software

Windows Shareware

WRackO -- A number strategy game that is easy and fun

WRackO is a challenging, card type strategy game that you can play against the computer 
or another person.    It is easy to learn, simple to master.    Quick thinking and risk taking are
essential to being a winner in WRackO.

The Spelling Voice -- A learning program that makes spelling fun!

An educational program that is both fun and effective.    Students create and use spelling 
lists that are spoken to them in their own voice.    An easy to use interface guides spellers 
from the age of 5 to 50 in improving their spelling skills.    This program requires a sound 
card for proper usage.    A microphone is also suggested.

DeskMenu! --    A low profile, text based Program Manager for Windows

There is probably no other program you can add to your system that will make better use 
of its screen and disk space than DeskMenu!    This easily configured program manager and 
resource monitor speeds access to all your applications.    DeskMenu! places a menubar on 
your desktop and allows you to setup the menu headings to reflect how you categorize 
your applications. An optional InfoBar shows time, date and up to six different system 
resources. DeskMenu! can be used in addition to the Program Manager or it can replace it 
as the Windows shell.    All of this functionality in a good looking, easy to use package!

Yacht-Z    --    A dice strategy game for Windows

Yacht-Z is a version of the classic dice game.    You can play single or triple scoring varieties 
of the game.    Up to four players can play at once. This is the original and most often 
reviewed of all Yacht-Z type dice games.    Several years of constant use and valuable input 
from users has honed this into one of the most enjoyable and challenging games available (
unless you prefer blowing up things! ).

WinGo! --    The classic Bingo for Windows

Finally, Bingo has arrived for Windows!    You match wits with Rosie, an alert and cunning 
adversary.    You can play with as many cards as you can handle at the speed you like.    
Fully configurable to adapt to your playing style.    The registered version includes digitized 
voice calling for the most realistic Bingo play possible.

The Joker -- Jokes On Demand

The Joker gives you a laugh whenever you need it. Just as your day is getting completely 
boring, a window will appear with a joke to break the ice.    If one joke doesn't do it for you, 
then press the ANOTHER button for more.    The program is easy to use, and once setup to 
your liking, it will require no maintenance.    You can load different joke files, order more 



from the author, and even create your own.

BattleGrid -- War in a window -- Battleship for Windows 3.x

BattleGrid is a version of the classic board game.    Play against the computer or another 
person.    Watch the computer play against itself using different strategies.    Several levels 
of a computer opponent are available, from idiot to genius.    

SCAT -- A strategic and daring card game

Don't get stuck with the lowest hand!    SCAT is a card game involving four players that can 
be as simple or challenging as you want.    Features include defining strategy levels, setting 
the game speed, and leaving the cards face up or face down as you play.    This game even 
includes conversational chit chat between the players!    Very addicting and fun!

WinDial -- A    Windows Phone Book that dials

An easy to use phone book that will automatically dial any selected number as long as you 
have a modem.    When a busy signal is detected, you can tell WinDial to retry until 
someone answers.    Other busy attempts can be placed into a queue, and all will be retried 
in order.

Mister Clean -- Clean up your hard drive

One of the most efficient ways to clean up those hidden but unwanted or unused files that 
take up needed space.    A slick Windows 3.x user interface makes this utility a must have 
for your toolbox.    Mister Clean finds files the you specify and sorts them by size.    You click 
on the ones you want deleted and then off they go, one-by-one (to be safe) or all at once.    
Not sure what the file is?    Then run it right from Mister Clean and check it out before 
dumping it!    Truly a unique way of managing precious disk space.

InstallWare -- An application installer
InstallWare is a small, easy to use application installation program for Windows 
applications.    It costs nothing to use if you are distributing shareware or freeware.    
Registration provides an extended version that enables automated construction of 
installation disks.

Windows Freeware

16 Tons -- Drop your sound files here!
Simply plays WAV and MIDI files.    Accepts drag & drop operations from the file manager.    
Most handy when used it as an icon.

Random Saver -- Variety in savers
Make full use of that collection of screen savers you've got.    Now you can get them out of 
your WINDOWS directory.    This utility will run them at random from any location when you 
install it as the default screen saver in the Windows Control Panel.





Select the New button to indicate that you want to add a word to the spelling list.    When 
you select New, you can then type the word in the text field and press the <Enter> key to 
add the word to the list.    If you select New when the cursor is in the text field, the program
clears all of the characters you entered in this field and allows you to enter another word.



Select the Record button to record the word you just added to the spelling list.    If you are 
in the Voice Setup box, select Record to record the response or letter you have selected 
using your own voice.    To record, select the letter or response you want and press the 
Record button. Speak into the microphone.    The Record button changes to the Stop button.
Select the Stop button when you have finished.

Note:    For information on how to use The Spelling Voice with audio capabilities, refer to the
How To section about preparing for using The Spelling Voice.



Select the Play button to hear or play back the word in the spelling list that you just 
recorded.    If you are in the Voice Setup box, select Play to hear the predefined response or 
letter highlighted in the list.



Select the Delete button to remove a word from the spelling list.



Select the Start button to instruct The Spelling Voice to retrieve the spelling list.    The 
program displays the first word on that list.    After you spell the word currently displayed, 
the Start button shows as the Next button.    Select the Next button to view the next word 
on the list.



Select the Say It button to instruct the program to repeat the current word so you may hear
it again. 



Select the Stop button to cancel the spelling test in progress or when completed, and to 
exit the Spell box.



Select the Done button to end the task you are doing and to close the box you are currently
in.



Select the OK button to apply and save your selections for the Spell box.



Select the Cancel button to cancel your changes in the Spell Setup box, and not apply them
to the Spell box.



Credits
The Spelling Voice was conceived, designed and written by
                Bob Dolan

The Spelling Voice Help system was written by
                Ginny Contestable

Valuable testing was performed by the following students (who improved their spelling in 
the process):
                Joan Dolan, 13 yrs. old
                Amanda Dolan, 14 yrs. old
                Shane Smith, 10 yrs. old
                Michael White, 7 yrs. old



Opens the on-line Help and shows a topic related to the current task.



The list of words in the current test.



The word currently being defined.



The word that the student is learning is shown here.



This is where the student types the word that is being taught.



This is where the student types the word being tested.



The current letter to be defined is shown here.    Use the arrow buttons to change the letter.



This is a list of responses that The Spelling Voice will make while the program is running.    
Select one with the mouse to change or hear it.



A brief description of the currently selected response or letter is shown here.    Any action 
(such as Play or Record) will act upon it.




