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Bottle
Once in a while, you will notice a small bottle in the yard.    If a crawler mistakens a bottle 
for a plant and accidentally eats it, a genie is released.    Happy to be free after years of 
imprisonment, the genie shows its gratitude by granting Crawler an extra life!    (Hey, don't 
be greedy... it's better than nothing!)



Blue Caramaca
A favorite food item of a crawler is the Blue Caramaca, a flower whose origin is traced back
to Northern Africa.    According to researchers, it is by far the most tastiest of plants (and 
yields the greatest amount of bonus points!).    Blue Caramacas grow randomly in yards, 
but do not have to be eaten in order to clear a yard.    They are simply plants that allow 
crawlers to earn bonus points while satisfying their healthy eating habits.



Red Gernatium
The red flowers, or Red Gernatiums, are crawlers' staple food.    To conquer a yard, a 
crawler must eat a certain amount of Red Gernatiums.    The actual number of gernatiums 
that a crawler must eat depends on the experience level selected.    Nevertheless, the 
number of Red Gernatiums that must be eaten is shown in the Plants Left display window.   

Each of these red flowers should be eaten before the time bar expires.    If the time bar 
expires, three additional Red Gernatiums will be displayed on the screen, adding to the 
amount of flowers a crawler has to eat before conquering the yard.    When a Red Gernatium 
is eaten, a new one appears and the time bar is reset.    When all Red Gernatiums have been 
eaten, an escape hole will appear somewhere in the yard.    Locate this hole and maneuver 
crawler to the hole in order to go on to the next yard.



Crawler
The green segmented insect that you will be controlling throughout the game is known as a 
Crawler.    This creature is made up of two types of body parts:    a head and body segments.

The crawler's head is its only weak spot.    It is very sensitive, and any hit to the head could 
prove to be fatal.    

The rest of a crawler's body consists of a number of segments.    These segments are 
virtually indestructible as they have a very thick coating.    A crawler is seldom harmed by 
any attack made on its body segments.



Escape Hole
Finally!    An exit to the next yard!    When a crawler has eaten all of the Red Gernatiums,    an 
escape hole will appear somewhere in the yard.    

If a crawler can locate this hole, it can tunnel through to the next yard.    If a crawler exits the
current yard without dying, it will receive survival bonus points as well as a bonus for 
conquering the yard.    Otherwise, a crawler will only receive a bonus for conquering the 
yard.



The Yard
The yard is the large brown portion of the screen where the actual game takes place.    
Crawlers remain in this area throughout game play and must be careful to avoid hitting the 
boundaries.    It is here where crawlers roam, various plants grow, and where many life-
threatening obstacles are encountered.



Time Bar
Located just below the yard is a long rectangular window known as the time bar.    The time 
bar displays the amount of time a crawler has to eat a Red Gernatium.    Should a crawler fail
to eat a Red Gernatium before the time bar expires, three additional gernatiums will grow in
the yard, thus adding to the total amount of plants that a crawler must eat in order to clear 
the current yard.    For every Red Gernatium that a crawler eats, the time bar is reset.



Status Area
The status area is comprised of six small rectangular windows at the bottom of the screen. 
Each of these six windows provides some information about the current player and current 
game.    Information in the status area includes the number of plants left, number of plants 
eaten, player's name, player's score, the current yard, and the amount of crawlers left.

Plants Left 
The number shown here indicates the amount of Red Gernatiums that must be eaten before 
a crawler can move onto the next yard.    Once a crawler has eaten all Red Gernatiums, a 
hole will appear in the yard through which a crawler can escape.    If a crawler fails to eat a 
Red Gernatium before the time bar expires, three additional gernatiums will be displayed, 
thus adding to the number of plants that must be eaten in order to conquer the yard.

Plants Eaten 
This figure shows the number of Red Gernatiums that a crawler has eaten since the start of 
the current yard, or the start of its current life.

Crawlers Left 
This figure indicates the amount of crawlers a player has left before the game ends.    Extra 
crawlers can be obtained by freeing genies that are trapped in bottles.

Player Name 
This is the name of the person currently playing the game.

Player Score 
This is the score of the person currently playing the game.

Yard 
This figure indicates the yard a crawler is currently destroying.



Rocks
Look out!    When rocks exist, they pose a great threat to crawlers!    Bouncing off any object 
in its path, a rock makes a crawler's life miserable.

A crawler can be killed by a rock if the rock hits the crawler's head.    This is the only point of 
vulnerability for the crawler, as any hit to a body segment will do no harm.    If a crawler can 
keep rocks from hitting its head, it should have no problems crawling through the yard.



File Menu
The File Menu has three options to choose from:    New Game, Hall of Fame, and Exit.



Game Controls
In Crawler!, you don't have to worry about having to memorize a whole book of commands 
or controls.    There are only two commands in the game:    turn clockwise, and turn counter-
clockwise.    These commands can be executed using either mouse controls or keyboard 
controls.



Scissors
Ouch!    Scissors is one of the few objects that can injure a crawler.    If a crawler runs into a 
pair of scissors, the tail portion of its body is dismembered, thus shortening a crawler's 
length.    Although this can be very painful for a crawler, it can be used effectively as a 
survival measure.



Poison
Watch what you eat!    Humans are not very fond of what they consider to be "pesty plant-
eating insects."    They'll do almost anything to keep their plants from being destroyed.    

Since the arrival of Crawler!, people have reported major damage to gardens all over the 
country.    Now they are desperately trying to fight back by spreading Crawler-killing poison 
in their yards.    This chemical is known to be very effective, and crawlers seldom survive.



Game Objects
In order to be a true competitor, you need to understand what objects a crawler can eat, and
what objects a crawler must avoid.    There are many different game objects in the game of 
Crawler!.    Among these objects are crawlers, Red Gernatiums, Blue Caramacas, bottles, 
poison, scissors, rocks and escape holes.

Point System 
Certain game objects have point values associated with them.    The following table lists 
these objects along with their point values and side effects.

Item Points Side Effects 
Red Gernatium 100 Growth
Scissors 100 Severed body segments
Bottle 200 Frees genie who grants an

extra life.
Blue Caramaca 300 Growth
Yard Bonus 1000 No effect
Survival Bonus 2000 No effect



Looking Around
There are three portions of the screen that you must become familiar with.    The large brown
window at the top of the game screen is known as the yard.    This is easy to identify as it is 
the largest window on the screen.    Just below the yard, you will notice a long rectangular 
window.    This is the time bar.    Below the time bar you will notice six small rectangular 
windows.    These windows collectively make up the status area.



Overview
You are one of the many no-good, plant-eating, insect-like creatures, that have recently 
invaded neighborhoods around the world.    You thrive on plants and drive humans crazy by 
destroying their yards.

Your job, as a fellow crawler, is to take over the entire neighborhood.    In order to do so, you 
must destroy each and every yard in the vicinity.    Don't underestimate the challenge 
however, as destroying a single yard is a difficult task in itself.    

To destroy a single yard, you must eat all of the Red Gernatiums that grow there.    You must 
rely on skill, quick thinking, and of course, luck.    Crawlers are known to be a great big pain 
in the... yard, so don't disappoint the rest of us crawler-maniacs.    As a crawler, you have a 
job to do and a reputation to protect, so get out there and do some damage!



Mouse Controls
If you are using a mouse, pressing the left button will turn Crawler in the counter-clockwise 
direction.    Pressing the right mouse button will cause Crawler to turn clockwise.    After 
pressing either of these buttons, Crawler will turn in the specified direction and begin to 
move in the new direction until commanded to do otherwise.

Please note that we use the terms clockwise and counter-clockwise instead of left and right.  
The reason for this is that pressing the left button does not necessarily mean that it will turn 
a crawler to your left.    For example, if a crawler is moving downward, pressing the left 
button will actually turn it to your right (counter-clockwise, or in other words, the crawler's 
left).

At first these controls will seem to be awkward (just as it was when you first used a mouse), 
but with practice, you'll realize how easy and convenient these controls can be.

Be aware that moving the mouse cursor (the arrow) over the menu bar during game play 
activates the pull-down menus which in turn will hide portions of the screen.    To prevent this
from happening, try to keep the mouse cursor away from the top portion of the screen.    If 
you are having problems holding the mouse steady, we suggest you use the keyboard 
controls instead.



Keyboard Controls
If you are using the keyboard, pressing the <L> key will turn Crawler in the counter-
clockwise direction.    Pressing the <;> key will turn Crawler clockwise.    After pressing either
of these keys, Crawler will turn in the specified direction and begin to move in the new 
direction until commanded to do otherwise.

Please note that we use the terms clockwise and counter-clockwise instead of left and right.  
The reason for this is that pressing the left button does not necessarily mean that it will turn 
a crawler to your left.    For example, if a crawler is moving downward, pressing the left 
button will actually turn it to your right (counter-clockwise, or in other words, the crawler's 
left).

At first these controls will seem to be awkward, but with practice, you'll realize how easy and
convenient these controls can be.



New Game
As you probably guessed, the New Game menu item initiates a new game.    When this 
menu item is selected, a dialog box is displayed on the screen with one or more text boxes.   
Each player must type his or her name in these text boxes.    If the amount of text boxes 
does not match the actual amount of players, click the Cancel button and select the correct 
number of players from the Options Menu.    After selecting the appropriate number of 
players, select New Game once again from the File Menu.    When all player names have 
been successfully entered, click the OK button to start the game.

If New Game is selected while a game is already in progress, a dialog box will appear asking
you if you would like to quit the current game.    If you want to quit the current game, click 
the OK button.    Otherwise, click Cancel and the current game will be resumed.



Hall of Fame
This menu item displays the crawlers with the best records.    The Hall of Fame is divided 
into three
groups:    Beginner, Average, and Over-Confident.    Within each of these groups, crawlers
are ranked by the number of rocks that were in existence during their games.

The top-ranked crawler in each group is the crawler who managed to conquer the most 
yards while two rocks were in existence.    The second-ranked crawler of each group is the 
crawler who conquered the most yards while only one rock was in existence.    Likewise, the 
third-ranked crawler conquered the most yards with no rocks in existence.



Exiting the Game
To exit Crawler!    click the File Menu and select Exit from the list of menu items.    A dialog 
box will be displayed on the screen asking if you are sure you want to quit.    Click the OK 
button to exit, or click the Cancel button to return to the game.



Options Menu
Crawler! was designed so that everyone, no matter what experience level, can compete 
and enjoy the game.    There are four sets of options for Crawler!:    Number of Rocks, 
Number of Players, Experience Level, and Sound.    There is also an item labeled Save 
Configuration which allows a user to save the current settings.    



Number of Rocks
This option sets the number of rocks that will exist during a game.    There are three options 
here:    No rocks, one rock, or two rocks.    Because rocks continually move and bounce off
objects during game play, a crawler's chance of survival is lessened with each additional 
rock.    If you're a beginner, we suggest that you start off with one rock or no rocks at all.    

To select the number of rocks most appropriate to your skill level, simply click the diamond-
shaped button to the left of the option you wish to select.    Click OK to accept the number of
rocks or click Cancel to discard the change.

Please note that changes to the first three options in the Options menu (Number of Rocks, 
Number of Players, and Experience Level) do not take effect until the New Game option (in 
the File menu) is selected.    This prevents new options from taking effect during a game that
is already in progress.    In other words, changes to these three options do not affect a game 
that is already in progress.



Number of Players
This option sets the number of players that will be playing the game.    Crawler! supports 
anywhere from one to four players.    To select the desired number of players, simply click 
the diamond-shaped button to the left of the number of players you wish to select.    Click 
OK to accept the number of players or click Cancel to discard the change.

Please note that changes to the first three options in the Options menu (Number of Rocks, 
Number of Players, and Experience Level) do not take effect until the New Game option (in
the File menu) is selected.    This prevents new options from taking effect during a game that
is already in progress.    In other words, changes to these three options do not affect a game 
that is already in progress.



Experience Level
This option sets the game difficulty.    There are three different experience levels:    
Beginner, Average, and Over-Confident.    Each option defines game parameters in an 
attempt to match a player's skill level with game complexity.    

To select the experience level most appropriate for you, click the diamond-shaped button to 
the left of the experience level you wish to select.    Click OK to accept the experience level 
or click Cancel to discard the change.

Please note that changes to the first three options in the Options menu (Number of Rocks, 
Number of Players, and Experience Level) do not take effect until the New Game option (in
the File Menu) is selected.    This prevents new options from taking effect during a game that 
is already in progress.    In other words, changes to these three options do not affect a game 
that is already in progress.



Sound
This menu option toggles the game sounds on and off.    If there is a check mark to the left of
this menu item, then sound is enabled.    Otherwise, sound is disabled.    To toggle between 
the two states, simply click the Sound menu item in the Options Menu.



Save Configuration
This menu item saves the settings that are currently selected in the Options menu.    This will
relieve the user of re-configuring game options each time Crawler! is run.



Trouble Shooting
Problem:    File Write Error.    Cannot Write to file FAME.CRA.
Solution:    Check available disk space.    Drive may not have enough space.

Problem:    File Open Error.    Yard Data File Missing.
Solution:    Re-install Crawler!.    Program cannot locate data file.

Problem:    Please fill in each player name or press the Cancel Button.
Solution:    Each text box in the player name entry dialog box must be filled.    Enter in a 
name for each player.    If this is too many players, click the Cancel button and select the 
appropriate number of players from the Options menu.

Problem:    Unable to enter player name.
Solution:    Focus may be on the OK button or Cancel button.    Click the mouse cursor on 
the text box, or hit the <Tab> key until you see a blinking cursor in the text box.

If you encounter any problems that you are unable to solve, please contact Moonlight 
Entertainment at the number printed at the end of the Crawler! User Manual.



Menu Items
There are three items displayed on the menu bar:    File, Options, and Help.    The help facility
is basically an online copy of the Crawler! User Manual.






