
Contents
This online help provides you with a quick way of finding information on how to use ImageWizard. The
help is divided into the following sections. Click the underlined topic you want to see.

Menu Commands  

Tools    

Keyboard 

Using Help 

Menu Commands lists each ImageWizard menu and explains each menu command and dialog box.  

Tools lists the buttons on the Toolbar and the tools located in the tool windows.

Keyboard lists the functions that can be performed by using the keyboard.

Using Help explains how to use online help.

If you want further information on how to use ImageWizard, consult the Multimedia Wizard Guide. 
This is an online user's guide that provides extensive information.

To assist you in finding the information you need, many help screens end with a list of related topics. 
To access these topics, click them with the mouse. The selected topic is immediately shown.

In addition, context sensitive help is provided for menu commands and tools. 

To obtain context sensitive help in ImageWizard
 Press F1 while highlighting a menu name or command.

-Or-

Press F1 when a specific tool is selected on a tool window.

When context sensitive help is chosen, you are taken directly to the help page associated with the 
topic you selected.



Acquire 
This command allows you to scan an image into your computer or capture a video image. 

Shortcuts
Keys:    Hold the ALT key while pressing    F. Then, press R.                

To acquire an image
From the File menu, choose Acquire. A sub menu appears.

Sub Menu Commands
The following commands appear on the Acquire sub menu. Click an underlined topic to obtain more 
information.

Select Capture Device

Capture Video Image

Select Scanner

Scan Image

Related Topics

New Image



Select Capture Device 
Selects the device you want to use to capture a video image.

You only need to select a capture device the first time you capture a video image.    Thereafter, 
choose the Capture Video Image command from the Acquire sub menu to use the device you 
previously selected.

Shortcuts
Keys:    Hold the ALT key while pressing    F. Then, press R and S.
To select a capture device
1. From the File menu, choose Acquire, then Select Capture Device. The Video Acquire Device 

Setup box    appears.

2. In the Video Acquire Device Setup box, do the following:
    In the Video Capture Device box, select the type of video capture device you want to use.
    In the Base Port Address box, select the base port address, if applicable.
    In the Base Mem Address box, select the base memory address, if applicable. 
    In the Input Type box, select the input type, if applicable. 

3. Choose the OK button.

Related Topics

Capture Video Image



Video Acquire Device Setup box options

Video Capture Device
Select the type of video capture device from the following:

    ProColor Plus
    Computer Eyes
    Targa+ (32Bit-TMODE 11)
    Targa+ (16Bit-TMODE 17)

Base Port Address
Select the base port address. The base port addresses listed are based on the video capture 
device that you selected.

Base Mem Address
Select the base memory address. The choices will differ depending on the video capture device 
you selected.

Input Type
Select the input type that you desire, if applicable.



Capture Video Image 
This command captures a video image. If you have one of the supported capture devices installed on 
your computer, you can capture images from any of the following video sources:

Video Camcorder
Video Camera
Photo CD
VCR Tape
Laser Disk
Any analog video device

NOTE: If you are using a digital CD player, you can acquire images without capturing a video image.
However, if you are using an analog CD player, you need to use the Capture Video Image 
command.

Shortcuts
Keys:    Hold the ALT key while pressing    F. Then, press R and C.
To capture a video image
1. From the File menu, choose Acquire, then Capture Video Image. If you have not previously 

specified the capture device, the Video Acquire Device Setup    box appears. If you have already 
selected a capture device, the Video Acquire box appears.

2. In the Video Acquire box, do the following:

a.    Choose the Live button to view the video.

b.    Find the frame in the video that you want to capture and choose the Capture button.

c.    Repeat Step a and Step b above, as necessary, until you have captured the frame you want. 

3. Choose the OK button to accept the video image you captured. The frame you capture will 
appear in an untitled image window.

 

Related Topics

Select Capture Device



Video Acquire box options

Preview
Displays the current video. For example, if you are using a video camera, you will see the live 
image on the screen. If you are playing a tape, you will see a full motion video. The preview area 
allows you to find the frame that you want to capture.

Live button
Choose this button to view the live video. 

Capture button
Choose this button to capture a frame of the current video. 

OK button
Click this button to accept the video image that you captured and exit the box. An image window 
containing the frame captured from the video appears. Since the image is untitled, you will need 
to save the image using the Save Image As command.

Cancel button
Click this button to discard a captured image.



Select Scanner 
This command selects a scanner before scanning an image. You only need to select a scanner the 
first time you scan an image. Thereafter, choose the Scan Image command to use the scanner you 
previously selected.

Shortcuts
Keys:    Hold the ALT key while pressing    F. Then, press R and E.
To select a scanner
1. From the File menu, choose Acquire, then Select Scanner. The Select Device    box appears.

2. In the Select Device box, do the following:
    In the Scanner Name box, select a scanner from the list of choices.
    Specify the type of    input/output (I/O) channel you are using. Non-applicable choices are grayed out. 

3. Choose the OK button.

Related Topics

Scan Image



Select Device box options

Scanner Name
Select a scanner from the following list of choices:

    Polaroid CS-500
    Howtek Scanmaster II
    Sharp JX-300
    HP Scanjet Series

Any TWAIN-compliant scanners installed on your computer will also appear.

I/O Channel
If required, choose one of the following I/O channels:

    Adaptec SCSI
    Future Domain SCSI
    GPIB
    Bi-directional parallel

NOTE: HP Scanjet Series and TWAIN scanners do not require you to make an I/O channel entry.



Specification box options
The specifications that appear in this box depend on the type of scanner you choose. Each 
manufacturer uses a different specification box. In general, you will be asked to make the following 
specifications:

Colors
Select full color, gray-scale (averages reds, greens, and blues), or monochrome (different shades 
of one color).

Orientation
Select a landscape (horizontal) orientation or a portrait (vertical) orientation.

Resolution
Type the approximate resolution (Horizontal pixels X Vertical pixels) of the image.

Unit of Measure 
Select the unit of measure you want to use. You can select inches, centimeters, or pixels. These 
measurements are used when specifying the width and height of the image as well as the 
distance it will appear from the edge of the paper.

Distance From Left
Type the distance from the left of the screen that you want to place the image.

Distance From Top
Type the distance from the top of the screen that you want to place the image.

Width
Type the width of the image you are scanning.

Height
Type the height of the image you are scanning.



Scan Image
Scans a printed image into your computer using the specified scanner. 

Shortcuts
Keys:    Hold the ALT key while pressing    F. Then, press R and A.                      
To scan an image
1. From the File menu, choose Acquire, then Scan Image.

If you have not previously selected a scanner, the Select Device box appears. Otherwise, the 
Specification box appears.

2. In the Specification box, make the following specifications:
Colors (Full, Gray Scale, Monochrome)
Orientation (Landscape, Portrait)
Resolution
Unit of Measure (Inches, Centimeters, Pixels)
Distance From Left
Distance From Top
Width
Height

3. Choose the OK button.

 

Related Topics

Acquire command

Select Scanner





Area Menu
The following is a list of the commands on the Area menu. Click the underlined command you want to 
see.

Grab Object 

Filters 

Stamp into Selection 



Grab Object 
This command creates an independent object that you can then save or modify. You can create an 
object from any image file that is opened. This includes scanned and video-captured    images. 

Shortcuts

Toolbar: 
Keys:    Hold the ALT key while pressing    A. Then, press O.
                                -Or-
                              Press    F11        
To create an object

1.        Select an area of the image to use as your object.

2.        From the Area menu, choose Grab Object. The Describe Object    box appears.

3.        In the Describe Object box, type a description of the object that is 20 characters or less. (A 
description is optional.)

4. Choose the OK button. To cancel the entire operation, choose the Cancel button.

The Object tool window will appear, with the Move tool selected. The object position, number, and 
description will appear on the Status bar.

Related Topics

Object tool window 

Select object by description 

Change object description 



Describe Object box options

Description
Type a description of the object. You can use a maximum of 20 characters. The status bar 
displays your description of the object. If the description is long, an abbreviation of the description
is shown.



Stamp into Selection 
Stamps copies of the current object into a selected area. The object will continue to be stamped until 
the entire area is filled. If no area selection is made, the command will stamp copies of the object into 
the entire image. 

Shortcuts
Keys:    Hold the ALT key while pressing A. Then, press S.

To stamp into a selected area
1. Select the area you want stamped. Or, click the None tool to stamp into the entire image. 

2. Select the object you want to stamp into the area. You can create a new object or load an existing
one.

3. From the Area menu, choose Filters, then Stamp into Selection.

Related Topics

Object Stamp tool

Affix a copy 

Object border





Color box options
Use this box to change your drawing colors (the foreground, middle ground, and background colors 
on the Paint Brush tool window) when you are using the tools in the Paint Brush tool window. You also
may change the colors of the image foreground, middle ground, and background. If you want, you can
customize the colors in the Palette tool window. 

To access the Color box, do one of the following:
Double-click the foreground, middle ground, or background color on the Paint Brush tool window 

or on the Palette tool window. 

            -Or-
Single-click inside the Fill    box (Filters, Area, and Object menus).

            -Or-
Single-click inside the Font box.

Basic Colors
This portion of the box contains 42 basic color palettes. To select a particular color, choose the 
appropriate color palette. Next, choose the OK button.

Custom Colors
You specify 16 colors to be custom colors. The 16 custom colors that you choose are placed in 
the Palette tool window. You can always revise the custom colors by clicking the Define Custom 
Colors button.

Define Custom Colors button
Choose this button to modify one or more of the current custom colors. This button expands the 
Color box so that the following additional items appear:
Color Picker (Showing color spectrum) 

Allows you to switch color/solid to a different hue by clicking inside the color picker on the
desired hue.

Luminance Bar (Located on right side of box)
Allows you to adjust the luminance level for the current hue and saturation settings. The 
maximum luminance appears in white at the top of the bar, and the minimum luminance 
appears in black at the bottom of the bar. To adjust the luminance level in the color/solid 
box, drag (slide) the arrow at the right side of the bar to the desired setting.

Color/Solid        
This box shows the current active color. 

Hue                         
Type the hue level for the color you desire.

Sat                      
Type the saturation level for the color that you desire.

Lum                       
Type the luminance level for the desired color.

Red                            
Type the degree of red in your desired color.

Green     
Type the degree of green that you want in your color.

Blue                                        
Type the degree of blue in your desired color.

Add to Custom Colors button
After selecting a custom color, choose this button to add the color to the custom color list and the 
Palette tool window.

 

Related Topics

Shape tool window 



Paint Brush tool window 





Edit Menu
The following is a list of the commands on the Edit menu. Click the underlined command you want to 
see.

Undo Operation/Can not undo 

Cut 

Copy 

Paste 

View Clipboard 

Resample Image 

View outline of mask colors/Remove outline of mask colors 

Normal mask view 

Change to white, colors in mask 

Change to white, colors not in mask 

Preview Mask 

Turn Mask On/Turn Mask Off 



Undo Operation/Cannot undo 
This command reverses your last action. The name of the command changes when the action 
changes. For example, if you just selected an area, the name is Undo Selection Operation. 
However, if you just worked with objects, the name is Undo Object Operation. 

The Undo Operation command changes to Cannot undo on the menu if your last action cannot be 
reversed.

Shortcuts

Toolbar: 
Keys:    Hold the ALT key while pressing    E. Then, press U.
                                -Or-
                              Press    F10          
To undo an operation

From the Edit menu, choose Undo Operation.

Related Topics

Restore object

Revert to Last Saved



Cut 
The Cut command removes selected objects from an image and places them on the Clipboard. In 
addition, you can place a selected area on the clipboard without removing the original area from the 
image. The Cut command is only available when there is an open image. Cutting to the Clipboard 
replaces the previous contents of the Clipboard.

This command is beneficial if you wish to paste cut areas or objects into another image window. 

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press T.              
To cut areas or objects
From the Edit menu, choose Cut. A sub menu appears.

Sub Menu Commands
The following commands appear on the Cut sub menu. Click an underlined topic for more information.

Object

Area

Related Topics

Copy 

Paste



Object 
This command removes the current object from an image and places it on the Clipboard. This 
command is only valid when you have one or more objects in the active image window. Cutting to the 
Clipboard replaces the previous contents of the Clipboard. 

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press T and O.
                                -Or-

                              Hold the SHIFT key while pressing the DEL key.

To cut an object
1. Select the object you want to cut.

2. From the Edit menu, choose Cut, then Object.

Related Topics

Cut area

Paste 



Area 
Places a selected area on the Clipboard. This command is only valid when you have one or more 
open images. Cutting to the Clipboard replaces the previous contents of the Clipboard.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press T and A.
To place an area on the Clipboard
1. Select the area you want to place on the Clipboard.

2. From the Edit menu, choose Cut, then Area.

The selected area is placed on the Clipboard, but is not removed from the image.

Related Topics

Cut command

Cut object

Paste 



Copy 
Use this command to copy the current object or area onto the clipboard. The Copy command is only 
available when there is an open image. Copying to the Clipboard replaces the previous contents of 
the Clipboard.

This command is beneficial if you wish to paste copied areas or objects into another image window.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press C.          
To copy an area or object
From the Edit menu, choose Copy. A sub menu appears.

Sub Menu Commands
The following commands appear on the Copy sub menu. Click an underlined topic for more 
information.    

Object

Area

Related Topics

Cut

Paste



Object 
This command copies the current object onto the Clipboard. This command is only valid when you 
have one or more objects in the active image window. Copying to the Clipboard replaces the previous
contents of the Clipboard.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press C and O.
                                -Or-

                              Hold the CTRL key while pressing the INSERT key.        

To copy an object onto the Clipboard
1. Select the object you want to copy.

2. From the Edit menu, choose Copy, then Object.

Related Topics

Copy area

Paste 



Area 
Copies a selected area onto the Clipboard. This command is only valid when you have one or more 
open images. Copying to the Clipboard replaces the previous contents of the Clipboard.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press C and A.        
To copy an area onto the Clipboard
1. Select the area you want to copy.

2. From the Edit menu, choose Copy, then Area.

Related Topics

Copy object

Paste 



Paste 
This command inserts the contents of the Clipboard into the active image window. You have the 
choice of pasting the contents as an object or as a new image. The Paste command is only available 
when the Clipboard contains data.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press P.          

To paste contents as an object or new image
From the Edit menu, choose Paste. A sub menu appears.

Sub Menu Commands
The following commands appear on the Paste sub menu. Click an underlined topic for more 
information.    

as Object

as New Image

Related Topics

Cut

Copy 



as Object 
Inserts the contents of the Clipboard as an object into the active image window. This command is not 
valid if the Clipboard is empty.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press P and O.
                                -Or-

                              Hold the SHIFT key while pressing the INSERT key.          

To paste an object
From the Edit menu, choose Paste, then As Object.

Related Topics

Paste as new image

Cut

Copy 



as New Image 
Inserts a copy of the Clipboard contents into a new image window. This command is not valid if the 
Clipboard is empty.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press P and N.
To paste Clipboard contents into a new image window
From the Edit menu, choose Paste, then As New Image.

The content of the Clipboard is placed in a new image window which is sized to fit the contents.

Related Topics

Paste as object



View Clipboard
This command allows you to check the contents of the Clipboard before you paste to your image. If 
there are no items currently in the Clipboard, you will be notified.

To view the Clipboard contents
1. From the Edit menu, choose View Clipboard. The Clipboard Contents box appears.

2. Choose the OK button when you are finished viewing the Clipboard Contents box.

Related Topics

Copy    

Cut 

Paste 



Clipboard Contents box options

Preview box
This box displays the current area or object that is in the Clipboard. Choose the OK button when you 
are finished viewing the contents.

This box does not appear if the Clipboard is empty.



Resample Image 
This command changes the resolution of an image. You can make the image larger or smaller by 
adjusting the scale and changing the number of horizontal and vertical pixels. You can also Resample
an image from the Open Image    box.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press R.
To resample an image
1. From the Edit menu, choose Resample Image. The Change Image Resolution    box appears.

2. To ensure the horizontal and vertical pixels stay proportionate as you make changes, select the 
Proportional check box. For example, if you raise the number of horizontal pixels from 400 to 425,
the number of vertical pixels automatically rises from 300 to 318.

3. In the Horizontal Pixels box, type the number horizontal pixels you want. The new file size is 
automatically displayed as you change the number of pixels.

-Or-

In the Horizontal Scale box, type the percentage of the current horizontal resolution you want. For
example, if you type 50, the image is displayed at    50% of its current horizontal resolution. The 
new file size appears as you change the scale.

4. In the Vertical Pixels box, type the desired number of vertical pixels. The new file size is 
automatically displayed as you change the number of pixels.

-Or-

In the Vertical Scale box, type the percentage of the current vertical resolution you desire. For 
example, if you type the number 120, the image is displayed at 120% of its current vertical 
resolution. The new file size appears as you change the scale.

NOTE:    Step 4 is not necessary if the Proportional check box is selected.

5. Choose the OK button.

Related Topics

Open Image    



Change Image Resolution box options

Current
Specifies the current resolution of the image, that is, the number of horizontal and vertical pixels. 
In addition, the current file size is displayed in bytes.

Horizontal Pixels
Type the number of horizontal pixels you want. The new file size is displayed.

Vertical Pixels 
Type the desired number of vertical pixels. The new file size is displayed.

Horizontal Scale
Type the percentage of the current horizontal image resolution you want. For example, if you type
50, the image is displayed at    50% of its current horizontal resolution. The new file size appears 
as you change the scale.

Vertical Scale
Type the percentage of the current vertical image resolution you want. For example, if you type 
120, the image is displayed at 120% of its current vertical resolution. The new file size appears as
you change the scale.

NOTE:    You can change the image resolution in two ways. You can either change the number of 
horizontal and vertical    pixels or you can change the image scale. When you change the 
number of pixels, the image scale is automatically adjusted. Likewise, when you change the 
image scale, the number of pixels is automatically adjusted.

Proportional Check Box
Make sure this box is checked if you want the image to maintain its current proportions as you 
change the horizontal or vertical pixels or scale. For example, if you raise the number of 
horizontal pixels from 400 to 425, the number of vertical pixels automatically rises from 300 to 
318.

                



View Outline of mask colors/Remove outline of mask colors 
This command displays a yellow and black outline around all instances of the mask colors in the 
image. When the outline of mask colors is displayed, this command changes to Remove outline of 
mask colors. Choose the Remove outline command to take away the mask color outline.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press O.

To view an outline of mask colors
From the Edit menu, choose View Outline of mask colors.

Related Topics

Create Mask tool

Normal Mask View

Change to white, colors in mask 

Change to white, colors not in mask 

Preview Mask 

Turn mask on/Turn mask off 



Normal mask view 
The Normal mask view command allows you to view the mask with normal colors.    A check mark is 
placed next to this command when it is active. Use this command to cancel the Change to white, 
colors in mask    or Change to white, colors not in mask    commands, that is, to remove the white 
covering.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press L.

To access a normal mask view
From the Edit menu, choose Normal mask view.

Related Topics

Create Mask tool

View outline of mask colors/Remove outline of mask colors 

Change to white, colors in mask 

Change to white, colors not in mask 

Preview mask 

Turn mask on/Turn mask off 



Change to white, colors in mask 
Shows the colors of a mask as white. This allows you to see how much of the image is affected by the
mask. Depending on your needs, you can add more colors to the mask or remove colors from the 
mask. 

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press W.

To change mask colors to white
From the Edit menu, choose Change to white, colors in mask.

Related Topics

Create Mask tool

View outline of mask colors/Remove outline of mask colors 

Normal mask view

Change to white, colors not in mask 

Preview mask

Turn mask on/Turn mask off 



Change to white, colors not in mask 
Shows the colors that are not in a mask as white. This allows you to see how much of the image is 
not affected by the mask. Depending on your needs, you can add more colors to the mask or remove 
colors from the mask.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press N.

To change non-mask colors to white
From the Edit menu, choose Change to white, colors not in mask.

Related Topics

Create Mask tool

View outline of mask colors/Remove outline of mask colors 

Normal mask view

Change to white, colors in mask 

Preview mask

Turn mask on/Turn mask off 



Preview Mask 
This command allows you to view the colors that are included in the mask. Also, you can view the 
image displaying only the mask colors or with the mask colors removed. For example, when you view 
the image showing the mask colors, the preview picture will remove any color that is not in the mask. 
You can preview the mask when it is turned on or off.

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press V.

To preview a mask
1. From the Edit menu, choose Preview Mask. The View Mask    box appears.

2. In the View Mask box, do the following:
    If you want to view a color spectrum containing only mask colors, select In Mask.

If you want to view a color spectrum containing only non-mask colors, select Not in mask.

3. Choose the DONE button.

Related Topics

Create Mask tool

View outline of mask colors/Remove outline of mask colors 

Normal mask view

Change to white, colors in mask 

Change to white, colors not in mask 

Turn mask on/Turn mask off 



View Mask box options

Preview                                                
Shows you a preview of the actual image with only specified colors shown. You can choose only 
to show the colors in the mask or only the colors that are not in the mask. This allows you to see 
the parts of the picture that are affected by the mask.

Mask
Shows specified colors within the color spectrum. You can choose to view the parts of the color 
spectrum that are included in the mask or the colors that are not in the mask. 

Preview and Color Options
Select the colors that you want to view.
In mask                                
Shows only the colors in the mask.
Not in mask                        
Shows only the colors that are not in the mask



Turn Mask On/Turn Mask Off 
The Turn Mask on command activates a mask you created or loaded. When you modify the colors of 
an image after turning on a mask, only the colors of the mask will be affected. Any colors outside of 
the mask cannot be changed.

The following modifications are effective with the Turn Mask On command:
    All Area menu filters 
    All Object menu filters 
    Stamp into Selection (Area menu)
    Grab Object (Area menu)
    Paint Brush tools
    Filter Brush tools

Shortcuts
Keys:    Hold the ALT key while pressing E. Then, press M.
To turn a mask on

1. Create or load a mask.

2. From the Edit menu, choose Turn Mask On.

3. Modify image colors. 

When a mask is in use, the status bar displays the word Mask. Also, the Turn Mask On command 
changes to Turn Mask Off on the menu. Choose the Turn Mask Off command to remove the current 
mask from the image.

Related Topics

Create Mask tool

View outline of mask colors/Remove outline of mask colors 

Normal mask view

Change to white, colors in mask 

Change to white, colors not in mask 

Preview mask



File Menu
The following is a list of the commands on the File menu. Click the underlined command you want to 
see.

Open Image 

New Image 

Revert to Last Saved 

Activate Wizard Image Manager 

Close 

Objects 

Load Feature File 

Save Image 

Save Image as 

Update Object 

Save Copy of Object as 

Save Feature File 

Acquire 

Print 

Information 

Preferences 

Exit 

List of Recently Opened Files 



Open Image 
This command opens an existing image of any file type. You may have more than one image open at 
once.

Shortcuts

Toolbar:    
Keys:      Hold the ALT key while pressing    F. Then, press O.
                                  -Or-
                                Press    F2
To open an existing image

1. From the File menu, choose Open Image. The Open Image box    appears.

2. In the Open Image box, locate the File Name box and do the following:
    Type or select the image you want to open. This box only contains images with the extension that you 

select in the List Files of Type box.
    If the image you want to open is not listed in the File Name box, do one or more of the following:

      *    In the Drives box, select a new drive. 
      *    In the Directories box, select a new directory.

      *  In the List Files of Type box, select the type of image you want to open with its 3-character 
extension. Click the down-arrow to view all available image types.

3. If you want to view the image file that currently appears in the File Name box without opening an 
image window, choose the Preview button. A small version of the image appears, along with the 
following:

    Maximum number of colors contained in the saved file

    File format
    Number of horizontal pixels
    Number of vertical pixels
    File size in bytes

4. If you want to change the image resolution of a selected file, choose the Resample    button.    

5. Choose the OK button. 

If you are using a standard image file, the image will appear in an image window. 

If you are using an .AVI, .FLI, or .FLC file, the View box appears. The View box allows you to 
preview an .AVI, .FLI, or .FLC file containing multiple frames. If the entire frame will not fit in the 
Preview box, the frame will be truncated to show only the upper left portion.

6. If the item you open is an .AVI, .FLI, or .FLC file, do the following in the View box:
    In the Display box, select whether you want to view frames or milliseconds.

In the Playback box, use the scroll bar to indicate whether you want to play the .AVI, .FLI, or FLC 
frames slow, normal, or fast. Click the left or right arrow on the scroll bar or drag the scroll box located 
within the scroll bar.

To play an entire .AVI, .FLI, or .FLC file from beginning to end, choose the Play button.
      -Or-
      To play a portion of the .AVI, .FLI, or .FLC file, use the scroll bar in the Progress box. Click the right 
arrow to go forward or the left arrow to go background. You can also drag the scroll box. 

To pause in the middle of a play sequence, choose the Pause button.
To capture a frame, do the following:

      *    Place the frame you want to capture in the picture box by choosing the Pause button when 
the desired frame appears. 

            -Or-



Use the scroll bar in the Progress bar to locate the frame you want to capture.

     * Choose the capture button. The captured frame is automatically placed in the image window 
in the same resolution as in the original file.

      * While the captured frame is in the image window, you can make modifications. After 
modifying the captured frame, save it to the same file or save it to another existing .AVI, .FLI, 
or .FLC file.

    To exit the View box, choose the Cancel button.

Related Topics

New Image 

Close 

Load Object 

Save Image    

Save Image as 



Open Image box options
File Name

Type or select the image you want to open. This box only contains images with the extension 
shown in the List Files of Type box. To see a list of images with a particular extension, select that 
extension from the drop-down list.

List Files of Type
Select the type of image you want to open. You receive a list of all files in the current directory 
that are saved with that extension. For example, if you select TGA files, a list of all files in the 
current directory that are saved with a .TGA extension appears. The following file types are 
available:

    Audio Video Interleaf (*.avi)
    Windows Bitmap (*.bmp)
    Compressed (*.cmp)
    Animator Pro Flic Files (*.flc)
    Autodesk Multimedia Explorer Flic files (*.fli)
    Graphics Interchange Format (*.gif)
    Joint Photographers Experts Group (*.jpg)
    Photo CD (*.pcd)
    PC Paintbrush (*.pcx)
    Run Length Encoded (*.rle)
    TARGA (*.tga)                    
    TIFF - Tag Image File Format (*.tif)      
    Work in Progress (*.wip)
    All Files (*.*)                        

Directories
Select the directory that stores the image you want to open.

Drives
Select the drive that stores the image you want to open.

Preview button
Allows you to view a small version of the selected image file. Also provides the following 
information about the image file:

    Maximum number of colors the file is saved to
    File format
    Number of horizontal pixels
    Number of vertical pixels
    File size in bytes

Resample button
Allows you to change the image resolution of the selected file. You can make the image larger or 
smaller by adjusting the scale or by changing the number of horizontal and vertical pixels. This 
option is recommended for reducing an image rather than enlarging, since quality deteriorates as 
you enlarge it. This button is not available when an .AVI, .FLI, or .FLC file is selected.



Resample an Image
Use the Resample button to change the image resolution of a selected file. 

You can change the image resolution in two ways. You can either change the number of horizontal 
and vertical pixels or you can change the image scale. When you change the number of pixels, the 
image scale is automatically adjusted. Likewise, when you change the image scale, the number of 
pixels is automatically adjusted. If you want, you may choose to automatically proportion the 
horizontal and vertical settings.

To resample an image
1. From the File menu, choose Open Image, then choose the Resample button. The Change Image 

Resolution box appears.

2. To ensure the horizontal and vertical pixels stay proportionate as you make changes, click the 
Proportional check box. For example, if you raise the number of horizontal pixels from 400 to 425,
the number of vertical pixels automatically rises from 300 to 318.

3. In the Horizontal Pixels box, type the number of horizontal pixels you want. The new file size is 
automatically displayed as you change the number of pixels.

-Or-

In the Horizontal Scale box, type the percentage of the current horizontal resolution you want. For
example, if you type 50, the image is displayed at    50% of its current horizontal resolution. The 
new file size appears as you change the scale.

4. In the Vertical Pixels box, type the desired number of vertical pixels. The new file size is 
automatically displayed as you change the number of pixels.

-Or-

In the Vertical Scale box, type the percentage of the current vertical resolution you desire. For 
example, if you type the number 120, the image is displayed at 120% of its current vertical 
resolution. The new file size appears as you change the scale.

NOTE:    Step 4 is not necessary if the Proportional check box is selected.

5. Choose the OK button.



Change Image Resolution box options
Current

Specifies the current resolution of the image, that is, the number of horizontal and vertical pixels. 
In addition, the current file size is displayed in bytes.

Horizontal Pixels
Type the number of horizontal pixels you want. The new file size is displayed.

Vertical Pixels 
Type the desired number of vertical pixels. The new file size is displayed.

Horizontal Scale
Type the percentage of the current horizontal image resolution you want. For example, if you type
50, the image is displayed at    50% of its current horizontal resolution. The new file size appears 
as you change the scale.

Vertical Scale
Type the percentage of the current vertical image resolution you want. For example, if you type 
120, the image is displayed at 120% of its current vertical resolution. The new file size appears as
you change the scale.

NOTE:    You can change the image resolution in two ways. You can either change the number of 
horizontal and vertical    pixels or you can change the image scale. When you change the 
number of pixels, the image scale is automatically adjusted. Likewise, when you change 
the image scale, the number of pixels is automatically adjusted.

Proportional Check Box
Make sure this box is checked if you want the image to maintain its current proportions as you 
change the horizontal or vertical pixels or scale. For example, if you raise the number of 
horizontal pixels from 400 to 425, the number of vertical pixels automatically rises from 300 to 
318.



Resample

Resampling allows you to change the resolution of an image. You can make the image larger or smaller 
by adjusting the image's scale or by changing the number of horizontal and/or vertical pixels. This option 
is recommended for reducing an image, not enlarging.



New Image 
This command creates a new image.

Shortcuts

Toolbar: 
Keys:    Hold the ALT key while pressing    F. Then, press N.
                                -Or-
                              Press    F3            
To create a new image

1. From the File menu, choose New Image. The New Image Resolution box appears.

2. In the New Image Resolution box, do the following:
    In the Width box, type the desired width of the image in pixels.
    In the Height box, type the desired height of the image in pixels.
    In the Color box, the current color of the background is displayed. If you want to change the color of the

background, do the following:

    *      Click the color box in the New Image Resolution box. A larger Color box appears with 
multiple color options.

    * In the large color box, click the color you want to appear in the background of your new 
image.

    * Choose the OK button. The large color box closes.
    Choose the OK button.

An empty window appears on your screen. You can draw on the new image or load objects      into the 
new image window. To open an existing image, use the Open Image command.

Related Topics

Acquire

Open Image 



Pixel
A pixel (dot) is the smallest element in an image. Images are composed of different color pixels.



New Image Resolution box options
Width            

Type the desired width of the image in pixels. The default is 640 pixels.

Height    
Type the desired height of the image in pixels. The default is 480 pixels.

Color
Click the color box to change the color of the background. The default is black. Another color box 
appears, from which you can choose the background color.



Revert to Last Saved
Removes all changes made since the last time you saved the image. Unlike the Undo command, the 
Revert command removes multiple changes instead of just the last change you made.

Shortcuts
Keys:    Hold the ALT key while pressing F. Then, press V.
To undo all changes since the last time you saved
1. Make sure the image you want to revert is in the active image window.

2. From the File menu, choose Revert to Last Saved.

Related Topics

Undo operation 

Restore object



Activate Wizard Image Manager 
Accesses the Wizard Image Manager. The Wizard Image Manager is a way of organizing images and
objects into visual thumbnails. The thumbnails are stored in a library.

Shortcuts

Toolbar:    
Keys: Hold the ALT key while pressing    F. Then, press Z.
                                -Or-
                              Press F4
To activate Wizard Image Manager

1. From the File menu, choose Activate Wizard Image Manager. The Wizard Image Manager box 
appears.

2. In the Wizard Image Manager box, do one of the following:
 To open an existing library, select Open existing library.
 To start a new library, select Create new library.
 To leave the Wizard Image Manager, select Exit Image Manager.

3. Choose the OK button.

Once you have opened or created a library, you can open an image or object by selecting its 
thumbnail, or view information about a thumbnail. You can also create a slide show of the images 
contained in the library. For detailed information, see Wizard Image Manager below.

Related Topics

Wizard Image Manager

Creating new library

Opening existing library

Delete Library 

Slide Show 

Open Item

Add Items 

Delete Item 

Sort 



Thumbnails
Thumbnails are minimized views of images and objects. 



Wizard Image Manager box options
Open existing library      

Allows you to open a library using the library file name or    description. The Open Library box 
appears.

Create new library              
Allows you to create a new library. When you choose this option, the Create Library    box 
appears.

Exit Image Manager            
Allows you to leave Wizard Image Manager and return to ImageWizard.



Close 
The Close command closes the image that is currently active. Be sure that you save changes to your 
image before you close it. If you close an image without saving, all changes made since the last time 
you saved are lost. 

NOTE: Before closing an image, save your objects by using the Objects/Save command from the 
File menu. If you do not save your objects, they will be lost.

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press C.
To close an image
1.  From the File menu, choose Close. The active image closes.

              -Or-

Choose the Close command on the Control-menu in the upper left corner of the image window. 

            -Or-

            Double-click the Control-menu box.

If you made changes to the image since the last time you saved, you are asked if you want to 
save the file.

2. Choose the Yes button to save the changes.

-Or-

Choose the No button to close the image without saving the changes.

-Or-

Choose the Cancel button to cancel the Close command.

Related Topics

Open Image    

Save Image

Save Object



Objects 
The Objects command loads existing objects into the active image window or saves objects that have
been recently created or modified. If there is no image window on the screen, the Objects command 
will be disabled (gray). 

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press B.

To load or save existing objects
From the File menu, choose Objects. A sub menu appears when you choose the Objects command.

Sub Menu Commands
The following commands appear on the Objects sub menu. Click an underlined topic for more 
information. 

Load

Save

Save as icon



Load 
Loads an object into a new or existing image window. To use this command, the object must    have 
been saved with an .IMI extension. You can load as many objects as you want into the same image 
background. You can also use the same object in several image backgrounds.

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press B and L.
To load an object
1. Open the new or existing image you want to load the object into.

2. From the File menu, choose Objects, then Load. The Load Object    box appears.

3. In the Load Object box, do the following:
    In the Drives box, select the drive in which the object is stored.
    In the Directories box, select    the directory in which the object is stored.
    In the List Files of Type box, make sure the .IMI extension is selected.

In the File name box, select the object you want to load. 

4. Choose the OK button.

Related Topics

Grab object

Save object

Save object as icon



Load Object box options

File Name
Type or select the object you want to open. This box only contains images with the extension that 
you select in the List Files of Type box. 

List Files of Type
Select object (*.imi) as the file type you want to open.

Directories
Select the directory in which the object is stored.

Drives
Select the drive in which the object is stored.



Save
This command saves the current object for future use. Objects are saved with an .IMI extension. 

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press B and S.
To save an object
1. If more than one object is in the active image window, select the object you want to save.

2. From the File menu, choose Objects, then Save. The Save Object box appears.

3. In the Save Object box, do the following:
    In the File Name box, type the name you want to give the object (maximum 8-digits) plus the .IMI 

extension.
    In the Save File as Type box, make sure the .IMI extension is selected.
    In the Drives box, select the drive where you want to save the object.
    In the Directories box, select the directory where you want to save the object.

4. Choose the OK button.

Related Topics

Grab object

Load object

Save object as icon



Save Object box options

File Name
Type the name you want to give the object (maximum 8-digits) plus the .IMI extension.

Save File as Type
Select objects (.imi) as the type of file you want to save.

Directories
Select the directory where you want to save the object.

Drives
Select the drive where you want to save the object.



Save as Icon 
Saves an object as an icon. This allows you to define and use the icon in the Program Manager. 
Objects saved as icons have an extension of .ICO.

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press B and I.
To save an object as an icon
1. Select the object you want to save as an icon.

2. From the File menu, choose Objects, then Save as Icon. The Icon Format    box appears.

3. In the Icon Format box, do the following:
    In the Icon Size box, select the size of the icon you want to create from the list of choices.
    In the Icon Color box, select the color format you want to give the icon from the list of choices.

4. Choose the OK button. The Save Object Icon    box appears.

5. In the Save Object Icon box, do the following:
    In the File Name box, type the name you want to give the icon (maximum 8-digits) plus the .ICO 

extension.
    In the Save Files as Type box, make sure the .ICO extension is selected.
    In the Drives box, select the drive where you want to save the icon.
    In the Directories box, select the directory where you want to save the icon.

6. Choose the OK button.

Related Topics

Grab object

Load object

Save object 



Icon Format box options

Icon Size
Select the size of the icon you want to create from the following list of choices:

    16 x 16 pixels
    32 x 16 pixels
    32 x 32 pixels

Icon Color
Select the color format that you want to give the icon from the following list of choices:

    Posterize to 16 color
    Dither to 16 color



Save Object Icon box options

File Name
Type the name you want to give the icon (maximum 8-digits) plus the .ICO extension.

Save File as Type
Select .ICO as the type of file you want to save.

Directories
Select the directory where you want to save the icon.

Drives
Select the drive where you want to save the icon.



Update Object 
This command updates the object in the image window with the changes made to the Object window. 
It does not save the revised object. If you want to store the revised object, you must save it.

Shortcuts
Keys:  Hold the Alt key while pressing F. Then, press D.
To update an object 
1. Use the Object window to edit the object of your choice. See the Edit    command for details.

2. From the File menu, choose Update Object.

 
Related Topics

Edit Object 

Save Copy Object 



Save Copy of Object as
Saves a copy of the object that was edited in the Object window.

Shortcuts
Keys:  Hold the ALT key while pressing F. Then, press J.
To save a copy of a revised object
1. Use the Object window to edit the object of your choice. See the Edit    command for details.

2. From the File menu, choose Save Copy of Object as. The Save Object box appears.

3. In the Save Object box, do the following:
    In the File Name box, type the name you want to give the object (maximum 8-digits) plus the .IMI 

extension.
    In the Save File as Type box, make sure the .IMI extension is selected.
    In the Drives box, select the drive where you want to save the object.
    In the Directories box, select the directory where you want to save the object.

4. Choose the OK button.

Related Topics

Edit object 

Load object 

Update Object 



Save Image 
This command saves the active image to its current name, location, and file type. When you save an 
image, the image stays open so that you can continue to work with it.

Shortcuts

Toolbar:    
Keys:    Hold the ALT key while pressing    F. Then, press S.
                                -Or-
                              Press    F7             
To save an active image to its current name

From the File menu, choose Save Image.

When you use the Save Image command, only the image background is saved. Any objects that are 
not affixed (attached) to the background will not be saved. To save the objects for future use with the 
current background, choose the Save Work in Progress command from the File menu.

When you save an image for the first time, the Save Image box    appears. This box allows you to 
specify the name of your image.

To change the name, location, or file type of an existing image, choose the Save Image as command, 
instead.

To save your objects separately, choose the Objects/Save command from the File menu. If you do not
save your objects, they will be lost.

To save a captured frame back into a file
1. Capture the frame you want to save and make desired modifications.

2. From the File menu, choose Save Image.

Related Topics

Save Image as

Save Object

Capturing a frame 

Saving a captured frame to a different file 



Save Image as 
This command saves and names the active image with a particular file type. When you save an 
image, the image stays open so that you can continue to work with it. 

Shortcuts

Toolbar:    
Keys:    Hold the ALT key while pressing    F. Then, press A.
                                -Or-
                              Press    F8            
To save and name the active image

1. From the File menu, choose Save Image As. The Save Image    box appears.

2. In the Save Image box, do the following:
    In the File Name box, type the name you want to give the file    (maximum eight digits) plus the three-

character extension.
    In the Save File as Type box, select the extension you want to use with the file name. A list of extension

types is provided for you. The file will be saved as the file type specified here, regardless of the three-
character extension you type in the File Name box above.
    In the Drives box, select the drive where you want to store the file.
    In the Directories box, select the directory where you want to store the file.
    In the Colors box, indicate whether you want to save the image to a maximum of 16.7 million colors or 

256 colors.

3. Choose the OK button.

To Save a captured frame to an existing .AVI, .FLI, or .FLC file
1. Capture the frame and make any desired modifications.

2. From the File menu, choose Save Image as. The Save Image  box appears.

3. In the Save Image box, do the following:
    In the File Name box, select or type the name of the existing .AVI, .FLI, or .FLC file that you want to 

save the captured frame to. 
    In the Save File as Type box, select the extension of the file you want to save the captured frame 

to: .AVI, .FLI, or .FLC. The frame will be saved as the file type specified here, regardless of the three-
character extension you type in the File Name box above.
    In the Drives box, select the drive where the file you want to save the frame to is stored.
    In the Directories box, select the directory where the file you want to save the frame to is stored.
    Choose the OK button. A message box appears telling you the file already exists. 

4. In the message box, you are asked whether or not you want to replace the existing file. Choose 
the Yes button. The Save Frame box appears.

The Save Frame box has a Preview box containing the first frame of multiple frames. If the entire 
frame will not fit in the Preview box, the frame will be truncated to show only the upper left 
portion. 

5. In the Save Frame box, do the following:
    In the Current Frame box, type the frame number of the file where you want to insert the captured 

frame.
      -Or-
      Use the scroll bar to locate the frame in the existing file where you want to insert the captured frame.

In the Insert Frame box, do one of the following:

      *    To insert the captured frame immediately before the current file frame, choose the Before 
button.

            -Or-



            To overwrite the current file frame with the captured frame, choose the Overwrite button.

            -Or-

            To insert the captured frame immediately after the current file frame, choose the After 
button.

To insert the captured frame more than once, type a number in the Duplicates box. For example, 
to insert one duplicate of the captured frame into the file, type 1 in the Duplicates box. Two copies of the 
captured frame will be placed in the .AVI, .FLI, or .FLC file: the original copy plus the duplicate.

To delete frames from the existing file (not including the added captured frames), in the Frame 
Deletion Range box, do the following:

      a. In the From box, type the number of the first frame you want to delete. 

      b. In the To box, type the number of the last frame you want to delete.

      c. Choose the Delete button.

6. Choose the OK button

When you use the Save Image as command, only the image background is saved. Any objects that 
are not affixed (attached) to the background will not be saved. If you wish to save the objects for 
future use, you need to choose either the Save Work in Progress    command or    the Objects/Save 
command from the File menu. If you do not save your objects, they will be lost.

Related Topics

Save Image 

Save Work in Progress    

Save for ImageWare

Save a captured frame to the same file 



Save Frame box

Preview box
Displays a frame from the .AVI, .FLI, or .FLC file. When the Save Frame box is first accessed, the
first frame of the .AVI, .FLI, or .FLC file appears in the Preview box. The Preview box enables you
to view a sequence of .AVI, .FLI, or .FLC frames.

NOTE:    If the entire frame will not fit in the Preview box, the frame will be truncated to show only the 
upper left portion.

Insert Frame
Select where you want to place the captured frame from the following:
Before button
                        Choose this button to insert the captured frame immediately before the current file 

frame.
Overwrite button
                        Choose this button to overwrite the current file frame with the captured frame.
After button
                        Choose this button to insert the captured frame immediately after the current file 

frame.

Duplicates
Type the number of duplicate copies of the frame you want to place in the file. This box is 
optional.

Current Frame
Type the frame number of the file where you want to insert the captured frame.

 -Or-

Use the scroll bar to locate the frame in the existing file where you want to insert the captured 
frame.

Frame Deletion Range
Allows you to delete one or more frames from the current file. Select the following:
From
                        Type the number of the first frame you want to delete.
To
                        Type the number of the last frame you want to delete.

Delete button
After completing the Frame Deletion Range box (above), choose the Delete button. Your selected
frames are deleted from the file.



Save Image box options
File Name

Type the name you want to give the file (maximum eight digits) plus the three-character 
extension.

Save File as Type
Select the file type that you want to save the file to.    When you select a file type, all files in the 
current directory that are saved to that file type are listed. For example, if you select TGA files, a 
list of all files in the current directory that are saved with a .TGA extension appears.

    Audio Video Interleaf (*.avi)
    Windows Bitmap (*.bmp)
    Compressed (*.cmp)
    Encapsulated PostScript (*.eps)
    Animator Pro Flic Files (*.flc)
    Autodesk Multimedia Explorer Flic files (*.fli)
    Graphics Interchange Format (*.gif)
    Joint Photographers Experts Group (*.jpg)
    Photo CD (*.pcd)
    PC Paintbrush (*.pcx)
    Run Length Encoded (*.rle)
    TARGA (*.tga)                    
    TIFF - Tag Image File Format (*.tif)    
    Work in Progress (*.wip)
    Windows Metafile (*.wmf)                    

Directories
Specify the directory where you want to store the file.

Drives
Specify the drive where you want to store the file.

Colors
Select whether you want to save the image to a maximum of 16.7 million colors or 256 colors.



Information 
Displays information regarding the image in the active image window. You can change the file format 
and screen resolution dots per inch (DPI). You may also be allowed to change the maximum number 
of colors used in the image. 

In addition, you receive a list of all ImageWare Software, Inc. modules you are currently using. A 
module is an individual component of your program. If you have added plug-in programs, the list of 
modules will be bigger. 

Shortcuts
Keys:    Hold the ALT key while pressing    F. Then, press I.
To obtain information on an image file
1. From the File menu, choose Information. The Information box    appears, displaying the following 

information about the active image:
    Screen resolution
    Image format
    Horizontal DPI
    Vertical DPI
    File Name

2. To change the image format, do one or more of the following in the Image Format box:
    Select the number of colors that you want from the list. Click the down-arrow to see the list (256 colors 

and/or 16.7 million colors). Your ability to change the number of colors depends on the file type of your 
saved image. 
 Select the file format that you want. Click the down-arrow to view the list of file formats.

3. To change the DPI of the image, do one or more of the following:
    In the Horizontal DPI box, type the horizontal DPI that you want.
    In the Vertical DPI box, type the vertical DPI that you want.

4. Choose the OK button.

5. If you changed the image format or DPI, save your changes by choosing Save from the File 
menu.

To obtain information on your current ImageWare Software, Inc. modules
From the File menu, choose Information. The Information box    appears, displaying the following 
information about the ImageWare Software, Inc. modules    you are using:

    Program name
    Version number
    Date

Related Topics
Preferences



Information box options

Screen Resolution                              
Gives the current screen resolution.

Image Format                  
Gives the following information:

    Current image resolution (number of pixels wide by number of pixels high)
    Maximum number of colors the image is saved to
    File size in bytes
    Current file format

You can select whether you want the image to have 16.7 million colors or 256 colors if currently selected 
file format supports both 256 colors and 16.7 million colors.

In addition, you can select one of the following file formats:
    Windows Bitmap (*.bmp)
    Compressed (*.cmp)
    Encapsulated PostScript (*.eps)
    Graphics Interchange Format (*.gif)
    Joint Photographers Experts Group (*.jpg)
    PC Paintbrush (*.pcx)
    Run Length Encoded (*.rle)
    TARGA (*.tga)                    
    TIFF - Tag Image File Format (*.tif)      

Horizontal DPI
Allows you to specify the number of horizontal dots per inch (pixels) in your image.

Vertical DPI
Allows you to specify the number of vertical dots per inch in your image.

Filename
Allows you to view the file name of the image as well as the drive and directory where the file is 
located.

NOTE:    To retain the changes you make in this box, you must save your image again by 
choosing Save Image As from the File menu.

Modules
Lists all ImageWare Software, Inc. modules that currently make up your program. The information
is presented as follows:
Program
                        Lists the names of all ImageWare Software, Inc. modules you currently are using.
Version number
                        Lists the version number of each module.
Date
                        Lists the date each module file was saved.



Exit  
Ends your current work session. You also can choose the Close command on the Windows Control-
menu. To access the Control-menu, click the control-box on the far left side of the ImageWizard title 
bar.

Shortcuts
Keys:      Hold the ALT key while pressing    F. Then, press X.

To exit ImageWizard
From the File menu, choose Exit. You will be warned if any objects have been changed, and 
prompted to save changes to any open images.

                                      

Related Topics

Close



Filters (Area)
This command changes or adjusts the colors of an area. 

NOTE:    Before using an Area Filters command, select an area or click the None tool to default to the 
entire image.

Shortcuts
Keys:    Hold the ALT key while pressing A. Then, press F.

To call up an area filter
From the Area menu, choose Filters. A sub menu appears.

Sub Menu Commands
The following commands appear on the Filters Area sub menu. Click an underlined topic for more 
information.    

Fill

Tint

Posterize

Gray-scale

Sharpen

Blur

Adjust color

Flip 

Related Topics

Selecting an Area 



Fill (Area)
This command fills an area with a specified color. You can fill the area evenly or on a gradient. You 
can also indicate the percentage of color that you want to apply to the area.    

Shortcuts
Keys:    Hold the ALT key while pressing A. Then, press F twice.

To fill an area
1. Select an area. Or, click the None tool to select the entire image.

2. From the Area menu, choose Filters, then Fill. The Fill box    appears.

3. In the Fill box, do the following:
    To fill the area evenly with color, select Evenly.

      -Or-
    To fill the area on a gradient, select Gradient. 

If you select Gradient, the Fill box expands. Select one of the following:

    *    To apply one color to the left side and another color to the right side, select Horizontal.

    *    To apply one color to the top and another color to the bottom, select Vertical.

    *    To apply one color to the inside and another color to the outside in a circular manner, 
select Circular.

In the Color box, the current fill color is displayed. To change the color, click the Color box and 
select a new color from the larger Color box. See Color    box for details.

If you selected Gradient, two color boxes appear. One box shows the color that is used on the 
left, top, or inside of the area. The other box displays the color that is used on the right, bottom, or outside
of the area. 
 In the Color Percentage box, type the percentage of the color you want to fill your area. Or, click 

the left and right arrows of the scroll bar to move the percentage number up or down. 
      If you selected Gradient, two separate Color Percentage boxes appear. One is labeled Left, Top, or 
Inside and the other is labeled Right, Bottom, or Outside. The Color Percentage boxes represent the 
percentage of color fill that will be applied to different parts of the area. For example, you can specify the 
color fill for the left, right, top, bottom, inside, or outside of an area. Complete both Color Percentage 
boxes.

4. To preview the selected area with the new Fill settings, without affecting the current image, 
choose the Update button. Modify the settings in the Fill box until the desired effect is achieved.

5. Choose the OK button.

Related Topics

Flood Fill tool

Tint

Posterize

Gray-scale

Sharpen 

Blur

Adjust Color

Flip 





Fill box options

Evenly or Gradient
Select whether you want to fill the color evenly or on a gradient. If you select Evenly, the area will
fill evenly with color. If you select Gradient, you must specify how you want to fill the area from 
the following choices:

Horizontal                      
Applies the Left color to the left side of the area and the Right color to the right side.      

Vertical                            
Applies the Top color to the top of the area and the Bottom color to the bottom.

Circular            
Applies the Inside color to the center of the area and the Outside color to the outer edges of the 
area in a circular manner.

Color
Displays the current fill color. You may change the color by clicking the Color box and selecting a 
new color from the Color dialog box. See Color dialog box for details.

If you selected Gradient, two color boxes appear. One box shows the color that is used on the 
left, top, or inside of the area. The other box displays the color that is used on the right, bottom, or
outside of the area. 

Color Percentage
Type the percentage of the color that you want to fill your area. Or, click the left and right arrows 
of the scroll bar to move the percentage number up or down. For example, at 50% fill, the fill color
blends with the colors of the area so that the image is still visible. However, at 100% fill, the area 
becomes a solid block of the fill color and you can no longer see the image.

If you selected Gradient, two Color Percentage boxes appear. One is labeled Left, Top, or Inside 
and the other is labeled Right, Bottom, or Outside.    The Color Percentage boxes represent the 
percentage of color fill that will be applied to different parts of the area. For example, you can 
specify the color fill    for the left, right, top, bottom, inside, or outside of an area. Complete both 
Color Percentage boxes.

Update button
Choose this button to preview the selected area with the new fill settings without affecting the 
image. Continue to make modifications until you achieve the desired effect. When you are 
satisfied with the results, choose the OK button to apply your selections to the image.



Tint (Area)
This command applies the current foreground color to an area. For example, if the current foreground 
color is red, this command would tint the area a shade of red. The tint replaces the hue and saturation
of the area while maintaining the lightness. This allows you to view the details of the image beneath 
the tint.

Shortcuts
Keys:    Hold the ALT key while pressing A. Then, press F and T.
To tint an area
1. Select an area. Or, click the None tool to tint the entire image.

2. Change the foreground color to your desired tint color. See Paint Color    for details.

3. From the Area menu, choose Filters, then Tint.

Related Topics

Recolor tool

Fill

Posterize

Gray-scale

Sharpen 

Blur

Adjust Color

Flip 



Posterize (Area)
The Posterize command reduces the number of colors in an area in order to produce a cartoon effect.
You can select the degree of color reduction you want.

Shortcuts
Keys:    Hold the ALT key while pressing A. Then, press F and P.
To posterize an area
1. Select an area. Or, click the None tool to posterize the entire image.

2. From the Area menu, choose Filters, then Posterize. The Posterize box    appears.

3. In the Posterize box, select the number of colors you want in your posterized area.

4. To preview the area with the new Posterize setting, without affecting the image, choose the 
Update button. 

5. Choose the OK button.

NOTE: Once you reduce the number of colors in an area using the Posterize command, you cannot 
use the Posterize command to return to the original number of colors. If you wish to return to 
the original number of colors, you must choose Undo from the Edit menu immediately after 
using the Posterize command. 

Related Topics

Posterize tool

Fill

Tint

Gray-scale

Sharpen 

Blur

Adjust Color

Flip 



Posterize box options

Number of Colors 
Select the number of colors you want in your posterized area. The following selections are 
available:

    8 colors
    27 colors
    64 colors
    125 colors
    216 colors
    512 colors
    4096 colors

Update button
Choose this button to preview the area with the new Posterize setting without affecting the image.
When you are satisfied with the results, choose the OK button to apply your selection to the 
image.



Gray-scale (Area)
Changes an area to gray-scale. This is accomplished by averaging the reds, greens, and blues within 
an area.

Shortcuts
Keys:    Hold the ALT key while pressing A. Then, press F and G.
To gray-scale an area
1. Select an area. Or, click the None tool to gray-scale the entire image.

2. From the Area menu, choose Filters, then Gray-scale.

Related Topics

Gray-Scale tool

Fill

Tint

Posterize

Sharpen 

Blur

Adjust Color

Flip 



Sharpen (Area)
This command increases the contrast between adjacent colors. This allows you to enhance the image
detail.

Shortcuts
Keys:    Hold the ALT key while pressing A. Then, press F and R.
To sharpen an area
1. Select an area. Or, click the None tool to sharpen the entire image.

2. From the Area menu, choose Filters, then Sharpen. The Sharpen box    appears.

3. In the Sharpen box, type a number from 0 through 10 to indicate the amount you want to sharpen
the area. Or, use the left and right arrows on the scroll bar to set the amount.

4. To preview the area with the new Sharpen setting without affecting the image, choose the Update 
button.

5. Choose the OK button. 

NOTE: Once you increase the contrast between adjacent colors in an area using the Sharpen 
command, you cannot use the Sharpen command to return to the original contrast between 
adjacent colors. If you wish to return to the original contrast between adjacent colors, you 
must choose Undo from the Edit menu immediately after using the Sharpen command. 

Related Topics

Sharpen tool

Fill

Tint

Posterize

Gray-scale

Blur

Adjust Color

Flip 



Sharpen box options

Sharpen Amount
Type the amount you want to sharpen the area. You can type a number from 0 through 10. Or, 
use the left and right arrows on the scroll bar to set the amount.

Update button
Choose this button to preview the area with the new Sharpen setting without affecting the image. 
When you are satisfied with the results, choose the OK button to apply your settings to the image.



Blur (Area)
This command blurs the edges between one color and another to create a soft effect. This command 
is useful for removing flaws in images.

Shortcuts
Keys:    Hold the ALT key while pressing A. Then, press F and B.
To blur an area
1. Select an area. Or, click the None tool to blur the entire image.

2. From the Area menu, choose Filters, then Blur. The Blur box appears.

3. In the Blur box, type the amount you want to blur the area. You can type a number from 0 through
10. Or, use the left and right arrows on the scroll bar to set the amount.

4. To preview the area with the new Blur setting without affecting the image, choose the Update 
button.

5. Choose the OK button.

NOTE: Once you blur the edges between two colors in an area using the Blur command, you cannot 
use the Blur command to return to the original non-blurred state. If you wish to return to the 
original non-blurred state, you must choose Undo from the Edit menu immediately after using 
the Blur command. 

Related Topics

Selecting an Area 

Blur tool

Fill

Tint

Posterize

Gray-scale

Sharpen

Adjust Color

Flip 



Blur box options

Blur Amount
Type the amount you want to blur the area. You can type a number from 0 through 10. Or, use the
left and right arrows on the scroll bar to set the amount.

Update button
Choose this button to preview the area with the new Blur setting without affecting the image. 
When you are satisfied with the results, choose the OK button to apply your settings to the image.



Adjust Color (Area)
This command adjusts the RGB (red, green, blue), HSL (hue, saturation, lightness), or HSC (hue, 
saturation, contrast) of an area. You can adjust the colors evenly or on a gradient.

Shortcuts

Toolbar: 
Keys:    Hold the ALT key while pressing A. Then, press F and C. 
                                  -Or-
                                Press F12
To adjust the color of an area

1. Select an area. Or, click the None tool to adjust the color of the entire image.

2. From the Area menu, choose Filters, then Adjust Color. The Adjust Color    box appears.

3. In the Adjust Color box, do the following:
    To adjust the color evenly, select Evenly.

-Or-
To adjust the color on a gradient, select Gradient. 

    If you select Gradient, specify how you want to adjust the color:

      *    Horizontal                            

      *    Vertical                

      *    Circular        
      In the Color Attributes box, select the color attributes you want to adjust: 

      * Levels of red, green, and blue in your image (RGB)                                      

      * Levels of hue, saturation, and lightness in your image (HSL) 

      * Levels of hue, saturation, and contrast in your image (HSC)                                      
    In the Percentage box, type the percentage of the selected attributes you want. Or, click the left and 

right arrows of the scroll bars to move the percentage number up or down.

4. To preview the area with the new settings without affecting the image, choose the Update button.

5. Choose the OK button.

NOTE:    Only one type of color adjustment can be applied at a time. For example, to adjust both the 
RGB and the HSL, you would need to select the RGB settings and choose the OK button. 
Then, select the HSL settings and choose the OK button.

Related Topics

Adjust Color tool

Fill

Tint

Posterize

Gray-scale

Sharpen

Blur

Flip 

      





Adjust Color box options

Evenly or Gradient
Select whether you want to adjust the color evenly or on a gradient. If you select evenly, the area
will change color evenly. If you select gradient, you must specify how you want to adjust the color
from the following choices:
Horizontal                            

Adjusts the colors of the area from the left side to the right side.
Vertical                

Adjusts the colors of the area from the top to the bottom.
Circular              

Adjusts the colors of the area from the center to the outer edges in a circular manner.

Color Attributes
Select the color attributes you want to adjust. You can adjust any of the following:
RGB                                      

Allows you to adjust the levels of red, green, and blue in your image.
HSL                                  

Allows you to adjust hue, saturation, and lightness.          
HSC                        

Allows you to adjust hue, saturation, and contrast.

Percentage
Type the percentage of the selected color attributes you want. Or, click the left and right arrows of
the scroll bars to move the percentage number up or down.

NOTE: If you selected gradient, two sets of Color Attribute boxes appear. One set of boxes is 
labeled Left, Top, or Inside and the other set of boxes is labeled Right, Bottom, or Outside. 
The labels represent the parts of the selected area that will be affected by the associated 
color attributes. Complete both sets of boxes.

Update button
Choose this button to preview the area with the new color attribute settings without affecting the 
image. Continue to make modifications until you achieve the desired effect. When you are 
satisfied with the results, choose the OK button to apply your selections to the image.



Flip (Area)
This command flips an area either horizontally or vertically. 

Shortcuts
Keys:      Hold the ALT key while pressing A. Then, press F and I. Next, press H for a Horizontal 

flip or press V for a Vertical flip.

To flip an area
1. Select an area. Or, click the None tool to flip the entire image.

2. From the Area menu, choose Filters, then Flip. A Flip sub menu appears. 

3. To flip the area to a mirror image of itself, choose Horizontal on the Flip sub menu.

-Or-

To flip the area upside down, choose Vertically on the Flip sub menu.

Related Topics

Rotate tool

Fill

Tint

Posterize

Gray-scale

Sharpen

Blur

Adjust Color



Filters (Object)
This command changes or adjusts the colors of the current object. 

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press F.

To call up an object filter
From the Object menu, choose Filters. A sub menu appears. 

Sub Menu Commands
The following commands appear on the Filters Object sub menu. Click an underlined topic for more 
information.    

Fill

Tint

Posterize

Gray-scale

Sharpen

Blur

Feather 

Adjust color

Flip



Fill    (Object)
This command fills the current object with a specified color. You can fill an object evenly or on a 
gradient. You can also indicate the percentage of color you want to apply to the object.    

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press F twice.

To fill an object
1. Select the object you want to fill.

2. From the Object menu, choose Filters, then Fill. The Fill box    appears.

3. In the Fill box, do the following:
    To fill the object evenly with color, select Evenly.

      -Or-
    To fill the object on a gradient, select Gradient. 

If you select Gradient, the Fill box expands. Select one of the following:

    *    To apply one color to the left side and another color to the right side, select Horizontal.

    *    To apply one color to the top and another color to the bottom, select Vertical.

    *    To apply one color to the inside and another color to the outside in a circular manner, 
select Circular.

In the Color box, the current fill color is displayed. To change the color, click the Color box and 
select a new color from the larger Color box. See Color box for details.
      If you selected Gradient, two color boxes appear. One box shows the color that is used on the left, 
top, or inside of the area. The other box displays the color that is used on the right, bottom, or outside of 
the object. 
 In the Color Percentage box, type the percentage of the color you want to fill your    object. You can also 

click the left and right arrows of the scroll bar to move the percentage number up or down. 
      If you selected Gradient, two separate Color Percentage boxes appear. One is labeled Left, Top, or 
Inside and the other is labeled Right, Bottom, or Outside. Complete both Color Percentage boxes.
    If the current object is a text object, select whether to apply the filter to the foreground, middle ground, 

and/or background of the text.

4. To preview the results of your entries without affecting the object, choose the Update button. 
Make necessary modifications.

5. Choose the OK button.

Related Topics

Flood Fill    tool

Tint

Posterize

Gray-scale

Sharpen 

Blur

Feather 

Adjust Color

Flip





Fill box options

Evenly or Gradient
Select whether you want to fill the color evenly or on a gradient. If you select Evenly, the object 
will fill evenly with color. If you select Gradient, you must specify how you want to fill the object 
from the following choices:

Horizontal                      
Applies the Left color to the left side of the object and the Right color to the right side.      

Vertical                            
Applies the Top color to the top of the object and the Bottom color to the bottom.

Circular            
Applies the Inside color to the center of the object and the Outside color to the outer edges of the 
object in a circular manner.

Color
Displays the current fill color. You may change the color by clicking the Color box and selecting a 
new color from the Color dialog box. See Color dialog box for details.

If you selected Gradient, two color boxes appear. One box shows the color that is used on the 
left, top, or inside of the object. The other box displays the color that is used on the right, bottom, 
or outside of the object. 

Color Percentage
Type the percentage of the color that you want to fill your object. Or, click the left and right arrows 
of the scroll bar to move the percentage number up or down. For example, at 50% fill, the fill color
blends with the colors of the object so that the image is still visible. However, at 100% fill, the 
object becomes a solid block of the fill color and you can no longer see the image.

If you selected Gradient, two Color Percentage boxes appear. One is labeled Left, Top, or Inside 
and the other is labeled Right, Bottom, or Outside.    The Color Percentage boxes represent the 
percentage of color fill that will be applied to different parts of the object. For example, you can 
specify the color fill    for the left, right, top, bottom, inside, or outside of an object. Complete both 
Color Percentage boxes.

The following boxes appear when the current object is a text object:

ForeGnd
                    To apply the filter to the foreground of the text, select this box.
Mid-Gnd
                    To apply the filter to the middle ground of the text, select this box.
BackGnd
                    To apply the filter to the background of the text, select this box.

Update button
Choose this button to preview the selected object with the new fill settings without affecting the 
image. Continue to make modifications until you achieve the desired effect. When you are 
satisfied with the results, choose the OK button to apply your selections to the image.



Tint (Object)
The tint command applies the current foreground color to the current object. For example, if the 
current foreground color is red, this command would tint the object a shade of red. The tint replaces 
the hue and saturation of the object while maintaining the lightness. This allows some details of the 
object to show through the tint.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press F and T.
To tint an object
1. Select the object you want to tint.

2. Change the foreground color to your desired tint color. See Paint Color    for details.

3. From the Object menu, choose Filters, then Tint.

4. If the current object is a text object, the Tint box    appears. In the Tint box, select whether to apply
the filter to the foreground, middle ground, and/or background of the text. Choose the OK button.

Related Topics

Recolor tool

Fill

Posterize

Gray-scale

Sharpen 

Blur

Feather 

Adjust Color

Flip



Tint box options
This box appears if the current object is a text object.

ForeGnd
To apply the filter to the foreground of the text, select this box.

Mid-Gnd
To apply the filter to the middle ground of the text, select this box.

BackGnd
To apply the filter to the background of the text, select this box.

Update button
Choose this button to preview the text object with the new tint settings without affecting the object.
This allows you to modify your selection until you achieve the desired effect. When you are 
satisfied with the results, choose the OK button to apply your selections to the text object.



Posterize (Object)
Reduces the number of colors in the current object to produce a cartoon effect. You can select the 
degree of color reduction you want.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press F and P.
To posterize an object
1. Select the object you want to posterize.

2. From the Object menu, choose Filters, then Posterize. The Posterize box    appears.

3. In the Posterize box, select the number of colors you want in your posterized object. 
    If the current object is a text object, select whether to apply the filter to the foreground, middle ground, 

and/or background of the text.

4. To preview the results of the Posterize setting without affecting the object, choose the Update 
button. 

5. Choose the OK button.

NOTE: Once you reduce the number of colors in an object using the Posterize command, you cannot
use the Posterize command to return to the original number of colors. If you wish to return to 
the original number of colors, you must choose Undo from the Edit menu immediately after 
using the Posterize command.

Related Topics

Posterize tool

Fill

Tint

Gray-scale

Sharpen 

Blur

Feather 

Adjust Color

Flip



Posterize box options

Number of Colors 
Select the number of colors that you want in your posterized object. The following selections are 
available:

    8 colors
    27 colors
    64 colors
    125 colors
    216 colors
    512 colors
    4096 colors

The following boxes appear when the current object is a text object:

ForeGnd
                    To apply the filter to the foreground of the text, select this box.
Mid-Gnd
                    To apply the filter to the middle ground of the text, select this box.
BackGnd
                    To apply the filter to the background of the text, select this box.

Update button
Choose this button to preview the object with the new Posterize setting without affecting the 
object. When you are satisfied with the results, choose the OK button to apply your selection to 
the image.



Gray-scale (Object)
This command changes the current object to gray-scale. This is accomplished by averaging the reds, 
greens, and blues within an object.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press F and G.
1. Select the object you want to gray-scale.

2. From the Object menu, choose Filters, then Gray-scale.

3. If the current object is a text object, the Gray-Scale box    appears. In the Gray-Scale box, select 
whether to apply the filter to the foreground, middle ground, and/or background of the text. 
Choose the OK button.

Related Topics

Gray-Scale tool

Fill

Tint

Posterize

Sharpen 

Blur

Feather 

Adjust Color

Flip



Gray-Scale box options
This box appears if the current object is a text object.

ForeGnd
To apply the filter to the foreground of the text, select this box.

Mid-Gnd
To apply the filter to the middle ground of the text, select this box.

BackGnd
To apply the filter to the background of the text, select this box.

Update button
Choose this button to preview the text object with the new gray-scale settings without affecting 
the object. This allows you to modify your selection until you achieve the desired effect. When you
are satisfied with the results, choose the OK button to apply your selections to the text object.



Sharpen (Object)
The Sharpen command increases the contrast between adjacent colors in the current object. This 
allows you to enhance the detail of the object.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press F and R.
To sharpen an object
1. Select the object you want to sharpen.

2. From the Area menu, choose Filters, then Sharpen. The Sharpen box appears.

3. In the Sharpen box, type a number from 0 through 10 to indicate the amount you want to sharpen
the object. Or, use the left and right arrows on the scroll bar to set the amount.

    If the current object is a text object, select whether to apply the filter to the foreground, middle ground, 
and/or background of the text.

4. To preview the results of your entry without affecting the object, choose the Update button.

5. Choose the OK button. 

NOTE: Once you increase the contrast between adjacent colors in an object using the Sharpen 
command, you cannot use the Sharpen command to return to the original contrast between 
adjacent colors. If you wish to return to the original contrast between adjacent colors, you 
must choose Undo from the Edit menu immediately after using the Sharpen command. 

Related Topics

Sharpen tool

Fill

Tint

Posterize

Gray-scale

Blur

Feather 

Adjust Color

Flip



Sharpen box options

Sharpen Amount
Type the amount you want to sharpen the object. You can type a number from 0 through 10. Or, 
use the left and right arrows on the scroll bar to set the amount.

The following boxes appear when the current object is a text object:

ForeGnd
                    To apply the filter to the foreground of the text, select this box.
Mid-Gnd
                    To apply the filter to the middle ground of the text, select this box.
BackGnd
                    To apply the filter to the background of the text, select this box.

Update button
Choose this button to preview the object with the new Sharpen setting without affecting the 
object. When you are satisfied with the results, choose the OK button to apply your settings to the
image.



Blur (Object)
This command blurs the edges between one color and another in the current object to create a soft 
effect. This command is beneficial for removing flaws in images.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press F and B.
To blur an object
1. Select the object you want to blur.

2. From the Object menu, choose Filters, then Blur. The Blur box appears.

3. In the Blur box, type the amount you want to blur the object. You can type a number from 0 
through 10. Or, use the left and right arrows on the scroll bar to set the amount.

    If the current object is a text object, select whether to apply the filter to the foreground, middle ground, 
and/or background of the text.

4. To preview the results of your entry without affecting the object, choose the Update button.

5. Choose the OK button.

NOTE: Once you blur the edges between two colors in an object using the Blur command, you 
cannot use the Blur command to return to the original non-blurred state. If you wish to return 
to the original non-blurred state, you must choose Undo from the Edit menu immediately after
using the Blur command. 

Related Topics

Blur tool

Fill

Tint

Posterize

Gray-scale

Sharpen

Feather 

Adjust Color

Flip



Blur box options

Blur Amount
Type the amount you want to blur the object. You can type a number from 0 through 10. Or, use 
the left and right arrows on the scroll bar to set the amount.

The following boxes appear when the current object is a text object:

ForeGnd
                    To apply the filter to the foreground of the text, select this box.
Mid-Gnd
                  To apply the filter to the middle ground of the text, select this box.
BackGnd
                  To apply the filter to the background of the text, select this box.

Update button
Choose this button to preview the object with the new Blur setting without affecting the object. 
When you are satisfied with the results, choose the OK button to apply your settings to the image.



Feather (Object)
Blends the edges of an object into the background. This command is useful before affixing a copy of 
an object. 

Feathering begins at the edge of an object and continues inward to the stated pixel number.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press E.
To feather an object
1. Select the object you want to use.

2. From the Object menu, choose Filters, then Feather. The Feather Object box appears.

3. In the Feather Object box, do one of the following:
    To feather one pixel into the object, select the Light box.

-Or-
      To feather three pixels into the object, select the Medium box.

-Or-
To feather five pixels into the object, select the Heavy box.
-Or-

    To customize the number of pixels from the edge of the object you want to feather, type a number in the
Pixels box or use the up and down scroll arrows to find the number of pixels you want.

4. Choose the Update button to see the results of the feathering before you finalize your selection 
(Optional). Make any necessary modifications.

5. Choose the OK button.

Related Topics

Affix a Copy 

Adjust Color

Fill

Tint

Posterize

Gray-scale

Sharpen

Blur

Flip



Feather Object box options

Preview box
Displays the object you want to feather. The Preview box allows you to see the results of the 
feathering before you save your work.

Light box
Select this box to feather one pixel into the object.

Medium box
Select this box to feather three pixels into the object.

Heavy box
Select this box to feather five pixels into the object.

Pixels box
To customize the number of pixels you want to feather, type a number in the box or use the up 
and down arrow keys to locate your selection.

Update button
Choose this button to preview the object with the new Feather setting without affecting the object. 
When you are satisfied with the results, choose the OK button to apply your settings to the image.



Adjust Color (Object)
This command adjusts the RGB (red, green, blue), HSL (hue, saturation, lightness), or HSC (hue, 
saturation, contrast) of the current object. You can adjust the colors evenly or on a gradient.

Shortcuts

Toolbar:    
Keys:    Hold the ALT key while pressing O. Then, press F and C.
                                  -Or-
                                Press F13
                                -Or-
                              Hold the SHIFT key while pressing F1.

To adjust the color of an object
1. Select the object that you want to use.

2. From the Object menu, choose Filters, then Adjust Color. The Adjust Color box    appears.

3. In the Adjust Color box, do the following:
    To adjust the color evenly, select Evenly.

-Or-
To adjust the color on a gradient, select Gradient. 

    If you select Gradient, specify how you want to adjust the color: 
      *    Horizontal                            
      *    Vertical                
      *    Circular        
      In the Color Attributes box, select the color attributes you want to adjust: 

    * Levels of red, green, and blue in your image (RGB)                                      

    * Levels of hue, saturation, and lightness in your image (HSL) 

    * Levels of hue, saturation, and contrast in your image (HSC)                                      
    In the Percentage box, type the percentage of the selected color attributes you want. Or, click the left 

and right arrows of the scroll bars to move the percentage number up or down.
    If the current object is a text object, select whether to apply the filter to the foreground, middle ground, 

and/or background of the text.

4. To preview the results of your entries without affecting the object, choose the Update button.

5. Choose the OK button.

NOTE:    Only one type of color adjustment can be applied at a time. For example, to adjust both the 
RGB and the HSL, you would need to select the RGB settings and choose the OK button. 
Then, select the HSL settings and choose the OK button.

Related Topics

Adjust Color tool

Fill

Tint

Posterize

Gray-scale

Sharpen

Blur



Feather 

Flip



Adjust Color box options

Evenly or Gradient
Select whether you want to adjust the color evenly or on a gradient. If you select evenly, the 
object will change color evenly. If you select gradient, you must specify how you want to adjust 
the color from the following:
Horizontal                          

Adjusts the colors of the object from the left side to the right side.            
Vertical                                         

Adjusts the colors of the object from the top to the bottom.
Circular                                      

Adjusts the colors of the object    from the center to the outer edges in a circular manner.             

Color Attributes
Select the color attributes you want to adjust. You can adjust any of the following:
RGB                  

Adjusts the levels of red, green, and blue in the object.
HSL       

Adjusts the hue, saturation, and lightness.
HSC                              

Adjusts the hue, saturation, and contrast.

Percentage
Type the percentage of the selected color attributes you want. Or, click the left and right arrows of
the scroll bars to move the percentage number up or down.

If you selected Gradient, two sets of Color Attribute boxes appear. One set of boxes is labeled 
Left, Top, or Inside and the other set of boxes is labeled Right, Bottom, or Outside.    The labels 
represent the parts of the object that will be affected by the associated color attributes. Complete 
both sets of boxes.

The following boxes appear when the current object is a text object:

ForeGnd
                    To apply the filter to the foreground of the text, select this box.
Mid-Gnd
                    To apply the filter to the middle ground of the text, select this box.
BackGnd
                    To apply the filter to the background of the text, select this box.

Update button
Choose this button to preview the object with the new color attribute settings without affecting the 
object. Continue to make modifications until you achieve the desired effect. When you are 
satisfied with the results, choose the OK button to apply your selections to the image.



Flip (Object)
This command flips the current object either horizontally or vertically. 

Shortcuts
Keys: Hold the ALT key while pressing O. Then, press F and I. Next, press H for a horizontal flip or 

press V for a vertical flip.

To flip an object
1. Select the object you want to flip. 

2. From the Object menu, choose Filters, then Flip. A Flip sub menu appears. 

3. To flip the object to a mirror image of itself, choose Horizontal on the Flip sub menu.

-Or-

To flip the object upside down, choose Vertically on the Flip sub menu.

Related Topics

Rotate tool

Fill

Tint

Posterize
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Sharpen

Blur

Feather 
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Help Menu
The following is a list of the commands on the Help menu. Click the underlined command you want to 
see.

Contents 

Menu Commands 

Tools 

Keyboard 

Using Help 

Online User's Guide 

About 



Contents 
This command from the Help menu takes you to a table of contents for the online help. You can 
access each help topic from the Contents screen.

Shortcuts
Keys:    Hold the ALT key while pressing    H. Then, press C.

To access help contents 
From the Help menu, choose Contents.



Menu Commands 
This command from the Help menu displays a list of all menus on the menu bar. 

Shortcuts
Keys:    Hold the ALT key while pressing    H. Then, press E.

To access help for menu commands
From the Help menu, choose Menu Commands.

Click on an underlined menu name. A list of all commands on that menu will appear. You can then 
click on the name of the command you want help on.

General Information on Menu Commands
When working in the program, choose the menu command you want by clicking it. If the menu 
command is followed by an ellipse (...), a    box will be displayed when the command is selected. This 
box asks you to answer questions regarding your requirements.

If the menu command is followed by a right arrow (>), a sub menu displays that lists additional related
commands.

A check mark in front of a command indicates the command is active. To deactivate the command, 
choose the command name again. The check mark is removed.



Tools 
This command from the Help menu allows you to view a description of the types of tools.

Shortcuts
Keys:    Hold the ALT key while pressing    H. Then, press T.

To access help on tools
From the Help menu, choose Tools.

General Information on Tools
You can access tools by selecting one of the following:

Toolbar

Tool windows

The toolbar provides an easier method for performing particular menu commands. Instead of 
choosing a command from a menu, you simply click a button on the toolbar.

The tool windows provide you with tools that you can use to select or modify areas and objects. In 
addition, you can use tools to draw a variety of shapes, lines, frames, and freehand figures. Once 
again, you click the particular tool that you want to use.



Keyboard 
This command from the Help menu displays a list of functions that can be performed using the 
keyboard. 

Shortcuts
Keys:    Hold the ALT key while pressing    H. Then, press K.

To access help on using the keyboard
From the Help menu, choose Keyboard. 

General Information on Using the Keyboard
You can use the keyboard to select the following: 

    Menu commands                            
Every menu command can be selected by pressing keyboard letters.

    Toolbar buttons                    
Every toolbar button can be selected by pressing a function key.

    Edit menu commands              
Special keys can be used to perform the commands on the Edit menu.

    Image commands                    
The keyboard can be used to modify images.

    Text patterns                  
A keyboard function allows you to use an object as a text pattern.

    Object borders                              
A keyboard function allows you to create a border using an object.



Using Help 
The Using Help command on the Help menu gives you access to a detailed description on using the 
online help feature.

Shortcuts
Keys:    Hold the ALT key while pressing    H. Then, press U.

To find information on using online help
From the Help menu, choose Using Help.



Online User's Guide
This command accesses an online user's guide. The guide provides video illustrations of all 
ImageWizard features. 

Shortcuts

Toolbar: 
Keys:    Hold the ALT key while pressing H. Then, press M.
                                -Or-
                              Press F18 
                              -Or-
                              Hold the SHIFT key while pressing F6.
To access the Online User's Guide

1. From the Help menu, choose Online User's Guide.

2. If you are using other modules that have an online user's guide, select the name of the online 
user's guide you want to view.



About 
This command displays a box with the following:

    Version number
Copyright notice
Serial number
Your name
Your company name if applicable

To view About box
1. From the Help menu, choose About. The About box appears.

2. To view a list of credits, choose the Credits button.

3. To remove the About or Credit images from your screen, click on it.



Keyboard
Although most functions can be performed using a mouse, there may be times when you prefer to 
use the keyboard.    Using the keyboard is beneficial because it provides a shortcut for performing 
tasks.

You are provided keyboard alternatives for the following major functions:
Menus and Menu Commands
Toolbar Buttons
Edit Commands
Image Commands

In addition, the keyboard is required if you want to change the text pattern of text objects. Hold the SHIFT 
key while clicking the text foreground, middleground, or background boxes. See Changing Text Patterns 
for details.
Menus and Menu Commands
All of the menus on the menu bar can be selected by using the keyboard. To select a menu, do the 
following:
1. Locate the menu name on the menu bar you want to access.
2. Locate the letter in the menu name that is underlined.

3. While holding down the ALT key, press the menu letter that is underlined.

When you perform the above steps, a drop-down menu appears with a list of menu commands. You 
can use either of the following techniques to select a menu command:

Press the down Arrow key until the desired menu command is highlighted. Then, press the 
ENTER key to call the selection.

If you want to access a menu command instantly, press the underlined letter of the menu 
command that you want to select.

Toolbar Buttons
You can use the keyboard to select each of the Toolbar buttons. The following is a list of the keys that 
you use to select the Toolbar buttons:

F1 -- Help Contents        (See Help Contents button)

F2 -- Open Image File      (See Open Image File button)

F3 -- New Image      (See New Image button)

F4 -- Wizard Image Manager      (See Wizard Image Manager button)

F5 -- Load Object (See Load Object button )

F6 -- Save Object (See Save Object button )

F7 -- Save      (See Save button) 

F8 -- Save Image as      ( See Save Image as button)

F9 -- Print      (See (Print button)

F10 -- Undo      (See (Undo button)

F11 -- Grab Object      (See (Grab Object button)

F12 -- Adjust Color Area      (See Adjust Color Area button)

F13 or Hold the SHIFT key while pressing F1 -- Adjust Color Object      (See Adjust Color Object 
button)

F14 or Hold the SHIFT key while pressing F2 -- Affix a Copy      (See Affix a Copy button)

F15 or Hold the SHIFT key while pressing F3 -- Add Text      (See Add Text button)

F16 or Hold the SHIFT key while pressing F4 -- Font      (See Font button)



F17 or Hold the SHIFT key while pressing F5    -- Zoom 1:1      (See Zoom 1:1 button)

F18 or Hold the SHIFT key while pressing F6    -- Online User's Guide      

NOTE: If your keyboard has 12 function keys, you can access F13 to F18 by holding the SHIFT key 
while pressing F1 to F6 respectively.

Edit Commands
You can use the keyboard to perform the following Edit commands:

Hold SHIFT key while pressing DELETE 

Cuts an object to the clipboard    (See Cut command)

Hold CTRL key while pressing INSERT

Copies an object to the clipboard (See Copy command)

Hold SHIFT key while pressing INSERT

Pastes an object from the clipboard (See Paste command)

Press ESC 

Cancels the current operation 

Hold ALT key while pressing BACKSPACE

Reverses the last operation (See Undo Operation command )

Image Commands
You can use the keyboard to perform the following Image commands:

Hold CTRL key while pressing left mouse button when the Stamp tool on the Filter Brush tool window 
is selected.

Creates a border using the current object

Hold CTRL key while pressing ENTER 

Activates the next object

Hold SHIFT key while pressing an arrow key    (up, down, left, or right)

If an Object tool is active, moves current object 1 pixel in the specified direction.

-Or-

If an Area tool, Paint Brush tool, or Filter Brush tool is active, moves the black and white area 
outline of the current area selection 1 pixel in the specified direction. The actual area does not
move.

Press arrow key (up, down, left, or right)

If an Object tool is active, moves current object 8 pixels in the specified direction.

-Or-

If an Area tool, Paint Brush tool, or Filter Brush tool is active, moves the black and white area 
outline of the current    area selection 8 pixels in the specified direction. The actual area does 
not move.

Hold    SHIFT key while making a new area selection

Adds an additional area to the image while keeping existing areas      (See Area Addition tool)

Hold CTRL key while selecting portions of an existing area selection

Removes specified parts of an existing area      (See Area Subtraction tool)



Hold CTRL key while pressing Frame tool or Filled Frame tool on Paint Brush tool window

Produces true square with frame or rounded frame selection      (See Frame tool)

Produces true circle with disk selection      (See Frame tool)

Related Topics

Changing Text Patterns 



Load Feature File
This command loads an existing color mask or loads a work in progress.

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press L.

To load a feature file
From the File menu, choose Load Feature File. A sub menu appears.

Sub Menu Commands
The following commands appear on the Load Feature File sub menu. Click an underlined topic for 
more information.

Load Color Mask

Load Work in Progress 

Related Topics

Save Feature File 

Mask tool



Load Color Mask
This command loads a previously created mask into a new or existing image window. Mask files have
an extension of .MSK.

Only one mask can be used with an image window at a time. Also, the mask is loaded only into the 
active image window.

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press L and C.
To load a color mask
1. Open the new or existing image you want to load the mask into.

2. From the File menu, choose Load Feature File, then Load Color Mask. The Load Mask box    
appears.

3. In the Load Mask box, do the following:
    In the Drives box, select the drive in which the color mask file is stored.
    In the Directories box, select the directory in which the color mask file is stored.
    In the List Files of Type box, make sure the .MSK extension is selected.
    In the File Name box, select the mask you want to load.

4. Choose the OK button.

5. To activate the mask, choose Turn Mask On from the Edit menu. The word mask will appear on 
the Status bar to indicate that the mask is in use.

Related Topics

Create Mask tool

Save mask 



Load Mask box options

File Name
Type or select the mask you want to open. This box only contains images with the extension that 
you select in the List Files of Type box. 

List Files of Type
Select Masks (.MSK) as the type of file you want to open:

Directories
Select the directory in which the mask is stored.

Drives
Select the drive in which the mask is stored.



Load Work in Progress
The Load Work in Progress command loads an image and its objects. The extension for a work in 
progress file is .WIP.

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press L and W.
To load work in progress
1. From the File menu, choose Load Feature File then Load Work in Progress. The Open Image box

appears.

2. In the Open Image box, locate the File Name box and do the following:
    Type or select the image you want to open. This box defaults to the .WIP extension.
    If the document you want to load is not listed in the File Name box, do one or more of the following:

      *    In the Drives box, select a new drive. 
      *    In the Directories box, select a new directory.

      *  In the List Files of Type box, select WIP Files. 

3. If you want to view the image file that currently appears in the File Name box without loading an 
image window, choose the Preview button. The following information about the image file 
appears:

    Maximum number of colors contained in the saved file
    File format
    Number of horizontal pixels
    Number of vertical pixels
    File size in bytes

4. If you want to change the image resolution of a selected file, choose the Resample    button.    

5. Choose the OK button.

Related Topics

Open Image 

Save Work in Progress    



Open Image Box Options
File Name
Type or select the image you want to load. This box defaults to the .WIP extension.    

List Files of Type
Select the type of image that you want to open. You receive a list of all files in the current 
directory that are saved with that extension. For example, if you select WIP files, you receive a list
of all files in the current directory that are saved with a .WIP extension.

    Work in Progress (*.wip)
    All Files (*.*)                        

Directories
Select the directory that stores the image you want to open.

Drives
Select the drive that stores the image you want to open.

Preview button
Allows you to view a small version of the selected image file. Also provides the following 
information about the image file:

    Maximum number of colors the file is saved to
    File format
    Number of horizontal pixels
    Number of vertical pixels
    File size in bytes

Resample button
Allows you to change the image resolution of the selected file. You can make the image larger or 
smaller by adjusting the scale or by changing the number of horizontal and vertical pixels.





Object Menu
The following is a list of the commands on the Window menu. Click the underlined command you 
want to see.

Edit 

Size/Rotate 

Restore 

Raise one Level 

Lower one level 

Hide/Show 

Lock/Unlock 

Knit Objects 

Clone a Copy 

Select object by description 

Change object description 

Next Object 

Adjust Transparency 

Filters 

Affix a Copy 

Affix a Copy of All Objects 

Delete 

Delete All Objects 



Edit
This command allows you to edit the current object using the commands on the Area menu and the 
tools on the Paint Brush, Filter Brush, and Area tool windows. Object editing takes place in a special 
window called the Object window. 

Shortcuts
Keys: Hold the ALT key while pressing O. Then, press I.
To edit an object
1. Select the object you want to edit. 

2. From the Object menu, choose Edit. Or, click the Move tool on the Object tool window and 
double-click the object you want to edit. A rectangular Object window containing the current object
appears in the upper-left corner of the screen. The object is shown at its original size and is 
outlined in black and white.

If the current object is not in the shape of a rectangle, some of the surrounding area may also 
appear on the Object window. You cannot use the Object window to modify an area outside of the
object.

3. Use any of the following tools to modify the object in the object window:
    Paint Brush tools
    Filter Brush tools
    Area selection tools 
    Area menu commands

4. From the File menu, choose Update Object. This returns the modified object to the image window.

5. To save the modified object under a new name, from the File menu, choose Save Copy of Object 
as.

Related Topics

Load objects 



Object window
Located in the upper-left corner of the screen, the Object window is used to edit the current object. 
The window is rectangular. If the object is not rectangular, a portion of the surrounding area is also 
placed in the object window, but cannot be modified.



Size/Rotate 
This command changes the size of the current object and/or rotates it by an exact amount. When you 
change the size of an object, you can select the proportions option to maintain the original 
proportions.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press S.  
To change the size and/or rotate an object
1. Select the object you want to size or rotate.

2. From the Object menu, choose Size/Rotate. The Size/Rotate box appears.

3. In the Size/Rotate box, do the following:
    In the Angle box, type the angle that you want to rotate the object. Use a positive (+) number to rotate 

the object clockwise or a negative (-) number to rotate the object counterclockwise.
    To maintain the original proportions as you adjust either the scale or the pixel size, select the 

Proportional check box.
    In the Hor. Scale box, type the horizontal scale of the object.

      -Or-

      In the Hor. Pixels box, type the number of horizontal pixels that you want in the object.
    In Ver. Scale box, type the vertical scale of the object.

                  -Or-

                In the Ver. Pixels box, type the number of vertical pixels that you want in the object.

4. Choose the OK button.

Related Topics

Size tool

Rotate tool

Distort tool

Flip (Filters Object sub menu)    

Font



Size/Rotate box options 

Angle
Type the angle that you want to rotate the object. Type a positive (+) number to rotate the object 
clockwise or a negative (-) number    to rotate the object counterclockwise. To rotate the object 90 
degrees clockwise or 90 degrees counterclockwise, click the +90 button or the -90 button, 
respectively. You can continue to click either of these buttons to rotate the objects in increments 
of 90 degrees. For example, to rotate the object 180 degrees, click the +90 button twice.

Hor. Scale
Type the horizontal scale of the object.    If you make an entry in the Horizontal Pixels box, the 
horizontal scale will be automatically adjusted.

Ver. Scale
Type the vertical scale of the object. If you make an entry in the Vertical Pixels box, the vertical 
scale will be automatically adjusted.

Hor. Pixels
Type the number of horizontal pixels that you want in the object. If you make an entry in the 
Horizontal Scale box, the number of horizontal pixels will be automatically updated.

Ver. Pixels
Type the number of vertical pixels that you want in the object. If you make an entry in the Vertical 
Scale box, the number of vertical pixels will be automatically updated.

Proportional check box
Select this check box if you want to maintain the original proportions as you adjust either the 
scale or the pixel size. When this box is marked with an X, all values automatically change after 
you make an entry to any of the value boxes.



Restore 
This command restores the current object to its original size and angle of rotation. It does not affect 
any other object operations. 

Shortcuts
Keys:    Hold the ALT key while pressing    O. Then, press E.      

To restore the current object
1. Select the object you want to restore.

2. From the Object menu, choose Restore.

Related Topics

Undo 

Locking objects

Revert to Last Saved    



Raise one level 
This command raises the current objects level by one level. When you create an object, it is assigned 
a level in relation to other objects in the image window. The object you last created or loaded is 
assigned the highest level. This command is useful if you want to raise the level of one object so that 
it overlaps another object. 

Shortcuts
Keys:    Hold the ALT key while pressing    O. Then, press A.    

To raise an object one level
1. Select the object you want to raise one level.

2. From the Object menu, choose Raise one level.

Related Topics

Lower one level



Lower one level 
Use this command to lower the current objects level by one level. When you create an object, it is 
assigned a level in relation to other objects in the image window. The object you created or loaded 
first is given the lowest level. This command is useful if you wish to lower the level of one object so 
that it is overlapped by another object. 

Shortcuts
Keys:    Hold the ALT key while pressing    O. Then, press W.        

To lower an object level by one level.
1. Select the object you want to lower one level.

2. From the Object menu, choose Lower one level.

Related Topics

Raise one level



Hide/Show
Hides the current object so that you can view more of the background. When an object is hidden, it is 
also automatically locked to prevent you from accidentally changing the hidden object. The status bar 
displays an H and an L after the object number.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press H.

To hide an object
1. Select the object you want to hide.

2. From the Object menu, choose Hide.

When an object is hidden, the Hide command changes to Show on the menu. 

To show a hidden object
1. From the Object menu, choose Unlock.

2. From the Object menu, choose Show.

Related Topics

Lock/Unlock

Raise one level command

Lower one level command



Lock/Unlock 
This command temporarily prevents any modifications to the current object. The status bar displays 
an L next to the object number that is locked.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press L.

To lock an object
1. Select the object you want to lock.

2. From the Object menu, choose Lock.

When an object is locked, the Lock command changes to Unlock on the menu. 

To unlock an object
1. Select the object you want to unlock.

2. From the Object menu, choose Unlock.

Related Topics

Hide/Show command



Knit Objects
The Knit Objects command combines multiple objects into one object. Knitted objects no longer exist 
as independent objects. For example, you could use this command to combine the independent 
objects of a face (eyes, nose, mouth, etc.) into a single object. 

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press K.

To knit objects
1. From the Object menu, choose Knit Objects. The Knit Objects    box appears.

2. In the Knit Objects box, do the following:
    In the Current Objects list, double-click on the objects you want to knit into one object. The selected 

objects transfer to the Objects to knit box.
To remove an object from the Objects to knit box, double-click on any objects in the box that you 

do not want knitted.

3. Choose the OK button. The Describe Object    box appears.

4. In the Describe Object box, type a description of the object that is 20 characters or less (optional).

5. Choose the OK button.



Knit Objects box options

Current Objects
This column contains a list of all objects in the active image window. Double-click on the objects 
you want to knit into one object. The objects transfer to the Objects to knit box.

Objects to knit
This column shows a list of all objects you have selected to knit together. If you do not want to 
knit a particular object, double-click it. The object will be returned to the Current Objects list. 
When you are ready to knit the objects, choose the OK button. The Describe Object box will 
appear.



Describe Object box options

Description
Type a description of the object, using a maximum of 20 characters. The status bar displays your 
description of the object. If the description is long, an abbreviation of the description is shown.

Typing a description is optional. If you do not wish to type a description, choose OK without 
entering a description.



Clone a Copy 
This command duplicates the current object by making a clone. The cloned copy of the object is 
placed on top of the original object. It is given a new object number, and a description of copy of the 
description of the original object.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press C.

To clone a copy of an object
1. Select the object you want to clone.

2. From the Object menu, choose Clone a Copy. 

Related Topics

Affix a copy 

Stamp into selection 

Copy (Edit) 

Change object description 



Select Object by Description 
Selects an object by its description. After making a choice, the selected object is highlighted on the 
image with an outline of alternating red and white dashes.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press O.

To select an object by description
1. From the Object menu, choose Select Object by Description. The Select Object    box appears.

2. In the Select Object box, review the descriptions of objects in the active window and select the 
object you want..

3. Choose the OK button.

Related Topics

Grab Object

Change Object Description 

Next Object



Select Object box options

Objects in active window
The list contains the following information for each object in the active image window.

    The object number, based on the order in which you created or loaded the object in the active window.

    The level of the object in relation to other objects in the window.

    The object description, if any was assigned.

Select the description of the object you want. 



Change Object Description 
This command changes the description of the current object.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press B.

To change the object description
1. Select the object whose description you want to change.

2. From the Object menu, choose Change Object Description. The Describe Object    box appears.

3. In the Describe Object box, type a new description.

4. Choose the OK button.

Related Topics

Grab Object

Select Object by Description 

Next Object



Describe Object box options

Description
The description of the currently selected object appears automatically. Type your modifications to 
the description and choose the OK button. 



Next Object 
Selects the next object as the current object. Each time you use this command, the next object in the 
sequence is selected. After you reach the last object in the sequence, the command cycles you back 
to the starting object.

Shortcuts
Keys:      Hold the ALT key while pressing    O. Then, press N.

                                  -Or-

                                Hold the CTRL key while pressing ENTER.

To select the next object
1. From the Object menu, choose Next Object.

2. Repeat Step 1 until the object you want is selected.

Related Topics

Grab Object

Select Object by Description 

Change Object Description 



Adjust Transparency 
This command adjusts the percentage of the image background that shows through an object. The 
colors of the current object blend with the colors of the background to create a shadow effect.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press R.
To adjust the transparency
1. Select the object whose transparency you want to adjust.

2. From the Object menu, choose Adjust Transparency. The Adjust Transparency box appears.

3. In the Adjust Transparency box, do the following:
    To adjust the transparency evenly for the object, select Evenly.

                  -Or-

                  To adjust the transparency as a gradient, select Gradient.
      If you select Gradient, additional options appear. Select one of the following

      *To adjust the transparency of the object from the left side to the right side, select    Horizontal.

-Or-

      *    To adjust the transparency of the object from the top to the bottom, select Vertical.

            -Or-

      *    To adjust the transparency of the object from the inside to the outside edges, select 
Circular.

    Type a percentage in each Percentage box or use the scroll bar to indicate how much you want to 
adjust the transparency. 

4. To preview the results of your entries without affecting the object, choose the Update button.

5. Choose the OK button.

Related Topics

Blend tool

Undo 

Zoom in/out



Adjust Transparency box options

Evenly
Select this option to adjust the transparency evenly for the object. Type a percentage in the 
Amount box or use the scroll bar to indicate how much you want to adjust the transparency. 

Gradient
When you choose this option, the following choices appear:
Horizontal                  

Select this option to adjust the transparency of the object from the left side to the right side.
Vertical                      

Select this option to adjust the transparency of the object from the top to the bottom.
Circular            

Select this option to adjust the transparency of the object from the inside to the outside edges.

Update Button
Choose this button to preview the results of your entries. When you are satisfied with the results, 
choose the OK button to apply your selections to the object.



Affix a Copy 
This command affixes a copy of an object in the image window to the image background. The original
object remains on top of the object copy until you delete it. However, the affixed object is no longer an
object. Rather, the affixed object is now part of the background.

Before affixing an object, you can use the Feather filter to blend the object edges into the background.

NOTE: Objects on an image will print without being affixed to the background. However, in order for 
objects to appear with the image the next time it is opened, you need to affix the objects to 
the background or use the Save Work in Progress command.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press X. 
                              -Or-

                              Press F14
                              -Or-

                              Hold the SHIFT key while pressing F2.

To affix a copy of an object
1. Select the object you want to affix.

2. Use the Feather filter, if desired, to blend the object edges into the background.

3. From the Object menu, choose Affix a Copy.

Related Topics

Affix a copy of all objects



Affix a Copy of All Objects
This command affixes a copy of all objects in the image window to the image background. The 
original objects remain on top of the object copies until you delete them. However, the affixed objects 
are no longer objects. Rather, the affixed objects are now part of the background.

Before affixing an object, you can use the Feather filter to blend the edges of the objects into the 
background.      

NOTE: Objects on an image will print without being affixed to the background. However, in order for 
objects to appear with the image the next time it is opened, you need to affix the objects to 
the background or use the Save Work in Progress command.

Shortcuts
Keys:    Hold the ALT key while pressing O. Then, press P.

To affix a copy of all objects
1. Use the Feather filter, if desired, to blend the edges of the object into the background.

2. From the Object menu, choose Affix a Copy of All Objects. 

Related Topics

Affix a copy 



Delete 
The Delete command removes the current object from the image window. If you have not saved the 
object, it will be lost. 

Shortcuts
Keys:      Hold the ALT key while pressing    O. Then, press D.     
To delete an object
1. Select the object you want to delete.

2. From the Object menu, choose Delete.

Related Topics

Deleting All Objects 

Deleting Text

Cut



Delete All Objects 
This command removes all objects from the active image window. Any objects that you have not 
saved yet will be lost. 

Shortcuts
Keys:      Hold the ALT key while pressing    O. Then, press T.

To delete all objects
1. From the Object menu, choose Delete All Objects.

2. In the Delete all objects? box, choose the Yes button.

Related Topics

Deleting one object

Deleting Text

Cut



Preferences 
The Preferences command allows you to change a variety of ImageWizard defaults. Thus, you can 
set the standards you want when working with ImageWizard. This command allows you to set general
preferences and color settings for area, object, and mask outlines.    

Shortcuts
Keys:    Hold the ALT key while pressing F. Then, press F again.

To set preferences
From the File menu, choose Preferences. A sub menu appears.

Sub Menu Commands
The following commands appear on the Preferences sub menu. Click an underlined topic 
for more information.
Main 

Color of Area Selection 

Color of Mask Selection 

Color of Object Outlines 



Main
The Main command allows you to change a variety of general defaults such as the ruler 
measurement or the type of trim brush.

Shortcuts
Keys:    Hold the ALT key while pressing    F. Then, press F and M.
To set main preferences
1. From the File menu, choose Preferences, then Main. The Preferences    box appears.

2. In the Preferences box, do the following:
    In the Ruler box, select the units of measurement for the ruler: inches, centimeters, or pixels.
    In the Trim Brush box, determine whether or not you want to see through the brush. To see through the

brush, select the Transparent option. Otherwise, choose the Opaque option.
    In the Default DPI box, specify the dots per inch (DPI) that you want to view your image on the screen. 

You may select horizontal and vertical DPI.
    In the Object Outlining box, indicate the outlining you desire around objects. You can outline current 

and/or other objects.
    To save the current screen locations of the tool windows, select the Tool Windows Positions box.
    To save all current box entries, select the Preferences check box.
    To save all current settings when you exit, select the Automatically on Exit check box.
    In the Tool Window Size box, select the size you want to display the Toolbar and Tool Windows: small, 

medium, or large.
    In the scrolling list of check boxes, do the following:

      *    If you want the current area selection to be automatically removed when you create or 
change a color mask, select the Remove area selection if changing Color Mask check box.

      *    To receive a warning prompt before an object is deleted, select the Prompt before deleting 
objects check box.

      *  To erase the outline of the object being overlapped, select the Remove outline of overlapped
objects check box.

      *    To automatically turn off the mask after one manipulation, select the Turn off color mask 
after every use check box.

      *  To reset the angle rotation to zero (0) degrees each time you create a new text object, select
the Reset degrees of rotation for new text objects check box.

      *    To automatically reset the Shadow/3-D attributes when the font height changes, select the 
Reset Shadow/3-D attributes if text size changes check box.

      *    If you only want to print the currently selected area, select the Print out only selected area 
box.

      *    If you want to print only the objects within the selected area, select the Print out objects only
over selected area box.

      *    If you want to use a line cursor, instead of a block cursor, for text objects, select the Use 
Line cursor for text objects box.

      *    If you want the text cursor to move directly above or below the current position when 
changing text lines, select the Text cursor up and down to same pixel position check box.

      *    To display a stationary image when opening the program, instead of an animated 
sequence, select the Display opening title box.

3. Choose the Monitor Gamma button to determine the gamma adjustment required to display your 
image exactly the way it will print. The Monitor Gamma    box appears.

4. In the Monitor Gamma box, do the following:



    In the R box, adjust the percentage of red by typing a percentage number or using the left or right scroll
bars to increase or reduce the current value.
    In the G box, adjust the percentage of green by typing a percentage number or using the left or right 

scroll bars to increase or reduce the current value.
    In the B box, adjust the percentage of blue by typing a percentage number or using the left or right 

scroll bars to increase or reduce the current value.
    To view the changes you made, choose the Update button. Continue to modify the R, G, and B values 

until the inner and outer boxes of each square matches in color.
    Choose the OK button. The Monitor Gamma box closes and you are returned to the Preferences box. 

The RGB settings you selected will be applied to all images as they are displayed in the program.

5. To save the changes you made in the Preferences box as the new defaults, choose the Save 
button.

6. In the Preferences box, choose the OK button to save your preferences settings as well as your 
settings in the Monitor Gamma box. If you choose OK without first choosing the Save button, your
changes will apply only to the current work session.



Preferences box options

Ruler Units
Specify the type of ruler units you want to appear on the ruler from the following choices:

    Inches
    Centimeters
    Pixels

Trim Brush
You can specify whether or not you want to see through the brush as you are trimming the object.
To see through the brush, choose the Transparent option. If you do not want to see through the 
brush, choose the Opaque option.

Default DPI
Specify the dots per inch (DPI) that you want to view your image on the screen. At the HOR 
prompt, type the horizontal DPI that you want. At the VER prompt, type the vertical DPI.

Object Outlining
Indicate the outlining that you desire around objects. To show a border around the current object, 
select Current Object. To display a border around all objects except the current object, select 
Other Objects. Select both to see a border around all objects.

Save
You have the following Save options:
Tool Window Positions            

Select this check box to save the current screen locations of the Tool 
windows.

Preferences                                                  
Select this check box to save all current dialog box entries.    

Automatically on Exit          
        Select this check box to save all current settings when you exit the program. Each time you 

start the program, the exit settings will be restored.

Tool Window Size
Specify the size of the Toolbar and Tool Windows from the following:
Small
        Select this check box to view the Toolbar and Tool Windows in a small size.
Medium
        Select this check box to view in medium size.
Large
        Select this check box to view the Toolbar and Tool Windows in a large size.

Scrolling Check Boxes

Remove area selection if changing Color Mask
          If you select this option and change a color mask, the current area selection is automatically 

removed.

Prompt before deleting objects
        Select this option to request a warning prompt before deleting an object. The prompt provides

an opportunity for you to cancel the deletion before it occurs.

Remove outline of overlapped objects
        Select this option to erase the outline of the object being overlapped.

Turn off color mask after every use
        This option automatically turns off the color mask after one manipulation. If you want a mask 

left on until you turn it off, leave the option unchecked.



Reset degrees of rotation for new text objects
          Select this option to reset the degrees of rotation to zero (0) each time you create a new text

object. If you do not select this option, the new text object will be the same degree of rotation 
as the previous text object. For example, if the angle of the previous text object is 45 degrees, 
the angle of the new text object would also be 45 degrees.

Reset Shadow/3-D attributes if text size changes
          Select this option to automatically reset the Shadow/3-D attributes when the text size 

changes. This allows the shadow or 3-D attributes to maintain the original proportions to the 
text size.

Print out only selected area
        Select this option to print out only the currently selected area. The entire image will not be 

printed. 

Print out objects only over selected area
        Select this option to print out only the objects within the selected area. 

Use line cursor for text objects
          Select this option to use a line cursor, instead of a block cursor, for text objects.

Text cursor up and down to same pixel position
          Select this option to have the text cursor moved directly above or below the current position 

when changing text lines.

Display opening title
          Select this option to display a stationary image when opening the program. If this box is not 

checked, you will receive an animated sequence each time the program begins.
        

Save Button
When you choose the Save button, any changes made in the Preferences box during the current 
work session will become the new defaults. You can press the Save button at any time during 
your work session. This gives you the option to record some changes for future use without 
saving all changes. For example, if you want to save all changes that you made during the 
current work session as the new defaults, click the Save button. Any    changes you make after 
choosing the Save button will not be stored for future sessions. This command is not functional 
when the Automatically on Exit check box is selected.

OK Button
Choose the OK button to accept changes that you made in the Preferences box. Choosing the 
OK button allows you to use the changes you made during the current    work session. However, 
none of the changes will be saved for future sessions. To save your changes for future work 
sessions, choose the Save button or select the Automatically on Exit check box.

Monitor Gamma Button
Choose the Monitor Gamma button to determine the gamma adjustment required to display your 
image exactly the way it will print. Because the lighting in your work room can affect your 
perception of color on the screen, make sure the room has normal lighting when you make 
adjustments. When you choose the Monitor Gamma button, the Monitor Gamma    box appears.



Monitor Gamma box options

Use this box to determine the gamma adjustment required to display your image exactly the way it will
print. Adjust the red, green, blue, and gray color areas so that the color of each inner square matches 
the color of the corresponding background. Do this by adjusting the levels of red, green, and blue 
(RGB). The RGB settings are automatically applied to all images when they are displayed.

R box
Use this box to adjust the percentage of red. Type a number or use the left and right scroll bars to
increase or reduce the current value.

G box
Use this box to adjust the percentage of green. Type a number or use the left and right scroll bars
to increase or reduce the current value.

B box
Use this box to adjust the percentage of blue. Type a number or use the left and right scroll bars 
to increase or reduce the current value.

Update Button
Choose the Update button to view the changes you made to the color areas. When you are 
satisfied with the results, choose the OK button to apply your selections to the image.

OK Button
When you have finished adjusting the colors, choose the OK button. This saves your settings in 
the box. Choose the Save button in the Preferences box to save the monitor gamma settings.



Color of Area Selection
This command allows you to change the default colors for the outline of area selections. The    default 
colors for the area outline are black and white.

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press F and A.
To change the outline colors of area selections
1. From the File menu, choose Preferences, then Color of Area Selection. The Color of Area 

Selection box appears, displaying the current area outline colors.

2. In the Color of Area Selection box, do the following:
    In the Color1 box, do the following:

    *    Click the Color1 box in the Color of Area Selection box. A larger Color box appears with 
multiple color options.

    * In the large color box, click the first color you want to appear in the outline of an area 
selection.

    * Choose the OK button. The large color box closes.
    In the Color2 box, do the following:

    *      Click the Color2 box in the Color of Area Selection box. A larger Color box appears with 
multiple color options.

    * In the large color box, click the second color you want to appear in the outline of an area 
selection.

    * Choose the OK button. The large color box closes.

3. Choose the OK button.

Related Topics

Color of object outlines 

Color of mask selection 



Color of Mask Selection
Allows you to change the default colors for the outline of mask selections. The default colors for the 
mask outline are black and yellow.

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press F and K.
To change the outline colors of mask selections
1. From the File menu, choose Preferences, then Color of Mask Selection. The Color of Mask 

Selection box appears displaying the current mask outline colors.

2. In the Color of Mask Selection box, do the following:
    In the Color1 box, do the following:

      *    Click the Color1 box in the Color of Mask Selection box. A larger Color box appears with 
multiple color options.

      *In the large color box, click the first color you want to appear in the outline of a mask 
selection.

      *Choose the OK button. The large color box closes.
    In the Color2 box, do the following:

      *    Click the Color2 box in the Color of Mask Selection box. A larger Color box appears with 
multiple color options.

      *In the large color box, click the second color you want to appear in the outline of a mask 
selection.

      *Choose the OK button. The large color box closes.

3. Choose the OK button.

Related Topics

Color of area selection 

Color of object outlines 



Color of Object Outlines
Allows you to change the default colors for the outline of    both current and other objects. The    
default colors for the current object outline are red and white. The default colors for other object 
outlines are red and black. You can change the colors of either or both object outlines.

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press F and O.
To change the color of object outlines
1. From the File menu, choose Preferences, then Color of Object Outlines. The Color of Object 

Outlines box appears, displaying the current object outline colors.

2. To change the color of the current object outline, do the following in the Color of Object Outlines 
box:

    In the Color1 box, do the following:

      *    Click the Color1 box in the Current Object Outline box. A larger Color box appears    with 
multiple color options.

      *In the large color box, click the first color you want to appear in the current object outline.

      *Choose the OK button. The large color box closes.
    In the Color2 box, do the following:

      *    Click the Color2 box in the Current Object Outline box. A larger Color box appears with 
multiple color options.

      *In the large color box, click the second color you want to appear in the current object outline.

      *Choose the OK button. The large color box closes.

3. To change the color of non-current    object outlines, do the following in the Color of Object 
Outlines box:

    In the Color1 box, do the following:

      *    Click the Color1 box in the Other Object Outline box. A larger Color box appears with 
multiple color options.

      *In the large color box, click the first color you want to appear in the non-current object outline.

      *Choose the OK button. The large color box closes.
    In the Color2 box, do the following:

      *    Click the Color2 box in the Other Object Outline box. A larger Color box appears with 
multiple color options.

      *In the large color box, click the second color you want to appear in the non-current object 
outline.

      *Choose the OK button. The large color box closes.

4. Choose the OK button.



Print 
This command prints images. You can print your images to any printer that is currently set up in 
Microsoft Windows with a Microsoft Windows driver. In addition, internal printer drivers are provided 
that allow you to print from specified printers. 

Shortcuts

Toolbar:    
Keys:    Hold the ALT key while pressing    F. Then, press P.
                                -Or-
                              Press    F9            
To print an image
From the File menu, choose Print. A sub menu appears.
Sub Menu Commands
The following commands appear on the Print sub menu. Click an underlined topic for more information.
Select Windows Printers
Select Non-Windows Printer
Setup Printer
Print



Select Windows Printers 
Selects the Windows printer you want to use. You can print your images to any graphics printer 
currently set up in Microsoft Windows with a Microsoft Windows driver.

You only need to select a printer the first time you print an image. Thereafter, simply choose the Print 
command from the Print sub menu.

Shortcuts
Keys:    Hold the ALT key while pressing    F. Then, press P and S
To select a windows printer
1. From the File menu, choose Print, then Select Windows Printers. The Select Printer    box 

appears.

2. In the Select Printer box, do the following:
    In the Printer box, select the Windows printer you want to use.
    Choose the Setup button to set printer specifications. The Setup Printer box    appears.

3. In the Setup Printer box, specify the following:
Paper size
Paper source
Number of copies
DPI resolution
Memory
Orientation
Cartridges
Fonts
Options

4. Choose the OK button.

Related Topics

Select Non Windows Printers

Setup Printer

Print



Select Printer box options

Printer
Select the Windows printer you want to use.

Setup button
Choose this button to set your printer specifications. The Setup Printer box appears. 



Select Non-Windows Printer
This command selects the non-Windows printer you want to use. .

You only need to select a printer the first time you print an image. Thereafter, simply choose the Print 
command from the Print sub menu.

Shortcuts
Keys:      Hold the ALT key while pressing    F. Then, press P and N
To select a non-windows printer
1. From the File menu, choose Print, then Select Non-Windows Printer. The Select Printer box 

appears.

2. In the Select Printer box, select the printer you want to use from the list of choices.

3. Choose the Setup button to select the parallel port that you are printing from. The Printer Port box
appears.

4. In the Printer Port box, select a parallel port.

5. Choose the OK button.

Related Topics

Select Windows Printers

Setup Printer

Print

 



Select Printer box options

Printer
Select one of the following non-windows printers:

    Mitsubishi CP150
    Polaroid TX1500
    Kodak SV1500
    Shinko S445
    Kodak 7700
    Fuji 3000

Setup button
Choose this button to select a parallel port for the printer.



Printer Port box options
Use this box to select a parallel port for the printer. Depending on your setup, one or more of the 
following choices will be available.

    LPT1
    LPT2
    LPT3



Setup Printer 
This command sets up your printer. You only need to setup the printer the first time you print an 
image. Thereafter, simply choose the Print command from the Print sub menu.

Shortcuts
Keys:    Hold the ALT key while pressing    F. Then, press P and E
To setup the printer
1. From the File menu, choose Print, then Setup printer. If you are using a Windows printer, the 

Setup Printer    box appears. However, if you are using a non-windows printer, the Printer Port    
box displays.

2. If you are using a Windows printer, make the following specifications in the Setup Printer box :
Paper size
Paper source
Number of copies
DPI resolution
Memory
Orientation
Cartridges
Fonts
Options

-Or-

If you are using a non-windows printer, choose your port in the Printer Port box.

3. Choose the OK button.

Related Topics

Select Windows Printers

Select Non-Windows Printers

Print



Setup Printer box options

This    box appears when you are using a Windows printer. For a detailed explanation of the    box 
options, choose the Help button inside the box.

The specifications that appear in this box depend on the type of Windows printer you choose. Each 
manufacturer uses a different specification dialog box. In general, you will be asked to make the 
following specifications:

Paper size
Select the paper size that is in your printer.

Paper source
Select the paper bin you want to use when printing

Number of copies
Type the number of copies you want printed.

DPI resolution
Select the number of dots per inch that you want your image printed. The higher the number, the 
greater the quality.

Memory
Type the amount of memory that is installed in your printer.

Orientation
Select a portrait (vertical) orientation or a landscape (horizontal) orientation.

Cartridges
Select the cartridge, if any, you want to use. Cartridges contain specific fonts used for printing.

Fonts
Select a particular font you want to use when printing. This supplements the cartridge option.

Options
If desired, set additional technical specifications for the printer driver.



Printer Port box options
Use this box to select a parallel port for the printer. Depending on your setup, one or more of the 
following choices will be available.

    LPT1
    LPT2
    LPT3



Print 
This command prints the active image to the selected printer. Objects in the active image window will 
also print, whether or not they are affixed to the background. Text fonts are automatically scaled when
you print.

Shortcuts
Keys:      Hold the ALT key while pressing    F. Then, press P twice.

To print an image
1. From the File menu, choose Print, then Print. The Print    box appears.

2. In the Print box, specify the following:
 In the Paper Orientation box, select a landscape or portrait orientation.
 In the Scale box, select the Proportional check box if you want your image to maintain the current 

proportions. 
 In the Color box, select Posterize or Dither.
 In the Unit of Measure box, select the unit of measurement you want to use.
 In the Distance from Top box, type the distance from the top of the paper that you want to print the 

image. 
-Or-
In the Preview box, click the right mouse button and drag the image where you want to place it.

    In the Distance from Left box, type the distance from the left edge of the paper that you want to print 
the image.

-Or-
In the Preview box, click the right mouse button and drag the image where you want to place it.

    In the Width box, type the desired width of your image.
-Or-

      In the Preview box, click and drag the mouse over the image to select the desired width and height. If 
you drag outside the Preview box, only the portion of the image showing in the Preview box will be 
printed.
    In the Height box, type the desired height of your image.

-Or-
      In the Preview box, click and drag the mouse over the image to select the desired height and width. If 
you drag outside the Preview box, only the portion of the image showing in the Preview box will be 
printed.
 In the Copies box, type the number of copies you want or click the up or down scroll arrows.

3. Choose the Horizontal button if you want    to center the image horizontally (left to right) on the 
printed page. 

-Or-

Choose the Vertical button if you want to center the image vertically (top to bottom) on the printed
page, choose the Vertical button.

-Or-

Choose the Page button if you want to center the image both horizontally and vertically on the 
printed page.

4. The Preview box shows you how the image will print. When you are ready to print the image, 
choose the Print button.

Related Topics

Print command

Select Windows Printers



Select Non-Windows Printers

Setup Printer



Print box options

This box allows you to set the print specifications and preview your image before you print.    The type
of printer you are using appears at the top of the box.

Paper Orientation
Select the paper orientation that you want: landscape or portrait.

Scale
The Proportional check box has been selected for you. This means that your image will maintain its 
original proportions when you change the height or width. Remove the check if you do not want the 
proportion feature. 

Color
Indicate whether you want to posterize or dither the image. The default is dither for printers requiring 
either posterize or dither.

Unit of Measure
Select the unit of measurement that you want to use. The following choices are available:

Inches
Centimeters
Pixels

Distance from Top
Type the distance from the top of the paper that you want to print the image.
-Or-
Click the right mouse button on the image in the Preview box, and drag it to where you want to 
place it.

Distance from Left
Type the distance from the left of the paper that you want to print the image.
-Or-
Click the right mouse button on the image in the Preview box, and drag it to where you want to 
place it.

Width
Type the desired width of your image. If the proportional checkbox is selected, the height will 
automatically adjust when you change the width.
-Or-
Click and drag the mouse over the image in the Preview box to select the desired width and 
height. If you drag outside the Preview box, only the portion of the image showing in the Preview 
box will be printed.

Height
Type the desired height of your image. If the proportional checkbox is selected, the width will 
automatically adjust when you modify the height.
-Or-
Click and drag the mouse over the image in the Preview box to select the desired height and 
width. If you drag outside the Preview box, only the portion of the image showing in the Preview 
box will be printed.

Copies
Type the number of copies you want to print or use the up and down scroll bar. 

Horizontal button
To center the image horizontally (left to right) on the printed page, choose this button. 

Vertical button
To center the image vertically (top to bottom) on the printed page, choose this button.



Page button
To center the image both horizontally and vertically on the printed page, choose this button.

Preview
Shows how the image will print. The preview image automatically adjusts when you change the 
print specifications. If you use the mouse to place an image, the corresponding numbers are 
automatically updated in the print specification boxes.

Print button
Choose this button when you are ready to print the image.





Slide Show 
The Slide Show command allows you to view all the items (files) in the current library one-by-one in 
the order that they appear in the library. This command is useful when you want to browse through 
everything in a library. The items are viewed at full size.

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing F. Then, press S.
To view a slide show
1. From the ImageWizard File menu, choose Activate Wizard Image Manager. The Wizard Image 

Manager box appears.

2. Open the library you want to see as a slide show. See Open Library    for details.

3. From the File menu, choose Slide Show. The first item in the library appears.

4. To view the next slide, click the left mouse button. You may also advance slides by pressing the + 
(plus) key, pressing ENTER, or pressing the SPACEBAR. 

-Or-

To view the previous slide, click the right mouse button. You may also press the - (minus) key or 
the BACKSPACE key.

. If you have .AVI, .FLI, or .FLC files in your slide show, all the frames in the file will play in 
sequence.

While viewing a slide show, the Wizard Slide Show menu bar displays at the top of the screen. 
You can use this menu to sort the slide show items in any order you want.

The following is a list of the menus and commands on the Wizard Slide Show menu bar. If you want 
further details, click the underlined command of your choice.

File menu
Sort 

Exit Slide Show 

Help menu
Info 



Sort 
The Sort command specifies the order you want to view the slide show items. 

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Slide Show menu bar, hold the ALT key while pressing F. Then,    press S.

To sort slides
1. From the ImageWizard File menu, choose Activate Wizard Image Manager. The Wizard Image 

Manager box appears.

2. Open the library that contains the slides you want to sort. See Open Library for details.

3. From the File menu, choose Slide Show. The Wizard Slide Show menu bar and the first item 
appear.

4. From the File menu, choose Sort. The Sort Slides box appears.

5. In the Sort Slides box, do the following to change the order of the slides:
  In the Library Order box, select the first slide (item) you want to show. Next, choose the Add button. The

slide moves to the Show Order box.
 Select the remaining slides you want to show in the order you want them displayed. Remember to

choose the Add button after selecting each slide.
To delete a slide from the Show Order box, select the slide you want to delete and choose the Del

button. The slide is removed from the Show Order box and returned to the Library Order box.

6. Choose the OK button. 



Sort Slides box options

Library Order
Lists the current order of the library items. Unless changed, the slides will appear in the specified 
library order.

Show Order
Lists the order that you want to display the library items. You may add or delete items from this list
by double-clicking on an item. You can also select the item and choose the Add button or Delete 
button. The slide show will display the library items in the order that appears on this list.

Add button
Choose this button to add an item from the Library Order list to the Show Order list. Before 
selecting this button, you need to select an item in the Library Order list.

Del button
Choose this button to remove an item from the Show Order list and return it to the Library Order 
list. Before selecting this button, you need to select the item you that want to remove from the 
Show Order list. 



Exit Slide Show
This command exits the slide show when you are finished viewing the library items.

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Slide Show menu bar, hold the ALT key while pressing F. Then press E.

To exit the slide show
From the File menu of the Wizard Slide Show , choose Exit Slide Show. You are returned to the 
Wizard Image Manager.



Info 
Provides assistance on how to view slides using the Wizard Image Manager slide show feature.

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys: From the Wizard Slide Show menu bar, hold the ALT key while pressing H. Then, press I.
To obtain slide show information
1. From the ImageWizard File menu, choose Activate Wizard Image Manager. The Wizard Image 

Manager box appears.

2. Open the library you want slide show information on. See Open Library for details.

3. From the File menu, choose Slide Show. The Wizard Slide Show menu bar appears.

4. From the Help menu, choose Info. The Slide Show Help appears displaying information on how to
view the next and previous slides.





Save Feature File
Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press U.

To save a feature file
From the File menu, choose Save Feature File. A sub menu appears.

Sub Menu Commands
The following commands appear on the Save Feature File sub menu. Click an underlined topic for 
more information.

Save Work in Progress 

Save Color Mask 

Export 

Save for ImageWare 

Related Topics

Load Feature File 

 



Save Work in Progress
The Save Work in Progress command saves an image and all objects in the active image window 
without affixing the objects to the background. The extension for a work in progress file is .WIP.

Shortcuts
Keys: Hold the ALT key while pressing    U. Then, press W.

To save a work in progress
1. From the File menu, choose Save Feature File, then Save Work in Progress. The Save Work in 

Progress    box appears.

2. In the Save Work in Progress box, do the following:
    In the File Name box, type or select the file name you want to save.
    In the Save File as Type box, make sure the Work in Progress (*.wip) extension is selected. 
    In the Drives box, select the drive where you want to save the file.
    In the Directories box, select the directory where you want to save the file.

3. Choose the OK button.

Related Topics

Save Image

Save Image as

Save for ImageWare

Export 



Save Work in Progress box options

File Name
Type or select the file name you want to save plus the .WIP extension. This box lists files with the 
extension you select in the Save File as Type box. 

Save File as Type
Select Work in Progress (*.wip) as the type of file you want to save.

Directories
Select the directory where you want to save the file.

Drives
Select the drive where you want to save the file.



Save Color Mask
Saves the current mask for future use. Masks are saved with an .MSK extension. 

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press U and C.
To save a color mask
1. Create the mask you want to save.

2. From the File menu, choose Save Feature File, then Save Color Mask. The Save Mask    box 
appears.

3. In the Save Mask box, do the following:
    In the File Name box, type the name you want to give the mask (maximum 8-digits) plus the .MSK 

extension.
    In the Save File as Type box, make sure the .MSK extension is selected.
    In the Drives box, select the drive where you want to save the color mask.
    In the Directories box, select the directory where you want to save the color mask.

4. Choose the OK button.

Related Topics

Load Color Mask



Save Mask box options

File Name
Type the name you want to give the mask. Include the .MSK extension.

Save File as Type
Select Mask (.MSK) as the type of file you want to save.

Directories
Select the directory where you want to save the mask.

Drives
Select the drive where you want to save the mask.



Export 
This command automatically affixes a copy of all objects in the image window to the background, 
deletes the objects, and saves the image so that it can be exported into a different program.    

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press U and E.
To export a command
1. Activate the image window containing the image and object(s) you want to export.

2. From the File menu, choose Save Feature File, then Export. The Export Image    box appears.

3. In the Export Image box, do the following:
    In the File Name box, type the name you want to give the export file (maximum eight-digits) plus the 

three-character extension.
    In the Save File as Type box, select the extension you want to use with the file name. The file will be 

saved as the file type specified here, regardless of the three-character extension you type in the File 
Name box above.
    In the Drives box, select the drive where you want to store the file.
    In the Directories box, select the directory where you want to store the file.
    In the Colors box, select the maximum number of colors to which you want to save the exported image.

4. Choose the OK button.



Export Image box options

File Name
Type or select the image you want to export. This box only contains images with the extension 
that you select in the List Files of Type box. After accessing the file, change the extension to the 
format that you want. For example, if you wish to convert an image from a TGA file to a TIF file, 
change the extension from .TGA to .TIF.

Save File as Type
Select the file type you want to save to.    When you select a file type, all files in the current 
directory that are saved with that file type are listed. For example, if you select TGA files,    a list of
all files in the current directory that are saved with a .TGA extension appears.

    Windows Bitmap (*.bmp)
    Compressed (*.cmp)
    Encapsulated PostScript (*.eps)
    Graphics Interchange Format (*.gif)
    Joint Photographers Experts Group (*.jpg)
    PC Paintbrush (*.pcx)
    Run Length Encoded (*.rle)
    TARGA (*.tga)                    
    TIFF - Tag Image File Format (*.tif)      
    Windows Metafile (*.wmf)

Directories
Select the directory where you want to store the file.

Drives
Select the drive where you want to store the file.

Colors
Select the maximum number of colors that you want to save the image to. 



Save for ImageWare
This command prepares your image file for printing by ImageWare Software, Inc. All files saved under
this command are saved to a floppy disk and are given a .PAM extension.

Shortcuts
Keys: Hold the ALT key while pressing    F. Then, press U and V.
To save an image for ImageWare
1. From the File menu, choose Save Image As to save your image to a regular file format. 

2. From the File menu, choose Save Feature File, then Save for ImageWare. The Destination 
Floppy    box appears.

3. In the Destination Floppy box, do the following:
    Select the drive where you want to save your image. You can choose Drive A or Drive B. The Save for 

ImageWare box appears.
    Choose the OK button.

4. In the Save for ImageWare box, follow the instructions for inserting disks into the specified drive.

5. Choose the OK button.

Related Topics

Save Image

Save Image as

Save Work in Progress 



Destination Floppy box options
Use the box to specify the diskette drive where you want to save the file. Select one of the following 
choices:

A:                        
Saves the file to Drive A

B:                          
Saves the file to Drive B

The Save for ImageWare dialog box will appear. You will be instructed to insert Disk 1. Then, choose 
the OK button to proceed.





Text Menu
The following is a list of the commands on the Text menu. Click the underlined command you want to 
see.

Add 

Delete 

Font 

Center Horizontal 

Center Vertical 



Add 
Writes text on an image. The text that you write automatically becomes an object.

Shortcuts

Toolbar: 
Keys:    Hold the ALT key while pressing T. Then, press A.
                                -Or-
                              Press F15
                              -Or-
                              Hold the SHIFT key while pressing F3.

To add text
1.        From the Text menu, choose Add.

2. Click the cursor where you want to add text on the image. The Font Selection box appears.

3.      In the Font Selection box, select text attributes such as font, style, size, and color.

4.      After completing the Font Selection box, type your text.

Related Topics

Edit Text tool

3D tool

Grab Object

Deleting Text

Fonts



Delete 
This command removes the current text object from the image window. If you have not saved the text 
object, it will be lost. 

Shortcuts
Keys:    Hold the ALT key while pressing T. Then, press D.

To delete text
1. Select the text object you want to delete.

2. From the Text menu, choose Delete.

Related Topics

Deleting Objects

Adding Text

Fonts 



Font 
Changes various font attributes such as style, size, and color.

NOTE: Text fonts are automatically scaled when you print.

Shortcuts

Toolbar: 
Keys:    Hold the ALT key while pressing T. Then, press F.
                                -Or-
                              Press F16
                              -Or-
                              Hold the SHIFT key while pressing F4.
To modify fonts

1.      From the Text menu, choose Font. The Font Selection    box appears.

2.      In the Font Selection box, do the following:
    In the Font box, choose the type of font you want from the list of choices.
    In the Font Style box, choose your desired font style from the list of choices.
 In the Size section of the Font Size box, type your desired text size or choose a size from the list.
    In the Units section of the Font Size box, select whether your font size will be points or pixels.
    To include only scalable fonts in your font selection list, select the Scalable Fonts Only check box.
    In the Degrees Rotation box, type the number of degrees you want to rotate the text. Type a positive 

(+) number to rotate the text clockwise and a negative (-) number to rotate the text counterclockwise.
    If you are using any of the 3-D or shadow font styles, use the Shadow/3-D Attributes box to specify the 

number of horizontal pixels and the number of vertical pixels to which the shadow effect will extend. 

      *    Use a positive number to extend to the right or below each letter.

      -Or-

      *Use a negative number to extend to the left or above each letter.
    To center text, select the Center Text check box.
    To make the text background transparent, select the Transparent Background text box.
    To change any of the color settings, click the foreground, middle ground, or background color box to 

access the large Color box. To use an object pattern instead of a color, hold the SHIFT key while clicking 
a color box.

3.      Choose the OK button.

Related Topics

Changing Text Patterns 

3D tool

Edit Text tool

Adding text

Size/Rotate



Font Selection box options

Font
Choose the type of font that you want from the list of choices. All true type fonts are available. In 
addition, some scalable fonts are available with Type Manager.

Font Style
Choose your desired font style from the following:

    Normal
    Bold
    Shadow
    Bold Shadow
    3-D
    Bold 3-D
    3-D Wash
    Bold 3-D Wash
    Keyline
    Bold Keyline

NOTE: The Shadow fonts place a shadow of the middle ground color behind each letter. The 
distance of the shadow is determined by the horizontal and vertical pixel settings that you 
determine. The 3-D font extrudes each letter using the middle ground color to create a 3-D 
effect. The 3-D Wash font fills the extruded portion of each letter with a gradient from the 
foreground color to the middle ground color. The Keyline fonts outline each letter with the 
middle ground color.

Font Size
The font size is divided into the following:

Size              
Type your desired text size or choose a size from the list.

Units                      
Select whether your font size will be points or pixels.

Scalable Fonts Only
Select this check box if you want to include only scalable fonts in your font selection list.

Degrees Rotation
Type the number of degrees that you want to rotate the text. Type a positive (+) number    to rotate
the text clockwise and a negative (-) number to rotate the text counterclockwise.

Shadow/3-D Attributes
To use any of the 3-D or shadowing font styles, you need to specify the number of horizontal 
pixels and the number of vertical pixels to which the shadow effect will extend. A positive 
horizontal pixel number extends the shadow or 3-D effect to the right of each letter. A negative 
horizontal pixel number extends to the left. 
On the other hand, a positive vertical pixel number extends the shadow or 3-D effect below 
each letter, while a    negative vertical pixel number extends above each letter.

Center Text
Select this check box if you want the text centered.

Transparent Background
Select this check box if you want the text background to be transparent. That is, it places the 
image beneath the text so that you can see the image around each letter.

Colors of Foreground, Middle ground, and Background
The    box shows the color settings for the text foreground, middle ground, and background. To 
change any of the color settings, click the appropriate color box to access the large Color box. To 



use an object pattern instead of a color, hold the SHIFT key while clicking a color box.

NOTE: The middle ground color only is used in shadow, 3-D, and Keyline styles and their variants 
such as bold, etc.

Sample
The lower right corner of the box displays the word ImageWizard in a sample of the selected font 
attributes. If the sample does not look the way you want, modify the settings. 



Center Horizontal
This command centers the text horizontally on the image background. The text moves to the new 
location.

Shortcuts
Keys:    Hold the ALT key while pressing T. Then, press H.    

To center text horizontally
1. Select the text object you want to center.

2. From the Text menu, choose Center Horizontal.

Related Topics

Edit Text tool

Center Vertical

Fonts

Adding Text



Center Vertical 
This command centers the text vertically on the image background. The text moves to the new 
location.

Shortcuts
Keys:    Hold the ALT key while pressing T. Then, press V.    
To center text vertically
1. Select the text you want to center vertically.

2. From the Text menu, choose Center Vertical.

Related Topics

Edit Text tool

Center Horizontal

Fonts

Adding Text



 Changing Text Patterns
You can use any object in the active image window as a text pattern. The object can be used as the 
text foreground, middle ground, or background. 

NOTE: This process is most noticeable when you use a large size font.

To use an object as a text pattern:
1. Select the text object you want to apply an object pattern to.

2. From the Text menu, choose Font. The Font Selection box appears. The bottom of the Font 
Selection box displays the current foreground, middle ground, and background text colors.

3. In the Font Selection box, do the following:
Move the cursor to the text color you want to change to a pattern. You can change the 

foreground, middle ground, or background.
Click the left mouse button while holding the SHIFT key. For example, if you want to change the 

text foreground pattern, click the mouse on the foreground color. The Select Object box appears.

4. In the Select Object box, do the following: 
    Select the object you want to use as a text pattern.
    Select    the text pattern format from the following:

      *Tile

      *Texture

      *Stretch to fill letter

      *Stretch to fill object

5. Choose the OK button in the Select Object box.

6. Choose the OK button in the Font Selection box.

Related Items

Add Text command

Font command



Select Object box options

Objects in Active Window
Lists the objects in the active image window. Select the object you want to use for your text 
pattern.

Pattern Format
Select the pattern format you want from the following:

Tile
Repeats the object in the same sequence within each letter. If the object is larger than the letter, 
the entire object will not be shown. The next letter displays the object from the beginning.

Texture
Creates a textured effect from the selected object. The pixels of the object appear in a random 
order within each letter.

Stretch to fill letter
Fills each letter with the entire object.    If the object is smaller than a letter, the object is stretched 
until it fills the letter. If the object is larger than a letter, the object is reduced so that the entire 
object fills the letter. When you select this item, an object is never repeated within the same letter.

Stretch to fill object
Fills the entire text object with the complete image object. That is, a single image object is 
stretched across all the letters within a text object. When you choose this item, the selected 
object only is used one time.



Toolbar Buttons
The complete Toolbar is displayed below.

The following is a list of buttons that appear on the toolbar from left to right. These buttons represent 
some of the most frequently used menu commands in ImageWizard. Use them as a shortcut for menu 
commands. Click the button name to obtain further details.

 Help Contents  

 Open Image File  

 Open New Image Window         

 Displays Wizard Image Manager 

 Load object 

 Save object 

 Save Image File 

 Save Image File with new name      

 Print  

 Undo last operation 

 Grab Object     

 Adjust area color 

 Adjust object color    
Affix a Copy 

 Add text object 

 Change text font    

 Zoom window to (1:1)        

 Online User's Guide   



    Help Contents 
Click this button on the toolbar as a shortcut for displaying the Help Contents screen. From the Help 
contents screen, you can access all program help. 



    Open Image File 
Click this button on the toolbar as a shortcut for opening an existing image. For information on 
opening an image, see the Open Image command.



    Open New Image Window 
Click this button on the toolbar as a shortcut for creating a new image window.

For information on opening a new image window, see the New Image command.



 Displays Wizard Image Manager
Click this button on the toolbar as a shortcut for opening or creating a library using the Wizard Image 
Manager . For information on opening or creating a library, see the Activate Wizard Image Manager    
command. 



Wizard Image Manager
The Wizard Image Manager allows you to organize thumbnail views of your images and objects and 
store them in a library. You can open an image or object from a library by clicking the appropriate 
thumbnail view. 



 Load Object
Click this button on the toolbar as a shortcut for loading an existing object. For information on loading 
an object, see the Load Object command.



 Save Object
Click this button on the toolbar as a shortcut for saving an object. For information on saving an object,
see the Save Object command.



 Save Image File 
Click this button on the toolbar as a shortcut for saving the active image using its current name, 
location, and file format. For information on saving an image file with its current name, see the Save 
Image command.

Related Topics

Save Image as button. 



 Save Image File with new name 
Click this button on the toolbar as a shortcut for saving a new image or to change the name or 
location of an existing image. In addition to specifying the file name, you can specify a file format, 
drive, and directory where you want to store the file. 

For information on saving a new image window, see the Save Image as command. 

Related Topics

 Save Image File button.



 Print 
Click this button on the toolbar as a shortcut for printing your image to the currently selected printer. 
For information on printing your image, see the Print command. 



 Undo last operation 
Click this button on the toolbar as a shortcut for reversing the last action you took. This button helps 
you to instantly correct mistakes. For information on undoing the last action, see the    Undo    
command.

NOTE: Some actions cannot be reversed. If this is the case, you will receive a Cannot undo 
message.



 Grab Object 
Click this button on the toolbar as a shortcut for creating an object after you have selected its area. 
You are also able to assign a description to the object. For information on creating an object, see the 
Grab Object command. 



 Adjust area color 
Click this button on the toolbar as a shortcut for adjusting the RGB (red, green, blue), HSL (hue, 
saturation, lightness), and/or HSC (hue, saturation, contrast) levels of an area. The colors can be 
adjusted evenly or on a gradient.

For information on adjusting the color of an area, see the Adjust Color (Area) command.

Related Topics

Adjust Color tool



 Adjust object color 
Click this button on the toolbar as a shortcut for adjusting the RGB (red, green, blue), HSL (hue, 
saturation, lightness), and/or HSC (hue, saturation, contrast) levels of an object. The colors can be 
adjusted evenly or on a gradient.

For information on adjusting the color of an object, see the Adjust Color (Object) command. 



Affix a Copy
Click this button on the toolbar as a shortcut for attaching a copy of the current object to the image 
background.

For information on affixing a copy of an object, see the Affix a Copy command. 



 Add text object 
Click this button on the toolbar as a shortcut for typing text inside an image. After clicking the button, 
click the cursor at the location where you want to begin typing text. The Font Selection box    will 
appear, and you will be asked to make text specifications.

For information on typing text inside an image, see the Add command and the Font command.

Related Topics

Edit Text tool



 Change text font 
Click this button on the toolbar as a shortcut for selecting the following text font characteristics:

Font type
Font style
Size
Color
Degree of rotation
Shadow/3D attributes

For information on changing text fonts, see the Font command. 

Related Topics
3D tool
Edit Text tool



 Zoom window to (1:1) 
Click this button on the toolbar as a shortcut for viewing an image at its normal size. This button is 
active only when you are currently viewing the image at a magnitude that is larger or smaller than 
normal.

For information on viewing an image in normal size, see the Normal View (1:1) command. 

Related Topics

Zoom tool

Zoom In/Out command



Online User's Guide
Click this button on the toolbar as a shortcut for accessing the online user's guide. This guide 
provides you with detailed information and video illustrations for all ImageWizard features. If you are 
using other modules that have an online user's guide, select the user's guide you want to view.





Tools
You are provided with tools to help you manage your image and object files. The following two major 
tool groups are used. Click the tool group you want to see.

Toolbar 
Tool windows 

The toolbar provides a fast and simple method for accessing the most commonly used menu commands.
You can remove the toolbar to expand the amount of image displayed on the screen. From the View 
menu, choose Toolbar.
The tool windows provide you with a series of tools you can use to modify areas or objects. When you 
click a tool on a tool window, you enter the mouse mode . You can remove one or more tool windows to 
increase the image displayed on the screen. From the View menu, choose the name of the tool window 
you want to remove.



Mouse mode
The mouse mode allows you to modify the background or object by clicking or dragging the mouse 
over the portion you want to change.



Tool Windows 
The tool windows provide you with tools to modify areas or objects. When you click one of the tools 
below, you enter a mouse mode. The mouse mode allows you to modify the area or object by clicking 
or dragging the mouse over the portion you want to change. 

This section lists and briefly describes the tool windows. Click the underlined tool window name to 
see a list of tools on the window. 

Object Tool Window 

The tools in this window apply to objects only. If there are no objects in the active image window, this tool 
window disappears from the screen. It automatically appears as soon as you grab an object, paste an 
object, or load an object into the active image window. The object tools apply to all graphical objects and 
most of the tools apply to text objects. 
Area Tool Window 

The tools in this window apply to areas only. Area tools allow you to select certain areas of the image that 
you want to modify. To apply these tools on an object, use the Edit Object command.

Paint Brush Tool Window 

The tools in this window allow you to draw on areas. You are also allowed to change the foreground, 
middleground, and background colors. To apply these tools on an object, use the Edit Object command.
Filter Brush Tool Window 

The tools in this window allow you to modify areas of the image background. These tools dont apply to 
objects, although some of them require an object in the active image window. To apply these tools on an 
object, use the Edit Object command.



Palette Tool Window 

This window displays the current colors in the palette.
Shape Tool Window 

The tools in this window allow you to adjust the shape and size of your brush. You use the brush with the 
Paint Brush and Filter Brush tools as well as with a few of the Object and Area tools. 



Object Tool Window

The following is a list of tools on the Object tool window. Click the underlined tool you want to see.

 Move tool 

 Trim tool 

 Blend tool

 Edit Text tool

 Size tool

 Rotate tool

 Distort tool

 3D tool



Area Tool Window

The following is a list of tools on the Area tool window. Click the underlined tool you want to see.

    Area Box tool 

    Area Free tool 

    Area Addition tool

    Area Color tool 

    Area Brush tool 

    Area Subtraction Tool 

    None tool

    Invert tool

    Create Mask tool



Paint Brush Tool Window

The following is a list of tools on the Paint Brush tool window. Click the underlined tool you want to see.

    Freehand Draw tool

    Line Draw tool

    Connected Line Draw tool

    Frame tool      (Box, Round Frame, Disk)

 Filled Frame tool    (Filled Frame, Filled Round Frame, Filled Disk)

    Airbrush tool

    Flood Fill tool

    Recolor tool

    Grab Color tool

 Foreground, Middle ground, and Background Colors tools 



Filter Brush Tool Window

The following is a list of tools on the Filter Brush tool window. Click the underlined tool you want to see.

    Blur tool

    Sharpen tool

    Adjust Color tool    (Adjust RGB, HSL, and/or HSC)

    Zoom tool

    Posterize tool

    Gray-Scale tool

    Object Texture tool

    Object Texture Recolor tool

    Smudge tool 

    Shuffle tool

    Object Stamp tool

    Object Stamp Recolor tool



Palette Tool Window

You can use this window to change the foreground, middle ground, or background colors shown in the 
Paint Brush tool window. If you want, you also can customize the colors in the Palette tool window (See 
Color dialog box ).
Perform the following commands in the Palette tool window to change the colors on the Paint Brush tool 
window:

To change the foreground color, hold the CTRL key while clicking the left mouse button in the 
palette on the color you want.

To change the middle ground color, hold the CTRL key while clicking the middle mouse button in 
the palette on the color you want.

To change the background color, hold the CTRL key while clicking the right mouse button in the 
palette on the color you want.

In addition, you can store a    foreground, middle ground, or background color from the Paint Brush 
tool window on the Palette tool window. Perform the following commands to store a foreground, 
middle ground, or background color on the Palette tool window:

To place the Foreground color on the Palette tool window, hold the SHIFT key while clicking the 
left mouse button on the square of the palette you want to change.

To place the middle ground color on the Palette tool window, hold the SHIFT key while clicking 
the middle mouse button on the square of the palette you want to change.

To place the Background color on the Palette tool window, hold the SHIFT key while clicking the 
right mouse button on the square of the palette that you want to change.

Storing a color on the palette window is beneficial if you have used the Grab Color tool to pick out a 
certain color from the image that you want to use at a later time. You transfer the color from the Paint 
Brush tool window to the Palette tool window for future use.

For further information, see Color dialog box.



Shape Tool Window

The following is a list of tools on the Shape tool window. Use the Shape tool window to adjust the shape 
and size of your brush when using any of the Filter Brush or Paint Brush tools, and some of the Area and 
Object tools. Click the underlined tool you want to see.

    Circle (8 size choices)

    Square (6 size choices)

    Diagonal line (left and right)

    Horizontal line (4 size choices)

    Vertical line (4 size choices)



    Circle Tools 
Selects a brush in the shape of a circle.

To select a circle using a Circle tool
1. Double-click the Circle tool on the Shape tool window. A new tool window appears containing 

eight circles of various sizes. 

2. Click the size of the circle you want. The brush will take the shape and size you selected. 

3. Modify the selected area or object using the circle you chose.

4. To return to the original Shape tool window, double-click your selection. The circle size you 
selected now appears in the Shape tool window. 

Related Topics

Squares

Diagonal lines

Horizontal lines

Vertical lines



    Square Tools 
Selects a brush in the shape of a square.

To select a square using a Square tool
1. Double-click the Square tool on the Shape tool window. A new tool window appears containing six

squares of various sizes. 

2. Click the size of the square you want. The brush will take the shape and size you selected. 

3. Modify the selected area or object using the square you chose.

4. To return to the original Shape tool window, double-click your selection. The square size you 
selected now appears in the Shape tool window. 

Related Topics

Circles

Diagonal lines

Horizontal lines

Vertical lines



    Diagonal Line Tools 
Selects a brush in the shape of a left or right diagonal line. 

To select a left or right diagonal line using a Diagonal Line tool
1. To select a left diagonal line, click the left diagonal line tool in the Shape tool window.

-Or-

To select a right diagonal line, click the right diagonal line tool in the Shape tool window. The 
brush will take the shape you selected. 

2. Modify the selected area or object using the diagonal line you chose.

Related Topics

Squares

Circles

Horizontal lines

Vertical lines



    Horizontal Line Tools 
Selects a brush in the shape of a horizontal line.

To select a horizontal line using a Horizontal Line tool
1. Double-click the Horizontal Line tool on the Shape tool window. A new tool window appears 

containing four horizontal lines of various sizes. 

2. Click the size of the horizontal line you want. The brush will take the shape and size you selected.

3. Modify the selected area or object using the horizontal line you chose.

4. To return to the original Shape tool window, double-click your selection. The horizontal line size 
you selected now appears in the Shape tool window. 

Related Topics

Squares

Circles

Diagonal lines

Vertical lines



    Vertical Line Tools 
Selects a brush in the shape of a vertical line. 

To select a vertical line using a Vertical Line tool
1. Double-click the Vertical Line tool on the Shape tool window. A new tool window appears 

containing four vertical lines of various sizes. 

2. Click the size of the vertical line you want. The brush will take the shape and size you selected. 

3. Modify the selected area or object using the vertical line you chose.

4. To return to the original Shape tool window, double-click your selection. The vertical line size you 
selected now appears in the Shape tool window. 

Related Topics

Squares

Circles

Diagonal lines

Horizontal lines





Using Help
ImageWizard provides extensive online help. If you want to obtain detailed information on how to use 
the online help feature, choose the How to Use Help command on the Help menu that appears at the 
top of every Help window. 

Exiting the How to Use Help section
To exit the How to Use Help section and return to ImageWizard help, press one of the following 
buttons located directly below the Help menu bar:

Back button
History button

Back button
Choose the back button to return to the previous Help page. If you continue to click this button many 
times, you will return to ImageWizard help. The number of clicks necessary to return to ImageWizard help
depends on how many pages you viewed in the How to Use Help section. The number of required clicks 
of the Back button increase as you view more pages in the How to Use Help section.

If you want to instantly exit the How to Use Help section and return to ImageWizard help, use the 
History button.

History button
Choose the History button to view    the Windows Help History box. This box lists all the Help pages 
that you viewed during the current help session.

Perform the following steps to return to an ImageWizard help window using the History button:

1. Click the History button while inside the How to Use Help section. The Windows Help History box 
appears.

2. The Windows Help History box lists all help pages you have viewed during the current help 
session. You can return to ImageWizard help by accessing a page that begins with WIZARD:. 
Select any page that begins with WIZARD:. You are returned to the ImageWizard help page that 
you selected.

NOTE:    If you want to exit the How to Use Help section and return directly to ImageWizard, from the 
File menu, choose the Exit command located on the Help menu bar.





View Menu
The following is a list of the commands on the View menu. Click the underlined command you want to
see.

Status Bar 

Ruler 

Toolbar 

Normal View 

Zoom In/Out 

Area Tool Window 

Object Tool Window 

Filter Brush Tool Window 

Paint Brush Tool Window 

Palette Tool Window 

Shape Tool Window 



Status Bar 
This command displays or hides the Status bar. The Status bar displays the following:

Coordinates of cursor in the image window
Free memory
Active tool

          Coordinates of object, object number, and description, if applicable
Shortcuts
Keys:    Hold the ALT key while pressing V. Then, press T.      
To display or hide the status bar
From the View menu, choose Status Bar. If the status bar is hidden, it will be displayed. If the status bar is
currently displayed, it will be hidden.
A check mark next to the command indicates that the Status bar is displayed on the screen. 
When you press the right mouse button on a toolbar button or tool from a tool window, the status bar 
displays the name of the button or tool.

Related Topics

Ruler

Toolbar



Ruler 
This command displays or hides the ruler. A check mark next to the command indicates that the ruler 
will be displayed.

You can select whether to show the ruler in inches, centimeters, or pixels using the Preferences 
command on the File menu. The default unit of measurement is inches.

Shortcuts
Keys:    Hold the ALT key while pressing V. Then, press R.        

To display or hide the ruler
From the View menu, choose Ruler. If the ruler is hidden, it will be displayed. If the ruler is currently 
displayed, it will be hidden.

Related Topics

Status Bar

Toolbar



Toolbar 
This command displays or hides the toolbar. The toolbar contains buttons that enable you to quickly 
perform major functions. Each function on the toolbar can also be performed by choosing the 
corresponding menu command. A check mark next to the Toolbar command on the View menu 
indicates that the toolbar is displayed on the screen.

Shortcuts
Keys:      Hold the ALT key while pressing    V. Then, press B.

To display or hide the toolbar                        
From the View menu, choose Toolbar. If the toolbar is hidden, it will be displayed. If the toolbar is 
currently displayed, it will be hidden.      
NOTE: When there is no image opened, only the first four toolbar buttons are available.

Related Topics

Status Bar

Ruler

Toolbar buttons



Normal View (1:1) 
Displays the image in its normal size. This command only functions if the image is currently displayed 
in a zoomed in or out view.

Shortcuts

Toolbar: 
Keys:    Hold the ALT key while pressing V. Then, press N.

                    -Or-

                        Press    F17
     -Or-

                  Hold the SHIFT key while pressing F5.

To view an image in normal size
From the View menu, choose Normal View (1:1).

A check mark next to the command indicates the image is displayed in normal view. 

Related Topics

Zoom tool

Zoom in/out



Zoom In/Out 
The Zoom In/Out command magnifies or reduces your view of the current image. 

The Zoom In/Out command does not change the actual size of the image. Rather, Zoom In allows you
to take a closer look at the image. For example, it is similar to looking at an image through a 
magnifying glass or a zoom lens on a camera. To change the size of an image, use the Resample 
Image command.

Shortcuts
Keys:      Hold the ALT key while pressing    V. Then, press Z.

To zoom in an image
1. Open or select the image you want to zoom in on. See Open Image    for details.

2. From the View menu, choose Zoom In/Out. Then choose the level of magnification from the 
following:
8:1 (Maximum magnification)
7:1
6:1
5:1
4:1
3:1
2:1 (The minimum magnification above normal view)

To zoom out an image
1. Open or select the image you want to zoom out on. See Open Image    for details.

2. From the View menu, choose Zoom In/Out. Then choose the level of reduction from the following:
1:8 (Maximum reduction)
1:7
1:6
1:5
1:4
1:3
1:2 (The minimum reduction below normal view)

Related Topics

Zoom tool

Normal View (1:1)

Size/Rotate



Area Tool Window
This command displays or hides the Area tool window. A check mark next to the command indicates 
that the Area tool window is currently displayed.

Shortcuts
Keys:    Hold the ALT key while pressing V. Then, press A. 
To display or hide the Area tool window
From the View menu, choose Area Tool Window. If the Area tool window is hidden, it will be displayed.
If the Area tool window is currently displayed, it will be hidden. 



Area tool window

The Area tool window allows you to    select an area of the image background using a variety of 
tools. You can also create a color mask using the tools on the Area tool window.    



Object Tool Window 
This command displays or hides the Object tool window. A check mark next to the command indicates
that the Object tool window is currently displayed.

Shortcuts
Keys:    Hold the ALT key while pressing V. Then, press O.

To display or hide the Object tool window
From the View menu, choose Object Tool Window. If the Object tool window is hidden, it will be 
displayed. If the Object tool window is currently displayed, it will be hidden.

Related Topics

Adjust Transparency 



Object tool window
The Object tool window allows you to modify the current object using a variety of tools. You must 
have a text or graphical object in the active image window in order to use the tools in the window.



Filter Brush Tool Window 
This command displays or hides the Filter Brush tool window. A check mark next to the command 
indicates the Filter Brush tool window is currently displayed. 

Shortcuts
Keys:    Hold the ALT key while pressing    V. Then, press F.

To display or hide the Filter Brush tool window
From the View menu, choose Filter Brush Tool Window. If the Filter Brush tool window is hidden, it will
be displayed. If the Filter Brush tool window is currently displayed, it will be hidden.

Related Topics

Filters



Filter Brush tool window
The Filter Brush tool window allows you to modify an object or the image background. You can use 
the tools on this window to do the following:

    Blur adjacent colors
    Create a cartoon effect
    Smear the colors of the background over the object or background
    Increase the contrast between adjacent colors
    Change the area or object to gray-scale
    Rearrange the pixels of an area to create a speckled effect
    Change the percentages of reds, greens, and blues, or HSL    
    Create a textured effect
    Create a wallpaper effect
    Change the magnification that you view an image



Paint Brush Tool Window 
This command displays or hides the Paint Brush tool window. A check mark next to the command 
indicates that the Paint Brush tool window is currently displayed.

Shortcuts
Keys:    Hold the ALT key while pressing    V. Then, press W.

To display or hide the Paint Brush tool window
From the View menu, choose Paint Brush Tool Window. If the Paint Brush tool window is hidden, it 
will be displayed. If the Paint Brush tool window is currently displayed, it will be hidden.



Paint Brush tool window

The Paint Brush tool window allows you to draw on the image or object. You can paint with the 
foreground, middle ground, and background colors. The tools on the Paint Brush tool window can be 
used to do the following:

    Draw in a freehand design
    Draw and fill rectangular or disc frames
    Draw a series of connected lines
    Fill all adjacent pixels of the same color with the color you pick.
    Draw with a spray paint effect 
    Change the foreground, middle ground, or background color to the color you click on in the image.



Palette Tool Window 
This command displays or hides the Palette tool window. A check mark next to the command 
indicates the Palette tool window is currently displayed. 

Shortcuts
Keys:    Hold the ALT key while pressing V. Then, press P. 
To display or hide the Palette tool window
From the View menu, choose Palette Tool Window. If the Palette tool window is hidden, it will be 
displayed. If the Palette tool window is currently displayed, it will be hidden.

Related Topics

Palette tool window  

Paint Brush tool window  



Palette tool window
The Palette Tool window allows you to change your drawing color when you are using the tools on 
the Paint Brush tool window. In addition, you can use the Palette tool window to select a custom color.



Shape Tool Window 
This command displays or hides the Shape tool window. A check mark next to the command indicates
the Shape tool window is currently displayed. 

Shortcuts
Keys:    Hold the ALT key while pressing V. Then, press S.      

To display or hide the Shape tool window
From the View menu, choose Shape Tool Window. If the Shape tool window is hidden, it will be 
displayed. If the Area tool window is currently displayed, it will be hidden.

Related Topics

Palette tool window  

Shape tool window  



Shape tool window

The Shape tool window contains 24 options for adjusting the size and shape of the brush.    

You use the shape selected from the Shape tool window with most of the tools from the Paint Brush 
and Filter Brush tool windows. You also use the selected shape with a few of the tools from the Object
and Area tool windows.



Wizard Image Manager
The Wizard Image Manager allows you to organize your images, objects, and movies into one or 
more libraries. 

Shortcuts
Keys:  Hold the ALT key while pressing F. Then press Z.

Toolbar:    
To access the Wizard Image Manager
From the File menu, choose Activate Wizard Image Manager.
Images in a library keep the same extension as they had when they were saved. For example, if the 
image was saved with a TGA extension, the image extension would still be TGA when it is added to a 
library.
The following optional library types are provided to assist you in organizing and keeping track of your 
libraries:

.ILB for image libraries

.CLB for object libraries

.MLB for libraries containing .AVI, .FLI, or .FLC files

.PLB for project libraries containing both images, objects and movies.

NOTE: You are not restricted when using the above library types. If you desire, you could use an .ILB
extension with objects and a .CLB extension with images. However, it is recommended that 
you be consistent when using library types.

The following is a list of Wizard Image Manager menus and commands. If you want further details, 
click the underlined command of your choice. 

File Menu
Open Library 

New Library

Delete Library 

Library Info 

Slide Show 

Exit

Item Menu
Open Item

Add Items 

Delete Item 

Item Info

Sort Menu
Do not sort

By extension 

By file name 



By time and date

Randomly

Related Topics

Wizard Slide Show 



Library
A library is a storage place for image, object, or movie files and provides a convenient thumbnail view
of each image or object. In addition, a library provides information about each library and about each 
library item.





Window Menu
The following is a list of the commands on the Window menu. Click the underlined command you 
want to see.

Tile Vertically 

Tile Horizontally 

Size to Fit Image 

Cascade 

Arrange Icons 

List of Open Windows 



Tile Vertically 
Tiles image windows one above the other. Use this command when you are working with more than 
one image at a time. The windows fill the available space without overlapping one another. This 
command avoids screen cluttering and hidden windows.

Shortcuts
Keys:    Hold the ALT key while pressing W. Then, press V.  
To tile vertically
1. Open two or more image windows. See Open Image for details. 

2. From the Window menu, choose Tile Vertically.

Related Topics

Tile Horizontally

Size to Fit Image

Cascade

Arrange Icons



Tile Horizontally 
Tiles image windows side-by-side. Use this command when you are working with more than one 
image at a time. The windows fill the available space without overlapping one another. This command
avoids screen cluttering and hidden windows.

Shortcuts
Keys:    Hold the ALT key while pressing W. Then, press H.

To tile horizontally
1. Open two or more image windows. See Open Image for details.

2. From the Window menu, choose Tile Horizontally.

Related Topics

Tile Vertically

Size to Fit Image

Cascade

Arrange Icons



Size to Fit Image 
Adjusts the window size so that the size of the active image fits exactly within the window. That is, the
window is neither too large or too small for the image. This command is especially useful after having 
maximized or tiled an image window and after having manually adjusted the window borders. 

Shortcuts
Keys: Hold the ALT key while pressing W. Then, press S.    

To adjust the window size to fit the image
1. Open an image in an image window. See Open Image for details.

2. From the Window menu, choose Size to Fit Image.

Related Topics

Zoom In/Out

Tile Vertically

Tile Horizontally

Cascade

Arrange Icons



Cascade 
Stacks your windows so that only the title bar at the top of each window is visible.    The active window
always remains completely visible. Use this command when you are working with more than one 
image at a time.

Shortcuts
Keys:    Hold the ALT key while pressing W. Then, press C.  
To cascade windows
1. Open two or more image windows. See Open Image for details.

2. From the Window menu, choose Cascade.

Related Topics

Tile Vertically

Tile Horizontally

Size to Fit Image

Arrange Icons



Arrange Icons 
Arranges minimized image windows (icons) into a straight row at the bottom of the screen. 

Shortcuts
Keys:    Hold the ALT key while pressing W. Then, press A.    
To arrange icons
1. Minimize one or more image windows by selecting the minimize (down arrow) on the window title 

bar.

2. From the Window menu, choose Arrange icons.

Related Topics

Tile Vertically

Tile Horizontally

Cascade

Size to Fit Image





Menu Commands
A menu bar is at the top of the ImageWizard screen. You can select one of the eight menus listed on 
the menu bar. When you select a menu, a drop-down menu appears that lists each command.

The following is a list of the menus on the menu bar. To see the commands on a particular menu, click
the menu name.

File Menu 
Allows you to open images as well as to scan images. You also use the file menu to save, print, and 
close your files. 

Edit Menu 
Allows you to modify your images and objects. For example, you can cut, copy, and paste. You also 
use the Edit menu to resample images and create masks.

Area Menu 
Allows you to modify your areas. You also use the Area menu to create objects.

Object Menu 
Allows you to modify and copy objects.

Text Menu 
Allows you to add, delete, and modify text.

View Menu 
Allows you to view the status bar, ruler, tool windows, and toolbar. You also use the View menu to 
zoom in and out.

Window Menu 
Allows you to adjust the image windows.

Help Menu 
Provides assistance on using ImageWizard.

Related Topics

Tool windows    

Toolbar 

Keyboard 



List of Recently Opened Files 
The bottom of the File menu lists the names of the last four files you opened. The current file appears 
at the top of the list. To open a listed file, click on it. 





 Area Box Tool 
Selects an area in the shape of a box.

To select an area using the Area Box tool
1. Click the Area Box tool on the Area tool window.

2. Click and drag the mouse to draw a box around the area of the image you want to select.

The selected area is identified by an outline of alternating black and white dashes.

3. When you are satisfied with your selection, you can modify the selected area or create an object.

NOTES:
      To shift the outline of your area-selection, see Keyboard    commands.
      To add more selections to your image, use the Area    Addition tool. To subtract from the selection, use

the Area Subtraction tool. If you make a mistake and want to deselect your selection, use the None tool. If
you want to invert the selection so that everything is selected except what is in your selected area, use 
the Invert tool.

Related Topics

Area Free tool 

Area Color tool 

Area Brush tool 



 Area Free Tool
Selects an area using a freehand design. That is, you can select any shape of area you want.    

To select an area using connected lines
1. Click the Area Free tool on the Area tool window.

2. Click on the image where you want to begin the line. 

3. Move the mouse cursor to the end point of your line. 

4. Click once to lock each line that you draw. 

5. When you have finished selecting the area, double-click the mouse to complete the selection.

The selected area is identified by an outline of alternating black and white dashes.

6. When you are satisfied with your selection, you may modify the selected area or create an object.

To select an area using a freehand outline
1. Click the Area Free tool on the Area tool window.

2. Click and drag mouse where you want to place the    area.

3. When you have finished selecting the area, double-click the mouse to complete the selection.

The selected area is identified by an outline of alternating black and white dashes.

4. When you are satisfied with your selection, you may modify the selected area or create an object.

NOTES:
    To move your area selection just a few pixels at a time, see    Keyboard    commands.
    To add more selections to your image, use the Area Addition tool. To subtract from the selection, use 

the Area Subtraction tool. If you make a mistake and want to deselect your selection, use the None tool. If
you want to invert the selection so that everything is selected except what is in your selected area, use 
the Invert tool.

Related Topics

Area Box tool 



    Area Addition Tool 
Selects more than one area at a time. When you use this tool, new areas can be added without 
affecting previous areas you have selected. 

To add an area using the Area Addition tool
1. Click a selection tool on the Area tool window such as Area Box tool or Area Free tool.

2. Click the Area Addition tool on the Area tool window.

3. Click and drag    mouse to select the area you want to add.

            The selected area is identified by an outline of alternating black and white dashes.

4. When you are satisfied with your selection, you may modify the selected area or create an object.

CAUTION:      When you switch between selection tools, the Area Addition tool is automatically 
deselected. If you wish to add another selection using a different tool, you must click the 
Area Addition tool again.

To subtract from the selection, use the Area Subtraction tool. If you make a mistake and wish to 
deselect your selection, use the None tool. If you wish to invert the selection so that everything is 
selected except what is in your selected area, use the Invert tool.

Related Topics

Area Subtraction



 Area Color Tool
Selects an area by like color. 

To select an area using the Area Color tool
1. Click the Area Color tool on the Area tool window.

2. Click    an area of the image that contains the color you want. The program automatically selects 
an area containing all contiguous pixels of the color you selected. The area ends at the point 
where a new color begins.

            The selected area is identified by an outline of alternating black and white dashes.

3. When you are satisfied with your selection, you may modify the selected area or create an object.

 NOTE: To move your area selection just a few pixels at a time, see Keyboard commands.

To add more selections to your image, use the Area Addition tool. To subtract from the selection, use 
the Area Subtraction tool. If you make a mistake and wish to deselect your selection, use the None 
tool. If you wish to invert the selection so that everything is selected except what is in your selected 
area, use the Invert tool.

Related Topics

Area Brush tool 



 Area Brush Tool
Draws an area in the shape of a brush.

To select an area using the Area Brush tool
 Select the shape and size of brush you want on the Shape tool window. 

1. Click the Area Brush tool on the Area tool window.

2. Click and drag mouse around the area you want to select.

The selected area is identified by an outline of alternating black and white dashes.

3. When you are satisfied with your selection, you may modify the selected area or create an object.
You can perform the following modifications:

 To add to a previously selected area, hold down the right mouse button and drag the mouse over the 
area you want to add.
 To create an area in a straight line, press the SHIFT key while holding down the left or right mouse 

button. Drag the mouse over the area you want to select.
 To subtract from an existing area selection, press the CTRL key while holding down the right mouse 

button. Drag the mouse over the area you want to delete.

NOTE:    To move your area selection just a few pixels at a time, see Keyboard commands.

To add more selections to your image, use the Area Addition tool. To subtract from the selection, use 
the Area Subtraction tool. If you make a mistake and want to deselect your selection, use the None 
tool. If you want to invert the selection so that everything is selected except what is in your selected 
area, use the Invert tool.

Related Topics

Shape tool window

Area Free tool 



 Area Subtraction Tool
Removes particular sections of an existing area selection.

To subtract an area using the Area Subtraction tool
1. Click a selection tool on the Area tool window such as Area Box tool or Area Free tool.

2. Click the Area Subtraction tool on the Area tool window.

3. Click and drag    mouse over the portions of an existing area that you want to deselect. If you want
to deselect the entire area selection, click the None tool.

ImageWizard identifies The selected area is identified by an outline of alternating black and white 
dashes.

4. When you are satisfied with your selection, you may modify the selected area or create an object.

CAUTION: When you switch between selection tools, the Area Subtraction tool is automatically 
deselected. To subtract another selection using a different tool, you must click the Area 
Subtraction tool again.

To add more selections to your image, use the Area Addition tool. If you make a mistake and want to 
deselect your selection, use the None tool. If you want to invert the selection so that everything is 
selected except what is in your selected area, use the Invert tool.

Related Topics

Add tool



    None Tool 
Deselects any current area selections and selects the entire image background instead. Any 
previously selected areas will be removed.

To clear an area selection using the None tool
Click the None tool on the Area tool window.

To subtract from the area selection, use the Area Subtraction tool. 

Related Topics

Invert tool



    Invert Tool 
Selects everything outside the currently selected area(s). The original selected area is then 
deselected.

To reverse your area selection using the Invert tool
1. Click the Invert tool on the Area tool window.

2. When you are satisfied with your selection, you may modify the selected area or create an object.

NOTE: To restore the original area, click the Invert tool again. 

To add more selections to your image, use the Area Addition tool. To subtract from the selection, use 
the Area Subtraction tool. To deselect your selection, use the None tool.

Related Topics

None tool



 Create Mask Tool 
Creates a color mask. A color mask restricts your modifications to particular colors of an image.

To create a color mask using the Color Mask tool
1. Click the Color Mask tool on the Area tool window.

NOTE: When you click the Color Mask tool, the title of the tool window changes to Color Mask. 
All the tools previously used to select areas of an image are now used to select colors of 
the image. The None tool and Invert tool are both disabled while you are in the Create 
Mask mode.

2. Click and drag mouse to outline those colors of the image you want to include in the mask. All 
colors contained in the selected area become part of the mask. 

The program identifies the selected area by surrounding it with an outline of alternating black and 
white dashes.

3. When you have completed selecting the colors for your mask, from the Edit menu, choose Turn 
Mask On . The Color Mask window becomes the Area tool window again.

4. Modify your image as you desire. Any part of the image that contains the same colors as the 
mask will be affected. Colors of the image that are not included in the mask will not be changed.

The following features are provided to help you create a color mask:
Change to white, colors in mask
Change to white, colors not in mask
View Outline of mask colors/Remove outline of mask colors
Preview mask

To add more selections to your image, use the Area Addition tool. To subtract from the selection, use the 
Area Subtraction tool. To deselect your selection, use the None tool. If you want to invert the selection so 
that everything is selected except what is in your selected area, use the Invert tool.

Related Topics
Change to white, colors in mask 
Change to white, colors not in mask 
View Outline of mask colors/Remove outline of mask colors 
Preview mask 
Turn mask on/Turn mask off 



    Move Tool 
Moves an object to different locations on the image. 

To move an object using the Move tool
1. Click the Move tool on the Object tool window.

2. Click on the object and drag the mouse to move the object to the desired location.

NOTE: For information on how to move an object only a few pixels at a time, see Keyboard    
commands.



    Trim Tool 
Crops or trims an object.

To trim an object using the Trim tool
1. Select the object you want to trim.

2. Click the Trim tool on the Object tool window.

3. Click and drag mouse on the parts of the object you want to trim.

4. To undo a portion of the object you trimmed by mistake, click or drag that portion with the right 
mouse button.

NOTES:
To trim in a straight line, hold the CTRL button while dragging a straight line where you want to 

trim.
    To adjust the shape and size of your trim brush, use the Shape tool window.

To select a transparent or opaque trim brush, choose the Preferences command, and then Main, 
from the File menu.
    The Trim tool does not apply to text objects. 



    Blend Tool 
Creates a shadow effect on an object. When you click this tool, you are able to blend the colors of the
background to the current object. 

To blend an object using the Blend tool
1. Select the object you want to blend.

2. Click the Blend tool on the Object tool window.

3. Click and drag the mouse over the parts of the object you want to blend.

NOTE:    The Blend tool does not apply to text objects. 

Related Topics

Adjust Transparency command (Object menu) 



    Edit Text Tool 
Allows you to change the text in a text object.

To edit text
1. Select the text object you want to edit.

2. Click the Edit Text tool on the Object tool window.

3. The cursor is located at the end of the text object and is usually hidden by the object border. Use 
the arrow keys to move the cursor to the portion of the text you want to edit.

4. Type new text or delete unwanted text.

Related Topics

Add command (Text menu)



    Size Tool 
Changes the size of an object. 

To size an object using the Size tool
1. Select the object you want to resize.

2. Click the Size tool on the Object tool window. A gray and yellow box appears around the current 
object.

3. Click and drag the mouse on the edges of the box to make the object larger or smaller.
    To enlarge an object or reduce it proportionally along both the horizontal and vertical axis, drag on the 

yellow corners.
    To widen or narrow an object while keeping the height the same, drag on the gray sides of the border.
    To heighten or shorten an object while keeping the same width, drag on the gray top or bottom of the 

border.

Related Topics

Size/Rotate command (Object menu)

Rotate tool

Distort tool

3D tool



    Rotate Tool 
Changes the angle of an existing object. 

To rotate an object using the Rotate tool
1. Select the object you want to rotate.

2. Click the Rotate tool on the Object tool window. A gray and yellow box appears around the active 
object. 

3. Click a corner of the box and drag the object clockwise or counterclockwise to the desired angle. 
The object will rotate to the new location. 

Related Topics

Size/Rotate command (Object menu)

Size tool

Distort tool

3D tool



    Distort Tool 
Changes the shape of an object. 

To distort an object using the Distort tool
1. Select the object you want to distort.

2. Click the Distort tool on the Object tool window. A gray and yellow box appears around the object.

3. Click a corner of the box and drag the object to the desired shape. The object will change to the 
distorted shape. 

NOTE: This tool does not apply to text objects.

Related Topics

Size/Rotate command (Object menu)

Size tool

Rotate tool



    3D Tool 
Changes the shadow or extrusion of a text object to modify the amount or direction of the extrusion or
shadow. 

To change the shadow or extrusion of a text object
1. Select the shadow or extruded text object you want to change.

2. Click the 3D tool on the Object tool window. A gray and yellow box appears around the object. 

3. Click a corner of the box to change the direction of the shadow or extrusion of each letter. 

4. Drag the corner to increase or decrease the shadow or extrusion and the foreground portion of 
the text. 

Related Topics

Font command (Text menu)



    Freehand Draw Tool 
Draws a freehand design on the area with the paintbrush. The size and shape of the paintbrush are 
determined by current brush specifications. To change the shape or size of the paintbrush, use the 
Shape tool window.

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To draw a freehand design
1. Click the Freehand Draw tool on the Paint Brush tool window.

2. Position the brush where you want the freehand drawing to start.

3. Click and drag the mouse while using the foreground, middle ground, or background color, as 
follows:

    To draw in the foreground color, click the left mouse button.
To draw in the middle ground color, click the middle mouse button.
To draw in the background color, click the right mouse button.

Related Topics

Foreground, middle ground, background color tools 

Color dialog box 

Shape tool window

Line Draw tool

Connected Line Draw tool

Changing the foreground, middleground, and background colors 



    Line Draw Tool 
Draws single straight lines on the background. The size and shape of the line is determined by 
current paintbrush specifications. To change the shape or size of the line, use the Shape tool window.

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command.

To draw a straight line
1. Click the Line Draw tool on the Paint Brush tool window.

2. Position the brush where you want the line to start.

3. Click and drag the mouse while using the foreground, middle ground, or background color, as 
follows:

    To draw in the foreground color, click the left mouse button.
To draw in the middle ground color, click the middle mouse button.
To draw in the background color, click the right mouse button.

Related Topics

Foreground, middle ground, background color tools 

Color dialog box 

Freehand Draw tool

Connected Line Draw tool

Changing the foreground, middleground, and background colors 



    Connected Line Draw Tool 
Draws a series of connected lines.

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To draw connected lines
1. Click the Connected Line Draw tool on the Paint Brush tool window.

2. Position the brush and click the mouse button where you want the line to start, as follows:
    To draw in the foreground color, click the left mouse button.

To draw in the middle ground color, click the middle mouse button.
To draw in the background color, click the right mouse button.

Do not hold down the mouse button.

3. Move the brush to where you want the first line to end the second line to begin. Then, click. Once 
again, do not hold down the mouse button.

4. Repeat Step 3 for each line. Remember to click the same mouse button each time. For example, 
if you clicked the left mouse button to draw the first line, click the left mouse button to draw all 
other connecting lines. The lines automatically connect. 

5. To turn off the Connected Line Draw tool, click a different mouse button than the one you used to 
draw.

Related Topics

Changing the    foreground, middle ground, background colors 

Color dialog box 

Freehand Draw tool

Line Draw tool



    Frame Tool 
Draws an empty rectangular frame, rounded frame, or a disc (circle). To draw a true frame or disc 
(circle), hold the CTRL key while you are drawing the frame. 

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To draw an empty frame
1. Double-click the Frame tool on the Paint Brush tool window. The Shape Selection box    appears.

2. In the Shape Selection box, do the following:
    To draw a rectangular frame, select the Frame option.

      -Or-
To draw a rounded frame, select Rounded Frame.
-Or-
To draw a disc (circle), select Disc.

3. Choose the OK button. You are returned to your image.

4. Position the brush where you want the frame to start.

5. Click and drag the mouse while using the foreground, middle ground, or background color, as 
follows:

    To draw in the foreground color, click the left mouse button.
To draw in the middle ground color, click the middle mouse button.
To draw in the background color, click the right mouse button.

Related Topics

Changing the foreground, middle ground, and background colors 

Color dialog box 

Filled Frame tool



Shape Selection box options

Select the type of frame you want to draw.

Frame                                 
Select this option to draw a rectangular frame.

Rounded Frame        
Select this option to draw a rounded frame.

Disc                        
Select this option to draw a disc (circle).

NOTE: The Frame icon in the Paint Brush tool window changes when you change the frame type. 
The following shows the pictures that you receive for each of the selection categories:

    Frame

    Rounded Frame

    Disk    



    Filled Frame Tool 
Draws a filled rectangular frame, rounded frame, or disc. To draw a true filled frame or disc (circle), 
hold the CTRL key while you are drawing the frame. 

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To draw a filled frame
1. Double-click the Filled Frame tool on the Paint Brush tool window. The Shape Selection box    

appears.

2. In the Shape Selection box, do the following:
    To draw a filled rectangular frame, select the Filled Frame option.

      -Or-
To draw a filled rounded frame, select the Filled Rounded Frame.
-Or-
To draw a filled disc (circle), select Filled Disc.

3. Choose the OK button. You are returned to your image.

4. Position the brush where you want the filled frame to start.

5. Click and drag the mouse while using the foreground, middle ground, or background color, as 
follows:

    To draw in the foreground color, click the left mouse button.
To draw in the middle ground color, click the middle mouse button.
To draw in the background color, click the right mouse button.

Related Topics

Changing the foreground, middle ground, and background colors 

Color dialog box 

Frame tool



Filled Shape Selection box options

Click the type of filled frame you want to draw.

Filled Frame              
Click this option to draw a rectangular frame.

Filled Rounded Frame           
Click this option to draw a rounded frame.

Filled Disc                              
Click this option to draw a disk.

NOTE: The Filled Frame icon in the Paint Brush tool window changes when you change the frame 
type. The following shows the pictures that you receive for each of the selection categories:

Filled Box

Filled Round Box

Filled Ellipse



    Airbrush Tool 
Draws with a spray paint effect. The size and shape of the paintbrush are determined by current 
paintbrush specifications. If you wish to change the shape or size of the paintbrush, use the Shape 
tool window.

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To airbrush an area
1. Click the Airbrush tool on the Paint Brush tool window.

2. Position the brush where you want the airbrush to start.

3. Click and drag the mouse while using the foreground, middle ground, or background color, as 
follows:

    To draw in the foreground color, click the left mouse button.
To draw in the middle ground color, click the middle mouse button.
To draw in the background color, click the right mouse button.

Related Topics

Changing the foreground, middle ground, and background colors 

Color dialog box 



    Flood Fill Tool 
Fills a continuous area (of the same color) with the foreground, middle ground, or background color. 
The fill continues as long as the pixels are the same color. The Flood Fill tool only fills a continuous 
area of the same color. That is, the color will stop filling when an interruption, such as a line or a 
different color, is encountered.

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command.

To flood fill an area
1. Click the Flood Fill tool on the Paint Brush tool window.

3. Click the mouse button to flood fill an area, as follows:
    To fill in the foreground color that appears in the Paint Brush tool window, click the left mouse button. 

To fill in the middle ground color, click the middle mouse button.
    To fill in the background color, click the right mouse button.

Related Topics

Foreground, middle ground, background color tools 

Color dialog box 

Fill (Filters Area menu)

Fill (Filters Object menu)

Recolor tool

Grab Color tool



    Recolor Tool 
Changes the hue and saturation of the image to that of the foreground, middle ground, or background
color. This tool allows you to change the colors of the image while maintaining the lightness. 

The Recolor tool does not change your image to the exact color you are painting. Instead, it uses the 
lightness value you are painting on. For example, you cannot recolor over a white area because white
is the maximum luminance and does not allow a hue.

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To recolor an area
1. Select the area you want to recolor.

2. Click the Recolor tool on the Paint Brush tool window.

3. Click the desired mouse button as follows:
    To use the foreground color that appears in the Paint Brush tool window, click the left mouse button. 

To use the middle ground color, click the middle mouse button.

    To use the background color, click the right mouse button.

Related Topics
Changing the foreground, middle ground, background colors 
Color dialog box 
Flood Fill tool
Grab Color tool



    Grab Color Tool 
Changes the foreground, middle ground, and/or background color to a specified color on the image. 
After selecting this tool, click the color within the image that you want to copy.

The foreground, middle ground, and background colors in the Paint Brush tool window are 
independent for each image. Therefore, if you are working with more than one image at a time and 
switch to a different image window, the colors in the Paint Brush tool window revert back to what they 
were when you last worked in the image window during the current session. , you must    Next, 

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To grab a color from the image
1. Click the Grab Color tool on the Paint Brush tool window.

2. Using the appropriate mouse button, click the color within the image that you want to grab, as 
follows: 

    To change the foreground color, click the left mouse button. 
To change the middle ground color, click the middle mouse button.

    To change the background color, click the right mouse button.
    After using the Grab tool, the color of the foreground, middle ground, or background will immediately 

change in the Paint Brush tool window.

To grab a color from one image to use in another image
1 Call up the image from which you want to grab a color.

2. Click the Grab Color tool on the Paint Brush tool window.

3. Transfer the color you want to grab to the Palette tool window before you activate the other 
image.

4. Activate the other image and transfer the desired color from the Palette tool window to the Paint 
Brush tool window for that image.

Related Topics

Foreground, middle ground, background color tools 

Color dialog box 

Flood Fill tool

Recolor tool



 Paint Color 
The bottom of the Paint Brush tool window displays the current foreground, middle ground, and 
background colors. The foreground color displays on the left, the middle ground color is in the center, 
and the background color displays on the right. You can change these colors if you want. 

The foreground, middle ground, and background colors in the Paint Brush tool window are 
independent for each image. Therefore, if you are working with more than one image at a time and 
switch to a different image window, the colors in the Paint Brush tool window revert back to what they 
were when you last worked in the image window during the current session. 

NOTE:    If an area is selected, these tools will only apply to the area. If no area is selected, the color 
tools can be used on the entire background. 

To apply these tools on objects, use the Edit Object command. 

Foreground Color tool
The foreground color tool indicates the color you use when you click the left mouse button and 
access any of the Paint Brush tools or some of the Filter Brush tools.

Middle ground Color tool
The middle ground color tool specifies the color you use when you click the middle mouse button.

Background Color tool
The background color tool indicates the color you use when you click the right mouse button.

Changing colors
You can change the current foreground, middle ground, or background colors. 

To change a color
1. Double-click on the foreground, middle ground, or background tool. The Color box appears.

2. See the Color box    for further details on changing colors.

To access a color from the Palette tool window
1. From the View menu, choose Palette. The Palette tool window appears.

2. In the Palette tool window, hold the CTRL key while clicking your desired color.
    Click the left mouse button to set the foreground color.

Click the middle mouse button to set the middle ground color.
Click the right mouse button to establish the background color.

3. The selected color now appears on the Paint Brush tool window.

To store a color from the Paint Brush tool window in the Palette tool window
1. From the View menu, choose Palette. The Palette tool window appears.

2. In the Palette tool window, hold the SHIFT key while clicking the color box you want to change.
    To place the foreground color in the palette, click the left mouse.    

To place the middle ground color in the palette, click the middle mouse button.
To place the background color in the palette, click the right mouse button.

Related Topics

Color dialog box 





    Blur Tool 
Blends adjacent colors in order to soften the area. 

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

 To apply this tool on an object, use the Edit Object command. 

To blur an area
1. Click the Blur tool on the Filter Brush tool window.

2. Click the left mouse button and drag the mouse over the areas you want to soften. For the best 
effect, use a scrubbing motion. 

To undo a portion of the blur
Click or drag with the right mouse button over the portion you want to undo.

Related Topics

Blur command (Area)

Blur command (Object)

Sharpen tool



    Sharpen Tool 
Enhances the detail of an area by increasing the contrast between adjacent colors. 

NOTE:  If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

 To apply this tool on an object, use the Edit Object command. 

To sharpen an area
1. Click the Sharpen tool on the Filter Brush tool window. 

2. Click the left mouse button and drag the mouse over the areas that you want to sharpen. For the 
best effect, use a scrubbing motion.

To undo a portion of the sharpen
Click or drag with the right mouse button over the portion that you want to undo. 

Related Topics

Sharpen command (Area)

Sharpen command (Object)

Blur tool



    Adjust Color Tool 
Adjusts the color of an area. You may adjust the RGB, HSL, and/or HSC. 

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To adjust the color of an area
1. Double-click the Adjust Color tool on the Filter Brush tool window. The Adjust Color Brush box    

appears.

2. In the Adjust Color Brush box, do the following:
    To change the levels of red, green, and blue, select the RGB button. Next, type the percentage of each 

color you want in the appropriate box.
To change the levels of hue, saturation, and luminance, select the HSL button. Next, type the 

percentages you want in the appropriate box.
To change the levels of hue, saturation, and contrast, select the HSC button. Next, type the 

percentage of each color you want in the appropriate box.

3. Choose the OK button. You are returned to the image.

4. Click the left mouse button and drag the mouse over the areas where you want to adjust the 
color. 

To undo a portion of the changed color
 Click or drag with the right mouse button over the portion you want to undo.

Related Topics

Adjust Color command (Area)

Adjust Color command (Object)



Adjust Color Brush box options

RGB                  
Select this button if you want to change the levels of red, green, and blue. Type the percentage of
each color you want in the appropriate box. You also may use the RGB scroll bar to make your 
entries.

HSL
Select this button if you want to change the hue, saturation, and luminance levels. Type the 
percentages you want in the appropriate boxes. You also may use the HSL scroll bar to make 
your entries.

HSC
Select this button if you want to change the hue, saturation, and contrast levels. Type the 
percentages you want in the appropriate boxes. You also may use the HSC scroll bar to make 
your entries.



    Zoom Tool 
Magnifies or reduces your view of the image.

To zoom in or zoom out an image
1. Click the Zoom tool on the Filter Brush tool window.

2. If you want to magnify (zoom in) the image, do the following:
    Click the left mouse button on the area of the image you would like to magnify. You automatically view 

the image at a higher level of magnification
To magnify the image further, continue to click the left mouse button on the image. You can 

continue to magnify the image until you reach the 8:1 level. 

3. To reduce the view (zoom out) of the image, do the following:
    Click the right mouse button on the area of the image you would like to reduce. You automatically view 

the image at a reduced level.
To reduce the image further, continue to click the right mouse button on the image. You can 

continue to reduce the image until you reach the 1:8 level. 

Related Topics

Zoom In/Out command (View menu)



    Posterize Tool
Reduces the number of colors in the area to create a cartoon effect. 

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command.

To posterize an area
1. Select the area you want to posterize.

2. Double-click the Posterize tool on the Filter Brush tool window to select the number of colors to 
posterize to. The Posterize box    appears.

3. In the Posterize box, do the following:
    Select the number of colors you wish to reduce the area to.

This tool will default to eight colors. To posterize to only eight colors when you are not working 
with a text object, single-click on this tool (instead of double-clicking), and proceed to Step 4 below.
    If the current object is a text object, select whether to apply the filter to the foreground, middle ground, 

and/or background of the text.

4. Click the left mouse button and drag the mouse over the areas you want to posterize.

To undo a portion of the posterize 
Click or drag with the right mouse button over the portion that you want to undo.

Related Topics

Posterize command (Area)

Posterize command (Object)



    Gray-Scale Tool 
Changes the colors in an area to shades of gray. 

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To gray-scale an area
1. Select the area you want to gray-scale.

2. Click the Gray-scale tool on the Filter Brush tool window.

3. Click the left mouse button and drag the mouse over the areas you want to gray-scale.

To undo a portion of the gray-scale
 Click or drag with the right mouse button over the portion you want to undo.

Related Topics

Gray-scale command (Area)

Gray-scale command (Object)



    Object Texture Tool 
Creates a textured effect in an area using the current object. Colors are picked from the current object
and applied to the area.

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background.

To apply this tool on an object, use the Edit Object command. 

To texture an area
1. Select the object from which you want the colors taken.

2. Click the Object Texture tool on the Filter Brush tool window.

3. To apply the texture, hold down the mouse button and drag the mouse over the area.

To undo a portion of the texture, click or drag with the right mouse button over the portion that you 
want to undo.

Related Topics

Object Texture Recolor tool



    Object Texture Recolor Tool 
Textures an area using the colors of the current object. The tool combines the effect of the Object 
Texture and Recolor tools. The colors that appear have the hue and saturation of the current object 
while maintaining the lightness of the background. 

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To texture and recolor an area
1. Select the object from which you want the colors taken.

2. Click the Object Texture Recolor tool from the Filter Brush tool window.

3. Click the left mouse button and drag the mouse over the areas that you wish to texture.

To undo a portion of the texture color
 Click or drag with the right mouse button over the portion that you want to undo.

Related Topics

Object Texture tool

Recolor tool



    Smudge Tool 
Smears the colors in an area. 

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To smudge an area
1. Click the Smudge tool on the Filter Brush tool window.

2. Click the left mouse button and drag the mouse over the areas that you want to smudge.

To undo a portion of the smudge
Click or drag with the right mouse button over the portion that you want to undo.

Related Topics

Blur tool

Sharpen tool



    Shuffle Tool 
Shuffles the pixels of an area to create a speckled effect.

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To shuffle an area
1. Click the Shuffle tool on the Filter Brush tool window. 

2. Click the left mouse button and drag the mouse over the areas that you want to shuffle. 

To undo a portion of the shuffle
Click or drag with the right mouse button over the portion that you want to undo.



    Object Stamp Tool 
Performs the following:

Clones the current object as you drag
Places a border around the image using the current object.

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command. 

To clone the current object
1. Select the object you want to use for stamping.

2. Click the Object Stamp tool on the Filter Brush tool window.

3. Click the left mouse button and drag the mouse over the areas that you wish to stamp. This 
creates a wallpaper effect on your image.

To undo a portion of the clone, click or drag with the right mouse button over the portion that you want
to undo.

You can create a border around the image using the current object. Each border you create uses one 
complete object divided into nine pieces. 

To create a border around the image
1. Select the object that you wish to use as your border.

2. Click the Object Stamp tool on the Filter Brush tool window.

3. Move the cursor to the location where you want to begin the border. The cursor should be placed 
at the desired distance from the top of the image and from the left side of the image. The border 
will be drawn around the entire image using the specified distances from the edges.

4. Click the middle mouse button to draw the border.

5. -Or-

6. Hold down the CTRL key while clicking the left mouse button.

To undo a portion of the border
 Click or drag with the right mouse button over the portion that you want to undo.

Related Topics

Object Stamp Recolor tool

Stamp into Selection command (Area menu) 



    Object Stamp Recolor Tool 
Recolors existing pixels of an area using the colors within the current object stamp. The tool 
combines the effect of the Object Stamp and Recolor tools. The colors that appear have a different 
hue and saturation than the current object.

NOTE:    If an area is selected, the tool will only apply to the area. If no area is selected, this tool can 
be used on the entire background. 

To apply this tool on an object, use the Edit Object command.

To stamp and recolor an area
1. Select the object you want to use as your stamp.

2. Click the Object Stamp Recolor tool on the Filter Brush tool window.

3. Click the left mouse button and drag the mouse over the areas you want to stamp and color.

To undo a portion of the coloring
 Click or drag with the right mouse button over the portion that you want to undo.

Related Topics

Object Stamp tool

Object Texture Recolor tool



Open Library 
This command opens an existing library using the library file name or description.

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From Wizard Image Manager, hold the ALT key while pressing F. Then, press O.      

To open a library
1. From the File menu, choose Activate Wizard Image Manager. The Wizard Image Manager box 

appears.

2. In the Wizard Image Manager box, select Open existing library. 

3. Choose the OK button. The Open Library box appears.

4. In the Open Library box, locate the library name box and do the following:
    Type or select the library file name you want to open. This box only contains libraries with 
the extension you select in the List Libraries of Type box.
    To open a library that is not listed in the File Name box, do one or more of the following:

      *    In the Drives box, select a new drive. 
      *    In the Directories box, select a new directory.

      *  In the List Libraries of Type box, select the type of library you want to open with its 3-
character extension. Click the down-arrow to view all available library types.

5. Choose the OK button.

Related Topics

Wizard Image Manager menu commands

Wizard Slide Show 

New Library

Delete Library 

Library Info  



Open Library box options

Library Name
Type or select the library name you want to open or double-click a description in the Library 
Descriptions box. This box lists libraries with the extension that you selected in the List Libraries of 
Type box. 

List Libraries of Type
Select the type of library you want to open.
ILB (Image library)                 

Lists all libraries in the current directory that were saved with an .ILB extension.
CLB (Object library)            

Lists all libraries in the current directory that were saved with a .CLB extension.
PLB (Project library)        

Lists all libraries in the current directory that were saved with a .PLB extension.
MLB (Movie library)

Lists all libraries in the current directory that were saved with a .MLB extension.

Library Descriptions
Lists a description of each library in the current directory. To select a library by its description, 
double-click the library description you want. The library appears displaying all current items as 
thumbnails. In order for a library description to appear, you must have given the library a 
description. If you do not give a library description here, you may do so later by typing one in the 
Library Info box. 

Directories
Select the directory that stores the library you want to open.

Drives
Select the drive that stores the library you want to open.

Item Descriptions
Click the down arrow button to see a list of descriptions for each item in the selected library. In 
order for an item description to appear, you must have given the item a description. If you do not 
give an item description here, you may do so later by typing one in the Slide Information box. 

Item Qty
Specifies the current number of items in the selected library.

OK button
Choose the OK button to open the library. Thumbnail views of each item in the library will be 
displayed.



New Library 
This command creates a new library through Wizard Image Manager. 

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing F. Then, press N.          

To create a library
1. From the File menu, choose Activate Wizard Image Manager. The Wizard Image Manager box 

appears.

2. In the Wizard Image Manager box, select Create new library. 

3. Choose the OK button. The Create Library box    appears.

4. In the Create Library box, do the following:
    In the Library Name box, type the name you want to give the library (maximum 8-digits) plus the three-

character extension.
    In the List Libraries of Type box, select the type of library you want to create. A list of library types is 

provided for you.
    In the Drives box, select the drive where you want to store the library.
    In the Directories box, select the directory where you want to store the library.
    In the Description box, type a description of the new library (optional).

5. Choose the OK button. The Select Items Into box    appears.

6. In the Select Items Into box, do the following:
    In the File Name box, type or select the file name(s) you want to place in the library. 
    In the List Files of Type box, select the type of file you want to place in the library from the list of 

available choices.
    In the Drives box, select the drive where ImageWizard stores the file(s) you want to place in the 

library.
    In the Directories box, select the directory where ImageWizard stores the file(s) you want to place in

the library.

7. After selecting the files you want to place in the library, choose the Add Items button. This adds 
the files you chose to the Selected Items list.

8. Choose the Build button to build a thumbnail view of the items and place the selected items into 
the library. After choosing this button, the Select Items Into box returns.

9. To delete items from the Selected Item list or the Items in Library list, choose the Del Item button.

10. Choose the Done button.

Related Topics

Wizard Image Manager menu commands 

Wizard Slide Show 

Open Library 

Delete Library 

Add Items 

Delete Items 





Create Library box options

Library Name
Type the library file name that you want to create. 

List Libraries of Type
Select the type of library you want to create.

Image library (.ILB)              
Saves the new library with an .ILB extension. You can use this library type to store images.

Object library (.CLB)      
Saves the new library with a .CLB extension. You can use this library type to store objects.               

Project library (.PLB)                      
Saves the new library with a .PLB extension. You can use this library to store both images and 
objects for a particular project.

Movie library (.MLB)
Saves the new library with a .MLB extension. You can use this library to store .AVI, .FLI, or .FLC 
files.

Directories
Select the directory where you want to store the new library.

Drives
Select the drive where you want to store the new library.

Description
Type a description of the new library if desired.

OK button
After completing the entries in this box, choose the OK button. The Select Items Into box appears.



Select Items Into box options

File Name
Type or select the file name(s) you want to place in the library. You can select a number of files at 
once by performing the following:

1. Click the first file name that you want to select.
2. Hold the SHIFT key while clicking the last file that you want to select. All of the files between 

the first file and the last file will be selected. 

List Files of Type
Select the type of file you want to place in the library from the following list. You are allowed to 
combine multiple file types in one library. When you select a file type, ImageWizard lists all files in
the current directory that are saved with that extension. For example, if you select TGA files, you 
receive a list of all files in the current directory that are saved with a .TGA extension.

    Audio Video Interleaf (*.avi)
    Windows Bitmap (*.bmp)
    Compressed (*.cmp)
    Animator Pro Flic Files (*.flc)
    Autodesk Multimedia Explorer Flic files (*.fli)
    Graphics Interchange Format (*.gif)
    Joint Photographers Experts Group (*.jpg)
    Photo CD (*.pcd)
    PC Paintbrush (*.pcx)
    Run Length Encoded (*.rle)
    TARGA (*.tga)                    
    TIFF - Tag Image File Format (*.tif)      
    Work in Progress (*.wip)                    

NOTE: If you type *.* in the File Name box and choose the Add button, all image files within the 
selected directory will be added to the Selected Items list. That is, all image extensions will be
included in the library when it is built. 

Directories
Select the directory where ImageWizard stores the file(s) you want to place in the library. You can 
select files from as many different directories as you wish.

Drives
Select the drive where ImageWizard stores the file you want to place in the library. You can select
files from as many different drives as you want.

Add Items button
After selecting the files you want to place in the library, choose the Add Items button. This adds 
the files you chose to the Selected Items list. At this point, you have selected the items    you want
to place in the library, but you have not finalized the selections. You can continue to change 
drives, directories, and file types in order to add to your list of selected items.

Selected Items
Lists the files that you have selected to place in the library. However, the files are still outside the 
library.

Build button
Choose this button to build a thumbnail view of the items and place the selected items into the 
library. After choosing this button, the Select Items Into box returns. You can continue to add or 
delete items. If you decide to add more items, you must choose the Build button again.

Items in Library
Lists the current items in the library.



Del Item button
Choose this button to delete an item from the Selected Item list or the Items in Library list. Only 
items that have been selected can be deleted.

Done button
Choose this button to exit the Select Items Into box.



Delete Library 
This command deletes the current library. Delete a library when you no longer need it. When you 
delete a library, all the items in the library also are removed. However, the items still remain as 
independent files in the drive and directory in which you saved them. You must have a library open in 
order to delete it.    

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing F. Then, press D.            
To delete a library
1. From the File menu, choose Activate Wizard Image Manager. The Wizard Image Manager box 

appears.

2. Open the ImageWizard library you want to delete. See Open Library    for details.

3. From the File menu, choose Delete Library. The Delete Library box appears.

4. In the Delete Library box, choose the OK button.

Related Topics

Wizard Image Manager menu commands

Wizard Slide Show 

New Library

Open Library 

Delete Item 



Library Info 
Displays general information about your current library. Also, you may use this command to modify 
your library description. You must have a library open in order to view information about it.

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing F. Then, press L.      

To view library information
1. From the File menu, choose Activate Wizard Image Manager. The Wizard Image Manager box 

appears.

2. Open the library you want to view information about. See the Open Library for details.

3. From the File menu, choose Library Info. The Library Information box    appears.

4. In the Library Information box, do the following:
    Look up the information you need.
    In the Description box, type a description of the library or change the description if desired.

5. Choose the OK button to save changes.

NOTE: To automatically update the item thumbnail after you make changes to the item, you must 
open the item from the Wizard Image Manager. However, if you modify an item in 
ImageWizard that was opened using the Open Image or Load Object commands, the item's 
thumbnail in the Wizard Image Manager will not be updated to reflect the changes.

To update the thumbnail after modifying an item, open the item from the Wizard Image 
Manager and perform either of the following:

From the ImageWizard File menu, choose Save Image.
-Or-

            From the ImageWizard File menu, choose Save Image as from the ImageWizard File 
menu. ImageWizard will add a thumbnail of the new item to the library that contains the 
original item.

Related Topics
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Library Information box options

Drive, Directory, File Name
Lists the drive and directory where the current library is located. In addition, the library file name 
and extension is provided.

Number of Items
Lists the number of items in the current library.

Library Length
Lists the number of bytes in the current library.

Date Last Saved
Lists the date and time that the library was last saved.

Description
Lists the current library description. You may modify the description if you wish.



Exit 
Leaves the Wizard Image Manager. The current library will be closed and you will be returned to your 
current ImageWizard session. 

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing F. Then, press E.      

To Exit Wizard Image Manager
From the File menu of the Wizard Image Manager, choose Exit.

NOTE: Instead of exiting Wizard Image Manager, you could leave Wizard Image Manager open while
switching back to ImageWizard. To switch back to ImageWizard, hold the ALT key while 
pressing the TAB key. You also can switch by using the Control-menu box or by minimizing 
Wizard Image Manager.

To return to your library from ImageWizard, choose the Wizard Image Manager button on the 
toolbar.

Related Topics

Wizard Image Manager menu commands
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Open Item 
This command opens a library item (file) into ImageWizard. ImageWizard displays the item in full 
view. 

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Mouse: From the Wizard Image Manager, double-click the thumbnail view of the item that you want 

to open.

Keys:    From the Wizard Image Manager, hold the ALT key while pressing I. Then, press P.            

To open a library item
1. From the File menu, choose Activate Wizard Image Manager. The Wizard Image Manager box 

appears.

2. Open the library that contains the image you want. See Open Library    command for details.

3. Click on the thumbnail view of the item you want to open.

4. From the Item menu, choose Open Item.

If you are using a standard image file, the image will appear in an image window. 

If you are using an .AVI, .FLI, or .FLC file, the View box appears. The View box allows you to 
preview an .AVI, .FLI, or .FLC file containing multiple frames. If the entire frame will not fit in the 
Preview box, the frame will be truncated to show only the upper left portion.

5. If the item you open is an .AVI, .FLI, or .FLC file, do the following in the View box:
    In the Display box, select whether you want to view frames or milliseconds.

In the Playback box, use the scroll bar to indicate whether you want to play the .AVI frames slow, 
normal, or fast. Click the left or right arrow on the scroll bar or drag the scroll box located within the scroll 
bar.

To play an entire .AVI, .FLI, or .FLC file from beginning to end, choose the Play button.
      -Or-
      To play a portion of the .AVI, .FLI, or .FLC file, use the scroll bar in the Progress box. Click the right 
arrow to go forward or the left arrow to go background. You can also drag the scroll box. 

To pause in the middle of a play sequence, choose the Pause button.
To capture a frame, do the following:

      *    Place the frame you want to capture in the picture box by choosing the Pause button when 
the desired frame appears. 

            -Or-

Use the scroll bar in the Progress bar to locate the frame you want to capture.

     * Choose the capture button. The captured frame is automatically placed in the image    window
in the same resolution as in the original file.

      * While the captured frame is in the image window, you can make modifications. After 
modifying the captured frame, save it to the same file or save it to another existing .AVI, .FLI, 
or .FLC file.

    To exit the View box, choose the Cancel button.

Related Topics
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Delete Item 

Save Image 

Save Image as 



View box
Use this box to play an .AVI, .FLI, or .FLC file or capture a frame.

Preview box
Displays a frame from the .AVI, .FLI, or .FLC file. When the View box is first accessed, the first 
frame of the .AVI, .FLI, or .FLC file appears in the Preview box. The Preview box enables you to 
view a sequence of .AVI frames.

NOTE:    If the entire frame will not fit in the Preview box, the frame will be truncated to show only 
the upper left portion.

Display box
Select whether you want to view the .AVI, .FLI, or .FLC file in frames or milliseconds. 

Progress box
Click the left arrow on the scroll bar to go forward frame by frame. Click the right arrow on the 
scroll bar to go background. You can also drag the scroll box located inside the scroll bar.

The unit label below the progress scroll bar is based on your selection in the Display box. If you 
selected frames, frame numbers label the scroll bar. If you selected milliseconds, milliseconds 
appear at the bottom of the progress scroll bar.

Playback box
The Playback box indicates how fast or how slow an .AVI, .FLI, or .FLC file will play. To play 
the .AVI, .FLI, or .FLC slower, click the left arrow on the scroll bar. To play the .AVI faster, click the
right arrow on the scroll bar. You can also make a selection by dragging the scroll box located 
inside the scroll bar. The middle of the scroll bar represents normal play time.

Play button
Choose the play button to view the entire .AVI, .FLI, or .FLC file from beginning to end. You may 
choose the Play button as many times as you want.

Pause button
Choose the pause button to stop the .AVI, .FLI, or .FLC file on the current frame in the picture 
box. 

Capture button
Choose the capture button to capture an .AVI, .FLI, or .FLC frame and place it in the image 
window.

 



Add Items    
This command places additional items in the current library. 

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing I. Then, press A. 
To add a library item
1. From the ImageWizard File menu, choose Activate Wizard Image Manager. The Wizard Image 

Manager box appears.

2. Open the library where you want to add an image. See Open Library for details.          

3. From the Item menu, choose Add Items. The Select Items Into box appears. See Select Items 
Into box for details.

Related Topics
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Delete Item 
Deletes an item from the current library. 

This command will not delete the item file. Rather, it only removes the thumbnail and file from the 
library.

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing I. Then, press T.         
To delete an item from the library
1. From the ImageWizard File menu, choose Activate Wizard Image Manager. The Wizard Image 

Manager box appears.

2. Open the library that contains the image you want to delete. See Open Library for details.

3. Click on the thumbnail view of the item you want to delete.

5. From the Item menu, choose Delete Item. The Delete Item box appears.

6. In the Delete Item box, choose the OK button.

Related Topics

Wizard Image Manager menu commands

Wizard Slide Show 

Delete Library 

Open Item    

Add Items 



Item Info
Displays general information about a specific image or object file. 

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:      From the Wizard Image Manager, hold the ALT key while pressing I. Then, press again.    

To display information about an image or object file
1. From the ImageWizard File menu, choose Activate Wizard Image Manager. The Wizard Image 

Manager box appears.

2. Open the library that contains the image you need information on. See Open Library for details.

3. Click on the thumbnail view of the item from which you seek information

4. From the Item menu, choose Item Info. The Slide Information box  appears.

5. In the Slide Information box, do the following:
    Look up the information you need.

In the Description box, type a description of the item or modify an existing description.

7. Choose the OK button to save changes.

Related Topics
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Slide Information box options

Drive, Directory, File Name
Lists the drive and directory where the current file (item) is located. In addition, the file name and 
extension is provided.

File Type
Lists the type of file. For example, the file may be a Windows Bitmap (BMP).

Colors
Lists the number of colors in which the image or object was saved.

Width
Lists the width of the image or object in pixels.

Height
Lists the height of the image or object in pixels.

File Length
Lists the number of bytes in the current file.

Date Last Saved
Lists the date and time that the file was last saved.

Description
Type a description of the file (item) or modify an existing description.



Do not sort
The Do not sort command does not sort the items (images or objects) that appear in a thumbnail 
format on the screen. This command removes any previous sort settings you made.

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing S. Then, press N.        

To display items that are not sorted
1. From the File menu, choose Activate Wizard Image Manager. The Wizard Image Manager box 

appears.

2. Open the library that contains the items you want to display unsorted. See Open Library 
command for details.

3. From the Sort menu, choose Do not sort. 

Related Topics
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By extension
This command sorts items by their file extension. The thumbnail views of the items appear in 
alphabetical order based on their file extension. For example, .BMP files appear before .PCX files. 
Items containing the same file extension are sorted alphabetically by file name.

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing S. Then, press E.

To sort items by extension
1. From the File menu, choose Activate Wizard Image Manager. The Wizard Image Manager box 

appears.

2. Open the library that contains the items you want to sort. See Open Library for details.

3. From the Sort menu, choose By extension. 

Related Topics
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By File name
Sorts items by their file name, regardless of the extension. The thumbnail views of the items appear in
alphabetical order based on their file name. 

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing S. Then, press F.

To sort items by file name
1. From the File menu, choose Activate Wizard Image Manager. The Wizard Image Manager box 

appears.

2. Open the library that contains the items you want to sort. See Open Library command for details.

3. From the Sort menu, choose By file name.

Related Topics
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By time and date 
Sorts items by the time and date they were last saved. The older items will appear before the items 
that were saved more recently.

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing S. Then, press B.          
To sort items by time and date
1. From the File menu, choose Activate Wizard Image Manager. The Wizard Image Manager box 

appears.

2. Open the library that contains the items you want to sort. See Open Library command for details.

3. From the Sort menu, choose By time and date.

Related Topics
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Randomly 
Sorts items randomly. The thumbnail views of the items will appear randomly. That is, they will not 
appear alphabetically by file name or by the date they were created.

NOTE: In order to use this command, you need to be in the Wizard Image Manager. To access the 
Wizard Image Manager menu bar, hold the ALT key while pressing F. Then press Z.

Shortcuts
Keys:    From the Wizard Image Manager, hold the ALT key while pressing S. Then, press R. 
To sort items randomly
1. From the File menu, choose Activate Wizard Image Manager. The Wizard Image Manager box 

appears.

2. Open the library that contains the items you want to sort. See Open Library command for details.

3. From the Sort menu, choose Randomly.

Related Topics
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List of Open Windows 
The bottom of the Window menu lists the names of all currently open images. In addition, it displays 
the resolution of the image and the degree that the image view has been magnified or reduced. For 
example, the image resolution may be 300 x 400 and the image could be magnified two times (2:1). A
check mark is placed next to the image window that is currently active.

To view the list of open windows, choose the Window menu. To select another open image window to 
become the active image window, click on it.




