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Quick Start
Kudo Image Viewer is a fast, viewer/player designed for users, managers and publishers of image and media file
collections.    Kudo Image Viewer is able to quickly display, convert, annotate and resize thousands of image 
files. 

Kudo Image Viewer is tightly integrated with Kudo Image Browser, Kudo Internet File Browser, the 
Windows File Explorer and Microsoft Internet Explorer.

Kudo Image Viewer users can:
· Access image and media files on remote file systems via FTP and HTTP

· Invoke complex batch processes via single menu selections or toolbar clicks.

· View multimedia slides shows and screen savers with background music

· Surf a collection of images and select images for further processing

· Add text captions or bookmarks, resize, convert view and rename images in batch mode.

· Drag and drop files from and to the Windows File Explorer and the Internet Explorer.

· Zoom, rotate, adjust brightness, contrast and colors of image files

· Print images 

· Display lots of images in a light table format

The First Time
Starting Kudo Internet Multimedia Suite for the first time opens Kudo Image Browser with the sample 
catalog or index catalog, Kudo Image Viewer with an image and the Kudo Internet File Browser with 
informational messages for first time users. 

The Next Time
Access Kudo from the Windows Start menu or put shortcuts to Kudo Image Browser, Kudo Image Viewer and
the \Kudoims5\Catalogs folder on your desktop to speed up your work. 

To view or play a collection of files, drag them from the File Explorer and drop them on the Kudo Image 
Viewer shortcut icon on your desktop or on the open Kudo Image Viewer window.    You can also choose the 
View Images selection from the Kudo Image Browser Edit Found Set menu.

Selecting image files
You can easily select files for further processing after dropping image file(s) from the Explorer onto the Kudo 
Image Viewer. 

Loading lots of images may take some time. To pause the image loading operation, click on the Pause  
button.    

Select an open image file by clicking on it with the left mouse button.    Process the selected image or put it in a 
catalog for later processing.    Add an image file to your catalog via drag and drop or with a Ctrl+right click of 
the mouse. You can use the Go Back arrow toolbar button to navigate back to the desired file or you can click on 
it to select it.    Wait for the image files to complete loading and choose the Show All Images from the Kudo 
Image Viewer View menu.

Displaying images
Open a Kudo catalog and right-click a thumbnail to open Kudo Image Viewer.    If the file linked to the 



thumbnail is available on the local file system, then it will display in the open Kudo Image Viewer window.    If 
the linked file is on a remote file system then Kudo Image Viewer will get it. Drag and drop image files from the
Internet Explorer on the Kudo Image Viewer to view them.

Displaying local files with broken catalog links
Kudo Image Viewer can display files that have been moved since the catalog was last updated.    If the original 
image file is not available, then a "Can't find image, please locate it" dialog box will appear.    This dialog is an 
opportunity to show Kudo Image Browser the location of the image file on the local file system.    If you find the
file in this dialog, Kudo Image Browser will automatically update the file location in the thumbnail record and 
pass the file to Kudo Image Viewer for display.    The next right click will be handled without a dialog if the 
linked file is in the same folder.

Displaying Kudo catalog records with URL links
If the original image is not available but the Kudo catalog thumbnail is linked to an FTP or HTTP URL, then a 
"Get Image from URL" dialog box will appear.    This dialog is an opportunity to tell Kudo Image Browser to 
get the image from the remote file system URL and display it in Kudo Image Viewer.    If you tell Kudo to go to 
the URL and the action is successful then the next right click will be handled without a dialog.    Some URL 
connections require a logon and have time restrictions.



What is Kudo Image Viewer?
Kudo Image Viewer is a full-featured viewer/player designed for users, managers and publishers of collections 
of images, Internet and office document files, movies and sounds on local and remote file systems. This 32bit 
Windows 95/NT application has tools that work on individual or groups of image files for editing, cataloging, 
annotating, converting, resizing, rotating, flipping, mirroring, printing or viewing in a slideshow. 

Files displayed in Kudo Image Viewer can be served to other Windows applications using drag and drop, copy 
and paste.    Kudo Image Browser and Kudo Internet File Browser can also serve and receive files via right 
click and Ctrl+right click mouse commands.

Kudo Image Viewer is:
· a fast, viewer/player designed for users, managers and publishers of image and media file collections

· able to display and process thousands of image and media files. 

· tightly integrated with Kudo Image Browser, Kudo Internet File Browser, the Windows File Explorer and 
Microsoft Internet Explorer.

· an Internet browser.

Kudo Image Viewer users can:
· access image and media files on remote file systems via FTP and HTTP

· Invoke complex batch processes via single menu selections or toolbar clicks.

· View multimedia slides shows and screen saves with background music

· Surf a collection of images and select images for further processing

· Add text captions or bookmarks, resize, convert and rename images in batch mode.

· Drag and drop files from and to the Windows File Explorer and the Internet Explorer.

· Zoom, rotate, adjust brightness, contrast and colors of image files

· Print images 

· Display lots of images in a light table format



Opening Kudo Image Viewer
Open Kudo Image Viewer from Kudo Image Browser:

· by right clicking on a thumbnail image

·  by clicking on the binoculars icon on the toolbar

·  by selecting Viewer from the Image menu

Open Kudo Image Viewer from Kudo Internet File Browser

· by clicking on the binoculars icon on the toolbar

· by choosing the View Selected Images option from the Tools Menu

Kudo Image Viewer can also be opened from:

· the File Explorer by double clicking on the Kudo Image Viewer icon

· the File Explorer by dropping an image or media file on the Kudo Image Viewer icon

· the Windows Start Menu Kudo Image Browser selection

· an associated image or media file (see Windows Help to learn how to associate a document with an 
application)

The open Kudo Image Viewer window is a convenient drop target for files dragged from the File Explorer, for 
Internet links dropped from the Internet Explorer and for files dropped from OLE server applications such as 
Kudo Image Browser.



Kudo Image Viewer Menus
Visit the topics listed below for more information about the Kudo Image Viewer menu options.

File 

Edit 

View 

Tools 

Help 

GDI free 

# of images 



File Menu for Kudo Viewer

Visit the topics listed below for more information about the Kudo Image Viewer File menu options.

New 

Open 

Close 

Save As 

Copy File To Disk 

Set Printing Size 

Print 

Print Preview 

Print Setup 

Delete 

Recent Files 



Create New Image File
Opens a new image window named UTITLED1.BMP inside the main Kudo Image Viewer window.    To create a
new image file you must paste an image to the new window and save it to disk.



Open Image File
Opens the Open Image(s) to View file selection dialog.    This can be used to display images or play media files 
within the main Kudo Image Viewer window.    Keyboard shortcut is Ctrl+O.

The preferred way to display images is by right clicking on a Kudo catalog thumbnail or dragging a thumbnail or 
file from the File Explorer and dropping it on the Kudo Image Viewer title bar.



Close Image File
Closes the selected (current or uppermost window) file in the main Kudo Image Viewer window.    To select a 
file click on the window with the left mouse button.    Use the Go Back and Go Forward toolbar buttons to surf a
stack of images in the main Kudo Image Viewer window.



Save As Icon
Opens a dialog for converting the current image to a Windows 95 icon (.ICO) file and saving it to disk.



Save as BMP
Opens the Save Image in BMP Format dialog for converting the current image to a Windows 95 .BMP file and 
saving it to disk.    The current image dimensions are preserved.



Save In Other Formats
Opens the Save As dialog for converting the current image to a GIF, JPG or PNG file and saving it to disk.    The 
current image dimensions are preserved. 



Copy File to Disk
Opens the Copy File To dialog for saving a copy of the selected image to disk.



Set Printing Size
Opens Printing Size dialog for adjusting the image print size.    Different resolution printers will print the image 
in different sizes.    For example, a 600 dpi printer will print an image that is one quarter the size of the same 
image printed on a 300 dpi printer.



Print
The Print function applies to image files only and can be accessed from the File menu or via the keyboard 
shortcut Ctrl+P.



Print Preview
Use Print Preview to see how your image will print using the current printer settings.    You can modify the size 
of the printed image using the Set Printing Size selection.    



Print Setup
Setup printer options.



Delete File
Closes the selected image file window in the Kudo Image Viewer main window and irreversibly deletes it from 
the file system.    Does not put the file in the Recycle Bin.



Recent Files
List of most recently used files.



Edit Menu

Edit menu commands operate on the selected image window only.    The can be undone with the Undo command 
or the Revert button on the toolbar.    To prevent irreversible change in the image file don’t save the modified 
image to disk with the original file name.

copy 

paste 

undo 

redo 

crop 

flip image 

mirror image 

rotate 

color mode grayscale (8bit) 

color mode index color (8bit)

color mode true color (24 bit) 

resize 

brightness/contrast 

sharpen/soften sharpen 

sharpen/soften sharpen more 

sharpen/soften soften 

sharpen/soften soften more 



Copy
The copy command is accessed from the Edit menu or via the Ctrl+C keyboard shortcut. Copies the selected 
image to the Windows Clipboard. Select the image window in the Kudo Image Viewer main window with a 
single left click of the mouse.    The selected window is also called the current window.



Paste
Ctrl+V or Paste from the Edit menu puts the contents of the clipboard into the selected window.    Use copy and 
paste to create a new image file.



Undo
Reverses the last image editing operation.    This is not the same as the Revert button on the toolbar.    The Revert
button reloads the original image from the disk.



Redo
Reverses the last Undo .    



Crop
Access the crop command selection from the Edit menu or from the toolbar.    This command will allow you to 
select and copy a rectangular portion of an existing image file to the clipboard.    Paste the contents of the 
clipboard to a new image window and save the file to disk to create a new “cropped” image.

 When you select crop you get a rectangular “cropping cursor” that you use to paint a rectangle in the selected 
image window.    Copy the painted rectangle area to the clipboard and paste it into a new Kudo Image Viewer 
window.    Save the new cropped image file to disk in the desired format.



Flip Image
The Flip Image function applies to the current selected image and can be accessed from the Edit menu or toolbar
button. The Flip Image function inverts the image in the active window on its vertical axis.    This function 
changes the display only and not the original image file.



Mirror Image
The Mirror Image function applies to displayed image files and can be accessed from the View menu or toolbar 
button. The Mirror Image function creates the mirror image of the image in the active window.    The Mirror 
Image function changes the display only and not the original image file.



Rotate
Opens a Rotate dialog that allows you to select the degrees of clockwise rotation for the selected image window.  
Changes the image window in the Kudo Image Viewer only.    Closing the image window gives you an option to 
save the modified image to disk as a new file or a different format.



Color Mode Grayscale
This selection allows you to see the image in 256 shades of gray. Changes the image window in the Kudo Image 
Viewer only.    Closing the image window gives you an option to save the modified image to disk as a new file or 
a different format.



Color Mode Indexed Color
The Color Mode Index Color command allows you to preview the image in 256 colors indexed to optimize the 
palette. Changes the image window in the Kudo Image Viewer only.    Closing the image window gives you an 
option to save the modified image to disk as a new file or in a different format.



Color Mode True Color
The Color Mode True Color (24 bit) command allows you to preview the image with a palette of millions of 
colors. This is useful for adding color to a limited color palette image. Changes the image window in the Kudo 
Image Viewer only.    Closing the image window gives you an option to save the modified image to disk as a new
file or in a different format.



Resize
The Resize Image command opens a Resize dialog that allows you to select pixel and aspect ratio parameters to 
resize the selected image. Changes the image window in the Kudo Image Viewer only.    Closing the image 
window gives you an option to save the modified image to disk as a new file or in a different format.



Brightness/Contrast
The Brightness/Contrast command opens a Brightness/Contrast dialog that allows you to change brightness 
and contrast parameters of the selected image. Changes the image window in the Kudo Image Viewer only.    
Closing the image window gives you an option to save the modified image to disk as a new file or in a different 
format.



Sharpen/soften Sharpen
The Sharpen command applies an edge enhancement algorithm to the selected image window.    Changes the 
image window in the Kudo Image Viewer only.    Closing the image window gives you an option to save the 
modified image to disk as a new file or in a different format.    



Sharpen/soften Sharpen More
The Sharpen More command applies an edge enhancement algorithm with an increased edge gradient to the 
selected image window.    This is not the same as using the Sharpen command multiple times on the same image.  

Changes the image window in the Kudo Image Viewer only.    Closing the image window gives you an option to 
save the modified image to disk as a new file or in a different format.    



Sharpen/soften Soften
The Soften command applies an edge dithering algorithm to the selected image.    Useful for smoothing jagged 
edges on an image.

Changes the image window in the Kudo Image Viewer only.    Closing the image window gives you an option to 
save the modified image to disk as a new file or in a different format.    



Sharpen/soften Soften More
The Soften More command applies an enhanced edge smoothing algorithm to the selected image window.    This 
is not the same as using the Soften command multiple times on the same image.    

Changes the image window in the Kudo Image Viewer only.    Closing the image window gives you an option to 
save the modified image to disk as a new file or in a different format.    



View Menu

tool bar 

status bar 

zoom in + plus key

zoom out - minus key

actual size 1:1 Ctrl+M

Full Window View Ctrl+E

Normal Window View ESC

Show Progress bar 

Show all Images Ctrl+A



Tool bar
The Toolbar selection turns the toolbar display off and on.    The toolbar is made up of four small tool bars and is 
dockable, that is, the bars can be moved anywhere on the screen.    The toolbars return to their original location 
upon reopening Kudo Image Viewer.    



Status Bar
The Status Bar selection turns the status bar display off and on.    The status bar is in the bottom of the Kudo 
Image Viewer main window and displays the current state of Kudo Image Viewer.    Information displayed in 
the status bar is useful when monitoring batch operations.



Zoom in
The Zoom In command increases the size of the image in increments of 20%. The image display expands from 
the upper left corner of the image window.    Scroll bars appear to maintain the image window size.    This 
command can be accessed from the View menu, or + plus key. 

To restore the image window to actual size use the Image Actual Size toolbar button or drag the image window 
open.



Zoom in button
Start and stop zooming in mode by clicking on the zoom in toolbar button. This function changes the display only
and not the original image file.    You may have to move the cursor with each zoom increment to maintain 
zooming in on a point. 

To restore the image window to actual size use the Image Actual Size toolbar button or drag the image window 
open.



Zoom out
The Zoom Out command decreases the size of the image in increments of 20% and can be accessed from the 
View menu, +/- minus key or toolbar button. This function changes the display only and not the original image 
file.    

To restore the image window to actual size use the Image Actual Size toolbar button or drag the image window 
open.



Actual Size
The Actual Size image display function can be accessed from the View menu, Ctrl+M, or toolbar button. The 
Actual Size function will change the current active (uppermost) image window to the full pixel size of the image.
Scroll bars will appear if the main Kudo Image Viewer window is too small to fit the actual size of the image 
window.



Full Window View
The Full Window View command expands the selected image window and the main Kudo Image Viewer 
Window to full screen and can be accessed from the View menu or the keyboard shortcut Ctrl+E.



Normal Window View
The Normal Window View reverts the Full Window View to its prior setting and is accessed from the View 
menu or the ESC key.



Show Progress bar
The Show Progress bar command toggles the progress bar display that appears when larger images are opened 
in the Kudo Image Viewer and is accessed from the View menu.



Show all Images
The Show all Images command reorganizes and resizes the existing image windows in the main Kudo Image 
Viewer window into columns and rows similar to 35mm slides on a light table. The Show all Images command   
is accessed from the View menu, the toolbar button or the keyboard shortcut Ctrl+A.      



Tools Menu

Visit the topics listed below for more information about the Kudo Image Viewer Tools menu options.

Selected Image As Wallpaper 

Export Image 

Write Text On Image 

Slide Show with current images 

Slide Show with default images 

Slide Show from List 

Slide Show settings 

Screen Saver current images 

Screen Saver default images 

Screen Saver From List 

Screen Saver settings 

Play Media File 

Stop Playing Media File 

Play Music 

Open Kudo Image Browser 

Catalog All Open Images 

Catalog the Current Image Ctrl+right click



Selected Image As Wallpaper
The Selected Image As Wallpaper command opens the Wallpaper Preferences dialog.    Selecting OK in the 
dialog converts the current image file to a Windows wallpaper file and puts a copy in the Windows or the Winnt 
directory. This command is accessed from the Tools menu.



Wall Paper Preferences Dialog
Selecting OK in the dialog converts the current image file to a Windows wallpaper file and puts a copy in the 
Windows or the Winnt directory.    This dialog is accessed from the Selected Image As Wallpaper command in 
the Tools menu.



Export Image
The Export Image command opens the Export Image dialog to select parameters for converting image files to 
GIF, JPG or PNG.    Accessed from the Tools menu.



Export Image Dialog
The Export Image dialog selects parameters for converting image files to GIF, JPG or PNG and is accessed from
the Tools menu.      Supports image resizing and batch operations on groups of image files.



Write Text On Image
The Write Text On Image command opens the Write Text message box that informs you to click on the position
where the text should start.    Upon clicking on the desired text position, the Enter Text For Image Caption 
dialog appears.    This dialog sets the parameters for writing the captions.    

To write text on, append text to or write a watermark on the current selected image file, click on the Write Text 
On toolbar button or choose the Tools menu Write Text On Image selection.    The immediate next step is 
clicking on the image with the mouse to select the location to begin writing text.    Text is written from left to 
right. 

The next step is choosing the appropriate selections from the Enter Text for Image Caption dialog and trying 
different options by clicking on the Write It button.    Each click on the Write It button yields a different 
temporary image. 

Each write operation displays a new temporary image that can be saved to disk or discarded.    Use the Show All 
Images selection from the View Menu to show all the trial versions of the image before saving the keepers to 
disk.

Batch Write Text on Image
Writing the same text on a number of images is identical to writing text on the current image except that you must
first select the images to write on and the folder to output the resulting modified image files.    When you click on 
Batch mode select the output folder and click on OK.    The next step is dragging the image files for processing 
onto Kudo Image Viewer from the File Explorer.    You can also add images for processing from the current 
found set of the catalog by selecting View Images from the Kudo Image Browser Edit Found Set menu.

It’s a good idea to test your operation on a single image before committing to a batch of images.    Kudo will 
overwrite the modified images if you use the same output folder.

Image Quality
Every time a JPG file is written it looses image quality.    Work with images as BMP until you are finished with 
the editing process and then convert the images to JPG as the final step.    GIF, PNG and BMP image formats 
should not lose image quality when resaved.



EnterText For Image Caption Dialog
The EnterText For Image Caption dialog sets the parameters for writing text captions on images.    Batch or 
single file operations and font selection are supported.    This dialog is accessed from the Write Text on Image 
selection in the Tools menu or the toolbar button.



Slide Show with current images
The Slide Show with current images command starts a slide show with the images currently open in the main 
Kudo Image Viewer window.    The images are restored when the slide show ends.    The current Slide Show 
preferences are used.

The Slide Show with current images command is accessed from the View Slide Show with Current Images 
selection in the Tools menu. The command is not accessed from the toolbar button.

Exit Slide Show with a right mouse click or ESC or END key.    Manual scroll mode can also exit with spacebar.

To navigate forward in manual scroll mode press the left mouse button or the PageDown key.    To navigate 
backwards press the PageUp key.



Slide Show with default images
The Slide Show with default images command starts a slide show with the images in the slide show list.    The 
slide show list is created in the Slide Show Preferences dialog.

 This command is accessed from the View Slide Show with Default Images selection in the Tools menu.    Or 
from the Slide show toolbar button.

Exit Slide Show with a right mouse click or ESC or END key.    Manual scroll mode can also exit with spacebar.

To navigate forward in manual scroll mode press the left mouse button or the PageDown key.    To navigate 
backwards press the PageUp key.



Slide Show from List
The Slide Show from List command opens the Select Image List to Open dialog box that allows you to select a
slide show list file.    Slide show list files are created by the Kudo Image Browser Create SlideShow List 
command from the Edit Found Set menu.      Pressing Open starts a slide show with the current slide show 
preference settings.

 This command is accessed from the View Slide Show from List selection in the Tools menu. 
Exit Slide Show with a right mouse click or ESC or END key.    Manual scroll mode can also exit with spacebar.

To navigate forward in manual scroll mode press the left mouse button or the PageDown key.    To navigate 
backwards press the PageUp key.



Slide Show settings

The Slide Show settings command opens the Slide Show Preferences dialog.    Use this dialog to set the    
default slide show parameters.



Screen Saver 
The Screen Saver selection in the Tools menu gives you further options for starting, creating or modifying a 
Kudo screen saver.

The Kudo screen saver function uses the Windows screen saver and can be accessed from the Windows Display 
Properties Dialog screen saver list.    The Kudo screen saver settings dialog sets parameters for the screen saver.  

Invoking the Screen Saver Current Images or Default Images commands replaces the list of image or media 
files in the Kudo screen saver and starts the screen saver.    The list can also be replaced by the Screen Saver 
toolbar button and the Edit Found Set menu Screen Saver selection in Kudo Image Browser.

Stop the screen saver with a mouse click or any key.    Image files that were open in Kudo Image Viewer are not 
affected.



Screen Saver current images
The Screen Saver current images command replaces the screen saver image display list with the image files 
open in the Kudo Image Viewer main window and starts the screen saver.



Screen Saver default images
The Screen Saver default images command starts the screen saver. This command does not modify the screen 
saver and can be accessed from the Tools menu or from the toolbar Screen saver button.



Screen Saver from List
The Screen Saver from List command opens the Select Image List to Open dialog box that allows you to select
a list file.    Image list files are created by the Kudo Image Browser Create SlideShow List command from the 
Edit Found Set menu.      Pressing Open starts a screen saver with the current screen saver settings.

This command is accessed from the Screen Saver from List selection in the Tools menu. 
Exit screen saver with a mouse motion or key click.



Screen Saver settings
The Screen Saver settings command opens the Kudo Screen Saver dialog for setting the default Kudo screen 
saver parameters. The Kudo screen saver function uses the Windows screen saver and can be accessed from the
Windows Display Properties Dialog screen saver list or from the Kudo Image Viewer Tools menu.



Play Media File
The Play Media File command starts playing the current WAVE or MIDI sound file.    This command can be 
accessed from the Tools menu or the toolbar button.    This command is enabled when an appropriate media file is
selected in the Kudo Image Viewer main window.



Stop Playing Media File
The Stop Playing Media File command stops playing the current media file. This command can be accessed 
from the Tools menu or the toolbar button.    This command is enabled when an appropriate media file is selected 
in the Kudo Image Viewer main window.



Play Music
The Play Music command opens the Select Sound Files for Background Music dialog. This command can be 
accessed from the Tools menu or the toolbar button.



Open Kudo Image Browser
The Open Kudo Image Browser command opens the Kudo Image Browser application.



Catalog All Open Images
The Catalog All Open Images command opens Kudo Image Browser and starts the new catalog creation 
process with the image files currently open in the main Kudo Image Viewer window.      This command adds the 
image files currently open in the main Kudo Image Viewer window to the current selected Kudo catalog.



Catalog the Current Image
The Catalog the Current Image command adds the selected image or media file to the currently selected Kudo 
catalog.    Access this command from the Tools menu, the toolbar button or the mouse command Ctrl+Right 
click.



Window menu

The Window menu contains the following menu selections.

New Window

Arrange Icons

Close All Ctrl+A

Open Window List



New Window
Creates an additional copy of the current image window and renames the windows with a numerical suffix.



Arrange Icons
Arranges minimized image windows in the main Kudo Image Viewer window.



Close All
The Close All command closes all file currently open in the main Kudo Image Viewer window.    Access from 
the Window menu, the toolbar button or the keyboard shortcut Ctrl+A.



Open Window List
A list of currently open windows in the main Kudo Image Viewer window arranged in accession order.



Help Menu

The Help menu contains the following menu selections.

Index

Using Help

Open Kudo Web Page

About Kudo Viewer



Index
Opens the Kudo Image Viewer Help File index.



Using Help
Opens Microsoft’s Help on Help.



Open Kudo Web Page
Opens the Kudo home page on the Internet.    This is the best place to get current information about Kudo 
products and support.



GDI Free
Viewing and playing collections of multimedia files requires lots of hard disk, system memory and fast graphics 
display.

    We recommend that you not allow your system to exhaust its memory resources during batch imaging 
operations.    The most common cause of problems with graphics intensive applications such as Kudo are 
inadequate memory resources.

Your system will become sluggish and may stop altogether when memory resources are depleted. If this occurs 
you may need to restart your system to restore normal operations.    

You can see your systems’ Graphics Device Interface (GDI) memory resource in the Kudo Image Viewer menu
bar.    This is an important indicator of the status of the graphics resources available to Kudo and other graphics 
applications.    You should not allow the GDI to run lower than 20%.    

When viewing a large number of images simultaneously you should monitor the status of your virtual memory on 
Win95 or commit memory on NT4 Workstation. If memory resources are depleted, pause Kudo Image Viewer 
with the Pause toolbar button and close some or all (Ctrl+A) of the image files



# of Images
Displays the number of files currently open in the main Kudo Image Viewer window.



Drag and Drop to the Kudo Image Viewer
Use the File Explorer to select files with the mouse (See Windows help for selecting sets of files). Click and 
depress the left mouse button while dragging the file(s) to the open Kudo Image Viewer window. Releasing the 
mouse button drops the file(s) onto the viewer.    The dropped files are displayed in the open windows according 
to the selection order. Pause or stop the display of dropped image files with the Pause or Stop buttons on the 
Toolbar



Image Conversion
Kudo Image Viewer can convert most common raster image files and one vector (WMF) image format to BMP, 
GIF, JPG, ICO, or PNG image formats. 

To save the currently selected image file in the Kudo Image Viewer window to another name, choose the File 
Save As selection in the File menu.    The File Save As selection will also allow you to change the format of the 
selected image.

To convert one or more images, choose the Export Image selection from the Tools menu and follow the prompts.  
Drag image files to convert from an open Kudo catalog, select View Images from the Kudo Image Browser Edit
Found Set menu, drag them from the File Explorer or choose images already open in Kudo Image Viewer. 

You can choose the export file format, pixel dimensions, destination and in the case of JPG, image compression.   

Converted files are saved in lower letter case with the original file names.    

To resize images without conversion you must select the same file format as the source image files.



Playing Movies and Sounds
All popular video and sound file formats are supported by Kudo Image Viewer and can also be played in the 
Slide Show and Screen Saver.



Selecting files using File Explorer
Hold down the Shift or Ctrl keys while using the left mouse button to select sets of files from the File Explorer’s 
right window. (See also Your Windows User Guide or Windows Help file)



Drag and Drop from Kudo
Drag and drop individual thumbnails from Kudo Image Browser or sets of files from the Explorer onto the Title 
Bar of the Kudo Image Viewer to view or play the image, media file or office document.



File Formats
Kudo Image Viewer will display the following file formats with its Import Filters listed below. Many of the file 
formats listed below such as the TIF, JPG, GIF and PNG have a large variety of different file format versions. 
Kudo will convert most image formats to the following formats with its Export Filters listed below. This 
information is taken from the file KUDOVWR32.INI that is distributed with Kudo and may not be current.

[Kudoview Graphics Filters - Import Filters]
BMP - Microsoft Bitmap Format|*FILTERS\MBMP32.FLT=*.BMP

AI    - Adobe Illustrator File EPS|*FILTERS\MEPS32.FLT=*.AI

AU    - Sun Audio Format|*Filters\MWEB32.FLT=*.AU

AIF    - Sound File Format|*Filters\MWEB32.FLT=*.AIF

AIFF    - Sound File Format|*Filters\MWEB32.FLT=*.AIFF

ASD - Astound File Format|*FILTERS\MASD32.FLT=*.ASD

AVI - Microsoft Audio-Video Interleaved|*FILTERS\MAVI32.FLT=*.AVI

CDR - CorelDraw > v.3 Internal Document Format|*FILTERS\MCDR32.FLT=*.CDR

CDT - CorelDraw > v.3 Internal Template Format|*FILTERS\MCDR32.FLT=*.CDR

CMX - CorelDraw > v.3 External Document Format|*FILTERS\MCDR32.FLT=*.CMX

CPT - CorelPaint Template Format (TIF)|*FILTERS\MTIF32.FLT=*.CPT

DLL - DOS/Windows Dynamically Linked Libraries|*FILTERS\MEXE32.FLT=*.DLL

DOC - Microsoft Word Documents|*FILTERS\MHTM32.FLT=*.DOC

DOT - Microsoft Word Templates|*FILTERS\MHTM32.FLT=*.DOT

DWG - AutoCAD > Rel.12 Internal Document Format|*FILTERS\MDWG32.FLT=*.DWG

EPS - Encapsulated Postscript File|*FILTERS\MEPS32.FLT=*.EPS

EXE - DOS/Windows Executables|*FILTERS\MEXE32.FLT=*.EXE

FON - Font Library Format|*FILTERS\MTTF32.FLT=*.FON

FPX - Kodak Flash Pix|*FILTERS\MHTM32.FLT=*.FPX

GIF - Graphics Interchange Format|*FILTERS\MGIF32.FLT=*.GIF

HTM - HyperText Markup Language|*Filters\MWEB32.FLT=*.HTM

HTML - HyperText Markup Language|*Filters\MWEB32.FLT=*.HTML

ICO - Windows Icons|*FILTERS\MICO32.FLT=*.ICO

JPG - JPEG File Format|*FILTERS\MJPEG32.FLT=*.JPG

JPEG - JPEG File Format|*FILTERS\MJPEG32.FLT=*.JPEG

JPE - JPEG File Format|*FILTERS\MJPEG32.FLT=*.JPE

KDB - non compressed Kudo Katalogs|*FILTERS\MKDB32.FLT=*.KDB

KDN - compressed Kudo Katalogs|*FILTERS\MKDN32.FLT=*.KDN



MPG - Motion Picture Experts Group Format|*FILTERS\MMPEG32.FLT=*.MPG

MPEG - Motion Picture Experts Group Format|*FILTERS\MMPEG32.FLT=*.MPEG

MID - Midi Audio Format|*FILTERS\MMIDI32.FLT=*.MID

RMI - Midi Audio Format|*FILTERS\MMIDI32.FLT=*.RMI

RTF - RTF Format|*Filters\MWEB32.FLT=*.RTF

MOV - Apple QuickTime Movie|*FILTERS\MMOV32.FLT=*.MOV

PCD - Kodak Photo CD|*FILTERS\MPCD32.FLT=*.PCD

PCX - Zsoft PC Paintbrush Bitmap|*FILTERS\MPCX32.FLT=*.PCX

PCT - Macintosh Picture Format|*FILTERS\MPICT32.FLT=*.PCT

PIC - Macintosh Picture Format|*FILTERS\MPICT32.FLT=*.PIC

PDF - Adobe Acrobat File Format|*FILTERS\MHTM32.FLT=*.PDF

PFB - Adobe Type 1 Font Format|*FILTERS\MATM32.FLT=*.PFB

PNG - Gif24 / PNG File Format|*FILTERS\MPNG32.FLT=*.PNG

POT - Microsoft Powerpoint Templates|*FILTERS\MHTM32.FLT=*.POT

PPT - Microsoft Powerpoint Files|*FILTERS\MHTM32.FLT=*.PPT

PSD - Adobe PhotoShop 2.5 Format|*FILTERS\MPSD32.FLT=*.PSD

PSS - PostScript Type 1 Font Format|*FILTERS\MATM32.FLT=*.PSS

RMI - Midi Audio Format|*FILTERS\MMIDI32.FLT=*.RMI

TGA - Truevision Targa File Format|*FILTERS\MTGA32.flt=*.TGA

THM - JPEG File Format|*FILTERS\MJPEG32.FLT=*.THM

TIF - Tag Image File Format|*FILTERS\MTIF32.FLT=*.TIF

TTF - True Type Font Format|*FILTERS\MTTF32.FLT=*.TTF

URL - Uniform Resource Locator|*Filters\MWEB32.FLT=*.URL

WAV - Microsoft WAV Sound File Format|*FILTERS\MWAV32.FLT=*.WAV

WMF - Microsoft Windows Metafile|*FILTERS\MWMF32.FLT=*.WMF

XLS - Microsoft Excel Documents|*FILTERS\MHTM32.FLT=*.XLS

XLT - Microsoft Excel Template|*FILTERS\MHTM32.FLT=*.XLT

[Kudoview Graphics Filters - Export]
GIF - CompuServe Graphics Interchange Format|*.GIF=MGIF32E.FLT

JPG - JPEG File Format|*.JPG=MJPEG32E.FLT

PNG - Gif 24 / PNG File Format|*.PNG=MPNG32E.FLT



Buy Kudo
Purchase an unlock code to convert your installed Kudo Internet Multimedia Suite v5 Free Version to the full 
featured version.    Select the “Buy it Now” button from the Kudo Image Browser startup screen, fill out the 
form and choose one of the purchasing options.    You can purchase a Kudo Certificate via our online order form 
at www.kudo.com or call the Kudo order desk at 619-272-2600 from 8 AM until 5 PM Pacific Standard Time.    



Troubleshooting
Viewing and playing collections of multimedia files requires lots of hard disk, system memory and fast graphics 
display.

    We recommend that you not allow your system to exhaust its memory resources during batch imaging 
operations.    The most common cause of problems with graphics intensive applications such as Kudo are 
inadequate memory resources.

Your system will become sluggish and may stop altogether when memory resources are depleted. If this occurs 
you may need to restart your system to restore normal operations.    

You can see your systems’ Graphics Device Interface (GDI) memory resource in the Kudo Image Viewer menu 
bar.    This is an important indicator of the status of the graphics resources available to Kudo and other graphics 
applications.    You should not allow the GDI to run lower than 20%.    

When viewing a large number of images simultaneously you should monitor the status of your virtual memory on 
Win95 or commit memory on NT4 Workstation. If memory resources are depleted, pause Kudo Image Viewer 
with the Pause toolbar button and close some or all (Ctrl+A) of the image files

Visit the tech support pages at www.kudo.com or send email to support@imspace.com to get answers to technical
questions about this product.    Telephone support is only available to registered users.

Most problems can be solved via one of the    steps listed below:

· Read the Kudo Help file for a description of the operation you are trying to perform.

· Download and install the latest version of your Kudo product from www.kudo.com.

· Don’t start a big batch imaging process when your graphics memory resources are less than 50%.    Monitor 
your system graphics memory resource via the GDI memory status on the Kudo Image Browser cataloging 
progress bar and Kudo Image Viewer menu bar.

· Change or update your system video drivers via the Windows control panel to 24 bits (millions) of colors.    
Visit our Windows Tech Support FAQ page for links to common video card manufacturers driver update 
download pages.

· Setup Kudo to open your favorite imaging application or image editor when you left double click the image 
you want by changing the file type association for opening the file from the Explorer View Options File Type
menu selection.    You can also select the image file in the File Explorer and right-click on the file while you 
hold down the Shift key. When the menu opens, select Open With. Locate and select the program you want 
to associate with this file type.

· Visit http://www.kudo.com/techie.htm for more complete support information.



Internet Explorer Settings
Kudo creates thumbnails and displays files downloaded directly from the Internet. That means that Internet 
connection problems, weird ActiveX or Java applets, logon passwords and numerous other problems can interfere
with the normally and automatic error free cataloging process.    Kudo will usually stop the process, give error 
messages and ask for operator intervention when a problem occurs. 

When cataloging Web pages or HTML files you should set your Internet Explorer v3 so that it doesn’t load non 
image information.    Internet Explorer v4 users benefit because Kudo automatically changes the settings during 
the cataloging process.    Many Web pages have Java programs, ActiveX controls, sound files or other plugins that
require operator intervention to finish loading the Web page. Set you Internet Explorer v3 to speed up the 
cataloging process by changing the View Options General menu selection to not load sounds or movies.    You can
further speed up the cataloging process by changing the View Options Security menu selection to not allow 
downloading of active content, disable ActiveX controls and scripts and disable Java programs. 



Creating an Image Collection
This topic describes how to create your own image collection from digital photos, clip art CDs or from the 
Internet. 

First step is to download and install the latest version of Kudo Internet Multimedia Suite for Windows95/NT4.

Decide how you want to find your images. The easiest way to find images is to browse the Kudo catalog that you 
have made from your image collection. 

To make a catalog from your image collection, drag and drop the folders containing images onto the open Kudo 
Image Browser window or icon. Give your catalog a meaningful name. The catalog contains image records that 
are linked to files on your computer disk drives, CD-ROMs, Zip or Jaz cartridges. Kudo can also catalog files on 
the Internet. 

Open your catalog and browse it by clicking on the scroll bar. When you have found an image that you like, click 
on it to view it, Ctrl+left mouse click to mark it or drag and drop it into a document window to print it. 

When it takes you too long to find an image by scrolling, your catalog has become too big and needs to be 
redesigned. 

The easiest way to redesign your catalog is to move selected images to sub-folders that have meaningful category
names.    Decide on 5 or more category names for the sub-folders. 

Scroll through your catalog,select and mark all the images for a category with a Ctrl+left mouse click. 

Find all marked records and use the Move Image Files command from the Kudo Image Browser Edit Found Set 
menu to move all the linked image files to a folder with the same name as the meaningful category name. Mac 
users use the Move Marked Files script. 

Unmark the records by Shift+left clicking on the first and last marked record in the found set. Repeat this 
operation for each category name. Mac users use the Unmark All script. 

When you are done moving files into new locations, you can Use the Find command to search for all image file 
locations that have a category name. 

Use the same sequence of steps to add keywords to your catalog except use the Add Keywords instead of the 
Move Image Files command. 



Surfing an Image Collection
Dropping a collection of image files from your local file system on the open Kudo Image Viewer window will 
cause a rapid display of the images in serial fashion, similar to the Kudo Image Browser Riffle feature.    This is 
a cool way to surf an image collection, especially if the images are screen size JPG, GIF or TIF images.    

Use the Go Back and Go Forward buttons on the Kudo Image Viewer Toolbar to navigate the stack of images 
created by the drop operation. 

Click on the Pause Drag Files (Ctrl+Z) or Stop buttons on the Toolbar to interrupt the loading process.    This 
enables you to select and mark an image for further processing during the loading process. Use the Go Back and 
Go Forward navigation buttons or Ctrl+Tab to make an image in the stack the active window.    Use Ctrl+right 
click to put the image in the active window into the current active catalog in Kudo Image Browser.        

Kudo image catalogs labeled with the name of the intended further processing operation help to speed up image 
collection organization and management tasks.    For example, selecting images for a particular Web site project is
normally a time consuming task easily made faster and more convenient with Kudo Image Viewer.    Selecting 
actors or models for a particular assignment can also be done in minutes with Kudo Image Viewer as opposed to
hours browsing print image portfolios.    Military intelligence image analysts can now forgo expensive mainframe
computers and use inexpensive desktop PCs to quickly analyze satellite or aerial surveillance imagery.    



Customer Services
Imspace Systems Corporation offers a variety of custom development services including custom CD-ROMs, Web
Site projects, proprietary filter development and private label Kudo products.    Send your requests to 
sales@kudo.com or visit www.kudo.com for details.



Internet Files
Kudo Image Viewer can display files from remote file locations via FTP and HTTP.    Dropping HTM and URL 
files on Kudo Image Viewer will cause Kudo to open an Internet connection and access the remote file.    You 
need a dialup or direct Internet connection.    If you use AOL to connect to the Internet you need to manually 
establish a connection for Kudo.



Microsoft Office Documents and other files
Kudo supports all Microsoft Office document file formats for cataloging and viewing.    In order to catalog and 
view office documents you need to have Microsoft Office or the free viewers installed.    The free viewers are 
available from the Microsoft Web site.    Visit the support files download page at www.kudo.com for a link to 
these free viewers.

Kudo also supports many other proprietary document formats, send your requirements to sales@kudo.com.



Printing Greeting Cards
Write text on an image file and print it sideways on a letter size sheet of paper or card stock.    Fold the paper in 
half and you have a greeting card.      

To print an image sideways you can use the landscape setting on your printer or you can rotate the image file 
using the Kudo Image Viewer Rotate selection from the Edit menu.    Right justify the image so that it shows on 
the front of the card when folded.    

To print an image that will show on the inside of the card, turn the paper over and print another image on the back
side.    

If the image doesn’t print in the right size change the printing size with the Set Printing Size selection from the 
File menu.




