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Foreword  

The following tutorial will give you an overview of all the windows and
the many configurations possible in the MoviePack user interface.

In the other booklets detailed instructions will take you through
MoviePack step-by-step.

Once you have worked through the individual booklets, you will be
able to process your videos like a professional.

M:\MoviePack\Tut_001.tif 
Foreword
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First Impressions

What is an Animation? An animation is a file which can be created, viewed and played back
like a film in MoviePack. It contains the filenames of all external sources
used (images, videos and audio files) as well as the temporal and
spatial behavior (movement, rotation, size, numerous color and sound
effects and much more) of the animation. MoviePack can create a film
from this animation by rendering. This film is known as an animation
film and can be shown using all normal reproducing equipment (TV,
projector, PC media player).

Animation Setup Each new animation has to be set up properly. The size of the animation
should be 320 x 240 pixels with 25 frames per second set against a
white background. 

I The Animation Setup dialog box which opens auomatically after
start-up can also be opend by selecting the command
Animation Setup on the File menu and used for subsequent
corrections. 

u In Animation Setup select Standard PAL (or NTSC) in the tab Time.  

The frame frequency rate has now been set to 25 (PAL) or 30 (NTSC)
frames per second. 

I In the numeric entry field Frame Rate any number of frames per
second can be entered. 

tut_animation_setup_003_E.tif 
Manual Tutorial Reference Effects
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u In the Page tab, select the option Multimedia Medium, 320 x 240 in
the Size box. 

The color of the background is selected in a different dialog box.

u Click Background Color.

The Choose Color dialog box is opened. There is a choice between RGB
and HSB color models. The selected color can be entered either
numerically or by using the sliders.   

u In the HSB color model click on the Saturation/Brightness combi-
slider and drag it into white area.

Click on OK to close the dialog box and to apply the changes. 

tut_animation_setup_002_E.tif
10.02.2000

Preview of chosen Color Selection sliders for 
the color models 
HSB or RGB

Slider for Hue 

Slider for Saturation 

Slider for Brightness 

Slider for Alpha 
channel

Combined slider for 
Saturation and Brightness

tut_choose_color_001_E.tif
10.02.2000
First Impressions
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u Select the Schemes tab in the Animation Setup dialog box.

I If you save the settings under a suitable name ’PAL-Medium-
White’ (Save as... button), all new animations will be loaded
with the settings of the saved scheme.

tut_animation_setup_001_E.tif
10.02.2000
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MoviePack after Start-up After successfully installing MoviePack, the following display should
appear on the monitor after the first start-up. 

This is the basic MoviePack configuration. The Canvas window is in the
center of the screen, below are the video tracks of the Timeline window.
New tracks are automatically added when movie clips or audio clips
are inserted. 

Windows To ensure you can begin straightaway not all the windows are open at
start-up, only the ones most essential to the animation. 

Effect Box window

Preview window

Title Bar

Timeline window

Browser window

Icon Bar
Menu Bar

Status Bar

Video Tracks

Audio Track

Tabs

Transition Track

Canvas

Contents of the 
Root tab

Canvas window

Tut_ Start_001_E.tif
START_1280x1024.M3W 
220 dpi 
First Impressions
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Windows At the very top is the Title Bar, underneath are the Menu Bar and the Icon
Bar which contain icons of frequently used commands. Place the pointer
over an icon in the icon bar (and in other windows) for a few seconds
and a tool tip will appear with the meaning of the icon. 

Browser The Browser contains the objects, effects and transitions from which an
animation is made in three separate folders. The icons in the icon bar
of the Browser allow the appearance of the Browser to be altered and
folders to be created or deleted as well. Tabs make the switching
between folders very easy.

Canvas To the right of the above-mentioned Browser is the Canvas, where objects
are arranged to create a professional animation. 

Effect Box On the far right is the Effect Box, where effects taken from the Browser to
be applied to an object are displayed. The behavior of the object can
be controlled using the effect parameters.

Timeline Objects can be moved, stretched, compressed, edited and trimmed etc.
over time in the Timeline beneath the Canvas.

Preview The window at the bottom right of the interface is the Preview, where a
preview in real-time of your animation is always visible. The Preview is
available at any time and enables you to control your work. 

Other Windows Apart from the above-mentioned windows, the Monitor, Video Control and
Timegraph windows can also be shown. However, these windows are
needed only for special tasks and their functions will be described later
in the ’Reference’ booklets.

You will never need all the program windows open at once, which is an
advantage as you will soon realize that no monitor is big enough to
allow you to efficiently organize all the windows.  For that reason,
MoviePack can also be configured for dual and multi-monitor
operation.
Manual Tutorial Reference Effects
First Impressions
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Prepare for Lift-Off!

Teaches you how to use examples effortlessly 

Adapting the Interface to 
the Monitor 

MoviePack should be set up to suit your needs according to both the
resolution of the graphics card and the size of the screen. Only the
essential points are described here. The ’Reference - Project Manager’
booklet describes all the possibilities in detail. 

After installation, all windows (with the exception of the Canvas) are 
docked. This creates a very efficient interface. 

Tut_config_001_E.tif
config_002_X.tif
Tut_Editing.M3W 
Prepare for Lift-Off!
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Our Aim To ensure that the interface is always sensibly set up you will learn how
to do the following:

● Select an object

● Insert objects in the Timeline

● Adjust window size and optimize the screen

The results can be achieved in a few basic steps.

What is an Object? MoviePack differentiates between external objects, such as Still Image,
Movie Clip or Audio, which have been created or copied from other
applications, and internal objects, such as Camera, Omnidirectional Light,
Titler, Color Ramp etc., which have been created by MoviePack.
Animations are created using these objects. 

Selecting and Inserting Ob-
jects  

Now select an object from the Browser and insert it into your animation:

u In Browser, double-click the Objects icon.

u In the Objects folder double-click the All Objects icon.

u Click the Random Generator in the All Objects folder and
drag it into the Video1 track in the Timeline, so that the left-hand
side of the black bar is positioned at 0:00:00:00.  

The Random Generator is a generated video image and for the moment it
serves as a basic setting. In the Effect Box (on the right-hand side of the
screen) you can see the parameters in the tabs Image, Tic, Tac, Toe used
to animate the image. 

Tut_Config_Timeline_001
_E.tif
Tut_Config_001.M3W 
Manual Tutorial Reference Effects
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Above the parameters and tabs
is the icon bar of the Effect Box.
The object icon is always
displayed first then the icons of
the effects that have been
applied to the object. More
detailed explanations will be
given later. These settings are
being used as an example to
show you how to make the best
use of the space available on
the screen. 

Adjusting the Windows  To ensure that your interface will look like the one needed for this
tutorial, adjust it as follows:

u Place the cursor between two windows or on the edge of one
window.

The  pointer transforms into . Click the borders of the windows to
move them.

u Adjust the window so that the Effect Box is big enough - the
right-hand scroll bar of the object preview should still be
visible.

u The Preview should be adequately sized and the Timeline
should have sufficient space for additional tracks.

u In the Browser, all icons in the icon bar must be visible and it
should be possible to see several objects next to and below
one another.

u The Canvas should cover the entire surface area between the
Effect Box (right), the Timeline (below), the Browser (left) and the
MoviePack icon bar (above).

I The Canvas is not docked after installation meaning you can
move the whole window plus the title bar in all directions in
the space available by dragging the object corners
diagonally. 

u In the Canvas, click the zoom button (bottom left)
and select Best Fit.

tut_config_effectbox_001_E.ti
f
Tut_Config_001.M3W 
Prepare for Lift-Off!
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Canvas The appearance of the Canvas can be altered to suit your individual
tastes and requirements. 

u Select the Options command on the Tools menu. 

The Options dialog box opens and under the Page View tab there are
numerous alterations which can be made to the Canvas.

For example, the Grid can be changed.

u Click the Grid button.

u Select the Solid option.   

Your Canvas window now has a monochrome background. 

Icon Spacing in the 
Browser  

If the spacing of the icons in the Browser is too big or too small, it can be
altered in the Browser Setup.

u Right-click in the Browser window.

The Browser context menu appears. 

u Select Browser Setup.... 

In the Browser Setup... dialog box the appearance of the Browser can be
altered in many different ways. 

In the dialog box 
Options a sub-menu 
for the selection of 
the Grid in the back-
ground of the Canvas 
is opened.

tut_options_page_001_E.tif

tut_config_browser_010_X.tif
tut_browser_context_menu_00
1_E.tif 
Manual Tutorial Reference Effects
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The spacing and size of the icons can be adjusted using the sliders.   

u In the View tab use the Size, Vertical Spacing, Horizontal Spacing
sliders to optimize the Browser. 

The appearance of the Browser can be seen in the preview of the dialog
box. 

Further changes to the appearance of the Browser are not necessary for
the time being. 

tut_browser_setup_001_E.tif
Prepare for Lift-Off!
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The following interface should appear on your screen:  

All the examples in this tutorial will need this interface, which
is saved in the ’Samples’ folder in the project
’Tut_1152x864.M3W’.   

Using Examples On the MoviePack CD you will find the ’Samples’ folder containing
examples which will be used in this tutorial. If you have enough space
on your hard disk, we recommend you copy this folder onto it.

u Copy the ’Samples’ folder from the MoviePack CD to your
hard disk in ’C:\Samples’. 

Tut_Config_003_E.tif 
Tut_1152x864.M3W
Manual Tutorial Reference Effects
Prepare for Lift-Off!
The Interface TUT



   
I For future reference, we will use the following syntax
’C:\Samples\File’, where 

● ’C:’ is your hard disk (or the CD ROM drive) 

● ’Samples’ is the example folder

● ’File’ represents the file used. 

● The ’Samples’ folder can be found in the root of the
MoviePack CD.

Accessing Source Ex-
amples from the Browser 
using Folders 

This is how the Browser default setting looks: 

I Although all the files we need for our examples can be found
in one single folder, ’Samples’, the Browser filters files
according to type. This organization helps you to manage
projects more easily. When you create a new project, you
can confidently save all files in one single folder as the
Browser’s filters ensure a simple and efficient organization of
all files. 

In the Browser three new folders should be created in addition to the
existing folders Root, Objects, Effects and Generated Transition [PAL Transitions]
or Generated Transition [NTSC Transitions] so that you have easy access to all
source examples (images, clips and transitions). 

Tut_Config_Browser_
001_E.tif
Tut_Config_001.M3
W 

The tabs 
ROOT, Objects, Effects and Transitions

The folders for Objects, Effects and Transi-
tions as well as special folders for Movie 
Clips, Still Images and Waveform Sound are 
found in the tab ROOT.
Prepare for Lift-Off!
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Tabs for Transitions  To create and modify a new tab:

u Click the Add Tab icon on the Browser icon bar.

A new tab called ROOT has now been added. 

This tab enables access to all installed MoviePack transitions.

u Double-click the Transitions icon .

u Double-click the Generated Transitions icon .

u Double-click the PAL Transitions icon .  

Transitions generated by MoviePack are saved in the Generated Transition
[PAL Transitions] tab. The ’Transitions\PAL Transitions’ or
’Transitions\NTSC Transitions’ folder is a sub-folder of the MoviePack
folder which is automatically added at installation.

In the Transitions [PAL Transitions] tab transition icons are displayed as
thumbnails and other sub-folders containing other transitions are
acessible. 

Tabs for Still Images  You can add and modify another new tab.

u Click the Add Tab icon in the Browser icon bar. 

This tab should now accommodate all the images for our example.

u Double-click the Still Image icon.

u Double-click the Desktop icon.

u Double-click the (C:) icon (i.e. the drive where the
samples are saved).

u Double-click the Samples icon (i.e. the folder in which the
samples are saved).

The icons of all the images for the example are now clearly displayed
as thumbnails in the Still Image [Samples] folder.

I The  Remove Tab icon allows you to delete tabs.
Manual Tutorial Reference Effects
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Tabs for Movie Clips  The 5 steps described above should be repeated and in the ROOT select
the Movie Clip icon in place of the Still Image icon.

The icons of all the images for the example are now clearly displayed
as thumbnails in the Movie Clip [Samples] folder.

ï You will learn how to insert your movie clips into animations
in the ’Tutorial - Video Editing’, ’Tutorial - Video
Compositing’ and ’Tutorial - Animations’ booklets.

Source Preview in the 
Browser  

When the Enable Source Viewer  icon, found on the Browser icon bar, is
activated, both the first frame of the clip (displayed as a thumbnail) and
the entire clip (shown in a small preview window next to the icon) are
visible as a Source Preview as soon as the pointer is positioned over a
movie clip.

u Position the pointer over the clip and wait about 1 second
until the preview appears. 

I Repeated clicking of the Enable Source Viewer icon  switches
the Source Preview on and off.

Enable Source Viewer is activated

Thumbnail of Clip ’3_d5.avi’

Pointer

Hidden icons can be accessed 
using the scroll bar.

Source Preview of the clip under-
neath the pointer.

Tut_Config_Browser_002_E.t
if 
Tut_Config_002.M3W
Prepare for Lift-Off!
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The source preview displays the picture of a Still Image, the film of a
Movie Clip and the sound of audio files over a connected speaker. 

I If all the icons contained in the open folder are not displayed
in the Browser, scroll down using the scroll bar on the right-
hand side.

Tab for Sample Transitions  We still need another folder for sample transitions.

u As above, click on Add Tab - Transitions - Generated Transition.

The icons of all the images for the example are now clearly displayed
as thumbnails in the folder Generated Transition [Samples].

In the tab Generated Transition [Transitions] the sub-folders for ’NTSC
Transitions’ and ’PAL Transitions’ from the MoviePack installation
directory are visible. 

Under the tab Generated Transition [Transitions] a closed list box with the
name of the open folder appears. 

u To open the list box click the Open  button.

In the list box any superior folder on the directory tree on the hard disk
as well as a ROOT folder (Objects, Effects, Movie Clip, ... ) can be selected.
The scroll bar enables access to hidden areas of the list. 

The folder ’C:\Samples’ is to be selected.

u In the list click the C:  icon (i.e. the drive where the
samples are saved).

Scroll bar
Manual Tutorial Reference Effects
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u Double-click the Samples  icon (i.e. the folder where the
examples are saved).

All transition icons are clearly displayed as thumbnails in the tab
Transitions [Samples]. 

ï You will learn how to insert transitions into an animation in
the ’Tutorial - Video Editing’ booklet.

MoviePack is ready to go! In the Browser, you can add a separate folder
for your own animations.

Saving Project SettingsOver time you will probably want to change the settings for different
projects. You do not have to manually adjust the settings of the
MoviePack interface (known as a project) every time you begin.
Individual projects can be created, saved and loaded using the project
commands found on the File menu.

To save your project settings:

u From the File menu, click Save project as.... 

u In the Save Project dialog box select or create a suitable folder
(e.g.’Samples’) and Save the project under an appropriate
name (e.g. ’Tut_1152x864.M3W’). 

u The animation created with the project should also be saved.

The project described has been created for monitors with a
resolution of 1152 x 864 pixels and is saved in the file
’Samples\Tut_1152x864.M3W’.  

Opening ProjectsTo load a project follow the first two steps above and then select the
command Open Project.

u From the File menu, click Open Project....

u In the Open Project dialog box select a folder (e.g.’Samples’)
and Open the desired project (e.g. ’Tut_1152x864.m3w’). 

After modifying the interface and loading the saved project, the monitor
appears with the new settings. 
Prepare for Lift-Off!
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I The active project is displayed in the status bar in the bottom
right-hand corner of the MoviePack interface.  

I On quitting the program, MoviePack automatically saves the
current project and reloads it at the next start-up. Therefore
MoviePack remains exactly the same as when you last quit. 

Adjusting the Timeline  Let’s have a closer look at the Timeline. The object Random Generator has
been inserted into the Video1 track.  

The narrow bar with the name of the object Random Generator has two
minature icons of the object at the beginning and end. This display can
also be altered.

u Right-click in the Timeline window.

In the Setup dialog box both the number and the size of the thumbnails
displayed in the bar can be altered. The result is immediately visible in
the dialog box preview. 

u A context menu appears, select the Setup command.  

Project.tif

Tut_Config_Timeline_001_E.t
if 
Tut_Config_001.M3W 

Tut_Timeline_Setup_E.
tif 
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The choice of the first and last frame displayed in small format is very
clear.

I The setting options in the Timeline also apply to the Timegraph
(which will be introduced later) independently of the Timeline.

Reference Booklets  The settings for the MoviePack interface described in this booklet give
you an insight into the many possibilities available that enable you to
create an optimum working environment. 

More detailed information on each of the windows can be found in the
’Reference’ booklets. 

L:\moviepack\ 
comic_framy03.tif
Prepare for Lift-Off!
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