
REF

Capture & Render
REFERENCE



   

2

Copyright and Trademark

Please read the license agreement in the ’Getting Started’ booklet
carefully. Subject to technical alteration.

All rights reserved. Subject to change without notice.
Release 4700; Subject to technical alteration.

Printed in Germany

AIST - Animated Image Systems Technology GmbH
Mobil-Oil-Str. 31
84539 Ampfing
Germany
Tel.: ++49 (86 36) 98 35 0
Fax: ++49 (86 36) 98 35 22
Internet: http://www.aist.com (English)
Internet: http://www.aist.de (German)
E-mail: info@aist.com

© 1997 - 2000 AIST - Animated Image Systems Technology GmbH
Manual Tutorial Reference Effects
Copyright and Trademark
Reference REF



   
CAPTURE & RENDER

Contents

Capture .........................................................................................  4

Capturing Video Clips.....................................................................  5

Allocating File Space .....................................................  7

Audio ..........................................................................  7

Render ..........................................................................................  8

Render Setup ................................................................  9

Render Settings ..............................................................................  9

Determining the Format ..................................................  9

Compression Options ..................................................  10

Adjusting Frame Rate ...................................................  10

Adjusting Size.............................................................  10

Selecting the Renderer .................................................  11

M3 Final Renderer.......................................................  11

AIST OpenGL Renderer ................................................  11

ProPro Renderer ..........................................................  12

Saving Schemes ..........................................................  12

Audio Rendering ..........................................................................  12

Render Range .............................................................................  13

Determing Storage Location..........................................  14

Video Output ...............................................................................  14

Preview......................................................................  14

Frame Output ..............................................................................  14

Printing ......................................................................  14

Render Frame .............................................................  14
Contents
Capture & Render REF 3Manual Tutorial Reference Effects



   

4

 Capture

You have brought back lots of interesting video material from your
vacation and you now want to create an entertaining video. 

First of all you have to examine your video footage and eliminate
superfluous and unsuccessful material and then import the remaining
footage into your computer so that you can bring it up to a professional
standard with the help of MoviePack.

The necessary capture cards contain the relevant software, but
MoviePack, being an all-rounder, also has the appropriate capture
tools. 
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Capturing Video Clips

To transfer a video onto your computer you need a video capture board
installed in your computer. Firstly you have to ensure that the correct
hardware is selected under Tools/Capture Playback Hardware. If the
hardware selected corresponds to the hardware being used click Cancel,
if not select a new setting then click OK. The output from the video source
is connected to the inputs of the video capture board. 

uOn the Tools menu select Capture
Movie Clip.

The Capture window opens, then
select Setup.

Under the tab General you can select the video and audio devices. If you
are using a capture board other than Fast DV-Master a different menu
to the one show below may appear. The menus are determined by the
type of board. 

Clicking the button Synchronize with Browser allows you to determine
whether or not your destination file will be shown directly in the Browser.
A new tab will automatically be inserted. 

Under Options you can select the frame rate and set a time limit unless
you are using a FireWire board in which case the frame rate is fixed. 
Capturing Video Clips
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Capture audio determines whether or not audio should be digitized during
capturing. If you are working with FireWire audio is captured
automatically.

The default Master stream setting is None. If you are experiencing dropped
frames or gaps in audio changing the Master stream to video/audio may
help solve the problem. 

Check Preview which enables you to see the progress of the capture in a
small preview in the Capture window. 
Manual Tutorial Reference Effects
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Allocating File Space Under More... select Allocate File
Space. You can determine
where the video capture is to
occur, give the captured file a
filename and set its size. It is
absolutely essential that there
is enough file space available.
You must have about 400 MB
per video minute available.

Click Allocate which allows you
to use the allocated file as a captured file or as a temporary Buffer file.
Select As Buffer if you have a fast hard drive available which will caputre
the file quickly and then copy it to the target hard disk (set in the Options
dialog box). 

AudioIn the audio section you can determine the audio quality under Choose
Format. 

If all the settings are correct begin capturing by pressing Record.

Then start video playback from the external device and begin capturing
by clicking OK.
Capturing Video Clips
Capture & Render REF 7Manual Tutorial Reference Effects



   

8

Render

In MoviePack fast and trouble-free output to a video cassette is a top
priority. 

However other demands often emerge during the project such as the
need for quick output of individual frames for a print.
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At the beginning of your project you already defined the file format
under Animation Setup. This now saves you a lot of work as you can now
begin rendering immediately. 

Render Setup u From the Render menu select the command Render setup.

Render Settings 

Determining the Format Select the tab Format and then select the format you want to render to. 

If you check the Render Alpha option you will be able to render
transparency. 

Check the Render Fields option if you want to render fields. Most video
boards start rendering odd fields first. However if you use the default
setting Even and the output flickers you should then select Odd fields. 

If your output is to be viewed on a PC screen, turn the render fields
option off and render frames; same for multimedia CDs, Internet videos
and high resolution output for movie productions. Fields are used only
when the final output is going to be viewed on a television set.

Ref_Ausgabe_001_G
Render Settings
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Compression Options Under Compression Options you can select the codec (video compressor)
you want to use. If you are using a Firewire card, select the format
digital Video (AVI) and all video and audio settings will be fixed
automatically. 

Adjusting Frame Rate You can also adjust the frame rate in the bottom right-hand corner.
Smooth movement is achieved from about 10 frames per second
upwards.

The most important standards:
Europe PAL operates at 25 frames/sec (25 Hz).
USA NTSC operates at 30 frames/sec (29.95 Hz).
France SECAM operates at 50 fields/sec (25 Hz)
Eastern States differentiated SECAM

Adjusting Size This is where you adjust the output image format and not the display of
the Preview and Canvas. Ref_Ausgabe_002b_G

There are a large number of 
formats available up to 
Cineon 3656 x 2664. The 
values are also user-configu-
rable. A popular format is 
PAL 720 x 576. Customize 
allows you to set any size 
you desire.
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Selecting the Renderer The quality of the ouput needed depends on the purpose of the video.
The renderer and output quality can be selected under the tab Renderer.
Select the renderer you require, click Configure and the following
parameters appear depending on the renderer selected.

M3 Final RendererAntialiasing smooths or reduces
diagonal edges. 
Texture Interpolation can improve
the final image quality. 
Draft Quality should be selected
for checking projects prior to
final rendering. 
The Shader is needed only if 3D
deformations or objects are
contained in your project.
Gourand is fast but gives a lower
quality shading, while Phong
gives a higher quality but is
slower as a result.

AIST OpenGL RendererWire frame allows the
output to be rendered
as a wire frame. 
Consider alpha when
selecting will use alpha
mask information from
source images but
output in OpenGL
cannot contain alpha

information. If your graphics card supports OpenGL, selecting any of
the last four options will greatly improve rendering speed and image
quality. 
Render Settings
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ProPro Renderer The ProPro Renderer is the
highest quality renderer
and the default setting is
Bilinear. This is useful if
images have been scaled
or rotated as it
interpolates images
ensuring higher quality. If
None is selected the
project is rendered using
the high quality settings

only. Blur is used to soften textures to the rid the output of disturbances,
but will not blur the entire image. The ProPro Renderer should be used only
if a project contains a lot of compositing.

Here are four examples - from left to right Blur = 0, higher value, None
and Bilinear. 

Saving Schemes Settings you frequently use can be saved as a scheme under Render Setup
/ Schemes. 

Audio Rendering 

I You can play back sound from the sound card or (depending
on the hardware) from the video board. It is essential that you
select the proper output medium from the control panel of
your PC. 
Manual Tutorial Reference Effects
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Render Range 

In some cases the entire project does not have to be rendered and in
MoviePack you can easily select a specific area to be rendered. 

u To render the entire project you must activate the option
.

In the Timeline and Timegraph a green bar determines the preview area. 

u If you want to render the area represented by the green
preview bar you must select the option . 

If you can identifiy the exact area to be rendered in the Timeline, you can
carry out frame-exact rendering. 

u Activate the option . Now either the area
defined by the yellow line in the Timeline is rendered or you
can enter the start time in the left-hand entry field and the
finishing time in the right-hand field in seconds and frames. 

There are different render ranges for the project below: 
Render Range
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l Render bar = 25 Frames = Range
l Preview Area = 50 Frames = By Preview
l Project Length = 75 Frames = All  

Determing Storage 
Location 

After selecting the Render command you can select the filename of your
project and the storage location. Please ensure that there is enough
space available on a fast drive to enable playback of the animations. 

Video Output

Please ensure you have chosen the correct settings in the Render Setup
prior to rendering. 

u On the Render menu select the Render command (shortcut Ctrl
+ R). The video is ready to be rendered. 

Preview You can observe the rendering in the Preview but the rendering process
will take longer. 

I Output of a DIB sequence (set of numbered frames), e.g. for
transfer into painting or 3D programs, is carried out in the
same way. 

Frame Output

Printing To print a frame simply select the Print command on the File menu. The
current image shown in the Canvas will be printed out. 

Render Frame Individual frames can be rendered in MoviePack.
Manual Tutorial Reference Effects
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u Position the Timeslider on the desired frame. 
On the Render menu select the Render Frame command.

Select the desired image resolution and the renderer. If you want to use
these settings frequently, you should save them as a Scheme. 

u Click OK. 
The frame is rendered and displayed in a small window. 

u Click Save and enter the storage location, format and file
name. 
Frame Output
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