Üdvözli a DocCommander

A DocCommander a Windows szokásos Megnyitás/Mentés párbeszédablakát helyettesíti. A DocCommander beépül a Windowsba, és a Megnyitás vagy a Mentés menüpont vagy eszköztár gomb megnyomásakor jelenik meg az alkalmazásokban.

A DocCommander több, mint 10 problémára kínál megoldást, melyek nap mint nap arra kényszerítik Windows-felhasználók millióit, hogy pazarolják az idejüket.

A DocCommander vonzó, "Office 2000 - stílusú" felhasználói kezelőfelülettel rendelkezik, ami ízlésünknek megfelelően testreszabható.

A termékbemutatón való részvétellel elsajátítható a DocCommander használata.

A program tulajdonságai:

Integrálás a kedvenc alkalmazásokba.

Gyors hozzáférés a kedvenc mappákhoz a testreszabható "GyorsPanelból".

Hozzáférés a "Kedvencek" rendszermappához, valamint lehetőség fájlok és mappák parancsikonjainak hozzáadására a húzd és ejtsd technika használatával.

Teljes körű fájlkeresés különféle feltételek alapján, mint a módosítás dátuma, fájlméret, fájltartalom és/vagy fájlnév.

Helyi fájlkeresés automatikus javaslattal, mint a Windows 2000-ben.

Szokásos fájltípusok előnézete. Támogatott formátumok: BMP, GIF, JPEG, PNG, DOC (Word), PPT (PowerPoint), XLS (Excel), WMF, HTML, sőt, még az e-mail üzenetek is (*.eml).

Fájllista gyors szűrése.

SuperRecent technológia korlátlan számú legutoljára használt fájl parancsikonjának tárolásához.

A húzd és ejtsd technika teljes támogatása.

Teljes mértékben testreszabható felhasználói kezelőfelület.

Megjegyzés a próbaváltozat felhasználóinak: a DocCommander kipróbálására 30 nap áll a rendelkezésre.
Amennyiben a próbaidő leteltével tovább kívánják használni a programot, rendeljék meg a licencet.


A DocCommander által megoldott Windows problémák

Probléma: A Start menü Dokumentumok listája legfeljebb 15 dokumentumot tartalmazhat.
Megoldás: A "SuperRecent" technológia révén a DocCommander korlátlan számú dokumentumot tartalmazhat.

Probléma:A Megnyitás/Mentés párbeszédablakból nem férhetünk hozzá a Kedvencek rendszermappához, s nem adhatunk hozzá sem fájlt, sem mappát.
Megoldás: A DocCommanderből gyorsan elérhetjük a Kedvencek mappát, ha a "Gyorspanelban" elhelyezett ikonjára kattintunk. Fájlokat vagy mappákat adhatunk hozzá a Kedvencekhez, ha a GyorsPanelban ráhúzzuk a fájlt a Kedvencek ikonra.

Probléma: A hagyományos Megnyitás/Mentés párbeszédablakból nem érhetjük el az utoljára megnyitott dokumentumokat (azonos a Recent rendszermappával). Ezt a frusztráló problémát már kijavították az Office 2000-ben, azonban több más alkalmazásban még létezik.
Megoldás: A DocCommander SuperRecent mappájához könnyen hozzáférhetünk a DocCommander ablakából. Az Office 2000-hez hasonlóan itt gyűjti az utoljára használt fájlok parancsikonjait, azonban minden dokumentumtípusét (az Office dokumentumokét is!)

Probléma: A hagyományos Megnyitás/Mentés párbeszédablakban nincs lehetőség fájlkeresésre. Ennek az az eredménye, hogy nem akkor használhatjuk a fájlkeresőt, amikor a legjobban szükség van rá.
Megoldás: A DocCommanderből közvetlenül használhatjuk a "Fájlok és mappák keresése" segédeszközt, a találatokat áthúzhatjuk a DocCommanderbe.

Probléma: A (Win95/98/NT4) hagyományos Megnyitás/Mentés párbeszédablakban nincs mód beírásos fájl-/mappakeresésre.
Megoldás: A DocCommander támogatja a begépeléses keresést. Csak a fájlnév néhány betűjét kell beírnuk a Fájlnév mezőbe és a legördülő menü felajánlja a létező alternatívákat.

Probléma: A Megnyitás/Mentés párbeszédablak fájllistájának megjelenítéséhez használt betűk túl kicsik, és nem lehet megváltoztatni a rendszer betűtípus méretének átváltása nélkül. A rendszer betűtípus méretének átváltása nem ajánlott, mivel az kihatással van más alkalmazásokra.
Megoldás: A DocCommander FájlNézet ablaka teljes mértékben testreszabható. Bármilyen tetszés szerinti betűtípust vagy betűméretet választhatunk.

Probléma: A Megnyitás/Mentés párbeszédablakban nem válthatunk vissza az előző mappához. Képzeljük el, hogy megtekintettük egy mappa tartalmát és egy másik mappa parancsikonjára kattintottunk. Így eljutunk a rákattintott mappához, viszont bonyolult visszamenni a kiindulóponthoz.
Megoldás: A DocCommander megjegyzi a felkeresett mappaelőzményeket. A Vissza gomb megnyomásával egyszerűen visszaléphetünk.

Probléma: A Megnyitás/Mentés párbeszédablakban a "Fájltípus" mező nem tartalmaz aktív "felhasználói meghatározású" szűrőmaszkot. Képzeljük el, hogy a Fájlnév mezőbe beírunk egy szűrőmaszkot, megnyomjuk az Entert - aktiválódik a szűrő. Most kattintsunk valamilyen fájlra a listában - a szűrőmaszk eltűnik, azonban a szűrő még aktív. Figyeljük meg, hogy a "Fájltípus" mező ezúttal rossz információt tartalmaz! A szűrt fájltípusok láthatók, nem pedig a "Fájltípus" mezőben jelenleg látható típusok.
Megoldás: A DocCommander megjegyzi az általunk beírt szűrőmaszkokat, és elhelyezi azokat a "Fájltípus" legördülő menüben. Így mindig van tudomásunk az aktív szűrőről és a szűrőmaszkról. A megjegyzett szűrők bármelyikét kijelölhetjük a "Fájltípus" listában.

Probléma: A (Win95/NT4) Megnyitás/Mentés párbeszédablak kicsi és nem méretezhető. Ez nagyon megnehezíti a sok fájlt tartalmazó mappák megtekintését.
Megoldás: A DocCommander ablaka méretezhető, ezáltal nagy számú fájlnak van hely.


Rendszerigény

Hardver:
486 vagy jobb PC
32 MB memória
1 MB szabad terület a merevlemezen
Egér

Szoftver:
Microsoft Windows 95/98/ME/NT4/2000 operációs rendszer

Windows 95 felhasználóknak:
Az Előnézethez az Active Desktop aktualizálás szükséges. Ez a frissítés megtalálható a Microsoft Internet Explorer 4.01-s vagy újabb verziójában, teljes telepítés esetén.


Beépülés alkalmazásokba

A DocCommander virtuálisan beépül az alkalmazásokba, a szokásos Megnyitás/Mentés párbeszédablak helyett használhatjuk. Csak futtassuk a DocCommandert, és dolgozzunk úgy, mint mindig. Ezentúl mindössze három kattintással meg tudunk nyitni fájlokat:

1. Nyomjuk meg a Megnyitás vagy a Mentés gombot az alkalmazásban.

Megjelenik a DocCommander ablaka:

Vessünk egy pillantást a bal oldali kék panelra. Itt találhatók a kedvenc mappáink. A következő lépésben olvashatunk arról, hogyan helyezzünk el több mappát a panelban. Ezt a panelt GyorsPanelnak hívjuk.

2. Kattintsunk egy mappára a GyorsPanelban.

A jobboldalt lévő FájlNézet ablakban látható annak a mappának a tartalma, amelyikre rákattintottunk.

3. Kattintsunk duplán egy fájlra a listában.

Kész is vagyunk! A fájlt megnyitjuk az alkalmazásban.

Mostmár tudjuk, hogyan nyissunk meg és mentsünk fájlokat a DocCommander segítségével. Folytassuk a következő lépéssel.


Gyors hozzáférés a kedvenc mappákhoz a GyorsPanelból

A DocCommander ablakának bal oldali színes panelját hívjuk GyorsPanelnak. A húzd és ejtsd technika használatával helyezhetjük el kedvenc mappáink parancsikonjait a GyorsPanelban. Csak húzzuk át a FájlNézet ablakból az itt elhelyezni kívánt mappákat (sőt, az Asztalról vagy az Intézőből is lehet - tulajdonképpen bármiyen húzd és ejtsd technikát támogató forrásból, amit csak el tudunk képzelni!). Kék jel mutatja az új mappa parancsikonjának helyét.

A GyorsPanelt gördítőkereskes egérrel vagy a panel alján (vagy tetején) található kis nyilak nyomkodásával görgethetjük.

A fölöslegessé vált parancsikonokat a helyi menü Eltávolítás parancsával törölhetjük. Kattintsunk jobb gombbal a törölni kívánt mappa parancsikonjára, majd válasszuk az Eltávolítás parancsot a helyi menüben.


A GyorsPanel nézet átváltása

Mikor megszaporodik a mappa parancsikonok száma, lehetőség van a Kis ikonok módra történő átváltásra. Kis ikon módban az ikonfeliratok az ikontól jobbra helyezkednek el, az ikonok maguk is kisebbek. Így megőrizhetjük a helyet a GyorsPanelban, és sokkal több parancsikon látható egyszerre. Ebben a nézetben is van lehetőség görgetésre.

A GyorsPanel hátterének színét a helyi menüben található Szín paranccsal válthatjuk át. Kattintsunk valahova a GyorsPanelban (de ne mappa ikonra vagy szövegre), és válasszuk a Szín parancsot a helyi menüben. Megjelenik a Szín kiválasztása párbeszédablak. Válasszunk ki egy színt, majd nyomjuk meg az OK gombot.


Fájlok és mappák keresése - könnyen és hatékonyan

A DocCommander beépül a Fájlok vagy mappák keresése Windows-alkalmazásba. A Keresés ablakot az eszköztár gomb megnyomásával vagy az Eszközök/Keresés menüpontból nyithatjuk meg.

Ezt követően összetett kereséseket végezhetünk különféle feltételek alapján, mint a módosítás dátuma, fájlméret, fájltartalom és/vagy fájlnév. Ha befejeztük a keresést, csak húzzuk át a kijelölt fájlt a Fájlnév mezőbe. A DocCommander automatikusan átvált az imént megtalált fájl mappájára. A fájl megnyitásához mindössze annyi a teendő, hogy megnyomjuk a Megnyitás gombot.


Helyi fájlkeresés

A helyi fájlkeresés a Windows 2000-ben bemutatott tulajdonsághoz hasonlít. Mindazon lehetséges fájlnevet javasolja, melyek azonosak az általunk beírt rész útvonal és fájlnév információval. Ily módon csak a fájlnév első néhány betűjét írjuk be, majd kiválasztjuk a fájlt a legördülő menüben. Az abszolút és a relatív útvonalak egyaránt támogatottak.


Gyorsszűrés

A Gyorsszűréssel a fájlok megjelenített listáját szűrhetjük. Használhatunk rész neveket karakterhelyettesítőkkel, például a *.txt csak a szövegfájlokat jeleníti meg a fájllistában. A jelenlegi szűrő az aktuális mappa átváltása esetén is megmarad. Minden szűrőkifejezés tárolásra kerül a Fájltípus legördülő menüben. Később bármikor kiválaszthatjuk ezeket, ha ismét használni szeretnénk.


A GyorsPanel arculata

A GyorsPanel vizuális megjelenésének megváltoztatását a GyorsPanel tulajdonságai lapon végezhetjük el. A lap megjelenítéséhez kattintsunk az Eszközök/Beállítások menüpontra.

A Betűk és színek szekcióban választhatjuk ki a GyorsPanel ikonfeliratainak és hátterének betűtípusát és háttérszínét.
A Nézet szekcióban a nagy és kis ikonok között választhatunk.


A FájlNézet ablak arculata

A FájlNézet tulajdonságai lapon változtathatjuk meg a FájlNézet ablak színét és betűtípusát. A lap megjelenítéséhez kattintson az Eszközök/Beállítások menüpontra, majd kattintson a FájlNézet fülre.

A Betűk szekcióban választhatjuk ki a FájlNézet ablak betűtípusát. A Minta mezőben látható a jelenlegi betűtípus neve és mérete.

A Beállítások szekcióban a FájlNézet ablak viselkedését állíthatjuk be:

Ha bejelöljük a Görgetési pozíció megjegyzése jelölőnégyzetet, akkor a FájlNézet ablak automatikusan a legutóbbi pozícióra áll.
Az Utolsó kijelölés megjegyzése jelölőnégyzet bejelölésével a FájlNézet ablak megjegyzi, hogy mely fájlokat és mappákat jelöltük ki, s ezek ismét kijelöltek lesznek az ablak következő megnyitásakor.

Mindkét funkció rendkívül hasznos lehet, amikor egyszerre zöbb fájl nyitunk meg (vagy mentünk). Az opciók bejelölésekor egy kék kiemelő jel mutatja az utoljára megnyitott fájlt, így megkönnyítve a következő fájl kiválasztását.

Figyelem! Ez a két opció csak akkor működik, ha az aktuális mappa azonos az utolsóval, s a fájlszűrő is ugyanaz.


A SuperRecent mappa korlátozása

A SuperRecent mappa beállításait a SuperRecent tulajdonság lapon módosíthatjuk. Az oldal megjelenítéséhez kattintsunk az Eszközök/Beállítások menüpontra, majd váltsunk át a SuperRecent fülre.

A Parancsikonok maximális száma mezőben látható, hogy hány fájl és mappa parancsikonjának tárolása engedélyezett a SuperRecent mappában. Mikor a tárolt parancsikonok száma túllépi ezt a határt, a DocCommander törli a régebbi parancsikonokat, hogy helyet csináljon az újaknak.
Mappák parancsikonjainak tárolása - ez a tulajdonság csak Windows 2000 alatt használható. Ha bejelöljük ezt a jelölőnégyzetet, akkor a SuperRecent mappában nemcsak az utoljára használt fájlok hivatkozásainak tárolására kerül sor, hanem a mappákéra is, ahol ezek a fájlok elhelyezkednek.


Indítási mód beállítása

Az Indítás tulajdonság lapon módosíthatjuk a DocCommander indítási módját. A lap megjelenítéséhez kattintsunk jobb gombbal a tálcán az ikonra, majd válasszuk az Indítás beállításai parancsot a helyi menüben.

A "DocCommander indítása a Windowszal" jelölőnégyzet bejelölésével állíthatjuk be az indítást. Alapbeállításként a jelölőnégyzet bejelölt, és ebben a módban is ajánlott a DocCommander futtatása. Ez teszi lehetővé a számára a hozzáfért fájlok adatainak gyűjtését.


A 'Mellőzési lista' módosítása

A Mellőzési lista lapon utasíthatjuk a DocCommandert bizonyos alkalmazások figyelmen kívül hagyására. Megjelenítéséhez kattintsunk jobb gombbal a tálcán lévő ikonra, majd a helyi menüben válasszuk az Indítás beállításai parancsot, ezután pedig a Mellőzési lista fület.

Bizonyos alkalmazások mellőzése hasznos lehet, ha az alkalmazásnak igen csak egyedi Megnyitás/Mentés párbeszédablaka van (például a Photoshop), s nekünk szükségünk van ezekre a funkciókra. Ilyen esetben felvehetjük a végrehajtható fájl nevét a Mellőzési listához.

Kattintsunk a Felvesz gombra a Név beírása párbeszédablak megjelenítéséhez.

Írjuk be a Név mezőbe az alkalmazás végrehajtható fájljának nevét, majd nyomjuk meg az OK gombot.

Az Eltávolítás gombbal törölhetjük a listából a nem kívánatos elemeket.


DocCommander GY.I.K.

GY.I.K.

K. Miért nincs az én gépemen előnézet? Win95-öt használok IE5.5-tel

V. Az Előnézet használatához az Internet Explorer telepítése szükséges az ActiveDesktoppal.
Úgy ellenőrizheti, hogy az IE teljes változatát futtatja-e, hogy az IE telepítőfájljai között megkeresi az ie4shl95.cab fájlt. Ha kereséssel megtalálja ezt a fájlt, akkor ön a teljes verziót használja.

K. Miért nem tudom előnézetben megtekinteni az Office-dokumentumokat?

V. Az Office-dokumentumok előnézete csak akkor jeleníthető meg, ha beágyazott előnézet képpel mentette azokat. (A Fájl/Tulajdonságok panelban van egy speciális jelölőnégyzet, ami ezt engedélyezi.)


Billentyűparancsok

Művelet | Kombináció
DocCommander ablak bezárása (mint a Mégse megnyomása) | ESC
Súgó megjelenítése | F1
Kijelölt elemek törlése | Del
Kijelölt elemek átnevezése | F2
Mappa frissítése | F5
Vissza az előző mappához | Alt+Bal nyíl
Minden elem kijelölése | Ctrl+A


Rendelési módok

A licenc megrendelése az alábbiak szerint történhet:

1. Az Interneten.

Ez a leggyorsabb és a legegyszerűbb mód. A rendelési oldal biztonságos, biztosítja a személyes adatok titkosságát.

http://www.utilityplanet.com/doccommander/order.htm

2. Faxon, levélben vagy ingyenes telefonszámon.

A pénz beérkezése után ön megkapja a saját licencszámát.


Tanácsadás igénybevétele

Tanácsadás igénybevételéhez vagy probléma bejelentéséhez vegye fel e-mailben a kapcsolatot a UtilityPlanet Tanácsadó Szolgálatával:
support@utilityplanet.com

Az e-mail aláírásaként kérjük, hogy abban a formában használja a nevét, ahogy a licencet vásárolta. Így kérdése magasabb prioritással kerül feldolgozásra.

A próbaváltozat felhasználói csak a kiértékelési idő alatt vehetik igénybe a tanácsadást.

Probléma bejelentése esetén a következő adatokat kérjük megadni az e-mailben:

Program verziószáma (a Névjegy párbeszédablakban található);

Operációs rendszer verziószáma, a telepített frissítésekkel és javítócsomagokkal együtt, valamint az operációs rendszer nyelve;

Üzenete azonnal feldolgozásra kerül.


A licenc űrlap kitöltése

A mezőket pontosan úgy töltse ki, mint az internetes rendelési űrlapon. Az adatok írásmódjában a kis- és nagybetűk között különbség van.

A Név mezőben kell megadni a licencelő nevét.

Például:

Név: István Kovács

A Cég mezőbe kell beírni a cég nevét. Ha a licenc típusa Magán, akkor hagyja üresen ezt a mezőt.

Például:

Cég: TradePoint Kft.

A licenc típusa rádiógombok közül azt válassza ki, amelyik megfelel az ön által vásárolt licenc típusának. Ha a licenc típusa nem Magán, akkor az Egyéb mezőbe írja be a típus leírását.

Például:

Egyéb: Testületi (25 felhasználó)

A Licenc száma tartalmazza a licenc számát. A licencszám hossza 64 karakter. Kézzel történő begépelése helyett másolja a vágólapra, majd a Shift+Ins billentyűparanccsal vagy a helyi menüből illessze be a Licenc száma mezőbe.

Például:

Licenc száma: GJK8SRHOSRQ1NJR2QRCQLVB3JKMU9T5A2LDOAH9KC4JGN68EGFO7HK5JP5F79JIS

Amikor elkészült a nyomtatvány kitöltésével, kattintson az OK gombra. Ellenőrzés után kerülnek tárolásra a licenc adatai. A továbbiakban a licencelés adatait a program Névjegy paneljában tekintheti meg.

Ha mégsem sikerül az érvényesítés - megjelenik az "Érvénytelen licenc adatok" üzenetpanel. Ebben az esetben ellenőrizze a kitöltött adatokat, és próbálja meg ismét megnyomni az OK gombot.

Ha ismét nem sikerül, akkor ön bizonyára elfelejtett valamit. Ilyen esetben jelentkezzen a Szaktanácsadó Szolgálatnál.


Contacts

Elérhetőségek

Észrevételeivel, javaslataival kapcsolatban vegye fel a kapcsolatot az Értékesítési Osztállyal, címe:
sales@utilityplanet.com